Общая, социальная и юридическая психология

ОГЛАВЛЕНИЕ

Предисловие 13
Часть I. Основы общей и социальной психологии 15
Раздел 1. Предмет, задачи, принципы и методы психологии. Общее понятие о психике человека. Развитие психики в эволюционном и историческом процессах. Психика и мозг - нейрофизиологические основы психики человека
Глава 1. Предмет, задачи, принципы и методы психологии
§ 1. Предмет, задачи и принципы психологии 16
§ 2. Методы психологии 19
Глава 2. Историческое развитие психологии 20
Глава 3. Понятие о психике человека. Классификация психических явлений
§ 1. Понятнее психике человека 41
§ 2. Классификация психических явлений 44
Глава 4. Развитие психики в процессе эволюции. Сознание как высшая форма развития психики
§ 1. Развитие психики в процессе эволюции 47
§ 2. Антропопсихогенез - возникновение и развитие психики человека. Сознание как высшая форма психики 52
§ 3. Взаимосвязь трех уровней психической деятельности человека: бессознательного, подсознательного и сознательного 62
§ 4. Текущая организация сознания - внимание 66
Глава 5. Психика и мозг. Нейрофизиологические основы психики человека
§ 1. Строение и функциональная организация нервной системы человека 70
§ 2. Принципы и законы высшей нервной деятельности 80
§ 3. Типологические особенности высшей нервной деятельности 86
§ 4. Психофизиологическая и психофизическая проблемы 89
Раздел 2. Психические процессы
Глава 1. Ощущение
§ 1. Общее понятие об ощущениях 91
§ 2. Нейрофизиологические основы ощущений 92
§ 3. Классификация ощущений 93
§ 4. Общие психофизиологические закономерности ощущений 94
§ 5. Особенности отдельных видов ощущений 98
§ 6. Использование знаний о закономерностях ощущений в следственной практике 111
Глава 2. Восприятие
§ 1. Общее понятие о восприятии 112
§ 2. Нейрофизиологические основы восприятия 114
§ 3. Классификация восприятия 117
§ 4. Общие закономерности восприятия 117
§ 5. Особенности восприятия пространственных качеств объектов 125
§ 6. Индивидуальные различия в восприятии 131
§ 7. Восприятие человека человеком 131
§ 8. Восприятие человеком окружающей его предметной среды 134
Глава 3. Мышление
§ 1. Понятнее мышлении 135
§ 2. Классификация явлений мышления 137
§ 3. Закономерности мышления 142
§ 4. Структура мыслительной деятельности при решении нестандартных задач 144
§ 5. Творческое мышление 148
§ 6. Интеллект человека 150
Глава4. Воображение
§ 1. Понятие о воображении 155
§ 2. Нейрофизиологические основы воображения 155
§ 3. Виды воображения 156
Глава 5. Память
§ 1. Понятие памяти 159
§ 2. Нейрофизиологические основы памяти 161
§ 3. Классификация явлений памяти 163
§ 4. Закономерности памяти 166
§ 5. Использование знаний о закономерностях памяти в следственной практике 172
Раздел 3. Эмоционально-волевая регуляция поведения
Глава 1. Эмоциональная регуляция поведения
§ 1. Понятие об эмоциях 177
§ 2. Эмоциональные качества личности 180
§ 3. Физиологические основы эмоций и чувств 181
§ 4. Свойства и виды эмоций 183
§ 5. Конфликтные эмоциональные состояния (стресс, аффект, фрустрация) 186
§ 6. Высшие эмоции - чувства 191
§ 7. Общие закономерности эмоций и чувств 195
Глава 2. Волевая регуляция поведения
§ 1. Понятнее воле 199
§ 2. Нейрофизиологические основы воли 201
§ 3. Структура волевой регуляции деятельности 201
§ 4. Характеристика простых волевых действий 203
§ 5. Сложные волевые действия 206
§ 6. Волевые состояния личности 215
§ 7. Волевые качества личности 218
§ 8. Самоконтроль и саморегуляция психической деятельности человека 218
Раздел 4. Психология личности. Психические состояния личности
Глава 1. Личность и структура ее психических свойств
§ 1. Понятие личности. Личность и общество 221
§ 2. Взаимосвязь биологических и социальных факторов в психическом развитии личности 223
§ 3. Социализация личности 225
§ 4. Структура психических свойств личности 229
Глава 2. Темперамент
§ 1. Понятие о темпераменте. Основные виды темпераментов 230
§ 2. Темперамент как врожденно-конституциональный и пластичный тип психической саморегуляции 234
Глава 3. Направленность личности
§ 1. Понятие направленности личности 236
§ 2. Потребности личности 237
§ 3. Мотивация поведения личности 240
Глава 4. Способности
§ 1. Понятие способности. Виды способностей 244
§ 2. Способности и задатки. Развитие способностей 247
Глава 5. Характер
§ 1. Понятие о характере 249
§ 2. Классификация черт характера 252
§ 3. Типы характера 258
§ 4. Акцентуации характера 259
§ 5. Полоролевые различия характера 261
§ 6. Национально-психологические особенности характера 262
§ 7. Возрастные особенности характера. Стратегия жизненного пути человека 263
Глава 6. Понятие психических состояний и их классификация. Характеристика видов психических состояний
§ 1. Понятие и виды психических состояний 266
§ 2. Общефункциональные состояния психической активности 268
§ 3. Состояние психического напряжения 269
§ 4. Агрессивное состояние 270
§ 5. Суггестивное состояние 271
§ 6. Аутосуггестивная (самовнушенная) саморегуляция психических состояний 273
Глава 7. Состояния личности
§ 1. Кризисные состояния личности 276
§ 2. Пограничные психические состояния личности. Общая характеристика 277
§ 3. Реактивные состояния 279
§ 4. Невротические состояния - неврозы 280
§ 5. Психопатия 281
§ 6. Умственная отсталость 284
§ 7. Психическая самозащита личности 285
§ 8. Поведение личности в экстремальных ситуациях 287
Глава 8. Диагностика психических свойств личности 288
Раздел 5. Основы социальной психологии
Глава 1. Предмет, структура и методы социальной психологии. Краткий очерк ее исторического развития
§ 1. Предмет, структура и методы социальной психологии 296
§ 2. Краткий очерк исторического развития социальной психологии 299
Глава 2. Социальная обусловленность психологии личности 302
Глава 3. Понятие и виды социальных общностей
§ 1. Понятие социальной общности, социума и общества 306
§ 2. Поведение людей в социально неорганизованной общности 308
§ 3. Социально организованные общности 311
Глава 4. Социально-психологическая организация социальных групп
§ 1. Классификация социальных групп 312
§ 2. Социально-психологическая организация малой социальной группы 315
Глава 5. Психология внутригруппового общения и межличностных отношений
§ 1. Общение как социальная связь. Средства и техника общения 327
§ 2. Психология межличностных отношений 336
§ 3. Формы межличностного психического взаимодействия 341
§ 4. Напряженное и конфликтное психическое взаимодействие в общении 343
§ 5. Психология конфликта 344
§ 6. Психология делового общения 349
Глава 6. Большие социальные группы. Психология массовидных явлений, массовой коммуникации и социального управления
§ 1. Большие социальные группы и психологические механизмы их саморегуляции 353
§ 2. Социально-психологические механизмы саморегуляции больших социальных общностей 355
§ 3. Психология массовой коммуникации 357
§ 4. Психология политической сферы общества 360
§ 5. Психология социального управления 364
Термины общей и социальной психологии 371
Литература по общей и социальной психологии 388
Часть II. Юридическая психология 397
Раздел 1. Предмет, методы и структура юридической психологии. Историческое развитие юридической психологии
Глава 1. Предмет, методы и структура юридической психологии
§ 1. Предмет юридической психологии и ее задачи 398
§ 2. Методы юридической психологии 400
§ 3. Система (структура) юридической психологии 401
Глава 2. Историческое развитие юридической психологии
§ 1. Развитие зарубежной юридической психологии 402
§ 2. Развитие отечественной юридической психологии 406
Раздел 2. Правовая психология
Глава 1. Право как фактор социальной регуляции
§ 1. Социально-регулятивная сущность права 412
§ 2. Право и личность. Гуманистическая сущность современного права и правового мировоззрения 415
§ 3. Социально-психологические аспекты эффективного правотворчества 418
Глава 2. Правовая социализация личности. Правосознание и правоисполнительное поведение
§ 1. Правовая социализация личности 419
§ 2. Правосознание и правоисполнительное поведение 423
Раздел 3. Криминальная психология
Глава 1. Детерминация преступного поведения 429
Глава 2. Психология личности преступника
§ 1. Понятие личности преступника 435
§ 2. Типология личности преступника 438
Глава 3. Психологические особенности отдельных категорий преступников
§ 1. Насильственный тип преступника 443
§ 2. Корыстный тип личности преступника 450
§ 3. Психологические особенности преступников-профессионалов и рецидивистов 451
Глава 4. Психология преступного деяния 454
§ 1. Мотивы и цели преступного деяния 455
§ 2. Поводы к совершению преступления. Принятие криминальных решений 456
§ 3. Исполнение преступления. Способы совершения преступного деяния 459
§ 4. Результат преступления и послепреступное поведение преступника 460
Глава 5. Психологические особенности неосторожных и импульсивных преступлений 460
Глава 6. Психологические особенности несовершеннолетних правонарушителей 464
Глава 7. Групповые преступления 467
Глава 8. Социально-психологические аспекты преступности 477
Глава 9. Психологические аспекты юридической ответственности 479
Раздел 4. Психология предварительного расследования
Глава 1. Психология следователя и следственной деятельности
§ 1. Психологические особенности личности следователя 484
§ 2. Познавательно-удостоверительная деятельность следователя 487
Глава 2. Следственно-поисковая деятельность в информационно-дефицитных ситуациях
§ 1. Ориентировочная основа следственной деятельности 494
§ 3. Следственная диагностика 498
§ 4. Методы следственной дедукции 502
§ 5. Информационное моделирование в следственной деятельности 504
§ 6. Психология взаимосвязи следственной и оперативно-розыскной деятельности 508
Глава 3. Психология коммуникативной деятельности следователя. Психология обвиняемого, подозреваемого, потерпевшего и свидетелей
§ 1. Коммуникативная деятельность следователя 512
§ 2. Взаимодействие следователя с обвиняемым. Психология обвиняемого 513
§ 3. Психология потерпевшего 515
§ 4. Психология свидетелей 517
§ 5. Психологический контакт в следственной деятельности 517
§ 6. Правомерное психическое воздействие на лиц, противодействующих расследованию 520
Глава 4. Психология задержания правонарушителя 526
Глава 5. Психология допроса и очной ставки
§ 1. Допрос как получение и закрепление личных доказательств 528
§ 2. Учет и использование психологических закономерностей в тактике допроса. Мнемическая помощь и оценка показаний 529
§ 3. Психологические аспекты подготовки следователя к допросу 534
§ 4. Психология активизации допрашиваемых и постановка вопросов следователем 536
§ 5. Учет психологических особенностей допрашиваемых лиц 538
§ 6. Психологические аспекты отдельных стадий допроса 539
§ 7. Психология допроса потерпевшего 546
§ 8. Психология допроса подозреваемого и обвиняемого 548
§ 9. Диагностика и изобличение ложности показаний 552
§ 10. Приемы правомерного психического воздействия на личность допрашиваемого, противодействующего следствию 556
§ 11. Психология допроса свидетелей 563
§ 12. Психология допроса несовершеннолетних 569
§ 13. Проблема использования гипноза при допросе 571
§ 14. Психология очной ставки 572
Глава 6. Психология осмотра места происшествия и трупа. Психологические аспекты освидетельствования
§ 1. Психологические аспекты осмотра места происшествия 573
§ 2. Психологические аспекты осмотра трупа 580
§ 3. Психологические аспекты освидетельствования 581
Глава 7. Психология обыска и выемки
§ 1. Психологические аспекты обыска 582
§ 2. Психологические аспекты выемки 587
Глава 8. Психология предъявления объектов для опознания 588
Глава 9. Психология проверки показаний на месте. Психологические аспекты проведения следственного эксперимента 592
Глава 10. Судебно-психологическая экспертиза в уголовном процессе
§ 1. Предмет и компетенция судебно-психологической экспертизы 595
§ 2. Методы и структура судебно-психологической экспертизы 597
§ 3. Поводы обязательного назначения судебно-психологической экспертизы и постановка вопросов перед судебно-психологической экспертизой в уголовном судопроизводстве 599
§ 4. Поводы факультативного (необязательного) назначения судебно-психологической экспертизы в уголовном судопроизводстве 603
§ 5. Комплексная психолого-психиатрическая экспертиза 606
§ 6. Комплексная судебная медико-психологическая экспертиза 607
§ 7. Комплексная судебная психолого-искусствоведческая экспертиза (КСПИЭ) 608
Глава 11. Психологические аспекты методики расследования отдельных видов преступлений 610
Раздел 5. Психология судебной деятельности (по уголовным делам)
Глава 1. Психологические особенности судебной деятельности 619
Глава 2. Исследование материалов предварительного следствия и планирование судебного разбирательства 622
Глава 3. Психология судебного следствия
§ 1. Психологические аспекты организации судебного следствия 624
§ 2. Психология допроса и других действий в судебном следствии 625
Глава 4. Психологические особенности судебных прений и судебной речи 629
Глава 5. Психологические особенности деятельности прокурора в суде. Речь прокурора 635
Глава 6. Психологические особенности деятельности адвоката. Речь адвоката 638
Глава 7. Последнее слово подсудимого 645
Глава 8. Психологические аспекты оценки судом преступления и назначения уголовного наказания
§ 1. Психологические аспекты справедливости и законности уголовно-правового наказания 647
§ 2. Психология постановления приговора 652
Раздел 6. Психологические основы ресоциализации осужденных (исправительная психология)
Глава 1. Предмет и задачи исправительной психологии 655
Глава 2. Жизнедеятельность и психологическое состояние предварительно заключенных и осужденных 658
Глава 3. Изучение личности осужденного. Методы воздействия на осужденного в целях его ресоциализации 664
Раздел 7. Психология гражданско-правовой регуляции и гражданского судопроизводства
Глава 1. Гражданское право как фактор формирования гражданского общества 670
Глава 2. Психологические аспекты гражданско-правового регулирования 674
Глава 3. Психология гражданского судопроизводства
§ 1. Психологические аспекты организации гражданского процесса 675
§ 2. Психология участников гражданского процесса 676
§ 3. Психологические аспекты подготовки гражданских дел к судебному разбирательству 679
§ 4. Психология межличностного взаимодействия в гражданском процессе 682
§ 5. Психология судебной речи в гражданском процессе 685
§ 6. Психологические аспекты деятельности адвоката в гражданском процессе 687
§ 7. Психология деятельности прокурора в гражданском процессе 690
§ 8. Психология исследования судом обстоятельств дела и принятия судебных решений 690
Глава 4. Судебно-психологическая экспертиза в гражданском судопроизводстве 693
Глава 5. Психология деятельности арбитражного суда 703
Глава 6. Психологические аспекты деятельности нотариата 705
Глава 7. Социально-психологические аспекты деятельности адвокатских ассоциаций 706
Термины юридической психологии 710
Литература по юридической психологии 734
Приложение. Программа курса 'Общая, социальная и юридическая психология'


Предисловие

Книга почетного члена Союза криминалистов и криминологов России, доктора психологических наук, профессора М. И. Еникеева – фундаментальный труд, интегрирующий проблемы общей, социальной и юридической психологии, необходимый для юристов учебник с глубоким научным содержанием.

В условиях кардинальных социально-психологических изменений, происходящих в нашем обществе, использование данных психологии для решения политических, экономических и иных социальных вопросов можно отнести к числу приоритетных. В наибольшей степени это относится к сфере социально-правовых явлений – право регулирует общественные отношения, деятельность людей, воспитывает их и корректирует их поведение в соответствии с интересами построения цивилизованного общества. Для решения этой задачи требуется глубокий анализ личности, таких ее особенностей, как потребности, мотивы, установки, социальная направленность и др., необходима системная интеграция психологических и правоведческих знаний.

Учебник профессора М. И. Еникеева создавался на основе его многочисленных исследовательских работ по проблемам общей, социальной и юридической психологии, а также многолетней преподавательской работы в Московской государственной юридической академии.

М. И. Еникеев является автором таких известных работ, как "Социальная психология" (2000), "Основы судебной психологии" (1982), "Основы общей и юридической психологии" (1996), "Психология осмотра места происшествия" (1987), "Психология обыска" (1986), "Психология следователя" (1988), "Психология допроса" (1990), "Учебные программы курсов общей, социальной, юридической психологии" и др.

М. И. Еникеев разработал ряд обширных тем, существенных для криминологии и криминалистики:

  • взаимосвязь социальных и природных факторов в детерминации преступного поведения;
  • психология личности преступника;
  • психология преступников различных категорий;
  • психологические основы общей теории расследования и криминалистической диагностики;
  • психология отдельных следственных действий и др.

При участии профессора М. И. Еникеева подготовлена и опубликована фундаментальная работа "Психология преступления и наказания" (2000), ориентированная на интегральное использование знаний в области психологии, криминологии и криминалистики.

Автору удалось создать глубокий научно-дидактический труд, вооружающий юристов профессионально-значимой системой психологических знаний. Данный

13

учебник затрагивает такие важнейшие проблемы, как взаимосвязь природных и социальных факторов в детерминации преступного поведения, психологические особенности преступников различных категорий, психологические основы криминалистической диагностики, познавательно-поисковой деятельности следователя в информационно-дефицитных исходных ситуациях и т. д.

Предлагаемый читателю учебник отличается глубокой научностью, систематичностью и наряду с этим – доступностью изложения. Он будет полезен и интересен студентам, аспирантам, преподавателям юридических высших учебных заведений, научным работникам и сотрудникам правоохранительных органов.

Президент Союза криминалистов и криминологов России,
заслуженный юрист России,
заведующий кафедрой криминологии и психологии
Московской государственной юридической академии,
доктор юридических наук,
профессор
В. Е. Эминов

14


Часть I

Основы общей
и социальной
психологии

15


Раздел 1 Предмет, задачи, принципы
и методы психологии.
Общее понятие о психике
человека.
Развитие психики
в эволюционном
и историческом процессах.
Психика и мозг –
нейрофизиологические
основы психики человека

Глава 1. Предмет, задачи, принципы и
методы психологии

§ 1. Предмет, задачи и принципы психологии

Человек – высшее проявление жизни на земле, субъект общественно-исторического процесса, создатель культуры и цивилизации.

По своей биологической организации человек – результат эволюционного процесса. Анатомо-физиологическое строение его тела во многом сходно с организмом высших приматов. Но человек качественно отличается от всех живых существ.

Жизнедеятельность человека, его потребности и способы удовлетворения этих потребностей отличаются от жизнедеятельности животных социально-культурной обусловленностью.

Природные особенности человека видоизменялись в процессе его общественно-исторического развития, получали социально-культурную "огранку" – человек стал "вольноотпущенником природы". Он живет в мире социальной

16

культуры, которая и образует его "вторую природу", определяет его сущность. Вся жизнедеятельность человека от рождения до конца его жизни регулируется принятыми в данном обществе правилами, социальными нормами, обычаями, традициями. Сформированный в обществе индивид становится социализированной личностью – человеком, включенным в систему общесоциальных, культурно-исторических достижений человечества, его жизнедеятельность реализуется в определенных общественных условиях. Каждый индивид становится человеком в той мере, в какой он овладевает общечеловеческой культурой. Весь мир человек воспринимает как мир человечески значимых предметов, взаимодействует с ними на основе социально выработанных понятий. "Человек есть мера всех вещей", – сказал древнегреческий философ Протагор. Все в мире человек соотносит со своим внутренним духовным миром: испытывает душевное волнение при созерцании далеких звезд, восторгается красотой лесов, гор и морей, ценит гармонию красок, форм и звуков, добропорядочность личностных отношений и возвышенные проявления человеческой духовности. Человек деятельно взаимодействует с миром – он стремится познавать и целенаправленно преобразовывать действительность.

Поведение животных предопределено врожденной, инстинктивной программой жизнедеятельности. Поведение человека обусловлено его внутренним, психическим, социально сформированным миром. В этом внутреннем мире осуществляется стратегическое и тактическое планирование его жизнедеятельности, переживаются радости и огорчения.

Человек способен соизмерять настоящее с прошлым и будущим, задумываться над смыслом жизни, рефлексировать, отражать не только окружающий мир, но и самого себя. Он наделен таким социально сформированным психическим регулятором, как совесть – способность контролировать свое поведение с помощью общесоциальных норм. Социализированный индивид – существо социально-духовное. Духовность же человека проявляется в его способности возвышаться над всем низменным, примитивным, приземленным, сохранять неизменную приверженность своему человеческому достоинству и долгу.

Человек – существо сложное и многогранное. Его изучают многие науки – биология, антропология, история, культурология, социология и др. Исследование внутреннего мира человека, общих закономерностей его взаимодействия с миром внешним осуществляет специальная наука – психология (от греч.psiche – душа и logos – наука). Греческая буква ψ (пси) – символ психологии.

Предметом психологии является человек как субъект деятельности, системные качества его саморегуляции, закономерности становления и функционирования психики, его способности отражать, познавать и регулировать свое взаимодействие с миром.

Психология изучает общие закономерности и особенности взаимодействия человека с внешней средой, обусловленные системно-структурными механизмами его психики.

Основные проблемы психологии:

  • возникновение и развитие психики;
  • сознание человека как высшая форма психики;

17

  • обусловленность психики человека биологическими и социально-историческими факторами;
  • нейрофизиологические основы психической деятельности;
  • структура психики человека;
  • закономерности формирования психических образов;
  • отражательно-регуляционная сущность познавательных, волевых и эмоциональных процессов;
  • индивидуально-психологические особенности личности;
  • психологические особенности поведения человека в социальной среде;
  • психология конкретных видов человеческой деятельности.

Психологические знания необходимы человеку для правильной организации его взаимоотношений с другими людьми, для эффективной организации деятельности. Они нужны ему также для самоанализа и личностного самоусовершенствования. Не случайно основная заповедь древних мыслителей гласит: "Человек, познай себя".

Практическая потребность применения психологических знаний в различных областях человеческой деятельности вызвала интенсивное развитие наряду с общей психологией ее прикладных отраслей: педагогической, медицинской, юридической, инженерной, авиационной, космической, психологии искусства, труда, военного дела, спорта, менеджмента, маркетинга и др. Но изучение прикладных отраслей психологии возможно только на базе общепсихологических знаний.

Психологические знания нужны везде, где возникает необходимость научной организации труда и эффективного использования ресурсов человеческой психики. Психологи плодотворно работают в школах, клиниках, на производстве, в центрах подготовки космонавтов, в управленческих структурах, в правоохранительной системе и аналитических центрах социального развития. Современная научная психология все глубже познает закономерности психической деятельности человека – закономерности психического отражения действительности и психической регуляции поведения, выявляет условия и средства оптимизации человеческой деятельности.

Основные методологические принципы психологии:

  • 1) признание детерминированности (причинной обусловленности) психических явлений материальной действительностью;
  • 2) генетический подход к психическим явлениям – исследование их в развитии;
  • 3) признание неразрывной взаимосвязи психики и деятельности;
  • 4) изучение психики человека с учетом взаимосвязи биологических и социальных факторов.

Современная научная психология исходит из принципа психофизиологического единства – сохраняя свое качественное своеобразие, психика имеет материальную, нейрофизиологическую основу. Но отражение мира в психике выходит за пределы сугубо мозговых явлений.

18

Психика опосредуется внешними взаимосвязями, характером деятельности человека, образом его жизни. Психическая деятельность – это продукт человеческого головного мозга, активно взаимодействующего с окружающим миром на социально-культурной основе.

С переходом от биологической к общественно-исторической форме жизнедеятельности психика человека принципиально преобразуется, приобретает черты сознания и начинает опосредоваться общественно-историческим опытом человечества. Основным средством психической саморегуляции становится социально выработанная человеческая знаковая система – речь. Сознание человека, его психика становятся не биологическим, а историческим, социально обусловленным продуктом.

19


§ 2. Методы психологии

Основными методами психологии являются лабораторный и естественный эксперимент, научное наблюдение и метод анализа продуктов психической деятельности.

В современных психологических исследованиях широко применяется общенаучный метод моделирования. Он выражается в знаковой имитации психических явлений или в организации различных видов человеческой деятельности в искусственно сконструированной среде. С его помощью удается моделировать некоторые аспекты восприятия, памяти, логического мышления, а также создавать бионические модели психической деятельности (например, перцептроны (распознающие системы) и др.).

В психодиагностике широкое распространение получил тест (англ, "test" – проба, испытание) – краткое, стандартизированное, как правило, ограниченное во времени испытательное задание для установления отдельных индивидуальных особенностей испытуемого. В настоящее время широко используются тесты, определяющие уровень интеллектуального развития, пространственной ориентации, психомоторики, памяти, способности к профессиональной деятельности, тесты личностных качеств и др.

В последнее время широко используется биографический метод исследования личности. Он состоит в выявлении ключевых факторов формирования индивида, его жизненного пути, кризисных периодов развития, особенностей социализации. Анализируются также текущие события в жизни индивида, прогнозируются возможные события в будущем, составляются графики жизни, проводятся каузо-метрические исследования (от лат. causa – причина и греч. metre – измерение) – причинный анализ межсобытийных отношений, анализ психологического времени личности, обозначаются сферы приложения событий, локализуется личный временной центр, выявляются стартовые события отдельных периодов развития личности или ее деградации. Биографический метод исследования направлен на выявление стиля жизни индивида, типа его адаптации в среде. Он используется как для анализа, так и для коррекции жизненного пути личности. Возможна диагностика обследуемого при помощи компьютерной программы "Биограф". Метод позволяет выявить факторы, наиболее существенно влияющие на поведение личности. Полученные данные используются для коррекции поведения индивида,

19

личностно направленной психотерапии, релаксации (ослабления) возрастных кризисов методами психотренинга и психотерапии.

В возрастной психологии применяется сравнительно-генетический метод – способ изучения психических закономерностей посредством сравнения отдельных фаз психического развития индивидов.

Социальная психология использует как методы общей психологии, так и методы социологии – групповой эксперимент, беседу, анкетирование и интервьюирование, изучение документов, включенное наблюдение (путем внедрения исследователя в изучаемую среду), наблюдение в тестовых ситуациях и др.

Существуют и специфические методы социальной психологии. Одним из них является метод социометрии – измерение неофициальных взаимоотношений людей в группе (графическое изображение этих отношений – социограмма).

Для исследования влияния социальной группы на позиции личности применяется метод подставной группы.

Для диагностики социально значимых качеств личности используется метод экспертных оценок и метод групповой оценки личности (ГОЛ).

Для исследования той или иной психологической проблемы применяется соответствующая система приемов и правил исследования, т. е. методика конкретного исследования: выдвижение гипотезы, выбор экспериментального приема и соответствующего материала, выделение контрольных и экспериментальных групп испытуемых, определение серий эксперимента, статистическая и теоретическая обработка экспериментального материала и т. п.

Теоретические психологические исследования основаны на общенаучных методах и системно-структурном анализе психических явлений.

Методы психологического исследования модифицируются в зависимости от содержания деятельности человека. Так, например, социально-коммуникативная деятельность человека исследуется с привлечением таких дисциплин, как семиотика, семантика, лингвистика, теория информации, аксиология, акмеология и др. При исследовании же технической деятельности человека используются знания из области психологии труда, эргономики, инженерной психологии, психофизики и др. При этом широко используются и методы этих дисциплин.

Психологическое исследование, как и познание основ психологии, базируется на знании исторического развития психологии.

20


Глава 2. Историческое развитие психологии

В течение многих тысячелетий малопонятные психические явления люди обозначали собирательным понятием "душа". Субъективность, интимно-личностная специфика психических проявлений делали их таинственными и непостижимыми. Существовало верование в то, что человек состоит из плоти (тела) и бесплотной души.

Смерть человека связывали с тем, что душа покидает его тело. Но постепенно накапливались знания о психике человека – сначала эмпирические, а затем и научные.

Психология как учение о душе возникла более двух тысяч лет назад в качестве составной части философских учений древнегреческих и древневосточных мыслителей. Термин "психология" был введен лишь в XVII веке.

20

Первая систематизация знаний о психике была осуществлена выдающимся древнегреческим философом Аристотелем (384-322 годы до н. э.) в трактате "О душе". По Аристотелю, душа – не бесплотная сущность, а способ организации живого тела и его поведения. "Душа движет живое существо решением и мыслью" [8]. Это утверждение – одно из основных достижений научной мысли Древней Греции. Так был сделан прорыв в анималистической трактовке души как особого существа, живущего в теле человека.

Многие концептуальные положения Аристотеля входят в научный арсенал современной психологии: высшие психические функции возникают на основе низших; память основана на ассоциациях по сходству, смежности и контрасту; внутренняя активность организма неизбежно сопряжена с чувством удовольствия и неудовольствия; действия, связанные с удовольствием, закрепляются – на этом основано научение; поведенческие реакции должны быть адекватными внешним условиям, они не должны быть ни избыточными, ни недостаточными.

Учение Аристотеля противостояло идеалистической трактовке психики Платоном (427-347 годы до н. э.), который рассматривал душу как вместилище вечных идей. Но в его учении существенным было то, что мир идей рассматривался как смыслообразующий фактор сознания.

Платон гениально распознал в идее, понятии умственную модель, устойчивый стандарт предметов. Принадлежащая Платону трактовка психики как идеальной сущности также является выдающимся достижением древнегреческой философии.

В учениях Аристотеля и Платона душа перестала трактоваться как мифологический двойник тела и была осмыслена как организующий механизм жизнедеятельности. Идея Аристотеля о регуляционной сущности души и представления Платона об идеальной сущности психики стали фундаментом развития научной психологии на Западе.

На Востоке же проблема души получила преимущественно этическое толкование как учение о достижении личностного совершенства. Возникший на Востоке в VI веке до н. э. буддизм также отрицал душу как особую сущность, интерпретируя ее как поток сменяющих друг друга состояний.

Возникшие затем философские школы строились на познании этического потенциала души. Так, йога учила и учит, что для самопознания души следует подавлять все затмевающие ее виды деятельности, постигать глубины подсознания.

Этической направленностью отличались и сложившиеся в первом тысячелетии до н. э. философские школы Китая: даосизм, конфуцианство и др. Важнейшей категорией древнекитайского мировоззрения была идея "дао" – идея пути, всеобщей мировой направленности, которой должен соответствовать каждый человек.

В отличие от восточной западноевропейская психологическая концепция развивалась в русле естественнонаучных представлений.

Значительный вклад в развитие представлений о естественнонаучной основе психологии внесли древнегреческие и древнеримские врачи. Уже в VI веке до н. э. древнегреческий врач Алкмеои, выявив наличие глазных нервов, пришел к выводу, что органом души является мозг. Древнегреческий врач Гиппократ

21

(ок. 460-ок. 370 года до н. э.) привнес в психологию учение о темпераментах. Во II веке римский врач Гален расширил представление о физиологической основе психики, приблизился к понятию сознания, расчленил движения на произвольные и непроизвольные, выявил роль сетчатки глаза в механизме зрения.

Связующим звеном античной философии и философии средневековья было неоплатоническое учение, развитое на рубеже IV и V веков Августином Блаженным. В его учении понятие души приобрело религиозное содержание. Наряду с этим Августин развивает и представления Аристотеля о душе ("душа – некоторая субстанция, причастная разуму, которая приспособлена к управлению телом").

В XIII веке возникло новое теологическое направление – томизм, учение Фомы Аквинского. Наряду с ортодоксальностью в религиозных вопросах томизм допускал права науки, здравого смысла – возникли первые ростки будущего рационализма. Томизм также ориентировался на учение Аристотеля. Однако в учении Аристотеля томизм утрировал его теологические и дуалистические стороны.

Выдающийся мыслитель средневековой Англии Роджер Бэкон (1214-1294) призывал восстановить истинный смысл учения Аристотеля. Он заложил основы современных научных методов. В европейской науке зарождалось движение рационализма.

В XIV веке в Европе усиливаются материалистические традиции в науке, заложенные Р. Бэконом. Профессор Оксфордского университета Уильям Оккам ввел принципиально важное понятие знака.

Человечество продвигалось к пониманию обусловленности психической деятельности внешними явлениями, получившими знаковое обозначение в ходе социально-исторического взаимодействия людей. Формирование понятий, трактовавшихся на протяжении веков по учению Платона в качестве вечных идей, ставилось в зависимость от опыта человечества.

Эпоха Возрождения началась с актуализации ценностей античного мира. Но эти ценности уже воспринимались по-новому. Возродилось непреходящее учение великого Аристотеля, но новая эпоха черпала из него новые идеи.

В XVII веке в связи с коренными сдвигами в социально-экономическом развитии европейского общества происходят глубинные преобразования в мировоззрении человечества, получившие название научной революции. Успехи естественных наук призывают к опытному изучению природы, в том числе и природы человека.

Формируются принципы научного исследования, которые переносятся и на изучение человека. Природа трактуется как грандиозный механизм, действующий по физическим законам. Человек начинает рассматриваться как особый механизм, в котором не остается места для мифической души.

Мощный удар по религиозно-мистическому пониманию души нанес выдающийся французский ученый, математик, философ и физиолог Рене Декарт (1596-1650). В своих исследованиях о природе человека ("Страсти души", 1649; трактат "О человеке", 1662) Декарт утверждал, что взаимодействие человека с миром происходит не по велению мифической души, а благодаря внешним стимулам (толчкам) и соответствующей материальной конструкции человека.

22

Декарт ввел в психологию и физиологию понятие рефлекса. Душа, по Декарту, определяется (детерминируется) не собственной изначально данной активностью, а воздействием внешних явлений на "машину тела". Рефлексы (закономерные ответы тела на внешние воздействия) и "страсти души" – это и есть телесная материя души, которая, по Декарту, подчинена тем же закономерностям, что и вся физическая природа. Духовные чувства, в отличие от телесных движений, обусловлены сознанием. Так впервые мифологическое понятие души заменяется современным научным термином "сознание".

Трактовка Декартом психики как внешне детерминированного регуляционного механизма стала базой последующего развития научных представлений о психике человека. Р. Декарт впервые объяснил психические проявления как материально обусловленные, отражательно-регуляционные, рефлекторные процессы.

И хотя взгляды Декарта носили еще механистический характер (он приравнивал человека к простейшим автоматам), на основе его взглядов в психологии возникло важнейшее концептуальное понятие – ассоциация. Слож:ные психические явления стали объяснять устойчивыми связями – ассоциациями.

Декарт ввел в науку понятие сознания как непосредственного знания души о себе. Этот постулат стал базой двухвекового господства в психологии парадигмы интроспекционизма. Интроспекционизм (от лат. introspecto – гляжу внутрь, всматриваюсь) провозгласил, что сознание может быть познано, но только внутренним созерцанием, самонаблюдением.

Особенно широко понятие ассоциации было разработано английским врачом и психологом Дейвидом Гартли (1705-1757) ("Наблюдения над человеком", 1749). Установленные Гартли закономерности образования ассоциаций – смежность воздействий и частота их повторения – стали, по существу, первыми закономерностями психологии.

В XVIII веке немецкий ученый Христиан Вольф (1679-1754) издал первые научно-психологические труды: "Эмпирическая психология" (1732) и "Рациональная психология" (1734). Активность души (в метафорическом смысле это понятие сохранялось очень долго) Вольф связывал со способностью человека иметь представления. Классифицировав психические явления по различным группам, Вольф усматривал в основании каждого из них определенные способности. X. Вольф ввел в научный оборот термин "психология".

В XVIII веке возникает концепция историзма – жизнь людей соотносится с жизнью общества, а жизнедеятельность общества осознается как закономерный исторический процесс. Возникают первые ростки понимания культурно-исторической детерминированности индивидуальной психики. "Людьми правят законы, которые сами зависят от условий жизни общества", – провозглашает Шарль Луи Монтескье в трактате "О духе законов" (1748). Психика человека соотносится уже не только с телом и мозгом, непосредственной средой, но и с культурно-историческими факторами формирования общества.

В XVIII веке усиливается тенденция к категоризации и классификации. Многочисленные эмпирические описания требовали объяснительных понятий, классификационных схем. Исходя из этого принципа, возникают новые представления о мироздании (Лаплас) и духовной сфере (Кант).

23

Иммануил Кант (1724-1804) подразделил все психические явления натри группы: 1) познавательные, 2) эмоциональные и 3) волевые.

В XVIII веке человечество вплотную подошло к пониманию сущности психики – психика стала пониматься как способность дифференцировать (классифицировать по категориям) внешние воздействия, оценивать их в соответствии с потребностями организма и на основе этого осуществлять избирательные, приспособительные действия.

В XIX веке физиологи направили свои основные усилия на изучение "рефлекторной дуги".

В 30-х годах XIX века нейрофизиология рефлекторной дуги была широко исследована немецким физиологом Иоганнесом Петером Мюллером ("Учебник физиологии человека", 1833). Однако понимание рефлекса оставалось еще механическим: рефлекторная дуга понималась лишь как анатомический механизм, замыкающий внешнее воздействие на ответную реакцию.

Физиологи еще не интересовались тем, что объединяет различные "дуги" в целостный поведенческий акт. Однако даже такое ограниченное понимание рефлекса активизировало исследование человеческой чувствительности и привело к открытию первых психофизиологических закономерностей.

Приступив к углубленному изучению работы органов чувств, физиологи столкнулись с необходимостью выявления меры соотнесенности физического с физиологическим – возникла психофизиологическая проблема.

В 40-х годах XIX века немецкий физиолог Эрнст Генрих Вебер (1795-1878) установил существование закономерной зависимости между величиной (силой) внешнего раздражителя и вызываемым им ощущением. Было выявлено, что не всякое увеличение или уменьшение силы воздействия ведет к соответствующему изменению интенсивности ощущения. Для того, чтобы интенсивность данного ощущения изменялась, сила раздражителя должна увеличиваться или уменьшаться на определенную постоянную величину.

Французский физик Пьер Бугер установил, что освещенность экрана в 1000 люксов должна быть уменьшена или увеличена как минимум на 10 люксов, чтобы человек почувствовал изменение яркости этого объекта. Вебер же затем установил аналогичные закономерности применительно к осязательным и двигательным ощущениям. Так возник первый психофизический закон – закон Бугера – Вебе-ра. Появилось понятие разностного порога чувствительности.

Современник Вебера немецкий физик и психолог Густав Теодор Фехнер (1801-1887) установил логарифмическую зависимость силы ощущения от физической интенсивности раздражителя – возник закон Вебера – Фехнера (Г. Т. Фехнер Основы психофизики, 1860).

По мере изучения формирования сложного зрительного образа возникли первые предположения о связи сенсорной и двигательной деятельности. В длительной дискуссии о природе видения одни ее участники (нативисты) считали его прирожденным механизмом, другие (эмпиристы) – приобретаемым в процессе упражнений, в которых двигательные и зрительные образы вступают в связь. Проблема прирожденной обусловленности психической функции требовала прояснения.

24

В разрешение этой проблемы значительный вклад внес немецкий естествоиспытатель Герман Людвиг Фердинанд Гельмгольц (1821-1894). Фундаментальные исследования Гельмгольца по физиологии органов чувств ("Физиологическая оптика", 1867; "Учение о слуховых ощущениях как физиологическая основа теории музыки", 1875) заложили основы современной физиологической психологии.

Гельмгольц установил, что при оптических помехах через некоторое время восстанавливается адекватность восприятия. Это доказывало, что образы восприятия строятся не только на основе сенсорных данных, но и на базе понятий о воспринимаемом предмете, на основе отнесения предмета к определенной категории объектов. Каждый новый психический акт включается в сферу имеющихся представлений.

Исследования Гельмгольца позволили преодолеть существовавший до тех пор разрыв между чувственными и интеллектуальными компонентами познавательного процесса. На основе опыта формируются, по выражению Гельмгольца, "умозаключения глазом" (спонтанные обобщения объективных взаимосвязей реальных объектов).

Экспериментальные методы, применявшиеся в исследованиях Гельмгольца, пошатнули незыблемость метода интроспекции – начал формироваться метод объективного экспериментально-психологического исследования.

В связи с изучением работы органов чувств актуализировалась проблема локализации центров психических функций в головном мозге.

Французский анатом и антрополог Поль Брока (1824-1880) обнаружил, что поражение третьей лобной извилины левого полушария мозга вызывает нарушение речи. Были открыты: моторный центр речи (центр Брока, 1866), центры движения (Фрич и Гитциг, 1870), центры сенсорной чувствительности, мозговой центр восприятия речи (центр Вернике).

Эти достижения содействовали изучению психических явлений естественнонаучными методами. Психология становилась научно-экспериментальной дисциплиной.

Основателем экспериментальной психологии стал немецкий философ, психолог и физиолог Вильгельм Вундт (1832-1920). Как и Гельмгольц, Вундт был учеником известного физиолога Мюллера. Занимаясь как физиолог ощущениями и мышечными движениями, Вундт столкнулся с влиянием на физиологические процессы психических факторов.

Вундт создал план разработки психологии экспериментальными методами, поставил задачу – экспериментально выявить структуру сознания. С этой целью в 1879 году он создал в Лейпциге первую в Европе экспериментально-психологическую лабораторию, ставшую вскоре Международным центром психологических исследований.

Универсальным объяснительным принципом психологии он провозгласил апперцепцию – некий центр всей сферы сознания, расположенный в лобных долях мозга. Ощущения, чувства и сенсомоторные реакции В. Вундт считал структурными элементами сознания и выступил как основоположник структуралисти-ческого направления в психологии. Вундт полагал, что задача психологии, как

25

и любой другой науки, состоит в выделении .путем анализа исходных элементов; установлении связей между ними; выявлении законов этой связи.

Основные результаты первых систематических экспериментальных исследований В. Вундт опубликовал в работе "Основания физиологической психологии" (1880-1881), ставшей первым учебником по экспериментальной психологии. Отстаивая самостоятельность психологической науки, Вундт подчеркивал, что у нее имеются собственные законы и все ее явления подчинены "психической причинности".

К наиболее общим законам психологии Вундт относил: принцип творческого синтеза, закон психических отношений (зависимость восприятия от соотношения элементов объекта), закон гетерогенности целей (при совершении действия могут возникнуть сопутствующие мотивы и цели). Все элементы сознания по закону творческого синтеза объединяются, по Вундту, волей.

Теоретические позиции Вундта были подвергнуты критике, экспериментальная же его методика получила всеобщее признание.

В дальнейшем В. Вундт посвятил себя разработке задуманной им еще в молодости "второй ветви" психологии – психологии народов (десятитомная "Психология народов" была опубликована им в период с 1910 по 1920 годы).

Вундт полагал, что только простейшие чувственные процессы подлежат экспериментальному изучению. Однако уже ближайшие его ученики опровергли эту позицию, подвергнув экспериментальному исследованию такие сложные психические функции, как восприятие, мышление и воля.

С Вундта начинается "родословная" психологии как самостоятельной науки. Он создал первую крупнейшую психологическую школу и первый всемирный центр экспериментальной психологии. Непосредственные ученики Вундта – Тит-ченер, Кюльпе и другие – создали свои психологические школы.

Известный американский психолог Эдуард Брэдфорд Титченер (1867-1927) работал первоначально в Лейпциге у Вундта, изучая бинокулярное зрение и время реакции при познавательной деятельности. В 1892 году, переехав в США, он создал в Корнуэльском университете крупнейшую научно-психологическую школу, обобщив свои исследования в четырехтомной "Экспериментальной психологии". Титченер придерживался вундтовского структурализма (за что и получил название "американского Вундта").

К концу XIX века экспериментальная психология стала интенсивно развиваться во многих странах мира. Формируются национальные психологические школы.

Основатель французской психологической школы Альфред Бине (1857-1911) создал первую во Франции психологическую лабораторию (1889), заложил основы педагогической психологии, дефектологии, патопсихологии, разработал методы экспериментального изучения высших психических функций – мышления и речи, разработал тесты интеллектуального развития, внедрил в психологию метод естественного эксперимента, значительно расширив возможности объективного исследования психических явлений ("Психология умозаключения", 1886; "Введение в экспериментальную психологию", 1894; "Методика исследования умственного развития", 1922).

26

Ряд исследований, ставших классическими, был проведен американскими психологами. Джеймс Маккин Кеттелл (1860-1944) осуществил классическое исследование свойств внимания при помощи тахистоскопа (прибора, позволяющего экспонировать зрительные стимулы на определенное, в том числе очень короткое, время), одним из первых разработал методику тестовых обследований индивидуальных психологических особенностей.

На рубеже веков большую известность приобрел американский психолог и философ Уильям Джемс (1842-1910). Джемс отверг введенное Вундтом членение сознания на отдельные структурные элементы (ощущение, образ, чувство) и выдвинул постулат о целостности и динамичности сознания, введя термин "поток сознания", направленность которого связывал с нуждами индивида. Дальнейшие прагматические психологические исследования в США стали базироваться на этом основоположении. Джемсом была создана в 1875 году при Гарвардском университете первая американская психологическая лаборатория.

Уже в XIX веке стала интенсивно развиваться дифференциальная психология – отрасль психологии, изучающая индивидуальные психические различия между людьми и группами людей. Значительные исследования по выявлению индивидуальных различий были осуществлены Бине, Штерном, Лазурским. Исследуются наследственные основы индивидуальных различий.

Английский психолог и антрополог Фрэнсис Гальтон (1822-1911) в известной книге "Наследственный гений" (1869) дал убедительный статистический анализ распределения способностей в зависимости от наследственных факторов. Результаты исследований о роли наследственности опубликованы им в книге "Исследование человеческих способностей и их развития" (1883). Он разработал тестовый метод психологической диагностики.

В 1884 году Гальтон организовал в Лондоне первую антропометрическую лабораторию.

В первой половине XX века в Европе и США формируется ряд самостоятельных психологических школ, отличающихся друг от друга различным пониманием предмета психологии, методов исследования и системы основных психологических понятий. В Европе это были фрейдизм, гештальтпсихология и Вюрцбургская школа, в США – бихевиоризм и школа Курта Левина.

В 1895 году австрийский психолог и психиатр Зигмунд Фрейд (1856-1939), работая над "Проектом программы научной психологии", пришел к необходимости теоретически осмыслить свой опыт врача-невролога, который не укладывался в рамки традиционной трактовки сознания. Широко применяя во врачебной практике метод свободных-ассоциаций, прослеживая ход мыслей пациентов, Фрейд обнаружил личностное содержание этих ассоциаций, скрытое от самих пациентов.

Подсознательные ассоциации указывали на устойчивые мотивационные установки личности, психические травмы, перенесенные в прошлом. Свой метод и учение в целом 3. Фрейд назвал психоанализом ("Толкование сновидений", 1900).

Фрейд выступил против отождествления личности только с ее сознанием. Он пришел к выводу, что психическая жизнь человека имеет различные взаимосвязанные уровни.

27

В структуре личности он выделил три сферы: бессознательную, предсознатель-ную и сознательную.

Вся бессознательная сфера личности, недоступная самосознанию, расположена в структуре Ид (Оно). Эта структура – энергетическая база личности. В ней содержатся врожденные бессознательные инстинкты человека. Эти инстинкты постоянно стремятся к удовлетворению, разрядке и детерминируют всю деятельность человека.

Находясь в состоянии антагонистического конфликта с сознанием, они обусловливают постоянный внутриличностный конфликт. С инстинктами связана особая энергия – либидо, которая и направляет жизнедеятельность человека.

Вторая структура личности – Эго (Я) – расположена, по Фрейду, в сознании и предсознании. Эта структура также является врожденной.

Третья структура личности – Супер-эго – формируется в процессе жизни человека. Механизмом ее формирования является идентификация – самоотнесение индивида с близким взрослым своего пола (отцом или матерью).

К объекту идентификации индивид испытывает амбивалентные (противоречивые) чувства. У мальчиков это Эдипов комплекс (они ревнуют отца к матери), у девочек – комплекс Электры (ревнуют мать к отцу).

Между указанными тремя структурами личности не существует устойчивого равновесия. Инстинкты диктуют личности такие желания, которые недопустимы в человеческом обществе. На страже соблюдения человеческих норм стоит супер-эго – вместилище высших нравственных принципов.

Это состояние постоянного внутреннего конфликта делает человека потенциальным невротиком. Стремясь смягчить конфликт между "ид" и "супер-эго", личность прибегает к различным механизмам психологической защиты: вытеснению, рационализации, проекции, сублимации и регрессии.

3. Фрейд открыл человечеству огромный мир, лежащий за пределами его сознания. Идеи Фрейда нашли многочисленных приверженцев. Возникли различные направления фрейдизма и неофрейдизма. Концепция Фрейда существенно повлияла на развитие мировой культуры – социологии, этнографии, искусства, медицины и др.

3. Фрейд ввел в психологию ряд новых категорий: бессознательная мотивация, защитные психологические механизмы, роль детских психотравм в поведении взрослого, структура личности, психическая организация личности, конфликтность личности и др. Заслуга Фрейда состоит также в соединении психологической теории с психотерапевтической практикой.

Поставив вопрос о естественной природе человека, Фрейд, однако, абсолютизировал эту его природу и недооценил социальную сущность человека. Ближайшие сотрудники 3. Фрейда К. Юнг и А. Адлер впоследствии разошлись с ним в трактовке этой проблемы.

В 1912 году во Франкфурте-на-Майне под руководством Макса Вертгеймера (1880-1943) возникла новая психологическая школа – гештальтпсихология (от нем. Gestalt – форма, структура). В нес входили известные психологи Вольфганг Келер (1887-1967) и Курт Коффка (1886-1941).

В опытах, посвященных восприятию, Вертгеймером было установлено, что в составе сознания существуют целостные образования (гештальты), неразложимые на

28

сенсорные первоэлементы. Психические образы – не комплексы ощущений, они вписываются в изначально сформированные психические структуры. Под влиянием концепции, выдвинутой в свое время Брентано, Вертгеймер стал приверженцем деятельной сущности сознания: сознание активно – оно строит свои образы внешнего мира, опираясь на некоторые изначально имеющиеся структуры – геш-тальты.

Прогрессивное значение гештальтпсихологии состояло в преодолении ею "атомизма" в психологии – представления о том, что образы сознания строятся из кирпичиков ощущений.

В исследованиях гештальтпсихологов было открыто множество феноменов зрительного восприятия: взаимодействие фигуры и фона, целостность и структурность восприятия, апперцепция, прегнантность – стремление восприятия к "хорошей" форме (простор"! и упорядоченной), константность восприятия (постоянство образа предмета, несмотря на изменение условий его восприятия), феномен "близости" (тенденция к заполнению пробелов между смежными элементами воспринимаемой фигуры). Многие явления психологии мышления гештальтисты также пытались объяснить в контексте вышеуказанных закономерностей.

Адаптивные формы поведения гештальтисты объясняли универсальным понятием "инсайт" (от англ, insight – озарение, усмотрение) – внезапным "схватыванием" отношений при решении проблемных задач.

Исследования гештальтпсихологов показали, что психику человека нельзя объяснить только внешней детерминацией. Существуют и изначально сформированные в ней структуры, которые могут модифицировать внешние воздействия. Так, последовательно предъявляемые статические стимулы могут создать эффект движения (фи-феномен).

В 1915 году ученик Вундта Освольд Кюльпе (1862-1915) основал в Вюрцбур-ге (Бавария) Вюрцбургскую психологическую школу, изучавшую высшие психические процессы – мышление и волю. Объектом научного анализа стало выполнение интеллектуальных заданий, проблемное мышление. В ходе экспериментов, совмещенных с самонаблюдением, в Вюрцбургской школе было установлено, что мышление как психический процесс не сводится ни к законам логики, ни к законам образования ассоциаций. Сами ассоциации отбираются в мышлении в соответствии с установкой, возникающей в зависимости от принятой субъектом задачи.

Вюрцбургская школа установила наличие несенсорных (безобразных) компонентов мышления – умственных действий и несенсорных системообразующих компонентов сознания – значений и смыслов.

В это время в среде американских психологов под воздействием философии прагматизма возникает психологическая школа бихевиоризма, полностью отказавшаяся от понятия "сознание". Бихевиоризм (от англ, behaviour– поведение) признавал в качестве единственного объекта психологического изучения поведение, поведенческие реакции. Сознание как явление, не поддающееся наблюдению, было исключено из сферы бихевиористской психологии. Изучалось лишь внешне проявляющееся поведение.

Основателями бихевиоризма были Джон Бродес Уотсон (1878-1958) и Эдуард Торндайк (1874-1949). Термин "бихевиоризм" был введен в научный обиход

29

в 1913 году Уотсоном. Но идейно бихевиоризм был подготовлен Торндайком. Использовав в опытах над животными "проблемный ящик" (лабиринт), он получил обширный экспериментальный материал по проблеме научения животных ("Интеллект животных", 1898).

Достижением бихевиоризма была разработка экспериментальных методик, основанных на контроле внешних воздействий и реакций организма на эти воздействия. Сложное поведение животных и человека бихевиоризм рассматривал как совокупность двигательных реакций (R) в ответ на внешние воздействия – стимулы (S). S → R – такова формула бихевиоризма.

В рамках бихевиоризма были установлены многие закономерности выработки навыков. Однако в целом категориальная система бихевиоризма осталась крайне ограниченной. Бихевиоризм игнорировал важнейшие психические компоненты действия – мотивацию и психические образы действия как ориентировочную основу его реализации. Из психологии поведения людей полностью исключался социальный фактор. Мозг животного и человека рассматривался бихевиориста-ми как "черный ящик".

В 30-60-х годах XX века в зарубежной психологии интенсивно разрабатываются различные направления психоанализа. Одно из этих направлений возглавил Карл Густав Юнг (1875-1961) – швейцарский психиатр и психолог, основатель аналитической (глубинной) психологии.

Юнг выступил против постулата Фрейда об определяющей роли сексуальных влечений в психической регуляции жизнедеятельности индивида. Он разработал учение о двух видах бессознательного – личном и коллективном бессознательном. Личное бессознательное (вытесненные побуждения, забытые, травмировавшие впечатления) формируется в жизни индивида.

Коллективное бессознательное – сверхличное бессознательное, древнейшая (архаичная) психика, сформированная в процессе исторического развития человечества. Форма проявления коллективного бессознательного – инстинкты и архетипы – различные верования, мифы, предрассудки, архетипические образы и символы.

Основанием для введения понятия "архетипы" послужила психиатрическая практика Юнга. Он обнаружил некоторое общее содержание в фантазиях больных и одинаковую последовательность в их чередовании. Психическое развитие индивида Юнг рассматривает как процесс, детерминируемый изнутри и направленный на раскрытие того, что изначально заложено в бессознательной сфере индивида.

Другим направлением классического психоанализа стало учение Альфреда Адлера (1870-1937) – австрийского психолога, создателя индивидуальной психологии: концепции внутреннего единства психической организации личности, обусловленного ее стремлением к успеху, самореализации, социальной идентификации.

Осознавая свои дефекты, личность стремится, по Адлеру, возместить их, прибегая к гиперкомпенсации. Все это и образует "психические комплексы" индивида, сферу его подсознания, стиль жизнедеятельности.

Развивающийся у личности "комплекс неполноценности" (термин введен Адлером) может быть причиной невроза. Адлер, в отличие от Фрейда, связал

30

подсознание не с сексуальными, а с социальными факторами. Патологию личности Адлер объяснял ее неспособностью к социальной кооперации.

Наряду с рассмотренными направлениями классического психоанализа в 30-х годах возникает неофрейдизм.

Наиболее крупным представителем неофрейдизма является Эрих Фромм (1900-1980) – немецко-американский психолог, основатель гуманистической психологии. Трагизм человеческого рода Фромм усматривает в его освобожденности от инстинктивной предопределенности поведения.

Оставаясь частью природы, человек в то же время вытеснен за ее пределы. Осознавая себя, человек постоянно осознает ограниченность своего существования. Ум человека и его естественная природа двойственны. Человек не может лишь копировать образцы поведения своего вида, он должен жить сам.

Существование человека – нескончаемая цепь решаемых проблем. Эта экзистенциальная, сущностная противоречивость человека порождает в нем постоянное чувство неустойчивости, напряженности. У человека нет экологической ниши. Его "ниша" – общечеловеческая культура. Но и здесь его подстерегают опасности.

"Коротко говоря, – пишет Фромм, – человек перестает быть самим собой, он полностью усваивает тот тип личности, который ему предлагают модели культуры, и полностью становится таким, как другие и каким они его ожидают увидеть. Противоречия между "Я" и миром пропадают, а вместе с ними – сознательный страх одиночества и бессилия.

Этот механизм можно сравнить с защитной окраской, характерной для некоторых животных. Они настолько схожи с окружающей средой, что их с трудом можно отличить от нее. Человек, который уничтожил свое индивидуальное "Я" и стал автоматом, идентичным с миллионами других автоматов вокруг него, не испытывает больше чувства одиночества и тревожности. Однако цена, которую он платит, велика – это потеря самого себя" [195].

Люди подсознательно подчиняются ожиданиям других людей. В конце концов это приводит к замене собственного "Я" на псевдо-"Я". И часто люди подавляют свои лучшие качества, заменяя их навязанными извне суррогатами чувств и мыслей. Мы есть то, говорит Фромм, чем мы должны быть в соответствии с потребностями общества, в котором живем.

Фромм отверг постулат Фрейда об изначальной порочности человеческой природы. Он показал, что экономические, идеологические и психологические факторы находятся во взаимодействии. На изменения условий жизни человек реагирует не сексуальными рефлексами, а изменением самого себя.

Фромм выступил как гуманизатор психологии, придал ей социокультурную концептуальность. Человек, по Фромму, является пленником не инстинктивных побуждений, а созданных им политических институтов и идеологем. Сам по себе человек не является ни плохим, ни хорошим. Он открыт для самосозидания в любом направлении.

Человек – единственное существо, для которого собственное существование – проблема. Само существование человека выступает, по Фромму, в двух противоборствующих модусах – "быть" и "иметь".

31

Существование в модусе "иметь" заглушает коллизию человеческого бытия, обеспечивает ему иллюзорную самодостаточность. Тенденция "иметь" стимулируется и его биологической природой [196, 197, 198].

В развитии общей теории регуляции человеческого поведения значительную роль сыграла теория "поля" немецкого психолога, эмигрировавшего в США, Курта Левина (1890-1947). Будучи руководителем центра по изучению групповой динамики при Массачусетском технологическом институте и контактируя с Винером, разрабатывавшим в то время в том же институте основы кибернетики, К. Левин исследовал проблему групповой динамики.

Используя физическое понятие "поле", Левин ввел понятие психологического пространства. Жизненное пространство индивида Левин рассматривал как некое целостное поле, внутри которого возникают и взаимодействуют психологические силы – стремления, уровни притязаний, лидерские проявления, конфликты.

Эти силы имеют определенную величину, направленность и точки приложения (Левин предложил обозначить их математическими знаками). Одни районы поля притягивают индивида, другие – отталкивают, то есть имеют отрицательную или положительную валентность. Указанные силы организуют мотивационную структуру индивида.

Крупнейшим исследователем развития психики в онтогенезе (индивидуальном развитии) стал швейцарский .психолог Ж. Пиаже (1896-1980), основатель генетической психологической школы.

Работая в лаборатории А. Бине, Пиаже, занимаясь измерением интеллекта у детей, обнаружил у них типичные ошибки.

Если в традиционной психологии мышление и речь ребенка изучались лишь с точки зрения их изъянов, то Пиаже первым исследовал качественные особенности детского мышления ("Речь и мышление ребенка", 1923).

Начиная с 30-х годов XX века в американской психологии развивается теория интеракционизма (от англ, interaction – взаимодействие). Эта теория основывается на концепции американского психолога и социолога Джорджа Герберта Мида (1863-1934), который вслед за известными американскими прагматистами Джеймсом и Дьюи считал, что сознание имеет инструментальную природу – является средством приспособления индивида к среде.

Личность, согласно интеракционизму, формируется в социальном взаимодействии. Решающее значение имеют при этом принятие личностью социальной роли, формирование у нее социально-рефлексивного "Я", ее способности стать объектом для себя самой, перерастание социального контроля во внутренний самоконтроль.

Эта концепция оказала основное влияние на развитие современной социальной психологии [124]. Теория интеракционизма стала наиболее распространенной в американской психологии. Широкое распространение получили и различные теории личности.

Наряду с динамическими теориями выделяются так называемые структурные теории личности – они направлены на выявление структуры личности, ее типологии, составных элементов, основных черт. Наиболее крупными представителями

32

структурных теорий личности являются Г. Оллпорт, К. Роджерс, Д. Кеттелл, Г. Айзенк.

В настоящее время в зарубежной психологии происходят существенные, концептуальные преобразования – различные психические явления получают интег-ративную интерпретацию. Концептуализируется проблема психической саморегуляции. Наряду с понятием "потока сознания" в научный оборот вводится понятие "поток поведения", исследуется проблема стратегии жизни, влияние на поведение человека критических обстоятельств. Значительное внимание уделяется представленности в осознании индивида не только внешнего мира, но и его собственной жизни. Широкое распространение получает психобиографический метод исследования личности.

На передний план выходят исследования стратегии и тактики межличностного взаимодействия, причин конфликтов и способов их предотвращения [192]. Изучаются стратегии поведения, системообразующие качества личности.

Одним из основных направлений современной зарубежной психологии становится когнитивная психология (от лат. "cognitio" – познание), которая в противовес бихевиоризму постулирует знание как основу поведения. В рамках когнитивной психологии исследуются закономерности познавательной деятельности (Дж. Брунер), психология индивидуальных различий (М. Айзенк), психология личности (Дж. Келли).

В связи с развитием кибернетики, актуализацией проблемы управления сложными системами возникает повышенный интерес к структуре человеческого поведения.

Психологией и нейрофизиологией в своих целях начинают интересоваться и инженеры [57].

Однако до сих пор большинство психологических направлений остаются концептуально обособленными. Претендуя на всеобщность, они, по существу, охватывают лишь отдельные проявления человеческой психики. Так, в последнее время в США широкое распространение получили работы психотерапевта Эрика Берна, опубликовавшего еще в 1964 году книгу "Игры, в которые играют люди" [17], основателя школы трансактного анализа. За единичный акт человеческих отношений Э. Берн принимает так называемый "обмен ходами" – систему побуждающих и ответных акций, "ходов" общающихся партнеров.

Одно из направлений современного бихевиоризма – оперантный бихевиоризм – возглавляется Берресом Фредериком Скинером. По теории оперантного бихевиоризма научение организма происходит благодаря самоподкреплению. На этой основе возникло программированное обучение.

Концептуальную значимость в последнее время приобретают не отдельные психологические направления, а системы взглядов наиболее крупных психологически ориентированных философов – К. Ясперса, К. Поппера и др.1

Формирование научной психологии в России было связано со становлением русской нейрофизиологической школы.

33

В 1863 году был опубликован выдающийся труд русского физиолога И. Сеченова (1829-1905) "Рефлексы головного мозга". В этой работе Сеченов провозгласил: "Все акты сознательной и бессознательной жизни по способу происхождения суть рефлексы" [170].

Сеченов заложил основы естественнонаучного направления отечественной психологии. Утвердившееся до него представление о психике как множестве отдельных психических явлений (чувств, образов, представлений, мыслей) Сеченов концептуализировал в единый механизм "жизненных встреч организма со средой".

Психические явления стали трактоваться И. Сеченовым как регуляторы деятельности, срабатывающие на сигнальные воздействия среды. Сигналообразо-вание, вычленение в среде значимых воздействий стали рассматриваться им в качестве основной функции психики.

Сеченов считал, что психические и физиологические явления родственны по механизму совершения. Любое психическое явление Сеченов рассматривал как процесс, имеющий определенную структуру – начало, течение и конец. Начало и конец психического процесса – то, что соединяет организм со средой. Начало процесса определяется внешними влияниями. Стало быть, психическое, внутреннее детерминируется внешним – таков один из основных сеченовских постулатов. Внешнее воздействие превращается в чувствование лишь при условии его значимости для организма.

До Сеченова чувствование рассматривалось как имманентный феномен сознания. Сеченов связал его с приспособительным поведением организма в окружающей его среде. "Чувствование всегда и везде имеет только два общих значения: оно служит орудием различения условий действия и руководителем соответственных этим условиям (то есть целесообразных или приспособительных) действий" [170].

Мозг, по Сеченову, не только орган действия, но и инструмент действенного познания среды. Посредством движений происходит добывание той информации, которая лежит в основе мыслительной деятельности ("Элементы мысли", 1878).

Так был положен конец точке зрения на сознание как внутреннее созерцание, бытующей на протяжении нескольких веков. Сеченов предвосхитил фундаментальный принцип психологии – принцип интериоризации: мысль зарождается в реальных жизненных встречах организма с предметами окружающего мира.

Пройдя "школу действия", мысль "свертывается, становится внешне незаметной", но всегда отражается в микродвижениях мышц (идеомоторные акты). Тем же путем возникает и воля – только уже не из взаимодействия с вещами, а из взаимодействия с людьми.

По образцу людей, регулирующих его жизнедеятельность, ребенок представляет себя командным центром и становится способным к самодетерминации (создавая для психологов-идеалистов иллюзорное "Я" как первоисточник инде-терминированной воли).

Развивая концепцию Сеченова, выдающийся русский физиолог Иван Петрович Павлов (1849-1936) создал целостное учение о высшей нервной деятельности, использовав рефлекс не только как концептуальную позицию, но и как метод нейрофизиологического исследования. И. Павлов открыл закономерности высшей нервной деятельности, лежащие в основе уравновешивания организма со средой.

34

Деятельность высших отделов мозга, коры больших полушарий Павлов интерпретировал как интегративную регуляцию всех процессов жизнедеятельности. Высшую нервную деятельность он рассматривал как деятельность психическую. Все акты поведения Павлов интерпретировал как систему условных рефлексов.

Павлов осмыслил высшую нервную деятельность как механизм образования условных рефлексов. Условный рефлекс – связь, образующаяся при сближении во времени любого первоначально индифферентного раздражителя с последующим действием раздражителя, вызывающего безусловный рефлекс, врожденную реакцию – пищевую, оборонительную или половую. При этом условии ранее индифферентный раздражитель постепенно приобретает сигнальное значение – становится сигналом, направляющим врожденные формы поведения.

Традиционное учение об органах чувств И. Павлов преобразовал в учение об анализаторах, указав на связь органов чувств с соответствующими корковыми центрами, производящими высший анализ и синтез.

Выявляя качественное различие между высшей нервной деятельностью человека и животных, Павлов создал учение о двух сигнальных системах: сенсорные сигналы – первая сигнальная система; речевые сигналы – вторая сигнальная система, основанная на первой. Слово – сигнал сигналов – отражает действительность в категориально обобщенном виде.

В процессе жизнедеятельности в устойчивых условиях организм вырабатывает устойчивую систему реакций – динамический стереотип. Его поддержание, уравновешенное отношение со средой субъективно ощущается как положительная эмоция. Ломка стереотипа вызывает отрицательные эмоции (И. П. Павлов. "Двадцатилетний опыт объективного изучения высшей нервной деятельности (поведения) животных", 1923).

Раскрытие физиологических механизмов психической деятельности осуществлялось также известными нейрофизиологами Н. Введенским, А. Ухтомским, В. Бехтеревым, что дало мощный импульс развитию физиологически ориентированной психологии в России. Естественнонаучно ориентированное направление русских психологов возглавляли В. Бехтерев, В. Вагнер, Н. Ланге, А. Лазурский, П. Лесгафт.

Владимир Михайлович Бехтерев (1857-1927) – выдающийся русский невропатолог, психиатр и психолог, физиолог нервной деятельности, инициатор и основатель первой в России экспериментальной психологической лаборатории (Казань, 1885), Психоневрологического института (Петербург, 1908), Московского психологического института (1914), первых неврологических и психологических журналов ("Вопросы философии и психологии", "Вестник психологии, криминальной антропологии и гипнотизма", "Обозрение психиатрии, неврологии и экспериментальной психологии" и др.), основатель Государственного института по изучению мозга и психической деятельности (1918) и первый его директор.

Работы В. Бехтерева по психологии тесно связаны с его трудами по психиатрии и высшей нервной деятельности. Бехтерев отверг методы субъективной, интроспективной психологии и выдвинул на передний план метод объективного изучения наблюдаемых реакций ("Объективная психология", 1907).

35

Отвергая субъективистскую психологию, Бехтерев предложил вместо нее особую отрасль знаний – рефлексологию, концептуальным понятием которой он считал "сочетательный рефлекс" (рефлексы, приобретенные в результате сочетания различных внешних воздействий с врожденными реакциями организма). Это понятие Бехтерев распространил и на поведение социальных групп ("Коллективная рефлексология", 1921).

В. Бехтерев подготовил плеяду русских ученых-неврологов и психологов. Одним из них был Александр Федорович Лазурский (1874-1917) – психолог, врач-психиатр, основоположник отечественной дифференциальной психологии, автор фундаментальных трудов по характерологии и классификации личностей, создатель и руководитель психологической лаборатории при Психоневрологическом институте, автор и разработчик метода естественного эксперимента в психологии. Лазурский выдвинул концепцию многоуровневой организации психики человека ("Очерк науки о характерах", 1909).

Алексей Алексеевич Ухтомский (1875-1942) выступил с концепцией приспособления организма к изменяющимся условиям среды благодаря преобразованию системы регуляции под влиянием доминанты – устойчивого возбуждения функционально объединенных нервных механизмов.

Ухтомский отверг идею жесткой привязанности функции лишь к определенному нервному "центру". Им была поставлена проблема функциональной координации этих центров. Ухтомский установил, что возбуждение от значимого воздействия приходит не только в определенный мозговой центр, но распространяется по нервной системе в виде диффузной волны.

Возник вопрос: почему возбуждение нервной сети не приводит к хаотическим реакциям, как организуется точный приспособительный ответ организма?

В поисках ответа на этот вопрос Ухтомский и пришел к идее доминанты. В своей магистерской диссертации "О зависимости кортикальных двигательных эффектов от побочных центральных влияний" (1911) Ухтомский утверждал, что диффузная волна возбуждает только охваченные доминантой функционально объединенные центры и тормозит деятельность всех остальных центров. Доминанта организует регуляционные процессы до тех пор, пока поведение не завершится необходимым приспособительным результатом. Вот почему одновременно совершается только одно действие, требующее сложной регуляции.

Одним из основоположников экспериментальной психологии в России был Николай Николаевич Ланге (1858-1921), профессор Новороссийского (Одесского) университета, создатель первой в России университетской психологической лаборатории. Особенности психики человека Н. Ланге усматривал в ее социокультурных основаниях. Психику человека Ланге справедливо рассматривал как продукт истории.

В формировании сознания индивида решающую роль он отводил языку. "...Язык с его словарем и грамматикой формирует всю умственную жизнь человека, вводя в его сознание все те формы и категории, которые исторически развивались в предыдущих поколениях". Слово – основной элемент сознания – таков основной постулат Н. Ланге. "Океан истории мысли плещется за каждым словом, как основным элементом сознания".

36

Заслуга Н. Ланге состоит в том, что он перевел отечественную психологию на почву историзма, внес существенный вклад в развитие психологии как учебной дисциплины, выступил как автор моторной теории, объясняя активность внимания (сознания) совершением исследовательских действий.

В первые послереволюционные годы началась бурная перестройка психологии под флагом марксизма. Особые усилия были направлены на критику идеалистических позиций Г. Челпанова и теоретических "ошибок" тех, кто не проявлял поспешности в пересмотре своих взглядов.

Однако интерес к физиологическим основам психологии в ближайшие после революции годы еще более усилился. Возрос интерес и к трудам биологов-дарвинистов (Н. Северцова, В. Вагнера).

Значительным событием в науке был выход в свет основного труда И. Павлова – "Двадцатилетний опыт объективного изучения высшей нервной деятельности (поведения) животных" (1923) и опубликование в том же году в "Русском физиологическом журнале" работы А. Ухтомского "Доминанта как рабочий принцип нервных центров".

В 20-х годах формируется деятельностная концепция отечественной психологии, значительное развитие получают возрастная, детская и педагогическая психология (Л. Выготский, М. Басов, А. Леонтьев, А. Смирнов, П. Блонский, И. Соколян-ский и др.). Активизировались тестовые исследования различных психических функций – памяти, интеллекта, внимания, скорости сенсомоторных реакций. Определялся необходимый уровень развития этих психических функций для успешного овладения различными профессиями.

Важнейшей отраслью психологии становится психотехника, изучавшая психологические аспекты профессиональной деятельности. Экспериментальная психология покидала академические лаборатории и внедрялась в различные практические сферы жизнедеятельности людей. Различные производственные и управленческие ситуации стали объектом лабораторного моделирования. На этой базе зарождались новые отрасли знаний – эргономика, инженерная психология.

Фундаментальная теория происхождения и развития высших психических функций человека была разработана Л. Выготским (1896-1934) [39, 40].

Опираясь на идеи сравнительной психологии, Л. Выготский начал свои исследования там, где сравнительная психология остановилась перед неразрешимыми для нее вопросами: она не могла объяснить феномен сознания человека. Формируется фундаментальная идея Выготского о социальном опосредовании психической деятельности человека. Орудием этого опосредования является, по Выготскому, знак (слово).

Применение знака, слова как специфически человеческого психического регулятора перестраивает все высшие психические функции человека. Механическая память становится логической, ассоциативное течение представлений – продуктивным мышлением и творческим воображением, импульсивные действия – действиями произвольными.

Выготский постулировал структурную аналогию между предметной и внутренней умственной деятельностью. Внутренний план сознания стал пониматься в отечественной психологии как деятельностно освоенный внешний мир.

37

В механизмах мозговой деятельности Л. Выготский усматривал динамические функциональные комплексы [42].

Л. Выготский утверждал, что психическое развитие идет не вслед за созреванием, а обусловлено активным взаимодействием индивида со средой в зоне его ближайшего психического развития. На этих основоположениях формировалась отечественная психологическая школа.

С середины 30-х годов развитие советской психологии резко затормозилось. Тоталитаризм, низведший человека до роли "винтика", не нуждался в психологической науке. В результате принятого в 1936 году постановления ЦК ВКП(б) "О педологических извращениях в системе наркомпросов" запрету подверглись все диагностические методы психологии, была разгромлена и запрещена психотехника, прекращено развитие психологии труда и инженерной психологии.

Был закрыт единственный в стране психологический журнал – "Психотехника", прекратили существование все прикладные отрасли психологии. Резко сократились исследования по психологии личности и поведения, закрылись исследования генетических предпосылок психики.

Влияние социальной среды на формирование психических качеств личности также не изучалось. До сих пор остаются малоисследованными социальные стереотипы, установки и ценностные ориентации различных социальных, культурных и этнических групп. Не исследовались такие психические явления, как агрессивность, конформность, внутриличностная и межличностная конфликтность.

Под запрет попала вся проблематика половых психических различий. Ортодоксально-оптимальной стала среднеполая, бесконфликтная, лишенная задатков и интеллектуальных особенностей модель усредненного "советского человека".

Были разорваны связи с дореволюционной и мировой психологической наукой. Но и на этом негативном фоне ведущие советские психологи создали отдельные фундаментальные труды, не утратившие значения и в наши дни. Среди них отметим "Способности и одаренность", "Ум полководца" Б. Теплова; "Проблемы формирования характера", "Человек как предмет познания" Б. Ананьева; "Экспериментальные основы психологии установки" Д. Узнадзе и др.

Концептуализация и систематизация психологических категорий была произведена С. Рубинштейном (1889-1960) в его фундаментальном труде "Основы общей психологии" (1940). Основной исходный постулат С. Рубинштейна: отражение реального бытия опосредовано конкретной деятельностью человека. Психика и деятельность едины – психика формируется и проявляется в деятельности.

Внешние воздействия упорядочиваются через внутренние факторы – цели, мотивы, установки. Внешние причины действуют через внутренние условия ("Бытие и сознание", 1957). Все психические явления следует понимать как процессы – саморазвивающиеся динамические явления, порождающие соответствующие результаты – психические образы, понятия, принятие решений, регуляционные акты.

Психические процессы, в том числе и мышление, развиваются как деятельность субъекта с объектом, как система операций, обусловленная личностной мотивацией. В работе "Человек и мир" (1973) Рубинштейн постулирует: все бытие может быть понято только через человека.

38

Другой известный советский психолог – А. Леонтьев (1903-1979), разрабатывая концепцию деятельностного подхода к психике, исследовал ее развитие в фило- и онтогенезе ("Проблемы развития психики", 1959). В структуре деятельности Леонтьев исследовал взаимодействие ее компонентов – мотивов, целей и условий, а в структуре сознания – иерархию системообразующих его компонентов – систему значений и смыслов. Эту иерархию мотивационно-смысловых образований Леонтьев рассматривал в качестве базовой структуры личности ("Деятельность. Сознание. Личность", 1975).

Исследования Выготского, Рубинштейна и Леонтьева оказали значительное влияние на развитие общей, детской и педагогической психологии (П. Гальперин, Д. Эльконин, В. Давыдов и др.).

В 60-х годах развитие отечественной психологии активизировалось. В 1964 году были открыты психологические факультеты в Московском, Ленинградском и Тбилисском университетах. Стала интенсивно развиваться инженерная психология, прикладные отрасли общей и социальной психологии. Началось преподавание общей и юридической психологии в юридических вузах.

В 1971 году был создан Институт психологии АН СССР. С 1980 года издается "Психологический журнал" (другой психологический журнал – "Вопросы психологии" – издается с 1955 года).

Началась и концептуальная перестройка психологии, обусловленная достижениями в области кибернетики, теории информации и физиологии высшей нервной деятельности.

Существенные, концептуальные сдвиги произошли в отечественной нейрофизиологии.

Уже в середине 30-х годов в физиологии высшей нервной деятельности складываются новые представления о работе мозга. Активную поисковую психическую деятельность трудно было объяснить простым рефлексом. В нейрофизиологии усиливаются поиски физиологических механизмов системной обработки информации, поступающей как из внешней, так и из внутренней среды.

Учение И. Павлова было развито П. Анохиным (1898-1974). Петр Кузьмич Анохин показал, что в основе психической регуляции лежат системные нейрофизиологические процессы, моделирующие поведенческую ситуацию. Моделируемый полезный результат поведения организует все нервные процессы в единую функциональную систему, действующую на основе обратной связи. Функциональная теория П. Анохина стала широко использоваться в психологических исследованиях. Сторонники П. Анохина исследовали нейрофизиологические механизмы мотивации, формирование системных структур головного мозга [15].

Мозговые механизмы психических процессов всесторонне исследовал А. Лурия (1902-1977) – основатель отечественной нейропсихологии.

Работая с Выготским, Лурия исследовал социальную обусловленность мышления ("Об историческом развитии познавательных процессов", 1974). Но основные свои исследования Лурия посвятил проблеме мозговой локализации высших психических функций и их нарушений при локальных повреждениях мозга, разработке методов нейропсихологической диагностики.

39

А. Лурия синтезировал современные нейрофизиологические и психологические данные. Ему принадлежит первый учебник нейропсихологии – "Основы нейропсихологии" (1973).

В 60-70-х годах активизируются исследования в области теории сознания (Проблемы сознания. Материалы симпозиума, 1966), актуализируется проблема взаимосвязи сознания и подсознания (Ф. В. Басин Проблема бессознательного, 1968). В 1979 году в Тбилиси был организован Международный симпозиум по проблеме бессознательного. К его открытию была подготовлена трехтомная монография "Бессознательное: проблемы, функции, методы исследования" (1978).

Активизируются исследования в области социальной психологии и прикладных отраслей психологии [97, 147, 68, 69].

Интенсивно развивается инженерная психология [115].

В 1985 году выходит в свет фундаментальный труд "История психологии" М. Ярошевского, в котором обобщается историческое развитие психологии.

К концу XX века психология стала ключевой дисциплиной в системе гуманитарных наук, а ее прикладные отрасли стали определять эффективность всех отраслей человеческой жизнедеятельности. Достижения психологии столь значительны, что это выдвинуло ее на одно из первых мест в системе наук о человеке.

Психологи все более плодотворно работают в школе и клинике, на производстве и военной лаборатории, в центрах подготовки космонавтов и в управленческих структурах, в системе правоохранения и аналитических центрах социального развития. Психологические знания незаменимы везде, где возникает необходимость научной организации труда, необходимость эффективного использования ресурсов человеческой психики. В настоящее время эффективно развиваются прикладные отрасли психологии: экономическая, педагогическая, юридическая, военная, спортивная, психология искусства, космическая и др.

Современная психология все более интегрируется с нейрофизиологией, постулируя обусловленность психических явлений как внешними воздействиями, так и закономерностями работы мозга. Психология становится наукой, устанавливающей связи между индивидуальным и социальным, между органическими и социальными явлениями, между природой и исторической стороной сущности человека.

Историческая цепочка психологических учений – это не набор "взглядов", а восходящее развитие представлений человека о своей сущности. Научно-психологические завоевания каждой эпохи были прорывом на пути формирования системных представлений о психике человека.

Категориальный аппарат психологии формировался в русле отдельных школ и направлений: категория действия – в русле функционализма и бихевиоризма, категория образа – в русле гештальтпсихологии и структурализма, категория мотивации – в русле психоанализа, категория межличностного взаимодействия – в русле интеракционализма. Знаковая и деятельностная концепция развивалась школой Выготского. Достижения этих направлений содействовали формированию общепсихологической теории, а их недостатки вели к поиску новых психологических парадигм.

XXI век будет веком глобальной, общепланетарной интеграции человечества, веком формирования единого общемирового сознания, веком окончательного

40

утверждения общесоциальных ценностей. Неизмеримо возрастет внимание человека к самому себе. Произойдет новый мощный прорыв научной мысли к глубинам человеческой психики. Заслугой же ученых-психологов XX века – Вундта, Фрейда, Джемса, Вертгеймера, Кюльпе, Торндайка, Бине, Пиаже, Бехтерева, Выготского, Фромма, Юнга и многих других – было то, что они создали базу для дальнейшего восхождения к высотам человековедения.

41

1 В ряде работ последнего времени отмечается, что в конце XX века также стали активно развиваться такие направления психологии, как гуманистическая психология, экзистенциальная психология. – Примеч. ред.


Глава 3. Понятие о психике человека.
Классификация психических явлений

§ 1. Понятие о психике человека

Психика возникла и формировалась как способность живых организмов активно взаимодействовать с окружающим миром на основе нейрофизиологического кодирования жизненно значимых воздействий и способов взаимодействия с ними, как способность адаптации организмов к среде.

В процессе эволюции психические механизмы адаптации организмов к среде непрерывно совершенствовались и на стадии человека превратились в мощный аппарат его сознания – знакового, понятийного моделирования действительности.

Психика человека – отражательно-регуляционная деятельность, обеспечивающая активное его взаимодействие с окружающим миром на основе присвоения общечеловеческого опыта.

Человеческая психика – это система субъективных образов действительности, внутренний мир человека, имеющий свои законы становления и функционирования.

Психика обеспечивает избирательные контакты субъекта с действительностью в зависимости от системы его потребностей и распознавания в среде того, что удовлетворяет эти потребности. Психика – сигнальное отражение действительности: внешние признаки явлений служат для человека сигналом их значения и смысла.

Психика человека приобретает особую форму – форму сознания, порождаемую общественным способом его существования. Однако сознание не исчерпывает всей сущности психики. Наряду с ним у человека имеются и биологически сформированные психические структуры (сфера его врожденно-бессознательной деятельности), и обширная сфера прижизненно приобретенных автоматизмов (сфера подсознания).

Основные явления психики – психические процессы формирования идеальных (психических) образов и процессы психической регуляции деятельности.

Психический образ – целостное, идеальное, интегративное отражение относительно самостоятельной, дискретной части действительности, информационная модель действительности, используемая человеком для регуляции своей жизнедеятельности.

Психические образы могут быть первичными (образы ощущений, восприятия) и вторичными (образы памяти, мышления и воображения).

Психические образы несут информацию о локализации реальных объектов во внешнем пространстве, в них представлена совокупность присущих отражаемому объекту качеств: форма, цвет, фактура и др.

41

Психические образы возникают в результате не одномоментных фотографических отражений, а их активного построения. В процессе построения образа существенную роль играют двигательные, биомеханические процессы. Движения создают каркас образа, а образ затем обеспечивает систему движений. Психические образы дают возможность схематизации, концептуализации действительности.

Психические образы многомерны: они функционируют в контексте данной деятельности (рис. 1). В психическом образе актуализируется то его предметное содержание, которое соответствует смыслу стоящей перед субъектом задачи.

Психические образы пластичны. Как и реальные объекты, они дают возможность совершать с ними определенные действия, "проигрывать" варианты возможного развития действительности, активизируют образное мышление.

Психический образ имеет большую информационную емкость: он сам по себе может служить источником разнообразной информации.

Психика – субъективное отражение объективного мира. Воспринимая одну и ту же ситуацию, люди разного уровня образования и воспитания обращают внимание на различные ее стороны, по-разному к ней относятся. То, что мы воспринимаем, определяется не только находящимся перед нами объектом, но и нашей психической активностью и психической организацией, нашими знаниями и потребностями.

В психическом образе могут отсутствовать многие элементы объекта отражения. И, напротив, в образе могут быть даже те элементы, которые отсутствуют в конкретном отражаемом объекте, однако должны присутствовать у него в данной ситуации (рис. 2).

В практической и теоретической деятельности человек формирует обобщенные образы – информационные модели, схемы, в которые включаются свойства и отношения объектов, имеющие первостепенное значение для его деятельности.

В регуляции поведения человека, его психических состояний существенную роль играют и непосредственные чувственные образы. Произвольно вызывая те или иные из них, человек способен отвлечься от текущей ситуации и руководствоваться актуализированным образом. Сила захватившего человека психического образа столь же велика, как и непосредственные воздействия среды. И это создает неограниченные возможности внутренней, психической саморегуляции человека.

Рис. 1. При рассмотрении вертикального ряда изображений фигура в центре интерпретируется как число 13. При рассмотрении горизонтального ряда – как буква В. Одна и та же фигура воспринимается по-разному в зависимости от того, в какой системе понятий она осмысливается
Рис. 1. При рассмотрении вертикального ряда изображений фигура в центре интерпретируется как число 13. При рассмотрении горизонтального ряда – как буква В. Одна и та же фигура воспринимается по-разному в зависимости от того, в какой системе понятий она осмысливается

42

Рис. 2. Тенденция сознания к осмыслению объекта настолько велика, что мы "видим" даже несуществующие грани треугольников
Рис. 2. Тенденция сознания к осмыслению объекта настолько велика, что мы "видим" даже несуществующие грани треугольников

Итак, психическое отражение, психический образ – не зеркальное, не фотографическое, а концептуализированное, идеально преобразованное отражение действительности. Идеальность психического отражения необходимо понимать как социокультурную, духовную обусловленность человеческой психики, обусловленность чувственной основы психического отражения всеобщими человеческими представлениями и понятиями.

Сознательно регулировать свою деятельность – значит организовать ее не на основе непосредственных инстинктивных побуждений, а на основе социально заданных требований и условий. Сознание – способность человека отражать мир и себя со знанием, подчинять свое поведение человеческим понятиям и всеобщим законам.

Психика человека формируется и проявляется в его деятельности. Деятельность – человеческий способ овладения действительностью посредством достижения сознательно поставленных целей на основе общечеловеческого опыта. Человеческая деятельность служит и движущей силой общественно-исторического прогресса, и средством психического развития человека. Предметная деятельность человека, его общественно-историческая практика обеспечивают единство чувственной и понятийно-теоретической сферы его сознания.

В процессе формирования психики человека его внешние действия с материальными объектами преобразуются в умственные действия. Благодаря способности действовать в уме человек научился моделировать различные отношения между объектами, предвидеть результаты своих действий. Следовательно, в содержание психики входят и безобразные компоненты – обобщенные отношения, значения и смыслы, которые образуют семантическое поле психики индивида.

Семантическое (от греч. semantikos – обозначающий) поле психики индивида, его сознания – это его информационно-знаковая система, система значений, которая стоит за его словарным запасом, совокупность усвоенных им слов, ассоциированных с реальными явлениями. Знаково-информационная система индивида избирательно актуализируется при анализе условий конкретной деятельности.

43

Вся мыслительная, абстрагирующая деятельность индивида – это функционирование его знаково-информационной системы, оперирование им отношениями между явлениями действительности, зафиксированными в соответствующих знаках, кодовых (словесных) обозначениях. Знаковая опосредованность – основная отличительная особенность психики человека. Все его внутренние (психические) образы действий реализуются в системе его индивидуализированных знаков. Посредством знаков индивид овладевает своим собственным поведением, осуществляет психическую саморегуляцию на основе общечеловеческой культуры, которая и присваивается индивидом на основе общественно выработанной знаковой системы (слов, цифр, схем, рисунков, символов и др.).

Наглядно-образные ситуации в психике человека постоянно коррелируют с абстрактно-логическими схемами.

Научная трактовка сущности психики сводится к следующим положениям.

  1. Психика возникла на определенной стадии развития материи и является отражательно-регуляционным механизмом приспособительного поведения живых организмов. По мере их эволюционного развития развивалась и их психика. В своем формировании она прошла два этапа: 1) инстинкты; 2) индивидуальное научение.
  2. Психика человека, сознание – высший этап развития психики; системно-знаковая ее организация, возникшая в трудовой деятельности человека в условиях коллективного общения.
  3. Психика человека формируется в его активной деятельности. Закономерности психики – закономерности перехода внешнего взаимодействия с предметами в психический образ и психического образа в регулируемое им действие.
  4. Психика опосредована деятельностью мозга, но сама по себе она явление идеальное – она обусловлена социокультурными факторами.
  5. Психические явления имеют определенную структуру и системную организацию.

44


§ 2. Классификация психических явлений

Все психические явления неразрывно связаны, но традиционно они подразделяются на три группы:

  • психические процессы;
  • психические состояния;
  • психические свойства личности.

Психические процессы следует рассматривать как базовые явления, а психические состояния и свойства личности как временную и типологическую модификации психических процессов. В своей совокупности все психические явления образуют единый поток отражательно-регуляционной деятельности. Традиционная, идущая от И. Канта классификация психических явлений представлена на рис. 3.

44

Рис. 3. Система (классификация) психических явлений (схема автора)
Рис. 3. Система (классификация) психических явлений (схема автора)

Данная классификация лежит в основе построения традиционной психологии. Однако она страдает искусственным обособлением психических процессов от психических состояний и типологических свойств личности: познавательные, волевые и эмоциональные процессы – не что иное, как определенные психические возможности (способности) личности, а психические состояния – текущее своеобразие этих возможностей.

Все психические явления системно организованы – они образуют единую структуру психики человека (рис. 4).

45

Рис. 4. Все психические проявления человека образуют единую регуляционную систему(схема автора)
Рис. 4. Все психические проявления человека образуют единую регуляционную систему(схема автора)

46


Глава 4. Развитие психики в процессе эволюции. Сознание как высшая форма развития психики

§ 1. Развитие психики в процессе эволюции

Все живые организмы должны для своего выживания взаимодействовать со средой: добывать питательные вещества, избегать вредных воздействий. Для этого необходимо отражать, ощущать внешнюю среду, ее жизненно значимые компоненты.

Для понимания психики как отражательно-регуляционного феномена следует иметь в виду, что отражение – всеобщее свойство материи. Даже объекты неживой природы отражают результаты воздействия друг на друга, сохраняя следы этого воздействия. Так, форма скалы, омываемой морем или дождем, овеваемой ветром, постепенно изменяется. Это физическая форма отражения, присущая всей материи.

Отражение в широком смысле слова – это взаимодействие между объектами, в результате которого особенности одного объекта воспроизводятся в особенностях другого. Но чем сложнее организована материя, тем более совершенны формы отражения. В неживой природе существует лишь физическая форма отражения. При этом отражение воздействия одних предметов на другие не является условием их существования (скала может существовать и без воздействия на нее ветра или воды).

Возникновение жизни представляет собой новый способ существования материи. Для существования живых организмов необходим постоянный обмен веществ – взаимодействие со средой. Любая форма существования жизни связана с ассимиляцией (усвоением веществ из внешней среды) и диссимиляцией (выделением продуктов распада во внешнюю среду).

Возникновение живого связано с появлением особого типа отражения – раздражимости. Раздражимость – свойство живых организмов (растений и животных) реагировать изменениями своего состояния на биологически полезные или вредные воздействия; это биологическая (физиологическая) форма отражения живыми организмами окружающей среды. Избирательно выделяя из окружающей среды биологически значимые воздействия, "узнавая" полезное и вредное, организм реагирует на них своим поведением.

Адекватный ответ организма на значимый раздражитель необходим для его самосохранения. Ко всем иным воздействиям, не имеющим жизненного значения, он остается безразличным (индифферентным).

Раздражимостью обладают и животные, и растительные организмы. Но растения реагируют лишь на те вещества, которые на них воздействуют непосредственно; они не осуществляют активного поиска этих веществ. Однако уже для растений характерны элементарные движения в сторону жизненно важных для них воздействий. Эти движения называются тропизмами:

  • фототропизмом (движение к свету);
  • термотропизмом (движение к теплу);
  • хемотропизмом (движение к определенным химическим раздражителям);

47

  • геотропизмом (движение корня растения в сторону центра земли);
  • отрицательными тропизмами (движение от вредного воздействия).

Приспособительные движения простейших одноклеточных организмов называются таксисами.

По мере эволюционного развития животные организмы стали реагировать не только на биологически значимые раздражители, но и на те раздражители, которые сами по себе индифферентны, биологически не значимы (внешние признаки объектов), но приобрели сигнальное значение. В отличие от растений животный организм активно ищет пищу или уходит от вредных явлений, ориентируясь по их косвенным, сопутствующим сигнальным признакам.

Ранее индифферентные раздражители, постоянно сочетаясь с жизненно важными, приобретают для животного сигнальное значение. Так, если даже простейшие организмы (одноклеточные) поместить в изогнутую пробирку и в месте изгиба давать раздражение электрическим током, то впоследствии, когда раздражение током прекращается, одноклеточные, дойдя до места изгиба пробирки, останавливаются.

Таким образом, сам по себе индифферентный, биологически безразличный признак (изгиб) приобрел отрицательное сигнальное значение (тот же изгиб может в других условиях, при наличии в этом месте питательных веществ, приобрести положительное сигнальное значение).

Мы видим, что уже у простейших организмов появляется принципиально новая форма отражения действительности.

Такая форма отражения действительности, при которой биологически индифферентные раздражители начинают отражаться, если они сигнализируют о жизненно важных явлениях, называется чувствительностью. Чувствительность и есть психическое, то есть сигнально-приспособительное отражение действительности. Это – раздражимость по отношению к воздействиям среды, выполняющим сигнальную функцию.

Появление чувствительности означает зарождение элементарных форм анализа (выявление отдельных признаков) и синтеза (объединение, связывание явлений по отдельным их свойствам).

По мере развития сложных организмов зарождается и развивается специализированный орган чувствительности – центральная нервная система.

Итак, поведение животных в окружающей среде организуется на основе психического отражения среды – механизма, который обеспечивает пластичное, адекватное их поведение, опирающееся на анализ и синтез жизненно важных признаков среды.

В процессе эволюции они становятся все более и более приспособленными к изменению условий среды, у них вырабатываются новые, наиболее целесообразные формы поведения, совершенствуется психическое отражение действительности, развивается центральная нервная система (головной мозг).

Первичным механизмом регуляции поведения животных, находящихся на низших ступенях эволюционного развития, являются инстинкты (от лат. instinctus – побуждение) – наследственно закрепленные формы поведения; стимулом для них являются отдельные элементарные биологически значимые свойства окружающей

48

среды. Поэтому данный этап развития психики называется этапом элементарного анализа (так, паук вычленяет вибрацию паутины и реагирует только на нее).

Особенно ярко инстинкты проявляются в поведении насекомых, рыб, птиц (построение сот, разделение "трудовых функций" у пчел, миграция по определенному маршруту у птиц и т. п.). Но самые сложные инстинкты представляют собой комплекс врожденных реакций.

Например, комар в соответствующее время откладывает личинки на поверхность воды. В сухом месте они погибают. Но комар, конечно, не осознает существенной значимости воды для развития личинок. Опыты показали, что комар откладывает личинки на любую блестящую поверхность (стекло, зеркало).

Паук, сидящий в паутине, набрасывается на запутавшуюся в ней муху. Но сигналом, вызывающим реализацию этой программы поведения, является вибрация. Достаточно приложить к паутине вибрирующий камертон, чтобы паук бросился и на него.

Лягушка, подстерегая свою жертву, набрасывается лишь на летящую мошку; сигналом к ее действию служит мелькание. В окружении неподвижно сидящих насекомых она умрет от голода.

Таким образом, мы видим, что у комара инстинктивные действия вызываются блеском, у паука – вибрацией, у лягушки – мельканием, то есть отдельными элементарными свойствами окружающего мира, имеющими видовую биологическую значимость.

Инстинктивные формы поведения вызываются не в результате сложного анализа окружающей обстановки, а относительно простыми, но биологически ключевыми сигналами, которые служат толчком к реализации сложной системы врожденных реакций. Физиологической основой инстинктов являются врожденные безусловные рефлексы (табл. 1).

Таблица 1

Классификация инстинктов (по Симонову)

Витальные | Ролевые (зоосоциальные) | Саморазвития
Пищевой | Половой | Исследовательский
Питьевой | Родительский | Имитационный
Оборонительный | Резонанса, "сопереживания" | Игровой
Регуляции сна | Территориальный | Преодоления сопротивления
Экономии сил | Иерархический | Свободы

Инстинктивное поведение целесообразно только в стабильных условиях, типичных для способа жизни данного вида животных. Достаточно несколько изменить стандартные условия, чтобы инстинктивное поведение потеряло целесообразность.

Так, пчела будет продолжать откладывать мед в соты, даже если их дно срезано. Детеныши бобров, искусственно вскормленные и выросшие в помещении, начинают воздвигать плотину, если им дать строительный материал, хотя никакой надобности в этом уже нет.

Для приспособления к меняющимся, усложняющимся условиям внешней среды необходима более гибкая индивидуально-изменчивая форма поведения. На

49

высших этапах эволюции у позвоночных, особенно у млекопитающих, вырабатывается на основе инстинктов новая форма приспособления к окружающей среде. На этой стадии развития высокоорганизованные животные отражают не только отдельные свойства окружающего мира, но и целостные ситуации: анализируют конкретные условия среды, вырабатывают индивидуальные формы поведения. Эти животные уже способны различать результаты своих действий в разных условиях, обнаруживать ошибочные действия и своевременно исправлять их.

Такое индивидуально-изменчивое поведение осуществляется сложным нервным механизмом – головным мозгом. Физиологическим механизмом индивидуально-изменчивого поведения являются условные рефлексы, формирующиеся в коре мозга.

Кора головного мозга, осуществляя сложные функции анализа и синтеза, представляет собой многослойный экран, на котором в известной мере отображается структура раздражений, поступающих из внешней среды. Чем более высокую ступень эволюционной лестницы занимает животное, тем более развита у него кора головного мозга.

Разные ее отделы связаны с различными органами чувств (зрительными, слуховыми, тактильными и др.). Чем большую роль играет тот или иной орган чувств в жизни животного, тем более обширен соответствующий отдел головного мозга (у ежа 2/3 полушарий головного мозга занимает обонятельный отдел, у обезьяны особенно развиты его зрительные отделы).

Чем выше уровень развития животного, тем более развита у него кора больших полушарий мозга.

Итак, индивидуально-изменчивые формы поведения основаны на образно-ситуативном отражении окружающего мира, связаны с аналитико-синтетической деятельностью коры головного мозга.

Если перед собакой на расстоянии нескольких метров поставить два ящика и в один из них на глазах животного положить кусок мяса, герметически закрыть ящик и затем через 2-3 минуты отпустить животное, оно побежит к тому ящику, куда была положена приманка. Значит, у собаки возник психический образ предмета.

Если на глазах животного в ящик кладется одна приманка, а затем незаметно подменяется другой, то животное, подбежав к ящику и обнаружив новую приманку, отворачивается от нее и ищет первоначальную. Следовательно, у собаки не только сохраняется образ приманки, у нее вырабатывается установка на образ ожидаемого предмета, избирательное отношение к нему.

Программа поведения высокоорганизованного животного регулируется психическим образом объективной действительности, а результат поведения контролируется сличением его с ожидаемым образом.

Психическое отражение действительности у высокоорганизованных животных состоит в установлении связей между предметами и явлениями. На основе этих связей и вырабатывается соответствующая программа целесообразных действий.

Курица, которая видит зерно через стекло, начинает биться о стекло. Ее поведение определяется инстинктивной программой (признак зерна – клевательная реакция).

50

Собака или обезьяна, попытавшись непосредственно достать приманку, обегают преграду. Их действия программируются анализом ситуации и синтезом – сопоставлением ее с жизненным опытом.

Индивидуально-изменчивое поведение высших животных иногда приобретает сложные формы, приближаясь к интеллектуальным формам поведения. Основу такого поведения составляет отражение устойчивых взаимосвязей между предметами и явлениями внешнего мира.

Исследователи провели ряд опытов по изучению интеллектуальных действий обезьяны. Она помещалась в клетку, вне клетки располагалась приманка, а между приманкой и клеткой – палка на доступном для обезьяны расстоянии. Сначала обезьяна всячески старается достать приманку рукой, но когда эти попытки оказываются тщетными, обезьяна, взяв палку, подтягивает ею приманку.

В других опытах, когда приманка была на значительно большем расстоянии, обезьяна "догадывалась" использовать две трубки, вставляя одну в другую (это уже создание элементарного орудия действия, инстинктивное трудовое действие).

Но если палки находятся в разных местах, если, глядя на одну палку, обезьяна не видит другую, то задача становится для нее трудноразрешимой. Необходимо, чтобы обе палки и приманка одновременно находились в поле зрения обезьяны, чтобы их отношение могло быть зрительно воспринято.

Животное остается, по выражению Келера, рабом своего зрительного поля. Оно не способно к абстрагированию – к действию в уме, вычленению существенных свойств явлений.

Высокоорганизованные животные способны к элементарным обобщениям, к установлению сложных, многоступенчатых ассоциативных связей, но они не выявляют многовариативной значимости, существенных особенностей предметов и явлений. Проиллюстрируем это положение следующим экспериментом.

Обезьяне с повышенной пищевой мотивацией (очень голодной) на расстоянии нескольких метров показывался любимый ею банан. Но когда ее освобождали от привязи и она устремлялась к этому банану, на пути к нему вспыхивала непреодолимая для обезьяны полоса огня (поджигалась древесная стружка, облитая спиртом). Инстинкт самосохранения у животного выше, чем инстинкт удовлетворения текущей пищевой мотивации. Животное не идет в огонь. Но оно не отказывается и от первоначальной цели: начинает метаться, производить различные хаотические движения, то есть прибегает к основному своему поведенческому средству – искать выход из проблемной ситуации методом проб и ошибок.

Зная возможное поведение обезьяны в этой ситуации, экспериментаторы предусмотрительно поставили поблизости бак с водой и большой ковш. После многих манипуляций обезьяна в конце концов "догадывалась" наполнить ковш водой из бака и залить полосу огня, освободив тем самым путь к заветному лакомству.

Но вот эксперимент был вынесен на природу. На низком плотике, спущенном на озеро, повторилась первая часть эксперимента: голодная обезьяна, банан и полоса огня. А бак с водой был перенесен на другой плотик, соединенный с первым шаткой жердью... Встретив препятствие на пути к пище, обезьяна вновь начинала метаться и вскоре замечала знакомый ей бак с водой – ковш находился рядом, на первом плотике. Схватив ковш, голодная обезьяна бросалась к соседнему плотику, к баку с водой. Несколько раз,

51

с трудом проделывая этот путь, двигаясь по шаткой жерди, она в конце концов заливала огонь и доставала банан.

Но ни разу ни одна обезьяна в этом эксперименте не догадывалась, что рядом с нею постоянно была та же вода, что и вода в баке. Ее интересовала только вода в баке. У нее не срабатывало абстрагирование общего свойства воды, свойства любой воды – гасить огонь.

Аналогичные эксперименты повторялись много раз, но абстрактное мышление у животных так и не было обнаружено. И не могло быть обнаружено, ибо у животных нет носителя этой абстракции – слова, речи.

Итак, развитие психики в процессе эволюции животного мира свидетельствует о том, что психика возникает на определенной стадии развития живой материи. Первичной формой психики являются инстинкты – ответ организма на отдельные биологически значимые элементы внешней среды системой врожденных приспособительных реакций (элементарный анализ действительности). Нейрофизиологической основой инстинктов являются безусловные (врожденные) рефлексы.

У высокоорганизованных животных наряду с инстинктами возникает способность научения – способность отражения устойчивых связей между элементами привычной ситуации; на основе этого вырабатывается индивидуализированная форма поведения – навыки, формируется система условных рефлексов.

Но даже высшие животные, обладающие элементарными интеллектуальными возможностями, не отражают внутренних, существенных связей явлений; они не способны к абстрагированию – вычленению существенных свойств в объектах действительности.

52


§ 2. Антропопсихогенез – возникновение и развитие психики человека. Сознание как высшая форма психики

Древнейшие предки людей – гоминиды – появились несколько миллионов лет назад. Очевидно, какие-то природные катаклизмы заставили их спуститься с деревьев и перейти к жизни на равнине, заняться собирательством, а затем коллективной охотой на крупных животных. Начался принципиально новый процесс их поведенческой адаптации – приспособление к среде посредством коллективной трудовой деятельности.

Для этого у наших предков уже были необходимые биологические и биосоциальные предпосылки – развитая способность к манипулированию предметами, бинокулярное (стереоскопическое) зрение, хорошо скоординированное с движением передних конечностей, развитая кожно-мышечная чувствительность и, что особенно важно, высокоразвитые формы группового поведения – совместные приспособительные действия в сообществе, функциональное общение между его членами.

Начало хождения на ногах открыло широкие возможности для манипулирования объектами посредством передних конечностей, началось интенсивное развитие двигательно-манипулятивных возможностей человеческой руки, орудийных действий, а затем изготовление орудий труда и их коллективное использование. Возникла социальная, общественная взаимозависимость людей. Социальный фактор стал фактором выживания.

52

Человек освобождался от власти биологического закона естественного отбора. Даже физически слабый, но вооруженный орудием индивид получал преимущество. Человек становился вольноотпущенником природы. Биологические формы, более близкие к человеку, чем к обезьянам, и называются гоминидами. К ним относятся питекантропы и неандертальцы. Особенно интенсивно формировался человек с началом последнего четвертичного геологического периода (около 1 млн лет назад). Морфофизиологическая структура гоминидов поднялась на новую ступень.

Неандерталец научился добывать огонь и перешел от собирательства к охоте. Начинается его миграция из Восточной Африки в сторону Азии и Европы.

На стадии "формирующихся людей" еще имел место естественный отбор, однако предметом отбора стали такие черты, которые делали древнейшего человека способным к социальному взаимодействию.

С усовершенствованием строения кисти руки в элементарных трудовых процессах – развитием большого пальца, противостоящего другим пальцам, – резко расширились возможности манипулятивных действий. Расширение взаимодействия с действительностью сопровождалось увеличением объема мозга.

Грубые челюсти, служащие животным для захвата и удержания пищи, у гоми-нид становились тоньше и легче, появилась возможность свободных движений у мускулатуры языка, изменялось положение гортани и строение голосовых связок – эти анатомо-физиологические изменения были вызваны необходимостью речевого общения в условиях коллективной деятельности.

Сообщества живых существ имеют средства общения, средства координации совместных действий. Однако сигнальная связь в мире животных обусловлена только текущей ситуацией: животные сигнализируют представителям своего вида о возникшей опасности, о своем местонахождении.

У человека же в процессе антропогенеза сформировалась принципиально новая система информационной связи – произносимое слово постепенно приобрело обобщенное значение: вобрав в себя многовековой опыт человечества, оно стало обозначать существенные взаимосвязи событий, общие устойчивые признаки явлений.

При помощи речи люди начали планировать свои действия, прогнозировать развитие событий, координировать свою трудовую деятельность. Разнообразие форм жизнедеятельности потребовало и тонко дифференцированной сигнальной связи (предполагается, что зачатки членораздельной человеческой речи появились около 1,5 млн лет назад).

Постепенно в человеческом обществе формировалось и укреплялось социальное содружество: слабые особи получили возможность выживания благодаря альтруизму, милосердию своих сородичей; больные и немощные стали получать необходимый уход; формировались социальные обычаи и традиции.

Процесс человекообразования завершился только в эпоху верхнего палеолита (приблизительно 40 тыс. лет назад), когда сформировался современный тип человека – Homo sapiens – человек разумный (кроманьонец).

Появление человека современного типа ознаменовалось значительным прогрессом в изготовлении орудий труда. Появляются каменные топоры, тесала, иглы

53

и гарпуны из кости, кремневые наконечники стрел и копий, орудия для выделки орудий труда.

В конце палеолита – древнекаменного века – формируется первобытнообщинный строй, постепенно устраняется естественный отбор, начинается общественно-исторический процесс. Совершенствуется охотничье искусство, зарождается скотоводство, возникает оседлое земледелие, люди начинают жить в постоянных жилищах, вести общественно-производительный образ жизни.

В эпоху нового каменного века – неолита (восьмое–третье тысячелетия до н. э.) совершенствуется техника изготовления каменных орудий (пиление, сверление, полирование), возникает ткачество, развивается домостроительство, появляются колесные транспортные средства. Формируются этнические сообщества, обретая свой этнопсихический облик, возникают межплеменные отношения. Развивается региональная культура Передней Азии, Египта и Индии.

Во втором тысячелетии до н. э. неолит сменяется металлургической эпохой – железным веком, значительно усовершенствуются орудия труда, появляется письменность – мощное средство фиксации и ретрансляции социально-культурных достижений. Происходит общественное разделение труда, появляются города, развивается товарообмен, закладываются основы правового регулирования межличностных отношений, возникают государство и первые писаные законы. Начинается эпоха цивилизации.

Переход к орудийному способу взаимодействия со средой в условиях социума обусловил качественно новое развитие психики человека.

Человек начинает постоянно использовать орудия труда, это требует от него вооруженности определенными операциями, накопления и передачи трудового опыта, опыта социального взаимодействия.

Изготовление простейшего орудия труда связано с мысленным предвосхищением его предназначения, структурных и функциональных особенностей, общественного разделения процесса его изготовления. Все это стимулировало развитие аналитической и синтетической деятельности, развитие человеческого интеллекта. Развивалось и орудие интеллекта – человеческая понятийная речь.

Отдельные трудовые действия человека приобретали смысл только в контексте деятельности других людей – возникли сознательные, оторванные от непосредственной биологической цели действия, связанные с мышлением и волей человека. На основе внешних трудовых действий формируется система внутренних, психических, умственных действий. Человек переходит к действию с психическими образами – к действию в уме. У него возникает способность моделировать различные отношения вещей, прогнозировать их изменение; на этой основе совершенствовалась творческая деятельность человека.

На заре истории человек по своим психическим возможностям не походил на современного человека. Весь обширный период формирования человека (до появления человека нового, современного типа – кроманьонца) характеризуется дологическим типом функционирования его мышления, психики в целом. В этот период основной функцией формирующегося языка было воздействие людей друг на друга. Познавательная же функция стала интенсивно развиваться лишь с появлением человека современного типа.

54

Дологическое, а точнее – мифологическое, мышление людей первобытной эпохи проявлялось следующим образом:

  • два схожих явления принимались за одно и то же;
  • часть принималась за целое;
  • что-либо причастное к определенному явлению принималось за само явление (точно так же, как это свойственно детям раннего возраста);
  • имя человека или его изображение принималось за самого человека.1

Первобытный человек не верил в случайности – удача или неудача на охоте, на рыбной ловле и т. п. – все объяснялось мистическими причинами. Человек той эпохи, конечно, совершал как мистические, так и рациональные действия, но последние он еще не осмысливал теоретически, его практические действия были лишь эмпирическими находками.

Субъективное у древнего человека не было еще адекватно объективному. "Дикарь, – отмечает К. Юнг, – не был склонен к объективному объяснению самых очевидных вещей. Напротив, он постоянно испытывал... непреодолимое стремление приспосабливать весь внешний опыт к душевным событиям. Все мифологизированные естественные процессы, такие как лето и зима, новолуние, дождливое время года и т.д., для него – внутренняя и бессознательная драма души.

Потребовалось много тысячелетий, чтобы начать отделять душевную проекцию объекта от самого объекта. Первобытный человек жил в стихии мифов, символов и архетипов. В мифах он искал аналогию своим душевным переживаниям.

Его неуверенное в себе сознание стоит еще на слабых ногах; оно является еще детским, всплывающим из первоначальных вод. Волна бессознательного легко может его захлестнуть, и тогда он забывает о себе и делает вещи, в которых не узнает самого себя... Сознание тогда слишком легко уступает одержимости" [218].

Сознание первобытного человека не столько отражало мир, сколько мифологически творило его, наделяло предметы мистическими свойствами. Человек воспринимает лишь то, что понимает. А понимание у него связано со смыслообразо-ванием.

Все культурное развитие человечества было объективно связано с укреплением сознания человека. Этому сначала служили мифы, догматы веры и, наконец, научные знания.

Цивилизация шаг за шагом выстраивала оборонительные линии человеческого сознания. Однако архаичный фундамент сознания человека не исчез. Сформированные на протяжении многих тысячелетий архетипы ощущаются нами как "темное чувство", интуитивные представления, "зов сердца", непреодолимое "движение души".

В процессе исторического развития человечества мышление не просто содержательно обогащалось, а претерпевало структурно-операциональные изменения – умственные операции древнего человека качественно отличались от логических операций человека современного.

55

Совершенствовались и механизмы нервно-психической деятельности человека. Некоторые из них сложились у давно вымерших земноводных и пресмыкающихся; другие надстраивались значительно позже – у четвертичных обезьянолюдей, а у "человека разумного" появились принципиально новые образования.

Так, в структуре мозга неандертальца еще недостает специфически человеческих зон – это установлено путем исследования внутренней поверхности его черепа. Исторически преобразовывался весь механизм психической регуляции человеческого поведения. В психике человека постепенно подавлялись инстинктивные механизмы узкоэгоистического поведения, все большую роль начинали играть социально обусловленные факторы выживания.

Как отмечает Б. Поршнев, в психике человека есть более древние и более молодые пласты, как в коре Земли, но не просто наложенные друг на друга, а находящиеся в сложном взаимодействии. Само "бессознательное" могло бы трактоваться как пласт, отвечающий психическому уровню палеоантропа.

Сколь примитивны были внешние условия быта древних людей, столь же примитивен был и их духовный мир, мир психических образов. "Племя оставалось для человека границей как по отношению к иноплеменнику, так и по отношению к самому себе... Как ни импозантно выглядят в наших глазах люди той эпохи, они неотличимы друг от друга..." [119].

В процессе первоначального, примитивного труда люди действовали общей малодифференцированной массой. Но сама природа человеческого труда требовала развития интеллектуальных и психомоторных качеств человека, совершенствовалась его чувствительность, расширялся объем отражаемых им явлений.

Труд стимулировал человека к осознанию значения своих действий в системе действий других людей. Трудовая деятельность древнего человека потребовала:

  • осознания человеком значений совершаемых им трудовых действий;
  • появления знакового обозначения этих значений – слова;
  • социального взаимодействия людей, развития социальной коммуникации и основного средства этой коммуникации – речи.

Трудовая деятельность связана с предвидением развития событий, с сознательной постановкой цели, с развитием таких специфических человеческих психических свойств, как целеполагание и целедостижение. Трудовая цель, подчиняющая себе процесс труда, стала и механизмом единения людей, стимулятором их социальной коммуникации.

Древний человек приспосабливался не только к внешней среде, но и к процессу труда. Это "трудоприспособление" и стимулировало развитие его психики, а также естественного ее субстрата – мозга. Интенсивно развивались сенсорная и моторная зоны коры головного мозга, ассоциативные связи между ними. С развитием интеллектуальных высших процессов развивалась фронтальная область мозга.1 Многообразие речевых стимулов, возникающих в трудовом процессе,

56

содействовало дальнейшей эволюции мозга, совершенствованию психических функций.

Через речь (сначала устную, а затем и письменную) индивидуальное сознание стало обогащаться достижениями общечеловеческого опыта. Возникает феномен социальной идентификации индивида: он начинает уподоблять себя социуму. Человек начинает воспринимать мир сквозь призму социальной значимости отдельных явлений.

Первосигнальная детерминация поведения, присущая еще палеоантропам, у неоантропа заменяется второсигнальной. Зарождается словесно внушенная, суггестивная форма поведения человека. У него формируется способность осуществлять нравственный, то есть социально значимый самоконтроль. Личности уже под силу самооценка и самоанализ: ее поведение становится все более сознательным, то есть регулируемым системой общечеловеческих знаний (сознанием). Внешние социальные требования интернализируются (присваиваются) – у человека формируется способность к внутренней саморегуляции.1

Уже на начальных этапах человеческой истории система запретов и предписаний взяла под защиту всех членов первобытной общины. Страшной карой для человека становилось его выдворение из общины. Люди приучались строго выполнять свои социально-ролевые обязанности. Формировались такие фундаментальные нравственные качества, как социальная ответственность, совесть – внутренний социальный самоконтроль, способность к самопринуждению.

Так на нашей планете появились особые существа с социально обусловленной сущностью. При том, что человек остался частью природы – биологическим организмом, в своих сущностных проявлениях он выступает как субъект общественно-трудового процесса – целенаправленного преобразования природных объектов для удовлетворения своих насущных потребностей.2

Психическое развитие человека – его интеллекта, категориального мышления, воли, всей системы рационального, сознательного поведения – связано с культурно-историческим развитием общества. На социальной основе возник и сам феномен идеального психического образа.

Психический образ включен во вторую сигнальную систему, то есть в социально сформированную сферу, в сферу социальной культуры. Образ этот идеален,

57

поскольку он скреплен определенной социально сформированной идеей. Отражая мир, человек постоянно опирается на социальный опыт, на социально сформированные знания, понятия и представления.

В процессе антропогенеза сформировался социальный фактор детерминации человеческой психики: поведение человека стало регулироваться не естественными импульсами его организма, а социально обусловленными требованиями.

Первоначально человек сознавал, принимал только ту конкретную социальную общность, в которую был включен, – племя, род, общину. В его сознании гипертрофировалось и даже мистифицировалось понятие "мы". Весь мир подразделялся на "мы" и "они", "наше" и "не наше" ("чужое").

Все хорошее, благоприятное интерпретировалось как "наше", а все плохое, неприятное – как "чужое". Все "наше" стало предметом психического подражания, источником внушения (суггестии). Все "чужое" – предметом ненависти, проклятия и агрессии.

Отдельные проявления человеческой психики стали резко усиливаться и тормозиться под влиянием конкретной социальной общности. Поведение индивидов стало опосредоваться этнической культурой, племенными традициями и обычаями, запретами (табу) и установлениями мифологизированных предков (тотемов).

Суперраздражителем для человека становится сакральное, наиболее значимое для него слово. Нет ни одного поведенческого инстинкта, который нельзя было бы затормозить посредством слова. Слово, речь, язык становятся знаковой системой социально обобщенного отражения действительности. Отражаемые явления действительности человек оценивает, классифицирует, соотносит с тем, что ему уже известно, с принятыми в его социальной среде ценностями.

Давая словесную оценку событиям, люди оказывают внушающее воздействие друг на друга. Психический феномен внушения и самовнушения, наряду с примером, разъяснением и убеждением, становится мощным средством социального взаимодействия. Поведение индивида подвергается социальной стереотипизации.

По мере развития цивилизации, производственных технологий, овладения человеком информацией снималось разделение социальных общностей на "мы" и "не мы", совершенствовалась психическая саморегуляция человека, расширялись возможности его психики, гуманизировалось его поведение.

В XVIII веке сформировались общепланетарные принципы гражданского правового общества, общечеловеческие либеральные ценности становятся эталоном прогресса.

Итак, в отличие от психики животных психика человека, его сознание имеют следующие существенные особенности.

  1. Наряду с наследственно и эмпирически приобретенными формами поведения человек владеет принципиально новым средством ориентировки в окружающей действительности – знаниями, которые представляют собой концентрированный опыт человечества, передаваемый посредством слова ("сознание" буквально и означает "совместное, совокупное знание"). Психика человека формируется и постоянно обогащается в условиях социального окружения, в процессе усвоения социального опыта.

58

  2. Сознание человека отражает существенные стороны, закономерные взаимосвязи действительности. Сознание – это отношение человека к миру со знанием его объективных закономерностей. Оно дает возможность решать жизненные проблемы не с помощью метода проб и ошибок, а на основе установления устойчивых, закономерных связей и отношений между различными сторонами окружающей среды (жарким летом человек заготавливает топливо, зная, что неминуемо наступит зима).
  3. Сознание характеризуется осознанностью целей деятельности, понятийным моделированием будущих событий, предвосхищением результатов своих действий в системе общечеловеческих понятий, знаний. Человек заранее предвидит, планирует ожидаемый результат своих действий и выбирает адекватные средства и способы их достижения. Он строит программу своей деятельности, первоначально моделируя ее в уме. Его деятельность не ограничена непосредственным восприятием ситуации, а строится на основе знания закономерностей ее развития. Сознание человека прогнозирует закономерное наступление событий, с опережением отражая действительность.
  4. Индивидуальное сознание обусловлено общественным сознанием. Все формы общественного сознания формируют идеологию – систему базовых ценностей, основополагающих идей, которая регулирует жизнедеятельность общества. Однако идеология может быть прогрессивной и реакционной, реалистической и утопической. Утопические идеологии ведут к мифологизации массового сознания. Различаются четыре формы, или сферы, общественного сознания:
  • а) наука – система научных знаний, представлений, концепций и мировоззренческих ориентации;
  • б) соционормативная сфера общественного сознания – система нравственных, идеологических, политических, правовых ценностей – система социальных норм данного общества;
  • в) искусство – духовно-практическое освоение действительности образными средствами, образное моделирование типичных сторон действительности;
  • г) религия, вера – культ сверхъестественной силы, воплощающей в себе идеальные качества, духовная опора верующих людей. Вера в сверхъестественную божественную силу обеспечивает концептуальную определенность миропонимания. Вера – сверхсознательная связь с идеальным объектом, не ограниченная эмпирическими и логическими основаниями.
  5. Сознание связано с самосознанием, субъективной особенностью индивидуального сознания, системой ценностно-смысловых, личностных отношений человека к миру. Свое взаимодействие с миром человек регулирует, исходя из представлений о самом себе, объединенных в целостный образ "Я-кон-цепции".

Самосознание – субъективно-семантическое (от греч. semantikos – обозначающий) пространство личности. Самосознание определяет уровень самоорганизации

59

индивида, принципы его поведенческой саморегуляции, самопостроения и самоутверждения. Самосознание – саморефлексия, самоопределение индивида – может быть истинным и ошибочным, порождающим возвышенные устремления и роковые жизненные заблуждения.

Успех жизнедеятельности индивида зависит от его способности к самоанализу, от приведения его внутреннего мира в соответствие с объективными внешними условиями, от вычленения в них существенного и несущественного, социально санкционированного полезного и вредного.

Концептуально организованная, одухотворенная личность не идет на поводу у случайных обстоятельств, сиюминутных гедонистических устремлений, ее поведение детерминируется системой базовых духовных ценностей, принципами нравственности, добра, справедливости и человеческого достоинства.

Сознание как характерная особенность человеческой психики реализуется через механизм бидоминанты – внутриличностной коммуникации, общения человека с самим собой. И этот внутриличностный диалог опосредуется социальными критериями. Наше внутреннее "Я" – интериоризированный "другой" – внедренное в нас социальное начало (alter ego).

Явления действительности отражаются сознанием индивида интенционально (от лат. intentio – стремление) – пристрастно-избирательно в зависимости от их значимости в практике данного человека. При этом одни явления связываются в индивидуальном сознании с комплексом других, сопровождаются, как писал У. Джемс, "психологическими обертонами", вставляются в оправу других известных индивиду явлений, включаются в спектр усвоенной индивидом общечеловеческой культуры.

Все это позволяет говорить о едином потоке сознания, который становится основой поведенческой системы индивида: все поведенческие акты человека имеют личностную обусловленность.

Сознание шире, чем мышление. Оно является целостным, интегрированным отражением внешнего мира, включающим в себя все формы психической деятельности: и формы чувственного отражения мира (ощущение, восприятие, представление), и рациональное познание (обобщенно-теоретическое отражение мира), и эмоционально-волевую сферу психической саморегуляции.

В отечественной психологии изучение сознания как особого феномена, имеющего собственное содержание, было выдвинуто в качестве фундаментальной задачи В. Бехтеревым. В работе "Сознание и его границы" [21] ученый, постулируя отражательную природу сознания, вводит понятия его структуры и уровней. На основе критерия "сложность содержания сознания" Бехтерев выделил ступени, уровни формирования сознания в онтогенезе (индивидуальном развитии):

  • на исходном уровне, в младенчестве, когда еще отсутствуют ясные представления, сознание проявляется в неясном чувствовании индивидом своего существования;
  • на следующем уровне возникают первые самопредставления – представления о "Я" как о субъекте и "не-Я" как об объекте. На этом фундаменте начинает формироваться самосознание личности;
  • далее расширяются представления о внешнем мире, совершенствуются ориентационные механизмы.

60

Наиболее сложная форма сознания, по Бехтереву, – нравственные, религиозные и правовые представления, которые составляют интимное ядро личности, определяющее ее волевую саморегуляцию.

Высшая ступень формирования сознания – "то состояние внутреннего мира, когда человек, с одной стороны, обладает способностью по произволу вводить в сферу сознания те или другие из бывших прежде в его сознании представлений, с другой – может давать отчет о происходящих в его сознании явлениях, о смене одних представлений другими, иначе говоря, может анализировать происходящие в нем самом психические процессы" [21].

В. Бехтерев задолго до советских психологов устанавливает принцип внутреннего опосредования внешних явлений. "Наблюдения показывают, что процесс введения представлений в сферу ясного сознания зависит только частично от внешних условий, иначе говоря, от объективных качеств подействовавшего на нас внешнего впечатления, главнейшим же образом – от внутренних условий" [21].

В связи с этим Бехтерев исследовал зависимость восприятия и запоминания материала от психического состояния испытуемого, отношения его к предъявляемому материалу, его установок и нравственных позиций ("нравственного ядра личности").

В онтогенезе (индивидуальном развитии) осуществляется поэтапный переход от низших форм сознания к его высшим формам. Высшие формы вбирают в себя и трансформируют все низшие формы. В патологических случаях происходит распад сознания в обратной последовательности: вначале расстраиваются высшие формы сознания, затем его низшие образования и лишь в последнюю очередь – биологическая база.

В психологии и психиатрии широко распространены введенные К. Ясперсом метафорические понятия ясности и помрачнения сознания [253].

Критериями помрачнения (следовательно, неясности) сознания стали считаться: отсутствие отчетливого восприятия окружающего, дезориентация во времени и пространстве, бессвязность мышления, стертость воспоминаний. Совокупность всех указанных признаков и образует "потерю сознания", его нарушенность.

Итак, сознание – присущий человеку высший уровень психического отражения действительности в социально выработанных формах – понятиях и оценочных суждениях.

Существуют некоторые критерии минимально необходимого уровня сознания для психического взаимодействия индивида со средой.

Нарушение этих критериев означает нарушенность сознания, утрату взаимодействия субъекта с действительностью. Признаками нарушенного сознания являются исчезновение предметной отчетливости восприятия, связанности мышления, ориентировки в пространстве, неспособность к саморегуляции и самоотчету.1

61

Нормой для личности является отражение мира в объективных взаимосвязях и смысловых значениях. Сознательное поведение личности – концептуально организованное поведение, основанное на соотнесении явлений действительности с понятийной сферой индивида.

Во всех случаях патологии сознания происходит деперсонализация индивида, нарушение семантических (смысловых) структур, его самосознания. Это позволяет сделать вывод, что самосознание личности, личностные, социально соотнесенные образования являются ядром сознательной саморегуляции человека.

На примерах психических аномалий и нарушений сознания мы отчетливо видим, что психика отдельного человека неразрывно связана с его социально обусловленными ориентациями, с социально понятийным отражением действительности.

62

1 Обобщенная теория особенностей мышления людей первобытного общества создана французским этнологом Леви-Брюлем, который полагает, что и современные религия и мораль уходят своими корнями в дологическое, первобытное мышление [105].
1 Скачок в росте верхней лобной доли мозга относится к периоду перехода от палеоантропа к неоантропу (человеку современного типа). Это свидетельствует и о скачке в развитии речевой деятельности неоантропа, подчинении действий человека речевым программам [98].
1 Этот процесс исторического формирования психики человека в свернутом виде повторяется в ходе формирования психики отдельного индивида. Ребенок, по Л. Выготскому, сначала регулирует свое поведение под воздействием чужой речи, сигнализирующей нужный порядок действий, формулирующей программу его поведения. На следующем этапе психического развития эта программа задается внешне выраженным речевым приказом самого ребенка ("Миша возьмет чашку и выпьет из нее молоко"), затем действенный самоприказ принимает характер внутренней речи. И, наконец, осуществляется переход от внутренней речи к речи интериоризированной – слова превращаются в мотивы, поведенческие императивы – в средство актуализации различных схем поведения; первоначально внешняя композиция звуков, вплетаясь в практическую деятельность ребенка, приобретает сигнальный характер, становится носительницей социально сформированных значений.
2 Продолжительность истории человечества невелика – всего 20-25 тыс. лет. Предшествующий же период предчеловеческого развития гоминид, предковой формы человечества, равен многим миллионам лет. Орудия труда производились уже около миллиона лет назад, но это были орудия инстинктивного, примитивного труда, они относятся еще к дообщественной форме существования наших далеких предков.
1 В психиатрии различается ряд разновидностей нарушенного сознания: оглушенное состояние – резкое повышение порога чувствительности, безучастность к окружающему, неспособность к мыслительной деятельности; делириозное помрачнение сознания – нарушенность ориентировки проявляется в непроизвольных наплывах различных представлений; возникает ложная ориентировка в пространстве и времени; онейроидное (сновидное) состояние – обильное всплывание фантастических сцен; сумеречное состояние сознания – непроизвольное блуждание, выполнение автоматизированных действий, использование предметов не по назначению; деперсонализация – восприятие себя как бы со стороны, нарушение "схемы тела".


§ 3. Взаимосвязь трех уровней психической деятельности
человека: бессознательного, подсознательного
и сознательного

Психическая деятельность человека, его психика функционируют одновременно в трех взаимосвязанных уровнях: бессознательном, подсознательном и сознательном. Соотношение сознательного и бессознательно-подсознательного подобно соотношению надводной и подводной частей айсберга.

Бессознательный уровень психической деятельности - врожденная инстинктивно-рефлекторная деятельность. Поведенческие акты на бессознательном уровне регулируются неосознаваемыми биологическими механизмами. Они направлены на удовлетворение биологических потребностей - самосохранение организма и вида (продолжение рода).

Однако генетически обусловленная программа поведения человека не автономна, она находится под контролем более высоких и более поздно сформированных мозговых структур. И лишь в отдельных критических для индивида ситуациях (например, в состоянии аффекта) данная сфера психики человека может перейти в режим автономной саморегуляции. Эта врожденная эмоционально-импульсивная сфера индивида структурно локализована в таламусе и гипоталамусе.

Подсознательный уровень психической деятельности - обобщенные, автоматизированные в опыте данного индивида стереотипы его поведения - умения, навыки, привычки, интуиция. Это поведенческое ядро индивида, сформированное на ранних стадиях его развития.

Сюда же относится импульсивно-эмоциональная сфера, структурно локализованная в лимбической (подкорковой) системе головного мозга. Здесь формируются неосознаваемые устремления индивида, его влечения, страсти, установки. Это непроизвольная сфера личности, "вторая натура человека", "центр" индивидуальных поведенческих штампов, манер поведения.

Само подсознание, очевидно, имеет многоуровневую структуру: автоматизмы и их комплексы на нижнем уровне и интуиция - на высшем.

Автоматизмы подсознательного уровня - это комплексы стереотипно совершающихся действий в типовых ситуациях, динамические стереотипы - цепные

62

последовательности реакций в привычной обстановке (привычное управление техникой, выполнение привычных обязанностей, манера обращения с привычными предметами, речевые и мимические штампы).

Все это образует набор готовых поведенческих блоков, которыми пользуется индивид при регуляции своей деятельности. Эти поведенческие автоматизмы разгружают сознание для более квалифицированной деятельности. Сознание освобождается от постоянных повторных решений стандартизированных задач.

В подсознание вытесняются и различные комплексы - нереализованные желания, подавленные стремления, различные опасения и беспокойства, амбиции и завышенные претензии (комплекс Наполеона, нарциссизма, неполноценности, застенчивости и др.). Эти комплексы имеют тенденцию к гиперкомпенсации, черпая большой энергетический потенциал в сфере подсознания. Они формируют устойчивую подсознательную направленность поведения личности.

Подсознательные проявления всегда присутствуют в процессах сознания, они ответственны за переработку подпороговых (неосознаваемых) воздействий, формируют неосознаваемые побуждения, эмоционально ориентируют сознание на наиболее значимые стороны деятельности. Подсознание - это сфера внушенных состояний и установок, в том числе и установок высшего, нравственного уровня.

Чувственные, перцептивные процессы также связаны с подсознанием, с "умозаключениями глаза", как говорил Гельмгольц. Подсознание активно включается во всех случаях, когда исчерпываются возможности сознательной деятельности (при аффектах, стрессовых состояниях, в ситуациях крайнего психического перенапряжения). Если в эксперименте испытуемых просят распределить предложенные им фотографии людей соответственно таким характеристикам: "добрый", "злой", "хитрый", "простодушный" и т. п., то, правильно выполняя задание, испытуемые не могут точно определить, чем, какими чувственными данными они руководствовались.

Существует множество фактов, свидетельствующих о высокой творческой продуктивности человека в состоянии неактивированного сознания (внезапное открытие Кекуле структуры молекулы бензола, периодической системы элементов Менделеевым во сне и т. п.).

Высшая сфера подсознания - интуиция (называемая иногда даже сверхсознанием) - процесс мгновенных озарений, комплексного охвата проблемной ситуации, всплывания неожиданных решений, неосознанное предвидение развития событий на основе спонтанного обобщения предшествующего опыта. Однако интуитивные решения не возникают только в сфере подсознания. Интуиция удовлетворяет запрос сознания на определенный комплексный блок ранее полученной информации.

Внесознательная сфера психики человека - глубинная сфера его психики, конгломерат архетипов, сформированный в значительной мере в процессе эволюции человека. Сновидения, интуиция, аффект, паника, гипноз - таков далеко не полный перечень бессознательных и подсознательных явлений.

В сфере внесознательного таятся и корни такого феномена, как вера. Сюда же, очевидно, примыкают надежда и любовь, различные парапсихические явления (ясновидение, телепатия, экстрасенсорные феномены). Фобии, страхи, истерические

63

фантазии, спонтанная тревожность и радостное предчувствие - все это тоже сфера подсознания.

Готовность индивида действовать в различных ситуациях определенным образом, без предварительного обдумывания, импульсивно также относится к проявлениям внесознательной сферы психики.

Критерием внесознательного является его безотчетность, непроизвольность, невербализованность (словесная неоформленность).

Доминанты подсознания модифицируют сознательную деятельность индивида, создают малопонятные для него психологические барьеры и труднопреодолимые влечения. Механизмы подсознания в значительной степени типизируют поведение личности.

Сфера подсознательного очень устойчива, неподвижна. Поведение на подсознательном уровне поддается некоторой корректировке лишь методами психотерапии и гипноза.

Психоанализ - теория подсознания, созданная 3. Фрейдом, - оказался, несмотря на ожесточенную его критику, столь живучим не в силу безупречности построений венского психиатра и психолога, а в силу базовой сущности сферы человеческого подсознания.

Процессы, начинающиеся в неосознаваемой сфере, могут иметь продолжение в сознании. И наоборот, сознательное может вытесняться в подсознательную сферу. Взаимодействие сознательного и внесознательного может осуществляться согласованно, синергично или антагонистично, противоречиво, проявляясь в разнообразных несовместимых поступках человека, внутриличностной конфликтности.

Внесознательная сфера психики не является объектом рефлексии, самоотражения, произвольного самоконтроля. Сферу бессознательного 3. Фрейд считал источником мотивационной энергии, находящейся в конфликте с сознанием.

Запреты социальной сферы создают, по Фрейду, "цензуру" сознания, подавляют энергию подсознательных влечений, что и проявляется в невротических срывах. Стремясь избавиться от конфликтных состояний, индивид прибегает к защитным механизмам - вытеснению, сублимации (замещению), рационализации и регрессии.

3. Фрейд преувеличивал роль подсознательного в поведении личности, а в сфере подсознательного - роль сексуальных влечений, темных сил природы. Однако его понимание подсознания как мощной сферы влияния на сознание не лишено оснований [193].

В отличие от 3. Фрейда другой психоаналитик - К. Юнг не только не противопоставлял сознание и подсознание, но считал, что сознание основано на глубинных пластах коллективного бессознательного, на архетипах - представлениях, сформированных у человечества в далеком прошлом.

Индивид, по Юнгу, стремится к самореализации (индивидуализации) на основе подсознательных устремлений, обусловленных коллективным подсознанием. Не мысль, не сознание, а чувство, подсознание говорят нам, что для нас хорошо, а что плохо. Под влиянием глубинных структур, врожденных программ, универсальных образов (символов) находятся все наши непроизвольные реакции.

64

Перед человеком возникает проблема приспособления не только к внешнему, но и к своему внутреннему миру [218].

Сознание вооружено понятиями, подсознание - эмоциями и чувствами. На уровне подсознания происходит мгновенная оценка воспринимаемого объекта или явления, их соответствия нормам, зафиксированным в подсознании.

Наряду с подсознанием 3. Фрейд различает и сверхсознание - "суперэго" - фундаментальные сущностные механизмы человеческой психики, такие как способность человека к социальному содействию, нравственному самоконтролю. Вся духовная сфера человека - это сфера сверхсознания, противостоящая эгоистической ограниченности индивида, сфера его идейной возвышенности, нравственного совершенства.

Сфера сознания - сфера знаний, культурной социализации личности. Она в значительной мере контролирует и тормозит инстинктивные влечения и привычки. Однако этот контроль ограничен. Произвольная деятельность человека, сознательные программы его поведения взаимодействуют с другими сферами психики - генетически унаследованными и сложившимися на ранних стадиях его онтогенетического (прижизненного) формирования. Отбор информации для сознательной саморегуляции проходит через субъективно-эмоциональные фильтры.

Известный грузинский психолог Д. Узнадзе (1886-1950) и его последователи (А. Прангишвили, И. Бжалава, В. Норакидзе, Ш. Надирашвили) выделили в качестве центрального объяснительного принципа психологии принцип установки как целостной модификации субъекта, его готовности воспринимать действительность и действовать определенным образом. В установке, по Узнадзе, объединяются сознательная и внесознательная сферы психики. Каждая поведенческая ситуация вызывает функционирование ранее сформированных поведенческих комплексов.

Итак, психическая самоорганизация индивида, его адаптация к внешней среде осуществляются тремя типами относительно автономных программ поведения:

  • 1) эволюционно сформированными бессознательно-инстинктивными;
  • 2) подсознательными, субъективно-эмоциональными;
  • 3) сознательными, произвольными, логико-семантическими структурами.

Сознательные программы поведения для социализированной личности являются доминантными поведенческими схемами. Однако две другие сферы психической жизни человека выполняют фоновую роль в его поведении. В экстремальных ситуациях и в условиях десоциализации индивида они могут перейти в автономный режим функционирования.

Наличие сознания, подсознания и сферы бессознательного в психике человека обусловливает относительную самостоятельность следующих разновидностей человеческих реакций и действий:

  • бессознательно-инстинктивные, врожденные реакции;
  • импульсивно-реактивные, малоосознанные эмоциональные реакции; привычно-автоматизированные подсознательные действия; действия-навыки, привычки;
  • сознательно-волевые действия; эти действия являются ведущими во взаимодействии человека со средой, они обеспечивают его деятельность.

65

Деятельность - специфически человеческая форма активности. От поведения животных эта человеческая активность отличается созидательной продуктивностью и структурной дифференцированностью - осознанием мотивов и целей деятельности, использованием орудий и средств, созданных в процессе культурно-исторического развития человечества, применением полученных в процессе социализации умений и навыков.

Сознание, психика человека формируются и проявляются в его деятельности, будучи ее мотивационно-ориентировочным компонентом.

В деятельности, ее объекте и результате происходит воплощение предварительно сформированного в сознании психического образа, идеальной модели предметной деятельности. Само психическое отражение предметов действительности зависит от их места в структуре деятельности.

Деятельностный охват предметов и обеспечивает адекватность их психического отражения. Деятельность человека связана с пониманием значений предметов, а используемые в ней орудия несут в себе исторически выработанную схему человеческого действия.

66


§ 4. Текущая организация сознания - внимание

Централизация в сознании того, что имеет наибольшую значимость для деятельности человека, оптимальная организация сознания, проявляющаяся в его направленности и сосредоточенности на актуально значимых объектах, называется вниманием.

Направленность сознания - это отбор существенных для деятельности объектов; сосредоточенность - отвлечение от побочных раздражителей и централизация объекта деятельности в поле сознания. Уровень внимательности - показатель уровня деятельностной организованности сознания, саморегуляции всей психической деятельности.

Внимание как функционирование сознания связано с расчленением внешних впечатлений, выделением наиболее значимых в данный момент компонентов, сосредоточением на них наибольших аналитико-синтетических усилий. Благодаря этому достигается наибольшая ясность и отчетливость сознания, его сфокусированность в нужном направлении. Внимание выступает в "роли стратега, то есть направителя и организатора, руководителя и контролера боя, не принимающего, однако, непосредственного участия в самой схватке" [41].

Внимание - проявление основных характеристик сознания: интенциональности, то есть его направленности, и апперцептивности, то есть зависимости отражения явлений действительности от общего содержания психической деятельности индивида.

Человек способен сознательно отражать не только внешнюю, но и внутреннюю среду, свои психические состояния.

Внимание - универсальная основа ориентировочно-исследовательской деятельности.

При равнозначности объектов происходит периодическое колебание внимания - его флуктуация (рис. 5).

Нейрофизиологические основы внимания. Физиологическим механизмом организованности сознания является, по учению И. Павлова, функционирование

66

Рис. 5. Колебание внимания. При длительном восприятии рисунка вершина усеченной пирамиды периодически отступает на задний план (период флуктуации внимания - 20 с)
Рис. 5. Колебание внимания. При длительном восприятии рисунка вершина
усеченной пирамиды периодически отступает на задний план
(период флуктуации внимания - 20 с)

очага оптимального возбуждения, или "доминанты", по терминологии А. Ухтомского. При этом блокируется отражение всего того, что не имеет отношения к текущей деятельности.

Внимание связано с врожденным ориентировочным рефлексом. Функционирование ориентировочного рефлекса сопровождается соответствующей настройкой органов чувств, повышением их чувствительности, общей активизацией деятельности мозга, торможением всех реакций на побочные воздействия.

Виды внимания. Психические процессы могут иметь произвольную и непроизвольную (независимую от воли) направленность. Так, резкий неожиданный сигнал вызывает внимание помимо нашей воли. Но основная форма организации психических процессов - произвольное (преднамеренное) внимание. Произвольное внимание связано с вычленением значимой информации.

Способность произвольно направлять психическую деятельность - одна из основных особенностей человека. В процессе деятельности произвольное внимание может перейти в послепроизвольное, не требующее постоянных волевых усилий.

Различаются также внешненаправленное внимание - выделение значимых объектов во внешней среде и внутринаправленное - выделение идеальных объектов из фонда самой психики.

Внимание связано с установками человека, его готовностью, предрасположенностью к определенным действиям. Установка повышает чувствительность органов чувств, уровень всей психической деятельности. Мы скорее заметим появление объекта, если ожидаем его появления в определенном месте и в определенное время.

Индивидуальные особенности внимания обусловлены рядом факторов. К ним относятся: тип высшей нервной деятельности, условия психического развития индивида, его психические состояния, условия текущей деятельности.

Свойства внимания. К свойствам, или качествам, внимания относятся активность, направленность, объем, широта, распределенность, концентрация, устойчивость и переключаемостъ.

Свойства внимания связаны со структурной организацией деятельности человека.

67

На первоначальном этапе деятельности, при первичной ориентации, когда предметы обстановки еще равнозначны, основной особенностью внимания является широта - равномерная распределенность сознания на несколько объектов. На этой стадии деятельности еще нет устойчивости внимания.

Но устойчивость внимания приобретает существенное значение, когда из имеющихся объектов выявляются наиболее значимые для данной деятельности. В зависимости от этого психические процессы становятся более интенсивными, возрастает и объем внимания - количество объектов, которое человек может одновременно осознавать с одинаковой степенью ясности.

Одновременно охватываются вниманием четыре-пять объектов. Объем внимания зависит от профессиональной деятельности человека, его опыта, психического развития. Он значительно увеличивается, если объекты сгруппированы, систематизированы. Объем внимания несколько меньше объема осознания, ибо наряду с отчетливым отражением объектов в сознании в каждый момент происходит неотчетливое, фоновое отражение других объектов.

Направленность сознания на параллельное выполнение нескольких действий - распределенностъ внимания. Начинающий водитель управляет автомобилем с напряжением, он с трудом может оторвать взгляд от дороги, чтобы посмотреть на приборы, и ни в коей мере не расположен поддерживать разговор с собеседником. Приобретая в процессе упражнения соответствующие устойчивые навыки, человек начинает совершать многие действия полуавтоматически.

Интенсивность направленности сознания на наиболее значимые объекты - концентрация внимания.

Качества внимания связаны с индивидуальными особенностями высшей нервной деятельности - силой, уравновешенностью и подвижностью нервных процессов. Переключаемостъ внимания зависит от типа высшей нервной деятельности: внимание одних людей более подвижно, других - труднопереключаемо, недостаточно распределено.

Внимание, особенности функционирования сознания имеют существенное значение в различных видах профессиональной деятельности - они диагностируются специальными тестами.

Внимание - это организованность сознания индивида. Отсутствие четкой направленности, структурированности сознания означает его дезорганизованность. Одним из состояний частичной дезорганизованности сознания является рассеянность. Имеется в виду не та "профессорская" рассеянность, которая является результатом большого умственного сосредоточения, а общая рассеянность, исключающая какую бы то ни было сосредоточенность внимания.

Рассеянность может возникнуть в результате быстрой смены впечатлений, когда человек не имеет возможности сосредоточиться на каждом из них в отдельности, а также в силу действия однообразных, монотонных, малозначимых раздражителей.

Длительная непрерывная работа в одном направлении вызывает переутомление - нейрофизиологическое истощение. Переутомление сначала выражается в диффузной иррадиации (беспорядочном распространении) процесса возбуждения, нарушении дифференцировочного торможения (человек становится

68

неспособным к тонкому анализу, различению), а затем возникает общее охранительное торможение, сонное состояние.

Одним из видов временной дезорганизации сознания является апатия - состояние безразличия к внешним воздействиям. Это пассивное состояние связано с резким понижением тонуса коры мозга и субъективно переживается как тягостное состояние. Апатия может возникнуть как в результате нервного перенапряжения, так и в условиях "сенсорного голода".

Апатия в известной мере парализует психическую деятельность человека, притупляет его интересы, понижает ориентировочно-исследовательскую реакцию. Появление апатии может быть связано и с так называемыми эмоциональными циклами индивида.

Завершая рассмотрение основных аспектов сознания, можно сделать следующие выводы.

Сознание - высший уровень развития психики, состоящий в категориально-ценностном отражении действительности, саморегуляция человеком своего поведения на основе присвоенного индивидом общечеловеческого опыта.

Функционирование сознания осуществляется в виде непрерывного потока взаимосвязанных, ассоциированных психических образов, формирующихся в результате активного, деятельного взаимодействия человека с внешней средой. Сознание обладает рядом содержательных и процессуальных особенностей:

  • активностью, то есть динамикой, обеспечивающей жизненно значимые связи индивида с действительностью;
  • интенциональностью (предметной направленностью);
  • поленезависимостью - преимущественной ориентацией человека на общие эталоны и модели действительности;
  • рефлексивностью - способностью к самооценке, самоконтролю;
  • различными уровнями ясности и организованности.

Наиболее устойчивые способы взаимодействия индивида со средой стереотипизируются, образуя его подсознание и сверхсознание.

По содержанию сознание людей находится под воздействием социально-исторических условий. Формируясь в процессе антропогенеза, все структуры сознания имеют социокультурный характер. Структуры индивидуального сознания формируются в раннем онтогенезе через присвоение ребенком (интериоризацию) структур внешней социально опосредованной деятельности.

Сознание и поведение. Сознание - понятийно-ценностный регуляционный механизм человеческого поведения - исполнительного звена его взаимодействия со средой.

Деятельность и поведение - сфера и проявления, и формирования сознания, всей психики человека. Человек организует свои поведенческие акты, осознавая их смысл и значение, использует присвоенные им способы и приемы поведения. Многие их них в результате многократного использования трансформируются в навыки, умения и привычки. Сознательно регулируя свое поведение, человек реализует необходимые для него цели, формирует программу своего поведения, определяет критерии его эффективности, сознательно ориентируется в условиях деятельности.

69

Механизмы психической регуляции поведения - основная стержневая проблема психологии. Все психические процессы (познавательные, эмоциональные и волевые) - это процессы регуляции человеческого поведения, обеспечивающие прием и хранение информации, целенаправленное оперирование ею, принятие на этой основе необходимых решений, сличение достигаемых результатов с ранее сформированными эталонами.

Изложение всего дальнейшего материала учебника будет осуществляться в плане анализа механизмов психической регуляции человеческого поведения (психология нередко определяется как наука о поведении). Однако при этом не будем упускать из вида, что психика - отражательно-регуляционный механизм. Психология поведения неразрывно связана с психологией отражения действительности. Поведение - это лишь исполнительное звено сложного механизма взаимодействия человека с миром. Психика человека имеет социокультурную основу. Однако функционирование психики человека осуществляется в естественном, нейрофизиологическом русле. Мозг человека - естественный отражательно-регуляционный субстрат его психики.

70


Глава 5. Психика и мозг. Нейрофизиологические основы психики человека

§ 1. Строение и функциональная организация нервной системы человека

Функционирование организма как единого целостного образования обеспечивается нервной системой - совокупностью нервных образований.

Вся нервная система делится на центральную, периферическую и вегетативную. К центральной нервной системе относятся головной и спинной мозг. От них по всему телу расходятся нервные волокна - периферическая нервная система. Она соединяет мозг с органами чувств и исполнительными органами - мышцами. Вегетативная нервная система обслуживает внутренние органы и железы.

Все живые организмы обладают способностью реагировать на физические и химические изменения в окружающей среде. Воздействия среды, которые вызывают ответные реакции организма, называются раздражителями, или стимулами.

Раздражители среды (свет, звук, запах, прикосновение и т.п.) преобразуются органами чувств, специальными чувствительными клетками-рецепторами в нервные импульсы - серию электрических и химических изменений в нервном волокне.

Нервные импульсы по приносящим (афферентным) нервным волокнам передаются в спинной и головной мозг. Здесь вырабатываются соответствующие командные импульсы, которые передаются по выносящим (эфферентным) нервным волокнам к исполнительным органам (мышцам, железам) (рис. 6). Нервная система обеспечивает интеграцию внешнего воздействия с ответной реакцией организма.

Структурно-функциональной единицей нервной системы является нервная клетка - нейрон. Он состоит из тела клетки, ядра, разветвленных отростков - дендритов (по ним нервные импульсы идут к телу клетки) и одного длинного

70

Рис. 6. Последствия укуса комара. Сигнал от рецептора (1) отправляется к спинному
мозгу (2), и включившаяся рефлекторная дуга может вызвать отдергивание руки (3).
Но сигнал тем временем идет дальше к головному мозгу (4), направляясь по прямому
пути в таламус и кору (5) и к ретикулярной формации (6). Последняя активирует кору (7)
и побуждает ее обратить внимание на сигнал, о наличии которого она только что
узнала. Внимание к сигналу проявляется в движениях головы и глаз (8),
что ведет к опознанию раздражителя (9), а затем к программированию
реакции другой руки с целью прогнать нежданного гостя (10)

отростка - аксона (по нему нервный импульс переходит от тела клетки к другим клеткам или эффекторам - мышцам или железам) (рис. 7).

Функционирование нейронов взаимосвязано. Различаются три вида нервных клеток: чувствительные (рецепторные), двигательные и центральные (интернейроны) (рис. 8). Центральные нейроны осуществляют информационные связи. Они образуют основную массу человеческого мозга. В мозге человека триллионы синаптических соединений.

Структурно-функциональная организация системы нервных клеток (нервной системы в целом) эволюционно приспособлена для реализации информационно-регуляционного процесса.

Тело нейрона - скопление клеточной плазмы, в центре которого расположено ядро - носитель генетической информации и митохондрии - генераторы внутриклеточной энергии. Оболочка нейрона (мембрана) отличается разностью электрических потенциалов между ее внешней и внутренней поверхностями (в покое - 90 мВ).

Нейрон высокочувствителен к электрическим и химическим воздействиям. Он способен к нейросекреции - синтезу и выделению (через аксон в синаптическую

71

Рис. 7. Схема нейрона. Возбуждение рецептора и других нейронов изменяет мембранный
потенциал дендритов (1) и тела клетки (2). Эффекты этих изменений сходятся на аксонном
холмике (3). В результате этого нервный импульс начинает распространяться по аксону (4)
и его концевым разветвлениям. Это активизирует синаптические концевые луковички -
синапсы (5), которые в свою очередь изменяют мембранный потенциал других нейронов
или мышечных волокон. Ядро клетки (в центре) - носитель генетической информации.
Дендриты соседней клетки (6)

щель) биологически активных веществ - нейромедиаторов. Окончания дендритов чувствительных клеток (рецепторов) способны к рецепции - трансформации энергии внешнего раздражителя в нервный импульс. Этот импульс через аксон и его многочисленные концевые разветвления в виде нескольких сотен синапсов передается на соседние нейроны. Передача нервных импульсов осуществляется посредством химических веществ - серотонина, ацетилхолина и др.

Нейрон может находиться как в возбужденном, так и в тормозном состоянии. Нервные импульсы, поступающие в нейрон, суммируются, и на выходе нейрона формируется интегративный сигнал. Отдельные молекулярные биофизические процессы обеспечивают "память" нейрона - сохранение следов от предыдущих воздействий.

Рис. 8. Три типа нейронов, составляющих нервную систему: а - двигательные, б - чувствительные, в - центральные, 1 - дендриты, 2 - тело клетки, 3 - аксон
Рис. 8. Три типа нейронов, составляющих нервную систему: а - двигательные,
б - чувствительные, в - центральные, 1 - дендриты, 2 - тело клетки,
3 - аксон

72

Мозг человека обладает системами приема, хранения и передачи информации, информационных комплексов (эталонов, программ, алгоритмов), системами опознания и оценки исходных ситуаций, принятия решений в многовариантных ситуациях, выдачи команд для исполнения и системой сличения достигнутых результатов с эталонными образцами, хранящимися в памяти.

Таким образом, психическая деятельность человека, его саморегуляция обеспечивается нейрофизиологической (естественной) организацией функционирования его нервной системы (рис. 9).

Организация коры головного мозга развивающегося ребенка становится все более сложной. К пяти годам в мозге ребенка начинает проявляться асимметричность высших функций правого и левого полушарий. Правое полушарие превращается в орган отражения мира во всем богатстве деталей и оттенков, а левое становится органом логики, рассудочных действий, абстракций (рис. 10).

Закодированная в нервных импульсах информация избирательно направляется в определенные нервные ансамбли - функциональные системы.

Рис. 9. Нервная система как система регуляции (схема автора)
Рис. 9. Нервная система как система регуляции (схема автора)

73

Рис. 10. Распределение функций между полушариями мозга
Рис. 10. Распределение функций между полушариями мозга

Сигналы внешней среды анализируются и синтезируются в многочисленных нейронных сетях. В коре мозга имеются связанные между собой сенсорные (чувствительные) и эффекторные (двигательные) зоны. Мозг человека - грандиозная система взаимосвязанных нейронных структур, сосредоточенных в двух основных отделах - спинном и головном (рис. 11 и 12).

Подкорковые образования, регулируя врожденную, безусловно-рефлекторную, деятельность, являются областью тех процессов, которые субъективно ощущаются в виде эмоций (они, по выражению И. Павлова, являются "источником силы для корковых клеток").

В мозге человека имеются все те структуры, которые возникли на различных этапах эволюции живых организмов. Они содержат "опыт", накопленный в процессе всего эволюционного развития. Это свидетельствует об общем происхождении человека и животных.

74

Рис. 11. Головной и спинной мозг. Белым шнуром расположился в канале позвоночного
столба спинной мозг. Его длина около полуметра. Справа и слева от него отходят 32 пары
нервов. Они идут в глубь тела, образуя крупные сплетения, от которых отходят новые
ветви нервов, расходясь по всему телу тонкими нитями. Спинной мозг - отдел
центральной нервной системы, центр многих безусловно-рефлекторных
реакций: мышечно-двигательных, сосудодвигательных и др. В верхней
своей части спинной мозг переходит в продолговатую
часть головного мозга

Особенно развита у человека кора больших полушарий - орган высших психических функций.

Общая площадь коры мозга в среднем равна 0,25 м2. Ее толщина - 3-4 мм. Кора состоит из 6 слоев. Нервные клетки каждого слоя имеют специфическое строение и выполняют различные функции.

В коре мозга выделяются два основных блока:

  • блок приема, переработки и хранения информации - отделы мозга, осуществляющие обработку информации, поступающей от различных рецепторов - зрительных, слуховых, кожных, двигательных и др.; все корковые зоны этого блока функционируют в иерархической взаимосвязи - первичные зоны осуществляют раздробление, первичный анализ поступающей сенсорной информации; вторичные зоны выполняют функцию синтеза - объединения, интегрирования поступающей информации одной и той же модальности; третичные зоны - объединение информации, поступающей от отдельных анализаторов;
  • блок программирования, регуляции и контроля деятельности - передние отделы мозга.

75

Рис. 12. Функционально-системная организация головного мозга
Рис. 12. Функционально-системная организация головного мозга

76

Различные нейроны коры имеют специфическую функцию. Одна группа нейронов выполняет функцию анализа (дробления, расчленения нервного импульса), другая - осуществляет синтез, объединяет импульсы, идущие от различных органов чувств и отделов мозга (ассоциативные нейроны). Существует система нейронов, удерживающая следы от прежних воздействий и сличающая новые воздействия с имеющимися следами.

По особенностям микроскопического строения всю кору мозга делят на несколько десятков структурных единиц - полей (поля Бродмана). Различаются также четыре доли коры головного мозга (затылочная, височная, теменная и лобная) и функциональные зоны (рис. 13).

Кора головного мозга человека - целостно работающий орган, но отдельные его части (области) функционально специализированы. Так, затылочная область коры осуществляет сложные зрительные функции, лобно-височная - речевые, височная - слуховые. Различные части тела имеют свое "представительство" в коре мозга. Все отделы коры мозга взаимосвязаны. Обширные специализированные зоны коры обеспечивают речевую деятельность человека (рис. 14).

Однако основным блоком сознательно-речевой регуляции является лобная область коры головного мозга, которая занимает у человека более 1/4 всей массы коры. Лобная область коры - самое сложное и наиболее позднее образование коры мозга, отличающееся сложной структурой и многочисленными функциональными связями со всеми другими зонами мозга. Эта область коры осуществляет

Рис. 13. Доли и функциональные зоны коры головного мозга
Рис. 13. Доли и функциональные зоны коры головного мозга

77

Рис. 14. Расположение некоторых функциональных зон в коре головного мозга человека:
1 - зона речевого образования (центр Брока); 2 - область двигательного анализатора;
3 - зона анализа устных словесных сигналов (центр Вернике); 4 - область слухового
анализатора; 5 - зона анализа письменных сигналов; 6 - область зрительного
анализатора

интегративную регуляцию всей психической деятельности человека, программирование и регуляцию его поведения.

В коре головного мозга человека особенно развиты те зоны, которые связаны с его речевой и двигательной деятельностью.

Основными методами изучения работы головного мозга являются запись биотоков мозга - электроэнцефалограмма (ЭЭГ)1 и метод анализа динамики условных рефлексов.

При низкой активности мозга масса клеток разряжается одновременно (синхронно). На электроэнцефалограмме (ЭЭГ) это записывается в виде медленных волн (волн низкой частоты и большой амплитуды). К медленным волнам относятся альфа-волны (8-12 циклов в секунду), бета-волны (4-7 Гц) и дельта-волны (0,5-3 Гц). Все эти волны характерны для различных стадий сна.

В период активной работы мозга каждая клетка разряжается в соответствии со своей специфической функцией - в результате электрическая активность мозга становится асинхронной, она регистрируется в виде волн высокой частоты и малой амплитуды. Эти быстрые волны называются бета-волнами (13-26 Гц). Их амплитуда уменьшается по мере возрастания интенсивности мозговой деятельности, что и позволяет судить об уровне психической активности субъекта.

Термин "рефлекс" был введен французским ученым Рене Декартом в XVII веке. Но для объяснения психической деятельности он был применен основоположником русской материалистической физиологии И. Сеченовым ("Рефлексы головного мозга", 1863).

Развивая учение И. Сеченова, И. Павлов экспериментально исследовал особенности функционирования рефлексов и использовал условный рефлекс как

78

метод изучения высшей нервной деятельности ("Двадцатилетний опыт объективного изучения высшей нервной деятельности (поведения) животных", 1923).

Все рефлексы были разделены им на две группы - безусловные и условные.

Безусловные рефлексы - врожденные реакции организма на жизненно важные раздражители (пищу, опасность и т.п.). Они не требуют каких-либо условий для своей выработки (например, выделение слюны при виде пищи).

Безусловные рефлексы представляют собой природный запас готовых, стереотипных реакций организма. Они возникли в результате длительного эволюционного развития данного вида животных. Безусловные рефлексы одинаковы у всех особей одного вида. Они осуществляются с помощью спинного и низших отделов головного мозга. Сложные комплексы безусловных рефлексов проявляются в виде инстинктов.

Но поведение высших животных и человека характеризуется не только врожденными, то есть безусловными, реакциями, но и такими реакциями, которые приобретены данным организмом в процессе индивидуальной жизнедеятельности, то есть условными рефлексами. Биологический смысл условного рефлекса состоит в том, что многочисленные внешние раздражители, окружающие животное в естественных условиях и сами по себе не имеющие жизненно важного значения, предшествуя в опыте животного пище или опасности, удовлетворению других биологических потребностей, начинают выступать в роли сигналов, по которым животное ориентирует свое поведение (рис. 15).

Итак, нейрофизиологический механизм наследственного приспособления - безусловный рефлекс, а механизм индивидуального изменчивого приспособления - условный рефлекс, вырабатываемый при сочетании жизненно значимых явлений с сопутствующими сигналами.

Условный рефлекс вырабатывается на основе любой из безусловных реакций. Рефлексы на необычные сигналы, не встречающиеся в естественной обстановке, называются искусственными условными рефлексами. В лабораторных условиях можно выработать множество условных рефлексов на любой искусственный раздражитель.

С понятием условного рефлекса Павлов связывал принцип сигнальности высшей нервной деятельности, принцип синтеза (временных связей) внешних воздействий и внутренних состояний.

Открытие Павловым основного механизма высшей нервной деятельности - условного рефлекса - стало одним из революционных завоеваний естествознания, исторически поворотным пунктом в понимании связи физиологического и психического.1

79

Рис. 15. Схема образования условного рефлекса: а - слюноотделение вызывается
безусловным раздражителем - пищей; б - возбуждение от пищевого раздражителя
связывается с предшествующим индифферентным раздражителем (светом лампочки);
в - свет лампочки стал сигналом появления пищи: на него выработался
условный рефлекс

С познания динамики образования и изменения условных рефлексов началось раскрытие сложных механизмов деятельности человеческого мозга, выявление закономерностей высшей нервной деятельности.

С открытых И. Павловым принципов и законов высшей нервной деятельности мы и начинаем изучение нейрофизиологических основ психики.

80

1 Мозг человека состоит из множества нервных клеток, каждая из которых в возбужденном состоянии создает электрический потенциал. Электрическая активность мозга впервые была зарегистрирована в виде электроэнцефалограммы Бергером в 1924 году.
1 Наряду с условным рефлексом - основным механизмом поведенческого приспособления к условиям среды - существуют и другие психофизиологические механизмы адаптации организма к среде: привыкание, латентное научение, запечатление (импринтинг) и др. Не имея возможности рассмотреть здесь все указанные адаптационные механизмы, поясним лишь явление импринтинга. Введенный в науку известным этологом Конрадом Лоренцем в 1935 году термин "импринтинг" (запечатление) означает внезапное устойчивое запечатление отдельных объектов в качестве побудителей определенных форм поведения. Так, импринтинг у гусят, выращенных в инкубаторе, проявляется в том, что они неотступно следуют за первым движущимся предметом, увиденным ими сразу после рождения.


§ 2. Принципы и законы высшей нервной деятельности

Деятельность коры головного мозга подчинена ряду принципов и законов. Основные из них впервые установлены И. Павловым. В настоящее время некоторые

80

положения павловского учения уточнены и развиты, а отдельные из них пересмотрены. Однако для овладения основами современной нейрофизиологии необходимо ознакомиться с фундаментальными положениями учения Павлова.

Аналитика-синтетический принцип высшей нервной деятельности. Как установлено И. Павловым, основным фундаментальным принципом работы коры больших полушарий головного мозга является аналитико-синтетический принцип. Ориентация организма в окружающей среде связана с вычленением отдельных ее свойств, сторон, признаков (анализ) и объединением, связью этих признаков с тем, что полезно или вредно для организма (синтез). Синтез, как отмечал И. Павлов, есть замыкание связей, а анализ - все более тонкое отчленение одного раздражителя от другого.

Аналитико-синтетическая деятельность коры головного мозга осуществляется взаимодействием двух нервных процессов - возбуждения и торможения и подчинена следующим законам.

1. Закон образования временной нервной связи: при многократном подкреплении нейтрального раздражителя безусловным (жизненно значимым) раздражителем между корковыми центрами этих воздействий образуется временная нервная связь.

2. Закон угасания временной нервной связи: при многократном неподкреплении условного раздражителя безусловным временная нервная связь между ними угасает.

3. Закон иррадиации возбуждения: очень сильные (как и очень слабые) раздражители при длительном воздействии на организм вызывают иррадиацию - распространение возбуждения по значительной части коры больших полушарий.

Так, наблюдая за спором двух людей, мы можем заметить внешнее проявление того, как возбуждение их речедвигательных зон постепенно все более и более захватывает и другие двигательные зоны. Люди нередко начинают усиленно жестикулировать, быстро передвигаться с места на место, а при недостатке воспитания и воли некоторые переходят и к более "энергичным" действиям.

Иррадиация возбуждения вызывает значительное повышение тонуса коры мозга. В результате даже незначительные раздражители вызывают обостренную реакцию; нормальное течение мышления сменяется "скачкой мыслей".

Только оптимальные раздражители средней силы вызывают строго локализованные очаги возбуждения, что и является важнейшим условием успешной деятельности.

4. Закон взаимной индукции нервных процессов: на периферии очага одного процесса всегда возникает процесс с обратным знаком.

Если в одном участке коры сконцентрирован процесс возбуждения, то вокруг него индуктивно возникает процесс торможения. Чем интенсивнее очаг возбуждения, тем интенсивнее и более широко распространен вокруг него процесс торможения.

Наряду с одновременной индукцией существует последовательная индукция нервных процессов - последовательная смена нервных процессов в одних и тех же участках мозга.

Только оптимальное соотношение процессов возбуждения и торможения обеспечивает поведение, адекватное (соответствующее) окружающей среде. Нарушение

81

баланса между этими процессами, преобладание одного из них вызывает значительные нарушения в психической регуляции поведения.

Так, преобладание торможения, недостаточное взаимодействие его с возбуждением приводят к снижению активности организма (вплоть до сна наяву). Преобладание возбуждения может выразиться в беспорядочной активности, ненужной суетливости, снижающей результативность деятельности. Процесс торможения ограничивает и направляет в определенное русло процесс возбуждения, содействует сосредоточению, концентрации возбуждения.

Торможение бывает внешним и внутренним. Если внезапно подействует какой-либо сильный раздражитель, то прежняя деятельность затормозится. Это - внешнее (безусловное) торможение. В данном случае возникновение очага возбуждения по закону отрицательной индукции вызывает торможение других участков коры.

Одним из видов внутреннего (условного) торможения является угасание условного рефлекса, если он не подкрепляется безусловным раздражителем (угаса-тельное торможение). Этот вид торможения вызывает прекращение ранее выработанных реакций, если они в новых условиях становятся бесполезными.

Торможение возникает и при чрезмерном перевозбуждении мозга. Оно защищает нервные клетки от истощения. Этот вид торможения называется охранительным. Торможение, которое лежит в основе анализа, уточняет действия и делает их более приспособленными к окружающей среде, называется дифференцировочным торможением.

5. Закон системности в работе коры головного мозга (динамический стереотип). Реакция организма на тот или иной раздражитель зависит от сложившейся в коре системы связей (внешнее опосредовано внутренним). Опыты показали, что если выработать ряд рефлексов на разные раздражители, которые повторяются в определенной последовательности, то со временем организм воспроизводит всю систему ответных реакций при воздействии лишь одного первоначального раздражителя.

Устойчивое закрепление определенной последовательности реакций Павлов называл динамическим стереотипом. Термин "стереотип" происходит от двух греческих слов: stereos - твердый и typos - отпечаток.

К стереотипно повторяющимся внешним воздействиям организм приспосабливается выработкой системной реакции. Динамический стереотип - физиологическая основа многих психических явлений - навыков, привычек, приобретенных потребностей и др.

Комплекс динамических стереотипов является физиологической основой устойчивых особенностей поведения личности.

Динамический стереотип выражает особый принцип работы мозга - системность. Этот принцип состоит в том, что на сложные комплексные воздействия среды мозг реагирует не как на ряд отдельных изолированных раздражителей, а как на целостную систему, в которой отдельные раздражители находятся в определенных взаимоотношениях.

Внешний стереотип - комплексные воздействия - закрепляется во внутреннем нервно-динамическом стереотипе. К внешним стереотипам относятся все

82

целостные предметы и явления (они всегда представляют определенную совокупность признаков), привычная обстановка, устойчивая последовательность событий, уклад жизни и т. д.

Ломка привычного стереотипа, устоявшегося уклада, образа жизни - тяжелое нервное напряжение (субъективно это выражается в тоске, унынии, раздражительности и т. п.). Как ни сложна ломка старого стереотипа, новые условия формируют новый стереотип (поэтому он и назван динамическим).

В результате многократного функционирования он все прочнее закрепляется и в свою очередь становится все более трудно заменяемым. Динамические стереотипы особенно устойчивы у пожилых людей и у лиц со слабым типом нервной деятельности, с пониженной подвижностью нервных процессов.

Рассмотренные выше основные положения учения И. Павлова о высшей нервной деятельности не утратили значимости и в наши дни. Однако некоторые из них были уточнены и развиты учениками и последователями великого физиолога.

Одно из самых перспективных направлений в развитии учения И. Павлова возглавил его ученик - академик П. Анохин.

Механизм условных рефлексов - фундаментальная, но не единственная основа работы головного мозга. Сам И. Павлов отмечал, что когда обезьяна строит вышку, чтобы достать плод, то это условным рефлексом назвать нельзя.

Современная наука о мозге - нейрофизиология - базируется на концепции функционального объединения механизмов мозга для осуществления различных поведенческих актов.

Функциональной системой П. Анохин назвал единство центральных и периферических нейрофизиологических механизмов, которые в совокупности обеспечивают результативность того или иного поведенческого акта [5].

Первоначальной стадией формирования любого поведенческого акта, по Анохину, является афферентный синтез (в переводе с латинского - "соединение приносимого").

В процессе афферентного синтеза из многочисленных образований мозга извлекается все то, что было связано в прошлом с удовлетворением данной потребности, то есть решается вопрос: какой полезный результат может быть получен в данной ситуации, при данной комбинации исходных возбуждений.

В результате афферентного синтеза принимается решение - выбирается один из многочисленных возможных вариантов действия, который больше всего удовлетворяет требованиям данной ситуации.

Нейрофизиологический механизм принятия решения основан на способности мозга прогнозировать параметры необходимого будущего результата действия. Этот механизм П. Анохин назвал акцептором результатов действия. Акцептор результатов действия (от лат. acceptor- принимающий) представляет собой нейрофизиологический механизм предвидения результатов будущего действия на основе обобщения ранее полученных результатов от аналогичных действий.

Предвидение результатов действия - формирование цели действия: "Так как во всех наших действиях получение того или иного результата связано с заранее поставленной целью, то совершенно очевидно, что аппарат акцептора результатов

83

действия практически является и аппаратом цели. Из этого положения вытекает, что цель в нашем понимании и в наших экспериментах не является чем-то изначальным, а подготавливается сложной работой нервной системы в стадии афферентного синтеза" [7].

На основе предвидения результатов готовящегося действия создается программа действия. И только после этого совершается само действие.

Ход действия, результативность его этапов, соответствие результатов сформированной программе постоянно контролируются путем получения сигналов о достижении цели. Механизм регулярного получения информации о результатах совершаемого действия назван П. Анохиным обратной афферентацией (афферентация - возбуждение под влиянием внешнего воздействия). Осуществление каждого действия постоянно сопровождается сличением программы действия и возбуждений, поступающих по ходу его совершения.

На смену учения о рефлекторной дуге пришла разработанная академиком Анохиным и его сотрудниками теория "функциональной системы", в которую как главная составляющая входила обратная связь, направленность поведенческого акта на необходимый результат.

Любая деятельность заканчивается сравнением сделанного с задуманным. Где происходит это сравнение? Что в мозге является "адресатом", который получает информацию о результатах действия и сравнивает ее с поставленной целью?

В ответах на эти вопросы лежит разгадка многих явлений в поведении животных и человека. Мозг способен в одно мгновение отразить цепь событий, которые еще только должны совершиться. Это явление названо Анохиным опережающим отражением действительности.

Птенцы мухоловки-пеструшки сразу открывают рты и вытягивают шеи, стоит только загородить дупло от света. Почему? Вход в гнездо - маленькое отверстие, и родители всегда загораживают свет, когда приносят корм. Так было на протяжении многих поколений. Временное затемнение стало сигналом кормления.

Опережающее отражение действительности мозгом лежит в основе приспособительной деятельности животных и человека. На этом принципиальном механизме базируется все - от простейших действий до творческого акта. Как только раздражения восприняты мозгом, в нем сразу воссоздаются все мельчайшие подробности прошлых результатов от подобных раздражений. И раньше, чем сформировалась ответная реакция, уже замкнулись все необходимые контакты в мозге и созрела "идеальная модель" ответа.

В формировании поведенческой реакции принимают участие десятки разнообразных раздражителей. Так, когда человек идет по улице, он не только реагирует на глазок светофора, но и сопоставляет каждый свой шаг с движением машин на улице, их скоростью и числом. Этот синтез всех раздражителей, предшествующий ответному действию, и есть афферентный синтез, на основе которого складывается акцептор ("разрешитель") действия - аппарат, производящий сопоставление "идеальной модели" с совершаемым действием.

Афферентный синтез, акцептор действия, обратная афферентация - таковы три основных звена саморегулирующейся функциональной системы, пришедшей на смену "первобытной" рефлекторной дуге (рис. 16).

84

Рис. 16. Схема функциональной системы как нейрофизиологической модели поведенческого акта (по П. К. Анохину)
Рис. 16. Схема функциональной системы как нейрофизиологической модели поведенческого акта (по П. К. Анохину)

85

В отличие от Павлова П. Анохин трактует подкрепление поведенческих актов не только эффектом действия безусловного раздражителя. Действие, по Анохину, подкрепляется его правильностью - афферентными сигналами о его адекватности ранее сформированной программе - благодаря механизму сопоставления полученных результатов с заранее сформированным психическим образом этого результата.

Теория функциональной системы включила в единую систему такие компоненты поведения, как мотивация, память, эмоции, предвидение событий, программирование будущих результатов поведения. Отказавшись от упрощенно-универсальной схемы "стимул - реакция", П. Анохин раскрыл сложный механизм поведенческой саморегуляции организма.

"Вряд ли можно сомневаться в том, что многие поведенческие акты формируются не в ответ на какой-то внешний стимул по типу "стимул - реакция", а на основе внутренних изменений и постепенно нарастающих возбуждений определенных структурных образований на уровне подкорки. Именно это состояние, а не внешний стимул определяет форму поведения животного и человека…" [5].

Раскрыв нейрофизиологический механизм целенаправленных поведенческих актов, П. Анохин поднял нейрофизиологию на современный системный уровень, содействовал ее интеграции с психологией.

86


§ 3. Типологические особенности высшей нервной деятельности

В опытах И. Павлова было установлено, что действие тех или иных раздражителей зависит не только от их качества, но и от типологических особенностей высшей нервной деятельности. Под типологическими особенностями высшей нервной деятельности подразумевается динамика протекания нервных процессов (возбуждения и торможения) у отдельных индивидуумов.

Тип нервной деятельности характеризуется следующими тремя физиологическими свойствами нервной системы:

  • 1) силой нервных процессов - работоспособностью нервных клеток при возбуждении и торможении;
  • 2) уравновешенностью нервных процессов - соотношением между силой процессов возбуждения и торможения, их сбалансированностью или преобладанием одного процесса над другим;
  • 3) подвижностью нервных процессов - скоростью смены процессов возбуждения и торможения.1

В зависимости от сочетания вышеуказанных свойств выделяются четыре типа высшей нервной деятельности.

Первый тип отличается повышенной силой нервных процессов, их уравновешенностью и высокой подвижностью (живой тип, по определению И. Павлова).

86

Второй тип также характеризуется повышенной силой нервных процессов, но они неуравновешенны, возбудительный процесс преобладает над тормозным (безудержный тип).

Третьему типу свойственны повышенная сила нервных процессов, их уравновешенность, но малая подвижность (спокойный тип).

Четвертый тип характеризуется пониженной силой нервных процессов, пониженной их подвижностью (слабый тип).

Различные типы высшей нервной деятельности - врожденная основа четырех темпераментов: сангвинического, холерического, флегматического, меланхолического.

Сила, уравновешенность и подвижность нервных процессов обеспечивают эффективность приспособления к среде. Если сила нервных процессов недостаточна, то организм страдает от сильных внешних воздействий и неадекватно на них реагирует (преувеличивается их значение, возникают срывы нервной деятельности, неврозы).

При недостаточной подвижности или уравновешенности нервных процессов организм не может быстро приспособиться к внешним условиям, для него болезненна ломка стереотипа; она нередко вызывает невротическое состояние.

Но, как показали исследования И. Павлова, сила, уравновешенность и подвижность нервных процессов могут возрастать под влиянием тренировки, воспитания, соответствующих условий жизни. Природные конституционные особенности организма могут быть изменены - такой оптимистический вывод сделал И. Павлов, исходя из научно-экспериментальных данных.

Особенности высшей нервной деятельности человека. Рассмотренные выше принципы, закономерности и типы высшей нервной деятельности являются общими как для животных, так и для человека. Однако высшая нервная деятельность человека существенно отличается от высшей нервной деятельности животных. "В развивающемся животном мире на фазе человека произошла чрезвычайная прибавка к механизмам нервной деятельности. Для животного действительность сигнализируется почти только раздражениями и следами их в больших полушариях, непосредственно приходящими в специальные клетки зрительных, слуховых и других рецепторов организма. Это то, что и мы имеем в себе как впечатления, ощущения и представления от окружающей внешней среды… Это - первая сигнальная система действительности, общая у нас с животными.

Но слово составило вторую, специальную нашу сигнальную систему действительности, будучи сигналом первых сигналов. Многочисленные раздражения словом, с одной стороны, удалили нас от действительности, и поэтому мы постоянно должны помнить это, чтобы не исказить наши отношения к действительности. С другой стороны, именно слово сделало нас людьми" [139].

Итак, первая сигнальная система действительности - система наших непосредственных ощущений, восприятий, впечатлений от конкретных предметов и явлений окружающего мира.

Слово (речь) - вторая сигнальная система. Она возникла и развивалась на основе первой сигнальной системы и имеет значение лишь в тесной взаимосвязи с ней.

87

Благодаря второй сигнальной системе у человека более быстро, чем у животных, образуются временные связи, ибо слово несет в себе общественно выработанное значение предмета. Как отмечает И. Павлов, со словом "вводится новый принцип нервной деятельности - отвлечение и вместе обобщение бесчисленных сигналов… - принцип, обусловливающий безграничную ориентировку в окружающем мире и создающий высшее приспособление человека - науку" [139].

Действие слова в качестве условного раздражителя может иметь такую же силу, как действие непосредственного первосигнального раздражителя. Под влиянием слова находятся не только психические, но и физиологические процессы. Это лежит в основе терапевтического внушения и самовнушения.

Слово возникло с появлением общества, оно является важнейшим общественным достоянием. Благодаря слову отдельный индивидуум может овладеть опытом всего человечества. Даже непосредственное восприятие человеком окружающей действительности связано со словом и носит обобщенный характер.

Но слово, оторванное от его конкретных первосигнальных источников, теряет смысл и перестает быть средством ориентации человека в окружающей действительности. Не понимая значения слова, мы воспринимаем лишь звуковую его оболочку.

Вторая сигнальная система имеет две функции - коммуникативную (обеспечивает общение людей друг с другом) и функцию отражения объективных закономерностей. Слово не только дает наименование предмету, но и содержит в себе обобщение, является сигналом его существенных признаков.

Специфические типы высшей нервной системы человека связаны с его второсигнальной деятельностью. Выше были рассмотрены типологические особенности высшей нервной деятельности, общие у человека и высших животных (4 типа). Но у людей имеются специфические типологические особенности, связанные со второй сигнальной системой.

У всех людей вторая сигнальная система преобладает над первой. Но степень преобладания неодинакова. Это дало И. Павлову основание разделить высшую нервную деятельность человека на три типа: 1) мыслительный; 2) художественный; 3) средний (смешанный).

К мыслительному типу относятся лица со значительным преобладанием второй сигнальной системы над первой. У них более развито абстрактное мышление (математики, философы); отражение действительности происходит у них не в ярких образах, а в обобщенных категориях.

К художественному типу относятся люди с меньшим преобладанием второй сигнальной системы над первой. Им присущи живость, яркость конкретных образов (художники, писатели, артисты, конструкторы, изобретатели и др.).

Средний, или смешанный, тип людей занимает промежуточное положение между двумя первыми (около 80 % всех людей).

Чрезмерное преобладание второй сигнальной системы, граничащее с отрывом от первой, является негативным качеством. У людей с преобладанием первой сигнальной системы, как правило, менее развита способность к абстрагированию, теоретизации.

В основе "мыслительного" и "художественного" типов высшей нервной деятельности человека лежит функциональная асимметрия полушарий мозга. Правое

88

полушарие, как уже отмечалось, реагирует преимущественно на сигналы первой сигнальной системы, левое - на сигналы второй сигнальной системы. Правое полушарие - орган образного мышления, образной памяти. Левое полушарие - орган абстрактно-теоретического мышления.

89

1 Наряду с подвижностью нервных процессов в 60-х годах стали выделять лабильность нервных процессов (В. Небылицын), под которой понимается скорость возникновения и прекращения нервных процессов.


§ 4. Психофизиологическая и психофизическая проблемы

Понимание психики, с одной стороны, как явления идеального, а с другой - как "продукта" высокоорганизованной материи - мозга, порождает сложную психофизиологическую проблему - проблему соотношения психического и физиологического. Психику нельзя отрывать от работы мозга, но ее нельзя и сводить к нейрофизиологическим процессам.

Взаимоотношение психики и физиологических процессов - взаимоотношение идеального и материального. Нейрофизиология - естественная база функционирования психического, но само психическое - явление идеальное. Нейрофизиология подчинена биологическим закономерностям; психика подчинена всеобщим законам объективных взаимосвязей явлений внешнего мира.

Психика не является прямым продуктом работы мозга. Мозг социально изолированного человека не может дать этого "продукта". Психика - социально опосредованный продукт мозговой деятельности. Идеальное - это социальное нормированное отражение действительности.

Мозг человека отличается от мозга высших животных. Специфика работы человеческого мозга состоит в особом способе кодирования поступающей извне информации [22]. Психическое отражение действительности человеком - это отражение, опосредованное словесным знаком, человеческим понятием, сформированным в общественно-исторической практике.

("лова кодируются в мозгу человека как сложные звуковые сигналы со специально человеческим значением. Копирование словесных сигналов идет на уровне ансамблей нервных клеток. Причем у каждого человека свой код для определенного слова. В личном опыте каждого человека накапливаются отдельные признаки понятий - слов. Эти признаки имеют различное представительство в мозгу.

Мозговые, нейрофизиологические механизмы обеспечивают естественно-процессуальную сторону психической деятельности. Содержательная же ее сторона обусловлена включенностью индивида в многообразные связи действительности.

Объекты психических процессов находятся вне мозга - в окружающей человека действительности.

Познание психики человека и познание деятельности его мозга взаимообусловлены. "Прежде чем ответить на вопрос о том, каковы мозговые механизмы того или иного психического процесса, необходимо тщательно изучить строение того психического процесса, мозговую организацию которого мы хотим установить, и выделить в нем те звенья, которые в той или иной степени могут быть отнесены к определейным системам мозга" [116].

Нейрофизиологические механизмы психических явлений изучает психофизиология, а соотношение, взаимодействие физических и психических процессов, психофизических коррелятов - наука психофизика, основанная в середине XIX века немецким естествоиспытателем и психологом Густавом Теодором Фехнером ("Основы психофизики", 1860).

89

Наша чувственная связь с внешним миром, наши ощущения обусловлены не только физиологическими механизмами, но прежде всего физическими воздействиями. Физическая специфика внешнего воздействия обусловливает модальность психического образа. Свойства, качества ощущений как психических образов определяются физическими свойствами внешних раздражителей: энергетическая интенсивность сигнала определяет интенсивность ощущений; физическая частота сигнала определяет цветоощущение и ощущение высоты звука; уровень концентрации определенных химических веществ вызывает ощущение запаха и вкуса; изменение во времени и пространстве физических и химических характеристик сигнала (его модуляция) вызывает изменение интенсивности ощущений.

Все сенсорные процессы психофизика рассматривает как единый класс явлений. Психофизика изучает закономерности соотнесенности физических и психических процессов.

С изучения закономерностей чувственной, сенсорной связи человека с внешним миром началось историческое становление психологии как экспериментальной, математически оснащенной науки.

С анализа ощущений - сенсорной сферы человека - начинается и систематический курс психологии.

90


Раздел 2 Психические процессы

Глава 1. Ощущение

§ 1. Общее понятие об ощущениях

Как уже отмечалось, психические процессы являются базовой основой человеческой психики. Три разновидности психических процессов - познавательные, эмоциональные и волевые - образуют в своей совокупности психическую деятельность человека. Познавательные процессы - ощущение, восприятие, мышление, воображение, память - формируют информационную базу психики, ориентировочную основу взаимодействия человека со средой.

Ощущение - психический процесс непосредственного, чувственного отражения элементарных (физических и химических) свойств действительности. Ощущение - чувствительность человека к сенсорным воздействиям среды. Вся сложная психическая деятельность человека базируется на ощущениях.

Ощущение является элементарным, но базовым психическим процессом. Это не пассивный отпечаток физических свойств действительности, а активный психический процесс взаимодействия человека с миром.

Отражать свойства объекта - значит получать определенную информацию о возможных действиях с ним. Ощущать твердость предмета или его мягкость - значит отражать объект как пригодный для определенного его использования. Психические процессы - это процессы деятельностного овладения миром. Ощущения человека опосредованы его знаниями, то есть общественно-историческим опытом человечества. Выражая то или иное свойство вещей и явлений в слове ("красный", "холодный"), мы тем самым элементарно обобщаем эти свойства.

В ощущениях отражаются не только специфические свойства предметов и явлений, но и их интенсивность, продолжительность и пространственная локализация. Образы ощущений объективизируются. Ощущение, например, цвета мы не осознаем как психический образ, а интерпретируем как свойство определенного объекта.

91

Наряду с этим ощущение - субъективный образ объективного мира. Например, привычное для нас разнообразие цветов - красного, желтого, зеленого, синего и др. - это явление субъективно-психическое. Вне нашей головы, психики существуют не цвета, а электромагнитные излучения с различной длиной волн (от 300 до 700 нм). Вкусовые ощущения - это субъективные психические образы различных химических воздействий. А ощущение мягкости или тяжести предмета - субъективно-психическое отражение его физических свойств.

Ощущения человека взаимосвязаны, ассоциированы, так же как связаны между собой и различные свойства действительности.

Ощущение - канал чувственной связи организма с действительностью.

Жизнедеятельность человека основана на непрерывном приеме и анализе информации о физико-химических характеристиках внешней среды и внутренних состояниях организма. Этот процесс осуществляется посредством функционирования специализированных нейрофизиологических механизмов - анализаторов, обеспечивающих прием и анализ сенсорных, чувственных воздействий. Информация, получаемая анализаторами, называется сенсорной (от лат. sensus - чувство), а процесс ее приема и первичной переработки - сенсорной деятельностью.

92


§ 2. Нейрофизиологические основы ощущений

Отдельные физико-химические свойства действительности, воздействующие на наши органы чувств, называются раздражителями, процесс их воздействия - раздражением, а нервный процесс, возникший в результате раздражения, - возбуждением.

Сложную систему нервных образований, осуществляющих тончайший анализ отдельных раздражений, воздействующих на организм, И. Павлов назвал анализаторами.

Каждый орган чувств (глаз, ухо, чувствительные клетки кожи, вкусовые сосочки языка) специализирован на приеме и переработке различных специфических внешних воздействий. Основная часть каждого органа чувств - окончания чувствующего нерва - рецепторы (от лат. receptor - принимающий). Они превращают энергию внешнего раздражителя в нервный импульс. Воздействие, способное возбудить рецептор, называется стимулом.

Возникший в рецепторе нервный импульс по центростремительным, афферентным (от лат. afferentis - приносящий) нервным путям попадает в соответствующие участки мозга. Рецепторы, восходящие (афферентные) нервные пути и соответствующие участки в коре головного мозга - таковы три составные части анализатора (рис. 17).1

Деятельность анализаторов можно назвать условно-рефлекторной: мозг, получая обратный сигнал о деятельности рецептора, непрерывно регулирует его работу. Сформированный в коре головного мозга, нервный импульс, распространяясь по центробежным, эфферентным (от лат. efferens - выносящий) нервным путям, воздействует на двигательные механизмы органа чувств и вызывает соответствующую настройку чувствительности рецептора.

92

Рис. 17. Функциональная схема анализатора. Для возникновения ощущения необходима работа анализатора в целом. Следовательно, нельзя сказать, что зрительные ощущения
возникают в глазу. Только анализ нервного импульса, поступающего от глаза
в соответствующие участки коры головного мозга (затылочная область),
приводит к возникновению зрительного ощущения. На пути от рецепторов
к коре мозга импульсы проходят через различные мозговые структуры,
где они получают первичную обработку

Таким образом, ощущение - это не одноактное пассивное отражение того или иного свойства, а активный процесс, сложнейшая деятельность анализаторов, имеющая определенную структуру. У каждого вида ощущений - свой нейрофизиологический механизм - свой анализатор.

Органы чувств связаны с органами движения. Так, в процессе получения зрительных ощущений глаз совершает непрерывные движения, как бы ощупывая предмет (неподвижный глаз практически слеп). Деятельность различных анализаторов взаимосвязана. Совокупная деятельность всех анализаторов называется сенсорной сферой психики человека.

Ощущения не только несут информацию об отдельных свойствах явлений и предметов, но и выполняют активизирующую мозг функцию. Известен случай, когда у больного оставался действующим лишь один орган чувств - глаз; закрывая этот единственный канал, связывающий его с внешним миром, больной немедленно засыпал.

93

1 К системе анализаторов относятся и нисходящие (эфферентные) нервные пути, по которым к органам чувств, рецепторам поступают соответствующие настраивающие их сигналы из мозга.


§ 3. Классификация ощущений

В зависимости от расположения рецепторов все ощущения делятся на три группы.

  1. К первой группе относятся ощущения, связанные с рецепторами, находящимися на поверхности тела, - зрительные, слуховые, обонятельные, вкусовые и кожные. Это экстерорецептивные ощущения.
  2. Ко второй группе относятся интерорецептивные ощущения. Они связаны с рецепторами, находящимися во внутренних органах.
  3. К третьей группе относятся кинестезические (двигательные) и статические ощущения, рецепторы которых находятся в мышцах, связках и вестибулярном аппарате. Это - проприорецептивные ощущения (от лат. proprius - собственный), ощущения собственных движений и пространственного положения тела.1

93

В зависимости от разновидности анализатора различаются следующие виды ощущений:

  • зрительные;
  • слуховые;
  • кожные;
  • обонятельные;
  • вкусовые;
  • кинестезические;
  • статические;
  • вибрационные;
  • органические;
  • болевые.

Ощущения подразделяются также на дистантные (отражение свойств удаленных объектов) и контактные.

94

1 Эту классификацию ощущений ввел в начале XX века известный английский физиолог Ч. Шеррингтон (1857-1952).


§ 4. Общие психофизиологические
закономерности ощущений

Работа каждого анализатора имеет специфические закономерности. Наряду с этим все виды ощущений подчинены общим психофизиологическим закономерностям. К ним относятся:

  • 1) пороги чувствительности;
  • 2) адаптация;
  • 3) сенсибилизация;
  • 4) контраст ощущений;
  • 5) синестезия.

1. Пороги чувствительности - это предельные возможности нашей чувствительности. Диапазон ее ограничен нижним и верхним абсолютными порогами.

Минимальная интенсивность раздражения, необходимая для возникновения едва заметного ощущения, называется абсолютным нижним порогом ощущения. Например, для возникновения ощущения давления достаточно воздействия 2 мг на 1 мм2 поверхности кожи.

Верхний абсолютный порог ощущений - это максимальная величина раздражения, дальнейшее увеличение которой вызывает болевые ощущения или исчезновение ощущения. Так, сверхгромкий звук вызывает боль в ушах, а сверхвысокий (по частоте колебаний свыше 20 000 гц) - исчезновение ощущения (слышимый звук переходит в ультразвук). Давление свыше 300 г/мм2 вызывает боль.

Наряду с абсолютной различается относительная чувствительность - чувствительность к изменению интенсивности воздействия. Относительная чувствительность измеряется порогом различения (разностным порогом).

Порог различения - минимальное различие в силе двух однотипных раздражителей, необходимое для изменения интенсивности ощущения. Порог различения измеряется относительной величиной (дробью), которая показывает, какую часть

94

первоначальной силы раздражителя надо прибавить (или убавить), чтобы получить едва заметное ощущение изменения в силе данных раздражителей. Конкретные проявления чувствительности представлены в табл. 2.

Таблица 2

Чувствительность анализаторов.
Абсолютные (нижние и верхние) и разностные
(дифференциальные) пороги

Анализатор | Абсолютные пороги |  | Дифференциальный порог | Зона повышенной чувствительности
 | нижний | верхний
Зрительный ахроматический | 4×109лк | Зависит от исходной адаптации | 1 % от исходной адаптации | Яркостный контраст 1 : 2
Зрительный хроматический | - | - | - | 500-600 нм
Слуховой | 0,0002 дина/см2 20 Гц | 130 дб - по силе звука; 20 000 Гц - по высоте звука | 10% от исходной интенсивности | К высоте звуков - 3 000 Гц; к силе звука - 60 дб
Тактильный | 2 мг/мм2 | 300 г/мм2 | 7 % от исходной интенсивности | Кончики пальцев, языка, губы
Вкусовой | 10 мг/л | - | 20 % от исходной концентрации | Кончик языка - к сладкому, задняя часть - к горькому, средняя - к кислому, края - к соленому
Обонятельный | 0,001 мг/л | - | 16% от исходной концентрации |
Кинестезический | Движение руки на 0,5 ° | - | 3 % от исходной величины | На расстоянии 20-30 см от средней точки тела
Температурный | -2 °С от физиолог. 0 | Холод - 0 °С Тепло - +51 °С | 5 % от исходной величины | Кожа лица, ладоней, предплечья
Вестибулярный | Вращательное движение - 1°/с2; Прямолинейное движение - 0,1 м/с2 | 8 g при горизонтальном движении; 2 g при движении вниз | - | -

95

Указанные закономерности являются психофизическими зависимостями. Они были открыты в первой половине XIX века французским физиком П. Бугером и немецким психофизиком Э. Вебером и носят название закона Бугера - Вебера (психофизический закон, выражающий постоянство отношения приращения величины раздражителя и силы ощущения).

Немецкий ученый Г. Фехнер еще в первой половине XIX века вывел закон, согласно которому изменение силы ощущения пропорционально десятичному логарифму изменения силы воздействующего раздражителя. (Так, для того чтобы ощущение, имеющее величину 1, усилилось в три раза, необходимо увеличить силу раздражителя в 103 раз.) Эта психофизическая закономерность стала именоваться основным психофизическим законом (законом Фехнера): сила ощущения пропорциональна логарифму величины действующего раздражителя.

В настоящее время эта зависимость уточнена С. Стивенсом, установившим степенную зависимость между величиной раздражителя и силой ощущения при изменении интенсивности раздражителя (табл. 3).

Таблица 3

Степенная зависимость изменения ощущений при изменении
интенсивности раздражителей (закон Стивенсона)

Раздражитель | Степень изменения ощущения при изменении интенсивности раздражителя на один порядок
Свет | 0,4
Запах | 0,5
Звук | 0,6
Вкус | 1
Холод | 1
Тепло | 1,5
Прикосновение | 1,7
Электричество | 3,5

Нижние и верхние абсолютные пороги ощущений (абсолютная чувствительность) и пороги различения (относительная чувствительность) характеризуют пределы человеческой чувствительности. Наряду с этим различаются оперативные пороги ощущений - величина сигнала, при которой точность и скорость его различения достигают максимума. Эта величина на порядок больше, чем величина нижнего порога.

2. Чувствительность анализатора нестабильна, в пределах нижнего и верхнего порогов она изменяется в зависимости от ряда условий.

Так, входя в плохо освещенное помещение, мы вначале не различаем предметы, но постепенно чувствительность анализатора повышается. Находясь в помещении с какими-либо запахами, мы через некоторое время перестаем замечать эти запахи (понижается чувствительность анализатора). Когда мы из плохо освещенного пространства попадаем в ярко освещенное, то чувствительность зрительного анализатора постепенно понижается.

96

Изменение чувствительности анализатора в результате его приспособления к силе и продолжительности действующего раздражителя называется адаптацией (от лат. adaptatio - приспособление).

Разные анализаторы имеют различные скорость и диапазон адаптации. Адаптация к одним раздражителям происходит быстрее, к другим - медленнее.

Быстрее адаптируются обонятельные и тактильные (от греч. taktilos - прикосновение) анализаторы.

Полная адаптация к запаху йода наступает через минуту. Через 3 с ощущение давления отражает только 1/5 силы раздражителя. Поиск очков, сдвинутых на лоб, - один из примеров тактильной адаптации.

Медленнее адаптируются слуховой, вкусовой и зрительный анализаторы. Для полной адаптации зрительного анализатора в темноте необходимо 45 мин. Однако зрительная чувствительность имеет самый большой диапазон адаптации. Она изменяется в 200 000 раз.

Явление адаптации имеет целесообразное биологическое значение. Оно содействует отражению слабых раздражителей и предохраняет анализаторы от чрезмерного воздействия сильных раздражителей. Адаптация как привыкание к постоянным условиям обеспечивает повышенную ориентацию на все новые воздействия.

Чувствительность зависит не только от силы воздействия внешних раздражителей, но и от внутренних состояний.

3. Повышение чувствительности анализаторов под влиянием внутренних (психических) факторов называется сенсибилизацией (от лат. sensibilis - чувствительный).

Сенсибилизация, обострение чувствительности, может быть вызвана:

  • взаимодействием ощущений (например, слабые вкусовые ощущения повышают зрительную чувствительность. Это объясняется взаимосвязью анализаторов, их системной работой);
  • физиологическими факторами (состоянием организма, введением в организм тех или иных веществ; например, для повышения зрительной чувствительности существенное значение имеет витамин А);
  • ожиданием того или иного воздействия, его значимостью, специальной установкой на различение определенных раздражителей;
  • упражнением, опытом (так, дегустаторы, специально упражняя вкусовую и обонятельную чувствительность, различают разнообразные сорта вин, чая и могут даже определить, когда и где изготовлен продукт).

У людей, лишенных какого-либо вида чувствительности, этот недостаток компенсируется (возмещается) за счет повышения чувствительности других органов (например, повышение слуховой и обонятельной чувствительности у слепых). Это гак называемая компенсаторная сенсибилизация.

Сильное возбуждение одних анализаторов понижает чувствительность других. Это явление называется десенсибилизацией. Так, повышенный уровень шума в "громких цехах" понижает зрительную чувствительность; происходит десенсибилизация зрительной чувствительности.

4. Контрастное взаимодействие - одно из проявлений взаимодействия ощу-пюний.

97

Рис. 18. Контраст ощущений. Внутренние квадраты производят ощущение различной интенсивности серого цвета. В действительности они одинаковы. Чувствительность к свойствам явлений зависит от смежных контрастных воздействий
Рис. 18. Контраст ощущений. Внутренние квадраты производят ощущение различной
интенсивности серого цвета. В действительности они одинаковы. Чувствительность
к свойствам явлений зависит от смежных контрастных воздействий

Контраст ощущений (от фр. contraste - резкая противоположность) - повышение чувствительности к одним свойствам под влиянием других, противоположных, свойств действительности. Так, одна и та же фигура одного цвета на светлом фоне кажется серой, а на черном - белой (рис. 18).

5. Синестезия (от греч. synaisthesis - совместное ощущение) - ассоциативное (фантомное) иномодальное ощущение, сопутствующее реальному (вид желтого лимона вызывает ощущение кислого).

98


§ 5. Особенности отдельных видов ощущений

Зрительные ощущения. Для возникновения зрительных ощущений необходимо воздействие электромагнитных волн на зрительный рецептор - сетчатку глаза (скопление фоточувствительных нервных клеток, распложенных на дне глазного яблока) (рис. 19).

Рис. 19. Строение глаза
Рис. 19. Строение глаза

98

Ощущаемые человеком цвета делятся на хроматические (от греч. chromatos - цвет) и ахроматические - бесцветные (черный, белый и промежуточные оттенки серого цвета).

В центральной части сетчатки преобладают нервные клетки - колбочки, обеспечивающие ощущение цвета, а на краях сетчатки - палочки, чувствительные к перепадам яркости. В сетчатке глаза 125 млн палочек и 5 млн колбочек.

Если освещенность превышает 0,1 лм/м2, используется цветочувствительная (колбочковая) система зрения; когда же освещенность ниже 0,01 лм/м2, используется система сумеречного (палочкового) зрения. При освещенности между 0,1 и 0,01 лм/м2 реагируют обе системы - это смешанное ("мезопическое") зрение. Например, на рассвете или при заходе солнца различается цвет неба, но объекты на земле мы видим окрашенными только в оттенки серого.

Сигналы от фоторецепторов - светочувствительных образований (колбочек и палочек) поступают к более крупным (ганглиозным) нейронам сетчатки. Каждая ганглиозная клетка отсылает свой отросток (аксон) в зрительный нерв (рис. 20).

Рис. 20. Сетчатка глаза. Сетчатка глаза состоит из 125 млн светочувствительных палочек
(реагирующих на ахроматические воздействия) и 5 млн колбочек (реагирующих на
хроматические воздействия). В зрительном же нерве лишь 80 тыс. волокон:
первичное преобразование зрительного сигнала осуществляется уже в самой
сетчатке, в ганглиозных клетках, аксоны которых образуют зрительный нерв

99

Идущие к мозгу по зрительному нерву импульсы получают вторичную обработку в промежуточном мозге (коленчатых телах). Здесь усиливаются контрастные характеристики сигналов, фиксируется их временная последовательность. И уже отсюда нервные импульсы поступают в первичную зрительную кору, локализованную в затылочной области полушарий мозга (17-19 поля по Бродману) (рис.21).

Далее зрительные сигналы обрабатываются во вторичной зрительной коре. У человека вторичная зрительная кора очень развита (в 20 раз больше, чем у высших обезьян), она находится в функциональных связях с другими анализаторами и с центрами речи.

Световые (электромагнитные) волны разной длины вызывают разные цветовые ощущения. Цвет - это психическое явление, ощущение человека, вызываемое различной длиной электромагнитных излучений. Глаз человека чувствителен

Рис. 21. Схема зрительных путей. В зрительную зону коры каждого полушария поступают нервные импульсы от сетчаток обоих глаз. Эти импульсы получают первичную обработку в самой сетчатке, затем в латеральных коленчатых телах и после этого - в зрительной коре (17, 18, 19 поля по Бродману)
Рис. 21. Схема зрительных путей. В зрительную зону коры каждого полушария поступают
нервные импульсы от сетчаток обоих глаз. Эти импульсы получают первичную обработку
в самой сетчатке, затем в латеральных коленчатых телах и после этого - в зрительной
коре (17, 18, 19 поля по Бродману)

100

к участку электромагнитного спектра от 300 до 700 нм (нанометров). Длина волны 700 нм дает ощущение красного; 580 - желтого; 520 - зеленого; 430 - синего; 400 - фиолетового цветов (рис. 22). Смешение всех воспринимаемых электромагнитных волн дает ощущение белого цвета.

Наш глаз имеет неодинаковую чувствительность к различным участкам электромагнитного спектра. Глаз наиболее чувствителен к световым лучам с длиной полны 555-565 нм (светло-салатный цветовой тон). В условиях сумерек чувствительность зрительного анализатора перемещается в сторону более коротких ноли - 500 нм (синий цвет). Эти лучи начинают казаться более светлыми (явление Пуркине). В сумерках в поле мы видим только васильки.

Существует трехкомпонентная теория цветового зрения, согласно которой все многообразие цветовых ощущений возникает в результате работы лишь трех видов цветовоспринимающих рецепторов - красного, зеленого и синего. Колбочки делятся на группы этих трех цветов. В зависимости от степени возбуждения этих цветорецепторов возникают различные цветовые ощущения. Если все три рецептора возбуждены в одинаковой мере, то возникает ощущение белого цвета.

На биохимическом уровне цветоощущение обеспечивается так называемым зрительным пурпуром (родопсином), концентрация которого может меняться.

Для зрительного возбуждения характерна некоторая инертность. Это является причиной кратковременного (0,25 с) сохранения следа светового раздражения после прекращения воздействия раздражителя. Поэтому мы не замечаем переры-нов между кадрами фильма. Эти перерывы оказываются заполненными следами от предшествующего кадра.

Для зрительного анализатора существенное значение имеет перепад яркостей - контраст. Зрительный анализатор способен различать контраст в определенных пределах (оптимум - 1 : 30).

Усиление контраста возможно посредством применения различных средств. Для выявления слабозаметного рельефа усиливается теневой контраст путем бокового освещения, использования светофильтров.

Цвет каждого объекта характеризуется теми лучами светового спектра, которые объект отражает. Объект красного цвета, например, поглощает все лучи светового

Рис. 22. Электромагнитный спектр и его видимая часть (нм - нанометр - одна миллиардная часть метра)
Рис. 22. Электромагнитный спектр и его видимая часть (нм - нанометр - одна миллиардная часть метра)

101

102 Часть I. Основы общей и социальной психологии

спектра, кроме красного, которые отражаются им. Цвет прозрачных объектов характеризуется теми лучами, которые они пропускают. Таким образом, цвет любого объекта зависит от того, какие лучи он отражает, поглощает и пропускает.

В большинстве случаев объекты отражают электромагнитные волны различной длины. Но зрительный анализатор воспринимает их не раздельно, а суммарно. Например, отражение красного и желтого цветов воспринимается как оранжевый, происходит смешение цветов.

Семь цветов радуги - это условность. Между интенсивно выраженными цветами существует масса промежуточных оттенков. Коренные жители Севера различают до 30 оттенков белого снега. А прежние красильщики-кустари - до 40 оттенков черного цвета.

Семь цветов, помещенных в цветовом круге, были ассоциированы Ньютоном в соответствии с семью звуками музыкальной гаммы. В действительности человеческий глаз различает тысячи цветовых оттенков.

Люди с ослабленным аппаратом колбочек плохо различают хроматические цвета. Этот недостаток, описанный английским физиком Д. Дальтоном, называется дальтонизмом. Ослабление работы аппарата палочек затрудняет видение предметов в сумерках. Этот недостаток называется "куриной слепотой".

Цвет - мощный фактор психического отражения окружающей среды.

Гамма красок, цветовых лучей влияет на работоспособность и состояние кровяного давления, на настроение и направленность внимания, на доминирующие эмоции, остроту зрения и слуха.

В порядке эксперимента аппетитно накрытый стол был освещен светофильтром, резко изменившим окраску привычной пищи: салат стал фиолетовым, а мясо серым, зеленый горошек превратился в серо-черную массу, молоко приобрело фиолетовый цвет, а яичный желток стал красно-коричневым. Гости не могли даже притронуться к столь странно выглядевшей пище. А тем, кто рискнул ее испробовать, стало плохо. В урну, поставленную на белый круг, мусор стали бросать более аккуратно. Коридоры, окрашенные в светло-желтые тона, стали меньше пачкаться. Показания приборов легче считывать, если они окрашены в теплые, приятные тона.

Человеческий мозг не только создает цветовую гамму из электромагнитных излучений разной длины, но и любуется своим прекрасным творением.

Слуховые ощущения. Существует мнение, что 90 % информации об окружающем нас мире мы получаем посредством зрения. Вряд ли это можно подсчитать с такой точностью. Ведь то, что мы видим глазом, должно охватываться нашей понятийной системой, которая формируется интегративно как синтез всей сенсорной деятельности.

Работа слухового анализатора не менее сложна и важна, чем работа зрительного анализатора. По этому каналу идет основной поток речевой информации.

Человек ощущает звук через 175 мс после того, как он достиг ушной раковины. Еще 200-500 мс необходимо для возникновения максимальной чувствительности к данному звуку. Необходимо также время для поворота головы и соответствующей ориентации ушной раковины по отношению к источнику слабого звука - 200-300 мс.

102

Строение уха. От козелка ушной раковины в височную кость углубляется овальный слуховой проход (его длина 2,7 см). Уже в овальном проходе звук значительно усиливается (за счет резонансных свойств). Овальный проход замыкается барабанной перепонкой (ее толщина 0,1 мм, а длина - 1 см), она постоянно вибрирует под влиянием звуковых воздействий. Барабанная перепонка отделяет наружное ухо от среднего - небольшой камеры объемом в 1 см3.

В среднем ухе звук многократно усиливается посредством системы косточек (молоточка, наковальни и стремечка). Эти косточки поддерживаются на весу двумя мышцами, которые натягиваются при слишком громких звуках и ослабляют работу косточек, защищая слуховой аппарат от травмы.

При слабых звуках мышцы усиливают работу косточек. Интенсивность звука в среднем ухе повышается в 30 раз благодаря разнице между площадью барабанной перепонки (90 мм2), к которой присоединен молоточек, и площадью основания стремечка (3 мм2).

Полость среднего уха соединена овальным окном с внутренним ухом и круглым окном с носоглоткой. Поступающий из носоглотки по евстахиевой трубе воздух уравновешивает внешнее и внутреннее давление на барабанную перепонку.

Внутреннее ухо начинается с так называемой улитки. Она имеет 2,5 оборота и разделена поперечной мембраной на два изолированных канала, заполненных жидкостью (перелимфой). Вдоль мембраны, которая сужается от нижнего завитка улитки к верхнему ее завитку, расположено 30 тыс. чувствительных образований-ресничек - они и являются звуковыми рецепторами, образуя так называемый кортиев орган.

В улитке первично расчленяются звуковые колебания. Низкие звуки воздействуют на длинные реснички, высокие - на короткие. Колебания соответствующих звуковых ресничек и создают нервные импульсы, поступающие в височную часть головного мозга, где осуществляется сложная аналитико-синтетическая деятельность (рис. 23).

Важнейшие для человека сигналы - сигналы словесные - кодируются в нейронных ансамблях лобной доли коры головного мозга.

Слуховой анализатор чувствителен к высоте, силе и тембру звука.

Высота звука определяется количеством колебаний источника звука в 1 с (1 колебание в секунду называется герцем). Орган слуха чувствителен к звукам в пределах от 16 до 20 тыс. колебаний в секунду. Но наибольшая слуховая чувствительность лежит в пределах 2000-3000 Гц (это высота звука, соответствующая крику испуганной женщины).

Человек не ощущает звуки низких частот (инфразвуки). Однако подпороговые низкочастотные звуки влияют на психическое состояние человека. Так, звуки с частотой в 6 герц вызывают у человека головокружение, ощущение усталости, угнетенности, а звуки с частотой 7 герц способны даже вызвать патологические явления.

Попадая в естественный резонанс работы внутренних органов, инфразвуки могут нарушить их деятельность. Некоторые инфразвуки избирательно воздействуют на психику человека, повышая его внушаемость, обучаемость и т. п.

Звуки, лежащие за верхним порогом звуковой чувствительности (то есть свыше 20 тыс. Гц), называются ультразвуками.

103

Рис. 23. Схема строения уха. Звуковые колебания внешней среды проходят по ушному каналу к барабанной перепонке, расположенной между наружным ухом и средним ухом. Барабанная перепонка передает вибрации в костный механизм среднего уха, который, действуя по рычажному принципу, усиливает звук примерно в 30 раз. В результате этого незначительные изменения давления у барабанной перепонки передаются поршнеобразным движением в овальное окно внутреннего уха. Это вызывает движение жидкости в улитке. Действуя на упругие стенки канала улитки, движение жидкости вызывает колебательное движение слуховой мембраны, точнее, определенной ее части, резонирующей на соответствующие частоты звука. При этом тысячи волоскообразных нейронов трансформируют колебательное движение в электрические импульсы определенной частоты, которые направляются к слуховым центрам мозга - височную долю коры мозга. Круглое окно и евстахиева труба служат для выравнивания давления с внешней средой: выходя в область носоглотки, евстахиева труба приоткрывается при глотательных движениях

Животным доступны ультразвуковые частоты в 60 и даже 100 тыс. Гц. В нашей речи обнаруживаются звуки до 140 тыс. Гц. Можно предположить, что они воспринимаются нами на подсознательном уровне и несут в себе эмоциональную информацию.

Пороги различения звуков по высоте составляют 1/20 полутона (то есть различается до 20 промежуточных ступеней между звуками, издаваемыми двумя соседними клавишами рояля).

Интенсивность слухового ощущения - громкость - зависит от интенсивности звука, то есть от амплитуды колебаний источника звука и от высоты звука.

Кроме звуковысотной чувствительности существуют нижние и верхние пороги чувствительности к силе звука. С возрастом звуковая чувствительность понижается. Так, для четкого восприятия речи в 30 лет необходима громкость в 40 дб, а для восприятия речи в 70 лет ее громкость должна быть не ниже 65 дб. Верхний порог звуковой чувствительности (по громкости) - 130 дб. Оптимальный уровень - 40-50 дб.

Шум свыше 90 дб вреден для человека. Опасны внезапные громкие звуки, бьющие по вегетативной нервной системе и ведущие к резкому сужению просвета

104

кровеносных сосудов, учащению сердцебиения и повышению в крови адреналина. Релаксационное (успокаивающее) и психотерапевтическое воздействие оказывают гармоничные, музыкальные звуки.

Тактильные ощущения- ощущения прикосновения. Тактильные рецепторы наиболее многочисленны на кончиках пальцев и языка. Если на спине две точки прикосновения воспринимаются раздельно лишь на расстоянии 67 мм, то на кончиках пальцев и языка - на расстоянии 1 мм (табл. 4).

Таблица 4

Пространственные пороги тактильной чувствительности1

Зона высокой чувствительности | Зона низкой чувствительности
Кончик языка - 1 мм | Крестец - 40,4 мм
Концевые фаланги пальцев рук - 2,2 мм | Ягодины - 40,5 мм
Красная часть губ - 4,5 мм | Предплечье и голень - 40,5 мм
Ладонная сторона кисти - 6,7 мм | Грудина - 45,5 мм
Концевая фаланга большого пальца ноги - 11,2 мм | Шея ниже затылка - 54,1 мм
Тыльная сторона вторых фаланг пальцев ноги - 11,2 мм | Поясница - 54,1 мм
Тыльная сторона первой фаланги большого пальца ноги - 15,7 мм | Спина и середина шеи - 67,6 мм
 | Плечо и бедро - 67,7 мм

Тактильные ощущения в сочетании с двигательными образуют осязательную чувствительность, лежащую в основе предметных действий. Тактильные ощущения - разновидность кожных ощущений, к которым относятся также ощущение давления, температурные и болевые ощущения (рис. 24). В 1 см2 кожи в среднем находится 150-200 точек, отвечающих за ощущение боли, 5-13 - холода, 1-2 - тепла, 25 - давления.

Кинестетические (двигательные) ощущения. Наши движения связаны с кинестетическими ощущениями (от греч. kineo - двигаюсь и aisthesis - чувствительность) - ощущением положения и перемещения частей собственного тела.

Трудовые движения руки имели решающее значение в формировании мозга, человеческой психики. Проприорецепторы руки и лица широко представлены в коре мозга (рис. 25).

На основе мышечно-суставных ощущений человек определяет соответствие или несоответствие своих движений внешним обстоятельствам. Кинестетические ощущения выполняют интегрирующую функцию во всей сенсорной системе человека.

Хорошо дифференцированные произвольные движения - результат аналити-ко-синтетической деятельности обширной корковой зоны, расположенной в теменной области мозга. Двигательная, моторная зона коры мозга особенно тесно связана с лобными долями мозга, осуществляющими интеллектуально-речевые функции, и со зрительными зонами мозга.

105

Рис. 24. Рецепторы кожной чувствительности
Рис. 24. Рецепторы кожной чувствительности
Рис. 25. Относительное представительство различных частей тела в коре головного мозга (по Пенфилду)
Рис. 25. Относительное представительство различных частей тела в коре головного мозга
(по Пенфилду)

106

Мышечные веретенообразные рецепторы особенно многочисленны в пальцах рук и ног.

При движении различных частей тела мозг постоянно получает информацию об их текущем пространственном положении, сравнивает эту информацию с образом конечного результата действия и осуществляет соответствующую коррекцию движения. В результате тренировки образы промежуточных положений различных частей тела обобщаются в единой модели конкретного действия - действие стереотипизируется, автоматизируется и становится навыком.

Все движения регулируются на основе двигательных ощущений, на основе обратной связи.

Двигательная физическая активность организма имеет существенное значение для оптимизации работы мозга: проприорецепторы скелетных мышц посылают в мозг стимулирующие его импульсы, повышают тонус коры головного мозга.

Статическое ощущение - ощущение положения тела в пространстве относительно направления силы тяжести, ощущение равновесия. Рецепторы этих ощущений (гравиторецепторы) находятся во внутреннем ухе.

Рецептором вращательных движений тела являются полукружные каналы внутреннего уха, расположенные в трех взаимно перпендикулярных плоскостях. При ускорении или замедлении вращательного движения жидкость, заполняющая полукружные каналы, оказывает давление (по закону инерции) на чувствительные волоски, в которых вызывается соответствующее возбуждение.

Перемещение в пространстве по прямой линии отражается в отолитовом аппарате. Он состоит из чувствительных клеток с волосками, над которыми расположены отолиты (подушечки с кристаллическими включениями). Изменение положения кристаллов сигнализирует мозгу направление прямолинейного движения тела. Полукружные каналы и отолитовый аппарат вместе носят название вестибулярного аппарата (рис. 26).

Он связан с височной областью коры и с мозжечком посредством вестибулярной ветви слухового нерва. Сильное перевозбуждение вестибулярного аппарата вызывает тошноту, так как этот аппарат связан и с внутренними органами.

Вибрационные ощущения возникают в результате отражения колебаний от 15 до 1500 герц в упругой среде. Эти колебания отражаются всеми частями тела.

Вибрации для человека утомительны и даже болезненны. Многие из них недопустимы.

Обонятельные ощущения возникают в результате раздражения частицами пахучих веществ, находящихся в воздухе, слизистой оболочки носовой полости, где находятся обонятельные клетки (рис. 27, 28).

Вещества, раздражающие обонятельные рецепторы, проникают в полость носоглотки со стороны носа. Это позволяет определить запах вещества, находящегося как на расстоянии, так и во рту. Обонятельные ощущения - самый архаичный вид рецепции. В глубинных мозговых структурах он представлен особым образованием - обонятельной луковицей.

Вкусовые ощущения. Все многообразие вкусовых ощущений состоит из комбинации четырех вкусов: горького, соленого, кислого и сладкого. Вкусовые ощущения вызываются химическими веществами, растворенными в слюне или в воде.

107

Рис. 26. Вестибулярный аппарат: а - полукружные каналы; б - отолитовый аппарат. Три
полукружных канала вестибулярного аппарата заполнены жидкостью, по составу близкой
к спинномозговой. Три петли, объединенные общей емкостью (преддверием),
расположены в разных плоскостях: одна - в горизонтальной, другая - во
фронтальной, поперек черепа, и последняя - в саггитальной, вдоль черепа.
Когда человек меняет положение тела в пространстве, жидкость
перемещается. На движение по прямой реагирует
отолитовый аппарат

Рецепторами вкусовых ощущений являются нервные окончания, находящиеся на поверхности языка, - вкусовые сосочки. Они распределены по поверхности языка неравномерно. Отдельные участки поверхности языка наиболее чувствительны к разным вкусовым воздействиям: кончик языка чувствителен к сладкому, задняя часть - к горькому, а края - к кислому (рис. 29).

Поверхность языка чувствительна также к прикосновениям, то есть участвует в формировании тактильных ощущений. Консистенция пищи влияет на вкусовые ощущения.

Рис. 27. Носовая полость. Обонятельная луковица - мозговой центр
Рис. 27. Носовая полость. Обонятельная луковица - мозговой центр

108

Рис. 28. Обонятельные рецепторы
Рис. 28. Обонятельные рецепторы

Температурные ощущения возникают при раздражении терморецепторов кожи. Существуют отдельные рецепторы для ощущения тепла и холода. На тепловые воздействия реагируют тельца Руффини, на холод - колбочки Краузе (см. рис. 24).

Рис. 29. Вкусовая рецепция. Относительная концентрация вкусовых рецепторов на поверхности языка
Рис. 29. Вкусовая рецепция. Относительная концентрация вкусовых рецепторов на поверхности языка

109

Рис. 30. Топография кожной температуры у человека (по А. Слониму). Присущая определенному участку кожи температура является физиологическим нулем. Ощущение тепла или холода возникает в зависимости от соотношения температуры воздействия с постоянной температурой данного участка кожи
Рис. 30. Топография кожной температуры у человека (по А. Слониму). Присущая определенному участку кожи температура является физиологическим нулем. Ощущение тепла или холода возникает в зависимости от соотношения температуры воздействия с постоянной температурой данного участка кожи

На поверхности тела эти рецепторы расположены неравномерно. К холодному более чувствительна кожа спины и шеи, а к горячему - кончики пальцев и языка. Различные участки кожного покрова сами имеют разную температуру (рис. 30).

Болевые ощущения вызываются механическими, температурными и химическими воздействиями, достигшими сверхпороговой интенсивности. Болевые ощущения в значительной мере связаны с подкорковыми центрами, которые регулируются корой головного мозга. Поэтому они в некоторой степени поддаются торможению через вторую сигнальную систему.

Ожидания и опасения, усталость и бессонница повышают чувствительность человека к боли; при глубоком утомлении боль притупляется. Холод усиливает, а тепло ослабляет болевые ощущения. Болевые, температурные, тактильные ощущения и ощущения давления - разновидности кожных ощущений.

Органические ощущения - ощущения, связанные с интерорецепторами, расположенными во внутренних органах. К ним относятся ощущения сытости, голода, удушья, тошноты и др.

Интерорецепторы связаны с корой через подкорковое образование - гипоталамус. Органические ощущения не дают точной локализации, а иногда органическая

110

рецепция носит подсознательный характер. Сильные отрицательные органические ощущения могут дезорганизовать сознание человека.

Сенсорная организация личности. Присущие индивиду уровни развития отдельных видов его чувствительности и особенности их системного функционирования называются сенсорной организацией личности.

Чувствительность - потенциальная возможность человека, которая по-разному реализуется в различных условиях его жизнедеятельности. В зависимости от задач деятельности человека она может возрастать на несколько порядков. Например, терапевты различают десятки разнообразных шумов сердца, а сталевары - многочисленные оттенки варящейся стали. При нарушении чувствительности одних анализаторов у человека резко возрастает чувствительность других (компенсаторная сенсибилизация).

У каждого человека имеются анатомо-физиологические предпосылки (задатки) для развития определенных сенсорных способностей. Отдельные люди - экстрасенсы - обладают феноменальной чувствительностью. С развитием сенсорной культуры личности связаны ее способности реагировать на гармонию красок, запахов и звуков.

Потребность в гармонизированных сенсорных воздействиях - одна из основных потребностей человека. Длительная сенсорная депривация (лишение чувственных воздействий) вызывает у человека психическое расстройство. В постоянном потоке нервных импульсов, поступающих в мозг от органов чувств, осуществляется живая связь каждого человека с внешним миром.

Гармония красок, звуков, вкусовых воздействий, мышечные ощущения от наших движений постоянно влияют на наше психическое состояние и общее мироощущение. Неприятные звуки, унылые цветовые сочетания, гиподинамия резко снижают уровень психической активности человека. Ощущения - сенсорная связь человека с миром. Искусственно создаваемая среда человека должна соответствовать современным эргономическим, эстетическим и гигиеническим требованиям.

111

1 Порог пространственной тактильной чувствительности - минимальное расстояние между двумя точечными прикосновениями, при котором эти воздействия воспринимаются раздельно.


§ 6. Использование знаний о закономерностях
ощущений в следственной практике

Знание закономерностей ощущений содействует более квалифицированному расследованию преступлений. Так, проводя следственный эксперимент, следователь должен учитывать, что чувствительность зависит от ряда факторов (от длительности пребывания в данной обстановке, от воздействия ряда раздражителей, от опыта человека и его физиологического состояния).

В ряде случаев недобросовестность показаний обнаруживается в результате их несоответствия порогам чувствительности. Так, например, если дающий показания утверждает, что он не заметил разницы в весе между двумя ящиками, а проверка показала, что эта разница значительно превышает разностный порог, то есть основание усомниться в правдивости показаний. При этом следует иметь в виду, что оптимальным условием различения является такое различие между раздражителями, которое в несколько раз превышает порог различения (оптимальный порог различения). Показания о цветовых качествах объекта, воспринимавшегося в сумеречном освещении, должны оцениваться критически.

111

Иногда следователь может проявить необоснованное недоверие к разным показаниям двух свидетелей одного и того же события. Например, известно, что полная адаптация к темноте наступает через 30-40 мин. Если один свидетель был полностью адаптирован к темноте, а другой находился в этих условиях лишь несколько минут, то показания последнего будут неточными, неполными. Однако это не дает основания проявлять к нему недоверие.

Адаптация к запаху (например, к газу) может быть причиной бездействия в аварийной ситуации. Но если подозреваемый утверждает, что он не заметил значительного изменения силы какого-то звукового раздражителя, то следователь, зная о низкой адаптации к звуковым раздражителям, справедливо усомнится в истинности этого утверждения.

Иногда свидетели дают неточные показания из-за контраста ощущений. Например, свидетели одного преступления утверждали, что преступник был одет в белый костюм и был очень высоким. В действительности они видели человека среднего роста, в сером костюме на черном фоне.

Нередко контрастное выделение ярких цветов, ярко горящих огней на фоне ночной темноты интерпретируется как приближенность объекта. Известны случаи, когда свидетели утверждали, что транспорт проехал ночью по ближайшей дороге, хотя в действительности он проехал по более удаленному пути.

Задача следователя - воссоздать все существенные условия, в которых происходило отражение отдельных свойств предметов и явлений, и учесть основные закономерности чувствительности.

112


Глава 2. Восприятие

§ 1. Общее понятие о восприятии

Познавая окружающую действительность, взаимодействуя с ней, мы встречаемся с предметным миром. Предметы опознаются нами по совокупности их характерных признаков.

Восприятие - непосредственное, чувственное отражение предметов и явлений в целостном виде в результате осознания их опознавательных признаков.1

Образы восприятия построены на основе различных ощущений. Однако они не сводятся к простой сумме этих ощущений. Восприятие связано с опознанием, пониманием, осмыслением предметов, явлений, с отнесением их к определенной категории по соответствующим признакам, основаниям (рис. 31).

Только включив предмет или явление в определенную систему, охватив его соответствующим понятием, мы можем правильно интерпретировать его (рис. 32).

Являясь чувственным этапом познания, восприятие неразрывно связано с мышлением, имеет мотивационную направленность, сопровождается эмоциональным откликом.

Будучи связанным с процессом опознания, восприятие включает в себя процессы сравнения, соотнесения данного объекта с типовыми эталонами, хранящимися

112

Рис. 31. Кого вы видите на этом рисунке? Молодую или старую женщину? Это зависит от направленности вашего восприятия - от того, что вы выделяете в качестве основы для принятия решения
Рис. 31. Кого вы видите на этом рисунке? Молодую или старую женщину? Это зависит
от направленности вашего восприятия - от того, что вы выделяете в качестве
основы для принятия решения

в памяти. Хорошо знакомые объекты воспринимаются на стереотипной основе, быстро и уверенно. Как легко узнают буквы грамотные люди и как трудно их распознавать на первых порах обучения. В процессе онтогенеза происходит перцептивное научение.

Рис. 32. При восприятии даже бессодержательных изображений зрительная система проявляет тенденцию к их структурной и смысловой организации
Рис. 32. При восприятии даже бессодержательных изображений зрительная система
проявляет тенденцию к их структурной и смысловой организации

113

Люди избирательно выделяют то, что привыкли и хотят видеть. Привычные объекты воспринимаются одномоментно (симультанно), малознакомые - структурно развернуто, поэтапно (сукцессивно). В последнем случае сначала выдвигается гипотеза о сущности объекта, принимается решение о его категоризации, номинализации, а затем критически оцениваются его признаки.

Психическое развитие человека связано с развитием культуры восприятия - образованный, эстетически развитый человек способен наслаждаться изяществом формы, цветовой и звуковой гармонией окружающей среды.

Процесс восприятия - перцептивное действие. Его результативность зависит от того, какие признаки объекта будут выделены субъектом в качестве исходных опорных элементов.

Важнейшей составной частью каждого вида восприятия являются двигательные процессы (движение глаза по контуру предмета, движение руки по поверхности предмета, движение гортани, воспроизводящее слышимый звук).

114

1 Восприятие иначе называется перцепцией (от лат. perceptio - воспринимаю), а процессы восприятия - перцептивными процессами.


§ 2. Нейрофизиологические основы восприятия

Физиологическим механизмом восприятия является аналитико-синтетическая деятельность анализаторов - образование комплексных условных рефлексов на сложные раздражители.

В зрительном аппарате человека взаимодействуют две системы. Одна из них выделяет в объекте отдельные фрагменты, другая - составляет из установленных подобразов целостное изображение.

Возможная неполнота целостного образа заполняется хранящимися в памяти текстурами. Поэтому мы видим контуры даже там, где они не прочерчены, а только возможны (см. рис. 2).

Для опознания ситуации мозг хранит готовые обобщенные схемы - фреймы ("скелеты"). Первоначально схватывая ситуацию, мы стремимся затем заполнить ячейки актуализированного фрейма. Поэтому мы различаем вид местности при ударе молнии, хотя продолжительность вспышки значительно меньше времени, которое необходимо для опознания ситуации. Мы видим более или менее привычные картины, опираясь на имеющийся в памяти багаж: обозреваем ситуацию, перемещая не взор, а внимание во внутреннем пространстве нейронных структур.

Триста лет назад английский философ Джон Локк в своем трактате "Опыт о человеческом разуме" утверждал: "Человеческий мозг от рождения - чистая доска; на ней чертит свои узоры мир, который мы воспринимаем своими органами чувств. Наш учитель - опыт. Нет ничего выше опыта и ничего, что могло бы его заменить".

Но уже современник Локка немецкий филосои математик Готфрид Лейбниц возразил Локку: "Да, верно, все доставлено разуму органами чувств… за исключением самого разума". Наш мозг обладает врожденными системообразующими механизмами (рис. 33).

Как же формируются зрительные образы? Прежде всего зрительная система обнаруживает определенный зрительный сигнал - стимул. Затем этот сигнал опознается - сенсорный комплекс относится к определенному классу объектов (это - стол, это - стул). Это опознание производится по наиболее информативным

114

Рис. 33. На этом рисунке мы попеременно видим то параллелепипед, то усеченную пирамиду - внимание периодически выдвигает на передний план различные стороны объектов. Один и тот же сенсорный материал охватывается различными фреймами - различными структурными мозговыми образованиями
Рис. 33. На этом рисунке мы попеременно видим то параллелепипед, то усеченную пирамиду - внимание периодически выдвигает на передний план различные стороны
объектов. Один и тот же сенсорный материал охватывается различными фреймами -
различными структурными мозговыми образованиями

частям контура объекта. Можно ли опознать кошку в рисунке, состоящем из одних прямых линий (рис. 34)?

Движения глаза исследуют объект восприятия, задерживаясь более продолжительно на самых информативных его точках (рис. 35). Причем эти информативные точки, пункты в одном и том же объекте, могут быть разными в зависимости от включенности объекта в ту или иную деятельность субъекта восприятия.

Рис. 34. В фигуре, нарисованной одними прямыми линиями, мы тем не без труда узнаем кошку (по Эттниву). В опознании объекта основную информацию несут изгибы линий
Рис. 34. В фигуре, нарисованной одними прямыми линиями, мы тем не
без труда узнаем кошку (по Эттниву). В опознании объекта основную
информацию несут изгибы линий

115

Рис. 35. Запись движений глаз (окулограмма) при восприятии объекта. Фиксируются наиболее информативные точки контура, зрительный маршрут структурно организован. Движения глаз отражают смысловую работу мозга.
Рис. 35. Запись движений глаз (окулограмма) при восприятии объекта. Фиксируются
наиболее информативные точки контура, зрительный маршрут структурно
организован. Движения глаз отражают смысловую работу мозга.

Рассматривая лицо человека, мы задерживаем основное внимание на глазах, носу, губах. А рассматривая картину Репина "Не ждали", мы будем преимущественно фиксировать взором то, что помогает нам найти ответ на разные вопросы. Как писал Гёте, "мир каждый видит в облике ином, и каждый прав - так много смысла в нем".

Наши глаза постоянно совершают микродвижения - высокочастотный тремор (100 Гц) и саккадические (крупные) скачки. При этом глаз может видеть даже очень тонкую линию - меньше диаметра одного фоторецептора (она будет переходить с одного фоторецептора на другой, а их в 1 мм2 сетчатки около 50 тыс.)

На пути зрительного сигнала от сетчатки к затылочным областям коры мозга находится промежуточная база его переработки - наружные коленчатые тела (НКТ). Благодаря им отсеивается все то, что препятствует формированию зрительного образа (например, высокочастотные перепады яркости). Таким образом, в мозг передается не картинка, сфокусированная на сетчатке, а информация для его аналитико-синтетической деятельности.

В 1959 году сотрудники Гарвардского медицинского института физиологи Дэвид Хьюбел и Торстен Визел ввели микроэлектрод в затылочную область мозга кошки и с удивлением обнаружили, что различные поля зрительной коры ответственны за детекцию отдельных элементов зрительного стимула - прямых линий, дуг, углов, пространственной ориентации линий. Миллионы зрительных полей с узкой специализацией!

В дальнейшем было установлено, что от каждого поля-детектора в глубь мозга простираются столбообразные образования с сотнями тысяч нервных клеток и каждый фоторецептор соединен не с одним, а с тысячами мозговых нейронов. Дискретные сигналы от сетчатки преобразуются в мозговых структурах в нейронные ансамбли, адекватные отображаемому объекту.

Геометрическое отображение объекта на сетчатке трансформируется в головном мозге в топологическую, голографическую структуру.

116


§ 3. Классификация восприятия

В зависимости от целенаправленности восприятие делится на две формы: непроизвольное (непреднамеренное, не связанное с заранее поставленной целью) и произвольное (преднамеренное, целенаправленное).

Но модальности рецепторов восприятие подразделяется на зрительное, слуховое и осязательное.

Различаются также сложные виды восприятия: восприятие пространства и времени.

В зависимости от сложности, развернутости перцептивной деятельности восприятие бывает симультанным (одноактным) и сукцессивным (поэтапным, последовательным).

Существует четыре уровня восприятия:

  • 1) сенсорный - чувственный охват объекта, попадание его в поле сознания;
  • 2) перцептивный - осмысление объекта, отнесение его к определенной категории, классу объектов;
  • 3) оперативный - охват какой-либо функции, стороны объекта;
  • 4) деятельностный - взаимодействие с объектом как целью деятельности.1

Виды восприятия могут классифицироваться и в соответствии со спецификой объекта отражения (восприятие художественных произведений, речи и т. д.). Восприятие обычно включается в какую-либо деятельность, но может выступать п в качестве самостоятельной деятельности.

Планомерное восприятие, специально организованное для разрешения какого-либо вопроса, называется наблюдением.

117

1 Классификация автора


§ 4. Общие закономерности восприятия

Различные виды восприятия имеют специфические закономерности. Но кроме внутривидовых существуют и общие закономерности восприятия:

  • 1) осмысленность и обобщенность;
  • 2) предметность;
  • 3) целостность;
  • 4) структурность;
  • 5) избирательная направленность;
  • 6) апперцепция;
  • 7) константность.

1. Осмысленность и обобщенность восприятия. Воспринимая предметы и явления, мы осознаем, понимаем их.

Восприятие связано с отнесением данного предмета к определенной категории, понятию, с его вербальной номинацией. Не случайно дети, встречаясь с незнакомыми предметами, всегда спрашивают их название. Категориальная соотнесенность воспринимаемых объектов организует весь процесс восприятия, его адекватность и направленность.

117

Рис. 36. Эти разрозненные пятна объединятся в единый зрительный образ, если понять смысл изображения, перевернув его на 180°
Рис. 36. Эти разрозненные пятна объединятся в единый зрительный образ, если понять смысл изображения, перевернув его на 180°

Только определив категорию воспринимаемого объекта, мы распознаем его признаки (рис. 36).

Процесс опознания воспринимаемого объекта имеет следующую структуру:

  • 1) выделение из потока сенсорной информации таких стимулов, которые можно объединить в самостоятельные комплексы, принятие решения об их отнесенности к определенному объекту;
  • 2) актуализация в памяти эталонного объекта, с которым соотносится воспринимаемый объект (узнавание);
  • 3) отнесение воспринимаемого объекта к определенной категории объектов, поиск дополнительных признаков, подтверждающих или опровергающих правильность принятого перцептивного решения;
  • 4) окончательный вывод по идентификации объекта восприятия.

Близкие друг к другу элементы, а также элементы, сходные по цвету и пространственной ориентации, имеют тенденцию к непроизвольному объединению.

Восприятие в значительной мере зависит от цели и задачи деятельности. В объекте на передний план выступают стороны, соответствующие данной задаче.

Благодаря осмысленности и обобщенности восприятия мы домысливаем и достраиваем образ объекта по отдельным его фрагментам.

Наиболее простая форма осмысливания предметов и явлений - узнавание. Здесь восприятие тесно связано с памятью. Узнать предмет - значит воспринять его в соотношении с ранее сформированным образом.

Узнавание может быть обобщенным, когда предмет относится к какой-либо общей категории (например, "это стол", "это дерево" и т. д.), и дифференцированным (специфическим), когда воспринимаемый объект отождествляется с ранее воспринимавшимся единичным предметом. Это более высокий уровень узнавания. Для такого рода узнавания необходимо выделение специфических для данного предмета признаков - его примет.

118

Узнавание характеризуется определенностью, точностью и быстротой. При узнавании человек не выделяет всех признаков предмета, а использует его характерные опознавательные признаки. Так, пароход мы узнаем издали по наличию трубы и не путаем его с лодкой.

Узнавание затрудняется при недостаточности опознавательных признаков. Минимум признаков, необходимых для опознания объекта, называется порогом восприятия.

Поле восприятия шире, чем сфера осознаваемых объектов. Существует и подпороговое восприятие - неосознаваемая сфера отражаемой действительности. Двадцать пятый кадр в ленте кинофильма не осознается, но он может повлиять на поведение человека

2. Предметность восприятия. Психические образы предметов человек осознает не как образы, а как реальные предметы, вынося образы вовне, объективизируя их.

Предметность - отнесенность мозговой информации о предметах к реальным предметам. Предметность восприятия означает адекватность, соответствие образов восприятия реальным предметам действительности.

3. Целостность восприятия. В предметах и явлениях действительности отдельные их признаки и свойства находятся в постоянной устойчивой взаимосвязи. В восприятии отражаются устойчивые связи между компонентами предмета или явления. Даже в тех случаях, когда мы не воспринимаем некоторые признаки знакомого объекта, мы мысленно их дополняем.

Отдельные части объекта мы стремимся объединить в единое знакомое нам целостное образование. Целостности восприятия содействует включенность объекта в определенную ситуацию (рис. 37).

Таким образом, целостность восприятия - это отражение предмета в качестве устойчивой системной целостности (даже если отдельные его части в данных условиях не наблюдаются).

Рис. 37. Целостное восприятие фрагмента объекта облегчается его включенностью в контекст ситуации. В верхнем прямоугольнике буквы не опознаются по их фрагментам. В нижнем прямоугольнике буквы легко читаются благодаря ситуативному контексту
Рис. 37. Целостное восприятие фрагмента объекта облегчается его включенностью
в контекст ситуации. В верхнем прямоугольнике буквы не опознаются по их фрагментам.
В нижнем прямоугольнике буквы легко читаются благодаря ситуативному контексту

119

Рис. 38. Внешне различные, но по существу однотипные объекты опознаются как таковые благодаря отражению их структурной организации
Рис. 38. Внешне различные, но по существу однотипные объекты опознаются как таковые благодаря отражению их структурной организации

4. Структурность восприятия. Мы узнаем различные объекты благодаря устойчивой структуре их признаков. В восприятии вычленяются взаимоотношения частей и сторон предмета. Осознанность восприятия неразрывно связана с отражением смысловых отношений между элементами воспринимаемого объекта (рис. 38).

В тех случаях, когда структура объекта противоречива, затрудняется и осмысленное восприятие объекта в целом (рис. 39).

5. Избирательная направленность восприятия. Из бесчисленного количества окружающих нас предметов и явлений мы выделяем в данный момент лишь некоторые из них. Это зависит от того, на что направлена деятельность человека, от его актуализированных потребностей и интересов.

Избирательность восприятия - преимущественное выделение объекта из фона. При этом фон выполняет функцию системы отсчета, относительно которой оцениваются пространственные и цветовые качества фигуры.

Объект выделяется из фона по его контуру. Чем резче, контрастнее контур предмета, тем легче его выделение. И наоборот, если контуры объекта размыты, вписаны в линии фона, объект трудно различить (это лежит в основе маскировки).

Избирательность восприятия сопровождается центрацией восприятия - субъективным расширением зоны фокуса внимания и сжатием периферийной зоны.

Рис. 39. Структурная противоречивость элементов препятствует возникновению целостного осмысленного образа восприятия
Рис. 39. Структурная противоречивость элементов препятствует возникновению
целостного осмысленного образа восприятия

120

Рис. 40. Избирательность восприятия. Выделяется фигура в центре, а не четыре сегмента по краям
Рис. 40. Избирательность восприятия. Выделяется фигура в центре,
а не четыре сегмента по краям

При равнозначности объектов преимущественно выделяются центральный объект и объект, больший по величине (рис. 40).

Избирательность восприятия зависит и от того, какие элементы объекта признаются базовыми (см. рис. 34).

Если объект и фон равнозначны, то они могут переходить друг в друга (фон становится объектом, а объект фоном) (рис. 48, 49).

6. Апперцепция (от лат. ad - Knperceptio - восприятие). Апперцепцией называется зависимость восприятия от опыта, знаний, интересов и установок личности. Глядя на горящий костер издали, мы не ощущаем его тепла, но в восприятие костра включено это его качество. В нашем опыте костер и тепло вошли в прочную связь. Глядя на замороженное окно, мы также добавляем к нашему зрительному восприятию температурные ощущения, почерпнутые из прошлого опыта.

В зависимости от прошлого опыта, знаний, профессиональной направленности человек воспринимает различные стороны предметов (рис. 41).

Апперцепция бывает личностной и ситуативной (ночью в лесу пень может быть воспринят как фигура зверя).

Рис. 41. Этот плоский объект может стать объемным, как только вы узнаете, что перед вами изображение пирамиды. Апперцепция - обусловленность восприятия знаниями и опытом
Рис. 41. Этот плоский объект может стать объемным, как только вы узнаете, что перед вами
изображение пирамиды. Апперцепция - обусловленность восприятия знаниями и опытом

121

Рис. 42. Константность восприятия. Из двух одинаковых по величине объектов более удаленный дает меньшее изображение на сетчатке глаза. Однако это не влияет на
адекватную оценку их действительной величины. При этом мозг учитывает
информацию об аккомодации хрусталика (чем ближе объект, тем более
искривлена поверхность хрусталика), о конвергенции зрительных осей
(схождение зрительных осей двух глаз) и о напряженности
глазных мышц (рисунок автора)

7. Константность восприятия. Одни и те же предметы воспринимаются нами в изменяющихся условиях: при различной освещенности, с разных точек зрения, разного расстояния. Однако объективные качества предметов воспринимаются в неизменном виде.

Константность восприятия (от лат. constantis - постоянный) - это независимость отражения объективных качеств предметов (величины, формы, характерного цвета) от измененных условий их восприятия - освещенности, расстояния, угла зрения.

Изображение величины предмета на сетчатке глаза при восприятии его с близкого и далекого расстояния будет разным. Однако это интерпретируется нами как удаленность или приближенность предмета, а не как изменение его величины (рис. 42, 43).

Константность восприятия не наследственное качество, она формируется с опытом, в процессе обучения. Пилоты сверхзвуковых самолетов на первых порах интерпретируют очень быстрое приближение предмета как его увеличение в размерах, возникает временная аконстантность.

Рис. 43. Константность восприятия. Верхний круг в пятнадцать раз меньше нижнего. Но оба круга воспринимаются как равные: при восприятии перспективы наблюдатель автоматически учитывает соотношение между величиной объекта и его удаленностью
Рис. 43. Константность восприятия. Верхний круг в пятнадцать раз меньше нижнего.
Но оба круга воспринимаются как равные: при восприятии перспективы наблюдатель
автоматически учитывает соотношение между величиной объекта и его удаленностью

122

Рис. 44. Аконстантность при восприятии рельефных изображений. Поверните рисунок на 180° - мелкие выступы будут восприниматься как углубления, а крупные углубления - как выступы. Это зависит от подсознательной интерпретации направления света, идущего обычно навстречу наблюдателю
Рис. 44. Аконстантность при восприятии рельефных изображений. Поверните рисунок на
180° - мелкие выступы будут восприниматься как углубления, а крупные углубления -
как выступы. Это зависит от подсознательной интерпретации направления света,
идущего обычно навстречу наблюдателю

Аконстантностъ - это зрительные иллюзии (искажения). Они вызываются физическими, физиологическими и психическими причинами. Зрительное восприятие - цепь автоматически решаемых познавательных задач. При некоторых условиях в решении этих задач могут возникнуть сбои. Аконстантность может возникнуть при восприятии рельефа на фотоизображениях и рисунках (рис. 44).

В некоторых случаях зрительные иллюзии могут быть причиной неадекватных действий. При въезде в тоннель на Триумфальной площади (бывшая площадь Маяковского) в Москве машины нередко выезжали на полосу встречного движения. Эксперты-психологи установили, что свет рекламы, расположенной тогда на здании ресторана "София", падал так, что создавалась иллюзия смещения въезда в тоннель. После снятия рекламы нарушения правил движения прекратились.

Немало автокатастроф происходит из-за того, что уклон дороги принимается за подъем, тень от скалы - за поворот дороги, а дерево или строение - за ее продолжение.

Автоматизированные зрительные гипотезы ("умозаключения глазом", по выражению Гельмгольца), опознавательные задачи решаются на основе привычных аксиом. Мозг привыкает к устойчивым отношениям между предметами и их деталями, между предметом и фоном.

Луна на горизонте кажется огромной - мы "бессознательно умозаключаем", что Луна стала дальше, чем когда находилась над головой, а угловой размер ее диска остался прежним - значит, луна "стала больше".

Мы часто видим нечто таким не потому, что оно такое, а потому, что оно должно быть таким. Такова особенность идеального психического образа. Наши подсознательные обобщения лежат в основе многообразных иллюзий (рис. 45-47).

Вышеприведенные иллюстрации зрительных иллюзий (а они возникают и в других сенсорных системах1) свидетельствуют о постоянном взаимодействии сознания и подсознания. Зная причины различных иллюзий, человек сохраняет возможность адекватного отражения действительности.

123

Рис. 45. Иллюзия искажения параллельности линий
Рис. 45. Иллюзия искажения параллельности линий
Рис. 46. Иллюзия контраста. Внутренний круг слева кажется больше внутреннего круга справа. В действительности они равны
Рис. 46. Иллюзия контраста. Внутренний круг слева кажется больше внутреннего круга справа. В действительности они равны
Рис. 47. Иллюзия иррадиации. Светлая фигура кажется приближенной
Рис. 47. Иллюзия иррадиации. Светлая фигура кажется приближенной

124

1 При осязании может возникнуть "иллюзия Аристотеля". Проведите карандашом между скрещенными средним и указательным пальцами и вы почувствуете два карандаша. Внешние стороны этих пальцев привыкли к одновременному осязанию двух предметов.


§ 5. Особенности восприятия пространственных
качеств объектов

Восприятие пространственных качеств объекта состоит из восприятия формы, объема, удаленности, места расположения предметов и их движения.

Восприятие формы - сложный процесс зрительного восприятия конфигурации объекта, в котором большое значение имеют быстрые, скачкообразные движения глаз: они как бы ощупывают предмет. Глаз, по выражению И. Сеченова, функционирует в качестве измерительного прибора.

При восприятии плоскостной формы большую роль играет отчетливое различение очертаний предмета, его контура. При восприятии объемной формы существенную роль играет глубинное зрение. Так, форма куба вблизи кажется более вытянутой, а вдали - уплощенной. Тоннели, аллеи и тому подобные протяженные объекты при обзоре издали кажутся короче, чем при восприятии с близкого расстояния.

При восприятии формы предмета существенно его взаимодействие с фоном (от фр.fond - дно, основание). В зрительном восприятии фон выступает основанием для системы отсчета - цветовые и пространственные характеристики объекта оцениваются относительно фона.

Фон дает информацию о ситуации восприятия, обеспечивает его константность. В ситуациях равнозначности объекта и фона возникает эффект двойственной фигуры. При этом происходит периодическое колебание внимания - возникает его флуктуация (рис. 48). При совпадении контуров двух объектов возникают так называемые двойственные фигуры (рис. 49).

Фигура - поверхность с четкими границами, меньшая по площади, чем площадь фона. В фигуру непроизвольно объединяются смежные и сходные элементы изображения, части объекта, движущиеся в одном направлении.

Рис. 48. На этом рисунке (ваза Э. Рубина) попеременно воспринимается то изображение вазы на черном фоне, то два профиля на белом фоне. Происходит переструктурирование фигуры и фона. Однако если один из объектов станет предметом активного исследования, то он станет и устойчивым объектом восприятия
Рис. 48. На этом рисунке (ваза Э. Рубина) попеременно воспринимается то изображение
вазы на черном фоне, то два профиля на белом фоне. Происходит переструктурирование
фигуры и фона. Однако если один из объектов станет предметом активного исследования,
то он станет и устойчивым объектом восприятия

125

Рис. 49. На совпадении контуров объектов основан прием создания двойственных фигур. Однако лицо человека здесь доминирует - избирательно выделяется в силу большей значимости этого объекта
Рис. 49. На совпадении контуров объектов основан прием создания двойственных фигур. Однако лицо человека здесь доминирует - избирательно выделяется в силу большей
значимости этого объекта

Четкости восприятия содействует резкая очерченность контура объекта. С различения контура объекта и начинается процесс восприятия, лишь после этого различаются его форма и структура.

Рельеи объемность предметов, глубина пространства воспринимаются за счет того, что изображение объекта возникает на несовпадающих (диспаратных) точках сетчатки двух глаз; при этом не происходит полного совпадения изображения в сетчатках обоих глаз, и в результате возникает стереоскопический эффект1 (рис. 50).

Удаленность предметов воспринимается также за счет бинокулярного зрения (зрения двумя глазами). Восприятие удаленности предмета зависит не только от величины его изображения на сетчатке глаза, но и от силы напряжения глазных мышц, кривизны хрусталика.

При восприятии далеких предметов хрусталик становится плоским. При восприятии близких объектов кривизна (выпуклость) его возрастает. Это изменение кривизны хрусталика в зависимости от удаленности рассматриваемых предметов называется аккомодацией.

Но аккомодация дает информацию об отдаленности предметов лишь в пределах до 6 м. Если же предметы удалены на большее расстояние, то их удаленность

126

Рис. 50. Стереоскопичность зрительного восприятия. Рельефность, объемность, глубина отражаются благодаря бинокулярному зрению - зрению двумя глазами. Вверху - восприятие объекта одним левым и одним правым глазом. Внизу - объект, видимый двумя глазами
Рис. 50. Стереоскопичность зрительного восприятия. Рельефность, объемность, глубина
отражаются благодаря бинокулярному зрению - зрению двумя глазами. Вверху -
восприятие объекта одним левым и одним правым глазом. Внизу -
объект, видимый двумя глазами

определяется по их угловым размерам (рис. 51), взаиморасположению (дивергентности и конвергентности) зрительных осей (рис. 52).

Существенное значение для восприятия удаленности предмета имеет сравнение его угловых размеров с размерами знакомых предметов. Это имеет особое значение в тех случаях, когда предметы удалены более чем на 450 м (предельное

Рис. 51. Линейные и угловые размеры объекта. Угловой размер объекта определяется
углом между линиями от краев объекта до глаза. При сохранении одних и тех же
линейных размеров угловые размеры объектов меняются в зависимости от их
удаленности от наблюдателя. Наилучшее различение объектов происходит
тогда, когда их угловой размер равен 5°. При этом изображение объекта
попадает на центральную часть сетчатки - фовеа

127

Рис. 52. Отражение глубины пространства, удаленности объектов. Для оценки удаленности объектов используется информация о конвергенции (схождении) и дивергенции (расхождении) зрительных осей
Рис. 52. Отражение глубины пространства, удаленности объектов. Для оценки
удаленности объектов используется информация о конвергенции (схождении)
и дивергенции (расхождении) зрительных осей

расстояние, о котором поступает информация в результате взаиморасположения зрительных осей).

Расстояние, с которого опознаются объекты, называется пространственным порогом различения (табл. 5, 6).

Таблица 5

Пространственные пороги восприятия отдельных обьектов

Объекты | Пространственные пороги восприятия
Заводская труба, башня, колокольня | 15-20 км
Многоэтажный дом | 8-10 км
Одноэтажный дом | 5 км
Окно дома, отдельное дерево, автомобиль | 3 км
Труба на крыше дома, мотоцикл | 2 км
Переплет рам | 400 м
Телеграфные столбы | 1 км
Форма листьев на деревьях | 100 м

Для восприятия удаленности предметов существенное значение имеют не только аккомодация хрусталика и взаиморасположение зрительных осей, но и линейная и воздушная перспективы. Удаляющиеся линии как бы сходятся у горизонта. Линейная перспектива усиливается ослаблением разницы между светом и тенью, выпадением отдельных мелких деталей.

128

Таблица 5

Пространственные пороги различения
элементов внешности человека

Элементы внешности и динамические проявления человека | Пространственные пороги восприятия
Выделение фигуры человека | 2000 м
Движение рук и ног | 700 м
Голова, плечи, овал лица, кисти рук | 300 м
Черты лица, детали одежды | 100 м
Нос, пальцы, глаза | 60 м
Морщины на лице | 2 м

Воздушная перспектива состоит в некотором изменении цвета предметов под влиянием голубоватого оттенка воздуха. Пространственная перспектива определяется также по градиенту плотности (рис. 53).

Рис. 53. Определение протяженности объекта в глубину осуществляется по градиенту плотности его текстуры
Рис. 53. Определение протяженности объекта в глубину осуществляется по градиенту плотности его текстуры

Определение глубины пространства ограничено порогом глубинного зрения (рис. 54).

Пространственное перемещение предметов, их движение воспринимается благодаря перемещению их изображения на сетчатке глаза.1Для восприятия движения существенное значение имеет также движение головы, парное движение глаз.

Способность правильно оценивать пространственные отношения объектов называется глазомером. Различают статический и динамический глазомеры. Статический глазомер - определение размеров неподвижных предметов с учетом их удаленности. Динамический глазомер - способность определять соотношение между движущимися объектами.

Способность видеть самые мелкие предметы называется остротой зрения или разрешающей способностью глаза. Острота зрения равняется единице (является

129

Рис. 54. Порог глубинного зрения - минимальная разница в удаленности двух предметов, воспринимаемая наблюдателем. Количественно порог глубинного зрения выражается разностью соответствующих параллактических углов. В норме эта разница равна 5 угловым секундам
Рис. 54. Порог глубинного зрения - минимальная разница в удаленности двух предметов, воспринимаемая наблюдателем. Количественно порог глубинного зрения выражается
разностью соответствующих параллактических углов. В норме эта разница
равна 5 угловым секундам

нормальной), если человек различает объекты с угловым размером в 1 мин. Люди с нормальным зрением различают на расстоянии 100 м объекты величиной в 3 см.

Острота зрения зависит от предварительной ознакомленности с объектом, ожидания его в поле зрения, цветовой окраски, контраста между объектом и фоном, продолжительности действия зрительного стимула. Острота зрения снижается с возрастанием угловой скорости объекта.

В своем генезисе зрительные восприятия связаны с осязанием и двигательным опытом индивида.

Осязание - один из основных источников наших пространственных представлений. Одно время даже полагали, что рука учит глаз видеть. Впоследствии, однако, это было опровергнуто экспериментальными данными. Ощупывающие движения рук воспроизводят контур, объем, рельеи фактуру предмета, как бы снимая с него слепок.

Различают пассивное и активное осязание. Пассивное осязание формирует осязательный образ контура предмета при его перемещении на покоящейся руке. Активное осязание характеризуется активным ощупыванием объекта.

Бимануальное осязание - осязание двумя руками - оптимизирует стратегию восприятия. При этом разделяются функции рук - левая рука (у правшей) выполняет функцию опоры и начала отсчета.

Восприятие времени - отражение длительности, скорости и последовательности явлений. Временные отношения отражаются посредством:

130

  • 1) хронометрии - отсчета времени, измеряемого при помощи равномерного движения объектов (стрелки часов);
  • 2) хронологии - отражения времени в соответствии с общими для всех событиями (времена года, исторические события);
  • 3) хроногнозии - субъективного времени (субъективного переживания длительности событий в зависимости от их значимости и эмоциональной окрашенности).

При оценке временных интервалов и продолжительности событий следует учитывать особенности субъективного восприятия времени. При положительных эмоциях время недооценивается, а при отрицательных - переоценивается.

Преуменьшение времени - всегда результат доминирования возбуждения над торможением. Преувеличение времени связано с преобладанием торможения, которое возникает в результате воздействия однообразных малозначимых раздражителей. При одинаковых условиях деятельности время менее 1 мин обычно преувеличивается, а время больше 5-10 мин - преуменьшается.

В отражении времени участвует весь комплекс анализаторов. Однако временные интервалы в наибольшей степени дифференцируются кинестезическим и слуховым анализаторами. Так, если прерывистость зрительных воздействий различается при интервалах между ними до 1/20 с, то прерывистость тактильных воздействий различается при интервалах в 1/40 с, а звуковых воздействий - при интервалах в 1/100 с. Период времени оценивается более точно при совершении движений и при восприятии слуховых воздействий.

131

1 Американским нейрофизиологом Дж. Питтигрю открыты корковые нейроны дисиаратности (от лат. disparatis - раздельный). У этих нейронов имеются два рецептивных поля - они возбуждаются только тогда, когда изображение попадает сразу на оба поля. Это объясняет тот факт, что при восприятии объекта и одним глазом возникает эффект стереоскопичности.
1 Эффект движения объекта может возникнуть и при условии, если через небольшие промежутки времени воспринимаются различные фазы предмета - стробоскопический эффект. Так, при восприятии фильма, когда в одну секунду сменяется 24 кадра с неподвижным изображением, возникает эффект движения.


§ 6. Индивидуальные различия в восприятии

Жизненный опыт, знания, интересы, уровень психического развития определяют индивидуальные особенности восприятия - его избирательную направленность, полноту и точность. Синтетический тип восприятия характеризуется большей целостностью и эмоциональностью. Обладатели аналитического типа проявляют большую склонность к выделению и объяснению отдельных сторон объекта. Наиболее распространен средний аналитика-синтетический тип восприятия.

Людям с недостаточным развитием дифференцировочной деятельности свойственны неполнота и неточность восприятия. Их восприятие чаще дополняется субъективными привнесениями, особенно в ситуациях, связанных с повышенной эмоциональностью. Значительное влияние на восприятие оказывает подверженность личности косным стереотипам.

Неполнота опыта и знаний обусловливает фрагментарность восприятия, его недостаточную осмысленность и целостность. Воспринимая предметы и явления, человек оценивает их. Любознательность, пытливость, аналитичность выражаются в его наблюдательности - способности воспринимать малозаметные существенные особенности явлений.

131


§ 7. Восприятие человека человеком

Как объект восприятия человек отличается особой социальной значимостью.

При восприятии нового для себя человека субъект выделяет в нем те особенности его внешности, которые дают информацию о его психических и социальных

131

качествах. Особо выделяются осанка, походка, жестикуляция, мимика, голос, речь, поведенческие привычки, манеры.

На одном из первых мест оказываются профессиональная характеристика человека, его социальный статус, основные нравственные и коммуникативные качества: злой, добрый, веселый, замкнутый, общительный и др. Отдельные черты его лица выделяются также избирательно (рис. 55).

Особенности личности интерпретируются по ее внешности различными способами.

  • 1. Эмоциональный способ. Социальные качества приписываются индивиду в зависимости от эстетической привлекательности его внешности (внешне красивый человек интерпретируется как человек хороший).
  • 2. Аналитический способ. Каждый из элементов внешности связывается с конкретным психическим свойством человека (сжатые губы, нахмуренные брови - злой человек и т. д.).
  • 3. Перцептивно-ассоциативный способ. Человеку приписываются качества внешне сходного с ним другого человека.
  • 4. Социально-ассоциативный способ. Человеку придаются качества определенного социального типа по отдельным характерным внешним признакам (в очках и шляпе - интеллигент; в шинели - военный).

Возникший по внешним признакам обобщенный образ человека влияет на взаимодействие с этим человеком.

Восприятие человека человеком подвержено определенным социально сформированным стереотипам, эталонам, меркам. Общее впечатление о человеке, представление о его социальном статусе переносится на все частные проявления данной

Рис. 55. Вероятность различения элементов лица при малых экспозициях
Рис. 55. Вероятность различения элементов лица при малых экспозициях

132

личности ("эффект ореола"). Первоначально воспринятые сведения о человеке могут иметь доминирующее значение ("эффект первичности").

Значительные различия в социальном положении общающихся порождают "эффект социальной дистанции". Крайнее проявление этого эффекта чаще всего выражается в пренебрежении и ненависти к представителям других социальных групп.

Оценки и чувства людей при их восприятии друг другом многогранны. Но в основном они подразделяются на конъюнктивные - объединяющие и на дизъюнктивные - разъединяющие. Дизъюнктивные чувства вызываются тем, что осуждается в данной среде.

А. Бодалев осуществил следующий опыт. Двум группам людей показывали одну и ту же фотографию и просили описать человека, который был изображен на снимке. Одной группе было сказано, что они увидят портрет героя, а других предупредили, что им покажут изображение преступника.

Выяснилось, что испытуемые в своих оценках находились во власти стереотипа, установки. Вот словесный портрет, данный человеком, который считал, что перед ним изображение героя: "Молодой человек лет 25-30. Лицо волевое, мужественное, с правильными чертами. Взгляд очень выразительный. Волосы всклокочены, не брит, ворот у рубашки расстегнут. Видимо, это герой какой-то схватки, хотя у него и не военная форма". Испытуемый, который считал, что перед ним портрет преступника, дал такое словесное описание: "Этот зверюга понять что-то хочет. Умно смотрит и без отрыва. Стандартный подбородок, мешки под глазами, фигура массивная, стареющая, брошена вперед" [25].

В зависимости от того, какое значение люди придают различным особенностям внешнего облика личности, они по-разному относятся друг к другу.

Восприятие речи. С физической точки зрения речь - это комбинация звуков, изменяющаяся по высоте и интенсивности.

Максимальная понятность речи возникает при интенсивности речи в 40 дб. При интенсивности речи в 10 дб звуки речи не воспринимаются в виде связных слов. Для удовлетворительной передачи речевых сообщений в условиях шума звуковая интенсивность речи должна на 10 дб превышать уровень шума.

Особенно сильно речь заглушается шумами низкой частоты. Человек различает один голос среди двух или трех одновременно звучащих голосов. При совместном звучании четырех и более голосов речь отдельного человека не может быть выделена.

Разборчивость речи повышается при зрительном контроле за говорящими, привычном для слушателей словарном составе речи, значительной интенсивности речи, повторении сложных фраз в первоначальном виде.

Оптимальный темп речи - 70 слов в минуту, верхний предел - 120 слов в минуту.

Длинные слова понимаются, опознаются лучше, чем короткие. Объем фразы не должен превышать 7 ± 2 слова.

Наиболее значимые слова следует располагать в первой трети фразы. Однообразие звуковых частот, длительные паузы, так же как и отсутствие пауз, затрудняют восприятие речи.

133


§ 8. Восприятие человеком окружающей
его предметной среды

Окружающая человека среда воспринимается им в целостном виде, а не как набор изолированных объектов. Эта среда рассматривается человеком как локус его жизнедеятельности.

Место постоянного пребывания выступает для человека психологическим центром, ареной его деятельности, источником определенных психических состояний.

Психолог Уильям Шелдон выделяет даже особые психологические типы людей в зависимости от их психического взаимодействия со средой. Эктоморфный тип воспринимает среду в зависимости от настроения. Мезоморфный тип воспринимает среду как объект овладения - путешественники, альпинисты, предприниматели. Эндоморфный тип воспринимает среду как объект лирической экзальтации - поэты, художники.

Окружающий человека мир - система знаков и символов, сформировавшихся в процессе его социокультурного развития. Своей символичностью, социальной значимостью обстановка среды диктует человеку определенный способ поведения, активизирует и тормозит его двигательные реакции, создает определенное настроение. Окружающая человека среда вызывает у него эстетическую реакцию, глубокие личные ассоциации.

Эстетическая и эргономическая организация окружающей человека среды - признак культуры, цивилизованности, психологической компетентности общества.

Разные народы в разные времена вырабатывают свои эстетические нормы. Однако существуют и общепсихологические нормы оптимального восприятия объектов. Красиво то, что гармонично, а гармонично то, что оптимизирует процесс восприятия. Искусственно создаваемые объекты должны быть гармоничными и отвечать требованиям удобства, законам эргономики.

Греческое слово "harmonia" означает стройность, соразмерность, уравновешенность частей целого. Части гармоничного объекта подразделены, соподчинены, упорядочены так, что обеспечивают определенную направленность внимания. Оптимальному восприятию объекта способствует его функционально-структурная организация.

Объединению элементов объекта в целостные образы содействует их ритмичность - закономерное чередование его частей. Ритмичность используется для поддержания активности восприятия, избежания монотонности. С этой целью используются ритмические изменения в пространственной протяженности элементов, расстояниях между ними, чередовании их тональности, конфигурации (чередование утолщений и утончений, выпуклости и вогнутости и т. п.)

Гармоничный объект отличается уравновешенностью элементов, оптимальной распределенностью оптических масс. При восприятии объекта зритель так или иначе оценивает вес его частей, место расположения элементов объекта по отношению к его вертикальной и горизонтальной осям. В центре композиции элемент весит меньше (хотя и имеет при этом большую значимость), а по краям - больше.

Не случайно в картинах выдающихся мастеров живописи фигуры, расположенные в центре, утяжеляются различными изобразительными приемами (более "тяжелым" цветом, более крупным размером и т. п.). Элементы объекта,

134

расположенные в его верхней части, выглядят тяжелее, чем такие же элементы в нижней части. Элементы, расположенные справа, выглядят тяжелее, чем расположенные слева.

В произведениях искусства широко распространена пропорция так называемого золотого сечения - меньшая часть объекта так относится к большей, как большая к целому (примерно 3 : 5, 5 : 8, более точно - 100 :161). Положительное действие стимулов, находящихся в таком соотношении, было эмпирически обнаружено еще в глубокой древности.

Использование пропорции золотого сечения в архитектуре, скульптуре, живописи, музыке (интервалы во времени звучания, соотношение звуков по высоте) содействует целостности восприятия, придает объекту гармоничность (обыкновенная коробка выглядит красивой, если размеры имеют соотношение "золотого сечения").

Многие закономерности визуального восприятия необходимо учитывать при организации информационных панелей и рекламы.

Завершая рассмотрение сенсорно-перцептивной сферы психики человека, мы приходим к следующим выводам:

  • многочисленные раздражители внешней среды становятся стимулами, то есть отражаются в нашей психике, лишь достигая определенного уровня интенсивности; существуют пороги сенсорной и перцептивной чувствительности (порог осознанного узнавания объектов);
  • стимулы, исходящие из внешней среды, интегрируются в целостные психические образы в соответствии с эталонами образов, сформированными в процессе психического развития индивида в определенных социокультурных условиях;
  • 4 при отражении предметной среды мобилизуется соответствующий комплекс понятий, объект включается в смысловое (семантическое) поле данного индивида;
  • ощущение и восприятие подчинены ряду закономерностей, но каждый человек имеет и свои сенсорно-перцептивные особенности; в ощущении и восприятии синтезируются сенсорные и интеллектуальные компоненты психической деятельности человека;
  • восприятие оптимизируется гармонично организованной средой.

135


Глава 3. Мышление

§ 1. Понятие о мышлении

Познавая и преобразуя мир, человек выявляет устойчивые, закономерные связи между явлениями. Закономерности, внутренние связи явлений отражаются в нашем сознании опосредованно - во внешних признаках явлений человек распознает признаки внутренних, устойчивых взаимосвязей.

Определяем ли мы, глядя в окно, по мокрому асфальту, был ли дождь, или устанавливаем законы движения небесных светил - во всех этих случаях мы отражаем мир обобщенно и опосредованно - сопоставляя факты, делая умозаключения, выявляя

135

закономерности в различных группах явлений. Человек, не видя элементарных частиц, познал их свойства и, не побывав на Марсе, многое узнал о нем.

Замечая связи между явлениями, устанавливая всеобщий характер этих связей, человек деятельностно осваивает мир, рационально организует свое взаимодействие с ним. Обобщенная и опосредованная (знаковая) ориентация в чувственно воспринимаемой обстановке позволяет археологу и следователю восстанавливать реальный ход прошедших событий, а астроному - заглядывать не только в прошлое, но и в далекое будущее.

Не только в науке и профессиональной деятельности, во всей повседневной жизнедеятельности человек постоянно использует знания, понятия, общие представления, обобщенные схемы, выявляет объективное значение и личностный смысл окружающих его явлений, находит разумный выход из разнообразных проблемных ситуаций, решает возникающие перед ним задачи. Во всех этих случаях он осуществляет мыслительную деятельность - обобщенную ориентацию в мире.

Мышление - психический процесс обобщенного и опосредованного отражения устойчивых, закономерных свойств и отношений действительности, существенных для решения познавательных проблем, схематической ориентации в конкретных ситуациях.

Мышление формирует структуру индивидуального сознания, его семантическое (понятийное) поле, классификационно-оценочные эталоны индивида, его обобщенные оценки.

Система личностных смыслов взаимодействует в мышлении индивида с объективным значением явлений, с пониманием сущности конкретных явлений как разновидности определенного класса явлений. В элементарной форме понимание проявляется уже при узнавании объектов, отнесении их к определенной категории. Понять что-либо - значит включить новое в систему имеющихся связей.

В процессе исторического развития человечества мыслительные акты стали подчиняться системе логических правил. Многие из этих правил приобрели аксиоматический характер. Сформировались устойчивые формы объективизации результатов мыслительной деятельности: суждения, понятия, умозаключения. Правила взаимосвязи этих форм мышления изучаются формальной логикой.

Как психическая деятельность мышление является процессом решения задач. Этот процесс имеет определенную структуру - стадии и механизмы достижения познавательной цели.

Каждый человек обладает присущими ему стилем и стратегией мышления - когнитивным1 стилем, познавательными установками и категориальной структурой (семантическим, смысловым пространством).

Мышление и речь. Все высшие психические функции человека формировались, как уже отмечалось, в процессе его общественно-трудовой практики, в неразрывном единстве с возникновением и развитием языка. Выражаемые в языке смысловые категории и образуют содержание сознания человека.

Между понятиями "язык" и "речь" существует такое же отношение, как между понятиями "общественное сознание" и "индивидуальное сознание". В языке

136

проявляется общественное сознание, в речи - индивидуальное. Речь - индивидуальное использование общественно выработанных обозначений, языковых знаков. Мысль формируется посредством ее речевого формулирования.

Речь подразделяется на внешнюю и внутреннюю. Внутренняя речь лишена фонации (звукопроизнесения) - в ней используются специфические коды. Первоначально мысль зарождается в форме опорных речевых элементов.

Сформулировать мысль - значит объективизировать ее, облечь в обобщенные языковые значения. Отношение речи к мышлению - отношение формы к содержанию. Построение речи определяется законами грамматики, процесс мышления - законами всеобщих взаимосвязей.

137

1 От лат. cognitio - познание.


§ 2. Классификация явлений мышления

В многообразных явлениях мышления различаются:

  • мыслительная деятельность - система мыслительных действий, операций, направленных на решение определенной задачи, проблемы;
  • мыслительные операции: сравнение, обобщение, абстракция, классификация, систематизация и конкретизация;
  • формы мышления: суждение, умозаключение, понятие;
  • виды мышления: практически-действенное, наглядно-образное и теоретически-абстрактное.

По содержанию различается практическая, научная и художественная мыслительная деятельность.

По операционной структуре мыслительная деятельность подразделяется на алгоритмическую, осуществляемую по заранее известным правилам, и эвристическую - творческое решение нестандартных задач.

По степени абстрагированности выделяется эмпирическое и теоретическое мышление.

Все мыслительные акты совершаются на основе взаимодействия анализа и синтеза, которые выступают как две взаимосвязанные стороны мыслительного процесса (соотносящиеся с аналитико-синтетическим механизмом высшей нервной деятельности).

При характеристике индивидуального мышления учитываются такие качества, как систематичность, последовательность, доказательность, гибкость, быстрота и др., образующие тип мышления индивида, его интеллектуальные особенности.

Мыслительная деятельность осуществляется в виде переходящих друг в друга мыслительных операций: сравнение - обобщение, абстракция - классификация - конкретизация. Мыслительные операции - это мыслительные действия.

Сравнение - мыслительная операция, раскрывающая тождество и различие явлений и их свойств, позволяющая произвести классификацию явлений и их обобщение. Сравнение - элементарная первичная форма познания.

Первоначально тождество и различие устанавливаются как внешние отношения. Но затем, когда сравнение синтезируется с обобщением, вскрываются все более глубокие связи и отношения, существенные признаки явлений одного класса.

137

Сравнение лежит в основе стабильности нашего сознания, его дифференциро-ванности (несмешиваемости понятий). На основе сравнения делаются обобщения.

Обобщение - свойство мышления и в то же время центральная мыслительная операция. Обобщение может осуществляться на двух уровнях. Первый, элементарный уровень - соединение сходных предметов по внешним признакам (генерализация). Но подлинную познавательную ценность представляет собой обобщение второго, более высокого уровня, когда в группе предметов и явлений выделяются существенные общие признаки.

Мышление человека движется от факта к обобщению, от явления к сущности. Благодаря обобщениям человек предвидит будущее, ориентируется в конкретном. Обобщение начинает возникать уже при образовании представлений, но в полной форме воплощается в понятии. При овладении понятиями мы отвлекаемся от случайных признаков и свойств объектов и выделяем лишь их существенные свойства.

Элементарные обобщения совершаются на основе сравнений, а высшая форма обобщений - на основе вычленения существенно общего, раскрытия закономерных связей и отношений, то есть на основе абстракции.

Абстракция (от лат. abstractio - отвлечение) - операция отражения отдельных существенных в каком-либо отношении свойств явлений.

В процессе абстрагирования человек как бы "очищает" предмет от побочных признаков, затрудняющих его исследование в определенном направлении. Правильные научные абстракции отражают действительность глубже, полнее, чем непосредственные впечатления. На основе обобщения и абстракции осуществляются классификация, систематизация и конкретизация.

Классификация - группировка объектов по существенным признакам. В отличие от классификации, основанием которой должны быть признаки, существенные в каком-либо отношении, систематизация иногда допускает выбор в качестве основания признаков малосущественных (например, в алфавитных каталогах), но удобных в оперативном отношении.

На высшем этапе познания осуществляется переход от абстрактного к конкретному.

Конкретизация (от лат. concretio - сращение) - познание целостного объекта в совокупности его существенных взаимосвязей, теоретическое воссоздание целостного объекта. Конкретизация - высший этап в познании объективного мира.

Познание отталкивается от чувственного многообразия конкретного, абстрагируется от отдельных его сторон и, наконец, воссоздает мысленно конкретное в его сущностной полноте. Переход от абстрактного к конкретному - теоретическое освоение действительности. Сумма понятий дает конкретное в его полноте.

Формальные структуры мыслей называются формами мышления. Различаются три формы мышления - суждение, умозаключение и понятие.

Суждение - определенное знание о предмете, утверждение или отрицание каких-либо его свойств, связей и отношений. Формирование суждения происходит как формирование мысли в предложении.

Суждение - такое предложение, в котором утверждается взаимосвязь объекта и его свойства. Связь подобного рода явлений отражается в мышлении как связь суждений.

138

В зависимости от содержания отражаемых в суждении предметов и их свойств различаются следующие виды суждения: частное и общее, условное и категорическое, утвердительное и отрицательное.

В суждении выражаются не только знания о предмете, но и субъективное отношение человека к этому знанию, различная степень уверенности в истинности этого знания (например, в проблематичных суждениях: "возможно, обвиняемый Иванов не совершал преступления").

Истинность системы суждений - предмет формальной логики. Психологическими же аспектами суждения являются мотивация и целенаправленность суждений индивида.

В психологическом отношении связь суждений индивида рассматривается как его рассудочная деятельность.

Оперирование тем общим, что заключено в единичном, осуществляется в умозаключении.

Мышление развивается в процессе постоянных переходов от общего к единичному и от единичного - к общему, то есть на основе взаимосвязи индукции и дедукции, индуктивных и дедуктивных умозаключений.

Дедуктивное умозаключение - отражение общей связанности явлений, понимание частного случая в свете общих взаимосвязей.

Профессор медицины Эдинбургского университета Белл поразил однажды Конан-Дойля (будущего создателя образа знаменитого сыщика) своей тонкой наблюдательностью, способностью обобщенно интерпретировать конкретные явления. Когда в клинику вошел очередной больной, Белл спросил его:

  • - Вы служили в армии?
  • - Так точно! - ответил пациент.
  • - В горно-стрелковом полку?
  • - Так точно, господин доктор.
  • - Недавно ушли в отставку?
  • - Так точно! - ответил больной.
  • - Стояли на Барбадосе?
  • - Так точно! - изумился отставной сержант.

Удивленным студентам Белл объяснил: этот человек, будучи учтивым, при входе в кабинет все же не снял шляпу - сказалась армейская привычка, что же касается Барбадоса - об этом свидетельствует его заболевание, распространенное только среди жителей этой местности.

Индуктивное умозаключение - это вероятностное умозаключение: по отдельным признакам некоторых явлений делается суждение обо всех предметах данного класса. Поспешное обобщение без достаточных оснований - часто встречающаяся ошибка в индуктивных суждениях.

Понятие - форма мышления, в которой отражаются существенные свойства однородной группы предметов и явлений. Чем более существенные признаки предметов отражены в понятии, тем эффективнее организуется деятельность человека. Так, современное понятие "строение атомного ядра" дало возможность практического использования атомной энергии.

139

Итак, в мышлении моделируются объективные существенные свойства и взаимосвязи явлений, они объективируются и закрепляются в форме суждений, умозаключений и понятий.

Практически-действенное, наглядно-образное и понятийное, теоретически-отвлеченное - таковы взаимосвязанные виды мышления. В процессе исторического развития интеллект человека первоначально формировался в ходе практической деятельности. Так, люди научились измерять опытным путем земельные участки, а затем на этой основе постепенно возникла специальная теоретическая наука - геометрия.

Генетически самый ранний вид мышления - практически-действенное мышление; определяющее значение в нем имеют действия с предметами (в зачаточном виде оно наблюдается и у животных).

В практически-действенном виде мыслительной деятельности элементарные взаимосвязи между явлениями, предметами опосредуются практическим действием, выявляются в ходе манипулирования предметами. Этот вид мышления преобладает у ребенка в возрасте до 3 трех лет и отличается синкретичностью (выявляются лишь внешние, малосущественные взаимосвязи явлений), трансдуктивностью (выявляются отношения лишь между частными признаками явлений), игнорируется иерархия признаков (единичное - общее - всеобщее). Крайне низка критичность (рефлексивность) мышления. Процесс мышления развивается еще не на основе высоко вероятностных гипотез, а методом проб и ошибок.

На основе практически-действенного, манипуляционного мышления возникает наглядно-образное мышление. Для него характерно оперирование наглядными образами в уме.

Наглядно-образный вид мышления доминирует в поведении ребенка до семилетнего возраста.

Основным средством его реализации является уже не практическое действие, а умственный (психический) образ. Но этот образ также еще отличается синкретичностью, обилием частных и второстепенных связей, значительным субъективизмом.

Здесь еще господствует так называемый "эффект Пиаже": стадо из 20 коров, находящееся во дворе, кажется меньше, чем пасущееся на большой поляне; шарик из пластилина выглядит меньшим по объему, чем полученная из него лепешка.

Ребенок еще не способен абстрагироваться от наглядных признаков явлений. Его обобщения еще ограничены, генерализованы - осуществляются по несущественным признакам. Но этот вид мышления является уже мостиком от перцептивного мышления к мышлению обобщенному - понятийному.

С 6-7 лет у ребенка начинает интенсивно развиваться понятийное, речевое, абстрактно-логическое мышление. Этот процесс интенсифицируется в условиях школьного обучения.

Если в первых двух видах мышления сознание еще сильно обусловлено подсознанием, то понятийное мышление - это полностью вербализованный сознательный процесс. Мышление здесь выступает как индуктивно-дедуктивный процесс (от частного к общему и от общего к частному). В объекте выделяются существенные

140

и несущественные признаки, вычленяется иерархия признаков, понимается смысл текстов и их подтекст, развивается критичность мышления.

Мышление взрослых людей также подразделяется на преимущественно образное (художественное) и абстрактное (теоретическое). Но в процессе жизнедеятельности у одного и того же человека на передний план выступает то один, то другой вид мышления. Так, бытовые дела требуют наглядно действенного и образного мышления, а доклад на научную тему - теоретического мышления.

По содержанию мыслительная деятельность подразделяется на практическую, художественную и научную.

Структурная единица практического (оперативного) мышления - действие; художественного - образ; научного мышления - понятие.

В зависимости от глубины обобщенности различают эмпирическое и теоретическое мышление.

Эмпирическое мышление (от греч. empeiria - опыт) дает первичные обобщения на основе опыта. Эти обобщения делаются на низком уровне абстракции. Эмпирическое познание представляет собой низшую, элементарную ступень познания. Эмпирическое мышление не следует смешивать с практическим мышлением.

Как отмечает известный психолог Б. Теплов ("Ум полководца"), многие психологи за единственный образец умственной деятельности принимают работу ученого, теоретика. Между тем практическая деятельность требует не меньших интеллектуальных усилий.

Умственная деятельность теоретика сосредоточена преимущественно на первой части пути познания - временном отходе, отступлении от практики. Умственная деятельность практика сосредоточена в основном на второй его части - на переходе от абстрактного мышления к практике, то есть на том "попадании" в практику, ради которого и производится теоретическое отступление.

Особенностью практического мышления является тонкая наблюдательность, способность сконцентрировать внимание на отдельных деталях события, умение использовать для решения частной задачи то особенное и единичное, что не входило полностью в теоретическое обобщение, умение быстро переходить от размышления к действию.

В практическом мышлении человека существенно оптимальное соотношение его ума и воли, познавательных, регуляционных и энергетических возможностей индивида. Практическое мышление связано с оперативной постановкой первоочередных целей, выработкой гибких планов, программ, с большим самообладанием в напряженных условиях деятельности.

Теоретическое мышление выявляет всеобщие отношения, исследует объект познания в системе его необходимых связей. Его результат - построение теоретических моделей, создание теорий, обобщение опыта, раскрытие закономерностей развития различных явлений, знание которых обеспечивает преобразовательную деятельность человека.

Теоретическое мышление неразрывно связано с практикой, но в своих конечных результатах имеет относительную самостоятельность; оно основывается на предшествующих знаниях и служит основанием последующего познания.

141

В зависимости от стандартности-нестандартности решаемых задач и операциональных процедур различаются алгоритмическое, дискурсивное, эвристическое и творческое мышление.

Алгоритмическое мышление ориентировано на заранее установленные правила, общепринятую последовательность действий, необходимых для решения типовых задач.

Дискурсивное (от лат. discursus - рассуждение) мышление основано на системе взаимосвязанных умозаключений.

Эвристическое мышление - это продуктивное мышление, состоящее в решении нестандартных задач.

В мышлении индивида проявляются его индивидуально-типологические особенности. Мышление - не только процесс познания, но и продукт познания, показатель уровня развития индивида. Психологическое изучение мышления отличается от других наук о мышлении - логики, философии, социологии, культурологии. В отличие от этих наук, изучающих содержание мышления, психология исследует процессуальные стороны мышления: мотивы, уровни, этапы, регуляционные особенности мышления, его общие закономерности и индивидуальные особенности, возрастные уровни развития, аномальные отклонения.

142


§ 3. Закономерности мышления

1. Мышление возникает в связи с необходимостью решения проблемы. Условием его возникновения является проблемная ситуация - обстоятельство, при котором человек встречается с чем-то новым, непонятным с точки зрения имеющихся знаний. Эта ситуация характеризуется дефицитом исходной информации, возникновением определенного познавательного барьера, трудностей, которые предстоит преодолеть с помощью интеллектуальной активности субъекта - путем изыскания необходимых познавательных стратегий.

2. Основным механизмом мышления, общей закономерностью его динамики является анализ через синтез: выделение новых свойств в объекте (анализ) посредством его соотнесения (синтеза) с другими объектами.

В процессе мышления объект познания постоянно "включается во все новые связи и в силу этого выступает во все новых качествах, которые фиксируются в новых понятиях: из объекта, таким образом, как бы вычерпывается все новое содержание, он как бы поворачивается каждый раз другой своей стороной, в нем выявляются все новые свойства" [162].

Процесс познания начинается с первичного синтеза - восприятия нерасчлененного целого (явления, ситуации). Далее на основе первичного анализа осуществляется вторичный синтез.

При первичном анализе проблемной ситуации необходима ориентация на ключевые исходные данные, позволяющие раскрыть в исходной информации скрытую информацию. Обнаружение в исходной ситуации ключевого, существенного признака позволяет понять зависимость одних явлений от других. При этом существенно выявить признаки возможности-невозможности и необходимости.

142

В условиях дефицита исходной информации человек действует не методом проб и ошибок, а применяет определенную стратегию поиска - оптимальную схему достижения цели. Назначение этих стратегий состоит в том, чтобы охватить нестандартную ситуацию наиболее оптимальными общими подходами - эвристическими методами поиска.

К ним относятся: временное упрощение ситуации; использование аналогий; решение вспомогательных задач; рассмотрение "крайних случаев"; переформулировка требований задачи; временное блокирование некоторых составляющих в анализируемой системе; совершение "скачков" через информационные разрывы.

Итак, анализ через синтез - это познавательное "развертывание" объекта познания, исследование его в различных ракурсах, нахождение его места в новых взаимосвязях, мысленное экспериментирование с ним, исследование его в свете высоко вероятностных предположений.

3. Обоснованность мышления. Требование обоснованности мышления обусловлено фундаментальным свойством материальной действительности: каждый факт, каждое явление подготавливаются предшествующими фактами и явлениями. Ничто не происходит без достаточного основания. Закон достаточного основания требует, чтобы в любом рассуждении мысли человека были внутренне взаимосвязаны, вытекали одна из другой. Каждая частная мысль должна быть обоснована более общей мыслью.

Только опираясь на правильные обобщения, понимание типичности ситуации, человек предвидит развитие событий, осуществляет опережающее отражение действительности, контролирует грядущие события и преобразует действительность.

4. Селективность (от лат. selectio - выбор, отбор) - способность интеллекта отбирать необходимые для данной ситуации знания, мобилизовать их на решение проблемы, минуя механический перебор всех возможных вариантов (что характерно для ЭВМ). Для этого знания индивида должны быть систематизированы, сведены в иерархически организованные структуры.

5. Антиципация (от лат. anticipatio - предвосхищение) - предвосхищение развития событий. Человек способен предвидеть развитие событий, прогнозировать их исход, схематически представлять наиболее вероятностное решение проблемы. Прогнозирование событий - одна из основных функций психики человека. Мышление человека основано на высоко вероятностном прогнозировании.

На основе анализа отношений между отдельными элементами явления индивид предвосхищает искомый результат. В связи с этим выявляются ключевые элементы исходной ситуации, намечается система подзадач, определяется операционная схема - система возможных действий над объектом познания.

6. Рефлексивность (от лат. reflexio - отражение) - критическая самооценка субъектом хода своего мышления.

Под рефлексией подразумевается как самоотражение субъекта, так и взаимоотражение партнеров по общению.

7. Структурность мышления.

143


§ 4. Структура мыслительной деятельности при решении
нестандартных задач

Мыслительная деятельность подразделяется на:

  • воспроизводящую (репродуктивную) - решение типовых задач известными способами;
  • поисковую (продуктивную), которая представляет собой развернутый мыслительный процесс, направленный на решение нестандартной познавательной задачи.

Мыслительная деятельность при решении нестандартных задач имеет определенную структуру, она совершается в виде последовательного ряда этапов (рис. 56).

1. Начальный этап поисковой познавательной деятельности - осознание индивидом возникшей проблемной ситуации. Такие ситуации связаны с необычностью сложившейся обстановки, внезапно возникшими затруднениями в решении тех или иных вопросов.

Акт мышления при этом начинается с осознания противоречивости, неоднозначности исходных условий деятельности, необходимости познавательного поиска. Осознание возникшего познавательного барьера, недостаточности наличных сведений порождает стремление к восполнению информационного дефицита, формирует познавательную мотивацию.

Происходит объективизация неизвестного - начинается поиск формулировки познавательного вопроса, выяснение того, что необходимо знать или уметь, чтобы выйти из возникшей проблемной ситуации. Проблемная ситуация как бы наталкивает субъекта на соответствующую сферу познания - формулируется познавательная проблема.

Рис. 56. Структура решения нестандартных мыслительных задач (схема автора)
Рис. 56. Структура решения нестандартных мыслительных задач (схема автора)

144

Проблема (греч.) и означает преграду, трудность, а с точки зрения психологии - осознание вопроса, подлежащего исследованию.

Формулировка проблемы - начало взаимодействия субъекта познания с объектом познания. Как отмечал еще Эпикур, мы не могли бы начать разыскание, если бы не знали заранее, что мы разыскиваем.

Если проблема взаимодействует с познавательной базой субъекта познания, позволяет ему наметить искомое, которое он может найти путем некоторых преобразований исходных условий, возникает задача. Задача - структурно организованная проблема. При этом неизвестное осознается в его скрытых объективных взаимосвязях с известным.

Определить задачу - значит выделить в проблемной ситуации стартовые условия познавательной деятельности.

Преобразование проблемной ситуации в проблему, а затем в задачу - первый, исходный акт познавательно-поисковой деятельности. Познавательный вопрос задачи определяет познавательную цель, а последняя - необходимую систему действий.

При этом устанавливается, что можно узнать из имеющихся данных и какие новые сведения необходимы для выполнения всей программы поиска.

Иногда задача трактуется чрезмерно широко, без учета ее своеобразных особенностей; иногда неосознанно предполагается наличие такого условия, которое в задаче не содержится. Так, задачу построить четыре треугольника из шести спичек обычно решить не могут, так как пытаются построить треугольники в одной плоскости, хотя это и не является условием задачи.

Все познавательно-поисковые задачи по объективному содержанию делятся на три класса:

  • задачи на распознавание (установление принадлежности данного явления к определенному классу объектов);
  • задачи на конструирование;
  • задачи на объяснение и доказательство.

Объяснение - это использование системы суждений относительно сущности каких-либо явлений. Чаще всего это прием логического следования.

Доказательство - мыслительный процесс утверждения истинности какого-либо положения (тезиса) системой других аксиоматических суждений. При этом изыскивается система связующих аргументов, подводящих к итоговому выводу.

Задачи на доказательство решаются тремя путями:

  • ссылкой на организацию объекта, присущие ему устойчивые структурные взаимосвязи;
  • выявлением устойчивых взаимосвязей объектов и их сторон;
  • выявлением функциональных взаимосвязей объектов.

Мыслительные задачи подразделяются на простые и сложные. Простые задачи - задачи типовые, стандартные. Для их решения применяются известные правила, алгоритмы. Интеллектуальный поиск здесь состоит в выявлении типа задачи по ее опознавательным признакам, соотнесении частного случая с общим правилом.

145

При систематическом решении такого рода задач формируются соответствующие интеллектуальные навыки, привычные схемы действий.

К сложным задачам относятся нетиповые, нестандартные задачи, к наиболее сложным - эвристические задачи с неполными исходными данными, возникающие в многозначных исходных ситуациях (например, при расследовании неочевидных преступлений). При этом первоочередным эвристическим действием является расширение информационного поля задачи путем преобразования исходной информации.

Один из приемов этого преобразования - дробление проблемы на ряд частных проблем, формирование "дерева проблем". При решении нестандартных задач ориентировочная основа действий является неполной. При этом должен быть изыскан сам способ решения задачи.

2. Второй этап решения нестандартной задачи - выявление принципа, общей схемы, возможного способа ее решения. Для этого необходимо видение конкретного явления как проявления определенных общих взаимосвязей, объяснение возможных причин явления высоко вероятностными предположениями - гипотезами.

Если задача - информационная система с рассогласованными элементами, то гипотеза - первая проба согласования ее элементов. На этой основе человек мысленно изменяет проблемную ситуацию в определенном системном направлении.

Гипотеза (от греч. hypothesis - предположение) - высоко вероятностное предположение о сущности, структуре, механизме, причине какого-либо явления - основа гипотетико-дедуктивного метода познания.

Гипотеза используется в тех случаях, когда причины явления недоступны опытному исследованию и исследованы могут быть лишь его следствия. Выдвижение гипотезы (версии) предваряется исследованием всех доступных наблюдению признаков явления, предшествующих, сопутствующих и последующих обстоятельств события.

Гипотезы (версии) формируются лишь в определенных информационных ситуациях - при наличии концептуально сопоставимых исходных данных, служащих основанием для высоковероятностных предположений.

Можно выделить следующие основные правила выдвижения гипотезы:

  • 1) гипотеза должна быть совместима со всеми относящимися к ней фактами;
  • 2) необходимо выдвигать возможно меньшее количество гипотез с возможно большей связью между ними;
  • 3) из ряда противостоящих друг другу гипотез предпочтительнее та, которая более единообразно объясняет серию фактов;
  • 4) противоречащие друг другу гипотезы не могут быть истинными;
  • 5) гипотеза должна быть основана на теоретических знаниях.

Гипотеза - информационно-вероятностная модель, позволяющая системно преобразовать элементы проблемной ситуации с целью восполнения недостающих звеньев реконструируемой системы.

Гипотеза, версия - это информационно-модельный способ исследования объекта познания.

146

Информационная модель - специально создаваемая, мысленно представляемая система, позволяющая осуществить преобразование элементов проблемной ситуации с целью нахождения новой информации для решения задач данного класса.

Осуществляя модельно-вероятностный способ исследования события, субъект использует различные методы: аналогию, интерполяцию, экстраполяцию, интерпретацию, мысленный эксперимент.

Аналогия (от греч. analogia - сходство) - сходство различных явлений в каких-либо отношениях, на основе которого делается вывод о возможном наличии у исследуемого объекта определенных свойств. Метод аналогии - отражение наиболее распространенных связей и отношений.

Сходные в одном отношении объекты, как правило, бывают сходны и в другом. Однако по аналогии можно получить лишь вероятностное знание. Предположения по аналогии должны подвергаться проверочным действиям. Чем в большем числе существенных свойств сходны объекты, тем выше вероятность их сходства и в других признаках. Различаются аналогия свойств, аналогия отношений и аналогия изоморфизма.

Методом интерполяции (от лат. interpolatio - подстановка) по ряду данных значений находится функция промежуточных значений. Так, установив определенную зависимость в числовой последовательности, мы можем заполнить числовой пробел: 2, 4, 8, 16, (?), 64.

Проблемные ситуации, разрешаемые методом интерполяции, допускают нахождение логически обоснованных промежуточных элементов системы. Однако интерполяционный метод ликвидации "пробела" возможен только при определенных условиях: интерполяционная функция должна быть довольно "гладкой" - обладать достаточным числом не слишком быстро возрастающих производных. При чрезмерно быстром их возрастании интерполяция затрудняется (2, 4, (?), 128).

Метод экстраполяции (от лат. extra - сверх кроИге - отделывать) - обобщение явления в целом по его части.

Метод интерпретации (от лат. interpretatio - толкование, разъяснение) - истолкование, раскрытие смысла события.

Вероятностные информационные модели увязывают отдельные стороны исследуемого события в пространственно-временном и причинно-следственном отношениях. Так, при расследовании происшествий с криминальными признаками актуализируются следующие вопросы: "Какие действия должны были совершиться в данных условиях?", "При каких условиях эти действия могли быть выполнимы?", "Какие следы, признаки, последствия должны были появиться и где?".

Вероятностные информационные модели динамичны - по мере накопления информации они преобразуются, оснащаются жесткими узлами, вариативность элементов уменьшается - вероятностная информационная модель все более приближается к достоверной информационной модели.

Итак, вероятностное моделирование - второй необходимый этап решения нестандартных задач. Он завершается выведением всех возможных и необходимых следствий из выдвинутой гипотезы.

147

3. Третий этап решения задачи - проверка выдвинутых из гипотезы следствий. Она осуществляется в разных сферах деятельности различными специфическими средствами.

Так, например, следователь, расследуя происшествие, устанавливает систему необходимых в данном случае следственных действий. Следователь экстраполирует все возможные следствия из каждой версии на имеющиеся фактические данные, существенное значение при этом имеет воссоздающее воображение следователя - его способность образно представить динамику реально происходившего события, те его признаки, которые неизбежно должны отразиться на окружающей среде, способность следователя оценить и объяснить фрагменты явления в свете логики целого.

Если при выдвижении гипотезы, версии мысль идет от частного к общему, то при ее проверке - от общего к системе частных проявлений, то есть используется дедуктивный метод. При этом должны быть проанализированы все необходимые и возможные проявления общего в частном.

4. На четвертом, заключительном, этапе решения задачи полученные результаты сопоставляются с исходным требованием. Их согласование означает создание достоверной информационно-логической модели исследуемого объекта, решение поставленной задачи. Достоверная информационная модель исследуемого события формируется в результате проверки такой гипотезы, все следствия которой реально подтверждены и дают всем фактам единственно возможное объяснение.

Успешному решению нестандартных задач препятствует так называемая косность мышления, приверженность индивида к привычным способам интеллектуальных действий. И, как отмечал Уильям Джемс, то, что мы называем мышлением, на деле зачастую оказывается лишь жалкими потугами приспособить предрассудки к реальности.

Решая нестандартные задачи, человек должен отходить прежде всего от стандартных способов их решения.

148


§ 5. Творческое мышление

Творческое мышление - мышление, дающее принципиально новое решение проблемы, приводящее к новым идеям, открытиям и решениям.

Новая идея - всегда новый взгляд на взаимосвязи и взаимозависимости явлений. Нередко новая идея возникает на основе нового "сцепления" ранее известной информации. Так, А. Эйнштейн, как известно, не проводил экспериментов, он лишь с новой стороны осмысливал имевшуюся информацию, заново систематизировал ее.

Новые идеи возникают на базе определенных предпосылок в общем развитии той или иной отрасли знаний. Но при этом всегда необходим особый, нестандартный склад ума исследователя, его интеллектуальная смелость, способность отойти от господствующих идей. Люди обычно склонны отвергать все то, что не соответствует сложившимся взглядам.

Старые, классические идеи всегда окружены ореолом всеобщего признания и в силу этого препятствуют возникновению новых взглядов, идей и теорий.

148

Так, геоцентрическая концепция долго препятствовала утверждению научной теории движения Земли вокруг Солнца; условно-рефлекторная "дуга" И. Павлова долгое время затрудняла принятие идеи "кольца", выдвинутой П. Анохиным еще в 1935 году.

Творческий поиск связан с широтой и гибкостью мышления, со способностью исследователя к смелому высвобождению из прокрустова ложа господствующих идей.

Одним из основных компонентов творческого мышления является высокоразвитое образное мышление, воображение. Не случайно в науке так широко применятся метод мысленного эксперимента. Пирамиды, соборы и ракеты существуют не благодаря геометрии, строительной механике и термодинамике, а потому, что они вначале были зримой картиной в умах тех, кто их строил.

В процессе творческого мышления правильный путь к открытию иногда отыскивается уже после того, как совершено само открытие. Первый же взлет мысли не должен иметь преград. Свободное сознание поначалу должно охватить все, что возможно, без какой-либо необходимости объяснять и классифицировать.

Принципиально новое явление не может быть понято посредством известных субъекту законов и обобщений. При этом возникает иллюзия противоречия нового здравому смыслу, сформированному прошлым опытом. Все переломные этапы познания неизбежно связаны с "шоком новизны".

В творчестве осуществляется свободная игра человеческого ума, реализуется созидательная интуиция человека.

Каждое новое открытие, творческий акт выступает как новое узнавание человеком окружающего его мира. Творчество - как бы пульсация сверхсознания человека над его сознанием.

Творческие личности - нонконформны: они принимают требования окружающей среды лишь в той мере, в какой последние совпадают с их собственными позициями. Их представления о жизни, обществе, окружающем мире нестандартны, эти люди не находятся в плену идеологических догм, общепринятых представлений.

Интеллект творческих личностей отличается дивергентностыо: они стремятся к установлению связей между самыми различными явлениями, пытаются увидеть самые разные сцепления одних и тех же вещей. На всю жизнь эта категория людей сохраняет почти детскую способность к удивлению и восхищению, они чувствительны, сенситивны ко всему необычному, к его величеству господину Случаю. Английский микробиолог П. Флеминг не упустил случая исследовать влияние случайно попавшей плесени на жизнедеятельность микробов и обогатил медицину пенициллином.

Творчество нередко связано с интуитивными, малоосознанными процессами.

Интуиция (от лат. intueri - всматривание) - способность, не прибегая к развернутым рассуждениям, находить ответы на сложные вопросы, постигать истину, догадываясь о ней.

Интуиция - скачок разума, не отягощенного оковами строгого рассуждения. Она характеризуется внезапным озарением, догадкой, связана со способностью индивида к экстраполяции, переносу знаний в новые ситуации, с пластичностью

149

его интеллекта. Но этот "скачок разума" возможен только при высоком уровне обобщенности опыта и профессиональных знаний.

Ведущую роль в интуиции играют смысловые значения, относящиеся к задачам данного класса. Это и лежит в основе профессиональной интуиции. Приближение же интуиции к правильному решению проблемы фиксируется положительной интеллектуальной эмоцией.

Механизм интуиции состоит в одномоментном объединении разрозненных явлений в единый комплекс. Этот одновременный охват различной информации и отличает интуицию от логически последовательного мышления.

Следственная интуиция. В некоторых случаях опытные следователи решают сложные задачи очень быстро. Они опускают отдельные этапы решения задачи, процесс мышления у них носит свернутый, сокращенный характер. В этих случаях имеет место следственная интуиция - быстрое решение задачи при недостаточности исходных данных. Однако следственная интуиция не является необъяснимым озарением, природным даром. Она является результатом возникновения у следователя доминантного очага возбуждения, в котором объединяются знания, опыт и отдельные факты. Нередко один незначительный, на первый взгляд, факт приводит к мгновенному решению. В действительности эта быстрота решения задачи подготовлена многолетним опытом, глубокими познаниями, отработанностью познавательных действий, доведенных до автоматизма.

Но любая интуитивная догадка имеет вероятностный характер и в следственной практике должна подвергаться тщательной проверке. Интуиция используется лишь для выбора направления доказательственного процесса. Для этого каждую конкретную ситуацию необходимо осознавать как ситуацию определенного типа, класса (на основе соответствующих знаний).

Весь процесс мышления базируется на соотнесении ситуативной информации с обобщенной информацией, хранящейся в памяти индивида.

Нейрофизиологической основой мышления является системная работа всех структурных образований коры головного мозга.

150


§ 6. Интеллект человека

Интеллект (от лат. intellectus - ум, рассудок, разум) - устойчивая структура умственных способностей индивида, уровень его познавательных возможностей, механизм психической адаптации индивида к жизненным ситуациям, понимание существенных взаимосвязей действительности, включенность индивида в социокультурный опыт социума.

Интеллект как умственный потенциал индивида может быть объектом психологической диагностики.

Еще в начале XIX века немецкий астроном Фридрих Вильгельм Бессель утверждал, что может определить уровень интеллекта человека по скорости его реакции на вспышку света. Но только в конце века американский психолог Джеймс Маккин Кеттел (1860-1944) выступил в качестве основоположника научной тестологии, разработав систему тестов, направленных на выявление психических возможностей индивида, в том числе и интеллектуальных (ментальных).

150

Формировалась научная концепция человеческого интеллекта. Развитие интеллекта (умственного возраста) исследовалось французским психологом Альфредом Бине (1857-1911). Разработчиком понятия коэффициента умственного развития был немецкий психолог Вильям Штерн (1871-1938).1

В 1937 году Дэвидом Векслером была создана первая шкала интеллекта для взрослых. В большинстве тестов интеллекта испытуемому предлагаются задания на классификацию, обобщение, перенос знаний, экстраполяцию и интерполяцию. Некоторые задания состоят из рисунков и геометрических фигур. Успех испытуемого определяется количеством правильно выполненных заданий.

Современная психология рассматривает интеллект как устойчивую структуру умственных способностей индивида, его адаптируемость к различным жизненным ситуациям. Уже в начале XX века английский психолог Чарлз Эдуард Спирмен (1863-1945) разработал статистические методы измерения интеллекта и выдвинул двухфакторную теорию интеллекта. В нем выделялся общий фактор (фактор G) и специальные факторы, определяющие успех в решении задач конкретного типа (фактор S). Возникла теория специфических способностей. Психолог Д. Гилфорд выделил 120 факторов интеллекта и представил его структуру в виде кубической модели (рис. 57).

Интеллектуальные возможности человека проявляются в той стратегии, которую он вырабатывает в различных проблемных ситуациях, в его способности трансформировать проблемную ситуацию в проблему, а затем в систему поисковых задач.

Одни люди способны к быстрым умозаключениям, интуитивным озарениям, одномоментному охвату события во всех его взаимосвязях. Они последовательны в выдвижении гипотез и проверке их правильности. Другие замыкаются на первой пришедшей на ум гипотезе, их мышление нединамично.

Некоторые пытаются решать проблемные задачи вообще без всяких предварительных предположений, надеясь на случайные находки. Их мышление бессистемно, оно перекрывается импульсивными эмоциями. Мышление многих людей стереотипно, излишне стандартизировано.

Интеллектуально-волевые качества индивида проявляются в выборе цели и системы средств ее достижения, в качестве переработки исходной информации, в учете условий деятельности, предвидении возможной программы поведения, предвосхищении средств ее исполнения, критериев оценки возможных результатов.

Основными качествами человеческого интеллекта являются пытливость, глубина ума, его гибкость и подвижность, логичность и доказательность.

Пытливость ума - стремление разносторонне познать то или иное явление в существенных отношениях. Это качество ума лежит в основе активной познавательной деятельности.

Глубина ума заключается в способности отделять главное от второстепенного, необходимое от случайного.

151

Рис. 57. Структура интеллекта по Гилфорду. Его кубическая модель представляет собой попытку определить каждую из 120 специфических способностей исходя из трех размерностей мышления: о чем мы думаем (содержание), как мы об этом думаем (операция) и к чему приводит это умственное действие (результат). Например, при заучивании таких символических обозначений, как сигналы азбуки Морзе (Е12), при запоминании семантических преобразований, необходимых для спряжения глагола в том или ином времени (DV3), или при оценке изменений в поведении, когда необходимо пойти на работу по новому пути (A V4), вовлекаются совсем различные типы интеллекта

Гибкость и подвижность ума - способность человека широко использовать имеющиеся опыт и знания, оперативно исследовать известные предметы в новых взаимосвязях и взаимоотношениях, преодолевать шаблонность мышления. Это качество особенно ценно, если иметь в виду, что мышление представляет собой применение знаний, "теоретических мерок" к различным ситуациям. В определенном смысле мышление имеет тенденцию к стабильности, некоторой трафаретности. Это препятствует решению творческих задач, требующих необычного, нешаблонного подхода.

Косность мышления обнаруживается, например, при решении следующей задачи: зачеркнуть тремя замкнутыми линиями четыре точки, расположенные в виде

152

квадрата. Попытка действовать путем соединения этих точек не приводит к решению задачи. Она может быть решена только при условии выхода за пределы этих точек.

Логичность мышления характеризуется строгой последовательностью рассуждений, учетом всех существенных сторон в исследуемом объекте, всех возможных его взаимосвязей.

Доказательственностъ мышления характеризуется способностью использовать в нужный момент такие факты, закономерности, которые убеждают в правильности суждений и выводов.

Критичность мышления предполагает умение строго оценивать результаты мыслительной деятельности, подвергать их критической оценке, отбрасывать неправильное решение, отказываться от начатых действий, если они противоречат требованиям задачи.

Широта мышления заключается в способности охватить вопрос в целом, не теряя из виду всех данных соответствующей задачи, а также в умении видеть новые проблемы.

Негативным качеством интеллекта является ригидность мышления - негибкое, предвзятое отношение к сущности явления, преувеличение чувственного впечатления, приверженность шаблонным оценкам.

Различное содержание деятельности требует развития определенных ведущих интеллектуальных особенностей индивида. Но везде нужна чувствительность индивида к новому, к актуальным проблемам - его креативность, отсутствие у него ксенофобии, то есть боязни нового, непривычного.

Интеллект - интегральная характеристика мышления, связанная с его включенностью во всю психическую деятельность человека. Жан Пиаже определял интеллект как ситуативную адаптивность психики. Антуан Бине - основатель французской психологической школы - как поведенческую обучаемость индивида.

В интеллекте человека мышление выполняет системообразующую функцию, объединяя все познавательные и эмоционально-волевые процессы в единый регуляционно-адаптивный механизм.

Показателем развитости интеллекта является и несвязанность субъекта внешними ограничениями (например, его способность увидеть возможности новых применений обычных предметов), предвидение им возможного развития событий, последствий предпринимаемых действий. Способность предвидеть, предупреждать и избегать ненужных конфликтов - признак развитости, широты интеллекта.

Интеллектуально ограниченные люди крайне узко, локально отражают действительность, не производят необходимого переноса знаний.

Развитие интеллекта индивида определяется как генотипом данного индивида, так и широтой его жизненного опыта.

В тоталитарных социальных режимах у конформных индивидов формируется так называемое "щелевое мышление" - сфера мышления индивида сужается до крайне ограниченных житейских пределов, широко распространен интеллектуальный инфантилизм, а в среде интеллектуалов - созерцательность.

153

В групповом мышлении начинают преобладать расхожие стереотипы, шаблонные ориентации, схематизированные матрицы поведения. Возникают деформации как в содержании интеллекта, так и в структуре интеллекта, в его организации.

Существенные непатологические нарушения в структуре интеллекта - умственные аномалии. Они выражаются в нарушении всей психической системы личности - его мотивационных, целеобразующих и целедостигающих регуляционных механизмов. Отметим наиболее типичные признаки нарушений интеллекта:

  • 1) неадекватность мотивов совершаемым действиям;
  • 2) нарушения в целеобразовании и программировании действий, контроля за их исполнением;
  • 3) нарушение смысловых связей, неадекватность средств поставленным целям;
  • 4) дефекты мыслительных операций (нарушение обобщения, классификации и т. д.).

Интеллект человека и "интеллект" ЭВМ (электронно-вычислительных машин). Интеллект человека принципиально несходен с "интеллектом" машины. Мышление человека отличается не только от алгоритмического "ума" электронно-вычислительной машины, но и от эвристических, самонастраивающихся машинных программ.

При решении человеком творческих задач происходит взаимодействие операциональных значений и личностных смыслов. Условием развития мыслительного процесса человека является принятие человеком определенной проблемы к разрешению, включение ее в систему личностных мотивов и установок. Процесс решения проблемы человеком - это цепь эмоционально-мотивационных состояний, оперативная постановка новых, ранее не предусмотренных целей, гибкое применение новых познавательных стратегий.

Машина решает только поставленные перед ней задачи, которые формирует сам человек. ЭВМ освобождает человека лишь от рутинных мыслительных процессов, она решает большой массив тактических задач, оставляя за человеком стратегические позиции.

Очень часто исследователь испытывает внезапное озарение. Человек, в отличие от "думающей" машины, способен к саморефлексии - способен подвергать процесс мышления и его результаты критическому анализу, формируя текущие критерии правильности своих действий.

Он способен к генерированию и "диких" идей, которые впоследствии оказываются гениальными, имеющими эпохальное значение открытиями. Машина же глуха к запросам эпохи. Мозг человека обладает способностью в экстренных ситуациях селективно мобилизовать в кратчайшее время неограниченный объем жизненно значимой информации. Интеллект человека высокопластичен - он способен адаптироваться к любым исходным условиям. Память машины - механическая память; память человека - ценностно-интегрированное хранение информации.

Жизнь неизмеримо сложнее всех отображающих ее схем, моделирующих систем и механизмов. Она требует опережающего отражения действительности.

154

1 Штерн предложил определять коэффициент умственного развития ребенка (IQ) путем деления его умственного возраста на хронологический возраст.


Глава 4. Воображение

§ 1. Понятие о воображении

Воображение - образно-информационное моделирование действительности на основе рекомбинации образов памяти. Благодаря воображению человек предвидит будущее и регулирует свое поведение, творчески преобразует действительность.

Воображение - специфически человеческое проявление психической активности, сформировавшееся в трудовой деятельности: любая трудовая деятельность требует предварительного осознания цели, то есть формирования психической модели будущего результата деятельности. Воображение обеспечивает опережающее отражение действительности, при котором прошлое экстраполируется (проецируется) в будущее.

Воображение позволяет человеку принимать решения при дефиците исходной информации, формировать высоковероятностные предположения в проблемных ситуациях. Воображение - способность человека реконструировать действительность, генерировать аутообразы - создавать образы от себя.

Оно обеспечивает формирование образных представлений по описаниям, творческое конструирование и фантазирование. Все это свидетельствует об интегративной сущности процесса воображения: в нем объединяются чувственная, рациональная и мнемическая сферы психики человека.

Образы, возникающие в процессе воображения, активизируют эмоциональную сферу человека, мобилизуют его энергию на достижение будущих результатов. Посредством воображения будущее детерминирует поведение человека.

Каждый акт мышления включает в себя воображение. Только благодаря ему становится возможной абстракция, такие методы познания, как экстраполяция и интерполяция, мысленный эксперимент. Глубокое проникновение в действительность требует свободного отношения сознания к элементам действительности.

Воображение обеспечивает целостность и константность восприятия. Оно ориентирует человека в бескрайних пространствах будущего и позволяет реконструировать картины далекого прошлого.

Способность человека предвидеть и глубоко переживать воображаемые этические ситуации - основа его нравственного поведения.

Окружающая среда является для человека многослойным проблемным миром, осознание которого невозможно без достаточно развитого воображения. Оно обеспечивает человеку знаковое овладение миром и лежит в основе идеального отражения действительности.

155


§ 2. Нейрофизиологические основы воображения

Нейрофизиологическая основа воображения - образование временных нервных связей в сфере первой и второй сигнальных систем, их диссоциация (распадение на отдельные элементы) и объединение в новые системы под влиянием различных мотиваций.

Формирование образов в процессе воображения зависит от типологических особенностей высшей нервной деятельности. Так, подвижность нервных процессов,

155

повышенная чувствительность нервной системы содействуют более быстрому возникновению новых образов. Оптимальный очаг возбуждения, доминанта, функционирование детекторов новизны, устойчивость ориентировочно-исследовательского рефлекса - все это образует нейрофизиологическую основу творческой деятельности.

Воображение связано с эмоциями, деятельностью подкорковых образований головного мозга. Под влиянием воображения у человека возникают соответствующие органические изменения. Так, образно представляя те или иные физические действия, можно вызвать учащение работы сердца, органов дыхания и т. д. Флобер, описывая сцену отравления госпожи Бовари, сам почувствовал признаки отравления. А великий Пушкин признавался: "Над вымыслом слезами обольюсь".

156


§ 3. Виды воображения

Воображение подразделяется на непроизвольное и произвольное, реконструктивное (воссоздающее) и творческое.

Наиболее простой вид воображения - непроизвольное, возникающее помимо воли человека, непреднамеренно. Непроизвольное воображение связано с восприятием того или иного объекта, мысленное достраивание его. Так, глядя на облако, человек непроизвольно может вообразить различные фигуры.

Преднамеренное, целенаправленное использование человеком соответствующих элементов опыта и реконструкция их в новых образах - произвольное воображение. В результате произвольного воображения создаются литературные образы, новые модели различных предметов и т. д.

Воссоздающее воображение формирует новые образы-представления. Так, читая описание морского дна, мы на основе воссоздающего воображения представляем картину морского дна; рассматривая схему места происшествия, следователь представляет реальную картину местности.

Воссоздающее воображение дает возможность познать то, что непосредственно не воспринимается в данный момент.

На основе воссоздающего воображения формируется ожидание наступающих событий и соответствующее отношение к ним.

Творческое воображение создает совершенно новые оригинальные образы. Этот вид воображения лежит в основе художественной, литературной, музыкальной, конструкторской и научной деятельности. Результатом творческого воображения могут быть материальные объекты и идеальные образы.

Существенный критерий творческого воображения - социальная ценность его результатов, проникновение в сущность отображаемых сторон действительности, акцентирование, усиление наиболее существенных сторон действительности.

Акцентирование может проявляться в сдвиге элементов отображаемого явления, изменении их соотношений (шарж, карикатура - типичный пример своеобразной расстановки акцентов). Акцентирование в сторону усиления какой-либо особенности явления называется гиперболой, а в сторону уменьшения - литотой (от греч. litotes - простота).

Литоты могут быть образные (мальчик с пальчик) и речевые ("не настаиваю" вместо "возражаю"). Преуменьшение внешних размеров объекта иногда

156

используется для контрастного подчеркивания внутренних, содержательных достоинств объекта (конек-горбунок внешне мал и уродлив, но полон других достоинств).

На познание и преобразование действительности направлена и фантазия - конструирование вымышленных, часто далеких от реальности образов (создание легенд, мифов, сказок, фантастических картин, изображающих иные миры). Образы фантазии призваны осуществить новый синтез элементов ранее приобретенного опыта, найти образное объяснение непонятным явлениям, восполнить информационный дефицит.

Образы фантазии могут быть простыми и сложными. Простейшая форма синтезирования новых образов - агглютинация - механическое нереальное объединение частей или свойств различных несовместимых предметов (образы русалок, кентавров и т. п.). Соединяя несоединимое в образах фантазии, люди нередко ставят перед собой творческие перспективные цели. Так, соединив образ лодки и автомобиля, люди создали амфибию и т. п.

Один из видов простого творческого воображения - воображение по аналогии. Многие орудия труда - клещи, грабли и т. п. - созданы по аналогии с рукой человека.

Сложный вид творческого воображения - гиперболизация - преувеличение предметов, их качеств, количества их элементов (например, гиперболизация силы человека в былинных образах, дружеских шаржах и т. п.).

Наиболее высокий уровень творческого синтеза - типизация - воплощение в конкретном образе существенных сторон данной группы объектов. Здесь воображение особенно тесно связывается с мышлением.

Процесс воображения, создания новых образов характеризует активность психики человека. Но иногда воображение выступает как "заместитель" активной деятельности. Эта форма воображения называется пассивным воображением.

Так, мечта - создание образов желаемого - может быть активной и пассивной (маниловщина - типичный пример пассивной мечты). Пассивное воображение - способ псевдоадаптации. Образы пассивного воображения - грезы, нереальные мечты - психическое замещение активной жизнедеятельности индивида.

Пассивное воображение может быть непреднамеренным и преднамеренным. Непреднамеренное пассивное воображение возникает при ослаблении сознания, психозах, дезорганизации психической деятельности, в полудремотном и сонном состоянии.

Сон не является полным отключением от психической деятельности. В нем чередуются две фазы - "медленная" и "быстрая" (парадоксальная). Каждая фаза имеет продолжительность 60-90 мин. В фазе "медленного" сна возникает глубокое торможение. В фазе "быстрого" сна возникают сновидения с характерными для них необычными хаотическими комплексами элементов реальности, фантастическими образами. Предполагается, что во сне происходит определенная достройка, консолидация образов, сформированных в бодрствующем состоянии.

При преднамеренном пассивном воображении человек произвольно формирует образы ухода от действительности. Создаваемый личностью ирреальный мир - попытка заменить несбывшиеся надежды, восполнить тяжелые утраты, ослабить

157

психические травмы. Этот вид воображения свидетельствует о глубоком внутри-личностном конфликте.

Активное воображение - психическая функция, обеспечивающая преобразовательную деятельность человека и являющаяся признаком творческого типа личности. Творчество связано не только с внешними предметными преобразованиями, но и с динамичностью внутреннего мира данного человека, его конструктивной мобилизованностью.

Творческая личность постоянно испытывает свои внутренние возможности, ее познания не статичны, а непрерывно рекомбинируются, приводят к новым результатам, дающим индивиду эмоциональное подкрепление для новых поисков, создания новых материальных и духовных ценностей. Ее психическая активность над-сознательна, интуитивна.

В зависимости от типологических особенностей творческие личности находят самовыражение в искусстве, науке или техническом творчестве. Художественный тип личности осваивает мир посредством художественных образов, овладевает механизмами их создания, системой знаковых средств - речевых, визуальных, звуковых - для реализации эстетических позиций, миропонимания.

Между художником и его почитателями существует духовное созвучие, психическое единение, образно-эмоциональное единство, ценностное сопереживание, влияющее на мотивацию поведения.

Наука также базируется на творческом воображении: представление атомов, кварков, хромосомной спирали, механизмов мироздания и т. п.

Каждый художник, ученый, изобретатель оригинален в силу индивидуальных особенностей интеллекта и воображения.

Воображение индивида - одна из основных сфер его типологических проявлений. Личность в значительной мере характеризуется тем, насколько она способна к реконструктивной деятельности, в каких направлениях она склонна преобразовывать типичные исходные ситуации.

Одни люди отличаются подвижностью, гибкостью интеллекта, способны к продуктивным реконструкциям. Другие - скованны, негибки, их воображение крайне ограниченно. Исходную данность они склонны расценивать как нечто незыблемое. Наряду с этим люди с пылким воображением могут проявлять чрезмерную аффектацию, снижение критичности мышления.

У каждой личности в зависимости от ее ценностной направленности есть свои доминанты воображения, зоны наибольшей эмоциональной чувствительности, свои предпочтения и ожидания в развитии значимых для них событий.

В следственной практике постоянно возникает необходимость реконструкции, мысленного воссоздания прошедших событий по отдельным сохранившимся их следам, последствиям. Это воссоздающее воображение возможно лишь на основе знаний всеобщих связей соответствующих явлений. Лишь на этой базе можно выдвинуть обоснованную следственную версию и воссоздать событие преступления.

Каждая следственная ситуация (от лат. situs - положение) - это специфическая совокупность фактов, имеющих взаимосвязь и объективно обусловливающих соответствующие способы расследования, т. е. специфическую совокупность следственных действий, выбор тактических приемов в пределах этих действий.

158

Первоначально происходит вероятностная реконструкция событий, позволяющая произвести неотложные оперативно-розыскные и следственные действия в широком диапазоне вероятностей. Затем в ходе расследования создается достоверная информационно-логическая модель события.

На первых этапах расследования наряду с доказательственной информацией большое значение имеет ориентирующая следствие информация. На заключительном этапе существенное значение имеет только доказательственная информация. Ориентирующая информация направляет познание на получение новой, недостающей информации.

Следственные ситуации могут быть простыми, не требующими познавательного поиска, и сложными, проблемными, требующими познавательно-поисковой эвристической деятельности следователя.

Различные первоначальные проблемные следственные ситуации отличаются характером недостающей информации. Этот дефицит информации может относиться к лицу, совершившему деяние, к способам, механизмам совершения деяния, к использованным средствам и ко времени преступления.

Во всех случаях основная психологическая задача расследования (и мастерство следователя) состоит в изыскании способов получения недостающей информации.

Практика расследования показывает, что изыскание необходимого и возможного способа, приема расследования конкретного типа следственной ситуации зависит от теоретических знаний следователя, гибкости его мышления и развитого воссоздающего воображения.

159


Глава 5.Память

§ 1. Понятие памяти

Память - интегрированное психическое отражение прошлого взаимодействия человека с действительностью, информационный фонд его жизнедеятельности.

Способность хранить информацию и избирательно ее актуализировать, использовать для регулирования поведения - основное свойство мозга, обеспечивающее взаимодействие индивида со средой. Память интегрирует жизненный опыт, обеспечивает непрерывное развитие человеческой культуры и индивидуальной жизнедеятельности. На основе памяти человек ориентируется в настоящем и предвидит будущее.

Начало экспериментального изучения памяти было положено в конце XIX века исследованиями немецкого психолога Германа Эббингауза (1850-1909), обобщенными в его работе "О памяти" (1885). Это был первый выход психологического эксперимента за пределы сенсорных процессов. Эббингауз вывел "кривую забывания", графически иллюстрирующую наибольший процент забывания в период, непосредственно следующий за заучиванием нового материала.

В настоящее время в связи с актуализацией проблемы машинного накопления и поиска информации память становится объектом междисциплинарных исследований. Но от машинной, электронной памяти память человека отличается активно-реконструктивным сохранением материала. Человеческая память подвержена непрерывному влиянию социокультурных факторов.

159

В процессе развития индивид все в большей мере ориентируется на смысловые, семантические связи запоминаемых структур. Один и тот же материал по-разному хранится в памяти в зависимости от структуры личности, ее потребностно-мотивационных особенностей.

Накопление материала в памяти (архивация) осуществляется в двух блоках: в блоке эпизодической и в блоке семантической (смысловой) памяти. Эпизодическая память автобиографична - в ней хранятся различные эпизоды из жизни индивида. Семантическая же память нацелена на категориальные структуры, сформированные в культурно-исторической среде. Здесь же хранятся все исторически сформированные правила логики умственных действий и построения языка.

В зависимости от особенностей запоминаемого материала существуют специальные способы его кодификации, архивации и извлечения. Пространственная организация среды кодируется в форме схематических образований из смысловых опорных точек.

Последовательно наступающие явления запечатлеваются в линейных структурах памяти. Формально организованные структуры запечатлеваются ассоциативными механизмами памяти, обеспечивающими группировку явлений и предметов по определенным признакам (предметы быта, труда и т.п.). Все смысловые значения категоризуются - относятся к различным группам понятий, находящихся в иерархической зависимости.

Многие жалуются на плохую память, но не жалуются на плохой ум. Между тем ум - способность устанавливать взаимосвязи - и является основой памяти. Память во взаимодействии с мышлением обеспечивает смысловую концептуализирован-ность отражаемого мира.

Извлечение усвоенного материала из памяти с целью его текущего использования называется актуализацией (от лат. actualis - действительный, настоящий).

От организации материала в памяти зависит возможность его быстрой актуализации, извлечения. Информация воспроизводится в той связи, в какой она первично формировалась.

Необходимый материал мы ищем в памяти точно так же, как необходимую вещь в кладовой: по предметам, находящимся по соседству. Образно говоря, в фонде нашей памяти все развешано "на крючках" ассоциаций.

Основа хорошей памяти - установление прочных ассоциаций. Люди лучше всего запоминают то, что связано с их житейскими заботами, профессиональными интересами. Одни факты задерживаются в нашем сознании силой других хорошо известных нам фактов. Механическое же заучивание, зубрежка - самый неэффективный способ запоминания.

Возможности памяти человека значительно шире, чем это ему представляется. Трудности памяти - скорее трудности воспроизведения, чем трудности сохранения информации. Абсолютного забвения впечатлений не существует. Забывается не сама информация - затрудняется доступ к ней.

Фонд человеческой памяти пластичен - с развитием личности происходят изменения и в структурных образованиях ее памяти. Память неразрывно связана с деятельностью индивида - прочно запоминается то, что включено в активную жизнедеятельность человека, отвечает его повседневным потребностям.

160

Процессы памяти включены в процессы научения - способность индивида изменять свое поведение в соответствии с требованиями среды. Новые формы поведения закрепляются в памяти, при этом память взаимодействует с мышлением, восприятием, сознанием и подсознанием, поведенческими автоматизмами.

Научение может быть когнитивным (сознательным) и реактивным. Разновидностями реактивного научения являются латентное научение, привыкание, импритинг (спонтанное запечатление), ассоциативное обусловливание (формирование условного рефлекса), подражание.

Когнитивное научение - наиболее эффективный способ научения, присущий человеку. Основными его разновидностями являются научение психомоторным навыкам и дискурсивное (рассудочное) научение.

Научение (обучение) сложным психомоторным навыкам проходит через стадию формирования когнитивной стратегии (ориентировочной основы действия) и перевода действия на автоматизированный уровень.

Рассудочное научение - формирование системы понятий, интеллектуальных умений и навыков.

Операциональная система поведения и деятельности человека, его умения и навыки - это запечатленные в памяти образы оптимальных, адекватных действий. При многократном повторении необходимых действий из них устраняются ненужные, излишние движения, в памяти закрепляется образ оптимального действия, отдельные операции интегрируются в единый функциональный комплекс.

Память, интеллект, чувства и операциональная сфера индивида представляют собой единое системное образование.

Память - интегрированный психический механизм ориентации человека как во внешнем, так и во внутреннем, субъективном мире, механизм локализации событий во времени и пространстве, механизм структурного самосохранения личности, ее сознания. Нарушения памяти - нарушения личности.

Трактовка памяти как разновидности познавательных процессов условна - дань традиционной классификации психических явлений. Память - не отдельный познавательный процесс, а глобальный механизм интегративной организации всей психической деятельности человека, самоорганизующаяся семантическая система мозга. Любое внешнее воздействие оценивается человеческим мозгом, его психикой и, в зависимости от его значимости, становится структурным элементом его семантического пространства.

Обеспечивая программу конкретного поведения, память постоянно находится в состоянии системно-функциональной мобилизации на фоне стабильной внутренней картины мира. Отдельные внешние стимулы вписываются ею в целостную знаковую систему мозга. Этот механизм постоянного знакового соотнесения стимулов проявляется в ассоциативном принципе функционирования памяти.

161


§ 2. Нейрофизиологические основы памяти

Физиологические механизмы памяти - образование, закрепление, возбуждение и торможение нервных связей. Этим физиологическим процессам соответствуют процессы памяти: запечатление, сохранение, воспроизведение и забывание.

161

Условие успешной выработки нервных связей - значимость воздействующего раздражителя, попадание его в поле ориентировочной деятельности, отражение в очаге оптимального возбуждения коры головного мозга.

Наряду с индивидуальной памятью в мозге существуют структуры генетической памяти. Эта наследственная память локализована в таламогипоталамиче-ском комплексе. Здесь находятся центры инстинктивных программ поведения - пищевые, оборонительные, половые - центры удовольствия и агрессии.

Это центры глубинных биологических эмоций: страха, тоски, радости, гнева и удовольствия. Здесь хранятся эталоны тех образов, реальные источники которых мгновенно оцениваются как вредоносные и опасные или полезные и благоприятные. В двигательной зоне записаны коды эмоционально-импульсивных реакций (поз, мимики, защитных и агрессивных движений).

Зоной подсознательно-субъективного опыта индивида является лимбическая система - здесь хранятся прижизненно приобретенные поведенческие автоматизмы: эмоциональные установки данного индивида, его привычки и всевозможные психические комплексы. Здесь локализована долговременная поведенческая память индивида, все то, что определяет его природную интуицию.

Все, что связано с сознательно-произвольной деятельностью, хранится в нео-кортексе, различных зонах мозговой коры. Лобные доли мозга - сфера словесно-логической памяти. Здесь чувственная информация трансформируется в смысловую.

Из огромного массива долговременной памяти необходимая информация извлекается определенными способами, которые зависят от особенностей хранения данной информации, ее систематизированности, понятийной упорядоченности.

По современным представлениям формирование энграмм (нервных связей) проходит две фазы. На первой фазе происходит удержание возбуждения. На второй - его закрепление и сохранение за счет биохимических изменений в клетках коры головного мозга и в синапсах - межклеточных образованиях.

В настоящее время особенно широко исследуются физиологические основы памяти на биохимическом уровне. Следы непосредственных впечатлений фиксируются не мгновенно, а в течение определенного времени, необходимого для биохимических процессов - соответствующих изменений на молекулярном уровне.

Количество специфических изменений в молекулах рибонуклеиновой кислоты (РНК), содержащейся в одной клетке, исчисляется 1015. Следовательно, на уровне одной клетки может быть выработано огромное количество запечатлений.

Изменения в молекулах РНК связывают с оперативной памятью. Изменения в молекулах дезоксирибонуклеиновой кислоты (ДНК) - с долговременной памятью (в том числе и с видовой).1 Физиологической основой памяти является изменение биохимической активности отдельных нейронов и формирование нейронных ансамблей, синхронная деятельность полушарий мозга.

162

У пациентов с хирургически расщепленными полушариями мозга резко ослабляется память - сенсорные возбуждения, доходящие до правого полушария, не замыкаются на словесно-логическом уровне, обеспечиваемом левым полушарием.

Функциональная асимметрия в деятельности полушарий - принципиальная особенность мозга человека, отражающаяся на всех его психических процессах, в том числе и на процессах памяти. Каждое полушарие и каждая зона мозга вносят свой вклад в систему мнемической (от греч. mneme - память) деятельности.

Предполагается, что вначале происходят вычленение и ультракратковременное запечатление отдельных признаков объекта (сенсорная память), затем - сложное, знаковое его кодирование - образование энграмм, включение их в категориальную систему данного индивида. Поэтому каждый человек имеет свою стратегию запоминания. Включенность объекта запоминания в определенную деятельность обусловливает взаимосвязь сенсорных и смысловых компонентов памяти.

Базовой предпосылкой функционирования процессов памяти является оптимальный тонус коры, обеспечиваемый подкорковыми образованиями головного мозга. Модуляция тонуса коры осуществляется ретикулярной формацией и лимбическим отделом мозга. Подкорковые образования, формируя ориентировочный рефлекс, внимание, тем самым создают предпосылку и для запоминания.

Итоговая, синтезирующая функция памяти осуществляется лобными долями мозга и в значительной мере - лобной долей левого полушария. Поражение этих мозговых структур нарушает всю структуру мнемической деятельности.

Проблема запоминания граничит с проблемой забывания. Забывание в основном происходит за счет интерференции - противодействия раздражителей и за счет охранительного торможения.

Итак, процесс запечатления и сохранения материала обусловлен его значимостью, оптимальным состоянием мозга, повышенным функционированием ориентировочного рефлекса, системной включенностью материала в структуру целенаправленной деятельности, сведением к минимуму побочных интерферирующих (противоборствующих) воздействий, включенностью материал а в семантическое, понятийное поле сознания данного индивида.

Воспроизведение, актуализация необходимого материала требует произвольной активизации тех систем связей, на фоне которых запоминался материал, подлежащий воспроизведению.

Процесс забывания также не сводится к спонтанному угасанию энграмм. Преимущественно забывается второстепенный малозначимый материал, а также материал, не включенный в постоянную деятельность субъекта. Но невозможность припомнить материал не означает полной стертости его следов. Актуализация энграмм зависит от текущего функционального состояния мозга. В гипнотическом состоянии человек может вспомнить то, что казалось совсем забытым.

163

1 Пионером биохимических исследований памяти является шведский нейрофизиолог Хольгер Хи-ден. Осуществленные им в 60-х годах опыты на планариях (плоских червях) вызвали сенсацию: обученные для прохождения лабиринта планарии высушивались и стирались в порошок. Вскормленные этим порошком другие планарии значительно быстрее находили выход из лабиринта, чем контрольная группа.


§ 3. Классификация явлений памяти

Процессы памяти - запоминание, сохранение, воспроизведение, забывание.

Формы памяти: непроизвольная (непреднамеренная) и произвольная (преднамеренная).

163

Виды памяти (различают в зависимости от вида анализаторов, сигнальной системы или участия подкорковых образований мозга): образная, логическая и эмоциональная.

Образная память - представления - классифицируется по видам анализаторов: зрительная, слуховая, двигательная и т. д.

По способу запоминания различают непосредственную (прямую) и опосредованную (косвенную), то есть механическую и ассоциативную (смысловую) память.

След от каждого впечатления бывает связан со множеством следов сопутствующих впечатлений. Косвенное запоминание и воспроизведение - это запоминание и воспроизведение данного образа по той системе связей, в которую образ входит, - по ассоциациям. Это непрямое, ассоциативное всплывание образов психологически гораздо содержательнее, чем прямое запоминание, оно приближает явления памяти к явлениям мышления. Основная работа памяти человека состоит из запоминания и воспроизведения следов по ассоциациям.

Различаются три вида ассоциаций.

  1. Ассоциация по смежности: элементарный вид связи без существенной переработки информации.
  2. Ассоциация по контрасту, связь двух противоположных явлений. Этот вид связей основан уже на логическом приеме противопоставления.
  3. Ассоциации по сходству. Воспринимая одну ситуацию, человек по ассоциации вспоминает другую сходную ситуацию. Ассоциации по сходству требуют сложной переработки полученной информации, выделения существенных признаков воспринимаемого объекта, обобщения и сопоставления с тем, что хранится в памяти.

Объектами ассоциации по сходству могут быть не только наглядные образы, но и понятия, суждения, умозаключения. Ассоциации по сходству - один из существенных механизмов мышления, основа логической памяти.

Системы памяти. В любом виде деятельности осуществляются все процессы памяти. Но различные уровни деятельности связаны с функционированием различных механизмов, систем памяти.

Различаются следующие четыре взаимосвязанные системы памяти: 1) сенсорная - непосредственный чувственный отпечаток воздействующего объекта; 2) кратковременная; 3) оперативная; 4) долговременная.

Сенсорная память - непосредственное запечатление сенсорных воздействий, то есть сохранение наглядных образов в виде четкого, полного отпечатка чувственных воздействий объекта на очень краткий промежуток времени (0,25 с). Это так называемые послеобразы. Они не связаны с закреплением следов и быстро исчезают. Этот вид памяти обеспечивает непрерывность, целостность восприятия динамических, быстроизменяющихся явлений. Сенсорная память иначе называется иконической памятью - от греч. ikona - образ.

Кратковременная память - непосредственное запечатление совокупности объектов при одноактном восприятии ситуации, одновременная фиксация объектов, попавших в поле восприятия. Кратковременная память обеспечивает первичную ориентировку при одномоментном восприятии обстановки.

164

Время функционирования кратковременной памяти - не более 30 сек. Ее объем ограничен 5-7 объектами. Однако при воспроизведении образов кратковременной памяти из них может извлекаться дополнительная информация.

Оперативная память - избирательное сохранение и актуализация информации, необходимой только для достижения цели данной деятельности. Продолжительность оперативной памяти ограничивается временем соответствующей деятельности. Так, мы запоминаем элементы фразы, чтобы осмыслить ее в целом, помним условие задачи, которую решаем, помним промежуточные цифры при сложных вычислениях.

Продуктивность оперативной памяти определяется способностью человека организовывать запоминаемый материал, создавать целостные комплексы - единицы оперативной памяти. Примером использования различных блоков оперативных единиц может служить чтение по буквам, слогам, целым словам или комплексам слов.

Оперативная память функционирует на высоком уровне, если человек объединяет сходные элементы в более крупные блоки, перекодирует материал в единую систему, так, запомнить номер АБД125 легче в виде 125125, то есть перекодировав буквы в цифры соответственно месту букв в алфавите,

Функционирование оперативной памяти сопряжено со значительным нервно-психическим напряжением, так как она требует одновременного взаимодействия ряда конкурирующих центров возбуждения. При оперировании с объектами, состояние которых изменяется, в оперативной памяти может удержаться не более двух переменных факторов,

Долговременная память - запоминание на длительный срок содержания, имеющего большую значимость. Отбор информации, входящей в долговременную память, связан с вероятностной оценкой его будущей применимости, предвидением будущих событий.

Объем долговременной памяти зависит от релевантности информации, то есть от того, какой смысл информация имеет для данного индивида, для его ведущей деятельности.

Типы памяти - индивидуально-типологические особенности памяти. Они различаются по следующим качествам, встречающимся в различных комбинациях: объем и точность запоминания; скорость запоминания; прочность запоминания; ведущая роль того или иного анализатора (преобладание у данного человека зрительной, слуховой или двигательной памяти); особенности взаимодействия первой и второй сигнальных систем (образный, логический и средний типы).

Различные сочетания индивидуально-типологических особенностей дают многообразие индивидуальных типов памяти.Существуют большие индивидуальные различия в скорости запоминания материала и продолжительности его сохранения в памяти. Так, в ходе психологических опытов было установлено, что для запоминания 12 слогов одному человеку требуется 49 повторений, а другому лишь 14.

Существенная индивидуальная особенность памяти - направленность на запоминание определенного материала.

165

Известный криминалист Ганс Гросс рассказывал о крайне плохой памяти своего отца на имена людей. Отец не мог безошибочно сказать, как зовут его единственного сына, в то же время он очень точно и надолго запоминал разнообразный статистический материал.

Одни люди запоминают материал непосредственно, а другие стремятся использовать логические средства. У одних память близка к восприятию, у других - к мышлению. Чем выше уровень умственного развития человека, тем больше его память приближается к мышлению.

Интеллектуально развитый человек запоминает преимущественно с помощью логических операций. Но развитие памяти не находится в прямой связи с интеллектуальным развитием. У некоторых людей очень развита образная (эйдетическая) память.

166


§ 4. Закономерности памяти

Закономерности памяти (условия успешного запоминания и воспроизведения) связаны с формами памяти.

Условиями успешного непроизвольного запоминания являются:

  • 1) сильные и значимые физические раздражители (звук выстрела, яркий свет прожектора);
  • 2) то, что вызывает повышенную ориентировочную деятельность (прекращение или возобновление действия, процесса, необычность явления, его контрастность по отношению к фону и т. п.);
  • 3) раздражители, наиболее значимые для данного индивидуума (например, профессионально значимые предметы);
  • 4) раздражители, имеющие особую эмоциональную окраску;
  • 5) то, что более всего связано с потребностями данного человека;
  • 6) то, что является объектом активной деятельности. Так, условия задачи, которую мы долго решаем, запоминаются непроизвольно и прочно.

Но в деятельности человека чаще возникает необходимость специально запомнить что-либо и воспроизвести его в соответствующих условиях. Это - произвольное запоминание, при котором ставится задача - запомнить, то есть осуществляется специальная мнемическая деятельность.

Условиями успешного произвольного запоминания являются:

  • 1) осознание значимости и смысла запоминаемого материала;
  • 2) выявление его структуры, логической взаимосвязи частей и элементов, семантическая и пространственная группировка материала;
  • 3) выявление плана в словесно-текстовом материале, опорных слов в содержании каждой его части, представление материала в виде схемы, таблицы, диаграммы, чертежа, наглядного зрительного образа;
  • 4) содержательность и доступность запоминаемого материала, его соотнесенность с опытом и направленностью субъекта запоминания;
  • 5) эмоционально-эстетическая насыщенность материала;

166

  • 6) возможность использования данного материала в профессиональной деятельности субъекта;
  • 7) установка на необходимость воспроизведения данного материала в определенных условиях;
  • 8) материал, который выступает как средство достижения значимых целей, играет существенную роль в решении жизненных задач, становится объектом активной умственной деятельности.

При заучивании материала существенны рациональное распределение его во времени, активное воспроизведение материала заучивания.

При невозможности установления смысловых связей в разнородном материале используются искусственные приемы облегчения запоминания - мнемотехника (от греч. mneme - память и techne - искусство; искусство запоминания): создание вспомогательных искусственных ассоциаций, мысленное размещение запоминаемого материала в хорошо знакомом пространстве, привычной схеме, легко запоминающемся ритмическом темпе. Со школьных лет всем известен мнемонический прием запоминания последовательности цветов светового спектра: "Каждый Охотник Желает Знать, Где Сидит Фазан". А вот мнемоническая фраза для запоминания расположения планет по их удаленности от Солнца: "Морской Волк Замучил Молодого Юнгу, Совершенно Утомив Несчастного Подростка". Исследования показывают, что человек легко удерживает и воспроизводит лишь 3-4 изолированных объекта (при одномоментном их восприятии). Ограниченность объема одномоментного удержания и воспроизведения материала обусловлена ретроактивным и проактивным торможением (торможением, возникающим от предшествующих и последующих воздействий).

Если испытуемому дается ряд из 10 слогов, то первые и последние слоги запоминаются легче, а средние - хуже. Чем объясняется этот факт? Первые элементы не испытывают тормозного влияния со стороны предшествующих впечатлений, а последние члены ряда не испытывают торможения со стороны последующих элементов.

Средние же члены ряда испытывают торможение как со стороны предшествующих (проактивное торможение), так и со стороны последующих элементов (ретроактивное, обратнодействующее торможение). Указанная закономерность памяти (лучшее запоминание крайних элементов) называется фактором края. Вы, наверное, уже забыли все слова песни "В лесу родилась елочка" но первую и последнюю ее строчки, вероятно, хорошо помните.

Если запоминаемый ряд состоит из четырех элементов, то в первую очередь запоминаются первый, второй и четвертый, хуже - третий. Характерно, что именно в третьих строках четверостиший поэты часто допускают нарушения размера, чтобы вызвать к ней повышенное внимание.

Вот как звучит, например, первое четверостишие стихотворения Н. Языкова "Муза":

Богиня струн пережила
Богов и грома и булата.
Она прекрасных рук в оковы не дала
Векам тиранства и разврата.

167

Трудно запомнить перечень из 18 разнообразных предметов. Но перечисление покупок Ноздрева, героя "Мертвых душ", не оказывается слишком сложным для запоминания. В этом нам помогает сам автор, который осуществляет необходимую контрастную организацию перечня.

"Если ему (Ноздреву) на ярмарке посчастливилось напасть на простака и обыграть его, он накупал кучу всего, что прежде попадалось на глаза в лавках: хомутов, курительных смолок, ситцев, свечей, платков для няньки, жеребца, изюму, серебряный рукомойник, голландского холста, крупитчатой муки, табаку, пистолетов, селедок, картин, точильный инструмент, горшков, сапогов, фаянсовую посуду - насколько хватало денег".

При переходе от запоминания одного сложного материала к запоминанию другого необходимо делать перерывы (минимум на 15 мин), которые предотвращают ретроактивное торможение. Предположение, что следы памяти не исчезают вовсе, а лишь тормозятся под влиянием других воздействий, подтверждается явлением реминисценции (от лат. reminiscentia - воспоминание). Часто при воспроизведении материала сразу после его восприятия количество удержанных в памяти элементов оказывается меньше по сравнению с тем количеством, которое человек может воспроизвести после паузы. Это объясняется тем, что за период отдыха снимается действие торможения. Непроизвольно всплывающие воспоминания называются реминисценциями.

Для расширения объема произвольной памяти необходимо придавать запоминаемому материалу определенную структуру, группировать его.

Вряд ли, например, кто-нибудь сможет быстро запомнить ряд из 16 изолированных цифр: 1001110101110011. Если же сгруппировать этот ряд в виде двузначных чисел: 1001 110101 11 00 11, то они запоминаются легче. В виде четырехзначных чисел этот ряд запоминается еще легче, так как он состоит уже не из 16 элементов, а из четырех укрупненных групп: 1001 1101 0111 0011.

Объединение элементов в группы уменьшает количество тех элементов, которые испытывают про- и ретроактивное торможения, позволяет сравнить эти элементы, то есть включить в процесс запоминания интеллектуальную деятельность.

Продуктивность смысловой памяти в 25 раз выше, чем механической памяти. Установление связей, структуры, принципа, закономерности построения объекта - основное условие его успешного запоминания.

Трудно механически запомнить цифры 248163264128256, но очень легко запомнить эти же цифры, если установить в этом ряду определенную закономерность (удвоение каждого последующего числа). Номер 123-456-789 легко запомнить, найдя принцип его построения.

Все известные способы организации мнемической деятельности можно представить схематически следующим образом (рис. 58).

В экспериментальных исследованиях обнаруживается, что испытуемые припоминают большее количество информации, чем то, которое им было предъявлено для запоминания. Если для запоминания дается, например, предложение "Иванов колол сахар", то при его воспроизведении испытуемые часто реконструируют этот материал следующим образом: "Иванов колол сахар щипцами". Этот феномен

168

Рис. 58. Приемы организации произвольного мнемического действия
Рис. 58. Приемы организации произвольного мнемического действия

объясняется непроизвольным подключением к запоминанию суждений и умозаключений индивида.

Итак, память - не хранилище статичной информации. Она организуется систематизирующими процессами восприятия и мышления.

При воспроизведении материала в качестве опоры следует использовать те объекты, которые структурно организовывали поле восприятия, регулировали деятельность субъекта запоминания. Известно, что древнеримские ораторы произносили свои речи только по памяти. Знаменитый римский оратор Цицерон использовал для этого различные мнемонические приемы. В частности, подготавливая и запоминая свою будущую речь, он прогуливался по саду и нумеровал хорошо знакомые ему предметы. Каждую часть своей речи он связывал с определенным предметом. Хорошо знакомая ему последовательность садовых предметов обеспечивала систему его речи.

Особой разновидностью воспроизведения являются воспоминания. Воспоминание - это отнесение индивидом образных представлений к определенному месту и моменту своей жизни. Локализация воспоминаний облегчается при воспроизведении целостных поведенческих событий, их последовательности.

Воспроизведение, связанное с преодолением трудностей, называется припоминанием. Преодолению трудностей припоминания содействует установление различных ассоциаций.

Воспроизводимые образы предметов или явлений называются представлениями. Они разделяются на виды, соответствующие видам восприятий (зрительные, слуховые и др.).

Особенность представлений - их обобщенность и фрагментарность. Представления не передают с одинаковой яркостью все черты и признаки предметов. Если те или иные представления связаны с нашей деятельностью, то в них на передний план выдвигаются наиболее существенные на данный момент стороны объекта.

Представления - обобщенные образы действительности. В них сохраняются постоянные признаки вещей и отбрасываются случайные; представления - более высокая ступень познания, чем ощущение и восприятие. Они являются переходной ступенью от ощущений к мысли.

169

Но представления всегда бледнее, менее полны, чем восприятие. Представляя образ хорошо знакомого объекта, например фасада своего дома, можно обнаружить, что образ этот фрагментарен и несколько реконструирован.

Прошлое восстанавливается с участием мышления - обобщенно и опосредованно. Сознательность воспроизведения неизбежно ведет к категориальному, понятийному охвату прошлого. И только специально организуемая контрольная деятельность - сопоставление, критическая оценка - приближает реконструируемую картину к подлинным событиям.

Материал воспроизведения - продукт не только памяти, но и всего психического своеобразия данной личности.

Материал запоминается в контексте деятельности данного человека. Прежде всего в памяти откладывается то, что было наиболее актуально, значимо в его деятельности, с чего начиналась и как завершалась эта деятельность, какие препятствия возникали на пути к ее осуществлению. При этом одни люди лучше запоминают содействующие, а другие - затрудняющие факторы деятельности.

В межличностных взаимодействиях прочнее запоминается то, что затрагивает наиболее значимые личностные особенности индивида.

Существуют и личностные тенденции к реконструкции хранящегося в памяти материала. Человек запоминает события в таком виде, в каком он их осмысливает в процессе восприятия. Уже элементарный акт синтеза восприятия и памяти - узнавание - отличается рядом индивидуальных особенностей. Плохая память на лица может сочетаться с хорошей памятью на другие объекты.

Точность и полнота воспроизведения зависят от внушаемости и конформности индивида, его склонности к фантазированию. Значительные деформации познавательных процессов происходят в эмоционально напряженных состояниях.

Итак, память - не склад готовой продукции. Ее материал подвержен личностной реконструкции. Личностная реконструкция воспроизводимого материала может проявляться в искажении смыслового содержания исходного материала, иллюзорной детализации воспроизводимого события, в объединении разрозненных элементов, разъединении связанных элементов, замене содержания другим сходным содержанием, в пространственном и временном смещении событий или их фрагментов, утрировании, акцентировании личностно значимых сторон события, смешении функционально однотипных объектов.

Память базируется на тех психических процессах, которые совершаются при первичной встрече с запоминаемым материалом. Соответственно и при воспроизведении основную роль играет актуализация материала по функциональным связям его элементов, их смысловому контексту, структурной взаимосвязи его частей. А для этого материал в процессе запечатления должен быть четко проанализирован (расчленен по структурно-смысловым единицам) и синтезирован (концептуально объединен).

В памяти человека сохраняется не только фактическая сторона событий, но и соответствующая их интерпретация. Осмысленное запоминание характеризуется включенностью материала в семантическое (категориально-понятийное) поле индивида.

Репродукция, восстановление прошлых воздействий не является "слепком" этих воздействий. Степень расхождения представлений и реальных событий

170

у разных людей неодинакова. Она зависит от типа высшей нервной деятельности индивида, структуры индивидуального сознания, ценностных установок, мотивов и целей деятельности.

В настоящее время память человека моделируется при помощи электронно-вычислительных машин. Однако эти машины обеспечивают лишь хранение информации, тогда как память человека - постоянно самоорганизующийся процесс, психический механизм, интегрирующий результаты всех психических процессов, механизм сохранения непосредственно воспринимавшейся и логически переработанной информации. Память человека интенсивно функционирует и за порогом сознания.

У некоторых людей могут возникать полные, яркие представления после однократного и непроизвольного восприятия объекта. Такие образы, представления называются эйдетическими (от греч. eidos - образ). Иногда происходит непроизвольное, навязчивое, цикличное всплывание образов - персеверация (от лат. perseveratio - упорство).

Резервы человеческой памяти неисчерпаемы.

По расчетам известного кибернетика Джона Неймана, мозг человека может вместить весь объем информации, хранящейся в крупнейших библиотеках мира. Александр Македонский знал в лицо и по имени всех солдат своей огромной ар-ми и. Русский выдающийся шахматист Алехин мог играть по памяти (вслепую) с сорока партнерами одновременно.

Некто Э. Гаон знал наизусть все 2500 книг, прочитанных им за свою жизнь, и мог воспроизвести любой отрывок из них. Известны многочисленные случаи выдающейся образной памяти людей художественного типа. Моцарт мог записать большое музыкальное произведение, прослушав его только один раз. Такой же музыкальной памятью отличались И. Глазунов и С. Рахманинов. Художник Н. Ге мог по памяти точно изобразить то, что он однажды видел.

Человек непроизвольно запоминает все, что привлекает его внимание: пленительные краски и запахи весенних вечеров, изящные очертания старинных соборов, радостные лица близких ему людей, запахи моря и соснового бора. Все эти многочисленные образы составляют сенсорно-перцептивный фонд его психики.

Каждый человек имеет возможность значительно расширить объем своей памяти. При этом необходимо дисциплинировать свой интеллект - выделять существенное на фоне второстепенного, активно воспроизводить нужный материал, широко использовать мнемонические приемы.

Привычка запоминать нужное закрепляется, как и любой другой навык. Школьный фольклор о "пифагоровых штанах" и о "каждом охотнике, желающем знать, где сидит фазан" свидетельствует о неистребимом стремлении нашего ума найти схему, ассоциацию даже там, где невозможно установить логические связи.

У каждого человека имеются особенности его памяти - у одних людей сильна словесно-логическая память, у других - образная; одни запоминают быстро, другим нужна более тщательная обработка запоминаемого материала. Но во всех случаях необходимо избегать того, что вызывает проактивное и ретроактивное торможение. А при первых трудностях воспроизведения следует уповать на явление реминисценции.

171


§ 5. Использование знаний о закономерностях
памяти в следственной практике

Свидетельские показания в большинстве случаев формируются в результате непроизвольного (непреднамеренного) запоминания.

Это значительно снижает объем и точность запоминания и воспроизведения. Однажды на лекции профессора Ф. Листа по уголовному праву произошел следующий инцидент. Один из студентов, оскорбленный замечанием другого студента, набросился на него с угрозами. В ответ на это другой выхватил из кармана револьвер и прицелился в нападающего… Инцидент был прекращен в результате вмешательства присутствующих. Дело разбиралось в университетском суде. По нему прошло много свидетелей. Процент непреднамеренно ложных показаний у каждого свидетеля колебался от 20 до 80, а свидетелями были студенты, специализирующиеся по уголовному праву. Причем по основной и наиболее напряженной части события (когда возникла угроза выстрела) процент ошибочных показаний еще более резко возрос.

По этой части давались не только ложные, но и прибавлялись вымышленные показания. Этот инцидент специально был инсценирован профессором Ф. Листом для изучения формирования свидетельских показаний. Такие эксперименты были неоднократно повторены, в них были получены аналогичные результаты.

В опытах В. Штерна было исследовано изменение показаний свидетелей в зависимости от промежутка времени между запоминанием и воспроизведением. Штерн показывал испытуемым три картинки и предлагал запомнить их содержание (преднамеренное запоминание).

Испытуемые знали о последующем опросе но этим картинкам, т. е. у них была установка на запоминание. Первый опрос был произведен тотчас после экспозиции, а второй - через пять дней.

Было установлено, что отсрочка воспроизведения на пять дней увеличивает количество ошибок на 10%. В опытах также было установлено, что из всех показаний безошибочным был только 1 %. При этом надо учитывать, что восприятие обстоятельств было целенаправленным, с установкой на запоминание, а преднамеренные ложные показания были полностью исключены.

В этих и других опытах установлено, что количество ошибок меньше в свободном рассказе, чем в ответах на конкретные вопросы. Небезынтересно также отметить, что чем выше ответственность лица, дающего показания, тем меньше количество ошибок. В опытах В. Штерна эта ответственность повышалась вопросом экспериментатора: "Можете ли вы дать присягу, что ваши показания правильные?"

Показательным является и само содержание ошибочных ответов. Например, один испытуемый, рассказывая про картину "Переезд художника на новую квартиру", ошибочно утверждал, что телегу везет'не лошадь, а осел. Испытуемые часто вводили в показания предметы, отсутствующие в картине, но которые обычно бывают в данной ситуации (так, один испытуемый утверждал, что сбоку от лошади бежал пудель, что в руках у художника были часы, в действительности - была лампа).

Иногда необычное свойство предмета заменялось другим, более привычным.

172

В следственной практике следует иметь в виду, что сами вопросы следователя могут иметь внушающее воздействие. По степени внушающего влияния вопросы следователя можно разделить на следующие группы.

  1. Мало внушающими являются вопросы разделительные ("упал потерпевший или не упал?").
  2. Менее внушающими являются прямые вопросы (например, "какого цвета был костюм преступника?").
  3. Более внушающими являются вопросы о наличии или отсутствии определенных вещей, предметов (даже если они ставятся в разделительной форме). Например, вопрос "был ли стул в комнате или нет?" несколько побуждает к утвердительному ответу. Это объясняется тем, что когда задается такого рода вопрос, у свидетеля невольно возникает представление о соответствующем предмете, и оно начинает оказывать влияние на показания свидетеля.
  4. Значительную внушающую силу имеют вопросы, содержащие подсказку (вопросы типа "ведь мужчина был в кепке?"). Опыты свидетельствуют, что значительная часть испытуемых дает подсказываемые ответы даже в тех случаях, когда они противоречат действительности.
  5. Наибольшей внушающей силой обладают совершенно недопустимые в процессуальном отношении вопросы, предусматривающие ложный ответ, сбивающие свидетеля с толку. Например: "какой предмет держал в руках Петров в такой-то ситуации?", хотя в действительности Петрова в этой ситуации могло не быть. Растерявшийся свидетель может второпях ответить, что никакого предмета в руках у Петрова не было, вместо того, чтобы ответить, что не было самого Петрова.

Вероятность ошибочных показаний, относящихся к отдельным деталям, несколько выше, чем вероятность ошибочных показаний, относящихся к событию в целом. Показания о событиях, участником которых был сам свидетель, более достоверны (так как лучше запоминается тот материал, который связан с действиями человека).

Для получения более полных и достоверных показаний возможно оказание мнемической помощи дающему показание: содействие установлению возможно большего количества ассоциаций, выезд с этой целью на место происшествия, напоминание свидетелю фабулы события, отдельных его деталей. Значительно облегчает дачу показаний хронологическая последовательность воспроизведения, напоминание свидетелю о последовательности достоверно установленных фактов, внимательное выслушивание всего того, что предшествовало событию, даже если это не имеет прямого отношения к делу.

Оценивая показания свидетелей и других участвующих в деле лиц, следователь должен учитывать, что воспроизведение связано с реконструкцией ранее воспринятого. Вспоминая те или иные события, люди обычно выделяют прежде всего те стороны, которые соответствуют их эмоциональным состояниям.

Например, при испуге преувеличивается степень угрожающих обстоятельств, чувство ненависти содействует воспроизведению прежде всего негативных качеств другого человека и т. п.

173

Направленность воспроизведения зависит также от степени понимания событий, от жизненного опыта и интересов человека.

Воспроизведение всегда перестраивается в соответствии с задачами деятельности человека. Нередко люди изменяют последовательность действительных событий, подвергают их обобщениям, опускают различные детали или, наоборот, выдвигают отдельные детали на передний план, преувеличивают отдельные стороны объекта. Следователю необходимо иметь в виду, что, воспроизводя то или иное событие, люди реконструируют его и под влиянием знаний, приобретенных уже после восприятия этих событий.

Иногда услышанная свидетелем версия сильно влияет на его показания.

Итак, запоминание различных событий и обстоятельств свидетелями обычно бывает непланомерным, специально не организуемым. Наиболее характерными ошибками воспроизведения при таком запоминании являются следующие:

  • 1) смешиваются предметы (вместо одного предмета указывается сходный с ним другой);
  • 2) изменяется количество предметов (увеличивается или уменьшается в зависимости от отношения к событию, эмоционального состояния и т.д.);
  • 3) при воспроизведении событий и обстоятельств осуществляется их реконструкция в зависимости от индивидуально-типологических свойств личности и психических состояний.

При допросе необходимо установить прежде всего те обстоятельства, которые были объектом сенсорной (чувственной) деятельности свидетеля, а не результатом его суждений и умозаключений.

При производстве такого следственного действия, как предъявление для опознания, следователю необходимо учитывать особенности процесса узнавания. Этот процесс основан на взаимодействии восприятия и памяти (выше уже говорилось об узнавании в его связи с восприятием).

Узнавание в ряде случаев не может быть осуществлено мгновенно и расчленяется на отдельные моменты припоминания. Припоминание начинается с осознания знакомости предмета, возможности соотнести его с ранее воспринятым образом. Но переживание знакомости может быть и ложным, так же как и само узнавание. Это зависит от физиологического и психического состояния человека. Так, в случаях крайнего переутомления, когда затруднена аналитико-синтетическая деятельность мозга, человеку иногда начинает казаться, что данная обстановка воспринимается повторно, хотя в действительности она воспринимается впервые (явление "deja vu" - уже видел).

В стрессовых ситуациях, в обстановке крайней напряженности может возникнуть временное неузнавание хорошо знакомых объектов в результате торможения ранее образованных связей.

В заключение отметим, что при допросе несовершеннолетних лиц необходимо учитывать, что особенностью детской памяти является ее образный характер. Дети и подростки лучше запоминают предметы и наглядные ситуации. Из словесного материала они лучше запоминают эмоционально действующие части рассказа и значительно хуже - отвлеченные понятия.

174

В процессе воспроизведения материала подростками не всегда осуществляется систематизация материала, его группировка, выделение существенного; иногда второстепенные, но наглядно яркие стороны предмета выступают на передний план.

Дети и подростки, по сравнению со взрослыми, более подвержены внушению. При формулировке вопросов на допросе следователю необходимо особенно тщательно избегать того, что может оказать внушающее воздействие. О высокой степени внушаемости подростков свидетельствует следующий факт. У учащихся 5-го класса спросили, какого цвета борода у их учителя физики - черная или рыжая. Многие учащиеся дали определенный ответ в отношении цвета бороды их учителя, в то время как у этого учителя вообще не было бороды.

Дети и подростки более склонны к ложному узнаванию, так как видовые признаки они принимают за индивидуальные. Так, одна девочка ложно опознала человека, якобы изнасиловавшего ее, показав на сходство цвета туфель, кепки, роста, цвета брюк и волос. Недостаточность знаний подростка также может быть причиной ложного узнавания. Один подросток ложно опознал оружие по короткому дулу предъявлявшегося оружия, но предъявлялся карабин, а в преступном действии использовался обрез ружья.

В следственной практике иногда возникает необходимость опроса лиц с различными формами ослабления памяти - амнезией (от а - отрицательная частица и греч. mnemе - память, воспоминание). Особенно часто встречается старческая амнезия, вызванная склерозом мозга. Для нее характерно прежде всего забывание собственных имен, их смешивание. Наибольшему забыванию подвергаются факты недавнего прошлого, тогда как факты далекого прошлого сохраняются в памяти достаточно прочно.

Люди, перенесшие физические травмы (например, сотрясение мозга) могут страдать ретроградной амнезией. В этих случаях они прежде всего забывают факты, которые непосредственно предшествовали травме, а затем все более и более отдаленные факты. При выздоровлении начинается обратный процесс.

Нередко амнезия связана с поражением отдельных участков коры больших полушарий (при различных ранениях, опухолях, кровоизлияниях). При поражении височной области мозга утрачивается речедвигательное представление (афазия). Афазия может иметь различные формы (человек не может говорить, но понимает чужую речь или, наоборот, говорит, но не понимает чужой речи). Афазия часто связана с нарушением осмысленного воспроизведения. Поражение теменно-затылочной области мозга нередко ведет к изменению зрительных образов. В результате крайнего переутомления может затрудняться процесс узнавания (это временное нарушение памяти называется парамнезией).

Грубые нарушения памяти происходят в двух формах: ретроградной амнезии (нарушение памяти на события, предшествующие заболеванию) и антероградной амнезии - нарушение памяти на события, происходившие после заболевания. Подробно описанные русским психиатром С. Корсаковым, эти нарушения памяти получили название "корсаковского синдрома".

Различаются также постгипнотическая амнезия (забывание событий, происходящих в течение гипнотического сеанса) и охранительная амнезия (забывание посредством механизма вытеснения неприятных, психотравмирующих событий).

175

В определенных психических состояниях, при крайнем переутомлении возникают явления парамнезии - обмана памяти:

  • псевдореминисценции (иллюзии памяти);
  • явление deia vu (уже видел) - возникновение впечатления повторного восприятия тех явлений, которые в действительности воспринимаются впервые;
  • различные конфабуляции - ложные воспоминания. Содержанием конфабуляций могут быть не только вымышленные события, но и действительные события, перенесенные в другое время (криптомнезия). Ошибочное воспроизведение слов называется контаминацией (от лат. contamitio - соприкосновение, смешение). К контаминации относится и объединение в речевом потоке структурных элементов двух языковых единиц на основе их семантической близости ("играет значение" вместо "играет роль").

У лиц с сосудистыми заболеваниями, при некоторых видах интоксикации возможны временные амнестические западения, эпизодическая неустойчивость умственной работоспособности.

Итак, мы завершили рассмотрение познавательных процессов. Все эти процессы интегрируются в едином потоке психической деятельности, обеспечивая адекватное отражение действительности, создавая ориентировочную основу поведения. На этом базисе совершается эмоционально-волевая регуляция поведения.

176


Раздел 3 Эмоциональная регуляция
поведения

§ 1. Понятие об эмоциях

Эмоции (от фр. emotion - чувство) - психический процесс импульсивной регуляции поведения, основанный на чувственном отражении потребностной значимости внешних воздействий, их благоприятности или вредности для жизнедеятельности индивида.

Эмоции возникли как приспособительный "продукт" эволюции, биологически обобщенные способы поведения организмов в типичных ситуациях. "Именно благодаря эмоциям организм оказывается чрезвычайно выгодно приспособлен к окружающим условиям, поскольку он, даже не определяя форму, тип, механизм и другие параметры воздействия, может со спасительной быстротой отреагировать на него определенным эмоциональным состоянием, то есть определить, полезно или вредно для него данное конкретное воздействие" [6].

Эмоции двувалентны - они или положительны, или отрицательны; объекты или удовлетворяют, или не удов-летворяют соответствующие потребности. Отдельные жизненно важные свойства предметов и ситуаций, вызывая эмоции, настраивают организм на соответствующее поведение. Эмоции - механизм непосредственной экстренной оценки уровня благополучности взаимодействия организмов со средой. Уже элементарный эмоциональный тон ощущения, приятные или малоприятные простейшие химические или физические воздействия придают соответствующее своеобразие жизнедеятельности организма. Но и в самые трудные, роковые мгновения нашей жизни, в критических обстоятель-ствах эмоции выступают как основная поведенческая сила. Будучи непосредственно связанными с эндокринно-вегетативной системой, эмоции экстренно включают энергетические механизмы поведения.

177

Эмоции являются внутренним организатором процессов, которые регулируют внешнее поведение индивида в напряженных ситуациях.

Так, эмоция страха, возникая в крайне опасной ситуации, обеспечивает преодоление опасности путем активизации ориентировочного рефлекса, торможения всех побочных текущих деятельностей, напряжения необходимых для борьбы мышц, учащения дыхания и сердцебиения, изменения состава крови, повышения ее свертываемости на случай ранений, мобилизации резервов внутренних органов.

По механизму происхождения эмоции связаны с инстинктами. Так, в состоянии гнева у человека появляются реакции его отдаленных предков - оскал зубов, движение скул, сужение век, ритмические сокращения мышц лица и всего тела, сжимание кулаков, готовых для удара, прилив крови к лицу, принятие угрожающих поз.

Некоторое сглаживание эмоций у социализированного человека происходит за счет возрастания роли волевой регуляции. В критических же ситуациях эмоции неизменно вступают в свои права и нередко берут руководство "в свои руки", осуществляя диктатуру над разумным поведением человека.

Эмоциональные проявления связаны с деятельностью человека. Мы уже отмечали, что психическое отражение есть сигнальное отражение, чувствительность к тому, что так или иначе ориентирует организм в окружающей среде. Это отражение пристрастное, заинтересованное, потребностно направленное, деятельностно ориентированное.

Каждый психический образ дает информацию о возможности взаимодействия с объектом отражения. Из множества вариантов поведения человек избирает тот, к которому у него "лежит душа". Все живое изначально расположено к тому, что соответствует его потребностям, и к тому, посредством чего эти потребности могут быть удовлетворены.

Человек действует только тогда, когда действия имеют смысл. Эмоции и являются врожденно сформированными, спонтанными сигнализаторами этих смыслов. Познавательные процессы формируют психический образ, эмоциональные процессы ориентируют избирательность поведения.

Положительные эмоции, постоянно сочетаясь с удовлетворением потребностей, сами становятся настоятельной потребностью. Длительное лишение положительных эмоциональных состояний может привести к отрицательным психическим деформациям. Замещая потребности, эмоции становятся побуждением к действию.

Эмоции генетически связаны с инстинктами и влечениями. Но в общественно-историческом развитии сформировались специфические человеческие высшие эмоции - чувства, обусловленные социальной сущностью человека, общественными нормами, потребностями и установками. Исторически сформированные устои социального сотрудничества порождают у человека нравственные чувства - чувство долга, совести, чувство солидарности, сочувствия, а нарушение этих чувств - чувство возмущения, негодования и ненависти.

В практической деятельности человека сформировались практические чувства, с началом его теоретической деятельности связано зарождение его интеллектуальных чувств, а с возникновением образно-изобразительной деятельности - эстетических чувств.

178

Различные условия жизнедеятельности, направления деятельности индивида развивают различные стороны его эмоциональности, нравственно-эмоциональный облик личности. Формирующаяся в процессе становления личности эмоциональная сфера становится мотивационной базой ее поведения.

В мозаике чувств конкретного индивида отражается структура его потребностей, строение личности. Сущность человека проявляется в том, что его радует и печалит, к чему он стремится и чего избегает.

Если чрезмерно сложная жизненная ситуация превышает приспособительные возможности индивида - происходит избыточное перевозбуждение его эмоциональной сферы. Поведение индивида при этом смещается на более низкие уровни регуляции. Избыточная энергетизация организма блокирует высшие регуляционные механизмы, приводит к соматическим нарушениям и нервным срывам.

Когда "Титаник" потерпел крушение в результате столкновения с айсбергом, подоспевшие через три часа спасатели обнаружили в шлюпках множество умерших и сошедших с ума людей - взрыв эмоций страха подавил их жизнедеятельность. Запредельное эмоциональное напряжение вызвало у многих из них инфаркты и инсульты.

Во множестве эмоциональных проявлений выделяются четыре исходные эмоции: радость (удовольствие), страх, гнев и удивление. Большинство же эмоций имеют смешанный характер, так как они обусловливаются иерархически организованной системой потребностей.

Наряду с этим одна и та же потребность в различных ситуациях может вызвать различные эмоции. Так, потребность самосохранения при угрозе со стороны сильного может вызвать страх, а при угрозе со стороны слабого - гнев.

Особенно интенсивное эмоциональное обеспечение получают те стороны поведения, которые являются "слабыми местами" для данного индивида.

Эмоции выполняют функцию не только текущего, но и опережающего подкрепления. Чувство радости или тревоги возникает уже при планировании будущего поведения.

Итак, эмоции, как и ощущения, - это базовые явления психики. В ощущениях отражается материальность бытия, в эмоциях - субъективно значимые его стороны. Познание дает знание - отражение объективных свойств и взаимосвязей действительности; эмоции придают этому отражению субъективный смысл. Спонтанно определяя значимость воздействий, они мгновенно замыкаются на импульсивные реакции.

Эмоции - это механизм экстренного определения тех направлений поведения в данной ситуации, которые ведут к успеху, и блокирования бесперспективных направлений. Эмоционально воспринимать объект - значит усматривать возможность взаимодействия с ним. Эмоции как бы расставляют смысловые метки на воспринимаемых объектах и актуализируют соответствующую ориентировочную деятельность индивида, влияют на формирование внутреннего плана поведения.

В многообразных жизненных ситуациях эмоции обеспечивают мгновенную первичную ориентировку, побуждая к использованию наиболее результативных возможностей и перекрывая бесперспективные направления поведения. Можно сказать, что эмоции - механизм интуитивного смыслообразования, спонтанного

179

распознавания первоочередных возможностей и необходимостей, механизм экстренного определения полезности или вредности внешнего воздействия, механизм стереотипного поведения в жизненно значимых ситуациях.

180


§ 2. Эмоциональные качества личности

В процессе жизнедеятельности на основе внешних условий и генетических предпосылок у человека формируются устойчивые эмоциональные качества - эмоциональные особенности и свойства личности.

К эмоциональным особенностям личности относятся его эмоциональная реактивность, возбудимость, аффектированность, эмоциональная стабильность, общий эмоциональный тонус, сила эмоциональных реакций и их внешняя выраженность - экспрессивность. Эти свойства в значительной мере обусловлены типом высшей нервной деятельности индивида.

Однако в процессе социализации его эмоциональные особенности претерпевают значительные изменения, получают социальную огранку. Человек приучается сдерживать непосредственные эмоциональные проявления, прибегает к их маскировке и имитации, формирует эмоциональную устойчивость, толерантность - способность к перенесению трудностей.

Не всем это удается в одинаковой мере. У одних большая эмоциональная возбудимость сочетается с большой эмоциональной устойчивостью, у других - эмоциональная возбудимость часто приводит к эмоциональным срывам, потере самоконтроля. У некоторых людей эмоциональная сфера крайне ограничена. Возможны и проявления эмоциональной аномалии - асинтонности (эмоциональной бесчувственности).

Эмоциональность личности, ее речевые, мимические, пантомимические проявления свидетельствуют о ее ценностных ориентациях и динамических особенностях психической деятельности.

Эмоциональные качества определяют психический облик индивида - образуют эмоциональный тип личности. Различают натуры эмоциональные, сентиментальные, страстные и фригидные (холодные).

Люди эмоционального типа легко возбудимы, эмоционально впечатлительны, импульсивны. Свои поступки они глубоко переживают, часто раскаиваются. Но в будущем вновь допускают импульсивные срывы.

Люди сентиментального типа склонны к самосозерцанию. На весь мир они смотрят сквозь призму своих эмоциональных состояний. Это чувствительно-пассивные типы. Они могут грешить, проливая слезы. Их чувства направлены на самих себя. Им присуще самолюбование своими чувствами. Они живут в мире эмоций, не связанных с поведенческой активностью.

Страстные натуры эмоционально стремительны, активны, упорны в достижении целей. Они живут напряженной, эмоционально насыщенной жизнью, у них постоянно имеется предмет страсти. Бурную энергию они тратят в полной мере. Предметы же их страстей могут быть значимыми, достойными или незначительными и даже вредными.

Эмоционально-фригидные типы - люди холодного рассудка. Их эмоциональные проявления минимальны, они не способны проникаться эмоциональным

180

состоянием других людей, предвидеть их возможные эмоциональные реакции в тех или иных ситуациях. Они лишены чувства сопереживания.

Эмоциональность личности связана с ее нравственным, духовным потенциалом. В наслаждении и страданиях человека проявляется вся его личностная структура. Однако и владение эмоциями - одно из достоинств человека.

Владеть своими эмоциями - не значит быть бесчувственным, это означает управление эмоциональными реакциями. Неприятности стойко переносятся теми, кто не допускает при этом внешних проявлений. Не очень храбрый человек, вставший в гордую позу и с воинственным видом принявший вызов противника, -- уже победитель своей робости.

Смелый человек не лишен чувства страха - он одарен властью над ним. Владение своими чувствами - не подавление, а включение их в сложную систему эмоционально-волевой регуляции, придание им целесообразной направленности.

181


§ 3. Физиологические основы эмоций и чувств

Эмоции и чувства связаны с различным функциональным состоянием головного мозга, возбуждением его определенных подкорковых областей и с изменениями в деятельности вегетативной нервной системы. И. Павлов отмечал, что эмоции связаны с деятельностью подкорковых образований [139].

Эмоции как генетически обусловленная неспецифическая поведенческая программа определяются комплексом нервных структур, входящих в так называемую лимбическую систему мозга. В эту систему входят наиболее древние части среднего, промежуточного и переднего мозга.

Лимбическая система связана с вегетативной нервной системой и ретикулярной формацией (расположенной в стволе головного мозга и обеспечивающей энергетические ресурсы мозговой деятельности).

Импульсы от внешних воздействий поступают в головной мозг двумя потоками. Один из них направляется в соответствующие зоны коры головного мозга, где смысл и значение этих импульсов осознаются и они расшифровываются в виде ощущений и восприятий.

Другой поток приходит в подкорковые образования (гипоталамус и др.), где устанавливается непосредственное отношение этих воздействий к базовым потребностям организма, субъективно переживаемым в виде эмоций.

Исследователи мозга обнаружили в области подкорки (в гипоталамусе) особые нервные структуры, являющиеся центрами страдания и удовольствия, агрессии и успокоения.

В опытах Дж. Олдза крыса с вживленным в центр удовольствия электродом сначала случайно нажимала на рычаг, который, замыкая электроцепь, вызывал возбуждение этого центра; но после этого она часами не отходила от рычага, делая по несколько тысяч нажимов, отказываясь от сна и пищи [133].

X. Дельгадо обнаружил центры "агрессивности и успокоения". Вживляя электроды в мозг быка, он регулировал радиосигналами агрессивность животного и даже выступал в бое с быком на арене. Разъяренное животное, бросаясь на экспериментатора, останавливалось вблизи от него, как только радиосигнал возбуждал "центр успокоения" [56].

181

Рис. 59. Схема нейрогуморальных механизмов эмоций (схема автора)
Рис. 59. Схема нейрогуморальных механизмов эмоций (схема автора)

Эмоции связаны и с деятельностью коры больших полушарий. Предполагается (Р. Сперри), что эмоции являются функцией правого полушария мозга.

Левое, доминантное, полушарие контролирует вербальные, логические функции, правое полушарие контролирует чувственно-эмоциональную сферу.

Эмоции и чувства сопровождаются рядом вегетативных явлений: изменениями частоты сокращения сердца, дыхания, тонуса мышц, просвета сосудов (отсюда побледнение или покраснение кожи). Сердце не случайно считается символом чувств. Еще Гиппократ умел различать до 60 оттенков в работе сердца в зависимости от эмоционального состояния человека. Сильные эмоции вызывают прекращение слюноотделения (сухость во рту), угнетение работы внутренних органов, изменение кровяного давления, мышечной активности (рис. 59).

В состоянии эмоционального возбуждения человек способен на многократное увеличение физических усилий. Иногда физически слабый человек преодолевает препятствия, доступные лишь тренированным спортсменам.

Связь эмоций с изменением деятельности желез внутренней секреции давно была эмпирически установлена и даже использовалась у некоторых народов в судопроизводстве.

Так, в Древнем Китае подозреваемый во время судебною разбирательства держал во рту горсть риса. Если после прослушивания обвинения он вынимал рис сухим, то

182

считался виновным: сильное эмоциональное напряжение вызывает прекращение деятельности слюнных желез.

У одного из древних индийских племен был обычай: во время судебного процесса подозреваемый очень тихо периодически ударял в гонг, так чтобы удары слышал только судья, по нестоящий сзади народ. И если при внезапном названии предметов, связанных с преступлением, удар в гонг становился сильнее и весь парод его слышал, это являлось доказательством (конечно, весьма сомнительным) виновности подозреваемого.

Современные электронные приборы позволяют точно устанавливать зависимость органических функциональных изменений от эмоциональных состояний-С эмоциональными состояниями соотносятся биотоки мозга (электроэнцефалограмма - ЭЭГ), обертоны голоса (вокалограмма) и многие вегетативные реакции: электропроводность кожи (кожно-гальваническая реакция - КГР), изменение просвета сосудов (плетизмограмма), тонус мышц (миограмма), частота пульса, дыхания, время реакции.

Комплексная аппаратура, регистрирующая эти психосоматические корреляции, называется полиграфом. В некоторых странах он используется в целях расследования преступлений и именуется "детектором лжи" (лайдетектором). Предлагая подозреваемому различные тесты, следователь регистрирует посредством приборов психосоматические реакции: потоотделение (влияющее на электропроводность кожи), изменение просвета сосудов и т.д.

Например, если подозревается, что данный человек совершил кражу в доме Джонсона, то, подключи в к нему соответствующие датчики приборов, предлагают прослушать ряд фамилий, среди которых называется фамилия "Джонсон". Если при ее произнесении изменяется эмоциональное состояние подозреваемого, делается вывод о его возможной причастности к преступлению.

Этот метод расследования преступления не исключает случайных совпадений. При произнесении фамилии "Джонсон" у подозреваемого действительно могут возникнуть эмоционально обусловленные вегетативные реакции, по совершенно по другим причинам (например, подозреваемый может вспомнить бывшего президента, к которому он относился отрицательно, и т.п.).

Данные лайдетектора не могут использоваться как доказательства совершения преступления: они используются лишь для предварительной ориентации следствия.

183


§ 4. Свойства и виды эмоций

Эмоции и чувства различаются в зависимости от их качества (положительные и отрицательные), глубины, интенсивности и продолжительности влияния на деятельность.

В качественном своеобразии эмоций и чувств выражается то, как относится человек к соответствующему явлению. В зависимости от того, насколько значима отражаемая в эмоциях и чувствах действительность, различаются глубокие и неглубокие эмоции и чувства.

В зависимости от влияния на активность деятельности эмоции и чувства подразделяются на стенические (от греч. sthenos - сила) и астенические. Стенические чувства побуждают к активной деятельности, мобилизуют силы человека. Так,

183

чувства радости или вдохновения стимулируют человека к энергичной деятельности. Астенические эмоции расслабляют человека, парализуют его силы.

В структуре деятельности можно выделить базовые эмоции, определяющие цели деятельности, ее стратегические направления, и производные от них операциональные эмоции.

Базовые эмоции определяют направленность жизнедеятельности индивида, а операциональные - его отношение к различным условиям деятельности, реальным достижениям. То, что содействует достижению цели, вызывает положительные эмоции, то, что препятствует, - отрицательные.

Классификация базовых эмоций совпадает с классификацией основных потребностей индивида. Производные же эмоции не поддаются классификации - они так же многообразны, как многообразны условия жизнедеятельности людей. Производные эмоции определяют наиболее эффективные направления в достижении поставленной цели, наиболее значимые для этого средства и условия.

Ведущий эмоционально-регуляционный механизм - эмоция успеха-неуспеха. Эмоция успеха усиливает исходные побуждения к цели, эмоция неуспеха тормозит, а иногда и дезорганизует деятельность. Все возможные проявления радости, восторга, удовольствия, с одной стороны; огорчения, расстройства, стресса и аффекта - с другой, представляют собой модификации базовой эмоции успеха-неуспеха.

Человек способен эмоционально предвосхищать свои возможные успехи и неуспехи. Это устраняет ненужные пробные действия. Человек обобщает опыт своих удач и неудач, радостей и огорчений. Он всегда способен с определенной мерой достоверности определить, "стоит ли игра свеч". В экстремальных ситуациях эмоция успеха-неуспеха трансформируется в аффект восторга, страха или гнева.

Таким образом, все эмоции выстраиваются по вектору биологической или социально обусловленной значимости различных явлений для данного индивида.

По содержательному своеобразию эмоции подразделяются на следующие виды; 1) эмоциональный тон ощущения; 2) эмоциональный отклик; 3) настроение; 4) конфликтные эмоциональные состояния: стресс, аффект, фрустрация; 5) высшие эмоции - чувства.

Различные ощущения (запахи, цвета, звуки и т.д.) являются для нас приятными, нейтральными или неприятными. Эмоциональный тон ощущения - это наше отношение к качеству ощущения, психическое отражение потребностных свойств объекта. Нам приятен запах цветов, шум морского прибоя, цвет неба при закате солнца, но неприятен запах гнили, скрежет тормозов.

К отдельным раздражителям возникает даже органическое болезненное отвращение - идиосинкразия (например, к звукам, издаваемым скрежещущим по стеклу металлическим предметом).

Эмоциональное отношение к жизненно важным воздействиям передается по наследству. Это позволяет уже при первой встрече организма с вредоносным объектом отреагировать на него. Эмоциональный тон различных воздействий, закрепляясь в памяти, включается затем в различные восприятия и представления.

184

Эмоциональная память, эмоциональный опыт человека играют существенную роль в тех случаях, когда надо действовать в условиях дефицита понятийной информации.

Эмоциональный отклик - оперативная эмоциональная реакция на текущие изменения в предметной среде (вы увидели красивый пейзаж - возникает эмоциональный отклик). Эмоциональный отклик определяется эмоциональной возбудимостью человека, его эмоциональным тонусом. Одним из видов эмоционального оклика является синтония - сопереживание эмоционального состояния других людей - важнейшее социальное качество человека.

Способность к эмоциональному созвучию зависит от условий воспитания. Люди, воспитывавшиеся в условиях недостаточного эмоционального контакта либо пресыщения эмоциональными контактами, становятся малоспособными к эмоциональному сопереживанию.

Настроение - ситуативно обусловленное устойчивое эмоциональное состояние, усиливающее или ослабляющее психическую деятельность. Настроение - эмоциональная интеграция жизнеощущений человека, определяющая общий тонус (строй) его жизнедеятельности.

Оно вызывается теми влияниями, которые затрагивают личностные стороны индивида, его основные ценности; успехом или неудачей в работе; комфортной или дискомфортной обстановкой; уровнем культуры в отношениях между людьми; самочувствием и т.д. Настроение всегда причинно обусловлено, хотя причина его иногда и не осознается.

В настроении проявляется стимулирующая функция эмоций и чувств, их влияние на деятельность человека. Настроение, как и все другие эмоциональные состояния, может быть положительным или отрицательным, иметь определенную интенсивность, выраженность, напряженность и устойчивость.

Наиболее высокий уровень психической активности под влиянием эмоции или чувства называется воодушевлением, наиболее низкий - апатией. Незначительная дезорганизация психической деятельности, вызванная отрицательными воздействиями, - состояние расстроенности.

Необходимо уметь блокировать плохое настроение и всегда помнить, что после "черной полосы" неизбежно наступление радости жизни и подъема творческих сил. Нередко пониженное настроение может быть вызвано простейшими биохимическими процессами в нашем организме, неблагоприятными атмосферными явлениями или эмоциональными циклами данного индивида.

Эмоциональная устойчивость человека при различных эмоциогенных воздействиях выражается в стабильности его поведения. Устойчивость к трудностям, терпимость к поведению других людей называется толерантностью (от лат. tolerantia - терпение).

В зависимости от преобладания в опыте человека соответствующее настроение становится устойчивым, характерным для него. Необходимо дорожить хорошим настроением, культивировать его. Оно стимулирует к активной плодотворной деятельности, улучшает отношения между людьми.

Человек может в известной мере регулировать свое настроение, сосредоточивая сознание на положительных сторонах жизни, перспективах ее улучшения.

185


§ 5. Конфликтные эмоциональные состояния
(стресс, аффект, фрустрация)

Стресс (от англ, stress - напряжение) - нервно-психическое перенапряжение, вызванное сверхсильным воздействием, адекватная реакция на которое ранее не сформирована, но должна быть найдена в сложившейся ситуации. Стресс - тотальная мобилизация сил организма на поиск выхода из очень трудного, опасного положения, на приспособление к сверхсложным условиям.

Звучит резкий сигнал тревоги на корабле, который начинает крениться. Пассажиры мечутся по палубе… - такова типичная картина стрессовой ситуации.

Сверхсильные раздражители - стрессоры вызывают вегетативные изменения (учащение пульса, повышение содержание сахара в крови и т. д.): организм подготавливается к интенсивным действиям. В ответ на сверхтрудную обстановку человек реагирует комплексом защитных реакций.

Стрессовые состояния неизбежно возникают во всех случаях угрозы для жизни индивида. Застойные стрессовые состояния могут быть вызваны длительным пребыванием в жизненно опасной обстановке.

Стрессовый синдром часто возникает и в ситуациях, опасных для престижа человека, когда он боится опозорить себя проявлением трусости, профессиональной некомпетентности и т. п. Состояние, аналогичное стрессовому, может быть порождено систематическими жизненными неудачами.

Понятие стресса введено канадским ученым Гансом Селье (1907-1982). Он определил стресс как совокупность адаптационно-защитных реакций организма на воздействия, вызывающие физическую или психическую травму.

В развитии стрессового состояния Селье выделил три этапа: 1) тревога; 2) сопротивление; 3) истощение.

Реакция тревоги (алярм-реакция) состоит из фазы шока (депрессия центральной нервной системы) и фазы противошока, когда восстанавливаются нарушенные психические функции.

Стадия сопротивления (резистентности) характеризуется возникновением устойчивости к действию стрессоров. При их длительном воздействии силы организма иссякают и наступает стадия истощения, зарождаются патологические дистрофические процессы (приводящие иногда к гибели организма).

В дальнейшем Р. Лазарус ввел понятие психического (эмоционального) стресса [102]. Если физиологическими стрессорами являются крайне неблагоприятные физические условия, вызывающие нарушение целостности организма или его функций (очень высокие и низкие температуры, острые механические и химические воздействия), то психическими стрессорами являются те воздействия, которые сами люди оценивают как очень вредные для своего благополучия. Это зависит от опыта людей, их жизненной позиции, нравственных оценок, способности адекватно оценивать ситуации и т. п.

Характер стрессовой ситуации зависит не только от оценки вредности стрессора данным человеком, но и от умения реагировать на него определенным образом. Человек способен научиться адекватному поведению в различных стрессовых ситуациях (в аварийных ситуациях, при внезапном нападении и т. п.), использовать средства психологической защиты.

186

Выход из стрессового состояния связан с адаптационными возможностями конкретного индивида, развитостью его аварийно-защитных механизмов, его способностью к выживанию в крайне тяжелых обстоятельствах. Это зависит от опыта пребывания человека в критических ситуациях, а также от его врожденных качеств - силы нервной системы.

В преодолении стресса проявляются два поведенческих типа личности - интерналы, рассчитывающие только на себя, и экстерналы, рассчитывающие преимущественно на помощь других людей. В стрессовом поведении выделяются также тип "жертвы" и тип "достойного поведения" [84].

Однако чем более значима стрессогенная ситуация, тем более интенсивны стрессовые проявления

Холмс и Раз (Holmes and Rahe, 1967) опубликовали перечень ситуаций, которые приводят к сильным переживаниям. Они расположены в перечне по убыванию важности и, соответственно, интенсивности вызываемого ими стресса.

Остро негативная форма стресса - дистресс - опасна для жизни, но при австрессе ("хорошем" стрессе) отрабатываются адаптационные механизмы индивида [167].

Особую разновидность стресса составляет "стресс жизни" - острые конфликтные состояния личности, вызванные стратегически значимыми социальными стрессорами - крах престижа, угроза социальному статусу, острые межличностные конфликты и т. д.

При социально обусловленном стрессе резко меняется характер коммуникативной деятельности людей, возникает неадекватность в общении (социально-психологический субсиндром стресса). При этом сами акты общения могут стать стрессогенными (скандалы, ссоры).

Регуляция поведения переходит здесь на эмоциональный уровень. Отдельные индивиды становятся способными на бесчеловечные, антигуманные действия - жестокость, мстительность, агрессивность и т. п.

Если стрессовая ситуация создает угрозу благополучию группы людей, то в мало сплоченных группах происходит групповая дезинтеграция - возникает активное непризнание роли руководителя, нетерпимость к личностям партнеров.

Так, перед угрозой разоблачения распадается связь между членами преступной группы, возникает внутригрупповая "грызня", члены группы начинают искать индивидуальные выходы из конфликтной ситуации.

Возможен и неадаптивный "уход" от стрессовой ситуации - индивид направляет свою активность на решение второстепенных проблем, уходит от "давления жизни" в мир своих увлечений или даже грез и несбыточных мечтаний.

Стресс может оказывать как мобилизующее (австресс), так и угнетающее влияние - дистресс (от англ, distress - горе, истощение). Для формирования адаптивного поведения человека необходимо накопление опыта его пребывания в трудных ситуациях, овладение способами выхода из них.

Австресс обеспечивает мобилизацию жизненных сил индивида на преодоление жизненных трудностей. Однако стратегические защитные психофизиологические резервы организма нужно использовать лишь в решающих жизненных ситуациях; необходимо адекватно оценивать встречающиеся на жизненном пути трудности и правильно определять место и время для генеральных жизненных "сражений".

187

Негативно-стрессовые явления возникают в случаях длительного пребывания индивида или социальной общности в условиях нормативной неопределенности, затяжного ценностного противоборства, разнонаправленности социально значимых целей, интересов и устремлений, конфликта норм.

Стрессогенный характер может приобрести длительная изоляция социальной группы. При этом снижается уровень внутригрупповой солидарности, возникает межличностная разобщенность, эгоцентрическая замкнутость отдельных индивидов. Ситуация становится взрывоопасной.

Устойчивость к стрессу может специально формироваться. Существует ряд приемов самозащиты человека от травмирующих нагрузок в критических ситуациях. Стрессовые ситуации могут возникнуть внезапно и постепенно. В последнем случае человек некоторое время находится в предстрессовом состоянии. В это время он может принять меры с целью соответствующей психологической защиты.

Одним из таких приемов является рационализация надвигающегося отрицательного события, его всесторонний анализ, снижение степени его неопределенности, вживание в него, предварительное привыкание к нему, устранение эффекта внезапности.

Можно снизить психотравматическое воздействие стрессовых ситуаций, имеющих личностную значимость, путем их обесценивания, снижения значения.

Существует прием предельного мысленного усиления возможных отрицательных последствий предстоящих событий, формирование установки на худшее. Реальность же может быть легче ожидаемых кризисных ситуаций.

Военный разведчик, длительное время пребывая во враждебном окружении, со временем стал бояться разоблачения. Стремясь овладеть своим тревожным эмоциональным состоянием, он умышленно усилил его, внушая себе, что когда-нибудь он обязательно будет раскрыт. Чувство страха у него стало таким сильным, что он как бы пережил свою смерть. И после этого уже не испытывал страха, владел собой в самых рискованных ситуациях.

Стресс следует отличать от аффекта.

Аффект (от лат. affectus - душевное волнение, страсть) - внезапно возникающее в острой конфликтной ситуации чрезмерное нервно-психическое перевозбуждение, проявляющееся во временной дезорганизации сознания (его сужении) и крайней активизации импульсивных реакций.

Аффект - эмоциональный взрыв в условиях остроконфликтной ситуации, опасности личностного поражения. Глубокая обида от тяжкого для данного человека оскорбления, внезапное возникновение опасности, грубое физическое насилие - все эти обстоятельства в зависимости от индивидуальных свойств личности могут вызвать аффект.

Состояние аффекта характеризуется значительным нарушением сознательной регуляции действий человека. Поведение человека при аффекте регулируется не заранее обдуманной целью, а тем чувством, которое полностью захватывает личность и вызывает импульсивные, подсознательные действия.

В состоянии аффекта нарушается важнейший механизм деятельности - избирательность в выборе поведенческого акта, резко изменяется привычное поведение человека, деформируются его установки, жизненные позиции, нарушается

188

способность к установлению взаимосвязей между явлениями, в сознании начинает доминировать какое-либо одно, часто искаженное, представление.

Это "сужение сознания" при аффекте с нейрофизиологической точки зрения связано с нарушением нормального взаимодействия возбуждения и торможения. В состоянии аффекта страдает прежде всего тормозной процесс, возбуждение начинает беспорядочно распространяться в подкорковые зоны мозга, эмоции теряют контроль со стороны сознания.

Подкорковые образования при аффектах приобретают определенную автономию, что выражается в бурных примитивных реакциях. "Человек выявляется своими инстинктами, какой он есть, без социальной покрышки при помощи больших полушарий" [138].

Аффект вызывает резкое нарушение уравновешенности нервных процессов, сопровождается сдвигами в системе нервных связей, значительными изменениями химизма крови, нарушениями в деятельности вегетативной нервной системы и сердечной деятельности, в психомоторной регуляции (жестикуляция, специфические мимические выражения, резкий крик, плач и т. п.). Состояние аффекта связано с нарушением ясности сознания и сопровождается частичной амнезией - расстройством памяти.

Во всех многообразных проявлениях аффекта (страх, гнев, отчаяние, вспышка ревности, порыв страсти и т.п.) можно выделить три стадии:

  • на первой стадии резко дезорганизуется вся психическая деятельность, нарушается ориентировка в действительности;
  • на второй - перевозбуждение сопровождается резкими, плохо контролируемыми действиями;
  • на заключительной стадии спадает нервное напряжение, возникает состояние депрессии, слабости.

Субъективно аффект переживается как состояние, как бы навязанное человеку извне, помимо его воли. Однако усиленным волевым контролем в начальной стадии развития аффекта его можно не допустить. Важно сосредоточить сознание на крайне отрицательных последствиях аффективного поведения.

К числу приемов преодоления аффекта относятся; произвольная задержка двигательных реакций, изменение обстановки, переключение на другую деятельность.

Однако самое важное условие преодоления отрицательных аффектов - моральные качества личности, ее воспитание. Аффект возникает при дефиците адаптивных средств поведения. Люди с неуравновешенными процессами возбуждения и торможения более склонны к аффектам, однако эта склонность может быть преодолена путем самовоспитания.

Аффект может возникать и в результате воспоминаний о травмирующем событии (следовой аффект), а также вследствие накопления чувств.

Аффективные действия эмоционально-импульсивны, то есть побуждаются чувствами: они не имеют осознанного мотива. Сильное, захватывающее всю личность чувство само по себе и является побуждением к действию.

Действия в состоянии аффекта отличаются отсутствием осознанных конкретных целей. Используемые при этом средства ограничиваются объектами,

189

случайно попавшими в поле крайне суженного сознания. Общее направление хаотичных действий при аффекте - стремление устранить травмирующий раздражитель.

Волевая регуляция поведения человека может проявиться лишь в стадии возникновения аффекта. В дальнейшем человек утрачивает волевой контроль.

Достигаемый при аффекте результат создает лишь иллюзию предварительного осознания цели. И если в действии была осознанная цель, то именно по данному признаку его нельзя считать совершенным в состоянии аффекта.

Физиологический аффект следует отличать от патологического аффекта - болезненного нервно-психического перевозбуждения, связанного с полным помрачением сознания и парализацией воли. Приведем схему различительных признаков физиологического и патологического аффектов (табл. 7).

Таблица 7

Схема различительных признаков физиологического и патологического аффектов

Физиологический аффект | Патологический аффект
1. Высшая интенсивность возбуждения | 1. Сверхинтенсивность перевозбуждения
2. Соответствие вызвавшей причине | 2. Несоответствие вызвавшей причине
3. Значительная дезорганизация сознания ("сужение" сознания) | 3. Полная дезорганизация сознания, умопомрачение
4. Несдержанность в действиях | 4. Полная потеря способности отдавать отчет в своих действиях
5. Несвязанность ассоциативных идей, доминирование одного представления | 5. Бессвязное хаотическое сочетание идей
6. Сохранение отдельных воспоминаний | 6. Амнезия

Аффективные состояния могут проявляться в различных формах. Рассмотрим некоторые из них.

Страх - безусловно-рефлекторная эмоциональная реакция на опасность, выражающаяся в резком изменении жизнедеятельности организма. Страх возник как биологически защитный механизм. Животные инстинктивно боятся быстро приближающихся объектов, всего того, что может повредить целостность организма.

Многие из врожденных страхов сохраняются и у людей, хотя в условиях цивилизации они несколько изменены. У многих людей страх - астеническая эмоция, вызывающая понижение мышечного тонуса, при этом лицо принимает масковидное выражение.

В большинстве случаев страх вызывает сильный симпатический разряд: крик, бегство, гримасы. Характерный симптом страха - дрожание мышц тела, сухость во рту (отсюда хриплость и приглушенность голоса), резкое учащение пульса, повышение сахара в крови и т. д. При этом гипоталамус начинает выделять нейро-секрет, который стимулирует гипофиз на выделение адренокортикотропного гормона. Этот гормон и вызывает специфический синдром страха.

190

Социально обусловленные причины страха - угроза общественного порицания, потеря результатов длительного труда, унижение достоинства и т. п. - вызывают те же физиологические симптомы, что и биологические источники страха.

Наивысшая степень страха, переходящая в аффект, - ужас.

Ужас сопровождается резкой дезорганизацией сознания (безумный страх), оцепенением (предполагается, что оно вызывается чрезмерно большим количеством адреналина) или беспорядочным мышечным перевозбуждением ("двигательная буря").

В состоянии ужаса человек может преувеличить опасность нападения, и его оборона может быть чрезмерной, несоизмеримой с реальной опасностью.

Эмоция страха, вызванная опасным насилием, побуждает к безусловно-рефлекторным ответным действиям, основанным на инстинкте самосохранения. Поэтому такие действия в ряде случаев не образуют состава преступления.

Сграх - пассивно-оборонительная реакция на опасность, нередко исходящую от более сильного лица. Если же угроза опасности исходит от более слабого лица, то реакция может приобрести агрессивный, наступательный характер - гнев.

В состоянии гнева человек предрасположен к мгновенному, часто импульсивному действию. Чрезмерно повышенное мышечное возбуждение при недостаточном самообладании легко переходит в очень сильное действие.

Гнев сопровождается угрожающей мимикой, позой нападения. В состоянии гнева человек теряет объективность суждений, осуществляет малоконтролируемые действия.

С грах и гнев могут достичь степени аффекта, но порой они выражаются и в меньшей степени эмоционального напряжения.

Фрустрация (от лат. frustratio - неудача, обман) - конфликтное отрицательно-эмоциональное состояние, возникающее в связи с крахом надежд, неожиданно возникшими непреодолимыми препятствиями на пути достижения высокозначимых целей.

Фрустрация часто связана с агрессивным поведением, направленным против фрустратора - источника фрустрации. В случае неустранимости причин фрустрации (невозвратимости потерь) может возникнуть глубокое депрессивное состояние, связанное со значительной и продолжительной дезорганизацией психики (ослабление памяти, способности к логическому мышлению и т. п.).

Трудноопределимость фрустрации связана с тем, что человек не может устранить причины такого состояния. Поэтому в состоянии фрустрации человек ищет какие-либо компенсирующие выходы, уходит в мир Грез, иногда возвращается к более ранним стадиям психического развития (регрессирует).

191


§ 6. Высшие эмоции - чувства

Чувства - эмоциональная форма отражения социально значимых явлений. Они вызываются соответствием или отклонением тех или иных обстоятельств от параметров жизнедеятельности данного человека как личности.

Если низшие, ситуативные эмоции связаны с удовлетворением биологических потребностей, то высшие эмоции - чувства связаны с личностными, социально значимыми ценностями.

191

Чувства - базовые эмоционально-смысловые компоненты личности. От биологически обусловленных эмоций они отличаются происхождением - формируются по мере интернализации индивидом социальных ценностей. "Значение для меня" в чувствах трансформируется в "значение для нас". Социализация личности и состоит в переводе социально значимых явлений в эмоциональную сферу индивида. Дефекты социализации - несформированность базовых чувств индивида, его ситуативная зависимость от стихии низших эмоций.

Чувства человека иерархически организованы - у каждого индивида есть доминирующие чувства, определяющие его личностную направленность. Они регулируют различные сферы взаимодействия человека с действительностью. Иерархия чувств определяет мотивационную сферу личности.

Различаются праксические, нравственные, эстетические и познавательные чувства.

Праксические чувства (от греч. praxis - опыт, практика) - чувства, возникающие в практической деятельности. Еще Аристотель говорил, что видов чувств столько, сколько видов деятельности.

Всякая деятельность связана с определенным отношением к ее цели и средствам достижения. В процессе антропогенеза у человека сформировалась потребность в труде, эмоциональное отношение не только к результатам, но и к процессу труда, ибо в нем, преодолевая препятствия, он утверждает и совершенствует себя, свои психические и физические возможности.

Особенно эмоциональны те виды труда, которые связаны с творчеством, поиском нового. Эмоционально переживается умственное и физическое напряжение трудового процесса. В труде человек удовлетворяет свои потребности; в труде сформировалось его чувство радости в связи с достижением цели. Устремленность человека к значимым для него целям неизбежно сопряжена с его соответствующим эмоциональным состоянием.

Нравственные чувства - эмоциональное отношение личности к своему поведению и поведению других людей в зависимости от его соответствия или несоответствия социальным нормам. Нравственные чувства основаны на принятом в данном обществе понимании добра и зла, долга и чести, справедливости и несправедливости.

Совокупность выработанных данным обществом правил и норм поведения называется моралью. Теория этих норм и правил - этикой, а практическая их реализация - нравственностью.

Нравственные чувства образуют высший механизм человеческой саморегуляции - "нравственный закон внутри нас". Поведение человека формируется и модифицируется через формирование его доминирующих нравственных чувств, его сверхсознания.

Регуляционная роль нравственных чувств первична - они могут подстраивать под себя и доводы разума.

Между сознанием и поведением индивида нет прямой связи. Нельзя обучить нравственности - моральные правила могут быть привиты лишь к "дереву чувств". Нравственный человек - не человек, боящийся плохого поступка, а человек, испытывающий высокое наслаждение от хорошего поступка.

192

Нравственность не следует трактовать как внутреннюю полицию духа. Нравственность свободна по своей сущности. Тоталитаризм, пытавшийся принудить всех к соблюдению единого кодекса поведения, оставил после себя лишь массовые социальные отклонения.

Человек должен добровольно и с радостью брать на себя свои человеческие обязанности. Нравственное поведение не может быть основано только на системе внешних запретов, оно порождается гаммой положительных нравственных установок личности. Человек может стать ангелом только в свободном полете. В условиях принуждения он может стать дьяволом.

Не угрозы и запреты формируют нравственную личность; она формируется в гуманных условиях социального бытия, в условиях повышенной социальной ответственности окружающих людей, неизменно исполняющих свой социальный долг.

Чувство долга - это осознание и принятие человеком социальных обязанностей. Чувство долга соотносится с чувством совести и чести.

Совесть - способность личности к нравственному самоконтролю, критерий ее нравственного самосознания.

Чувство чести - повышенная эмоциональная чувствительность по отношению к тем сторонам поведения, которые наиболее значимы для данного общества в целом, для отдельной социальной группы и для самой личности.

Чувства долга, социальной ответственности, совести и чести составляют основу социально адаптированного поведения. Все эти нравственные чувства связаны с повышенным самоконтролем личности, ее духовным самопостроением.

Нравственные решения, принимаемые в трудных ситуациях, - это утверждение индивидом своей человеческой сущности.

Эстетические чувства (от греч. aisthetikos - чувствующий) - восприимчивость к прекрасному в окружающей предметной и социальной среде, придание прекрасному ценностного значения.

Способность воспринимать и оценивать красоту, изящество предметов и явлений, художественное достоинство произведений искусства - один из основных показателей психической развитости индивида, его способности дифференцировать прекрасное и безобразное, возвышенное и низменное.

Сущностная особенность человека состоит, в частности, и в его способности созидать и воспринимать мир в соответствии с эталоном прекрасного. Прекрасное как эстетическая ценность отличается от нравственных и теоретических ценностей (от добра и истины) тем, что оно связано с непосредственно чувственным отражением соответствия действительности ее высшим эталонам.

Прекрасно, по определению И. Чернышевского, то существо, в котором мы видим жизнь такою, какой она должна быть по нашим понятиям. Человек способен отражать меру совершенства вещей - правильность, гармоничность, целесообразность их формы, изящество в звуковых, цветосветовых и пластических отношениях, наслаждаться этой гармонией.

Эстетические чувства формируются в значительной мере средствами искусства. Искусство - образное отражение сущностных сторон действительности - рассчитано на способность человека понимать символическое отображение идеализированной действительности. Опираясь на воображение, искусство расширяет

193

рамки непосредственного опыта, становится средством формирования идеальных устремлений человека.

Воспринимая произведения искусства, человек по сути занимается конструктивной деятельностью, формирует собственный эстетический объект, осуществляет (вслед за художником) вторичный эстетический синтез. Художественный образ является стимулом, вызывающим функционирование тех чувств, на которые способен данный индивид. Эстетическая реакция содержит элемент встречного жизнеутверждения, возвышения над изображаемой ситуацией, духовный отклик на нее.

Искусство обогащает духовную жизнь человека, возвышает его над обыденностью жизни и в высших своих проявлениях осуществляет катарсис (от греч. katharsis - очищение) - духовное перерождение через эмоциональное потрясение. Подлинное произведение искусства несет в себе нравственный потенциал, формирует соответствующие поведенческие установки.

Эстетические чувства проявляются не только в переживании прекрасного и безобразного, но и в переживании комического и трагического. Смешное, комическое возникает обычно в ситуации каких-либо неожиданных несоответствий. В юморе серьезное выступает под маской смешного, в иронии - смешное под маской серьезного; возможно и возвышенное комическое (образ Дон-Кихота). Восприятие комического сопровождается экспрессивной эмоцией - смехом, непроизвольной реакцией психической разрядки.

Но смеяться можно не над всем. Нельзя смеяться над людскими страданиями и разрушением социальных ценностей. Здесь вступает в свои права эстетическое чувство трагического. Чувство трагического - возвышенно-патетическое чувство, чувство утраты бесконечно дорогого и сверхценного. Это чувство связано также с самоперестройкой личности, утверждением жизненной стойкости личности, ее несгибаемости под ударами судьбы.

Познавательные (интеллектуальные чувства). Радость познания - одно из самых сильных чувств, ради которых человек устремляется в космос и спускается на дно океана, рискует жизнью и отказывается от удовлетворения многих житейских потребностей.

Возникновение и удовлетворение познавательной потребности связано с особыми психическими состояниями, интеллектуальными чувствами - любопытством и любознательностью.

Любопытство - направленность сознания на снятие неопределенности с той или иной проблемной ситуации. Так, уличное происшествие привлекает толпу, необычные посетители обращают на себя внимание присутствующих - во всех этих случаях действует ориентировочный рефлекс, лежащий в основе состояния любопытства.

Но состояние любопытства прекращается сразу после его удовлетворения, оно не служит основой для дальнейшего познания. Чем выше культурный уровень человека, уровень его психического развития, тем он более любознателен. Любознательность - устойчивое состояние познавательной направленности личности.

Одно из самых ценных интеллектуальных чувств человека - неудовлетворенность достигнутыми знаниями, испытываемая им радость познания, все более глубокого и широкого освоения действительности.

194


§ 7. Общие закономерности эмоций и чувств

Возникновение и угасание эмоций и чувств подчинены всем закономерностям формирования и функционирования условного рефлекса.

Чувства, выработанные к одному объекту, переносятся в определенной степени на весь класс однородных объектов. Таким образом, одной из закономерностей чувств является их обобщенность и возможность переноса.

Другая закономерность - притупляемость чувств под влиянием длительно действующих раздражителей. Любимая песня надоедает, если ее постоянно и повсюду слышишь; шутка, повторяемая слишком часто, не вызывает смеха. Воздействие, вызывающее новые чувства, обычно предпочитается привычным надоевшим воздействиям.

Притуплению подвержены как положительные, так и отрицательные чувства. Человек в известной мере привыкает ко всему, в том числе и к отрицательным воздействиям (к плохому запаху, неприглядным картинам, неуютной обстановке и т. п.). Притупление отрицательных чувств опасно, поскольку они сигнализируют о неблагоприятной обстановке, побуждая к ее изменению.

Различные чувства, возникающие при воздействии разнообразных раздражителей, сопоставляются и влияют друг на друга, взаимодействуют. Чувство досады от неэтического поступка одного лица усиливается, если оно противопоставляется благородному поступку другого лица в той же ситуации. Удовольствие сильнее чувствуется вслед за неудовольствием. Чем труднее судьба героя романа, тем радостнее воспринимается благополучный исход его злоключений. Это контраст чувств.

Одна из закономерностей чувств - их суммация. Чувства, систематически вызываемые тем или иным объектом, накапливаются, суммируются. Так, в результате суммации чувства у нас укрепляются любовь и уважение к родителям, другу, родным местам. Накопление отрицательных переживаний (жизненных невзгод, неприятностей) может привести к аффекту, очень сильной реакции по поводу внешне незначительного события. В результате суммации чувств повышается эмоциональная чувствительность к тем или иным событиям.

Эмоциональные состояния могут замещаться. Так, неудача в одной деятельности может компенсироваться успехом в другой деятельности.

Одна из закономерностей эмоций и чувств - перенос. Эмоции, не удовлетворенные в отношении одного объекта, могут переноситься на другие объекты (всем знакомо явление "возмещения зла на слабом") (рис. 60).

В ряде случаев эмоции взаимно несовместимы - амбивалентны, возникает внутриличностная конфликтная ситуация. Так, у отца-алкоголика любовь к семье противоборствует с ненавистью к ней, когда его лишают возможности принять алкоголь. Конфликт между противоположными чувствами изживается различными способами: вытеснением чувств под каким-либо "оправдательным" предлогом, искажением отдельных представлений.

Эмоции и чувства имеют внешнее выражение - экспрессию. Внешне эмоции и чувства выражаются движениями мышц лица (мимика), мышц тела (пантомимика, жесты, поза, осанка), изменениями тона голоса, темпа речи. Вглядитесь в картины Репина, Федотова, Сурикова и других мастеров живописи. Их талант

195

Рис. 60. Перенос чувств. Почему пострадала собачка?
Рис. 60. Перенос чувств. Почему пострадала собачка?

очень верно запечатлел внешнее выражение сложных человеческих чувств - мук и страдания, горести и печали, юмора и веселья.

Печаль или уныние сопровождаются расслаблением скелетных мышц (согнутая спина, опущенные руки, склоненная на грудь голова), замедлением и неуверенностью движений. В мимике эти чувства выражаются сведением бровей, опусканием уголков рта, появлением характерных складок на лбу, от носа к уголкам рта.

Иное выражение эмоций радости: мышечный тонус повышен, осанка прямая, плечи развернуты, движения энергичны и точны, брови в спокойном состоянии.

Большая группа мимических мышц лица создает типичные эмоциональные выражения (рис. 61). При этом активность левого полушария отражается на правой части лица, а активность правого полушария - на его левой части. Левая и правая части лица по-разному выражают реакции на эмоциональные факторы. Работа правого полушария выражается в эмоциональной непосредственности левой половины лица. Здесь можно увидеть "истинное" чувство. На правой же половине лица эмоции выражаются более проконтролированным левым ("рациональным") полушарием.1

Некоторые эмоциональные движения являются остатком (рудиментом) тех действий, которые у наших далеких предков имели биологическое значение - использовались для нападения или защиты: оскал зубов, сжимание кулаков при гневе, пригибание головы при страхе, вздрагивание при испуге.

Однако многие внешние выражения эмоций нельзя считать рудиментом. Они - механизм общения. Тональность голоса, мимика, жесты помогают людям

196

Рис. 61. Мускулатура лица. 1 - верхний орбитальный мускул; 2 - ушной мускул; 3 - малый скуловой мускул; 4 - большой скуловой мускул; 5 - щечный мускул; 6 - мускул смеха; 7 - подкожный мускул; 8 - лобный мускул; 9 - сдвигатель бровей; 10 - пирамидальный мускул носа; 11 - нижний орбитальный мускул; 12 - квадратный мускул верхней губы; 13 - круговой мускул рта; 14 - квадратный мускул подбородка; 15 - треугольный мускул подбородка. Лобная мышца (8) сокращается при умственном напряжении, при внезапно возникшем внимании к объекту (сокращение лобной мышцы проявляется в горизонтальных складках лба и поднятии бровей). Сокращение мышцы верхнего века (1) усиливает выражение внимания и удивления. Умеренное сокращение верхней орбитальной мышцы обеспечивает проявление умеренного интеллектуального чувства; сильное сокращение выражает глубокую озадаченность. Редкое ее сокращение придает лицу выражение посредственности, интеллектуальной ограниченности. Сильное сокращение лобной мышцы при пассивности орбитальной придает лицу выражение растерянности. Плотно сомкнутые губы, сокращение круговой мускулатуры рта (13) свидетельствуют о волевом напряжении. Печаль выражается сдвигателем бровей (9), поднятием их внутреннего угла и опусканием наружного угла. На средней трети лба возникают поперечные складки, а на переносье - вертикальные складки. Злоба выражается сокращением пирамидальной мышцы носа (10). Одновременно брови принимают косое выражение за счет понижения их внутреннего угла, а на переносье появляются горизонтальные складки. Квадратная мышца верхней губы (12) при этом подтягивает носогубную складку, которая приобретает вогнутое положение. Щека приподнимается, и на ней появляются выразительные складки, идущие от внутреннего угла глаза вниз. Радость выражается совместным сокращением скуловых мышц (3) и нижней орбитальной мышцы (11). Отвращение и презрение выражаются мышцами, относящимися к зрительному ("презрение") и вкусовому ("отвращение") восприятию. Упадок духа - опусканием углов рта. Расстройство, слезы - сокращением квадратной мышцы верхней губы и ритмическими сокращениями треугольной мышцы подбородка (15)

197

понять друг друга, создают внеречевую (паралингвистическую) коммуникацию.

Мимика человека воспитывается социальной средой и служит средством адаптации к ней. Человек путем непроизвольного подражания усваивает от окружающих людей типовые схемы, образы выражения печали, страха, надежды, гнева, ненависти и любви, принятые в данном социуме.

Эмоционально выразительные движения лица служат первым средством общения между матерью и ребенком. Мы легко замечаем чувства других людей по выражению их лица. Выразительные движения придают живость и энергию нашей речи. Они раскрывают наши мысли и намерения иногда более явно, чем слова.

Наряду с этим люди часто используют маскировочные мимические выражения, не связанные с настоящими эмоциями. Как отмечает Пол Экмануиз, из тысяч выявленных им мимических выражений значительная часть приходится на произвольно организуемые мимические выражения. Они имеют отличительные особенности. В улыбке, выражающей радость, участвуют одни мышцы лица, а в притворной улыбке - другие. Многие способы выражения эмоций обусловлены культурно-этническими особенностями. В некоторых обществах внешнее проявление эмоции порицается, считается проявлением недостаточного самообладания.

Подавление внешнего проявления эмоций приводит к их смягчению. "Тот, кто дает волю бурным телодвижениям, усиливает свою ярость; тот, кто не сдерживает проявление страха, будет испытывать его в усиленной степени; тот, кто, будучи подавлен горем, остается пассивным, упускает лучший способ восстановить душевное равновесие" [54].

Человек не идет на поводу у эмоций. Волевыми усилиями он может регулировать свое эмоциональное состояние. Наряду с этим эмоции остаются мощным фактором регуляции поведения даже в структуре волевого действия. Высшие эмоции органически включаются в волевую регуляцию человеческого поведения. Так, чувство долга обеспечивает достижение сознательно поставленных социально значимых целей.

Сознательная, рациональная регуляция поведения, с одной стороны, побуждается эмоциями, но с другой - противостоит текущим эмоциям. Волевые действия совершаются вопреки конкурирующим эмоциям. Человек действует, превозмогая боль, жажду, голод и всевозможные влечения.

Эмоции доминируют там, где сознательная регуляция поведения недостаточна, но это не значит, что чем сознательнее действие, тем меньшую значимость имеют эмоции.

В сознательных действиях эмоции обеспечивают их энергетический потенциал и усиливают то направление действия, результативность которого наиболее значима и вероятна.

Эмоции социализированного индивида несут регуляционную "вахту" в содружестве с разумом. Волевая регуляция не снимает эмоциональной регуляции, она обеспечивает баланс эмоций и разума, уравновешенность объективного и субъективного в психической деятельности человека.

198

1 В телевизионном диспуте между кандидатами на пост президента США Кеннеди и Никсоном (I960) последний был виден зрителям со стороны менее контролируемой левой половины лица, что, по мнению американских психологов, поставило его в менее выгодное положение.


Глава 2. Волевая регуляция поведения

§ 1. Понятие о воле

Воля - сознательная, социально сформированная детерминация поведения личности, обеспечивающая мобилизацию ее психофизиологических ресурсов на достижение значимых и необходимых для нее целей. Воля - социально опосредованный механизм регуляции человеческого поведения: побуждение к волевым действиям совершается на основе социально сформированных понятий и представлений.

Как писал И. Сеченов, человек мало-помалу эмансипируется в своих действиях от непосредственных влияний материальной среды; в основу действия кладутся уже не одни чувственные побуждения, но мысль и моральное чувство; само действие получает через это определенный смысл и становится поступком.

Поведение животных импульсивно стимулируется актуализированной потребностью. Цель же деятельности человека прямо не связана с его текущими желаниями. Так, если хищное животное охотится, только будучи голодным, то человек убирает урожай, не испытывая голода в данный момент, тормозя все другие отвлекающие желания. В волевой регуляции человеческая деятельность соотнесена с познанием мира, объективными его закономерностями.

Возникновение воли первоначально связано с общением ребенка со взрослым. Как отмечал Л. Выготский, вначале взрослый отдает приказ ("возьми мяч", "возьми чашку"), и ребенок действует согласно внешнему приказу. По мере овладения речью ребенок начинает сам себе давать речевые команды. Так ранее разделенная между людьми функция становится способом самоорганизации произвольного поведения отдельного индивидуума.

Воля является социально сформированным психорегуляционным фактором. В основе волевой регуляции лежат объективные условия деятельности, понимание человеком необходимости определенного поведения. Все волевые действия - действия сознательные. В волевом акте подавляются текущие эмоции: человек осуществляет власть над собой. И мера этой власти зависит как от его сознания, так и от системы других его психорегуляционных качеств.

Важнейшее проявление воли - способность индивида к волевым усилиям, длительному волевому напряжению. Но воля не связана лишь с подавлением эмоций. Сам образ желаемого будущего результата эмоционально насыщен. Воля как сознательная регуляция жизнедеятельности имеет специфический энергетический источник - чувство социально ответственного поведения.

Высоконравственная личность имеет, как правило, и твердую волю. Но не всякий волевой человек нравствен. Отдельные волевые качества могут быть присущи и альтруисту, и эгоисту, правопослушному индивиду и преступнику. Но чем более высокими нравственными ценностями регулируется поведение человека, тем выше внутренняя согласованность его поведения и, следовательно, его волевая саморегуляция.

Быть человеком - значит быть социально ответственным. Чем больше социально необходимое отделено от актуально переживаемых потребностей, тем большее волевое усилие требуется для его реализации, тем большее значение приобретают базовые социальные ценности, включенные в сверхсознание личности,

199

образующие смысловой контекст ее поведения. В случаях десоциализации личности индивидуалистические потребности отрываются от потребностей социума, индивид становится жертвой непосредственных влечений.

Каждый волевой акт сопровождается определенной мерой волевых усилий по преодолению внешних и внутренних препятствий.

Трудности в достижении цели могут быть объективными и субъективными. Иногда степень волевого усилия не соответствует объективной трудности. Так, стеснительный человек затрачивает много сил при выступлении на собрании, тогда как у другого это не связано с большим напряжением.

Способность к волевому усилию зависит в некоторой мере от силы, подвижности и уравновешенности нервных процессов. Но в основном эта способность зависит от сформированности у человека навыка подчинения своего поведения объективной необходимости.

Социализированная личность предвидит и эмоционально переживает оценку своего возможного поведения. Это влияет на самодетерминацию ее поведения. Недостаточная развитость предвосхищающей и оценочной деятельности индивида - один из факторов его дезадаптивного (не приспособленного к среде) поведения.

Волевая активность субъекта, приводящая к социально значимым результатам, называется деянием. Человек отвечает за свои деяния, даже за те, которые выходят за пределы его намерений (отсюда в юриспруденции существуют две формы вины - в форме умысла и неосторожности).

Настойчивое и систематическое преодоление трудностей в достижении одобряемых обществом целей, завершение начатых дел во что бы то ни стало, избавление от малейших проявлений безволия, безответственности - таков путь формирования и укрепления воли.

Волевая регуляция деятельности- представляет собой определенную динамику психических состояний. У одних людей определенные психические состояния бывают более устойчивыми, у других - менее. Так, устойчивое состояние инициативности может сочетаться с менее устойчивым состоянием настойчивости.

Все волевые состояния связаны с соответствующими волевыми качествами личности. Длительный опыт пребывания в отдельных волевых состояниях приводит к формированию соответствующих качеств личности, которые затем сами влияют на волевые состояния.

Итак, поведение человека не определяется инстинктивными импульсами, а опосредуется сознанием личности, ее ценностно-смысловой направленностью. Воля - сознательная концентрация психической активности личности на достижении результата, осмысленного индивидом в категориях необходимости и возможности. Воля индивида системно организует все его психические процессы, трансформируя их в соответствующие волевые состояния, обеспечивающие достижение поставленных целей.

Воля формируется в социальной практике, трудовой деятельности, во взаимодействии с людьми, в условиях систематического социального контроля над социально значимым поведением личности.

Формирование воли - это переход внешнего социального контроля к внутреннему самоконтролю личности.

200

В процессе постоянного сознательного контроля личности над собственным поведением у нее формируется система социально значимых волевых качеств (целеустремленность, решительность, настойчивость и др.).

201


§ 2. Нейрофизиологические основы воли

И. Павлов отмечал, что волевые действия - результат суммарной работы всего мозга.

Физиологические механизмы волевой регуляции деятельности не локализованы в каких-либо отдельных структурах мозга. Они представляют собой сложные функциональные системы. Нейрофизиологической основой воли является системная работа всего мозга, но центральное значение в этой системе имеют лобные доли коры больших полушарий. Акцепторы действия человека функционируют в его понятийной сфере.

Как уже отмечалось, в составе мозга человека можно выделить три основных функциональных блока, совместная работа которых лежит в основе сознательной деятельности:

  • блок, регулирующий тонус мозга, его бодрствующее состояние (ретикулярная формация и другие подкорковые образования);
  • блок получения, переработки и хранения информации;
  • 4 блок программирования, регулирования и контроля психической деятельности (лобные доли коры).

Лобные доли коры осуществляют функции синтеза внешних раздражителей, подготавливают действие, формируют его программу, контролируют процесс ее реализации и оценивают итоговый результат.

Нарушение лобных долей мозга вызывает дезорганизацию поведения, особенно тех форм сознательной деятельности, которые совершаются на речевой основе. Как показывают клинические данные, поражение лобных долей мозга вызывает патологическое безволие - абулию [116, 150].

201


§ 3. Структура волевой регуляции деятельности

Деятельность осуществляется системой действий. Действие - структурная единица деятельности. Различаются перцептивные, умственные, мнемические и практические действия. В каждом действии можно выделить ориентировочную, исполнительную и контрольную части.

Цели деятельности определяют характер и последовательность действий, а конкретные условия действий - характер и последовательность операций. Операция - структурная единица действия. В сложной деятельности сами отдельные действия выполняют роль операций. Конкретные условия деятельности определяют способы реализации отдельных действий, выбор средств и орудий действия.

Приступая к той или иной деятельности, человек предварительно ориентируется в ее условиях, обследуя обстановку с целью выработки плана действий. При этом устанавливаются отношения между элементами ситуации, определяется их значение, возможности их комбинации для достижения цели.

201

Система представлений индивида о цели, порядке ее достижения и необходимых для этого средствах называется ориентировочной основой деятельности. Эффективность деятельности человека зависит от содержания ее ориентировочной основы. Успех деятельности обеспечивается лишь полной ориентировочной основой, которая специально формируется при обучении индивида.

При осуществлении деятельности субъект вступает во взаимодействие с предметным (реальным или мысленным) миром; происходит преобразование предметной ситуации, достигаются определенные промежуточные результаты, значимость которых подвергается эмоциональной и логической оценке. Каждая операция в структуре действия определяется условиями изменяющейся ситуации, а также умениями и навыками субъекта деятельности.

Умение - освоенный субъектом способ выполнения действия, основанный на совокупности имеющихся у него знаний и навыков. Умение реализуется как в привычных, так и в измененных условиях деятельности.

Навык - стереотипизированный способ совершения отдельных действий-операций, сформировавшийся в результате многократного их повторения и отличающийся свернутостью (сокращенностью) его сознательного контроля.

Различаются перцептивные, интеллектуальные, двигательные навыки и навыки поведения:

  • перцептивные навыки - одномоментное, стереотипизированное отражение комплекса опознавательных признаков хорошо знакомых предметов; навыки симультанного опознания объектов;
  • интеллектуальные навыки - стереотипизированные способы решения задач определенного класса;
  • двигательные навыки - стереотипизированные действия, система хорошо отлаженных движений. Двигательные навыки включают в себя и стереотипизированное использование привычных орудий действий.

Навыки характеризуются различной степенью обобщенности - широтой охвата тех или иных ситуаций, гибкостью, готовностью к быстрой реализации. Действие на уровне навыка отличается свернутостью (снятием) некоторых его регуляционных компонентов. Здесь потребности, мотивы и цели слиты воедино, а способы выполнения стереотипизированы.

Так, навык письма не требует обдумывания того, как его совершать. Благодаря тому, что многие действия закрепляются в качестве навыков и переходят в фонд автоматизированных актов, сознательная деятельность человека разгружается и может направляться на разрешение более сложных задач.

Большинство повседневных действий относится к числу навыков. Действие на уровне навыка совершается быстро и точно. По мере выработки навыка ослабляется зрительный контроль над выполнением физического движения. Он заменяется мышечным (кинестезическим) контролем. Так, опытная машинистка может печатать, не глядя на клавиши, тогда как начинающий печатать человек постоянно отыскивает нужные буквы глазами.

Навык характеризуется меньшей затратой сил, объединением отдельных движений, избавлением от лишних движений. Но ни один навык не осуществляется

202

полностью автоматически. Изменение привычной обстановки действий, возникновение непредвиденных препятствий, несоответствие полученных результатов ранее поставленной цели немедленно включают частично автоматизированное действие в сферу сознательного контроля, происходит сознательная корректировка действий.

В следственной практике встречаются попытки обвиняемого умышленно исказить свои функциональные особенности, проявляющиеся в различных навыках - почерке, походке и т. п. В этих случаях соответствующий навык берется обвиняемым под сознательный контроль. Для демаскировки таких приемов следователь создает различные ситуации, затрудняющие сознательный контроль навыка, - ускорение темпа диктовки контрольного текста, организация отвлекающих действий.

Навыки могут быть частными (навыки вычисления, решения типовых задач и т. п.) и общими (навыки сравнения, обобщения и др.). Ранее сформированные навыки затрудняют формирование новых, родственных по содержанию навыков -- происходит интерференция навыков (от лат. inter - между \\ferentis - несущий). Сформировать новый навык легче, чем переделать ранее сформированный, - отсюда трудности переучивания.

Нейрофизиологической основой навыков является динамический стереотип - система условно-рефлекторных ответов на определенные пусковые раздражители.

Действия человека ориентируются и контролируются ценностными эталонами, схемами, поведенческими образцами. В поведении человека закрепляется его операционально-стереотипизированный поведенческий механизм, формируются его целевые и операциональные установки.

Деятельность индивида - устойчивая система его взаимосвязей с миром, основанная на концептуальном образе мира и стереотипизированном поведенческом фонде. Этот фонд способов поведения реализуется в виде простых и сложных волевых действий.

203


§ 4. Характеристика простых волевых действий

Все волевые действия подразделяются на простые и сложные.

Простые волевые действия состоят из трех структурных элементов: 1) мотив, совмещенный с целью; 2) исполнение действия; 3) оценка результата. Простые действия обычно не связаны со значительными волевыми усилиями и реализуются чаще всего в форме навыков и привычек.

В каждом простом действии различаются сенсорный, центральный, моторный и контрольно-корректирующий компоненты. Вы издалека увидели приближающийся транспорт и освободили ему дорогу. В этом действии можно выделить все четыре компонента. Восприятие транспорта - сенсорный компонент; мысль о том, что опасно стоять близко у проезжей части дороги, - центральный мыслительный компонент; непосредственное передвижение - моторный, двигательный компонент и удостоверение в том, что вы передвинулись в безопасную зону, - контрольный компонент.

В различных действиях тот или иной из первых трех компонентов приобретает ведущее значение. Например, при стартовом рывке биатлониста ведущим является моторный компонент, а при стрельбе по мишени, когда успех действия зависит

203

главным образом от зрительной работы, - сенсорный. При игре в шахматы или при записи формулы на доске, несмотря на наличие сенсорного и двигательного компонентов, ведущим является центральный, мыслительный компонент действия.

Во многих движениях ведущими являются сенсорный и моторный компоненты. Эти движения называются сенсомоторными реакциями. Они характеризуются координационно-качественными и временными параметрами.

Скорость, с которой человек может реагировать на раздражитель, называется временем реакции (ВР). Время реакции зависит от:

  • модальности стимула;
  • интенсивности раздражителя (увеличение интенсивности раздражителя до определенного предела сокращает ВР);
  • тренированности индивида;
  • его установки на совершение данного действия;
  • действующих органов тела (правая рука и нога реагируют на стимул быстрее, чем левая);
  • сложности реакции.

Двигательные реакции подразделяются на простые и сложные.

Простая реакция - это ответ на одиночный стимул одним определенным действием (например, нажатие на кнопку в ответ на красный свет). Время простой сенсомоторной реакции в среднем составляет 0,2 с.

Сложная реакция происходит при необходимости принятия решений (например, при красном свете - нажать на кнопку, а при зеленом - переключить тумблер). Время сложных сенсомоторных реакций в несколько раз превышает время простых реакций; оно рассчитывается по следующей формуле: ВР (мс) = 270 п (п 1), где п - число возможных альтернатив.

При анализе действий, связанных с использованием техники, необходимо учитывать психофизиологические возможности оператора. Все устройства отображения информации и управления должны соответствовать ряду эргономических требований, предусмотренных соответствующими ГОСТами.

Приборы и сигнальные элементы должны быть сгруппированы по их функциям или отношению к отдельным управляемым агрегатам, наиболее значимые элементы должны быть выделены размером, формой и цветом.

Воспринимая и перерабатывая информацию, оператор затрачивает на это определенное время. Приведем некоторые данные:

  • обнаружение сигнала - 0,1 с;
  • фиксация предмета глазами - 0,28 с;
  • опознание простого сигнала - 0,4 с;
  • считывание показания стрелочного прибора - 1 с;
  • восприятие цифры или транспаранта - 0,2 с;
  • восприятие семизначного числа - 1,2 с.

Время реакции на раздражители различной модальности не одинаково. Самое короткое время реакции получается в ответ на слуховые раздражители, более продолжительное - на световые, самое продолжительное - на обонятельные

204

и тактильные. При критических перегрузках световые сигналы должны быть заменены акустическими.

При управлении техникой кроме времени реакции необходимо также учитывать время движения органов человеческого тела и время взаимодействия оператора с органами управления.

Время реакции лиц в возрасте 40-50 лет значительно возрастает (в 1,5 раза).

Итак, психофизиологические исполнительские возможности человека ограничены рядом факторов. На более высоких, интеллектуальных уровнях деятельности оператора возникают еще более сложные психологические проблемы, связанные с закономерностями памяти, мышления и принятия решений.

Основные характеристики памяти оператора: 1) объем запоминаемой информации; 2) скорость запоминания; 3) длительность сохранения; 4) полнота и точность воспроизведения; 5) готовность к воспроизведению.

Особенно интенсивно загружается оперативная память оператора (сохранение текущей быстро изменяемой информации). Средний объем оперативной памяти составляет 7 (± 2) символов. Человек может устойчиво запомнить изменяющиеся данные не более чем двух одновременно происходящих процессов.

Основные функции оперативного мышления: принятие решений, планирование действий, решение оперативных задач. В ходе оперативного мышления оператор переводит образы воспринимаемых сигналов в динамический образ - моделирует состояние управляемого объекта.

При непредвиденных отклонениях управляемого объекта от нормального режима функционирования, когда привычные способы регулирования непригодны для приведения системы в требуемое состояние, возникает необходимость быстрого решения оперативных нестандартных задач.

Общей основой решения разнообразных задач управления технической системой является вычленение типичных ситуаций в данной технической системе и установление адекватного данной ситуации порядка действия. Структура решений резко меняется в зависимости от обычности или конфликтности ситуации.

Так, управление воздушным движением в приаэродромной зоне, когда два однотипных самолета следуют параллельным курсом и идут на посадку, требует принятия сложного решения, но эта ситуация еще не содержит противоречивости, конфликтности. Ситуация приобретает конфликтный характер, когда параллельным курсом идут два разнотипных самолета с различной скоростью, особенно если они идут с небольшим временным интервалом и должны быть приняты на одну посадочную полосу. Однако и эта ситуация разрешима, она носит так называемый "штатный характер".

Наибольшие трудности возникают, когда ситуация приобретает критический, "нештатный" характер (конфликтная пара самолетов, следующих в одном эшелоне встречным курсом). При этом резко нарушается привычный порядок действий пилотов и авиадиспетчера. Повышенная опасность может вызвать стрессовые реакции, шоковые состояния.

У операторов технических систем должны быть сформированы критерии "степени угрозы" при оценке различных типов конфликтных ситуаций. Большие психические нагрузки связаны и с ситуациями, когда исполнительские действия

205

совершаются в условиях с задержкой обратной связи, когда о результатах действия оператор узнает через длительный промежуток времени (управление крупнотоннажными кораблями, манипулирование радиоактивными элементами).

Трудные задачи решает и организатор технологических и управленческих процессов. Иногда и здесь возникают ситуации, превосходящие возможности восприятия, памяти и мышления (табл. 8).

Таблица 8

Этапы деятельности оператора и условия их эффективности

Этапы деятельности | Психологическое содержание этапов деятельности | Выполняемые действия (перцептивные, интеллектуальные, моторные) | Факторы, влияющие на эффективность действий
Информационный поиск
Прием информации | Формирование перцептивного (чувственного) образа, включение его в соответствующие информационные модели | Обнаружение сигнала - выделение существенных признаков объекта и отнесение его к определнному классу | Организация информационного поля. Размеры изображений. Вид и число индикаторов
Оценка и переработка информации | Формирование оперативного образа - отражение объекта как предмета действия | Сопоставление текущих и заданных параметров | Степень сложности информационной модели. Динамика смены информации. Объем отображения
Реализация управляющего действия
Принятие решения | Выбор оптимального варианта действий в данных условиях, определение последовательности действий | Обнаружение проблемной ситуации, установление ее типа. Выбор эталонной гипотезы или ее построение. Определение принципа и программы действий | Тип решаемой задачи. Число и сложность логических условий. Число возможных вариантов решения
Реализация принятого решения | Совершение моторных или речевых действий, текущий контроль их результативности, корректирование действий | Поиск необходимых органов управления. Движение к органу управления и манипулирования им | Число и тип органов управления. Совместимость двигательных операций. Компоновка рабочего места

206


§ 5. Сложные волевые действия

Рассмотренные выше действия имеют простую структуру. Они, как правило, совершаются стереотипно, на уровне умений и навыков.

Более развернутую структуру имеют сложные волевые действия.

В структуре сложного волевого акта существенны стадии формирования цели, предрешения, моделирования значимых условий деятельности, программирование исполнительских действий, обработка текущей информации о достигаемых промежуточных результатах, текущая коррекция действий и оценка итогового результата.

206

Рассмотрим подробнее каждый этап сложного волевого действия.

1. Осознание возможностей удовлетворения актуализированных потребностей, борьба мотивов (стадия предрешения).

Каждая потребность допускает различные возможности ее удовлетворения. Процесс выбора одной из этих возможностей - процесс формирования цели действия.

В сложных условиях поведения этот выбор нередко сопровождается столкновением противоречивых побуждений - борьбой мотивов. Борьба мотивов может быть кратковременной и очень длительной, связанной с большой затратой нервной энергии.

Борьба мотивов - противоборство различных желаний. Прежде чем желание превратится в цель деятельности, человек оценивает, обосновывает его, взвешивает все "за" и "против". Особенно напряженно борьба мотивов происходит между желаниями личными и социально значимыми, между доводами чувств и разума. Эта напряженность усиливается, если предстоит принять ответственное решение.

Желания различаются по их уровню, то есть по степени социальной значимости и эмоциональной силе.

Известный герой Салтыкова-Щедрина не мог определить, чего ему больше хочется - конституции или севрюжины с хреном. В этом гротеске тонко подмечена несопоставимость желаний различного уровня.

Если из двух желаний одного уровня одно становится более сильным, то никакой борьбы мотивов не происходит.

Сомнения и колебания возникают при выборе одного из вариантов в ряду одинаково значимых желаний. Волевое усилие здесь проявляется в способности человека руководствоваться своими принципами, жизненными позициями, в преодолении эмоций ради достижения значимой цели.

В деятельности различных людей не всегда имеет место длительное противоборство мотивов. Часто люди руководствуются определенными постоянно доминирующими мотивами. Если эти мотивы социально ценны, то поведение человека социально адаптировано, то есть приспособлено к требованиям социальной среды. Но некоторые люди руководствуются мотивами, не учитывающими требований среды, и их поведение становится социально неадаптированным.

Побудителями поведенческой активности являются потребности. Однако сами потребности и желания человека возникают, как правило, с учетом возможностей их реализации. Текущая ситуация сама по себе может формировать ситуативные мотивы - мотивы-стимулы.

Поведение человека направляется сложной системой факторов, комплексом мотивов. Так, в трудовой деятельности проявляется иерархия мотивов: выгоды, удовлетворенности, удобства, престижности, безопасности и др. От общей направленности личности будет зависеть то, на каком месте окажется тот или иной из указанных мотивов, какова сила соответствующего мотива.

Кроме ценностных критериев личности на силу мотива могут влиять ясность, яркость, эмоциональность и доступность цели, имеющиеся навыки ее достижения, условия, содействующие ее достижению. Сила мотива в свою очередь влияет на

207

характер совершаемого действия; она может притупить внимание к препятствиям и ограничениям.

Стремясь достигнуть желаемой цели, люди нередко пренебрегают опасностями, идут на неоправданный риск, переоценивают вероятность желаемых событий и недооценивают вероятность нежелательных последствий.

Можно выделить две общие стратегии поведения людей: устремленность к успеху или к избежанию неудачи. Все, что противоречит сформированной мотивации, вызывает чувство дискомфорта - когнитивный диссонанс. Своя позиция человеку обычно кажется более правильной и справедливой, чем позиция других людей.

Чтобы реализовать свою установку, люди часто выдвигают свои защитные мотивы, иногда и не соответствующие реальным условиям. Мотив - субъективное обоснование смысла конкретного целедостижения. Но мотив не всегда точно отражает в сознании то, что действительно побуждало человека к действию. Иногда специальное побуждение человека к осознанию мотива своего поведения приводит его к критической оценке поступка и изменению поведения.

Итак, исходным фактором деятельности являются потребности, установки, жизненные позиции человека, на основе которых формируются соответствующие мотивы деятельности. Возможная борьба мотивов завершается принятием решения.

2. Принятие решения - выбор из ряда возможных целей такой, которая оценивается как самая оптимальная в данных условиях для данной личности.

Принятие решения - выбор варианта поведения в ситуации неопределенности. Выбор варианта поведения может быть транзитивным - обоснованным, оптимальным, учитывающим условия развития событий; и нетранзитивным - неоптимальным, когда не анализируются возможности, варианты развития событий.

Действия, совершающиеся без обоснованного расчета, учета возможностей реализации планов, связаны с низким интеллектуальным уровнем субъекта, ограниченностью его оперативной и долговременной памяти, существенными дефектами в мотивационно-регуляционной сфере. Различают пять типов принятия решений:

  • импульсивные решения (процессы построения гипотез явно преобладают над процессами контроля);
  • решения с риском;
  • уравновешенные;
  • осторожные;
  • инертные (контрольные процессы резко преобладают над процессами построения гипотез, протекающими неуверенно и медленно).

Людям с высоким уровнем развития интеллекта свойственно преобладание уравновешенных типов решений и ограничение крайних типов (импульсивного и инертного). В экстремальных условиях они наиболее эффективно сочетают риск с осмотрительностью. Люди неуравновешенные предпочитают импульсивные решения, а люди инертные - осторожные, затянутые решения.

Принимая решение, человек стремится к максимальному успеху при минимальных потерях. Но люди по-разному оценивают выгоды и потери. Так, рискуя

208

в каком-то деле повредить репутации, один человек безоговорочно отклоняет данное действие, другой колеблется, третий не придает этому риску значения.

Оперируя исходными данными в процессе принятия решения, человек загружает свою оперативную память, объем которой очень ограничен. Многие склонны облегчать напряжение, связанное с принятием решений, упрощая взаимосвязи между исходными данными, ограничивая необходимость сопоставления. Люди нередко игнорируют взаимосвязи между исходными данными, не прогнозируют возможное развитие событий.

Решение нередко приходится принимать в условиях неопределенности, предугадывать развитие событий. Определение вероятности того или иного события, то есть относительной частоты его появления, служит основой принятия решения в рискованной ситуации.

Рискованные решения - это решения, связанные с возможными неблагоприятными последствиями, но реализация которых может приносить значительный субъективно оцениваемый результат. Но риск может быть оправданным и неоправданным. Оправданным риск может быть только в том случае, если достижение значимой цели невозможно другими способами. Оправданность риска связана с высоким профессионализмом действующего субъекта, со знанием того, каким образом предполагаемый риск можно свести к минимуму. Риск не может быть оправданным, если он несет в себе угрозу базовым социальным ценностям. Обоснованность риска означает осмотрительность, учет всех условий совершаемого рискованного действия, высокую вероятность полезного результата. Обоснованность риска характеризуется и тем, что отказ от данного рискованного действия означает социальную безответственность. Это риск пожарного при спасении людей, риск летчика, сажающего самолет при невыпущенных шасси, и т.п.

В подобных случаях рискованные действия выступают не как возможные, а как обязательные, единственно возможные.

В экстремальных, быстротекущих ситуациях рискованные действия могут быть импульсивными, интуитивными, малоосознанными. Нельзя согласиться с утверждением, что неосознанный риск не может быть оправданным. Оценка рискованности возникшей ситуации носит субъективный, установочный характер, она связана с самооценкой личности, уровнем ее притязаний, со стилем поведения личности, обобщенными способами действий в определенных типовых ситуациях.

В механизме оправдания риска участвуют все личностно-психические образования, а не только сознание личности. Но для выявления осознанной обоснованности риска существенно установление цели и мотива данного действия.

Люди склонны переоценивать вероятность маловероятных событий (например, вероятность выигрыша в лотерее), а события с высокой вероятностью недооцениваются (например, неотвратимость наказания за преступление). Часто ошибочно полагают, что ожидаемые события, не наступавшие длительное время, должны наступить в ближайшее время.

Субъективные оценки очень устойчивы, а роль интуиции обычно переоценивается. Полагаясь на интуицию, люди часто принимают ошибочные решения.

209

Принимая решение, люди стремятся найти ему соответствующее оправдание, убеждают себя в его правильности, преувеличивают достоинства избранного варианта действий и преуменьшают его недостатки.

Не существует эталонных, правильных решений на все случаи жизни. Правильность того или иного решения зависит от принципов, на основе которых оно принималось, объективной значимости учитываемых факторов, их ценности в данной ситуации, для данной личности и для общества (рис. 62).

Принятое решение обычно сопровождается субъективным ощущением некоторого облегчения (так как при этом снимается напряжение, характерное для борьбы мотивов), положительным эмоциональным переживанием, которое активизирует деятельность. Принятие решения завершается окончательным формированием цели действия и программы его реализации.

3. Цель действия, то есть психическая модель его будущего результата, в дальнейшем и выступает системообразующим фактором организации всех средств ее достижения.

Цель определяет значимость всего того, что имеет к ней то или иное отношение, организует поле сознательной сферы субъекта. Наши цели подчиняют себе и наше восприятие, и наше мышление, и нашу память. Лишь в отношении к нашим целям то или иное воздействие приобретает информационный характер.

Целеобразование и целедостижение - основная сфера сознательной деятельности человека. Благо, как говорил еще Аристотель, достигается двумя обстоятельствами - правильным определением целей и видением средств их достижения.

Основные цели жизни определяют главное содержание жизнедеятельности человека, его личностные смыслы и ценности.

Удовлетворите все желания человека, говорил К. Ушинский, но отнимите у него цель в жизни, и вы увидите, каким несчастным и ничтожным существом явится он. Достижение стратегических жизненных целей - основа человеческого счастья.

Жизненная стратегия человека определяется его способностью выделить главные направления своей жизнедеятельности, увидеть основные задачи в каждом периоде своей жизни и максимально мобилизоваться на их решение. Невозможно быть преуспевающим во всем. Надо знать свои сильные стороны и ценные качества, прилагать максимальные усилия для дальнейшей их реализации и развития. Необходима максимальная концентрация сил в решающем направлении. Главная же цель жизни - это та дорога, по которой надо идти до конца, рассматривая все житейские неурядицы и досадные мелочи как кочки на обочине Жизни, недостойные внимания. И счастлив тот, кто имеет эту главную цель и способен стойко идти к ее достижению, не упуская неповторимых возможностей и бережно сохраняя все невозвратимое: жизнь, здоровье, честь, любовь и уважение.

4. Осознание задач и выбор способов деятельности. Вслед за выдвижением цели деятельности осознаются ее задачи, детально планируются возможные пути и средства ее достижения. Деятельность человека протекает в определенных условиях и зависит от них. Соотнесение цели деятельности с данными условиями - это осознание задач деятельности.

210

Рис. 62. Детерминация поведенческих решений
Рис. 62. Детерминация поведенческих решений

211

Условия деятельности могут быть специально заданными (например, в математической задаче), но в большинстве случаев должны быть выявлены в результате исследования исходной ситуации. Выбор способов действия также связан с более или менее значительной борьбой мотивов, ибо одни способы могут быть доступными, но противоречащими нравственным нормам, другие - социально одобренными, но лично неприемлемыми.

Итак, соотнося цель деятельности с условиями, человек вновь принимает соответствующее решение о достижении цели через совокупность конкретных действий, а затем формирует программу их реализации.

5. Формирование программы, ориентировочной основы действий. Уже при выборе цели действия обычно намечаются средства ее достижения. Но после окончательного принятия решения о способах достижения цели в данных условиях формируются развернутая программа действия, внутренний план действия, его ориентировочная основа.

Ориентировочная основа действия - система представлений о критериях эффективности данного действия. Человек действует в зависимости от того, на основе каких знаний он ориентируется в данных условиях, какие связи и отношения вещей учитывает.

Прежде чем осуществить физическое действие с материальным объектом, человек совершает эти действия в уме с идеальными образами вещей. Всякое действие выполняется в результате знания принципа действия, установления связи между целью и способами ее достижения. Это знание становится регуляционной, ориентировочной основой действия, формируя которую, человек преобразует в уме исходные условия в систему, необходимую для достижения цели.

6. Исполнение действий и их текущая корректировка. Действия исполняются определенным способом - системой операций, обобщенных действий. В трудовых процессах способы действия в известной мере предопределяются орудиями труда, правилами их применения (молоток - для внедрения одного объекта в другой, клещи - для изъятия объекта и т. п.). Но в зависимости от уровня психического развития человека, его опыта, знаний и других индивидуальных особенностей каждый человек осуществляет деятельность характерными для него способами.

Способы действия людей отличаются количеством промежуточных операций, объединенностью отдельных операций, точностью и быстротой действия. У каждого человека вырабатываются стереотипы, привычные способы выполнения действий: характерный способ удерживания предметов (ручки, сигареты, ложки, ножа и т.п.), своеобразная манера их использования. Исполнительские действия - это система простых действий, реализуемая комплексом движений.

Физические действия - движения - имеют определенные механические характеристики: траекторию, скорость или темп (скорость повторяемости циклов) и силу. Во многих случаях успех деятельности зависит от времени реакций (скорости ответа на внешний сигнал). Так, от скорости реакции на сигналы опасности зависит безопасность дорожного движения, от скорости реакции вратаря - исход хоккейного матча, от скорости реакции оператора пульта управления - безаварийность работы.

212

Физическое действие совершается благодаря непрерывному мышечному и зрительному контролю, выполнению поправочных движений (с закрытыми глазами действия совершаются неточно, а если надеть на глаза призматические очки, то многие действия вообще невозможно выполнить).

Коррекция действия производится на основе анализа промежуточных результатов и изменений во внешней обстановке. Так, тормозя автомобиль нажатием ноги на педаль тормоза, водитель соотносит свое движение с состоянием дороги, опасностью сложившейся ситуации, весом машины, качеством покрышек и т.д.

Цель действия определяет те ориентиры, по которым корректируются действия. Так, выполняя торможение с целью обеспечить наибольшую его безопасность, водитель будет соотносить свои действия уже с другими чувственными ориентирами.

Реально получаемые результаты всех операций постоянно сопоставляются с ранее заданной динамической моделью действия. Неточные действия исправляются в результате анализа причин, по которым не удалось достигнуть цели. При этом может оказаться, что сама ориентировочная модель действия была сформирована ошибочно. В этих ситуациях проявляется уровень критичности мышления личности.

Система приемов, обусловленная целью, мотивами, условиями действия и психическими особенностями действующего лица, называется способом действия. Он определяется ориентировочными и сенсорно-моторными особенностями субъекта.

В способе действия проявляются психофизиологические и характерологические особенности человека, его знания и умения, навыки и привычки, нейрофизиологической основой которых служит динамический стереотип. Индивидуализированная стереотипность действий и дает возможность идентифицировать личность по способу действия.

Способ совершения действий нельзя сводить только к автоматизмам двигательных навыков. Особенности психомоторики сочетаются в способе с особенностями мышления, памяти, жизненным опытом, общими способностями и темпераментом индивида. Такое сложное сочетание многообразных факторов дает неповторимую индивидуализацию поведенческого акта, проявляющуюся, в частности, и в преступлении.

Рассмотрим в связи с этим совершение и расследование "преступления века" - ограбления почтового поезда и похищения свыше 2,5 млн фунтов стерлингов, произошедшего в Англии в 1963 году.

…Было около трех часов утра, когда ночной почтовый поезд Глазго - Лондон, следовавший со скоростью 75 миль в час, на одном из пустынных перегонов остановился из-за красного сигнала светофора. Помощник машиниста Дэвид Уитби спрыгнул с подножки, чтобы по аварийному телефону позвонить в сигнальное помещение и узнать о причинах остановки. Телефон не работал: провод был перерезан. Когда Уитби возвращался к тепловозу, его остановили трое неизвестных и пригрозили, что убьют, если он закричит.

В это время машинист Джек Миллис лежал на полу кабины тепловоза - его оглушили ударом железного прута. К тому моменту, когда он пришел в себя, гангстеры уже отцепили от состава десять вагонов и заставили Миллиса отогнать два оставшихся, среди которых находился вагон с деньгами, на четверть мили вперед. Поезд остановился на

213

мосту через шоссе, Миллиса и Уитби ссадили с тепловоза, сцепили друг с другом наручниками и оставили на обочине шоссе. Вагон с деньгами был взломан, троим сопровождавшим деньги почтовым работникам приказали лечь на пол. Гангстеры выгрузили содержимое вагона - 120 мешков с деньгами общим весом в 3,5 т - на грузовики, стоявшие наготове у моста, и скрылись.

Розыск гангстеров предпринимался по нескольким направлениям. Анализировался способ совершения преступления. Полицейские, занимавшиеся этим делом, подняли архивы, чтобы сравнить "механизм" ограбления почтового поезда с обстоятельствами совершения аналогичных преступлений. Изучались ограбления почтового вагона на вокзале в Брайтоне в апреле 1962 года, когда было похищено 15 тыс. фунтов стерлингов, покушение на кражу сейфов с 10 тыс. фунтов в ноябре того же года и ограбление ирландского экспресса в феврале 1963 года. Однако сравнение показало различия в способах совершения всех этих преступлений.

Тогда выделили те элементы способа совершения ограбления поезда, которые содержали косвенные указания на навыки и степень различных познаний преступников и тем самым могли бы в известной степени ориентировать полицию. Такими элементами явились: знание системы сцепки вагонов и профессиональные навыки в отцеплении вагонов; знание системы сигнализации, принятой на железных дорогах Англии, и средств сигнализации; получение сведений о перевозках денег и о средствах перевозки; использование грузовиков военного образца и пр. В дальнейшем, когда личности преступников были установлены, эти элементы способа ограбления сыграли решающую роль при установлении их вины.

С XVII века в Англии издавался справочник о заключенных Ньюгейтской тюрьмы - "Ньюгейтский календарь". В нем наряду с биографическими данными об узниках тюрьмы описывались характерные для них способы совершения преступлений. Справочник успешно использовался сыщиками. На вооружении у криминалистов до сих пор остается принцип: каков способ совершения преступления, таков и способ его раскрытия.

Исполнение действия - центральный элемент в структуре волевой регуляции деятельности. Именно здесь необходимы такие качества личности, как целенаправленность, настойчивость, упорство и в то же время гибкость в отношении ранее сформированной программы и т. п.

Исполнение действий требует значительных волевых усилий: умственная и физическая усталость вызывает сильное тяготение к отдыху, смене занятий; это тяготение приходится преодолевать волевым усилием. Но своевременный отказ от начатого действия, если его исполнение дает ненужный (а иногда даже вредный) результат, - также одно из проявлений воли человека.

7. Достижение результата деятельности и его итоговая оценка. Целесообразность поведения определяется прежде всего достижением результата.

Нейрофизиологические механизмы результата как структурного элемента действия были поставлены в центр внимания академиком П. Анохиным. "По сути дела, рефлекс, "рефлекторный акт" и "рефлекторное действие" интересны только исследователю - физиологу или психологу. Животному же и человеку всегда интересны результаты действий" [5]. Биологические системы постоянно работают на основе обратной связи, постоянно сопоставляют достигнутый результат с ранее сформированной целью.

214

Существует, однако, специфика обратной связи в регуляции деятельности человека в отличие от поведения животных. Она состоит в том, что цели деятельности человека, как правило, не связаны с непосредственным удовлетворением биологических потребностей. Достигаемый им результат действия не всегда является непосредственным биологическим подкреплением, как в поведенческих актах животных (результативность агрессивного акта хищника определяется наличием пищи в его пасти).

Человек в большинстве случаев должен оценивать достигнутый результат. Результат деятельности оценивается им не по формальному достижению цели, а по тому, насколько он удовлетворяет соответствующую потребность, отвечает мотивам деятельности.

Результат деятельности может не совпадать с желаниями и стремлениями человека, и тогда совершается другой поведенческий акт. Цель - лишь критерий правильности продвижения деятельности к запланированному результату. Сам же результат соотносится не с целью, а с мотивом.

Полученный результат рассматривается с точки зрения его соответствия исходному побуждению. Только это соответствие является критерием успешной деятельности.

Необходимость обратной связи в действиях тем меньше, чем выше уровень ориентировочной (теоретической) основы действия.

Деятельность, не приводящая к успеху, видоизменяется. При сохранении прежнего мотива меняются цель и программа деятельности. В настойчивом достижении необходимого результата и проявляется сущность воли.

215


§ 6. Волевые состояния личности

Сознательная регуляция деятельности требует системы волевых психических состояний: инициативности, целеустремленности, уверенности, решительности, настойчивости и др. Эти волевые состояния проявляются в своей совокупности на протяжении всей деятельности. Однако на отдельных ее этапах определенные волевые состояния приобретают ведущее значение. Так, выбор цели связан прежде всего с состоянием целеустремленности, принятие решения - с состоянием решительности, исполнение действия - с состоянием настойчивости и т.д. (табл. 9).

Таблица 9

Обусловленность волевых психических состояний структурными
этапами сложного волевого действия

Этапы деятельности | Волевые состояния
Осознание ряда целей, которыми можно удовлетворить возникшую потребность | Мотивациониые состояния, состояние целеполагания, борьбы мотивов
Принятие решения о достижении определенной пели | Решительность, целеустремленность
Осознание задач и способов достижения пели | Принципиальность, самостоятельность

Продолжение таблицы

215

Таблица 9 (продолжение)

Этапы деятельности | Волевые состояния
Исполнение действия и его текущая коррекция | Настойчивость, упорство, толерантность (терпимость к трудностям), выносливость
Итоговая оценка результата действия | Критичность

Рассмотрим волевые состояния в последовательности, соответствующей структуре деятельности.

Состояние инициативности характеризуется активной переработкой поступающей информации, определением первоочередных проблем, наиболее значимых целей и путей их достижения. Состояние инициативности выражается в повышенной возбудимости к поиску цели.

При наличии же ряда целей первостепенное значение приобретает состояние решительности.

Решительность - психическое состояние мобилизованности на быстрый и обоснованный выбор цели и способов ее достижения. Состояние решительности связано с повышением эмоциональной и интеллектуальной активности психики. Решительность не только побуждается чувством, но и связана с подавлением различных эмоций, предвидением последствий будущих действий.

У различных людей состояние решительности имеет индивидуально-типологические особенности. Одни стараются каждое решение подвести под какую-либо одобренную обществом идею, принцип, схему ("так принято", "так положено", "такова инструкция" и т.д.). Подчинение определенным принципам облегчает принятие решения. Некоторые предпочитают при принятии решения плыть по течению, не вмешиваясь в ход событий, передоверяя инициативу другим людям.

Одна из индивидуально-типологических особенностей состояния решительности - быстрое, но необоснованное, импульсивное принятие решения. Это объясняется стремлением некоторых людей побыстрее избавиться от напряженного состояния борьбы мотивов. Под внешней решительностью здесь скрывается недостаточность волевой регуляции деятельности. Подлинная решительность требует относительно быстрого принятия твердого решения на основе учета преимуществ и недостатков всех альтернативных решений.

Однако, несмотря на субъективные различия в состоянии решительности, имеются и объективные факторы, влияющие на процесс принятия решения. К ним относятся: дефицит времени; значимость действия, в пользу которого принимается решение; тип высшей нервной деятельности человека; особенности взаимодействия сигнальных систем.

Так, при недостаточной регуляции первой сигнальной системы со стороны второй сигнальной системы человек проявляет суетливость, хаотичность при принятии решений; при недостаточной связи второй сигнальной системы с первой - излишнюю "теоретизацию", затянутость в принятии решения.

Психическое состояние неспособности быстро принимать решения - состояние нерешительности. Оно может быть проявлением психической пассивности личности, слабости нервных процессов, недостаточной их подвижности.

216

Нерешительность не относится к свойствам какого-либо темперамента. Однако он влияет на форму нерешительности. Настороженность у меланхоликов, затянутость у флегматиков, суетливость у сангвиников, импульсивность у холериков - таковы некоторые особенности принятия решений, определяемые темпераментом.

Нерешительность часто связана с недостаточной информированностью, отсутствием соответствующих умений и навыков. Основная же причина нерешительности - наличие в данной ситуации равноценных противоборствующих мотивов. При этом отдельные люди склонны последовательно принимать разные решения, менять их, колебаться и даже принимать решение об одновременных различных действиях (метод проб и ошибок).

Отношение людей к собственной нерешительности различно. Одни люди болезненно ее переживают, другие во всех случаях находят ей оправдание, а третьи не придают этому недостатку особого значения. Между тем нерешительность - отрицательное качество, требующее преодоления. Оно может привести к нравственно отрицательным и противоправным последствиям (трусость, преступная бездеятельность и т. п.).

Целеустремленность как психическое состояние характеризуется сосредоточенностью сознания на основных, наиболее значимых целях. Это состояние с физиологической точки зрения характеризуется возникновением доминанты, подчиняющей все действия человека достижению поставленной цели.

Уверенность как волевое психическое состояние представляет собой высоко вероятностное ожидание запланированного результата деятельности на основе учета исходных условий. Это состояние в значительной мере определяет результативность деятельности. Оно состоит в объективной оценке обстоятельств, влияющих на исход деятельности, основано на четком осознании связей исходных данных с конечной целью, осознании (иногда интуитивном) ее достижимости, реальности.

В силу этого возникает положительно-эмоциональное отношение ко всей деятельности по достижению данной цели, повышается физическая и психическая активность человека. Жизнерадостность и бодрость - спутники уверенности. Состояние уверенности зависит от владения средствами для достижения цели (предметом и орудием деятельности, знаниями, навыками, умениями и физическими возможностями).

Успешное завершение деятельности требует преодоления как неуверенности, так и самоуверенности. В состоянии самоуверенности человек переоценивает свои возможности и недооценивает объективные трудности, вмешивается в дела, в которых он некомпетентен. Состояние самоуверенности может быть эпизодическим (возникающим в результате временных успехов) и доминирующим (возникающим в результате некритического отношения к себе).

Настойчивость как психическое состояние состоит в длительном преодолении трудностей, контролировании действия и направленности его на достижение цели. Избирательное отношение ко всему тому, что может содействовать достижению цели, - это проявление гибкости в преодолении препятствий. От настойчивости следует отличать упрямство - негибкость, некритическое отношение к деятельности,

217

Состояние сдержанности. В процессе деятельности на человека действуют различные стимулы, провоцирующие действие в нежелательном направлении. Торможение нежелательных действий и есть состояние сдержанности, самообладания, требующее значительного волевого усилия. Эти усилия направлены на подавление возможных негативных эмоций.

Сдержанность не следует смешивать с бесчувственностью, эмоциональной невосприимчивостью. Сдержанность предполагает разумно обдуманную реакцию на сильные эмоциональные воздействия. Сдержанность - состояние, в котором проявляется тормозная функция воли. Состояние сдержанности - состояние контролируемого поведения.

218


§ 7. Волевые качества личности

Образ жизни человека, стиль его жизнедеятельности закрепляют у него определенные психорегуляционные качества, которые принято называть волевыми свойствами личности. Эти свойства связаны с типом нервной деятельности человека и с теми требованиями, которые предъявляются ему социальным окружением, условиями его жизнедеятельности.

Развитая личность выдвигает на передний план наиболее значимые цели, всесторонне анализирует условия деятельности, прогнозирует их изменение, формирует оптимальную программу деятельности, направляет и контролирует систему действий по достижению цели, всемерно сдерживает психические и физические проявления, мешающие достижению цели, критически оценивает достигнутое, делая для себя необходимые выводы.

На определенных этапах сложного волевого действия проявляются определенные волевые качества личности (табл. 10).

218


§ 8. Самоконтроль и саморегуляция психической
деятельности человека

Адекватная, интегрированная психическая деятельность человека связана с его самоконтролем. Человек постоянно подвергает свое поведение и всю свою деятельность критическому анализу, саморефлексии, соотносит свое поведение со сформированными у него эталонами и ценностными ориентациями.

Самоконтроль - это проверочный, критический механизм, включенный во все виды психической деятельности человека. Самоконтроль основан на постоянном функционировании обратной связи при взаимодействии человека со средой.

Каналы самоконтроля системно организованы. Сознательный самоконтроль взаимодействует с подсознательными процессами. Многие системы жизнеобеспечения функционируют на автоматическом, подсознательном уровне.

Вся сенсорная система человека связана с автоматизированными контрольными, проверочными сенсорными действиями (поступательно-возвратные движения глаза; взаимодействие пальцев руки при ощупывании предмета и др.). Процесс зрительного опознания - это сличение текущего образа с ранее сформированным эталоном.

Соответствующая обратная связь существует и в психомоторике. Процесс мышления также постоянно сопряжен с рефлексией - критической оценкой

218

Таблица 10

Проявление волевых качеств личности на разных
этапах сложного волевого действия

 | Этапы волевого действия
Волевые качества личности |
Выбор цели, формирование модели желаемого результата Борьба мотивов Принятие решения. Программирование действия Исполнение действия Оценка результата
Сильная воля: целеустремленность, ситуативная адаптивность, решительность, настойчивость в целедотижении, критичность | Ясное осознание необходимости и возможности достижения планируемого результата | Обоснованное сопоставление возможных вариантов, нравственное предпочтение одного из них, личностная санкция предпочтительного варианта поведения | Окончательный выбор варианта поведения, формирование поведенческой программы с учетом всех существенных обстоятельств | Устойчивость исполнительских действий, их системная целедостигающая организация, преодоление психических и физических трудностей | Критическая оценка достигнутого результата, его соотнесение с мотивом совершенного поведенческого акта
Слабоволие | Слабое целеполагание, уход от возможных трудностей | Неспособность к всесторонней и обоснованной оценке вариантов | Необоснованный выбор поведенческого варианта без стремления к его выполнению | Неустойчивость исполнительских действий, быстрое истощение | Удовлетворенность любым достигнутым результатом, нежелание его усовершенствования
Повышенная внушаемость | Принимается внешне заданная цель без ее критического анализа | Отсутствует | Дается извне | Возможны модификации от интенсивных до слабых | Пониженная критичность
Упрямство Объективно не обоснованное Отсутствует Быстрое и необоснованное - Отсутствует

219

достигаемых познавательных результатов, их сопоставление с предварительно выдвинутой гипотезой. При извлечении материала из фондов памяти актуализированный материал также подвергается критической оценке по определенным критериям.

Самоконтроль, саморегуляция - базовый механизм всей психической деятельности. В нейрофизиологическом аспекте этот контрольный механизм назван П. Анохиным акцептором, то есть разрешителем действия.

Оптимальное функциональное состояние сознания (внимание) - это рефлексивное состояние психики человека. Здесь вступает в силу самоконтроль по рациональному распределению целей, психоэнергетических затрат на их достижение.

Регулируя свое поведение в соответствии с социальными нормами, человек переводит внешний социальный контроль в механизм своей внутренней волевой саморегуляции.

Вся волевая регуляция жизнедеятельности индивида - не что иное, как сознательный самоконтроль личности.

Все психические состояния человека связаны с механизмами его психической саморегуляции.

220


Раздел 4

Глава 1. Личность и структура
ее психических свойств

§ 1. Понятие личности.
Личность и общество

Человек как субъект социальных отношений, носитель социально значимых качеств является личностью.

Наряду с понятием "личность" мы используем и такие термины, как человек, индивид и индивидуальность. Все эти понятия имеют свою специфику, но они взаимосвязаны.

Наиболее общее, интегративное понятие - человек - существо, воплощающее высшую степень развития жизни, продукт общественно-трудовых процессов, нерасторжимое единство природного и социального. Но, неся в себе социально-родовую сущность, каждый человек есть единичное природное существо, индивид.

Индивид - это конкретный человек как представитель рода homo sapiens, носитель предпосылок (задатков) человеческого развития.

Индивидуальность - неповторимое своеобразие конкретного человека, его природных и социально-приобретенных свойств.

В понятии личности на передний план выдвигается система социально значимых качеств человека. В связях человека с обществом складывается и проявляется его социальная сущность. Каждое общество формирует свой эталон личности, определяет основные психологические типы.

Личность имеет многоуровневую организацию. Высший и ведущий уровень психологической организации личности - ее потребностно-мотивационная сфера - это направленность личности, ее отношение к обществу, отдельным людям, к себе и своим социальным обязанностям.

Для личности существенна не только ее позиция, но и способность реализовать свои отношения. Это зависит от

221

уровня развития деятельностных возможностей человека, его знаний и умений, эмоционально-волевых и интеллектуальных качеств.

Человек не рождается с готовыми способностями, характером и т.д. Эти свойства формируются в течение жизни, но на определенной природной основе. Наследственная основа человеческого организма (генотип) определяет его анатомо-физиологические особенности, основные качества нервной системы, динамику нервных процессов. В природной, биологической организации человека заложены возможности его психического развития.

Творческая личность выходит за рамки непосредственного социального окружения, формирует себя на более широкой социальной базе. Качества личности обусловлены диапазоном ее практических отношений, включенностью в различные сферы жизнедеятельности социума.

В личности может проявляться перспективность социума. Она может олицетворять будущее общество, опережать его современное состояние. Развитие личности - формирование системы ее социально положительных качеств - требует определенных общественных предпосылок, социального запроса, нейтрализации факторов, ведущих к отчуждению личности.

В становлении индивида как личности существенны процессы личностной идентификации (формирование у индивида отождествленности себя с другими людьми и человеческим обществом в целом) и персонализации (сознание индивидом необходимости определенной представленности своей личности в жизнедеятельности других людей, личностной самореализации в данной социальной общности).

С другими людьми личность взаимодействует на основе "Я-концепции", личностной рефлексии - представлений о самой себе, своих возможностях, своей значимости. Личностная рефлексия может соответствовать реальному Я, но может и не соответствовать ему. Завышенные и заниженные уровни личностных притязаний могут порождать различные внутриличностные конфликты.

Жизненный путь личности пролегает в конкретно-историческом социальном пространстве. Своеобразие производства материальных условий, сферы потребления, социальных отношений определяет образ жизни человека, устойчивое своеобразие его поведения и в конечном итоге - тип личности.

Каждая личность формирует собственную стратегию жизни - устойчивую систему обобщенных способов преобразования текущих жизненных ситуаций в соответствии с иерархией своих ценностных ориентации. Стратегия жизни - общее направление жизнеутверждения личности.

Социально ценная стратегия - высоконравственная самореализация личности, выработка духовного стиля жизни. При этом жизнедеятельность личности становится внутренне детерминированной, а не ситуативно обусловленной. Личность начинает жить социально ценными жизненными перспективами.

При отсутствии стратегии жизни, перспективного ее планирования индивид подчиняется лишь текущим смыслам и задачам, его жизнь не реализуется с необходимой полнотой, снижается мотивация его жизнедеятельности, сужаются духовно-интеллектуальные запросы, снижается уровень ее притязаний.

Личность характеризуется комплексом устойчивых свойств - системой мотиваций, установками, интересами, способностью к взаимодействию со средой, нравственными

222

принципами саморегуляции поведения. Все эти особенности личности являются интеграцией генетических, наследственных и социально-культурных факторов.

223


§ 2. Взаимосвязь биологических и социальных
факторов в психическом развитии личности

Человек рождается с определенными наследственными задатками. Большинство их них многозначны: на их основе могут быть сформированы различные качества личности. При этом решающую роль играет процесс воспитания.

Однако возможности воспитания связаны и с наследственными особенностями индивида. Наследственная основа человеческого организма определяет его анатомо-физиологические особенности, основные качества нервной системы, динамику нервных процессов.

В биологической организации человека, его природе заложены возможности его будущего психического развития.

Генотип1 индивида определяет схему его индивидуального развития. Каждая стадия онтогенеза (индивидуального развития) человека наступает в результате актуализации различных локусов его генотипа. Разные стадии развития контролируются разными генами, но их активация осуществляется не спонтанно, а под влиянием внешних воздействий.

В настоящее время устанавливаются закономерности развертывания генетической программы человека во времени [64]. Процесс психического развития детерминирован не только социально, но и генетически. И эти детерминанты связаны между собой. Чем сложнее формирующая функция, тем теснее взаимосвязь природного и социального.

В каждом периоде развития имеет место повышенная избирательная чувствительность человека к определенным средовым воздействиям (сенситивность). Сенситивность - это фильтр, пропускающий одни средовые воздействия и блокирующий другие. Она может быть у одних индивидов узкой, у других - более широкой. Это и определяет спектр воздействия среды на развитие данного индивида, направленность его развития.

Каждая стадия развития создает основу для последующего развития. Но только активность человека делает его субъектом развития. Психические особенности определяют предпочитаемые им средовые воздействия. Модифицируя среду, человек создает наилучшие условия для реализации своей генотипическои программы. На ранних этапах развития формируются преимущественно общевидовые формы поведения, а на более поздних - индивидуальные.

Природные стороны человека не следует противопоставлять его социальной сущности. Биологическое в человеке нельзя понимать как наличие в нем какой-то низшей структуры. Даже природные биологические задатки являются человеческими задатками. Человек от рождения имеет высочайшую биологическую организацию, в которой генетически заложены возможности его универсального развития. Сама биология человека социально детерминирована - обусловлена его общественно-историческим развитием [180].

223

Следует различать созревание и формирование психики. Внутреннее спонтанное изменение психики человека является ее созреванием. Развитие психики под влиянием внешних и прежде всего социальных воздействий является ее формированием.

Совокупность всех морфологических, физиологических и психологических особенностей индивида, развитие которых обусловлено действием общих генетических факторов, образует конституцию человека (от лат. constitutio - устройство).

Проблема взаимодействия биологического и социального породила в истории психологии различные теории психического развития. Одна из них - теория биологического созревания - утверждала, что психические функции человека наследственно определены, что они не зависят от внешней среды, развиваются по мере биологического созревания организма. Причем развитие индивида повторяет развитие всего человеческого рода (биогенетический закон).

Другая теория - теория ведущей роли среды - полагала, что среда - решающий фактор в психическом развитии человека. Последователи этой теории не усматривали качественных возрастных изменений в психическом развитии и сводили их к накоплению знаний, умений и навыков.

Современные научные данные свидетельствуют о том, что определенные биологические факторы могут выступать в качестве условий, затрудняющих или облегчающих формирование тех или иных психических качеств человека.

Как известно, ядро биологической клетки человека содержит 23 пары хромосом с одинаковым распределением Х- и Y-хромосом. Но встречаются люди с хромосомными аномалиями (с частотой 1 : 500), которые имеют в клеточном ядре не 46, а 47 хромосом. Индивиды с лишней Х-хромосомой отличаются эмоциональной неустойчивостью, повышенной агрессивностью. Лишняя Y-хромосома обусловливает снижение уровня воли и интеллекта.

Конечно, хромосомную аномальность нельзя трактовать как наличие у отдельных людей "генов преступности". Благоприятная система воспитания, учитывающая биологические особенности данного индивида, нейтрализует отрицательные стороны хромосомной аномалии.

Пограничная с генетикой область психологии - психогенетика - исследует взаимосвязь генотипа и условий среды, проявляющуюся в особенностях поведения индивида. При этом используется метод близнецов (предложенный Ф. Гальтоном еще в 1876 году), позволяющий уравнять наследственный фактор и выявить специфическую роль среды и наследственности. Генотип у монозиготных (однояйцовых) близнецов идентичен.

Для каждого индивида существуют свои наследственно-средовые условия развития. Среда может стимулировать экспрессию (проявление) генетического потенциала.

В основе типологии индивидов как представителей биологического вида могут лежать три различных критерия: генетический, нейрогуморальный и врожденные особенности типа высшей нервной деятельности (нейротип).

По нейрогуморальным особенностям, по особенностям реагирования симпатико-адреаналиновой системы (САС) на воздействия среды выделяют три поведенческих типа:

224

  1. А-тип (адреналиновый);
  2. НА-тип (норадреналиновый);
  3. А НА-тип (смешанный).

Представители А-типа отличаются тревожностью, повышенной ответственностью, самокритичностью, тяжело переживают нервные перегрузки, подвержены сердечно-сосудистым заболеванием (среди мужчин доля А-типа составляет более 32 %, среди женщин - около 30 %).

Представители Н А-типа отличаются постоянной повышенной напряженностью. Это серьезные, замкнутые, немногословные, скрытные и властные люди. Они целеустремленны и деятельны, способны к преодолению трудностей, но тяжело переживают неудачи, склонны к нервным срывам (НА-тип среди мужчин составляет 17 %, среди женщин - 26 %).

Представители А НА-типа (смешанного) отличаются крайне повышенной эмоциональностью, резкой сменой настроений, эмоциональной неустойчивостью. Это люди истероидного типа - они артистичны, любят быть в центре внимания, высокочувствительны, остро сопереживают другим людям, склонны от неприятностей "уходить в болезнь".

Особенно остро нейрогуморальные особенности людей проявляются в экстремальных обстоятельствах. Вышеназванные типы отличаются между собой также по биохимическим, иммунологическим и другим соматическим показателям. Обусловленность поведения индивида типом высшей нервной деятельности будет рассмотрена ниже.

Биологические особенности индивида модифицируются в процессе его социализации.

225

1 Генотип - система генов данного индивида.


§ 3. Социализация личности

Социализация личности (от лат. socialis - общественный) - формирование способности личности к жизнедеятельности в обществе на основе усвоения ею социальных ценностей и способов социально положительного поведения.

В процессе социализации человек усваивает социальные нормы, овладевает способами исполнения социальных ролей, навыками общественного поведения. Социализация - это освоение личностью социальной действительности.

Источниками социализации личности являются:

  • 1) опыт раннего детства - формирование психических функций и элементарных форм поведения (отдельные упущения в формировании личности в раннем возрасте трудно восполнимы в более зрелом возрасте);
  • 2) социальные институты - системы воспитания, обучения и образования;
  • 3) взаимное влияние людей в процессе общения и деятельности.

Социализация - не механизм наложения на индивида "готовой социальной формы", а процесс активного самопостроения личности, который стимулируется определенными социальными условиями. Социализация дает личности возможность функционировать в качестве полноправного члена общества.

Социализация индивида связана с выработкой у него адекватного отношения к социальным ценностям. Мода, вкусы, потребительские ориентации изменчивы.

225

Более стабильны мировоззренческие позиции людей, ценности общечеловеческой культуры.

У каждого поколения возникают свои проблемы включения в жизнь. Социализация не означает "подгонку" новых поколений под прежние социальные ценности и традиции. Исторический процесс утратил бы развитие, если бы отцам удалось сделать из детей свое подобие. Социализация - это присвоение подрастающим поколением социально-психических механизмов полноценного функционирования человека в человеческом обществе.

Стиль социализации определяется мерой господства старших над младшими. Только в архаичных и тоталитарных обществах социализация сводится к безусловному воспроизведению младшими социальных стереотипов старших. В цивилизованном демократическом обществе принципами взаимодействия между поколениями являются равенство и сотрудничество, возможность свободного развития новых поколений в рамках фундаментальных общечеловеческих ценностей.

Приобщение индивида к социальному наследию - приобщение его к культуре общества, достижениям человечества, представленным в духовных и материальных ценностях, нормах социальных отношений. В понятиях культуры фиксируются эталоны необходимого поведения людей в различных сферах труда, быта, общественной и политической жизни.

Результат социализации индивида проявляется в его личностных особенностях, осознаваемых им и обществом как социально ценные качества - качества ума, характера, манер и стиля поведения, воспитанности и образованности, социальной адаптированности индивида.

Все люди хотят быть хорошими, но различно само понимание ими хорошего. "Обыкновенно думают, - писал Л. Толстой в романе "Воскресение", - что вор, убийца, шпион, проститутка, признавая свою профессию дурною, должны стыдиться ее. Происходит же совершенно обратное. Люди, судьбою и своими грехами-ошибками поставленные в известное положение, как бы оно ни было неправильно, составляют себе такой взгляд на жизнь вообще, при котором их положение представляется им хорошим и уважительным. Для поддержания же такого взгляда люди инстинктивно держатся того круга людей, в котором признается составленное ими о жизни и о своем в ней месте понятие" [185].

Поведение человека детерминируется его потребностно-ориентировочной сферой, системой принятых им ценностей, тем, что он себе запрещает и позволяет. При низком уровне социального развития у него преобладают спонтанно возникающие влечения. Психические структуры такого индивида недостаточно интегрированы, его эмоции могут преобладать над разумом, низшие потребности - над высшими.

Дефекты социализации наиболее возможны в кризисные периоды жизни индивида. Особая "хрупкость" психики присуща подростковому возрасту. Критический перелом в этом возрасте проявляется во всем - в изменении лица, голоса, строения тела, новых способах взаимодействия со средой. Проснувшиеся половые инстинкты создают значительное внутреннее напряжение.

Повышена возбудимость, ослаблены тормозные процессы, возросшие силы не находят в ряде случаев достойного и эмоционально насыщенного применения.

226

Относятся же к подростку, как правило, еще как к ребенку. Отсюда - подростковый протест, негативизм, искаженные формы самоутверждения. В отдельных случаях возможно и обольщение "уличной" романтикой.

Первоначальная разновидность отклоняющегося поведения - делинквентное поведение - система незначительных правонарушений, провинностей, проступков. Делинквентность может быть обусловлена как педагогической запущенностью, невоспитанностью, малокультурностью, так и психическими аномалиями, ригидностью (негибкостью) поведения, склонностью к аффективным реакциям.

Делинквентное поведение в значительной мере обусловлено неблагополучием семейного воспитания, "гиперопекой" или крайне жестким обращением, неблагоприятным влиянием микросреды. Первые проявления делинквентного поведения - прогулы, драки со сверстниками, мелкое хулиганство, терроризирование слабых сверстников, шантаж, угон мотоциклов, вызывающее поведение в общественных местах.

Своевременно не пресеченные, эти формы предпреступного поведения закрепляются в соответствующих поведенческих стереотипах, формируется асоциальный стиль поведения, который при определенных условиях может перерасти в устойчивый антисоциальный тип поведения. Отвержение базовых социальных ценностей - такова первопричина социально дезадаптивного поведения.

Социальная неадаптированность личности, ее отклоняющееся поведение связаны с ослаблением социального контроля, безнадзорностью, попустительством асоциальному проявлению личности на ранних стадиях ее формирования. Внешние условия, допускающие возможность систематического бесконтрольного поведения, переходят во внутреннюю неспособность личности к самоограничению.

Фундаментальная социальная потребность человека - потребность в самоуважении, в личностном признании - должна находить отклик в социально положительной среде. К отклоняющимся формам поведения прибегает отклоненная социумом личность.

Несостоявшийся общесоциальный масштаб личностного самоизмерения индивид заменяет доступным для него асоциальным суррогатом. И вот уже физически слабый паренек, начавший пить и курить, начинает чувствовать себя "настоящим парнем". А первые его успехи в "деле" создают ему ореол "своего парня".

Утрированные поощрения главарей льстят его болезненному самолюбию. И только в этой асоциальной субкультуре индивид начинает находить смысл своего существования. У индивида укрепляется мотивация девиантного (отклоняющегося) поведения. Антинормативность становится нормой - таков парадокс де-виантности.

Для формирования личности особенно опасны дефекты социализации в раннем возрасте, воздействия асоциального "социализатора", влияние асоциальных субкультур. Наибольшее влияние на формирующуюся личность оказывает первичный социализирующий коллектив - семья, сверстники, разнообразные малые и первичные группы.

Качество и характер социализации в значительной мере определяются и социальным устройством данного общества.

227

Так, в условиях тоталитаризма между личным и общественным бытием человека возникают противоречия - происходит психическое раздвоение личности. Наивысшие проявления человеческой сущности затормаживаются. Жизненный путь перестает ощущаться большинством людей как движение к личному совершенству. Чем больше личность подвержена казенно-казарменной идеологии, тем меньше она индивидуализирована, тем больше вовлекается в общий поток массовых устремлений - формируется авторитарно-зависимый тип личности.

Основными качествами этого типа личности являются:

  • 1) конвенционализм - некритическое принятие догматических норм и правил;
  • 2) тревожная озабоченность повсеместным исполнением догматических требований;
  • 3) верноподданничество;
  • 4) авторитарная зависимость - преклонение перед официальной властью;
  • 5) некритическая идеализация политических лидеров, вера в их незаменимость;
  • 6) авторитарная агрессивность - ненависть ко всем инакомыслящим;
  • 7) этноцентризм - крайняя переоценка роли своей нации во всемирно-историческом процессе, наделение других народов отрицательными качествами;
  • 8) ригидность, косность мышления, безапелляционность суждений, оценок, неспособность к диалогу, пониманию оппонентов;
  • 9) уверенность в "моральной чистоте" только представителей своей группы, стремление к самоутверждению через принадлежность к корпоративным, кастовым объединениям, высокомерие и враждебное отношение к людям, не входящим в корпорацию;
  • 10) депрофессионализация, утрата компетентности и социальной ответственности.

Такова "личностная продукция" тоталитарного режима. В социально-психологические сети тоталитаризма захватываются прежде всего люди, склонные к психическому уподоблению - конформизму. Они не противостоят мифологизации своего сознания, легко поддаются идеологическому заражению. И чем примитивнее и понятнее "идея", тем больше у нее приверженцев.

У каждого человека свое жизненное пространство, своя "техника" жизни, свое количество обязанностей, свои сокровенные устремления и приверженности.

Личность стремится упорядочить свое миропонимание, сделать мир предсказуемым и понятным для себя. Для поддержания своей стабильности она может прибегать даже к самообману. И нет большей трагедии для личности, чем разрушение ее субъективного мира, деконцептуализация ее существования - крах надежд и верований.

Жизненные трудности возникают у всех. Но только высокоадаптированные индивиды способны преобразовать трудную ситуацию, использовать механизм психологической защиты, переориентироваться в ценностных приоритетах, увидеть новые жизненные перспективы.

228

Социализация - это не только восприятие личностью социального опыта, но и формирование личностной стабильности индивида.

Различаются личности социализированные - адаптированные к условиям своего социального бытия, десоциализированные - девиантные, отклоняющиеся от основных социальных требований (крайние формы этого отклонения - маргинальность) и психически аномальные (психопаты, невротики, лица с задержками психического развития и с личностными акцентуациями - "слабыми местами" в психической саморегуляции).

Можно выделить ряд особенностей социализированной личности, находящейся в пределах психической нормы.

Наряду с социальной адаптированностью развитая личность обладает личностной автономией, потребностью в утверждении своей индивидуальности. В критических ситуациях такая личность сохраняет свою жизненную стратегию, остается приверженной своим позициям и ценностным ориентациям (цельность личности).

Возможные психические срывы в экстремальных ситуациях она предупреждает системой средств психологической зашиты (рационализацией, вытеснением, переоценкой ценностей и др.). Нормой для личности является пребывание в состоянии непрерывного развития, самоусовершенствования и самореализации, постоянное открытие для себя новых горизонтов, познание "радости завтрашнего дня", поиск возможностей актуализации своих способностей в трудных условиях, толерантность, способность к адекватным действиям в ситуации противодействия.

В построении жизненных планов стабильная личность исходит из реальных возможностей, избегает завышенных притязаний. Развитая личность обладает высокоразвитым чувством справедливости, совести и чести. Она решительна и настойчива в достижении объективно значимых целей, но не ригидна - способна к коррекции поведения.

На сложные требования жизни она способна реагировать тактической лабильностью, без психических надломов. Источником своих удач и неудач считает себя, а не внешние обстоятельства. В сложных условиях жизни способна взять ответственность на себя и пойти на оправданный риск.

Наряду с эмоциональной устойчивостью она постоянно сохраняет эмоциональную реактивность, высокую чувствительность к прекрасному и возвышенному, отвергая низменность и безнравственность. Обладая развитым чувством самоуважения, личность саморефлексивна - она подвергает себя самоконтролю на основе своей "Я-концепции".

229


§ 4. Структура психических свойств личности

Все регуляционные компоненты человеческой деятельности - познавательные, волевые и эмоциональные процессы - функционируют в неразрывном единстве и составляют психическую деятельность человека, особенности которой выступают как психические свойства личности.

Выделяя структурные компоненты личности, необходимо рассматривать их как комплексы психорегуляционных возможностей индивида. Личность - целостное психическое образование, отдельные элементы которого находятся в закономерных взаимосвязях. Так, природные возможности индивида (тип его высшей нервной

229

деятельности) закономерно определяют его темперамент - общие психодинамические особенности.

Эти особенности служат фоном для проявления других психических возможностей индивида - познавательных, эмоциональных, волевых. Психические возможности в свою очередь связаны с направленностью личности, ее характером - общеадаптивными способами поведения.

Когда мы даем общую классификацию психических явлений (психические процессы, психические состояния, психические свойства личности), мы абстрагируем, искусственно дифференцируем, разъединяем эти явления. Когда же мы говорим о структуре психических свойств личности, мы интегрируем психические явления, личностно объединяем их.

Свойства личности - динамическая система ее функциональных возможностей. Психические свойства многосистемны: они по-разному проявляются в различных системах взаимосвязей. Можно выделить свойства личности как субъекта познания, трудовой деятельности, общения.

Совокупность психических свойств образует психический склад личности. Разрешая жизненные проблемы, человек исходит из своих психических возможностей, применяет свои способы взаимодействия со средой, осуществляет индивидуальный стиль жизнедеятельности.

Отдельные психические свойства индивида, вступая в системное взаимодействие между собой, образуют качества личности. Эти психические качества личности традиционно подразделяются на четыре группы: 1) темперамент, 2) направленность, 3) способность и 4) характер.

Система этих психических качеств и образует структуру личности.

230


Глава 2. Темперамент

§ 1. Понятие о темпераменте.
Основные виды темпераментов

Темперамент (от лат. temperamentum - соотношение, смешение частей, соразмерность) - комплекс психодинамических свойств индивида, проявляющийся в особенностях его психической активности - интенсивности, скорости и темпе психических реакций, эмоциональном тонусе жизнедеятельности.

Название темпераментов впервые ввел древнегреческий врач Гиппократ (460-377 годы до н. э.), который связывал виды темпераментов с преобладанием в организме человека различных жидкостей: крови (сангвис) - у сангвиников, желтой желчи (холэ) - у холериков, слизи (флегмы) - у флегматиков и черной желчи (мелайна холэ) - у меланхоликов.

Темперамент - природно обусловленная склонность индивида к определенному стилю поведения. В нем проявляются чувствительность индивида к внешним воздействиям, эмоциональность его поведения, импульсивность или сдержанность, общительность или замкнутость, легкость или затрудненность социальной адаптации, способность к волевым усилиям.

Психодинамические особенности поведения человека обусловлены особенностями его высшей нервной деятельности.

230

И. Павлов выявил три основных свойства нервных процессов - сила, уравновешенность и подвижность.1 Различные их комбинации образуют четыре типа высшей нервной деятельности, лежащие в основе четырех темпераментов.

Совокупность свойств нервной деятельности, интегрирующихся в темпераменте, обусловливает ряд психических особенностей индивида:

  • 1) скорость и интенсивность психических процессов, психическую активность, мышечно-моторную экспрессивность;
  • 2) преимущественную подчиненность поведения внешним впечатлениям (экстраверсия) или внутреннему миру человека, его чувствам, представлениям (интроверсия);
  • 3) адаптированность к внешним изменяющимся условиям;
  • 4) чувствительность, сенситивность, восприимчивость, эмоциональную возбудимость, силу эмоций, их устойчивость;
  • 5) пластичность или ригидность психической деятельности. Ригидность - это инертность, консервативность, плохая переключаемость психической деятельности.

Существует несколько видов ригидности:

  • а) сенсорная - пролонгирование ощущения после прекращения действия стимула;
  • б) моторная - трудность перестройки привычных движений;
  • в) эмоциональная - продолжение эмоционального состояния после прекращения эмоционального воздействия;
  • г) памяти - персеверация, навязчивость образов памяти;
  • д) мышления - инерция суждений, установок, способов решения задач.
  • Качества, противоположные ригидности, - гибкость, подвижность, адекватность.

К особенностям темперамента относится и такое психическое явление, как тревожность - напряженность, повышенная эмоциональная возбудимость в ситуациях, интерпретируемых индивидом в качестве угрожающих.

Личности с повышенным уровнем тревожности склонны к поведению, не адекватному степени угрозы. Повышенный уровень тревожности вызывает стремление уйти от восприятия угрожающих событий, непроизвольно сужая поле восприятия в стрессогенной ситуации.

В отдельных видах темперамента происходит "смешение" рассмотренных качеств в различных пропорциях.

Как уже отмечалось, различаются четыре основных вида темперамента: сангвинический, холерический, флегматический, меланхолический.

Сангвинический темперамент. И. Павлов дает следующую характеристику сангвинического темперамента: "Сангвиник - горячий, очень продуктивный деятель, но лишь тогда, когда у него много интересного дела, то есть постоянное возбуждение. Когда же такого дела нет, он становится скучливым, вялым" [137].

231

Сангвиник отличается легкой приспособляемостью к изменяющимся условиям жизни, повышенной контактностью с окружающими людьми, общительностью. Чувства сангвиника легко возникают и быстро сменяются, его стереотипы достаточно подвижны, условные рефлексы быстро закрепляются.

В новой обстановке он не чувствует скованности, способен к быстрому переключению внимания и деятельности, эмоционально устойчив. Людям с сангвиническим темпераментом больше всего подходит деятельность, которая требует быстрых реакций, значительных усилий, распределенности внимания.

Холерический темперамент. "Холерический тип, - отмечает И. Павлов, - это явно боевой тип, задорный, легко и скоро раздражающийся". "Увлекшись каким-нибудь делом, чересчур налегает на свои средства и силы и в конце концов рвется, истощается больше, чем следует, он дорабатывается до того, что ему все невмоготу" [137, 140].

Для холерика характерны повышенная эмоциональная реактивность, быстрый темп и резкость в движениях. Повышенная возбудимость холерика при неблагоприятных условиях может стать основой вспыльчивости и даже агрессивности.

При соответствующей мотивации холерик способен преодолевать значительные трудности, отдаваясь делу с большой страстью. Для него характерна резкая смена настроений.

Наибольшей результативности человек с холерическим темпераментом достигает в деятельности, требующей повышенной реактивности и значительного единовременного напряжения сил.

Флегматический темперамент. "Флегматик - спокойный, всегда ровный, настойчивый и упорный труженик жизни" [137].

Реакции флегматика несколько замедленны. Настроение устойчиво. Эмоциональная сфера внешне мало выражена. В сложных жизненных ситуациях флегматик остается достаточно спокойным и выдержанным, он не допускает импульсивных, порывистых движений, так как процессы торможения у него всегда уравновешивают процессы возбуждения.

Правильно рассчитывая силы, флегматик проявляет большую настойчивость в доведении дела до конца. Переключение внимания и деятельности у него несколько замедленно. Его стереотипы малоподвижны, и поведение в ряде случаев недостаточно гибко.

Флегматик достигает наибольших успехов в тех видах деятельности, которые требуют равномерного напряжения сил, усидчивости, устойчивости внимания и большого терпения.

Меланхолический темперамент. "Меланхолический темперамент, - отмечает И. Павлов, - есть явно тормозной тип нервной системы. Для меланхолика, очевидно, каждое явление жизни становится тормозящим его агентом, раз он ни во что не верит, ни на что не надеется, во всем видит и ожидает только плохое, опасное" [137].

Меланхолик отличается повышенной ранимостью, склонностью к глубоким переживаниям (иногда даже по незначительным поводам). Его чувства легко возникают, плохо сдерживаются, внешне отчетливо выражены. Сильные внешние воздействия затрудняют его деятельность.

232

Он интровертирован - занят своими переживаниями, замкнут, воздерживается от контактов с незнакомыми людьми, избегает новой обстановки. При определенных условиях жизни у него легко формируется застенчивость, робость, нерешительность и даже трусость.

В благоприятной стабильной обстановке меланхолик может достичь значительных успехов в таких видах деятельности, которые требуют повышенной чувствительности, реактивности, быстрой обучаемости, наблюдательности (табл. 11).

Таблица 11

Виды темперамента и соответствующие
им психические свойства человека

 | Виды темперамента и соответствующие им свойства высшей нервной деятельности
Психические свойства |
Сангвинический Холерический Флегматический Меланхолический
Сильный, уравновешенный, подвижный | Сильный, неуравновешенный (возбудимый), подвижный | Сильный, уравновешенный, инертный | Слабый, неуравновешенный, нервные процессы малоподвижны
1. Скорость и сила психических реакций | Скорость | Высокая | Очень высокая | Медленная | Средняя
Сила | Средняя | Очень большая | Большая | Большая
2. Экстраверсия или интроверсия | Экстраверт | Экстраверт | Интроверт | Интроверт
3. Пластичность или ригидность | Пластичный | Пластичный | Ригидный | Ригидный
4. Сенситивность, эмоциональная возбудимость, сила эмоций, их экспрессия и эмоциональная устойчивость | Возбудимость | Умеренная | Высокая | Слабая | Высокая
Сила | Средняя | Очень большая | Слабая | Большая
Экспрессия | Умеренная | Повышенная | Пониженная | Повышенная
Устойчивость | Устойчив | Неустойчив | Очень устойчив | Очень неустойчив

Рассмотренные выше четыре типа темперамента обычно не бывают представлены в "чистом виде". Люди, как правило, обладают смешанными темпераментами, но тот или иной вид преобладает. Проявления того или иного темперамента ярко представлены на рис. 63.

233

Рис. 63. Реакции людей с различными темпераментами в одинаковой ситуации (рисунок X. Бидструпа)
Рис. 63. Реакции людей с различными темпераментами в одинаковой ситуации (рисунок X. Бидструпа)

234

1 В 60-х годах XX века В. Небылицыным было введено понятие лабильности нервной системы - скорости возникновения и угасания нервных процессов.


§ 2. Темперамент как врожденно-конституциональный и пластичный тип психической саморегуляции

Научный подход к пониманию поведения личности несовместим с жестким привязыванием поступков людей к их природным особенностям. Исследования И. Павлова показали, что свойства личности зависят от природной нейрофизиологической организации человека, но не определяются ею. В экспериментах И. Павлова было доказано, что нервная деятельность пластична, поддается изменениям. "Образ

234

поведения человека и животного обусловлен не только прирожденными свойствами нервной системы, но и теми влияниями, которые падали и постоянно падают на организм во время его индивидуального существования, то есть зависит от постоянного воспитания или обучения в самом широком смысле этих слов. И это потому, что рядом с указанными выше свойствами нервной системы непрерывно выступает и важнейшее свойство - высочайшая пластичность" [139].

В зависимости от условий жизни и деятельности человека отдельные свойства его темперамента могут усиливаться или ослабляться. Темперамент, несмотря на его природную обусловленность, можно отнести к свойствам личности, так как в нем объединяются природные и социально приобретенные качества человека.

Зарубежные психологи делят темпераментные особенности преимущественно на две группы - экстраверсию и интроверсию. Эти понятия, введенные швейцарским психологом К. Юнгом, означают преимущественную направленность индивидов на внешний (экстраверт) или внутренний (интроверт) мир (от лат. extra - вне, intro - внутрь и verto - поворот).

Экстраверты отличаются преимущественной обращенностью к внешнему миру, повышенной социальной адаптированностью, они более конформны и суггестивны (подвержены внушению).

Интроверты же наибольшее значение придают явлениям внутреннего мира; они малообщительны, склонны к повышенному самоанализу, испытывают затруднения при вхождении в новую социальную среду, нонконформны и асуггестивны.

Проблемы экстра- и интроверсии занимают центральное место в факторных теориях личности (Р. Кеттелл, Г. Айзенк и др.). Г. Айзенк установил, что интроверты имеют более высокий уровень активности коры мозга. Экстраверты компенсируют недостаточность этой активации дополнительными движениями, повышением внимания к внешним сигналам, внося разнообразие в любую монотонную ситуацию. Интроверты и экстраверты имеют различный стиль интеллектуальной деятельности.

Темперамент обусловливает способ видения, переживания человеком событий и их речевой ретрансляции.

Анализируя поведение человека, нельзя не считаться с "биологическим фоном" человеческого поведения, воздействующим на степень интенсивности отдельных свойств личности.

Особенности темперамента следует учитывать при профессиональном отборе. Однако большинство видов деятельности и, в частности, деятельность следователя, на различных своих этапах требует проявления таких динамических свойств личности, которые характерны для различных темпераментов. Так, при срочном выезде на место происшествия, при мобилизации на работу большого количества лиц требуется энергичность и импульсивность холерика, характерный для него быстрый темп деятельности. При осмотре места происшествия необходима повышенная чувствительность, впечатлительность, характерная для меланхолика. При необходимости срочно произвести ряд различных следственных действий необходима повышенная реактивность и переключаемость сангвиника, а для процессуального оформления результатов следственных действий - терпеливость, кропотливость и сосредоточенность флегматика.

235

Темперамент не является ценностным критерием личности; он не определяет потребностей, интересов, взглядов личности. В одном и том же виде деятельности люди с различными темпераментами могут достичь гениальных успехов. Примером тому служат величайшие достижения таких выдающихся людей с различными темпераментами, как Крылов и Пушкин, Толстой и Гоголь, Суворов и Кутузов, Бородин и Чайковский.

Не темперамент, а направленность личности, преобладание у нее высших мотивов над низшими, самоконтроль и самообладание, подавление побуждений низшего уровня для достижения социально значимых целей определяют качество человеческого поведения.

236


Глава 3.Направленность личности

§ 1. Понятие направленности личности

Направленность личности - ценностно-ориентационная система личности, иерархия ее базовых потребностей, ценностей и устойчивых мотивов поведения, основное системообразующее качество личности.

Система ценностной ориентации личности является базой многообразных отношений личности к действительности. Различаются следующие особенности направленности личности.

  1. Социальная значимость отношений личности, уровень их общественной ценности - нравственность ее повседневного поведения, соответствие поведения личности прогрессивным социальным идеям, идейность личности.
  2. Разнообразие потребностей личности, широта ее интересов и определенность центральных стержневых интересов - целеустремленность личности.
  3. Степень устойчивости отношений - последовательность и принципиальность личности, цельность личности.

Ценностные ориентации определяют всю жизнедеятельность личности. Ценность - это значимость для человека определенных явлений. Ценностями могут быть как главные цели жизни, так и принципы ее организации (честность, достоинство и т. п.). Ценности определяют диапазон возможных вариантов решений сложных жизненных проблем.

Социальная адаптация личности - это прежде всего ее приобщение к системе ценностей определенных социальных общностей. Среди этих ценностей имеются ценности базовые, фундаментальные для данной группы людей, есть и сверхценности. Свобода личности, свобода народа, жизнь близких людей, честь и достоинство - вот далеко не полный перечень тех сверхценностей, которые для очень многих людей значат больше, чем собственная жизнь.

Однако люди иногда недооценивают объективно значимые ценности либо, наоборот, придают слишком большое значение ценностям конъюнктурным, престижным, модным. Существуют и мнимые сверхценности. Бывший миллиардер кончает жизнь самоубийством, когда в результате биржевых неудач он становится всего лишь миллионером. Как отмечает В. Леви в книге "Искусство быть собой", при крушении сверхценности, например любви или престижа, легко возникает то,

236

что в психиатрии зовется "депрессивной заслонкой". Отрицательная сверхзначимость разливается по мозгу черным огнем, и вот ценности гаснут изнутри, внезапно, все сразу, и нет масштабов, и конец целям, запросам и интересам - теряется ощущение смысла жизни.

Благодаря своей направленности люди способны преодолевать препятствия, проявлять усилия и идти своим курсом. Но этот курс всегда лежит в пределах определенных социальных отношений, социальных ценностей.

Итак, поведение личности определяется ее направленностью. Направленность личности - это ценностно-ориентационная категоризация ее сознания. Направленность личности определяет всю систему ее побуждений, ее стратегические и тактические цели, которые регулируют деятельность личности.

Но если цель - основание деятельности, то основание самой цели лежит вне деятельности - в системе человеческих потребностей.

237


§ 2. Потребности личности

Предпосылкой, источником деятельности человека является потребность. Люди осуществляют различные виды деятельности, не придумывая их, а нуждаясь в их результатах. Потребность обусловливает направленность организма, индивида, личности, социальной общности к созданию и реализации условий существования и развития. Условия, необходимые для жизни и развития человека, делятся на три группы:

  • 1) условия для жизни и развития человека как естественного организма (отсюда естественные, или органические, потребности);
  • 2) условия для жизни и развития человека как индивидуума, как представителя человеческого рода (условия для общения, познания, труда);
  • 3) условия для жизни и развития данного человека как личности, для удовлетворения широкой системы его индивидуализированных потребностей.

Все эти условия образуют оптимальные параметры жизнедеятельности человека, его психофизиологический гомеостаз.

Потребность - это испытываемая человеком необходимость устранения отклонений от параметров жизнедеятельности, оптимальных для него как для биологического существа, индивида и личности.

Наиболее значимые, базовые потребности определяют направленность всей психики человека - его чувств, мышления, воли и сенсорных систем.

Различаются потребности потенциальные (неактуализированные) и актуализированные - текущее психическое состояние напряженности, дискомфортности, вызванное рассогласованием внутренних и внешних условий жизнедеятельности данного индивида. Это выраженное в потребности противоречие внутреннего и внешнего является основным фактором человеческой активности.

  • Потребность можно разделить по основным видам человеческой активности:
  • 1) потребности, связанные с трудом, - потребности созидания;
  • 2) потребности, связанные с развитием, - потребность в игре, познании, научении, самореализации;
  • 3) потребности, связанные с социальным общением, социальной идентификацией, - нравственные и духовные потребности.

237

Все эти потребности социально обусловлены, порождаются в определенном человеческом обществе и поэтому называются социогенными.

Кроме того, большая сфера потребностей человека обусловлена биологической необходимостью. Эти потребности называются биогенными, витальными (от лат. vita - жизнь). К ним относятся:

  • 1) потребность в безопасности, самосохранении;
  • 2) потребность в восстановлении энергии и в двигательной активности;
  • 3) потребность в подготовке к преодолению препятствий (одна из сфер реализации этой потребности - научение и физическая игра);
  • 4) потребность в продолжении рода.

Абрахам Харольд Маслоу, американский психолог, предложил концепцию системного исследования психологии личности на основе анализа иерархии ее ценностно-смысловых образований. Он создал иерархическую модель мотивации личности и полагал, что высшие потребности направляют поведение человека в той мере, в какой удовлетворены его потребности более низкого уровня (рис. 64).

Естественные, органические потребности человека возникают без специального формирования, тогда как все социальные потребности возникают лишь в процессе воспитания. Однако даже органические потребности человека подвергаются социализации. В зависимости от того, с какими социальными ценностями связаны потребности, различаются разные их уровни - высшие и низшие.

Асоциальное поведение связано с переходом за грань так называемых разумных потребностей. Неразумные потребности - это гипертрофированные потребности низших уровней, препятствующие развитию потребностей более высоких уровней. Только упорная работа личности и всего общества по возвышению потребностей может ограничить неразумные потребности - гипертрофию вещизма, делячества, утилитаризма.

Непомерное материальное потребление, ставшее самоцелью, - признак десоциализации личности.

Потребности людей зависят от исторически сложившегося уровня производства и потребления, от уровня жизни человека, традиций и господствующих вкусов в данной социальной группе.

В отличие от животных, имеющих стабильный круг потребностей, потребности человека постоянно расширяются (по мере расширения его возможностей).

Для исторического процесса развития человечества характерен объективный закон возвышения человеческих потребностей. Для отдельного же индивида возможен регресс потребностей - "расползание" вширь потребностей низших уровней.

Все потребности обладают направленностью, напряженностью, цикличностью.

Потребность с нейрофизиологической точки зрения представляет собой образование доминанты - устойчивого возбуждения определенных механизмов головного мозга, которые и организуют, регулируют необходимые поведенческие акты.

Потребности закрепляются в процессе их удовлетворения. Удовлетворенная потребность сначала угасает, но затем возникает с большей интенсивностью. Слабые потребности в процессе их многократного удовлетворения становятся более стойкими.

238

Рис. 64. Иерархия (пирамида) потребностей человека (по А. Маслоу)
Рис. 64. Иерархия (пирамида) потребностей человека (по А. Маслоу)

Потребность становится основой поведенческого акта лишь в том случае, если для ее удовлетворения имеются или могут быть созданы средства и условия (предмет деятельности, орудие деятельности, знание и способы действия). Чем разнообразнее средства удовлетворения данной потребности, тем прочнее она закрепляется.

Потребность определяет весь приспособительный механизм психики. Объекты действительности при этом отражаются как возможные условия (или препятствия) удовлетворения потребности. Как отмечает П. Милнер, потребности оснащены детекторами и эффекторами [127].

Возникновение определенных насущных потребностей, их актуализация организуют психику на постановку соответствующих целей. При этом внешние воздействия избирательно охватываются доминирующей мотивационной активностью индивида.

239


§ 3. Мотивация поведения личности

Мотивация - обусловленное актуализированной потребностью возбуждение определенных нервных структур (функциональных систем), вызывающих направленную активность организма. Так, например, могут возникнуть пищевая, половая, познавательная, защитная и другие виды мотивации.

От мотивационного состояния зависит допуск в кору головного мозга тех или иных чувственных возбуждений, их усиление или ослабление. Эффективность внешнего стимула зависит не только от его объективных качеств, но и от мотивационного состояния организма. Сытый организм не реагирует на самую привлекательную пищу.

Внешние раздражители становятся стимулами, то есть сигналами к действию, лишь при соответствующем мотивационном состоянии организма. Мозг при этом моделирует параметры объектов, которые необходимы для удовлетворения потребности, и схемы деятельности по овладению требуемым объектом. Эти схемы - программы поведения - могут быть или врожденными, инстинктивными, или основанными на индивидуальном опыте.

Мотивация поведения всегда эмоционально насыщена. То, к чему мы стремимся, нас эмоционально волнует. При этом одни эмоции выполняют стратегическую функцию - являются индикатором потребностей, значимости определенного класса объектов, другие связаны с определением значимости отдельных условий, обеспечивающих достижение объекта потребности.

Являясь непосредственным "определителем" значимости, полезности или вредности тех или иных явлений, эмоции обеспечивают энергетическую мобилизацию организма на соответствующее взаимодействие индивида с этими объектами.

Мотивационные состояния человека существенно отличаются от мотивационных состояний животных тем, что регулируются второй сигнальной системой. Все мотивационные состояния являются модификацией потребностных состояний.

К мотивационным состояниям человека относятся интересы, желания, стремления, намерения, влечения, страсти, установки.

Интерес - эмоционально насыщенная направленность на объекты, связанные со стабильными потребностями человека (от лат. interest - имеет значение). Интерес проявляется в повышенном внимании к объекту, имеющему устойчивую значимость.

"Если физический мир подчинен закону движения, то мир духовный не менее подчинен закону интересов. На земле интерес есть всесильный волшебник, изменяющий в глазах всех существ вид всякого предмета" [43].

Интерес - мотивационно-регуляционный механизм человеческого поведения, определяемый иерархией сформированных потребностей.

Однако связь интересов с потребностями не прямолинейна, иногда она не осознается. Интересы бывают прямые и опосредованные, возникающие в связи со средствами достижения целей.

Интерес как психическое состояние существенно влияет на психические процессы, активизирует их. В соответствии с потребностями интересы подразделяются по содержанию (материальные и духовные), широте (ограниченные и разносторонние) и устойчивости (кратковременные и устойчивые).

240

Удовлетворение интереса не только не погашает его, но формирует еще более разветвленную систему интересов.

Выступая в качестве ориентационной основы поведения личности, интересы становятся основным психологическим механизмом поведения. Интересы не только стимулируют человека к деятельности, но и сами формируются в ней.

Широта и глубина интересов человека определяют полноценность его жизни. Интересы асоциальной личности отличаются, как правило, узостью, эгоистической направленностью, меркантилизмом, утилитарностью.

Характеристика личности включает в себя определение круга ее интересов. С интересами человека тесно связаны его желания, страсти и влечения.

Желание - мотивационное состояние, при котором потребности соотнесены с конкретным предметом их удовлетворения. Желание представляет собой определенный этап вызревания потребности, соотнесение ее с целью и планом действий. Еще Эпикур подразделил все человеческие желания на три группы: 1) естественные и необходимые (желания еды, питья, сна, отдыха и т.п.); 2) естественные, но не необходимые (например, сексуальные желания); 3) желания ни естественные, ни необходимые.

Перечень последней, третьей, группы желаний необъятен: желания, связанные с честолюбием, жаждой славы, власти, лидерства, первенства, превосходства над другими людьми и т. п. Однако и первые две группы желаний человека не безупречны - они могут быть гипертрофированными, непомерно интенсивными, не знающими границ своего удовлетворения.

Желание связано со стремлением - повышенным эмоциональным тяготением к объекту желания.

Страсть - очень стойкое аффективное стремление к определенному объекту, потребность в котором доминирует над всеми остальными потребностями и придает соответствующую направленность всей жизнедеятельности человека.

Страсть интегрирует волевые и эмоциональные побуждения; она может быть положительной и отрицательной в зависимости от ценности того, к чему стремится человек. Многие отрицательные страсти (к стяжательству, азартным играм и т. п.) ведут к деградации личности и нередко являются предпосылкой преступного поведения.

Положительные страсти мобилизуют силы человека на достижение социально значимых целей (например, страсть к искусству, науке, отдельным видам трудовой деятельности и т. п.). "Полное отсутствие страстей, если такое могло быть достигнуто, привело бы к полному отуплению, и человек тем ближе к этому состоянию, чем он беспристрастнее. Действительно, страсти - это небесный огонь, оживляющий нравственный мир, страстям наука и искусство обязаны открытиями, а душа - благородством" [43].

Состояние навязчивого тяготения к определенной группе объектов - влечение. Оно может быть естественным и сформированным в социальных условиях.

Естественные влечения не всегда осознаются. Они связаны с органическими процессами и лишь в незначительной мере регулируются сознанием. Сами же влечения могут существенно влиять на организацию, направленность сознания. "Влечение ставит задачи интеллекту для своего удовлетворения и пользуется им

241

как рабочим аппаратом. Оно давит на мышление, приковывает его к нахождению способов своего удовлетворения и заставляет его до тех пор работать в нужном направлении, пока не найден удачный исход" [58].

В ряду инстинктивных, органических влечений установлена следующая последовательность в порядке возрастания силы их напряженности:

  • 1) ориентировочные реакции;
  • 2) сексуальное влечение;
  • 3) голод (пищевое влечение);
  • 4) жажда.

Влечения человека в отличие от инстинктов животных социально обусловлены. Чем более глубоко социализирован человек, тем более дисциплинированы его влечения. Ослабление психики, психическая деградация ведут к усилению инстинктивных побуждений. Так, в структуре преступности значительное место занимают необузданные сексуальные влечения, удовлетворяемые преступным, насильственным способом.

Одна из основных особенностей развитого человеческого сознания - способность осуществлять разумный выбор среди собственных влечений. Для этого индивид должен подняться над своими влечениями и, отвлекаясь от них, произвести выбор между ними. Этот выбор осуществляется иерархически организованной ценностной системой личности.

Мотивация человека может быть сознательной и подсознательной.

Сознательная мотивация связана с намерением. Намерение - сознательно принимаемое решение достичь определенной цели с отчетливым представлением средств и способов действия.

В намерении объединяются побуждение к действию и его сознательное планирование. Намерения, как и потребности, обладают динамическими свойствами - силой, напряженностью и др. Намерения организуют поведение человека, обеспечивают произвольность его действий, выступают как сознательный акт поведения. Сознательным обоснованием поведенческого акта является мотив.

Термин "мотив" в переводе с латинского означает побуждение, однако не всякое побуждение является мотивом; поведение может побуждаться чувствами, установками. Одни побуждения осознаются, другие не осознаются. Мотив - это осознанное побуждение к достижению конкретной цели, понимаемое индивидом как личностная необходимость, личностный смысл поступка.

Если понятие мотивации включает в себя все виды побуждений человеческого поведения (в том числе и малоосознанные и подсознательные), то мотив - понятийно оформленное, рассудочное побуждение к действию. Мотивы следует отличать от мотивировки - оправдательных высказываний по поводу совершенного действия. Они могут не совпадать с действительными мотивами, маскировать их.

Деятельность человека обычно побуждается несколькими мотивами - иерархией мотивов. При этом определенные мотивы приобретают ведущее значение.

Ведущие мотивы придают деятельности, ее объектам и условиям личностное значение - смысл.

242

Мотивы могут вступать в противоречие с объективными возможностями их реализации, с социальной регламентированностью поведения. В таких случаях у социализированной личности происходит или подавление мотива, или его изменение - изыскание новых, социально допустимых целей деятельности.

Но люди часто совершают поступки, причину которых они сами не могут объяснить - словно неведомая сила толкает их ("бес попутал"). Из кипящего котла их подсознательных страстей, влечений и наклонностей вырывается то, что не было задержано их сознательной цензурой. Очень часто люди не осознают истинных причин своего поведения. И чем ниже уровень психического и социального развития индивида, тем чаще он становится жертвой своего спонтанного поведения. А непроизвольное вытеснение из сознания неприятных для индивида обстоятельств делает его поведение нетранзитивным - при его реализации упускаются важные обстоятельства. Поведение индивида организуется не только осознаваемыми им потребностями. Оно может инициироваться ситуативными обстоятельствами. И если у индивида сформировался полезависимый тип поведения, то он будет рабом ситуаций, его поведение будет направляться не внутренними принципами жизнедеятельности, а цепью внешних обстоятельств.

Поведенческая мотивация определяется комплексным механизмом, системной связью внешнего и внутреннего.

Все малоосознанные импульсивные действия совершаются на основе установки (ошибочно иногда трактуемой как "бессознательные мотивы").

Установка - состояние готовности к определенному способу поведения в определенных ситуациях; это нейродинамически закодированная устойчивая модель поведения. Установка - константная, устойчивая основа поведения человека.

Различают два вида установки - общую и дифференцированную (фиксированная). Общая установка возникает в отношении больших классов явлений; дифференцированная - по отношению к отдельным объектам.

Установка лежит в основе целостности и последовательности поведения человека, объединяет его сознательную и подсознательную сферы, определяет "норму его реакции".

Установка стабилизирует поведение индивида, освобождает его от необходимости принимать решения и произвольно контролировать осуществление деятельности в стандартных для него (обобщенных в опыте данного индивида) ситуациях.

В ряде случаев (при низком уровне критичности индивида) установки обусловливают инертность поведения, не учитывая изменения в обстановке.

Установки могут быть связаны с различными компонентами деятельности. Различают смысловые, целевые и операционные установки.

Смысловые установки определяют личностный смысл конкретных объектов, явлений, готовность действовать по отношению к значимому объекту определенным образом. Смысловые установки индивида особенно интенсивно формируются в референтной (значимой) для него микросреде. В напряженных ситуациях установки начинают доминировать.

Возникнув в рамках одного вида деятельности, установки переходят и в другие сферы, обусловливают взаимодействие субъектов со сходными объектами в широком спектре однотипных ситуаций.

243

Рис. 65. Мотивационные состояния
Рис. 65. Мотивационные состояния

Целевые установки обеспечивают устойчивую направленность действий; они выражаются в тенденции к завершению действия при любых обстоятельствах, что иногда ведет к ригидности, негибкости поведения.

Операционные установки обеспечивают психофизиологическую преднастройку индивида на совершение действия определенными способами, последовательной системой привычных операций с использованием привычных для индивида средств.

В сложном механизме регуляции поведения его сознательные компоненты (цели, мотив, решения, программирование, выбор средств реализации) непрерывно взаимодействуют с подсознательными, установочно стереотипными компонентами.

Итак, побудительный и целеобразующий механизм человеческого поведения состоит из сложного комплекса взаимосвязанных личностных факторов - направленности личности, ее потребностей, модификацией которых являются интересы, желания, стремления, страсти, влечения и подсознательные установки (рис. 65).

Сознательным же компонентом волевого, целенаправленного поведения являются мотивы поведенческих актов, интегрирующие в себе общую направленность личности.

Направленность личности в значительной мере определяет ее способности и характер.

244


Глава 4. Способности

§ 1. Понятие способности. Виды способностей

Способность - совокупность врожденных анатомо-физиологических и приобретенных регуляционных свойств, которые определяют психофизиологические возможности индивида в различных видах деятельности.

Различают общие и специальные способности. Общие - присущие в той или иной мере всем людям, то есть такие свойства людей, которые необходимы для всех видов деятельности: в труде, в познании, общении и т.д.

Общие способности подразделяются на сложные - способность к усвоению новых знаний, наблюдательность, общий уровень интеллектуального развития и т. д. - и элементарные - способность к психическому отражению действительности, необходимый уровень развития восприятия, памяти, мышления, воли и т. д.

Без соответствующего уровня развития элементарных способностей человек не может включиться ни в один из видов человеческой деятельности.

244

Преимущественное развитие отдельных элементарных и сложных способностей создает предпосылку для развития индивидуальных специальных способностей. Они определяются особенностями психомоторной и сенсорной организации личности, индивидуальными особенностями памяти, мышления, воображения и эмоционально-волевой сферы.

Охарактеризуем основные индивидуальные особенности личности, связанные со специальными способностями.

Психомоторная организация личности - особенности психической регуляции движений; они проявляются в траектории, скорости, темпе и силе движений, в их свободе или напряженности. Резкость движений человека затрудняет овладение им теми профессиями, которые требуют точности движений, а недостаточная координация движений затрудняет деятельность в области гимнастики, хореографии и т.д.

Сенсорная организация личности - свойственный человеку уровень развития чувствительности различных анализаторов и объединения их в сенсорную систему.

Чувствительность анализаторов значительно изменяется в зависимости от содержания деятельности (сенсибилизация). Так, опытные шлифовальщики способны увидеть просветы величиной 0,05 мм, тогда как все другие люди видят просветы величиной лишь в 0,1 мм. Сталевары с большим опытом работы устанавливают по едва заметным световым оттенкам расплавленной стали ее температуру и наличие в ней определенных примесей. Художники способны видеть разницу в величине двух предметов даже в тех случаях, когда они различаются на одну сотую часть.

Перцептивная организация личности - индивидуальные особенности восприятия (аналитический или синтетический тип).

Люди с аналитическим типом восприятия склонны выделять прежде всего детали, частности, подробности. У них иногда несколько затруднено понимание явления в целом.

Люди с синтетическим типом восприятия склонны к обобщенному отражению предметов и явлений без четкого вычленения деталей и отдельных элементов.

Можно выделить также эмоциональный тип восприятия, который характеризуется концентрацией внимания не столько на объекте восприятия, сколько на переживаниях, вызванных этим объектом. Существенно также такое качество личности, как наблюдательность, особенно для профессии юриста.

Мнемическая организация личности - преимущественное развитие отдельных видов и качеств памяти. Например, у философов, математиков и т. п. более развита логическая память, у артистов - эмоциональная и образная, у композиторов - слуховая.

Интеллектуальная организация личности - индивидуальные особенности мышления:

  • 1) последовательность и доказательность мышления;
  • 2) способность к обобщению фактического материала;
  • 3) способность соотносить условия задачи с имеющимися данными, определять недостающие звенья и последовательность задач при решении той или иной проблемы;

245

  • 4) установление существенных связей между явлениями и четкое отчленение их от несущественных случайных связей;
  • 5) способность отказаться от сложившихся шаблонов мышления, проявлять гибкость ума, находить новую точку зрения на те или иные обстоятельства.

Эмоциональная сфера личности - эмоциональная реактивность, возбудимость; степень влияния эмоций на другие психические процессы - эмоциональная устойчивость; стенический или астенический характер эмоций.

У каждого человека есть своя сфера наиболее приятных для него переживаний. Это и определяет тип эмоциональной направленности личности. В эмоциональной сфере человека могут преобладать стремления к познавательным эмоциям, к эстетическому наслаждению, к эмоциям, связанным с практической деятельностью или выполнением нравственного долга, а также такие типичные состояния, как жизнерадостность, тревожность, агрессивность и т. п.

Волевая сфера личности характеризуется такими свойствами, как сила воли - способность к необходимым волевым усилиям, напряжениям, стойкость воли, способность к многократным волевым актам, самостоятельность или внушаемость, а также решительность - способность быстро оценивать обстановку и принимать конкретные решения.

Каждый человек имеет присущие только ему способности в отдельных видах деятельности и в то же время определенную неспособность к другим видам деятельности, то есть такие свойства, которые являются неблагоприятными для отдельных видов деятельности.

Таким образом, не существует хороших или плохих способностей.

Способности - мера соответствия свойств личности требованиям конкретной деятельности.

В соответствии с видами деятельности различаются графические, художественно-литературные, конкретно-научные (математические и др.), практически-организационные, практически-созидательные и другие виды способностей.

В структуре личности существенны не только отдельные способности, но и их комплексы, наиболее полно отвечающие требованиям широких сфер деятельности.

Высокая способность к конкретному виду деятельности - талант, а комплекс способностей, обеспечивающих успех в определенной сфере деятельности, - одаренность. Высший уровень способностей, воплощенный в эпохально значимых свершениях, - гениальность (от лат. genius - дух) (рис. 66).

Психические особенности одаренности, и тем более гениальности, проявляются в высокоразвитом интеллекте, нестандартности мышления, в его комбинаторных качествах, мощной интуиции. Образно говоря, талант - попадание в цель, в которую никто не может попасть; гениальность - попадание в цель, которую еще никто не видит.

Предпосылкой гениальных свершений служит творческая одержимость, страсть к поиску принципиально нового, стремление к наивысшим достижениям в различных сферах общечеловеческой культуры. Одаренные люди отличаются ранним интенсивным психическим развитием. Развитию одаренности и гениальности содействуют благоприятные социальные условия, не сковывающие нестандартные

246

Рис. 66. Система способностей
Рис. 66. Система способностей

черты личности. Общество должно быть насыщено духом определенных социальных ожиданий, для того чтобы появился соответствующий гений.

247


§ 2. Способности и задатки. Развитие способностей

Способности не сводятся к имеющимся у индивида знаниям, умениям и навыкам. Они проявляются в скорости и прочности овладения способами определенной деятельности, выступают как регуляционные особенности психической деятельности индивида.

Способности как глобальная психологическая проблема привлекли к себе внимание в середине XVIII века (X. Вольф). В то время они трактовались как всеобъемлющие свойства души, изначально присущие индивиду, как его наследственная предопределенность. Французские материалисты XVIII века выдвинули противоположный тезис о полной зависимости способностей от условий жизни индивида.

Между тем проблема способностей - проблема диалектической взаимосвязи внутреннего и внешнего.

Проблема способностей стала предметом научного изучения в XIX веке в связи с исследованиями Ф. Гальтона, применившего экспериментальный и статистический подходы к этой проблеме и ставшего основоположником дифференциальной психологии.

Применив "метод близнецов", Гальтон открыл возможность изучения соотношения между наследственностью и внешними влияниями. Ему же принадлежит и идея использования тестов (проб) для определения индивидуальных различий ("Исследование человеческих способностей и их развитие", 1883).

Развитие способностей связано с усвоением и творческим применением знаний, навыков и умений. Особенно важна обобщенность знаний и умений - способность человека использовать их в различных ситуациях. Однако способности

247

нельзя сводить к знаниям, умениям и навыкам. Способность - это устойчивые функциональные возможности личности. Способности определяют возможности человека к обучению, овладению знаниями и умениями.

Способность к той или иной деятельности может вызвать направленность личности к тем или иным видам деятельности, то есть формирование его склонностей. В то же время склонность к той или иной деятельности свидетельствует о наличии необходимых свойств личности, требующихся в данной деятельности.

Развитие способностей не следует понимать как количественный прирост природных задатков, созревание того, что человеку дано от природы. Развитие способностей определяется требованиями, выдвигаемыми перед человеком в процессе его деятельности, разнообразием и содержательностью этой деятельности. Каждый человек имеет только ему присущие способности как в отдельных видах деятельности, так и в широких сферах жизнедеятельности.

Способность к той или иной деятельности может определить устремленность личности к тем или иным видам занятий, проявляться в виде склонностей. Наряду с этим у каждого человека имеются особенности, неблагоприятные для отдельных видов деятельности, неспособность к ним. Не существует хороших или плохих способностей, существует способность или неспособность индивида к той или иной деятельности. Нет людей неспособных, есть люди, занятые не своим делом.

От рождения человек не имеет способностей. Но у него имеются определенные природные предпосылки - задатки для последующего их развития в определенных условиях. Так, соответствующие свойства зрительного анализатора и художественный тип высшей нервной деятельности являются врожденной предпосылкой формирования художественных способностей.

Задатками способностей являются особенности нервной системы, обусловливающие работу различных анализаторов, отдельных корковых зон и полушарий мозга. Врожденные задатки определяют скорость образования временных нервных связей, их устойчивость, соотношение первой и второй сигнальных систем.

Природные предпосылки способностей многозначны - на их основе могут быть сформированы различные способности. Способности поддаются перестройке (рекомбинации). Это обеспечивает компенсаторные возможности психической регуляции: слабость одних нейрофизиологических компонентов восполняется силой других.

Психофизиологические возможности человека, его способности неисчерпаемы. Однако не каждый человек знает о своих возможностях и использует их в должной мере. Между тем наивысшая самореализация личности - основной смысл человеческого бытия. Глубокое удовлетворение получают люди, нашедшие себя в своей профессии.

При оценке профессиональных способностей следует учитывать психологическую структуру данной профессии, ее профессиограмму. При определении соответствия человека конкреной профессии необходимо не только разностороннее изучение данной личности научными методами, но и знание компенсаторных возможностей личности.

248

При определении профессиональной пригодности человека к деятельности юриста существенное значение имеют многие его свойства; отметим среди них следующие:

  • 1) высокая переключаемость с одного вида деятельности на другой;
  • 2) устойчивость к длительным однообразным воздействиям и эмоциональным перенапряжениям;
  • 3) способность устанавливать психологические контакты в общении;
  • 4) личная организованность и способность к организации деятельности других людей.

К профессии юриста, особенно следователя, относятся также все требования, предъявляемые к творческому умственному труду, - способность применять нестандартные методы решения проблем, видеть в них основные взаимосвязи, обнаруживать возможности реконструкции элементов для нового их функционирования, видеть проблему там, где все кажется ясным и решенным.

249


Глава 5. Характер

§ 1. Понятие о характере

В переводе с греческого языка слово "характер" означает "печать", "оттиск", а в смысловом значении - отчетливо выраженную определенность, типичность поведения каждого человека.

Характер - система устойчивых мотивов и способов поведения, образующих поведенческий тип личности.

Формируясь в социальных условиях, испытывая влияние требований социальной среды, характер в своих динамических проявлениях связан с генетическими особенностями индивида, типом его высшей нервной деятельности. Однако из генетического арсенала индивид черпает лишь то, что необходимо для разрешения устойчивой системы жизненных задач.

В отличие от понятия "личность" понятие "характер" охватывает как социально значимые, так и социально нейтральные стороны поведения. Механизмом формирования социально существенных поведенческих особенностей индивида является обобщение тех способов поведения, которые дают наилучший приспособительный эффект в данной социальной среде.

Динамические же особенности реализации поведенческой стратегии связаны с природными конституционально-функциональными особенностями индивида.

Поведение человека не предопределяется врожденными инстинктами. Но его жизнь была бы в опасности, если бы ему приходилось постоянно обдумывать каждый свой шаг. Многие действия должны совершаться с устойчивой направленностью и операциональной определенностью.

Система свойств характера индивида как бы замещает у него систему инстинктов животных, обеспечивая стабильную цельность и последовательность, адаптивность поведения личности. Характер - мера уравновешенности внутреннего и внешнего мира, особенности адаптации индивида к окружающей его действительности. Включая в себя природные задатки (тип высшей нервной деятельности,

249

темперамент), характер определяет тип взаимодействия данного индивида с внешним миром.

Характер - социально сформированная поведенческая схема личности, система его поведенческих стереотипов, поведенческий синдром. Единство характера не исключает, однако, того, что в различных жизненных обстоятельствах у одного и того же индивида реализуются различные, а иногда даже противоположные его качества.

В становлении характера, различных его сторон существенную роль играют критические требования среды, решающие обстоятельства, возникающие на жизненном пути человека, особенно в детские и юношеские годы. Однако, поскольку характер связан с мировоззрением личности, интенсивное целенаправленное его формирование осуществляется и в зрелом возрасте. В раскрытие сущности и типологии характера существенный вклад внесли 3. Фрейд и Э. Фромм.

До Фрейда характер представлялся как устойчивый образец поведения, присущий данному индивиду, как волевая особенность поведения.

Фрейд развил теорию характера как систему стремлений индивида, обосновал динамическую концепцию характера. Он утверждал, что характер индивида - это определенная направленность его жизненной энергии (либидо). Одна и та же внешне выраженная форма поведения может иметь различную мотивацию. Устойчивые способы поведения определяются устойчивой системой мотивации. "При изучении характера, - заметил Бальзак, - имеешь дело с побуждающими человека силами".

Характер - это судьба, устойчивое личностное санкционирование своего поведения. Отсюда непреодолимое стремление людей "показать" свой характер.

Итак, характер - система устойчивых, обобщенных способов поведения, проявляющаяся в жизненной стратегии индивида. Характер - это печать устойчивых ориентационно-операциональных особенностей психики индивида.

Проблема характера - проблема целостного охвата психических особенностей индивида. "Всякий отдельный человеческий организм имеет особый, ему одному присущий способ и характер поведения в целом, и эти особенности поведения, несмотря на их индивидуальные различия, могут быть все же сведены к известным типам, все многообразие таких особенностей может быть исчерпано некоторыми основными классами типических случаев" [41].

Физиологическая основа поведения индивида охватывается понятием "темперамент", социально обусловленная же сфера его поведения - понятием "характер". Темперамент соотнесен с природно-бессознательной сферой, со сферой эмоций, характер - с волевой сферой.

Однако это взаимосвязанные сферы человеческой психики. Отличительные черты, свойственные индивиду от природы, накладывают отпечаток и на его характер, то есть и на социально сформированные способы его поведения.

Анализируя характер человека, необходимо различать его эндогенные (внутренне обусловленные) и экзогенные (внешне обусловленные) особенности. Эти группы характерологических особенностей взаимосвязаны. Социальное наследование коррелирует с биологическим наследованием. "Смысл социального воспитания с научной точностью определяется как известный социальный отбор, который

250

воспитание производит из множества возможностей, заключенных в ребенке, предоставляя осуществляться только одной" [41]. Из "кипящего котла" органических сил индивида высвобождаются те, которые затребованы социально обусловленной необходимостью.

Характер человека - обобщенный итог его жизнедеятельности в условиях определенной социальной среды. Человек вынужден вести себя в соответствии с внешними условиями. И наиболее устойчивые и значимые из них "выковывают" соответствующие черты характера индивида. Удачные и неудачные способы его поведения со временем обобщаются, стереотипизируются и выступают как особенности его характера.

Воспитание человека, формирование его характера - это отвержение одних форм поведения для закрепления других, наиболее приемлемых в данном социуме.

В характере закрепляются социально типическое и индивидуальное своеобразие человека, особенности его социализации, воспитания. Одни черты выступают как ведущие, определяющие характерологический облик личности. Другие могут быть второстепенными.

Существенным качеством характера является сбалансированность его черт - цельность, устойчивость, уравновешенность. Гармоническому характеру свойственны реалистический уровень притязаний, уверенность индивида в своих силах, последовательность и настойчивость в достижении основных жизненных целей.

Многие черты характера формируются у человека очень рано. Сенситивным (наиболее чувствительным) периодом формирования базовых качеств характера является возраст от 2 до 10 лет. Этот период жизни человека связан с интенсивным процессом его социализации на основе подражания социально одобряемым эталонам поведения. Положительный пример является здесь важнейшим средством формирования характера.

Этот возрастной период отличается и высокой поведенческой активностью. Дети стремятся к формированию своих поведенческих возможностей. В связи с этим существенное воспитательное значение приобретает метод упражнения.

Условия среды, одобрение и порицание различных форм поведения микросредой образуют основное русло формирования характера. Но характер - это и способность индивида отстаивать свой стиль жизнедеятельности и свою жизненную позицию.

Природа каждого индивида вступает в свои "сцепления" с действительностью. В этом взаимодействии внутреннего и внешнего возможны различные противоречия, внутриличностные конфликты. Только учитывая специфику индивида, можно создать эффективные условия, направленные на мобилизацию положительных и подавление отрицательных его качеств.

"Никакого непосредственного вмешательства в образование характера не может быть. Непосредственное воздействие воспитателя на образование характера было бы так же нелепо и смешно, как если бы садовник вздумал содействовать росту дерева тем, что стал бы его механически тащить из земли вверх. Но садовник влияет на прорастание растения не непосредственно, вытаскивая его за верхушку из земли, а косвенно - через соответствующие изменения среды" [41].

251

При коррекции негативных качеств характера воспитатель встречается с сопротивлением не только природы, но и затвердевшего пласта поведенческих реакций, приобретенных индивидом в предшествующем опыте, со сферой его подсознания. Ломка сложившихся стереотипов - это тяжелый нервно-психический труд. При этом возможны эмоциональные срывы и конфликты. Только глубокие жизненные кризисы, интимные процессы покаяния, внутреннего самопостроения ведут к кардинальным изменениям в характере человека.

Не существует среднего стандарта индивидуального поведения. Поведение каждого человека в тех или иных его проявлениях значительно отклоняется от средней нормы. Многие умственно одаренные и даже гениальные люди признавались в детстве малоспособными, со странностями в поведении.

Человек с большими способностями в одной сфере деятельности нередко бывает малоприспособленным к другим сферам. Люди стремятся самореализоваться в наиболее подходящих для их характера сферах общения и деятельности.

Характер нельзя рассматривать лишь как систему закрепленных в опыте индивида исполнительских приемов поведения. В характере интегрируются все его психические особенности. Какие формы поведения отбираются индивидом? Это зависит не только от среды, но и от его эмоциональной и интеллектуальной организации. Затормаживаются и угасают те поведенческие направления, которые попадают в сферу индивидуального самоосуждения. "Утверждаются" приемы, содействующие самореализации индивида, его "Я-концепции".

Важнейшим качеством характера является способность индивида адекватно оценивать поведенческие ситуации, принимать и реализовывать оптимальные решения.

В формировании характера проявляются закономерности функционирования навыков и привычек: механизм переноса навыков, их закрепления в результате систематического функционирования, противодействия упрочившихся навыков формированию новых (интерференция).

В поведенческом опыте индивида могут накапливаться как адаптивные, так и дезадаптивные формы поведения (например, приобретенная беспомощность). А под культурными напластованиями в психике человека всегда "дышит" незатухающий вулкан древнейших природных образований. И чем сложнее для данного индивида поведенческая ситуация, тем выше вероятность извержения этого вулкана. Нередко проявления характера индивида в экстремальных ситуациях настолько видоизменяются, что человек не узнает сам себя.

Человек способен регулировать свой характер, произвольно погружая себя в психические состояния, адекватные текущей поведенческой ситуации. В каждой значимой поведенческой ситуации происходит функциональная интеграция всех поведенческих механизмов данного индивида. Лишь с учетом этого обстоятельства можно перейти к классификации и систематизации характерологических свойств человека.

252


§ 2. Классификация черт характера

Все многообразие проявлений характера подразделяется на четыре группы по следующим основаниям: 1) направленность индивида, система его отношений

252

в социуме; 2) особенности волевой регуляции; 3) эмоциональные особенности; 4) интеллектуальные особенности.

В системе отношений человека выделяются четыре разновидности: отношение человека к обществу, к себе, к труду и продуктам труда.

Отношение человека к обществу определяет фундаментальное качество характера человека - его нравственность.

Нравственность - моральное сознание индивида, реализуемое в его поведении, подчиненность поведения индивида социальным нормам, эталонам и ценностям. Уровень нравственности личности определяется мерой совпадения общесоциальных и внутренне мотивационных требований к ее поведению (И. Кант, как известно, более всего удивлялся двум явлениям бытия - звездному небу над головой и нравственному закону внутри нас). Нравственность - свободное самопринуждение личности к социально адаптированному, социально ценному поведению.

Понятие нравственности - понятие, пограничное между социологией, этикой и психологией. В социологическом аспекте оно связано с понятием общественных нравов, функционированием социальных норм, регулирующих поведение социума. По своей психологической сущности нравственность представляет собой систему стереотипизированных форм поведения, основанную на интернализации (присвоении) социальных норм и ценностей. Нравственность личности - основной показатель ее социализированности, социальной самоидентификации.

Нравственность в целом - это поведенческая культура общества. Нравственность индивида - мера его приобщения к этой культуре. Общечеловеческие стандарты нравственности отвечают объективным условиям человеческого общежития, базовым потребностям человечества.

Формирование нравственности связано с культурно-историческими традициями данного общества, развитием в нем нравственной идеологии, уровнем социального контроля и социальных ожиданий.

В этическом плане нравственность индивида - сфера его моральных отношений с другими людьми, сфера его нравственной деятельности, классифицируемая по содержанию, форме и способу межличностных отношений.

По содержанию моральные отношения индивидов подразделяются исходя из их социальных обязанностей (гражданская, трудовая, семейная, профессиональная и др.). Специфические нравственные обязанности возникают по отношению к людям, находящимся в особом положении (к детям, престарелым, женщинам, больным, остро нуждающимся), к людям, с которыми индивид находится в особых отношениях (к родителям, детям, друзьям, любимым).

У каждого человека имеется установка по отношению к самому себе - "Я-концепция". Образ собственного "Я" состоит из ряда компонентов: когнитивного - образ внешности, нравственные качества, психические особенности, социальная значимость; эмоционального - самоуважение, самодовольство, самоуничижение и др.; притязательно-волевого - желание самоутверждения, признания достоинств другими индивидами.

Наряду с реальным "Я" существует "Я" идеальное и "Я" динамическое, саморазвивающееся.

253

Идеальное "Я" - это романтическая мечта индивида о себе самом, набор высокорейтинговых качеств, ценимых в референтных (значимых) для данной личности социальных группах. Уровень личностной самооценки зависит от степени приближенности реального и идеального "Я". Высокий уровень самооценки формирует положительную "Я-концепцию", повышает адаптивные возможности личности, содействует преодолению жизненных трудностей, становится основой интервального типа поведения, при котором индивид повышает требовательность к себе.

Дезадаптивен, однако, и чрезмерно высокий уровень самооценки, порождающий такие негативные качества, как высокомерие, излишняя самоуверенность, конфликтность во взаимодействии с другими людьми.

Низкий уровень самооценки ведет к конформному поведению, к податливости личности внешнему воздействию. Такие личности характеризуются низким уровнем притязаний, пониженной самооценкой. Для них характерен комплекс неполноценности. Для повышения их самооценки существенна постоянная поддержка окружающих, высокая оценка их первых успехов.

Человек познает себя во взаимодействии с другими людьми, находящимися на различных социально-культурных уровнях. И если референтная (эталонная) для данной личности социальная группа имеет объективно высокий статус, то это стимулирует личность к саморазвитию.

Человек строит свои жизненные стратегии, взвешивая различные альтернативы, составляя композиции возможных действий. Этот внутренний диалог - основной механизм саморегуляции: человек как бы смотрит на себя со стороны, с позиций других людей. Он формулирует приемлемые для себя компромиссы, выдвигает самооправдательные мотивы, примеряет свой внутренний мир к реальной действительности.

Однако чем менее социализирован индивид, тем менее мучителен его диалог с самим собой. Этого диалога может и не быть. И тогда индивид, по существу, перестает быть человеком. Отсутствие внутренней жизни, системы критических самооценок, нищета духа, крайний примитивизм при санкционировании ответственных решений - таков уровень самосознания большинства злостных преступников. Внешние действия, не апробированные внутренней работой духа, приобретают бездуховную энергетику, проявляясь в жестокости, садизме и насилии.

У социализированной личности возникают проблемы примирения, согласования внутреннего и внешнего мира. Как согласовать преданность своим принципам с противоречивыми требованиями жизни? В этих ситуациях и проявляется характер человека - его твердость и пластичность, гражданское мужество и толерантность.

Отношение личности к труду и другим видам деятельности обусловливает трудолюбие, преодоление трудностей в работе, добросовестность и др. Эта группа отношений также включает в себя склонности, призвание и талант как характерологические качества личности. К негативным качествам данной группы относятся тунеядство, лодырничество, бродяжничество и др.

Отношение к вещам как продуктам человеческого труда выражается в аккуратности, бережливости и др. В этой группе некоторые качества характера носят

254

криминогенный характер: корыстность, жадность, безмерное потребительство, неудержимое влечение к стандартам "роскошной жизни".

Ценностные ориентации индивида в известной мере определяют и волевую регуляцию его поведения.

Ряд нравственных требований индивид обязан предъявлять к себе как к определенной самоценности (гордость, самоуважение и др.).

Нравственное самоусовершенствование индивида - один из основных смыслов его бытия. Система высших моральных требований личности образует его нравственный идеал. Нравственность индивида - это духовное преодоление трудностей бытия.

Одним из высших проявлений человеческой духовности является сострадание к другим людям (альтруизм), готовность к самоограничению и даже самоотречению для блага других людей. Способность к самоподавлению эгоистических побуждений - одно из высших проявлений человеческой сущности. Категорическим императивом (безусловным требованием), "золотым правилом" поведения человека является требование: относись к людям, как к самому себе; блага одних людей не могут быть оплачены страданием других.

Принятая индивидом система отношений к другим людям может сводиться к четырем основным схемам.

  1. "Я хороший, и все люди хорошие" - ценностно-ориентировочная схема, присущая социально адаптированным личностям, отличающимся доброжелательностью, высокой социальной коммуникативностью, жизнерадостностью, адекватным уровнем притязаний, психической устойчивостью в трудных ситуациях. Это высокосоциализированный, психически устойчивый тип личности. Системообразующими качествами его характера, а следовательно, и поведения являются социальная идентифицированность, альтруизм, обостренное чувство социальной ответственности. Поведение такой личности характеризуется открытостью, честностью, последовательностью.
  2. "Я плохой, а все люди хорошие" - жизненная схема, присущая людям с пониженным уровнем притязаний, нерешительным, постоянно сомневающимся в своих возможностях, проявляющим психическую неустойчивость в трудных ситуациях, затрудняющимся в установлении социальных контактов. Как правило, это люди со слабым типом нервной деятельности.
  3. "Я хороший, а все люди плохие" - схема, присущая людям с завышенным уровнем притязаний. Высокомерие, эгоизм, твердость, переходящая в жестокость, присвоение себе права к исключительным поступкам - таковы отличительные черты характера людей данной ориентации.
  4. "Я плохой, и все люди плохие" - такова позиция неисправимых пессимистов, ожидающих от жизни одних неприятностей. Как и предыдущий тип, этот тип социальной ориентации порождает конфликты личности с социальной средой. Но в отличие от третьего жизненного сценария данный сценарий ведет не к самоутверждению, а к самодемобилизации, уходу от радостей жизни, а иногда и из самой жизни. Не надеясь на лучшее в реальности, человек с такой жизненной концепцией уходит в мир грез, бесплодных мечтаний и нереальных надежд.

255

Волевые черты характера - устойчивые индивидуально-типологические особенности сознательной регуляции поведения. Наиболее существенна способность индивида в трудных, конфликтных обстоятельствах своевременно принимать обоснованные решения и исполнять их. Решительность выражается также в способности человека прекратить выполнение действия при изменении обстановки, когда оно перестает быть целесообразным.

Противоположное качество - нерешительность, проявляющаяся в излишних колебаниях, затягивании принятия решения или излишней поспешности решения, когда человек стремится избежать напряжения, связанного с борьбой мотивов.

Особенно важны такие качества человека, как выдержка и самообладание - способность индивида контролировать свое поведение в сложных конфликтных условиях, воздерживаться от ненужных действий, контролировать свои эмоции и чувства, не допускать импульсивных действий, регулировать настроение, не терять присутствие духа в трудных и даже опасных ситуациях, стойко переносить лишения, неудачи, физические страдания.

В жизни каждого человека существенны смелость и мужество. Противостоящие отрицательные качества - трусость, малодушие, пренебрежение принципами и моральными чувствами в опасных ситуациях.

Волевые особенности личности определяют основные качества характера: цельность, силу, твердость и уравновешенность.

Цельность характера - устойчивость позиций и взглядов в различных ситуациях, согласованность слов и поступков; сила характера - энергичность человека, способность к длительному напряжению, преодолению трудностей в сложных ситуациях; твердость характера - сила характера в сочетании с личностной принципиальностью; уравновешенность характера - ровность, сдержанность поведения, эмоционально-волевая устойчивость личности.

Волевая саморегуляция индивида, система его волевых качеств определяются широтой, иерархизированностью и динамичностью его мотивационной сферы.

Существенно, чтобы побуждения низшего уровня подчинялись более высоким побуждениям. Индивид должен обладать хорошо отработанными средствами подавления низменных побуждений. Иерархизированность мотивационной сферы индивида зависит от того, какие мотивы и в каких ситуациях актуализировались особенно часто и сильно, какие желания при этом реализовывались.

Многие поведенческие проявления людей возникают спонтанно, на подсознательном уровне, в силу их эмоциональных особенностей.

Эмоциональные особенности характера индивида - наиболее наглядный, непосредственно воспринимаемый индикатор его психических свойств. Человек проявляется в том, что его смешит и радует, заставляет восторгаться и печалит, что вызывает у него гнев и стресс и что заставляет его успокаиваться и приходить в умиление.

Эмоции, как уже отмечалось, - это непосредственная, импульсивная реакция индивида на значимые для него воздействия. Эмоции вступают в свои права в любой внезапно возникающей, жизненно значимой ситуации. Они доминируют

256

во всех сложных конфликтных ситуациях, мобилизуя резервы психической и физической энергии.

По эмоциональным особенностям своего характера индивиды отличаются рядом параметров: эмоциональной реактивностью, глубиной, длительностью и устойчивостью эмоциональных процессов, доминирующими чувствами и их предметной отнесенностью. Эмоциональный настрой индивида - показатель тонуса всей его жизнедеятельности.

С нравственными и эстетическими эмоциями человека связаны его жизненные позиции, честь и совесть, способность к моральному самоконтролю, к энергетической мобилизации в значимых для данной личности направлениях, способность эстетического наслаждения прекрасным и гневного отвержения всего безобразного.

Эмоциональность индивида характеризуется содержанием, качеством и динамикой его эмоциональных процессов.

Содержательная сторона эмоциональной сферы индивида определяет его ценностные ориентации, общую психическую направленность.

Качественная сторона эмоций свидетельствует о преимущественной положительной или отрицательной модальности присущих данному индивиду эмоциональных состояний.

К динамическим эмоциональным свойствам индивида относятся особенности возникновения, протекания и прекращения эмоциональных процессов, их внешнее проявление - экспрессия.

По эмоциональным качествам различаются натуры импрессивные - эмоционально-впечатлительные (повышенная эмоциональная реактивность), сентиментальные (повышенная пассивно-созерцательная эмоциональность), экспрессивные (повышенная эмоциональность, связанная с бурной, стремительной деятельностью) и малоэмоциональные.

Интеллектуальные черты характера - устойчивые индивидуально-типологические особенности интеллекта.

По интеллектуальным качествам различаются натуры с теоретическим или практическим складом ума, различной степенью гибкости и глубины интеллекта, быстротой протекания мыслительных процессов.

Решающее значение для развития интеллекта человека имеют система психической стимуляции, усложняющаяся система социокультурного общения. Гармонично развиваются дети, имеющие возможность общаться с конструктивно мыслящими людьми, манипулировать разнообразными предметами, осваивать все более усложненные знания и навыки из зоны ближайшего развития.

Среди качеств, характеризующих интеллектуальный склад личности, выделяются продуктивность ума, его оригинальность, владение обобщенными способами мышления, устойчивая интеллектуальная направленность личности (любознательность), рассудительность, вдумчивость и др.

Итак, характер каждого человека представляет собой богатейшую палитру красок и полутонов, неповторимое, уникальное личностное своеобразие. Но в многообразии черт характеров выделяется то, что заметно выступает на передний план в регуляции поведения индивида, - волевая сторона его психики, выражающаяся в повышенной способности владеть собой в сложных жизненных ситуациях.

257

В этих случаях проявляется сила характера, которая вместе с цельностью и устойчивостью составляет основные динамические качества характера.

Ценностное же его качество определяется нравственностью и когнитивной направленностью.

Для адекватного восприятия и оценки различных качеств индивида необходимо наблюдать его в различных жизненных ситуациях, особенно в ситуациях затруднений, психического напряжения.

Однако следует помнить и о том, что мешает адекватному восприятию человека человеком. Назовем некоторые факторы искажения социальной перцепции; непонимание психического состояния людей, их подлинных мотивов и целей, подверженность предвзятости, обобщение отдельных негативных проявлений личности, поиск подтверждения априорных оценок, неспособность увидеть положительные изменения у личности в связи с выходом ее из кризисных состояний, интерпретации случайных явлений в качестве причин поведения личности.

258


§ 3. Типы характера

Наряду с отдельными чертами и качествами характера можно выделить общий способ адаптации личности к социальной среде - социальный тип характера человека. При определении типа характера мы выделяем то, что определяет общий стиль жизнедеятельности индивида, обобщенный способ поведения в социально значимых ситуациях.

На этой основе нами выделяются следующие типы характеров:

1. Гармонически целостный тип - отличается устойчивостью отношений и в то же время высокой приспособленностью к окружающей среде.

У человека с таким типом характера отсутствуют внутренние конфликты, его желания совпадают с тем, что он делает. Это общительный, волевой, принципиальный человек.

Люди с гармонически целостным характером сохраняют систему своих ценностей во всех трудных обстоятельствах жизни. Это тип волевого борца за свои идеалы и принципы. Не приспособленчество, а изменение реальности сообразно своим идеалам - таков способ адаптации этих людей.

2. Тип внутренне конфликтный, но внешне согласованный со средой - отличается противоречивостью между внутренними побуждениями и внешним поведением, которое, согласуясь с требованиями среды, осуществляется с большим напряжением.

Человек с таким типом характера склонен к импульсивным действиям, однако они постоянно сдерживаются волевыми усилиями. Система его отношений устойчива, но коммуникативные свойства недостаточно развиты. Люди такого типа имеют сложную систему соотнесения своей ценностной ориентации с условиями реальной действительности.

Разлад с внешним миром эти люди преодолевают путем внутренних тактических перестроек, психологической защиты, обесценивая текущие события, не вписывающиеся в их ценностную систему, сохраняя базовые ценности, но не стремясь активно изменить внешние обстоятельства. Это тип отрешенного от повседневной борьбы мудрого созерцателя.

258

3. Конфликтный тип с пониженной адаптацией - отличается конфликтностью между эмоциональными побуждениями и социальными обязанностями, импульсивностью, преобладанием отрицательных эмоций, неразвитостью коммуникативных свойств, недостаточной структурированностью самосознания.

Отдельные связи с миром у людей данного типа не включены в какую-либо общую поведенческую систему. Жизнь таких людей проходит по упрощенной схеме: их изменчивые потребности должны, по их собственному мнению, немедленно удовлетворяться без особых усилий.

Психика таких индивидов не обременена большим опытом, их не заботит и будущее. Они не закалены в борьбе за существование. В детстве они, как правило, подвергались гиперопеке, были окружены чрезмерной заботой окружающих людей. Они отличаются инфантильностью, неприспособленностью к преодолению жизненных трудностей.

Основной механизм их жизнедеятельности - удовольствие (гедонизм). Все трудные ситуации люди такого типа воспринимают как остроконфликтные и прибегают к бессознательной психологической псевдозащите - искаженному отражению действительности (капризы, упрямство, уход в мир грез и бесплодных мечтаний).

4. Вариативный тип характера - внешне приспосабливающийся к среде в результате неустойчивости позиций, беспринципности; свидетельствует о низком уровне развития личности, об отсутствии у нее устойчивого способа поведения.

Бесхарактерность, постоянное приспособленчество - суррогат пластичности поведения.

Люди этого типа отличаются упрощенностью внутреннего мира; их борьба за существование прямолинейна. Они не проявляют сомнений и колебаний в достижении утилитарных целей, не имеют особых внутренних ограничений. Им известен только один вид препятствий - внешние. Действительность озадачивает их лишь вопросами "технического" характера - как добиться, как достичь возможно большего количества сиюминутных благ.

Приспособление, прилаживание, подгонка внутреннего мира к внешним обстоятельствам - таков общий способ адаптации этих людей.

259


§ 4. Акцентуации характера

Акцентуация - это крайние варианты нормы, при которых отдельные черты характера гипертрофированы и проявляются в форме "слабых мест" в психике индивида - избирательной ее уязвимости в отношении некоторых воздействий при хорошей и даже повышенной устойчивости к другим воздействиям (от лат. accentus - ударение, подчеркивание) (табл. 12).

Типы акцентуированных личностей еще не определены окончательно. Они описаны К. Леонгардом и А. Личко [109, 112]. Однако эти авторы дают различную и чрезмерно дробную классификацию акцентуаций. Мы выделяем лишь четыре типа акцентуированных личностей: возбудимый, аффективный, неустойчивый, тревожный.

Отдельные акцентуированные черты характера обычно бывают достаточно компенсированы. Однако в трудных ситуациях у человека с акцентуированным

259

Таблица 12

Типы акцентуаций характера

Тип акцентуации характера | Поведенческие проявления | Факторы, содействующие акцентуации характера
I. Возбудимый | Повышенная вербальная и двигательная активность. Стремление к лидерству. Завышенный уровень притязаний. Неусидчивость, недисциплинированность, склонность к делинквентиости (мелким правонарушениям), рискованным действиям. Противодействие со стороны окружающих вызывает отрицательную реакцию. Неразборчивость в выборе знакомств; неряшливость; легкость вхождения в асоциальную группу. Стремление к удовольствиям. Склонность к алкоголизму на уровне групповой психической зависимости. Низкий уровень реализации способностей | Гиперопека, "кумир семьи", безнадзорность, неблагополучие внутрисемейных отношений
II. Аффективный | Крайняя эмоциональная неустойчивость. Аффективные вспышки по разнообразным, часто ничтожным поводам, но быстро истощаются и, как правило, не проявляются в грубой агрессии. Иногда возникают реакции аутоагрессии. Частая смена настроений, суетливость, крайняя несобранность, неусидчивость. Конфликтность, низкая самокритичность. Склонность к делинквентиому поведению | Бесконтрольность, попустительство, наличие психотрав-ми рующ их обстоятельств
III. Неустойчивый | Неустойчивость поведения: противоречивость поступков, частая смена настроения, астеничпость. Озлобленность, подозрительность, мнительность, обидчивость. Отношение к людям неустойчивое. Особенности характера не маскируются. Искренность и прямолинейность. Повышенная чувствительность к знакам внимания, сочувствия. Неприятности вызывают тяжелые невротические срывы. Самооценка недостаточная. "Слабым местом" характера этого типа является отвержение со стороны эмоционально значимых лиц. В поисках эмоционального контакта могут входить в асоциальные группы. Эмоциональная неустойчивость | Эмоциональное отвержение, гипопротекция, семейные конфликты
IV. Тревожный | Повышенная тревожность, впечатлительность, боязливость, чувствительность к отрицательным воздействиям, робость, застенчивость. Склонность к депрессивным состояниям в результате завышенных моральных требований к себе, "этическая скрупулезность". Пониженный уровень притязаний, чувство собственной неполноценности, замкнутость. Предрасположенность к фобиям. Склонность к гиперкомпенсации - использование утрированных способов самоутверждения в "зоне слабости". Неделинквентны, но виктимоопасны. "Слабое место" этого характера - неспособность переносить насмешки, унижения, подозрения в неблаговидных поступках. В таких ситуациях возможно неадекватное поведение | Повышенная требовательность, необоснованные претензии, эмоциональное отвержение

260

характером может возникнуть нарушение поведения. Акцентуация характера, его "слабые места" могут быть явными и скрытыми, проявляющимися в экстремальных ситуациях.

Лица с личностными акцентуациями более податливы острым воздействиям среды, более подвержены психическим травмам. И если неблагоприятная ситуация наносит удар по "слабому месту", то все поведение таких лиц резко видоизменяется - начинают доминировать особенности акцентуации.

Однако в отличие от психопатий акцентуации характера не вызывают общей социальной дезадаптации личности.

Интенсивно проявляясь в подростковом возрасте, акцентуации характера со временем могут компенсироваться, а при неблагоприятных условиях - развиться и преобразоваться в "краевые" психопатии. Акцентуация граничит с различными видами психопатий, поэтому при ее характеристике, типологизации используются психопатологические схемы и термины.

Психодиагностика типов и степени выраженности акцентуаций осуществляется при помощи "Патохарактерологического диагностического опросника" (разработанного А. Личко и Н. Ивановым) и личностного опросника MMPI (шкалы которого включают зоны акцентуированных и патологических проявлений характера).

261


§ 5. Полоролевые различия характера

Некоторые особенности характера людей обусловлены их половой принадлежностью.

Половые психические особенности связаны не только с биологическими факторами, но и с исторически сложившейся дифференциацией мужских и женских социальных ролей, разделением труда по половым признакам, различием в традиционном воспитании девочек и мальчиков в соответствии с культурно-историческими стереотипами женственности и мужественности.

Половая идентификация - самоотнесение индивида к определенному полу - связана с его половой социализацией, развитием соответствующего полового самосознания, овладением социально-половой ролью. Половое самосознание индивида формируется в социальной среде, которая подкрепляет "правильное" половое поведение и порицает возможные отклонения.

Полоролевые нормы, система мужских и женских стереотипов поведения формируют у человека "образ мужчины" или "образ женщины". Первичная половая самоидентификация формируется уже к двум годам, а в 6-7 лет интенсивно формируются половые установки, проявляющиеся в выборе игр, стиле поведения, половой сегрегации (формирование общностей одного пола).

В подростковом возрасте Полоролевые ориентации особенно усиливаются, становятся ведущими в общении сверстников. При этом традиционно маскулинные (мужские) особенности несколько переоцениваются по сравнению с фемининными особенностями.

Гормональные сдвиги вызывают в этом возрасте половые изменения в строении тела и пубертатный1 эротизм. Половая идентичность в подростковом возрасте

261

критически осмысливается. При этом может возникнуть синдром дисморфобии - боязнь полового несоответствия.

Дисгармония физического и психосоциального развития остро переживается, происходит интенсивное полоролевое самоутверждение, формируется психосексуальная направленность личности. Дефекты полоролевой социализации, недостатки полового воспитания могут вызвать отклонения в поведении индивида (транссексуализм, гомосексуализм и др.)

Какие психологические особенности связаны с половой принадлежностью индивида? Научных данных по этой проблеме пока еще крайне недостаточно. Некоторые исследователи считают, что девочки в общей массе превосходят мальчиков в речевых способностях, а мальчики имеют преимущество в зрительно-пространственных способностях, мужчины более агрессивны и неустойчивы, чем женщины, их интеллект более аналитичен.

Девочки и женщины лучше справляются с рутинными монотонными видами деятельности. Восприятие облика человека женщинами более детализировано, эмоционально они чувствительнее мужчин. Психика женщины более обусловлена наследственностью, психика мужчины - влиянием среды.

Высказываются мнения о половых различиях внушаемости, тревожности, соревновательности и доминантности [95]. Для женщин более характерен эмоционально-экспрессивный стиль поведения, для мужчин - предметно-инструментальный.

Более высокие уровни культурного развития общества характеризуются тенденцией к преодолению противопоставления мужчин и женщин. Равенство мужчин и женщин в общественном производстве, овладение женщинами "мужскими" профессиями ведет к формированию у них и соответствующих психических качеств. Однако это порождает некоторую неопределенность полоролевых ожиданий, ломку традиционных стереотипов половых ролей, что может вызвать конфликтность межличностных отношений [96].

262

1 От лат. pubertas - возмужалость, половая зрелость.


§ 6. Национально-психологические особенности характера

Нация, народ, этнос - исторически сложившаяся на определенной территории устойчивая совокупность людей, обладающая общими особенностями культуры и психического склада, сознанием своего единства и отличия от других подобных образований. Этнические особенности психики людей изучает этнопсихология.

Однако и в рамках общей психологии национальные особенности характера имеют существенное значение.

У каждого народа есть свое название - собственное имя (этноним) и самосознание. Однако этническое самосознание - явление вторичное, оно производно от объективных условий жизнедеятельности этноса.

Этносы возникают не по воле людей, а в ходе объективного исторического процесса. В силу этих объективных обстоятельств формируются этнические особенности образа жизни народа, особый психический склад его представителей. Национальные особенности человека проявляются в его психофизиологии, эмоционально-волевых, поведенческих особенностях.

Вот как характеризует национально-психические особенности русского народа и обусловившие их обстоятельства известный историк В. Ключевский:

262

"Природа отпускает ему мало удобного времени для земледельческого труда, короткое великорусское лето умеет еще укорачиваться безвременным неожиданным ненастьем. Это заставляет великорусского крестьянина спешить, усиленно работать, чтобы сделать много в короткое время и впору убраться с поля, а затем оставаться без дела осень и зиму.

Так великоросс приучался к чрезмерному кратковременному напряжению своих сил, привыкал работать скоро, лихорадочно и споро, а затем отдыхать в продолжение вынужденного осеннего и зимнего безделья. Ни один народ в Европе не способен к такому напряжению труда на короткое время, какое может развить великоросс; но и нигде в Европе, кажется, не найдем такой непривычки к ровному, умеренному и размеренному, постоянному труду, как в той же Великороссии.

Великоросс лучше работает один, когда на него никто не смотрит, и с трудом привыкает к дружному действию общими силами. Он вообще замкнут и осторожен, даже робок, вечно себе на уме, необщителен, лучше сам с собой, чем на людях" [87].

Можно не согласиться с категоричностью отдельных суждений великого знатока русской истории и души русского народа. Однако нельзя не согласиться с его общим постулатом: "Должно быть, каждому народу от природы положено воспринимать из окружающего мира, как и из переживаемых судеб, и претворять в свой характер не всякие, а только известные впечатления, и отсюда происходит разнообразие национальных складов или типов" [87].

Характер человека, как уже отмечалось, - не простая сумма черт, а структурно организованная система психических качеств. Своеобразие национального характера определяется не особой организацией мозговой деятельности, а является следствием культурно-исторических условий.

Особенности национального характера - это особенности национального самосознания, историческая память народа, отражение в сознании людей важнейших социально-национальных процессов и на этой основе отвлечение себя от других народов. Глубокий след в памяти народа оставляют и исторические коллизии прошлого, и крупнейшие национально-культурные достижения.

Человек любой национальности, родившийся в своей культурно-исторической и природной среде, с ранних лет оказывается под сильным ее воздействием (возникает эффект доминирования первичного воздействия). Утро жизни, то, что окружало человека в его колыбели и раннем детстве, имеет особую притягательную силу; любовь к Родине - одно из самых сильных человеческих чувств. На этой основе формируется национальная гордость, которая может быть и акцентуированной.

Национализм, идеология исключительности одной нации, ее превосходства над другими народами не имеет объективной основы, является искаженным отражением действительности в сфере национального самосознания.

263


§ 7. Возрастные особенности характера.
Стратегия жизненного пути человека

Счастье первых лет жизни человека заключается в преобладании созерцания над решением жизненных проблем. Мозг ребенка, достигающий полного объема к семи годам, обеспечивает интенсивное развитие его интеллекта. Через активное взаимодействие с миром дети исследуют сущность бытия, меру необходимого поведения. Впечатлительность детства не упускает ничего, что может пригодиться

263

в жизни. С годами детская впечатлительность притупляется, но опыт и знания детства дают юности устойчивые формы поведения.

Юность категорична в оценках, максималистична в требованиях к жизни. Круг потребностей юных расширяется - наступает пора волевых действий, страданий и терзаний. Взаимодействовать с миром трудней, чем созерцать его. То, что было прекрасно на вид, может оказаться тяжелым в практическом употреблении. Распоряжаться собой сложнее, чем распоряжаться вещами.

В водовороте жизни надо уметь действовать, и в ряде случаев - действовать лучше других. Мир, ранее наполненный звуками, красками, наполнен теперь обременительными социальными требованиями и непреложными обязанностями. Возникает кризис юности - рушатся декоративные модели счастья, познается относительность самого этого понятия. Неутолимая жажда успехов постепенно сменяется в человеке стремлением избежать хотя бы неудач и поражений.

Однако сил еще много, и трудности преодолимы. Еще сильны ожидания радостей и вера в лучезарное будущее. Но уже знакомо и чувство покинутости, ненужности. Мир, тем не менее, еще не познан до конца, он полон красок и звуков, тяга к нему огромна.

Дальнейшая жизнь человека более спокойна и осмотрительна. Уже понятно, что жизнь не является беспрерывным потоком счастья и наслаждения, что следует довольствоваться тем, что есть, находя удовлетворение и в маленьких радостях.

Понимание мира человеком становится реалистичным, а во многих случаях - и по-житейски приземленным, прагматичным. Романтический туман прошлого развеян. Розовая пелена сброшена с большинства жизненных явлений, но не со всех, и жизнь еще сулит неожиданности. И силы мобилизуются на новые свершения - на то, что реально, полезно и достижимо.

В плену у грез остаются немногие. Опыт освобождает человека от ложных представлений и догм. Он хорошо различает опасность заблуждений и неадаптивного поведения. Человек познает как бы изнанку жизни - ее внутренние хитросплетения, тонкости взаимодействия людей. Происходит социальная самореализация индивида. Он утверждается в любви, дружбе, в разнообразных формах социального взаимодействия. Возрастает его социальная компетентность.

Но элегия хрупкости и бренности бытия все чаще звучит в его душе. И стаи птиц, улетающие в осеннюю даль, уже наводят его на грустные раздумья. Реальные же запросы бытия настойчиво возвращают его к трудовым будням.

Истекает в крике птичья стая,
Тает в холодеющей дали.
Застывают звуки, замерзают,
Покрываясь инеем в груди.
Как она подкралась незаметно,
Эта осень к тридцати годам.
Отрезвила разум стылым ветром.
Розовый развеяла туман.

Сергей Волков

264

Возраст 36-40 лет считается жизненным водоразделом. С этого времени жизненные силы начинают понемногу убывать. Но процесс вначале идет очень медленно и компенсируется многими жизненными приобретениями.

Личность человека приобретает черты зрелости:

  • 1) формируется способность самостоятельного оригинального мышления, возникает устойчивая система оценочных суждений на основе личностной иерархии базовых ценностей;
  • 2) глубже осознается социальная ответственность за свое поведение, усиливается критический самоанализ;
  • 3) появляется устремленность к производительной деятельности, к самореализации в социально значимых сферах жизнедеятельности;
  • 4) возрастают психофизиологические возможности адекватной эмоционально-волевой саморегуляции;
  • 5) формируется социальная компетентность - способность понимать других людей, сочувствовать им, формировать глубокие интимные отношения с ними, быть снисходительнее к их недостаткам, избегать ненужных конфликтов.

Приближение к пятидесятилетнему рубежу жизни вновь может ознаменоваться кризисными проявлениями - неудовлетворенностью и стремлением к "вырыванию корней". Начинают угнетать признаки приближающегося старения (фигура теряет стройность, а волосы начинают седеть). Возникает "бунт среднего возраста".

Однако не все люди печалятся своим "средним возрастом". Многие остаются бодрыми и жизнестойкими. Получать удовлетворение из внешних источников становится труднее. Но у духовно сформированных личностей остается неисчерпаемый источник внутренне обусловленных радостей. А с точки зрения психического здоровья средний возраст - самый лучший период жизни человека. Биомедицинские исследования показали, что в возрасте после 40 лет в мозговых структурах человека в гипоталамусе начинают отмирать нейроны, связанные с чувством тревоги. Человек ощущает себя более уверенным, он меньше подвержен страхам и необоснованным опасениям. Приходит более глубокое постижение бытия, наступает примирение с ним.

На склоне же лет многие ценности переоцениваются, многое девальвируется, прожитая жизнь представляется сгустком отдельных событий. И только первая четверть жизни вспоминается как самая дорогая и счастливая и наиболее продолжительная.

Остальные периоды кажутся короткими и не очень благополучными. Многое вытесняется из памяти. То, что раньше мучило и терзало, становится малозначительным. Многое обесценивается, и время уже бежит, не оставляя за собой следов.

Прошлое обволакивается пеленой забвения и становится едва различимым. Однако отдельные личностно интимные события время от времени вспыхивают ярким пламенем и согревают душу животворящей жизненной энергией. И это еще раз доказывает, что во времени существует не все наше "Я", а лишь отдельные его проявления.

265

Вторая половина жизни предопределяется капиталом, созданным в ее первой половине.

Характер людей может наиболее оптимально проявляться в разном возрасте. Одни люди особенно привлекательны в юности, другие - деятельны, продуктивны и красивы в зрелом возрасте. Некоторые особенно привлекательны в старости, когда становятся предельно задушевными, доброжелательными, уступчивыми и полезными своей мудростью и бескорыстной гуманностью. Вероятно, в характере индивида имеется то, что предназначено для наиболее полного проявления в определенном возрасте.

К концу жизни у человека окончательно исчезают иллюзии, его характер обнажается в своей непосредственности, ослабляются социально-ролевые наслоения. И человек, наконец, узнает сам себя, свои подлинные мироотношения.

Жизнь вновь приобретает оттенок созерцательности. Утихают страсти (которые и в молодости порой не приносили особого счастья). Но как юность не избегает печали, так и старость не избегает бодрости духа. Освободившись от многих житейских тягот, человек на склоне лет чувствует себя более свободным, зная подлинную цену всему земному.

Отвергая мишуру маскарадных нарядов и мирской суеты, старость более объективно относится к подлинным ценностям жизни, причисляя к ним прежде всего отсутствие острых страданий и духовно-созидательную деятельность. И человек, наконец, узнает, что самое ценное у него - это он сам.

Сильным чувством старого человека является чувство его значимости в делах минувших дней, состоявшейся самореализации, причастности к вечному потоку жизни. И даже уходя из этого мира, человек знает, что он не исчезает полностью. Его жизнь обеспечила беспрерывность человеческого бытия.

Многое меняется в психике человека на протяжении всей его жизни - меняется объем знаний, образ мыслей, поведенческие навыки, отношение к различным явлениям действительности. Но очень устойчивым, стабильным психическим образованием остается его "Я-концепция", его жизненное самоощущение. Эта стабильность личностной концептуальности, очевидно, и породила понятие души человека.

266


Глава 6. Понятие психических состояний и их
классификация. Характеристика видов
психических состояний

§ 1. Понятие и виды психических состояний

Жизнь человека - непрерывная череда разнообразных состояний. В них проявляется степень уравновешенности психики индивида с требованиями среды. Состояния радости и печали, восхищения и разочарования, грусти и восторга возникают в связи с тем, в какие события мы вовлечены и как к ним относимся.

Психическое состояние - это временное своеобразие психической деятельности индивида, обусловленное содержанием и условиями его деятельности, личностным отношением к этой деятельности.

266

Познавательные, эмоциональные и волевые процессы проявляются в соответствующих состояниях, определяющих функциональный уровень жизнедеятельности индивида.

Психические состояния являются, как правило, реактивными состояниями - системой реакций на определенную поведенческую ситуацию. Однако все психические состояния отличаются резко выраженной индивидуальной особенностью - являются текущей модификацией психики данной личности. Еще Аристотель отмечал, что добродетель человека состоит, в частности, в том, чтобы на внешние обстоятельства отвечать в соответствии с ними, не превышая и не преуменьшая должного.

Психические состояния подразделяются на ситуативные и личностно стабильные. Ситуативные состояния характеризуются временным своеобразием протекания психической деятельности в зависимости от ситуационных обстоятельств. Они подразделяются на:

  • общефункциональные, определяющие общую поведенческую активность индивида;
  • состояния доминирования отдельных психических процессов - мотивационных, эмоциональных или волевых;
  • состояния психического напряжения и поведения в сложных условиях;
  • конфликтные психические состояния.
  • К устойчивым психическим состояниям личности относятся:
  • 4 оптимальные и кризисные состояния;
  • пограничные состояния (психопатия, неврозы, умственная отсталость);
  • психические состояния нарушенного сознания.

Все психические состояния связаны с нейродинамическими особенностями высшей нервной деятельности, взаимодействием левого и правого полушарий мозга, функциональными связями коры и подкорки, взаимодействием первой и второй сигнальных систем и в конечном итоге - с особенностями психической саморегуляции каждого индивида.

Реакция на воздействия внешней среды включает в себя прямые и вторичные приспособительные эффекты. Первичные реакции - это специфичный ответ на конкретный стимул. Вторичные реакции - изменение общего уровня психофизиологической активности.

Исследованиями выявлены три типа психофизиологической саморегуляции, что соответствует трем типам общефункциональных состояний психической активности:

  • вторичные реакции адекватны первичным;
  • вторичные реакции превышают уровень первичных;
  • вторичные реакции слабее необходимых первичных реакций.

Второй и третий типы психических состояний вызывают избыточность или недостаточность физиологического обеспечения психической активности [81]. Перейдем к краткой характеристике отдельных психических состояний.

267


§ 2. Общефункциональные состояния
психической активности

Самое общее базовое психическое состояние - состояние бодрости - состояние оптимальной ясности сознания, способности индивида к сознательной деятельности.

Оптимальная организованность сознания выражается в согласованности различных сторон деятельности, повышенной внимательности к ее условиям. Различные уровни внимательности, как уже отмечалось, - это и есть различные уровни организованности сознания.

Уровень оптимальности психической деятельности человека зависит от внутренних и внешних факторов, как земных, так и космических. Состояние здоровья, эмоциональные циклы, время года, суток, различные фазы Луны, противостояния планет и звезд, уровень солнечной активности - все это существенные факторы нашей психической активности.

Физиологической основой психической активности являются оптимальное взаимодействие процессов возбуждения и торможения, функционирование очага оптимальной возбудимости (по терминологии И. Павлова), доминанты (по терминологии А. Ухтомского), возбуждение определенной функциональной системы (по терминологии П. Анохина).

Энергетический потенциал мозга обеспечивается ретикулярной (сетчатой) формацией, находящейся в основании головного мозга, где происходит первичный анализ жизненно важных воздействий. Активация же высших, корковых центров обусловливается сигнальной значимостью этих воздействий.

Психическая активность состоит в постоянном анализе значимости поступающей информации и нахождении адекватного поведенческого ответа на изменяющиеся ситуации. Бодрствование - состояние активного психического взаимодействия индивида со средой.

Уровень бодрствования обусловлен содержанием деятельности человека, его отношением к этой деятельности, интересами, увлеченностью.

Наиболее высокие уровни психической активности связаны с состояниями вдохновения, медитации, экстаза, которые сопряжены с глубоким эмоциональным переживанием наиболее значимых для данной личности явлений.

Бодрствующее состояние - состояние сознательной деятельности. Однако уровни сознательной деятельности могут быть различными - от экстаза и вдохновения до дремоты.

Человек реагирует на различные значимые ситуации модификацией (своеобразием) своего психического состояния. Одни и те же ситуации по-разному оцениваются им в зависимости от его актуализированных потребностей и возможностей их реализации.

Степень психоэнергетической мобилизации зависит от значимости и сложности ситуации для данной личности, от особенностей ее мотивационного состояния. Уровень мотивации должен быть оптимальным: результативность поведения снижается как при очень низкой мотивации, так и при чрезмерной.

В критических состояниях у многих людей ослабляется адекватная взаимосвязь с внешним миром - личность может погружаться в субъективный мир "суженного сознания".

268

Наибольшая работоспособность появляется у человека через 3 и 10 часов после пробуждения, а наименьшая - в интервале между 3 и 7 часами утра. На общее психическое состояние человека влияют комфортность или дискомфортность обстановки, эргономическая1 организация среды, мотивация деятельности и условия ее осуществления.

Психическая нагрузка в течение продолжительного времени приводит к состоянию утомления - временному снижению работоспособности вследствие истощения психических ресурсов индивида. Резко снижаются точность и скорость совершаемых операций, сенсорная чувствительность, осмысленность восприятия, возникают сдвиги в эмоционально-волевой сфере.

Состояние утомления возникает и при монотонных воздействиях. В этих случаях необходима специально организованная внешняя стимуляция, направленная на преодоление монотонности в деятельности человека (вплоть до использования функциональной музыки, цветовых и динамических изменений визуально воспринимаемой предметной среды).

269

1 Эргономика - наука об оптимизации средств и условий человеческой деятельности.


§ 3. Состояние психического напряжения

Состояние психического напряжения - это комплекс интеллектуальных и эмоционально-волевых проявлений в сложных условиях деятельности. При адаптации индивида к сложным внешним ситуациям происходят комплексные физиологические и психические сдвиги. В экстремальных ситуациях, возникших внезапно (нападение, отказ двигателя самолета, авария и т. п.), происходит экстренная энергетическая мобилизация организма, модифицируются эндокринные, вегетативные и двигательные функции.

В зависимости от остроты ситуации и индивидуальной подготовленности к ее преодолению психическая деятельность индивида может быть дезорганизована вследствие "сужения сознания" или предельно мобилизована на достижение адаптивного результата.

В экстремальной ситуации у многих людей происходят психические деформации, которые повышают импульсивную (часто неадекватную обстоятельствам) активность, снижается логичность и критичность мышления, неадекватно отражаются обстоятельства угрожающей ситуации. Чувство тревоги гиперболизируется, переходя в страх и даже ужас, эмоции приобретают астенический характер: возникает физическая слабость, неподвижность или хаотичность движений.

Психическое состояние человека зависит от того, какие возможные последствия ситуации он предвосхищает и какое значение им придает. Одни и те же обстоятельства могут вызывать у разных людей различные психические состояния. Отдельные элементы ситуации могут приобрести особую значимость в силу психических особенностей индивида, специфики его первичного опыта.

Неспособность же распознавать опасные ситуации и адекватно реагировать на них - причина многих несчастных случаев. Опасная ситуация - это обстановка с высокой вероятностью несчастного случая. В ряде случаев грозящую человеку опасность можно предвидеть, предотвратить или уменьшить ее вредные последствия.

269

Для этого необходимо соответствующее развитие прогностических и адаптивных возможностей индивида.

Предвидя опасную ситуацию, человек просчитывает ее вероятность и возможную тяжесть последствий. Чем выше опасность ситуации, тем выше уровень тревожности, напряженнее психическая саморегуляция индивида.

Неадекватность поведения в экстремальных ситуациях может быть обусловлена и завышенной самоуверенностью, необоснованной самонадеянностью, неуверенностью в себе, психической демобилизованностью, незнанием системы оптимальных способов поведения в отдельных опасных ситуациях, неспособностью предвидеть последствия своих неадекватных действий.

270


§ 4. Агрессивное состояние

К экстремальным психическим состояниям относится и повышенная агрессивность - устойчивое стремление индивида нанести физический или психотравмирующий вред, ущерб другим людям.

Агрессия может быть фрустрационной (агрессивность против тех, кто препятствует достижению значимых целей), импульсивной, аффективной. Она может быть также умышленной и инструментальной (когда агрессия используется лишь как средство достижения цели).

Агрессивность как устойчивая черта формируется в неблагоприятных условиях психического развития личности, является показателем несформированности у нее социальной идентификации. Чем ниже уровень социализированности, тем выше уровень агрессивности индивида. Можно сказать, что степень агрессивности индивида - показатель уровня его десоциализированности.

Агрессивность индивида связана с дефектами социализации, негативным влиянием массовой культуры, дефектами в психической саморегуляции индивида. Однако существенную роль здесь играют и генетические аномалии, особенности эндокринно-гуморальной организации индивида (норадреналиновый тип, лишняя Х-хромосома в генетической структуре).

Агрессивность индивида имеет комплексную многофакторную обусловленность. Кроме некоторых биологических предпосылок в ее формировании существенно научение агрессии, "агрессивный тренинг". Агрессивность субъекта зависит от того, какие стимулы среды он относит к запороговым воздействиям, требующим общеэмоциональной агрессивной реакции. Агрессией индивиды реагируют на ситуации, угрожающие их базовым ценностям.

Как проявление дефекта психической саморегуляции агрессивность связана со слабостью у индивида антистрессовой защиты, повышенным уровнем тревожности. В формировании агрессивных типов отмечается их ранняя эмоциональная депривация (недостаточность положительных эмоций в раннем детстве), жестокость обращения, суровое отношение родителей и ближайшего окружения.

Нередко агрессивность развивается как противодействие авторитарной власти в семье, малых группах, когда у индивида остается единственный шанс на самоутверждение при помощи агрессивных действий.

Общей особенностью агрессивного поведения являются неадекватные реакции, неустойчивость к психотравмирующим воздействиям, нарушенность механизмов

270

психологической защиты, готовность к психическому срыву, неконтролируемость отдельных типов реакций, слабость тормозного процесса.

Психическая дезорганизация в личностно трудных ситуациях ведет к общему эмоциональному захвату всей сознательной деятельности индивида - сужению сознания. Это состояние сопровождается расстройством логического мышления, повышением внушаемости и самовнушаемости, навязчивыми состояниями, конфликтным взаимодействием со средой (состояния стресса, аффекта и фрустрации были рассмотрены выше).

271


§ 5. Суггестивное состояние

Психические явления глубокого внушения, объединяемые понятием гипноз, известны человечеству с древнейших времен. С тех пор эти состояния покрыты мистическим флером. Необычное поведение загипнотизированного человека, его почти полная подчиненность воле гипнотизера, исчезновение болевой чувствительности, необычные всплески памяти, обнажение подсознательной сферы индивида - все это представляется таинственным и непостижимым. Между тем гипноз не связан ни с какими мистическими явлениями - он обусловлен глубинными процессами человеческой психики.

Термин "гипноз" (от греч. hypnos - сон) введен в употребление английским хирургом Дж. Бредом, который впервые стал изучать это явление. Он обнаружил большое сходство гипнотического состояния с состоянием естественного сна.

Значительный вклад в понимание гипноза внес В. Бехтерев. Но наиболее широкому исследованию это явление подверглось в школе И. Павлова. По представлению И. Павлова, естественный сон - это распространение охранительного торможения на всю кору и структуры среднего мозга. Гипноз же, по Павлову, это частичный сон, не охвативший те мозговые структуры, которые затормаживаются в естественном сне, "сон с открытыми глазами" [139].

Основываясь на павловской концепции гипноза, отечественный гипнолог К. Платонов (1871-1969) глубоко исследовал феномен гипноза, выявив особую специфическую психическую силу человеческого слова ("Слово как физиологический и лечебный фактор", 1930, 1957,1962).

В настоящее время исследование гипноза продолжается рядом авторов (В. Рож-новым, М. Лебединским и др.). Однако до сих пор он еще не утратил своей загадочности. Разносторонне изучив функциональные возможности гипноза, исследователи еще не могут дать полного ответа на вопрос о его сущности.

Очевидно одно: гипноз - это механизм особой подверженности человека внушающей силе слова при определенных условиях.

На протяжении всего антропогенеза слово как средство социально санкционированного воздействия приобрело доминирующее значение в ряду всех прочих воздействий. Воздействие слова на очаг оптимального возбуждения в условиях торможения значительной части коры головного мозга делает его ведущим стимулом поведения загипнотизированного человека.

Частичное торможение мозговой деятельности вызывается монотонными, деактивизирующими действиями гипнотизера (пассы, ритмические тепловые воздействия, приказы расслабления мышц и другие повторяющиеся слабые раздражители

271

вызывают иррадиацию охранительного торможения). Лица высоковозбудимые трудно поддаются гипнозу.

Как в естественном сне, так и в особенности в гипнотическом состоянии функционирует "сторожевой пункт" психики, он-то и воспринимает приказы гипнотизера наиболее чутко.

Внушаемость человека повышается в ситуации утомления, психической ослаб-ленности, при чрезвычайных воздействиях. В этих условиях сильные воздействия среды подвергаются охранительному торможению, а словесные воздействия, даже слабые, обретают могущественную силу.

Охваченный горем, страхом, испугом человек инстинктивно обращается к другому человеку и попадает под сильное его воздействие, непроизвольно "выключает" свою волевую регуляцию. Гипноз связан с подсознательным принятием лидерства другого человека.

Это не означает, что лица, поддающиеся гипнозу, являются слабовольными людьми. Даже сильная воля при гипнозе блокируется. Срабатывает тысячелетиями укоренившаяся в человеческом обществе привычка "следования за лидером". Срабатывает при этом и биологически сформированный приспособительный механизм неугасания "сторожевого пункта" даже в состоянии глубокого сна. Как известно, мать и в глубоком сне реагирует на самый тихий зов ребенка.

Если гипноз - это частичный сон, то сон - частичный гипноз; в состоянии сна, как полагают исследователи, перестраиваются, интегрируются дневные впечатления, укрепляется долговременное запоминание. Отсюда возможность воздействовать на психику индивида и в состоянии гипноза (возрастающие возможности обучения и психотерапии в гипнозе), и в состоянии сна.

При исследовании гипноза был обнаружен эффект постгипнотического поведенческого программирования: данный в гипнотическом состоянии приказ неукоснительно выполняется при выходе индивида из состояния гипноза.

Это явление стали использовать для модификации поведения личности, для того, чтобы навязывать личности определенные программы поведения.

В марте 1967 года в столице Филиппин Маниле был арестован американец Луис Кастильо, обвиненный в подготовке заговора с целью убийства тогдашнего президента Филиппин Маркоса.

Во время допроса Кастильо дали с его согласия так называемую сыворотку правды - химическое вещество, нейтрализующее волю индивида, и провели с ним гипнотические сеансы. Во время одного из них Кастильо признался в совершенном четыре года назад убийстве. На вопрос о мотивах убийства он ответил, что был запрограммирован соответствующими службами США убить человека определенной внешности, который должен был проехать в открытой машине. Кастильо не знал имени этого человека, но все его приметы совпадали с внешностью президента США Джона Кеннеди. Совпадали и другие детали далласской трагедии ноября 1963 года.

После этого признания Кастильо попросил политического убежища. А гипнотические сеансы продолжались. Выяснилось, что сознание и поведение Кастильо полностью контролируются некой мадам Крепе, которая в свое время воздействовала на Кастильо - модифицировала его поведение.

Выяснилось также, что при определенных сигнальных воздействиях поведение Кастильо может приобретать четыре различные модификации. В соответствии с каждой из

272

них сознание и поведение Кастильо, вся его личностная структура неузнаваемо преобразовывались.

В состоянии "зомби-1" Кастильо был искренне уверен, что он - Антонио Елориага (как значилось в его паспорте). В состоянии "зомби-2" он впадал в психический образ активного, волевого агента ЦРУ. В состоянии "зомби-3" - ощущал себя провалившимся агентом, стремящимся к самоубийству. В состоянии "зомби-4" Кастильо признался, что его имя Мануэль Рамирос, что ему 29 лет и он является уроженцем Нью-Йорка, что он проходил специальную подготовку в оперативной группе ЦРУ и с ним работала, в частности, мадам Крепе. Пребывание Рамироса в каждом модифицированном состоянии сопровождалось характерными психосоматическими изменениями.

Обследовавшие Рамироса психиатры пришли к заключению: феномен "зомби" - сомнамбулическое, модифицированное поведение, которое появляется в ответ на кодированные внешние приказы.1

Известны случаи, когда отряды зомбированных убийц систематически выполняли смертельные задания своих хозяев, которые владели секретом зомбирования.

Метафорический термин "зомбирование" в научно-психологическом плане означает целенаправленное изменение (модификацию) сознания индивида с целью внедрения в него кодированной информации, актуализируемой при определенных условиях. В памяти индивида формируются энграммы, всплывающие лишь при определенных кодовых воздействиях. Эти искусственные (артифициальные) нервно-психические связи формируются в состоянии глубокого гипноза или под воздействием фармакологических средств. Целостная мнемическая матрица может быть замкнута на какой-либо одиночный пусковой кодовый сигнал. Воздействие этого сигнала запускает всю сложную поведенческую программу [172].

Наряду с этим существуют и методы аксиопсихотерапии, позволяющие модифицировать систему индивидуальных ценностей путем подсознательного внушения [173].

273

1 В африканских племенах зомби называли людей, психика которых жестко программировалась. Под влиянием психических воздействий в состоянии наркотического опьянения они принимали к исполнению любое задание вождя, которое неукоснительно выполняли в любых условиях; могли убить мать, своих детей и даже себя.


§ 6. Аутосуггестивная (самовнушенная)
саморегуляция психических состояний

Способность человека к внушению широко используется и в психической саморегуляции: путем самовнушения, медитации человек способен значительно изменить свое психическое и физиологическое состояние. Слово может быть и средством самовнушения, может влиять на все психофизиологические процессы. Психические образы, произвольно актуализируемые человеком, могут оказывать такое же воздействие, как и реальные объекты. Человек способен полностью концентрироваться на определенном образе или идее. Возможно даже мистическое растворение сознания, уход от действительности.

В психической саморегуляции индивида наряду с гетерохронным внушением (внушением со стороны) существенное значение имеет самовнушение - аутосуггестия.

273

Сознание человека диалогично - даже наедине с собой человек включен в социальное общение. Рассуждая "про себя", углубляясь в свой внутренний мир, он взаимодействует с психическими образами социально освоенного мира. Внутренний мир человека динамичен, он поддается различным рекомбинациям. Образы воображения могут противоборствовать с образами реального мира.

Вся сложная внутренняя жизнь человека связана с процессами самоанализа, самопрограммирования и самовнушения. Эти процессы могут быть конструктивными и деструктивными. Человеку необходимо блокировать негативные факторы, прибегать только к положительному самовнушению.

Внедряя в сознание тот или иной образ, мы создаем определенный регуляционный механизм. Задумайтесь сейчас о механизме своего дыхания, создайте образ глубокого ритмичного дыхания, и оно обязательно несколько изменится. Создаваемые нами психические образы добра и зла, благополучия и неблагополучия, здоровья и нездоровья имеют реальную силу.

В системе древневосточной философии и психологии веками разрабатывалось искусство самонаблюдения и саморегуляции - медитация (от лат. meditatio - размышление) - система духовной практики, достигаемая индивидуальными упражнениями по погружению в свой внутренний мир.

Медитация осуществляется на определенной культурно-исторической базе. В рамках восточной культуры (даосизма, йоги) медитация предполагает растворение индивидуального сознания в безличностном абсолюте. Это реализуется различными образами - например, образом соляной куклы, растворяющейся в мировом океане.

В рамках христианства медитация предполагает слияние человека с божеством.

К медитации относятся различные виды аутотренинга - психотерапевтические методы самовнушения, обеспечивающие релаксацию (от лат. relaxatio - уменьшение напряжения), расслабление, состояние покоя, достигаемое путем принятия свободной позы, актуализации приятных, успокаивающих образов, создающих ощущение тепла, приятного света и т. п. [51, 113, 216].

Техника медитации предполагает самопогружение индивида в центр тишины и покоя, видение себя как бы со стороны, просматривание сценария своей жизни, содействие заживлению психических травм, освобождение от навязчивых идей, мирской суеты. При этом не существует никакой "правильной" техники.

Можно сидеть в позе "лотоса" или просто на стуле, держа руки на коленях или сомкнув пальцы рук. И необязательно следовать чуждой культуре. Необходима лишь направленность на себя, отрешение от повседневной рутины.

За отвлекающими мыслями следует наблюдать спокойно и беспристрастно. Превратиться в дружелюбного наблюдателя самого себя. Созерцайте то, что уводит от жизненных тревог, помечайте происходящее в вашем сознании -. какие мысли и представления проплывают в нем. Мягко освобождайтесь от них. Используйте свои мантры - понятия, наиболее значимые для вас.

Все это нормализует работу вегетативной нервной системы, оптимизирует эмоциональную сферу, укрепляет регуляционные механизмы вашей психики, мобилизует ее внутренние резервы. В состоянии медитационной нейтрализации

274

сознания открывается прямой путь к подсознанию личности, путь в глубинные и даже архаичные сферы нашей психики.

Все психические процессы и состояния, вся психическая деятельность человека личностно обусловлены. Психология личности - заключительный интегративный раздел общей психологии.

Но человеческое существо становится человеком только благодаря освоению опыта предшествующих поколений, закрепленного в знаниях, традициях, предметах материальной и духовной культуры. Природные стороны человека не следует противопоставлять его социальной сущности, поскольку они являются продуктом не только биологической эволюции, но и продуктом истории. Биологическое в человеке нельзя понимать как наличие в нем какой-то "животной" стороны. Все природные биологические задатки человека являются человеческими, а не животными задатками. Становление человека как личности происходит только в конкретных общественных условиях.

Личность формируется в определенной социально-культурной среде, которая определяет базовые ценности общества, нормы поведения, уклад жизни, требования к исполнению социальных ролей, способы общения и эмоциональной экспрессии.

То, что на первый взгляд представляется "естественными" качествами человека (например, черты характера), в действительности является закреплением в личности социальных требований к ее поведению.

Развитие личности связано с постоянным расширением ее возможностей, возвышением ее потребностей. Уровень развития личности определяется характерными для нее отношениями. При низком уровне развития отношения личности обусловлены в основном утилитарными, "деляческими" интересами. Высокий уровень характеризуется преобладанием у нее общественно значимых ценностей, ее одухотворенностью.

Регулируя свою жизнедеятельность в обществе, каждый индивид решает сложные жизненные задачи. Одни и те же трудности, коллизии преодолеваются различными людьми по-разному.

Понять личность - значит понять, какие жизненные задачи и каким способом она решает, какими исходными принципами поведения она руководствуется.

Будучи включенной в определенные общественные отношения и обусловленной ими, личность не является пассивным участником этих отношений.

Особенностью личности является и ее обособленность, которая позволяет индивиду быть свободным от произвольных преходящих социальных установлений, диктата власти, не терять самообладания в условиях социальной дестабилизации и тоталитарных репрессий.

Автономия личности связана с ее высшим психическим качеством - духовностью. Духовность - высшее проявление сущности человека, его внутренняя приверженность человеческому, нравственному долгу, подчиненность высшему смыслу бытия.

Духовность личности выражается в ее сверхсознании, потребности стойкого отвержения всего низменного, беззаветной преданности возвышенным идеалам, обособленности от недостойных побуждений, сиюминутной престижности

275

и псевдосоциальной активности. Но чем примитивнее общество, тем сильнее его тенденция ко всеобщему уравнительству, тем больше в нем людей, слепо подчиняющихся требуемым стандартам. Человек, говорящий готовыми лозунгами, перестает заботиться о своем личностном самопостроении.

276


Глава 7. Состояния личности

§ 1. Кризисные состояния личности

Для многих людей отдельные житейские и служебные конфликты оборачиваются непереносимой психической травмой, острой непроходящей душевной болью. Индивидуальная психическая уязвимость личности зависит от ее моральной структуры, иерархии ценностей, того значения, которое она придает различным жизненным явлениям.

У некоторых людей элементы морального сознания могут быть несбалансированы, отдельные нравственные категории могут обрести статус сверхценности, образуются моральные акцентуации личности, ее "слабые места". Некоторые люди высокочувствительны к ущемлению их чести и достоинства, несправедливости, нечестности, другие - к ущемлению их материальных интересов, престижа, внутригруппового статуса. Затяжная бытовая неустроенность, распад семьи, увольнение с работы, внезапно возникшая инвалидность могут вызвать глубокие кризисные состояния личности.

На психотравмирующие обстоятельства адаптивная личность, как правило, реагирует защитной перестройкой своих установок. Субъективная система ее ценностей направляется на нейтрализацию травмирующего психику воздействия. В процессе такой психологической защиты происходит коренная перестройка личностных отношений. Душевный беспорядок, вызванный психической травмой, замещается реорганизованной упорядоченностью. Удел дезадаптивных индивидов - псевдоупорядоченность - социальное отчуждение, уход в мир грез, пристрастие к алкоголю и наркотикам.

Социальная дезадаптация индивида может проявиться в различных формах. Назовем некоторые из них.

Состояние негативизма - превалирование у личности отрицательных реакций, утрата положительных социальных контактов.

Ситуационная оппозиция личности - резкая отрицательная оценка отдельных лиц, их поведения и деятельности, агрессивность по отношению к ним.

Социальная отчужденность (аутизм) личности - устойчивая самоизоляция индивида в результате конфликтных взаимодействий с социальным окружением.

Отчужденность личности от социума связана с нарушением ценностных ориентации индивида, отвержением групповых, а в ряде случаев и общесоциальных норм. При этом другие люди и социальные группы осознаются индивидом как чуждые и даже враждебные.

Отчужденность проявляется в устойчивом чувстве одиночества, отверженности, а иногда в озлобленности и даже мизантропии.

Социальная отчужденность может приобрести форму устойчивой личностной аномалии: личность утрачивает способность к социальной рефлексии, учету

276

позиции других людей, резко ослабляется и даже полностью тормозится ее способность к сопереживанию эмоциональных состояний других людей, нарушается социальная идентификация. На этой почве нарушается стратегическое смыслообразование: индивид перестает заботиться о завтрашнем дне.

Длительные и трудно переносимые нагрузки, непреодолимые конфликты могут вызывать у индивида устойчивое депрессивное состояние (от лат. depressio - подавление) - отрицательное эмоционально-психическое состояние, сопровождающееся болезненной пассивностью. В состоянии депрессии индивид испытывает мучительно переживаемую подавленность, тоску, отчаяние, отрешенность от жизни, ощущает бесперспективность существования.

Резко снижается самооценка личности. Весь социум осознается индивидом как нечто враждебное, противопоставленное ему; происходит дереализация - субъект утрачивает чувство реальности происходящего, или деперсонализация - индивид утрачивает необходимость быть идеально представленным в жизнедеятельности других людей; не стремится к самоутверждению и проявлению способности быть личностью.

Недостаточность энергетической обеспеченности поведения приводит к мучительному отчаянию, вызванному нерешенностью жизненных задач, невыполнением принятых обязательств, своего долга. Мироощущение таких людей становится трагическим, а поведение - недейственным.

В одних психических состояниях проявляются устойчивые личностно характерные состояния. Но бывают и ситуативные, эпизодические состояния личности, которые не только не характерны для нее, но даже противоречат общему стилю ее поведения. Причинами этого могут быть различные временные обстоятельства: ослабленность психической саморегуляции, захватившие личность трагические события, психические срывы, обусловленные нарушением обмена веществ, эмоциональными спадами и др.

277


§ 2. Пограничные психические состояния личности.
Общая характеристика

Психические состояния, смежные между нормой и патологией (слабые формы психических расстройств), называются пограничными состояниями. К таким состояниям относятся: реактивные состояния; неврозы; психопатоподобные состояния; задержки психического развития (умственная отсталость).

В психологии еще не сформировано понятие психической нормы. Однако для выявления перехода психики человека за грань психической нормы необходимо в общих чертах определить ее критерии.

Существенными характеристиками психической нормы, с нашей точки зрения, являются следующие поведенческие особенности:

  • адекватность (соответствие) поведенческих реакций внешним воздействиям;
  • детерминированность поведения, его концептуальность, упорядоченность
  • в соответствии с оптимальной схемой жизнедеятельности; согласованность
  • целей, мотивов и способов поведения;
  • соответствие уровня притязаний реальным возможностям индивида;

277

  • оптимальное взаимодействие с другими людьми, способность к самокоррекции поведения в соответствии с социальными нормами.

Все пограничные состояния аномальны, они связаны с нарушением какой-либо существенной стороны психической саморегуляции.

Процесс психической саморегуляции осуществляется в единстве содержательно-смысловых, генетических и нейродинамических процессов. И здесь возможны различные парциальные (частичные) аномалии саморегуляции. При этом интеллект человека в основном сохраняется, но оказываются нарушенными отдельные регуляционные механизмы. Эти нарушения психической саморегуляции сводятся в основном к следующим особенностям.

  • Частая и быстрая смена настроений, недостаточность психоэнергетических возможностей индивида, повышенная нервно-психическая истощаемость, слабость нервной системы.
  • Ригидность, малоподвижность нервно-психических процессов, обусловливающих замкнутость индивида, уход от контактов с людьми, гипертрофия одиночества, отверженности, противопоставленности окружающей социальной среде.
  • Повышенная возбудимость, импульсивность, гневливость, обидчивость, жестокость, склонность к конфликтным взаимодействиям, завышенная самооценка, уровень притязаний.
  • 4 Повышенная конформность, слабохарактерность, интеллектуальная ограниченность, некритичность.

Чем менее социализирована личность, тем шире возможности автономизации отдельных регуляционных факторов. Чем ограниченнее психическое развитие человека, тем большую роль в его поведении играют иерархически низшие уровни регуляции.

Понятие "биологическое" не должно трактоваться как проявление в человеке животных инстинктов. Способы существования человека, в отличие от животных, не предопределяются природой, но человек не свободен от анатомо-физиологических и нейродинамических природных предпосылок.

Биологически унаследованные качества человека должны быть поняты как подсистема развития определенных психических качеств.

Достижения современной генетики опровергают ранее сложившиеся представления о сугубо "средовой" обусловленности психики индивида. Биологическое и социальное образуют сложный системный биосоциальный фактор детерминации человеческого поведения. Не генотип определяет поведение человека, но, опос-редуясь через психику, генетические особенности индивида приобретают существенное значение в модификации его поведения. Генетически закрепленные соотношения нервных структур, их функциональные особенности обусловливают предрасположенность индивида к отдельным поведенческим проявлениям.

Для поведения лиц с психическими аномалиями характерны конфликтность, повышенная импульсивность, спонтанность побуждений, дефекты второй сигнальной системы, ослабленность механизма понятийно-мотивационной регуляции.

278

Лица с психическими аномалиями склонны в случае возникновения инцидента (противоречий в интересах) к усилению конфликта, усугублению исходной проблемной ситуации.

Непатологические психические аномалии деформируют внутриличностные структуры, мотивационно-ценностную иерархизированность личности, порождают гиперкомпенсаторные тенденции.

Пониженная самооценка лиц с психическими аномалиями повышает их зависимость от внешних, текущих обстоятельств.

Психические аномалии могут быть временными (реактивные состояния, неврозы) и устойчивыми личностными особенностями (психопатия, умственная отсталость).

279


§ 3. Реактивные состояния

Реактивные состояния - острые аффективные реакции, шоковые расстройства психики в результате психических травм. Реактивные состояния возникают как вследствие одномоментных психотравмирующих воздействий, так и в результате продолжительного травмирования, а также в силу предрасположенности индивида к психическому срыву (слабый тип высшей нервной деятельности, ослаблен-ность организма после болезни, длительное нервно-психическое напряжение).

С точки зрения нейрофизиологии реактивные состояния являются срывом нервной деятельности в результате запредельного воздействия, вызывающего перенапряжение возбудительного или тормозного процесса, нарушение взаимодействия этих процессов. Одновременно происходят и гуморальные сдвиги - повышается выделение адреналина, возникает гиперлейкемия (повышается свертываемость крови), перестраивается вся внутренняя среда организма, регулируемая гипофизно-надпочечной системой, изменяется деятельность ретикулярной системы (системы, обеспечивающей энергетику мозга). Нарушается взаимодействие сигнальных систем, возникает рассогласование функциональных систем, взаимодействия коры и подкорки.

Непатологические реактивные состояния подразделяются на: 1) аффективно-шоковые психические реакции и 2) депрессивно-психогенные реакции.

Аффективно-шоковые психогенные реакции возникают в острых конфликтных ситуациях, содержащих угрозу для жизни или базовых личностных ценностей: при массовых катастрофах - пожарах, наводнениях, землетрясениях, дорожно-транспортных происшествиях, физическом и нравственном насилии. В этих обстоятельствах возможны также гиперкинетическая или гипокинетическая реакция.

При гиперкинетической реакции возникает хаотическая двигательная активность, нарушается пространственная ориентация, совершаются бесконечные действия, человек "не помнит себя".

Гипокинетическая реакция проявляется в возникновении ступора - обездвиженности и мутизма (потери речи), наступает чрезмерная ослабленность мышц, возникает помрачение сознания и последующая амнезия.

Следствием аффективно-шоковой реакции может быть и так называемый эмоциональный паралич - последующее индифферентное отношение к действительности.

279

Депрессивные психогенные реакции (реактивные депрессии) возникают обычно вследствие больших жизненных неудач, потери близких людей, краха больших надежд.

Человек переживает горе, находится в состоянии глубокой печали, депрессии. Травмирующее обстоятельство устойчиво доминирует в психике пострадавшего. Душевные муки нередко усугубляются самообвинением, "угрызениями совести", навязчивой детализацией травмирующего события.

В поведении индивида могут возникнуть элементы пуэрилизма (появление в речи и мимике взрослого человека особенностей, свойственных детскому возрасту) и псевдодеменции (приобретенного снижения интеллекта).

280


§ 4. Невротические состояния - неврозы

Неврозы - срывы нервно-психической деятельности: истерический невроз, неврастения и навязчивые состояния.

1. Истерический невроз возникает в психотравмирующих обстоятельствах преимущественно у лиц с патологическими чертами характера, с художественным типом высшей нервной деятельности. Повышенная тормозность коры у этих людей обусловливает повышенную возбудимость подкорковых образований - центров эмоционально-инстинктивных реакций.

Истерический невроз часто встречается у лиц с повышенной внушаемостью и самовнушаемостью. Он выражается в излишней аффектации, громком и длительном, не поддающемся контролю смехе, театральности, демонстративности поведения.

2. Неврастения проявляется в ослаблении нервной деятельности, раздражительной слабости, повышенной утомляемости. Поведение индивида отличается несдержанностью, эмоциональной неустойчивостью, нетерпеливостью.

Резко повышается уровень тревожности1, беспокойства, постоянного ожидания неблагополучного развития событий. Окружающая среда субъективно отражается индивидом как фактор угрозы. Испытывая тревожность, неуверенность в себе, индивид ищет неадекватные средства гиперкомпенсации.

Ослабленность, истощенность нервной системы при неврозах сказываются в ослаблении ее интегрирующей функции, происходит некоторая дезинтеграция психических образований, отдельные проявления психики приобретают относительную самостоятельность, что приводит к навязчивым состояниям.

3. Невроз навязчивых состояний выражается в навязчивых чувствах, влечениях, представлениях и мудрствованиях.

Навязчивые чувства страха называются фобиями (от греч. phobos - страх). Фобии сопровождаются вегетативными дисфункциями (потливость, учащенность пульса) и поведенческой неадекватностью. Человек при этом осознает навязчивость своих страхов, но не может от них освободиться.

Фобии многообразны. Укажем лишь некоторые из них: нозофобия - страх различных заболеваний (канцерофобия, кардиофобия и др.), клаустрофобия - боязнь закрытых помещений, агорафобия - боязнь открытых пространств, айхмофобия - боязнь острых предметов, ксенофобия - боязнь всего чужого, социофобия - страх

280

общения, публичных самопроявлений, логофобия - страх речевой деятельности в присутствии других людей и др.

Навязчивые представления - персеверации (oTJixi.perseveratio - упорство) - это циклическое непроизвольное воспроизведение двигательных и сенсорно-перцептивных образов (это то, что помимо нашего желания "лезет в голову").

Навязчивые влечения - непроизвольные нецелесообразные стремления (считать сумму цифр, читать слова наоборот и т. п.). Навязчивое мудрствование - навязчивые размышления о второстепенных вопросах, бессмысленных проблемах ("какая рука была бы правой, если бы у человека было четыре руки"?).

При неврозе навязчивых движений индивид теряет контроль над своими манерами, совершает неуместные действия (шмыгает носом, почесывает затылок, допускает неуместные ужимки, гримасы и т. п.).

Наиболее распространенный вид навязчивых состояний - навязчивые сомнения ("Выключен ли утюг?", "Правильно ли написал адрес?"). В ряде острокритических ситуаций при доминировании в сознании определенной опасности возникают навязчивые побуждения к контрастным действиям, противоположным тем, которые диктуются ситуацией (желание сделать движение вперед, стоя на краю пропасти, выпрыгнуть из кабины "чертова колеса").

Навязчивые состояния возникают преимущественно у людей со слабым типом нервной системы в условиях ослабления их психики. Отдельные навязчивые состояния могут быть крайне устойчивыми и криминогенными.

Кроме вышеуказанных существуют и другие разновидности навязчивых состояний, вызывающие неадекватность поведения. Так, при навязчивой боязни неудачи человек оказывается неспособным совершить те или иные действия (по этой схеме развиваются некоторые формы заикания, полового бессилия и т.п.).

При неврозах ожидания опасности человек, переживший испуг в определенной ситуации, начинает панически бояться всех аналогичных ситуаций.

Молодая женщина была напугана угрозами соперницы облить ее серной кислотой; особенно ее страшила возможность потерять зрение. Однажды утром, услышав стук в дверь и открыв ее, она вдруг почувствовала на своем лице что-то мокрое. Женщина с ужасом подумала, что ее облили серной кислотой, и у нее внезапно возникла слепота. На самом же деле на лицо женщины упал лишь чистый снег, скопившийся над дверью и обвалившийся при ее открывании. Но упал он на психически подготовленную почву.

Существуют и невротические сценарии прошлого, при которых остро переживаются давно прошедшие события.1

281

1 Тревожность - диффузный страх, порождающий ощущение общего неблагополучия.
1 Диагностика невротических расстройств осуществляется на основе справочника "Международная классификация болезней", 10-й пересмотр (МКБ-10).


§ 5. Психопатия

Психопатия (от греч. psyche - душа и pathos - страдание) - врожденная или развившаяся в ранние годы аномалия, психическая неполноценность личности.

Поведение личности модифицируется в зависимости от формы психопатии,приобретая аномальную реактивность на отдельные группы раздражителей.

281

В развитии и течении психопатии различаются стадии обострения психопатических черт, фазы декомпенсации.

Психопатический склад личности возникает на основе взаимодействия врожденной или рано приобретенной биологической неполноценности нервной системы с остро негативными условиями внешней среды. Характерологической особенностью психопатизированной личности является дисгармоничность ее эмоционально-волевой сферы при относительной сохранности интеллекта. Психопатические особенности личности затрудняют ее социальную адаптацию, а при психотравмирующих обстоятельствах ведут к дезадаптивным поведенческим актам.

Психопатам не присущи необратимые дефекты личности. При благоприятных средовых условиях их психические аномалии сглаживаются. Однако во всех психически трудных для них условиях неизбежна реакция срыва, поведенческая дезадаптация. Среди лиц, совершающих насильственные преступления, психопаты занимают ведущее место.

Для психопатов характерна незрелость психики, проявляющаяся в повышенной внушаемости, склонности к преувеличениям, необоснованной мнительности.

Ведущим фактором психопатизации личности в одних случаях являются врожденные конституциональные особенности (так называемая ядерная психопатия), в других - психогенное воздействие окружающей среды ("патохарактерологическое развитие индивида").

Длительное воздействие неблагоприятных социальных факторов может быть основной причиной психопатического развития личности, ее искаженного психического формирования. Личность, формирующаяся в условиях постоянного грубого подавления, унижения, принижения, начинает проявлять робость, подавленность, неуверенность или, наоборот, повышенную возбудимость, агрессивность, конфронтационность.

Обстановка же всеобщего обожания и восхищения, беспрекословного исполнения всех прихотей ребенка может привести к формированию истерического типа личности, к развитию эгоцентризма, самовлюбленности (нарциссизма). Вместе с этим формируются черты эксплозивности (взрывчатости, импульсивности).

В условиях длительной чрезмерной опеки формируется астеничность, безынициативность, беспомощность, экстернальная поведенческая ориентированность (возложение вины за свои неудачи на внешние обстоятельства).

Поскольку патохарактерологическое развитие личности преимущественно обусловлено социальным фактором, возможно прекращение этого процесса при благоприятных социальных условиях.

Классификация психопатий пока еще носит дискуссионный характер. Мы выделяем пять их разновидностей: астеническую, возбудимую (взрывную), истерическую, паранойяльную и шизоидную психопатию.

Психастенические психопаты отличаются повышенным уровнем тревожности, боязливостью, неуверенностью в себе, крайне повышенной чувствительностью к психотравмирующим обстоятельствам, дезадаптированностью к психически напряженным ситуациям. Их интеллектуальные построения, жизненные планы оторваны от реальных условий жизни, они склонны к болезненному мудрствованию

282

("интеллектуальной жвачке"), постоянному самоанализу ("любят пилить опилки"), навязчивым идеям.

Для психастеников характерны функциональный перевес второй сигнальной системы и слабость подкорковых систем, что проявляется в общей энергетической ослабленности их высшей нервной деятельности, в слабости наиболее хрупкого тормозного процесса. Их мотивационная сфера характеризуется застойными, навязчивыми побуждениями.

Возбудимые (взрывчатые) психопаты отличаются повышенной раздражительностью, постоянным пребыванием в состоянии психического напряжения, взрывной эмоциональной реактивностью, доходящей до неадекватных приступов ярости. Для них характерны повышенная требовательность к окружающим, крайний эгоизм и себялюбие, недоверчивость и подозрительность. Они часто впадают в состояние дисфории - злобной тоски. Они упрямы, неуживчивы, конфликтны, мелочно придирчивы и властны.

В общении грубы, а в гневе - крайне агрессивны, способны наносить жестокие побои, не останавливаются даже перед убийством. Их аффективное поведение происходит на фоне суженного сознания. В некоторых случаях злобность и эксплозивность (взрывчатость) смещаются в сторону застойных влечений (пьянство, бродяжничество, азартные игры, сексуальные излишества и извращения).

Истерические психопаты отличаются главным образом жаждой признания. Они стремятся к внешнему проявлению своей значительности, демонстрации своего превосходства, склонны к театральности и рисовке, позерству и внешней эффектности.

Их тяга к преувеличениям часто граничит с лживостью, а восторги и огорчения проявляются бурно и экспрессивно (театральные жесты, заламывание рук, рыдания и громкий продолжительный смех, восторженные объятия и обиды "на всю жизнь").

Стратегия их жизни - быть в центре внимания любыми средствами: безудержным фантазированием, постоянной ложью (патологические лгуны и мифоманы). В погоне за признанием они не останавливаются даже перед самооговором.

Психика этих людей незрела, инфантильна. В нейрофизиологическом плане у них преобладают первая сигнальная система, деятельность правого полушария. Их непосредственные впечатления настолько ярки, что подавляют критичность мышления.

Паранойяльные психопаты (параноики) отличаются повышенной склонностью к "сверхценным идеям". Это обусловлено крайней узостью мышления, однонаправленностью интересов, повышенным самомнением, эгоцентризмом, подозрительностью в отношении других людей. Низкая пластичность психики делает их поведение конфликтным, они постоянно в борьбе с мнимыми врагами. Основная их направленность - "изобретательство" и "реформаторство". Непризнание их заслуг приводит к постоянным столкновениям со средой, к сутяжничеству, анонимным доносам и т. п.

Шизоидные психопаты - высокочувствительны, ранимы, но эмоционально ограниченны ("холодные аристократы"), деспотичны, склонны к резонерству. Психомоторика дефектна - неуклюжа. Педантичны и аутичны - отчуждены. Резко

283

нарушена социальная идентифицированность - проявляется враждебность к социальному окружению. У психопатов шизоидного типа отсутствует эмоциональный резонанс к переживаниям других людей. Их социальные контакты затруднены. Они холодны, жестоки и бесцеремонны; их внутренние побуждения малопонятны и нередко обусловлены сверхценными для них ориентациями.

Итак, психопатические индивиды крайне чувствительны к отдельным психотравмирующим воздействиям, они обидчивы и подозрительны. Их настроение подвержено периодическим расстройствам - дисфории. Приливы злобной тоски, страха, подавленности вызывают у них повышенную придирчивость к окружающим.

Психопатические черты личности формируются при крайностях в методах воспитания - угнетение, подавление, принижение формируют подавленный, тормозной тип личности. Систематическая грубость, насилие содействуют формированию агрессивного типа личности.

Психопаты возбудимого и истерического типа особенно склонны к половым извращениям - гомосексуализму (влечение к лицам своего пола), геронтофилии (влечение к лицам старческого возраста), педофилии (половое влечение к детям).

Возможны и иные поведенческие извращения эротического характера - ско-пофилия (тайное подглядывание за интимными актами других людей), эротический фетишизм (перенос эротических чувств на вещи), трансвестизм (испытание полового удовлетворения при переодевании в одежду противоположного пола), эксгибиционизм (половое удовлетворение при обнажении своего тела в присутствии лиц другого пола), садизм (эротический тиранизм), мазохизм (аутосадизм).

284


§ 6. Умственная отсталость

Термины "умственная отсталость" и "задержка психического развития" - синонимы. И поскольку умственные процессы неразрывно связаны со всеми психическими процессами и личностными образованиями, более корректно пользоваться термином "задержка психического развития".

Каждому возрастному периоду соответствует определенная мера развития познавательных, эмоциональных и волевых процессов, система потребностей и мотивов поведения, то есть минимум базовых структур психики.

На показателях психического развития основана возрастная периодизация: дошкольный возраст - от 4 до 7 лет; младший школьный возраст - от 7 до 12 лет; средний школьный возраст - от 12 до 15 лет; старший школьный возраст - от 15 до 18 лет.

Психическое развитие индивида происходит неравномерно: формирование отдельных психических свойств может быть опережающим или замедленным. Границы между уровнями психического развития по годам жизни не абсолютны (нельзя точно определить критерии психического развития по годам жизни).

Но в каждой возрастной стадии выделяется определенная совокупность признаков нормального психического развития. В экспертном исследовании можно установить тот возрастной период, которому соответствует психическое развитие обследуемого индивида.

Показатели задержки психического развития: некритичность мышления, необдуманность действий, недоучет объективных условий деятельности, повышенная

284

отвлекаемость на случайные раздражители. Отдельные внешне привлекательные объекты для умственно отсталых подростков служат спонтанным побудителем к действию, индивид подчинен ситуативному "полю" - полезависим.

Критерием задержки психического развития считается крайне низкий коэффициент интеллектуального развития - IQ. Приняты следующие показатели IQ для оценки умственной отсталости:

  • легкая умственная отсталость: IQ = 50-70;
  • умственная отсталость средней тяжести: IQ = 35-50;
  • резко выраженная умственная отсталость: IQ = 20-35;
  • глубокая умственная отсталость: IQ = 20.
  • При высшей умственной одаренности IQ = 180.

По данным Всемирной организации здравоохранения (ВОЗ), умственной отсталостью страдает около 3% всего населения. В последние годы наблюдается увеличение количества умственно отсталых людей (это объясняется большей выживаемостью детей с пороками центральной нервной системы).

К пограничным психическим состояниям (непатологическим психическим аномалиям) относится лишь легкая степень слабоумия - дебильность. Дебилы способны к обучению и овладению простейшими трудовыми навыками. Их поведение во многих случаях адекватно ситуационным условиям, что может маскировать слабость мышления.

Однако все дебилы (как апатичные, так и возбудимые) отличаются дефектами психической саморегуляции (низкий уровень самообладания, неспособность подавлять свои влечения, импульсивность поведения, высокая внушаемость, разорванность мотивов и средств действия).

Различаются три степени дебильности: резко выраженная, средняя и легкая. Легкая дебильность - нижняя граница нормального интеллекта.

К психическим аномалиям можно отнести и крайне низкий уровень сознания индивида, его категориально-ценностную ограниченность. Все психические аномалии связаны с определенной степенью сужения сознания, дефектами категориально-оценочной функции психики индивида.

285


§ 7. Психическая самозащита личности

Одним из факторов охранения психического здоровья личности является психическая самозащита.

Психическое самосохранение в напряженных и психотравмирующих ситуациях в основном осуществляется на подсознательном уровне. Но существуют и осознаваемые, целенаправленные способы и приемы психической самозащиты личности от психических травм.

Впервые проблема психической самозащиты была поставлена и первично разработана 3. Фрейдом. Он писал, что вводит термин психической защиты для общего обозначения всех техник, которые личность использует для спасения от неврозов. Дочь Фрейда, Анна Фрейд, специально исследуя эту проблему ("Эго и механизм защиты", 1946), отмечала, что механизм психической защиты используется человеком для его борьбы со своими инстинктами.

285

В современном понимании психическая зашита - психорегулятивная система стабилизации личности, минимизирующая последствия психотравмирующих и дискомфортных воздействий.

Количество психических защит, их классификация и даже содержательное их определение пока еще не унифицированы. Рассмотрим наиболее употребительные их формы, принятые в психоанализе.

Идентификация - уподобление авторитетному лицу, представителю референтной, элитной группы, использование приемов их поведения в сложных ситуациях.

Вытеснение - подавление в сознании травмирующих или личностно неприемлемых воздействий; удаление из сознания всего того, что вызывает тревогу, противоречит "Я-концепции" данной личности. При этом возможны явления баррикадирования (перекрытия одних чувств другими) и возмещения (переноса чувств).

Вытеснению могут подлежать и некоторые особенности психики данного индивида, не признаваемые им его негативные качества.

Механизм вытеснения может перейти вдкцентуированную особенность личности - трансформироваться в беспроблемный, беззаботный стиль поведения.

Вытесненные формы поведения могут восстанавливаться в конфликтных и напряженных психических состояниях.

Рационализация - логическое обоснование "дефектов" недостижимых целей, самооправдание сомнительных действий. Рационализация используется личностью для сохранения высокого уровня своей самооценки, для ухода от чувства вины.

Отрицание - тенденция к отвержению всего личностно неприемлемого, отношение к труднопереносимым явлениям как к несуществующим ("перцептивная защита"), ложная идеализация высокозначимых объектов и явлений, нивелирование их негативных качеств.

Сублимация (возвышение) - перенос психической энергии (либидо) с неприемлемых для личности инстинктов на социально приемлемые и значимые формы поведения ("окультуривание" инстинктов: сублимация агрессивности занятиями спортом, низменных побуждений - уходом в религию и т.п.).

Проекция - подсознательное приписывание своих мотивационных побуждений и ценностных ориентации другим людям, прогнозирование их поведения по своим личностным моделям, снижение уровня тревожности, чувства вины путем обнаружения соответствующих поведенческих дефектов у других людей.

В межличностных отношениях явление психической проекции может вызвать феномен прочного поведенческого круга (ненависть к теще - ухудшение ее отношения к зятю, ухудшение отношения к зятю - возрастание его ненависти к теще).

Реактивное преобразование - замена нереализованных тенденций, желаний на противоположные действия (дергание за косички понравившейся девочки, ненависть к объекту неразделенной любви).

Соматизация - уход в болезнь при труднопреодолимых ситуациях.

Регрессия - возврат к ранее пройденным примитивным формам поведения, развитие рентного (несамостоятельного) поведения, его инфантилизация. Сюда же относится так называемая выученная беспомощность.

286

В зарубежной психологии рассматривается несколько десятков форм так называемого преодолевающего поведения.

Во многих случаях психической защиты индивид уходит от давления реальности путем манипулирования ею - вытеснения, подавления, отрицания; он переформировывает реальность путем рационализации, обращает ее в свою противоположность (реактивное преобразование), искажает реальность путем наделения ее своими качествами (проекция) и, наконец, уходит от реальности (регрессия). А когда для отступления от реальности нет никакой психической опоры, возникает устойчивое психическое состояние тревожности, психического дискомфорта.

Оптимальная психическая защита отличается от гипертрофированной своей адекватностью, гибкостью (непривязанностью только к одному средству) и развитостью, зрелостью (уход от таких примитивных ее форм, как отрицание, проекция и т. п.).

Использование адекватных средств психической самозащиты - одно из условий сохранения психического здоровья личности.

287


§ 8. Поведение личности в экстремальных ситуациях

Адекватное поведение личности в опасных, экстремальных ситуациях зависит и от ее волевых и прогностических способностей, поведенческих навыков и умений, неспособности распознавать опасные ситуации и адекватно реагировать на них.

Опасная ситуация - обстановка с высокой вероятностью несчастного случая. Грозящую человеку опасность можно предвидеть, предотвратить или уменьшить ее вредные последствия. Для этого необходимо соответствующее развитие прогностических и адаптивных возможностей индивида.

Предвидя опасную ситуацию, человек просчитывает ее вероятность и возможную тяжесть последствий. Чем выше опасность ситуации, тем выше уровень тревожности, напряженнее психическая саморегуляция индивида.

Неадекватность поведения в экстремальных ситуациях обусловлена, как правило, завышенной самоуверенностью индивида, его самонадеянностью или неуверенностью в себе, психической демобилизованностью, незнанием системы оптимальных способов поведения в отдельных опасных ситуациях.

Предвидеть - избегать - при необходимости правильно действовать - таковы составляющие личной безопасности. Умный человек ищет выход из опасной ситуации, мудрый - стремится не попадать в нее.

В экстремальной ситуации у многих людей происходит "сужение сознания", происходят нейрогуморальные сдвиги, которые повышают импульсивную (часто неадекватную обстоятельствам) активность, снижается логичность и критичность мышления, неадекватно отражаются обстоятельства угрожающей ситуации. Чувство тревоги гиперболизируется, переходя в страх и даже ужас, эмоции приобретают астенический характер: возникает физическая слабость, неподвижность или хаотичность движений. В условиях толпы может возникнуть массовый аффект - паника, быстро распространяющаяся по механизму психического заражения. Гиперэмоция блокирует видение реальных возможностей разумного, адаптированного поведения. И нередко люди получают тяжелые травмы и даже гибнут в условиях, когда спасение было объективно возможным.

287

Тысячи людей ежедневно попадают в опасные "ловушки" в силу неосторожности, легкомысленности, невнимательности: падают и тяжело травмируются из-за неустойчивости стульев, табуреток, переносных лестниц, спотыкаются об игрушки; не смотрят под ноги, падают на скользких местах, травмируются из-за небрежного обращения с газом и электроприборами.

Наибольшую опасность несут в себе аварии, техногенные катастрофы и природные катаклизмы (авария - разрушение технических устройств и сооружений; катастрофа - крупномасштабная авария со значительными человеческими жертвами и разрушениями).

288


Глава 8. Диагностика психических свойств
личности

Психодиагностика - метод дифференциальной психологии, направленный на выявление психических свойств и черт личности, в своей совокупности образующих психическое качество личности. Влияя на уровень определенной деятельности, оно выступает как способность личности.

Основное средство психодиагностики - психологические тесты (пробы) - серия кратких однотипных стандартизированных испытаний предполагаемого носителя определенных психических свойств. Суммарный итог этих испытаний позволяет судить об уровне измеряемого психического качества у данного индивида (посредством подсчета тестового балла). Наряду с тестовым обследованием в психодиагностике широко используется и клиническое обследование. Формализация психодиагностического обследования основана на психометрике - математизированной технологии измерительных методик.

Хорошо проработанные тесты обеспечивают их психологическую адекватность, оптимальный уровень сложности, индивидуальную дифференцирован-ность.

Однако внешняя легкость тестового обследования нередко сопровождается его профанацией. Модные тесты начинают использоваться во всех случаях жизни, из результатов их применения делаются всеобщие категоричные выводы, игнорируется надежность, валидность и репрезентативность применяемого теста.

Надежность теста - его помехоустойчивость, независимость результата от воздействия случайных факторов: информационно-социальных обстоятельств, психического состояния обследуемого лица, физических условий обследования,

Валидность (пригодность) теста - соответствие теста измеряемому психическому свойству, независимость получаемых результатов от других психических свойств данного индивида. При выявлении валидности теста используется критерий валидности - независимый от теста внешний источник информации о наличии данного свойства и его развитости у данного индивида (данные наблюдения, экспертных оценок и др.). Валидность теста выявляется в лабораторных условиях системой сложных статистически достоверных методов.

Величина выборки при стандартизации теста называется репрезентативностью теста - она определяет возможность использования этого теста применительно к данной популяции испытуемых (определенной категории обследуемых

288

лиц). Тест, стандартизированный на студентах, а тем более - на специалистах, не будет репрезентативным в отношении учащихся средних школ.

Валидность теста связана как с его репрезентативностью, так и с его достоверностью - защищенностью теста от мотивационных искажений. В тестах-опросниках предусматриваются специальные "шкалы лжи". Используются и другие "ловушки" недостоверности. При служебных аттестациях, когда тестирование проводится администрацией, использование тестовых опросников, не снабженных шкалами лжи, нецелесообразно.

Психометрические характеристики теста разрабатываются высококвалифицированными психодиагностами в специальных исследовательских учреждениях.

Тесты - стандартизированные методики психодиагностики; они всегда применяются одинаково - начиная от ситуации и инструкции и кончая способами вычисления и интерпретации результатов. Для каждого теста существует тестовая норма - средние нормативные показатели.

Психодиагностика не сводится к эпизодическому тестированию, она имеет развернутый комплексный характер. Так, высокий уровень развития интеллекта может сочетаться с такими негативными психическими свойствами, как пониженный уровень концентрации внимания и ослабленность непосредственной ("механической") памяти.

Различные параметры психических свойств индивида в психодиагностике должны быть структурированы - сгруппированы по уровню значимости. Эти свойства могут быть синэргичными и конфликтными.

Систематизированный итог психодиагностики отображается в психодиагностическом профиле, в котором повышенные значения одних психических свойств отображаются на ломаной линии-графике подъемами, а пониженные значения - спадами. Возвышения и спады определяются в отношении осевой линии среднего уровня. При этом можно различить статистическую и социокультурную1 нормы.

Значимые отклонения от нормы называются акцентуацией. Резко выраженные отклонения от нормы свидетельствуют о наличии у индивида патохарактерологических признаков.

Психодиагностика начала формироваться как особая отрасль психологии во второй половине XIX века. Ее источником явилась зародившаяся в это время экспериментальная психология.

В 1883 году английский исследователь Френсис Гальтон выступил как основоположник комплексной науки - антропометрию, в рамках которой осуществлялись как анатомические, так и психофизиологические измерения человека (острота зрения и слуха, особенности психомоторных реакций). Ф. Гальтон впервые ввел тестовые исследования и предложил сам термин "тест".

Психодиагностика возникла как наука о методах дифференциальной психологии, а в дальнейшем развивалась в соответствии с запросами педагогики, профессионального отбора и медицины.

289

В 1890 году в американском журнале "Mind" были опубликованы первые интеллектуальные тесты, разработанные Дж. Кеттеллом. Здесь же было высказано предположение о необходимости стандартизации тестов, с тем чтобы исключить влияние на результаты побочных факторов. В дальнейшем Кеттелл разработал 50 образцовых (стандартизированных) тестов для измерения различных сенсорно-интеллектуальных свойств индивида.

В 1896 году в США были созданы координационные центры по консолидации тестологических исследований.

Новый сдвиг в развитии тестологии произошел благодаря созданию серии интеллектуальных тестов французским врачом и психологом Альфредом Бине (1857-1911). В 1905 году он в сотрудничестве с Анри Симоном провел серию тестовых испытаний детей с целью выявления особенностей их умственного развития. Задания в этих тестах были сгруппированы применительно к различным возрастным группам - от 3 до 13 лет. Если пробные задания (шкалы) выполняли 90 % детей данного возраста, то это задание считалось стандартным.

В каждой возрастной группе тестированию подвергались по 300 детей. По успешности выполнения тестовых заданий стал определяться умственный возраст ребенка, который не всегда совпадал с его хронологическим возрастом. Было введено понятие базового умственного возраста - максимальный возраст, при котором все задания определенного типа успешно выполняются подавляющим большинством детей.

Если ребенок выполнял отдельные задания, предназначенные для более старшей группы, то к его хронологическому возрасту приписывалось соответствующее количество месяцев. Разница между умственным и хронологическим возрастом интерпретировалась или как одаренность, или как умственная отсталость.

Вторая редакция "шкалы А. Бине" была тщательно исследована в Стэнфордском университете США группой сотрудников под руководством Л. Тёрмена. Разработанная ими "шкала" подверглась существенным изменениям и стала называться "шкала Стэнфорд-Бине" (1916). Были введены два новых основоположения: статистическая достоверность тестовой нормы и коэффициент интеллектуальности (IQ), предложенный немецким психологом В. Штерном.

Коэффициент IQ определяется как частное, получаемое при делении хронологического возраста на умственный возраст, умноженное на 100. Шкала Стэнфорд-Бине была рассчитана на детей в возрасте от 2,5 до 18 лет. Для каждого возраста был определен типичный средний показатель (X) выполнения соответствующих тестовых заданий, принятый за 100, и возможные стандартные отклонения (S) в пределах 16 баллов. Все индивидуальные показания в пределах 84-116 баллов считались нормальными. Если же тестовый показатель выходил за пределы этих значений, то ребенок признавался либо умственно отсталым, либо одаренным.

Шкала Стэнфорд-Бине получила широкое распространение и выдержала четыре издания (1937, 1960, 1972, 1986).

В период первой мировой войны в США стали проводить групповое тестирование интеллекта при отборе новобранцев по различным родам войск. А. Отис разработал две разновидности армейских тестов - "Альфа" и "Бета" (первая - для знающих английский язык, вторая - для неграмотных и иностранцев).

290

Эти групповые тесты отличались упрощенностью применения и оценки результатов. Они стали широко использоваться в промышленности, образовании и армии, так как не требовали психологически квалифицированных кадров.

Тестология получила массовое распространение. Тесты стали валидными и высоконадежными. Было выяснено, что общий уровень развития интеллекта коррелирует с рядом других личностных качеств индивида. В тестологии возникло новое направление - тестирование специальных способностей человека, которое стало основой профессионального отбора и профессиональной консультации. Были созданы тестовые комплексы (батареи) для отбора поступающих в медицинские, педагогические, юридические, инженерные, военные и другие учебные заведения, для эффективного распределения персонала по рабочим местам. Стала применяться математическая методика обработки полученных результатов - факторный анализ.

Английский психолог Чарльз Спирмен установил, что все специальные способности имеют не только специфические характеристики (S-фактор), но и общие особенности - генеральный фактор (G-фактор). Выяснилось, что любая специальная способность базируется на необходимом уровне общей способности, что отдельные тестовые показатели объединяются в родственные подгруппы.

Было выделено 12 факторов, характеризующих первичные умственные способности (в настоящее время выделено 120 таких факторов). В США была разработана батарея тестов общих способностей, необходимых для конкретных видов деятельности (GATB).

Наряду с этим начали разрабатываться тесты достижений, выявляющие усвоение определенных знаний и сформированность профессиональных умений и навыков (широко известный Стэнфордский тест достижений (AT) был опубликован в 1923 году). Тестология стала основной частью психометрики - науки о психологических измерениях. В США с 1936 года выходит специальный журнал "Психометрика".

Наряду с тестами в личностной диагностике получили широкое распространение личностные опросники и проективные методы.

Первым личностным опросником явился разработанный американским психологом Робертом Вудвортсом "Бланк данных о личности" (1919), предназначенный для выявления среди военнослужащих лиц с невротической симптоматикой. Личностные опросники содержат косвенную постановку диагностических вопросов. Стандартизированная процедура их предъявления и оценки итогов сближает их с тестовыми обследованиями.

Во второй половине XX века самым распространенным личностным опросником стал тест-опросник MMPI - Миннесотский многофазный личностный перечень.

Стали широко применяться также проективные методики, возникшие на основе ассоциативной концепции. Наиболее известная проективная методика была разработана в 1921 году швейцарским психологом Германом Роршахом. Предъявляя причудливые чернильные пятна (симметрично организованные путем перегиба листа бумаги) различным группам психически больных, Роршах установил статистически достоверную систему показателей.

291

Ответы испытуемых, ассоциативные образы, возникавшие у них, позволяли исследователю судить о психических способностях испытуемых, об их страхах и тревогах, внутренних конфликтах.

В 1935 году был разработан тест тематической апперцепции (Морган и Мю-рей), чаще называемый аббревиатурой - ТАТ. В этом тесте испытуемому предлагается определенная картинка, по которой он должен составить короткий рассказ. Изображения лиц и фигур на картинке нечеткие, что расширяет вариативные возможности их интерпретации.

Восприятие человеком явлений действительности апперцептивно - к воспринимаемым объектам люди относятся со своих устойчивых личностных позиций. Эти позиции и выявляются тестом ТАТ. Изображая преимущественно фрустрационные события, ТАТ выявляет конфликтные особенности испытуемой личности. К этому тесту примыкает фрустрационный тест Розенцвейга (1964).

Существуют также разнообразные графические проективные методики: "нарисуй дерево", "нарисуй животное", "нарисуй человека" и др. Исследователь осуществляет психоаналитическую интерпретацию этих рисунков.

Предложенная Хоментаускасом методика "Рисунок семьи" (1987) позволяет выявить особенности внутрисемейных отношений. Однако все проективные методики обладают высокой вероятностью появления артефактов - инструментальных ошибок и ошибок психодиагноста. Поэтому использование проективных методик целесообразно сочетать с методом экспертных оценок.

При исследовании межличностных отношений ребенка в малой группе значительными диагностическими возможностями обладают ролевые игры.

В последнее время в психодиагностике широкое распространение получило применение разнообразных личностных опросников с хорошо разработанной методикой их реализации:

  • MMPI и его сокращенный вариант - опросник МиниМульт;
  • Шкала самооценки Ч. Смилбергера и Ю. Ханина;
  • опросник PENI Г. и С. Айзенка;
  • опросник Дж. Кеттелла;
  • Метод исследования уровня субъективного контроля (УСК);
  • методика "Ценностных ориентации" М. Рокича и др.

Широко используются разнообразные тесты профессиональной пригодности, методика экспресс-диагностики характерологических особенностей личности, дифференциально-диагностический опросник (ДДО), тест на оценку управленческих способностей, стандартизированная методика исследования личности (СМИЛ) и др.

Но только высококвалифицированный психолог-тестолог способен пересчитать тестовые нормы и психометрические индексы надежности и валидности теста применительно к собственной выборке с учетом национально-культурной и социальной специфики обследуемой популяции, выяснить, как тест работает в данной конкретной ситуации.

И здесь на помощь ему приходит компьютерная техника. Стала возможной "настройка" теста на индивидуальные особенности испытуемого - возникла методика адаптивного тестирования.

292

В России психодиагностика начала развиваться в начале XX века, но ее экспериментальная база была заложена в последней четверти XIX века. В 1885 году возникла первая экспериментальная психологическая лаборатория в Казани, созданная В. Бехтеревым, а в 1895 году по инициативе С. Корсакова была создана психологическая лаборатория при психиатрической клинике Московского университета.

Известный русский невропатолог и психиатр Г. Россолимо уже в 1909 году разработал методику индивидуального психологического профиля (исследовались 11 психических процессов по десятибалльной шкале. Посредством ответов на десять вопросов выявлялись особенности внимания, воли, восприятия, ассоциативной деятельности). Им же была предложена графическая форма отображения результатов психических измерений в виде "психологических профилей". Г. Россолимо стремился к целостному, структурированному исследованию личности, выявлению ее сильных и слабых сторон.

Такой же позиции придерживался и известный русский психолог А. Лазур-ский - создатель отечественной дифференциальной психологии и научной характерологии.

Наиболее интенсивно практика отечественной психодиагностики развивалась в 20-х и начале 30-х годов в связи с развитием педологии и психотехники. Широко использовались зарубежные психологические тесты. Предлагались и новые разновидности тестирования (например, "измерительная шкала ума" А. Болтунова, 1928). В рамках психотехники разрабатывались тесты выявления специальных способностей.

В 1936 году развитие отечественной психодиагностики было приостановлено. Началась огульная критика всей западной тестологии. И только в 1982 году вышел первый переводной учебник (А.Анастази, "Психология тестирования"). Появились частично адаптированные варианты зарубежных тестов Ф. Березина, Л. Собчик, И. Гильяшева, стали разрабатываться отечественные методики исследования умственной одаренности и интеллектуального развития (Д. Богоявленская и др.), психической совместимости (Ф. Горбов, Н. Обозов), мотивации (Ю. Орлов), личностных акцентуаций (А. Личко) и др.

Однако наиболее широкое распространение получили зарубежные тесты [62,67].

При диагностике психических качеств личности, существенных для юридической деятельности, на первое место выдвигается выявление мотивационной направленности личности, ее социальная компетентность, способность к социальной коммуникации, эвристические способности, локус самоконтроля, устойчивость в стрессовых ситуациях, сенситивность, нравственные качества и др. Психодиагностика этих личностных качеств может быть осуществлена следующими методиками:

  • мотивационный тест Хекхаузена;
  • мотивационный профиль личности (МПЛ);
  • методика "Смысл жизни";
  • список личностных предпочтений А. Эдвардса;
  • методика "Мотивация к успеху" Т. Элерса;

293

  • Рисованный апперцептивный тест (PAT) Л. Собчик; методика "Шкала лживости" Д. Марлоу и Д. Крауна; методика диагностики акцентуаций характера К. Леонгарда; тест интерперсональной диагностики Т. Лири; методика "Карта интересов";
  • Тематический апперцептивный тест (ТАТ) Г. Мюррея; методика "Ценностные ориентации" М. Рокича;
  • методика "Социально-психологические установки личности" О. Потемкиной; 16-факторный опросник Р. Кэттелла и др.

Наряду с тестированием, лабораторным и клиническим исследованием личности в практике социальной деятельности (в деятельности педагогов, врачей, работников социального управления, юристов) существенное значение имеет экспресс-диагностика личностных особенностей партнеров по общению, которая осуществляется на основе наблюдения и интуитивных оценок.

В схеме интуитивной оценки личности существенное значение имеют следующие ее компоненты.

  1. Общие демографические данные - место и время рождения, семейное положение, место жительства, профессия и характер работы.
  2. Экспрессивные (внешние) проявления темперамента, характера, ценностной направленности, эмоциональных и волевых особенностей индивида (особенности жестов, манер, речевая культура, внешнее оформление - одежда, прическа, косметика и др.).
  3. Биографические данные, особенности жизненного пути и жизненной стратегии - родители, место жительства, социальное положение, образование, постоянное занятие, особенности взаимоотношений с детьми, ключевые биографические события, особенности детских лет жизни, отношения в семье, возможная эмоциональная депривация, взаимоотношения с членами семьи, времяпрепровождение вне семьи, увлечения, яркие воспоминания, ключевые события; особенности пребывания в учебных заведениях (мотивы выбора учебного заведения, успехи-неуспехи в обучении, любимые учебные предметы, педагоги, конфликты, трудности, приобретенные знания, умения и навыки), ключевые события юности (влияние референтных групп, авторитетных людей, увлечения, дружба, любовь, психотравмирующие события, материальные условия жизни); включение в трудовую деятельность; устойчивые интересы.
  4. Текущие жизненные условия - семейное положение, отношения между супругами и их родителями, первичный или вторичный брак, взаимоотношения с детьми, бытовые трудности, материальное положение, профессия, специальность, условия работы, социальный и личностный статус, удовлетворенность работой, возможности личностной самореализации и персона-лизации, перспективы развития, служебные взаимоотношения, конфликты, круг друзей, референтные группы, социальная активность, особенности проведения досуга, увлечения, состояние здоровья, доминирующие потребности.

294

  5. Тип социальной адаптации - ассимилированность в социальной среде, конформность, конфликтность, социализированность, асоциальность, социальная отчужденность, акцентуированность, уровень притязаний, тревожность, предпочитаемая среда общения, социально-коммуникативные особенности.
  6. Поведенческие особенности: доминирующее эмоционально-волевое состояние, устойчивость и характер настроения, толерантность, отношение к трудным ситуациям, эффективность, раздражительность, решительность, трусливость, ориентированность на стратегические жизненные цели, организованность-неорганизованность, устойчивость-неустойчивость психической саморегуляции, преобладающие приемы психологической защиты, коммуникативность-скрытность, поведение в стрессовых ситуациях, проявления нравственности-безнравственности - альтруизма, доброжелательности, честности, совестливости и др., отношение к труду, вещам, характерные акцентуации, доминирующие потребности, установки, влечения; общие интеллектуальные, перцептивные и психомоторные особенности, специальные способности - профессиональные возможности, социально-коммуникативная компетентность, способность межличностного взаимодействия, организаторские и лидерские возможности.

Социальная перцепция, восприятие и оценка людьми друг друга подвержены социальным стереотипам, часто носят поверхностный и субъективный характер. Объективная оценка малознакомых лиц затруднена их защитными и маскировочными механизмами. Особенно устойчивы первые впечатления о малознакомом человеке, отзывы о нем других людей. Устойчивы этнические и другие социально-групповые стереотипные оценки; возможна и проекция качеств наблюдателя на понимание им других людей. Иногда малоприятные второстепенные особенности человека оказывают решающее воздействие на его общую оценку.

Правильно понять и оценить другого человека можно, лишь избегая распространенных ошибок, принимая во внимание его базовые качества - ценностную ориентацию, нравственную позицию, деловые качества и высокий уровень эмоционально-волевой регуляции.

Поведенческие качества личности формируются и проявляются в социальной среде. Люди таковы, каковы законы их социального бытия. Психология индивида неизбежно обусловлена социальной психологией.

295

296

1 Социокультурная норма - уровень психического свойства, который признается необходимым в данном социуме.


Раздел 4 ОСНОВЫ СОЦИАЛЬНОЙ ПСИХОЛОГИИ

Глава 1. Предмет, структура
и методы социальной психологии.
Краткий очерк ее исторического
развития

§ 1. Предмет, структура и методы
социальной психологии

Предмет социальной психологии. Все психические проявления человека обусловлены его формированием в человеческом обществе.

Существующее в настоящее время деление психологической науки на общую и социальную психологию является в определенной мере условным. Тем не менее социальная психология имеет свой объект исследования.

В конкретных социальных условиях у людей возникают определенные нормы и способы поведения, образуется совокупность чувств, настроений, привычек, традиций, возникает общественное и групповое сознание. Социальная, или общественная, психология изучает закономерности психических явлений, возникающих при социальном взаимодействии людей. Уже само по себе присутствие других людей всегда влияет на поведение человека, его психику, у него увеличивается способность к мышечному напряжению, повышается продуктивность внимания, памяти. Наряду с этим у человека снижается качество сложной мыслительной деятельности и некоторые другие показатели.

Еще более существенно это влияние в условиях групповой взаимозависимости. Так, ассоциативные процессы человека в группе более однообразны - проявляется нормо-образующая функция социума, его тенденция к единообразию.

Социально-психологические факторы оказывают влияние на все психические проявления индивида - его восприятие и мышление, память и воображение, эмоции и волю.

296

Все психические процессы людей подвержены социально-психологической сте-реотипизации. Люди отражают мир под влиянием социально сформированных позиций, отношений и подчиняют свое поведение определенным социальным нормам.

Социальная психология изучает психические особенности людей в условиях их совместной деятельности.

Социальная психология не абстрагируется от понятия "личность", исследует социальную обусловленность свойств личности. Однако центральным понятием социальной психологии является понятие "социальная группа".

Социальная психология включает в себя ряд прикладных отраслей:

  • 4 социальную психологию конкретных социальных общностей (нация, народ, партия, семья, учащаяся молодежь и т. д.);
  • психологию искусства, права, религии и других форм общественного сознания;
  • психологию управления, средств массовой коммуникации и др.

Структура социальной психологии. Структура социальной психологии, то есть система ее категорий, окончательно еще не установлена. Однако анализ литературы позволяет выделить следующие совокупности социально-психологических понятий:

  • 1) предмет и методы социальной психологии;
  • 2) личность и общество, социализация личности;
  • 3) общее понятие социальных общностей и социальных групп, классификация социальных групп;
  • 4) структура и социально-психологическая организация социальной группы;
  • 5) общение и межличностные отношения в социальной группе (социальная связь), психология коллектива как высшей формы социальной общности;
  • 6) психология больших социальных групп; массовидные социальные явления - общественные и групповые потребности, чувства, воля, общественное и групповое сознание и др.;
  • 7) психология коммуникации и массовых средств коммуникации;
  • 8) управление социально-психологическими процессами.

Методы социальной психологии. Социальная психология использует методы, свойственные как общей психологии, так и социологии, - групповой эксперимент, беседу, анкетирование и интервьюирование, изучение документов, наблюдение (включенное наблюдение, наблюдение в тестовых ситуациях) и др.

Социальная психология имеет и свои специфические методы. Одним из них является метод социометрии. Термин "социометрия" означает измерение неофициальных взаимоотношений людей в группе.

Метод социометрии состоит в статистической обработке ответов испытуемых на вопросы об их желании вступить в контакт с другими членами группы в определенном виде деятельности. Статистически обработанные и графически изображенные результаты опроса называются социограммой (рис. 67, 68).

297

Рис. 67. Социограмма
Рис. 67. Социограмма

По данной социограмме можно выявить:

  • центральное ядро группы, то есть лиц с устойчивыми положительными взаимосвязями (А, В, Ю, И);
  • наличие других группировок (Б - П, С - Э);
  • лицо, пользующееся наибольшим авторитетом в определенном отношении (А);
  • лицо, не пользующееся симпатиями (Л);
  • взаимно отрицательные отношения (П - С);
  • отсутствие устойчивых социальных связей (К).
Рис. 68. Символика социограммы
Рис. 68. Символика социограммы

298

Для исследования влияния социальной группы на позиции личности применяется метод подставной группы. Для диагностики социально значимых качеств индивида используются методы экспертных оценок и метод групповой оценки личности (ГОЛ).

Качественно-количественный анализ материалов массовой коммуникации осуществляется методом контент-анализа (в переводе с английского - анализ содержания). Анализируя содержание сообщений массовой коммуникации, исследователи выявляют социально-психологические особенности авторов этих сообщений (коммуникаторов), их ценностные позиции, социально-психологическую сущность сообщений, особенности форм и приемов организации содержания сообщений, социально-психологические особенности адресатов сообщений (реципиентов), коммуникативную эффективность сообщений.

Метод контент-анализа используется в том случае, когда интересующие исследователя элементы поддаются формализации и встречаются с достаточно большой частотой.

Устанавливая зависимости между отдельными единицами сообщений, можно выявить осознанные и неосознанные тенденции авторов сообщений. Так, контент-анализ беседы одного американского радиокомментатора показал неслучайный характер взаимосвязей между используемыми им понятиями "молодежь" и "болезненные проявления". Из этого был сделан вывод о консервативной тенденциозности этого радиокомментатора.

К специфическим методам социальной психологии относятся также некоторые аппаратурно-технические методы (гомеостатический метод, полуавтоматическая анкета и др.) [123].

Выбор определенного метода социально-психологического исследования зависит от того, какой феномен, явление предполагается исследовать и с каких теоретических позиций осмысливается этот феномен.

299


§ 2. Краткий очерк исторического развития
социальной психологии

Возникновению социальной психологии предшествовал длительный период накопления знаний о взаимодействии человека и общества. Первоначально социально-психологические идеи формировались в рамках философии, социологии, антропологии, этнографии и языкознания. Вводились такие понятия, как "психология народов", "инстинкты масс" и т. п. Отдельные, по существу социально-психологические, идеи встречаются уже в трудах Платона и Аристотеля, французских философов-материалистов, социалистов-утопистов, а затем в трудах Фейербаха и Гегеля.

Во второй половине XIX века социальная психология выделяется в самостоятельную отрасль научного знания на стыке психологии и социологии, но пока еще как описательная наука. Ее возникновение связывают с созданием в Германии в 1859 году Штейнталем и Лацарусом "Журнала по этнической психологии и языкознанию".

Крупными представителями эмпирической социальной психологии в Европе были французский юрист и социолог Г. Тард (1843-1904), французский социолог Г. Лебон (1841-1931) и английский психолог У. Мак-Дугалл (1871-1938).

299

Эти ученые еще в конце прошлого и в начале текущего века пытались обосновать социальное развитие общества отдельными психическими свойствами человека: Тард - подражательностью [181, 182], Лебон - психическим заражением [104], Мак-Дугалл - инстинктами [117].

По концепции Г. Тарда, общественное развитие определяется факторами межличностного влияния, особенно подражанием, обычаями, модой. Благодаря подражанию возникают, по Тарду, групповые и общественные нормы и ценности. Усваивая их, индивиды приспосабливаются к условиям общественной жизни. Низшие слои особенно усердно подражают высшим слоям. Однако невозможность достичь идеала порождает социальную "оппозицию", конфликтность в социальном взаимодействии. Г. Тард впервые глубоко исследовал психологию толпы как фактора подавления индивидуальности. Под влиянием идей Г. Тарда стали различать два вида наследственности - естественную и социальную.

Другой французский социолог и социальный психолог Гюстав Лебон разработал эмоциональную теорию социальных процессов, введя понятие психического заражения [104].

Ряд концептуальных социально-психологических основоположений выдвинул основатель французской социологической школы Эмиль Дюркгейм (1858-1917). Он выделил феномен "коллективных представлений" (Индивидуальные и коллективные представления, 1898), которые и определяют, по его мнению, видение мира отдельным индивидом.

Поведение индивида, по Дюркгейму, определяется коллективным сознанием. В отличие от "социальной атомизации" Г. Тарда (считавшего индивида "клеткой общества") Э. Дюркгейм отстаивал идею единения социума на основе общепризнанных социальных ценностей. Социальное качество поведения людей, как справедливо полагал Э. Дюркгейм, зависит от ценностно-нормативной интегрированности общества, развитости его социальных связей.

Ценностно-нормативный кризис общества порождает массовую правовую де-социализацию, которую Э. Дюркгейм назвал аномией (от фр. anomi - отсутствие закона). В состоянии аномии для многих членов общества утрачивается значимость социальных, и прежде всего правовых, норм. Индивид, лишенный эталонных образцов поведения, резко снижает уровень саморегуляции, выходит из-под социального контроля. Аномия, порождающая массовую девиантность, подготавливает и приближает, по мнению Дюркгейма, социально-экономические перемены в обществе [63].

Г. Тард, Г. Лебон и Э. Дюркгейм оказали существенное влияние на развитие социальной психологии, утвердив первичность социального фактора в формировании личности.

На рубеже XIX и XX веков английский психолог У. Мак-Дугалл (1871-1938) предпринял попытку систематизировать социально-психологические знания. В 1908 году он издает книгу "Введение в социальную психологию". Этот год и считается на Западе годом окончательного оформления социальной психологии как самостоятельной науки.

В 20-х годах двадцатого столетия благодаря трудам немецкого исследователя В. Меде начинается новый этап развития социальной психологии - зарождается

300

экспериментальная социальная психология. Проводя опыты с одним испытуемым, а затем включая его в группу испытуемых, Меде установил различия в способности людей выносить боль, совершать физические и умственные действия в группе и в одиночку.

При этом Меде выявил различные типы людей по их отношению к социальной группе (нейтральный, положительный и отрицательный). Он установил также, что влияние группы особенно велико в сфере эмоций, воли и моторики. Было установлено, что социально-психологические факторы влияют на все психические качества индивида - восприятие и мышление, память и воображение, эмоции и волю. Позднее были обнаружены и оценочные деформации - конформизм (уподобление оценок индивида общепринятым оценкам).

Вслед за Меде американский психолог Гордон Олпорт (1897-1967) усовершенствовал методику социально-психологических экспериментальных исследований. На основе его исследований были сделаны практически эффективные рекомендации по улучшению организации производства, рекламы, политической пропаганды, военного дела и др. [225].

Социальная психология стала интенсивно развиваться как прикладная наука. В США стали проводиться широкие исследования по проблемам управления, психологической совместимости, уменьшения напряженности отношений между предпринимателями и рабочими и т. п.

Дальнейшая разработка методики социально-психологических исследований принадлежит американскому социальному психологу и психиатру Якобу (Джекобу) Морено (1892-1974). Морено разработал метод социометрии - систему методик выявления и количественного измерения межличностных взаимоотношений людей в малых группах.

Морено внес значительный вклад в разработку социальной психологии малых групп, расширил понятия "групповой статус личности", "внутригрупповая динамика" и др., предложил конкретные методики смягчения внутригрупповых конфликтов, оптимизации социально-психологического климата в малых группах. Длительное время он был руководителем созданного им в 1940 году Института социометрии и психодрамы - института Морено.

Вслед за Морено зарубежные социальные психологии стали рассматривать малую группу, социальную микросреду как основной элемент, "клетку" общества. В системе "общество - группа - личность" абсолютизировалось среднее звено. Постулировалась полная зависимость личности от выполняемой ею социальной роли, групповых норм, группового давления.

Наиболее значимое направление в современной зарубежной социальной психологии - интеракционизм - выдвигает на первый план проблему социального взаимодействия - интеракцию. Это направление базируется на взглядах известного социолога и социального психолога Джорджа Герберта Мида (1863-1931). Основными категориями этого социально-психологического направления являются введенные Мидом в 30-х годах понятия "социальная роль", "социальный статус", "внутригрупповое взаимодействие" (интеракция) и др. [256].

Представители указанного направления (М. Кун, А. Роуз, Т. Шибутани [214] и др.) выдвинули на передний план комплекс социально-психологических проблем:

301

общение, коммуникативность, социальные нормы, социальные роли, статус личности в группе, референтная группа и др. Понятийный аппарат, разработанный Дж. Мидом и его последователями, широко распространен в социально-психологической науке. Важнейшее достижение этого направления - признание социальной обусловленности психики индивида. Психология перестала трактоваться как психология индивида, общая психология все более интегрировалась с социальной психологией.

В последнее время за рубежом широко распространены эмпирические интерактивные исследования "бытовой" психологии [82,201,17,60,206,207]. Появились аналогичные работы и отечественных авторов [91].

Первый всплеск развития отечественной социальной психологии приходится на 20-е годы XX столетия [20, 24, 157, И].

Однако на фоне господствовавших тогда рефлексологии и реактологии трактовка социально-психологических проблем получила биологизаторский уклон. Критика этого уклона превратилась в критику социальной психологии. И уже к концу 20-х годов социальная психология, как нечто конкурирующее с марксистской идеологией, прекратила существование.

Интенсивное развитие социальной психологии в нашей стране вновь началось лишь в начале 60-х годов и в 70-х годах [47, 97, 222, 88, 141, 176, 93, 4, 68].1

302

1 К настоящему времени отечественная социальная психология представлена "на равных" с другими отраслями психологической науки. Особенности ее развития в России достаточно подробно описаны в книге "Психологическая наука в России XX столетия: проблемы, теория и история". - М., 1997. С. 375-459. - Примеч. ред.


Глава 2. Социальная обусловленность
психологии личности

Личность - система социально значимых качеств индивида. Человек не рождается с готовыми способностями, интересами, характером и т. п. Эти свойства формируются при жизни человека в конкретных социальных условиях. Наследственная основа человеческого организма (генотип) определяет его анатомо-физиологические особенности, основные качества нервной системы, динамику нервных процессов.

В биологической организации, природе человека заложены возможности его будущего психического развития. Но человеческое существо становится человеком только благодаря социальной наследственности - благодаря освоению социального опыта, закрепленного в знаниях, традициях, предметах материальной и духовной культуры, в системе общественных отношений.

Становление человека как личности происходит в конкретных общественных условиях. Требования общества определяют модели поведения людей, критерии оценки их поведения.

То, что на первый взгляд представляется естественными качествами человека (например, черты его характера), в действительности является закреплением в личности общественных требований к ее поведению.

302

Ядро личности связано с ее важнейшим психическим качеством - духовностью - высшим проявлением сущности человека, его внутренней приверженностью человеческому, нравственному долгу, подчиненностью человека высшему смыслу его бытия. Духовность личности - ее сверхсознание, неугасимая потребность стойкого отвержения всего низменного, беззаветная преданность возвышенным идеалам, своему человеческому долгу. Попробуй исполнять свой долг, писал Гегель, и ты узнаешь себе цену!

Стержнем, ядром в структуре личности является сформированная у нее ценностно-нормативная система, направленность личности, ее отношение к социально значимым объектам и явлениям. Ценность - это личностная значимость того или иного явления, предмета, стороны действительности. И очень важно, чтобы личностная значимость явлений совпадала с ее социальной значимостью.

Различаются общесоциальные базовые ценности - гуманность, безопасность, любое социальное благо, и ценности групповые - идейность, политические постулаты, религиозные верования, профессиональные знания и др.

Интернализированные (присвоенные) личностью ценности являются ее поведенческим ориентиром, основой самоконтроля. Ценности могут быть базовыми и инструментальными - средствами успешного решения жизненных проблем, средствами самореализации и самоутверждения личности.

На основе системы ценностей у личности формируется система ее установок - психическая готовность действовать определенным образом в соответствующей типовой ситуации. Особенно устойчивы социальные установки личности. Они образуют фонд устойчивых способов ее взаимодействия с социальными объектами, проявляются в так называемой социальной перцепции - стереотипном отражении социальных объектов. Так, отношения между этническими группами буквально пронизаны соответствующими установками.

Влияние социума, социальной среды на личность столь значительно, что его результат проявляется в формировании социального характера личности.

Каждая общественно-историческая эпоха формирует свои типы личностей. Каждый индивид несет в себе комплекс национальных и социальных особенностей своей эпохи. Однако социальные условия изменчивы. На протяжении жизни одного человека они могут существенно преобразовываться. В связи с этим в последнее время подчеркивается такое базовое качество личности, как ее социальная компетентность - гибкость стратегии личного поведения в зависимости от изменяющихся социальных условий при сохранении базовых личностных ценностей, интеграция личного и текущего социального опыта, способность личности формировать оптимальные сценарии своей жизнедеятельности в текущих социальных условиях. Во всех случаях поведение личности является социально нормированным поведением.

В зависимости от соблюдения или несоблюдения индивидом интересов общества его поведение оценивается или как социально-положительное, или как асоциальное, или как антисоциальное.

Регуляция поведения людей, социальных групп осуществляется на основе социальных норм и посредством социального контроля.

303

Санкции могут быть формальными и неформальными. К формальным санкциям относятся правовые санкции, к неформальным - морально-этические. Но социализированный человек обычно сам руководствуется общесоциальными нормами и нормами социальных групп - происходит интериоризация социального контроля. И если социальные нормы добровольно принимаются человеком, то они не противостоят ему как ограничители его свободы. Подлинно свободным является лишь тот, кто хорошо, без внешнего принуждения, выполняет свои социальные обязанности.

Системный подход к психологии человека означает преодоление представления о личности как вместилище психологических процессов, состояний и свойств. Личность - это единое, целостное социально обусловленное образование.

Психические свойства личности системны, они по-разному проявляются в различных сферах социальной действительности. Можно выделить свойства личности как субъекта познания, трудовой деятельности, социального общения, эстетической и нравственной деятельности.

Различные социальные сферы требуют развитости соответствующих психических свойств личности, которые целенаправленно формируются в процессе ее социализации.

Формирование способности личности к жизни в данном обществе на основе присвоения его социальных ценностей и способов социально адаптированного поведения называется социализацией.

Социализация личности - формирование у нее такой структуры потребностей, которая соответствует интересам данного общества, овладение личностью эталонными образцами и нормами поведения данной социальной среды. В широком смысле слова социализация личности - это овладение ею культурой общества, формирование ее способности к жизнедеятельности в данном обществе на основе присвоения личностью общесоциального и социально группового опыта, формирование у нее социально адаптированного поведения, способности быть субъектом социальных отношений и социального действия.

Социальная норма - предписание общепринятой формы, способа поведения в социально значимых ситуациях.

Социальные нормы формируются как в микро- и макрогруппах, так и в обществе в целом. Общественные и макрогрупповые нормы обусловлены общественно-историческими условиями, они являются средством включения человека в сложившуюся социальную структуру общества. Благодаря социальным нормам формируется, поддерживается и воспроизводится тип взаимодействия людей данной социальной общности.

Нормы социальной группы - обобщенные требования к поведению членов группы.

Различаются нормы обыденного сознания и нормы, закрепленные в кодексах. Наряду с вербальными нормами существуют и образные нормы (таковыми являются, например, нормы этикета, моды и т. д.)

В различных сферах общественных отношений социальные нормы имеют свою специфику. Различаются нормы моральные, политические, правовые, культурные, этические и др.

Социально-экономические отношения регулируются нормами права.

304

Взаимоотношения между людьми, стиль их поведения регулируются нормами культуры, морали, этики.

На основе социальных норм происходит подразделение поведения на нормальное (социально адаптированное), отклоняющееся (девиантное) и противонорм-ное (в том числе и противоправное) поведение.

Присвоение социальных норм, их включение во внутренний мир личности - это не процесс уподобления внешним образцам, а процесс структурирования сознания личности. Социальные нормы формируют индивидуальное сознание, организуют его структуру. Интернализированные социальные нормы становятся регуляторами личностного поведения. Но они регулируют поведение не непосредственно, а через соответствующую организацию сознания, формирование у нее системы личностных смыслов и оценок.

Принятая личностью нормативная система определяет всю мотивационную, смыслообразующую сферу поведения. В тех случаях, когда социальная норма не включается в ценностную систему личности, поведение человека приобретает асоциальный характер.

На отклоняющееся, девиантное, а тем более на антисоциальное поведение общество реагирует соответствующей системой воздействий. Меры социального воздействия для реализации социальных требований называются социальным контролем.

Социальный контроль - это система общественного воздействия на личность, обеспечивающая устойчивые социальные отношения, подчинение личности социальным нормам.

Социальный контроль осуществляется системой санкций. Санкция - реакция группы на социально значимый поступок личности, стимулирующая желательное поведение, приемлемое для данной социальной группы.

В процессе социализации происходит формирование ее "Я-концепции", личностное самосознание, система диспозиций личности, иерархия ее ценностных ориентации, формируется реальная и идеальная схема личности индивида ("какой я и каким хочу быть").

Рассогласование между этими личностными схемами может приводить к острым внутриличностным конфликтам, порождать неадекватность личностных самооценок (и как следствие этого - различные поведенческие срывы). Социальная девиация часто связывается со снижением или крайним завышением личностной самооценки индивида. В действительности она связана с повышенной подверженностью индивида влиянию асоциальных и антисоциальных групп, в которых он находит столь необходимую ему возможность личностной самореализации (становится "своим парнем").

Пусковым механизмом делинквентности (проступочного поведения) является не завышение или занижение личностных самооценок, а их несоответствие социальным эталонам, несформированность у личности социально приемлемых моделей поведения.

Среди базовых качеств личности, которые должны быть сформированы в процессе ее социализации, необходимо выделить устойчивую потребность в самоуважении, чувство совести и чести, способность постоянного социального самоконтроля личности, чувство глубокого удовлетворения от социального одобрения

305

поведения личности. Блокирование потребности личности в самоуважении может порождать протестное девиантное поведение, дискомфортное состояние личности. Индивид начинает искать признания в низкостатусных социальных группах, в группах с асоциальной шкалой ценностей. Формируется ценностная деформация личности, что и является основной предпосылкой сначала делинквентного, а затем и преступного поведения.

В процессе социализации необходимо формировать интернальность личности - внутренне ориентированный локус ее самоконтроля - способность личности брать на себя ответственность за свое социально значимое поведение, не списывать дефекты своего поведения за счет внешних условий. Социальная ответственность - основной компонент социальной зрелости личности.

Личность всегда идет своим свободным курсом, но этот курс должен пролегать в русле общепринятого человеческого поведения. Жесткий, постоянный социальный контроль призван обеспечивать правильность этого курса.

Ослабление же социально-нормативной системы самого общества, его социальная дестабилизация порождают явление аномии (массовой утраты престижности социально-правовых норм), массовую социальную девиацию. Актуализируется необходимость коренной социальной реформации общества. Общество, так же как и отдельная личность, должно быть оснащено устойчивыми механизмами своего поступательного саморазвития, действенными механизмами социального самоконтроля.

В социализации же отдельной личности необходимо избегать наиболее распространенных дефектов воспитания - гиперпротекции (чрезмерной опеки), потворствующей протекции (нереагирования на проявления делинквентности), культивации эгоцентризма и рентных установок.

К глубоким асоциальным последствиям приводит и эмоциональное отвержение ребенка, недостаточность эмпатии - эмоционального сочувствия, сопереживания, заботы и внимательности. Так называемое жесткое воспитание формирует конформную личность, беспринципную и податливую внешнему воздействию.

Противоречивые же воспитательные воздействия ведут к раздвоению личности, угодливости и соглашательству, а в ряде случаев к реакции эмансипации и социальному отчуждению (аутизму).

Индивид высоко ценит ту среду, в которой он может найти свою личностную опору. Основным руслом социализации личности является воздействие на нее через социально-положительные группы, превращение этих групп в референтные (высокозначимые) для личности социальные общности.

Социальная психология исследует прежде всего особенности поведения и формирования психики индивида в условиях его социально группового взаимодействия. Центральным ее понятием является понятие социальной общности.

306


Глава 3. Понятие и виды социальных общностей

§ 1. Понятие социальной общности, социума и общества

Социальная общность - совокупность индивидов, приобретающая целостность как субъект определенного социального действия - социального, политического,

306

производственного, культурного или этнического (нации, партии, общественные и производственные организации, культурные общества и т. п.).

Все социальные общности интегрированы в социум, социум (от лат. socium - общее, совместное) - устойчивая социальная общность, отличающаяся общностью культуры и единством условий жизнедеятельности; социальная среда, с которой контактирует личность.

Каждая эпоха формирует свой культурно-исторический социум, свой этнос - культурный климат, стиль мироощущения, особенности социальной самоорганизации, определенные образцы поведения. В пределах данного социума деятельность входящих в него социальных общностей, групп и отдельных индивидов регулируется общими традициями, обычаями, моральными нормами и правовыми законами. На отдельные ситуативные социально значимые обстоятельства индивид реагирует как существо социально детерминированное.

Общество - социум как конкретная социальная система, как целостное социальное образование, обладающее экономической и социальной структурой.

В составе общества различаются групповые и массовые общности. Групповые общности отличаются гомогенностью (однородностью) состава, структурно-дифференциальной организацией, деятельностной направленностью.

Массовые общности не имеют четких границ, их функционирование ситуативно обусловлено, а состав - разнороден, структурно не организован. Это участники широких движений, аудитории средств массовой информации, потребители так называемой массовой культуры, массовых товаров и услуг, разнообразные любительские объединения (поклонники эстрадных звезд, болельщики спортивных команд и т. п.).

Различаются большие и малые, устойчивые и импульсивные, сгруппированные и несгруппированные, контактные и дисперсные социальные общности.

Социальные общности являются носителями различных ценностных представлений и норм поведения, выступают как субъекты социокультурной деятельности. В каждой социальной общности наряду с общечеловеческими ценностями существуют устойчивые представления о нормах группового поведения, свои обычаи и нравы. Существуют определенные пределы выхода за рамки общепринятого поведения, охраняемые социальным контролем.

Социальный контроль обеспечивает стабильность социальной системы. С этой целью создаются соответствующие институты социального контроля - общественные, административные и правовые.

Как элемент социального управления, социальный контроль функционирует по принципу обратной связи, реагируя наиболее остро на возрастание социального отклонения. В зависимости от интенсивности социального отклонения общество или социальная группа применяют положительные или отрицательные социальные санкции.

Эффективность санкций зависит от их адекватности и дифференцированно-сти. Чем менее развита социальная группа, тем больший удельный вес приобретают в ней отрицательные санкции - наказания. Высокий уровень социального развития группы характеризуется сформированностью у членов группы механизма самоконтроля, их интегрированностью в данной группе и в социуме.

307

Наряду с широким применением механизма власти социальный контроль осуществляется и по неформальным каналам - через формирование соответствующего общественного мнения, возвышение тех или иных социальных ценностей с помощью средств массовой коммуникации.

Социальная группа не только налагает санкции социального контроля, но и формирует соответствующее самосознание личности.

Каждая из референтных (значимых для личности) групп так или иначе влияет на формирование личности. Положительное влияние группы на личность возникает в том случае, если группа функционирует на основе позитивных социальных норм и ценностей, а отдельные члены группы являются носителями духовных ценностей, если вся жизнедеятельность группы стимулирует проявление положительных качеств личности, если адекватные реакции группы позволяют личности давать правильную самооценку.

У социализированной личности происходит интериоризация (от лат. interior - внутренний; переход извне внутрь) социального контроля.

Тоталитарные режимы стремятся к унификации человеческого поведения, его шаблонизации. В этих условиях социальный контроль становится крайне жестким, осуществляется репрессивными методами. Длительное пребывание людей в этих условиях ведет к их психическим деформациям.

Люди привыкают жить в условиях жесткой регламентации сверху, у них резко снижается способность к независимому мышлению, принятию самостоятельных решений. Человек, перестав быть хозяином самому себе, утрачивает технику свободного поведения. Люди привыкают к "пайковому" образу жизни. Их адаптация к новым социально-экономическим условиям затрудняется, а ломка старых идеологических стереотипов порождает острые эмоционально-негативные состояния.

Внезапно возникающий идейно-нормативный вакуум в обществе резко снижает способность личности к саморегуляции в новых условиях жизнедеятельности. Но со временем в обновленном обществе неизбежно формируется новый социо-тип личности. Жизнь вновь входит в естественное русло саморегуляции.

Социально упорядоченная среда организует человеческое поведение. В неорганизованной же социальной общности поведение индивида резко дезорганизуется.

308


§ 2. Поведение людей в социально неорганизованной
общности

Рассмотрим существенные особенности неорганизованной социальной общности. Разновидность такой общности - толпа.

Толпа - временное неорганизованное скопление людей, непосредственно контактирующих между собой на ситуативной основе и идентично реагирующих на определенные значимые для них воздействия путем психического заражения.

Поведение людей в условиях толпы отличается рядом психических особенностей:

  • происходит некоторая деиндивидуализация личности, доминирует примитивная эмоционально-импульсивная реакция;
  • резко активизируется подражательная деятельность людей, снижается предвидение возможных последствий их действий;

308

  • люди преувеличивают правомерность своих действий, снижается их критическая оценка, притупляется чувство ответственности, доминирует чувство анонимности.

На фоне общего эмоционального напряжения, вызнанного той или иной ситуацией, люди, входящие в толпу, быстро поддаются психическому заражению.

Толпа не говорит и не плачет, а галдит и мычит. Она страшна, и, будучи воодушевленной добрыми намерениями, она задавит, даже встречая святыню!

Человек в толпе приобретает чувство анонимности, самовысвобождения из-под социального контроля. Наряду с этим в условиях толпы резко возрастает конформность индивидов, их уступчивость предлагаемым толпе моделям поведения. В случайную толпу легко входят лица, испытывающие потребность в острых ощущениях. В так называемую экспрессивную толпу легко входят люди с определенными этнокультурными особенностями, импульсивные и эмоционально лабильные. Такая толпа легко увлекается ритмическими воздействиями - маршами, речевками, скандированием лозунгов, ритмичной жестикуляцией. Примером поведения такого рода толпы может быть поведение болельщиков на стадионе, участников политической манифестации и др.

Экспрессивная толпа легко перерастает в действующую толпу агрессивного типа. Ее поведение определяется ненавистью к объекту агрессии и направляется случайными зачинщиками.

Стихийное поведение людей провоцируется в ряде случаев стихийной информацией - слухами. Слухи охватывают события, не освоенные средствами массовой информации, являются специфическим видом межличностной коммуникации, содержанием которой овладевает аудитория, подверженная определенным ситуативным ожиданиям и предрассудкам.

Регулятивный механизм поведения толпы - коллективная бессознательность - особый класс психических явлений, в котором, по представлениям психоаналитика Карла Густава Юнга, заключен инстинктивный опыт человечества. Всеобщие априорные поведенческие схемы, надличностные схемы поведения подавляют индивидуальное сознание людей и вызывают генетически архаичные поведенческие реакции, "коллективные рефлексы", по терминологии В. Бехтерева.

Однородные, примитивные оценки и действия соединяют людей в монолитную массу и резко увеличивают энергию их одноактного импульсивного действия. Однако такие действия становятся неадаптивными в тех случаях, когда возникает необходимость сознательно организованного поведения.

Феномен толпы, импульсивные стереотипы поведения широко используются тоталитарно ориентированными политиками, экстремистами и религиозными фанатиками.

Возобладание в социальной общности одностороннего интереса может вызвать толпообразные схемы поведения, резкое размежевание на "мы" и "они", примитивизацию социальных отношений.

По поведенческим особенностям различаются четыре вида толпы:

  • случайная (аказиональная);
  • экспрессивная - совместно выражающая общие аффективные чувства: ликования, страха, негодования, протеста;

309

  • конвенциональная - основанная на некоторых стихийно сформулированных позициях;
  • действующая, которая подразделяется на агрессивную, паническую (спасающуюся), стяжательскую, экстатическую (действующую в состоянии экстаза), повстанческую - возмущающуюся действиями властей.

Любая толпа характеризуется общностью эмоционального состояния и спонтанно возникающей направленностью поведения. Ее поведение характеризуется нарастающим самоподкрепляющимся психическим заражением - распространением повышенного эмоционального состояния от одного индивида к другому на психофизиологическом уровне контакта.

Отсутствие ясных целей и организационная диффузность толпы превращают ее в объект манипуляций. Толпа всегда находится в крайне возбужденном предстартовом, установочном состоянии, и для приведения ее в действие необходим лишь соответствующий пусковой сигнал.

Одним из видов дезорганизованного поведения толпы является паника - групповое конфликтное эмоциональное состояние, возникающее на основе психического заражения в ситуации действительной или мнимой опасности, при дефиците информации, необходимой для разумного принятия решений.1

Паника блокирует способность адекватного отражения обстановки и ее рациональной оценки, действия людей приобретают оборонительно-хаотичный характер, сознание резко сужается, люди становятся способными на крайне эгоистичные, асоциальные поступки. Паника возникает в состоянии психической напряженности, в условиях повышенной тревожности, вызванной ожиданием крайне тяжелых событий (пожара, голода, землетрясений, затопления, вооруженного нападения), в условиях недостаточной информации об источниках опасности, времени ее возникновения и способах противодействия (ожидавшие нападения турецких войск жители одного селения пришли в состояние паники, увидев вдали отблески кос односельчан).

Вывести толпу из панического состояния можно лишь очень сильным противодействующим раздражителем, целенаправленными, категорическими командами авторитетных лидеров, предъявлением краткой успокоительной информации и указанием на реальные возможности выхода из возникшей критической ситуации.

Паника - это крайнее проявление стихийного, импульсивного поведения массы людей при отсутствии их социальной организации, состояние массового аффекта, возникающее в ответ на шокирующее обстоятельство. Кризисная ситуация создает потребность немедленных действий, а их сознательная организация невозможна из-за информационно-ориентировочной недостаточности.

На примере поведения людей в условиях толпы мы видим, что отсутствие социальной организации, системы регламентированных норм и способов поведения ведет к резкому снижению уровня поведения людей. Поведение людей в этих условиях характеризуется повышенной импульсивностью, подчиненностью

310

Феномен безучастного наблюдателя
В 1964 году в Нью-Йорке произошло событие, которое заставило социальных психологов заинтересоваться проблемой альтруизма. Маньяк напал на молодую женщину. Дело происходило ночью, схватка длилась более получаса, и тридцать восемь жильцов многоквартирного дома впоследствии рассказали, что слышали доносившиеся с улицы крики. Дважды они зажигали в своих квартирах свет, и преступник дважды бросался наутек, но, обнаружив, что никто не собирается препятствовать ему, дважды возвращался на место преступления. Ни один из жильцов так и не вызвал полицию, не попытался помочь беззащитной жертве. Психологи назвали подобное поведение феноменом безучастного наблюдателя: чем больше людей становятся очевидцами несчастья, тем меньше вероятность того, что кто-то вмешается и придет на помощь жертве.
Латане и Дарли (Latane, Darley, 1968) провели эксперимент по изучению феномена безучастного наблюдателя. Они препровождали испытуемых в специальную комнату и предлагали им заполнить анкету. Через некоторое время из-под двери соседней комнаты начинали выползать клубы дыма. Если испытуемый при этом находился в комнате один, он, как правило, реагировал быстро. В 75% случаев испытуемые сразу же поднимали тревогу. Испытуемых из другой группы исследователи направляли в комнату, где уже сидели двое "подставных". Когда из-под двери начинал ползти дым, подставные испытуемые делали вид, что вообще не замечают этого вплоть до того, что просто равнодушно отгоняли его от себя и продолжали сосредоточенно заполнять анкету. Из десяти испытуемых, оказавшихся в такой ситуации, лишь один поднял тревогу. В третьей экспериментальной ситуации два подлинных испытуемых заполняли анкету в одной комнате. В трех случаях из десяти испытуемые в конце концов подняли тревогу, однако, чтобы решиться на это, у них ушло гораздо больше времени, чем у тех испытуемых, которые работали в одиночестве.
Источник: Вирджиния Н. Квинн. Прикладная психология / Перевод с англ., СПб., 2000.

сознания одному актуализированному образу, сужением других сфер сознания. На врезке рассматриваются и другие проявления асоциального поведения в неорганизованной среде.

311

1 Термин "паника" происходит от имени греческого бога Пана - покровителя пастухов и стад. По древнегреческому поверью, гнев Пана вызывает безумие в стаде: животные начинают метаться, бросаться в пропасть, огонь или воду.


§ 3. Социально организованные общности

В отличие от структурно аморфной социальной общности социально организованные общности имеют принципиальные отличительные особенности. В зависимости от уровня социального развития они подразделяются на ассоциацию, корпорацию и социальные группы.

Ассоциация (от лат. associatio - соединение) - объединение людей на основе временного совпадения личных эпизодических целей (экскурсионная группа, пассажиры одного купе). Социальные связи здесь эпизодические и неустойчивые.

Корпорация - объединение людей на основе частичного совпадения их устойчивых целей. Так, отдельные группы экскурсантов могут объединяться для совместного питания, посещения тех или иных объектов; нуждающиеся в жилой площади - для построения кооперативного дома.

Развитая структурированная форма социальной общности - социальная группа: устойчивая социально организованная общность, объединенная общими социально значимыми целями и соответствующей внутригрупповой организацией, обеспечивающей достижение этих целей. Наиболее развитая социальная группа - коллектив.

311

В Рис. 69. Внутригрупповые отношения, характерные для социальной группы
В Рис. 69. Внутригрупповые отношения, характерные для социальной группы

Основная функция социальной группы - регуляция поведения людей в целях реализации интересов группы.

В социальной группе индивид находится не только в отношении к другому индивиду, он занимает определенные позиции по отношению к взаимоотношениям других членов группы.

Таким образом, социальная группа включает в себя не менее трех человек - только при этом возникают внутригрупповые отношения (рис. 69).

312


Глава 4.Социально-психологическая организация социальных групп

§ 1. Классификация социальных групп

Социальная группа1 - субъект социально организованной и социально значимой деятельности. Социальные группы делятся на большие, средние и малые.

Большая социальная группа - количественно неограниченная общность людей, выделяемая на основе различных социальных признаков - демографических, классовых, национальных, партийных. В больших группах формируются культурные ценности, вырабатываются традиции, базовые ценности - идеология общества.

Социальная связь в больших социальных группах осуществляется средствами массовой коммуникации.

Средние социальные группы, обладая некоторыми признаками больших социальных групп, отличаются территориальной локализацией, возможностью непосредственного общения (коллектив большого завода, института, школы, войсковой части).

Малая социальная группа - группа непосредственно контактирующих индивидов, объединенных общими интересами, целями и групповыми нормами поведения. Малая группа имеет определенный количественный состав, структурную организацию, социально-психологические механизмы жизнедеятельности, групповую динамику.

В малой социальной группе существует управляющее звено - руководитель, реализующий общие интересы, ставящий цели деятельности и организующий совместную деятельность членов группы.

312

Формальные руководители или общепризнанные лидеры, а также сублидеры образуют "мозговой центр" группы; основная масса группы - исполнители с различным групповым статусом. Возможно существование и низкостатусных членов группы, не нашедших в ней своего места (аутсайдеры).

Существенное значение в малой группе имеют межличностные отношения, непосредственные межличностные контакты. Наиболее сплоченное ядро малой группы образует первичную группу.

Непосредственно окружающая человека социальная среда - микросреда - совокупность различных малых групп. Они - один из основных факторов формирования поведения человека, как социально адаптированного, так и отклоняющегося от социальных требований - девиантного.

Малые группы подразделяются на формальные и неформальные. Формальные группы объединены официальными целями и имеют регламентированную структуру, необходимую для достижения этих целей.

Неформальные группы не имеют формально установленной структуры. Взаимодействие членов неформальной группы стихийно, оно определяется их личными отношениями, общностью системы ценностей. Однако и в ней существует внутригрупповая иерархия.

Референтная (от лат. referentis - сообщающий), или эталонная, группа - группа, нормы которой признаются личностью как наиболее ценные. Так, специалист ориентируется на определенную группу уважаемых коллег, спортсмен - на нормы ему известных рекордсменов и т. п. Закоренелых преступников не огорчает неодобрение большинства людей, но они чутко реагируют на позицию своей преступной группы.

Различные группы могут быть референтными в различных отношениях. Подросток может высоко ценить нормы поведения своих товарищей и родителей. Многие поступки человека в микросреде объясняются его стремлением к самоутверждению в референтной группе.

Социально-положительная группа оказывает мощное воздействие на социально-психологическое развитие индивида. Включаясь в эти группы уже с рождения, ребенок черпает в них все необходимые ему компоненты социального опыта, человеческой культуры. В социальных группах реализуются различные способности индивида. В них он узнает цену себе, осознает свои сильные и слабые стороны. Однако социальная группа может не только усиливать, но и подавлять возможности индивида (эффект группового подавления называется ингибицией).

Асоциальная же общность может оказать роковое воздействие на судьбу личности, не прошедшей горнила социализации. Особенно опасны для формирующейся личности случайные, ситуативно возникающие асоциальные общности. В такой общности индивид деиндивидуализируется, обезличивается.

Вступая на путь бездумного послушания криминализированному лидеру, личность сходит с пути социального развития, попадает в ловушку примитивных зависимостей и обязанностей, ее формирование начинает осуществляться по эталонам эрзацкультуры.

Социальные группы могут занимать различные позиции в отношении базовых социальных ценностей. Их деятельность может быть социально ориентированной

313

(производственные, учебные, общественно-культурные и тому подобные объединения), асоциальной - ориентированной на удовлетворение потребностей лишь членов данной группы (хиппи, рокеры, брейкеры и т. п.) и антисоциальной - преступные группы.

Жизнедеятельность антисоциальной группы осуществляется по жестким канонам, правилам рангового соответствия, закона силы, круговой поруки, гонения слабых и т. п. Криминальные, антисоциальные группы имеют принципиально иную, отличающуюся от социально-положительных групп организацию.

В тюрьмах, в армии некоторые неформальные группы приобретают особую власть, основанную на беспощадной жестокости к тем, кто оказывается на дне данной микросоциальной пирамиды. Поведение главарей отличается крайним эгоизмом, самоутверждением через неограниченную власть, упоением вседозволенностью. Здесь власть основывается на грубой физической силе - наверху оказываются наиболее агрессивные типы, те, кто навязывает конфликты и умеет одержать верх в конфликтном противоборстве. Утверждение во власти приводит к дальнейшим деформациям - создается почва для высокомерия, чванства и самодурства.

В социально-положительных неформальных группах лидерами становятся глубоко уважаемые, умные и высоконравственные личности, заботящиеся не о личной власти, а о развитии группы, обеспечивающие ей успех в межгрупповом отборе.

Наряду с социально развитыми выделяются примитивные группы (дворовые объединения, компании собутыльников, доминошников и т. п.).

Значительную часть формальных средних и малых групп составляют производственные группы, трудовые коллективы. Это группы открытого типа - они открыты для широких социальных связей, постоянно пополняются новыми членами, интегрируются в широкие профессиональные объединения. Деятельность этих групп в значительной мере регламентирована: определены порядок их деятельности, критерии оценки результатов работы. Формированием таких профессиональных групп занимаются соответствующие социальные организации.

Социум воспроизводит себя как экономически стабильное образование в основном посредством профессиональных групп. Однако потребности общества выходят далеко за рамки профессиональной деятельности. Наряду с профессиональными и другими формальными группами в нем постоянно образуются самодеятельные социальные группы, ориентированные на реализацию вновь возникающих социальных потребностей (табл. 13).

Таблица 13

Классификация социальных групп

Основание классификации | Разновидности групп
1. По способу образования | стихийно возникшие - неофициальные, специально организованные - официальные, реальные, условные

314

Основание классификации | Разновидности групп
2. По величине группы и способу взаимодействия ее членов | малые, средние, промежуточные, большие, контактные (первичные), дистанционные (вторичные)
3. По характеру совместной деятельности | практические (совместная трудовая деятельность), гностические (совместная исследовательская деятельность), эстетические (совместное удовлетворение эстетических потребностей), гедонические (досуговые, развлекательно-игровые), коммуникативные, идеологические, политические, альтруистические
4. По личностной значимости | референтные - образцовые для личности, эталонные - идеальные для личности, элитарные - высокопоставленные
5. По социальной значимости | социально-положительные, асоциальные - социально-деструктивные, антисоциальные - криминальные, преступные

315

1 Термин группа происходит от итальянского gruppo - связка.


§ 2. Социально-психологическая организация малой социальной группы

Реорганизация первоначальной диффузной социальной общности в объединение взаимодействующих и взаимозависимых лиц называется группообразованием. Возникновение социальных групп связано с социальными потребностями. Однако мотивы вхождения в группу отдельных ее членов, формирование ценностей и норм, функционально-ролевой структуры, стереотипов поведения - явления социально-психологические.

К социально-психологическим проблемам функционирования малой группы относятся:

  • руководство и лидерство;
  • принятие групповых решений;
  • нормообразование (формирование групповых ценностей, правил поведения, выработка группового мнения); 4 образование функционально-ролевой структуры группы;
  • групповая интеграция и дифференциация: стабилизация межличностных отношений, групповая сплоченность, обеспечивающая устойчивость группы;
  • групповой контроль и групповые санкции.

Различные группы могут находиться на качественно различных уровнях социального развития. Уровень группового развития определяется степенью опосре-дованности межличностных отношений общесоциальными ценностями.

315

Регулятивной основой жизнедеятельности группы являются групповое сознание, групповые нормы и групповые ценности, то есть то, что в данной группе наиболее значимо, приоритетно.

Групповые нормы - стандарты, образцы внутригруппового взаимодействия, групповые требования к поведению ее членов.

Групповые нормы разделяются по степени их обязательности. Нарушение норм высшего уровня недопустимо, оно карается самыми строгими групповыми санкциями. Нормы среднего уровня обязательности допускают незначительные отклонения. Нормы нижнего уровня обязательности - это нормы, определяющие стиль группового поведения. Возможна и сверхнормативная регуляция поведения члена группы - принятие им на себя особенно повышенных требований, что, как правило, характерно для руководителя группы,

Наиболее высокоразвитая группа, ценности и нормы которой совпадают с общесоциальными требованиями, называется коллективом. Чем более социально развита группа, тем благотворнее ее влияние на развитие личности.

На поведение членов группы влияют ее величина и композиция, своеобразие индивидуального состава. Группы с приблизительно однородным личностным составом называются гомогенными, с разнородным - гетерогенными.

По разновидности каналов внутри групповой коммуникации различаются группы централизованные и децентрализованные (иерархические), цепные, круговые и др.

Группа с централизованными каналами коммуникации отличается тем, что лишь один ее член (руководитель, лидер) организует групповую коммуникацию и единолично влияет на ее жизнедеятельность. Однако при фронтальном варианте централизованной группы ее члены входят в межличностные контакты (ученическая группа, боевой отряд), при радиальном варианте такие контакты исключаются, а при иерархическом варианте, то есть при нескольких уровнях соподчиненности, в непосредственные контакты вступает лишь часть членов группы (рис. 70).

При децентрализованном типе групповой коммуникации все участники групповых отношений находятся в условиях коммуникативного равенства, вступают в открытые, ничем не ограниченные отношения. Однако при ее цепном варианте общение крайних ее членов более ограничено (например, в условиях конвейерной работы). При круговом варианте члены группы контактируют лишь с двумя смежными партнерами. И лишь при полном варианте они вступают в разносторонние межличностные отношения, ориентируются на поведенческие реакции друг друга.

Коммуникативная структура группы определяется ее целями и задачами.

Организация жизнедеятельности формальной группы осуществляется руководителем группы. Регуляция неофициальных межличностных отношений в группе осуществляется лидером. Лидер обладает высоко оцениваемыми психическими качествами, руководитель - официальными полномочиями управления и подчинения.

Достойный руководитель, как правило, является и лидером, но нередко руководитель является не лидером, а только администратором. В различных ситуациях могут быть различные ситуативные лидеры. Однако люди склонны обобщать лидерские качества отдельной личности, считать, что если человек выступил лидером в одной ситуации, то он сможет быть лидером и в других.

316

Рис. 70. Типы групп с различной коммуникационной организацией
Рис. 70. Типы групп с различной коммуникационной организацией

Нередко лидер становится им даже не по деловым качествам, а по способности влиять на окружающих. Лидер в отличие от руководителя не обеспечивает всей жизнедеятельности группы и не несет ответственности за достижение ее целей. Но в отдельных моментах жизнедеятельности группы лидер может превосходить руководителя.

Выделяются следующие ситуативно-обусловленные типы лидеров: лидер-вдохновитель, лидер - генератор идей, лидер - организатор отдельных видов деятельности, эмоциональный лидер и т. п.

В отличие от ситуативного лидера руководитель призван:

  • решать комплексные социальные задачи;
  • выявлять исходные условия, в которых действует группа;
  • определять направления ее деятельности: предвидеть как конечный результат деятельности, так и промежуточные результаты отдельных действий группы;
  • координировать и корректировать действия группы.

Группа вырабатывает стратегию своей деятельности, а руководитель принимает тактические решения.

Руководитель группы должен обладать рядом качеств, среди которых первостепенны: высокая деловая активность, гибкость мышления, комбинационные способности, адаптируемость к изменяющимся условиям, коммуникативная культура.

Бернхард Гёрг - один из руководителей австрийского филиала известного транснационального электронного концерна IBM - в книге "Будущее менеджера - менеджер будущего" ссылается на недавний опрос в США 150 крупных менеджеров. На вопрос, какими качествами должен обладать ведущий руководитель будущего, они дали следующие ответы: 78 % поставили на первое место стиль руководства и культуру поведения,

317

68 % - умение выглядеть убедительно, 58 % - обладание предпринимательской жилкой, 51 % - знание дела.

Кроме того, значительное число опрошенных относят высокие физические кондиции к необходимым чертам, характеризующим квалификацию менеджера, руководителя, политического деятеля.

Руководство может осуществляться различными способами - стилями. Наиболее распространены три стиля руководства - авторитарный, либеральный и демократический. Наряду с этим различаются деловой и социоэмоциональный стили лидерства (при социоэмоциональном стиле учитываются социальные и личные интересы членов группы).

При авторитарном стиле, как правило, не развивается инициатива группы, в общении с группой преобладает командный тон, поощрения и порицания носят субъективный характер. Руководитель находится как бы над группой. Этот стиль руководства может быть необходимым в экстремальных ситуациях.

Либеральный стиль руководства характеризуется невмешательством в принципиальные вопросы жизни группы.

Демократический стиль руководства характеризуется товарищеским общением руководителя со всеми членами группы, внимательным отношением к их инициативе, свободным обсуждением всех вопросов деятельности группы.

Во многих случаях своеобразие ситуации требует выдвижения ситуативного лидера, хорошо ориентирующегося в условиях данной ситуации и способного к принятию адекватных решений.

Групповые руководители и лидеры осуществляют свои функции посредством принятия единоличных и групповых решений.

Групповое принятие решений - осуществляемый группой выбор цели и средств ее достижения в альтернативных, проблемных ситуациях. При этом существенна информационная подготовка принятия решения, свободная внутригрупповая дискуссия, позволяющая сопоставить различные позиции, увидеть проблему с различных сторон, уточнить позиции отдельных членов группы, устранить скрытые конфликты, нивелировать эмоциональные реакции.

Все это содействует принятию такого решения, которое может в дальнейшем выступить в качестве групповой нормы. Происходит групповая нормализация - возникает общепринятая усредненная норма поведения.

Если же в результате групповой дискуссии мнения расходятся, возникает групповая поляризация. Величина групповой поляризации тем больше, чем больше смещены предпочтения отдельных членов группы от средних значений. Может возникнуть феномен "сдвига к риску", возрастание рискованности суждений в ходе групповой дискуссии. В этих условиях целесообразны напоминания со стороны руководителя о ценностных стандартах группы. Групповое принятие решения предполагает его согласование со всеми членами группы. Качество групповых решений зависит от уровня социального развития группы.

Руководителю необходимо знать стремления и возможности членов группы, их совместимость в отдельных видах деятельности. Одна из главных задач руководителя - мобилизация группы на принятие взвешенных оптимальных решений. Здесь необходимы такие качества интеллекта руководителя, как гибкость,

318

решительность, неподверженность конформизму, устойчивость к социальной ингибиции (от лат. inhibeo - давление).

Дэвид Мерсер, продолжительное время работавший главой английского отделения одной из самых преуспевающих компаний мира - IBM (42 тыс. работников, 1,5 тыс. управляющих, годовая прибыль до 5 млрд. долл.), справедливо отмечает, что именно в недрах этой корпорации были сформулированы и опробованы многие современные принципы менеджмента.

В их основе - отношения доверия между людьми по вертикали и по горизонтали, забота о подчиненных, хорошее знание психологии управления. Эти принципы базируются на известной теории "Y" Дугласа Мак-Грегори о том, что если условия благоприятны, если работники будут приобщены к управлению, то они будут стремиться к ответственности и творческому решению проблем.

Д. Мерсер предлагает следующий свод передовых принципов менеджеризма.

  • Глубокая приверженность совместным этическим ценностям фирмы, ее
  • работников и покупателей.
  • Политика пожизненного найма.
  • Повышение квалификации (возможность перемены работ).
  • Личные (материальные и иные) стимулы к труду.
  • Неспециализированная карьера. Передвижения работника в соответствии с его умением, опытом, желаниями.
  • Личное участие работников в процессе принятия решений.
  • Неявный контроль за работой, в основе которого - поиск причин ошибок, а не их фиксация.
  • Пестование сильной корпоративной культуры труда и взаимоотношений.
  • Холистический (семейно-патерналистский) подход к работнику.

Руководитель призван обеспечить оптимальный социально-психологический климат в своей микросреде, создать условия для взаимного благорасположения людей. Особенно важно не допускать межличностных конфликтов, причиной которых нередко бывают завистливые, своекорыстные, недоброжелательные устремления отдельных руководителей-администраторов, их желание возвыситься над другими людьми, проявить властность, подчинить себе других членов группы.

В целях предупреждения межличностных конфликтов необходимо принимать меры по уравниванию групповых статусов членов группы, культивировать навыки дружелюбного общения, поощрять контакты людей, не допускать ситуаций, при которых поведение одних людей может быть причиной неудач.

Современная культура управления группой, организацией признает приоритет личности над всеми внутригрупповыми проблемами. Профессиональный подход к работе с персоналом уже невозможен без учета психологии личности.

Само наименование "отдел кадров" в современных фирмах переименовано в "службу управления человеческими ресурсами". Аксиомой современного производства стал тезис: без квалифицированных людей нельзя произвести высококачественную продукцию.

319

Для понимания внутренних механизмов управления организацией необходим современный системный анализ, новые технологические подходы.

Члены любой большой или малой организации - это не объекты управления, а субъекты управленческих отношений, личности, имеющие ценностные позиции и свои мотивы деятельности. На смену принципу подчинения приходят принципы партнерства, кооперации, сотрудничества, интеграции, взаимопонимания и взаимоуважения. Эффективность функционирования организации зависит от мотивации ее членов, от их личностных качеств, от того, что в обобщенном виде стали называть "человеческим фактором".

Личные взаимоотношения людей в социальной группе - это проявление социальных отношений в форме личных контактов.

Жизнедеятельность личности в группе обусловлена социальной направленностью группы, ее интегрированностью, сформированностью в ней комфортных условий для жизнедеятельности личности, социальной сплоченностью группы.

Как полагают английские специалисты по управлению М. Вудок и Д. Фрэнсис, наиболее распространенными препятствиями для оптимального функционирования группы являются:

  • несоответствие руководителя современным стандартам;
  • недостаточная профессиональная подготовленность сотрудников;
  • негативный микроклимат, проявляющийся в разнонаправленности ценностных ориентации сотрудников, недоверии и подозрительности, социально-эмоциональной индифферентности, низкой групповой сплоченности;
  • отсутствие перспективной, стратегической цели развития организации;
  • низкие стимулы мотивации, неудовлетворенность сотрудников условиями работы;
  • низкий уровень подготовки и принятия управленческих решений;
  • закрытость группы, отсутствие условий для свободной циркуляции необходимой информации;
  • конфликтные межличностные и межгрупповые отношения, социальная и психическая неразвитость сотрудников;
  • низкая интегрированность организации в социум;
  • нетерпимое отношение руководителя к неформальным объединениям.

Успешному функционированию социальной организации содействует оптимальная коммуникативная структура - постоянная связь верхов и низов, специальный контроль за прохождением управленческой информации.

Наряду с коммуникативной структурой могут быть выделены структуры ожидания, влияния и положительного эмоционального воздействия. Необходима также культивация чувства принадлежности индивида к данной организации, формирование групповых традиций и обычаев.

В развитии социальной группы существенное значение имеет критический анализ ее текущего положения и деятельности ответственных лиц.

Важно психологически правильно организовать служебную критику, не унижая достоинства личности критикуемых лиц. При этом необходимо соблюдать следующие правила:

320

  • не проявлять личной неприязни к критикуемому лицу, признавать его достоинства;
  • не навешивать расхожие ярлыки, постараться хорошо понять позицию критикуемого лица;
  • не всегда прибегать к прямой критике, пользоваться косвенной критикой;
  • критиковать упущение, поведенческую оплошность, а не личность, дать возможность критикуемому "спасти свое лицо";
  • не преувеличивать мелочей, критиковать главное;
  • критиковать по конкретному поводу, не вспоминая прошлых грехов критикуемого;
  • делать акцент на конструктивном выходе из создавшегося положения;
  • не затягивать критику;
  • по возможности не критиковать публично, предотвращать необходимость критики своевременной коррекцией деятельности сотрудника, поощрять его правильные действия, создавать ему хорошую репутацию.

Критикуемому же лицу следует помнить:

  • критикуют только тех, кто может выправить положение (неспособных молча увольняют);
  • если критикуемый - начальник, то его критики верят в его порядочность и отсутствие мстительности;
  • только сильная личность правильно относится к критике, обижаются лишь слабые.

Обилие же критики - показатель неблагополучного состояния.

Зрелость коллектива - высокий уровень коллективного сознания, гражданская позиция членов группы.

Основные особенности зрелого коллектива:

  • ценности и цели коллектива и личности совпадают, жизнь коллектива насыщена социально полезной, совершенствующейся деятельностью;
  • товарищеское равноправие его членов, каждый член коллектива участвует в организации отдельных сторон его жизнедеятельности;
  • каждый член коллектива видит перспективы движения и проявляет личную заинтересованность в его развитии;
  • положительный опыт социального взаимодействия постоянно накапливается и превращается в традиции;
  • личность защищена коллективом и ответственна перед ним.

Социальная группа в своем развитии проходит несколько стадий.

На первой стадии, когда начинает действовать актив группы, руководитель действует совместно с активом, поощряя его самостоятельность и инициативность.

На второй стадии все члены группы становятся его активом, дорожат честью коллектива, его достижениями. Требования к отдельным членам группы предъявляет уже не руководитель, а весь коллектив.

321

На высшей стадии развития группы личность сама предъявляет к себе требования. Осуждение коллектива становится высшей мерой воздействия.

Между различными социальными группами возникают разнообразные отношения, реализуется психология межотраслевых отношений. При этом возникает феномен межгруппового восприятия, межгрупповых взаимооценок. Характеристики группы переносятся на всех ее членов. Если достоинства своей группы всячески завышаются, возникает эффект внутригруппового фаворитизма, а если достоинства членов чужой группы принижаются - эффект межгрупповой дискриминации.

Межгрупповое восприятие становится более адекватным при расширении совместной деятельности групп. Установлено, что в случае стабильных неудач в отношениях с другими группами в данной группе ухудшаются межличностные отношения, возрастает внутригрупповая конфликтность.

Межгрупповые связи могут быть горизонтальными и вертикальными, иерархически соподчиненными. В данном случае речь идет об особом социально-психологическом образовании - социальной организации.

Регулятивный механизм жизнедеятельности социальной группы - групповое сознание. Однако, как правило, групповое сознание отличается от общественного несистематизированностью, обыденностью, житейским эмпиризмом, избирательным отношением к отдельным сторонам бытия. Групповое сознание может складываться как в результате систематического целенаправленного воздействия политических учреждений, средств массовой информации, так и стихийно, на основе практического и жизненного опыта, обычаев и традиций.

Человек осмысливает мир для того, чтобы находиться в согласии с ним. У каждого человека есть собственный "здравый смысл", своя система отсчета целесообразности поведенческих актов. Люди со слабыми исходными позициями легко попадают под чары сомнительных доктрин, гипнотизируются утопическими мифами, включаются в неправедные дела за реализацию сомнительных лозунгов.

Идеология становится привлекательной для масс, если она отвечает на их вопросы. Человеку непременно нужен указатель азимута его пути. Животные благодаря инстинктам не знают этих проблем. Человек же способен идти в разных направлениях, поэтому он превыше всего ценит "правильные" маяки, "верные" учения.

В развитой социальной группе - коллективе - индивидуальные цели и ценности совпадают с общесоциальными - возникает эффект групповой сплоченности.

В каждой социальной группе существует схема взаимодействия ее членов в зависимости от их положения в группе. Иерархия взаимоотношений членов социальной группы называется групповой дифференциацией.

Различаются формальная групповая дифференциация - взаимозависимость формально-ролевых положений (директор завода <-> начальники цехов, участков <-> бригадиры <-" рабочие) и неформальная групповая дифференциация.

Неформальная групповая дифференциация определяется положением индивидов в группе в зависимости от отношения к ним различных членов группы (неформальная дифференциация группы выявляется методом социометрии).

322

В своих действиях член группы ориентируется на свой групповой и личностный статус и на статусы других членов группы. Он строит свои действия в связи с групповыми ожиданиями. Престиж и авторитет индивида зависят от соответствия его поведения групповым ожиданиям - экспектациям (от англ, expectation - ожидание), тем требованиям, которые предъявляются к исполняемой им социальной роли.

Несоответствие поведения членов группы групповым ожиданиям порождает групповые конфликты. Если поведение человека противоречит групповым ожиданиям, он подвергается отрицательным санкциям, принудительному воздействию. Человек, чье поведение является образцовым, вызывает положительную санкцию - одобрение, поощрение.

Санкции могут быть диффузные (непосредственно-эмоциональное отношение к поведенческому акту - похвала, насмешка) и организованные, формальные (награда, штраф, приговор и т. п.).

Функциональные и межличностные отношения образуют систему формальных и неформальных отношений в группе.

Каждый член группы занимает в ней определенное положение - имеет определенный групповой статус, определяемый его ролью в деятельности группы.

Социальная роль - общественно санкционированные способы реализации социальной функции личности (роль учителя, врача, следователя и т. п.). Большинство социальных ролей регламентируется общепринятыми нормами. Однако и они не могут охватить всего многообразия правильного поведения человека в различных жизненных ситуациях. Основной направляющий механизм поведения человека - его жизненная позиция: ценностное отношение к различным социально значимым явлениям, исполняемым индивидом социальным ролям. Различают три типа социальных ролей:

  • институциональные - закрепленные правовыми актами, четко регламентируемые (роль депутата, судьи, директора предприятия);
  • конвенциональные - роли неформальные, но выполняемые по общепринятым правилам (роль учителя, студента, офицера, солдата, отца, матери, брата, сестры и т. п.);
  • межличностные - роль человека в различных неформальных межличностных взаимосвязях (роль друга, хорошего человека, соперника, авторитетного или безавторитетного человека и т.п.)

Качества личности, необходимые для выполнения различных социальных ролей, - социальные способности личности. Поведение человека определяется пониманием и принятием своих социальных ролей, отношением личности к своим социально-ролевым обязанностям.

Социальная значимость человека определяется тем, как он выполняет свою роль, социальный долг. В ролевом поведении проявляются социальная идентификация личности, ее самоотнесение к определенной социальной группе (рабочий, солдат, учитель, ученый). Каждая социальная роль задана общественно выработанными требованиями; исполнение же роли индивидуализировано.

Исполнение каждой новой социальной роли связано с перестройкой системы ценностных ориентации личности. Продолжительное исполнение социальных

323

ролей приводит к формированию соответствующих социальных установок и поведенческих стереотипов.

В иерархии различных социальных ролей, ежедневно выполняемых человеком, определенные роли имеют для него преимущественное значение. Эти ведущие роли и определяют стиль поведения личности.

И как писал В. Шекспир, все люди - актеры на сцене жизни:

Весь мир - театр.
В нем женщины, мужчины - все актеры.
У них свои есть выходы, уходы.
И каждый не одну играет роль.

Проблема исполнения человеком различных социальных ролей - это проблема его социальной компетентности. Неадекватное исполнение социальных ролей порождает барьеры в социальном общении, острые конфликты в межличностном взаимодействии.

Введенное в научный оборот Дж. Мидом в 30-х годах понятие социальной роли стало стержневым понятием всей социальной психологии.

Это понятие определяет место и роль индивида в обширной системе социальных связей, обусловленность поведения личности его социально-групповой принадлежностью.

Ролевые отношения - это отношения людей с различными социальными статусами и позициями, социально определяемыми полномочиями и обязанностями. Эти роли могут быть конвенциональными, приписанными и личностно достигнутыми. Так, тендерные роли (роли, обусловленные половой принадлежностью) являются приписанными социальными ролями, а роль хорошего друга, квалифицированного профессионала - ролью личностно достигнутой.

По кругу выполняемых обязанностей социальные роли делятся на специфичные (обязанности четко определены - роль диспетчера, пилота, продавца, учителя, солдата и др.) и диффузные, связанные с удовлетворением широкого круга интересов людей (роль родителя, родственника, общественного деятеля, интеллигентного человека).

Специфичные социальные роли нередко внешне выделяются различными социально-ролевыми символами (униформой, знаками отличия, функциональными платьями и костюмами).

Существенное значение для ролевого поведения имеет даже место реализации роли - поведение прокурора в судебном заседании, преподавателя в учебной аудитории, менеджера в своем офисе.

Каждый индивид выполняет множество ролей. Его социально-ролевой набор и определяет способы его поведения. Выполнение как формальных, так и неформальных социальных ролей зависит от самосознания личности, ее "Я-концепции", а также от обученности индивида тому или иному ролевому поведению. Существенно также принятие личностью данной социальной роли, ее интернализация, ответственное отношение личности к выполняемой социальной роли.

В поведении людей, их повседневных взаимоотношениях нередко возникают социально-ролевые конфликты. Они могут быть межролевыми и внутриролевыми,

324

Огруппление мышления
Мы показали, что конформизм и повиновение могут заставить человека причинить другому страдание. Но кроме того, они значительно ограничивают продуктивность групповой работы. Группа, члены которой всегда и во всем соглашаются друг с другом, неизбежно консервативна в своих решениях. Люди, озабоченные прежде всего единством группы, не в состоянии адекватно оценить выбранный ими способ действия. Джанис (Janis, 1973) называет данный феномен огрупплением мышления. По его мнению, феномен огруппления мышления чаще можно наблюдать в очень сплоченных группах, где никто не желает нарушать дух общего единства. Их члены преданы своей группе и потому никогда не подвергнут сомнению ее решений, даже если в душе будут считать, что они ошибочны. В такой группе все согласны друг с другом и штампуют групповые идеи.
Джанис полагает, что слабость отдельных политических решений вызвана именно огрупплением мышления. В качестве примеров таковых он называет поражение американцев в Пёрл-Харборе, вторжение в Северную Корею, войну во Вьетнаме и Уотергейтский скандал. Политики, ответственные за принятие этих решений, предпочли проявить единодушие, не сочли своим долгом обратиться за консультацией к независимым экспертам, рассмотреть альтернативные проекты. Никто из них не подверг сомнению или критике принимаемое решение.
Как избежать огруппления мышления? Что должна делать группа для того, чтобы не оказаться в плену шаблонных решений? Один из методов, который можно рекомендовать, носит название "мозгового штурма". Он нацелен на генерацию идей и выработку творческих решений проблемы. Перед участниками "мозгового штурма" ставится задача на время отказаться от критики, дать волю своему воображению и выдвигать как можно больше идей. Позволяется высказывать любые, даже самые нелепые на первый взгляд, идеи. Высказываемые предложения подробно обсуждаются, чтобы извлечь из каждого то ценное, что в нем содержится. Люди свободны и спонтанны в своих мнениях, потому что никто не давит на них и не критикует их. Лишь затем наступает пора анализа и оценки выработанных идей.
Огруппление мышления (по Джанису) - режим мышления, возникающий у людей в том случае, когда поиски консенсуса становятся настолько доминирующими для сплоченной группы, что она склонна отбрасывать реалистические оценки альтернативного способа действия.
Источник: Вирджиния Н. Квинн. Практическая психология / Перевод с англ., СПб., 2000.

внутриличностными. Так, роль друга и роль начальника могут соперничать между собой. Такого рода конфликты могут вызывать дискомфортное и даже стрессовое состояние - ролевой стресс.

Выполнение избыточного количества социальных ролей также вызывает психическое напряжение - ролевую перегрузку, что резко снижает уровень социально-ролевого поведения, приводит к избеганию социально-ролевых ситуаций.

Внутриролевой конфликт может быть вызван и ролевой недогрузкой, когда индивид не имеет возможности полностью проявить свои способности в исполнении своей социальной роли (ограничение деятельности молодого специалиста, талантливого ученого).

В жизнедеятельности людей возможны и ситуации социально-ролевой дистанции личности, когда она подчеркивает свою отчужденность от выполняемой ею социальной роли (учитель, не любящий свою профессию и мечтающий стать ученым; интеллигент, временно работающий дворником, и т. п.). Выполнение различных социальных ролей может быть однообразным, личностно индифферентным,

325

и наоборот - в каждой новой социальной роли личность может неузнаваемо преображаться, проявлять творчество и артистизм.

Отдельные ведущие социальные роли могут существенно влиять на все поведение личности, структурировать ее "Я-концепцию" и даже вызывать личностную деформацию индивида (судья, следователь, учитель, начальник могут быть профессионально деформированными).

Дистанция между личностью и социальной ролью может минимизироваться и даже полностью исчезнуть (чиновник превращается в Акакия Акакиевича).

Конвенциональные социальные роли не только ориентируют человека в должных способах его поведения в социально-ролевых ситуациях, но и позволяют определить критерии социального контроля над поведением личности в социально значимых ситуациях.

В малых социальных группах ролевое поведение проявляется в выполнении повседневных функциональных обязанностей определенного члена группы, оно позволяет прогнозировать его должное поведение, определять соответствие групповым ожиданиям.

Личность в социальной группе неизменно подвержена групповому давлению. Этому давлению одни люди подчиняются свободно, другие вступают во внутри-групповые конфликты, третьи - проявляют конформность: внешне уступают требованиям группы при сохранении своей иной личностной позиции (глядя на белое, говорят черное, если этого требует группа).

Ученый сверстник Галилея
был Галилея не глупее.
Он знал, что вертится Земля,
но у него была семья.

Нормы социума высоко ценятся всеми социализированными личностями. Однако групповые нормы могут быть личностно конфликтными. В ряде случаев нормы одной группы отвергаются личностью в пользу требований других референтных для нее групп (подросток игнорирует требования родителей под влиянием своих дворовых сверстников).

Личность всегда является носительницей тех моделей поведения, которые являются для нее эталонными, присущими референтным для нее социальным группам.

Мольер тонко подметил и ярко изобразил это в комедии "Мещанин во дворянстве". Для мещанина Журдена референтной группой стало дворянское общество. Но нормы этого общества бедняга Журден пытался реализовать своими мещанскими способами.

Находясь в одной социальной группе, личность может быть устремлена к другой, более высокостатусной группе (явление предвосхищающей социализации).

Отдельные социальные группы могут быть для личности нормативными, сравнительными и негативно нормативными (осуждаемыми личностью). В различных жизненных ситуациях личность может ориентироваться на нормы разных референтных групп.

Новый член группы должен адаптироваться к требованиям группы. Эта адаптация состоит в познании новой среды и овладении принятыми в ней образцами поведения.

326

В случае расхождения позиций личности и группы личность может лишь формально выполнять требования коллектива, избегая конфликта с ним и воспринимая его требования как фактор группового давления.

Таким образом, адаптация в малой группе может быть связана с различными позициями личности:

  • полное некритическое признание норм группы под влиянием внушения;
  • подчинение нормам группы при сохранении своих позиций, не соответствующих этим нормам (конформность);
  • подчинение нормам группы на основе слияния личных и групповых позиций (ассимиляция);
  • терпимые взаимоотношения группы и личности на основе взаимных уступок (аккомодация).

Только адаптация по типу ассимиляции создает основу для отношений сотрудничества - согласованных действий в решении общих задач.

Иногда члены определенных социальных групп ставятся в условия социальной изоляции, чтобы пресечь возможное влияние других социальных групп (в религиозных сектах, корпоративных организациях). Десоциализированная же личность может отвергать все социальные нормы - быть маргинальной (находящейся на краю общества - бомжи, проститутки и др.).

Поведение людей не всегда является обусловленным групповыми нормами. Так, зеваки, наблюдающие за уличным происшествием, образуют особую разновидность социальной общности - агрегацию; у них нет никакого социального взаимодействия. Но агрегация может превратиться в ситуативную социальную группу, если эти люди начнут помогать пострадавшим.

Оптимальное взаимодействие членов устойчивых социальных групп образует групповую сплоченность, основанную на их психологической совместимости. Различается социальная, социально-психологическая и психофизиологическая совместимость. Совместимыми или несовместимыми могут быть поведенческие типы людей, их ценностные ориентации и эмоционально-волевые особенности.

Люди существенно отличаются друг от друга и по своей коммуникативной компетентности - способности устанавливать и поддерживать социальные контакты. И здесь мы переходим к особой проблеме социальной психологии - к проблеме социального общения.

327


Глава 5. Психология внутригруппового общения
и межличностных отношений

§ 1. Общение как социальная связь.
Средства и техника общения

Общение - социальное взаимодействие между людьми посредством знаковых систем в целях трансляции (передачи) общественного опыта, культурного наследия и организации совместной деятельности.

"Человек - это узел связи", - писал Сент-Экзюпери. Роскошь общения одухотворяет жизнедеятельность человека, обеспечивает его вхождение в социум.

327

В социальном общении происходит психическое развитие и самореализация индивида. Все психические качества человека и формируются, и проявляются в его общении с другими людьми. Эффективное общение связано с соответствующими умениями и навыками, с культурой общения.

Различаются содержание, функции и средства общения.

Содержание общения многопредметно, его цели связаны с его функциями.

Можно выделить четыре основные функции общения:

  • информационно-коммуникативную (прием и передача информации);
  • регулятивно-коммуникативную (интерактивную: организация взаимодействия людей в их совместной деятельности);
  • перцептивно-эффективную (восприятие людей как социальных объектов, воздействие на их эмоциональную сферу);
  • аффективно-экспрессивную (эмоциональное самовыражение человека).

В зависимости от используемых средств общение может быть непосредственным и опосредованным, прямым и косвенным, вербальным (словесным) и невербальным (паравербальным).

Различается также техника общения - установление психических контактов, использование различных приемов психического воздействия на партнера по общению, выбор средств общения в зависимости от формы общения.

Формы общения: деловое, профессиональное, бытовое, частное и публичное.

Рассмотрим общение как коммуникативную деятельность.

Коммуникация - смысловая сторона общения. Действия, ориентированные на их смысловое восприятие другими людьми, называются коммуникативными.

В коммуникативных актах реализуются информативные, фатические (контактные) и управленческие задачи общения. Обмениваясь информацией, люди воздействуют друг на друга.

В процессе общения они стремятся установить психический контакт, выяснить позиции друг друга, сформировать отношение к анализируемой ситуации. Коммуникатор (лицо, передающее сообщение) может придерживаться одной из трех позиций: открытой, отстраненной или закрытой, то есть скрывать свою точку зрения. Восприятие информации зависит от ее "наложения" на реципиента или аудиторию, от их мотивационного состояния и информационной подготовленности.

Для понимания информации (ее включения в систему имеющихся связей, понятий и представлений) необходимо, чтобы общающиеся стороны использовали единую систему значений. Препятствиями для общения являются психологические, социальные и культурные барьеры, неадекватное отражение ситуации общения.

Основное средство коммуникации - естественная устная речь, имеющая лексическую и синтаксическую организацию. При речевом общении происходит кодирование информации коммуникатором и ее декодирование реципиентом. Кодирование информации, ее речевое оформление предваряется осознанием смысла сообщения. Получение же информации сопровождается взаимно обусловливающими процессами декодирования речевых сигналов и выявления их смысла.

Процесс речеобразования - сложный вид деятельности. До произнесения фразы у человека возникает мотив к этому действию, затем он программирует

328

высказывание, лексически и синтаксически его конструирует, внутренне проговаривает и лишь затем осуществляет звукоречевое выражение. В разговорной речи все эти действия стереотипны.

Речь говорящего называется экспрессивной. Речевая деятельность воспринимающего называется импрессивной речью (аудированием). Импрессивная речь связана с анализом (расчленением воспринимаемой речи на составные части, существенные элементы) и синтезом (объединением отдельных элементов речи в смысловую схему). При восприятии речи также осуществляется неосознанное ее внутреннее проговаривание.

Понимание речи облегчается кратким построением фраз, правильной расстановкой смысловых ударений, членением фраз на смысловые части посредством пауз.

Речь индивида свидетельствует о его культурном уровне, внутреннем мире, особенностях психической саморегуляции. Шаблонная речь, а тем более речь вульгарная резко снижает статус личности. Величайшее духовное достояние - способность человека кратко, емко и изысканно выражать свои мысли и чувства. Тот, кто не может правильно и оригинально выражаться, тот не может правильно и оригинально мыслить.

Общение может быть многосторонним, двусторонним и односторонним, монологическим, публичным выступлением.

При одностороннем общении могут возникать логофобии, психологические барьеры: страх оказаться некомпетентным, малоинформативным, потерять нить изложения, боязнь негативной реакции аудитории, тревога по поводу своей внешности, манеры говорить, держаться перед аудиторией. Для преодоления этих комплексов необходима тщательная подготовка к выступлению, использование приемов релаксации и аутотренинга, следует добиться свободного владения материалом.

Произвести приятное впечатление на аудиторию - профессиональная необходимость для оратора. Оратор - человек, демонстрирующий свой интеллект, эрудицию по избранной проблеме, человек, умеющий понятно, убедительно и красочно говорить, владеть вниманием аудитории и очаровывать ее своими личностными качествами. Немаловажен и его визуальный имидж: внешнее его оформление (желательно строго эстетичное) и манеры поведения (умеренность и выразительность мимики и жестикуляции). Экстравагантность в одежде, манерах, речевых формулировках не содействуют успеху оратора. Аудиторией одобряется естественное поведение, скромное во внешних проявлениях.

Спокойная речь оратора не должна быть монотонной. Необходимо держать психологическую паузу (20 с) перед началом выступления; устанавливать визуальный контакт с аудиторией, поддерживать контакт не с отдельными лицами, а попеременно с различными группами лиц.

Не следует делать унизительных для себя замечаний ("я не очень готов", "я недостаточно компетентен" и т.д.).

Обязательно вежливое и благорасполагающее приветствие аудитории, не упускайте повода для комплимента в ее адрес. Не стесняйтесь улыбаться по достойному поводу. Улавливайте настроение аудитории и ее ожидания.

Никогда и никаким образом не утверждайте свое превосходство над ней, не допускайте назидания. Оказывайте аудитории признаки доверия и уважения.

329

Пропускайте мимо ушей неуместные реплики отдельных индивидов. Неуместные вопросы парируйте встречным вопросом. Сделайте большую паузу при неуместных выкриках, попросите разрешения продолжить выступление. Удерживайте внимание аудитории содержательностью, значимостью, эмоциональной напряженностью фабулы изложения.

Внимание аудитории быстро угасает в случае:

  • непомерной речевой торопливости оратора;
  • непонятности и чрезмерной трудности изложения;
  • невовлеченности аудитории в самостоятельные размышления, преподнесения ей известных истин;
  • несоответствия темы выступления актуализированным потребностям и интересам аудитории.

Однако необходимый интерес аудитории может быть сформирован, а его поддержанию будут содействовать гиперболы, парадоксы, сообщение неожиданных фактов, чувство юмора и иронии лектора.

Только хорошее взаимопонимание, правильно построенная межличностная коммуникация может быть основой позитивного отношения между людьми. Дефекты общения - причина многочисленных недоразумений, ссор и конфликтов. Непонимание людьми друг друга часто бывает причиной отчужденности и ненависти. Многое "пропускается мимо ушей", когда люди не умеют слушать, заняты своими мыслями и любят только говорить. Иногда предвзятая неприязнь к данному человеку создает невидимый барьер в общении с ним. Монотонный голос лектора повергает слушателей в сон. Многие темы разговора нагоняют на нас тоску, а используемые в нем непонятные термины дезорганизуют наше сознание. Эмоционально травмирующие темы также ведут к коммуникационному уходу. А если содержание разговора противоречит вашим глубоким убеждениям, то ваш собеседник превращается в вашего противника.

В речевом общении люди стремятся выяснить, почему и как говорят их собеседники, устанавливают значение и смысл того, что говорится. При этом необходимо избегать поспешных суждений, предвзятых оценок. И только заинтересованность в теме разговора, искреннее уважение к партнеру по общению, к его эрудиции, образованности и коммуникативной культуре могут превратить общение в подлинную роскошь.

Часто искусство общения связано со способностью индивида отстаивать свою позицию, свои права, не обижая и не нарушая прав партнера по общению. Это коммуникативное качество называется ассертивностью. В ситуации коммуникативного противоборства рекомендуется соблюдение трех принципов - твердости, честности и дружелюбия. Это не позволит манипулировать вами, втянуть вас в безнравственную ситуацию и позволит развивать общение. Рекомендуется не скрывать своих чувств при попытках нанести вам личное поражение. Если вас обидели, расстроили или унизили, всегда лучше не стерпеть, а открыто сказать об этом, но не проявляя никаких агрессивных признаков. Обвинительная, агрессивная, наступательная тактика общения в напряженных ситуациях приводит лишь к усилению оборонительной позиции другой стороны. Всегда лучше говорить

330

о своих переживаниях, чем о личных качествах других людей. Следует всемерно избегать "ты-утверждений". Сказать "меня огорчает ваше нежелание помочь мне" лучше, чем гневно наклеить ярлык "ты безжалостный эгоист" или "ты весь в этом".

О человеке судят по тому, что и как он делает, как выглядит, что и как говорит. Манера речи, манера общения определяют мироощущение человека, тонкость его чувств, интеллектуальные возможности, образованность. Там, где примитивный индивид ограничивается, например, только словом "красивый", более развитые люди употребляют гамму слов: "красочный, роскошный, превосходный, восхитительный, изысканный, чарующий" и др. Неразвитость речи - признак психической неразвитости индивида.

Существенный коммуникативный фактор общения - использование паралингвистических средств общения (от греч.par - около и лингвистика) - невербальных (неречевых) средств передачи информации.

Различаются три вида паралингвистических средств: фонационные, кинетические и графические (в письменной речи). К фонационным паралингвистическим средствам относятся тембр голоса, темп и громкость речи, устойчивые интонации, особенности произнесения звуков, заполнения пауз (э, мэ…). К кинетическим компонентам речи относятся жесты, позы, мимика.

Как установлено еще Дарвином, мимика человека уходит корнями в мир животных. У животных и человека немало общих мимических выражений страха, испуга, тревожности и т. п. Однако у человека имеются специфические чувства и их мимические выражения - состояние вдохновения, восхищения, сочувствия, энтузиазма и др.

Многие выразительные средства человека развились из движений, которые в мире животных имели приспособительное значение. Так, выражение ненависти у человека приподниманием верхней губы филогенетически связано с устрашающим обнажением клыков у животного, готовящегося к борьбе.

Мимика связана с распространением интенсивного возбудительного процесса на двигательную зону коры головного мозга - отсюда ее непроизвольный характер. При этом происходит и соответствующее возбуждение всей симпатической нервной системы. Выражая недовольство, мы сжимаем губы и вытягиваем их вперед, морщим лицо - все эти движения производятся и в тех случаях, когда срабатывает рефлекс отвержения непригодной к употреблению пищи. Это свидетельствует о том, что многие наши мимические выражения генетически связаны с органическими ощущениями.

Мимические движения подразделяют на:

  • мимику агрессивно-наступательную - гнев, злость, жестокость и др.;
  • мимику активно-оборонительную - отвращение, презрение, ненависть и др.;
  • мимику пассивно-оборонительную - покорность, приниженность и др.;
  • мимику ориентировочно-исследовательской направленности;
  • подражательные мимические выражения;
  • мимику удовольствия-неудовольствия;
  • маскировочные выражения - мимику сокрытия истины, двусмысленности, нечестности и т.п. [144].

331

Чем менее образован человек, тем чаще он прибегает к плохо контролируемым жестам и речевым "засорениям". В жестах проявляются внимание и уважение, пренебрежение и презрение, властность и высокомерие. Подделать язык жестов почти невозможно: они регулируются подсознательно.

Так, в процессе лжи (особенно если человек сам осуждает эту ложь) возникает характерное сокращение мышц лица, увеличивается просвет зрачков, нередко расширяются кровеносные сосуды лица - происходит его покраснение, увеличивается количество миганий, совершаются характерные микрожесты и макрожесты - прикрытие рта, прикосновения к носу, потирания глаза, уха, почесывание шеи, оттягивание воротника и др.

В полицейской практике давно замечено, что ложные показания труднее давать при хорошем обзоре всего тела и ярком освещении лица, а легче всего солгать по телефону.

Открытость и честность часто сопровождаются раскрыванием ладоней. Указующий перст, как правило, свидетельствует о доминировании и агрессивности. Потирание ладоней обычно означает приятное ожидание. Сцепленные ладони - жест неоправданных ожиданий. Поглаживание подбородка - сигнал о принимаемом решении. Скрещивание рук на груди свидетельствует об оборонительной позиции, а скрещивание на груди рук со сжатыми кулаками - о враждебном отношении.

Закройте глаза и спрячьте руки, если вы не хотите, чтобы обнаруживалась ваша неискренность, - к такому выводу пришел один наблюдательный служащий английского суда. За свою долгую судебную практику он научился безошибочно определять, говорит ли свидетель правду. Глаза и руки часто говорят больше, чем слова, и непроизвольно свидетельствуют о подлинном состоянии человека.

Взгляд живого существа, и особенно взгляд человека, - один из самых сильных раздражителей, несущий в себе большую информацию. Глаза и губы - наиболее выразительные части лица. Человек, отводящий глаза от собеседника, кажется скрытным и неискренним. А человек, "пялящий глаза", - кажется ограниченным и бестактным. Люди безошибочно угадывают выражение глаз, игру взглядов.

В процессе общения взгляды людей выполняют синхронизирующую функцию - ритмика взглядов образует определенное русло общения. При этом говорящий меньше смотрит на партнера, чем слушающий. Но примерно за секунду до окончания отдельного речевого блока говорящий переводит взгляд на лицо слушателя, как бы подавая сигнал о наступлении его очереди говорить и оценивая произведенное им впечатление.

Партнер, взявший слово, в свою очередь отводит глаза, углубляясь в свои мысли. Слушающий же подает глазами сигналы своего отношения к содержанию высказываний говорящего - это могут быть одобрение и порицание, согласие и несогласие, радость и печаль, восторг и гнев. Глаза выражают всю гамму человеческих чувств. И не только сами глаза, но и вся окологлазная область лица.

Своей мимикой, позой, выразительными движениями мы непроизвольно выдаем свое психическое состояние и свое отношение к различным явлениям. Возможны и произвольные, преднамеренные позы и мимические выражения (потупить глаза, поднять брови или плечи, остановить говорящего жестом). Во многих

332

случаях жесты, мимика и пантомимика действуют на собеседника сильнее, чем словесные воздействия. Слезам верят больше, чем словам. Люди самовыражаются нарядами и манерами и даже определяя пространственную дистанцию для общения (рис. 71). В зоне интимного общения (от полуметра до непосредственного контакта) взаимодействуют родители с детьми, влюбленные и очень близкие друзья. Но даже супруги, испытывающие охлаждение друг к другу, пытаются выйти из этой зоны.

Зона личного общения - от полутора метров до полуметра.

Эта дистанция позволяет обмениваться рукопожатиями, похлопывать знакомых по плечу. Но в эту зону не допускаются незнакомые люди. Зона общения варьируется в различных культурах.

Так, при общении американца с латиноамериканцем нередко возникает явление "латиноамериканского танца", когда, например, мексиканец постоянно стремится приблизиться к американцу, а тот постоянно отстраняется от него. Границы личного пространства отвоевываются людьми даже в местах вынужденной скученности - они отводят глаза друг от друга, стремятся смотреть в сторону, вдаль.

Случайные и деловые разговоры ведутся в зоне формального общения - от полутора до трех метров. К начальнику или другому официальному лицу люди стараются не подходить очень близко.

Зона публичного общения - более трех метров.

Разностатусное положение субъектов общения также определяет характер их взаимных оценок. Начальник ценит подчиненного за одни качества, а подчиненный начальника - за другие, причем внешние признаки руководителя оцениваются особенно тщательно. Особо выделяются признаки, свидетельствующие о тех качествах руководителя, которые значимы для подчиненного.

Соответствующие схемы использования внешних сигналов существуют во всех межролевых отношениях. В каждой более или менее типичной ситуации люди ожидают друг от друга определенных поведенческих проявлений. Оправдание

Рис. 71. Пространственные зоны общения
Рис. 71. Пространственные зоны общения

333

Близко и далеко
Если вы слышите от женщины жалобы на то, что муж "отдаляется" от нее, не думайте, что ее слова обязательно нужно воспринимать в переносном смысле, зачастую смысл этого выражения можно оценить очень буквально. Специалист по семейной психотерапии Д. Рассел Крейн (D. Russel Crane) из Университета Бригхэм-Янг утверждает, что эмоциональную близость между супругами можно измерять рулеткой, в метрах и сантиметрах.
В проведенном им и его коллегами эксперименте участвовало 108 супружеских пар. По просьбе экспериментаторов супруги приближались друг к другу и останавливались на таком расстоянии, которое считали наиболее комфортным для общения. Экспериментаторы замеряли это расстояние, а затем предлагали каждому из супругов несколько тестов, при помощи которых выяснялось, насколько супруги близки эмоционально, насколько велик риск развода каждой пары и насколько каждый из супругов желает перемен в своей жизни.
Исследование показало, что чем больше неудовлетворенность мужчины своим браком, тем на большем расстоянии от жены он останавливался (Journal of Marital and Family Therapy, vol. 307, p. 307-310). Другими словами, чем ближе в эмоциональном плане оказывается мужчина к разводу, тем меньше шагов готов он сделать навстречу жене.
Кроме этого, исследователи обнаружили, что расстояние, которое выбирают для общения супружеские пары, неудовлетворенные своим браком, примерно на 30 % превышает расстояние между счастливыми супругами. В среднем счастливые супруги останавливаются на расстоянии 28,5 см друг от друга, а несчастливые - на расстоянии 37 см, но если для первых это расстояние эмоциональной близости, то для последних - непроходимая пропасть.
Источник: Rosenfield A. (1988, March). So near and yet so Far. Psychology Today.

этих ожиданий вызывает удовлетворение, неоправдание - чувство досады, разочарования и неприязни. Люди любят подтверждение своих высоковероятностных прогнозов. Многие их них предпочитают реагировать на изменения в социальной среде привычным образом, доверяясь своим установкам.

В опытах А. А. Бодалева одна и та же фотография человека вызывала диаметрально противоположные предположения о его нравственно-психических качествах в зависимости от предварительной ориентации испытуемых в отношении социального статуса человека [25].

Социальная перцепция подвержена стереотипизации. Расхожие штампы часто деформируют восприятие человека человеком, ведут к неадекватным интерпретациям.

На основе взаимооценок у людей формируются соответствующие социальные эмоции - чувства. Возникает явление аттракции (от англ, attract - привлекать, притягивать) - эмоциональная насыщенность межличностных отношений.

У каждого человека имеется своя мотивационная система, определяющая его предпочтения в межличностных отношениях. Индивид ранжирует окружающую социальную среду по различным основаниям. В диффузных сообществах люди выражают предпочтение в зависимости от внешне эмоциональных проявлений партнеров по общению. Устойчивая совместная деятельность вызывает переориентацию отношений в зависимости от моральных и деловых качеств партнера,

Субъективно обусловленные отношения возникают между представителями различных этнических групп (межэтнические отношения). В зависимости от

334

Раздел 5. Основы социальной психологии 335

культурно-бытовых условий жизни, актуализированных интересов эти отношения могут быть дружественными, нейтральными или конфликтными. Существенное значение приобретают стереотипы, установки и предрассудки, сформированные в процессе социализации индивида.

Социальная перцепция - социальная обусловленность восприятия социальных объектов - людей, этнических групп и т. д. При этом осуществляется так называемая каузальная атрибуция (от лат. causa - причина и attributio - придаю, наделяю) - субъективное объяснение причин и мотивов поведения других людей, субъективная интерпретация их личностных качеств.

Существуют устойчивые установки людей в отношении друг друга - аттитюды. Воспринимаемый социальный объект включается в смысловую систему имеющихся у данного человека связей. При сходстве или взаимодополняемости отдельных качеств у общающихся людей возникают положительные установки; при неприемлемых качествах, психологической несовместимости - отрицательные установки.

Воспринимаемый социальный объект также не пассивен - он стремится создать определенное впечатление, формирует свой определенный образ - имидж, отражающий социальные ожидания определенных социальных групп, обеспечивающий успех взаимодействия. Воздействуя на партнера по общению, люди, как правило, стремятся создать впечатление, благоприятное для достижения своих целей, делают стереотипные умозаключения в отношении поведения и внешнего облика партнера по общению.

Внешний облик человека интерпретируется как комплекс многочисленных информационных сигналов о его национальной и социальной принадлежности, психических качествах, уровне культуры и т. п. Воспринимая друг друга, люди делают выводы о характере и психическом состоянии партнера, его коммуникативных и деятельностных качествах.

Внешнее оформление индивида как субъекта общения - это его самопрезентация, имидж - образ, ореол, воздействующий на подсознание окружающих.

Имидж человека, конечно, определяется не только внешними его особенностями, но и внутренней привлекательностью - его профессионализмом, образованностью, нравственно-духовными качествами. Однако немаловажны и внешний образ, манера поведения, общения, правильный выбор ситуативной модели поведения, соответствие социально-ролевым требованиям, социальным и групповым ожиданиям.

В создании имиджа существенны и специальные приемы очарования и обаяния (приемы фасцинации и аттракции). Ф. Шаляпин называл эти приемы "психологическим гримом" [212]. Воспринимая друг друга, люди чутко оценивают проявляемую ими дисциплину чувств.

Вступая в общение, люди более или менее осознают его цели, стремятся реализовать свои интересы, контролируют ход общения, используют различные средства влияния на психическое состояние партнера, стремятся создать определенное впечатление о себе.

На начальном этапе общения люди, как правило, распознают актуализированные потребности друг друга и на этой основе налаживают психологический

335

(коммуникативный) контакт. При этом оцениваются личностные качества партнера, избирается ситуативно оправданная форма общения, используются соответствующая техника общения, система приемов общения, осуществляется преднастройка партнера на достижение цели общения.

Вербальные и паравербальные средства общения должны соответствовать цели общения, его форме, демонстрировать соответствующее отношение к партнеру. Слова, построение фраз, мимика, жесты, поза могут располагать к общению или затруднять его. Многие эмоционально-экспрессивные проявления могут быть подсознательными и выдавать скрытые цели общения. Обмолвки, речевые затруднения, проговорки также свидетельствуют о подсознательной направленности субъекта общения.

В процессе общения широко используется обратная связь - реакции партнера, его отношение к содержанию общения. Возможно и специальное провоцирование этих реакций для прояснения позиций партнера, скрываемой им информации. Искусство общения состоит и в способности партнеров поставить себя в положение другой стороны, проявить рефлексию (думать за другого), учитывать особенности социальной перцепции (восприятия социальных объектов), адекватно интерпретировать поведенческие проявления партнера, его эмоциональные реакции.

Многие профессии (учителя, врача, юриста, артиста, менеджера) требуют высокоразвитой коммуникативной способности, овладения культурой и техникой эффективного общения. Каждая социальная роль успешно реализуется только адекватными средствами социальной коммуникации.

336


§ 2. Психология межличностных отношений

Межличностные отношения - субъективно переживаемые взаимосвязи и взаимовлияние людей. Психология межличностного взаимодействия определяется социальными позициями общающихся. Если системная (эталонная) для данной личности социальная группа имеет объективно высокий статус, то это стимулирует личность к саморазвитию.

Большинство людей ведут себя в соответствии со своими поведенческими установками. Заранее планируя определенный результат общения, они своим поведением его и провоцируют. Человек обидчивый обычно ведет себя так, как будто его уже обидели, а человек агрессивный не пропустит ни одного повода, чтобы не "дать отпор".

На передний план люди выдвигают те свои качества, которые больше всего ценят в себе. Нередко они рядятся и в чужие "поведенческие шкуры", подражая непререкаемым авторитетам. Нередко запускаются и "пробные шары" - поведенческие приемы, провоцирующие желаемое поведение партнера.

Около 70 % информации о партнерах по общению человек получает по внешним, непосредственно наблюдаемым особенностям их поведения: по мимическим, пантомимическим, темпоритмическим, вокально-интонационным характеристикам. И далеко не все преуспевают в "чтении" других людей.

Многие из внешних поведенческих проявлений человека условны, они понятны лишь в случае, если известны код используемого этикета, культурно-этнические

336

нормы данной общности. Но информационно закрытый тип человека с "непроницаемым лицом" обычно производит неприятное впечатление.

Особой сферой коммуникативного поведения является общение человека с самим собой - аутокоммуникация. В общении человека с самим собой объективное, социальное взаимодействует с субъективным, происходит противоборство между различными личностными инстанциями: человек может "взять себя в руки" или подчиниться страстям и влечениям.

В любом случае он получает у самого себя санкцию на соответствующее поведение. И техника его поведения всегда соответствует одобряемому им содержанию. Человеческое поведение можно сравнить со звучанием большого оркестра - в его поведении участвует множество инструментов, но все они играют ту музыку, которая нужна данному индивиду.

Каждая личность склонна признавать свои особенности нормой, а особенности других людей - отклонением от нормы. Между тем внешние стороны поведения нередко лишь маскируют подлинные мотивы и цели поведения. Только специальные методы диагностики (контент-анализ, факторный анализ, личностные тесты, метод групповой оценки личности и др.) позволяют выявить объективную сущность субъективных поведенческих проявлений.

Определенные впечатления формируются на основе внешнего выражения человеком своих эмоций (позы, мимики, экспрессии движений), однако и здесь следует опасаться поспешных суждений. Понять другого человека можно, лишь анализируя его поведение в различных условиях, когда сбрасываются ситуативные маски.

Часто общение между близкими людьми более затруднительно, чем общение с людьми малознакомыми. Это объясняется тем, что чем лучше мы знаем человека, тем больше мы знаем то, что неприемлемо для него. Лучше понимают друг друга люди, имеющие общую ценностную ориентацию. Но только духовная общность - основа долговечного единения.

Каждый человек имеет свои масштабы измерения других людей. Познавая другого человека в процессе общения, индивид определяет возможную стратегию его поведения и стремится к адекватному построению собственной поведенческой стратегии. При этом учитывается и то, как данная стратегия будет оцениваться партнером по общению, - возникает явление социальной рефлексии. Люди заботятся о том, чтобы их образ занял достойное место во внутреннем мире тех, с кем они активно взаимодействуют.

Когда Иванов беседует с Петровым, то в этой обстановке витают тени восьми человек: № 1 - Иванов, каким он является в действительности, № 2 - Иванов, каким он сам себя представляет, № 3 - Иванов, каким его воспринимает Петров, № 4 - Иванов, каким он представляет свой образ в сознании Петрова, № 5 - Петров, каким он является в действительности, № 6 - Петров, каким он представляет себя, № 7 - Петров, каким он воспринимает Иванова, № 8 - Петров, каким он представляет свой образ в сознании Иванова.

Нередко эффективность общения резко снижается из-за непонимания мотивов поведения партнеров, а еще чаще - из-за неправильной интерпретации мотивов. Возникают взаимные претензии и обиды, высказываются несправедливые

337

оценки. Приписываемые характеристики (атрибуции) часто зависят от ранее сформированных предвзятых оценок.

В процессе общения люди стремятся к утверждению своих достоинств, к "поглаживанию" - по выражению Эрика Берна, считающего эти "поглаживания" единицей социального действия. При этом они прибегают к типичным для них схемам общения: принимают позицию "родителя", "взрослого" или "ребенка" [17].

Занимая позицию "родителя", люди имитируют схемы поведения, усвоенные ими от родителей. Но в каждом человеке проявляется и определенная мера детскости, ребячливости.

Адекватное поведение - поведение по типу "взрослого". В ситуациях повышенной ответственности "взрослый" должен контролировать и "родителя", и "ребенка".

Продуктивное деловое общение происходит в тех случаях, когда общение осуществляется в однотипной поведенческой схеме (например, "взрослый" <-> "взрослый"). Реализация межличностных отношений предполагает ожидаемую реакцию. Она становится, в свою очередь, стимулом для дальнейшего общения.

У разных индивидов отмечается склонность к излюбленным темам общения. Это и создает основу установления с ними психологического контакта.

В процессе же общения необходимо учитывать тип личности, ее экстраверсированность или интроверсированность - обращенность к широкому полю действительности или пристрастность к углубленному анализу отдельных ее проявлений. Существенны также установки и ролевые позиции общающихся.

Жизненные позиции индивида зависят от его прошлого, автобиографических событий, личностно компенсаторных тенденций. Эти позиции ревниво охраняются, утверждаются и отстаиваются. Многих людей обуревает жажда признания и возвышения.

Всевозможные церемонии и ритуалы есть не что иное, как исторически выработанные "поглаживания". При этом нередко происходит скрытая трансакция - внешние действия маскируют подлинные цели общения.

Зная слабости друг друга, партнеры по общению используют различные "приманки", "рычаги", обеспечивающие желаемые ответные реакции. Возможны, конечно, и варианты искренних, бескорыстных межличностных отношений, отношений двусторонней близости, доверительности. Однако часто в общении имеют место элементы противоборства. Немало и таких людей, которые живут с чувством повышенной тревожности, подозрительности. Каждый человек живет по своему сценарию, реализует свою жизненную стратегию.

Человека уже в детстве подстерегают различные "демоны", способные навязать ему тот или иной жизненный шаблон. "Демон" обычно впервые появляется у высокого детского стульчика, когда малыш швыряет на пол еду и ждет, что станут делать его родители. Если они воспринимают это терпимо, то позже, скорее всего, появится озорной ребенок.

Если же малыша за это наказывают, бьют, то он мрачно затаится в себе, готовый когда-нибудь неожиданно швырнуть с размаху всю свою жизнь, как когда-то в детстве швырял тарелки с едой [17]. Злыми и добрыми, трусливыми и смелыми,

338

искренними и лживыми люди становятся в результате условий их социального взаимодействия.

Хорошее общение - не общение по сценарию, а творческое, эмоциональное и социально значимое взаимодействие людей. Развитая личность не обременена заранее сформированными сценариями.

Социализация личности предполагает освоение ею адекватных средств социальной коммуникации. Мысли и речь человека, его интонации, мимические выражения должны соответствовать целям общения. Человек должен рефлексировать его восприятие другим человеком, чутко реагировать на подтекст общения, распознавать подлинные побуждения партнеров по общению.

Никакая маска не может закрыть всего человека: его истинная сущность обречена на самовыражение. Перед разными людьми индивид раскрывается своими разными сторонами. В каждом акте общения мы видим лишь часть личности, и не всегда наиболее существенную.

Не все люди могут полностью использовать в общении внутренний потенциал. Нередко в общении проявляется лишь "периферия" личности. Контакты между людьми часто поверхностны - большинство людей предпочитает дистанционные взаимоотношения. Немногие способны на глубинные человеческие контакты.

Особенно вредят подлинному психическому контакту всевозможные формальные контактные манипуляции. Подлинный контакт невозможен без искренности, эмоциональной синтонности и даже снисходительности к акцентуациям отдельных индивидов. Но следует избегать и беспринципного соглашательства, конформности.

Каждый человек ограничен в понимании другого человека особенностями своего ума и житейских представлений. Существует тенденция приписывать другим собственные качества и особенности. Люди мало восприимчивы к тому, что противоречит их установкам и интересам. Истинное лицо человека часто проявляется в мелочах и в очень ответственных ситуациях. Человек усиленно защищает свои "слабые места".

В межличностных отношениях могут, конечно, возникать и искреннее доверие, и дружба, и любовь. Дружба возникает на основе ценностно-ориентационного единства - совпадения позиций и оценок, общего миропонимания. В ней удовлетворяется потребность человека в интимных отношениях, признании его самоценности.

В юности и ранней взрослости дружба эмоционально более насыщенна, а в последующие возрастные периоды - остается фактором социальной стабильности и защищенности. В дружественных отношениях люди как бы формируют эталон межличностных отношений, переводят их на высоконравственную основу.

Любовь - высшая степень эмоционально положительного отношения к лицу на основе предельно высокой оценки его социальных и физиологических достоинств, влечения к нему, стремления стать для него личностно наиболее значимым.

Любовь характеризуется страстностью - сильным и стойким чувством, доминирующим в психике человека, объединяющим все его помыслы и побуждения. Рационально-волевая деятельность индивида при этом нередко поглощается подсознательно-эмоциональной доминантой.

339

Будучи глубоко интимным чувством, любовь порождает претенциозность - требует ответного чувства и нередко сопровождается мучительным чувством ревности. Социальное начало в любви интегрируется с биологическими потребностями индивида.

Психологические особенности поведения мужчин и женщин, психология их взаимоотношений в отечественной психологии остаются пока мало разработанными. В зарубежной психологии большую известность приобрела книга Отто Вейнингера "Пол и характер". Не разделяя полностью его взгляды, приведем некоторые из них.

Основной закон полового притяжения, по Вейнингеру, гласит: "Для соединения полов нужны совершенный мужчина - "М" и совершенная женщина - "Ж", хотя бы и разделенные в двух индивидуумах в совершенно различных сочетаниях". Сумма "М" и "Ж" в привлекающих друг друга существах всегда одинакова - такова сущность закона половых дополнений.

Характер индивида, полагает Вейнингер, не должен определяться как мужской или женский. Вопрос следует ставить так: сколько мужчины и сколько женщины в данном человеке?

В каждом индивиде есть своя норма распределенности мужского и женского начала. Чем более женщина женственна, тем более она будет чувствовать мужчину как мужчину. Но чем больше в мужчине "М", тем дальше он от понимания женщины. "Знатоки женщин" сами наполовину женственны. И такие мужчины умеют обращаться с женщинами лучше, чем "цельные мужчины"!

Женщины, активно стремящиеся к эмансипации, несут в себе многочисленные мужские черты. Эмансипироваться хочет заключенный в женщине мужчина!

Мужчины и женщины сексуальны в равной мере. Но состояние половой возбужденности представляет для женщины высший подъем ее существования. Женщина, в отличие от мужчины, всегда сексуальна. Она вся в половой жизни. Мальчик не чувствует потребности в половой зрелости, тогда как молоденькая девушка трепетно ожидает ее.

В мужчине симптомы половой зрелости вызывают чувство обеспокоенности, а женщины с большим удовольствием следят за своим половым развитием. Они ждут любви и брака как увенчания своей жизни. Но женщина менее, чем мужчина, осознает свою сексуальность. Она всегда ожидает от мужчины прояснения ее интуитивных представлений.

Ум мужчины ставится женщиной на первое место среди прочих его достоинств. В мужчине женщина ценит устойчивость, обоснованность взглядов и суждений. Ей нравится, когда мужчина хорошо рассуждает. "Я" женщины - ее внешность, ибо она представляет большую ценность для мужчин. Ей нравятся комплименты по поводу ее внешности; она высоко ценит галантность в поведении мужчины.

Женщине присущи уникальные и величественные черты материнства. И каждый мужчина для нее в какой-то мере ребенок. Любовь же мужчины всегда создает идеализированную женщину. Любя женщину, мужчина требует от нее… самого себя. Он хочет видеть в ней реализацию своей "Я-концепции".

Состояние любви - состояние личностного самопостроения влюбленных, а часто - и состояние иллюзорного "достраивания" предмета своей любви.

340

В семейных отношениях мужья могут исполнять роль "мужа-сына", "мужа-мужчины", "мужа-отца", а жены - "жены-дочери", "жены-женщины" и "жены-матери".

Отвечая на вопрос: "Что вы хотите "добавить" своей личности?", люди в своем большинстве говорят: "Уверенности, решительности, выдержки, уравновешенности, целеустремленности, силы воли". А что желают эти же опрошенные другим людям? Понимания, сочувствия, доброты, человечности, честности, порядочности.

Не сложившиеся дружеские и любовные отношения могут перерасти в столь же сильный свой антипод - ненависть и вражду.

Вражда и ненависть - явления, в значительной мере углубленные в подсознание, проявляющиеся в безотчетном стремлении нанести ущерб другому лицу. Эти негативные чувства в значительной мере генерируют преступное поведение.

Враждебность на уровне личностной установки - труднопреодолимое несчастье. Но если даже она и затухает, то на ее обломках уже никогда нельзя возродить благоухающий сад дружбы и любви. Атавизм вражды должен быть искоренен из психики современного человека. Психически устойчив тот, кто смотрит на мир с любовью и состраданием.

Социально опасно равнодушие людей друг к другу. Дефицит общения, разорванность социальных контактов, одиночество - страшное бедствие для человека. Одиноким, психически изолированным от людей можно быть и в их постоянном окружении. Радость же социального взаимодействия - ни с чем не сравнимое благо.

341


§ 3. Формы межличностного психического взаимодействия

В процессе общения люди постоянно психически взаимодействуют друг с другом. Это взаимодействие может быть целенаправленным и спонтанным, сознательным и подсознательным.

Осознанное влияние на партнера по общению формируется целенаправленным убеждением. Убеждение - отбор фактов и обобщений в соответствии с определенной задачей психического воздействия, воздействие на разум партнера.

Объективная основа убеждения - истинность постулатов, а психологическая предпосылка - мотивационная предрасположенность субъекта к восприятию и усвоению соответствующей информации, наличие у него необходимой информационной базы.

Психологический барьер, препятствующий формированию убеждений, - предубеждение, предвзятость. Индивид может и не осознавать своей предвзятости и расценивать интуитивное неприятие нового общения как проявление его объективной несостоятельности. Убеждению препятствуют и предрассудки - некритическое усвоение распространенных в данной социальной среде шаблонных суждений, стереотипов.

Условие эффективного убеждения - высокий нравственный и интеллектуальный авторитет воздействующего лица. При этом в процесс убеждения неизбежно включаются и механизмы внушения.

341

Разновидность неаргументированного социального взаимодействия - подражание (следование примеру, образцу). Подражание - одно из средств социального научения, овладения социальным опытом. Ребенок подражает наиболее доступным его пониманию социальным образцам. В подростковом возрасте подражание связано со стремлением индивида к ориентации на наиболее авторитетное лицо, выступающее в качестве социального эталона.

Подражание может быть внешним и внутренне мотивированным, осмысленным. На внешнем подражании основаны такие социально-психологические явления, как обычаи и мода.

Одной из распространенных форм психического взаимодействия является конформность (от лат. conformis - уподобление). Конформность - уподобление требуемым социальным стандартам, уступка личности социальному давлению.

Если подражание - воспроизведение тех образцов поведения, которые соответствуют установкам личности, то конформность - подчинение даже тем требованиям группы, которые противоречат установкам и позициям данной личности. Конформные индивиды - лица, испытывающие повышенное влияние со стороны других значимых лиц.

Неподчиненность личности стандартным нормам называется нонконформностъю. Нонконформность может быть основана как на высшей идейной принципиальности личности, так и на анархическом отрицании социальных норм и законов. Та и другая формы поведения называются отклоняющимся - девиантным - поведением.

Форма диффузного, подсознательного психического взаимодействия людей - психическое заражение: процесс передачи повышенного эмоционального состояния от одного индивида к другому в психически напряженной обстановке, циркулярно нарастающее массовое эмоционально возбужденное состояние. Массовое психическое заражение ведет к распаду социально-нормативной организации поведения, резкому снижению социальной ответственности, доминированию социально-диффузного поведения.

Бесчинствующая толпа футбольных болельщиков, паническое состояние толпы, экзальтированное единство митингующих масс - таковы проявления психического заражения. Возникая в условиях массового взаимодействия, психическое заражение остается по существу межличностным взаимодействием на подсознательном уровне, многократно усиливающимся в условиях толпы.

Так, состояние массового страха или агрессивности блокирует способность индивидов рационально оценивать обстановку, парализует индивидуально-волевую регуляцию. При этом возникают ригидность, негибкость регуляционных систем, психическая регрессия, сводящаяся к обесцениванию ранее принятых ценностей. Личность пассивно увлекается водоворотом бурно текущих событий, утрачивает адекватность психического отражения действительности (четыреста тысяч американцев засвидетельствовали появление марсиан, когда 30 октября 1938 года возник массовый психоз в связи с радиоинсценировкой по книге Г. Уэллса "Война миров").

Внезапно возникшее острое эмоциогенное событие, затрагивающее актуализированные интересы неорганизованной массы людей, вызывает плохо контролируемые, импульсивные массовые реакции, служащие пусковым механизмом спиралеобразного возрастания массового психического самовозбуждения.

342


§ 4. Напряженное и конфликтное психическое
взаимодействие в общении

Психологи отмечают, что обыкновенное переутомление людей на работе к концу смены ведет к возникновению психологического феномена малого стресса, к "выгоранию персонала" [207]. Состояние "выгорания" характеризуется неадекватностью поведения, повышенной нервозностью, возникновением жестокости в межличностных отношениях.

"Выгоранию" особенно подвержены лица, работающие в социальной сфере, постоянно взаимодействующие с людьми (продавцы, кассиры, учителя, врачи, работники правоохранительных учреждений, государственного аппарата). При этом приглушаются эмоции сочувствия, сопереживания, снижаются терпимость, толерантность.

Возникают неспровоцированные конфликты с клиентами, ироническое к ним отношение, пренебрежительные реакции на их обращения. Вместо исполнения элементарных обязанностей на клиента нередко обрушивается крик и даже ругань. Если же клиент и сам уже "выгорел", дело доходит до крупных скандалов.

В случае длительных неурядиц, систематических неприятностей явление "выгорания" достигает личностью опасных пределов - происходит дезориентация индивида в системе базовых социальных ценностей. Человек остается как бы с "выгоревшим" человеческим нутром. И до совершения страшных злодеяний остается один шаг! Достаточно незначительного повода.

Профилактика преступности должна начинаться с широкой социальной системы предотвращения вышеуказанного "выгорания" человеческих душ. Человечность поведения индивидов зависит от человечной организации жизнедеятельности общества, от учета и оптимизации человеческого фактора во всех сферах жизнедеятельности человека. Обществу необходима специальная социально-психологическая служба профилактики массовых стрессов. Каждый руководитель обязан специально заниматься созданием такого психологического климата в своем учреждении, который предотвращал бы "выгорание" человеческих душ.

Стрессогенна повышенная скученность людей. В условиях скученности человек стремится создать ячейку личного пространства, сохранить определенную личную дистанцию от других людей. В общественных помещениях люди обычно занимают места у стен, окон, в задних рядах.

В длительно перенаселенном пространстве, в условиях тесноты возникают психические напряжения: у мужчин проявляются признаки агрессивности, у женщин - признаки нервозности. Возникает феномен обезличивания, социальной деидентификации, притупляется чувство сострадания. Социальные нормы становятся уязвимыми, возникает эффект "апатии наблюдателя" - индифферентность к страданию отдельных индивидов. Такое снижение социальной ответственности в условиях диффузной социальной группы называется групповым игнорированием.

Состояние психического напряжения возникает и в условиях длительной групповой изоляции. В подводном плавании, космических полетах, на полярных станциях, маяках, в различных экспедициях и тюремных камерах часто возникает состояние психической дестабилизации, характеризующееся повышенной

343

нервозностью, конфликтностью межличностных отношений. В этих условиях происходит деперсонализация личности, возникают аутопсихические нарушения (утрачивается адекватность самоотражения).

При невозможности уединения человек может предельно обнаженно раскрывать свои мысли и чувства ("психический стриптиз") или погружаться в мир собственных переживаний и грез. Утрачивается способность к интуитивному пониманию окружающих, возникает склонность к агрессивным действиям.

Еще большие психические сдвиги происходят в условиях длительной одиночной изоляции. Длительное лишение человека социального общения ведет к распаду личности, резко ухудшается ее способность к речеобразованию и абстрактному мышлению [100]. Длительное пребывание в камерах одиночного заключения нередко вызывает состояние реактивного психоза.

М. Гернет в своем труде "История царской тюрьмы" (1961) ярко описывает ту ужасную пытку, которую доставляет длительное одиночное заключение. На десятки лет заточались в мрачные одиночные камеры так называемые "государственные преступники". Заживо погребенные! За двадцать лет пребывания в одиночной камере Шлиссельбургской крепости участница "Народной воли" Вера Фигнер ни разу никем не была окликнута по имени! Мертвая тишина зловеще оберегалась тюремщиками. Не слышно было даже их шагов!

Декабрист Г. Батеньков просидел в той же крепости более двадцати лет, не видя никого. По выходе из тюрьмы он утратил способность к общению. Все его взаимоотношения были уже замкнуты на самого себя! Такова расплата за самое страшное наказание человека - за лишение его человеческого общения, выбрасывание из человеческой ниши.

Взаимодействие людей может быть кооперативным, конкурентным и конфликтным.

Кооперация - основная форма организации межличностного взаимодействия, состоящая в конструктивном объединении человеческих усилий. Кооперативная деятельность характеризуется высоким уровнем мотивации, коллегиальностью в принятии решений, готовностью к восприятию и введению инноваций (новообразований).

Взаимодействие в условиях противоборства - конкуренция - характеризуется вовлеченностью в борьбу, стремлением к ущемлению интересов конкурента. Однако открытая война здесь еще сдерживается общепринятыми правилами.

Активное ущемление интересов сторон порождает конфликт (от лат. conflictus - столкновение).

344


§ 5. Психология конфликта

Конфликт - противодействующее состязание сторон с разнонаправленными интересами. Конфликты возникают в результате столкновения противоречивых тенденций в деятельности отдельных людей, групп, социальных структур и проявляются в форме конфронтации идей, борьбы за извлечение различных выгод, монопольное господство в определенных сферах деятельности.

Конфликты могут быть межличностными и межгрупповыми. Острые неконструктивные конфликты часто сопровождаются нравственно осуждаемыми методами

344

борьбы, стремлением к психологическому подавлению партнера, его дискредитации и унижению. Обострение конфликта сопровождается увеличением количества проблемных ситуаций.

Различаются антагонистические (непримиримые) и агонистические (примири-мые) конфликты. Упущенные возможности разрешения агонистического конфликта переводят его в разряд хронического и даже антагонистического. Поиск же возможного решения конфликтов приводит к взаимоприемлемому их разрешению.

Конфликты могут быть мнимыми (имитированными) и реальными. Участники реальных конфликтов являются носителями акцентуированного сознания, в котором возникшие противоречия отражаются в эмоционально конфликтной форме. Возможное при этом "сужение сознания" подавляет в индивидах чувство здравого смысла, ведет к неадекватной оценке возможных последствий конфликта, а победа над оппонентом часто оказывается "пирровой победой".

В межиндивидных конфликтах и в конфликтах между малыми группами происходит противостояние интересов, реализуемое в поведении противоборствующих сторон. В конфликтах между большими группами сталкиваются настроения и общественные мнения.

Конфликты могут возникать по горизонтали (внутри социально однородных структур) и по вертикали. Но во всех случаях конфликт порождает отчуждение, противоборство и во многих случаях - вражду и ненависть.

Возникнув в одной сфере отношений, конфликты распространяются и на другие сферы, порождая систему новых противоречий.

Конфликтные ситуации могут быть реальными и нереальными, возникшими в результате их неадекватного отражения взаимодействующими сторонами. Нередко преувеличиваются размеры возникших противоречий, частным противоречиям придается гипертрофированное значение, недооцениваются простые пути их разрешения.

В ряде случаев возникает ситуация мнимого конфликта, когда стороны вступают в противоборство из-за ложных противоречий. Такие конфликты могут быть вызваны неадекватной оценкой намерений другой стороны, неправильной интерпретацией ее действий. Нередко люди не понимают двусмысленности речевых сообщений, вырывают сообщение из его контекста.

Порой к конфликту приводят даже не действия другой стороны, а ее негативный психический потенциал, возможность враждебных действий - возникают конфликты по ошибке. И действительно конфликтное противоборство зарождается уже в ходе ранее возникшего мнимого конфликта. Многие мнимые конфликты возникают у лиц, психически ослабленных или чрезмерно возбудимых.

Жизнь не может быть бесконфликтной. Всеобщая гармония интересов - удел социалистов-утопистов. Конфликтное противоречие - основа саморазвития индивида и социальных систем. Человек должен не избегать конфликтов, а находить адаптированные выходы из них. Сама сущность рыночных и демократических отношений основана на свободном противоборстве, состязательности личностей и социальных структур.

Однако это противоборство должно находиться в русле цивилизованных правил социального взаимодействия. Суть человека во многом определяется тем, как

345

он себя ведет в конфликтной ситуации. Народная же мудрость предписывает ему универсальное правило: худой мир лучше доброй ссоры.

Участвующие в конфликте стороны находятся, как правило, в ситуации выбора, нередко связанного с большим риском. И часто выбор, осуществляемый в состоянии крайнего психического напряжения, бывает неадекватным. Входя в конфликт, индивид не знает, как из него выйти, а его решения могут быть ущербными для него.

Участники конфликта находятся в состоянии рефлексивного взаимодействия - предвидения возможного поведения другой стороны. В этой ситуации стороны часто прибегают к так называемому рефлексивному управлению - стремятся дать противоборствующей стороне ложную информацию для принятия ею невыгодных для нее решений.

Приведем пример рефлексивного взаимодействия противоборствующих сторон из военной практики, описанный В. Пикулем.

Во время Первой мировой войны в одном прибалтийском городке немецкий морской офицер познакомился с молодой красивой кельнершей. Спустя какое-то время кельнерша передала офицеру портфель своего бывшего возлюбленного, бежавшего несколько месяцев назад. Немецкий офицер обнаружил в портфеле план минных полей, преграждавших вход в Финский залив. Он немедленно передал этот план в свой штаб. В штабе решили проверить этот план и провели несколько судов -по указанным в нем проходам.

После того, как суда вернулись благополучно, в штабе решили, что план подлинный. На основе этого плана была разработана большая операция по уничтожению русского флота.

Эскадра немецких кораблей ночью пошла по указанному в плане фарватеру, но неожиданно один за другим последовало несколько взрывов. Сначала думали, что где-то ходит русская подводная лодка, что это случайность, и продолжали идти вперед, хотя потеряли три новейших миноносца. Когда корабли вошли в залив, то обнаружили, что русского флота, который нужно уничтожить, нет и в помине.

Возвращаясь, эскадра пошла тем же путем, так как командиры были уверены, что план правильный, а взрывы на пути в залив были случайными. Однако на обратном пути эскадру ждали еще большие потери. Только тогда немцы поняли, что они обмануты.

Когда посланные для ареста пришли к кельнерше, они нашли пустую квартиру… Так русская разведчица по кличке Айна Ревельская за одну ночь увлекла на дно семь лучших кораблей немецкого флота. Рефлексивное мышление русских штабистов направило действия противника в заранее предусмотренном направлении.

Аналогичный прием был использован советскими чекистами, которые, создав ложную контрреволюционную организацию (операция "Трест"), заманили и разгромили боевую группу Б. Савинкова.

Среди участников конфликта различаются три поведенческих типа:

  • 1) деструктивный;
  • 2) конформный;
  • 3) конструктивный.

Деструктивный тип всецело поглощен своими интересами и с целью их реализации идет на постоянное усугубление конфликта. Лицам такого типа свойственна

346

постоянная оборонительная готовность, законченность своей целью, невосприимчивость к тактическим особенностям поведения другой стороны. К этому типу относятся большинство террористов, лица с авторитарной схемой поведения, ригидные личности.

Конформный тип склонен к безоговорочным уступкам, побуждая другую сторону к наращиванию агрессивного поведения.

Конструктивный тип стремится к снятию конфликта путем нахождения взаимоприемлемых решений.

Значимость конфликтов в межличностных и межгрупповых отношениях, социальном управлении и правовом регулировании породила в наше время самостоятельную отрасль знаний - конфликтологию.

Люди должны находить оптимальные способы улаживания своих разногласий, научиться вести переговоры, не нанося поражения друг другу. Каждый день человек вступает во взаимодействие с людьми. Каждый день его человеческое достоинство подвергается испытанию. Выйти с честью из этого испытания - сложная нравственно-психологическая задача.

Разумное разрешение конфликтных ситуаций предполагает удовлетворение интересов каждой стороны, избежание позиционных споров [130]. Чем больше спорящая сторона защищает свою позицию, тем дальше она уходит от разрешения спора, заглушается рефлексивность социального взаимодействия [192].

В психике индивидов начинают превалировать крайне негативные впечатления о партнере, возникает всеподавляющая доминанта его виновности, лихорадочно изыскиваются средства отмщения. Быстро раскручивается спираль нанесения ущерба друг другу, преступается грань порядочности и правомерности.

Раскручивание этой зловещей спирали должно быть заблокировано в ее первом звене. Необходимо находить возможности "выпуска лишнего пара" и не доводить дело до взрыва.

Для этого нужно понять психическое состояние партнера, ход его рассуждений, поставить себя на его место. Понимание партнера всегда ведет к сужению зоны конфликта. Многие опасения в отношении партнера бывают необоснованны, навеяны расхожими стереотипами и предубеждениями.

Предлагайте партнеру неожиданные для него решения, предоставляйте ему возможность делать ставку на результаты иных действий. Побуждайте партнера выдвигать приемлемые для вас предложения. Выдвигайте свои предложения в соответствии с возможностями партнера. Не наносите ущерба его престижу.

Рефлексируйте установки и чувства партнера. Контролируйте свое эмоциональное состояние. Помогайте себе и другим освобождаться от негативных эмоций, находите достойные выходы из конфликтных состояний.

В последнее время интенсивно развивается исследование конфликто-разрешающих факторов [71, 72, 192, 240].

Конфликты могут быть вызваны структурными факторами (противоречиями между формальными и неформальными подструктурами социальной группы в распределении ресурсов, доходов, властных полномочий, различной интерпретации групповых норм); различными ценностными ориентациями членов группы или отдельных группировок; несоответствием вкладов в благополучие группы

347

и вознаграждением за него; нанесением личностного ущерба члену группы, подрывом его самооценки, возникновением для него финансовой или статусной угрозы.

Конфликт усиливается наличием нескольких его источников. Нередко личностные амбиции подменяют реальные источники конфликта.

Возможны также конфликты между личностью и группой, между группой и ее руководителем (из-за неадекватности стиля руководства, недостаточной его компетентности, личностных дефектов или в силу незрелости самой группы). Возможны и межгрупповые конфликты.

Неполное урегулирование конфликта может создать психологическую ситуацию после конфликта.

Конфликты могут быть объективно и субъективно обусловленными. В противоречивой ситуации может оказаться вся социальная группа (нечеткое разделение внутригрупповых функций, плохие условия труда). В этих случаях конфликт, напряженное состояние группы - сигнал о необходимости кардинального изменения ее жизнедеятельности.

Субъективная причина конфликта состоит в межличностной конфронтации и противоборстве, в столкновении личностных ценностных ориентации и интересов. При этом возможны три ситуации:

  • позиции обеих сторон положительны для группы;
  • приемлема лишь одна личностная позиция;
  • позиции обеих сторон неприемлемы.

Поведение людей в конфликтных ситуациях также различно. Одни люди безоглядно агрессивны, другие - сдержанно-сниходительны, третьи прилагают все усилия, чтобы погасить конфликт в самом начале его возникновения; одни люди чувствительны к ущемлению их ценностных позиций, моральных принципов, другие - к нанесению им материального ущерба или внутригруппового статуса.

Существует и глобально конфликтный тип личности (склочник), который получает удовлетворение от разжигания конфликтов.

Все вышерассмотренные конфликты устраняются двумя методами - структурным и межличностным урегулированием.

К приемам структурного метода относятся:

  • влияние на поведение людей системы вознаграждений и поощрений;
  • четкое разъяснение лицу его служебных обязанностей и служебной ответственности;
  • четкая координация внутригрупповых функциональных обязанностей;
  • повышение групповой сплоченности путем постановки объединяющих высокозначимых целей.

Межличностные конфликты регулируются приемами:

  • сглаживания - побуждением к жестам доброй воли, удовлетворением интересов конфликтующих сторон;
  • компромисса - поиском решений, приемлемых для конфликтующих сторон;
  • решительной поддержкой конкурирующей стороны;

348

  • утверждением необходимости сотрудничества, когда интересы одной стороны удовлетворяются только при условии удовлетворения интересов другой. При этом могут быть составлены соответствующие сбалансированные договоры, удовлетворяющие конфликтующие стороны. Для этого проводятся необходимые переговоры. При этом особенно чутко и объективно следует относиться к инициатору конфликта, релаксировать его эмоционально возбужденное состояние, не давать повода для расширения конфликта.

Для сближения сторон могут быть проведены различные эмоционально объединяющие мероприятия.

При урегулировании межличностных конфликтов допустимы лишь положительные личностные оценки. Анализироваться должна конфликтная ситуация, а не личностные особенности конфликтующих сторон. Необходимо концентрировать внимание на интересах сторон, а не на их позициях.

Вся рыночная система жизнедеятельности общества - это система переговоров, нахождения взаимоприемлемых решений.

И эти переговоры необходимо вести не с позиции силы или слабости, а с позиции целесообразности и взаимной выгоды.

Участники переговоров не должны быть противниками, а их цель - не победа во что бы то ни стало, а общее благополучие. Противопоказаниями для переговоров являются недоверие, угрозы, стремление выиграть волевое состязание, игнорирование интересов другой стороны.

Разбираться надо с проблемой, а не с межличностными отношениями, сосредоточиваться следует на интересах, а не на позициях сторон. Следует четко определить все возможности выхода из проблемной ситуации, определить критерии ее разрешения.

Участники переговоров не враги и не друзья, а партнеры. Твердость в решении вопросов должна сочетаться с мягкостью в межличностных отношениях.

Контроль над конфликтными ситуациями состоит из ряда процедур:

  • оперативного обмена достоверной информацией об интересах, намерениях и предполагаемых действиях участников возможного конфликта;
  • воздержания от всех действий, способных придать конфликтной ситуации неуправляемый характер;
  • подключения к разрешению конфликта беспристрастных авторитетных арбитров;
  • выявления и использования всех возможностей взаимоприемлемого разрешения конфликта;
  • создания и поддержания атмосферы делового партнерства, избежания постконфликтного отрицательного эмоционального противостояния.

349


§ 6. Психология делового общения

Народная мудрость гласит: "Глупые ссорятся, а умные договариваются".

В условиях рыночных отношений переговоры между людьми становятся особой сферой их повседневной жизнедеятельности, которая имеет свои психологические особенности.

349

Цель переговоров - достичь разумного соглашения, отвечающего интересам переговаривающихся сторон.

При подготовке деловых переговоров необходимо собрать и систематизировать всю информацию по проблеме переговоров, четко определить свои интересы и интересы партнера, произвести их ранжирование (выявить, что важно в первую, во вторую очередь и т.д.). Выбрать оптимальный вариант переговоров (предусмотрев свое поведение даже на случай их провала).

Наряду с содержательной стороной переговоров необходимо правильно организовывать ее внешнюю, протокольную сторону.

При подготовке переговоров и их проведении нельзя допускать какого бы то ни было неуважения к партнеру, забывать о его интересах.

Своевременное начало переговоров, вежливая встреча партнера - непременное предварительное условие их проведения. Вся обстановка деловой встречи должна подчеркивать равенство и достоинство переговаривающихся сторон.

Коммуникативную инициативу берет на себя глава принимающей стороны, который обеспечивает беспрерывное развитие делового общения. Основные усилия сторон направляются на выяснение позиций сторон, их интересов и нахождение возможных компромиссов.

Следует с большим вниманием относиться ко всем встречным предложениям, не упорствуя в своей шаблонной позиции. В любом встречном предложении можно усмотреть приемлемую позицию. Возникающая в ходе переговоров напряженность должна незамедлительно сниматься релаксационными (успокаивающими) действиями - шуткой, уместным приличным анекдотом, чашечкой кофе.

Не следует придавать большого значения конъюнктурным обстоятельствам, нужно уступать по всем второстепенным вопросам, постоянно выдвигая на первый план взаимовыгодные варианты переговоров. Интересы сторон должны быть четко обозначены. Честность, откровенность и доверительность - одно из основных условий успешности переговоров. Вникайте в аргументацию другой стороны. Не спешите с поверхностными ответами, сосредотачивайтесь не на словах, а на реализации интересов.

Инициатива в переговорах принадлежит тому, кто лучше знает проблему, видит компромиссные пути ее разрешения и владеет психологическими средствами воздействия на партнера. При этом предварительно намечается сценарий переговоров, допустимые пределы компромисса и наиболее острые моменты переговоров.

В зависимости от переговорной ситуации используются различные способы проведения переговоров. При подготовке к трудным переговорам продумываются вариантные стратегии поведения (вариативный метод). Выясняется оптимальное решение комплекса проблем, намечаются частные вопросы, от решения которых можно отказаться, прогнозируются возможные предложения партнера и намечаются аргументы по их возможному отклонению или корректировке.

Особо продумываются возможные пути кооперации с партнером, выгодные для обеих сторон. Необходимо постоянно учитывать обоснованные интересы партнера, чутко относиться к его позиции. Следует избегать общих призывов и тем более нравоучительных высказываний.

350

Партнер должен знать вашу позицию и ожидаемые от него действия. Приводимые вами факты, расчеты, аргументы должны коррелировать с интересами партнера. Чутко анализируйте причины приводимых партнером контраргументов, реагируйте на них. Эти аргументы могут быть вызваны некомпетентностью партнера, неправильным пониманием ваших предложений, противоречить его собственным интересам.

При неполном совпадении интересов следует принимать частичные решения, идя на некоторые уступки. Не начинайте переговоров без предварительного моделирования их положительного результата.

Существенное значение для успешности переговоров имеет техника их проведения. Психологически тонко должна быть организована встреча с партнером и установление с ним первичного контакта. Обязательна встреча иногороднего партнера в аэропорту или на вокзале, его бытовое благоустройство. Общение с любым партнером должно быть приветливым и благожелательным.

На начальной стадии переговоров партнер должен осознать значимость предмета переговоров, почувствовать выгодные для него перспективы. Основные предложения должны быть внесены на базе сформированной ориентировочной позиции партнера. Прогнозируйте и устраняйте сомнения партнера, реконструируйте его позицию раскрытием значимости для него ваших предложений.

Нередко переговоры между людьми затрудняются в силу их психологической несовместимости, привычки манипулирования поведением людей, поведенческого доминирования, отсутствия навыка в координации совместных действий.

Переговоры имеют свою типологию в зависимости от преследуемых целей: для достижения нового соглашения, перераспределительного соглашения, для продления достигнутых ранее договоренностей, с целью нормализации отношений.

Во всех случаях достижение стороной своих целей должно осуществляться с учетом интересов другой стороны.

Нередко спор разрешается нахождением "серединного" решения. По прекращении существования одной из фирм возник вопрос о разделе ее имущества. Часть имущества оказалась спорной. Судебное разрешение дела потребовало бы значительного времени и уплаты немалых судебных издержек.

Для сторон была неприемлема и продажа имущества с последующим делением полученных денег. Уяснив невыгодность судебного разрешения спора, стороны нашли свой путь: одна сторона разделила имущество на две примерно равные части, а другой было предоставлено право выбора.

На первом этапе переговоров - на этапе взаимного уточнения позиций и интересов - выясняется, почему сторона предлагает именно это, а не какое-либо иное решение, какие интересы должны быть учтены.

На этой стадии переговоров снимается информационная неопределенность за счет лучшего уяснения партнерами взаимных позиций. Завязываются информационно-коммуникативные связи, устанавливается единое смысловое поле взаимодействия. Необходимо своевременно перейти к следующему этапу переговоров - внесению предложений.

Бурные и долгие дебаты могут привести к энергетическому истощению - возникает так называемый "глухой период", спадает динамика переговорного процесса.

351

Существуют приемы предотвращения "глухого периода": своевременно назначенный перерыв в работе, получение сторонами возможности обсудить проблему в "своих командах", проведение со сторонами дополнительных консультаций. Важно сохранить стремление сторон к переговорам.

Наступает третий этап переговоров - согласование позиций, определение общего контура возможного соглашения. Важно не утонуть в деталях - целесообразно вначале зафиксировать общую формулу соглашения, определить рамки соглашения и затем переходить к его детализации. При этом ни у кого не должно складываться впечатление, что выигрыш одной стороны связан с нанесением ущерба другой стороне.

Завершая переговоры, четко фиксируйте достигнутые успехи. Не акцентируйте внимание на расхождениях. Сохраняйте положительный контакт с партнером даже в тех случаях, когда ваши цели не достигнуты в полном объеме. Анализируйте результаты переговоров (правильно ли были поняты вами подлинные интересы партнера, мотивы его поведения, какие ошибки были допущены на этапах подготовки и проведения переговоров, какие тактические преимущества были не использованы и др.).

Деловое общение должно быть приведено в решающую фазу даже при нерешительности партнера. Иногда при этом используются приемы косвенного ускорения принятия решений:

  • гипотетический подход ("Предположим, что…");
  • предварительное принятие решения по частным вопросам соглашения (при этом оказывается воздействие на принятие и общего решения);
  • выдвижение альтернативных решений (одинаково устраивающих их инициаторов);
  • 4 побуждение партнера к принятию решения путем постановки ключевого вопроса ("Как вы предпочитаете решить эту проблему?").

Опытные бизнесмены, как правило, имеют несколько заключительных предложений, что создает у партнера впечатление свободы его решений.

Взаимодействуя с деловым партнером, субъект должен правильно выбирать стратегию своего поведения в зависимости от психологического типа своих партнеров:

  • с позитивным типом личности переговоры ведутся на объективной основе;
  • взаимодействуя со вздорным типом, следует провести несколько предварительных бесед, настроить себя на устойчивую хладнокровность, привлечь его на свою сторону мягким обращением, доверительными предварительными беседами;
  • на переговорах с партнером, обладающим высоким самомнением, повышенным уровнем притязаний, организуйте наступление единым фронтом своих союзников, смутите оппонента незнакомой для него информацией;
  • при взаимодействии с нерешительным, трусливым партнером содействуйте его позитивному поведению, помогайте при формулировке его решений, вселяйте в него уверенность в успехе дела;

352

ДЕЛОВОЙ ЭТИКЕТ

Одному молодому человеку сразу же после окончания аспирантуры пришлось по долгу службы общаться с элитой американского бизнеса. Вскоре он был приглашен на официальный прием. За столом его спросили, не желает ли он отведать Шатобриан, на что он решительно ответил: "Нет, спасибо, я не пью". Каково же было смущение этого замечательно образованного парня, когда он узнал, что речь шла не о дорогом красном вине, годами хранящемся в подвалах средневекового замка, а о жареной говядине. В данном случае молодой человек нарушил одно из пяти основных правил делового этикета.
  • при работе с малозаинтересованным партнером необходимо выяснять его основные интересы, задавать ему вопросы информативного характера.

Известный древнегреческий филосоДиоген довольствовался, как известно, чечевичной похлебкой и был счастлив даже в крайне стесненных жизненных условиях.

Однажды другой философ, Оптим, высокомерно заметил ему: "Диоген, ты бы не ел постоянно только чечевичную похлебку, если бы угождал богатым патрициям". На что Диоген спокойно ответил: "А тебе, Оптим, не пришлось бы им угождать, если бы ты умел довольствоваться чечевичной похлебкой".

353


Глава 6. Большие социальные группы. Психология
массовидных явлений, массовой коммуникации
и социального управления

§ 1. Большие социальные группы и психологические
механизмы их саморегуляции

Большая социальная группа - количественно не ограниченная социальная общность, имеющая устойчивые ценности, нормы поведения и социально-регулятивные механизмы (партии, этнические группы, производственно-отраслевые и общественные организации).

Большие группы структурно и функционально организованы. Их не следует смешивать с массовыми общностями (молодежь, женщины, мужчины, подростки, профессиональные общности).

Социально-психологические регуляторы жизнедеятельности больших групп - групповое сознание, обычаи и традиции. Большая группа характеризуется определенным психическим складом, имеет групповую психологию.

В каждой большой группе формируются групповое сознание (партийное, классовое, национальное), система групповых идеалов, ценностных ориентации, эмоциональных предпочтений. Отдельные стереотипизированные элементы сознания переходят в сферу группового подсознания ("классовое чутье").

Эти групповые факторы существенно влияют на формирование соответствующего типа личности - типичных представителей класса, партии, нации и т. п. Эти личности становятся носителями групповых установок и стереотипов, внушенных образцов поведения.

Среди многообразия больших социальных групп две из них являются субъектами исторического процесса - этнические группы и классы.

353

Этническая группа, или этнос (от греч. etnos - племя, народ), - исторически сформировавшаяся на определенной территории устойчивая социальная общность, обладающая стабильными особенностями культуры, языка, психического склада, поведенческих особенностей, сознанием своего единства и отличия от других подобных образований. В процессе исторического развития этносы могут утратить единство территории, но сохраняют язык, нормы поведения, обычаи, привычки, культуру. Этнические группы отличаются культурной целостностью, обладают этническим самосознанием, основа которого - представление об общности происхождения всех представителей данного этноса, о совместном историческом опыте предков.

На высшей стадии развития многие этносы образуют устойчивую социально-экономическую целостность - нацию (от лат. natio - народ).

В психологии этнических общностей выделяются психический склад этноса, его характер, темперамент, нравы, обычаи, устойчивые этнические (национальные) чувства.

Нация, народ, этнос - исторически сложившаяся культурная социальная общность, обладающая собственным языком, традициями, нормами поведения и системой этнических ценностей. Этнические особенности психики людей изучает этнопсихология.

Однако и в рамках общей психологии национальные особенности характера имеют существенное значение.

Национальные особенности человека проявляются в его психофизиологии, эмоционально-волевых, поведенческих особенностях. У каждого народа есть свое название - собственное имя (этноним) и самосознание. Однако этническое самосознание - явление вторичное, оно производно от объективных условий жизнедеятельности этноса.

Для межэтнического взаимодействия характерны стереотипы восприятия, обусловленные историческим прошлым. Оценки достоинств этнических групп, основанные на расхожих стереотипах, обычно крайне поверхностны. Часто они обуславливаются этноцентризмом - приданием своему этносу эталонных качеств.

В сознании этноса формируется этническая картина мира - особая мировоззренческая ориентация, определяющая особенности его взаимодействия со средой, готовность воспринимать явления этнической и межэтнической жизни определенным образом, стереотипизированно, в свете предвзятых представлений о психических качествах других этнических общностей. На основе этих представлений возникают импульсивные поведенческие реакции, ведущие в некоторых случаях к межэтническим конфликтам, поляризации социальных общностей по этническому признаку.

Источником межэтнических конфликтов в большинстве случаев служат не этнические, а социально-экономические и политические противоречия. Однако в нарастание межэтнического конфликта неизбежно включаются негативные этнические стереотипы, возрастающий этноцентризм, актуализируется националистическая идеология. При этом резко затрудняется урегулирование межэтнических конфликтов.

354

Подобное урегулирование возможно лишь при экстренном удовлетворении базовых интересов конфликтующих сторон, при миротворческой позиции национальных лидеров, снижении значимости объекта межэтнического конфликта.

По месту больших социальных общностей в системе общественного производства различаются общественные классы (от лат. classis - разряд). Существование общественных классов обусловлено общественным разделением труда, дифференциацией социальных функций, вычленением организаторской и исполнительской деятельности.

Различия между классами проявляются в их образе жизни, социально-психологическом складе, типичных эталонах поведения. Наряду с этим большие группы входят в единый социум и несут в себе общие особенности того или иного общества, функционирующего на принципе социального партнерства всех социальных структур.

Субъектами массового внегруппового поведения являются публика и масса.

Публика - большая группа людей, имеющая общие эпизодические интересы, подверженная единой эмоционально-сознательной регуляции на основе общезначимых объектов внимания (участники митинга, демонстрации, слушатели лекции, члены культурных обществ). Различные экстремальные явления могут вызвать ее эмоционально-импульсивную регуляцию на основе психического заражения.

Масса - совокупность большого количества людей, составляющих аморфное образование, не имеющих обычно непосредственных контактов, но объединенных общими устойчивыми интересами. В массе возникают специфические социально-психологические явления: мода, субкультура, массовый ажиотаж и др.

Масса выступает в качестве субъекта широких политических и социокультурных движений, аудиторией различных средств массовой коммуникации, потребителем произведений массовой культуры. Массовые общности образуются на всех уровнях общественной иерархии и отличаются значительным разнообразием (массы большие и малые, устойчивые и ситуативные, контактные и дисперсионные).

355


§ 2. Социально-психологические механизмы
саморегуляции больших социальных общностей

Все микросоциальные процессы в той или иной мере определяются макросоциальными процессами. Общесоциальные нормы, ценности, потребности и установки формируются на макросоциальном уровне. Эти процессы образуют психологию больших социальных групп.

Сознательно-регуляционная компонента психологии больших социальных общностей - общественное сознание, а импульсивно-регуляционная компонента - массовидные явления.

Общественное сознание - духовная сфера жизнедеятельности общества, обобщенное отражение объективных условий его существования, исторического типа общественного бытия, система духовных ориентиров и общесоциальных ценностей.

Можно выделить идеологический и социально-психологический уровни общественного сознания. Социально-психологический аспект общественного сознания состоит в осмыслении и эмоциональном переживании членами общества

355

общественных процессов и отношений, концентрирующихся в поле их сознания. Поле внимания общественного сознания организуется как устойчивыми факторами, так и случайными обстоятельствами (захваченность общественного сознания экстремальной ситуацией, политической борьбой и т. п.)

Общественное сознание нации детерминировано ее историческим прошлым, этическими социостереотипами, длительно действовавшими в истории народа условиями его существования, культурными и экономическими традициями.

Общественное сознание - это система духовно опосредованных социально-ценностных отношений людей к миру и самим себе, возникающих в процессе жизнедеятельности социума. Общественное сознание отражает общественное бытие, определяется им, воздействует на него.

Общественное сознание образуется совокупностью его форм - науки, соционор-мативной сферы (мораль, идеология, право, политика), искусства и религии. Пройдя определенные общественно-исторические этапы регионального развития, общественное сознание в настоящее время перерастает в общечеловеческое сознание.

Разновидность общественного сознания - массовое сознание. Оно всегда уже общественного сознания, за его пределами остаются специализированные формы духовного освоения действительности (научные, этические и эстетические концепции).

Массовое сознание имеет особенности, присущие самой массе, - аморфность, недостаточную структурированность, неопределенность состава его носителей, разнородность этого состава; массовое сознание - ситуативное производное от общественного сознания.

Массовое сознание формируется в процессе межличностного и межгруппового общения по поводу воспринимаемой актуальной социально-политической информации и проявляется как общий знаменатель индивидуальных сознаний. Содержанием массового сознания является общезначимое конкретное явление жизни общества, захватывающее всех членов общества. Массовое сознание формируется в основном средствами массовой коммуникации. Субъект массового сознания может расширяться или сокращаться под влиянием агитации и пропаганды, языковых средств воздействия. Массовое сознание может быть прогрессивным и реакционным, критическим и конформистским.

В массовом сознании проявляется уровень развития общественного сознания в данном обществе, массовые интересы, обусловленные жизненным уровнем масс, организация массовой информации, уровень политической активности масс.

Массовое сознание характеризуется фрагментарностью, противоречивостью, повышенной динамичностью и стереотипностью. Его содержание определяется общедоступными ценностями. Взаимодействуя с массовой культурой, оно формирует массовые поведенческие стереотипы. Массовому сознанию соответствуют общественное мнение и общественное настроение, выступающие в качестве непосредственных регуляторов массовых форм поведения.

Общественное мнение - состояние массового сознания, вызванное отношением различных социальных слоев общества к определенным событиям. Содержание общественного мнения обусловлено обострением интереса к актуальным, дискуссионным проблемам.

356

Подструктуре общественное мнение может быть монистичным (от греч. monos - один) и плюралистичным (множественным). Возникая на различных уровнях общественного сознания (в науке, идеологии, обыденном сознании), оно может быть адекватным и не адекватным реальности, содержать реальные и иллюзорные представления.

Адекватность общественного мнения зависит от развитости в обществе демократических свобод, его политической культуры. В демократических обществах общественное мнение - постоянно действующий фактор социального управления, обеспечения его прогрессивного развития. При этом специализированные органы регулярно выявляют общественное мнение, всемерно содействуя его свободному выражению (референдумы, выборочные опросы, пилотажные зондажи).

Общественное настроение - эмоциональная характеристика состояния общественной психологии, влияющая на импульсивное поведение масс; определенное состояние чувств и умов в больших социальных группах, предпосылка социально-политических сдвигов.

По способу освоения действительности различаются научное и обыденное общественное сознание.

Устойчивая форма нормативной регуляции, основанная на прошлом опыте этноса, - обычаи. Обычаи выступают и как нормы поведения, и как форма социального контроля, они выполняют функцию освящения (сакрализации) сложившихся общественных отношений. Обычаи предшествуют государственно-правовой регуляции. Но и до сих пор они остаются одной из основных форм социальной регуляции в бытовой сфере, гражданской обрядности.

Элементы социального и культурного опыта, передаваемые из поколения в поколение в различных социальных группах, называются традициями. Традиции могут быть социально-положительными и косными, реакционными.

357


§ 3. Психология массовой коммуникации

Социальное общение, организованно осуществляемое в масштабах всего общества, называется массовой коммуникацией (от лат. communicatio - общаюсь). Массовая коммуникация ориентируется на массовые социальные запросы, особенности социальной системы данного общества. При этом учитываются социальные чувства массовой аудитории, ее гражданский, политический и культурный опыт, национальные особенности.

Каждая социальная система формирует свою ценностно-нормативную структуру - идеологию - ориентировочную основу жизнедеятельности данного общества. У цивилизованного общества приоритетны общегуманитарные ценности - социальная справедливость, демократизм, права человека. При помощи различных средств массовой коммуникации (печать, радио, телевидение, средства искусства) идеологи общества формируют определенное отношение общественных слоев, больших социальных групп к общественно значимым явлениям.

Назревшие социальные проблемы осознаются общественностью путем сопоставления и борьбы мнений, взглядов и политических позиций. Кроме информативной функции коммуникативные акты имеют экспрессивные (эмоционально возбуждающие) и социально-контактные (фатические) функции.

357

Стремительно возрастающий объем массовой информации стал основной отличительной особенностью современного общества. Информационный взрыв в современном обществе в значительной мере определяет психологический тип современного человека.

Телевидение, пресса, радио, компьютерные системы обеспечили глобализацию повседневного общения, интеграцию планетарной духовной жизни. Развитие средств массовой коммуникации расширило возможности культурного обмена, распространения достижений культуры.

Наряду с этим современные средства массовой коммуникации вызвали к жизни социально-психологический феномен массовой культуры. Массовая культура, рассчитанная на массовое потребление, приобрела в ряде случаев черты культурного суррогата, содержание которого упрощает и примитивизирует человеческие отношения, проповедует культ внешнего успеха, обесценивая высокую культуру.

Средства массовой коммуникации стали средствами формирования особого психологического феномена - идеологического, культурного, правового, политического и другого "пространства". Общественное сознание в этих условиях становится более дифференцированным и структурированным.

Современные средства массовой информации вызвали к жизни и феномен "политического зрелища" - сделали зримо доступной политическую жизнь общества и отдельных политических сил. Люди стали свидетелями политических событий, активными носителями политических симпатий и антипатий. Политические деятели получили новые возможности для своей пропаганды и политической мобилизации.

Появилась возможность совершения акций со скрытым политическим эффектом, осуществления широкомасштабных "политических игр". Однако наряду с этим возрастает и возможность социального контроля над политическими процессами. Демократизация общества ставит все больше заслонов бесконтрольным политическим акциям.

Средства массовой информации выступают как регуляторы массовых форм поведения. Они формируют совокупность идей и представлений, чувств и настроений, отражающих различные стороны жизни общества. Широко освещаются различные сферы производства, экономики, политики, потребления, общения, искусства, спорта, судебной хроники и досуга. При этом учитываются мера информированности масс и их познавательных возможностей, уровень потребностей и интересов, совокупность ценностных ориентации и установок.

Психология массовой коммуникации как отрасль социальной психологии исследует влияние объективных и субъективных факторов на эффективность массового общения, формирование, закрепление и изменение массовых установок, возникновение и функционирование общественного настроения и общественного мнения, способы побуждения людей к определенным действиям, закономерности усвоения и переработки информации, ее принятия или непринятия.

Средства массовой коммуникации в демократических обществах так или иначе дистанцируются от государственной власти. Политические же деятели стремятся приблизиться к ним, и некоторые из них хотят приблизиться настолько, чтобы "прибрать эти средства к рукам".

358

Власть всегда проявляет тенденцию "управлять новостями". Допуски на "брифинг" получает, как правило, ограниченное по определенному принципу количество корреспондентов. Выгодная "верхам" информация получает преимущественное распространение. Нередко в прессу "просачиваются" факты без указания источников. В этих же целях широко используется "грисекретности".

Как отмечает известный специалист по массовой коммуникации Дж. Томсон, у Госдепартамента США существует, например, принцип: "Засекречивай все, что ты хочешь увидеть завтра на первой странице "Нью-Йорк Тайме"".

Всевозможные политические шоу (когда президент "случайно" сталкивается с определенным корреспондентом или группой трудящихся) прочно вошли в арсенал традиционных приемов "апеллирования к народу".

Большая армия специалистов по рекламе трудится над тем, как преподнести массам предметы духовного и материального ширпотреба.

Специфика деятельности органов массовой коммуникации состоит в том, что они, как правило, являются не источником, а ретранслятором информации. Широкая же аудитория склонна отождествлять ретранслятор с источником (извечное стремление казнить всадника, принесшего плохую весть). Этим широко пользуются и властные структуры - они пытаются переложить вину за нерешенность многих острых проблем на средства массовой коммуникации - печать, радио, телевидение.

Не исключаются и приемы косвенного нажима на "слишком свободолюбивых". Для этого используются различные приемы - проверки, "засекречивания", обсуждение различных проектов законов о печати, угрозы редакциям и студиям о прекращении финансирования, слежка за журналистами, публикующими острокритические материалы, лишение доступа неугодных журналистов к неофициальным источникам информации и т. п.

Роль журналистов, работников радио и телевидения особенно велика в период социальной реформации - отбирая определенные факты, снабжая их своими комментариями, они в значительной мере выступают организаторами общественного сознания и общественного настроения.

Многие из них сами становятся неформальными лидерами общества, образуют коммуникационную элиту. Их лица и имена становятся знакомыми широким массам. Они пользуются особым дружелюбием ведущих политиков. Сами же они в значительной мере определяют политику представляемого ими органа.

Руководители органов массовой коммуникации, как правило, стремятся уйти от ультралиберальных крайностей. Расхождения в позициях этих органов уменьшаются по мере их приближения к высшим эшелонам власти. Однако острая внутриполитическая борьба, отражаемая прессой, радио и телевидением, объективно содействует широкой информированности населения.

Неистребимо желание человека наполнять свою жизнь идейным смыслом, стоять до конца за правду, истину и справедливость. Для него особенно значима направленность средств массовой информации на социальную артикуляцию - упорядочение норм и правил социально значимого поведения.

Организаторы массовой коммуникации приспосабливают политические, научные, культурно-образовательные идеи к уровню среднего потребителя. Они

359

существенно влияют как на демократизацию общества, его прогрессивное развитие, так и на мифологизацию общественного сознания посредством избыточной политической пропаганды.

Передача информации через авторитетный, доверительный коммуникативный канал значительно увеличивает ее публичную действенность (этим объясняется успех таких коммерческих афер, как МММ и др.).

Однако получатели массовой информации не являются только безобидными жертвами, они активно взаимодействуют с этой информацией, сохраняя свои позиции, убеждения и стереотипы, используют приемы психологической самозащиты в виде ее игнорирования, рационализации, проекции (восприятие информации через призму своих убеждений) и др. Потребитель диктует свои требования и на рынке массовой информации, содействуя конкуренции информационных потоков.

Специальная разветвленная система установления связей с обществом (Public Relations - PR) учитывает социальные ожидания, создает требуемые имиджи организаций, компаний и фирм. Создание глобальной информационной системы Интернет резко увеличило возможности социальной коммуникации, ее оперативность и обратную связь. Ретиальная (сетевая) компьютерная коммуникация, забрасывая глобальные информационные сети, образует соответствующие массовые глобальные сегменты потребителей. Формируется всемирная информационная сеть, содействующая глобализации психики людей, их потребностей и интересов. Свободный доступ к формированию этой компьютерной системы создает ряд этических проблем, порождает в некоторых случаях социально опасные явления, которые должны быть взяты под социальный контроль.

360


§ 4. Психология политической сферы общества

Психология политической сферы общества связана с деятельностью социальных групп и отдельных политиков по изменению социально-политического и социально-экономического порядка в данном обществе.или стабилизации существующей социально-политической системы.

Предметом политической психологии как науки являются поведенческие проявления политики. Наряду с этим различается понятие психологии политики.

В социально-психологическом плане выделяется психология политической жизнедеятельности общества и поведения человека в сфере политики.

Политическая жизнь общества характеризует социально-политическую обстановку в данном обществе, особенности политического поведения социальных слоев и отдельных индивидов. Политическая жизнь общества эмоционально насыщенна, содержит в себе массовые эмоциональные настроения - массовые ожидания, тревоги, протесты, одобрения, эмоциональное отношение к поведению политических лидеров.

Политическая сфера общества - арена борьбы конкурирующих политических сил за влияние и лидерство. Она характеризуется политическими взглядами и убеждениями людей, политическими процессами в центре и на периферии, уровнем политической активности масс и др.

Демократическое общество содействует политической активности масс; тоталитарное общество препятствует ей.

360

Центры политической активности - партии, инициативные группы, органы общественных движений - активно действуют по распространению своего влияния в обществе в целом и среди различных социальных групп.

Либерально-демократическое общество содействует политической самодеятельности населения, его участию в различных объединениях и ассоциациях. Такая организация общественной жизни позволяет быстро отзываться на политическую мобилизацию в случае экстренной необходимости. В странах прямой демократии (таких, например, как Швейцария) возможно и прямое участие всего населения в решении политических вопросов.

Политическая жизнь общества подвержена влиянию его политических традиций. Так, политические функционеры, сформировавшиеся в условиях тоталитарного режима, тяготеют к псевдоактивности, отличаются конформностью, преданностью бюрократическому аппарату, неприятием основ гражданского общества и идей либерализма, подавляют активность ассоциативных организаций, частный бизнес, не приемлют политический плюрализм. В обществах же с развитой демократией повсеместно функционируют демократические институты, обеспечивающие политические и гражданские права членов общества, свободу политических партий и общественных ассоциаций, конкурсный отбор политических концепций, высокий уровень самоуправления, строгий социальный контроль за органами власти, неукоснительное соблюдение закона всеми гражданами. Социальное пространство политической жизни общества предельно расширено, а не ограничено кабинетами власть имущих.

Политическая жизнь общества и в псевдодемократических государствах может выплескиваться на улицы и площади, обретать характер массовой, но и эти ее проявления будут ограничены политическим устройством общества. В тоталитарном обществе эти политические акции приобретают ритуальный характер. В демократическом обществе "политическая жизнь улицы" - основной ориентир поведения политических деятелей, основа обратной связи в политической деятельности, основное проявление народовластия, средство социального контроля над органами власти.

Деятели в сфере политики должны обладать необходимой политической культурой, системой способов компетентных действий в рамках своей политической парадигмы, ориентациями в структуре политической сферы общества.

Нормальное, тоталитарно не деформированное общество имеет структурированную политическую сферу, все элементы которой подлежат поведенческому прогнозированию (рис. 72).

Политика (от греч.polis - город, государство) - организационная и регулятивно-контрольная сфера общества, опосредованная экономикой, идеологией, правом, культурно-историческими особенностями данного общества. Основным средством реализации политики является власть. Политика всегда связана с подчинением, согласием-несогласием, межклассовыми и межгрупповыми конфликтами. Политика неразрывно связана с социальным управлением, с поддержанием определенного порядка (режима) в обществе и его международных связях. Рационализм в политике связан с принятием и реализацией оптимальных решений в социальном управлении. Однако политике не чужды демагогия, утопия и мифы.

361

Рис. 72. Структура политической сферы общества
Рис. 72. Структура политической сферы общества

Политику формируют люди, и прежде всего люди, стоящие у власти и, как правило, знающие ее внутренние механизмы и хитросплетения.

Политика - это деятельность, и, как любая деятельность, она имеет потребностную первооснову, регулируется целями и задачами, должна учитывать условия своей реализации, корректироваться текущей информацией о результатах ее осуществления. Политика может быть объективно обоснованной и ложной, ошибочной. Наряду с политикой, реализуемой властью, существуют различные политические концепции и взгляды, присущие отдельным политикам и социальным группам.

Развитая политика имеет четко определенные стратегию и тактику, отвечающие историческим запросам общества, возможности своей легитимизации. Возможна и политика, подчиняющая себе общество, стоящая над обществом, - политика господства власти, разгула репрессий. Это зависит от политического режима данного общества. Социальное, гуманитарное содержание политики четко дифференцируется по следующим категориям: авторитарная - демократическая, прогрессивная - реакционная. В гражданском обществе политическая власть государства ограничивается и все больше переходит к гражданским ассоциациям. Власть приближена к интересам общества. Все крупные политические деятели по-своему ориентированы на интересы своей нации, на особенности ее исторической памяти, жизненный опыт предыдущих поколений, учитывают доминирующие эмоциональные состояния общества и отдельных социальных слоев.

В современных обществах для выработки национальной политики создается специальный выборный орган - парламент. Основным средством его деятельности

362

является политическая речь, в особенности ее психологические аспекты. Конструктивное ядро в парламентских речах в среднем составляет лишь 25 %.

Основная же часть парламентских речей направлена на эмоциональное воздействие на слушателей, на самовыражение и самоутверждение ораторов, на нанесение ущерба своим политическим противникам.

Более системными политическими воззрениями и представлениями обладают компетентные политические консультанты и эксперты.

Ответственные политики, стоящие у власти, избирательно ориентированы на те политические советы, которые не угрожают их политическому престижу.

Высокую чувствительность (сенситивность) они проявляют к популистским решениям и поведенческим проявлениям. Кардинальные же политические решения принимаются ими, как правило, лишь в кризисных ситуациях.

Основными распространителями политических концепций и позиций являются активисты различных партий, обладающие, как правило, развитыми коммуникативными качествами. Многие из них пользуются демагогическими средствами, манипулируют интересами общества.

Политическая пропаганда производится в соответствующих аудиториях; при этом используются конформность, политический фанатизм, апелляция к неформальным объединениям, распространяется партийная символика и атрибутика ("Наш дом - Россия", "Отечество - вся Россия", "Яблоко" и т. п.) и другие средства политического ажиотажа и психического заражения.

В процессе распространения политики возникают внутригрупповые и межгрупповые конфликты, обостряется политическая борьба, политические страсти возбуждаются при помощи ярких образов, речевых лозунгов, призывов, маршей протеста и иных действий.

Целью распространения политики является модификация поведения людей, обеспечение их повиновения определенным политическим схемам, принятия ими определенных политических концепций.

Бурные политические страсти разгораются в неорганизованных, стихийно возникающих социальных общностях - в толпе, на стихийных митингах. При этом возможны беспорядки, проявление вандализма, острые стычки с милицией. Все участники массовых событий поляризуются - делятся на своих и чужих, обостряется межэтнический антагонизм. Формируются устойчивые политические настроения.

Зная эти психологические закономерности политического поведения, отдельные политики и их имиджмейкеры пытаются манипулировать общественным сознанием (от лат. manipulus - пригоршня) - используют систему средств психологического воздействия в целях изменения поведения людей вопреки их собственным интересам. Однако эти манипуляции рано или поздно, но неизбежно разоблачаются.

Содержание сознания людей формируется в конечном итоге не политическими лозунгами и идеологическими теориями, а действительностью. Человек не пассивно воспринимает обрушиваемую на него информацию, а ищет в ней ответы на свои жизненные вопросы. Однако и это его естественное стремление принимается в расчет теми, кто "организует" деятельность средств массовой коммуникации.

363

Властители дум и политические кумиры наделяются харизматическими (от греч. charisma - благодать, дар Божий) чертами. Харизматический авторитет основан на вере. Условность харизматического отношения к лидерам, как правило, не осознается, а лидер сам начинает верить в свое высшее призвание (у него появляется комплекс вождизма).

Его последователи начинают считать своим священным долгом преклонение перед ним. Свои высокие притязания харизматический лидер строит на отвержении прошлого и на знании им "единственного верного пути". В конечном итоге такие политические лидеры неизбежно трансформируются в рутинный тип политического деятеля.

Формирование и ретрансляция политики осуществляются соответствующим политическим языком - вербальным и символическим (эмблемы, ритуальные действия и др.)- В политическом языке скрывается (кодируется) и неизбежно обнаруживается смысл политических сообщений. Политический язык - средство экстериоризации (exterior- внешний) идеологии.

В словаре политического языка неизбежно проявляются мировоззренческие позиции политика (не всегда совпадающие с общечеловеческими ценностями). И только опытные, профессиональные политики отличаются высокой политической культурой: придерживаются правил допустимой экспрессии, речевой культуры, проявляют толерантность в отношении своих оппонентов.

364


§ 5. Психология социального управления

Социальное управление - системная деятельность социальных институтов и организаций, направленная на регуляцию социальных процессов. Социальное управление обществом осуществляется на основе взаимосвязанных идеологических, политических и экономических концепций, всестороннего учета социально-психологических закономерностей.

Социальное управление призвано обеспечить прогрессивное развитие общества и его подсистем на основе определения критериев и показателей социального развития общества, установления этапов и средств достижения планируемых его состояний.

Социальное управление имеет многоуровневую структуру. Высшие уровни социального управления определяют социальную политику - основные направления социально-экономического развития общества. Местные уровни власти осуществляют функцию регионального самоуправления.

Эффективность социального управления зависит от учета интересов и воли всех социальных групп общества. Важнейшая задача социального управления - стимулирование активной социально-положительной деятельности всех членов общества через формирование соответствующих потребностей и мотивов поведения, приоритета социальных ценностей.

Цели и средства прогрессивного развития общества определяются на основе научных, в том числе и социально-психологических, знаний.

Демократически ориентированное социальное управление призвано обеспечить социальную защищенность личности, реализацию ее основных прав, оптимального уровня жизни, необходимого для развития личности.

364

На каждом историческом этапе развития общество представляет собой целостный самоорганизующийся организм с присущей ему экономической и социальной структурой, соответствующими способами социальной регуляции.

Социальное управление осуществляется системой социальных организаций - целевых социально-функциональных образований: политических, правовых, производственных, оборонительных, культурных, образовательных и др.

Социальная организация позволяет сконцентрировать необходимые усилия в социально значимых направлениях, использовать преимущества специализации, синхронности, однонаправленности массовых действий. Для социальных организаций характерна формализация задач, стереотипизация способов их реализации, иерархизация групповых структур, строгая регламентация поведения членов организации.

Социальная организация имеет линейную иерархическую структуру - одностороннюю зависимость низов от власти верхов. В ней формируются корпоративные нормы и стандарты поведения.

Социальное управление - общественный механизм выдвижения обоснованных программ социального развития, изыскания адекватных средств решения социальных проблем. Социальное управление зависит от развитости механизма управления, иерархической организованности его подсистем, их функциональной дифференциации и стратегической интеграции.

Социальное управление состоит из ряда циклов: социальное прогнозирование - социальное проектирование - социальное планирование - социальное регулирование - итоговый результат и его адекватная оценка.

Социальное прогнозирование означает исследование возможных перспектив социального развития при существующих стартовых условиях, выявление альтернатив развития с широким использованием методов экспертных оценок и научного моделирования. Существенно также выявление возможных ближайших и отдаленных последствий принимаемых решений.

Для решения конкретных социальных проблем разрабатываются отдельные социальные программы, определяются их поэтапность и механизм достижения. Идейный ориентир социального управления - идеология - система постулатов, отражающих базовые ценности данного общества. В процессе исторического развития общества формировались различные идеологии (монархизм, клерикализм, консерватизм, либерализм, коммунизм, социал-демократизм и др.).

Прогрессивные деятели политико-философской мысли второй половины XVIII века сформировали идеологию либерализма - всеобъемлющую идеологию нового времени (от лат. Hberalis - касающийся свободы).

Обшей интеллектуальной и нравственной установкой либерализма является признание приоритета прав личности в условиях рыночного хозяйства, свободного предпринимательства и демократического устройства общества, минимизации регулирующей роли государства. Либерализм стал доминирующим типом западной социально-политической культуры, идеологией гражданского общества.1

365

Основу либерализма составили следующие социально-политические и социально-психологические ценности:

  • абсолютная ценность человеческой личности, изначальное равенство всех людей;
  • автономия личности, ее индивидуальной воли, ограниченность ее только прямыми правовыми запретами;
  • право личности на жизнь, свободу и собственность;
  • верховенство закона как инструмента социального контроля;
  • "право личности жить в соответствии с постоянным законом… И не быть зависимым от непостоянной, неопределенной, неизвестной самовластной воли другого человека" (Джон Локк);
  • защищенность частной жизни человека от государственного вмешательства;
  • избежание произвола государственной власти путем разделения ее на три сбалансированные ветви - законодательную, исполнительную и судебную.

Идеология либерализма - идеология самодостаточности личности, ее центрального места в жизнедеятельности общества, незыблемая правовая обеспеченность ее достойного социального статуса.

Доминирующими субъектами социального управления в нашем обществе пока еще остаются органы государственной власти и отдельные политические лидеры. От их управленческой и человековедческой культуры зависит социальный прогресс общества. Стиль их мышления должен соответствовать современным гуманитарным и социально-технологическим требованиям.

Свежий ветер современных социальных ценностей должен основательно проветрить затхлые коридоры традиционной бюрократии. Необходимо поставить бюрократическую власть под строгий социальный контроль. Общество должно обязать власть овладеть современными основами социального управления.

Отсталая рутинная бюрократия, не освоившая современные социальные технологии, создает разбалансированность социального пространства, она не осознает социальные приоритеты, отвергает средства социальной защиты общества, противится демократическому разрешению актуальных социальных проблем.

И как отмечал еще Гюстав Лебон, одним из существенных недостатков демократии является возрастающая посредственность людей, стремящихся к власти.

Наше общество страдает от сбоев в механизме реализации управленческих решений. По-прежнему обилие противоречивых и невыполнимых законов компенсируется их всеобщим игнорированием. Эффективность социального управления определяется не принятыми решениями, а его результатами. Социальное управление - это не управление людьми, а создание оптимальных условий для их жизнедеятельности. Устаревшие механизмы социального управления требуют кардинального обновления на современной научной основе.

Современное социальное управление невозможно без овладения современными социальными технологиями [76, 118]. Социальная технология - механизм социального управления, основанный на формализации объекта социального управления, вычленении строго необходимых операций и процедур для достижения положительных изменений в этом объекте.

366

Для этого необходимо исследование структуры объекта управления, четкое вычленение его элементов, выявление закономерностей их функционирования. Технологизация социального управления предполагает расчленение процесса управления на этапы, определение системы управленческих операций внутри каждого этапа, определение поэтапности действий для получения необходимого результата.

Объектом технологического социального управления является социальное пространство - все то, что обеспечивает непосредственную защиту интересов человека, обеспечивает его жизнедеятельность на оптимальном уровне. Социальное пространство - это поле взаимодействия общества и личности, обеспечивающее удовлетворение культурных, духовных и материальных нужд личности, реализующее демократические основы гражданского общества.

Развитие социального пространства через катаклизмы, кровавые классовые бои ушло в безвозвратное прошлое. Социальное пространство изменяется только инновационными методами на основе системных исследований, социального моделирования, развития социальных организаций, технологического обучения, повышения деятельностной активности населения методами мотивационной стимуляции.

Возрождение России может произойти лишь на основе коренной реорганизации власти, государственного управления, слома мимикрировавшей бюрократической системы, внедрения новых социальных технологий. Для этого необходимы мощные политические силы, способные оздоровить массовое сознание, вызвать к жизни новые социальные процессы.

Гражданское общество - это общество, способное контролировать деятельность всех ветвей власти, все социальные процессы, это общество с высоким гражданским самосознанием его членов. Советский стиль мышления, укоренившийся в умах большинства наших людей, - основное препятствие на нашем пути к гражданскому обществу и правовому государству. Новое социальное содержание нельзя упаковать в старые социальные формы.

Низкий уровень управленческого процесса в нашем обществе находится в вопиющем противоречии с накопленным общемировым опытом социального управления. Наше общество должно овладеть современной доктриной социального управления. Это и должно быть нашей "национальной идеей".

От экстенсивного использования национальных ресурсов мы должны перейти к использованию новых ресурсных возможностей (подобно тому, как это сделала в свое время Япония). Необходима национальная стратегия устойчивого развития, концепции поэтапного вхождения России в мировую цивилизацию.

И прежде всего гражданин нового российского общества должен получить подлинный статус собственника. Только положение собственника мотивирует деятельностную активность человека, приносит ему истинную свободу и вместе с ней чувство гражданской ответственности. Человек, ничего не имеющий, не несет и никакой ответственности.

Преобразование отношений собственности - это не только экономическая и политическая проблема, это проблема и социально-психологическая. Необходима реанимация утраченной нами культуры собственности [33]. Необходимы

367

разработка и реализация проблемы социализации капитала, формирование психологии среднего класса, создание конкурентного поля для широких масс.

Не природные ресурсы определяют богатство страны, а интеллектуальная емкость используемых технологий, уровень профессиональной квалификации работников, эффективные способы социального управления, условия реализации творческого потенциала личности.

Идеи монетаризма и индивидуализма, на которые уповали наши политические деятели, давно изжили себя. Стихийный рынок не может быть панацеей от всех бед. Общество социально организуется правовым государством, которое держит под своим контролем все то, что необходимо для социального развития. Правовое государство должно обеспечить личности ее право выбора и форм собственности, и форм деятельности. Только становясь разумным хозяином самому себе, индивид становится личностью.

Государство должно быть гарантом равнодоступности всех граждан к самореализации. Эффективность социального управления в развитых странах связана с использованием социальных резервов производства, эффекта корпоративности.

Отношения коллективизма в рыночных условиях не только не игнорируются, но повсеместно культивируются. Развитые общества отличаются своей высокой социальной, коллективистской организованностью. Развитие мировой цивилизации идет не по пути монетаристского индивидуализма, не по пути материального расслоения членов общества, не по пути конфронтации социальных слоев общества, а по пути социальной интеграции, социального партнерства и консенсуса.

Общество должно подняться над государством, аппаратом чиновников и поставить их на службу своим общественным интересам. Сонм чиновников паразитирует пока на пассивности общественного сознания. Но чем дальше мы уходим от эпохи тоталитаризма, тем выше поднимает голову придавленный ею человек. И переходный период - это период постепенного исправления тех психических деформаций, которым был подвержен человек в стране за колючей проволокой.

Человек может стать подлинно свободным лишь тогда, когда базовые социальные ценности будут его личностными ценностями. Богатство человека - это его освобожденность от стихии низменных страстей, его личностное самопостроение, его духовность, противостояние всему, что унижает достоинство человека. Богатство же общества - свободно самосозидающая, социально ответственная личность.

Три силы должны царить в обществе - власть закона, власть интеллекта и власть нравственности. Лишь на этой базе гражданское общество функционирует как саморегулирующаяся система. Основная задача социального регулирования и состоит в охране гражданских механизмов общественной саморегуляции.

Итак, мы рассмотрели сущность психики человека, основные ее проявления и закономерности, особенности поведения человека в социальной среде.

Понять психологию конкретного человека - это значит понять его отражательно-регуляционную деятельность, систему принятых им ценностей, стратегическую организацию его жизнедеятельности, его психические возможности, способы самореализации и самоутверждения, его духовность - приверженность базовым социальным ценностям, нравственному долгу, его чувствительность к добру и злу, к прекрасному и безобразному.

368

Человек идет по жизни своим собственным курсом, но этот курс может пролегать только в социально санкционированном русле. Человек - существо социально ответственное. "Попробуй исполнять свой долг, и ты узнаешь себе цену" (Ф. Гегель).

Каждый человек имеет огромный ресурс своего психического развития. Качество его жизни зависит не только от внешних условий, но и от него самого - от того, какие стратегические цели он ставит перед собой, как организует свою повседневную жизнедеятельность, какие жизненные ценности он реализует, какими способами самореализуется.

Социально ответственный человек, человек, несущий добро и преодолевающий зло, обеспечивает "связь времен", становится связующим звеном между прошлым и будущим, обеспечивает поступательное развитие исторического процесса. Жизнь и труд всех поколений, формируя социокультуру человечества, образуют прочную основу единого и вечного человеческого бытия.

Будучи долгое время разделенными на племена, народы и государства, человечество ныне переживает качественное изменение - начинает преобразовываться в общепланетарную социальную общность. В наше время формируется единая система мирохозяйственных связей, осуществляется мировая интеграция социокультурных процессов. Человечество все более утверждает себя в качестве единой, высшей, разумной и нравственной силы.

Пройдя за сравнительно исторически короткий срок (40 тыс. лет) путь от первобытного человека, ведшего полудикий образ жизни, до человека, обладающего колоссальными средствами материального и духовного благополучия, он уже практически устремлен в космические миры и все больше познает космос своего внутреннего мира.

В последнее время наблюдается тенденция перехода теоретической психологии на уровень системно-структурных обобщений, на объяснение комплекса психических проявлений человека его сущностными, экзистенциальными особенностями.

Будучи "вольноотпущенником природы", человек обладает возможностью неограниченного индивидуально-личностного саморазвития. Однако, как отмечает Эрих Фромм, никто не предложил ему конкретных маршрутов его самодвижения. В отличие от животных, саморазвитие которых обусловлено инстинктом, человек приговорен искать человеческое в себе самом [200].

Возможность человека изменять свое бытие делает его способным изменять и свою сущность. Человек в своей сущности ни добр, ни зол. Он таков, каково сотворенное им его бытие. И в разных периодах своего исторического бытия он реализовывался в самых парадоксальных проявлениях. Сознание человека, его разум по-разному проявлялись на протяжении всей его истории. Развитие человечества осуществляется не по экспоненте, не по восходящей прямой. И история не облагораживает человека сама по себе. Возможны и ее деструктивные, дегуманизиру-ющие проявления.

Нельзя ответить на вопрос: "Что такое человек?" Развитие человеческого бытия многовариативно. И человек всегда находится в авантюре саморазвития его бытия. Человек таков, каким он может стать в соответствующих условиях его развития. Человек - особая высшая форма жизни, раздираемая остатками его

369

инстинктов. Он фатально зависим от своих страстей и стремлений, которые сформированы как природой, так и исторической эпохой его существования.

Тайны жизни проступают в человеке через его страдания, страсти, влечения, любовь и ненависть, страх и презрение, заботы и надежды.

И каждый человек выбирает свой "модус существования". Он может и обрести себя, восходя к добру, и потерять себя в бездне зла и бездуховности. И дилемма жизни не в проблеме "быть или не быть", а в том, как быть, а точнее в том - быть или иметь. Быть - значит возвышать свои возможности "человекостановления". Иметь - значит ограничить свое саморазвитие непомерным расширением своей утилитарной ориентации, принести себя в жертву искусственных вожделений, пагубных страстей, запутаться в жизненных мелочах.

За человека борются дьявол обладания и ангел духовного восхождения. И от него самого зависит, на чьей стороне он окажется.

Человек обречен, если его одолеет дьявол обладания: страсти обладания противоречивы по своей природе - они неизбежно ведут к внутриличностному конфликту. И если человек не причастен к созиданию, он неизбежно становится разрушителем. Норма человеческого поведения не предопределяется общими психологическими механизмами. Они формируются не инстинктами и даже не разумом человека, а тем социальным бытием, в котором оказывается человек.

И благословенны те этапы человеческой истории, в которых человек реализуется как духовное и счастливое существо.

Характер человека - это социально обусловленный тип его адаптивного поведения. Но пассионарная, исторически активная личность всегда автономна. Она имеет свои собственные личностные ценности и свои ориентиры в собственном саморазвитии.

Человек может быть свободным в своем взаимодействии с миром. И не следует ему "убегать от этой свободы". Он призван канализировать энергию своего общества на создание оптимальных условий своего бытия, своей самореализации.

Духовная же изоляция индивида ведет к деструктивности, распаду и его саморазрушению. Возможен и третий путь - конформизм и продление своей ничтожности.

Возможно, конечно, и полное патологическое отречение от социальной реальности, сбрасывание с индивида человеческой узды. И в этих случаях для психологов и криминологов возникают трудно разрешимые загадки человеческого поведения.

Однако и полная ассимиляция с социальной средой таит в себе деструктивные для личности последствия - человек теряет свою индивидуальность и становится "рисовым зерном". Человек, полностью вылепленный даже культурными стандартами, может потерять свою человеческую сущность. А сущность эта состоит в возможности безграничного его индивидуального саморазвития. И не всегда человеку полезно то, что превалирует в его социальном окружении. Не следует свободному человеку втискиваться в предлагаемые ему социостандарты. Он должен иметь свои собственные общечеловеческие критерии бытия. В тоталитарном обществе он должен сторониться конформистского оболванивания, а в современном индустриальном обществе он должен понимать, что не все человеческие ценности охватываются властью денег.

370

1 Творцами классического либерализма были Локк, Руссо, Вольтер, Юм, Монтескье, Дидро, Франклин, Джефферсон и др.


Термины общей и социальной психологии

Автономия личности - обособленность личности, се способность к самоопределению собственных позиций. Автономия личности связана с ее высшим психическим качеством - духовностью. Автономность личности - это ее свобода от аморальных побуждений, сиюминутной престижности, политической суетливости.

Авторитаризм - догматическая требовательность к поведению человека, ее аргументация ссылкой на авторитетное лицо, требование слепого исполнения предписанных свыше правил, игнорирование объективных оснований межличностных отношений. Крайняя форма авторитаризма - тоталитаризм - создание жесткого репрессивного режима жизнедеятельности общества.

Агорафобия - боязнь открытых пространств.

Агрессия - нанесение морального и/или физического ущерба окружающим.

Адаптация социальная - приспособление индивида к условиям социальной среды.

Ажитация - состояние сильного возбуждения в конфликтных, аварийных ситуациях, нарушение целенаправленности действий, суетливость, понижение способности к рассудочной деятельности - аномальное психическое состояние.

Акцентуации характера - "слабые места" характера индивида, варианты нормы, граничащие с психопатиями.

Амбивалентность чувств - противоречивость одновременно испытываемых эмоций к одному и тому же объекту.

Амнезия - нарушение памяти.

Аморальность - неприятие моральных устоев общества, нигилистическое отношение к нравственным нормам, духовный распад личности и социальных групп. Крайней формой аморальности является цинизм - презрительное отношение ко всей культуре общества, его духовным ценностям, глумление над идеалами, социальными устоями.

Андрогиния - сочетание в одном индивиде мужских и женских качеств, способность в различных ситуациях проявлять либо маскулинные, либо фемининные особенности поведения.

Анорексия - длительный отказ от пищи.

Антиципация - способность индивида предвидеть развитие событий, все возможные результаты действия, способность к опережающему отражению действительности.

Апперцепция - зависимость восприятия предметов и явлений действительности от прошлого опыта, индивидуальных особенностей и психического состояния личности.

371

Ассоцианизм - одно из основных направлений мировой психологии, объясняющее функционирование психики посредством образования ассоциаций - устойчивых связей между образами явлений.

Астения - нервно-психическая слабость, проявляющаяся в повышенной утомляемости и раздражительности.

Атрибуция - приписывание индивиду или социальной группе непосредственно не воспринимаемых особенностей, стереотипное достраивание образа. Атрибуция каузальная - предположение о причинах поведения.

Аутизм - крайняя форма психического отчуждения, уход индивида от контактов с окружающей действительностью, пониженная возможность саморегуляции, привязанность к узкому кругу идей и представлений, эгоцентризм, неадекватность эмоциональных реакций на поведение окружающих людей.

Аффект - временная непатологическая дезорганизация сознания, его "сужение", вызванное внезапным сверхсильным эмоциогенным воздействием, сопровождающееся интенсивными импульсивными действиями и функциональными изменениями эндокринной системы; конфликтное эмоциональное состояние, вызванное острым противоречием действительности личностным позициям индивида. Аффективные действия пограничны между сознательным поведением и подсознательными реакциями. Они характеризуются минимальной осмысленностью; переход за эту минимальную границу вызывает дезорганизацию психической деятельности - состояние аффекта.

Барьер смысловой - непонимание людьми друг друга из-за придания одним и тем же явлениям различного смысла.

Барьеры психологические - неадекватная пассивность в результате усиления отрицательных эмоций в отношении определенных явлений, избирательное торможение активности в результате низкой самооценки. Барьеры в социальном общении возможны в результате неразвитости коммуникативных качеств, эмпатии и других негативных личностных качеств.

Бессознательное - психические процессы, осуществляемые без сознательного контроля (инстинкты).

Биотипы человека - типология человека, осуществляемая по нейрогуморально-му основанию, индивидуальным особенностям симпатико-адреналиновой системы (САС). Различаются три биотипа: адреналиновый (А-тип), норадреналиновый (Н-А-тип) и смешанный.

Биполярное аффективное расстройство - чередование маниакальных и депрессивных состояний.

Болезнь Альцгеймера - органическое поражение мозга, вызывающее психическую деградацию.

Вера - полное и безоговорочное принятие человеком каких-либо постулатов и представлений, которые входят в структуру личности, определяют ее поступки и отношение к действительности.

372

Взаимодействие межличностное - личный контакт двух или более людей, следствием которого являются изменения в их деятельности, поведении, взглядах и установках; система взаимообусловленных действий, в которой поведение каждого из участников выступает и как стимул, и как реакция на поведение других. Осуществляется в форме сотрудничества или конкуренции, столкновения противоположно направленных интересов.

Влечение - подсознательно возникающая направленность на определенные объекты, удовлетворяющие актуализированную потребность, влияющая на формирование интересов и мотивов поведения.

Влияние - процесс и результат изменения индивидом или социальной группой поведения других людей, их позиций, оценок и установок.

Внешняя мотивация - побуждение к деятельности только с целью получения внешнего вознаграждения.

Внимание - оптимальное состояние сознания, его организованность и направленность на деятельностно значимые объекты.

Внутренняя мотивация - побуждение к деятельности, обусловленное личной потребностью.

Внутренняя речь - использование языковых значений вне процесса реальной коммуникации (в уме) как средства мышления, оперирования понятиями, как диалог с мыслимым другим.

Внушаемость - субъективная готовность подвергнуться и подчиниться внушающему воздействию, связанная с неуверенностью в себе, низкой самооценкой, стеснительностью, доверительностью, повышенным уровнем тревожности.

Внушение - внедрение в психическую сферу индивида помимо его воли, процесс воздействия на психику человека в условиях снижения его сознательности, критичности.

Воля - самодетерминация активности человека, основанная на осознании значимости планируемого результата поведения; способность к мобилизации индивидом своих психофизиологических ресурсов в нужном для него направлении. Реализуется в форме простых и сложных волевых действий.

Воображение - психический процесс образного моделирования действительности, рекомбинированное, гипотетическое и вероятностное отражение действительности; реконструкция явлений по их описанию.

Восприятие - отражение предметной действительности при ее непосредственном воздействии на рецепторную систему человека, отнесение чувственного образа к определенной группе явлений (его категоризация).

Восприятие межличностное - понимание, интерпретация и оценка человека при его восприятии (первое впечатление о человеке), достраивание его образа на основе экстраполяции исходной чувственной информации под влиянием психического состояния воспринимающего лица.

373

Время реакции - временной интервал между предъявлением раздражителя и началом реакции на него. Время простейшей двигательной реакции на одиночный раздражитель составляет 0,2 сек. При решении сложных сенсомоторных задач время реакции значительно возрастает.

Вытеснение - вид психологической защиты, состоящий в переводе в сферу подсознания или глубоком торможении следов от психотравмирующих воздействий.

Генерализация условного рефлекса - явление, возникающее в начале выработки условного рефлекса, при котором требуемая реакция вызывается многими сходными раздражителями.

Генотип - генетическая конституция организма.

Гипноз - состояние сознания, характеризующееся его сужением и гипердоминированием внушенного содержания.

Группа социальная - общность людей, объединенных общими интересами, целями и ценностными ориентациями, функционирующими на основе социальных норм и в условиях социально-группового контроля.

Групповая динамика - совокупность внутригрупповых социально-психологических процессов, присущих различным этапам развития группы.

Групповая изоляция - длительное пребывание группы в условиях ограниченного пространства, в результате которого возникает эмоциональная напряженность в межличностных отношениях.

Групповая нормализация - социально-психологический феномен, возникающий в результате конструктивной групповой дискуссии, выработки общего группового мнения. Расхождение мнений называется групповой поляризацией.

Групповое принятие решений - осуществляемый группой выбор одной из ряда возможных альтернатив поведения.

Гомеостаз - психофизиологический механизм поддержания стабильности основных жизненных функций организма.

Группообразование - превращение диффузной социальной общности в социальную группу определенного уровня развития. Уровень развития группы опосредуется социальной значимостью ее деятельности.

Гуманистическая психология - направление в психологии, изучающее духовное развитие человека.

Депрессия - подавленное настроение.

Дидактогения - негативное психическое состояние индивида, вызванное бестактностью воспитателя, учителя или родителя.

Динамический стереотип - система устойчивых условно рефлекторных реакций в ответ на пусковой раздражитель, нейрофизиологическая основа навыков и привычек.

374

Дисфория - негативное эмоциональное состояние раздражительности, озлобленности, готовности к агрессивным проявлениям.

Долг - превращение социального требования, относящегося ко всем людям, в личную задачу индивида в определенной ситуации.

Доминанта - господствующий очаг возбуждения в центральной нервной системе, придающий поведению определенную направленность.

Достоинство - отношение человека к самому себе и отношение к нему общества, в котором признается самоценность личности; основа самосознания и самоконтроля личности.

Духовность - система высших нематериальных ценностей, высшая самореализация человека путем присвоения этих ценностей.

Желание - одна из форм мотивационных состояний с конкретизированным предметом потребности.

Зависть - проявление мотивации достижения, при котором чьи-либо преимущества в приобретении благ воспринимаются субъектом с эмоционально-негативной оценкой, интерпретируются как угроза личному благополучию; побуждение к блокированию чужого успеха, его дискредитации.

Задача - цель деятельности, которая может быть достигнута путем преобразования исходных условий.

Заражение - процесс перехода эмоционального состояния от одного индивида к другому на психофизиологическом уровне контакта; фактор спонтанного социального сплочения.

Защита психологическая - регулятивная система личностной стабилизации, направленная на снижение уровня целедостижения в непреодолимо трудных условиях, механизм самозащиты от психотравмирующих воздействий (подавление, вытеснение, изоляция, регрессия, рационализация, конверсия и др.).

Защищенность психологическая - состояние психической стабильности, возникающее в результате осознания индивидом возможности устойчивого удовлетворения его основных потребностей (в противном случае возникает чувство психологической незащищенности), подкрепляемое принадлежностью личности к элитной группе, реальным уровнем притязаний, механизмами подавления тревожности.

Идентификация - опознание чего-либо или кого-либо, процесс сличения объекта с ранее сформированным образом. В социальной психологии - самоотнесение субъекта к определенной социальной группе, социуму (социальная идентификация).

Иллюзия - неадекватное отражение воспринимаемого предмета. Ингибиция социальная - ухудшение деятельности при посторонних людях.

Индивид - человек как природное существо, носитель врожденных своеобразных черт (задатков, влечений, эмоциональных особенностей), психофизиологическое качество отдельного человека.

375

Индивидуальность - своеобразие психики отдельного человека, проявляющееся в особенностях его темперамента, характера, познавательных процессов, потребностей и способностей; задатки индивида, преобразованные в процессе его развития в социальной среде.

Индивидуальный стиль деятельности - устойчивая индивидуально-специфическая система способов и приемов выполнения отдельных видов деятельности, избирательная интенсивность деятельной мотивации.

Инженерная психология - прикладная отрасль, изучающая особенности психической деятельности человека в условиях его взаимодействия с техникой.

Инстинкт - совокупность врожденных поведенческих комплексов, активизирующихся при воздействии ключевых раздражителей.

Интерес - эмоционально насыщенная направленность личности на объекты, связанные с удовлетворением его потребностей.

Интериоризация - формирование внутренних, психических структур на основе усвоения структур внешней, социально обусловленной деятельности, формирование ориентировочной основы поведения.

Интуиция - познавательное предчувствие, познавательное озарение, внезапное усмотрение истины без развернутой системы предварительных рассуждений, результат высокого обобщения приемов познавательной деятельности в определенном направлении.

Инфантилизм - сохранение у взрослого индивида особенностей детского поведения, пониженная самокритичность, повышенная требовательность к заботе о себе со стороны других лиц, эгоцентризм.

Информационная модель - организованная по определенному принципу совокупность информации об объекте, наглядное упрощение исследуемого явления.

Катарсис - эмоциональное потрясение, связанное с раскаянием, глубинной личностной перестройкой.

Каузальная схема - устойчивые представления о причинах поведения людей (возможны акцентирование, усиление одной из причин поведения, упрощение сложных поведенческих явлений, стереотипизация оценочных суждений),

Каузометрия - метод исследования жизненного пути и психологического времени личности, состоит из ряда процедур (формирование списка значимых событий, причинный анализ межсобытийных отношений, обозначение сфер принадлежности событий и др.).

Климат социально-психологический - качество межличностных отношений, влияющих на продуктивность совместной деятельности, зависящее от уровня группового развития.

Когнитивная карта - обобщенный образ, схема знакового пространства (карта-обозрение, карта-путь, карта-поле действия).

376

Когнитивная психология - ведущее направление современной зарубежной психологии, возникшее в 60-х годах XX века. В рамках этого направления были выделены структурные составляющие познавательных и исполнительных процессов, была постулирована решающая роль знания в организации поведения.

Когнитивный диссонанс - дискомфортное психическое состояние, вызванное противоречивыми сведениями об одном объекте.

Кожно-гальваническая реакция - показатель электропроводимости кожи, изменяющийся при различных психических состояниях.

Коммуникация - смысловой аспект социального взаимодействия.

Коммуникативные действия - действия, ориентированные на их смысловое восприятие другими людьми.

Комплекс неполноценности - стойкая уверенность индивида в своих личностных дефектах. Возникает в силу стойких жизненных неудач, в результате недостаточной компенсаторной деятельности.

Комплексный подход к человеку - рассмотрение психики человека как результата взаимодействия естественных и культурных факторов в процессе его развития.

Контент-анализ - метод выявления психологических особенностей текста (других носителей информации), в котором выделяются смысловые единицы и осуществляется замер частоты их повторения. Коннотация - эмоция, чувства, вызванные словесным воздействием.

Кратковременная память - краткосрочное сохранение материала (30 с) в памяти после одноактного его восприятия.

Контроль социальный - система средств воздействия общества и социальных групп на личность и малые группы с целью регуляции их поведения в соответствии с социальными нормами.

Конфликт - столкновение противоположно направленных интересов, целей, желаний и позиций взаимодействующих субъектов.

Конформность - внешняя податливость индивида групповому давлению при сохранении внутренней позиции.

Корпорация - организационная замкнутая социальная общность с авторитарным руководством, функционирующая на основе узкогрупповых нтересов.

Коэффициент интеллекта - (IQ, intelligence quotient) - числовой показатель уровня интеллекта, вычисляемый с помощью интеллектуальных тестов.

Креативность - способность усматривать новые проблемы и находить нестандартные их решения.

Лабильность - скорость возникновения и прекращения нервных процессов.

Лживость - систематическое сознательное искажение истины, создание неправильных впечатлений с целью извлечения определенных выгод.

377

Лидер - признание группой за одним из ее членов преимущественного права принимать решения в определенных ситуациях.

Личность - индивид как субъект социальных отношений, система социально значимых качеств человека, продукт социализации; субъект нравственной деятельности.

Локус контроля - склонность индивида приписывать ответственность за негативные результаты своей деятельности либо внешним силам (экстернальный локус контроля), либо своим личностным особенностям (интервальный локус контроля).

Манипулирование - система средств идеологического и социально-психического воздействия с целью изменения позиций и поведения людей вопреки их интересам.

Маскулинность и фемининность - нормированные представления о соматических (телесных) и психических особенностях мужчин и женщин.

Медитация - погружение сознания в предмет, идею, представление, достигаемое путем предельного сосредоточения на объекте медитации.

Межгрупповая дискриминация - заниженная оценка членами группы деятельности других социальных групп, приводящая к враждебности в групповых отношениях.

Мнемоника - техника запоминания материала путем придания ему другой структурной организации.

Мнемосхема - графическая информационная модель, отображающая функциональную схему управляемого объекта.

Мотив - осознанная причина, смысл, необходимость совершения определенного действия, фактор самодетерминации поведения.

Мотивация - потребность индивида добиваться успеха и избегать неудач, субъективная оценка вероятности успеха в определенных видах деятельности; побуждения (осознанные и неосознанные), вызывающие активность организма в определенном направлении (пищевая, половая, защитная, агрессивная и другие разновидности мотивации).

Мотивировка - рациональное объяснение субъектом причин своего поведения, обстоятельств, побудивших его к выбору данного действия. В большинстве случаев мотивировка поведения носит оправдательный характер.

Мышление - обобщенное (понятийное) и опосредованное (путем сравнений и сопоставлений) отражение устойчивых, закономерных связей действительности, существенных для решения познавательно-поисковых проблем (творческое мышление).

Мышление абстрактно-теоретическое - вид мышления, связанный с использованием абстрактных понятий и открытием всеобщих закономерностей.

Мышление наглядно-действенное - вид мышления, при котором решение мыслительной задачи осуществляется при помощи физического (предметного) преобразования ситуации; первая ступень развития мышления в фило- и онтогенезе.

378

Мышление наглядно-образное - вид мышления, связанный с образным представлением ситуации и производимых в ней изменений (осуществление мысленного эксперимента).

Навык - полуавтоматизированное действие, сформированное в процессе многократных повторений (упражнений), характеризующееся снятием поэлементной сознательной регуляции.

Навязчивые состояния - непроизвольно возникающие состояния навязчивых представлений, мыслей и побуждений, сопровождаемые отрицательным эмоциональным тоном, - фобии. У здоровых людей эти состояния возникают при крайнем переутомлении, психической ослабленности.

Надсознательное - не поддающийся сознательному контролю высший уровень психической активности человека (вдохновение, интуитивное решение сложной задачи, высоконравственный порыв).

Напряженность психическая - психическое состояние ожидания неблагоприятных для индивида событий или острое переживание прошедших травмирующих событий, сопряженное с чувством повышенной тревожности, дискомфорта. Степень психической напряженности зависит от личностного смысла психотравмирующего события.

Невменяемость - неспособность лица нести ответственность за совершенные им антиобщественные деяния в силу болезненного состояния психики, неспособности отдавать отчет в своих действиях и руководить ими. Для установления невменяемости достаточно одного из указанных признаков.

Неврозы - психогенные нервно-психические расстройства: неврастения, истерия, невроз навязчивых состояний.

Невротизм - состояние эмоциональной неустойчивости, тревожности.

Негативизм - немотивированное противодействие требованиям и ожиданиям других людей, прием псевдосамоутверждения; наиболее часто возникает в период возрастных кризисов.

Образ мира - целостная система представлений индивида о мире.

Обыденное сознание - совокупность эмпирических знаний и представлений, доминирующих в данной социальной общности.

Одаренность - общие способности, обеспечивающие индивиду возможность высокопродуктивной деятельности в определенном направлении (математическая, музыкальная, литературная, художественная, научная, спортивная).

Одиночество - психическое состояние индивида, находящегося в социально-коммуникативной изоляции, характеризующееся тревожностью и депрессией.

Ожидания социальные - ожидание социальной общности должного исполнения личностью социально-ролевых требований (роли родителя, учителя, администратора, политического лидера, депутата парламента и т.д.).

379

Олигофренопсихология - раздел специальной психологии, изучающий психические особенности лиц, страдающих умственной отсталостью, и возможности ее коррекции.

Онтогенез - процесс развития индивидуального организма (филогенез - процесс эволюционного развития вида).

Операция - способ выполнения действия, обусловленный условиями. Устойчивость операций определяется операциональной установкой индивида.

Опознавательные признаки - совокупность отличительных свойств объекта, на основании которых происходит его опознание.

Опознание - отнесение предъявляемого объекта к определенному классу или категории, сопоставление образа данного объекта с образом, хранящимся в памяти, - узнавание.

Опросники личностные - методологические средства изучения и оценки отдельных свойств и проявлений личности. Каждая из этих методик состоит из стандартизированной анкеты, включающей в себя набор предложений, с содержанием которых испытуемый может согласиться или не согласиться.

Ориентировочная деятельность - система интеллектуальных действий субъекта, направленная на ориентировку в ситуации, ее обследование и планирование предстоящего поведения.

Ориентировочная основа действия - совокупность представлений индивида о цели, этапах и средствах осуществления действия и критериях его эффективности.

Отбор психологический - определение психической пригодности кандидатов к профессиональной или учебной деятельности с учетом результатов психологического тестирования.

Ответственность - соответствие поведения личности социально-нормативным требованиям, ее долгу и обязанностям, подчиненность поведения личности социальному контролю.

Отчуждение - самопротивопоставление индивида окружающей его действительности, деперсонализация личности, отвержение индивидом базовых социальных ценностей - одна из основных предпосылок криминализации поведения.

Ощущение - психический процесс отражения элементарных (физических и химических) свойств действительности, непосредственно воздействующих на органы чувств (сенсорная чувствительность).

Память - процесс сохранения и организации опыта. В широком понимании включает в себя как приобретенную прижизненно, так и наследственную информацию - информационный фонд психической деятельности.

Паника массовая - безотчетный ужас, охватывающий толпу в экстремальных ситуациях, массовый страх перед реальной или воображаемой опасностью, нарастающий по механизму цикличности психического заражения, блокирующий

380

способность к рациональной оценке ситуации, осуществление необходимых волевых действий. Возникает в угрожающей и малоинформативной ситуации.

Парапсихология - отрасль психологии, исследующая необычные психические феномены.

Персеверация - навязчивое воспроизведение каких-либо мыслей, переживаний, намерений или представлений, симптом острого переутомления.

Перцепция социальная - особенности восприятия, понимания и оценки людьми социальных объектов (других людей, самих себя, социальных групп и общностей).

Плацебо-эффект - изменение в физиологическом или психическом состоянии субъекта после принятия плацебо - нейтрального вещества (таблетки), назначенного под видом сильнодействующего средства.

Поведение - присущее живым существам адаптивное взаимодействие со средой, опосредованное психической и двигательной активностью.

Поведение полезависимое - преимущественная ориентация индивида на текущие, ситуативно-значимые объекты, концептуально неорганизованное поведение.

Пограничные ситуации - личностно значимые ситуации, вызывающие обострение самосознания, личностного самоанализа (перед большими испытаниями, в случае раскаяния).

Пограничные психические состояния - крайние пределы психической нормы, граничащие с психопатологией (реактивные состояния, неврозы, психопатии, задержка умственного развития).

Позиция - устойчивая система отношений индивида к различным наиболее значимым явлениям действительности.

Позиция социальная - положение индивида или группы в системе социума, регламентирующее стиль их поведения (социальный статус). Отношение к социальному явлению, обусловленное уровнем социализированности личности.

Поленезависимость - преимущественная ориентация поведения человека на внутренние эталоны и принципы; ситуативная независимость.

Понимание - постижение значения и смысла какого-либо явления.

Порог ощущения - величина (сила) раздражителя, вызывающего или меняющего интенсивность ощущения (нижний и верхний абсолютные пороги, разностный порог).

Поступок - сознательный поведенческий акт, связанный с нравственным самоопределением личности.

Потребность - источник человеческой активности, возникающий в результате рассогласования реального состояния индивида и оптимального для него состояния как биологического существа, представителя человеческого рода и индивидуальности.

381

Представления - образцы предметов, явлений и событий, возникающие в результате их припоминания или воображения. В отличие от образов восприятия представления несут в себе признаки обобщенности и, как правило, фрагментарны.

Принятие решения - структурный, стартовый элемент сложного волевого действия, формирующий цель действия на основе преобразования исходной вероятностной информации; выбор одного действия из ряда возможных действий; построение программы действия; определение способов достижения результатов действия - построение концептуальной модели действия.

Проблема - осознание субъектом познавательного вопроса исходя из анализа проблемной ситуации, порождение познавательного мотива, преобразование проблемной ситуации в познавательную задачу.

Проблемная ситуация - противоречивое соотношение обстоятельств, не имеющее однозначного решения, стартовое условие проблемного мышления. Типы проблемных ситуаций требуют типовых решений.

Профессиография - описание системы требований, предъявляемых определенной профессией к психофизиологическим и психическим качествам индивида, основа профессиональной психодиагностики.

Психика - системное отражательно-регуляционное свойство высокоорганизованных живых организмов, обеспечивающее их приспособление к окружающей среде. Психика человека - субъективное отражение объективной действительности в идеальных образах, на основе которых осуществляется регуляция взаимодействия человека со средой. Идеальность образа связана с понятийным отражением. Психика реализуется в психических процессах.

Психические процессы - совокупность актов психической деятельности. Каждый психический процесс имеет общий объект отражения и единую отражательно-регуляционную специфику.

Психическая реабилитация - комплекс медико-психологических средств, направленных на восстановление или коррекцию нарушенных психических функций, личностного статуса травмированного индивида.

Психическое здоровье - состояние психического благополучия, обеспечивающее адекватную психическую саморегуляцию индивида - соответствие субъективных психических образов действительности, психических реакций внешним раздражителям, их объективному значению, адаптированность в межличностном взаимодействии, способность к рациональному целеполаганию и целеустремленным действиям, приверженность базовым социальным ценностям.

Психическое состояние - временное, текущее своеобразие психической деятельности индивида, обусловленное предметом и условиями его деятельности, отношением к этой деятельности.

Психогенетика - область психологии, пограничная с генетикой, изучающая генезис (происхождение) психологических особенностей индивида, взаимосвязь генотипа и среды его формирования.

382

Психогении - расстройства психики в результате психических травм (психические срывы).

Психоделические состояния - изменения сознания, вызванные психофармакологическими веществами, нередко приводящие к личностным сдвигам, глубоким перестройкам мотивационной сферы.

Психодиагностика - область психологии, разрабатывающая методы и процедуры выявления и измерения индивидуально-психологических особенностей личности.

Психоз - глубокое патологическое нарушение психики.

Психоанализ - отрасль психологии, изучающая проявления бессознательного в психической деятельности человека: метод психотерапии, основанный на исследовании подсознательной сферы личности.

Психологическое время - субъективное определение временных отношений между личностно значимыми событиями, субъективные особенности оценки времени.

Психология - наука об общих закономерностях развития и функционирования психики и индивидуально-типологических особенностях ее проявления, наука об общих закономерностях взаимодействия человека со средой.

Психопатия - патология характера, препятствующая адекватной адаптации индивида в социальной среде.

Психосексуальная ориентация - направленность полового влечения и предпочитаемые способы его реализации.

Психосемантика - область психологии, изучающая генезис, структуру и функционирование индивидуальной системы значений, моделирующая категориальную структуру индивидуального сознания (семантическое пространство личности).

Психосоматика - область медицинской психологии, изучающая влияние психических факторов на возникновение и течение соматических заболеваний.

Психотерапия групповая - использование психотерапевтических средств для оптимизации межличностных отношений в группе, приемов релаксации - психологической разгрузки.

Психотропные средства - химические соединения и природные продукты, влияющие на изменение психики: успокаивающие (аминазин, седуксен и др.), стимулирующие активность (кофеин, фенамин и др.), дезорганизующие и т. п.

Психофизиология - наука, изучающая психические явления в их единстве с нейрофизиологическими процессами.

Рассудок - функция интеллекта (ума), обеспечивающая приспособление индивида к типичным ситуациям, решение им утилитарных задач, функционирование ума в пределах имеющихся опыта и знаний.

Рационализация - защитный механизм самосокрытия истинных мотивов поведения субъекта, непроизвольная маскировка мотивов, обеспечивающая комфортное

383

психическое состояние индивида, внутренний диалог в пользу идеального "Я", уход от переживания вины и стыда; ретроспективный анализ субъектом своего поведения, приписывание ему оправдательных мотивов.

Регрессия поведения - разновидность психологической защиты путем возвращения к более ранним и менее сложным типам поведения, уход от трудностей реальной ситуации (возможна мотивационная, смысловая, целевая, операциональная регрессия).

Релаксация - уменьшение напряжения, расслабление. Произвольное расслабление может быть вызвано принятием удобной спокойной позы, расслаблением мышц, представлением идиллических картин.

Реминисценция - более полное и точное воспроизведение сохраненного в памяти материала по сравнению с его первичным воспроизведением.

Рефлексия - самопознание субъектом своих психических состояний и состояний других людей (размышление за другого), процесс зеркального, многократного взаимного отражения субъектов общения.

Рецепция - трансформация энергии внешнего воздействия в нервный процесс возбуждения.

Ригидность - негибкость, пониженная способность к изменению ранее сформированной программы, жесткость, неизменяемость ранее занятой позиции.

Роль социальная - социальная функция личности, ее соответствие определенным институционализированным требованиям, социальным ожиданиям; модель поведения, объективно заданная положением личности в обществе. Будучи формально-стереотипной, социальная роль выполняется индивидуальным стилем.

Самоактуализация - мобилизация личностью своих потенциальных психических возможностей.

Саморегуляция - целесообразная самоорганизация поведения: формирование значимых целей, учет условий деятельности, реализация последовательной программы действий, ориентация на объективные критерии успешности деятельности, объективная оценка реально достигаемых результатов.

Самосознание - представление индивида о своих взаимосвязях со средой, концептуальное самоотражение своего "Я", установки в отношении самого себя, осознание своей социальной значимости и социальной ответственности, личностный уровень притязаний, оценка своих возможностей, моделирование своего идеального "Я", стремление к идеальному представлению себя в сознании других людей.

Сензитивность - повышенная чувствительность индивида к затрагивающим его событиям, повышенная тревожность, ксенофобия (боязнь нововведений), акцентуация характера в направлении комплекса неполноценности.

Сенсибилизация - повышение сенсорной чувствительности в результате упражнений, приобретения опыта, ожидания значимого сигнала. Компенсаторная

384

сенсибилизация - повышение чувствительности некоторых анализаторов при повреждении других анализаторов.

Сенсорная депривация - продолжительное лишение сенсорных впечатлений, вызывающее состояние апатии и депрессии.

Сигнальные системы - первая и вторая, сенсорная (чувственная) и знаковая (словесно-понятийная).

Сила нервной системы - предел работоспособности центральной нервной системы. Совесть - способность личности осуществлять нравственный самоконтроль.

Совместимость межличностная - взаиморасположение партнеров по ощущению и совместной деятельности, основанное на оптимальном сочетании (сходстве и взаимном дополнении) их психических качеств, ценностных ориентации и способов деятельности, высокий уровень взаимопонимания, взаимоуважения и симпатии. Особое значение приобретает в экстремальных условиях жизнедеятельности.

Сознание - высшая форма психики, присущая человеку, характеризующаяся категориально-ценностным отражением действительности.

Социализация - процесс становления социальных качеств личности, интернализация (присвоение) ею социальных ценностей (значений), норм и образцов поведения, присущих данному обществу. Осуществляется в процессе целенаправленного (обучение и воспитание) и стихийного воздействия.

Социальная психология - отрасль психологии, изучающая закономерности поведения и деятельности людей в условиях социального взаимодействия, психологические особенности жизнедеятельности организованных и неорганизованных социальных общностей.

Социально-психологическая компетентность - способность индивида взаимодействовать с окружающими его людьми, умение ориентироваться в социальной обстановке, адекватно отражать психические особенности и состояния других людей, выбирать оптимальные способы общения с ними, способность к социальной коммуникации.

Социально-психологическая сплоченность - готовность людей поддерживать друг друга.

Социальный паразитизм - тенденция индивида уменьшить свои усилия в условиях групповой деятельности.

Социограмма - графическое изображение математически обработанных результатов, полученных с помощью социометрического теста при исследовании межличностных отношений в малой группе (отображение взаимных симпатий и антипатий между различными членами группы).

Специальная психология - отрасль психологии, изучающая людей с отклоняющимся психическим развитием: психология слепых (тифлопсихология), глухих (сурдопсихология), умственно отсталых (олигофренопсихология).

385

Способности - индивидуально-психологические возможности личности в различных видах деятельности. Различаются общие и специальные способности, элементарные и сложные. Развитие способностей базируется на природных психофизиологических особенностях индивида - его задатках. Задатки многозначны, возможно их компенсаторное взаимозамещение.

Стереотип социальный - устойчивый упрощенный образ социального объекта, тенденция к наделению сходными характеристиками всех членов одной социальной группы, негативные установки в отношении чужих групп.

Страх - острая негативная эмоция, возникающая в обстановке угрозы биологическому или социальному благополучию индивида. Имеет различные степени интенсивности: опасение, боязнь, испуг, ужас (аффект).

Стресс - конфликтное эмоциональное состояние, психическое перенапряжение в острой, опасной ситуации, первоначально вызывающей шоковое состояние, а затем состояние резистентности - максимальной мобилизации усилий для выхода из этой ситуации.

Стыд - эмоция, возникающая у социализированной личности в результате несоответствия ее поведения социальным нормам, разделяемым самим индивидом; переживается как острое самообвинение. Стремление избежать это состояние - мощный стимул к социально одобряемому поведению. Люди имеют разные пороги стыда - от повышенной стыдливости до бесстыдства, что обусловлено их ценностными ориентациями, уровнем самоконтроля, отношением к данному социальному окружению. Стыд - фундаментальная социальная эмоция - чувство, лежащее в основе внутреннего социального самоконтроля личности.

Темперамент - характеристика индивида с точки зрения динамики протекания его психической деятельности - скорости и интенсивности реакций, эмоциональных и энергетических особенностей поведения, невротизма, интровертизма-экстравертизма.

Толпа - бесструктурное, социально неорганизованное множество людей, связанных между собой общей направленностью сознания и сходным эмоциональным состоянием, распространяющимся по механизму психического заражения.

Установка - готовность к упрочившимся стереотипным действиям в типовых для данной личности ситуациях. Различаются смысловые, операциональные и другие виды установок.

Фасилитация социальная - облегчение совершения определенных действий в присутствии других людей (в том числе криминальных действий в условиях преступной группы).

Фрустрация - конфликтное эмоциональное состояние, вызванное непреодолимыми для данного индивида трудностями, препятствиями к достижению цели, крушением планов, крахом надежд; переживание крупной неудачи. Устойчивость к фрустаторам (факторам, вызывающим явление фрустрации), перенесение трудностей называется толерантностью.

386

Характер - совокупность устойчивых ценностно-ориентационных и поведенческих качеств личности, тип поведения личности.

Эвристика - теория и практика организации познавательного поиска в информационно дефицитных исходных ситуациях.

Экспрессия - выразительность, сила внешнего проявления чувств (в мимике, пантомимике, интонациях и жестах).

Экстраверсия - интроверсия - характеристика индивидуально-психологических особенностей в зависимости от направленности личности либо на мир внешних объектов, либо на явления собственного субъективного мира.

Экстрасенсорное восприятие - способность воспринимать предметы и события без использования органов чувств.

Экстремальная психология - отрасль психологии, изучающая психологические закономерности жизни и деятельности человека в крайне усложненных условиях (пребывание в труднодоступных районах, в космических полетах, подводных плаваниях, длительных экспедициях, высокогорье, подземелье, в условиях длительной изоляции и сенсорной депривации).

Эмоции - импульсивная реакция, отражающая отношение индивида к значимости воспринимаемого им явления, интуитивное определение связи данного явления с удовлетворением или неудовлетворением потребностей субъекта. Эмоции связаны с вегетативными реакциями, уровнем энергетического обеспечения различных экстренно-адаптивных ("аварийных") действий.

Эмоциональность - свойство индивида, характеризующее преимущественное содержание, качество и динамику его эмоциональных состояний. Содержательный аспект эмоций определяет круг объектов, имеющих для индивида повышенную эмоциональную значимость.

Эмпатия - способность к постижению эмоционального состояния другого человека, эмоциональная рефлексивность индивида. Полное отсутствие эмпатии - эмоциональная тупость - одна из предпосылок жестоких насильственных преступлений.

Эйджизм - негативное отношение к людям пожилого возраста.

Эффект ореола - общее оценочное впечатление о человеке в зависимости от его социального статуса в условиях дефицита информации о нем, доминирование первого впечатления о человеке при последующем взаимодействии с ним.

Юридическая психология - прикладная отрасль психологии, исследующая проявление и использование общих психических механизмов и закономерностей в сфере отношений, регулируемых правом.

Я-концепция - концептуальная система представлений индивида о самом себе, образ собственного Я, определяющий отношение индивида к самому себе и другим людям, самосознание индивида.

387


Литература по общей и социальной психологии

  1. Абульханова-Славская К. А. Стратегия жизни. - М., 1991.
  2. Ананьев Б. Г. Человек как предмет познания. - Л., 1968.
  3. Анастази А. Психологическое тестирование: В 2 кн. - М., 1982.
  4. Андреева Г. М. Социальная психология. - М., 1996.
  5. Анохин П. К. Биология и нейрофизиология условного рефлекса. - М., 1968.
  6. Анохин П. К. Предисловие к книге: Гельгорн Э., Луффборроу Дж. Эмоции и эмоциональные расстройства. - М., 1966.
  7. Анохин П. К. Философский смысл проблемы интеллекта // Вопросы философии, 1973, № 6.
  8. Аристотель. О душе // Соч. в 4 т. Т. 1. - М., 1976.
  9. Аронсон Э. Общественное животное / Пер. с англ. - М., 2000.
  10. Артамонов И. Д. Иллюзии зрения. - М., 1968.
  11. Артемов В. А. Введение в социальную психологию. - М., 1927.
  12. Асеев В. Г. Мотивация поведения и формирования личности. - М., 1976.
  13. Асмолов А. Г. Деятельность и установка. - М., 1979.
  14. Асмолов А. Г. Психология личности. - М., 1990.
  15. Ата-Мурадова Ф. А. Развивающийся мозг: системный анализ. - М., 1980.
  16. Бассин Ф. В. Проблема бессознательного. - М., 1968.
  17. Берн Э. Игры, в которые играют люди. Люди, которые играют в игры. - М., 1988.
  18. Бернштейн Н. А. О построении движения. - М., 1947.
  19. Березин Ф. Б., Мирошников М. П., Рожанец Г. В. Методика многостороннего исследования личности. - М., 1987.
  20. Бехтерев В. М. Коллективная рефлексология. - Петербург, 1921.
  21. Бехтерев В. М. Сознание и его границы. - Казань, 1888.
  22. Бехтерева Н. П. Мозговые коды психической деятельности. - Л., 1977.
  23. Битянова М. Р. Социальная психология. - М., 2001.
  24. Блонский П. П. Очерки научной психологии. - М., 1921.
  25. Бодалев А. А. Восприятие и понимание человека человеком. - М., 1982.
  26. Бодалев А. А. Психология личности. - М., 1988.
  27. Бороздина Л. В. Исследование уровня притязаний. - М., 1986.
  28. Бородкин Ф. М., Коряк Н. М. Внимание: конфликт! - Новосибирск, 1989.
  29. Братусь Б. С. Аномалии личности. - М., 1988.
  30. Брунер Д. С. Психология познания / Пер. с англ. - М., 1977.
  31. Вацуро Э. Г. Учение И. П. Павлова о высшей нервной деятельности. - М., 1955.

388

  32. Василюк Ф. Е. Психология переживания. - М., 1984.
  33. Вебер М. Избран, произв. - М., 1990.
  34. ВертгеймерМ. Продуктивное мышление. - М., 1987.
  35. Ветров А. А. Семиотика и ее основные проблемы. - М., 1968.
  36. Вилюнас В. К. Психологические механизмы мотивации человека. - М., 1990.
  37. Вилюнас В. К. Психология эмоциональных явлений. - М., 1976.
  38. Вульдридж Д. Механизмы мозга / Пер. с англ. - М., 1965.
  39. Выготский Л. С. История развития высших психических функций. - М., 1931.
  40. Выготский Л. С. Мышление и речь. - М., 1934.
  41. Выготский Л. С. Педагогическая психология. - М., 1991.
  42. Выготский Л. С. Развитие высших психических функций. - М., 1931.
  43. Гельвеции К. А. Об уме. - М., 1938.
  44. Гельгорн Э., Луффборроу Д. Эмоции и эмоциональные расстройства. - М., 1966.
  45. Гельфанд С. А. Слух. - М., 1984.
  46. Глезер В. Д. Зрение и мышление. - М., 1985.
  47. Годфруа Ж. Что такое психология? В 2-х ч. / Пер. с англ. - М., 1992.
  48. ГозманЛ. Я. Психология эмоциональных отношений. - М., 1987.
  49. Гранит Н. Основы регуляции движений / Пер. с англ. - М., 1973.
  50. Грегори Р. Д. Глаз и мозг / Пер. с англ. - М., 1970.
  51. ГримакЛ. П. Резервы человеческой психики. - М., 1989.
  52. Гришин Б. А. Мир мнений и мнения в мире. - М., 1967.
  53. Данилова Н. Н. Психофизиология. - М., 2000.
  54. Дарвин Ч. Выражение эмоций у человека и животных. Соч. Т. 5. - М., 1953.
  55. Де Шарден П. Т. Феномен человека / Пер. с англ. - М., 1987.
  56. Дельгадо X. М. Р. Мозг и сознание. - М., 1971.
  57. Дейч С. Модели нервной системы. - М., 1970.
  58. Дерябин В. С. Чувства, влечения, эмоции. - М., 1975.
  59. Джордж Ф. Мозг как вычислительная машина. - М., 1963.
  60. Дизель П., Ранъян М. К. Поведение человека в организации. - М., 1993.
  61. Додонов Б. И. В мире эмоций. - Киев, 1987.
  62. Дружинин В. Н. Психодиагностика общих способностей. - М., 1996.
  63. Дюркгейм Э. Социология преступности. - М., 1966.
  64. Егоров М. С., Марютина Т. М. Развитие как предмет психогенетики // Вопросы психологии. - 1992, № 5-6.
  65. Еникеев М. И. Общая и социальная психология. - М., 1999.
  66. Еникеев М. И. Общая и юридическая психология. - М., 1996.

389

  67. Еникеев М. И. Психодиагностика. Стандартизированные тесты. - М, 2001.
  68. Еникеев М. И. Социальная психология. - М., 1981, 2000.
  69. Еникеев М. И. Судебная психология. - М., 1975.
  70. Еникеев М. И., Кочетков О. Л. Общая, социальная и юридическая психология. Краткий энциклопедический словарь. - М., 1997.
  71. Здравомыслов А. Г. Социология конфликта. - М., 1995.
  72. Здравомыслов А. Г. Юридическая конфликтология. - М., 1995.
  73. Зейгарник Б. В. Патология мышления. - М., 1962.
  74. Зимбардо Ф., Ляппе М. Социальное влияние. - СПб., 2000.
  75. Иваницкий А. М. и др. Информационные процессы мозга и психическая деятельность. - М., 1984.
  76. Иванов В. Н. Социальные технологии в современном мире. - М., 1996.
  77. Игельсон Л. Б. Лекции по общей психологии. - Владимир, 1970.
  78. Изард К. Е. Эмоции человека / Пер. с англ. - М., 1980.
  79. Ильин Е. П. Эмоции и чувства. - СПб., 2001.
  80. Кабанова-Меллер Е. Н. Формирование приемов умственной деятельности. - М., 1967.
  81. Карауклис А. А. Саморегуляция высшей нервной деятельности. - Рига, 1964.
  82. Карнеги Д. Как завоевывать друзей и оказывать влияние на людей. - М., 1992.
  83. Кассиль Г. Н. Наука о боли. - М., 1969.
  84. Китаев-Смык Л.А. Психология стресса. - М., 1983.
  85. Клацки Р. Память человека. Структура и процессы / Пер. с англ. - М., 1978.
  86. Клике Ф. Пробуждающееся мышление / Пер. с англ. - М., 1983.
  87. Ключевский В. О. Исторические портреты. - М., 1990.
  88. Ковалев А. Т. Курс лекций по социальной психологии. - М., 1972.
  89. Ковалев А. Т. Психология личности. - М., 1970.
  90. Козелецкий Ю. Психологическая теория решений / Пер. с польск. - М., 1979.
  91. Козлов Н. Как относиться к себе и людям. Практическая психология на каждый день. - М., 1993.
  92. Коломинский Я. Л. Психология взаимоотношений в малых группах. - Минск, 1976.
  93. Коломинский Я. Л. Человек среди людей. - М., 1970.
  94. Кон И. С. Введение с сексологию. - М., 1988.
  95. Кон И. С. Психология половых различий // Вопросы психологии. - 1981, №2.
  96. Кон И. С. Равенство? Одинаковость? // Приглашение на семейный совет. - М., 1976.
  97. Кон И. С. Социология личности. - М., 1967.
  98. Кочеткова В. И. Метод реконструкции основных долей мозга у ископаемых гоминид по их эндокринам // Вопросы антропологии. Вып. 3. - М., 1960.

390

  99. Кричевский Л. Р., Дубровская Е. М. Психология малой группы. - М., 1991.
  100. Кузнецов О. Н., Лебедев В. И. Психология и психопатология одиночества. - М., 1972.
  101. Кулюткин Ю. Н. Информационная характеристика эвристик. Материалы III съезда общества психологов. - М., 1968.
  102. Лазарус Р. Теория стресса и психологические проективные методики исследования // Эмоциональный стресс. - Л., 1970.
  103. Лазурский А. Ф. Очерки науки о характерах. - М., 1995.
  104. Лебон Г. Психология народов и масс. - СПб., 1896.
  105. Леви-Брюль Л. Первобытное мышление. - М., 1930.
  106. Левитов Н. Д. Психические состояния человека. - М., 1964.
  107. Лейтес Н. С. Об умственной одаренности. - М., 1960.
  108. Лейтес Н. С. Способности и одаренность в детские годы. - М., 1984.
  109. Леонгард К. Акцентуированные личности. - Киев, 1989.
  110. Леонтьев А. Н. Избранные произведения. В 2-х т. - М., 1983.
  111. Линдсей П., Норман Д. Переработка информации у человека / Пер. с англ. - М., 1974.
  112. Липко А. Е. Психопатии и акцентуации характера у подростков. - Л., 1983.
  113. Лобзин В. С., Решетников М. М. Аутогенная тренировка. - Л., 1986.
  114. Логвиненко А. Д. Чувственные основы восприятия пространства. - М., 1985.
  115. Ломов Б. Ф. Человек и техника. - М., 1966.
  116. Лурия А. Р. Основы нейропсихологии. - М., 1973.
  117. Мак-Дугалл У. Основные проблемы социальной психологии. - М., 1916.
  118. Макаревич В. Н., Слепенков И. М. Технологический подход к освоению социального пространства // Информатизация и технологизация социального пространства. - М., 1994.
  119. Маркс К., Энгельс Ф. Соч. в 50 т. 4-е изд. Т. 21. - М., 1951-1984.
  120. Марр Д. Зрение. - М., 1987.
  121. Мелибруда Е.Я. Я-МЫ-ТЫ. Психологические возможности улучшения общения. - М., 1986.
  122. Мерлин В. С. Очерк интегрального исследования индивидуальности. - М., 1986.
  123. Методы социальной психологии / Под ред. Е. С. Кузьмина и В. Е. Семенова. - Л., 1977.
  124. Мид Дж. Сознание, личность и общество. - Чикаго, 1934.
  125. Милграмм С. Эксперимент в социальной психологии. - СПб., 2001.
  126. Миллер Д. и др. Планы и структура поведения / Пер. с англ. - М., 1964.
  127. Милнер П. Физиологическая психология / Пер. с англ. - М., 1973.
  128. Моль А. Теория информации и эстетическое восприятие / Пер. с франц. - М., 1966.

391

  129. Мясищев В. Н. Личность и неврозы. - Л., 1960.
  130. Обзор зарубежных исследований по психологии конфликта // Иностранная психология, 1993, т. 1, № 2.
  131. Обуховский К. Психология влечений человека/ Пер. с польского. - М., 1972.
  132. Общая психодиагностика / Под ред. А. А. Бодалева и В. В. Стопина. - М., 1987.
  133. Олдз Дж. Выявление подкрепляющих систем головного мозга методом самораздражения // Механизмы целого мозга. - М., 1963.
  134. Ольшанский Д. В. Психология масс. - СПб., 2001.
  135. Небылицин В. Д. Избранные психологические труды. - М., 1990.
  136. Ниренберг Дж., Калеро Г. Читать человека как книгу / Сокр. пер. с англ. - М., 1990.
  137. Павлов И. П. Двадцатилетний опыт объективного изучения высшей нервной деятельности (поведения) животных. - М., 1951.
  138. Павлов И. П. Поли. собр. соч. Т. 2. - М., 1951.
  139. Павлов И. П. Поли. собр. соч. Т. 3. Кн. 2. - М., 1951.
  140. Павловские среды. Т. 2. - М.; Л., 1949.
  141. Парыгин Б. Я. Социальная психология как наука. - Л., 1976.
  142. Первый Л., Джои О. Психология личности. Теория и исследования / Пер. с англ. - М., 2000.
  143. Пиаже Ж. Избранные психологические произведения. - М., 1969.
  144. Пиз А. Язык жестов / Пер. с англ. - М., 1992.
  145. Петухов В. В. Психология мышления. - М., 1987.
  146. Платонов К. К. Вопросы психологии труда. - М., 1970.
  147. Поршнев Б. Ф. Социальная психология и история. - М., 1966.
  148. Поршнев Б. Ф. О начале человеческой истории. - М., 1974.
  149. Прангишвили А. С. Исследование по психологии установки. - Тбилиси, 1967.
  150. Прибрам К. Языки мозга / Пер. с англ. - М., 1975.
  151. Протасеня П. Ф. Происхождение сознания и его особенности. - Минск, 1959.
  152. Проблемы сознания. Материалы симпозиума. - М., 1966.
  153. Психология воздействия (проблемы теории и практики) / Под ред. А. А. Бодалева. - М., 1989.
  154. Психология мышления / Сборник статей. - М., 1965.
  155. Психологическое обеспечение профессиональной деятельности. - СПб., 1991.
  156. Равич-Щербо И. В., Марютина Т. М., Григоренко Е. Л. Психогенетика. - М., 2000.
  157. Рейснер М. А. Проблемы социальной психологии. - Ростов-на-Дону, 1925.
  158. Ришар Ж. Ф. Ментальная активность. Понимание, рассуждение, нахождение решений. - М., 1998.

392

  159. Робер М. Л., Тильман Ф. Психология индивида и группы. - М., 1988.
  160. Розет И. М. Психология фантазии. - Минск, 1977.
  161. Росс Л., Нисбетт Р. Человек и ситуация. Уроки социальной психологии / Пер. с англ. - М., 2000.
  162. Рубинштейн С. Л. О мышлении и путях его исследования. - М., 1958.
  163. Рубинштейн С. Л. Основы общей психологии: В 2 ч. - М., 1989.
  164. Русалов В. М. Биологические основы индивидуально-психологических различий. - М., 1979.
  165. Самарин Ю. А. Очерки психологии ума. - М., 1962.
  166. Свеницкий А. Д. Социальная психология управления. - Л., 1986.
  167. Селье Г. Стресс без дистресса / Пер. с англ. - М., 1982.
  168. Семенов И. Н. Проблемы рефлексивной психологии решения творческих задач. - М., 1990.
  169. Семенов Ю. И. Как возникло человечество. - М., 1966.
  170. Сеченов И. М. Избранные философские и психологические сочинения. - М., 1948.
  171. Симонов П. В. Мотивированный мозг. - М., 1987.
  172. Смирнов В. М., Бородкин Ю. Т. Артифициальные стабильные функциональные связи. - Л., 1979.
  173. Смирнов И., Безносюк Е., Журавлев А. Психотехнологии. - М., 1996.
  174. Соколов А. Н. Внутренняя речь и мышление. - М., 1969.
  175. Соколов Е. Н. Механизмы памяти. - М., 1969.
  176. Социальная психология / Под ред. Г. П. Предвечного и Ю. А. Шерковина. - М., 1975.
  177. Степанова Е. И. Структура интеллекта взрослых. - М., 1979.
  178. Сталин В. В. Самосознание личности. - М., 1983.
  179. Тамар Г. Основы сенсорной физиологии / Пер. с англ. - М., 1976.
  180. Тарасов К. Е., Черненко К. К. Социальная детерминированность биологии человека. - М., 1979.
  181. Тард Г. Законы подражания. - СПб., 1890.
  182. Тард Г. Личность и толпа. Очерки по социальной психологии. - СПб., 1903.
  183. Теплое Б. М. Избранные труды: В 2 т. - М., 1985.
  184. Тихомиров О. К. Психология мышления. - М., 1984.
  185. Толстой Л. Н. Поли. собр. соч. Т. 32. - Л., 1936.
  186. Узнадзе Д. Н. Психологические исследования. - М., 1966.
  187. Уолтер Г. Живой мозг / Пер. с англ. - М., 1966.
  188. Урсул А. Д. Природа информации. - М., 1968.
  189. Фернхем А., Хейвен П. Личность и социальное поведение. - СПб., 2001.
  190. Флоринская Т. А. Диалог в практической психологии. - М., 1991.

393

  191. Финн Д. Вычислительные машины и человеческий разум / Пер. с англ. - М., 1961.
  192. Фишер Р., Юри У. Путь к согласию, или переговоры без поражения / Пер. с англ.-М., 1991.
  193. Фрейд 3. Введение в психоанализ. Лекции. - М., 1991.
  194. Фресс П., Пиаже Ж. Экспериментальная психология. Вып. 1,2./ Пер. с англ. - М., 1966.
  195. Фромм Э. Бегство от свободы / Пер. с англ. - М., 1990.
  196. Фромм Э. Душа человека. - М., 1992.
  197. Фромм Э. Иметь или быть? - М., 1986.
  198. Фромм Э. Психоанализ и этика. - М., 1993.
  199. Фромм Э. Психология человеческой деструктивности / Пер. с англ. - М., 1994.
  200. Фромм Э. Человек для самого себя // Психоанализ и этика. М., 1993.
  201. Харрис Т. Я хороший, ты хороший. Практическая психология. - М., 1993.
  202. Хеюсаузен X. Мотивация и деятельность / Пер. с англ. - М., 1986.
  203. Холодная М. А. Психология интеллекта. Парадоксы и исследования. - СПб., 2002.
  204. Хори Г. Память, импринтинг, мозг / Пер. с англ. - М., 1988.
  205. Цвикер Э., ФелъдкеллР. Ухо как приемник информации / Пер. с нем. - М., 1976.
  206. Черноушек М. Познай себя и других. - М., 1993.
  207. Черноушек М. Психология жизненной среды / Пер. с чешек. - М., 1993.
  208. Читать человека как книгу / Сост. Е. Знак. - М., 1998.
  209. Чудновский В. Э. Воспитание способностей и формирование личности. - М., 1986.
  210. Чуприкова Н. И. Психология умственного развития. - М., 1997.
  211. Шадриков В. Д. Деятельность и способности. - М., 1994.
  212. Шаляпин Ф. Маска и душа. - М., 1989.
  213. Шарден Пьер Тейяр. Феномен человека / Пер. с франц. - М., 1987.
  214. Шибутпани Г. Социальная психология / Пер. с англ. - М., 1975.
  215. Шпель В. М. Имиджелогия. - М., 1994.
  216. Шульц И. Г. Аутогенная тренировка. - М., 1985.
  217. Эриксон Э. Детство и общество / Пер. с англ. - СПб., 1996.
  218. Юнг К. Г. Архетип и символ. - М., 1991.
  219. Юнг К. Г. Психология бессознательного. - М., 1994.
  220. Ядов В. А. Социальная идентичность личности. - М., 1994.
  221. Якобсон П. М. Психология чувств. - М., 1968.
  222. Яковлев А. М. Преступность и социальная психология. - М., 1971.
  223. Яковлев Г. М. и др. Резистентность, стресс, регуляция. - М., 1990.

394

  224. Alcock J. Е., Garment D. W. & Sadava S. W. (2000). A textbook of Social Psychology (5th ed.), Scarborough, Ontario: Prentice-Hall Canada.
  225. Alport L. Social psychology. Boston, 1924.
  226. Amihay Levy, David Nachshon, Amnon Cat-mi (Eds). Forensic psychiatry. Tel-Aviv, Israel: International Center for health, Law & Ethics Library. 1999.
  227. Andrews D. A., BontaJ. (1998). The Psychology of Criminal Conduct.
  228. Argile M., & Colman A.M. (Eds.) (1995). Social Psychology. Reading, MA: Addison Wesley Longman.
  229. Aronson E., Wilson T. D., & Akert R. M. (1999). Social Psychology (3rd ed.). Engelwood Cliff's, NJ: Prentice-Hall.
  230. Baron R. A. & Byrne, D. (2000). Social Psychology (9th ed.). Needham Heighto, MA: Allyn and Bacon.
  231. Baron R. A., Byrne D., Johnson В. Т. (1998). Exploring Social Psychology (4th ed.). Boston: Allyn and Bacon.
  232. Beatty. Principles of Behavioral Neuroscience, Brown & Benchmark. 1995.
  233. Berkowitz L. (1992). Aggression: Its Causes, Consequences, and Control. New York: McGraw-Hill.
  234. Bornstein M. N., Lamb M. E. (Ed.) Developmental Psychology: An Advanced Textbook. 4th ed. (October 1999). Lawrence Erlbaum Assoc.
  235. Brehm S. S., & Kassln S. M., & Fein S. (1999). Social Psychology (4th ed.). Boston, MA: Houghton Mifflin.
  236. Clark M. S. (Ed.). (1992). Emotion. London: Sage Publications.
  237. Clark M. S. (Ed.). (1992). Emotion & Social Behavior. London: Sage Publications.
  238. Cornelius R. R. (1996). The Science of Emotion: Research and Tradition in the Psychology of Emotion. Englewood Cliffs, NJ: Prentice Hall.
  239. Davis M. H. (1996). Empathy: A Social Psychological Approach. Boulder, CO: Westview Press.
  240. Dcutsch M. The resolution of conflict. New Haven. L., 1973.
  241. Diaz. How Drugs Influence Behavior: Neuro Behavioral Approaches, Prentice Hall, 1997.
  242. EisenbergN. (Ed.) (1994). Social Development. London. Sage Publications.
  243. Feldman R. S. (2001). Social Psychology (3rd ed.). Englewood Cliffs, NJ: Prentice Hall.
  244. Franzoi S. L. (2000). Social Psychology (2nd ed.). New York: McGraw-Hill.
  245. Fry D. P., & Bjorkqvist, K. (Eds.) (1996). Cultural Variation in Conflict Resolution: Alternatives to Violence. Mahwah. NJ: Lawrence Erlbaum Associates.
  246. Gleitman H. Psychology. New York: Norton, 1981.
  247. Goklslein G. (Ed.). (1998). Neuropsychology (Human Brain Function: Assessment and Rehabilitation.
  248. Grilly. Drugs and Human Behavior, Allyn & Bacon. 1989.

395

  249. Halgin R. P., Whiteboume S. К. (1999). Abnormal Psychology: Clinical Perspectives on Psychological Disorders, 1999.
  250. Hayes N. (1992). Principles of Social Psychology. East Sussex, England: Psychology Press.
  251. Herzberger S. D. (1996). Violence Within the Family: Social Psychological Perspectives. Boulder, CO: Westview Press.
  252. Holmes T. H., & Rahe R. H. (1967). The social readjustment rating scale. Journal of Psychosomatic Research, 2, 213-218.
  253. Jaspers К. Allgemeine Psychopathologic. - Berlin, 1929.
  254. Lesko W. A. (Ed.). Readings in Social Psychology: General, Classic and Contemporary Selections. Allyn & Bacon. 1999.
  255. McKim. Drugs and Behavior: An introduction to Behavioral Pharmacology, Prentice Hall, 1997.
  256. Mead G. Mind, Self and Society. Chicago, 1934; The philosophy ot the act. Chicago, 1938.
  257. Myers D. C. Social Psychology. 6th ed, Quly 1999) McGraw Hill College Div.
  258. Osofsky J. D. (Ed.). (1998). Children in a Violent Society. New York: Guilford Publications.
  259. Parkinson В., & Colman Л. М. (Eds.) (1995). Emotional and Motivation. Reading, MA: Addison Wesley Longman.
  260. Raine A. (1997). The Psychopathology of Crime: Criminal Behavior As a Clinical Disorder.
  261. Rosenzweig et al. Biological Psychology. Sinauer, 1996.
  262. Simpson I. A., & Kenrick D. (Eds.). (1996). Evolutionary Social Psychology. Mahwah, NJ: Lawrence Erlbaum Associates.
  263. Spacapan S., & Oskamp S. (Eds.). (1989). The Social Psychology of Aging. London: Sage Publications.
  264. StoffD. M. & Cairns R. B. (Eds.). (1996). Aggression and Violence: Genetic, Neurobiological, and Biosocial Perspectives. Mahwah, NT: Lawrence Erlbaum Associates.

396


Часть II

Юридическая
психология

397


Раздел 1 Предмет, методы
и структура юридической
психологии.
Историческое развитие
юридической психологии

Глава 1. Предмет, методы и структура юридической психологии

§ 1. Предмет юридической психологии
и ее задачи

Юридическая психология (от лат.juri право) изучает проявление закономерностей в сфере правового регулирования, правозначимого поведения и использование психологических знаний в юридической деятельности. Юридическая психология исследует проблемы повышения эффективности правотворчества, правоприменительной, правоохранительной и пенитенциарной (исправительной) деятельности на-основе учета психологических факторов. Задачи юридической психологии:

  • осуществить научный синтез психологических и юридических знаний;
  • раскрыть психолого-юридическую сущность базовых правовых категорий;
  • обеспечить глубокое понимание юристами объекта своей деятельности - поведения человека;
  • раскрыть особенности психической деятельности различных субъектов правоотношений, их психических состояний в различных ситуациях правоприменения и правоохранения;
  • выработать рекомендации по усовершенствованию правового регулирования жизни общества.

Практические работники системы правовой регуляции, ежедневно встречаясь с поведенческими проявлениями,

398

имеют некоторые эмпирические представления о человеческой психологии. Однако бессистемные, эмпирические психологические представления недостаточны для квалифицированного анализа правосознания личности, психологических механизмов правозначимого поведения, эффективной организации, правоприменительной к правоохранительной деятельности.

Психологические знания необходимы юристу и для глубокого понимания сущности базовых уголовно-правовых категорий (таких как вина, мотив, цель, личность преступника и др.), и для решения отдельных юридических вопросов - назначения судебно-психологической экспертизы, профессиональной квалификации состава преступления по ст. 107 и 113 УК, реализации ст. 61 УК, требующей выявления аффекта как обстоятельства, смягчающего ответственность виновного, и др.

Реализация многих норм уголовно-процессуального закона (учет умственного развития несовершеннолетних, способности свидетелей и потерпевших правильно воспринимать и излагать события) требует также соответствующих психологических знаний.

В следственно-поисковой деятельности в условиях малоинформативных исходных ситуаций ориентация на поведенческие особенности разыскиваемого преступника имеет решающее значение. Известно, что только 5 % неочевидных преступлений раскрывается по материальным следам. Основная же их масса раскрывается по поведенческим проявлениям.

В теории и практике расследования, стратегии и тактике следственных действий знание психических закономерностей имеет существенное значение.

Не менее значимы психологические познания в судебном рассмотрении гражданских дел, при ресоциализации (исправлении) осужденных.

Основные задачи юридической психологии связаны прежде всего с тем, что до сегодняшнего дня многие направления, разделы разработаны еще недостаточно. К их числу относятся психология гражданского и административно-правового судопроизводства, психология частного и предпринимательского права. Более глубокого изучения требуют социально-психологические проблемы правотворчества, правовой социализации личности, ресоциализации осужденных и др.

Необходимо глубокое теоретическое исследование концептуальных связей права и психологии.

В связи с социальной реформацией нашего общества возникает острая необходимость исследования механизмов формирования демократического правосознания и стереотипов правоисполнительного поведения в условиях формирующегося правового государства, исследования криминогенных факторов в новых социально-экономических условиях.

Необходимы специализированные учреждения по подготовке кадров юридических психологов, способных осуществлять научную, практическую, преподавательскую и экспертную деятельность.

Как наука, пограничная между психологией и правоведением, юридическая психология остается психологической, а не правоведческои дисциплиной - она использует методы и методологические принципы общей и социальной психологии.

399


§ 2. Методы юридической психологии

Используемые в юридической психологии общепсихологические методы исследования имеют определенную специфику, обусловленную особенностями объекта исследования. Значительное место среди этих методов занимают методы естественного эксперимента, включенного наблюдения, исследования документов (контент-анализ), общенаучный метод структурно-функционального анализа, направленный на выявление структурно-функциональных зависимостей в исследуемом явлении. Общенаучный метод является ведущим в изучении психических качеств различных субъектов права, личности преступника, психологии различных видов юридической деятельности.

Он взаимодействует с методом структурно-генетического анализа, направленным на исследование возникновения и развития изучаемого объекта, выявление зависимости его функционирования от особенностей развития.

Существенное значение для юридической психологии имеют методы качественного (факторного) и количественного (статистического) анализа. Их совокупность позволяет выявить систему причин и условий функционирования исследуемого явления.

Применительно к задачам пенитенциарной (исправительной) психологии наряду с психологическими используются и педагогические методы.

В отдельных случаях в психолого-юридическом исследовании используется метод лабораторного эксперимента, но более широко здесь распространен метод естественного эксперимента, при котором испытуемые лица воспринимают обстановку эксперимента как подлинное событие. Так, с целью изучения влияния различных обстоятельств на достоверность свидетельских показаний одно и то же событие повторяется в различных обстоятельствах, после чего осуществляется статистическая обработка полученных результатов.

В юридической психологии широко используется и метод беседы - метод доверительного общения с обследуемым лицом. При этом используется прием косвенных вопросов и исключаются какие бы то ни было наводящие вопросы.

Вспомогательный метод юридической психологии -метод изучения гражданских и уголовных дел, следственных и судебных ошибок.

Для исследования личности различных субъектов правоотношений широко используются биографический метод, метод обобщения независимых характеристик, анкетный метод и метод судебно-психологической экспертизы.

Биографический метод - метод выявления и обобщения биографических данных - разновидность генетического метода исследования. При этом сведения получаются из автобиографии обследуемого лица, принадлежащих ему документов, корреспонденции, сообщений учебно-воспитательных и лечебных учреждений, знакомых лиц, родственников.

При психологическом исследовании личности возможно применение различных личностных тестов и опросников. Особенно широко используется методика многостороннего исследования личности (ММИЛ) - адаптированный вариант Миннесотского многофакторного личностного опросника (MMPI), стандартизированная методика исследования личности (СМИЛ) и др.

При массовых обследованиях, кроме тестирования, широко используются анкетный метод и метод углубленного интервью, метод балльных оценок и ранжирования.

400

Специфическим методом юридической психологии является метод изучения отдельного случая (монографический метод) - углубленное исследование социально-психологического явления на одном конкретном, но представительном объекте (представителе класса объектов), выделение в нем типологических особенностей.

401


§ 3. Система (структура) юридической психологии

Юридическая психология имеет собственную методологию и систему категорий (тезаурус). Она состоит из ряда разделов, каждый из которых имеет соответствующую подструктуру (табл. 1).

Таблица 1

Система юридической психологии

Методологические основы юридической психологии: предмет, методы, задачи, теоретические принципы, связь со смежными науками, роль и значение в повышении эффективности правового регулирования; историческое развитие юридической психологии
Правовая психология: правовая психология как отражение в сознании индивида и общества правозначимых явлений; психология правовой социализации личности, правотворчества и правосоотнесенного поведения личности; психология правопонимания и правосознания; психология правоисполнительного поведения
Криминальная психология | Судебная психология (уголовное судопроизводство) | Исправительная психология
Социопсихогенетические детерминанты преступного поведения. Роль биологических и социальных факторов в криминализации личности; понятие личности преступника; типологическая характеристика отдельных категорий преступников. Психология преступного деяния, психология виктимного поведения, групповых и организованных преступлений. Психология вины и ответственности | 1. Психология предварительного следствия:психология участников уголовного процесса; психологические основы следственно-поисковой деятельности и отдельных следственных действий; психология взаимодействия участников уголовного процесса в конфликтных ситуациях; судебно-психологическая экспертиза | Психология кары и раскаяния; психологические проблемы ресоциализации; психология исправительной деятельности, психология жизнедеятельности осужденных. Проблемы социальной реадаптации освобожденного и предупреждения преступного рецидива. Пенитенциарная экспертиза
 | 2. Психология судебного разбирательства: психологическая характеристика участников судебного процесса; психология судебного следствия и судебных прений; деятельность прокурора и защитника, психология принятия судебных решений

Продолжение

401

Таблица 1(продолжение)

Психология гражданского правового регулирования:
роль психологических знаний в теории и практике гражданско-правового регулирования; психология гражданских правоотношений; позиции сторон гражданского процесса и их коммуникативная активность; психологические аспекты гражданского судопроизводства; судебно-психологическая экспертиза в гражданском судопроизводстве; психология принятия судебных решений; когнитивная (познавательная) и удостоверительная деятельность гражданского суда; психология деятельности арбитражного суда
Психологические аспекты деятельности адвокатуры:
психология деятельности адвоката в гражданском судопроизводстве, речь адвоката в суде; социально-психологические аспекты деятельности коллегий адвокатов (юридических консультаций)

Изучая юридическую психологию, юрист познает закономерности взаимодействия человека со средой, особенности и условия формирования социально адаптированного и девиантного поведения личности, психологические факторы криминализации личности. Юридическая психология вооружает юриста системным анализом поведения преступника, структурным подходом к организации следственной и судебной деятельности, деятельности органов правоприменения и правоохранения.

Однако юридическая психология не является "служанкой" правоохранительной и правоприменительной деятельности. Поведение человека - объект правовой регуляции, и его закономерности определяют концептуальные основы права.

Возникнув как самостоятельная отрасль знаний в конце XIX века, юридическая психология в настоящее время становится составной частью юридического образования, интегрируя все отрасли права на их единой основе - на основе "человеческого фактора".

Многие сферы юридической психологии еще недостаточно исследованы и в силу этого пока еще не включены в учебные программы. Однако это не умаляет их значимости.

Специализированные учреждения юридического профиля - учреждения МВД, ФСБ, Таможенного управления и другие имеют свою специфику, которая исследуется специальными отраслями юридической психологии.

402


Глава 2. Историческое развитие юридической
психологии

§ 1. Развитие зарубежной юридической психологии

В историческом развитии юридической психологии необходимо различать несколько аспектов.

Прежде всего следует выделить проблему возникновения и развития гуманитарных правоведческих концепций. Уже выдающиеся мыслители древности выдвинули ряд концептуальных положений, связав эффективность правовой регуляции с поведенческими особенностями людей.

402

Задолго до возникновения юридической психологии как науки (ее зарождение относится к XVIII веку) существовало психическое отражение людьми правозначимых явлений, формировалась правозначимая сфера психики людей (правовое сознание), которая на эмпирическом уровне исследовалась уже выдающимися мыслителями древности.

С возникновением права, закона возникла и совокупность взглядов, идей, выражающих отношение человека к праву, законности, правосудию; формировались общечеловеческие представления о справедливости и правомерности.

Развитие правосознания в историческом плане связано с динамикой правопонимания, историческими этапами в трактовке сущности права.

Основы теоретического осмысления сущности права и правосознания были заложены выдающимися древнегреческими философами. Уже тогда эффективность закона связывалась с естественными (психологическими) законами поведения людей.

Рационалистические идеи о природе человеческого поведения были высказаны еще Сократом (469-399 годы до н. э.). Его идеи о необходимости совпадения справедливого, законного и разумного были развиты Платоном и Аристотелем. Зарождалась концепция естественного права. Законы, по Платону, - основное средство совершенствования человека, они должны соответствовать душе человека, его потребностям и возможностям.

Великий ученик и оппонент Платона - Аристотель (384-322 годы до н.э.) считал, что человек - существо политическое и только в политическом общении завершается его сущностное формирование. Он подразделял право на естественное и волеустановленное. Естественное право везде и всегда обусловлено всеобщей природой человека. Природа же человека находится в вечном противоборстве между разумом и инстинктом. Закон повелевает разуму господствовать над инстинктами, как хозяин господствует над рабом.

Идеи Сократа, Платона и Аристотеля оказали решающее влияние на дальнейшее развитие правового мировоззрения, на понимание права как социо-норматив-ного эталона, мерила справедливости и равенства. Уже у самых своих истоков правоведение смыкалось с человековедением.

Величайшим достижением древнеримского права был постулат: искоренять следует не преступника, а причины совершения преступлений, а также разделение права на публичное и частное. Частное право стало трактоваться как право, соотнесенное с пользой отдельных лиц. Началось мощное движение за централизацию в праве интересов личности.

К сожалению, гуманитарно-правоведческие достижения эпохи древнего Рима исчезли вместе с гибелью самого Рима.

В период средневековья, когда сложились и расцвели абсолютные монархии, возникло этатическое (от фр. etat - государство) понимание права, произошло приравнивание его к государственной власти. Была выхолощена гуманитарная сущность естественного права. Юристы стали легалистами (юридическими догматиками). Считалось, что в условиях местнического самочинства и самоуправства человеку лучше уступить свои права неограниченному монарху, получив от него защиту жизни и имущества. Поведение подданных стало жестко

403

регламентироваться - возникла цензура над жизнедеятельностью человека, утвердилась система жестких ограничений его жизненной активности. Правом стала именоваться система государственно-нормативных ограничений человеческого поведения. Правовые нормы стали пониматься как нормы запретительные, а задачи правосудия стали трактоваться с обвинительным уклоном.

Репрессивный аппарат монархического деспотизма подавлял не только преступную волю, но и проявление любой свободной воли. В этих условиях люди, опасаясь репрессий, начинали воздерживаться от всякой инициативы, решительных самостоятельных действий. Человек становился замкнутым, пассивным, он начинал понимать, "что для него лучше, если должностные лица вовсе не будут знать о его существовании, и что безопасность его личности зависит от ее ничтожества" [ИЗ].

Средневековая деформация права породила состояние всеобщей запуганности и затравленности. Прогрессивные мыслители начинали понимать, что оздоровление общества может произойти лишь на основе освобождения жизнедеятельности людей. Уже в XVII веке они стали различать понятия "право" и "закон".

В XVIII веке прогрессивные мыслители и общественные деятели (Кант, Руссо, Вольтер, Дидро, Монтескье и др.) формируют современную концепцию либерализма и правового государства. Возрождается гуманистическая направленность правового мировоззрения.

Выдающийся юрист и мыслитель эпохи Просвещения Шарль Луи Монтескье (1689-1755) считал, что "духом законов" является рационалистическая природа человека.

Просветительная философия права объявила: право должно содержать не столько запреты, сколько дозволения. Каждый член общества должен признаваться как интеллектуально и нравственно полноценное существо. За личностью должны быть признаны ее неотъемлемые права. Людям должно быть разрешено думать так, как они хотят, открыто выражать все, что они думают, свободно распоряжаться своими возможностями и своей собственностью.

Личность несет определенную ответственность перед государством. Но в равной мере и государство ответственно перед личностью. Одним из революционизирующих принципов правового мировоззрения нового времени стал принцип гарантий личностного развития, обеспечения автономности ее поведения. Право стало трактоваться как осознаваемая обществом мера социальной справедливости, социально допустимой свободы личности.

Формировались фундаментальные правомировоззренческие идеи современного общества - идеи свободы и социальной справедливости, гражданские основы демократического права.

В 1789 году после победы Великой французской революции была принята Декларация прав человека и гражданина. В первой статье этого исторического документа было провозглашено: люди рождаются и остаются свободными и равными в своих правах. В Декларации было дано следующее определение свободы: свобода состоит в возможности любой жизнедеятельной активности, не приносящей вреда другому. Границы свободы лимитируются законом. Дозволено все, что не запрещено законом.

404

Утверждалась новая правомировоззренческая парадигма: отношения в обществе могут регулироваться только таким законом, который основан на "природе человека". Разрабатывая философские аспекты права, Г. Гегель позднее заявил: "Человек должен найти в праве свой разум". А И. Кант обосновал идею личностной автономии. Новая правовая идеология раскрепощала человеческую активность, поощряла предприимчивость, инициативность. Расширялась массовая правовая компетентность.

Принятый в 1791 году Учредительным собранием Франции Уголовный кодекс объявил основные принципы современного уголовного судопроизводства: преступны лишь предусмотренные законом деяния, наказание должно быть неотвратимым и соразмерным преступлению. Обвинительная форма судопроизводства была заменена состязательной. Провозглашались презумпция невиновности и юридическое равенство участников правоотношений, вводился суд присяжных, отменялась теория формальных доказательств. Присяжные и судьи получили право принимать решения на основе внутреннего убеждения ("искать в чистоте своей совести, какое впечатление оставили на их разуме доказательства, представленные за и против обвинения"). Обвиняемый получил право на защиту. Бремя доказывания возлагалось на обвинителя. Оправдательный приговор стал обязательным при недоказанной виновности.

Прогрессивное общественное развитие нового времени обусловило существенные сдвиги и в гражданском судопроизводстве. На передний план выдвинулась идея свободы коммерческих и личных отношений, признания свободы договорных отношений. "Согласие не признается, если оно было результатом заблуждения, если оно было исторгнуто силой или обманом".

В договорном праве в качестве основания действительности договоров признается встречная выгода, встречное удовлетворение. На смену усложненным формальным договорам вводятся простые договоры как средство установления любой формы обязательственных отношений. Заведомый обман контрагента становится основанием для расторжения договора.

Правовое государство, гражданское общество возникали на фундаменте свободного рыночного экономического развития.

В XVIII-XIX веках на основе новой правовой идеологии зарождается специализированная отрасль психолого-юридических знаний - криминальная, а затем и более широко - судебная психология. В рамках криминальной психологии стал осуществляться эмпирический синтез фактов, касающийся преступного поведения и психологии личности преступника. Начинается осознание необходимости психологических знаний в судопроизводстве, во всей системе правовой регуляции. В 1792 году издается книга немецкого юриста И. Шауманна "Мысли о криминальной психологии". Во второй половине XIX века зарождается антропологическая школа права, повышается интерес юристов к "человеческому фактору". Итальянский тюремный врач-психиатр Ч. Ломброзо (1835-1909) издает нашумевшую книгу "Преступный человек, изученный на основе антропологии судебной медицины и тюрьмоведения" (1876). В рамках антропологической школы права преступники стали считаться особой разновидностью человечества.

405

В конце XIX века в связи с формированием криминалистики и криминологии интенсивно формируется судебная, а затем и юридическая психология. Известный французский психолог Э. Клапаред (1873-1940), читавший курс по судебной психологии в Женевском университете, значительно расширил круг судебно-психологических проблем и в начале XX века ввел термин "юридическая психология" [183].

Основоположник криминалистики Г. Гросс создал фундаментальный труд "Криминальная психология". Гросс рассматривал судебную психологию как прикладную отрасль общей психологии. "Чтобы знать правила, которые руководят психическими процессами в судебной деятельности, требуется особая отрасль прикладной психологии. Эта последняя занимается всеми психологическими факторами, которые могут идти в расчет при установлении и обсуждении преступления" [187].

Г. Гросс ознакомил юристов с современными ему достижениями в экспериментальной психофизиологии (с учением Г.-Т. Фехнера о закономерностях ощущений), с особенностями психомоторных реакций человека, с закономерностями мышления, памяти и др. Получает развитие психология формирования и получения показаний (К. Марбе, В. Штерн, М. Вертгеймер). Разрабатывается психологическая техника допроса.

Однако вплоть до первой половины XX века судебная психология оставалась в основном эмпирической, описательной наукой. И лишь с середины XX века юридическая психология стала развиваться как научная отрасль знаний.

Авторами наиболее крупных работ в области зарубежной юридической психологии являются: Г. Тох[157],М. Липманн [103], Д. Абрахамсен [1], Р. Луваж [107], Н. Джонстон [30], Г. Тобс [155] и др.

Кардинальной проблемой современной юридической психологии и криминологии является социальная и социально-психологическая обусловленность криминального типообразования. Эта проблема выдвинута на передний план в Институте криминологии при Кембриджском университете (см. "Британский криминологический журнал") и в Канадском международном центре по проблемам сравнительной криминологии при Монреальском университете.

В системе правоохранения современных западных стран задействованы многие тысячи высококвалифицированных психологов, успешно решающих оперативные служебные задачи.

406


§ 2. Развитие отечественной юридической психологии

В России в первой половине XIX века предпринимаются попытки обоснования отдельных уголовно-правовых позиций психологическими знаниями. Уже тогда в московском университете читался курс "Уголовная психология".

В учебнике Б. Спасовича "Уголовное право" (1863) уже используется большое количество психологических данных. Интерес к судебно-психологическим проблемам особенно возрос после судебной реформы 1864 года.

В 1874 году в Казани публикуется первая монография по судебной психологии - "Очерки судебной психологии". Ее автор - психиатр А. Фрезе - считал, что предметом судебной психологии является "применение к юридическим

406

вопросам наших сведений о нормальном и ненормальном проявлении душевной жизни".

Судебные реформы 60-х годов прошлого столетия, демократизация общественной жизни, всплеск прогрессивных тенденций в обществе изменили психологию общественного сознания. После длительного застоя стало модернизироваться правовое мировоззрение общества. В судопроизводстве утвердился принцип независимости и несменяемости судей, предварительное следствие было отделено от полицейского сыска и от прокуратуры, утвердилась состязательность судебного процесса, стороны обвинения и защиты были уравнены в правах. Был учрежден демократический институт суда присяжных, создана независимая от государства свободная адвокатура.

В новом суде на всю страну зазвучали блестящие, преисполненные высокого гуманизма речи выдающихся судебных ораторов - А. Кони, Ф. Плевако, Б. Спасов ича и др. В обществе возвысились честные, талантливые и высококомпетентные судебные деятели, утверждавшие принципы гражданственности, милосердия и гуманизма.

Прогрессивные судебные деятели того периода проявляли глубокие познания в области человеческого поведения, обнаруживали осведомленность в острых дискуссионных вопросах психологии и психиатрии, значительную часть своих речей они посвящали психологии личности подзащитного. Образные описания человеческих судеб в их судебных речах зачаровывали и восхищали слушателей [146]. Раскрывая психологию поведения Бартенева, обвинявшегося в убийстве, Ф. Плевако блестящим психоаналитическим путем показал основания для оправдания подсудимого. Ни одного дела не проиграл этот "король защиты", юридический психолог. Он свободно прочитывает и цитирует нужные места из научно-психологических работ многих ученых, привлекает необходимые данные о роли наследственности, о психотравмирующих факторах пренатального и постнатального периода развития человека.

Идет 1880 год. Еще только разгорается полемика между антропологической и социологической криминологическими школами, а Ф. Плевако уже успешно преодолевает односторонность обоих направлений (процесс по делу Прасковьи Качки). Аффектогенная ситуация, непосредственно предшествующая преступлению, еще сужена судьями и прокурорами, а московский адвокат Ф. Плевако восклицает (процесс по делу Ильяшенко): "Неверно! Психотравмирующая ситуация может длиться неделями, месяцами, годами. Событие, на которое отреагировал аффективной вспышкой подсудимый, само по себе выглядит поводом ничтожным. Необходимо видеть, что оно - последняя капля, переполнившая чашу терпения, и проследить, как и чем полнилась эта чаша".

Социальные психологи и социологи только приступили к исследованию психологии группового поведения, а юрист Ф. Плевако дает блестящие психологические обобщения относительно поведения людей в толпе: "Толпа - стихия, ничего общего не имеющая с отдельными лицами, в нее вошедшими. Толпа - здание, лица - кирпичи. Из одних и тех же кирпичей создается и храм богу, и тюрьма - жилище отверженных… Толпа само чудовище. Она не говорит и не плачет, а галдит и мычит. Она страшна, даже когда одушевлена добром. Она задавит,

407

не останавливаясь, идет ли разрушать или спешит встретить святыню народного почитания. Так живое страшилище, спасая, внушит страх, когда оно, по-своему нежничая, звуками и движениями сзывает к себе своих детенышей. Быть в толпе, еще не значит быть носителем ее инстинктов…" На фоне этой психологической характеристики толпы Ф. Плевако и подходит к своему основному выводу: "Совершено деяние беззаконное и нетерпимое - преступником была толпа. А судят не толпу, а несколько десятков лиц, замеченных в толпе… Подумайте над этим явлением"[135].

A. Кони читал курс лекций "О преступных типах", издал ряд содержательных работ по судебной психологии [77, 75], призывал ввести в преподавание на юридическом факультете курсы психологии и психопатологии.

Развитие отечественной судебной психологии связано с именами выдающихся русских психиатров и психологов В. Бехтерева, С. Корсакова и В. Сербского.

B. Бехтерев разрабатывал конкретные судебно-психологические проблемы [8], а В. Сербский выдвинул ряд плодотворных концепций, пограничных между психиатрией и судебной психологией [141].

На рубеже XIX и XX веков в России остро ставятся вопросы о психологическом исследовании участников уголовного процесса. Появляется исследование по судебно-психологической экспертизе [14].

В начале XX века в России формируется психологическая школа права, родоначальником которой стал юрист и социолог Л. Петражицкий (1867-1931), руководивший кафедрой истории философии права в Петербургском университете.

Л. Петражицкий полагал, что науки о праве и государстве должны базироваться на анализе психических явлений. Однако социальную обусловленность права Л. Петражицкий подменил психологической обусловленностью. Петражицкий утверждал, что реально существуют только психические процессы, а социально исторические образования - их внешние проекции. Л. Петражицкий под влиянием фрейдизма преувеличивал роль подсознательно-эмоциональной сферы психики в поведении людей, в формировании правовых норм [121].

Юридическая психология не была осмыслена психологической школой права как пограничная область между правом и психологией. Несмотря на общую несостоятельность психологической школы права, она привлекла внимание юристов к психологическим аспектам права.

В 1900 году по инициативе В. Бехтерева и Д. Дриля был создан Научно-учебный психоневрологический институт, в программу которого входила и разработка курса "Судебная психология".

В 1909 году в рамках этого института был создан Криминологический институт. Судебной психологией начали заниматься профессиональные психологи, и с этого времени она стала развиваться в России как самостоятельная прикладная отрасль психологии. В судебной психологии намечается круг своих специфических проблем - изучение психики преступников, свидетелей и других участников уголовного процесса, диагностика лжи и др.

Активное участие в разработке судебно-психологических проблем принимал В. Бехтерев. Итоги этой работы обобщены им в труде "Объективно-психологический метод в применении к изучению преступности" (СПб., 1912).

408

В судебно-психологические исследования активно включались психологи (А. Нечаев, Д. Завадский и др.) [63]. А в российском правоведении в целом к концу XIX и началу XX веков возобладало социологическое направление.

В первые годы после революции резко возрос интерес к юридической психологии, стали изучаться психологические предпосылки преступности, психология правонарушителей.

Судебная (криминальная) психология становится общепризнанной и авторитетной отраслью знаний.

Уже на I Всероссийском съезде по психоневрологии в 1923 году работала секция криминальной психологии (под руководством юриста С. Познышева). Съезд отметил необходимость подготовки криминалистов-психологов, а также целесообразность открытия кабинетов для проведения криминально-психологических исследований. Вслед за этим во многих городах - Москве, Ленинграде, Киеве, Одессе, Харькове, Баку, Минске организуются криминально-психологические кабинеты и кабинеты научно-судебной экспертизы, которые исследовали психологию преступника и преступления. В работе этих кабинетов принимают участие ведущие психологи [9, 108].

В 1925 году в Москве был создан первый в мире Государственный институт по изучению преступности и преступника. К работе в биопсихологической секции этого института были привлечены крупные психологи. За время своего существования (до 1929 года) институт опубликовал около 300 работ, в том числе и по проблемам судебной психологии [129]. Из наиболее значительных работ по судебной психологии 20-х годов следует отметить работы К. Сотони, С. Познышева, А. Брусиловского и др. [148, 126, 11].

В 1924-1930 годах были осуществлены массовые психологические обследования различных групп преступников - убийц, хулиганов, сексуальных правонарушителей и др.

Широко исследовались проблемы исправительной психологии.

Экспериментальное исследование некоторых проблем юридической психологии было включено в план работ Московского института психологии.

В 1930 году состоялся 1-й съезд по изучению поведения человека, на котором работала секция судебной психологии. На этой секции были заслушаны и обсуждены доклады А. Тагера "Об итогах и перспективах изучения судебной психологии" и А. Брусиловского "Основные проблемы психологии подсудимого в уголовном процессе".

Однако в это время были допущены и крупные биологизаторские ошибки. Так, С. Познышев в своей работе "Криминальная психология. Преступные типы" подразделял преступников на два типа - экзогенных и эндогенных (внешне обусловленных и внутренне обусловленных).

Резкая критика этих ошибок в начале 30-х годов, а также последующий правовой волюнтаризм привели к неоправданному прекращению судебно-психологических исследований.

Репрессивный аппарат антинародной партийной олигархии не интересовался психологическими тонкостями доказательственного процесса.

409

В советском правоведении утвердилось понимание сущности права как воли господствующего класса, как государственного средства регламентации поведения людей, контроля над ним и наказания за отклоняющееся поведение. Никакие психологические исследования в сфере права не допускались.

Только в 60-х годах прошлого столетия в связи с некоторой политической "оттепелью" появились социологические, социально-психологические и психолого-юридические исследования.

В 1964 году вышло постановление ЦК КПСС "О мерах по дальнейшему развитию юридической науки и улучшению юридического образования в стране". На основе этого постановления в 1966 году в юридических вузах было введено преподавание общей и судебной психологии.

В 1968 году в структуре Всесоюзного института по изучению причин и разработке мер предупреждения преступности (в НИИ Генеральной прокуратуры) был создан сектор психологии под руководством профессора А. Ратинова, который в то время возглавил возрождение юридической психологии в нашей стране. Его фундаментальная работа "Судебная психология для следователей" (1967) и ряд публикаций по методологическим вопросам юридической психологии заложили основы развития современной отечественной юридической психологии [174].

В 1971 году под руководством А. Ратинова была проведена первая Всесоюзная конференция по проблемам судебной психологии.

В том же году было принято правительственное постановление о введении в реестр научных специальностей "юридической психологии" (№ 190006).

На съездах Психологического общества СССР стала функционировать секция судебной психологии. В 1974 году в составе Академии МВД СССР была организована кафедра психологии. Во ВНИИ общей и судебной психиатрии им. В. Сербского - организована лаборатория психологии. Начались исследования по судебно-психологической экспертизе [86, 83, 99].

В отдельных юридических вузах начались исследования различных проблем судебной психологии.

Однако в то время связь психологии и права рассматривалась лишь в сфере уголовного судопроизводства. Разрабатывались такие проблемы, как психология следователя и следственной деятельности, судебно-психологическая экспертиза, психология исправительной деятельности и др. (см. список литературы). Психология еще не рассматривалась как концептуальный источник права, правовой регуляции.

В 70-х годах ряд ведущих сотрудников Института государства и права (В. Кудрявцев, В.Нерсесянц, В. Савицкий, А.Яковлев и др.) начали исследование социологических и социально-психологических аспектов права. Усилиями этих ученых была осуществлена коренная переориентация правоведов в сторону гуманистической сущности права, был преодолен репрессивный уклон в его трактовке.

Начали исследоваться системные связи права и психологии [178,93]. Психологическому анализу подвергаются базовые правовые понятия [45,143]. Психология становится концептуальной основой общей теории расследования преступлений [47, 56]. Расширяется сфера правовых явлений, подлежащих судебно-психологической

410

экспертизе [61]. Продолжается исследование психологических основ следственной тактики [57, 58, 59, 60].

В начале 80-х годов стали разрабатываться психологические основы организации службы в органах МВД (А. Столяренко). В системе МВД была учреждена психологическая служба.

В структуре Академии МВД Рбыл создан специализированный Ученый совет по защите диссертаций психолого-юридического профиля, в котором к настоящему времени защищено более 50 кандидатских и 10 докторских диссертаций, в том числе по таким концептуальным проблемам, как "Система категорий юридический психологии" (докторская диссертация М. Еникеева}, "Психология уголовной ответственности" (докторская диссертация О. Ситковской) и др.

Ряд исследований был осуществлен в НИИ МВД и МГЮА [3, 4, 5, 6].

Существенные изменения в правовом мировоззрении, правопонимании и правоведческой парадигме, произошедшие в 70-80-х годах, потребовали соответствующих преобразований в подготовке юридических кадров. Преподавание юридической психологии в юридических вузах стало одним из основных средств гуманитарной переориентации юристов.

Однако в то время юридические вузы не были обеспечены необходимой научно-методической базой для преподавания юридической психологии.

В 1972 году во Всесоюзном юридическом заочном институте (ВЮЗИ) в составе кафедры криминалистики (а затем кафедры криминологии Московской юридической академии) был создан сектор общей и юридической психологии, которым до настоящего времени руководит профессор М. Еникеев. В 1975 году им было издано первое учебное пособие для студентов юридических вузов "Судебная психология".

В 1983 году Минвузом СССР была утверждена и издана составленная М. Еникеевым учебная программа по психологии для юридических вузов. Эта программа неоднократно переиздавалась и действует до настоящего времени. В соответствии с этой программой были разработаны "Методические указания к изучению курса общей и юридической психологии", которые периодически дорабатывались и к настоящему времени выдержали 12 изданий.

В 1996 году был издан первый учебник для юридических вузов по общей и юридической психологии [118].

Создаются альтернативные учебники, учебные пособия [12, 138].

Разработанные учебные программы, учебники, учебные пособия и методические разработки позволили нормализовать преподавание общей и юридической психологии в юридических вузах, сформировать юридическую психологию как учебную дисциплину. Успешно разрабатываются отраслевые направления юридической психологии.

Интенсивно формируются и ее научно-методологические основы.1

К настоящему времени отечественная юридическая психология приобрела статус развернутой научной дисциплины.

411

1 Проблемы статуса, системы и перспектив развития отечественной юридической психологии широко обсуждались в центральной печати [38, 177, 130, 152].


Раздел 2 Правовая психология

Глава 1. Право как фактор
социальной регуляции

§ 1. Социально-регулятивная сущность права

Отражение в сознании людей правозначимых сторон действительности и психическая регуляция человеком собственного правозначимого поведения называется правовой психологией.

Правовой психологией также называется и раздел юридической психологии, который изучает психологические аспекты правопонимания, правотворчества, формирования индивидуального, группового и общественного правового сознания, правовой социализации личности и ее правосоотнесенного поведения.

Жизнедеятельность человека в обществе регулируется социально-нормативными механизмами - социальными нормами и социальным контролем. В этом механизме центральное место занимает право, правовое регулирование - упорядочение общественных отношений путем обязательного подчинения поведения субъектов этих отношений государственно-санкционированным нормам.

Право, правовое регулирование - основная форма социального регулирования, обеспечивающего упорядоченность жизнедеятельности общества, его поступательное развитие. Оно связано с принятой в данном обществе системой ценностей, определяется уровнем общественного сознания.

Уже в первоначальной форме человеческого общественного строя - в первобытной общине - сформировалась система дозволений и строгих запретов. Сначала социальные требования соотносились с конкретными ситуациями, но затем становились все более обобщенными.

Право возникло в связи с развитием производства, свободного товарообмена. Когда поведение отдельного человека начало высвобождаться от традиционных общинных

412

устоев, право стало приобретать все большую автономию. "На известной, весьма ранней ступени развития общества возникает потребность охватить общим правилом повторяющиеся изо дня в день акты производства, распределения и обмена продуктов и позаботиться о том, чтобы отдельный человек подчинился общим условиям производства и обмена. Это правило, вначале выражающееся в обычае, становится затем законом. Вместе с законом необходимо возникают и органы, которым поручается его соблюдение, - публичная власть, государство" [110].

Усложнившаяся система социальных отношений уже не могла охватываться конкретными обычаями отдельных общин. Право возникло из необходимости предоставления свободному человеку определенных дозволений и наряду с этим упорядочения и ограничения индивидуальной активности интересами социума. Возникла и развивалась социально-регулятивная культура человечества, которая и является основным признаком цивилизации.

Социальное расслоение общества было первопричиной возникновения права, правового регулирования, но отсюда не следует, что право выполняет узкоклассовую функцию. Право с самого возникновения регулирует наиболее сложную общесоциальную сферу взаимодействия людей. Вот как мотивировалась необходимость права уже в первом своде законов: "Для того чтобы дать сиять справедливости в стране, чтобы погубить беззаконных и злых, чтобы сильному не притеснять слабого" (сборник законов царя Хаммурапи, XVIII век до н. э.). Та же исходная позиция права просматривается и в древнеиндийских законах Ману: "Если бы царь не налагал неустанно наказание на заслуживающих его, более сильные изжарили бы слабых, как рыбу на вертеле".

В Древнем Риме сущность права была сформулирована более лапидарно: "Право - искусство правды и справедливости".

Право - исторически сформированный соционормативный институт, обеспечивающий самоорганизацию и саморазвитие общества, фактор гармонизации личных интересов людей с общественной необходимостью, фактор социальной регуляции человеческого поведения на основе принятых в данном обществе базовых социальных ценностей. В сфере права психология личности взаимодействует с общесоциальными и групповыми ценностями, социальными ожиданиями и установками.

Юридические нормы предлагают человеку модель должного поведения в сложных противоречивых, конфликтных жизненных ситуациях. Все писаные законы прошлых времен - срезы особенностей человеческого поведения в прошлом, "археологические пласты" психологии. Право отражает существенные особенности общественного сознания, особенности поведения людей конкретной исторической эпохи.

Концептуальной основой правового регулирования является правопонимание. От правопонимания - трактовки сущности права - зависит и реализация права. Современное понимание права - понимание его как основного средства реализации социальной целесообразности и справедливости.

Справедливость связана с представлениями людей о должных отношениях между ними, о соответствии между их деяниями и воздаянием за них, между трудом и вознаграждением, преступлением и наказанием, между заслугами людей и их общественным признанием.

413

Справедливо все нравственное. Несправедливы безнравственность, произвол, беззаконие. Поступки людей, результаты их поведения подлежат социальной оценке через категорию справедливости. Справедливое - социально должное. Этот общечеловеческий эталон социально должного и лежит в основе права, является его сущностью.

Сформулируем общие выводы данного параграфа.

  1. Возникновение права как всеобщей меры социально допустимого и социально целесообразного поведения ознаменовало возникновение эры цивилизованных отношений между людьми:
  • а) взаимодействуя с политическими институтами общества, право выступает как фактор социально-культурной и экономической стабилизации общества, как фундаментальная основа его саморазвития;
  • б) право - системно-интегративный социальный институт: соционорма-тивный "каркас" общества, охватывающий все основные сферы его жизнедеятельности. Нормы права определяют социально допустимое русло всех форм индивидуальной жизнедеятельности людей, социотиповые характеристики индивидуального поведения;
  • в) право обеспечивает социальную стабильность посредством установления обязательных стандартов социально значимого поведения. Правовая идеология общества определяет необходимость, целесообразность и возможность определенных поведенческих норм, отвечающих базовым потребностям данного общества;
  • г) право - социокультурная ценностная система общества; оно реализует базовые социальные ценности данного общества посредством государственно санкционированной социально-нормативной системы, подлежащей социальному контролю;
  • д) законы объединяют людей в обществе;
  • е) правовые пробелы и дисфункции ведут к социально-экономической стагнации и социальной дестабилизации.
  2. Нацеленность права на стабильную целесообразность человеческого поведения характеризует его неразрывную связь с психологией общественного поведения человека.
  3. Право осуществляет деперсонализацию человеческого поведения, объективирует социально-ролевое поведение людей.
  4. Формирование правового государства связано с глубокими процессами утверждения правовых ценностей в психологии личности, с утверждением правового статуса самой личности. Проблема правопонимания и правового мировоззрения - одна из основных проблем правовой психологии.
  5. В настоящее время наше общество стоит перед необходимостью социокультурной и правовой реформации. Первоочередной социальной задачей является легитимизация нашего общества - неукоснительное подчинение всей его жизнедеятельности требованиям закона.

414


§ 2. Право и личность. Гуманистическая сущность
современного права и правового мировоззрения

Основной отличительной особенностью современного права является его гуманистическая направленность. Правовое государство наших дней основано на верховенстве гуманистического права - права, утверждающего свободу и достоинство личности.

Историческое развитие идеи прав и свобод человека было впервые законодательно закреплено во французской "Декларации прав и свобод человека" (1789). К этим правам были отнесены свобода личности, ее право на собственность, безопасность, сопротивление угнетению, свобод выражения мыслей и мнений.

Провозглашенные французской Декларацией права и свободы человека легли в основу гуманизации современного права. Принципы современного правового мировоззрения были закреплены во "Всеобщей декларации прав человека" (1948).

В XX веке на основе идеи прав человека произошла глобализация современного права. Признание и защита прав и свобод человека стали основным ориентиром прогрессивного развития всего мирового сообщества.

Соблюдение прав человека в отдельных странах стало пробным камнем справедливости их внутреннего правового устройства.

Права человека - ценностный критерий правовых систем современных обществ, показатель развитости гражданского общества.

Международное сообщество сформировало принцип "человеческого измерения" правовой регуляции.

В настоящее время права человека детально конкретизированы. Различаются личные, политические, социальные, экономические и культурные права человека.

Личные права - гражданские права человека, обеспечивающие его свободу и личностную автономию, приоритет его внутренней, психической самоорганизации, неприкосновенность пространства его частных интересов, возможность индивидуального самоопределения личности, право на жизнь и достоинство личности; право на свободу и личную неприкосновенность; право на неприкосновенность частной жизни, жилища; право на свободу передвижения и выбора места жительства; право на свободу выбора национальности и языка общения; право на свободу совести.

Ни одно из этих прав не может быть нарушено в гражданском обществе. И каждое из них имеет широкую интерпретацию. Так, право человека на жизнь трактуется как абсолютная, базовая социальная ценность современной цивилизации, право личности на свободу от всех незаконных посягательств на ее жизнь со стороны как государства, так и отдельных частных лиц.

Реализация права на жизнь связана с правом человека на охрану его здоровья, социальное обеспечение, благоприятную окружающую среду, защищенность от жестоких видов обращения и наказания.

Право на достоинство включает в себя и право на охрану чести (репутации и доброго имени индивида), на личную неприкосновенность, на свободу от принудительного труда, право на достойный уровень жизни.

Личная неприкосновенность сопряжена с правом личности самоопределяться в своем поведении, располагать собой по своему усмотрению, а также с правом

415

на физическую, психическую и нравственную неприкосновенность индивида. Принудительное ограничение свободы личности может быть основано только на законе.

Право человека на неприкосновенность частной и семейной жизни и сохранение ее тайны - это исключительное право личности на информацию интимного характера о себе, право на зону частного контроля личности.

Неприкосновенность жилища исключает незаконный обыск, незаконное выселение, переселение, вселение и др.

Политические права и свободы - правомочия личности на активное участие в жизни общества, включающие в себя: право на свободу слова и печати, собраний и манифестаций, на различные объединения, участие в управлении делами государства посредством свободных выборов своих представителей в органы государственной власти.

Социальные права - права личности на законодательное закрепление необходимых социальных и экономических условий жизни индивида, оптимальное его положение в сфере труда и быта, трудовой занятости, социальной защищенности от страха и.нужды, право на охрану здоровья и медицинскую помощь.

Экономические права обеспечивают человеку свободу его экономической деятельности - право на собственность, на предпринимательскую деятельность, право на объединение для защиты своих экономических интересов, право на защиту от безработицы, право на справедливые и благоприятные условия труда, справедливую его оплату.

Культурные права - права на духовное развитие личности, ее участие в культурной жизни общества, на образование, свободу литературного, художественного, научного и других видов творчества.

Все вышерассмотренные права и свободы человека защищены международным и российским законодательствами.

Права человека - это не локальная проблема национального права. Признание и реализация прав человека - фундаментальное достижение современной цивилизации, показатель цивилизованного развития общества.

Признание и реализация прав человека имеет особое значение для социального развития российского общества. Принятие новой Конституции России ознаменовало собой становление исторического развития страны на путь общемировой цивилизации. Статья 2 Конституции Рпровозгласила: "Человек, его права и свободы являются высшей ценностью. Признание, соблюдение и защита прав и свобод человека и гражданина - обязанность государства". Конституция Рзаконодательно закрепила современный тип правопонимания.

Однако построение правового государства в нашей стране, формирование массового цивилизованного правового мировоззрения связаны с преодолением значительных исторически обусловленных трудностей.

Основные положения новой Конституции, касающиеся прав и свобод человека, могут быть реализованы только в условиях развитых рыночных отношений, в условиях экономической стабильности. Когда уровень зарплаты ниже прожиточного минимума, это нарушение основного права человека - права на достойную жизнь.

Общество, находящееся на добуржуазном (докапиталистическом) уровне экономического развития, не может реализовать развитое демократическое право.

416

"Причина, по которой мы в результате проводимых реформ неизбежно оказываемся в докапиталистической (можно сказать, неофеодальной) ситуации, кроется в природе складывающихся у нас общественных и политических отношений, в типе собственности и права. Эта типология предопределена постсоциалистическим огосударствлением собственности, которая еще несвободна от государственной власти, и такой государственной власти, которая еще несвободна от собственности" [115].

Вся эпоха тоталитаризма была связана с формированием в массах психологии отвержения интересов личности. Казарменный режим стандартизировал обезличенное поведение. Запуганная личность укрывалась за личину своего ничтожества. Формировалась антиличностная идеология, торжествовала социологическая схема общинного устройства общества. Российская приверженность общине и послужила самой благоприятной почвой для быстрого распространения у нас абсурдной идеологии коммунизма.

Советский тоталитаризм с его концепцией "революционной законности" трагически разрушил основы гражданского общества в нашей стране, устранил из системы права частное право, вытравил из общественного сознания само понятие прав человека. Трудно поправимые последствия этого социального бедствия в самом начале советской власти предвидели выдающиеся русские философы и правоведы. "Русскому человеку в грядущие годы потребуются героические, подвижнические усилия для того, чтобы жить и действовать в разрушенной и откинутой на несколько веков назад стране. Ему придется жить не только среди величайших материальных опустошений своей родины, но и среди ужасного развала всех ее культурных, общественных и бытовых основ" (Новгородцев П. Восстановление святынь, 1917).

Основная трудность в формировании правового государства в современной России состоит в отсутствии традиции самодеятельной организации общества в борьбе за свои права, в извечных упованиях на добрую волю "верхов".

Победа нового политического и правового мировоззрения, новой политической практики в Западной Европе была подготовлена мощными идеологическими прорывами в эпоху Реформации и Просвещения, столетиями активной борьбы третьего сословия за свои права. А в это время отсталое и безграмотное население России лишь изредка бунтовало и требовало "хорошего царя". В нашем общественном сознании идея прав и свобод личности до сих пор еще нередко трактуется как диссидентское движение.

Все это выдвигает на передний план основную социальную задачу - поднять общество на борьбу за верховенство права, закона, жестко преследовать любые проявления антиправового поведения, всемерно формировать правовую культуру общества, обеспечить "диктатуру закона". Но и сам закон должен быть правовым, то есть служить интересам общества и отдельного человека. Норма закона становится правовой, социальной нормой лишь при условии ее социальной необходимости, целесообразности и социально-психологической готовности ее адресатов к исполнению этой нормы.

Нормы закона, противоречащие правам и свободам человека, не могут быть правовыми нормами. Личность - базовая ценность современного права. А само

417

право - базовая ценность современного общества. Право не может создать рая на земле, но оно оберегает общество от ада, каковым может быть его соционорматив-ная дестабилизация.

418


§ 3. Социально-психологические аспекты
эффективного правотворчества

Стартовым и системообразующим звеном правовой регуляции являются разработка и издание правовых норм - юридических законов.

Общеобязательную силу может приобрести лишь та правовая норма, которая способна выполнять функцию социальной нормы, то есть отвечать социальным потребностям общества и личности, соответствовать социально-психологическим механизмам человеческого поведения.

Стабильное правотворчество должно предваряться исследованиями, обеспечивающими получение первичной информации об эффективности предлагаемых правовых новаций. Необходима разработка теории эффективности норм права.

Критерии эффективности норм закона не одинаковы в различных отраслях права. Так, для принятия уголовно-правовой нормы необходимо предварительное выяснение:

  • распространенности и причинной обусловленности запрещаемого деяния;
  • объема социального вреда, наносимого этим деянием;
  • возможности резкого сокращения распространенности этого деяния другими социально-регулятивными средствами;
  • подготовленности общественного сознания для принятия соответствующей нормы;
  • возможности реализации вводимой нормы;
  • механизма контроля над ее осуществлением.

Особенно важно четкое представление целей, на достижение которых направлена вводимая правовая норма, выяснение того, какие формы человеческого поведения требуют расширения репрессий, а какие - их сужения, каковы психологические механизмы общепревентивного воздействия норм права.

Как отмечал известный философ, социолог и психолог Г. Спенсер, бедствия, причиненные невежественными законодателями, более существенны, чем зло, причиняемое невежественными врачами. Г. Спенсер приводит многочисленные примеры того, как необоснованные законы усиливали то зло, против которых выступали их инициаторы [150, 167]. Так, установление жестких размеров заработной платы снижало трудовую мотивацию, вызывало спад в промышленном развитии и, в конце концов, ухудшало положение трудящихся. Политики и законодатели должны прежде всего учитывать, как предлагаемые ими законы могут повлиять на благополучие и судьбы людей, на возможности их самореализации. Особенно недопустима послезаконодательная пассивность, когда законодатели перестают интересоваться действием закона после его принятия. Необходим институт мониторинга принимаемых законов, социально-психологический анализ результатов их применения.

418

Под законотворческими декларациями часто скрываются узкогрупповые интересы. Нередко в законопроекте предусматриваются и типичные возможности его нарушения. Многие сферы жизнедеятельности общества (например рыночные отношения) требуют принятия системы ("пакета") законов.

Нередки и попытки законодательно урегулировать те сферы общественных отношений, которые объективно не подлежат такому урегулированию (например вторжение в нравственную сферу межличностных отношений).

Возможны и демагогические попытки свести свободу личности к вседозволенности.

Некоторые законы чрезмерно активизируют подзаконное нормотворчество, извращающее сущность исходного закона.

Многие законы, принимаемые Государственной Думой, не имеют механизма их реализации. "Мертвые" законы создают иллюзию правовой регуляции. Живут же только законы, которые становятся действенным инструментом жизнедеятельности людей.

Судьбу закона определяют престиж права, солидарность личности с принимаемыми законами, интернализация (присвоение) личностью защищаемых ими социальных ценностей.

419


Глава 2. Правовая социализация личности.
Правосознание и правоисполнительное поведение

§ 1. Правовая социализация личности

Правоисполнительное поведение личности формируется в результате ее правовой социализации.

Правовая социализация личности - включение в ценностно-нормативную систему личности ценностей, охраняемых правом, овладение личностью правомерными способами поведения, формирование у нее чувства социальной ответственности и солидарности с правом.

Высший уровень правовой социализации - поведение личности на основе правосолидарных установок - привычное правоисполнительное поведение как устойчивая особенность нравственной личности. При этом нормы права соблюдаются не из страха наказания и даже не из чувства солидарности с правом, а по настоятельной нравственной потребности совершать только правомерные действия - жить достойно.

Дефектность правовой социализации может проявляться в недооценке ценности права (правовой негативизм), в безответственном, легкомысленном отношении к требованиям закона (правовой инфантилизм), в активном неприятии норм права (правовой нигилизм) и в сознательном преступном поведении. Правовая социализация неразрывно связана с нравственным формированием личности.

Мораль и право - две взаимосвязанные формы регуляции поведения людей в обществе. Исполнение норм права обеспечивается силой государственного принуждения, исполнение норм нравственности - социально-психологическими механизмами. Моральная санкция осуществляется мерами духовного воздействия,

419

правовая санкция - мерами юридической ответственности. Нормы права охватывают сферу безусловно должного поведения, нравственность - сферу сложных отношений между сущим и должным. Значительная часть общественных отношений регулируется одновременно и нормами права, и нормами нравственности. Возможные несоответствия между нормами права и нравственности - конфликт норм - устраняется, как правило, возобладанием норм нравственности. Но нельзя считать, что нравственность выше права. Само право для социализированной личности является нравственной ценностью.

Добровольно контролировать свое поведение социальными эталонами может только нравственная личность. Нравственное поведение - высший критерий человеческого поведения и основная предпосылка правоисполнительного поведения.

Нормы нравственности определяют культуру отношений между людьми, сложившуюся в многовековой истории человечества. В нравственности выражаются базовые потребности социума. Пересекаясь с другими формами соционорматив-ной регуляции (правом, обычаями, традициями), нравственность имеет свою специфику.

Требования нравственности формируются стихийно, самовоспроизводятся в практике массового поведения. Они являются отражением исторического опыта в массовом сознании. Выполнение норм нравственности неуклонно контролируется социумом. Нравственные санкции - одобрение или осуждение - имеют идейно-духовный характер, адресуются в духовный мир индивида. Нравственная личность - индивид с развитым внутриличностным социальным контролем. Развитость механизма внутриличностного контроля является основой и правовой социализации личности.

Поведение индивида определяется тем, что он себе запрещает и позволяет, т. е. ценностными критериями его психической саморегуляции. При низком уровне нравственного, социально-психологического развития у него преобладают спонтанно возникающие влечения. Психические структуры такого индивида недостаточно интегрированы, его эмоции могут преобладать над разумом, низшие потребности над высшими. Каждый человек обладает своим набором "значений для себя", индивидуальным классификационно-оценочным механизмом - личностным "конструктором", определяющим меру возможных его отклонений от норм в различных типовых ситуациях. В острых конфликтных ситуациях, в обстановке конфликта норм, условиях сложного взаимодействия сознания и подсознания возможна регрессия поведения - переход индивида на низшие уровни его развития. Регрессия может распространиться на отдельные регуляционные компоненты - потребностно-мотивационные, смысловые, целевые или операциональные.

Дефекты психической саморегуляции наиболее возможны в кризисные периоды жизни индивида. Особенно "хрупок" подростковый возраст. Критический перелом в этом возрасте проявляется во всем - в изменении лица, голоса, строения тела, новых способах взаимодействия со средой. Проснувшиеся половые инстинкты создают значительное внутреннее напряжение. Повышена возбудимость, ослаблены тормозные процессы, возросшие силы не находят в ряде случаев достойного и эмоционально насыщенного применения. Отношение же к подростку,

420

как правило, еще как к ребенку. Отсюда - подростковый протест, негативизм, искаженные формы самоутверждения. В отдельных случаях возможно и обольщение преступной романтикой. Неправы те, кто утверждает, что подростки-правонарушители отличаются несформированностью интересов. Напротив, их интересы уже сформированы, но это социально отрицательные интересы: раннее приобретение сексуального опыта, половые извращения, наркомания, асоциальность, безнравственное самоутверждение.

Первоначальная разновидность отклоняющегося поведения - делинквентное поведение - система незначительных правонарушений, провинностей, проступков. Первые проявления делинквентного поведения - прогулы, драки со сверстниками, мелкое хулиганство, терроризирование слабых сверстников, шантаж, угон велосипедов, мотоциклов, вызывающее поведение в общественных местах. Делинквентность может быть обусловлена как педагогической запущенностью, невоспитанностью, малокультурностью, так и психическими аномалиями - неадекватностью реакций, ригидностью (негибкостью) поведения, склонностью к аффективным реакциям. Делинквентное поведение в значительной мере обусловлено неблагополучием семейного воспитания, иногда гиперопекой или крайне жестким обращением, неблагоприятным влиянием микросреды.

Своевременно не пресеченные проявления предпреступного поведения закрепляются в поведенческие стереотипы, формируется асоциальный стиль поведения, который при соответствующих условиях может перерасти в устойчивый антисоциальный тип поведения. Отвержение базовых социальных ценностей - такова первопричина социально-дезадаптивного поведения.

Социальная неадаптированность личности, ее отклоняющееся поведение связаны с ослаблением социального контроля, безнадзорностью, попустительством, асоциальным проявлением личности на ранних стадиях формирования.

Возможность систематического бесконтрольного поведения переходит во внутреннюю неспособность к самоограничению.

Массовое исследование образа жизни преступников до совершения ими преступления показало, что все они до осуждения систематически совершали аморальные проступки. "Это был тот период, когда степень "испорченности" указанных лиц не была еще достаточно высокой. Но отрицательное воздействие микросреды - ближайшего окружения на работе и в быту, жизненные неурядицы, собственные ошибки и неправильные поступки - все это продолжалось в течение более или менее длительного времени, изменения личности накапливались и привели, наконец, к совершению преступления" [95].

Правонарушения совершают социально дезадаптированные лица. Социальная дезадаптация личности уходит истоками в раннюю юность и даже в отроческий период жизни индивида. Асоциальная личность формируется, как правило, в ответ на труднопреодолимые жизненные коллизии. В этих условиях личность легко включается в асоциальную субкультуру и формирует свою асоциальную жизненную стратегию.

Преступления совершает индивид, смирившийся со своим низким социальным статусом, хорошо принимающий себя и в качестве "плохого человека", положительно утверждающий себя в этом своем качестве.

421

Все люди хотят быть хорошими, но различно само понимание ими хорошего. "Обыкновенно думают, - писал Л. Толстой в романе "Воскресение", - что вор, убийца, шпион, проститутка, признавая свою профессию дурною, должны стыдиться ее. Происходит же совершенно обратное. Люди, судьбою и своими грехами-ошибками поставленные в известное положение, как бы оно ни было неправильно, составляют о себе такой взгляд на жизнь вообще, при котором их положение представляется им хорошим и уважительным. Для поддержания же такого взгляда люди инстинктивно держатся того круга людей, в котором признается составленное ими о жизни и о своем месте в ней понятие" [156].

Это же отмечает и Ф. Достоевский: "Преступник, восставший на общество, ненавидит его и почти всегда считает себя правым, а его виноватым" [33].

Поведение асоциального индивида определяется его представлениями о выгодах и невыгодах определенных поступков. Он склонен к оправданию всего того, что считает выгодным. Для этого он использует мощный механизм оправдательной мотивации, маскирующих мотивов. Представления тех благ, которые он может получить, резко снижают его способность критического отношения к используемым при этом средствам. И чем примитивнее психическая организация индивида, тем меньше его беспокоит моральная сторона используемых им средств.

Поведение людей в значительной мере зависит от взаимодействия сознания с малоосознаваемыми, подсознательными и бессознательными процессами. Правовые установки, правовая интуиция - все это полуавтоматизированные, в значительной мере подсознательные явления. Однако в своем генезисе они неизбежно связаны с сознательной деятельностью человека - с его категориально-ценностной ориентацией в действительности. Все составляющие правовой психологии - единый системный механизм адаптивного поведения личности и социальной группы. Правовые и общесоциальные ценности, представления и устремления людей слиты в единый психологический механизм их поведения.

Системным, комплексным является и механизм правовой социализации личности, которая предопределяется его общесоциальной социализацией. Все, что противодействует нормальной социализации личности, неизбежно ведет и к дефектам правовой социализации. Особенно опасны для индивида стихийные влияния негативных сторон действительности. Десоциализируется тот индивид, который не охватывается релевантными для него средствами социально положительного воздействия.

Поведение асоциальной личности связано с утратой ее социально-положительных притязаний. Девиантность становится для личности средством извращенного самоутверждения.

Социальная дезадаптация личности связана в ряде случаев не только с ценностной дезориентацией, но и с несформированностью у нее социально-положительных способов самоутверждения. Трагедия человека - с юных лет почувствовать себя обреченным неудачником, способным совершать лишь негативные действия. Фундаментальная социальная потребность человека - потребность в самоуважении, в личностном признании - должна находить отклик в социально-положительной среде. К отклоняющимся формам поведения прибегает отклоненная социумом личность. К низменным формам поведения прибегает приниженная обществом личность.

422

Постоянное осознание индивидом своего несоответствия требованиям социальной среды вызывает надлом личности и ее внутренний протест против этих требований. Зарождается стремление индивида противостоять враждебной для него среде. Референтными для него становятся асоциальные группы. Индивид изыскивает средства самоутверждения в этих группах. Алкоголик, вор, хулиган утверждается в асоциальной среде утрированием своих асоциальных качеств.

Эта негативная социальная идентификация порождает у личности новые, асоциальные критерии эффективности своего поведения. Несостоявшийся общесоциальный масштаб личностного самоизмерения индивид заменяет доступным для него асоциальным суррогатом. И вот уже физически слабый паренек, начавший пить и курить, чувствует себя "настоящим парнем". А первые его успехи в "деле" создают ему ореол "своего парня". Утрированные поощрения главарей льстят его болезненному самолюбию. И только в этой субкультуре индивид начинает видеть смысл своего существования. У индивида укрепляется мотивация девиантного поведения. Антинормативность становится нормой поведения - таков парадокс девиантности. Несостоявшаяся социальная адаптация неизбежно оборачивается социальной дезадаптацией - сначала делинквентностью, а затем и преступностью. При этом сползание к асоциальности подкрепляется механизмом защитной мотивации ("Все так живут", "Иначе не проживешь", "Они "наверху" тоже воруют" и т. п.).

Итак, для того чтобы человек вел себя правомерно, он должен принять базовые социальные ценности, усвоить (интернализировать) основные нормы и способы социализированного поведения. Правовые представления и оценки могут быть сформированы лишь на этой основе.

Правовая социализация личности связана, конечно, не только с присвоением ею социальных ценностей, но и специальным формированием правовых представлений и навыков правоисполнительного поведения, с формированием правосознания личности.

423


§ 2. Правосознание и правоисполнительное поведение

Правосознание - сфера общественного, группового и индивидуального сознания, связанная с отражением правозначимых явлений и регуляцией правозначимого поведения; совокупность взглядов, знаний, выражающих отношение людей, социальных групп, общества к праву и законности, их представления о должном правопорядке, о правомерном и неправомерном. Правосознание - психологическая основа реализации права. Оно неразрывно связано с базовыми ценностями данного общества, которые охраняются правом.

Правосознание людей определяется правовыми устоями общества, практикой правоприменения, реальными условиями жизнедеятельности людей, нравственным опытом и традициями общества, системой распространенных оценочных отношений к правозначимым явлениям. Наиболее устойчивые нормативно-ценностные позиции личности образуют сферу ее правозначимых установок - вызывают стереотипную готовность к определенным действиям в правозначимых ситуациях. "Недостаточный уровень развития правосознания может обречь на неуспех самое совершенное законодательство" [161]. Добавим к этому: законодательство, не учитывающее правосознание масс, и не может быть совершенным!

423

Правосознание подразделяется на общественное, групповое и индивидуальное.

Общественное правосознание - сфера общественного сознания, отражающая правозначимые явления общественного бытия; общественное правосознание взаимодействует с правовой идеологией - системой господствующих правовых идей, взглядов и установок, определяет направленность правотворчества и механизмы праворегуляции.

В отличие от общественного групповое правосознание стихийно, зависит от узкогрупповых интересов, которые нередко противостоят общественным интересам. Групповое сознание может быть и асоциальным.

Индивидуальное правосознание еще более разнообразно. Оно в значительной мере определяется правосознанием малых социальных групп, в которые включена личность, условиями ее бытового формирования. Индивидуальное правосознание отличается различными уровнями развития.

На элементарном уровне индивидуальное правосознание выражается в согласовании конкретной правозначимой деятельности с эмпирическим представлением личности о нормах правомерного поведения. Более высокие уровни индивидуального правосознания проявляются при осознании личностью сложных правовых ситуаций, правовых институтов, правового статуса человека в обществе.

Высший уровень индивидуального правосознания характеризуется совокупностью компетентных взглядов на правовую систему, осознанием социальной значимости права, оценкой его сущности, овладением правовой идеологией. Это концептуальный уровень правосознания.

В индивидуальном правосознании различаются три взаимосвязанные стороны: познавательная, оценочная и регулятивная.

Познавательная сторона правосознания связана с адекватным отражением правовых ценностей в сознании индивида. Однако в обыденном правосознании знание права замещается бытовыми представлениями, индивидуальным опытом, традициями и обычаями, групповыми нормами, нормами культурного поведения.

В повседневном поведении людей существенное значение приобретают модели поведения, которые люди создают на основе общих представлений о должном поведении.

Оценочная сторона индивидуального правосознания выражается в личностном отношении человека к правовым явлениям, определении их смысла и значения.

Регулятивная функция правосознания связана с контролем правозначимого действия и оценкой его результатов. Регулятивная сторона правосознания - проявление правосознания в действии, правомерном поведении.

Правомерное поведение - поведение, цели, способы и результаты которого не противоречат основным устоям общества, выраженным в правовых нормах.

Индивидуальное правосознание проявляется в мотивах правозначимых поведенческих актов, особом структурно-личностном образовании - солидарности личности с правом или в правовом негативизме - отрицании правовых ценностей. Солидарность личности с правом означает, что правомерное поведение само по себе становится личностно принятой ценностью и осуществляется на установленном уровне.

424

Правосознание и связанные с ним правовая идеология и правовое мировоззрение - одна из основных сфер духовной жизни общества и личности, определяющих престиж права, его ценность и эффективность в данном обществе.

Правосознание - явление субъективное, социально-психологическое. Оно в большей мере коррелирует с сущностью права, чем с отдельными правовыми нормами, с субъективным пониманием правомерности, правовой целесообразности.

Правосознание - механизм общей оценки правозначимых явлений, нередко выражающейся не в законченных умозаключениях, а в правовой интуиции, чувстве правомерности и законности.

Однако в содержание правосознания входит и конкретно-смысловое наполнение правозначимых категорий и понятий. И это наполнение зависит от правовых традиций общества, от его социально-исторического опыта. Для российского общества характерна тенденция умаления правового значения многих социальных отношений. Различно и отношение к праву различных социальных групп. А эпоха советского тоталитаризма выработала у общества особое, "просительное" отношение к праву [100].

В последнее время резко возросла мотивация получения правовых знаний. Однако отдельные социальные слои и группы по-прежнему находятся в состоянии полной правовой безграмотности. Для большинства же членов нашего общества право ассоциируется только с императивным законом. Понятие "закон" все еще больше ассоциируется с понятием обязанности, а не с правами человека.

Массовый правовой нигилизм постоянно подкреплялся "презумпцией виновности".

В качестве же правовой идеологии и правового мировоззрения правосознание образует ядро правовой культуры общества, определяет уровень развития права в данном обществе, способность членов общества к правовому мышлению, научной организации законодательства, реализации правоприменительных процедур.

Реализация правовых норм в реальном поведении человека - сложный социально-психологический и индивидуально-психологический процесс. Однако не психологические процессы детерминируют человеческое поведение. Сознание регулирует поведение человека, но и само формируется условиями жизнедеятельности людей.

Правосознание нельзя рассматривать как некое обособленное психическое образование. Правосознание человека определяется его общей ценностной ориентацией в отношении общества, его способностью к соционормативной саморегуляции.

Дефекты правосознания - не столько "правовые пробелы", сколько негативное отношение к социальным требованиям, противопоставление им узкоэгоистических, своекорыстных интересов и устремлений индивида. Первопричина противоправного поведения - не "дефекты" правосознания, а те реальные жизненные условия, которые эти "дефекты" порождают.

Поведение, регулируемое правовыми нормами, называется правоприменительным поведением. Его можно подразделить на три уровня:

  • 1) правопослушное - потребности личности, цели и средства их достижения совпадают с правовыми требованиями;

425

  • 2) правоисполнительное - цели и средства их достижения совпадают с правовыми требованиями не в силу внутреннего убеждения личности, а в силу ее конформности, подверженности социально-групповому давлению;
  • 3) законоисполнительное - потребности, желания, интересы личности не совпадают с правовыми требованиями, но личность в силу боязни наказания подчиняется требованиям закона.

Определить уровень общей и правовой социализации личности можно лишь на основе выявления подлинных мотивов ее поведения.

В ряде случаев индивидуальное поведение личности может быть правомерным, законоисполнительным, но мотивы такого поведения могут иметь конъюнктурный характер. Например, не лишенный прозорливости Остап Бендер в определенной мере проявлял социальную адаптированность, не желая вступать в конфликт с Уголовным кодексом, но его поведение было близким к поведению асоциальному.

Степень социальной адаптации может быть различной, но четкая грань между социально адаптированным и неадаптированным поведением определяется законом. Все разновидности преступлений - проявления социально неадаптированного поведения.

Правосознание как отражательно-регулятивный, психический механизм связано с различными объектами отражения.

В зависимости от специфики правозначимого объекта отражения можно выделить различные сферы правосознания. Они соответствуют различным отраслям права и видам правоотношений.

Как и сознание в целом, правосознание может быть теоретическим и эмпирическим (обыденным).

В зависимости от конкретных носителей правосознание может быть массовым и локальным, стихийным и специализированным и, как уже отмечалось, - общественным, групповым и индивидуальным.

Различные социальные общности обладают своим уровнем и общего психического развития, и определенным уровнем развития их правосознания. Вектор правосознания возвышается от асоциальных групп до глубоко социализированных слоев общества.

Праворегулирующие органы должны постоянно располагать объективной научной информацией о состоянии правосознания общества в целом и в отдельных социальных общностях, осуществлять конкретное адресное воздействие на общности с критически низким уровнем правосознания.

Эффективность же правоприменения зависит от правосознания правоисполнителей, их социально-правовой компетентности. Многие правовые решения зависят от понимания юристом психологической сущности исследуемого им социального явления. Принимая решение по внутреннему убеждению, юрист должен быть уверен не только в том, что он правильно использовал категории формального права, но и в том, что учел законы человеческого бытия, социально-психологические механизмы взаимодействия людей.

Осуществляя судопроизводство, юрист призван быть специалистом в области механизмов человеческого поведения, хорошо понимать те "поломки" этого механизма, которые он должен исправить.

426

Правосознание юриста должно быть правозащитным. Правосознание же населения зависит от состояния правопорядка в данном обществе. Оно особенно чувствительно к состоянию государственного управления обществом.

Массовая коррумпированность значительной части наших государственных чиновников наносит непоправимый урон общественному сознанию, ведет к резкому отчуждению части населения от власти и тех законов, которые эта власть принимает.

Наше общество бесповоротно вступило на путь цивилизованного развития. Однако экономические, идеологические и психологические травмы, нанесенные тоталитаризмом, остаются пока трудноисправимыми. Не только власти, но и само общественное сознание еще не вполне готовы к принятию и осуществлению кардинальной социальной реформации на основе личностной автономии, частной собственности и частной предпринимательской инициативы. Утрачен сам навык свободного частного бытия человека. Хорошие законы во многих случаях отторгаются плохими привычками, раболепием перед власть имущими чиновниками.

Социально-экономический кризис нашего общества сопровождается, к сожалению, резким возрастанием правового нигилизма. Преступные организации стали, по существу, самостоятельной не только экономической, но и политической силой. Дестабилизация государственного управления, дефекты правовой системы и практики правового регулирования резко снизили уровень массового правосознания. Неуважение к закону порождается и противостоянием региональных и федеральных законов. Инструкции местных начальников обретают большую силу, чем власть закона. Права человека ущемляются повсеместно. Между тем известно, что там, где нет законной свободы, там неизбежно торжествует власть беззакония. Подавляющее большинство населения не верит и в то, что перед законом все равны. 20 % трудоспособного населения включено в криминальную экономику! [72]. На вопрос:"Каким способом можно взыскать долг с должника?" - 40,5 % высказалось за обращение к "крыше" [145].

Примечательно и то, что в качестве "крыши" выступают не только криминальные элементы, но и ветеранские организации, бывшие и действующие сотрудники правоохранительных органов, частные охранные фирмы, сотрудники налоговой полиции и даже работники прокуратуры.

Противоречивость нашего бытия порождает противоречивость массового правосознания. Сформирована "парадоксальная личность, которая способна одновременно и принять, и отвергнуть социальные нормы" [158, 94].

Дестабилизационные процессы, возникшие в нашем обществе, вызвали резкое ослабление соционормативной саморегуляции. Возникло описанное еще Э. Дюрк-геймом явление аномии, при котором люди сознательно уходят от обязывающих социальных норм, невозможности удовлетворения их насущных потребностей правомерными способами.

Недостаточная организованность социально-экономического пространства приводит к массовому уходу людей в "дикое поле".

Ослабление связи личности с обществом неизбежно ведет к ее соционорматив-ному саморазрушению. Личность уходит в малые замкнутые группы, игнорируя общенормативные требования больших социальных групп и общества в целом.

427

И уже только в жестко организованных корпоративных группах личность может найти необходимые условия для своего существования. Такова социально-экономическая и социально-психологическая цена некомпетентных социальных перестроек. И было бы по крайней мере наивно объяснять возникшую в этих условиях массовую девиантность "дефектами" правосознания. Не правосознание само по себе, а реальные социально-экономические условия определяют особенности человеческого поведения.

Правосознание, конечно, регулирует правозначимое поведение членов общества, но само правосознание определяется условиями их повседневной жизни.

428


Раздел 1 Криминальная психология

Глава 1. Детерминация преступного поведения

Поведение человека - сложное многофакторное явление. Его изучение требует современных представлений о системных и вероятностных процессах. Сущность каждого поведенческого акта определяется его местом в общей структуре поведения личности. В процессе индивидуального развития поведенческие системы трансформируются в сложный комплекс индивидуальной поведенческой стратегии, образуют поведенческий тип личности.

Традиционно детерминанты преступного поведения подразделяются на две группы - социальные и биологические. Однако анализ многочисленных проявлений отклоняющегося поведения приводит нас к необходимости поставить вышеозначенную проблему в ином, системно-интегрированном плане.

В дилемму - социальное или биологическое - необходимо ввести системообразующий фактор "психическое" и весь комплекс проблем детерминации человеческого поведения обозначить как социопсихобиологичекую детерминацию. При этом срединное положение фактора "психо" означает его интегрирующую функцию в отношении как социального, так и биологического фактора.

Говоря о детерминации криминального поведения, укажем на основные исходные принципы анализа проблемы.

  1. Криминальное поведение, как и поведение в норме, многофакторно, оно не является следствием одной или даже нескольких причин. Однако многофакторная обусловленность и вероятностный характер отдельного индивидуального поведенческого проявления не означают принципиальной невозможности его изучения. Здесь преимущественное значение приобретает выявление типичных индивидуально-психологических особенностей личности, ее ценностных ориентации и поведенческих стереотипов. Социальные и биологические факторы становятся детерминантами криминального поведения не сами по себе, а интегрируясь в личностно-психологических качествах преступника, образующих тип его поведения.

429

  2. Криминальное поведение отличается от социально-положительного поведения как по содержанию направленности, так и по психорегуляционным особенностям. В схематизированном виде поведение человека характеризуется его потребностями, системой осознанных и неосознанных побуждений, особенностями целеполагания и целедостижения. Для поведения большинства преступников характерны социально-ценностная дезадаптация и дефекты саморегуляции. При низких регуляционных возможностях индивида асоциальные и антисоциальные установки и привычки не только не контролируются, но сами становятся целеобразующими механизмами поведения.
  3. Преступное поведение осуществляется на основе снятия индивидом своей социальной ответственности посредством механизма защитной (самооправдывающей) мотивации, обесценивания общепринятых социальных ценностей. Поведение человека детерминируется его потребностно-ориентировочной сферой, системой принятых им ценностей, степенью его приобщения к общечеловеческой культуре. Человек в отличие от животных не обречен на какие-либо единые схемы поведения, он полифункционален. Его поведение побуждается не однозначными инстинктивными влечениями, а мерой его социализированности. Наиболее опасны для срыва социально-положительной самореализации личности ее "выпадение" из системы социальных связей, ослабление механизмов социального самоконтроля.
  4. Преступное поведение - поведение конфликтное, оно всегда основано на противоречиях, существующих в обществе, в социальных группах, между личностью и социальной группой, между отдельными личностями и, наконец, в самой личности. В поведении человека система внешних обстоятельств преломляется через систему сформированных у него внутренних условий. К ним относятся: система ценностных ориентации, поведенческие установки, обобщенные способы поведения, психодинамические особенности саморегуляции.
  5. В поведении человека нельзя обособлять ни объективные, ни субъективные факторы. Ни одно внешнее или внутреннее обстоятельство само по себе не порождает поведенческого акта. Поведенческий акт - это "замыкание" внешнего и внутреннего. Люди зависят от социальных условий не пассивно. Социальные факторы влияют на поведение людей не прямолинейно, а опосредованно через многие внутриличностные и внутрииндивидуальные явления. Социальные воздействия по-разному "ложатся" на индивидуальную природную основу (и это иногда создает иллюзию "преступной природы").
  6. Чем менее социализирована личность (что, как правило, и является характерной особенностью личности преступника), тем выше вероятность автономизации биологических факторов. Чем ограниченнее психическое развитие человека, тем большую роль в его поведении играют иерархически низшие уровни мотивации.

430

  7. Но и понятие "биологическое" не должно трактоваться как проявление в человеке животных инстинктов. Человек в отличие от животных не предопределяется природой в способах существования. Биологически унаследованные качества человека должны быть поняты как подсистема развития определенных его психических качеств.

Психические аномалии, генетически обусловленные нервно-психические расстройства только в сочетании с неблагоприятным влиянием среды могут выступать в качестве причины преступного поведения.

Еще в 20-х годах XX века отечественными психиатрами была отмечена корреляция между видом преступного деяния и психической аномалией. "…Слабоумные, не умеющие приспосабливаться к обычной жизни, совершают воровство, а иногда и убийство в целях удовлетворения своих низших потребностей. Безвольные психопаты с их неустойчивостью и податливостью влияниям среды легко пополняют кадры привычных воров; психопаты с тупыми душевными чувствами и мощными влечениями низшего порядка легче других делаются бандитами, корыстными убийцами; психопаты, отличающиеся патологической возбудимостью, легко приходят в столкновение с окружающими по самым пустячным обстоятельствам, нарушая общественный порядок" [88].

Непатологические психические аномалии деформируют внутриличностные структуры, мотивационно-ценностную иерархизированность личности.

Пониженная самооценка лиц с психическими аномалиями повышает их зависимость от внешних влияний, текущих обстоятельств, порождает стремление к различным компенсациям, многие из которых приобретают антисоциальную направленность.

Удельный вес (коэффициент) лиц, страдающих психическими аномалиями, в общей массе правонарушителей составляет около 70 % [32].

Для поведения большинства преступников характерны такие особенности, как конфликтность, повышенная импульсивность, спонтанность побуждений, ослаб-ленность механизма понятийно-мотивационной регуляции, преобладание импульсивно-агрессивных поведенческих реакций. Все эти поведенческие проявления граничат с психическими аномалиями, которые коррелируют с генетическими аномалиями - синдромом Клайнфелтера (лишняя Х-хромосома - 47/XXY синдром или лишняя Y-хромосома - 47/XYY синдром). Лишняя Х-хромосома коррелирует с повышенной агрессивностью. Лишняя Y-хромосома - с аномалиями в сфере целеполагания и целедостижения, нарушением волевой регуляции поведения.

Генетические особенности индивида не являются обособленной причиной преступного поведения, но они могут обусловить его при взаимодействии с определенными социальными факторами. Социальные влияния в поведении человека "сцепляются" с его природной организацией.

Достижения современной генетики перестраивают ранее сложившиеся представления о сугубо "средовой" обусловленности психики индивида. Биологическое и социальное образуют сложный системный биосоциальный фактор детерминации человеческого поведения.

431

С комплексом природно-социальных факторов связаны и сексуальные аномалии, которые также резко модифицируют поведение индивида [151]. Так, гиперлибидомия - патологическое усиление сексуальных потребностей - превращает сексуальность в основной фактор поведенческого смыслообразования отдельных индивидов.

С биологическими предпосылками связаны и различные степени умственной недостаточности - олигофрении.

К психическим аномалиям можно отнести и крайне низкий уровень сознания индивида, его категориально-ценностную ограниченность. Все психические аномалии связаны с определенной степенью сужения сознания, повышением регуляционной роли подсознательных и бессознательных механизмов. Криминогенно любое ослабление субординации психических свойств личности.

Итак, поведение человека детерминируется единым биосоциальным фактором. Биологически унаследованные качества человека являются условием развития его психических качеств в определенных социальных обстоятельствах.

Каждое преступление - это поведение с деформированными в антисоциальном направлении регуляционными механизмами. Означает ли это, что субъективный психический фактор детерминирует преступление?

Психические факторы в совершении преступления выступают на передний план, и это создает иллюзию их первопричинности. В действительности сами психические факторы возникают в реальных условиях формирования личности преступника.

Человеческое поведение не бывает прямым следствием непосредственно воздействующих факторов - социально-экономических условий, ситуативных обстоятельств, факторов наследственности и т. п. В поведении человека система внешних обстоятельств преломляется в системе внутренних условий. Поэтому нельзя обособлять ни объективные, ни субъективные факторы человеческой жизнедеятельности. В преступлении проявляется единство объективных и субъективных факторов. Ни одно внешнее обстоятельство и ни одно внутреннее обстоятельство сами по себе не порождают поведенческого акта.

Сводить преступление к отдельным детерминантам методологически неверно, ибо в этом случае пришлось бы признать и вытекающий отсюда тезис - при определенных причинах преступление неизбежно. Но жизнь опровергает этот тезис.

Не выдерживает критики и позиция социологического детерминизма.

Признание жесткой зависимости поведения человека от внешней, социальной среды является данью бихевиоризму, который трактует поведение как ответ на внешнее воздействие пассивного субъекта.

Личность активна. Люди не пассивно зависят от социальных условий.

Поведение человека обусловлено реальными условиями его жизнедеятельности. Но эти условия по-разному преломляются в психике индивида, ложатся на разную "индивидуальную матрицу". Преступление детерминировано неблагоприятным воздействием среды на "неблагоприятные" психические особенности индивида, "сцеплением" дефектов среды с дефектами психики конкретного индивида.

Для многих преступников характерны стихийно возникающие побуждения, их зависимость от случайных ситуаций. Дезинтегрированность целостно-регуляционной

432

системы личности - основная отличительная особенность большинства преступников. Отдельные эгоистические устремления преступников, вырываясь из общих социально-позиционных связей, становятся антисоциальными, регулируют поведенческую систему личности на подсознательном, установочном уровне.

Огульная критика фрейдизма в недавнем прошлом породила у нас общее негативное отношение к понятию "подсознательное". Современная научная психология уже возвратила "подсознательное" на "свое" место.

Однако стереотип "запрещенности подсознательного" пока еще продолжает господствовать в нашем правоведении, которое в исходных позициях базируется только на сознании. Но на почве этой ограниченной концепции нельзя понять смысл и противоправную сущность большинства ситуационно-импульсивных действий личности. И хотя для обозначения механизма этих действий придуман псевдонаучный суррогат - "безмотивные преступления", это не спасает положения - беспричинных явлений не существует.

Подсознательные механизмы психической регуляции проявляются во всех установочных действиях, в широчайшей системе поведенческих стереотипов. Чем ниже уровень сознания (а этим и характеризуется большинство преступников), тем выше роль подсознательных механизмов регуляции поведения.

Основной поведенческий фонд человека стереотипизирован. Упрочившиеся, обобщившиеся способы поведения данной личности - ее характерологические качества. За свое поведение ответственна личность в целом, а не отдельные ее структурные компоненты (будь то сознание или подсознание).

Социализированная личность константна - устойчива и целостна во всех ситуативных условиях. Личность преступника полезависима. Полезависимое поведение - поведение, при котором субъект импульсивно реагирует на стимулы, обладающие для него побудительной силой (валентностью).

Наряду с этим устойчивая антисоциальная направленность, присущая злостным преступникам, свидетельствует о наличии у них и соответствующих доминирующих криминогенных мотивов, социально опасных, осознанных устремлений, подчиняющих себе все другие проявления их жизнедеятельности.

У каждого преступника можно обнаружить то общее, что характерно для всех преступников определенной категории. Только в этом аспекте правомерен термин "личность преступника", и в этом своем значении он не имеет ничего общего с ломброзианским понятием "преступная личность".

Человек по своим психическим качествам не может быть фатально обреченным на социальную роль преступника. Но в каждом преступлении в качестве субъективной его стороны всегда проявляются психические качества личности преступника.

Почему преступление совершено данной личностью, и почему этой личностью совершено данное преступление? Ответить на эти вопросы невозможно без выяснения системы качеств личности, обусловивших определенное преступление.

Преступники отличаются друг от друга и от социально адаптированных, законоисполнительных людей не по "преступным чертам", а по тем отрицательным чертам характера, которые сформировались в различных условиях их жизнедеятельности.

433

Не существует ни "преступной психики", ни "преступной наследственности". В то же время и психика, и природные ее предпосылки "причастны" к любому поведенческому акту, в том числе и к противоправному.

У человека без твердых социальных позиций даже его природные влечения могут проявиться в антиобщественных формах поведения: половой инстинкт - в изнасиловании; активно оборонительный рефлекс - в посягательстве на личность; инстинкт самосохранения - в дезертирстве.

Деяния, одинаковые по юридическим признакам, могут быть обусловлены различными психическими факторами. Кража, например, может быть связана и с хищнической направленностью виновного, и со слабоволием и внушаемостью, и патологической особенностью - клептоманией. От первого можно ожидать повторного хищения, от других - самых разнообразных асоциальных поступков.

Личностные качества человека, проявившиеся в преступном деянии, свидетельствуют не о каких-то общих "дефектах правосознания", а о конкретных нравственно-психологических пороках (жадность, жестокость, социальный негативизм).

Исследование, проведенное А. Ратиновым и его сотрудниками с помощью разработанного ими теста "смысл жизни", выявило существенные психологические различия между преступниками и законопослушными гражданами. При пошкальном анализе оказалось, что законопослушные группы испытуемых намного превосходят преступников по социально позитивному отношению ко всем базовым ценностям, оценке смысла своей жизни. Различия между преступниками и законопослушными группами в наибольшей мере выражены в отношении к таким ценностям, как общественно-значимая деятельность, эстетические удовольствия, брак, любовь, дети, семья [132, 5].

Многие преступления связываются отдельными юристами с так называемой криминогенной ситуацией, когда обстоятельства якобы сами по себе провоцируют преступление, создают условия для его осуществления. С такой позицией нельзя согласиться. Преступления совершаются не благодаря ситуативным обстоятельствам, а благодаря определенным устойчивым личностным качествам человека.

Для честного человека, солидарного с правом и обладающего высоким уровнем саморегуляции, нет и не может быть "преступных" ситуаций. Ситуация не может сама по себе провоцировать преступление, она может быть подходящей для реализации соответствующих позиций и установок только антисоциальной личности. Любая ситуация лишь актуализирует характерный для личности способ поведения.

У каждого человека существует концептуальная схема поведения, и ни один человек не является рабом ситуации, если его поведение сознательно и осуществляется в условиях свободного принятия решений.

Но чем ниже уровень психической регуляции поведения человека, тем большее значение приобретают ситуативные обстоятельства в его поведении, тем меньше учитываются обстоятельства, находящиеся за пределами данной ситуации. И для многих преступников, действительно, свойственна ситуативная обусловленность их поведения, выступающая как характерологическая особенность их личности.

Человек активно действует только в связи с тем, что представляет для него определенную ценность. Система ценностей индивидуализирована, она и определяет избирательность психической активности человека: то, что жизненно важно для одного человека, незначительно для другого.

434

Поведение преступника также ориентировано ценностями. Но ценности преступника деформированы, они не коррелируют с общепринятой системой социальных ценностей.

Одни люди не задумываясь спасают незнакомого человека от смертельной опасности, другие не задумываясь вонзают нож в спину своему родственнику - все зависит от того, какие стороны жизни значимы для тех или иных людей. Система социально-положительных ценностей не является врожденной, она формируется в процессе социализации.

Ценностная позиция преступника - всегда результат дефектов социализации.

Самая главная потребность социализированной личности - это потребность реализации социально-положительных ценностей. Отсутствие этой потребности у злостного преступника - его главная отличительная особенность.

Социальная опасность преступника состоит не в особых его "преступных" ценностях и потребностях, а в неприятии им социальных ценностей.

Выявление ценностной ориентации преступника - это выявление тех социальных ценностей, которые преступником отвергаются.

Преступникам свойственно воздвигать целые структуры мотивов и доводов, способных оправдать их преступные действия и "забывать" о тех моральных ценностях и установках, которые могут воспрепятствовать достижению преступных целей. Это одна из характерных особенностей большинства нарушителей закона.

435


Глава 2. Психология личности преступника

§ 1. Понятие личности преступника

Законодатель обязывает выявить особенности личности, проявившиеся в совершенном деянии.

С личностью преступника связаны общие начала назначения уголовного наказания и значительная часть смягчающих и отягчающих ответственность обстоятельств. "Если цепочку причин и следствий, связанных с преступлением, рассматривать не в той последовательности, в которой она развивалась, а в обратной, идя от конца, то есть от совершенного преступления к его истории, то мы прежде всего должны обратить внимание на совокупность психологических явлений, предшествовавших преступлению и коренившихся в сознании субъекта… Иными словами, речь идет о свойствах личности преступника, о тех субъективных качествах, которые послужили ближайшей и непосредственной причиной совершения преступления" [96].

Характеризовать личность преступника - значит исследовать и определить типологические криминогенно значимые качества индивида.

Личность преступника - совокупность типологических качеств индивида, обусловивших совершенное им преступное деяние определенного вида.

Преступления совершаются не из-за роковой предрасположенности индивида к преступному поведению и даже не из-за того, что индивид не хочет или не понимает, что надо жить добропорядочно, а в результате того, что у данного человека упрочилась система смысловых образований, которая обусловливает его извращенное отношение к определенной стороне социальной действительности.

435

436 Часть II. Юридическая психология

Оценивая личность человека, совершившего преступление, необходимо выявить доминирующие побуждения и обобщенные способы его жизнедеятельности, образующие общую схему его поведения и стратегию жизнедеятельности.

Ведущим системообразующим фактором типа личности является механизм ее смыслообразования. Человек ведет себя в соответствии с тем смыслом, который он придает результатам своего поведения. О человеке можно судить лишь по поступкам, в которых проявляется его отношение к действительности. Сам человек может даже и не осознавать всю систему своих личностных смыслов, часть из них подсознательна. Однако любое сознательное действие человек "санкционирует" как действие полезное и необходимое для себя, то есть как личностную ценность.

В ценностном смыслообразовании поведения преступников имеется общий дефект, состоящий в неадекватной оценке ими личной полезности преступного деяния. Более или менее осознавая свою антисоциальную сущность, преступники обычно выдвигают систему самооправдательных мотивов и нейтрализуют те социальные ценности, которые препятствуют достижению преступных целей. Снятие с себя ответственности на основе оправдания своих действий - одна из характерных особенностей большинства преступников. Формируется система психической самозащиты личности преступника.

Совершение преступного деяния совмещается, как правило, с высокой самооценкой преступника. Это свидетельствует о неадекватности оценок преступников, глубоких нарушениях в сфере самоконтроля личности.

Самооправдание преднамеренного преступления совершается различными способами:

  • утрированием виновности жертвы;
  • обесцениванием общественных и правовых норм путем противопоставления их нормам референтных антисоциальных групп (банды, воровской шайки);
  • перенесением ответственности на других лиц, оправданием сложившимися обстоятельствами и т. п.

В связи с отчуждением от социальных ценностей преступник прибегает к психическим декомпенсациям, к системе псевдозамещений, создающих внутреннее душевное равновесие. Причины своего преступного поведения преступник видит не в своих отрицательных качествах, а во внешних обстоятельствах, поведении других людей.

Мотивация преступления формируется личностными негативными качествами преступника - корыстью, мстительностью, ревностью, тщеславием, системой ложных воззрений (неправильным пониманием долга, товарищества и т. п.).

Для преступников-рецидивистов характерны особенно глубокие сдвиги в мотивационно-потребностной сфере: она крайне примитизирована, а действия совершаются на низком импульсивно-установочном уровне регуляции. Мотивация таких действий свернута, что и создает видимость "безмотивного" преступления.

Для большинства преступников характерен высокий уровень притязаний при низких возможностях их реализации. Это обстоятельство и лежит в основе внутриличностного конфликта многих преступников.

436

В ряде случаев личность преступника деградирована, что связано с распадом ее ценностно-нормативной системы, с дезинтеграцией личности, искаженным отражением действительности. Потребности деградированной личности иерархически не организованы, и ее поведение направляется сиюминутными, ситуативными побуждениями, потребностями самых низких уровней.

Потребности лиц, совершивших преступления, в своей массе имеют следующие особенности:

  • узость, ограниченность потребностей, их материально-утилитарный характер;
  • неразвитость социально необходимых потребностей (потребности в труде, нравственном поведении);
  • потребности гипертрофированные, превышающие средний стандарт и правомерные возможности их удовлетворения;
  • извращенные потребности.

Потребительская гипертрофия - одна из основных предпосылок хищений, взяточничества, воровства, грабежа и разбоя. Социальная деформация многих людей заключается в вытеснении у них подлинно человеческих проявлений доминирующим чувством обладания вещами. "Инстинкт накопления" у них не имеет предела. И беда не в куче приобретаемых вещей, а в том, что человек-потребитель становится пассивным как человек-производитель, он становится асоциальным, а затем обычно и антисоциальным (спекуляция, мошенничество, взяточничество, должностные преступления).

Иногда определенные формы девиантного поведения становятся самодовлеющим интересом личности, оторванным от исходных потребностных предпосылок. Склочничество, кляузничество, клеветничество, причинение неприятности другим лицам, ссоры - часто выступают как извращенная форма самоутверждения и социальной активности личности.

Но даже самые на первый взгляд бессмысленные преступления всегда имеют определенный смысл для преступника, соответствующую личностную значимость для него. Каждое преступление определенным образом связано с потребностями, интересами или установками личности преступника.

Некоторые преступления связаны с реализацией привычных действий. Они, являясь подсознательными и полуавтоматическими, не снимают ответственности, ибо в процессе своего формирования прошли стадию полного сознательного контроля.

Для многих преступников характерны стихийно возникающие влечения, их зависимость от случайных ситуаций. Это свидетельствует об отсутствии у них ценностной иерархически организованной системы саморегуляции.

Каждое преступление - явление крайне индивидуальное и многофакторное. Для теоретического охвата генезиса преступного поведения необходимо осуществить анализ наиболее распространенных типов преступного поведения. Для понимания механизмов поведения преступника необходимо исходить из понятия "тип личности преступника".

437

Тип личности преступника - устойчивая криминальная направленность личности, связанная с характерными для нее криминальными способами поведения. Личностная структура преступника, конечно, не первопричина преступления. Первопричиной являются условия ее формирования. Но в совершении преступного деяния поведенческий тип личности - основной системообразующий фактор, требующий компетентного анализа.

438


§ 2. Типология личности преступника

В типологии личностей преступников следует различать три градации: 1) общий тип преступника; 2) личность преступника определенной категории; 3) личность преступника определенного вида. Эти градации соотносятся между собой как общее, особенное и единичное.

Поскольку социальным ядром личности являются ее направленность, система жизненных отношений, мотивационно-ценностная ориентация, то это ядро и должно определять тип личности преступника.

Критерием типического в преступнике является прежде всего степень его общественной опасности - мера его антисоциальной деформированности.

По данному критерию можно выделить три типа преступников:

  • антисоциальный (злостный);
  • асоциальный (менее злостный);
  • тип личности преступника, характеризующийся дефектами психической саморегуляции (случайный).

По содержанию ценностно-ориентационной направленности личности умышленных преступников мы выделяем следующие группы.

  • I. Преступники с антисоциальной корыстной направленностью. Эта группа преступников посягает на основное достояние общества - распределение материальных благ в соответствии с мерой и качеством затраченного труда. Здесь выделяются четыре подгруппы преступников:
  • а) корыстно-хозяйственная (фальсификация товаров, игнорирование налогообложения, лицензирования и др.);
  • б) корыстно-служебная (хищения путем злоупотребления служебным положением, обмана клиентов, вымогания взяток);
  • в) воры - лица с корыстными посягательствами, связанными с тайным похищением имущества (кражи);
  • г) мошенники (подделка документов, обманное вымогательство и т. п.).
  • II. Преступники с антисоциальной корыстно-насильственной направленностью - лица с корыстными посягательствами, соединенными с насилием над личностью (насильственное вымогательство, грабежи, разбойные нападения).
  • III. Преступники с антигуманной, агрессивной направленностью - лица с крайне пренебрежительным отношением к жизни, здоровью и личному достоинству других людей.

438

В этой группе выделяются следующие четыре подгруппы:

  • а) хулиганы;
  • б) злостные хулиганы;
  • в) лица, причиняющие ущерб чести и достоинству личности путем оскорблений и клеветы;
  • г) лица, совершающие агрессивно-насильственные действия против личности - убийства, изнасилования, причинение телесных повреждений.

По психорегуляционному основанию мы выделяем тип личности преступника, характеризующийся дефектами психической саморегуляции, - лица, совершившие преступление впервые и в результате случайного стечения обстоятельств. Совершенное преступление противоречит общему типу поведения данной личности, случайно для нее, связано с отдельными дефектами психической саморегуляции. Это лица, не сумевшие противостоять криминогенной ситуации; их личностной особенностью является низкий уровень самоконтроля, ситуативная обусловленность поведения.

Тип преступников с дефектами саморегуляции подразделяется нами на четыре разновидности:

  • лица, допускающие преступную халатность, бездействие;
  • лица, совершающие преступления в результате чрезвычайной самонадеянности;
  • лица, совершающие преступления в результате сильного душевного волнения и в ответ на неправомерные действия других лиц;
  • лица, совершающие преступления в силу ситуативной дезадаптации.

Наряду со степенью десоциализации, дефектами ценностной направленности следует различать личность преступника-индивидуалиста и личность преступника - члена преступной группы. В последнем случае существенным криминально значимым признаком преступника является его групповой статус, ролевая функция в преступной группе. Классификация личности преступника должна коррелировать с уголовно-правовой классификацией, с понятием степени общественной опасности личности преступника. Но ранее в нормах уголовного законодательства не давалось четкого определения общественной опасности, ее степени. Введен критерий степени тяжести: небольшой тяжести, средней тяжести, тяжкие преступления и особо тяжкие преступления.

К преступлениям небольшой тяжести закон относит умышленные и неосторожные деяния, за совершение которых максимальное наказание не превышает двух лет лишения свободы.

К преступлениям средней тяжести относятся умышленные и неосторожные деяния, за совершение которых может быть назначена максимальная мера наказания, не превышающая пяти лет лишения свободы.

Тяжкими преступлениями признаются умышленные и неосторожные деяния, за совершение которых максимальное наказание в виде лишения свободы не превышает десяти лет.

Особо тяжкими преступлениями признаются умышленные деяния (и только умышленные в отличие от предыдущих), за совершение которых законом предусмотрено лишение свободы сроком свыше десяти лет или более строгое наказание.

439

Характеристика степени общественной опасности личности преступника не-соотносится с критерием множественности совершенных деяний, особенностями их форм и видов. Это сужает возможности дифференцированного подхода к личности преступника.

Тяжесть преступления здесь не связывается с глубиной личностной криминализированности. Оценка дается деянию, а не деятелю.

Между тем каждый тип преступника имеет своеобразную "схему личности" - специфику потребностно-мотивационной направленности, и инструментально-поведенческих свойств, характеризующих уровень криминализации личности.

Среди несовершеннолетних правонарушителей мы не склонны выделять "тип" преступника в силу их личностной несформированности. Преступления несовершеннолетних связаны в большинстве случаев с неустойчивостью их мотивационной сферы, а не с устойчивым преобладанием определенной социальной направленности.

Такова типологизация преступников по их уголовно-правовой градации.

Классификация личности преступника может быть произведена и по уровню правосознания личности, критерию готовности индивида к совершению преступления. По этому критерию можно выделить следующие криминальные типы.

  1. Тип личности, совершающий вынужденные преступные деяния, жертва жизненных обстоятельств, социальных условий, при которых невозможно удовлетворить насущные потребности правомерными способами. При этом правонарушитель может осуждать себя за свое вынужденное поведение, находиться в состоянии внутриличностного конфликта.
  2. Тип личности, совершающий преступления под влиянием ситуативного соблазна, когда ценный для него результат может быть достигнут, с его точки зрения, без каких-либо негативных последствий. Уровень правосознания, порог асоциального поведения здесь гораздо ниже, чем в первом случае.
  3. Тип личности, для которой совершение преступного деяния всегда предпочтительнее, чем правоисполнительное поведение. Это криминально зараженный тип личности.
  4. Тип личности преступника, у которого сформировался устойчивый криминальный образ жизнедеятельности. Совершение преступных деяний само по себе становится его потребностью. Это тип профессионального преступника. Такая преступная личность находится в состоянии постоянного поиска предмета преступного посягательства. Способы ее криминального поведения стереотипизированы, необходимые орудия и средства всегда под рукой. Это наиболее социально опасный тип преступника.
  5. Импульсивные правонарушители. Отдельные жизненные обстоятельства для них являются побудителями спонтанного неправомерного поведения. Такие типы быстро "срываются" при повышенном нервно-психическом напряжении, быстро приходят в состояние агрессии, гнева, ревности, ситуативной ненависти.

440

Особенно часто такие преступные типы самореализуются в состоянии алкогольного и наркотического опьянения. Нередко их преступное поведение провоцируется виктимным поведением жертвы. Общей основой их социально опасного поведения является сформированность у них асоциальных стереотипов поведения, низкий уровень внутриличностного социального контроля.

Разновидностью этого типа криминального поведения является повышенная конформность в отношении асоциальных групп, легкая податливость к участию в групповых антисоциальных деяниях, склонность к "толпообразному" поведению.

Все типы криминализированных личностей отличаются особенностями психологического механизма их преступного целеполагания, личностной предрасположенностью к определенным видам преступных деяний. По этому критерию, по критерию личностной предрасположенности к определенному виду преступного поведения различаются насильственные, корыстные и корыстно-насильственные типы преступников.

Однако и внутри этих криминально-поведенческих типов могут быть своеобразные различия, обусловленные ведущими мотивами и привычными способами криминального поведения.

Мотив, как известно, - это сознательное, осмысленное побуждение к определенному конкретному действию, имеющему личностный смысл, ценность и выполнение которого становится возможным при определенных внешних и внутренних условиях.

Устойчивая мотивационная направленность личности - существенная типологическая характеристика личности преступников. По этому основанию можно выделить следующие преступные типы.

  1. Преступники с доминированием нетранзитивно поведенческих решений.
  2. Преступники с доминирующим мотивом привычного, стереотипизированного криминального поведения во всех подходящих для этого условиях.
  3. Преступники с устойчивым неприязненным отношением к определенным явлениям, к определенной группе лиц, к определенным правоохраняемым ценностям. Эти мотивы спонтанно формируются, как только соответствующий объект попадает в поле сознания криминализированного типа.
  4. Преступники, криминальное возбуждение которых обусловлено состоянием дисфории, злобности, повышенной аффектации, чувством аутизма, социальной отчужденности. Сюда же относятся мотивы, обусловленные акцентуациями характера.
  5. Так называемые "вынужденные" преступники - преступления совершаются ими как бы в безвыходных ситуациях, по субъективно трактуемой необходимости.
  6. Гедонические преступники - их преступления обусловлены непомерным расширением утилитарных потребностей при невозможности их правомерного удовлетворения. Вся потребностная сфера таких преступников отличается блокированностью вектора возвышения потребностей, потребностей высшего, духовно-нравственного уровня и чрезмерным расползанием потребностей низшего уровня, в основном гедонического ("примитивно-наслаждательного") уровня. Сюда же относятся мотивы властвования, доминирования, искаженного самоутверждения.

441

  7. Маниакальные преступники с устойчивыми аморальными побуждениями, социально негативных страстей и влечений. Во многих случаях они отягощены алкоголизмом и наркотической зависимостью, страдают половыми перверзиями (извращениями), патологическими расстройствами психики.

Все отягощенные мотивационные особенности личности преступников связаны с устойчивыми способами их криминального поведения, соответствующими умениями и навыками.

Итак, криминальный тип личности образуется системой следующих криминально значимых особенностей конкретной личности.

  • 1. Мерой криминальной зараженности личности.
  • 2. Объектом преимущественной криминальной направленности.
  • 3. Доминирующим видом криминальной мотивации.
  • 4. Устойчивыми, хорошо отработанными способами совершения преступления, подсознательно-стереотипизированной сферой личности преступника.
  • 5. Общими дефектами (аномалиями) психической саморегуляции.

Все эти компоненты криминальности взаимосвязаны, хотя и имеют различное происхождение. Основным генератором криминальных качеств индивида являются общесоциальные (макросредовые) и микросредовые условия, а среди последних наибольшее значение имеет возможное криминальное окружение личности на ранних периодах ее социализации, криминальная субкультура при условии, если она приобретает для личности релевантное значение.

"Вписанность" преступника в криминальную среду, в криминальную субкультуру - также одна из существенных его типологических особенностей.

Криминальная субкультура выступает не только как фактор криминального сплочения преступников, но и как средство передачи преступного опыта новым поколениям, как средство негативной социализации.

Социальная опасность труднопреодолимой криминальной субкультуры состоит в интеграции криминальной среды, в создании ореола криминальной романтики, которая привлекает социально неустойчивую часть молодежи.

В заключение отметим, что каждый тип общества, сложившиеся в нем устойчивые социально-экономические условия формируют свои устойчивые типы преступников. Их преступная направленность определяется значительными упущениями в социальном управлении, социальном контроле, расширением возможных объектов преступного посягательства, существенными упущениями в правоохранительной деятельности, коррумпированностью властных чиновников, дефектами общесоциальной и правовой социализации. Все новые криминальные типообразования накладываются в основном на три "классических" типа преступников - насильственных, корыстных и корыстно-насильственных, в которых интегрируется и криминально-ценностная, и инструментально-поведенческая особенность личности преступника.

442

В условиях социально-экономической дестабилизации общества возникает, как уже отмечалось, явление аномии - массовое преступное поведение становится патологическим атрибутом социума.

443


Глава 3. Психологические особенности отдельных
категорий преступников

§ 1. Насильственный тип преступника1

Основная характерная особенность лиц, совершающих насильственные преступления, - дефектность социальной идентификации, эмоциональная тупость, импульсивная агрессивность. Лица, виновные в убийствах, телесных повреждениях, истязаниях, изнасилованиях, хулиганских действиях, отличаются крайней десоциализированностыо, стереотипизированностью асоциальных поведенческих навыков.

Для их поведения характерны крайний эгоцентризм, стремление к немедленному удовлетворению спонтанно возникших желаний, примитивизм и цинизм. В насилии они усматривают единственное средство разрешения конфликтов. Для этих лиц характерно широкое использование средств психологической самозащиты: самооправдание ими своего антисоциального поведения, переложение вины на потерпевшего и внешние обстоятельства.

Лица, совершающие злостные насильственные преступления, обладают рядом личностно-типологических, психологических особенностей:

  • окружающая среда постоянно воспринимается как среда, враждебная им;
  • повышена чуствительность к малейшим личностным поражениям, неспособность к социально адекватной их компенсации;
  • - аутичны (социально отчуждены);
  • эмоционально крайне неустойчивы, патологически вспыльчивы, мстительны, психически не уравновешенны, страдают резкими перепадами настроения, дисфорией;
  • крайне завышен уровень притязаний;
  • 4 склонны к пребыванию в экстремальных ситуациях, активно инициируют их;
  • 4 склонны к самоутверждению;
  • стремятся к постоянной гиперкомпенсации присущего им чувства неполноценности.

Негативные качества данной категории преступников формируются в условиях пониженного социального контроля, крайне отрицательной микросреды. Существенные факторы формирования этого поведения:

  • эмоциональная депривация в детстве;
  • отчуждение от семьи и социально положительных групп.

443

Статья 116 УК РФ. ПОБОИ

Нанесение побоев или совершение иных насильственных действий, причинивших физическую боль, но не повлекших последствий, указанных в статье 1151 настоящего Кодекса, - наказывается штрафом в размере до ста минимальных размеров оплаты труда или в размере заработной платы или иного дохода осужденного за период до одного месяца, либо обязательными работами на срок от ста двадцати до ста восьмидесяти часов, либо исправительными работами на срок до шести месяцев, либо арестом на срок до трех месяцев.
КОММЕНТАРИЙ: Побои означают действие, состоящее в многократном нанесении ударов. Если в результате нанесения ударов у потерпевшего возникают телесные повреждения, они оцениваются (при наличии необходимых медицинских показателей) как вред здоровью соответствующей тяжести (ст. 111-115).
К "иным насильственным действиям" относятся единичный удар, пощечина, выкручивание рук, подножка, вызвавшая падение потерпевшего, щипание.
Комментируемое преступление совершается только с умыслом. Действия, причиняющие физическую боль, совершенные по неосторожности, уголовной ответственности не влекут.

В их жизнедеятельности агрессивное поведение постоянно оказывалось предпочтительным - формировалась устойчивая готовность к нанесению ущерба другим людям.

В насильственных преступлениях часто проявляется жестокая агрессивность, причиняются тяжелые физические и психические травмы. Этот тип агрессивного поведения свидетельствует о глубокой личностной деформации, сформированности у личности устойчивой установки на агрессивное поведение и постоянную готовность наносить ущерб людям, о крайне пониженном социальном самоконтроле личности.

Указанные личностные дефекты в ряде случаев усугубляются алкоголизацией, перенесенными черепно-мозговыми травмами, психическими заболеваниями.

Поведение этих лиц в конфликтных для них ситуациях, содержащих личностно-критические признаки, характеризуется следующими особенностями:

  • неспособностью индивида сдержать первое агрессивное побуждение;
  • неспособностью прогнозировать развитие конфликта и последствия агрессивных действий;
  • невладением системой поведенческих приемов адаптированного выхода из конфликтной ситуации данного типа.

Большинство насильственных преступлений, совершаемых несовершеннолетними, связано с импульсивной агрессивностью, психическим заражением в условиях криминализированной группы.

В корыстно-насильственных преступлениях агрессивность часто используется лишь как средство достижения корыстной цели. В этих случаях имеет место так называемая инструментальная агрессия.

В насильственных же преступлениях на передний план выступает так называемая враждебная агрессивность - агрессия, нанесение ущерба выступает как самоцель. Продолжительность и жестокость насилия здесь зависят от преступной цели: унизить жертву, причинить ей тяжелые страдания из побуждений ревности, мести, самоутверждения и т. п.

444

Статья 105 УК РФ. УБИЙСТВО
Убийство, то есть умышленное причинение смерти другому человеку,
- наказывается лишением свободы на срок от шести до пятнадцати лет. Убийство:
  • а) двух или более лиц;
  • б) лица или его близких в связи с осуществлением данным лицом служебной деятельности или выполнением общественного долга;
  • в) лица, заведомо для виновного находящегося в беспомощном состоянии, а равно сопряженное с похищением человека либо захватом заложника;
  • г) женщины, заведомо для виновного находящейся в состоянии беременности;
  • д) совершенное с особой жестокостью;
  • е) совершенное общеопасным способом;
  • ж) совершенное группой лиц, группой лиц по предварительному сговору или организованной группой;
  • з) из корыстных побуждений или по найму, а равно сопряженное с разбоем, вымогательством или бандитизмом;
  • и) из хулиганских побуждений;
  • к) с целью скрыть другое преступление или облегчить его совершение, а равно сопряженное с изнасилованием или насильственными действиями сексуального характера;
  • л) по мотиву национальной, расовой, религиозной ненависти или вражды либо кровной мести;
  • м) в целях использования органов или тканей потерпевшего;
  • н) совершенное неоднократно,
- наказывается лишением свободы на срок от восьми до двадцати лет либо смертной казнью или пожизненным лишением свободы.

В групповых насильственных преступлениях агрессия часто совершается под влиянием группового давления, групповых традиций и психического заражения.

По взаимодействию с потерпевшим насильственные преступления можно подразделить на две разновидности: 1) жертва не причастна к агрессивности преступника; 2) потерпевший провоцировал конфликтное взаимодействие с преступником; агрессивность преступника возникла в ходе развития межличностного конфликта, острого противоборства установок и целей потерпевшего и виновного, в результате интерактивного антагонизма.

Устойчивый злостный тип насильственного преступника отличается постоянной агрессивной направленностью, сформированностью стереотипа применения грубой силы, для которого всегда находится повод во внешней среде.

Для злостных типов насильственных преступников агрессивность - доминирующий способ их самоутверждения, а жестокость деяния - самоцель. Этот тип поведения находит устойчивое признание в криминализированной микросреде. Теряя остатки социальной ответственности, злостные насильственные преступники не останавливаются даже перед убийством.

Злостный убийца - особый психологический тип преступника. Он отличается устойчивой антисоциальной установкой, глубокой антисоциальной деформированностью личности. Его крайне примитивная жизненная ориентация, аморальность,

445

Статья 125 УК РФ. ОСТАВЛЕНИЕ В ОПАСНОСТИ
Заведомое оставление без помощи лица, находящегося в опасном для жизни или здоровья состоянии и лишенного возможности принять меры к самосохранению по малолетству, старости или вследствие своей беспомощности, в случаях, если виновный имел возможность оказать помощь этому лицу и был обязан о нем заботиться, либо сам поставил его в опасное для жизни или здоровья состояние, - наказывается штрафом в размере от пятидесяти до ста минимальных размеров оплаты труда или в размере заработной платы или иного дохода осужденного за период до одного месяца, либо обязательными работами на срок от ста двадцати до ста восьмидесяти часов, либо исправительными работами на срок до одного года, либо арестом на срок до трех месяцев.
КОММЕНТАРИЙ: обязательным условием наступления ответственности поданной статье является наличие лежащей на данном лице обязанности оказать необходимую и не терпящую отлагательств помощь. При этом обязательно необходимо установить, что у лица имелась реальная возможность выполнить обязанность по оказанию помощи. Рассматриваемое преступление имеет формальный состав и поэтому считается оконченным с момента уклонения лица от выполнения обязанностей по оказанию помощи человеку, оказавшемуся в опасном для жизни либо здоровья состоянии, независимо от того, наступила ли смерть этого лица или был причинен реальный вред его здоровью.

преобладание квазипотребностей обусловливают и крайне примитивные способы насильственных действий.

Это обычно лица, ранее судимые, не ресоциализированные в местах лишения свободы и не имеющие значительного социального статуса. Их повседневное поведение предпреступно, асоциально, осуществляется в условиях криминальной субкультуры.

Любое воздействие извне они встречают как личные нападки, с ненавистью относятся к "правильным", благополучным людям. Испытывая хроническую эмоционально-психическую напряженность, тревожность, они готовы к импульсивной разрядке по самым незначительным поводам.

Ранее судимый Т., находясь в трамвае в обществе дружков, стал оплевывать пассажиров шелухой от семечек. На робкое замечание долго терпевших пассажиров разразился грубой бранью и в состоянии аффекта нанес трем пассажирам опасные для жизни ножевые ранения. Сработала установка на самоутверждение грубым, насильственным, преступным способом.

Глубокая антисоциальная деформация всей структуры личности - такова основная особенность злостного убийцы.

Психологическая особенность случайного убийцы - дефекты его психической саморегуляции. Причинение смерти потерпевшему является для него трагической случайностью. Но, по существу, эта "случайность" не случайна. В ней проявилась неспособность личности социально-адаптированно выходить из критических, остроконфликтных ситуаций. Как правило, такого рода убийства происходят на фоне длительного накопления отрицательных эмоций, переносимых страданий.

Не видя нравственно-положительных и правомерных способов защиты, индивид прибегает к крайнему средству в результате нестерпимого отчаяния, безысходности своего невыносимого положения, неверия в возможность правомерного

446

выхода из жизненной коллизии. При этом, как правило, потерпевший длительно и грубо нарушает элементарные основы человеческих отношений, провоцирует совершение преступления.

Отдельные случайные убийства совершаются и внезапно, в экстремальных ситуациях, особенно в состоянии аффекта (испуга, страха, ужаса). Следует учитывать большое нравственно-психологическое различие между умышленными убийцами, которые клеймятся народным сознанием, и причинением смерти по неосторожности. Один и тот же преступный результат в этих преступлениях связан и с разной мерой общественной опасности преступника, и с разным нравственно-психологическим типом преступников.

Многие убийства совершаются на так называемой бытовой почве, импульсивно, иногда по поразительно ничтожным поводам. Убийцы этой категории часто отягощены комплексом неполноценности, их агрессивные деяния связаны с гиперкомпенсацией, являются результатом длительного накопления неотомщенных обид.

В ситуации личностного поражения (оскорбления, грубые издевательства, побои) личность попадает в полную зависимость от травмирующей ситуации, оказывается предельно полезависимой, неспособной к надситуативному поведению.

В большинстве случаев жизненный путь убийц сопровождался длительным накоплением опыта агрессивного поведения. Доля психически аномальных лиц среди убийц значительно выше, чем среди законопослушной части населения.

Насильственные преступники сенсибилизированы, очень чутки к поведению жертвы.

Провоцирующее поведение жертвы насильственного преступления называется виктимным поведением (от лат. victima - жертва). Виктимное поведение - поведение легкомысленное, крайне доверчивое или безнравственное, вздорное, дающее повод для совершения преступления.

Виктимность может быть общей, связанной с полом, возрастом, личностным и социальным статусом жертвы, и специальной, обусловленной ее индивидуальными психическими особенностями - доверчивостью, легковерностью, некомпетентностью, слабовольностью, психической зависимостью от правонарушителя, эксцентричностью, рискованностью, личностной конфликтностью. Виктимным является и беспомощное состояние жертвы. Иногда психические особенности жертвы облегчают поиск преступника - особенности поведения жертвы оказываются валентными для психического склада преступника, возникает возможность создания его психологического портрета (особенно при совершении серийных преступлений).

В контингенте насильников-хулиганов преобладают лица молодого возраста с устойчивыми отрицательными привычками поведения, систематически нарушающие общественный порядок. Как правило, эти лица совершают преступления в условиях аморального, бескультурного досуга, психического заражения и подражания асоциальным примерам.

Их общие психические особенности: примитивизм, цинизм, крайняя агрессивность, импульсивность, безответственность, убежденность в безнаказанности насильственных действий, завышенный уровень притязаний, самооправдание своих действий. Все насильственно-хулиганские преступления имеют общую

447

Статья 117 УК РФ. ИСТЯЗАНИЕ
1. Причинение физических или психических страданий путем систематического нанесения побоев либо иными насильственными действиями, если это не повлекло последствий, указанных в статьях 111 и 112 настоящего Кодекса,
- наказывается лишением свободы на срок до трех лет.
2. То же деяние, совершенное:
  • а) в отношении двух или более лиц;
  • б) в отношении лица или его близких в связи с осуществлением данным лицом служебной деятельности или выполнением общественного долга;
  • в) в отношении женщины, заведомо для виновного находящейся в состоянии беременности;
  • г) в отношении заведомо несовершеннолетнего или лица, заведомо, для виновного находящегося в беспомощном состоянии либо в материальной или иной зависимости от виновного, а равно лица, похищенного либо захваченного в качестве заложника;
  • д) с применением пытки;
  • е) группой лиц; группой лиц по предварительному сговору или организованной группой;
  • ж) по найму;
  • з) по мотиву национальной, расовой, религиозной ненависти или вражды,
- наказывается лишением свободы на срок от трех до семи лет. КОММЕНТАРИЙ: Систематичность побоев вызывает у потерпевшего не только физические, но и психические страдания, сопровождаемые чувствами унижения, обиды и т. п. Поэтому нельзя считать истязанием нанесение даже неоднократных побоев, если они носили разрозненный характер и не были объединены в систему. "Иные насильственные действия", причиняющие физические или психические страдания, могут носить как систематический, так и разовый характер. Они могут проявляться, например, в длительном причинении физической боли путем щипания, розгами, вырыванием волос с головы, множественным причинением повреждений тупыми или острыми предметами, использованием термических факторов (холод, огонь), а также иными подобными действиями. Составом этого преступления охватывается только легкий вред здоровью. Истязание похищенного лица, либо лица, захваченного (или удерживаемого) в качестве заложника, - разновидность истязания лица, находящегося в беспомощном состоянии. К истязанию с применением пытки относятся случаи использования садистских методов воздействия на человеческий организм, когда физические или психические страдания вызываются за счет невыносимой физической боли, в том числе путем воздействия на близких потерпевшего.

психологическую и нравственную основу - обесценивание жизни, здоровья и достоинства других людей.

Некоторыми психологическими особенностями отличается преступно-насильственное поведение женщин. Женская насильственная преступность значительно меньше по объему, чем мужская. Специфика женского поведения состоит в более остром восприятии отдельных явлений действительности, повышенном эмоциональном реагировании на них, в придании большей значимости отдельным фактам межличностных отношений.

Женщины более подвержены психической травматизации в острых конфликтных ситуациях, они острее переживают семейные неурядицы. Имея повышенный

448

уровень тревожности, женщины склонны к переоценке грозящей им опасности. Повышенная сенситивность (чувствительность), обилие семейных забот создают у них устойчивый фон повышенной психической напряженности.

Среди женщин более высок уровень психических аномалий. Большинство женщин-преступниц отличаются повышенной возбудимостью, дефектами социального взаимодействия, неуживчивостью, истеричностью. В агрессивных действиях они чаще всего используют случайно подвернувшиеся под руку предметы.

Однако тяжкие предумышленные преступления женщины, как правило, продумывают более основательно, прибегая к тщательной их маскировке. Тяжкие преступления против личности обычно совершают женщины с мужским типом поведения.

К насильственным относятся сексуальные преступления. Во всей популяции сексуальных преступников доминирующим психическим качеством является сексуальная агрессивность - устойчивая склонность причинения жертве полового насилия и физического ущерба, нередко - лишение жизни. Это свидетельствует о психопатическом отклонении личности.

Сексуальные перверсии (извращения) у лиц с психическими аномалиями формируются под влиянием различных факторов: генетических, эндокринных, невро-генных и психофизиологических. Ряд авторов связывает сексуальные перверсии с личностной дисгармонией [151].

Контроль сексуального поведения резко нарушен у лиц, страдающих синдромом неразличения сексуального объекта. Эти лица совершают всевозможные сексуальные действия - педофильные, инцестные (вступают в половые связи с близкими родственниками), зоофильные, некрофильные и др. Как правило, это связано с общей деградацией личности.

Данные отклонения выступают в качестве условий сексуальной преступности, но не служат ее причиной. Многие лица с сексуальными отклонениями стараются не переходить за грань закона. К половым преступлениям относится лишь такое проявление сексуальной девиации, которое запрещено законом.

Половые преступления - изнасилование, понуждение женщины к вступлению в половую связь, половое сношение с лицом, не достигшим половой зрелости, развратные действия в отношении несовершеннолетних.

Самое опасное половое преступление - изнасилование - половое сношение с применением физического насилия, угрозы или с использованием беспомощного состояния потерпевшей. Юридическая ответственность за изнасилование наступает с 14 лет. Общественная опасность изнасилования состоит в грубом пренебрежении половой свободой женщины, насильственном характере действий преступника, причинении морального и физического вреда потерпевшей, нередко связанного с расстройством ее психического и физического здоровья.

Итак, насильственные преступники имеют ряд типичных деформаций в ценностно-мотивационной и психорегуляционной сфере личности. Действительность отражается ими в условиях резко пониженной чувствительности к социальным запретам.

В основе каждого насильственного преступления лежит комплекс причин и условий, сцепление индивидуально-биологических, психических и

449

социально-психологических факторов. В значимых для преступника поведенческих ситуациях личностно-валентными оказываются те элементы ситуации, которые обеспечивают реализацию сформированного у него криминального типа поведения.

450

1 Насилие - криминальное, запрещенное законом физическое или психическое действие, совершаемое в отношении других лиц вопреки их воле и желанию, причиняющее им физический вред или/и моральный ущерб.
1 Статья 115 УК Р- Умышленное причинение легкого вреда здоровью.


§ 2. Корыстный тип личности преступника

Типы корыстных преступлений разнообразны. "Кого здесь только нет! Робкие новички, стоявшие перед совершением преступления на грани голодной смерти, и заматерелые воры-профессионалы, которые не могут жить без воровства, как рыба - без воды; беспризорный ребенок, люди цветущего возраста и старики; матери семейств и проститутки, сожительницы бандитов, ищущие только работы, какой-нибудь работы, и опустившиеся наркоманы, ищущие только кокаина, морфия, алкоголя; воры плачущие и воры смеющиеся; воры, ничего не имеющие, и воры имеющие, но желающие иметь еще более…" [16].

Лица, совершающие кражи, имеют ряд общих особенностей. Они относятся к наиболее социально запущенной категории правонарушителей. Их преступное поведение возникает раньше, чем у преступников других категорий.

Воры обладают большим криминальным опытом, сложившимися взглядами и стереотипами антиобщественного поведения, которое отличается стабильной криминальной полинаправленностью. Воры обычно и хулиганы, и пьяницы. Их потребности и интересы крайне ограниченны и примитивны, отчуждены от социальных ценностей.

Социальная дезадаптация воров обычно усугубляется отсутствием семьи, специальности, постоянной работы и постоянного места жительства, различными психическими аномалиями. В криминальной среде они пользуются наибольшим влиянием. Их преступное поведение особенно тесно коррелирует с их антисоциальным образом жизни.

Личность преступника-вора, как правило, деформирована его устойчивым включением в криминальную среду, дефектами семейного воспитания уже в раннем возрасте, хроническим неудовлетворением его насущных потребностей, постоянной ситуативной зависимостью.

Квартирные воры по своим психологическим особенностям сближаются с насильственными преступниками. Имея опыт преодоления препятствий в материальной среде, они легко переходят на совершение грабежей и разбоя.

Вор - обычно не временно оступившийся человек, а человек нечестный, личность с системой устойчивых негативных качеств, сформированных, как правило, в условиях отвержения моральных норм в семье и микросреде, в условиях нужды, социального отвержения и пониженного социального контроля.

К особой группе следует отнести хозяйственно-корыстный и служебно-корыстный типы преступников. Для них характерны узкогрупповые эгоистические интересы, реализуемые через приписки, обман, получение незаслуженных вознаграждений и т. п. При этом вырабатывается определенный тип психологической защиты - прикрытие противозаконных махинаций "интересами дела", "служебным долгом".

Хищения, совершаемые должностными лицами, во многих случаях сопрягаются и с другими преступлениями - взяточничеством, обманом покупателей, выпуском

450

недоброкачественной продукции, подлогом и мошенничеством. Для них характерен активный поиск все новых и новых возможностей преступно-корыстных способов действий. Длящиеся хищения свидетельствуют о наличии у расхитителей "профессиональных" способов обмана контрольно-ревизионных служб.

Многие должностные хищения совершаются в составе преступной группы, которая образуется по законам динамики неформальных групп. При этом формируются обширные межгрупповые связи, вырабатываются групповые навыки, появляется и избирательный интерес к трудовым функциям ("выгодная" и "невыгодная" работа) и к другим людям ("нужный" или "ненужный" человек).

Постоянная необходимость сокрытия преступлений приводит к "двойной жизни", маскировке способов удовлетворения гипертрофированных материальных потребностей показными проявлениями "скромной" жизни.

У всех корыстных преступников имеется общая основа - устойчивость корыстных побуждений. Этим объясняется высокий уровень гювторности и специального рецидива в данном виде преступлений. Корысть - один из самых устойчивых, трудноискоренимых человеческих пороков, системообразующий фактор устойчивой негативной направленности личности.

Корыстное мотивообразование - скрытый от самой личности процесс, защищенный от самоконтроля (совести) личности системой защитных (самооправдательных) механизмов. Здесь смысл и значение особенно поляризованы, сознание и подсознание наиболее изолированы. Грань перехода от долга, гражданской порядочности к личной выгоде хрупка, подвижна, ситуативно обусловлена. Здесь требуются наиболее прочные нравственные "замки", личностные императивы, нравственные "законы внутри нас".

Метастазы корысти паразитируют на безграничности человеческого потребительства. Соображения материальной выгоды связываются с рядом личностно-престижных обстоятельств - групповым статусом, имиджем, положением в микросреде.

Эгоистические устремления могут обрастать псевдосоциальными мотивами. В условиях нарушенных хозяйственных механизмов хищения нередко связываются не только с личной материальной выгодой, но и с хозяйственной необходимостью.

Корыстные преступления связаны не с отдельными корыстными мотивами, а с общей корыстной направленностью личности, которая и выступает как системообразующий фактор поведения личности. Причины корыстных преступлений следует искать не в корыстной мотивации, а в тех факторах, которые формируют корыстные установки личности.

451


§ 3. Психологические особенности
преступников-профессионалов и рецидивистов

Профессиональная преступность обычно связывается с получением постоянного противоправного дохода. Однако профессиональную преступность следует связывать не только с понятием "доход", но и с психологическим понятием профессионализма, понимаемым как устойчивое, постоянное занятие, осуществляемое хорошо отработанными, стереотипизированными способами.

Когда воровство, например, становится профессией, с ним происходит то же, что и со всякой профессией, - возникает разделение труда, профессия становится

451

образом жизни. Профессиональный преступник, работая как мастер, хорошо знает свое дело и подчиняет ему все свои устремления.

Преступник-профессионал отличается преступной специализацией.

Наиболее высокая доля рецидивистов отмечается среди корыстных и корыстно-насильственных преступников. Большинство из них - соучастники групповых преступлений. Они превращают эти преступления в устойчивый источник своих доходов и в основной способ своей жизнедеятельности.

Праздность, пьянство, ограничение круга общения криминализированной средой, текущими примитивными желаниями, ситуативная зависимость крайне ограничивают уровень их психического развития. В жестоких драках и дебошах реализуется социально нереализованная личность.

У значительной части рецидивистов отмечаются психические расстройства и аномалии. Эти расстройства подвергаются умышленной аггравации - демонстративному утрированию. Поведение рецидивиста отличается подчеркнутой распущенностью, вспыльчивостью, хамовитостью, враждебностью к окружающим людям.

Крайне неблагоприятные условия жизни "на свободе", привычность к "зоне" способствуют утрате у него страха перед наказанием. Новое преступление совершается рецидивистом на привычном уровне - в силу установки на предпочтительность преступного типа поведения. А жизнь в местах лишения свободы, где ему обычно обеспечен наивысший статус, привилегированное положение, не только не страшит, но даже привлекает его.

Рецидивная преступность - это проявление устойчивых антисоциальных качеств индивида. Дефекты саморегуляции в сочетании с антисоциальными ценностными ориентациями, ситуативно-средовая зависимость - основные психологические характеристики рецидивиста. В криминальном поведении рецидивиста проявляются особенности взаимодействия его сознательных и подсознательных механизмов саморегуляции.

Поведение рецидивиста нередко противоречит здравому смыслу, его собственным интересам. Часто цели не соответствуют средствам, принимаемые им решения не транзитивны - его поведение лишено элементарной осмотрительности, зачастую не учитывает ближайших последствий.

Так, Е., уже имевший две судимости за умышленное убийство и кражу, мосле освобождения устроился на работу, женился, имел нормальные условия жизни. Однако после случайной встречи с Т., с которым он отбывал наказание, в нетрезвом состоянии ограбил свою соседку, нанеся ей телесные повреждения. На другой день Е. явился с повинной и был признан особо опасным рецидивистом и приговорен за групповой разбой к 8 годам лишения свободы.

Многочисленные факты подобного рода показывают, что сознание преступника-рецидивиста не является единственной детерминантой его поведения; здесь имеет место нарушение всей структуры личностной саморегуляции: дезиерархи-зация ценностных ориентации, подавление доводов рассудка привычными устремлениями. Криминальные побуждения рецидивиста как бы прорываются сквозь заслоны разума - возникает феномен асоциально неконтролируемого поведения.

Рецидивист - антисоциальный тип личности с криминально ориентированным сверхсознанием.

452

Стойкая антисоциальная ориентация личности преступника-рецидивиста проявляется в его устойчивой готовности к разрешению трудностей и конфликтов только насильственными способами. Особая активность проявляется у рецидивистов в групповых эксцессах криминализированной среды.

Рецидивная преступность коррелирует с психическими аномалиями - легкой степенью олигофрении, психопатии, акцентуациями характера, алкогольной деградацией и др. У женщин рецидивность коррелирует с истерическими состояниями и алкоголизацией - они чаще, чем мужчины, совершают преступления в состоянии невротических и психопатических срывов.

"По-видимому, по мере социального отчуждения неоднократно судимых лиц их психическое здоровье ухудшается и структурно низшая мотивация преступного поведения занимает все более заметное место" [65]. Социально-нравственная деградация преступников-рецидивистов усугубляется в процессе длительного пребывания в местах лишения свободы. Невротизм, психопатизация, акцентуированность характера, неадекватность поведения, устойчивая склонность к агрессивным проявлениям - таковы обычные последствия не только преступного образа жизни, но и продолжительного пребывания в местах лишения свободы.

Придерживаясь психологической типизации, предложенной еще в 20-х годах известным психологом и психиатром А. Лазурским [102J, преступника-рецидивиста следует отнести к извращенному типу личности, а разновидности этого типа следует определять по различным характерологическим отклонениям.

А. Лазурский подразделял устойчивых преступников на рассудочных, слабовольных, импульсивных и эмоциональных. Так, слабовольные рецидивисты совершают преступления в силу неприспособленности к жизни, социальной дезадаптированности, крайне неблагополучных жизненных обстоятельств, бытовой неустроенности. Они, как правило, совершают разнородные преступления. Это ситуативно-зависимые индивиды.

Импульсивные рецидивисты - эксплозивные (взрывные) типы - индивиды, не прогнозирующие последствий своего поведения, лица с ослабленными тормозными процессами. Они проявляют бурные реакции по ничтожным поводам. Тяжесть совершенных преступлений, как правило, не соответствует их поводам.

Они рабы своих установок, стереотипов, привычек. Их желания (особенно в состоянии алкогольного опьянения) немедленно перерастают в энергичные антисоциальные действия. Их стихия - хулиганство, насильственные деяния. Они обычно отягощены неврозами, алкогольной деградацией, умственной недостаточностью, инфантилизмом.

Аффективные рецидивисты отличаются крайней эмоциональной неустойчивостью. Они форсируют аффективное состояние даже в несложных конфликтных ситуациях, отличаются повышенным уровнем тревожности, низкой толерантностью (неспособностью переносить трудности), слабостью тормозных процессов.

Свои недостатки они пытаются компенсировать повышенной агрессивностью, общим повышенным энергетизмом поведения. Они постоянно склонны к посягательствам на жизнь и здоровье граждан, порче и разрушению имущества, злостному хулиганству и экстремизму. Рецидив этих преступников обычно состоит из однородных или сходных преступлений.

453

Эмоциональный тип рецидивиста может отличаться каким-то стойким, доминирующим эмоционально негативным состоянием (гипертрофированным чувством обиды, мести, ревности). Устойчивая злобность, мстительность, жестокость, завистливость побуждают его длительно вынашивать преступный умысел, тщательно продумывать средства и способы достижения преступной цели. Исполнение преступного умысла обычно совершается им с особой жестокостью и изощренностью.

Его стихия - злостное хулиганство, истязание, изнасилование, убийство. Они отличаются бесчувственностью, неспособностью к состраданию, жестокостью и садизмом. Рецидивисты этого типа обычно отягощены психопатиями, легкими степенями деградации, алкоголизации. В силу своей экспрессивности они оказывают повышенное влияние на членов преступной группы и часто становятся их главарями.

Среди личностных черт этой категории преступников выделяется доминантность - всемерное утверждение своего превосходства над окружающими, решимость идти на риск, самолюбование ложным героизмом, хвастовство, позирование. В преступной среде они проявляют властность, жестокость, крайнюю грубость, насилие, шантаж и угрозы.

Общественная опасность преступников-рецидивистов возрастает в силу их антисоциального влияния на морально неустойчивых лиц, особенно из среды подростков и молодежи. Имея опыт противодействия расследованию, преступники-рецидивисты более тщательно скрывают свои преступления.

Специальный рецидив (повторение аналогичного преступления) связан с возрастанием преступной "специализации", совершенствованием способов преступного деяния. Один из признаков особо опасного рецидива - квалифицированный способ совершения преступления. Длительная преступная деятельность связана с созданием определенных стабильных условий - подбором "надежных" соучастников, организацией сбыта добытых преступным путем вещей, ценностей и в большинстве случаев - созданием преступной группы.

Возрастание однородного рецидива свидетельствует о профессионализации преступников, углублении их антисоциальной направленности, повышенной криминально заражающей деятельности. Преступники-рецидивисты - ядро преступного мира, блюстители криминальной субкультуры, разработчики ухищренных способов совершения преступлений и их маскировки.

454


Глава 4. Психология преступного деяния

В основе всех уголовно-правовых построений, в основе самого понятия преступления лежит понятие волевого действия. Психологический анализ преступного деяния - это анализ психологического содержания его структурных элементов.

Преступление как волевое действие индивида осуществляется или как развернутое сложное волевое действие, или как простое волевое действие.

Так, импульсивные преступления совершаются в форме простого волевого действия. Структура простого преступного действия свернута (рис. 1).

Структура преступления, совершаемого в виде сложного волевого действия, многоступенчата, структурно разветвлена:

454

Рис. 1. Структура простого преступного действия
Рис. 1. Структура простого преступного действия
  • 1) мотивация и мотивы преступного действия; борьба мотивов;
  • 2) формирование цели преступного действия;
  • 3) принятие решения о совершении конкретного преступного деяния; направленность и содержание преступного умысла;
  • 4) способы осуществления преступного деяния;
  • 5) достижение результата, его оценка и отношение субъекта к этому результату.

Эта внутренняя, психическая структура преступного деяния коррелирует с внешними условиями - с ситуативными обстоятельствами, наличными средствами достижения цели, объективными условиями выполнения преступного действия.

Совокупность вышеотмеченных структурных элементов сложного преступного деяния и образует так называемый механизм совершения преступления. Этот механизм состоит в своеобразном сцеплении негативных качеств преступника с соответствующими условиями среды. Он образуется цепью психологизированных структур: мотив-цель-решение-исполнение-результат.

Рассмотрим основные блоки преступного деяния, совершенного в форме сложного волевого действия.

455


§ 1. Мотивы и цели преступного деяния

Сознательное, волевое поведение отличается пониманием сущности явлений, их взаимосвязей и причинно-следственной обусловленности. Осознать явление - это значит увидеть его действительные связи в объективном мире.

Цель действия является системообразующим фактором всех компонентов действия, она регулирует сознательность выбора соответствующих средств для ее достижения.

Цели деятельности обычно не заданы извне, они формируются человеком, осмысливаются им как нечто необходимое и возможное при данных условиях. Целеобразование - важнейшая сфера сознательной деятельности человека.

455

Выбор цели обосновывается определенным доводом в его пользу - мотивом.

Не может быть сознательных, но безмотивных поступков. Сознательный выбор данной цели - это и есть мотив действия. Анализируя мотивы человеческого поведения, следует иметь в виду сложность, разноплановость и динамизм этого регуляционного механизма.

В составе преступления мотивы являются субъективной стороной преступления и подлежат обязательному выявлению, доказыванию. Мотив преступления имеет существенное значение:

  • для определения степени общественной опасности преступного деяния;
  • для определения степени общественной опасности личности преступника;
  • для квалификации преступления;
  • при назначении вида и срока наказания;
  • при определении в приговоре режима содержания в местах лишения свободы.

Преступных мотивов не бывает. Человек несет ответственность за противоправное общественно опасное действие, а не за смысл данного действия для данной личности.

Однако мотив поведения - это не нейтральный в социальном отношении механизм регуляции поведения, это механизм внутреннего формирования образа действия, которое, проявившись вовне, дает объективный результат.

Мотивы могут быть низменными и возвышенными, достойными и недостойными, социально положительными и антисоциальными. Мотивы так же, как и цели действия, - понятия психологические, но в преступном деянии они приобретают уголовно-правовое значение.

В преступлениях с косвенным умыслом, как известно из уголовного права, цель и результаты не совпадают, но это не означает отсутствия мотива в этой разновидности преступлений.

При косвенном умысле преступник осознает связь деяния с его возможными последствиями, допускает эти последствия, выражая тем самым определенное к ним отношение.

456


§ 2. Поводы к совершению преступления. Принятие
криминальных решений

Повод к совершению преступления, являясь начальным моментом преступного деяния, показывает, с каким обстоятельством сам преступник связывает свои деяния. Но повод не имеет самостоятельного причиняющего значения. Повод лишь "разряжает" ранее сформировавшуюся причину. Однако повод преступления в значительной мере характеризует личность преступника, его склонности, социальные позиции, мотивы и цели преступления. Повод - внешнее обстоятельство, приводящее в действие общественно опасную направленность личности преступника - "спусковой крючок" преступного деяния.

Одним из поводов совершения преступного деяния может быть виктимное поведение потерпевшего - "поведение жертвы". Поведение жертвы может быть провоцирующим как в результате ее включенности в длительное затяжное конфликтное

456

взаимодействие с преступником, так и в результате одномоментного проявления тех ее психических особенностей, которые становятся поводом совершения преступления для взаимодействующего с ней преступника. Так, половые насильственные преступления часто совершаются в ситуации легкомысленного, крайне доверчивого, беспечного поведения жертвы.

Поведение человека обусловлено прежде всего личностно. От личности зависит, как она отражает ситуацию и какие действия предпринимает. Гипертрофирование криминогенного значения ситуаций, их "провоцирующего" и "содействующего" преступлению характера объективно ведет к априорному уменьшению ответственности личности за свое поведение.

В самых тяжелых, критических ситуациях высоконравственные люди находят достойные выходы. И если есть свобода выбора, то сама личность ответственна за тот вариант поведения, который избирает. Ситуация лишь "лакмусовая бумажка", выявляющая сущность личности. Никакие "способствующие" преступлению условия не могут служить оправданием преступного поведения. Ситуация возникновения преступных действий - лишь показатель того, в каких условиях данная личность способна совершить преступление.

В случаях, когда обстоятельства влияют на формирование преступного умысла, они выступают как целеобразующие механизмы поведения данной личности, но не выступают в качестве причинного механизма поведения. Нельзя согласиться с утверждением, что в тех случаях, когда обстоятельства влияют на решение лица совершить преступление (например хозяйственная бесконтрольность), эти обстоятельства включаются в причинный механизм антиобщественного поведения.

Человек должен быть честным; честность - высочайшая социальная ценность, одна из тех базовых человеческих ценностей, интернализация которой и делает человеческое существо личностью. Преступен любой переход за грань этого ценностного водораздела. И сущность преступного поведения не изменяется от того, по каким "мосткам" был осуществлен этот переход. Однако для понимания механизма совершения преступления данным индивидом важно выявить, какие условия достаточны для его перехода за грань дозволенного. Ситуация совершения преступления - показатель личностного порога социальной адаптированности индивида.

Кульминационным актом в генезисе преступного деяния является принятие решения - окончательное утверждение избранного преступного варианта поведения.

Принятие решений - сознательный выбор определенного действия в ситуации с равновероятными исходами. Решение охватывает образ будущего результата действия в данных информационных условиях. Оно связано с мысленным перебором возможных вариантов действия, концептуальным обоснованием принимаемого к реализации действия.

В решении цель мысленно объединяется с условиями ее реализации, принимается оперативный план действия на основе переработки всей исходной информации.

Решения о совершении конкретного преступления могут быть обоснованными - транзитивными и малообоснованными, нетранзитивными, не учитывающими всех условий их реализации. Однако в своей основе любое решение о совершении

457

Рис. 2. Структура принятия решения о совершении конкретного преступного деяния
Рис. 2. Структура принятия решения о совершении конкретного преступного деяния

458

того или иного преступления не транзитивно - оно не учитывает социальной вредности действия и неотвратимости наказания за него.

Но многие преступные деяния не транзитивны и в отношении их операциональной реализации - совершаются без обоснованного расчета, без учета возможностей реализации преступного умысла. Это связано с низким интеллектуальным уровнем многих преступников, ограниченностью их оперативного мышления. Значительная часть правонарушителей - нерасчетливые, недальновидные люди с существенными дефектами в мотивационно-регуляционной сфере. Угроза наказания ими актуально не осознается или недооценивается. Их преступные решения часто возникают внезапно, обосновываются низменными чувствами - завистью, местью, корыстью, эгоизмом, агрессивностью. Мышление преступника оказывается "привязанным" к асоциальным привычным способам поведения (рис. 2).

459


§ 3. Исполнение преступления. Способы совершения
преступного деяния

Приступая к исполнению преступного деяния, преступник анализирует обстановку его совершения, проявляет повышенный интерес ко всему тому, что может помешать реализации преступного умысла или облегчить совершение деяния.

Иногда уже в начале преступных действий обнаруживается ошибочность принятого решения (ошибка в объекте, во времени и месте действия, в выборе орудия преступления и т.д.). В этих случаях лицо может отказаться от совершения преступления или отложить его.

Если же обстановка совершения преступления соответствует ожиданиям преступника - его действия осуществляются стереотипно, привычными и характерными для него способами.

В ходе исполнения преступления могут значительно расшириться возможности реализации преступной мотивации, сформироваться дополнительные и новые цели преступления, окрепнуть решимость действовать более интенсивно.

Промежуточные результаты преступления могут выступать в качестве условий, поводов и мотивов для совершения новых преступлений. Последующее преступление может совершаться и для сокрытия предыдущего (например убийство случайно оказавшегося на месте преступления очевидца).

Механизм исполнения преступления выражается в системе используемых преступником способов действий.

Известно, что способ совершения преступления дает ключ к его расследованию. В связи с этим необходимо психологически обоснованное, концептуальное определение сущности способа совершения преступления. При определении способа совершения преступлений недостаточно перечисления отдельных его орудийных компонентов (например "проникновение в хранилище произошло путем подбора ключей", "убийство произошло путем применения холодного оружия" и т.п.).

Способ - система приемов, операциональных комплексов, обусловленных целью и мотивами действия, психическими и физическими особенностями действующего лица.

В способе действия проявляются психофизиологические и характерологические особенности человека, его знания, умения, навыки, привычки и отношение к различным сторонам действительности. У каждого человека имеется система

459

обобщенных (стереотипизированных) способов действий, свидетельствующих о его индивидуальных особенностях.

В способе действия проявляются существенные индивидуальные особенности преступника, психологическая специфичность его поведения.

Способ совершения деяния коррелирует с физическими и функциональными особенностями индивида. У каждого преступника существует свой системный "набор", комплекс действий и операций в типичных для него ситуациях.

Способ в типичных для него ситуациях - индивидуально-стереотипизированный поведенческий механизм, системно отражающийся во внешней среде - в следах преступления. Способ деяния - реализация психических и психофизиологических исполнительских стереотипов индивида в определенных условиях достижения цели. Эти стереотипные поведенческие комплексы так же индивидуализированы, как и папиллярные узоры пальцев. Однако в отличие от последних следы этого комплекса всегда остаются на месте совершения преступления.

Устойчивые поведенческие особенности личности - криминалистически значимые идентификационные свойства личности преступника.

Неповторимость индивидуальных способов действия, поведенческая уникальность каждого преступления - личностный "отпечаток" преступника, неизменно остающийся на месте совершения преступления.

Способ совершения преступления неизбежно связан с особенностями поведения лица до и после совершения им преступления.

460


§ 4. Результат преступления и послепреступное
поведение преступника

Результат преступного деяния - наиболее юридически и психологически значимый компонент преступного поведения. Особенно существенно отношение индивида к достигнутому преступному результату. Эти отношения различны - от чистосердечного раскаяния и осознания вины до глубокого удовлетворения достигнутым.

Удовлетворенность достигнутыми преступными результатами или неудовлетворенность ими ведет к появлению новых преступных целей или к самоосуждению преступного поведения, к прекращению преступной деятельности. Личностная положительная оценка преступного результата - признак глубокой криминальной деформированности личности, основной показатель типичности преступного типа поведения.

Негативный же образ достигнутого результата может вызвать угрызения совести, чувство виновности и глубокого, чистосердечного раскаяния. Возможен и добровольный отказ от доведения преступления до конца. Мотивы отказа могут возникнуть на основе жалости, сострадания, малодушия, страха и т. п. Эти мотивы также существенны для оценки личности преступника.

460


Глава 5. Психологические особенности
неосторожных и импульсивных преступлений

Неосторожные преступные деяния - преступная халатность и самонадеянность, нарушение правил безопасности эксплуатации технических средств, правил охраны

460

труда, пожарной безопасности, неосторожные убийства и др. - характерны для лиц с дефектами психической саморегуляции. При этом роль криминогенной ситуации оказывается более существенной, чем при других преступлениях. В трудных поведенческих ситуациях проявляются такие негативные качества личности, как самонадеянность, небрежность, ситуативная зависимость, неспособность предвидеть опасные последствия своего поведения.

Самонадеянная личность нарушает правила предосторожности, предвидя возможные отрицательные последствия своей деятельности. Это люди с повышенным риском поведения, повышенным уровнем притязаний.

Преступления по небрежности совершают лица с дефектами предвидения результатов поведения, пониженной самокритичностью, слабым развитием сдерживающих, тормозных процессов. Эти качества закрепляются в опыте многократных переходов за грань дозволенного, на почве систематической недисциплинированности в условиях пониженного социального контроля. Неосторожные преступления связаны с устойчивыми социально-отрицательными стереотипами, привычками.

В неосторожных преступлениях нет прямых побуждений к совершению преступления - преступный результат здесь не совпадает с мотивами и целями действия. Преступный результат возникает в силу недостаточной способности субъекта предвидеть возможные последствия своих действий. Но преступления по неосторожности не являются "безмотивными". Только выявление мотива и позволяет установить отношение лица к наступившим преступным последствиям.

Несмотря на то, что мотивы неосторожных действий не направлены на совершение преступления, они обычно содержат элементы отрицательного отношения человека к нормам и правилам поведения в обществе (например к правилам обращения с огнестрельным оружием, управления автотранспортом и т. п.).

В преступлениях по неосторожности всегда имеют место мотивы нарушения правил поведения или невыполнения определенных действий, которые человек мог и обязан был выполнять, исходя из своих гражданских, профессиональных и должностных обязанностей.

В основе неосторожного преступления лежит узость поля сознания субъекта, его неспособность предвидеть все возможные последствия своих действий, пренебрежение общественной опасностью возможных побочных результатов действия, потеря контроля над используемыми орудиями и средствами.

Для многих преступников данной категории характерны дефекты восприятия (нераспознание признаков опасности), оценочной деятельности, принятия решений, недостаточная развитость процессов торможения.

Наиболее распространенными предпосылками, условиями неосторожных преступлений являются: психические и физические перегрузки, эмоционально отрицательные состояния, опьянение, рискованные действия в целях экономических достижений, неприязненные отношения между членами группы и др.

При анализе преступного деяния, совершенного по неосторожности, особое внимание должно быть уделено выявлению того, насколько неосмотрительность поведения свойственна данной личности. При этом, как и при умышленном преступлении, следует выявить отношение обвиняемого к тому, что привело его к преступному результату.

461

В тех случаях, когда экстремальная ситуация предъявляет требования, превышающие психофизиологические возможности человека, должна быть назначена судебно-психологическая (инженерно-психологическая) экспертиза.

Среди лиц, совершающих неосторожные преступления, можно выделить "случайных", "неустойчивых" и даже "злостных" преступников. К "случайным" преступникам можно отнести лиц, впервые совершивших неосторожное преступление в условиях провоцирующей ситуации или в состоянии временного неблагоприятного психофизиологического состояния.

К "неустойчивым" преступникам относятся лица, впервые совершившие преступление, но сознательно нарушившие правила безопасности.

К "злостным" преступникам относятся лица, ранее осуждавшиеся за совершение неосторожных преступлений и нарушающие правила безопасности по антиобщественным мотивам.

Разновидностью неосторожных преступлений являются преступления, совершаемые в экстремальных ситуациях, и "импульсивные" преступные деяния.

Особая разновидность неосторожных преступлений - преступления, совершаемые в условиях острого физического противоборства, внезапного нападения, в условиях природных и техногенных катастроф, в ситуациях риска.

Внезапность возникновения таких ситуаций, их повышенная опасность, не-сформированность адекватных способов поведения в этих ситуациях требуют специального психологического анализа при установлении степени юридической ответственности лиц, действовавших в таких ситуациях. В ряде случаев это поведение обусловлено особенностями стрессовых и аффективных состояний, сужением сознания и повышенной малоосознанной имульсивностью. Психологически своеобразно поведение людей в условиях массовых беспорядков, стихийно возникающих скандалов и драк, в условиях необходимой обороны.

Многие преступления совершаются импульсивно - спонтанно, без специально сформированной цели. Эти преступные акты образуют класс малоосознанных реакций. Импульсивные действия регулируются установками, подсознательными побуждениями, общей личностной направленностью.

Но во всех импульсивных реакциях проявляется личностная готовность к определенным действиям. При конфликтных эмоциональных состояниях чувства, эмоции подавляют рациональные механизмы регуляции поведения и приобретают ведущую регуляционную функцию, превращаются в основной механизм импульсивных действий.

Во всех поведенческих стереотипах, основанных на подсознательной установке, мотивы и цели совпадают (сдвиг мотива на цель). Здесь мотивы трансформированы в механизм установки.

Импульсивное поведение может быть вызвано различными причинами: 1) эмо-циогенной обстановкой при несформированности у индивида адекватных реакций; 2) общей эмоциональной неустойчивостью индивида; 3) состоянием опьянения; 4) привычными формами поведения; 5) психопатическими аномалиями личности.

Иногда при стечении внезапно возникших обстоятельств человек вынужден действовать очень быстро. Мотивы поступков в таких ситуациях неточно называются "вынужденными мотивами".

462

В связи с этим следует иметь в виду, что в экстремальных ситуациях мотивы действий человека бывают свернутыми, совмещенными с внезапно сформированной целью. Чем руководствуется человек, обороняющийся от внезапного нападения? В данном случае его поведение определяется не продуманными мотивами, а общим побуждением, готовностью к самосохранению, которое проявляется в стереотипных действиях самообороны.

Нередко импульсивные действия совершаются и по "внутренним поводам" - из-за стремления личности самоутвердиться, обеспечить свое превосходство над окружающими, дать выход накопившимся отрицательным эмоциям.

Наиболее остро импульсивность проявляется в состоянии аффекта.

В действиях, совершаемых в состоянии аффекта, цель не конкретизирована, действие имеет лишь общую направленность. Преступление, совершаемое в состоянии аффекта, имеет неопределенный и косвенный умысел.

Конфликтным эмоциональным состоянием, активизирующим импульсивные реакции, является и стресс, также относящийся к разряду состояний "сильного душевного волнения".

Состояние аффекта, стресса, фрустрации должно учитываться в судопроизводстве при оценке субъективной стороны преступления. Многие так называемые "безмотивные" правонарушения связаны с сужением сознания индивида в экстремальных для него ситуациях.

Импульсивность поведения особенно характерна для психопатических личностей и лиц с акцентуированными характерами, стремящихся к немедленному удовлетворению актуализированных потребностей без должного учета обстоятельств, склонных к мгновенным компенсаторным реакциям.

Каждое преступление может быть полно, всесторонне и объективно расследовано и правильно юридически квалифицировано лишь в результате анализа динамики криминогенной ситуации. При насильственных преступлениях эта ситуация нередко достигает особой остроты в результате "усилий" обеих конфликтующих сторон.

На начальной стадии конфликта обе стороны (или одна из них) осознают возникшую ситуацию в качестве угрозы для своего благополучия и мобилизуются для нанесения ущерба другой стороне либо на защиту от другой стороны. Далее стороны вступают в противоборство, определяют стратегию своего поведения, направленную на получение максимально возможного преимущества. Стратегия одной стороны определенным образом ограничивает возможности другой стороны, возникают "пределы поля поведения".

В случае равновесия сил усиливается тактическое противоборство. Одна сторона активно рефлексирует возможное поведение другой стороны, стремится блокировать невыгодные для себя действия другой стороны, предпринимает ложно угрожающие и пробные действия, стремится занять ключевые позиции. Возрастает психическая напряженность, обостряются отрицательные эмоции - страх, гнев, агрессивность. Мобилизуется арсенал наиболее "заученных", подсознательных реакций, предпринимаются крайне рискованные, направленные на внешний эффект экстремальные действия. Эти действия во многих случаях и становятся поводом для насильственных преступлений. Мотивы и цели поведения при этом формируются

463

спонтанно, без развернутого их осознания. Здесь цели и способы преступного поведения обусловливаются самой динамически развертывающейся ситуацией.

Значительные деформации в регуляции поведения возникают в состоянии алкогольного опьянения. Лица, находящиеся в этом состоянии, отличаются крайне пониженной способностью оценивать объективное содержание событий, воспринимаемой ситуации.

При этом возникают и патологические особенности поведения алкоголиков, связанные с токсической энцефалопатией, смещением всего поведения на импульсивно-реактивный уровень, деформируется сознательно-волевая регуляция поведения - сознательное принятие решений, развернутое программирование действия замещаются установочными реакциями - готовностью индивида к характерным для него стереотипным действиям в типовых ситуациях.

Импульсивные преступные акты нельзя рассматривать как разновидность случайных преступлений. Они, как правило, закономерно обусловлены личными особенностями импульсивных преступников. Стереотинизированность импульсивного преступного поведения имеет существенное значение для оценки личности преступника и ее ресоциализации. Импульсивность поведения не может безоговорочно рассматриваться как смягчающее ответственность обстоятельство. Во многих случаях она характеризует устойчивое, общественно опасное качество личности, ее крайне пониженную социальную ответственность.

464


`

464 :: 465 :: 466 :: 467 :: Содержание

Глава 6. Психологические особенности
несовершеннолетних правонарушителей

Большинство преступлений, совершенных несовершеннолетними, имеет возрастную мотивационную специфику; эти правонарушения совершаются на почве озорства, ложно понятой романтики, стремления к самоутверждению, подражанию авторитетам.

В связи с этим Пленум Верховного Суда обратил внимание судов на то, что отдельные действия подростков, внешне схожие с кражей и другими преступлениями, по своей субъективной стороне не образуют состава преступления, так как они носят характер озорства.

Психологическая ломка переходного возраста, несформированность устойчивых нравственных позиций, неправильная трактовка многих явлений, высокая подверженность групповым воздействиям, импульсивность - такова поведенческая основа подросткового возраста, которую нельзя не учитывать в следственно-судебной практике.

В то же время следует иметь в виду, что 60 % преступников-рецидивистов свое первое преступление совершили в подростковом возрасте.

Поведение несовершеннолетних имеет ряд особенностей - недостаточность жизненного опыта, низкий уровень самокритичности, отсутствие всесторонней оценки жизненных обстоятельств, повышенная эмоциональная возбудимость, импульсивность, двигательная и вербальная активность, внушаемость, подражательность, обостренность чувства независимости, стремление к престижу

464

в референтной группе, негативизм, неуравновешенность возбуждения и торможения.

Физиологическая перестройка организма подростка связана с обострением внимания к половым вопросам.

При оптимальных условиях воспитания указанные особенности подростков могут быть "компенсированы" соответствующей социально-положительной деятельностью.

При неблагоприятных социальных условиях эти особенности "катализируют" вредные влияния, приобретают отрицательную направленность.

Динамизм психической деятельности подростка в одинаковой мере делает его податливым как в сторону социально-положительных, так и в сторону социально-отрицательных влияний.

В человеческой жизни имеется ряд переломных этапов. Однако самым сложным из них является этап отрочества, когда существо 14-16 лет уже не ребенок, но еще и не взрослый. Это возраст "социального импритинга" - повышенной впечатлительности ко всему тому, что делает человека взрослым.

Существует ряд поведенческих стереотипов, характерных для этого возрастного периода.

  1. Реакция оппозиции. Вызывается завышенными претензиями к деятельности и поведению подростка, излишними ограничениями, невниманием к его интересам со стороны окружающих взрослых. Эти реакции проявляются в прогулах, бравировании опьяненным состоянием, побегах из дома, а иногда и в антисоциальных действиях.
  2. Реакция имитации. Проявляется в подражании определенному лицу, образцу. Иногда образцом может стать и антисоциальный "герой". Известно, какое влияние оказывает на подростковую преступность возвеличивание "преступника-супермена". Распространившаяся в последнее время мода на детективную "литературу" может оказать косвенное отрицательное влияние на самосознание подростка.
  3. Реакция отрицательной имитации - поведение, нарочито противопоставленное навязываемой "модели".
  4. Реакция компенсации - восполнение неудач в одной области подчеркнутым успехом в другой области. Неуспехи в учебе могут компенсироваться "смелым" поведением.
  5. Реакция гиперкомпенсации - настойчивое стремление к успеху в наиболее трудной для себя области деятельности. Присущая подростку робость может побудить его к отчаянному поведению, к вызывающему поступку. Крайне чувствительный и застенчивый подросток выбирает мужественный вид спорта (бокс, карате и т. п.).
  6. Реакция эмансипации - стремление высвободиться из-под навязчивой опеки старших, самоутвердиться. Крайнее проявление - отрицание стандартов, общепринятых ценностей, норм закона, бродяжничество.
  7. Реакция группирования - объединение в группы сверстников. Подростковые группы отличаются одноплановостью, однородной направленностью,

465

Статья 20 УК РФ. ВОЗРАСТ, С КОТОРОГО НАСТУПАЕТ УГОЛОВНАЯ ОТВЕТСТВЕННОСТЬ
Уголовной ответственности подлежит лицо, достигшее ко времени совершения преступления шестнадцатилетнего возраста.Лица, достигшие ко времени совершения преступления четырнадцатилетнего возраста, подлежат уголовной ответственности за:
  • а) убийство (ст. 105);
  • б) умышленное причинение тяжкого вреда здоровью (ст. 111);
  • в) умышленное причинение средней тяжести вреда здоровью (ст. 112);
  • г) похищение человека (ст. 126);
  • д) изнасилование (ст. 131);
  • е) насильственные действия сексуального характера (ст. 132);
  • ж) кражу (ст. 158);
  • з) грабеж (ст. 161); и) разбой (ст. 162);
  • к) вымогательство (ст. 163);
  • л) неправомерное завладение автомобилем или иным транспортным средством без цели хищения (ст. 166);
  • м) умышленное уничтожение или похищение имущества при отягчающих обстоятельствах (части вторая и третья статьи 213);
  • н) вандализм (ст. 214);
  • о) хищение либо вымогательство оружия, боеприпасов, взрывчатых веществ и взрывных устройств (ст. 226);
  • п) хищение либо вымогательство наркотических средств или психотропных веществ (ст. 229);
  • р) приведение в негодность транспортных средств или путей сообщения (ст. 267).
Если несовершеннолетний достиг возраста, предусмотренного частями первой или второй настоящей статьи, но вследствие отставания в психическом развитии, не связанного с психическим расстройством, во время совершения общественно опасного деяния не мог в полной мере осознавать фактический характер и общественную опасность своих действий (бездействия) либо руководить ими, он не подлежит уголовной ответственности.

территориальной общностью, борьбой за господство над своей территорией (во дворе, на своей улице), примитивной символикой (клички и т. п.). Реакцией группирования в значительной мере объясняется то, что подавляющее большинство преступлений совершается подростками в составе группы.

Лидерство в подростковых группах обычно принадлежит возбудимым, контактным и агрессивным типам. Иногда лидерство захватывается истероидным типом, демонстративно выражающим общее настроение группы и использующим для поддержания своей "власти" физически сильного, но конформного, нередко дебильного сверстника.

От того, с какими социальными образцами, шаблонами, нормами, установками и ожиданиями сталкивается подросток, во многом зависит становление будущего члена общества. Вот почему так важно всемерное внимание общества к жизнедеятельности подростка.

466

Неуспеваемость, семейные конфликты, праздность, обстановка интеллектуально-эмоциональной недостаточности, несформированность полезных интересов подростка потенциально опасны для общества. Этот вакуум с большой долей вероятности может быть заполнен асоциальными проявлениями действительности. Основная форма профилактики преступности среди подростков - организация интересной и социально полезной их жизнедеятельности.

Не правы те криминологи, которые утверждают, что подростки-правонарушители отличаются несформированностью интересов. Напротив, их интересы уже сформировались, но это социально-отрицательные интересы: раннее приобретение сексуального опыта, половые извращения, наркомания и т. п.

Одной из основных предпосылок формирования преступного типа личности является делинквентное поведение.

В подростковой преступности несколько меньшее значение имеет вид совершенного преступления, так как в большинстве случаев он в значительной мере обусловлен ситуационно.

Тем не менее и среди несовершеннолетних преступников выделяются лица со стабилизированной антиобщественной направленностью на уровне установки, активно включающиеся в преступную деятельность (10-15 % от всего контингента несовершеннолетних преступников).

467


Глава 7. Групповые преступления

Преступление, совершенное в составе группы, является квалифицирующим признаком состава преступления. Различаются примитивные (простые), организованные преступные группы и преступные организации.

Каждая преступная группа является социальной группой с характерными для нее групповой организацией, групповой динамикой, функциональным распределением групповых ролей и социометрических статусов ее членов, образуя коллективный субъект криминальной деятельности.

Примитивная преступная гриппа, состоящая из нескольких человек1, не имеет строгой иерархической организации, лидерство в такой группе может иметь ситуативный характер (квартирные воры, уличные грабители, мошенники, группы несовершеннолетних правонарушителей).

Организованная преступная группа обладает иерархической структурой, функциональным распределением групповых ролей, устойчивой криминальной сплоченностью, строгим единоначалием, приверженностью криминальной субкультуре. Преступный промысел в ней тщательно планируется, имеются разветвленные межгрупповые связи, налажены информационная служба, сокрытие, маскировка и уничтожение следов преступлений. В структуре такой преступной группы выделяется первичная группа (ядро группы), состоящая из профессиональных преступников, владеющих устойчивыми криминально профессиональными навыками. Такие группы относительно автономны и не имеют, как правило, коррумпированных

467

Статья 32 УК РФ. СОУЧАСТИЕ В ПРЕСТУПЛЕНИИ
Соучастием в преступлении признается умышленное совместное участие двух или более лиц в совершении умышленного преступления.
Статья 33 УК РФ. ВИДЫ СОУЧАСТНИКОВ ПРЕСТУПЛЕНИЯ
Соучастниками преступления наряду с исполнителем признаются организатор, подстрекатель и пособник.
Исполнителем признается лицо, непосредственно совершившее преступление либо непосредственно участвовавшее в его совершении совместно с другими лицами (соисполнителями), а также лицо, совершившее преступление посредством использования других лиц, не подлежащих уголовной ответственности в силу возраста, невменяемости или других обстоятельств, предусмотренных настоящим Кодексом.
Организатором признается лицо, организовавшее совершение преступления или руководившее его исполнением, а равно лицо, создавшее организованную группу или преступное сообщество (преступную организацию) либо руководившее ими. Подстрекателем признается лицо, склонившее другое лицо к совершению преступления путем уговора, подкупа, угрозы или другим способом.
Пособником признается лицо, содействовавшее совершению преступления советами, указаниями, предоставлением информации, средств или орудий совершения преступления либо устранения препятствий, а также лицо, заранее обещавшее скрыть преступника, средства или орудия совершения преступления, следы преступления либо предметы, добытые преступным путем, а равно лицо, заранее обещавшее приобрести или сбыть такие предметы.
КОММЕНТАРИЙ: насильственные способы подстрекательства в большинстве случаев приобретают самостоятельное уголовно-правовое значение. В зависимости от способа оказания содействия исполнителю различают физическое и интеллектуальное пособничество. Волевой момент умысла пособника предполагает желание оказать помощь исполнителю в совершении преступления. Единство умысла пособника и исполнителя не означает, что мотивы их действий всегда должны совпадать.

связей. Они не имеют постоянных доходных точек и постоянно контролируемой территории. Однако их преступная деятельность отличается высоким профессионализмом, групповой сплоченностью, жестокостью (банды, шайки). Это так называемые традиционные преступные группы.

Значительную часть группировки образуют "боевики" - физически развитые, жестокие и преданные главарям люди.

Преступная группа контролирует определенную территорию (вымогательство, обеспечение так называемой "крыши" коммерческим структурам, сбор дани, сутенерство).

Преступная организация - высокоорганизованные преступные группы, имеющие функционально-иерархическую организацию, внутригрупповую дифференциацию - руководителя, различные группы исполнителей (охранников, связных, держателей касс, контролеров и др.), хорошо отлаженную разведку и контрразведку, внедренность во властные структуры, обширную материальную базу.

Организованные преступные группы функционируют в форме социально организованной общности, объединяются в единую функционально-иерархизированную систему с широкими социальными связями, создают крупные денежные фонды, обеспечивают свою безопасность путем коррумпирования правоохранительных органов. Их криминальная деятельность нередко связана с деятельностью

468

и легальных организаций. Преступные синдикаты заботятся о своем имидже, прибегая к благотворительным акциям, политическим связям.

Главари организованных преступных сообществ ведут респектабельный образ жизни, входят в официальные элитарные группы.

Организованная преступность - криминальное образование, паразитирующее на механизме функционирования социальных институтов.

Организованные преступные сообщества - наиболее опасная разновидность преступных групп, использующих в преступных целях социально-психологические механизмы групповой организованности - групповые нормы средства социального контроля, внутригрупповую функциональную дифференциацию и иерархизацию, сращивание с официальными структурами, обеспечение своей защищенности со стороны коррумпированных государственных, административных и правоохранительных органов. Распространение организованной преступности связано с социально-экономической и политической дестабилизацией общества.

Отличительной особенностью организованной преступности является ее внедренность в "тело социума" - в аппарат административно-государственного управления вплоть до высших эшелонов власти. Это усугубляет ее общественную опасность - организованная преступность наносит ущерб устоям государственного управления, существенно влияет на массовое правосознание, подрывает возможности функционирования правового государства, цивилизованных экономических отношений.

Высокоорганизованные преступные группы отличаются сетевой структурой своей организации - они имеют сложную иерархическую систему управления, устойчивую, приносящую доход собственность (банковские счета, недвижимость), официальное прикрытие (зарегистрированные предприятия, фонды, магазины, рестораны, казино).

Эти группы иногда состоят из нескольких тысяч человек, имеют коллективные управляющие центры, устойчивую организацию по типу больших социальных групп, специальную службу планирования и контроля, информации, межрегиональных связей, обеспечения взаимодействия с коррумпированными властными структурами, правоохранительными и судебными органами.

Они владеют обширными зонами влияния, многочисленными региональными и "отраслевыми" подразделениями (контроль над игорным бизнесом, проституцией, предоставление криминальных услуг), укоренены в коррумпированных официальных структурах.

По мотивационной направленности эти группы являются корыстно-направленными: их основная цель - получение высоких прибылей незаконным путем. Насильственные преступления совершаются ими для достижения корыстных целей, накопления капитала. Их сверхприбыли оседают на счетах зарубежных банков, инвестируются в крупную отечественную и зарубежную недвижимость.

Организованная преступность - основная угроза благополучию общества. Она несет угрозу социализации подрастающего поколения, подрывает устои и экономику общества, наносит ущерб предпринимательской и кредитно-банковской системе. Она осуществляет стихийное, уголовно организованное перераспределение национального дохода, наносит огромный материальный ущерб легальным экономическим структурам.

469

Родоначальниками организованной преступности в современной России были дельцы и махинаторы, сформировавшиеся в недрах тоталитарного режима, крупные расхитители общественной собственности, имевшие властные полномочия и вкладывавшие огромные средства в нелегальное производство. Появились теневые отечественные мультимиллионеры, которые стали контролировать целые отрасли народного хозяйства, внутренней и внешней торговли, сферу жилья и коммунально-бытовых услуг. Появилась криминальная служба расправы с конкурентами. Экономическая преступность стала срастаться с насильственной преступностью и органами власти.

Продажные чиновники, попадая под власть профессиональных преступников, всемерно покрывают преступников, снабжают их документами, официальными разрешениями, закрытой служебной информацией, преследуют тех, кто ведет честную борьбу с преступностью.

При высокой численности высокоорганизованных преступных групп они начинают объединяться, образуя мафию - государство в государстве, парализуя весь механизм государственного управления.

Организованное преступное сообщество отличается высоким уровнем сплоченности, криминальной монополизации в пределах региона, защищенности от юридической ответственности в результате планомерной нейтрализации всех форм социального контроля, использования легальных путей "отмывания" преступно добытых средств. Будучи внедренной в официальные структуры общества, организованная преступность получает возможность деформировать органы социального управления и социального контроля.

Организованная преступность паразитирует на недостатках в социальной саморегуляции общества - она возникает на основе крупных социально-экономических и правоохранительных упущений. Генезис организованной преступности связан с возрастанием "правовой неуязвимости" ее лидеров, объективной возможностью систематически вести преступный образ жизни, "питаться" от преступности, превратив ее в промысел. Эти условия не одинаковы в различных регионах - отсюда и региональная специфика организованной преступности.

Верхние "этажи" организованной преступности возглавляются, как правило, лицами с высоким административным статусом и интеллектуальным потенциалом, способными решать криминально-стратегические задачи. Обеспечивая функционирование криминального сообщества, многие его деятели не принимают непосредственного участия в конкретных преступлениях - их роль состоит в контроле и координации действий исполнителей, преследовании отклоняющихся от совершения преступления исполнителей.

Организованная преступность формирует криминально направленные асоциальные ролевые функции:

  • выработка стратегии и тактики деятельности криминального сообщества;
  • пропаганда и распространение криминальной идеологии;
  • обеспечение безопасности, охрана "элиты", акции содействия ее высокомупрестижу;
  • криминально направленная разведка;

470

Статья 35 УК РФ. СОВЕРШЕНИЕ ПРЕСТУПЛЕНИЙ ГРУППОЙ ЛИЦ, ГРУППОЙ ЛИЦ ПО ПРЕДВАРИТЕЛЬНОМУ СГОВОРУ, ОРГАНИЗОВАННОЙ ГРУППОЙ ИЛИ ПРЕСТУПНЫМ СООБЩЕСТВОМ (ПРЕСТУПНОЙ ОРГАНИЗАЦИЕЙ)
Преступление признается совершенным группой лиц, если в его совершении совместно участвовали два или более исполнителя без предварительного сговора.
Преступление признается совершенным группой лиц по предварительному сговору, если в нем участвовали лица, заранее договорившиеся о совместном совершении преступления.
Преступление признается совершенным организованной группой, если оно совершено устойчивой группой лиц, заранее объединившихся для совершения одного или нескольких преступлений.
Преступление признается совершенным преступным сообществом (преступной организацией), если оно совершено сплоченной организованной группой (организацией), созданной для совершения тяжких или особо тяжких преступлений, либо объединением организованных групп, созданным в тех же целях.
Лицо, создавшее организованную группу или преступное сообщество (преступную организацию) либо руководившее ими, подлежит уголовной ответственности за их организацию и руководство ими в случаях, предусмотренных соответствующими статьями Особенной части настоящего Кодекса, а также за все совершенные организованной группой или преступным сообществом (преступной организацией), если они охватывались его умыслом…
Совершение преступлений группой лиц, группой лиц по предварительному сговору, организованной группой или преступным сообществом (преступной организацией) влечет более строгое наказание на основании и в пределах, предусмотренных настоящим Кодексом.
КОММЕНТАРИЙ: за преступления, совершенные преступной организацией, все участники данного преступного сообщества несут ответственность как соисполнители независимо от фактически выполняемой ими роли без ссылки на статью 33 УК РФ.
  • легализация преступно добытых ценностей;
  • содействие реализации индивидуальных запросов и интересов членов сообщества.

Особое внимание организованное криминальное сообщество уделяет разветвленной сети обеспечения безопасности, созданию условий, препятствующих разоблачению преступной организации.

Идеологические, организаторские, управленческие и контрольные функции выполняет "элитарная" группа криминального сообщества, имеющая, как правило, высокостатусное прикрытие и остающаяся вне пределов действующего уголовного законодательства. Члены элитарной группы обычно выполняют инициирующие и контрольные функции и не подпадают под уголовно-правовые признаки соучастия.

Они постоянно расширяют сферу действия криминального сообщества, принимают меры по монополизации ее преступной деятельности, вносят коррективы в стратегию и тактику сообщества в зависимости от текущих социально-экономических условий, формируют нормативную систему криминального сообщества, обеспечивают материальную и юридическую помощь осужденным. В местах лишения свободы формируют теневую администрацию.

Организованная преступность несет в себе криминально-синтезирующую функцию. Социально-психологическая сущность организованной преступности

471

состоит в социальной кооперации преступников. Большие преступные организации - это квазисоциум внутри социума.

Резкое возрастание уровня организованной преступности привело к формированию нового типа современного преступника. Членам среднеорганизованной и высокоорганизованной преступных групп наряду с традиционными особенностями, присущими насильственно-корыстному типу преступника (включенность в криминальную субкультуру), свойственны достаточно высокая образованность, знание основ экономики, права, таможенных правил, некоторых технологических процессов, общая ориентация в ценности отдельных предметов культуры и искусства.

Многие способы организованной преступной деятельности требуют высокого профессионализма, специального обучения, связаны с использованием новейшей техники. "Отмывание" за рубежом денег, добытых преступным путем, требует знания иностранных языков, основ банковского дела и международного права. Международные криминальные контакты значительно расширяют возможности их преступной деятельности и ее сокрытия.

Законченный деликт в организованной преступности образуется суммарно - деятельность одних звеньев преступной группы обусловлена совокупной деятельностью других звеньев. Это выдвигает перед уголовным правом и уголовно-правовой доктриной необходимость учреждения дискретной ответственности для участников организованной преступности.

Набор используемых организованной преступностью разновидностей коррупции чрезвычайно широк: подкуп официальных лиц, незаконные пожертвования, фальсификация счетов по контрактам с государством, отчетности о расходах и издержках, финансовом положении фирм и компаний, незаконные соглашения о фиксированных ценах, мошенничество с акциями компаний, уклонение от уплаты налогов по сговору с налоговой инспекцией, производство и продажа фальсифицированных продуктов, поддельных лекарств, получение лицензий за взятки, публикация недобросовестной рекламы и др.

Получаемые сверхдоходы используются преступными организациями для дальнейшего расширения преступной деятельности, разложения экономических структур общества, дальнейшего коррумпирования всех эшелонов власти (на эти цели используется около половины преступного дохода).

Стремясь парализовать деятельность правоохранительных органов, воздействовать на деятельность судов, организованная преступность все более смыкается с террористическими организациями. В целях уклонения от правоохранительных органов расширяются трансграничные операции, используются страновые различия в уголовно-правовых системах.

Вплоть до конца 80-х годов общество замалчивало существование организованной преступности. Методы и тактика ее преодоления не разрабатывались. Не формировались правовая и организационно-материальная база ее преодоления, не исследовались особенности оперативно-розыскной и следственной деятельности по борьбе с этим наиболее опасным видом преступности.

К настоящему времени накоплен некоторый эпизодический опыт раскрытия и расследования отдельных групп организованных преступлений. Однако все еще

472

отсутствует системный подход к исследованию этого вида преступности, не выработана общая стратегия ее преодоления.

Узкая функционально-ролевая специализация отдельных членов группы позволяет своевременно обнаруживать возможную утечку информации, устанавливать источники этой утечки. Все члены организованной преступной группы находятся под постоянным контролем.

При расследовании криминальной деятельности организованных преступных групп следует учитывать их избирательную направленность на наиболее доходные сферы деятельности, противоборство между преступными формированиями за лидерство в данном регионе или районе, за наибольшую часть дохода, обусловленность механизма функционирования группы ее предметной направленностью.

Целеполагание лидеров преступных формирований направлено, как правило, в сферы криминального бизнеса, в производственно-коммерческую и банковскую деятельность, к культурным фондовым ценностям отечественного и иностранных государств, на высокоценные художественные и исторические произведения, к земельным участкам, промышленным и жилым помещениям.

Сущность организованной преступности состоит в использовании преступным сообществом всех веками сформированных механизмов социальной организации общества, подчинение этих механизмов устойчивым преступным целям.

Организованные преступные формирования нового типа имеют повышенную способность к регенерации - они весьма живучи и менее уязвимы, их преступная деятельность более тонко законспирирована, чем прежде. Базовая основа их преступной деятельности дополняется рядом сопутствующих непреступных видов деятельности.

Длительная преступная деятельность организованных криминальных групп содействует социальной сплоченности ее членов, формированию преступного образа жизни с использованием постоянного сверхвысокого преступного дохода.

Организованная преступность - квазисоциум внутри социума. Она паразитирует на теле общества посредством эффективных социально-психологических средств адаптации. В этом состоит основное различие между традиционной групповой преступностью и современной организованной преступностью.

В связи с глобализацией мирохозяйственных связей, развитием интернациональных отношений возникли и так называемые транснациональные преступные группы со своими типичными криминальными особенностями [66].

Научный анализ организованной преступности (преступных организаций) возможен лишь с использованием системы категорий, характеризующих социальную группу, механизмы группобразования, групповые нормы и групповой контроль, групповые роли и статусы и др.

Наиболее социально вредной разновидностью насильственных преступлений, совершаемых как в группе, так и в одиночку, является терроризм, крайнее проявление экстремизма: взрывы, поджоги, использование радиоактивных и сильнодействующих веществ, организация аварий и катастроф, вывод из строя жизнеобеспечивающих объектов, создающие опасность гибели людей, причинение значительного

473

материального ущерба, иначе - действия, совершаемые в целях нарушения общественной безопасности, устрашения населения, оказания воздействия на принятие решений органами власти.

В психологическом плане терроризм опасен не только крайне негативными его конкретными последствиями, но и нарушением психологического баланса в обществе или в отдельном регионе, нарушением спокойного существования людей, порождением всеобщей тревожности и страха, ожидания угрозы, дестабилизацией общественной жизни. Опасно и побуждение власти к принятию угодных для террористов решений. В ряде случаев терроризм связан с обострением межэтнических отношений, отношений между странами и мировыми регионами, со стремлением региональных экстремистских групп отобрать у центральной власти право распоряжаться местными ресурсами.

Активизацию терроризма вызывают и новые глобальные проблемы современной реальности. Терроризм как проявление "социального хищничества" порождается усилением нищеты, возникновением аномии - массового нарушения законов в условиях, когда их соблюдение входит в противоречие с реализацией насущных потребностей значительных масс населения, с возникновением так называемых "серых зон", "зон неправа", контролируемых криминальными структурами, кланами, "приватизировавшими" государственную власть (примером "серой зоны" до недавнего времени был Афганистан, который специализировался на торговле наркотиками, оружием и терроризме). Жертвой массового терроризма здесь стало слабеющее государство. Терроризмом манипулируют и отдельные социально безответственные политики. Как видим, природа терроризма многолика. Но любой террористический акт причинно обусловлен. И прежде всего он обусловлен личностью террориста, социальными условиями ее формирования. Эти условия позволяют вырваться из архаичных глубин человеческой психики рецидивов вандализма, агрессивности, насилия, некрофильности, замкнуть их на мнимые и подлинные проблемы современности.

Мотивы терроризма всегда неадекватны - они располагаются в диапазоне от личной обиды, жизненной неустроенности до сложных политических хитросплетений. Терроризм опутан цепями псевдозащитной мотивации, обесцениванием и обвинением жертв, личностным самооправданием человеконенавистнических действий. В ряде случаев террористом движет чувство безысходности, драматизм отдельных социальных коллизий, ущемленность прав национального меньшинства, ложно понятая национально-освободительная миссия, религиозная девиация.

В большинстве случаев в акт террора имплицитно включен упрек, претензии - нас не понимают, с нами не считаются, нас дискриминируют и ущемляют. И тогда кровавая месть получает соответствующее самооправдание. Особенно идеологизированы претензии к существующему социальному и политическому устройству. "Красные бригады" в Италии, "Бригада гнева" в Англии, "Красная армия" в Германии причинили немало зла в борьбе за справедливое переустройство общества. А "красный террор" в коммунистической России уничтожил почти весь культурный пласт социума, внес "достойный" вклад в распространение мирового терроризма. Сама история терроризма начинается со взрывов народовольцев. Терроризм сходен с сектантством, с ярым противопоставлением "мы" и "они". Неприемлемо все, что присуще "им".

474

Для большинства террористов характерно мизантропическое мироощущение, стремление к диктатуре над всем остальным миром. Реальный мир террориста не вмещается в идеализированные его построения. Любые деструктивные действия террориста оправданы его искажением императивом: "Я хороший, весь мир плохой". Терроризм - способ деструктивной самореализации социально ущемленной и фанатичной личности. Объединения террористов - это, по существу, культовые объединения на базе неприятия базовых социальных ценностей современного общества.

От имени беднейших слоев своих стран выступают многие международные террористы, взрывая самолеты и небоскребы "богатых" стран. И уже никаких средств и затрат не жалко на такое "богоугодное" дело.

Террорист-одиночка, как правило, психически аномален, подвержен идее фикс. Двадцать лет Теодор Казински из штата Калифорния воевал со всей Америкой, чтобы… уничтожить всех бизнесменов, ученых и правительственных чиновников, основных виновников (по его мнению) создания мерзопакостного американского общества. Разработанный им "Манифест" находили на всех местах, где совершались его террористические акты. Психолого-лингвистический его анализ и позволил выйти на след преступника.

Современная разновидность терроризма - плод эпохи глобализма. И в ряде случаев он является инструментом взаимодействия различных мировых политических сил. Известно, например, что сепаратистские устремления на Кавказе поддерживаются рядом вполне определенных государств. Коррумпированные чиновники государственных структур также хорошо питаются в "серой зоне". Не в этом ли причина того, что более чем стотысячная российская армия десять лет без особого успеха противостоит "кучке террористов"? Напуганное размахом намечавшихся реформ царское правительство позволило террористу Богрову убить П. Столыпина на глазах царя и многочисленной публики. Небезуспешно пользовалось царское правительство услугами террориста Е. Азефа. А убийство террористом Троцкого до сих пор беззастенчиво муссируется на наших телеэкранах его организаторами.

Терроризм не беспричинен. Он взращивается определенными силами в определенных условиях. Но разгул терроризма всегда является показателем слабости самозащиты социума, слабости государства и его силовых структур.

Криминально само членство в террористической организации. И это положение должно стать правовой основой преодоления терроризма.

Гарвардский философ Я. Шрайбер как-то заметил: "Терроризм силен не числом и умением, а общественным мнением". Это кривое зеркало с мощным усилителем комплекса общественных чувств - отчаяния и ненависти, страха и надежды. Всемирное героическое шоу делают из терроризма средства массовой информации. Они сторицей восполняют жажду террористов в общественном звучании. По своему психическому складу террорист всегда должен быть на арене. Его "дело" должно громко звучать. Как без публики не может быть тореадора, так террорист не может жить без массового резонанса (когда немецкие газетчики бастовали, немецкая террористка У. Майнхопокончила с собой в тюремной камере - нечем было "духовно" питаться). Глубокая депрессия начиналась у террористов, когда бастующие СМИ переставали муссировать их "дела". Наперебой сыпались их признания, лишь бы всплыть на поверхность общественного внимания.

475

Статья 212 УК РФ. МАССОВЫЕ БЕСПОРЯДКИ
Организация массовых беспорядков, сопровождающихся насилием, погромами, поджогами, уничтожением имущества, применением огнестрельного оружия, взрывчатых веществ или взрывных устройств, а также оказанием вооруженного сопротивления представителю власти - наказывается лишением свободы на срок от четырех до десяти лет.
Участие в массовых беспорядках, предусмотренных частью первой настоящей статьи, - наказывается лишением свободы на срок от трех до восьми лет.
Призывы к активному неподчинению законным требованиям представителей власти и к -массовым беспорядкам, а равно призывы к насилию над гражданами - наказываются ограничением свободы на срок до двух лет либо арестом на срок от двух до четырех месяцев, либо лишением свободы на срок до трех лет.

Излюбленным приемом террористов является захват заложников с предъявлением политических требований. Все знают, что захват заложников, как правило, обречен на неуспех. Но зато как мощно и широко будет оповещен об этом весь мир!

Тяжелым знамением нашего века является не только всплеск терроризма, но и его смыкание с общеуголовной насильственной преступностью.

Преодоление терроризма требует экстраординарных системных усилий многих государств. При этом необходимо знание его внутренних механизмов, владение средствами воздействия на его причины. И, конечно, понимание того, что обычными армейскими "зачистками" нельзя уничтожить многоголовую гидру этого самого опасного социального зла.

Необходима хорошо организованная психологическая служба антитерроризма, эффективное воздействие на причины его возникновения.

С терроризмом граничат массовые беспорядки, которые также сопровождаются насилием, погромами, поджогами, уничтожением имущества, применением огнестрельного оружия, взрывчатых веществ, взрывных устройств, оказанием вооруженного сопротивления властям. Большую общественную опасность представляют призывы к насилию над определенной частью граждан.

Массовые беспорядки в публичных местах возникают и осуществляются по законам поведения людей в неорганизованных общностях - в толпе. Поведение людей в условиях толпы отличается повышенной подражательностью, некритичностью, подверженностью призывам ситуативных лидеров, социальной безответственностью и чувством вседозволенности и безнаказанности. Не погашенная в самом начале, эта массовая стихия приобретает колоссальную разрушительную силу. Толпа легко поддается подстрекательским призывам совершать противоправные действия - призывам к хищению, терроризму, нападению, убийствам, поджогам и погромам.

Организаторы массовых беспорядков искусно используют психологические механизмы толпообразного поведения людей, разжигая инстинкты агрессивности и вандализма. Возникает массовое сопротивление представителям власти. Лавинообразно усиливается ситуация криминального ажиотажа. И часто трудно отчленить активных участников массовых беспорядков от лиц, случайно втянутых в водоворот этих стихийно протекающих антисоциальных событий.

476

Органы власти должны прогнозировать возможность таких событий и принимать все необходимые профилактические меры. А при подавлении массовых беспорядков умело использовать приемы последовательного расчленения больших масс на локальные группы с использованием шоковых средств воздействия. Принципиально важно наказание всех участников массовых беспорядков, а не только их организаторов. В большинстве случаев массовые беспорядки паразитируют на слабости власти. Массовые беспорядки в Москве на Манежной площади были, по существу, продолжением безнаказанных вылазок экстремистов в Ясенево и Царицыно. В целях общей превенции необходимо широко освещать в средствах массовой информации правовые последствия уличных беспорядков. Закон обеспечивает суровое наказание за организацию и участие в массовых беспорядках. Организаторам же экстремистских группировок вновь принятый Закон об экстремизме обеспечивает четырехлетний срок тюремного исправления.

477

1 Нижний предел численности преступной группы определен Уголовным кодексом РФ, ст. 32: "Совместное участие двух или более лиц в совершении умышленного преступления".


Глава 8. Социально-психологические аспекты
преступности

Выше были рассмотрены основные психологические аспекты индивидуального и группового преступного поведения. В индивидуальном преступлении четко выделяются его индивидуально-психологические особенности; в преступности в целом - социологические и социально-психологические характеристики.

Как и любое массовое явление, преступность исследуется в том числе и методами социальной психологии; она имеет свои социально-психологические особенности, присущие массовым социальным явлениям.

Преступность - исторически обусловленное социальное, социально-психологическое и уголовно-правовое явление, состоящее из совокупности преступлений, совершаемых в данном обществе и в данный период времени; она характеризуется количественными (состояние, динамика, коэффициент преступности) и качественными (структура, характер) показателями. Состояние преступности определяется по числу совершенных преступлений и по количеству лиц, совершивших преступления, уровню повторной и рецидивной преступности, удельному весу тяжких преступлений и по тенденциям роста отдельных видов преступности.

Все основные характеристики преступности имеют соответствующие социально-психологические аспекты - типовую мотивацию, социально-групповую распространенность, уровень социально-групповой организованности, региональные и этнические особенности и др.

Преступность - извечная негативная функция социума. О ее окончательном искоренении могут говорить только малосведущие люди. Она зависит от особенностей социально-экономической и социокультурной организации общества, социально-групповых взаимодействий, особенностей общей и правовой социализации личности в данном обществе, развитости в нем социально-нормативной и социально-контрольной систем.

Постоянное развитие и смена доминирующих базовых социальных ценностей влияет на то, что в данном обществе считается преступным.

477

В общем виде преступность образуется совокупностью отдельных индивидуальных и групповых преступлений. Однако преступность в целом отличается от отдельных составляющих ее элементов. Индивидуальное преступление в значительной мере обусловлено субъективно. Преступность же обусловлена объективными факторами, социально-экономическими и социокультурными особенностями данного общества. Так, ограничение в обществе легальных средств обеспечения благополучия граждан немедленно вызывает всплеск девиантности, преступности и маргинально-сти. Сами нормы права коррелируют с экономическим и духовным состоянием общества, его базовыми ценностями и принятыми в нем стандартами поведения. Преступность определяется не врожденными свойствами отдельных людей, а особенностями того общества, в котором формируются и функционируют эти люди. Поведение индивида всегда обусловлено его неповторимым качественным личностным своеобразием. Но это личностное своеобразие преступника неизбежно обусловлено и макросоциальными процессами.

Социальная значимость поведенческого акта проявляется только при взаимодействии личности с социально значимыми установлениями данного общества.

В этом смысле преступность - социально организуемое явление. Каков порядок жизни в данном обществе, таков и порядок его нарушений. Причинами преступности является все то, что препятствует нормальному функционированию данного общества. И "борьба" с преступностью - это система мер преодоления социально значимых отклонений в индивидуальном и групповом поведении. Это прежде всего воздействие на причины этого отклонения. Однако сами преступные отклонения системно организуются, порождая криминальную субкультуру - эталонные образцы криминального поведения, традиции и ритуалы преступного образа жизни. Криминальная субкультура становится основным средством воспроизводства преступности, антисоциальным социализатором подрастающих поколений. Устойчивость криминальной субкультуры - одна из основных трудностей в антикриминальной самозащите общества.

Сама сущность преступности связана с понятием соционормативности и с нормами отклонений от этой нормативности. Так, очень редко встречающиеся отклонения от социальной нормы, как правило, не криминализируются. Так же как и массовые отклонения начинают приобретать статус социальной нормы.

Социальные отклонения высокочувствительны к дисфункциям социальных институтов, социальных учреждений, которые перестают удовлетворять определенные потребности общества. Нарушение свойственной социальному институту деперсонализации, возобладание в нем личностных позиций над деструктивными, криминальными процессами (взяточничество, коррупция). Персонализированный социальный институт перестает выполнять социальные задачи. Так, дисфункция экономических социальных институтов, утрата их деперсонализированности немедленно порождает всплеск теневой, криминальной экономики. Дисфункция политических, властных институтов - политическую дестабилизацию общества.

Любая чрезмерная бюрократизация различных сфер общественной жизни неизбежно ведет к росту должностной преступности. Только стабилизация социальных институтов может обеспечить поступательное развитие общества и сдерживать

478

преступность в минимальных размерах. Любые резкие изменения в системе социального взаимодействия людей, в иерархии базовых ценностей неизбежно ведут к всплеску девиантности. Конфликт социальных норм, характерный для социально переходных периодов, враждебное противостояние различных социальных групп и слоев. Разрушается социальная самоидентификация человека. Развиваются тревожность, агрессивность, корпоративная враждебность. Типообразование преступников определяется "социальной анатомией" данного общества. Устойчивый преступник - это носитель типичных социальных дефектов данного общества, наложенных на индивидуально-психологическое своеобразие его личности.

479


Глава 9. Психологические аспекты юридической ответственности

Ответственность - необходимость подчинения поведения человека социальным требованиям.

Юридическая ответственность - обязанность гражданина подчинять свое поведение социальным нормам, получившим статус юридического закона. Юридическая ответственность - урегулированное правом отношение между нарушителем закона и государством в лице его правомочных представителей.

Целью юридической ответственности является не только охрана существующего правопорядка, но и исправительное воздействие на личность правонарушителя.

Юридическая ответственность реализуется на основе ряда принципов: законности, обоснованности, справедливости, целесообразности, неотвратимости и милосердия. Все эти принципы имеют свои психологические аспекты.

Законным основанием возникновения юридической ответственности является вина, виновность дееспособного правонарушителя.

Понятие вины является сложным психолого-юридическим понятием. В правовой доктрине вина определяется как психическое отношение лица к своему противоправному поведению (действию или бездействию) и его последствиям. Вина "означает осознание (понимание) лицом недопустимости (противоправности) своего поведения и связанных с ним результатов" [176].

Однако такое определение базового уголовно-правового понятия является, на наш взгляд, устаревшим.

Недостаточность такого определения состоит в том, что оно основано на устаревшей психологической концепции интеллектуализма (сознание, интеллект "управляют" поведением). Известно, что многие действия (в том числе противоправные) люди совершают реактивно, импульсивно, на эмоциональной основе. Далеко не всегда они сознательно предвидят возможные общественно опасные результаты своих действий.

Значительная деформация сознания также происходит в состоянии экстаза, глубокого алкогольного опьянения, физиологического аффекта. Специфично поведение человека и в условиях эмоционального заражения, группового аффекта - паники.

479

Вышеприведенное определение вины не раскрывает и антисоциального содержания преступного поведения, оно не связывает вину с нарушением личностью тех социальных ценностей, которые охраняются правом данного общества. Констатация того или иного "психического отношения к преступному деянию и его преступным последствиям" сама по себе не выявляет сущности этого отношения - причастности личности, ее ценностно-регуляционной сферы к совершенному преступлению.

В свете современной психологической концепции поведение человека регулируется целостной психической системой личности. В детерминации поведенческого акта участвует вся личность действующего субъекта, а не только его сознание. Личность выступает при этом как интеграция сознательной и подсознательной сфер индивида.1

Поведение человека, в том числе и его антисоциальная модификация, регулируется не только осознанной целью, но и подсознательными, установочными механизмами. Преступные деяния, совершаемые на низших уровнях саморегуляции (в форме установочно-стереотипных реакций), не вписываются в две предусмотренные законом формы вины - умысел или неосторожность.

Так, растерянность пилота при внезапно возникшей аварийной ситуации, приведшая к аварии, не содержит ни преступного умысла, ни преступной неосторожности. Судебная же практика в таких случаях вынуждена признавать наличие вины в форме неосторожности.

При отправлении правосудия, определении вины, оценке побуждений лица, совершившего преступление, необходимо с современных психологических позиций трактовать побудительные и регуляционные механизмы человеческого поведения. Поведение людей активизируется широким спектром побуждений, являющихся модификацией его потребностей: установками, влечениями, интересами, желаниями, чувствами, конформностью.

Побуждать к деятельности в определенном направлении могут не только осознанные мотивы, но и чувства (альтруизм, эгоизм, корысть, алчность, ревность и т. п.), устойчивые личностные образования - установки (постоянная готовность к определенным формам поведения). И только отдельные действия человек сознательно мотивирует, сообразует их со своими понятиями и представлениями.

Между тем в УК Рпобуждения и осознанные мотивы не разграничиваются. К мотивам относятся корысть, корыстные побуждения, кровная месть, личные побуждения, расовая или национальная вражда и рознь, трусость или малодушие при добровольной сдаче в плен. Отсутствие четкого понимания сущности мотива, его смешение с побуждениями других уровней создают трудности в реализации соответствующих правовых норм.

В экстремальных условиях мотивы действий человека бывают свернутыми, не имеют формы логически последовательных суждений. Во всех поведенческих стереотипах, основанных на подсознательной установке, мотивы и цели совпадают. Здесь мотивы трансформированы в механизм установки - подсознательную

480

Статья 21 УК РФ. Невменяемость
Не подлежит уголовной ответственности лицо, которое во время совершения общественно опасного деяния находилось в состоянии невменяемости, то есть не могло осознавать фактический характер и общественную опасность своих действий (бездействия) либо руководить ими вследствие хронического психического расстройства, временного психического расстройства, слабоумия либо иного болезненного состояния психики.
Лицу, совершившему предусмотренное уголовным законом общественно опасное деяние в состоянии невменяемости, судом могут быть назначены принудительные меры медицинского характера, предусмотренные настоящим Кодексом.
КОММЕНТАРИЙ: Законодательное определение невменяемости включает два обязательных критерия - медицинский и юридический. Медицинский критерий означает, что лицо должно страдать психическим расстройством, обобщенный перечень которых приведен в комментируемой статье. Наличие соответствующего психического заболевания, относящегося к разряду того или иного типа психического расстройства (например шизофрения, паранойя, белая горячка, реакция "короткого замыкания", патологический аффект), устанавливается с помощью судебно-медицинской экспертизы.
Следователь (суд) должен установить, что именно вследствие этого в момент совершения общественно опасного деяния оно не могло осознавать фактический характер своих действий (бездействия) или руководить ими (юридический критерий невменяемости).
При этом достаточно констатации того, что у лица отсутствовала либо способность правильно осознавать свое поведение, либо способность руководить им.

готовность к определенному поведенческому акту. В ситуативно-импульсивных преступлениях срабатывают соответствующие стереотипы личностной направленности. Однако общественная опасность личности "импульсивного" преступника не уменьшается из-за того, что он не осознает противоправности своих действий.

Более того, импульсивность поведения виновного должна трактоваться как крайне негативная устойчивая особенность его личности. Общественная опасность лица, совершившего преступление на установочной, стереотипизированнои психической базе, не меньше, а в ряде случаев значительно больше, чем общественная опасность "рационального" преступника.

В основе всех уголовно-правовых построений, самого понятия преступления лежит понятие волевого действия. Волевые действия подразделяются на два типа:

  • структура преступления, совершенного в форме простого волевого действия, свернута, цели и мотивы здесь совмещены (это привычные поведенческие автоматизмы, стереотипные действия);
  • структура преступления в форме сложного волевого действия развернута, и здесь имеет место сложный процесс мотивообразования.

Юридический анализ этих двух типов преступного поведения не может быть осуществлен по одной схеме.

Для выявления и оценки субъективных детерминант преступного поведения необходимо расширить существующую юридическую конструкцию понятия вины, включив в нее и те случаи, когда преступник не осознает общественно опасного характера своего поведения.

481

Вина человека, совершившего преступление, должна быть понята правосудием не как некое "психическое отношение лица к своему противоправному поведению и его преступным последствиям", а как личностная детерминированность совершенного преступного деяния.

Правовая доктрина, а тем более закон, должны быть приведены в соответствие с действительностью. Встречающиеся в практике судопроизводства разновидности преступного поведения, не охватываемые существующей правовой конструкцией вины, не должны искусственно подгоняться под эту конструкцию. Наоборот, правовая конструкция вины должна быть "подогнана" под действительность.

Из конструкции понятия вины следует исключить элементы интеллектуализма ("вина означает осознание (понимание) лицом недопустимости (противоправности) своего поведения и связанных с ним результатов") и включить в нее элемент личностной обусловленности социально вредного деяния: вина - причастность личности (личностных психических качеств) к противоправному деянию и его последствиям.

Наличие вины может быть и при отсутствии в структуре деяния осознанных мотивов. Необходимо освобождать следователей и судей от бесплодных поисков мотивов в тех деяниях, которые сами по себе не содержат осознанных мотивов.

Поведение людей при внезапно возникших экстремальных ситуациях приобретает схему простого волевого действия, совершаемого на установочном уровне, импульсивно. В связи с этим должна быть пересмотрена сама проблема вменяемости-невменяемости.

Психофизическое состояние человека в экстремальных ситуациях, предъявляющих завышенные требования, превосходящие психические возможности человека, должно быть, на наш взгляд, юридически квалифицировано как состояние ситуативной невменяемости. В связи с этим заслуживает внимания предложение ввести в Уголовный кодекс статью следующего содержания: "Не подлежит уголовной ответственности лицо, если оно во время совершения общественно опасного деяния не могло руководить своими действиями в результате несоответствия своих психофизиологических возможностей требованиям внезапно возникших экстремальных условий". Юридическая ответственность должна быть связана как с обязанностями гражданина, так и с возможностями их реализации.

В спонтанно возникшей нестандартной экстремальной ситуации (отказ двигателей, систем управления, сбои в информационной индикации, резкие физические перегрузки и т. п.) лицом может быть внезапно утрачена способность руководить своими действиями. В силу общих психофизиологических закономерностей и личностных особенностей в определенных ситуациях человеку свойственно утрачивать способность к адекватным реакциям (ступор, стадия алярм-реакции в стрессе, параксимальное расстройство и т. п.) [61].

При разрешении уголовных дел, при индивидуализации уголовной ответственности и особенно при исполнении наказания суды должны учитывать и психические аномалии подсудимых как существенные, юридически значимые свойства личности подсудимого. При этом необходимо исходить не из общей тенденции к смягчению ответственности, а принимать во внимание, что психические аномалии могут быть:

482

  • юридически нейтральными, то есть не иметь существенного значения для оценки характера и степени общественной опасности личности психически аномального подсудимого;
  • свидетельствующими о повышенной общественной опасности личности подсудимого (сексуальные перверсии при половых преступлениях, повторные преступления по аналогичным мотивам и др.);
  • свидетельствующими о пониженной общественной опасности личности подсудимого.

Психические аномалии осужденных должны быть учтены и при исполнении наказания. Для ресоциализации этой категории преступников нужна (на основе соответствующего юридического решения) организация специальных исправительных учреждений с психолого-психиатрическим обслуживанием.

483

1 Подсознание понимается автором как стереотипизировапная, синэргичная с сознанием сфера человеческой психики. В него включаются установки, навыки, привычки и интуиция.


Раздел 4 ПСИХОЛОГИЯ
предварительного
расследования

Глава 1. Психология следователя и следственной деятельности

§ 1. Психологические особенности личности следователя

Правосудие по уголовным делам осуществляется только судом. Но для всестороннего, полного и объективного исследования судом обстоятельств дела требуется подготовительная работа - предварительное следствие.

Задачами предварительного следствия являются:

  • раскрытие преступления - обнаружение события преступления и установление личности преступника;
  • закрепление, проверка и предварительная опенка доказательств, с тем чтобы предание виновного суду было, с одной стороны, неизбежным, а с другой - имело достаточные основания.

Цель следственной деятельности - установление истины по уголовному делу, которая достигается в процессе познавательно-удостоверительной деятельности следователя.

Деятельность следователя характеризуется следующими особенностями: процессуальной регламентированностью средств и сроков следствия, высокой формализованностью социально-ролевой функции следователя; недостаточностью в ряде случаев исходной информации в начальной стадии расследования; практической оперативностью - практические результаты одного действия предопределяют выбор другого действия; преодолением возможного противодействия заинтересованных лиц; наличием властных полномочий; широкой социальной коммуникативностью; повышенной социальной ответственностью принимаемых решений.

Наличие властных полномочий может создать иллюзию обвинительной направленности деятельности следователя,

484

а в некоторых случаях - вызвать его соответствующую профессиональную деформацию. Между тем функции следователя - не обвинение и не защита, а поиск истины в процессе расследования посредством полного, объективного и всестороннего исследования обстоятельств дела.

Обеспечивая объективность расследования, закон специально предусматривает меры предотвращения психического насилия, прямого и скрытого давления со стороны следователя на лиц, привлеченных к уголовному делу. Закон прямо запрещает следователю домогаться показаний обвиняемого путем насилия, угроз и иных незаконных мер.

Повышенная психическая напряженность работы следователя, необходимость постоянной оперативной реактивности предъявляют особые требования к его нейрофизиологической организации и качествам его психики.

К нервно-психическим качествам, значимым в профессии следователя, следует отнести:

  • сенситивность - повышенную нервно-психическую чувствительность к внешним воздействиям;
  • эмоциональную устойчивость;
  • пониженный уровень тревожности - умеренную эмоциональную возбудимость в опасных ситуациях;
  • резистентность - сопротивляемость внешним и внутренним психотравмирующим условиям;
  • толерантность - устойчивость к нервно-психическим перенапряжениям.

Среди личностных качеств следователя первостепенную значимость имеют интеллектуальные, волевые и коммуникативные качества.

Интеллектуальные качества следователя должны отвечать требованиям развитого практического ума. Особенностями практического ума следователя являются тонкая наблюдательность, внимание к отдельным деталям события, умение использовать для разрешения частной задачи то особенное и единичное, что не входит полностью в теоретическое обобщение, умение быстро переходить от размышления к действию и обратно.

Процессуальная независимость и служебная самостоятельность следователя требуют от него высокой инициативности, организованности и социальной ответственности.

Длительная профессиональная деятельность при недостаточной самокритичности следователя приводит к его профессиональной деформации. Властные полномочия следователя могут вызвать и закрепить такие негативные личностные качества, как высокомерие, чванливость, грубость, душевная черствость.

Постоянное подчинение деятельности следователя процессуальной регламентации способствует усилению ригидности, негибкости, приверженности к шаблонным решениям, формализму; постоянное соприкосновение с асоциальными проявлениями может сформировать устойчивую подозрительность, предвзятость, склонность к обвинительному уклону в своей деятельности.

Часто возникающий дефицит времени может привести к торопливости, поверхностности, пренебрежительности к отдельным процессуальным требованиям.

485

Эти возможные проявления личностно-профессиональной деформации должны быть сняты развитым и устойчивым самоконтролем следователя.

Постоянно находясь в эмоциогенных условиях, следователь должен проявлять эмоциональную устойчивость, хладнокровие, рационализм.

Следователь должен проявлять устойчивость к внешним воздействиям, избегать принятия конформных решений, уходить от "стратегии простого большинства" в условиях группового решения.

Итак, к основным профессионально-психологическим качествам следователя необходимо отнести:

  • профессионально направленную наблюдательность;
  • способность к концептуальному сопоставлению фактов, реконструкции явлений по их косвенным признакам;
  • умение охватывать существенные стороны практической ситуации, анализировать сложные жизненные переплетения, принимать высоковероятностные решения;
  • способность намечать правильный план действий, а по мере обнаружения новых фактов оперативно изменять его;
  • самокритичность, принципиальность, высокую гражданственность и справедливость.

Деятельность следователя - это деятельность по борьбе с антисоциальными явлениями в условиях взаимодействия с широкими слоями населения, по профилактике преступности, по правовой пропаганде среди населения, по воспитанию правового мировоззрения масс.

Проблема нравственности в судопроизводстве достаточно широко освещена в юридической литературе. Поэтому мы ограничимся лишь напоминанием: для следователя, достойного своей миссии, базовые специальные ценности должны быть его интернализированными ценностями. Что же касается конкретных нравственных качеств блюстителя закона, то они перечислены еще Платоном: скромность, честность, мужество, добродетельность, мудрость, неподкупность, беспристрастность, доброе имя.

Честность следователя - это прежде всего объективное и справедливое отношение ко всем участникам уголовного процесса, без предвзятости, обвинительного уклона, непримиримость ко лжи и несправедливости, субъективизму и произволу.

В заключение несколько слов необходимо сказать о типологических различиях личности следователя. В силу особенностей психики, тех или иных качеств, доминирующих в характере, можно выделить несколько типов личности следователя:

  • одни следователи более склонны к расследованию сложных, запутанных, малоинформативных на исходных этапах дел, но их способность к эвристическому поиску нередко сопряжена с низкой коммуникативной и организаторской способностью;
  • следователи другого типа отличаются повышенной наблюдательностью, большим объемом и высокой распределенностью внимания при менее развитых эвристических возможностях. Высокое развитие коммуникативных качеств делает их более способными к установлению контактов с различными людьми, к получению значимой информации в процессе умело организованного общения.

486

Определенные типологические различия проявляются и в самоанализе. Одни следователи свои достижения и неудачи связывают преимущественно с личностными качествами - с компетентностью и рациональностью своих действий. Такие работники отличаются повышенной ответственностью за свои решения. Они перепроверяют данные, если имеет место неопределенная ситуация, более конструктивно действуют в ситуациях, когда рушатся их первоначальные намерения, больше считаются с информацией о результатах своих действий, более устойчивы к давлению общественного мнения.

Другие следователи связывают свои неудачи с не зависящими от них обстоятельствами. Они обычно недостаточно решительны в критических ситуациях, ригидны, консервативны.

Учет профессионально-типологических особенностей личности следователя необходим при комплектации следственного аппарата, при организации отдельных следственных групп, для эффективного использования следователей при расследовании различных категорий преступлений.

487


§ 2. Познавательно-удостоверительная деятельность
следователя

Деятельность следователя направлена не только на установление истины по делу, но и на ее удостоверение. Удостоверить - значит сделать достойным веры, превратить истину "для себя" в истину "для всех", сделать ее верифицируемой, то есть проверяемой.

Деятельность следователя по раскрытию и расследованию преступления - восстановление криминальных событий по их прямым и косвенным признакам.

Раскрытие преступления по его признакам, следам - глубоко психологизированный процесс знакового, опосредованного отражения действительности. Люди издревле научились видеть в одних явлениях следы других предшествовавших событий. На протяжении многих веков формировалась способность людей к тонким наблюдениям, опосредованным актам мышления.

Материальные следы (например, следы орудий взлома) позволяют в ряде случаев судить о профессии преступника, его возрасте, росте, физической силе и др. Каждое событие преступления отображается в материальной среде и психике людей.

Специфика следственного познания состоит в том, что следователь исследует как взаимосвязи непосредственно воспринимаемых явлений, так и то, что отразилось в сознании людей о расследуемом событии. В одном случае принимаются во внимание естественные закономерности, в другом - закономерности психики, в частности желания и намерения людей, их эмоционально-волевые особенности. В первом случае решаются объективно обусловленные задачи, во втором - субъективно обусловленные "загадки".

Преступления нередко умышленно маскируются, скрываются. Одна вещь умышленно может выдаваться за другую с расчетом введения следствия в заблуждение. И не всегда возможно сразу определить, какова данная следственная ситуация по

487

своему типу - объективно обусловленная задача или субъективно заданная "загадка". Для распознания типа этих ситуаций необходимо знать их ключевые признаки.

Выявление психических следов, так называемых "личных доказательств", имеет познавательную специфику - они могут быть успешно осуществлены лишь на основе учета факторов, влияющих на образование психических образов и их воспроизведение.

Исследуя "психические источники" доказательств, анализируя показания, следователь должен оценить эти показания, определить их истинность. В отличие от материальных следов психические следы не стабильны, они подвижны, изменчивы, фрагментарны, имеют тенденцию к "стиранию". Функционирование психических образов зависит от индивидуальных особенностей человека, его психических состояний, целей, установок и последующих психических наслоений.

Эта информация может быть правдивой и умышленно искаженной, но и правдивая информация не является "слепком" прошлого. Представления прошлого всегда обобщаются и реконструируются.

Следователь должен учитывать, что люди воспринимают события субъективно - под влиянием личностной и ситуативной апперцепции, личностных особенностей реконструкции материала в процессе его сохранения и воспроизведения.

Итак, профессионально направленная наблюдательность, способность к систематизированному сопоставлению фактов, реконструкции явлений по их косвенным признакам, критичность и рефлексивность - таковы особенности следственного мышления.

Решение следственных задач связано с активным поиском средств получения недостающей информации. Здесь познавательная деятельность следователя развивается по психологическим закономерностям решения сложных, нестандартных задач. Требуются высокоразвитое воссоздающее и творческое воображение следователя, развитость его вероятностного мышления.

Наиболее сложные виды следственных ситуаций отличаются крайней информационной недостаточностью. В этих ситуациях значительную роль играют эвристические - познавательно-поисковые способности следователя.

Структура следственно-познавательной деятельности обусловлена объективными закономерностями следообразования и закономерности человеческой психики. Учет доказательственной значимости исходных фактов, их экстраполяция на реальные жизненные условия, вероятностно-модельный охват расследуемого события, видение "разрывов" в цепи расследуемого события, творческое изыскание новых способов получения недостающей информации, проверка достоверности фактов и информационных источников - таковы основные характеристики следственного познания.

Следственное познание - познание доказательственно-верифицируемое: оно характеризуется проверяемостью всех выводов следователя. Развиваясь на базе вероятностно-информационного моделирования, следственное познание имеет целью получение достоверного знания о расследуемом событии.

Следователю необходимо распознавать те объекты, которые служат неопровержимым свидетельством определенного хода событий и причастности к ним конкретных лиц. Он должен распознавать определенные признаки объекта как знаки.

488

Сложные нестандартные задачи отличаются неограниченностью зоны поиска. Их невозможно решать методом последовательного перебора вариантов. Здесь нужен особый механизм человеческого мышления - вероятностное мышление. Отсюда вытекает принципиально важное требование к деятельности следователя - концептуальное знание им типичных следственных ситуаций и соответствующих стратегий следственно-поисковой деятельности.

Мышление следователя при решении сложных познавательно-поисковых задач опирается на все возможные гипотезы и версии. Выдвижение обоснованной версии дает высоковероятностную информацию о возможном наличии существенных связей в определенной исходной ситуации, указывает путь познания при данной исходной информативной базе.

Чем более типична расследуемая криминальная ситуация, тем большее значение в ее расследовании приобретает дедукция - анализ частного случая в свете общеизвестных положений. Чем специфичнее преступление, тем большее значение приобретает индукция - творческое обобщение частного случая, исследование его причинной обусловленности путем сравнения, сопоставления, эксперимента, эвристического поиска.

При этом существенное значение приобретает профессиональная интуиция следователя - способность постижения истины путем прямого ее усмотрения, мысленного охвата всей сложной ситуации без развернутой системы рассуждений.

Существенное звено в познавательно-поисковой деятельности следователя - проверка доказательств, установление согласуемости совокупности доказательств, критический анализ сведений о фактической стороне дела.

Факт - объективно существующая реальность. Достоверность - свойство знаний о факте. Достоверными и недостоверными могут быть не факты, а только сведения о них. Поэтому нельзя говорить о "степени достоверности доказательств" или "о степени достоверности источника" доказательств. Они могут быть только достоверными или недостоверными. Никакое вероятностное знание не может быть положено в основу следственных и судебных решений.

Достоверный вывод нельзя сделать и из суммы вероятностных суждений. Достоверность знаний об одном факте не может "повышаться" и "понижаться" в зависимости от наших знаний о других фактах. Так, вероятностное заключение эксперта нельзя присовокупить к другим фактам с целью "усилить" их.

Достоверность знаний о факте подтверждается проверкой информационных источников доказательств и установлением согласуемости доказательств. Заключения следователя должны соответствовать всем без исключения фактам - целостной совокупности фактов.

Люди, как правило, склонны преувеличивать информационную ценность данных, подтверждающих их первоначальные предположения, и недооценивать опровергающую информацию. Происходит так называемый "субъективный прирост информации".

Этот механизм "самоутверждения" гипотезы лежит в основе некоторых следственно-судебных ошибок. Степень "самоподтверждаемости" гипотезы особенно высока у лиц с повышенным уровнем притязаний. Настаивая на ранее избранной версии, они отстаивают свою непогрешимость.

489

Между тем ложными могут быть не только версии, но и выводимые из нее следствия, это может привести к тому, что расследование пойдет по ложному пути.

При расследовании происшествия должны быть учтены все возможные его причины. Сужение круга причин исключает достоверность выводов следователя.

Так, если при расследовании причин пожара следователь исходит только из того, что пожар мог произойти: 1) в результате небрежного обращения с огнем; 2) вследствие неисправности в электропроводке; 3) в результате поджога - и устанавливаются факты, исключающие какие-либо две группы причин (например, не было небрежного обращения с огнем, не было неисправности электропроводки), то психологически доминирующей будет третья альтернатива (пожар возник в результате поджога). Между тем в данной ситуации упущены из виду другие возможные причины пожара (загорание в результате самовозгорания различных веществ, взрыва, от удара молнии и др.).

Все выводы следователя должны быть фактически обоснованными.

Они должны обеспечить правильную квалификацию преступного деяния, определить допустимость и соотносимость доказательств, их взаимосвязь, непротиворечивость. На отдельных этапах расследования (особенно при планировании расследования, решении вопроса о привлечении лиц в качестве обвиняемых, составлении обвинительного заключения) оценочная деятельность следователя приобретает решающее значение.

Закон обязывает следователя всесторонне, полно и объективно исследовать обстоятельства дела, выявить как уличающие, так и оправдывающие обвиняемого обстоятельства, а также обстоятельства, отягчающие и смягчающие юридическую ответственность.

В процессе расследования следователь должен прийти к достоверным знаниям о расследуемом событии. Достоверность - полная доказанность факта.

Достоверность выводов следствия и суда - правильное, соответствующее действительности отражение события преступления, виновности конкретного лица в совершении преступления, места, времени, способов и мотивов преступления.

На основании доказательств устанавливаются: имело ли место событие преступления, виновность определенного лица в совершении преступления, мотивы преступления, степень ответственности виновных, причины и условия, способствовавшие преступлению, характер и размеры причиненного ущерба.

Сведения, имеющие доказательственное значение, содержатся в вещественных доказательствах, показаниях свидетелей, потерпевшего, подозреваемого, обвиняемого, заключениях экспертов, протоколах следственных действий.

Доказательства - фактические данные (сведения) об обстоятельствах, имеющих значение для правильного разрешения уголовного или гражданского дела, полученные и закрепленные в материалах дела в установленном законом порядке.

Для каждого вида доказательств закон устанавливает свои правила их получения и закрепления. Нарушение этих правил ведет к утрате сведениями их доказательственного значения.

Доказательства делятся на вещественные и личные (исходящие от людей), на прямые (непосредственно устанавливающие какое-либо обстоятельство) и косвенные (устанавливающие только промежуточный факт), на непосредственные и производные (копии следов, показания с чужих слов и др.).

490

Закон не признает преимуществ одних доказательств перед другими. Орган расследования, прокурор, суд оценивают доказательства по внутреннему убеждению, основанному на всестороннем, полном и объективном рассмотрении их совокупности, руководствуясь законом и гражданским правосознанием.

Объектами оценки должны быть все доказательства, образующие состав преступления, все тактические и технические средства получения доказательств. Никакие вероятностные методы не могут лежать в основе итоговых следственных и судебных решений.

Процесс расследования преступлений подразделяется на четыре этапа: подготовительный, первоначальный, основной и заключительный. На каждом этапе расследования решаются свои задачи, осуществляются свои познавательно-поисковые циклы.

Так, на подготовительном этапе совершаются проверочные действия, возбуждается уголовное дело.

На первоначальном этапе расследования факты, выявленные в ходе проверочных действий, получают процессуальное закрепление; выявляется исходная информация, требуемая для дальнейшего развернутого доказательственного процесса; ориентировочно устанавливается тип возникшей следственной ситуации; осуществляется вероятностное моделирование расследуемого события - выдвигается обоснованная версия.

Исходная, стартовая база следственной деятельности - проблемная следственно-поисковая ситуация - совокупность обстоятельств происшествия со значительными информационными пробелами, ликвидация которых требует познавательно-поисковой деятельности следователя.

Следственные ситуации могут быть простыми, требующими известных алгоритмических решений (например, расследование растраты денежных средств бухгалтером). Проблемными следственные ситуации становятся при неизвестности личности виновного и механизма совершения преступления. Такого рода случаи требуют использования эвристической стратегии, применения системы тактических приемов. Проблемность исходной следственной ситуации связана с первоначальной невозможностью ответить на вопросы, которые могут что-либо доказать.

Успешность начального этапа расследования зависит от адекватного отражения следственной ситуации в сознании следователя, от его способности правильно определить тип ситуации (табл. 2).

Каждая проблема ситуации содержит в себе некоторое противоречие, несогласованность имеющихся фактов, невозможность объединить их в единую концептуальную систему. Когда неизвестны источники необходимой информации, предметом поиска становится сам способ получения информации.

В практике расследования исходная познавательно-проблемная ситуация может приобретать конфликтный характер, когда расследование умышленно затрудняется заинтересованными лицами. Здесь наряду с познавательной следователь осуществляет и социально-коммуникативную деятельность, успешность которой влияет на весь ход расследования.

Проблемные ситуации не подразделяются на сложные и простые - все они требуют значительного интеллектуального потенциала следователя, креативности

491

Таблица 2

Типы проблемно-поисковых следственных ситуаций

Ситуации, обусловленные особенностями источников информации | Ситуации с дефицитом исходной информации в отношении различных обстоятельств, подлежащих установлению | Ситуации, обусловленные тактической позицией обвиняемого (подозреваемого и свидетелей)
Исходная информация получается непосредственно в результате восприятия и эмпирического исследования событий(убийства, кражи, пожары); из отражения в психике людей (мошенничество, вымогательство); из документов (должностные злоупотребления, хозяйственные преступления); из комплексных источников | Недостаточность исходной информации для определения криминальной - некриминальной сущности событий; отсутствие исходной информации о субъекте преступления, мотивах и способе его совершения или об одном из этих элементов; отсутствие полной информации о субъекте преступления, но наличие некоторых данных о подозреваемом; дефицит информации об обстоятельствах совершения преступления подозреваемым лицом | Обвиняемый, подозреваемый, свидетель располагают информацией и добросовестно передают ее следователю, по эта информация не адекватна действительности в силу субъективных искажений восприятия и воспроизведения; лицо располагает адекватной искомой информацией, но скрывает ее; лицо располагает искомой информацией, но умышленно ее искажает; ложная следственная ситуация - допрашиваемое лицо не располагает искомой информацией, следователь же ошибочно трактует его позицию как позицию сокрытия

его мышления (способности стратегически правильно действовать в нестандартных ситуациях).

Все проблемные, нестандартные ситуации разрешаются определенными общими подходами - эвристиками.

На основном этапе расследования создается вся необходимая для полного, объективного и всестороннего расследования доказательственная база. С этой целью проверяется выдвинутая версия, изыскиваются и реализуются возможности получения новой информации как из ранее известных, так и из новых источников информации. При этом широко используются современные возможности криминалистической техники и экспертизы.

Развитие следствия - развитие информационной сети, способной охватить все юридически релевантные стороны расследуемого события. Следственное познание переходит от фактов-последствий к фактам-первопричинам.

Основной этап расследования завершается получением системы доказательств, полностью подтверждающих следственную версию, установлением всех обстоятельств, входящих в предмет доказания. Наличие каких-либо противоречий или неясностей свидетельствует о незавершенности данного этапа.

492

На заключительном этапе осуществляются необходимые процессуальные действия по завершению производства по делу, которое передается на утверждение прокурору, а затем в суд (рис. 3).

Процессуальное завершение предварительного следствия означает:

  • полное подтверждение одной из ранее выдвинутых версий и неподтверждение всех остальных версий;
  • исследование всех релевантных для дела источников информации;
  • полученные доказательства систематизированы, имеют непротиворечивую оценку и не вызывают сомнений в их достоверности;
  • установлены все обстоятельства, входящие по закону в предмет доказания;
  • сделаны обоснованные выводы о виновности (невиновности) обвиняемого.
Рис. 3. Этапы расследования и структура познавательной деятельности следователя
Рис. 3. Этапы расследования и структура познавательной деятельности следователя

493


Глава 2. Следственно-поисковая деятельность в информационно-дефицитных ситуациях

§ 1. Ориентировочная основа следственной деятельности

В ограниченной исходной информации следователь изыскивает стартовые возможности для развития познавательного поиска. Первоначальные следственные и оперативно-розыскные действия направляются на выявление и исследование ключевых обстоятельств расследуемого события. Осуществляя сравнительный анализ фактов, выдвигая обоснованные версии и проверяя их, следователь стремится найти ответы на юридически наиболее значимые вопросы.

Для этого необходимо: 1) определить тип и вид проблемно-поисковой ситуации; 2) осуществить типовое вероятностно-информационное моделирование (выдвижение типовых версий); 3) выявить основные направления поиска - определить для первоочередного разрешения круг вопросов, объективно обусловленных данным видом преступления; 4) реализовать первоначальные следственные действия и выявить необходимую информацию как базу для последующих действий.

Знание общей схемы данного вида преступного деяния и системы его общих признаков является ориентировочной основой следственно-познавательного поиска в информационно-дефицитных исходных ситуациях.

Между всеми структурными элементами преступного поведения существуют устойчивые закономерные взаимосвязи. Это и позволяет в ходе следственного поиска реконструировать событие преступления.

Для каждого вида преступления существует системный "набор" действий преступника. Эти комплексы действий связаны со специфическим подключением к ним определенных внешних обстоятельств, средств действия. Каждый преступник имеет свой "почерк" в использовании условий и средств действия, систему индивидуализированных действий и операций, запечатлеваемых в следах преступления.

Существует неразрывная системная связь личностных регуляционных качеств субъекта со следами преступления.

При взаимодействии преступника с внешней средой проявляются его личностные особенности:

  • признаки ценностных ориентации, динамики целеобразования (предварительная обдуманность, подготовленность или спонтанность, импульсивность), ситуативной обусловленности поведения, избирательной направленности его сознания на определенные группы объектов;
  • признаки индивидуального стиля деятельности - последовательность действий и промежуточных операций, их системность или асистемность, что из внешних обстоятельств тщательно учитывается, чем пренебрегает преступник, признаки поправочных действий и их особенности;
  • 4 признаки жизненного и криминального опыта, владение профессиональными приемами и навыками, предпочитаемые орудия действий, динамические особенности действий (навыки).

494

Знание устойчивых особенностей каждого преступления образуют ориентировочную основу следственной деятельности.1

На этой основе следователь осуществляет первоначальное высоковероятностное прогнозирование расследуемого события. Для этого необходимо распознать общие, особенные и конкретные признаки преступления - интерпретировать криминально значимые явления в качестве системы знаков.

В каждом преступном деянии его признаки системно объективированы, структурированы в цепи взаимосвязей: мотив - цель - объект преступления - механизм преступления - результат преступления. Все это образует информационный канал расследования, позволяет наметить общие первоначальные подходы к расследованию на основе поведенческого портрета преступника (табл. 3).

§ 2. Знаковая природа информационной базы
расследования

Информационная база следственного поиска имеет знаковую природу. Следы преступления - информационные знаки.

В отображении действительности следователь оперирует знаками-копиями, существенными для индивидуальной идентификации преступника (следы рук, ног, фотоизображения и т. п.) и знаками-признаками. Знаки-копии изоморфно отображают структуру оригинала, знаки-признаки - причинно-следственные связи.

Знаки-признаки делятся на существенные и несущественные. Существенный признак - признак, без которого те или иные взаимосвязи не могут существовать. Обнаружение существенного признака позволяет построить импликативное суждение "если… то" (А - В), понять зависимость явления от породивших его причин и условий.

Предметы имеют свойства, по которым они могут быть идентифицированы, и признаки, которые могут быть распознаны как звенья механизма совершения события.

Выявление признаков преступления - исходная база следственного поиска. К признакам преступления относится все то, что свидетельствует о механизме совершения преступления и личности преступника.

Каждое криминальное событие, как и все события, неизбежно оставляет определенные следы. Ранения и повреждения на трупе, кровь на полу и на стенах, следы рук на различных предметах, следы ног на полу, на песке, снегу, следы ногтей и зубов, отпечатки различных частей тела и одежды, разорванное и запачканное платье, зажатые рукой трупа волосы, разнообразные микрочастицы, повреждения различных предметов и т. п. - все это информационные комплексы расследования.

Следы - "немые свидетели" события. В результате исследования они могут "заговорить", то есть увеличить объем информации. Все следы, обнаруженные на месте происшествия, должны быть адекватно интерпретированы. Это зависит от знания следователем информационных свойств исследуемых явлений.

Совместно с проф. В. Образцовым нами была предложена частно-криминалистическая теория - психологические особенности поведения преступника как ориентировочная основа раскрытия преступлений.

495

Таблица 3

Проявление психологических компонентов поведения преступника при его взаимодействии с внешней средой

Структурные элементы поведения преступника | Признаки поведения преступника, проявляющиеся во внешней среде | Психические особенности личности преступника
Мотивы и цели поведения (принятие решений и планирование деятельности: ориентировочная основа, транзитивность, нетранзитивность решений) | Особенности результата преступного деяния. Признаки ценностных ориентации, динамики целеобразования (предварительная обдуманность или спонтанность, импульсивность), признаки ситуативной обусловленности поведения, избирательной направленности его сознания на определенные группы объектов | Мера общественной опасности субъекта, направленность его личности. Личностные особенности смыслообразования и целеполагания. Индивидуальные особенности психической регуляции поведения, адаптационные особенности личности. Операцией постереотипная сфера индивида: жизненный опыт и профессиональная подготовка, психофизиологические и физические возможности индивида, адаптационные особенности
Реализация программы поведения - типичные образы действия в определенных условиях:способы, приемы, операции действий как проявления индивидуальных приемов и навыков. Достижение и оценка результата действия, использование основного и побочных результатов для инициализации последующих актов поведения | Признаки индивидуального стиля деятельности: последовательность действий и промежуточных операций, их системность и асистемность, что из внешних обстоятельств тщательно учитывается, чем пренебрегает преступник, признаки поправочных действий и их особенности. Признаки общего жизненного и криминального опыта, владения профессиональными приемами и навыками, предпочитаемые орудия действий, динамические особенности действий | Личностная оценка совпадения побуждений с достигнутым итогом поведения, устойчивость личностно-ориентированных установок - готовность действовать в определенном направлении

Так, следы пальцев рук, обнаруженные на месте происшествия, несут информацию о том, кто соприкасался с данным объектом, - мужчина или женщина, какой рукой - правой или левой - он действовал, сколько человек дотрагивались до предмета; следы ног - информацию о возрасте, поле, росте лица, оставившего следы, о темпе его передвижения, физических недостатках.

496

Совокупность следов на месте происшествия должна быть систематизирована как совокупность определенных, структурно объединенных подсистем.

При расследовании убийств, разбойных нападений, грабежей, изнасилований, хулиганских действий важное значение имеет исследование комплекса взаимных контактно-материальных следов на преступнике и его жертве. Используются не только прямые, но и обратные идентификационные связи - установление преступника не только по его следам, но и по оставленным на нем следам.

Для успешной аналитической работы со следами необходимо учитывать системную связь следовоспринимающих и следообразующих объектов (рис. 4).

Особенно информативны и юридически значимы орудия преступления. При исследовании орудия преступления должны выясняться как минимум три вопроса: совершено ли преступление данным орудием; принадлежит ли орудие лицу, подозреваемому в совершении данного преступления; было ли использовано орудие подозреваемым лицом.

Направление поиска здесь выстраивается в цепь: от преступного результата к орудию; от орудия - к преступнику.

Так, при выяснении вопроса о совершении убийства обнаруженным на месте преступления (или при обыске) ножом устанавливается соответствие раневого отверстия - его формы, глубины и ширины - данному ножу, при этом существенны и все другие следы, оставленные ножом (отпечатки рукоятки, кусочки краски от нее, металлизация раны и др.), и следы наложений на самом ноже (волокна, пыльцевидные частицы одежды, следы крови, частицы кожного покрова, внутренних органов, пальцев рук преступника и жертвы), а также следы, возникшие после применения данного орудия, - следы, перенесенные с него на одежду преступника, на другие принадлежащие ему предметы.

Следы преступления свидетельствуют о личностных особенностях преступника мотивах и целях поведения, об особенностях подготовительных действий, особенностях всего поведенческого комплекса; о своеобразии использования различных

Рис. 4. Система следов преступления
Рис. 4. Система следов преступления

497

средств и орудий, характере и последовательности исполнительских операций, об особенностях поправочных действий, оперативной целевой переориентации, об отношении к достигнутым промежуточным результатам и итоговому результату, об особенностях маскировочных приемов.

Квалифицированный анализ следов преступления и преступника позволяет осуществить следственную диагностику.

498


§ 3. Следственная диагностика

В переводе с греческого термин диагностика (diagnostikos) означает распознание, различение, определение.

Распознание (опознание) означает установление отнесенности данного события, явления к определенному классу событий, явлений.

Различение - отчленение данного события от других сходных событий. Определение - выявление на основе распознания и различения совокупности конкретных признаков данного события, отнесение его к эталонной модели.

В процессе следственной диагностики мышление следователя движется от явления к его сущности, от следствия к его причине, от отображения к анализу его идентификационных возможностей.

Каждое событие имеет динамические и стабильные компоненты:

  • каждое расследуемое событие имеет динамические и стабильные компоненты. Первые представляют собой механизм совершения события, ко вторым относятся участники события, орудия преступления, предметы его маскировки.

Следственно-диагностические задачи - это задачи на выявление механизма события и статистических характеристик субъектов и предметов, вовлеченных в расследуемое событие. Посредством метода отождествления осуществляется идентификация объекта по его признакам.

К диагностическим следственным задачам относятся:

  • установление пространственного поля события;
  • установление временных параметров события (когда произошло событие, какова была его продолжительность, в какой последовательности совершались отдельные действия);
  • установление динамической структуры, механизма события и отдельных его этапов, выявление механизма преступления - причинно-следственных связей при возникновении и развитии криминального события;
  • определение вещественных особенностей вовлеченных в событие предметов (как они могли быть произведены, использованы в преступном деянии, какие следы они могли оставить на потерпевшем, преступнике, в окружающей обстановке);
  • определение функционально-динамических свойств субъектов, вовлеченных в событие (установок, навыков, умений, привычек и других поведенческих стереотипов).

Наиболее информативными элементами криминального события являются результат, мотивы и способы преступного деяния.

498

В структуре преступного деяния результат преступления является завершающим структурным компонентом. В расследовании же преступления - это исходный информационный комплекс. Следователь с самого начала расследования воспринимает и исследует результат преступного деяния, его последствия, те изменения в окружающей среде, которые содержат предусмотренные уголовным законом объективные признаки состава преступления.

Являясь объективной стороной состава преступления, результат преступного деяния несет в себе информацию о механизме совершения преступления, системе способов взаимодействия преступника с данной обстановкой, о его личностных особенностях. Результат преступления - это комплексный отпечаток криминального поведения преступника, информационный комплекс о системных связях структурных элементов события, о стадиях совершения преступного деяния, о его подготовке и попытках сокрытия.

Результат преступления позволяет гипотетически определить тип преступника, совершившего данное деяние, характерные для него мотивы, цели и способы поведения.

При установлении мотивов и целей преступного деяния следует исходить из следующих психологических основоположений:

  • 1) в свете современной психологической концепции поведение человека регулируется целостной психической системой личности - в детерминации поведенческого акта участвует вся личность субъекта, а не только его сознание; личность выступает как интеграция сознательной и подсознательной сфер индивида;
  • 2) поведение человека реализуется в форме простых и сложных действий, имеющих различную структурную организацию; развернутая осознанная мотивация присуща лишь сложным действиям; только заранее продуманные сложные действия регулируются мотивом - понятийно осознанным обоснованием личностного смысла действия;
  • 3) мотивация - побуждение к конкретному действию - имеет сложную системную организацию; при выяснении вопроса, что вызвало поведенческую активность, анализируется базовый поведенческий фактор - потребности индивида; при выяснении вопроса о том, на что направлена поведенческая активность индивида, выявляется цель деяния, а при выяснении вопроса о том, почему избран данный акт поведения, анализируется мотив поведения;
  • 4) ситуативные действия человека часто стереотипизированы - осуществляются на уровне подсознательной готовности к определенным действиям в определенных ситуациях, что является показателем уровня личностного освоения данного поведенческого акта;
  • 5) поведение человека в экстремальных ситуациях модифицировано и в ряде случаев психически дезорганизовано - цели, мотивы совмещаются с личностными установками, интегрируются в импульсивных реакциях;
  • 6) мотивационная сфера преступника связана с предпочитаемыми им целями, способами и средствами совершения преступления.

В основе поведения человека лежат навыки, умения и привычки, нейрофизиологической основой которых является динамический стереотип. Эта

499

индивидуализированная стереотипность поведения и дает возможность идентифицировать личность преступника.

Способ деяния - системный, индивидуально своеобразный поведенческий комплекс, состоящий из умственных и физических действий, движений, приемов, операций и индивидуально освоенных средств действий.

Чем сложнее способ действий, тем проще идентифицировать субъект действий. В способе совершения преступления особенности психомоторики сочетаются с особенностями мышления, памяти, познаниями и жизненным опытом индивида.

С XVII века в Англии издавался справочник о заключенных Ньюгейтской тюрьмы - "Ньюгейтский календарь". В нем наряду с биографическими данными об узниках тюрьмы описывались характерные для них способы совершения преступлений. Справочник успешно использовался сыщиками.

На вооружение криминалистики взят принцип: каков способ совершения преступления, таков и способ его раскрытия.

Система поведенческих признаков человека объективно отражается в предметах обстановки совершения преступления, динамике их изменений; орудиях и средствах совершения преступления, их качественном своеобразии, способах и динамике их использования; обстановке, предшествующей преступлению; обстановке, возникшей после совершения преступления, типичных способах его сокрытия; особенностях отношений между обвиняемым (подозреваемым) и потерпевшим.

Поведение человека неизбежно отражается в окружающей среде в виде комплексного личностно-регуляционного "следа", который не менее пригоден для идентификации личности преступника, чем след его пальца. Но в отличие от следа пальца поведенческий след всегда имеется на месте происшествия и несет неизмеримо больший объем криминалистически значимой информации о личности преступника.

Рассмотрение личности преступника как системообразующего фактора преступного деяния требует выявления: личностной детерминации данного преступного деяния; отражательно-познавательных особенностей данной личности; ее общерегуляционных, эмоционально-волевых и операционально-исполнительных особенностей; устойчивых связей личности преступника с социальной микросредой.

В практике расследования преступлений ориентация на обобщенные способы поведения преступника является одним из основных путей розыска преступника в информационно-дефицитных ситуациях.

С парохода "Терек", совершающего пассажирские рейсы по маршруту Москва - Астрахань, утром 18 октября в Ярославле сошел пассажир, имевший билет до Астрахани. Вскоре в каюте, занимаемой буфетчицей Т., был обнаружен ее труп со следами удушения, было обнаружено также исчезновение крупной суммы денег - выручки, хранившейся в каюте буфетчицы. Было установлено, что пассажир первого класса, сошедший в Ярославле, настойчиво ухаживал за буфетчицей. Первоначально установить личность преступника не удалось, и дело было приостановлено. Однако через некоторое время в МВД была создана оперативная следственная группа, получившая задание найти и изобличить преступника. Члены группы предположили, что такое же преступление и таким же способом мог совершить преступник со значительным "стажем". Запросили все нераскрытые за последние годы преступления "брачных аферистов". Изучение этих дел и дополнительные допросы потерпевших позволили сделать вывод, что большинство

500

преступлений совершил один человек, достигая преступной цели одним и тем же поведенческим способом. Был составлен рисованный портрет преступника, и через некоторое время задержали некоего Л., который впоследствии признался в совершении им ряда преступлений, в том числе и на пароходе "Терек".

Информационной базой расследования конкретного преступления являются системные связи, обусловленные объектом расследования.

Так, при расследовании убийств выявлению подлежит следующая система вопросов: время и место убийства; кто является жертвой убийства; мотивы убийства; круг лиц, с которыми взаимодействовал потерпевший, кому выгодна его гибель; с кем видели потерпевшего накануне его смерти; особенности образа действий преступника при подготовке, осуществлении и сокрытии преступления; кто совершал убийства аналогичным способом; на ком и в чьем жилище могут оказаться следы данного преступления.

При расследовании грабежей и разбойных нападений следователь выявляет следующие ключевые обстоятельства: когда и где совершено преступление, сколько человек участвовало в преступлении; способ совершения преступления (система действий преступника), характер насильственных действий; похищенное имущество и его стоимость, приметы; обстановку совершения преступления; сведения о лицах, участвовавших в преступлении (описание внешности, особенности поведения, речевые особенности, особые приметы и др.); кто мог узнать о наличии у потерпевшего значительных ценностей; кто мог видеть происшествие и др.

При расследовании краж наиболее существенны следующие вопросы: время и место совершения кражи; способ совершения кражи (взламывание дверей, отпирание, взламывание замков, взламывание окон, проламывание потолка, стен и пола, подкоп или проникновение через подвал, кража через окна и форточки); с какой стороны преступник проник к месту кражи и в каком направлении скрылся; какие действия и в какой последовательности совершал; знание преступником устройства дверных запоров, мест хранения ценных вещей, расположения комнат, времени отсутствия жильцов квартиры; примененные орудия и средства; похищенное имущество, его стоимость, приметы и принадлежность; где может быть реализовано похищенное имущество, кому и куда продано; кто посещал квартиру незадолго до кражи; какие следы оставлены преступниками, количество преступников; наличие негативных обстоятельств - признаков инсценировки кражи.

При этом диагностируются, определяются все предметы, которые могут оказаться у преступника, все возможные следы его пребывания на месте происшествия, пока еще не обнаруженные, все возможные следы на самом преступнике (ранения, царапины, микрочастицы от предметов, с которыми контактировал преступник, почва данной местности, которая могла остаться на подошве обуви преступника, и др.).

Следы рук, ног, других частей тела, физические характеристики движений заподозренного (амплитуда, темп, ритм, приложенные усилия) - все это должно быть использовано для вероятностного моделирования физических и функциональных особенностей разыскиваемого.

Существенное значение для поиска и задержания преступника имеет диагностирование его социально-психологических характеристик: социально-групповой

501

принадлежности, типичной для него среды преимущественного пребывания. Это значительно сужает зону поиска преступника.

Выявляются все, даже малозначимые на первый взгляд детали - общий облик заподозренного, социальная принадлежность, профессиональные признаки, время и способы прибытия в данную местность, общие поведенческие особенности, индивидуальные признаки одежды, обуви, головного убора, способ ухода с места происшествия, направление движения.

При длительном пребывании заподозренного в данной местности тщательно исследуются образ его жизни, связи с другими людьми, круг, интересов, события, в которых он участвовал, все особенности поведения, связанные с сокрытием совершенного преступного деяния.

Специально анализируются все поведенческие особенности, возникающие в связи с результатами преступления (сбыт ценных вещей, возможность увеселений в дорогих ресторанах, покупка дорогих вещей и т. п.). Выявляются все возможные объекты для дальнейшей оперативно-розыскной проработки, анализируются все возможности, которыми мог воспользоваться преступник для сокрытия следов своего ухода: какими документами он мог воспользоваться, какими транспортными средствами, до каких предпочтительных для него населенных пунктов мог доехать.

Значительная информация о личности преступника может быть получена в результате анализа связей преступника с жертвой. Так, расчленение трупа, его обезображивание свидетельствуют, как правило, о прочных взаимосвязях преступника с убитым. Статистический анализ показывает, что если преступник не был заранее связан с убитым, то он более озабочен тем, чтобы скрыть свое участие в преступлении, и не заботится о сокрытии самого факта преступления. Преступники же, хорошо знавшие жертву, стремятся прежде всего скрыть факт преступления (расчленение трупа, его транспортировка в отдаленное место, укрытие в труднодоступных местах).

Преступник, скрывшийся с места преступления, неизбежно оставляет комплекс информации о своей личности (рис. 5).

Многообразие следственных задач в следственной диагностике сводится к одному типу познавательной деятельности - отнесению единичного к общему. Это и есть дедуктивный метод расследования (о нем уже говорилось в первой части книги).

Следственная диагностика - это способ сравнительно-функционального, дедуктивного исследования.

502


§ 4. Методы следственной дедукции

Дедукция (от лат. deductio - выведение) - процесс логических выводов, переход от посылок к их следствиям (заключениям), теория построения правильных выводов. Теория дедукции изучается логикой.

. Психология же исследует дедукцию как процесс реального индивидуального мышления при решении задач, обусловленных общими основоположениями. Сюда, в частности, относится и мышление следователя. Методами дедукции являются:

  • 4 интерполяция;

502

Рис. 5. Система информации о личности преступника
Рис. 5. Система информации о личности преступника
  • экстраполяция
  • мысленный эксперимент;
  • моделирование, аналогия.

Метод интерполяции - нахождение по ряду значений промежуточных значений. Так, если даны первые звенья и последний член числовой последовательности: 2,4, 8, 16, ?, 64, то для заполнения этого пробела необходимо рассмотреть имеющиеся числа, найти устойчивую зависимость между ними, обобщить отношения между ними; на основе этого обобщения становится возможной ликвидация пробела.

Методом экстраполяции решаются задачи, допускающие перенос обобщений одних явлений на другие явления такого же рода или обобщение явления в целом по его части.

503

Интерполяция и экстраполяция применяются для ликвидации пробелов в познании закономерно связанных цепей натуральных явлений при выпадении из поля восприятия отдельных их звеньев.

Но в следственной практике встречаются и такие ситуации, когда задача состоит не в поиске звеньев разорванной цепи причинно-следственных последовательностей, а в объяснении явления, истолковании поведения человека, когда используется метод интерпретации.

Рассмотрим пример из следственной практики.

В прокуратуру поступил коммерческий акт о том, что в вагоне со сборным грузом, прибывшем на станцию Н., обнаружена недостача одного ящика с ручными часами в количестве 100 шт. Вагон прибыл с исправными пломбами станции отправления. Следователь выяснил, что вагон из-за неисправности рессоры был отцеплен от проходившего поезда и простоял на станции шесть часов. Все это время он охранялся стрелками военизированной охраны. Доступ к вагону помимо стрелков имели слесари, ремонтировавшие рессору, и старший весовщик, сортировавший груз. В коммерческом акте было отмечено, что ящик с часами и еще три таких ящика, но с другим малоценным грузом относились к одной отправке. При осмотре выяснилось, что три ящика находились внизу вагона под другим грузом. Следователь проанализировал все факты.

По железнодорожным правилам все места одной отправки укладываются в сборном вагоне без разъединения. Похищенный ящик, следовательно, должен был находиться вместе с тремя другими ящиками отправки внизу вагона, под другим грузом. Стрелки охраны и слесари не могли знать, что в вагоне в одном из ящиков находился ценный груз, и тем более не могли разыскать его среди многочисленного груза. О наличии ящика с часами и маркировке ящика мог знать только старший весовщик, на руках которого имелись документы на груз, прибывший в вагоне. Следователь выдвинул предположение о причастности к краже весовщика, которое позже подтвердилось. Задача была решена методом интерпретации, путем анализа возможного поведения лиц, причастных к расследуемому событию.

Интерполяция, экстраполяция и интерпретация - средства решения большинства промежуточных следственных задач.

Одним из дополнительных методов следственного познания является мыслеснный эксперимент - мысленные действия с реальными объектами. Но основным методом следственно-поисковой деятельности является метод информационного моделирования.

504


§ 5. Информационное моделирование
в следственной деятельности

Общим способом решения всех нестандартных задач является информационное моделирование.

Информационная модель - специально создаваемая, мысленно представляемая система, отображающая элементы проблемной ситуации и позволяющая преобразовать эти элементы с целью нахождения информации для решения задач данного класса. Информационные модели могут быть вероятностными и достоверными.

Вероятностные модели динамичны. По мере накопления информации они преобразуются, оснащаются жесткими элементами, их вариативность все более

504

уменьшается - вероятностно-информационная модель все более приближается к достоверной информационной модели. Вероятностно-информационное моделирование основано на использовании типовых связей.

Так, например, если совершено убийство с применением взрывчатых средств, то следователь может оперировать следующей высоковероятностной информацией:

  • преступник - лицо мужского пола;
  • преступник обладает знаниями и навыками взрывного дела; 4 преступник причастен к изготовлению взрывного устройства;
  • преступник определенным образом связан с жертвой преступления, заинтересован в ее гибели;
  • преступник знал распорядок жизни своей жертвы, маршруты ее передвижения; 4 преступник знал наиболее безопасное место и время совершения своего преступления;
  • место совершения преступления оказалось для преступника наиболее удобным в регионе его привычного пребывания;
  • 4 если преступником брошена машина в определенном месте, то это место как-то связано с его постоянным местом пребывания (возможно, что поблизости находится его жилье, место работы, постоянного времяпрепровождения, место жительства родных, друзей, знакомых).

Большой объем информации поступает в результате производства криминалистических экспертиз.

Информационная модель - эвристическое средство поиска. Вопросы, обусловленные структурой модели, направляют и систематизируют познавательный поиск. Вновь получаемая информация становится средством, условием поиска новой, недостающей информации. При расследовании сложных, изначально малоинформативных происшествий движение поисковой деятельности организуется путем вероятностного моделирования.

Информационно-вероятностная модель систематизирует поиск источников недостающей информации и определяет ориентировочное содержание той информации, которую предстоит получить в ходе следственных действий. В сложном, запутанном, неизвестном лабиринте событий информационно-вероятностные модели служат следователю в качестве ориентировочно-познавательного "инструмента"; они, подобно лучу света, высвечивают различные, наиболее перспективные направления следственного поиска.

Информационно-вероятностная модель - концептуальное сопоставление исходных данных при невозможности непосредственного исследования причин явлений, но при возможности исследования их следствий. Информационно-вероятностная модель выдвигается для того, чтобы вывести из нее все возможные следствия и найти способы их проверки.

Информационно-вероятностная модель ложна, если какие-либо реальные факты противоречат выводимым из нее следствиям (при этом должно быть истинным, правильным само выведение следствий). Информационно-вероятностная модель в криминалистике именуется версией.

Различаются общие и частные, первоначальные и последующие, специфические и типовые версии.

505

Типовые версии отражают наиболее типичную, высоковероятностную возможность обусловленности данного события определенной причиной.

Так, исследования Л. Видонова показали, что в случаях убийства лиц мужского пола в возрасте 5-17 лет убийцами в большинстве случаев (88,9 %) были подростки в возрасте 10-16 лет; 75 % из них были друзьями или приятелями потерпевших. Убийства лиц мужского пола в возрасте до 23 лет путем нанесения ранения в общественных местах (клуб, Дом культуры, кинотеатр, парк культуры и отдыха) в 75 % случаев совершали лица мужского пола в возрасте 17-22 лет, бывшие друзьями, приятелями, сослуживцами, односельчанами потерпевших. Виновные проживали на расстоянии от 300 до 1500 м от места преступления, такого рода высоковероятностная корреляция и дает основания для выдвижения типовых версий.

По познавательной роли в раскрытии преступлений информационно-вероятностные модели можно подразделить на версии о сущности и механизме события и версии о субъекте преступления.

Первоочередной проверке подлежат версии о сущности и механизме происшествия. Нельзя выдвигать версии о личности убийцы, если вначале не было выяснено, что произошло: убийство или самоубийство. Версия является средством развития следственно-познавательного поиска лишь постольку, поскольку из нее выводятся определенные следствия, которые могут быть проверены путем совершения определенных практических действий. Это и составляет основное содержание планируемых следствием мероприятий.

Версионное моделирование осуществляется посредством ряда "шагов".

Шаг 1 - выдвинуть все возможные версии (первоначальное количество версий может быть относительно большим - это уменьшает возможность упущения наиболее вероятностной версии).

Шаг 2 - четко определить обстоятельства, обосновывающие каждую версию.

Шаг 3 - исключить необоснованные версии.

Шаг 4 - ранжировать "вес" доказательств применительно к каждой версии (по трехбалльной системе).

Шаг 5 - определить все возможные следствия по каждой версии, наметить систему первоначальных следственных действий для проверки всех выдвинутых версий.

Центральное звено следственного поиска - переход от версии к достоверным знаниям, от информационно-вероятностной к информационно-достоверной модели событий. Этот качественный скачок следственного познания осуществляется посредством проверки версии, то есть всех выводимых из нее следствий.

В расследовании необходимо выводить все возможные следствия из каждой версии. Эффективность расследования связана как со способностью выдвигать обоснованные версии, так и со способностью усматривать и исследовать все следствия из выдвинутых версий.

Для выведения всех существенных для расследования следствий моделируемого события следует учитывать все те специфические обстоятельства, которые выступают как условия возникновения событий. К ним относятся: предметная обстановка, орудия и средства действий, позиции и действия лиц, с которыми взаимодействовал преступник, особенности тех процессов (средовых, производственных), в которые он был включен.

506

Необходимо знание и использование возможностей современных экспертных исследований, их последних достижений. Назначение судебной экспертизы связано с представлением динамики расследуемого события, механизма его совершения.

Так, расследуя дело об убийстве П., труп которой был обнаружен в реке, следователь не исключил возможное сопротивление погибшей и назначил экспертизу содержимого из-под ее ногтей. В результате экспертного исследования были обнаружены текстильные волокна, однородные с волокнами ткани брюк подозреваемого.

Достоверная информационная модель расследуемого события формируется в результате выдвижения и проверки такой версии, все следствия которой реально подтверждены и дают всем фактам единственно возможное объяснение.

Достоверная модель события позволяет ответить на ряд конкретных вопросов: какие действия совершали преступник и потерпевший в данных условиях? При каких условиях действия стали выполнимыми? Какие следы, признаки-последствия и где проявились?

Дефицит исходной информации требует от следователя гипотетико-дедуктив-ных, эвристических решений (от греч. heurisky - нахожу).

Эвристические задачи возникают в случаях, когда зона поиска слишком обширна, а исходные данные ограниченны. Эвристический поиск - выбор оптимального направления в сужении зоны поиска, выбор минимальных средств для достижения максимального познавательного результата.

Эвристические стратегии - способы деятельности человека в ситуации с многовероятностными исходами, общие правила действий, оптимизирующие процесс решения открытых задач.

Существует ряд правил эвристики:

  • в ситуации, для которой первоначально известен лишь один вариант решения, никогда не следует принимать его сразу - возможны и другие варианты; только сравнение вариантов решений позволяет избрать наилучший;
  • чем специфичнее событие, тем больше его информативная значимость;
  • вся информация о событии должна быть интегрирована;
  • вся исходная и оперативно поступающая информация должна подвергаться классификации и оценке (нередко люди одинаково реагируют как на очень ценную, так и на малоценную информацию).

Рекомендуются также следующие эвристические методы поиска:

  • временное упрощение ситуации;
  • анализ общего положения на отдельных примерах; рассмотрение "крайних случаев";
  • переформулировка требований задачи; решение "от конца";
  • временное блокирование некоторых составляющих в анализируемой среде;
  • выбор наиболее правдоподобных ходов; .
  • использование аналогий, решение наводящих задач;
  • совершение "скачков" через информационные разрывы.

507

Продуктивность эвристического мышления зависит от отсеивания не относящейся к делу информации.

При расследовании возможны следующие отклонения от идеальной стратегии:

  • выдвижение излишних предположений, усложняющих работу следователя;
  • выбор логически излишних объектов;
  • гиперболизация стандартов следственной деятельности в типичных ситуациях, игнорирование специфических особенностей частного случая.

508


§ 6. Психология взаимосвязи следственной
и оперативно-розыскной деятельности

В процессе расследования следователь взаимодействует с оперативно-розыскной службой. Оперативно-розыскная деятельность осуществляется гласно и негласно уполномоченными на то государственными органами и оперативными подразделениями в пределах их компетенции путем проведения оперативно-розыскных мероприятий в целях защиты жизни, здоровья, прав и свобод личности, собственности, безопасности общества и государства от преступных посягательств.

Отличительной психологической особенностью оперативно-розыскной деятельности является раскрытие преступлений; преодоление противодействия и сопротивления преступника и в связи с этим - использование определенных ухищрений, которые не противоречат законности и необходимость которых обусловлена спецификой сыска.

Задачи оперативно-розыскной деятельности определены законом 1.

"Оперативность" означает быстрое выполнение практического действия в ответ на определенные обстоятельства. Оперативная деятельность отличается повышенной динамичностью и по своему содержанию не может быть формализована.

Уголовный розыск наряду с гласными средствами и приемами имеет право использовать приемы личного сыска, специальные учеты, оперативную технику и т. п.

По оперативно-розыскным каналам следователь может получить:

  • сведения об объектах - возможных носителях доказательственной информации;
  • ориентирующие данные об обстоятельствах, определяющих тактические приемы собирания доказательств;
  • сведения, содействующие правильной оценке доказательств;
  • сведения о подозреваемых лицах.

Получение этих данных во многом зависит от уровня и качества взаимодействия оперативных сотрудников со следователем. С психологической точки зрения важное значение имеют особенности этого взаимодействия, связанные со спецификой решаемых ими служебных задач.

Оперативные работники еще до реализации оперативного дела в пределах допустимого знакомят следователя с материалами и совместно разрабатывают необходимые меры по обеспечению доказательств. От того, насколько слаженно

508

и продуманно осуществляется взаимодействие на самом начальном этапе, во многом зависит успех расследования уголовного дела в целом.

Деятельность следователя и оперативного работника протекает в остроконфликтных условиях активного противодействия подозреваемых и других лиц. Для преодоления противодействия раскрытию преступления следователям и оперативным работникам необходимо твердо владеть методами совместной психологической борьбы. К ним в первую очередь относятся:

  • упреждение негативной деятельности преступников;
  • 4 координация и синхронность оперативно-розыскных, следственных и иных мероприятий;
  • выбор оптимальных условий для проведения процессуальных и оперативно-розыскных мероприятий.

Психологически наиболее сложной задачей является установление совершивших преступление лиц но неполной исходной информации, то есть при отсутствии прямых указаний на личность преступника. В этих случаях используются алфавитный и дактилоскопический учеты, информационно-поисковые системы, обеспечивающие автоматическое сличение массива дактилокарт со следами рук, изъятыми на месте происшествия.

Современные информационно-поисковые системы - мощное средство раскрытия преступлений в условиях неполноты исходной информации, при ограниченности вещественных доказательств и свидетельских показаний. Некоторые информационно-поисковые системы обеспечивают и многоаспектный поиск - одновременное использование множества признаков, характеризующих внешность человека, его преступный опыт, психологические особенности совершения преступлений.

Информационно-поисковые системы требуют постановки информационных вопросов в соответствии с особенностями расследуемого события. Как правило, ЭВМ может выдать информацию не о конкретном лице, а о круге лиц, состоящих на криминалистическом учете, среди которых необходимо провести тщательную оперативно-розыскную работу. Эта работа связана с дифференциацией особенностей расследуемого происшествия, с углубленным информационным анализом поисковых признаков.

Различные поисковые признаки имеют разную степень информативной значимости. Наиболее редко встречающиеся признаки имеют наибольшую информативную значимость. Так, признак "средний рост" имеет низкую информативность - 0,3. При выборке из находящихся на уголовно-розыскном учете только по этому признаку тысячи лиц средний рост будут иметь 700 человек. Информативность же такого, например, признака внешности, как "белокурый", равна 0,97 (на тысячу лиц приходится только 30 белокурых).

При поиске особо опасного преступника было установлено несколько его признаков. Кроме других, в запрос был введен малоинформативный, крайне расширительный признак ("возраст от 17 до 29 лет"). Наиболее информативный признак - ("невнятная речь") первоначально не был учтен. Поиск оказался безрезультатным. Когда при повторном запросе широкодиапазонный признак был заменен высокоинформативным

509

("невнятная речь"), автоматизированная поисковая система указала лишь одно лицо! Им оказался состоящий на учете преступник-рецидивист.

Признаки личности преступника при его поиске должны быть "прошкалированы" следователем по их информативной значимости. Эти признаки могут быть вероятными и достоверными, высоко- и малоинформативными. Малоинформативные признаки создают "шумы" в канале информации, затрудняют поиск.

Опасный преступник совершил несколько изнасилований, проникая обманным путем в квартиры к одиноким женщинам. После сопоставления показаний о его приметах был составлен запрос информационно-поисковой системе. Из многих тысяч лиц, находящихся на криминалистическом учете, автоматизированная поисковая система указала на высокую вероятность совершения данного преступления 20 лицами. Требовалась тщательная проработка полученной информации. Однако вместо этого в запрос был введен еще один малоинформативный признак, в результате чего количество заподозренных лиц сократилось до семи, но вероятность совершения расследуемого преступления этими лицами значительно снизилась. Среди них преступник не был обнаружен.

После совершения многих других преступлений преступник был задержан. Было установлено, что его личность входила в те 13 "моделей", которые были отсеяны после введения в запрос малоинформативного признака.

Значительный объем информации в оперативно-розыскной деятельности не документируется, а сохраняется в памяти отдельных работников. Владея методикой выявления скрытых обстоятельств, оперативно-розыскные работники часто предоставляют следователю материал для принятия первоначальных тактических решений.

Результаты оперативных проверок в ряде случаев используются для правомерного психического воздействия на проходящих по делу лиц с целью получения необходимой информации.

Взаимодействие между следователем и органами дознания имеет организационно-тактические формы - создание оперативно-следственных групп, выезды на место происшествия, совместное планирование следственных действий. При этом следователь является организатором деятельности малой социальной группы: регулирует межличностные отношения, определяет возможности отдельных членов группы с целью наиболее эффективного их использования.

Следует учитывать типы поведения лиц, подчиненных руководителю. Наиболее распространенными являются три типа - ведомый, обособляющийся и сотрудничающий.

Лица, относящиеся к ведомому типу, имеют устойчивую установку на добровольное и беспрекословное подчинение руководителю, не проявляют инициативы. Это тип исполнителя. Таким сотрудникам целесообразно поручать простые, алгоритмически решаемые задачи - составить схему места происшествия, изъять след преступника и т. п.

Сотрудников, относящихся к обособляющемуся типу, отличает ярко выраженная индивидуалистическая ориентировка. Они не приемлют мелочной регламентации, проявляют инициативу, самостоятельность, предпочитают уединенную

510

работу. Таким сотрудникам целесообразно поручать решение определенных частных проблем, например самостоятельную проверку возможных следствий из выдвинутых версий и т. п.

Лица, относящиеся к сотрудничающему типу, склонны к совместным действиям. Их целесообразно привлекать к преследованию преступника и к другим активным коллективным действиям.

При преследовании и задержании преступника важны физическая сила, особенности динамики нервных процессов, эмоциональная устойчивость оперативных сотрудников. При опросе очевидцев существенны социально-психологические качества оперативников - общительность, корректность, внимательность, наблюдательность и др.

Лица, входящие в одну группу, в одних видах деятельности могут быть хорошо совместимы, а в других - крайне несовместимы.

Понятие психологической совместимости не означает подобия психических свойств индивидов. Многие виды следственной работы требуют взаимодополнения различных психических возможностей, которыми обладают разные сотрудники. Однако различные ценностные ориентации, неуважение, неприязнь отдельных сотрудников друг к другу делают их, как правило, несовместимыми во всех видах деятельности. Эта несовместимость особенно резко проявляется в критических ситуациях.

В тех случаях, когда у следователя есть обоснованный план, он должен упорно его реализовывать, несмотря ни на какие трудности.

Итоговым звеном в познавательно-поисковой деятельности следователя являются оценка достоверности доказательств, установление согласуемости совокупности доказательств, критический анализ сведений о фактической стороне дела.

Все оценки следователя должны быть фактически обоснованными, обеспечивающими правильную квалификацию преступного деяния.

Закон обязывает следователя всесторонне, полно и объективно исследовать обстоятельства дела, выявить как уличающие, так и оправдывающие обвиняемого обстоятельства, а также обстоятельства, отягчающие и смягчающие юридическую ответственность.

В процессе расследования следователь должен прийти к достоверным знаниям о расследуемом событии. Достоверность - это полная доказанность фактов, правильное, соответствующее действительности отражение события преступления, виновности конкретного лица в его совершении, места, времени, способов и мотивов совершения преступления.

Объектами оценки должны быть все доказательства, образующие состав преступления, а также все тактические и технические средства получения доказательств. Никакие вероятностные методы не могут лежать в основе итоговых следственных и судебных решений. Не является "царицей доказательств" и признание обвиняемого.

В законе и правовой доктрине используется понятие "внутреннее убеждение следователя". Однако следует учитывать, что внутреннее убеждение - это лишь определенное состояние сознания. Оно может быть неадекватным действительности. Убеждением может быть и заблуждение (в том, что Солнце вращается вокруг Земли, долгое время были убеждены почти все люди). Внутреннее убеждение - это

511

субъективный фактор. Оно зависит от знаний, мнений, представлений, оценочных позиций.

Человек особенно чувствителен к первым ярким впечатлениям, подвержен ряду внушающих и самовнушаюших (аутогенных) факторов. Следователь не может исходить только из того, убеждают или не убеждают его отдельные сведения. Даже очень убедительные отдельные факты (опознание, признание вины обвиняемым) не должны предопределять убеждение следователя.

Внутреннее убеждение, его общая предпосылка оценочной деятельности следователя, его свобода от внешних принуждений.

512

1 Федеральный закон № 144-ФЗ "Об оперативно-розыскной деятельности" принят Государственной Думой 5 июля 1995 года.


Глава 3. Психология коммуникативной
деятельности следователя. Психология
обвиняемого, подозреваемого, потерпевшего
и свидетелей

§ 1. Коммуникативная деятельность следователя

Деятельность следователя связана с его непосредственным взаимодействием с участниками уголовного процесса. Возможное противодействие заинтересованных лиц требует от следователя реализации определенных поведенческих стратегий, рефлексивного управления поведением противодействующих лиц, использования психологизированных тактических приемов.

Базой действий и здесь являются информационные процессы. Однако если на этапе поиска преступника информация преимущественно извлекается из обстоятельств совершения преступления, то при взаимодействии с проходящими по делу лицами информационные процессы обусловлены психическим состоянием этих лиц, их позицией в отношении правосудия и отношением к данному следователю.

Следователю предстоит адекватно отразить позиции и реальную информированность лиц и создать психологические предпосылки для информационного общения.

При этом могут возникнуть следующие ситуации:

  • допрашиваемое лицо обладает искомой информацией, но скрывает ее;
  • допрашиваемое лицо располагает необходимой информацией, но умышленно ее искажает;
  • допрашиваемое лицо добросовестно передает определенные сведения, но информация не адекватна действительности (в силу искажений восприятия и личностной реконструкции материала в памяти субъекта);
  • допрашиваемое лицо не располагает искомой информацией.

В целях объективного, полного и всестороннего расследования, получения адекватной информации о расследуемом событии следователь должен осуществлять эффективную коммуникативную деятельность.

Начиная расследование, следователь в ряде случаев встречается с коммуникативной неопределенностью. Здесь следователь выдвигает предположение о наиболее вероятностных действиях противодействующей стороны.

512

Имитируя позиции противодействующей стороны, возможные рассуждения обвиняемого, подозреваемого или недобросовестного свидетеля, пытающихся ввести следствие в заблуждение, следователь рефлексивно управляет их действиями.

Психическое состояние проходящих по делу лиц определяется их позицией в отношении следствия, правовым положением лица (является ли оно обвиняемым, подозреваемым, потерпевшим или свидетелем), их индивидуально-психологическими особенностями.

513


§ 2. Взаимодействие следователя с обвиняемым.
Психология обвиняемого

Основанием для привлечения лица к уголовной ответственности служит наличие достаточных доказательств для обвинения. Для предъявления обвинения следователь должен собрать доказательства, свидетельствующие о том, что: деяние имело место, а образующие его фактические признаки соответствуют составу преступления; преступление совершено тем лицом, которому предъявляется обвинение; отсутствуют обстоятельства, исключающие уголовную ответственность или осво-бщидающие от нее.

Акт предъявления обвинения состоит из оглашения обвинения и разъяснения обвиняемому его прав.

В психологическом плане важно, чтобы разъяснение сущности обвинения и процессуальных прав обвиняемого было сделано простым, доступным языком. Необходимо получить ответы на все заданные обвиняемому вопросы и получить его подтверждение о том, что он понимает предъявленное ему обвинение.

После вынесения постановления о привлечении лица в качестве обвиняемого у следователя и обвиняемого возникает ряд процессуальных прав. Следователь вправе пресечь попытки обвиняемого уклониться от уголовной ответственности, помешать установлению истины по делу, объявить меру пресечения (арест, подписка о невыезде), отстранить обвиняемого от должности, произвести обыск, наложить арест на имущество.

Учитывая поведение обвиняемого в ходе следствия и другие обстоятельства, следователь может принять решение об изменении или отмене меры пресечения.

Для успешного осуществления предварительного следствия необходимо хорошо ориентироваться в личностных особенностях проходящих по делу лиц и особенно обвиняемого и подозреваемого. Следователю необходимо иметь сведения об образе жизни обвиняемого, его социальных связях, круге знакомств, бытовых условиях.

Особенно важно знать этапные факторы формирования личности обвиняемого, существенные биографические данные. Необходимо обратить внимание на поведенческие установки и стереотипы обвиняемого лица, его адаптационные и коммуникативные возможности, способы поведения в конфликтных ситуациях.

Особенности психического состояния обвиняемого (подозреваемого) в значительной мере определяются его отношением к событию преступления и правосудию. Существенное значение имеют социально-ценностные личностные позиции, а также рефлексия обвиняемым (подозреваемым) степени доказанности преступления, состояния его расследования.

513

В зависимости от этих обстоятельств могут возникнуть две различные стратегии поведения обвиняемого (подозреваемого), связанные или со стремлением избежать суда и справедливого наказания, или с осознанием неизбежности суда (и даже его необходимости в случае глубокого раскаяния).

Первая из указанных стратегий поведения ведет к выработке соответствующей защитной тактики, формированию в сознании обвиняемого (подозреваемого) так называемой "защитной доминанты". Эта защитная тактика может быть активной - дача ложных показаний, уничтожение вещественных доказательств, создание ложных доказательств, влияние на свидетелей - и пассивной - отказ от сотрудничества со следователем без использования активных средств противодействия.

"Защитная доминанта" противодействующих расследованию лиц (кроме обвиняемого, подозреваемого, ими могут быть и свидетели, и даже потерпевшие) - основной психический феномен, ориентация в котором особенно существенна для тактики расследования.

Защитные механизмы возможного противодействия следователю начинают формироваться уже при возникновении преступного умысла, а затем в ходе совершения преступления и при сокрытии его следов. Опытный преступник делает все, по его мнению, возможное, чтобы скрыть следы преступления, крайне затруднить расследование, ввести следователя в заблуждение, планирует линию поведения и в случае раскрытия преступления.

"Защитная доминанта" обвиняемого определяет направленность его психической деятельности, повышенную чувствительность ко всему тому, что охраняется сложившимися защитными позициями. Но в этом и основная ее слабость. Каждое слово следователя, его действия непроизвольно соотносятся обвиняемым со всем тем, что охраняется этой доминантой. При этом возникает тенденция к преувеличению информационной вооруженности следователя, переоценке угрожающих воздействий.

Психология взаимодействия следователя с обвиняемым (подозреваемым) определяется и теми общими характерологическими особенностями, которые присущи лицам, совершающим определенные виды преступлений.

Следователь должен учитывать, что, например, насильники, как правило, отличаются крайним эгоизмом, примитивно-анархическими устремлениями, эмоционально-нравственной асинтонностью, жестокостью и агрессивностью. Во взаимоотношениях с этой категорией подследственных лиц следует предвидеть возможные аффективные вспышки, ситуативные конфликты. Наряду с этим пониженная критичность их поведения делает невозможным длительное, тактически продуманное противодействие следователю. Взаимодействуя с лицами, привлеченными к уголовной ответственности по обвинению в изнасиловании, следователь должен иметь в виду такие их психические особенности, как бесстыдство, крайнюю вульгарность, разнузданную чувственность, аморальность.

Жесткая позиция необходима в отношении лиц, обвиняемых в злостном убийстве. Взаимодействуя с так называемыми "случайными" убийцами, следователь должен всесторонне учитывать неблагоприятные бытовые обстоятельства в их жизни. Определенные общие психологические особенности присущи и лицам, обвиняемым в корыстно-насильственных преступлениях. Так, грабежи и разбои совершают, как правило, лица с крайней антисоциальной и антиправовой ориентацией. Для них характерны глубокая

514

аморальность, пьянство. Наряду с этим они во многих случаях отличаются повышенным самоконтролем, способностью к устойчивому тактическому противодействию.

Личность обвиняемых, как правило, противоречива: одни их оценки - оправдательные - направлены на себя, другие - обвинительные - на окружающих лиц.

Преступники уходят от признания своей виновности. Убийцы, разбойники, грабители, насильники, воры, расхитители в своей массе внутренне не осуждают себя. Их самооценки отличаются низкой самокритичностью, неадекватностью.

Большинство преступников не относят себя к типичному образу преступников, они выводят себя за рамки социальной ответственности, формируя механизм психологической защиты. В связи с этим они становятся малочувствительными к информации, противоречащей их личностным установкам (механизм психологического вытеснения), изыскивают доводы для оправдания своего поведения (механизм самооправдательной рационализации), изыскивают всевозможные личностно утверждающие компенсации, гипертрофируют личностно-положительные самооценки.

Человек осуждает себя лишь в тех случаях, когда переходит границы собственных поведенческих принципов.

Социальные нормы, нарушаемые преступником, личностно обесценены, поэтому у него и не возникает, как правило, чувства вины. Но преступник, сохраняя ценность своего "Я-образа", остается в силу этого чувствительным в отношении собственной системы ценностей, тех своих качеств, которые он ценит. Уличение в бесчестности его может не волновать, а уличение в трусости, малодушии, предательстве - глубоко оскорбить. Все эти психологические особенности обвиняемых нужно учитывать в тактическом взаимодействии с ними.

Изложение обвиняемым фактических обстоятельств дела должно подвергаться психологическому анализу - оно свидетельствует о том, чему сам обвиняемый придает большее значение, чего избегает, что доминирует или тормозится в его сознании.

Насильственные типы преступников, как правило, склонны к обвинительной трактовке действий других лиц. Большинство преступников утрируют провоцирующий характер предпреступной ситуации, субъективно "усиливают" способствующие преступлению обстоятельства.

Необходимо также учитывать тенденцию обвиняемых к изменению своих позиций, адаптацию их оправдательной позиции по мере предъявления доказательств. Психологически важно всемерно ослаблять и находить слабые места в их оборонительной позиции. Но в ряде случаев следует идти "на поводу" легенды обвиняемого, с тем чтобы предъявить решающие доказательства на фоне психического контраста, наиболее эффективно демаскировать обвиняемого.

515


§ 3. Психология потерпевшег

о

Психологические состояния потерпевшего в значительной мере могут определяться его "обвинительной доминантой", отрицательными эмоциями, связанными с понесенным ущербом. Эти конфликтные состояния нередко бывают связаны и с общей конфликтностью личности потерпевшего. Конфликтные особенности личности могут спровоцировать преступление.

515

С другой стороны, объективное исследование ущерба, причиненного потерпевшему, является условием выяснения общественной опасности совершенного преступного деяния.

Показания потерпевшего - средство защиты его интересов, но это не только индивидуальные интересы, а интересы человека как члена общества.

Показания многих потерпевших перенасыщены оценочными элементами, тогда как доказательственное значение имеют только фактические сведения. Различно и отношение потерпевших к установлению истины. Наряду со стремлением содействовать установлению истины могут быть и другие мотивы в поведении отдельных потерпевших - от безразличия до прямого противодействия следствию.

При взаимодействии следователя с потерпевшим следует учитывать его негативно-эмоциональное состояние, возникшее в результате преступления и его последствий.

Психические состояния потерпевшего (особенно при совершении над ним насильственных действий) следует отнести к экстремальным психическим состояниям (стресс, аффект, фрустрация), вызывающим существенные сдвиги в его отражательно-регуляционной сфере.

В конфликтных ситуациях сужается сознание потерпевшего, ограничиваются его адаптивные возможности. Иррадиация возбуждения приводит к генерализованным (чрезмерно расширенным) обобщениям, сдвигам во взаимодействии сигнальных систем. Травмирующее воздействие событий приводит к преувеличению потерпевшими временных интервалов (иногда в 2-3 раза).

Грубые физические воздействия, являясь сверхсильными раздражителями, вызывают нарушение психической деятельности. Однако это не означает, что потерпевшие способны лишь дезориентировать следствие. Многие действия, совершенные до преступления, в подготовительной его стадии, четко запечатлеваются в их памяти. Во многих случаях потерпевшие запоминают приметы и действия преступника.

Следователь должен учитывать динамику психического состояния потерпевших. Повторно пересматривая случившееся, они активно реконструируют прошедшие события под влиянием чувства стыда, обиды, унижения, мести, а иногда и агрессивности.

У потерпевших от полового насилия возникает чувство депрессии, апатии, обреченности, усугубляющееся представлениями о возможной беременности и заражении венерическими заболеваниями. Нередко показания этой категории потерпевших умышленно искажаются с целью сокрытия их неблаговидных поступков.

Для многих потерпевших характерно состояние повышенного уровня тревожности и как следствие этого - дестабилизация личной психической интегрированности, нарушенность социальной адаптированности.

Повторное обращение к аффектогенным обстоятельствам может вызвать напряженное психическое состояние, непроизвольный уход от психотравмирующих обстоятельств. Все это требует особой чуткости, тактичности и внимательности со стороны следователя.

Нередко потерпевшим приходится участвовать в многочисленных допросах и очных ставках, неоднократно выезжать на место происшествия, опознавать

516

участников преступления. В этих условиях у потерпевших может непроизвольно сформироваться механизм психической защиты от повторных психотравмирующих воздействий. Интенсивные процессы торможения, их иррадиация могут значительно затруднить получение от потерпевшего нужных для расследования сведений.

Стремление выйти из сферы следствия может привести к поспешным конформным показаниям, согласию с предположениями следователя. Следует учитывать и возможное воздействие на потерпевшего со стороны обвиняемого.

Следователю необходимо чутко улавливать динамику настроения потерпевшего. Особенно тщательному психологическому анализу должны подвергаться просьбы потерпевшего о прекращении дела, которые часто вызываются психическим давлением со стороны заинтересованных лиц.

О переходе потерпевшего от правдивых показаний к ложным свидетельствуют, как правило, его психическая напряженность, замкнутость, формальность речевых построений. В этих ситуациях следователь должен понять, кто и каким образом мог оказать психическое давление на потерпевшего, воспроизвести возможный ход рассуждений заинтересованных лиц, показать их несостоятельность.

В необходимых случаях следователь преодолевает негативное психическое воздействие на подозреваемого со стороны заинтересованных лиц, вызывая их на допрос и предупреждая об уголовной ответственности за подстрекательство или понуждение потерпевшего к даче ложных показаний. Выявляются и виктимные особенности потерпевшего - акцентуации его характера, аномальные психические состояния.

517


§ 4. Психология свидетелей

Особенностью поведения свидетелей в предварительном следствии (и на суде) является их процессуально регламентированная обязанность давать показания, имеющие значение для раскрытия и расследования преступлений.

Взаимодействуя со свидетелями, следователь должен учитывать, что направленность восприятия события и его содержание определяются оценочной позицией воспринимающего лица, уровнем его психического, интеллектуального и нравственного развития.

При взаимодействии со следователем свидетель придерживается определенной линии поведения, дает свои оценки сообщаемым фактам, о чем-то умалчивает, допускает недомолвки. Они могут быть обусловлены различными побуждениями - боязнью мести, жалостью, стремлением избавиться от свидетельских обязанностей и др.

Наряду с этим свидетельские показания сами по себе затруднены рядом психологических обстоятельств - фрагментарностью первоначального восприятия событий, мнемическими и речевыразительными трудностями. Подробнее психология свидетелей будет рассмотрена в главе "Психология допроса и очной ставки".

517


§ 5. Психологический контакт в следственной деятельности

В следственной практике особенно существенна подготовка следователя к общению с проходящими по делу лицами. Предварительно знакомясь с личностными

517

особенностями каждого проходящего по делу лица, особенностями его поведения, образа жизни, кругом потребностей и интересов, следователь прогнозирует не только свои действия, но и возможные реакции на них со стороны проходящих по делу лиц, предусматривает позиции этих лиц в отношении обстоятельств дела, существенных для расследования, разрабатывает стратегию и тактику разрешения следственных задач.

Общение следователя с обвиняемым (подозреваемым), потерпевшим и свидетелями в значительной мере формализовано, обусловлено процессуальными требованиями. Как у следователя, так и у каждого из этих лиц четко определено их правовое положение.

Межличностное общение в предварительном следствии - не обычный двусторонний процесс: оно односторонне направляется властной инициативой следователя в рамках уголовно-процессуальных норм. Присущая данному виду общения формализованность в значительной мере затрудняет, сковывает психическую активность проходящих по делу лиц и требует от следователя коммуникативной гибкости, применения специальных средств активизации общения.

Любое формально-ролевое общение имеет индивидуальный стиль, обеспечивающий его успех или неуспех. Психологически особенно значимы вступление следователя в общение, установление первичных коммуникативных контактов, определяющих в значительной мере их дальнейшее развитие.1

Установление коммуникативного контакта обусловлено психическим состоянием контактирующих лиц, их психической взаимоадаптацией. В его основе - актуализация эмоционально значимого предмета общения, вызывающего психическую активность общающихся лиц.

Установление коммуникативного контакта - непростая психологическая задача, осложняющаяся в предварительном следствии отрицательной установкой отдельных лиц в отношении представителей правосудия - озлобленностью, агрессивностью, скрытностью, подозрительностью.

В позиции отдельных следователей также могут преобладать отрицательные установки - крайне негативное отношение к антисоциальной личности обвиняемого или подозреваемого и связанные с этим высокомерие, надменность, чувство превосходства и т. п.

Профессиональным качеством следователя является его способность нейтрализовать, затормозить эмоционально-негативное отношение к обвиняемому (подозреваемому).

При вступлении в общение следователь должен адекватно отразить психическое состояние допрашиваемого, используя зондирующие коммуникативные действия нейтрального содержания. При этом могут быть обнаружены два крайних вида

518

психического состояния допрашиваемого - резко возбужденное эмоционально-отрицательное (гнев, возмущение и т.п.), депрессивно-подавленное (печаль, тоска, уныние и т. п.).

Дальнейшее поведение следователя должно строиться с учетом этих состояний, дабы не усугубить отрицательное психическое состояние этих лиц. Здесь могут повредить невнимательность, небрежность, суетливость, нервозность, подчеркнутая подозрительность, наигранная веселость и т. п.

Установлению коммуникативного контакта содействует все, что повышает уровень психической активности. В большинстве случаев коммуникативный контакт в предварительном следствии создается на основе информации, способной вызвать повышенную ориентировочную реакцию. Следует учитывать актуализированные потребности партнера по общению, его текущие доминанты, которые определяются не столько устойчивыми личностными или профессиональными интересами проходящего по делу лица, сколько проблемами, связанными с расследуемым событием.

Здесь неприемлемы расхожие рекомендации по части установления "психологических контактов", которые предлагаются некоторыми юристами, занимающимися судебной психологией, когда с любителями шахмат предлагается устанавливать "психологический контакт" разговором о тонкостях ферзевого гамбита, а с рыболовом - об особенностях клева в осенне-зимний период.

У каждого обвиняемого, подозреваемого, потерпевшего и свидетеля имеются свои животрепещущие проблемы, концентрирующиеся вокруг расследуемого дела. Свои контакты со следователем они строят в плане разрешения этих проблем.

Общая стратегия поведения следователя состоит не в заигрывании с допрашиваемым лицом, не в нахождении каких-либо общих любительских интересов, а в достойном осуществлении следователем своей социально-гражданской роли, служебной обязанности.

Обвиняемый, подозреваемый, потерпевший и свидетели должны увидеть в следователе честного, принципиального, культурного, знающего свое дело человека, не унижающего их личного достоинства, не ущемляющего, а защищающего их гарантированные законом права.

Установление коммуникативного контакта - прежде всего избежание всего того, что может его нарушить. Следователю противопоказаны примитивность, вульгарность, малокультурность, профессиональная некомпетентность и тем более грубость и психическое насилие в разнообразных формах проявления (угроза, шантаж, манипулирование ложной информацией, ущемление национальных и религиозных чувств и т. п.).

Вся система коммуникативных контактов должна строиться прежде всего на положительных качествах личности, справедливости и гуманном отношении к подследственному лицу.

Задача следователя - с самого начала найти основу в имеющихся у данной личности положительных социальных связях, усилить эти связи, возбудить социально положительные, гражданские мотивы поведения.

Наиболее значимый момент для установления контакта - доступное и убедительное разъяснение юридических прав и обязанностей данного участника

519

уголовного дела. Подследственные лица часто чувствуют себя беззащитными перед нависшей опасностью. И следователь с самого начала должен выступать как защитник закона, прав обвиняемого, подозреваемого и других участвующих в деле лиц. Особенно значимо для подследственного лица разъяснение следователем отдельных положений закона, раскрытие тех возможностей, которыми обвиняемый (подозреваемый) может воспользоваться в своем положении.

Следователь должен проявить себя не как преследующее лицо, а как человек, призванный помочь другому, пусть даже оступившемуся человеку. И это должно быть не показной, а внутренней позицией следователя. Поведение подследственного во многом зависит от поведения следователя. Если следователь проявил внимание к нуждам зависимого от него человека, с ним всегда захотят установить контакт.

Особенно внимательного отношения требуют лица, лишенные свободы. Лишение свободы - сильнейший психологический фактор. Ограниченная возможность действий, тяжелые нравственные переживания обостряют защитную доминанту, повышают избирательное отношение ко всем действиям официальных лиц, перестраивают всю ценностно-мотивационную и регуляционную сферу личности, повышают чувствительность к отдельным, наиболее значимым воздействиям.

Особенно значима при этом первая встреча со следователем, которая должна соответствовать не только юридическим, но и нравственно-психологическим нормам. Прежде всего необходимо избежать конфликтного взаимодействия.

Для негативного отношения к обвиняемому и подозреваемому у следователя, особенно в начале расследования, нет никаких оснований - истина еще должна быть установлена. Но даже виновный и осужденный остается гражданином государства со всеми вытекающими отсюда правами, социальным статусом.

У следователя не должно быть негативной установки в отношении подследственных лиц, конфликтного взаимодействия с ними. Не существует общей, глобальной конфликтности между следователем и подследственными лицами. Задача следователя - преодолеть даже временно возникшие конфликтные ситуации и в любом случае достигнуть цели расследования - установить истину по расследуемому событию.

Не всякое противодействие следствию является конфликтом, позиционной борьбой. Противодействие правосудию чаще всего выражается в несостоятельных уловках преступника, для преодоления которых следствие располагает системой научно разработанных средств.

Длительные конфликты, борьба могут возникнуть только в практике малоквалифицированных следователей, не владеющих тактикой преодоления противодействия следствию.

520

1 Вступление в общение с проходящими по делу лицами в судебно-психологической литературе часто называется установлением психологического контакта. Однако термин "психологический контакт" означает эмоционально-положительную взаимосвязь на основе общих интересов и единства целей общающихся лиц. Поскольку в судопроизводстве у участников уголовного дела нет постоянного единства целей и интересов, термин "психологический контакт" целесообразно заменить термином "коммуникативный контакт", освобождающим от обязательного изыскания общих интересов и целей, взаимных эмоционально-положительных переживаний в условиях предварительного следствия.


§ 6. Правомерное психическое воздействие на лиц,
противодействующих расследованию

Преодоление противодействия подследственного лица требует профессионализма, владения соответствующими правомерными психологизированными приемами. Эти приемы четко отличаются от приемов психического насилия. Законом запрещено домогательство показаний обвиняемого и других участвующих в деле лиц путем насилия, угроз и иных незаконных мер.

520

К приемам психического насилия относятся подсказывающие и наводящие вопросы, угрозы, необоснованные обещания, манипуляция ложной информацией, использование низменных побуждений и т.п. Уголовно наказуемо физическое насилие над личностью.1

Категорически недопустимы следственные действия в "тактических целях" (например, проведение очной ставки при отсутствии в показаниях существенных противоречий).

Преодолевая противодействие, следователь не ставит задачу сломить противодействующую личность, принизить ее, победить в борьбе с ней.

От средств и приемов неправомерного психического насилия, связанных с получением угодных следователю показаний, следует отличать правомерные приемы психического принуждения.

Эффективное применение средств и приемов психического принуждения - основа тактического мастерства следователя. Все уголовное судопроизводство основано на предусмотренных законом принудительных воздействиях по отношению к участникам уголовного дела.

Прием психического принуждения - воздействие на противодействующее следователю лицо путем создания такой ситуации, в которой обнаруживается скрываемая им информация вопреки его желанию. Например, тактически целенаправленная система вопросов может выявить помимо желания допрашиваемого лица факты и детали, которые могут быть известны только лицу, причастному к совершению преступления.

Выше отмечалась необходимость опоры на положительные социальные связи и положительные качества противодействующего следователю лица. Допустимо ли наряду с этим использование его отрицательных психических и нравственных качеств - эмоциональной неустойчивости, вспыльчивости, беспринципности, тщеславия, мстительности и т.п.?

Средство достижения истины допустимо, если лицо, дающее показания, остается свободным в выборе линии своего поведения. Таков критерий правомерности психического воздействия.

Так, следователем было установлено, что обвиняемый П. вел аморальный образ жизни, сожительствовал одновременно с несколькими женщинами, в том числе с К. Зная, что жена П. ревновала мужа к этой женщине, следователь использовал это обстоятельство. Перед тем как вызвать жену П. на допрос (ранее отрицавшую свою осведомленность о преступной деятельности мужа), следователь разложил на столе изъятые у П. фотографии К. Увидев их, жена П. сразу же сообщила об известных ей фактах совершения преступлений ее мужем.2

Имел ли следователь моральное право на такой прием? Не разглашал ли он при этом интимные стороны жизни подследственного? Нет, не разглашал. Фотографии К. могли оказаться у него на столе и по другому поводу. Никакого вымогательства

521

показаний от жены П. здесь не происходило. Процессуальные права и интересы личности не были нарушены.

Итак, встречаясь с упорным запирательством допрашиваемого, следователь использует "жесткие" приемы психического воздействия, но они не должны быть связаны с предвзятой позицией следователя. Следователь воздействует не на содержание показаний, а на мотивационную сферу допрашиваемого (путем разъяснения преимущества юридического значения имеющихся улик, особой системой их предъявления и т. п.).

Допустимы все приемы психического воздействия, основанные на эффекте "блокировки" возможных уклонений допрашиваемого лица от правдивых показаний, когда следователь, предвидя возможные уклонения, заранее "блокирует" их, демонстрирует их бесперспективность и тем самым побуждает к правдивым показаниям. Не прибегая к дезинформации, следователь может широко использовать возможность разноплановой трактовки подследственным лицом имеющейся в деле информации.

Каждый прием правомерного психического воздействия имеет свою "сверхзадачу", которая решается подследственным лицом на основе имеющейся у него информации. Узловые вопросы, все наиболее значимое для него важно "подать" в момент его наибольшей психической активности, но с неожиданной стороны. При этом резко повышается значимость получаемой информации - происходит ее эмоциональная генерализация.

Психическим воздействием обладает последовательность вопросов следователя. В тех случаях, когда они ассоциируются с подлинными событиями, возникает впечатление широкой осведомленности следователя об этих событиях. Но даже одиночные, имеющие самостоятельное значение вопросы должны быть всесторонне осмыслены следователем как фактор психического воздействия. Различные редакции одного и того же по существу вопроса могут попасть на различную мотивационную почву подследственного лица.

Обвиняемый А. признал свое участие в групповом вооруженном нападении на Сбербанк и показал, что в совершении преступления участвовал Б., который это отрицал и требовал очной ставки с А. Будет ли А. на очной ставке говорить с Б. как с одним из участников банды? Такой уверенности у следователя не было. Разрешение ситуации зависит от психологической гибкости следователя. В данном случае следователь на очной ставке избежал вопроса: "Кто участвовал в нападении на Сбербанк?", заменив его другим: "Чем вы и Б. были вооружены при нападении на Сбербанк?"

Сущность психического воздействия в судопроизводстве состоит не в нагнетании страха и не в соблазнении подследственного лица необоснованными обещаниями, а в убеждении его действенными средствами в преимуществах достойного, честного поведения.

Приемы правомерного психического воздействия создают психологические условия, облегчающие противодействующему лицу переход от лжи к правде. Для этого необходимо знать истинные мотивы запирательства, преодолеть сложившуюся негативную позицию личности, убедить ее в нецелесообразности избранного поведения. При этом следователь воздействует на положительные качества личности. Унижение личности, выдвижение на передний план ее отрицательных

522

качеств ведет к личностной конфронтации, уходу индивида от нежелательного для него общения.

Не сломить волю подследственного лица, а трансформировать "злую" волю в "добрую" - такова психологическая сверхзадача следователя в ситуациях противодействия.

Итак, все способы психического воздействия на проходящих по делу лиц должны быть правомерными. Использование каких бы то ни было приемов психического насилия противоправно.

Следователю необходимо знать четкую грань между правомерными и неправомерными приемами расследования: психическое воздействие правомерно, если оно не ограничивает свободу волеизъявления проходящего по делу лица, не направлено на вымогательство угодных следователю показаний.

Все то, что ограничивает свободу волеизъявления обвиняемого, подозреваемого, потерпевшего и свидетеля, наносит ущерб раскрытию истины и является противозаконным.

Тактический прием психического воздействия на участвующее в уголовном деле лицо правомерен, если не нарушено ни одно из следующих требований. Психический прием не должен:

  • основываться на неосведомленности обвиняемого (подозреваемого) или иных лиц в правовых вопросах;
  • унижать достоинства личности и ограничивать свободу ее волеизъявления;
  • насильственно побуждать обвиняемого к признанию несуществующей вины, к оговору невиновных, к даче ложных показаний.

Следователь должен помнить, что гарантия прав личности в судопроизводстве - одновременно и гарантия достижения истины.

Каким арсеналом средств правомерного психического воздействия на лиц, противодействующих расследованию, располагает следователь?

Судебная психология рекомендует ряд приемов правомерного психического воздействия в ситуациях противодействия:

  • ознакомление противодействующего лица с системой имеющихся доказательств, раскрытие их юридического значения, убеждение в бесполезности противодействия следователю; разъяснение преимуществ чистосердечного раскаяния;
  • создание у подследственного лица субъективных представлений об объеме доказательств, оставление его в неведении относительно фактически имеющихся доказательств;
  • исправление ошибочных представлений о неосведомленности следователя;
  • создание условий для действий подследственного лица, ведущих к его разоблачению; временное попустительство уловкам, совокупность которых может иметь разоблачающее значение;
  • система предъявления улик по возрастающей их значимости, внезапное предъявление наиболее значимых, изобличающих доказательств;
  • совершение следователем действий, допускающих их многозначное толкование подследственным лицом;

523

  • использование внезапности, дефицита времени и информации для продуманных контрдействий противодействующего лица;
  • демонстрация возможностей объективного установления скрываемых обстоятельств независимо от его показаний;
  • большое психологическое воздействие на подследственного оказывает предъявление ему вещественных доказательств и раскрытие их разоблачающего значения, возможностей судебной экспертизы;
  • постановка перед подследственным лицом мыслительных задач, связанных с логикой расследуемого события.

Следователь учитывает и использует эмоциональные реакции обвиняемого на те вещественные доказательства, которые значимы лишь для него и нейтральны сами по себе. Так, предъявление обуви и одежды убитого эмоционально значимо для виновного и нейтрально для невиновного. Но роль эмоциональных реакций в расследовании не следует преувеличивать. Они могут возникнуть по разным причинам.

В некоторых случаях запирающееся лицо может интерпретировать свои эмоциональные проявления как "провал", выдачу "тайны".

Повышенная психическая активность обвиняемого в случае его причастности к расследуемому преступлению может сопровождаться острым повторным переживанием отдельных эпизодов преступления.

При осмотре магазина, из которого была совершена кража, следователь обнаружил на полу под окном шерстяное одеяло. На одеяле имелось несколько вмятин, характер которых позволял предположить, что его несколько раз пытались повесить на верхнюю часть оконной рамы.

Подозрение в краже пало на некоего П. Во время допроса ему был задан только один вопрос: "Как вы думаете, был ли виден прохожим преступник, который пытался занавесить окно магазина?" Помня о том, что одеяло неоднократно падало и его приходилось вновь вешать, стоя у ярко освещенного окна, П. решил, что его увидел и опознал кто-то из знакомых. Считая себя разоблаченным, П. признал свою вину.

Следователь должен рефлексировать реакции подследственного лица в отношении своих действий и предъявляемых доказательств. В тактически наиболее благоприятных ситуациях следователь усиливает свое правомерное воздействие, используя психический эффект "накопления чувств".

Однако действия следователя должны строго соответствовать требованиям закона. При этом необходимо обеспечить реализацию интересов обвиняемого со стороны адвоката.

С самого начала уголовного процесса адвокат должен оказывать подследственному лицу необходимую правовую помощь, соблюдать интересы .своего подзащитного, оказывать ему морально-психологическую поддержку, содействовать преодолению им эмоционально-негативных состояний. Все это предъявляет определенные требования к коммуникативной компетентности адвоката.

Первая встреча адвоката с подзащитным должна быть подчеркнуто доброжелательной, отвечающей актуализированным потребностям подзащитного. Особенно внимательно следует избегать всего того, что может быть негативно оценено подзащитным.

524

Подзащитный с самого начала должен знать об обязанности адвоката сохранять адвокатскую тайну, что адвокат по закону не может быть допрошен в качестве свидетеля по тем обстоятельствам дела, которые стали известны ему в связи с выполнением служебных обязанностей.

Доверительности отношений адвоката с подзащитным содействует их право на конфиденциальное общение.

При первой же встрече с подзащитным адвокат должен осуществить релаксацию его психического состояния - успокоить, объяснить, что успех защиты в значительной мере будет зависеть от его психической уравновешенности, мобилизованности. Подзащитный должен быть уведомлен адвокатом о своих юридических правах и оптимальных способах поведения при осуществлении различных следственных действий.

Адвокат должен опротестовать все возможно применявшиеся приемы психического насилия.

Разнообразные и изощренные формы психического насилия - тяжелое наследие тоталитарного судопроизводства, отличавшегося обвинительным уклоном, показатель грубой деформации правового сознания тех, кто призван утверждать законность и права граждан.

Еще А. Кони отмечал недопустимость доказательств, полученных даже безнравственными способами (независимо от формального закона). А как отвечают на вопрос: "Что для вас важнее - требования закона или противоречащие ему приказы начальства?" работники московской милиции? Две трети опрошенных ответили: что прикажут, то и сделаем!

Следователи "старой закалки" до сих пор считают очень эффективным средством допроса его чрезмерное затягивание, с тем чтобы дезорганизовать психику допрашиваемого лица. Не гнушаются и привлечением на допрос оперативных работников, с помощью которых искусно разыгрываются конфликтные ситуации. Добыть признание любыми способами! А тонкости психолого-юридических критериев их допустимости у многих работников правоохранения вызывают лишь недоумение. Тайный сговор следователя с одним из участников очной ставки, доведение до предела психического напряжения допрашиваемого вплоть до психического его истощения, дезорганизация его мышления, вызов стрессового состояния и получение таким образом нужных показаний - таково наследие "социалистической законности".

Реформа нашей судебной системы должна быть сопряжена с полным обновлением менталитета наших судебных работников. Права человека и в суде остаются его правами.

Психология отдельных следственных действий. Процессуально регламентированная деятельность следователя осуществляется системой следственных действий. К их числу относятся: задержание, допрос, очная ставка, следственный осмотр, обыск и выемка, освидетельствование, предъявление для опознания людей и предметов, следственный эксперимент, проверка показаний на месте, получение образцов для сравнительного исследования и др.

Стратегические цели расследования реализуются совокупностью следственных действий, а цель каждого следственного действия достигается применением различных тактических приемов.

525

1 От физического насилия следует отличать физическое принуждение. Оно допускается законом при задержании, заключении под стражу, принудительном освидетельствовании и получении образцов для сравнительного исследования.
2 Пример взят из следственной практики до принятия закона о свидетельском иммунитете.


Глава 4. Психология задержания правонарушителя

Задержание - кратковременная принудительная мера, применяемая к лицу, подозреваемому в совершении преступления, в целях выявления его причастности к преступлению и разрешению вопроса о применении к нему меры пресечения в виде заключения под стражу.

Задержание подозреваемого возможно только при наличии одного из следующих оснований:

  • если лицо застигнуто при совершении преступления или непосредственно
  • после его совершения;
  • если очевидцы, в том числе и потерпевший, прямо укажут на данное лицо как на совершившее преступление;
  • если на подозреваемом или на его одежде, при нем или в его жилище будут обнаружены явные следы преступления.

Задержание подозреваемого - следственное действие, связанное с принудительным (в рамках закона) воздействием на личность, ограничением ее свободы.

Ситуация задержания обычно отличается большим динамизмом, быстро сменяющимися обстоятельствами. Это требует незамедлительного принятия ответственных решений, всестороннего анализа обстановки, решительных действий в условиях дефицита времени.

Исполнителями задержания являются специально подготовленные оперативные работники. Однако, поскольку в ряде случаев задержание может быть связано с обнаружением, фиксацией и изъятием доказательств, участие следователя при этом становится необходимым. Следователь в таких случаях выступает как организатор и руководитель следственного действия.

При задержании нужно учитывать психологические особенности задерживаемого, его возможные действия в конкретной обстановке. Все это требует определенных профессиональных знаний, рефлексивного, нестандартного мышления, прогнозирования поведения задерживаемого. При этом существенна информация о степени общественной опасности задерживаемого лица, его физических и эмоционально-волевых качествах (агрессивность, дерзость и т. п.). Существенны и социально-психологические особенности задерживаемого - степень его антисоциальности (рецидивность), аморальности, психопатические черты (эффективность) и др. С учетом этих обстоятельств и принимается решение о месте, времени и способе задержания. Должны быть специально продуманы и предприняты меры по обеспечению безопасности участников задержания.

Для успешного проведения этого следственного действия нужно учитывать и текущее психическое состояние задерживаемого лица. Состояние повышенной опасности, напряженности, отчаяния, ненависти, аффекта, стресса, фрустрации, а также алкогольного и наркотического опьянения способствует импульсивным физическим действиям, возникновению агрессивного сопротивления.

В случаях, когда задержание агрессивного, вооруженного преступника не носит экстренного характера (если, например, преступник блокирован и не имеет возможности спрятаться и причинить вреда окружающим), не следует излишне

526

форсировать задержание - продление состояния безысходности создает более благоприятные психологические условия для задержания.

При задержании вооруженных правонарушителей осуществляется:

  • блокирование места задержания;
  • усиление охраны общественного порядка в блокированном районе;
  • режимные мероприятия в районе задержания; удаление из района задержания всех находящихся там граждан;
  • формирование групп захвата, блокирования, прикрытия и резерва;
  • формирование групп тылового и медицинского обеспечения;
  • рекогносцировка местности, разведывательные мероприятия; размещение снайперов;
  • ориентировочная оценка возможного психического и физического противоборства;
  • меры принуждения правонарушителей к сдаче;
  • разработка пооперационного плана физического задержания (плана специальной операции);
  • положительное психическое воздействие на участников задержания.

Руководитель специальной операции оценивает оперативную ситуацию, принимает решение о захвате, ставит конкретные задачи каждому участнику захвата, устанавливает порядок использования специальных средств и возможного использования оружия. Эффективно используется фактор внезапности, а в начале операции - шумовое отвлечение.

Группа захвата должна иметь значительный численный перевес (не менее чем в 4 раза).

До начала силовых действий представитель власти склоняет правонарушителей к добровольной сдаче, предупреждает о возможном применении оружия.

Обращение к укрывшимся правонарушителям должно быть кратким, вежливым, спокойным и убедительным. В конце обращения должна быть фраза: "Гарантирую вам гуманное обращение при задержании".

При отсутствии заложников и вооруженном сопротивлении снайперы применяют оружие, нанося ранение, не угрожающее жизни задерживаемых. При наличии заложников оружие применяется на смертельное поражение.

При задержании укрывшихся правонарушителей часто возникает необходимость психологически воздействующих переговоров с ними.

Переговоры - правомерное психическое воздействие на правонарушителей с целью склонить их к отказу от дальнейших преступных действий.

При переговорах наиболее сложной задачей является установление психологического контакта.

Наряду с логической аргументацией интенсивно используются методы воздействия на эмоционально-волевую сферу правонарушителя (актуализация родственных чувств, альтруистических эмоций, чувства неизбежности поражения и т.п.).

Переговоры ведутся и с разведывательными целями, а в необходимых случаях и с целью психического истощения правонарушителя перед силовым его захватом.

Перечень криминальных ситуаций, в которых ведутся переговоры, предусмотрен законом. Лица, ведущие переговоры, не подлежат огласке.

527

Статья 301. Незаконное задержание, заключение под стражу или содержание под стражей
1. Заведомо незаконное задержание - наказывается ограничением свободы на срок до трех лет либо арестом на срок до двух лет с лишением права занимать определенные должности или заниматься определенной деятельностью на срок до трех лет или без такового.
2. Заведомо незаконное заключение под стражу или содержание под стражей - наказывается лишением свободы на срок до четырех лет.
3. Деяния, предусмотренные частями первой или второй настоящей статьи, повлекшие тяжкие последствия, - наказываются лишением свободы на срок от трех до восьми лет.

Статья 22 Конституции Российской Федерации
1. Каждый имеет право на свободу и личную неприкосновенность.
2. Арест, заключение под стражу и содержание под стражей допускаются только по судебному решению. До судебного решения лицо не может быть подвергнуто задержанию на срок более 48 часов.

Переговоры ведутся уполномоченными на это лицами. Переговорщик должен обладать хорошо поставленной речью, даром убеждения и эмоционального воздействия, развитым оперативным и рефлексивным мышлением, эмпатией - личным обаянием [2].

528


Глава 5. Психология допроса и очной ставки

§ 1. Допрос как получение и закрепление
личных доказательств

Предварительное следствие по психологической сущности - процесс реконструкции прошедших событий по следам, сохранившимся в материальной среде и в психике людей, причастных к этим событиям. Многие существенные для расследования обстоятельства могут быть установлены только на основе личных доказательств. Такие существенные для расследования стороны механизма совершения преступления, как формирование преступного умысла, мотивы и цели преступления и многое другое, можно установить лишь в результате квалифицированного допроса.

Являясь способом получения личных доказательств, допрос имеет свою специфику. Полнота и достоверность получаемой на допросе информации зависят не только от соблюдения установленных процессуальным законом правил, но и от осведомленности следователя в психологических механизмах формирования образных представлений и их реконструкции.

Проводя допрос, следователь работает с психическими следами, сформированными в прошлом. Эти следы не статичны, они изменчивы, подвержены личностной реконструкции, "стиранию", испытывают на себе влияние других следов от многочисленных воздействий.

Память о прошлом актуализируется в сознании допрашиваемых лиц под влиянием воздействия следователя, системы его вопросов, что также влияет на особенности реконструктивной деятельности этих лиц.

528

Следователь при допросе сталкивается с обилием разрозненной информации. Его задача - найти ключевые, системообразующие элементы, выдвинуть ряд вопросов, восстанавливающих "каркас" расследуемого события, дать отдельным фрагментам события адекватную интерпретацию.

Допрос - наиболее психологизированное следственное действие, связанное с личностными особенностями допрашиваемого и допрашивающего, психическим взаимодействием между ними.

Центральными психологическими проблемами допроса являются оценка показаний, система приемов правомерного психического воздействия в целях получения правдивых показаний, способы изобличения ложных показаний.

529


§ 2. Учет и использование психологических
закономерностей в тактике допроса.
Мнемическая помощь и оценка показаний

Отражение действительности в сознании человека обусловлено различными моделирующими механизмами личности - национально-культурными и возрастными факторами, профессиональным и жизненным опытом, общекультурным уровнем.

В юридической литературе распространены термины "формирование показаний", "стадии формирования показаний". Эти термины не бесспорны, поскольку только в момент допроса воспроизводимые человеком образы памяти осознаются им как показания. В повседневной жизни человека формируются не "показания", а образы восприятия, памяти и воображения.

Несостоятельно и сведение "стадий формирования показаний" к психическим процессам - восприятию, сохранению и воспроизведению. Материал, извлекаемый человеком из памяти, избирательно актуализируется и реконструируется в зависимости от той задачи, которая возникает перед ним в данный момент.

Восприятие обусловлено опытом человека, содержанием и целью его деятельности. Цель текущей деятельности организует поле восприятия: одни объекты приобретают существенное значение, другие отходят на задний план, становятся фоном деятельности.

Допрашиваемое лицо не робот, механически действующий по схеме: видел - запомнил - воспроизвел. Все, что человек видит и слышит, он оценивает, интерпретирует, а видит и слышит он прежде всего то, что значимо в его деятельности, личностной системе ценностей.

Человек воспринимает информацию по двум каналам - осознанно и подсознательно. Передать же он может только осознаваемую информацию. При соответствующей методике от него можно получить и малоосознаваемую им информацию.

Но в любом случае следует учитывать, что осознаваемая индивидом информация постоянно находится под сильным влиянием подсознательно циркулирующих информационных процессов, связанных с установочно-личностными позициями индивида, определяющими его избирательную чувствительность к отдельным сторонам действительности.

Объектом анализа при допросе служит сообщение - словесное описание образов и динамических представлений. Словесное описание явлений и само

529

явление не могут полностью совпадать. Одни и те же слова, фразы в устах различных людей могут иметь различный смысл.

Если в вещественных доказательствах информация "вычерпывается" из факта естественной взаимосвязи признаков объекта, то личные доказательства - сообщения - имеют знаковую сущность. В знаке должна быть выявлена его смысловая сторона.

Выяснение того, что реально лежит за сообщением, субъективно трактуемым понятием, термином, и составляет основное содержание познавательной деятельности следователя при допросе.

Допрос - исследование специфического, второсигнального источника информации.

Центральный психологический процесс, функционирующий при допросе, - воспроизведение: произвольное, преднамеренное восстановление образов, нередко сопровождающееся непроизвольными ошибками.

При сохранении материала в долговременной памяти происходят его личностная реконструкция, обобщение, фрагментаризация.

Однажды на лекции по уголовному праву произошел следующий инцидент. Один из студентов, оскорбленный замечаниями другого студента, набросился на него с угрозами. В ответ на это другой студент выхватил из кармана револьвер и прицелился в нападавшего… Инцидент был прекращен в результате вмешательства присутствующих. Дело разбиралось в университетском товарищеском суде. По нему прошло много свидетелей. Процент непреднамеренно ложных показаний у каждого свидетеля колебался от 20 до 80, а свидетелями были студенты, специализирующиеся по уголовному праву. Причем по основной и наиболее напряженной части события (когда возникла угроза выстрела) процент ошибочных показаний еще более возрос. По этой части давались не только ложные, но и вымышленные показания. Этот инцидент специально был инспирирован для изучения формирования свидетельских показаний.

В опытах немецкого психолога В. Штерна было исследовано изменение показаний свидетелей в зависимости от промежутка времени между запоминанием события и его воспроизведением. Штерн показывал испытуемым три картинки и предлагал запомнить их содержание. Испытуемые знали о последующем опросе по этим картинкам, то есть у них была установка на запоминание. Первый опрос был проведен тотчас после запоминания, а второй - через пять дней. Отсрочка воспроизведения на пять дней увеличила количество ошибок на 10 %.

В этих и других опытах было установлено, что количество ошибок меньше в свободном рассказе, чем в ответах на конкретные вопросы.

Показательно и само содержание ошибочных ответов. Иногда необычное свойство предмета заменялось другим, более привычным, - происходила личностная реконструкция материала в процессе его сохранения.

Одна из основных задач допроса - выявить объективную чувственную первооснову по субъективным свидетельским описаниям. Для этого необходимы активное взаимодействие следователя с допрашиваемым лицом, оказание ему мнемической помощи.

Мнемическая помощь - содействие восстановлению в памяти допрашиваемого лица забытого им материала - сложная деятельность, требующая

530

психологической квалифицированности следователя. Мнемическая помощь может легко перейти грань процессуальной дозволенности и оказаться средством внушения, средством запрещенного законом вымогательства показаний.

Квалифицированная же мнемическая помощь допрашиваемому лицу может стать решающим средством получения достоверной информации. Она основана на оживлении смысловых и пространственно-временных связей, ассоциаций.

Оживление ассоциаций по смежности, сходству, контрасту, логическим связям явлений, по структурно-функциональной объединенности - основные приемы мнемической помощи. Исход расследования часто зависит от правильного воспроизведения допрашиваемым лицом какого-либо ключевого обстоятельства: времени встречи с определенным лицом, момента совершения события, временного промежутка между событиями и др.

Для адекватного воспроизведения событий существенна мобилизация мнемической деятельности допрашиваемого лица на воспроизведение событий в той последовательности, в которой они происходили. События воспроизводятся более точно при их привязке к значительным эпизодам жизнедеятельности допрашиваемого лица.

Различается три вида припоминания:

  • автоматическое - когда быстро припоминают то, что помнят хорошо;
  • конативное - требующее напряжения, усилия для припоминания;
  • рефлексивное - когда для припоминания требуется размышление.

Для автоматического припоминания характерны и автоматические ошибки. Чаще всего они допускаются при поспешных ответах, даваемых, как правило, людьми холерического и сангвинического темперамента. Во избежание автоматических ошибок можно напомнить допрашиваемому, что следует внимательно прослушать вопрос, уяснить его и лишь после этого отвечать, проверяя ответ, относясь к нему критически.

Для мобилизации памяти допрашиваемого могут быть применены следующие мнемические приемы:

  • предоставление возможности свободного рассказа, повторение рассказа с различных стадий повествования (с середины, конца событий, изложения отдельных эпизодов);
  • допрос о фактах, сопутствующих преступлению (ассоциации по смежности, сходству, контрасту, причинно-следственные ассоциации);
  • 4 предъявление вещественных доказательств, находящихся в прямой или косвенной связи с забытым фактом;
  • допрос на месте происшествия;
  • применение на допросе планов, схем, рисунков, фотоснимков, моделей, макетов.

Причины затруднений в припоминании могут быть различными: нежелание приложить дополнительные усилия для припоминания, неуравновешенность психического состояния, утомление и т. п. При затянувшемся конативном припоминании может наступить так называемая парадоксальная фаза: чем сильнее в данном

531

состоянии усилие припомнить, тем хуже результат. В этих случаях необходимо временное переключение внимания.

Вспоминая отдельные события, люди обычно выделяют прежде всего те стороны, которые соответствуют их эмоциональным состояниям, сопряжены с логикой их прошедших действий.

Приведем пример обращения к ассоциациям в тактике допроса. При расследовании возникла необходимость проверить алиби подозреваемого Г., который ссылался, в частности, на свидетельницу О. На первичном допросе О. показала, что пришла в гости к родственникам 3-вым не ранее 13 часов и что к моменту ее появления Г. прощался с хозяевами и уходил из квартиры. Следователь при повторном допросе попросил вспомнить более подробно все обстоятельства, связанные с посещением 3-вых. При этом он рекомендовал вести рассказ в таком порядке, в каком развивались события, начав, однако, не со времени прихода к 3-вым, а с более раннего времени.

О. вспомнила, что, когда она собиралась в гости, муж попросил ее сходить в магазин и купить бутылку водки. Она пошла, но водку не купила, так как ее начинали продавать с 11 часов утра. Не смог уговорить продавца и муж О. Они с мужем взглянули на часы - было 9 час. 45 мин. После этого О-вы выехали к 3-вым на трамвае (примерно 20 мин). Таким образом было установлено время прихода О-вых и ухода от 3-вых подозреваемого Г. более точно.

Припомнить забытое допрашиваемому помогают сопоставления.

Так, следователь при допросе свидетеля стремился выяснить, каким приблизительно почерком выполнен один документ. На поставленный вопрос Н. ответил, что не помнит. Тогда следователь достал из пакета рукописный текст, предъявил его Н. и спросил: "Не похожим ли почерком выполнен документ?" На это Н. ответил: "Теперь вспомнил. Документ выполнен не похожим почерком. Буквы не такие стройные и красивые, как в этом документе, а разного размера, наклон их неустойчивый, они как будто "пляшут"".

Существуют различия в направленности внимания и памяти, организации сенсорной и мыслительной сфер мужчин и женщин. У мужчин доминирует критичность мышления; у женщин - эмоциональная впечатлительность.

Женщины склонны к переоценке продолжительности событий. Их восприятие отличается аналитичностью, обостренной направленностью к признакам внешности людей, деталям их поведения, житейским событиям. У женщин более развита память на лица, экспрессивные поведенческие проявления.

При допросе несовершеннолетних следует учитывать, что дети и подростки лучше запоминают предметы и наглядные ситуации. Из словесного материала они лучше запоминают его эмоциональные элементы. В процессе воспроизведения материала подростки не всегда выделяют существенное, второстепенные, но наглядно яркие стороны предмета выдвигаются ими на передний план.

К непреднамеренно ложным показаниям более склонны люди с эмоциональным типом восприятия и памяти, плохой памятью на лица, легко возбудимые (отдельные доминанты в сознании этих людей подавляют воздействия других раздражителей). Известны случаи ложного опознания трупов близкими родственниками (сильные отрицательные эмоции подавляют осмысленность восприятия).

Оказывая мнемическую помощь допрашиваемому лицу, необходимо учитывать тип его памяти - образность, способность к смысловым ассоциациям, индивидуальные

532

особенности сенсорно-перцептивной системы. Одни люди лучше запоминают наглядно-образный материал, другие - вербальный, словесно-описательный. Следует учитывать также и преимущественное запоминание отдельными людьми различных явлений (дат, имен, цифр, цветовых особенностей объектов и т. п.).

Значительны дефекты памяти у лиц, злоупотребляющих алкоголем. У отдельных людей возможны временные и устойчивые нарушения памяти - амнезия (провал памяти), обманы памяти - контаминация и конфабуляция1.

Все следы памяти (энграммы) имеют тенденцию к угасанию, затормаживанию. Поэтому общее правило допроса - необходимость его производства при минимальном истечении времени, прошедшего после расследуемого события.

Следует учитывать, что в зависимости от типа высшей нервной деятельности у допрашиваемого лица могут возникать различные временные затруднения в припоминании. Если допрашиваемое лицо находится в состоянии перевозбуждения, допрос следует прервать или отложить, учитывая возможность возникновения в последующем явления реминисценции. В памяти человека всегда хранится неизмеримо больше информации, чем он может воспроизвести в данный момент.

Сообщения допрашиваемых лиц становятся показаниями, доказательствами лишь после их объективной оценки.

Центральная проблема допроса - оценка показаний, определение их истинности. При этом особое внимание обращается на: 1) логическую связь сообщаемых сведений, их непротиворечивость или противоречивость; 2) соответствие или несоответствие сообщаемых сведений другим доказательствам; 3) общие психофизиологические возможности данного индивида.

Практика допроса изобилует так называемыми добросовестными заблуждениями. Так, при показаниях о временных интервалах между событиями небольшие временные интервалы между событиями обычно преувеличиваются, а большие - преуменьшаются. Наиболее правильно оценивается продолжительность времени от 5 до 15 минут. Время, насыщенное событиями, при воспоминании о нем преувеличивается.

Для правильной оценки показаний о продолжительности сложных событий необходимо расчленить их на отдельные части, самостоятельные эпизоды, выявить продолжительность каждого из них и затем определить общую продолжительность всего события.

Соответствующие психологические закономерности учитываются и при оценке показаний о пространственных особенностях объектов - их величине, удаленности, взаиморасположении. Большие расстояния недооцениваются, а малые - переоцениваются.

Недооценивается протяженность поверхностей с однообразной структурой (например, водные, заснеженные, степные, пустынные, полевые пространства). Объекты, расположенные на таких пространствах, кажутся приближенными. Субъективно приближаются крупные, ярко окрашенные и ярко освещенные объекты.

533

Наиболее вероятны искажения восприятия пространственных качеств объектов при краткосрочности их наблюдения, восприятия их в движении, при слабой освещенности.

Показания, касающиеся объектов (их размеров, цвета, формы, взаиморасположения), требуют тщательной перепроверки.

Необходимо точно устанавливать местоположение очевидца событий, физические условия восприятия, адаптированность и сенсибилизированность сенсорных систем наблюдателя, личностную и ситуативную апперцепцию.

534

1 Контаминация (от лат. contammatio - смешение) - ошибочное воспроизведение материала, состоящее в неправильном объединении различных следов памяти. Конфабуляция (от лат. con - с, вместе \\fabula - выдумка) - полный или частичный вымысел, отождествленный с действительностью.


§ 3. Психологические аспекты подготовки
следователя к допросу

При подготовке к допросу следователь определяет цель и задачи допроса, учитывает обстоятельства (в том числе и психологического характера), определяющие его эффективность. Основная задача следователя при подготовке к допросу - создать информационную базу допроса.

Знакомясь с материалами дела, следователь прежде всего определяет, кого и по каким вопросам следует допросить. Модель допроса вписывается им в общую информационную модель всего расследования происшествия. С этой целью используются данные ранее проведенных следственных действий и оперативно-розыскной деятельности.

При предварительном изучении личности допрашиваемого следователь выявляет социальный статус лица, выполняемые им социальные роли, социально значимые личностные качества, психические возможности индивида в ситуациях, имеющих значение для расследования.

Для этих целей следователь, кроме материалов дела, может получить ряд независимых характеристик, опросить родственников, знакомых и соседей допрашиваемого лица, обратиться к документам биографического характера. Для установления образа жизни обвиняемых, их преступных связей следователь широко использует оперативно-розыскные данные, получает информацию от участкового инспектора.

Предварительное изучение личности допрашиваемого направлено на определение наиболее эффективных приемов психического взаимодействия с данным человеком, построение моделей наиболее вероятностного поведения лица на допросе.

Основная часть подготовки следователя к допросу - систематизация исходной информации и определение критериев оценки показаний.

План допроса может быть развернутым или кратким, письменным или зафиксированным только мысленно. Но план должен содержать систему вопросов, обусловленных общими задачами расследования.

Отметим наиболее существенные в правовом и психологическом отношениях вопросы, подлежащие включению в план допроса:

  • 1) обстоятельства, условия совершения деяния, участвовавшие в нем лица, их взаимоотношения и взаимодействие; поведение потерпевшего;
  • 2) мотивация и личностная детерминация деяния, условия, способствовавшие его совершению;

534

  • 3) способ совершения деяния, система использованных приемов и операций, индивидуализированных стереотипов поведения - навыков и привычек, орудий и приспособлений; действия, характеризующие устойчивые психические качества личности;
  • 4) способ сокрытия преступления, условия, содействующие его сокрытию;
  • 5) отношение обвиняемого (подозреваемого) к результатам совершенного деяния.

Предвидя возможность противодействия обвиняемого (подозреваемого), следователь тщательно продумывает систему уточняющих, напоминающих и контрольных вопросов; получение объяснений по имеющимся доказательствам, получение новых сведений о фактах, ликвидирующих разрывы в имеющейся системе доказательств; устранение противоречий в имеющихся доказательствах; проверку правдивости показаний посредством контрольных вопросов.

Вопросы, которые следователь планирует задать на допросе, должны отвечать ряду требований - быть понятными для допрашиваемого, конкретными и в то же время стимулирующими развернутый ответ, не содержать тактически проигрышной информации.

Необходимо учитывать, что сама по себе постановка вопросов передает определенную информацию допрашиваемому. Система вопросов может создать впечатление о мере информированности следователя по расследуемому делу.

Первоначально целесообразно задавать вопросы по таким фактам, которые не могут быть опровергнуты допрашиваемым. Следует предвидеть, на какие факты может сделать ставку противодействующее лицо. Особенно тщательно продумываются так называемые "косвенные" вопросы - двойные вопросы, в которых главный вопрос замаскирован нейтральным.

Следователю необходимо владеть общей программой допроса по делам конкретных категорий.

Так, при расследовании убийств выявляются прежде всего свидетели, могущие дать показания об обстоятельствах убийства, о взаимодействии потерпевшего и убийцы до нападения последнего; о том, где и в каком положении находился потерпевший в момент нанесения ему ранений, какое оружие было в руках убийцы, какова внешность убийцы.

При допросе родственников убитого и знавших его лиц задаются вопросы об образе жизни потерпевшего, о его связях, знакомствах, поведении, разговорах и настроении накануне и в день его убийства; выясняется, имелись ли при нем какие-либо ценности, деньги, документы.

Допрашивая обвиняемого в убийстве, выявляют его причастность или непричастность к убийству, соучастников преступления. Особое внимание обращается на сведения, достоверность которых может быть подтверждена проверочными действиями.

При расследовании краж личного имущества, как правило, в первую очередь допрашивается потерпевший: выясняются способ кражи, обстоятельства совершения, количество, признаки и приметы похищенных вещей; лица, знавшие о местах хранения ценностей, посещавшие квартиру в период, предшествующий краже, выявляется круг возможных свидетелей и др.

535

Расследуя грабежи и разбойные нападения, с помощью допроса потерпевшего прежде всего выясняют место и обстоятельства нападения, количество участников нападения, их особые приметы, броские признаки; уточняется, оказал ли потерпевший сопротивление, какие обстоятельства он может детализировать, и т. п.

При допросе потерпевшей по делу об изнасиловании первостепенное значение имеют психическая травмированность потерпевшей, тактичность вопросов; выясняется, где, когда, в какой обстановке совершено насилие, в чем выразились насильственные действия преступника, как потерпевшая оказалась в данном месте, совершился ли половой акт, какие следы могли остаться на месте происшествия, оказала ли потерпевшая сопротивление, какие следы от противоборства могли остаться на теле и одежде потерпевшей и преступника, приметы преступника, возможные свидетели и др.

Готовясь к допросу, необходимо предвидеть его организационную сторону, предотвратить все, что может нарушить процесс общения (сделать закладки на нужных страницах дела, выписать нужные при допросе фактические данные, подготовить необходимые схемы, фотографии, вещественные доказательства, подобрав их в определенной последовательности).

Следователь должен заранее наметить специальные вопросы, которые потребуют консультаций специалистов.

При подготовке к допросу следователь решает и такую тактически значимую проблему, как время и место допроса, последовательность допроса различных лиц с учетом психологии отдельных лиц, их позиции в отношении правосудия, группового статуса, динамики групповых отношений, взаимоотношений с другими участниками процесса.

В ряде случаев тактически целесообразно срочно вызвать допрашиваемое лицо, направив ему повестку нарочным, а в других случаях важнее отложить вызов, когда допрашиваемое лицо, ожидая допроса, испытывает нервное напряжение, а иногда предпринимает разоблачающие его действия.

Существенное значение для проведения допроса имеет обстановка общения. Выбор места допроса - один из существенных тактических факторов. Чаще всего допрос проводится в кабинете следователя. Психологически важно, чтобы следователь и допрашиваемое лицо оставались наедине. Присутствие многих лиц сковывает коммуникативную активность, лишает общение доверительности.

В тактических целях местом допроса может быть избрано помещение какого-либо учреждения. Это позволит скрыть факт вызова на допрос определенного лица, усилить эффект неожиданности допроса, устранить предварительную подготовку лица к допросу.

536


§ 4. Психология активизации допрашиваемых
и постановка вопросов следователем

Нередко следователь на допросе сталкивается с речевой пассивностью допрашиваемого, особенно в случаях сюжетной бедности расследуемого эпизода. В этих случаях активизация речевой деятельности допрашиваемого становится особой коммуникативной задачей следователя. При этом существенное значение приобретает ориентация следователя в типе речевого поведения допрашиваемого лица.

536

Индивидуальные особенности речевой коммуникации могут проявляться в особом типе поведения индивида (молчун, говорун, брюзга, краснобай, словесно-агрессивный тип и т. п.). У каждого человека есть сильные и слабые стороны его речевого поведения.

В речевом общении человек обычно не только решает конкретные задачи общения, но и реализует личностную сверхзадачу: стремится создать хорошее впечатление о себе, продемонстрировать лояльность, правдолюбие, информированность, независимость и т. п.

Одни люди придерживаются четкой речевой программы, другие - рабы всплывающих ассоциаций. Одни коммуникативны, личностно открыты, другие - ригидны, не пластичны, не склонны к диалогу, с трудом вступают в беседу, не позволяют прерывать свою речь, не терпят критических замечаний, чопорны, подвержены социально-ролевой стереотипизации (учитель, актер, начальник и т. п.).

Люди по-разному реагируют на попытки активизировать их речь - одни из них легко откликаются на эмоционально-содержательные вопросы, другие больше реагируют на вопросы, побуждающие к определенной деятельности. Для одних существенно выговориться, высказаться по личностно доминирующим проблемам, проявить соответствующую осведомленность. Другие - склонны к абстрактно-интеллектуальным рассуждениям, многочисленным репликам, продолжению любой предложенной темы.

Речевая активность допрашиваемых лиц зависит от их взаимоотношений с данным следователем, от его искусства задавать активизирующие вопросы. Система вопросов следователя - тактическое средство правомерного психического воздействия на противодействующее лицо. Психически воздействует не только содержание, но и последовательность вопросов.

Эффективность вопроса следователя зависит от его определенности, значимости в стратегии и тактике расследования.

Основные требования, предъявляемые к вопросу следователя: смысловая однозначность, простота конструкции, лаконичность, отнесенность к предмету допроса, системность (вопросы следователя должны быть выстроены в соответствии с логическими этапами разрешения следственно-познавательной задачи), отсутствие подсказывающего и наводящего воздействия.

По степени возрастания психического воздействия вопросы следователя можно разделить на следующие группы:

  • нейтральные вопросы - формулировка ответов на них полностью зависит от инициативы допрашиваемого лица;
  • разделительные вопросы ("или - или");
  • альтернативные вопросы, требующие положительного или отрицательного ответа;
  • вопросы, предоставляющие право выбора между двумя ответами, но положительный ответ на один из них соответствует ожиданию спрашивающего ("Не в кепке ли был человек, нанесший потерпевшему удар ножом?"). Это так называемые вопросы косвенного внушения;
  • вопросы прямого внушения ("Находился ли Сидоров на месте происшествия?" вместо вопроса: "Кто находился на месте происшествия?");

537

  • вопросы ложного содержания, рассчитанные на эффект так называемой "ловушки" и являющиеся приемом психического насилия ("Был ли Сидоров трезв во время совершения преступления?", хотя еще неизвестна причастность Сидорова к преступлению).

Наводящие, внушающие вопросы уводят от истины. Они категорически запрещены законом, психологически неадекватны задачам следственной деятельности.

Сложные вопросы целесообразно подразделять на ряд более простых, однозначных. Общие, многозначные ответы нужно уточнять и конкретизировать. Задавая вопрос, целесообразно предвидеть возможные ответы на него и планировать соответствующие детализирующие вопросы по ответам.

Итак, осведомленность допрашиваемого лица нельзя установить путем пассивного слушания, ее необходимо активно "вычерпывать" приемами, основанными на знании общих закономерностей человеческой психики, индивидуальных особенностей психики допрашиваемого лица.

538


§ 5. Учет психологических особенностей
допрашиваемых лиц

Методы экспресс-диагностики личностных качеств мало разработаны. В большинстве случаев следователь ориентируется на свои интуитивные предположения. Для научно обоснованного подхода к анализу свойств личности допрашиваемого следователю необходима широкая ориентация в проблемах психологии личности. В самом общем виде здесь можно лишь напомнить, что личностные качества определяются следующими взаимосвязанными психическими особенностями:

  • направленностью личности - ее иерархически организованной ценностной системой;
  • природно-обусловленными особенностями психической регуляции - темпераментом;
  • устойчивыми, приобретенными в социальных условиях способами регуляции поведения - характером;
  • социально-статусными психическими проявлениями.

Диагностика ценностно-мотивационной сферы личности позволяет предположить возможную стратегию ее поведения.

По особенностям темперамента лица можно судить о возможной динамике его поведения - уравновешенности, эмоциональной устойчивости или неустойчивости, замкнутости, общительности, ориентированности поведения на внешние (экстраверт) или внутренние (интроверт) факторы, о толерантности данного лица.

Допрашиваемый с сильным типом высшей нервной деятельности (сангвиник, холерик, флегматик) более устойчив к резким воздействиям. Допрашиваемый со слабым типом высшей нервной деятельности (меланхолик) особенно чувствителен к эмоционально-этическим воздействиям, более сенситивен, чувствителен к отдельным сторонам событий.

При анализе особенностей темперамента индивида по параметру "уравновешенность - неуравновешенность" нервных процессов следует иметь в виду, что возбудимые типы (холерики, меланхолики) более вспыльчивы, менее переключаемы,

538

более категоричны в суждениях, импульсивны. Тормозной тип (флегматик) более спокоен, вынослив, но и более стандартен в суждениях, оценках, выборе тактической линии поведения.

Анализируя характерологические свойства личности допрашиваемых, необходимо выявлять особенности их поведения в конфликтных ситуациях, качества интеллекта, возможные акцентуации характера - "слабые места" характера: пониженный или повышенный уровень притязаний, конформность, тревожность, обидчивость, честолюбие, импульсивность и др.

539


§ 6. Психологические аспекты отдельных стадий допроса

В начальной стадии допроса решаются следующие задачи:

  • устанавливается первичный контакт с допрашиваемым; ему объясняются цель и правовое основание вызова; удостоверяется личность допрашиваемого;
  • допрашиваемому лицу разъясняются его процессуальные права и обязанности (свидетели и потерпевшие предупреждаются об ответственности за отказ или уклонение от дачи и за дачу ложных показаний, о чем делается отметка в протоколе, завершаемая подписью указанных лиц);
  • устанавливаются сведения о личности допрашиваемого и его взаимоотношениях с другими проходящими по делу лицами; прогнозируется возможное развитие межличностного взаимодействия.

В этой стадии допроса следователь стремится вызвать общую активность допрашиваемого лица, получить информацию о его личностных особенностях и психическом состоянии, определить его отношение к правосудию, данному следственному действию, к личности самого следователя. Следователь делает предварительные выводы о возможной тактике допроса в данной ситуации и устанавливает коммуникативный контакт с допрашиваемым лицом.

Установление коммуникативного контакта может быть затруднено коммуникативными барьерами - межличностными антипатиями, ситуативными конфликтами, психологической несовместимостью. Задача следователя - нейтрализовать эти барьеры.

Информация черпается не только из вербальных средств общения, но и из широкой сферы невербальной коммуникации (мимика, пантомимика, интонации голоса, многочисленные непроизвольные сопутствующие проявления).

Предварительное знакомство следователя с материалами, содержащими данные о личности допрашиваемого, может быть формальным, схематичным, крайне ограниченным. Непосредственная встреча с допрашиваемым, первые впечатления о нем часто являются основным информационным источником для принятия той или иной тактики поведения, использования наиболее действенных приемов общения.

Существенно и первое впечатление, оказываемое самим следователем. Первые впечатления и оценки нередко доминируют в последующем общении.

Благожелательное знакомство, сообщение своего имени и отчества, обращение к допрашиваемому по имени и отчеству, опрятный внешний вид, достойное, но не надменное поведение - все это формирует первое впечатление о следователе.

539

Особенно значимы первые фразы следователя, их лексическое построение и эмоциональная тональность. Они не должны содержать ничего отрицательного в отношении личности допрашиваемого лица. Но речь следователя не должна быть и наигранно-заискивающей.

У всех людей в каждой жизненной ситуации, особенно в ситуациях расследования, есть свои первоочередные заботы, тревоги, сомнения, желания и интересы. На этой почве и должно быть осуществлено вступление следователя в контакт с допрашиваемым лицом.

В отношении свидетелей это может быть выражение сожаления по поводу причиняемого им беспокойства, в отношении потерпевшего - сочувствие по поводу травмирующего его обстоятельства, в отношении обвиняемого и подозреваемого - заверение в гарантировании всех их законных прав, выяснение неотложных просьб и ходатайств.

"Золотое правило" поведения следователя на данной стадии контактного взаимодействия - не допустить ничего, что может вызвать негативное к нему отношение.

Рекомендации некоторых авторов о необходимости с начала допроса проявлять большую эмоциональную отзывчивость и даже симпатию, изыскивать общие житейские интересы и т. п. следует считать сомнительными. Стремление следователя показаться мягким и отзывчивым может нанести тактический ущерб, определенный проигрыш в позиции. Однако во всех случаях следует избегать конфликтов, конфронтации, ведущих к ограничению коммуникации.

Поведение следователя должно быть естественным, не манерным, спокойным, уверенным и достойным. Своим корректным поведением он должен возбуждать у допрашиваемых лиц так называемый личностный резонанс - психическое заражение личностными качествами: уверенностью, честностью, профессиональной компетентностью.

Наряду с этим следует категорически пресекать проявления со стороны отдельных допрашиваемых лиц недисциплинированности, бескультурья, речевой распущенности.

Следователь на допросе реализует официально-ролевую социальную функцию и обладает всеми полномочиями для организации ответственного поведения всех проходящих по делу лиц.

В ряде случаев допрашиваемые лица первоначально проявляют стеснительность, скованность, недоверчивость. Обстановка формализма усугубляется и первоначальным заполнением в протоколе допроса анкетных данных допрашиваемого. Эту формальную сторону в начале допроса можно оживить более подробными расспросами о жизненном пути допрашиваемого, наиболее значимых его биографических эпизодах.

Интерес к личности допрашиваемого обычно находит соответствующий эмоциональный отклик. Во многих случаях следователь специально подчеркивает положительные стороны в биографии допрашиваемого, привлекательные стороны его характеристики, отдельные проявления гражданственности, порядочности и т. п.

Большие возможности для общения дают профессия допрашиваемого, его личные интересы, общественная деятельность, служба в армии и т. п. С родителями

540

возможна беседа о детях. Однако это не должно быть наигранным, поверхностным любопытством.

Следователь должен рефлексировать ситуацию, в которой оказалось допрашиваемое лицо, проявлять сочувствие по этому поводу, оказывать помощь в нахождении правильного, оптимального для данной личности выхода из создавшегося положения.

Предлагая допрашиваемому эмоционально значимые для него темы, следователь анализирует его ценностную ориентацию, эмоциональные предпочтения, эмоциональную устойчивость или неустойчивость, определяет его мимическую "маску", приемы поведенческой адаптации.

Не следует поощрять ни чрезмерную свободу поведения допрашиваемого лица, граничащую с развязностью, ни состояние робости, застенчивости, страха, забитости, самоунижения. Состояние психической напряженности сковывает общение, может вызвать повышенную конформность, внушаемость.

Для предварительной диагностики личностных качеств допрашиваемого некоторое значение имеют его внешний вид, одежда, прическа, манера поведения, признаки принадлежности к преступному миру - блатной жаргон, наличие татуировок с преступной символикой (изображение крестов, точек, перстней на пальцах, браслетов на запястье рук и т. п.). В отдельных случаях эта символика может послужить поводом для начала разговора, но не должна вызывать критических оценок.

При выяснении данных о судимости нецелесообразно фиксировать внимание на этих обстоятельствах, выявлять подробности, ибо это может создать отрицательный фон в контактном взаимодействии.

Одна из основных тактических задач следователя - распознавание и преодоление защитных средств поведения некоторых допрашиваемых: бравада, наглость или пассивное противодействие - отказ от общения. Психологическим барьером может быть и правовая неграмотность допрашиваемого, его необоснованное опасение отрицательных последствий откровенного общения, желание скрыть интимные стороны личной жизни и т. п.

Предвидение этих препятствий, убеждение допрашиваемого в целесообразности правдивого поведения, содействия правосудию - одна из наиболее сложных сторон коммуникативной деятельности следователя.

Процессуально и психологически существенным моментом является предупреждение свидетелей и потерпевших об уголовной ответственности за отказ от дачи показаний и дачу заведомо ложных показаний, а обвиняемого - о значении правдивого поведения на следствии, учитываемого при назначении наказания, о значении смягчающих ответственность обстоятельств.

Особое внимание должно быть обращено на значение чистосердечного раскаяния и активной помощи в раскрытии преступления. Следователь должен предупредить, что эти обстоятельства отражаются в обвинительном заключении и учитываются судом при назначении наказания. Соответствующие предупреждения и разъяснения должны быть сделаны не мимоходом, не формально, а в доброжелательном тоне, уважительно, с позиций интересов самих допрашиваемых лиц.

Ущерб коммуникативному контакту может быть нанесен односторонним повышенным интересом следователя к уличающим, обвинительным обстоятельствам

541

и невниманием, безразличием к оправдывающим, смягчающим ответственность обстоятельствам, обоснованным ходатайствам допрашиваемых лиц. Итак, на начальном этапе допроса следователь должен:

  • учитывать личностные особенности допрашиваемого, в любом случае вести себя корректно, на высоком культурном уровне, сохраняя достоинство лица, выступающего от имени государственной власти;
  • преодолевать негативное и пренебрежительное отношение к допрашиваемому лицу;
  • предвосхищать актуализированные потребности допрашиваемого лица, учитывать его психическое состояние;
  • обсуждать прежде всего обстоятельства, по которым допрашиваемое лицо заинтересовано вступить в коммуникативный контакт;
  • не проявлять ничего, что могло бы вызвать резкое отрицательное отношение допрашиваемого лица к следователю;
  • 4 опираться на положительные личностные качества допрашиваемого лица, особенно на те из них, которые ценятся им самим;
  • знать и использовать наиболее существенные эпизоды его биографии;
  • 4 серьезно и внимательно относиться ко всем показаниям независимо от их первоначального значения;
  • сдерживать экспрессивные проявления (восторг, радость, выразительные жесты, мимику, что может оказать внушающее воздействие, передать подследственному определенную информацию).

Процессуальный закон запрещает добиваться показаний путем насилия, угроз и иных незаконных действий, а уголовный закон предусматривает уголовную ответственность следователя (или лица, проводившего дознание) за принуждение к даче показаний путем применения угроз или иных незаконных действий.

Подследственные лица и свидетели имеют полную свободу волеизъявления. Однако следователь, не прибегая к запрещенным приемам психического насилия, использует все возможные средства предотвращения противодействия подследственных лиц и свидетелей совершению правосудия. И среди этих средств особое значение имеет установление коммуникативного контакта.

Следователь не должен "опускаться" до малокультурного уровня отдельных допрашиваемых лиц, допускать вульгарность, панибратство. Манерность и примитивность резко снижают авторитет следователя. Грубость, импульсивность, несдержанность, чванство - признаки негативной профессиональной деформации.

Корректность, справедливость, внимательность, ситуативная гибкость и чуткость, эмоциональная устойчивость - основные качества следователя. Опытные следователи способны исподволь активизировать молчаливого, скрытного человека и корректно ограничить чрезмерно словоохотливого. Они находят нужные подходы в беседе с ребенком, подростком, со взрослым и пожилым человеком.

Значительные трудности следователь преодолевает при допросе как малоразвитого человека, так и высококультурного, хорошо образованного. В последнем случае следователь должен избегать всего того, что нанесло бы ущерб его статусу

542

лидера. Следователь может временно обходить те вопросы, которые могут ослабить его авторитет.

Особенно повышенные требования предъявляются к культуре речи следователя. Она должна быть ясной, убедительной и достаточно эмоциональной. Сухая анемичная речь не вызывает отклика.

В заключение посмотрим на работу следователя глазами допрашиваемого лица. Приведем данные опроса лиц, отбывавших наказание.

"Мое дело вел следователь милиции, которому я рассказал всю правду. Мне запомнился его опрятный внешний вид, сам он подтянутый и аккуратный, глаза живые. Допрос вел в спокойной и деловой обстановке, чувствовалось, что имеет опыт, хотя и молодой, кажется тихим, но хитрым".

"Между мной и следователем, - вспоминает другой осужденный, - сразу установились нормальные взаимоотношения. Лучше всего мне запомнились его слова: "Губанов, брось заниматься преступлениями, а то настоящей жизни не увидишь". Допрашивал меня спокойно, голос не повышал, ко мне относился сочувственно, работу знает хорошо. Внешне следователь казался не грозным, а просто человечным, добродушным, одет был в гражданский костюм. Его кабинет маленький, но чистый. По моему мнению, так и надо вести следствие, он меня заставил почувствовать себя человеком, но заблудившимся".

Обращает на себя внимание то, что высоко ценится допрашиваемыми: опрятный внешний вид, спокойное, доброжелательное отношение, отсутствие какой бы то ни было нервозности, участливость в судьбе допрашиваемого лица.

Лица, не давшие на допросе правдивых показаний, связывают это в значительной мере с отрицательным поведением следователя (грубость, необъективность, чрезмерная заинтересованность в признании вины, безразличие к судьбе обвиняемого, повышенный интерес к прошлым судимостям, отрицательные качества характера). "Он вел себя грубо, повышал голос, а я ему мстил своим поведением, в душе радовался, видя, как он нервничает: чувствовал, что между нами существует вражда".

Да, действительно, вражда разделяет людей, размывает контакты между ними. Среди допрашиваемых следователем лиц нет и не может быть его врагов - такова первая заповедь следователя. В начальной стадии допроса создается ориентировочная основа для эффективного осуществления последующих стадий допроса, определяется характер последующего взаимодействия с допрашиваемым лицом.

На стадии свободного рассказа допрашиваемому лицу предоставляется возможность свободного изложения того, что ему известно об обстоятельствах расследуемого дела.

В психологическом отношении свободный рассказ исключает какое-либо внушающее воздействие со стороны следователя, минимизирует возможность формирования у допрашиваемого лица предвзятых установочных ориентации, облегчает свободное течение ассоциативных процессов.

Однако и в условиях свободного рассказа, с одной стороны, может возникнуть конформность допрашиваемого лица, его стремление соответствовать ожиданиям следователя; а с другой стороны, возможен уход от темы, нежелание лица воспроизводить определенные события в целостном рассказе.

В этих случаях применимы определенные тактические приемы. Одним из них является "членение темы свободного рассказа" - допрашиваемому лицу

543

предлагается рассказать сначала лишь об одном эпизоде события, наиболее значимом для данного лица и простом по фабуле. Возникшая первоначальная вербальная активность лица может облегчить переход к рассказу о событии в целом.

Тактически целесообразно ориентировать некоторых допрашиваемых на первоначальное изложение наиболее расследованного эпизода, что облегчает оценку следователем позиции допрашиваемого лица. Уже на этой стадии допроса следователь может оказать мнемическую помощь; сформировать план воспроизведения, выделить спорные события, подсказать начало изложения, направить рассказ в основное русло и др.

В ходе допроса недопустимо, однако, ослабление внимания к мелочам, отдельным незначительным, на первый взгляд, деталям, попутным замечаниям, ибо нельзя заранее знать, что в данном деле окажется главным или второстепенным. Повышенное внимание должно проявляться и к умолчаниям, уходу от темы, нарушениям последовательности в логике изложения событий.

Все фактические данные должны быть осмыслены с точки зрения их функционального значения в общей схеме события. Постоянно сопоставляя свое объяснение события с показаниями допрашиваемого лица, следователь должен критически оценивать обе интерпретации. Целесообразна группировка фактов по трем категориям: твердо установленные, сомнительные, неизвестные, но необходимые в данной цепи событий.

Наряду с этим следует отчленять все то, что не относится к расследуемому обстоятельству - не быть "задавленным" обилием фактов. Спасительное средство ориентации в море разрозненных фактов - установление их системных взаимосвязей. Сложные взаимосвязи событий целесообразно схематизировать.

На детализирующей стадии допроса основными задачами являются:

  • восполнение пробелов свободного рассказа, уточнение неопределенности высказываний, выяснение противоречий;
  • оказание мнемической помощи для более полного воспроизведения отдельных эпизодов события;
  • получение контрольных данных для оценки и проверки показаний;
  • диагностика причин умышленного умолчания допрашиваемого лица об отдельных обстоятельствах событий, психическое содействие преодолению допрашиваемым лицом "барьеров умолчания", нейтрализация мотивов умолчания;
  • диагностика и изобличение ложных показаний;
  • оказание правомерного психического воздействия на допрашиваемое лицо с целью получения правдивых показаний (при полной уверенности в ложности показаний).

При противодействии допрашиваемого лица возникает необходимость избрания соответствующей тактики межличностного взаимодействия. При этом следователь:

  • выясняет мотивы противодействия, нейтрализует их, формирует мотивационную перестройку в поведении противодействующего лица;

544

  • получает контрольные данные для оценки правдивости показаний, вторично уточняя детали показаний;
  • анализирует возможные причины происхождения различных противоречий, отчленяет заведомую ложь от возможных непроизвольных ошибок;
  • при уверенной диагностике ложности показаний осуществляет их фиксированное изобличение в тактически оптимальной ситуации, применяет приемы правомерного психического воздействия.

На заключительной стадии допроса основная задача следователя состоит в полной и объективной фиксации полученных показаний. Здесь необходимы точные формулировки, адекватные ранее данным устным показаниям. При этом актуализируется оценочная деятельность допрашиваемого лица, ему может быть предоставлена возможность самому написать показания или прослушать написанный следователем протокол допроса, фонограмму.

Уже в процессе допроса следователь должен направлять речь допрашиваемого, просить излагать факты более точно и определенно. Всевозможные интонационные выделения, жесты, мимические выражения необходимо по возможности переводить в речевые выражения.

При переводе устной речи в письменную следует учитывать явления эхолалии и речевой персеверации - тенденцию лица с неразвитой речевой культурой автоматически повторять услышанное, включать в ответы речевые конструкции, почерпнутые из вопроса.

Наиболее важные показания должны быть продублированы другими словами, а для этого и вопросы должны быть сформулированы в иной речевой конструкции.

При анализе и записи в протоколе ответов допрашиваемых нужно удостовериться, не были ли ответы так называемой антиномической ассоциацией. Так, на вопрос, был ли человек старым, может последовать ответ - нет, он был молодым, хотя в действительности мог быть и не очень молодым. Особенно тщательно уточняются показания несовершеннолетних, для которых характерна речевая неадекватность.

Следует также иметь в виду, что одни и те же слова для свидетелей могут иметь разное содержание (гигант-баскетболист будет называть человека ростом в 165-170 см низкорослым; юная девушка может назвать сорокалетнего мужчину пожилым).

Закон требует фиксации в протоколе допроса всех полученных сообщений по возможности дословно. Однако в следственной практике протоколы допроса часто подвергаются шаблонной следственной стилизации. Нередко в протокол допроса не включается то, что не соответствует версии следователя. Подписывая протокол, свидетель часто не знает своих прав и соответственно не корректирует протокол.

Протокол допроса должен отразить весь процесс допроса - вопросы следователя, предъявление документов, вещественных доказательств, речевые особенности ответов допрашиваемых лиц.

При использовании звукозаписи допрашиваемый предварительно предупреждается об этом. Звукозапись должна содержать вводную часть, в которой фиксируется: кто, когда и в каком качестве допрашивается, кто проводит запись, марка магнитофона, тип ленты, скорость ее движения, место нахождения магнитофона и микрофона.

545

Записывается весь ход допроса. Звукозапись части допроса не допускается. Завершается звукозапись указанием о ее прослушивании допрашиваемым лицом и его заявлением о правильности звукозаписи. Закон не допускает повторения допроса специально для звукозаписи. Звукозапись дисциплинирует речь допрашиваемого, делает его более чутким к своим формулировкам. При даче ложных показаний, записываемых на магнитную пленку, человек острее чувствует свои промахи, просчеты.

Звукозапись позволяет повторно детально проанализировать особенности показаний - паузы, умолчания, неуверенность в утверждениях и т. п. Прослушивая фонограмму допроса, в ряде случаев допрашиваемое лицо осознает допущенные просчеты, отказывается от противодействия.

На заключительной стадии допроса следователь принимает меры по формированию устойчивости данных показаний на последующих стадиях судопроизводства. Известно, что допрашиваемые после дачи правдивых показаний впоследствии нередко видоизменяют их, отказываются от них, что может быть вызвано влиянием других лиц, критическим самоанализом первоначального поведения, впечатлением о недостаточности улик, адаптацией к условиям следствия.

На заключительной стадии допроса целесообразно эмоционально положительно фиксировать добросовестное исполнение долга свидетелем, правильность занятой обвиняемым (подозреваемым) позиции на правдивую линию поведения, психологически закрепить данные показания.

Тактика допроса в значительной степени зависит от процессуального положения допрашиваемого лица.

546


§ 7. Психология допроса потерпевшего

При подготовке к допросу потерпевшего следователь намечает круг подлежащих выяснению вопросов в зависимости от психологических особенностей личности потерпевшего, его доминирующих психических состояний, позиции в отношении обвиняемого и правосудия.

Особое внимание следователь уделяет следам преступления, которые могут быть обнаружены на месте происшествия, выявлению очевидцев и свидетелей, условий восприятия потерпевшим события преступления или его последствий, фактов, характеризующих психическое состояние потерпевшего в момент посягательства и после него.

Показания потерпевших в связи с посягательством на их жизнь, здоровье и достоинство личности отличаются, как правило, повышенной эмоциональностью, значительной реконструкцией подлинных событий. Потерпевшие обычно долго сохраняют в эмоциональной памяти то, что пережили при взаимодействии с преступником, - страх, ужас, стрессовое перенапряжение, боль, отчаяние, физические страдания, коллизии борьбы, интимные переживания.

В отдельных случаях возможно даже возникновение так называемого следового аффекта, реактивных состояний, душевного расстройства. С другой стороны, тягостные события преступления как бы отторгаются сознанием, вызывают состояние охранительной заторможенности.

Во время преступного события поле сознания потерпевшего резко сужается, логическое мышление деформируется. При грубых физических воздействиях

546

возможно возникновение состояния оглушенности, шока. Острые конфликтные эмоциональные состояния ведут, как правило, к гиперболизации эмоциогенных воздействий и их генерализации.

При последующей реконструкции событий часто возникает явление переноса, диффузного обобщения ("все насиловали", "все били"). Особенно часто смешивается последовательность событий, признаки одного объекта переносятся на другой. Наряду с этим отдельные детали события могут восприниматься и запечатлеваться особенно четко, обостренно.

При допросе потерпевшего необходимо выявить все существенные обстоятельства его взаимодействия с обвиняемым до совершения преступления, во время его совершения и после него. Это - материал для понимания мотивов совершения преступления и механизма его совершения.

От потерпевшего следователь, как правило, получает наиболее криминалистически значимую информацию - где, когда, каким образом, какими орудиями и средствами совершено преступление, кто совершил преступление и кто к нему причастен, каковы возможные источники криминалистической информации.

Нередко потерпевший служит не только источником сообщений, но и носителем первосигнальной информации, физическим объектом, несущим на себе материальные следы преступления (на теле, одежде, имеющихся у него предметах).

Следует выяснить и то, какие криминалистически значимые следы потерпевший мог оставить на теле, одежде преступника, орудиях преступления, в психике контактировавших с ним лиц. Нужно учитывать и характер отношений потерпевшего с преступником. Нередко поведение потерпевшего способствует совершению преступления или непосредственно провоцирует его, что служит значимым фактором в анализе поведения преступника и потерпевшего.

Особенно тщательно выявляются возможности проверки показаний потерпевшего. В ряде случаев при первом допросе состояние крайнего психического напряжения потерпевшего, воспроизводящего стрессогенные события, ограничивает его мнемические возможности. При повторном же допросе события могут быть воспроизведены более полно.

Взаимодействие следователя с потерпевшим должно строиться с учетом состояния потерпевшего как лица пострадавшего, перенесшего психическую травму, ищущего защиты у правосудия. Малейшая невнимательность, подозрительность следователя остро переживается потерпевшим, усиливает его отрицательно-эмоциональное состояние.

Задача следователя - максимально успокоить потерпевшего, заверить его в том, что преступление будет тщательно, объективно и полно расследовано. Необходимо нейтрализовать возможную гиперактивность потерпевшего, его суетливость, многословность, "скачку мыслей", увязание в несущественных деталях. Гипервозбужденность потерпевшего может быть в определенной мере снята временным отвлечением его внимания на другие, менее значимые для него события.

Особенности психической деятельности потерпевших требуют применения повторных допросов. Допуская возможность реминисценции, следователь должен сообщить потерпевшему о возможности общения с ним в дальнейшем. При допросе потерпевших следует учитывать те жизненные обстоятельства, в которых они оказываются после события преступления. Принимаются специальные меры

547

предотвращения воздействия на потерпевших противодействующих следствию лиц (сохранение в тайне места жительства и места работы потерпевших, предупреждение потерпевших об их обязанности сообщать обо всех контактах с ними заинтересованных лиц).

Изменение показаний потерпевших в сторону фальсификации события сопровождается определенной скованностью поведения, появлением шаблонных, стереотипных речевых формулировок. Потерпевшему должно быть известно, что за подстрекательство к даче ложных показаний или за понуждение к даче ложных показаний и подкуп виновные привлекаются к уголовной ответственности.

548


§ 8. Психология допроса подозреваемого и обвиняемого

Привлечение к уголовной ответственности связано с резким изменением жизнедеятельности человека, вызывая у одних людей повышенный уровень тревожности, чувство обреченности, отчаяния, безысходности, полной зависимости от лиц, осуществляющих правосудие, у других - чувство озлобленности, агрессивности, активное противодействие правосудию.

Особенно драматично психическое состояние привлеченного к уголовной ответственности невиновного лица. Внезапно свалившееся на него несчастье резко дезорганизует его психику, порождает неадекватные поведенческие поступки, которые могут быть интерпретированы малоопытным следователем как "улики поведения". Резкое снижение защитных возможностей повышает неадекватность действий обвиняемого по самозащите. Стремясь положить конец неопределенности, невиновный может прибегнуть даже к самооговору.

Допрос обвиняемого и подозреваемого содержит много общих черт, однако в допросе этих лиц имеются и существенные различия. Они обусловлены прежде всего их различным процессуальным положением.

Допрос подозреваемого осуществляется немедленно (или не позднее 24 часов) после его задержания или взятия под стражу в условиях, когда в отношении него собраны данные, недостаточные для предъявления обвинения. Следователь еще либо не располагает достаточными доказательствами для его изобличения, либо доказательства еще не проверены, что обязывает следователя использовать в отношении подозреваемого осторожную и многовариантную тактику допроса.

Поскольку в материалах дела нет достаточных сведений о личности подозреваемого, допрос проводится на ограниченной исходной информационной базе и всегда в условиях острого дефицита времени на его подготовку. Однако допрос подозреваемого сразу же после его задержания или ареста имеет и некоторое преимущество. В отличие от обвиняемого, который может тщательно подготовиться к допросу, подозреваемый не в состоянии детально обдумать, всесторонне обосновать ложную версию, его ложные показания обычно содержат явные противоречия.

В процессе допроса подозреваемому задаются прежде всего те вопросы, ответы на которые уже известны следователю. При этом выясняется позиция подозреваемого в отношении правосудия.

Существенную роль при допросе подозреваемого играет адекватная интерпретация динамики его текущих эмоционально-волевых состояний. Известно, что проявления эмоционального состояния человека не имеют доказательственного значения.

548

Однако эмоциональное состояние может иметь оперативно-ориентирующее значение. Так, постоянное волнение при определенных вопросах, уход от каких-то тем должны побудить следователя к более тщательному выявлению причин подобного поведения.

При допросе подозреваемого следователь должен проявлять большую осторожность в использовании фактического материала, ибо малейшие неточности в его использовании резко ослабляют позиции следователя.

Следователь должен помнить, что подозрения в отношении лица могут возникнуть в силу неблагоприятного стечения обстоятельств, ошибки, заблуждения, оговора. Основная задача следователя - получить сведения, позволяющие проверить причастность подозреваемого к расследуемому событию. При этом необходимо четко выделить такие обстоятельства, которые могут быть известны только лицу, совершившему преступление. Особое внимание следует обратить на сокрытие фактов, известных следствию.

Большую роль в допросе подозреваемых имеет метод косвенных вопросов - вопросов, существенных для расследования, но маскируемых среди внешне безопасных, как бы далеких от расследования тем. При этом анализируется осведомленность подозреваемого об участниках расследуемого события, о времени и месте его совершения, орудиях и способах преступления, других обстоятельствах преступления.

Следует своевременно блокировать возможные ложные утверждения подозреваемого, ослабляющие значение имеющихся доказательств.

Так, найденная при обыске у подозреваемого ценная вещь, принадлежащая убитому, может быть объяснена подозреваемым как купленная им у неизвестных лиц. Если же вначале будет задан вопрос о покупках подозреваемого в последнее время и в перечне покупок данная вещь не будет указана подозреваемым, то такой косвенный вопрос предупредит его возможное ложное утверждение.

При допросе подозреваемого следователь еще не располагает всеми доказательствами: повышенным односторонним интересом к отдельным фактам, обстоятельствам следователь может выдать подозреваемому информацию о дефиците доказательственной базы. Поэтому косвенные, внешне второстепенные вопросы уместны и как средство маскировки подлинных устремлений следователя.

Отдельные факты, которые могут укреплять запирательство подозреваемого, предпочтительно скрывать (например факт гибели жертвы).

В ряде случаев допрос сочетается с другими следственными действиями (проверка показаний на месте, следственный эксперимент, предъявление для опознания, очная ставка), результаты которых изобличают ложность показаний подозреваемого, усиливают у него чувство неотвратимости наказания.

Следователь должен предъявить все то, что может повысить изобличающую силу доказательств, предварительно нейтрализовав возможные аргументы допрашиваемого лица, способные "опорочить" эти доказательства. Сила предъявляемых доказательств психологически повышается при объяснении логики их взаимосвязи.

При допросе нескольких подозреваемых по делам о групповых преступлениях следователь использует психологические феномены межличностного взаимодействия - различие интересов членов группы, соперничество, антагонизм - все то,

549

что нарушает согласованность групповых позиций. Используется стремление отдельных членов группы преуменьшить свою роль в совершенном преступлении.

В случае отказа подозреваемого от показаний (психологически наиболее сложная ситуация допроса) следователь в благожелательном топе разъясняет, что подозреваемый упускает возможность самозащиты, раскрытия смягчающих ответственность обстоятельств.

Предъявляя доказательства, изобличающие подозреваемого во лжи, следователь максимально активизирует его эмоциональные переживания, формирует у него чувство неизбежности установления истины и целесообразности чистосердечного раскаяния.

Подозреваемые нередко прибегают к ложному алиби. Однако детальный допрос в этих случаях выявляет незнание подозреваемым обстоятельств, относящихся к месту якобы его пребывания. Так, подозреваемый утверждает: "сидел дома, смотрел телевизор", "был в театре", но не в состоянии ответить на вопрос следователя о названии и содержании увиденного.

Детальная проработка "легенды" также обнаруживает ложность алиби, поскольку детали второстепенных обстоятельств люди обычно не запоминают. Однако не следует спешить с изобличением всех противоречий и ложных утверждений подозреваемого. Это может насторожить подозреваемого, повысить его самоконтроль или привести к отказу от дачи показаний.

Коммуникативный контакт может быть нарушен и крайним недоверием следователя к показаниям подозреваемого, удовлетворением, вызванным незначительными противоречиями подозреваемого. Кроме того, это косвенно свидетельствует об отсутствии у следователя других веских доказательств виновности подозреваемого.

При допросе подозреваемого обычно широко используются так называемые "улики поведения" - его повышенный интерес к месту происшествия и результатам осмотра, состоянию здоровья потерпевших, действия, направленные на избежание ареста, и т. п.

Особенно детально следует вести допрос подозреваемого по обстоятельствам, хорошо известным следователю. При этом тактически целесообразно направлять, детализировать показания, расходящиеся с истиной, что создаст у подозреваемого впечатление о хорошей осведомленности следователя.

Сложной тактической ситуацией является самооговор, который в большинстве случаев связан с психическими сдвигами в личностной ориентации, вызываемыми в результате тактических просчетов следователя, ошибочных подозрений и обвинений, нарушений прав личности. Возможен самооговор и с целью скрыть другое, более тяжкое преступление, содействовать уклонению от ответственности ближайших родственников и т. п.

Методика разоблачения самооговора та же, что и разоблачение других ложных показаний, - детальный повторный допрос, проверка показаний на месте, очная ставка, следственный эксперимент, анализ соответствия показаний имеющимся доказательствам.

Признаком самооговора могут быть частые, навязчивые уверения в "честности" признания, схематичность, заученность показаний, неспособность лица

550

сообщить факты, которые должны быть известны лицу, совершившему преступление.

Допрос обвиняемого проводится по пунктам предъявляемого ему обвинения. Положительный ответ обвиняемого на поставленный в начале допроса вопрос о том, признает ли он себя виновным, не должен влиять на необходимость полного, всестороннего и объективного расследования уголовного дела.

Показания обвиняемого - его объяснения по поводу инкриминируемых ему противоправных действий. Своими объяснениями обвиняемый подтверждает или отрицает свою вину - личную причастность или непричастность к расследуемому событию.

Обвиняемый, подозреваемый не несут уголовной ответственности за отказ от дачи показаний или за дачу ложных показаний, поскольку всегда заинтересованы в благоприятном для себя исходе дела. Закон не обязывает их действовать в ущерб своим интересам. Принуждение обвиняемого к даче показаний карается законом.

Признание обвиняемым своей вины не является исключительным, наиболее "сильным" доказательством; оно не имеет преимущественного значения и, как все другие доказательства, подлежит проверке и оценке. Признание может быть положено в основу обвинения лишь в случае его подтверждения совокупностью доказательств.

Обвиняемый - наиболее информированный и психологически сложный источник доказательств. При допросе обвиняемого необходимо учитывать ряд психических особенностей этой категории допрашиваемых: состояние подавленности, психической депрессии, вызванное страхом перед наказанием; большую заинтересованность в исходе дела, активно-оборонительную позицию; отсутствие в ряде случаев намерения к добровольному признанию, убежденность в том, что правдивые показания могут причинить ему только вред; недоверие к лицам, ведущим следствие; негативное отношение к свидетелям обвинения, повышенную психическую напряженность, аффектное состояние в критических для него моментах расследования; повышенный самоконтроль, обостренное внимание к наиболее опасным для него обстоятельствам.

Добровольное признание опытного преступника вызывается, как правило, лишь изобличением его неопровержимыми уликами, задержанием с поличным.

Правдивость показаний обвиняемого в определенной мере стимулируется четким и доступным разъяснением ему значения чистосердечного раскаяния как обстоятельства, смягчающего его ответственность. Акцент должен делаться не на признание вины, а на раскаяние, существенной стороной которого является всемерное содействие следствию в полном и всестороннем расследовании преступления.

Обвиняемому следует разъяснить, чем его ложная позиция может повредить ему. Так, невозвращение похищенных им материальных ценностей может привести к конфискации имущества, предъявлению гражданского иска. Иногда можно указать обвиняемому на то, что от его правдивости зависит судьба невиновных людей, на которых может пасть ложное подозрение. Однако повышенный интерес к получению признания вины может создать у обвиняемого впечатление того, что следствие не располагает достаточными доказательствами его виновности.

551

В случае правдивого признания допрос обвиняемого также должен отвечать ряду тактических требований:

  • вопросы следователя должны обеспечивать полноту показаний;
  • по всем существенным для дела обстоятельствам должны быть получены исчерпывающие показания;
  • должны быть особенно тщательно выявлены те стороны обстоятельств, достоверность которых может быть проверена, причины, приведшие обвиняемого к преступлению, а также данные о личности обвиняемого, сведения о соучастниках.

552


§ 9. Диагностика и изобличение ложности показаний

Диагностика и преодоление ложных показаний - центральная проблема допроса и расследования в целом. Универсальных методов психодиагностики лжи не существует. Нет "пробного камня" истины, особых средств экспресс-диагностики лжи. Не являются надежными индикаторами лжи и психосоматические реакции - тремор (дрожание) конечностей, частота дыхания, пересыхание полости рта, сужение или расширение сосудов, выражающиеся в побледнении или покраснении кожи лица. Не удается диагностировать ложь и по признакам речи - паузам, интонациям, лексическим особенностям.

Однако ложь - не "явление в себе", она распознаваема. В сознании лжеца конкурируют два очага возбуждения - сфера чувственно бедных ложных конструкций и тормозимый субъектом, но непроизвольно функционирующий интенсивный очаг живых образных представлений подлинного события.

Лицо, противодействующее следствию и дающее заведомо ложные показания, вступает со следователем в позиционное противоборство, прогнозирует возможные действия следователя, пытается рефлексивно управлять его деятельностью.

Лжец предполагает, как его ложные показания будут приниматься, оцениваться и использоваться следователем. При активной, "творческой" лжи лжец стремится создать псевдомодель события, состыковать его элементы, выдумать причинно-следственные связи, привязать их к определенным месту и времени.

Ряд повторных детализирующих вопросов неизбежно приводит к вариациям вымысла, расстыкованности отдельных узлов этой псевдомодели. Чем меньше правды в показаниях, тем успешнее они изобличаются.

Сложнее те случаи, когда подследственное лицо, хорошо знающее обстоятельства дела, вводит в подлинную модель события лишь отдельные ложные детали. Однако даже единственная вымышленная деталь события не может быть охвачена сознанием лгущего во всем многообразии ее проявлений. При повторных допросах эта деталь будет обрастать наспех придуманными особенностями, вызывать усиленную охранительную реакцию, психосоматические реакции.

В целях детекции лжи в США, как известно, широко используется полигра(лайде-тектор) - система приборов, регистрирующих психосоматические реакции человека в тестовых ситуациях (аритмичность дыхания, частоту пульса, изменение давления крови, электропроводности кожи и др.).

552

Еще Ч. Ломброзо - итальянский криминалист и тюремный врач - начал измерять у подозреваемых давление крови во время допроса и утверждал, что может диагностировать ложь таким способом.

В действительности отдельные физиологические реакции нельзя связывать с сознательной ложью. Однако система этих реакций, их комплекс позволяют специалистам делать статистически достоверные выводы о сокрытии лицом каких-то обстоятельств. При этом испытуемому задаются вопросы, нейтральные для невиновного и значимые для виновного. Как отмечают полиграферы (специалисты по применению полиграфа), сама угроза приборного обследования является во многих случаях стимулом к чистосердечному признанию, особенно после демонстрации возможностей полиграфа.

Процесс лжи связан с нарушением тормозных и возбудительных процессов, психологическим "раздвоением личности" (что в просторечии называется "нечистой совестью"), формированием в сознании лгущего лица системы охранительных "барьеров" и т. д. Однако позиции лгущего всегда уязвимы.

Так, заявив о том, что ему ничего неизвестно о расследуемом событии, человек как минимум должен указать, где он находился во время совершения преступления. И здесь неизбежно последует новое утверждение, ложность которого в конце концов может быть обнаружена.

Стереотипные, заученные ложные показания выдают себя косной неизменностью, тогда как образные представления имеют соответствующую динамику. Одна и та же стереотипная речевая формулировка в показаниях нескольких лиц - как правило, свидетельство сговора о даче ложных показаний. Лгущий утрирует свое "незнание", это также изобличает его. Кроме того, лгущего всегда подстерегает незнание хода расследования, имеющегося объема доказательств.

Преодоление установки допрашиваемого лица на дачу ложных показаний требует от следователя анализа мотивов лжи и прогнозирования тех побуждений, которые могут привести к "раскрытию" данной личности, прогнозирования ситуации, в которой человек сделает откровенные признания. Необходимо также определить границы зоны контроля (какое содержание скрывается, камуфлируется ложными утверждениями, какие сведения лицо может считать непоправимой утечкой информации).

Диагностируя ложность показаний, следователь может избрать одну из двух тактических возможностей:

  • изобличить лжеца при его первых попытках ввести следствие в заблуждение;
  • позволить лжецу дать ложные показания и затем изобличить его.

Выбор соответствующей тактической позиции обусловлен личностными качествами допрашиваемого, его моральной чувствительностью к разоблачительным действиям следователя.

Однако изменение показаний и правдивое признание - психологически трудный процесс, связанный с изменением установочной позиции, мотивационной переориентацией, ломкой сложившегося стереотипа, эмоциональным напряжением. Переход от лжи к правде связан с внутриличностным конфликтом - борьбой с собой.

Своевременное определение этого состояния обвиняемого, убедительное аргументирование целесообразности правильного выбора - одна из тактических

553

задач следователя. Человеку необходима психологическая помощь в его движении от лжи к правде. Следует учитывать, что неправдивые показания иногда могут давать и невиновные лица, стремясь "эффективно" доказать свою невиновность. Ложь не всегда свидетельствует о виновности человека. Ложные показания могут давать и лица экзальтированные, стремящиеся оказаться в центре событий, привлечь к себе внимание.

Поскольку в сознании лгущего конкурируют две психические модели - модель подлинных событий и псевдомодель, он постоянно находится в состоянии повышенного психического напряжения. Это обусловливает и определенные срывы - "проговорки", неадекватные действия.

В процессе расследования преступники используют систему средств дезинформации. Дезинформация (фальсификация) - фабрикация заведомо ложных провокационных сведений с целью ввести в заблуждение тех, кто пользуется этими сведениями.

Разновидностями дезинформации являются:

  • сокрытие - действие с целью исключения выявления признаков преступления и личности преступника;
  • маскировка - действие с целью затруднения распознания признаков преступления; утаивание истинных намерений преступника;
  • инсценировка - искусственное создание какой-либо обстановки с целью введения следствия в заблуждение;
  • демонстрация - броское вызывающее поведение с целью отвлечь внимание следствия от других существенных для расследования явлений;
  • ложное алиби - ложное отрицание присутствия на месте преступления в момент его совершения.

Внося искусственные изменения в реальную взаимосвязь событий, фальсифицируя их, преступник неизбежно допускает просчеты, и профессиональный следователь опознает искусственность предлагаемых ему сведений.

Одно из универсальных средств противодействия преступников следствию - создание ложного алиби. Как известно, алиби (от лат. alibi - в другом месте) в уголовном процессе означает обстоятельство, исключающее пребывание обвиняемого (подозреваемого) лица на месте преступления в момент его совершения.

При расследовании преступлений, характер которых обусловливает присутствие преступника в определенное время в определенном месте (убийство, телесное повреждение, кража, грабеж, разбой, поджог и др.), алиби подлежит доказанию. Вывод о совершении преступления данным лицом будет необоснованным, если алиби подтверждается или хотя бы не исключается. Проверка алиби (и соответственно ложного алиби) - тактическая операция, требующая психологического анализа поведения человека.

Стратегией ложного алиби является фальсифицированное "смещение" виновным своего пребывания на месте преступления или пребывания на этом месте потерпевшего. Опираясь на свои, как правило, житейские представления, он предвосхищает возможные рассуждения следователя, проигрывает его возможные версии.

554

В выборе фабулы фальсификации некоторые преступники проявляют большую изощренность. Некто Т., убив в ссоре Л., зарыл его труп в свежезасыпанной могиле, а вещи убитого отнес на пляж и оставил среди вещей купающихся. Обнаружив вещи, сторож пляжа сообщил об этом в милицию, но уголовное дело не было своевременно возбуждено, поскольку посчитали, что Л. утонул случайно.

Случаи правдоподобных фальсификаций свидетельствуют о необходимости крайне критического подхода следователя ко всем "очевидным" происшествиям.

При распознании признаков фальсификации следует учитывать, что на допросе преступник "вязнет" в своей фальсификации, настойчиво стремится убедить следователя в истинности алиби. Следователь должен создавать предпосылки для активизации этого стремления - чем больше лжи, тем легче ее диагностика.

Ложные показания и их изобличение связаны с рефлексивной деятельностью как лгущего, так и следователя. Рефлексия - "думанье" за другого. Она может быть осуществлена на разных уровнях (рангах).

Первый ранговый, уровень рефлексии - предвидение субъектом поведения противодействующей стороны в ответ на свои действия.

Более высокий ранг рефлексии - предвидение самой предвосхищающей деятельности другой стороны. Формируя ложное алиби, опытный преступник может предвидеть, как будет думать следователь, анализируя действия преступника.

Находясь в нетрезвом состоянии, С. не справился с управлением автомобиля и ночью врезался в стоящий у обочины грузовик. Четверо пассажиров погибли, а сам С. получил ушибы. Стремясь избежать ответственности, С. перенес один из трупов с заднего сиденья автомобиля на место у руля, а сам занял его место на заднем сиденье и симулировал потерю сознания. Прибывшему сотруднику милиции рассказал, что вместе с друзьями был на свадьбе, выпил и прилег на заднем сиденье автомобиля и, видимо, уснул. Что было дальше, не знает.

Преступник здесь рефлексировал следующий ход рассуждения следователя: кто-то из пострадавших, посадив еще троих подгулявших товарищей, повез их домой и, наехав на грузовик, погиб вместе с тремя спутниками. К сожалению, эта версия привела к прекращению уголовного дела на несколько лет, но преступление все-таки было раскрыто. Ложь всегда противоречива. При анализе этих противоречий неизбежно выявляется истина. Для этого в следственной практике используется ряд тактических средств: задаются детализирующие повторные вопросы, однотипные вопросы задаются в разной последовательности, проводится ряд проверочных следственных действий.

Технологические правила допроса при ссылке на алиби:

  • детальное выяснение обстоятельств, касающихся алиби;
  • выяснение обстоятельств поведения допрашиваемого в дни, предшествовавшие расследуемому событию и непосредственно последовавшие за ним;
  • использование показаний, полученных при допросе лиц, опровергающих ссылку обвиняемого на алиби;
  • предъявление изобличающих доказательств, полученных в процессе проведения других следственных действий;
  • детальный повторный допрос с изменением последовательности изложения расследуемых событий;

555

  • подробное выяснение обстоятельств, касающихся места и времени нахождения допрашиваемого в момент совершения расследуемого события, цели его нахождения в этом месте, последовательности совершавшихся им действий, способа прибытия и убытия, наличия у него подтверждающих документов (проездных билетов, билетов в кино, театры, квитанций и т.д.), с кем конкретно проводил время, встречался, общался, какие события происходили в данном месте, состояние погоды в это время и другие обстоятельства.

Нечеткое, непоследовательное изложение этих обстоятельств, противоречивость показаний, их надуманность, вымысел при описании надуманной обстановки - показатели ложного алиби.

556


§ 10. Приемы правомерного психического воздействия
на личность допрашиваемого, противодействующего
следствию

Приемы правомерного психического воздействия - приемы преодоления противодействия следствию. Раскрытие смысла и значения имеющейся информации, бессмысленности и нелепости ложных показаний, бесперспективности позиции запирательства - основа стратегии следователя в ситуации противодействия следствию.

Для реализации этой стратегии нужны высокая рефлексивность, информационная проницательность, гибкость, способность использовать получаемую информацию для развития процесса расследования.

В преодолении противодействия лиц, пытающихся дезинформировать следствие, преимущество объективно на стороне следователя: он знает материалы дела, имеет возможность тщательно подготовиться к допросу, изучить личность допрашиваемого лица, его сильные и слабые стороны, особенности его поведения в конфликтных ситуациях, использовать систему эффективных приемов преодоления противодействия.

Однако и у следователя возникают свои трудности. Приемы и средства психического воздействия на допрашиваемых лиц имеют предусмотренные законом пределы. Законом запрещено домогательство показаний путем насилия, угроз и других незаконных мер.

В судопроизводстве недопустимо психическое насилие - шантаж, угрозы, обман, необоснованные обещания, использование религиозных предрассудков, бескультурности допрашиваемого, незнания им своих прав и т. п. Наряду с этим существуют и нравственно-психологические пределы воздействия. Затягивание нервно-эмоциональных срывов, усугубление тяжелых психических состояний нравственно недопустимы.

Однако при решении тактических задач неизбежны жесткие способы психического воздействия, ставящие поведение противодействующего лица в рамки, ограничивающие его решения.

Приемы преодоления противодействия следствию, как правило, рассчитаны на критическое мышление обвиняемого, его анализ хода следствия. Иногда обвиняемый (подозреваемый) может предвосхитить успехи следствия, которые в действительности еще могут быть не достигнуты. Подведение обвиняемого к такому

556

отражению действительности в тактических целях не только не предосудительно, но и не противоправно. Это и составляет основу успешного тактического взаимодействия с ним.

Приемы психического воздействия имеют сверхзадачу - психологически разоружить противодействующее лицо, содействовать пониманию им негодности, порочности избранных средств противодействия, помочь ему изменить мотивацию поведения.

Приемы психического воздействия - не приемы подавления воли допрашиваемого лица, а приемы логического воздействия на его сознание. Они основаны прежде всего на выявлении внутренних противоречий в защитных действиях противодействующего лица. Основное их психическое назначение состоит в демонстрации ненадежности ложных показаний, их обреченности на изобличение.

Ложность показаний изобличается прежде всего имеющимися доказательствами. Объем имеющихся доказательств является предметом усиленной антиципирующей (предвосхищающей) деятельности допрашиваемого. Виновный, как правило, преувеличивает объем имеющихся доказательств, поскольку в его сознании усиленно функционируют все существенные для расследования стороны совершенного им деяния. Защитная доминанта усугубляет эти процессы. У лица, не совершившего преступление, не может возникнуть преувеличенного представления об объеме имеющихся у следствия доказательств.

Допрашивая К., подозреваемого в убийстве, следователь рассматривал фотографии, которые были видны К. лишь с обратной стороны. Конверт, из которого были извлечены фотографии, с надписью "Лично прокурору" лежал на столе. Допустимо ли это действие следователя, если даже на фотографиях были изображены пейзажи или популярные киноактрисы? Допустимо, поскольку они ни к чему не обязывали подозреваемого. Однако именно после этого К. признался в совершении преступления, интерпретировав фотографии как уличающие его обстоятельства.

Правомерен любой тактический прием психического воздействия, если он не направлен на вымогательство признания, не связан с нарушением норм нравственности, прямой ложью, подавлением воли подследственного лица.

Часто приемы психического воздействия реализуются в остроконфликтной форме, вызывая фрустрационное1 состояние допрашиваемого лица, снижающее возможности его противодействия.

Для усиления фрустрационного воздействия основного уличающего доказательства необходима соответствующая психологическая подготовка его предъявления допрашиваемому, временное переключение его внимания на обстоятельства, как бы благоприятствующие его "легенде". Последующее контрастное воздействие психически будет более действенным.

Однако при допросе важно правильно, объективно установить сам факт противодействия, не проявить излишней подозрительности. Нельзя судить о правдивости или неправдивости лишь по эмоциональным проявлениям допрашиваемого (заиканию, покраснению, дрожанию конечностей и т. п.). Не являются индикатором

557

противодействия и различные колебания, сомнения. "Лжец всегда стоит на своем, а правдивец под конец начинает обыкновенно путаться, смущенный возникшими сомнениями в правде своих слов" [77].

Психологически обоснованный тактический прием должен отличаться избирательной направленностью - оказать наибольшее воздействие на психическое состояние виновного и быть нейтральным в отношении невиновных.

Шаблонные приемы, примитивные "хитрости" не только не имеют тактической действенности, но и раскрывают перед допрашиваемым лицом тактическую беспомощность следователя.

Приемы психического воздействия на противодействующее лицо с целью изменения его позиций и получения правдивых показаний могут быть подразделены на следующие подгруппы:

  • приемы, основанные на использовании отдельных психологических качеств личности допрашиваемого;
  • приемы, основанные на доверии допрашиваемого лица к личности следователя;
  • приемы осведомления допрашиваемого лица о наличии достоверной доказательственной информации, о возможностях судебной экспертизы;
  • приемы, создающие у допрашиваемого преувеличенное представление об объеме имеющихся доказательств;
  • приемы повышенного эмоционального воздействия, связанные с предъявлением неожиданной информации (табл. 4).

Обвиняемый (подозреваемый), противодействующий следствию, постоянно оценивает смысл и значение задаваемых ему вопросов, оценивает их как фактор возможного разоблачения. Сама система вопросов следователя создает фон психического напряжения. Не только прямое изобличение во лжи, но и все, что интерпретируется лжецом как приближение к изобличению, ослабляет его психическое состояние, вызывая внутреннее волнение и тревогу. На этом фоне следователь может эффективно использовать прием формирования у подследственного лица преувеличенного представления об информированности следователя. В этих целях следователь может широко использовать данные о личности обвиняемого (подозреваемого), деталях его поведения накануне совершения преступления, его связях, демонстрацию предметов, ассоциирующихся у обвиняемого (подозреваемого) с совершенным преступлением. Последовательность предъявления доказательств должна демонстрировать осведомленность следователя о последовательности преступных действий обвиняемого (подозреваемого). Одним из приемов правомерного психического воздействия является сокрытие от подследственного лица пробелов в системе доказательств. Проявляя повышенный интерес к второстепенным деталям события, следователь косвенно дает понять, что основное ему уже известно. При этом важно, чтобы допрашиваемому лицу не поступила информация о неосведомленности следователя по тому или иному вопросу, а сам допрашиваемый постоянно допускал "утечку" информации, проявлял информированность о тех обстоятельствах, которые могут быть известны лишь лицу, причастному к расследуемому преступлению. Как уже говорилось, в этих целях

558

Таблица 4

Психологические приемы допроса

Психологические приемы допроса в бесконфликтной ситуации | Психологические приемыдопроса в ситуации противодействия | Психологические приемы изобличения допрашиваемого во лжи
Постановка личностью значимых вопросов, вовлекающих в беседу, снятие эмоциональной напряжености, формирование мыслительной задачи. Актуализация интереса к обстоятельствам: а) входящим в предмет доказания; б) содействующим обнаружению доказательств; в) необходимым для проверки и оценки доказательств; г) необходимым для достижения промежуточных целен расследования; д) тактически значимых для допроса других лиц. Раскрытие гражданской значимости добросовестной позиции в ситуации нерешительности допрашиваемого. Раскрытие личностного смысла правдивых показаний. Опора на положительные качества и личные заслуги допрашиваемого лица. Оказание мнемической помощи: а) возбуждение ассоциаций но смыслу, временной и пространственной смежности, сходству и контрасту; б) привязка к личностно значимым обстоятельствам, разноплановый детализирующий допрос | Установление психологического контакта, устранение эмоционального и смыслового барьера, проявление сопереживания и понимания психического состояния допрашиваемого. Использование оперативно-розыскных и экспертных данных. Предъявление доказательств по возрастающей степени их значимости. Использование фактора внезапности. Временная маскировка цели допроса и имеющегося объема доказательств, создание у допрашиваемого представления о значительном объеме имеющихся доказательств. Демонстрация осведомленности следователя в деталях расследуемого события; опора на положительные качества допрашиваемого; использование антипатий к отдельным участникам преступления. Предъявление доказательств, требующих детализации показаний, раскрытие противоречий в показаниях, предъявление опровергающих доказательств; постановка изобличающих косвенных вопросов, создание ситуаций, вызывающих проговорки | Постановка вопросов, второстепенных с точки зрения допрашиваемого, но фактически изобличающих причастность лица к расследуемому событию. Использование приема "развертывания лжи". Повторный детализирующий допрос по одним и тем же обстоятельствам. Создание преувеличенного представления об осведомленности следователя. Внезапная постановка ключевых вопросов, предъявление решающих доказательств. Использование акцентуаций характера, "слабых мест" личности допрашиваемого. Раскрытие личностного смысла дачи правдивых показаний. Создание психически напряженных состояний на фоне пренебрежения другими участниками группового преступления интересами допрашиваемого

широко используется прием "косвенного допроса", когда основные вопросы маскируются под "малоопасные". Так, вопросы, обнаруживающие неосведомленность допрашиваемого об обстоятельствах, которые он должен был бы знать, если

559

бы его алиби не было ложным, приобретают изобличающую направленность. Большая возможность оказания правомерного психического воздействия заключается в системе предъявления доказательств.

Приведем некоторые правила эффективного предъявления доказательств:

  • 1) перед предъявлением доказательств задать все необходимые вопросы, с тем чтобы исключить нейтрализующие их уловки обвиняемого или подозреваемого;
  • 2) изобличающие доказательства предъявлять в тактически наиболее целесообразных ситуациях, на фоне психического состояния релаксации (расслабления) или напряженности в зависимости от личностных особенностей допрашиваемого лица;
  • 3) предъявлять доказательства, как правило, по их возрастающей значимости;
  • 4) по каждому доказательству получить объяснение и фиксировать эти объяснения;
  • 5) при признании ложности ранее данных показаний немедленно фиксировать новые показания и удостоверять их подписью допрашиваемого лица;
  • 6) всемерно раскрывать криминалистическое значение предъявляемых доказательств.

Одно из основных средств психического воздействия - вопрос следователя. Он содержит в себе направленность следственного поиска, передает другому лицу информационную заинтересованность спрашивающего. Так, вопрос: "Сколько человек находилось в помещении?" - несет в себе сведения об информированности следователя о том, что в определенном месте в определенное время находились люди, причастные к преступлению. Этот вопрос допускает и мысль о том, что следователю, возможно, известно, и кто там находился.

В тактических целях вопрос можно поставить таким образом, чтобы ограничить меру информации для допрашиваемого лица или активизировать его предвосхищающую деятельность. Обвиняемый (подозреваемый) всегда знает то, что его изобличает, и чувствует меру приближения вопроса следователя к изобличающим обстоятельствам. Он анализирует не только то, что спрашивается, но и то, для чего спрашивается.

Вопросы следователя должны быть обоснованными, не носить характера "ловушек" (типа "где спрятаны вещи?", если не установлено, что вещи похищены данным лицом).

В тактических целях следователь широко использует противодействующие вопросы, которые парируют предыдущие ответы, вскрывают их несостоятельность, выражают негативное к ним отношение со стороны следователя. Эти вопросы-реплики демонстрируют информационную вооруженность следователя по расследуемому эпизоду, предупреждают о невозможности ввести следствие в заблуждение.

Действенный тактический прием изобличения виновного путем оказания на него правомерного психического воздействия в следственной практике называется использованием улик поведения.

560

К уликам поведения относятся: посещение места происшествия с целью фальсификации подлинных обстоятельств, меры по дополнительному сокрытию следов преступления, отрицание очевидных фактов в силу гипертрофии защитной доминанты, молчание о разоблачающем факте, о лицах, связанных с преступлением или знающих о нем, сообщение о деталях события, которые могут быть известны только преступнику, и др. Позиция допрашиваемого лица, его причастность к расследуемому событию диагностируются и по некоторым внешним проявлениям его поведения на допросе:

  • невиновный, как правило, отвечает на прямое обвинение бурной отрицательной реакцией; виновный часто придерживается выжидательной позиции - ждет, чтобы допрашивающий выложил "все карты";
  • невиновный постоянно обращается к конкретным пунктам обвинения, опровергает их фактическими доводами; виновный уходит от соприкосновения с конкретными обвинениями, избегает повторного возврата к главному обвинению; его поведение более пассивно;
  • невиновный аргументирует свою невиновность общим социально положительным стилем своего поведения, положительными личностными качествами; социально деформированный виновный пренебрегает подобными аргументами;
  • невиновный остро переживает перспективу позора, осуждения сослуживцами, начальством, близкими и знакомыми; виновный интересуется лишь возможным наказанием.

В тех случаях, когда в поведении обвиняемого проявляются колебания в выборе линии поведения, необходимо использовать прием накопления положительных ответов. Вначале задаются такие вопросы, на которые можно получить лишь положительные ответы; формирующийся при этом стереотип продуктивного взаимодействия может облегчить в дальнейшем получение ответов и на трудные вопросы.

Одним из средств предупреждения возможного последующего отказа рецидивиста от ранее данных показаний является собственноручное написание обвиняемым показаний и использование магнитофонной записи.

Допрос обвиняемых, имеющих физические и психические недостатки, проводится при защитнике. Присутствие третьего лица на допросе связано с рядом социально-психологических обстоятельств - при этом сложнее установить коммуникативный контакт. Чувствуя поддержку защитника, противодействующее лицо нередко укрепляется в своей ложно занятой позиции.

Данные особенности требуют более тщательной подготовки к допросу, выдвижения на передний план тех вопросов, которые укрепляют позиции следователя. Он должен широко пользоваться своим правом определять, когда защитник может задать вопрос подзащитному.

Защитник не имеет права задавать наводящие и подсказывающие вопросы, провоцирующие ложные ответы или раскрывающие данные, неизвестные обвиняемому. Между следователем и защитником не должно возникать отношений соперничества, конфликтного взаимодействия.

561

Статья 302 УК РФ. ПРИНУЖДЕНИЕ К ДАЧЕ ПОКАЗАНИЙ
1. Принуждение подозреваемого, обвиняемого, потерпевшего, свидетеля к даче показаний либо эксперта к даче заключения путем применения угроз, шантажа или иных незаконных действий со стороны следователя или лица, производящего дознание,
- наказывается лишением свободы на срок до трех лет.
2. То же деяние, соединенное с применением насилия, издевательств или пытки,
- наказывается лишением свободы на срок от двух до восьми лет.
КОММЕНТАРИЙ: в случае применения насилия или других незаконных действий с согласия следователя или лица, производящего дознание, иным присутствующим при допросе лицом, содеянное им квалифицируется как самостоятельное преступление против личности, а деяние указанного выше должностного лица - как должностное преступление - ст. 286 УК.
При этом не имеет значения, принуждался ли допрашиваемый к даче ложных или правдивых показаний.

Статья 303 УК РФ. ФАЛЬСИФИКАЦИЯ ДОКАЗАТЕЛЬСТВ
1. Фальсификация доказательств по гражданскому делу лицом, участвующим в деле, или его представителем - наказывается штрафом в размере от пятисот до восьмисот минимальных размеров оплаты труда или в размере заработной платы или иного дохода осужденного за период от пяти до восьми месяцев, либо исправительными работами на срок от одного до двух лет, либо арестом на срок от двух до четырех месяцев.
2. Фальсификация доказательств по уголовному делу лицом, производящим дознание, следователем, прокурором или защитником - наказывается лишением свободы на срок до трех лет с лишением права занимать определенные должности или заниматься определенной деятельностью на срок до трех лет.
3. Фальсификация доказательства по уголовному делу о тяжком или особо тяжком преступлении, а равно фальсификация доказательства, повлекшая тяжкие последствия, - наказывается лишением свободы на срок от трех до семи лет с лишением права занимать определенные Должности или заниматься определенной деятельностью на срок до трех лет.

Защитник не наделен функциями контроля над следователем; его функция - оказание юридической помощи подзащитному лицу. Участие защитника не должно также ослаблять внимание следователя и к обстоятельствам оправдательного характера.

Обвиняемому с физическими и психическими недостатками следует особенно тщательно и понятно объяснить фактическое содержание обвинения, его юридическое значение, разъяснить все его права и обязанности. Психическая деятельность этой категории допрашиваемых замедленна, может отличаться неадекватностью, неправильной интерпретацией поведения следователя. Повышенное чувство опасности может усилить проявления конформности, привести к понижению критичности мышления, ослаблению процессов воспроизведения.

В допросе может участвовать и прокурор. Он вправе задавать вопросы допрашиваемому, рекомендовать следователю использовать те или иные правомерные тактические приемы, делать замечания по поводу соблюдения процессуальных требований. Все это может психологически ограничивать поведение следователя. Однако во всех ситуациях следователь должен помнить о полной своей независимости и ответственности только перед законом.

562

1 Фрустрация (от лат.frustrario - обман, тщетное ожидание, расстройство) - конфликтное, деструктивное психическое состояние, вызванное крушением планов, расчетов, надежд, блокированием запрограммированного поведения. Сопровождается нервными срывами, нередко агрессивными проявлениями.


§11. Психология допроса свидетелей

Предметом допроса свидетелей является установление достоверных сведений о сущности расследуемого события, об обстоятельствах, находящихся в причинных связях с этим событием, получение сведений, позволяющих проверить и оценить имеющиеся доказательства и обнаружить источники новых доказательств.

В уголовном процессе России свидетелем может быть каждый гражданин, если ему известны обстоятельства расследуемого дела или данные, характеризующие личность обвиняемого.

Наиболее психологизированные аспекты допроса свидетелей - оценка истинности их показаний, диагностика ложности показаний, преодоление лжесвидетельства, оказание мнемической помощи.

Свидетельствование часто бывает связано с остроконфликтными жизненными ситуациями, различными позициями свидетелей в отношении правоохраняемых ценностей, различными нравственными и гражданскими качествами личности.

"Свидетели несут случайную повинность, всегда более или менее тягостную, большинство из них теряется в необычной обстановке. Одни свидетели раздражаются и, чувствуя, что их ловят на словах, становятся грубы и принимают вызывающий тон, большинство же теряется и нравственно страдает. Нужно зорко следить за настроением свидетелей; нужно мысленно становиться на их место, умея вернуть спокойствие и самообладание одним, поддержать бодрость в других" [80].

Все свидетели так или иначе относятся к криминальному событию, личностным качествам обвиняемого и лица, ведущего расследование. Находясь в определенной социальной микросреде, они обычно разделяют установки этой среды. Не исключено и прямое давление на них со стороны заинтересованных лиц. У каждого свидетеля возникает та или иная модель расследуемого события.

Закон обязывает свидетеля давать правдивые показания. Однако предупреждение следователя об уголовной ответственности свидетеля за отказ от дачи показаний и за дачу ложных показаний не должно восприниматься свидетелем как необходимость дачи им угодных следователю показаний. Это предупреждение должно звучать как призыв к обязательному исполнению свидетелем своего гражданского долга - сознательно, добросовестно и добровольно содействовать объективному и полному раскрытию и расследованию преступления.

Показания свидетелей могут быть прямыми, основанными на непосредственном восприятии существенных для дела обстоятельств (эта категория свидетелей называется очевидцами), и производными (косвенными), основанными на сообщениях других лиц (с обязательным сообщением источника информации).

Содержанием свидетельских показаний могут быть как сведения о фактических данных, так и оценочные суждения. Последние неизбежно возникают при характеристике свидетелем отдельных психических качеств личности обвиняемого (подозреваемого) и потерпевшего. При этом нередко проявляются личностно-установочная позиция свидетеля, его социально-перцептивные стереотипы (преступник выглядел "интеллигентным человеком - он был в очках и в шляпе").

Доказательственную силу имеют лишь сообщения свидетеля о фактах. Однако факты воспроизводятся в форме суждений и умозаключений. Представление

563

очевидцев о воспринятом событии всегда уже подлинных обстоятельств, которые имеют существенное значение для расследования.

Подлинная обстановка событий происшествия воссоздается следователем на основе анализа ряда показаний, снятия с них возможных субъективных наслоений. Только знание следователем психологической природы образных представлений, факторов, влияющих на их личностную реконструкцию, позволяет ему дать свидетельским показаниям адекватную оценку.

Первоочередному допросу подлежат свидетели, способные дать наиболее достоверные сведения. Это определяется уровнем психического развития свидетелей, их позиций в отношении правосудия, а также психическим состоянием при восприятии соответствующих обстоятельств: содержанием деятельности в момент происшествия, избирательной направленностью восприятия, уровнем личностной и профессиональной чувствительности, степенью адаптированности к физическим условиям восприятия.

Нецелесообразно извещать свидетеля о допросе задолго до его осуществления. Ожидание допроса создает соответствующие установки и вызывает интенсивную реконструкцию образных представлений. Не исключены и попытки пополнить свой "свидетельский запас" из дополнительных источников.

Не могут допрашиваться в качестве свидетелей лица, которые в силу физических и психических недостатков не способны правильно воспринимать обстоятельства, имеющие значение для дела, и давать о них правильные показания.

Наряду с обязанностями свидетель имеет ряд существенных прав. Совокупность обязанностей и прав определяет его социально-ролевой статус. Пользуясь своими правами, свидетель имеет возможность активно участвовать в процессе установления истины по делу. Он имеет право на свободный рассказ, прочтение соответствующих документов, дачу показаний на родном языке.

Обязанность свидетеля - дача правдивых показаний. Что же такое правдивые показания? В юридической литературе нередко встречаются утверждения, что "правдивые показания - это такое сообщение лица об обстоятельствах преступления, которое соответствует объективной реальности…" [121].

Между тем показания могут быть правдивыми, но не соответствовать действительности, не быть истинными. Люди в отражении событий могут заблуждаться, их отражение действительности в силу ряда причин может быть ошибочным. И это так называемое добросовестное заблуждение не может караться законом. Свидетель не обязан доказывать правдивость, а тем более истинность своих показаний. Следователь же должен, используя проверочные действия, удостовериться в истинности полученных показаний.

Свидетельские показания несут на себе субъективный отпечаток. Они могут быть неполными, неточными и даже неадекватными действительности. Оценка показаний - одна из основных профессиональных обязанностей следователя.

Отдельные показания могут быть неожиданными, выходящими за рамки здравого смысла, но и они должны быть приняты во внимание. В ряде случаев для оценки показаний свидетеля возникает необходимость проведения следственного эксперимента.

564

Свидетельница 3. показала, что в ночь убийства завмага Г. в его дом около 12 часов ночи вошли двое узнанных ею односельчан, которых она наблюдала с крыльца своего дома. Следователь усомнился в этом. Однако в ходе следственного эксперимента было установлено, что 3. хорошо видит ночью.

Особенно важно, чтобы в показаниях свидетеля были охарактеризованы конкретные действия обвиняемого и подозреваемого. Недостаточны такие общие характеристики, как "хулиганил", "дебоширил" и т.п.

В психологическом отношении свидетельские показания (воспроизведение ранее сформированных впечатлений) - психические образы прошедших событий. Здесь существенны правильность, адекватность процесса восприятия, особенности сохранения и реконструкции сформировавшихся образов в памяти данного лица. Также велико значение мнемических и интеллектуальных особенностей данного индивида.

Не прибегая к изложению всех закономерностей памяти, напомним, что наиболее прочно в памяти удерживается то, что вызывает повышенную ориентационную реакцию, - сильные физические раздражители (крик, вспышка света, громкий неожиданный голос и т. п.), начало или конец каких-либо процессов, действий, а также все, что охватывается активными действиями, имеет значимость для субъекта, вызывает его эмоциональные реакции. Следует также иметь в виду, что одни люди лучше запоминают приятные, а другие - неприятные события.

Воспринятые события могут быть непроизвольно реконструированы под влиянием последующих воздействий. Так, значительные деформации в показаниях могут произойти под влиянием дальнейшего обсуждения событий, воздействием общественного мнения, слухов, уголовных сенсаций, сообщений по каналам массовой информации.

Вовлечение свидетеля в процесс уголовного судопроизводства вызывает у него особое психическое состояние, обусловленное повышенной ответственностью за свои действия. Свидетель чутко, часто на фоне повышенной тревожности реагирует на характер вопросов следователя. Его психические процессы приобретают остро избирательную направленность.

Свидетель не извлекает заранее готовую информацию, а формирует ее. Осознав вопрос следователя, свидетель сначала дифференцирует материал, подлежащий воспроизведению, оценивает его. Здесь возможны трудности припоминания, перевода первосигнальной (непосредственно чувственной) информации во второсигнальную (речевую) сферу.

Процесс вербализации1 информации, в свою очередь, проходит два этапа: сначала осуществляется свернутая, внутренняя речь, проговаривание про себя и лишь затем - развернутая звукоречевая коммуникативная вербализация. Свидетель использует свои слова, термины, которые могут быть неадекватно интерпретированы следователем.

Непосредственно-чувственный образ, трансформируясь во второсигнальный (словесный) образ, неизбежно сопровождается концептуальной личностной

565

Рис. 6. Факторы, опосредующие свидетельские показания
Рис. 6. Факторы, опосредующие свидетельские показания

реконструкцией. Одни и те же явления люди описывают по-разному, обращая внимание на различные их стороны.

Итак, реальное, объективное событие субъективизируется в процессе его восприятия, сохранения и воспроизведения, в ходе его вербального оформления (рис. 6).

В случае, если допрос очевидцев был отложен, следователь должен учесть основные закономерности запоминания и забывания. Следует иметь в виду, что процесс забывания особенно интенсивен на протяжении первых 3-5 суток после восприятия события. Особенно быстро забываются временные интервалы событий,

566

их динамические и количественные характеристики, речевые формулировки общающихся лиц.

В памяти свидетеля может произойти рекомбинация - к действительным событиям может быть отнесено то, что было до него или после него, и даже то, о чем свидетель услышал затем от других лиц (внушенное представление). Значительное информационное преимущество имеет допрос очевидцев непосредственно на месте происшествия.

Неизвестный, встретив незнакомого ему гражданина А., попытался отнять у него часы. Оказав сопротивление, А. побежал от преступника, по на расстоянии около 20 м преступник выстрелил в него несколько раз из револьвера и скрылся в воротах одного из домов. При осмотре места происшествия очевидцы показали, что преступник стрелял в бегущего А., некоторые из них даже запомнили место, где от падающих на землю пуль поднималась пыль. По этим показаниям все револьверные пули были изъяты в качестве вещественных доказательств.

Оценивая показания очевидцев, следователь должен принимать во внимание не только индивидуальные, но и возрастные, половые, этнические и профессиональные различия восприятия и запоминания, социально-психологические закономерности восприятия человека человеком, психические состояния индивида и особенности его речевой деятельности.

В стадии свободного рассказа следователь внимательно и терпеливо слушает свидетеля, не прерывая его. И только при полной уверенности в том, что свидетель отклоняется от сути дела, может попросить его придерживаться существа дела.

В вопросно-ответной стадии допроса следователь выясняет существенные для дела обстоятельства, не затронутые свидетелем в свободном рассказе, отдельные неточности и противоречия; напоминает свидетелю о тех или иных сторонах расследуемого события.

Каждое событие при воспроизведении имеет свою модификацию. Это своеобразие зависит от того, в связи с чем оно вспоминается, под влиянием какого вопроса актуализируется.

При допросе некоторые свидетели стремятся предугадать желаемый для следователя ответ и соответствующим образом сформулировать показание. Эта конформность усугубляется в условиях рефлексивного управления поведением допрашиваемого лица со стороны тенденциозно настроенных следователей. Так, положительная эмоциональная реакция следователя на показания обвинительного содержания непроизвольно формирует у свидетеля определенную линию в даче показаний.

Уголовно-процессуальным законом запрещены наводящие вопросы, то есть вопросы, предопределяющие возможные ответы. Вопросы следователя не только не должны содержать прямую подсказку ответа - в них не должны упоминаться те образы, которые могут быть включены в содержание ответа.

Так, вопрос следователя: "Находился ли Петров в данном помещении?" неизбежно активизирует первосигнальную деятельность, в сознании человека возникает образ Петрова и образ указанного помещения. До их соединения остается один шаг, который может быть подсознательно сделан. И этот шаг будет сделан быстрее, если допрашиваемый чувствует, что положительный ответ обрадует следователя. Как отметил немецкий

567

психолог В. Гитерн, при допросе свидетель оказывается в той пограничной полосе, где в один узел могут быть сплетены ошибки памяти, игра фантазии, действие внушения и подобострастная ложь.

При допросе лиц с признаками повышенной внушаемости нужно разъяснить им полную свободу их волеизъявления, отметить заинтересованность следователя только в истинности, а не в подтверждении каких-либо версий.

Свидетель может сказать правду. Но ему бывает трудно сказать всю правду - многосторонне, объективно охватить событие. Если то, что видел свидетель, - луч света во мраке прошлого, то вопросы следователя - механизм управления этим лучом.

Мимо внимания следователя не должен пройти обвинительный или оправдательный уклон свидетельских показаний. Гамму сильных чувств испытывает свидетель как при -восприятии событий, так и при допросе. Эти чувства в значительной мере влияют на "оформление" показаний при допросе.

Иногда ложные показания даются с целью скрыть свое неблаговидное поведение, из опасения раскрыть причастность к расследуемому событию. Наиболее часто ложные показания даются по делам об изнасиловании, о телесных повреждениях, хулиганстве на бытовой почве, должностных преступлениях. Это объясняется тем, что указанные виды преступлений, как правило, исключают случайную осведомленность. В основе многих лжесвидетельств лежат ложно понимаемый гуманизм, родственные и служебные связи, "ореол лидера" и т. п.

Во многих случаях ложные показания даются свидетелями, связанными с обвиняемыми и потерпевшими, так или иначе причастными к расследуемому делу, родственниками и знакомыми обвиняемого. Скрыть истину пытаются двояким образом: исказить ее или умолчать о ней (активная и пассивная ложь).

Обвинительно направленные ложные показания обычно выступают в виде активной лжи, оправдательные - в виде умалчивания, пассивной лжи.

Сложные жизненные коллизии, нравственные дефекты личности могут порождать различные мотивы лжесвидетельства: устранить соперника, отомстить обидчику, выгородить родственника, знакомого и т. п.

Первоначальные показания более правдивы, повторные чаще связаны с давлением на свидетеля. Однако первоначально данные ложные показания редко затем изменяются, так как, с одной стороны, трудно признаться во лжи, а с другой - признание ложности показаний грозит уголовной ответственностью.

Лжесвидетельство - проявление личной заинтересованности в остроконфликтных ситуациях. Пассивное лжесвидетельство в большинстве случаев связано с нежеланием контактировать с правоохранительными органами, "быть впутанным в дело". Этому могут содействовать и недостатки в организации следственного процесса - многократные необоснованные вызовы, некорректное обращение, недостаточное разъяснение значимости гражданской позиции свидетеля.

Пассивная ложь (умолчание) иногда бывает связана с нежеланием свидетеля говорить об интимных взаимоотношениях, описывать неприличные сцены и т. п. В этих случаях свидетелю следует напомнить его право дать показания в письменном виде.

От ложных показаний следует отличать непроизвольную ошибочность. Диагностика ошибочности в показаниях свидетелей и ее преодоление - центральная

568

психологическая проблема допроса свидетелей. Необходимо детально выяснять условия восприятия событий свидетелем, его сенсорные и ориентационно-оценочные возможности.

Так, при расследовании дела о столкновении двух теплоходов в ночное время в качестве свидетеля был допрошен пассажир, находившийся во время столкновения на верхней палубе одного из теплоходов. На вопрос, с какой стороны приближалось судно, он ответил: "Встречное судно шло прямо на нас". Это противоречило фактам, выявленным при осмотре судна, его повреждений.

Для выяснения и устранения возникшего противоречия был поставлен контрольный вопрос: какие огни видел свидетель на встречном судне? Последовал ответ - зеленый. Этот ответ еще раз был перепроверен вопросом: не видел ли свидетель на встречном судне красного огня. Ответ был отрицательным. Итак, свидетель видел только зеленый свет - огонь правого борта и не видел красного, то есть огня левого борта. Это и позволило сделать вывод о том, что судно, с которым произошло столкновение, пересекало курс другого судна под некоторым углом.

При допросе свидетеля важно выяснить его оценочные возможности (почему он так думает?), его способности к анализу, сопоставлениям, правильным выводам и обобщениям. В некоторых случаях возможно назначение судебно-психиологической экспертизы.

В ряде случаев ошибочность показаний выявляется и устраняется предъявлением вещественных доказательств или наглядного материала: графических изображений, схем, планов, чертежей, натуральных объектов, макетов, фотоснимков, а также посредством других следственных действий.

569

1 Лат. verbalis - устный, словесный.


§ 12. Психология допроса несовершеннолетних

Наиболее общие особенности психики несовершеннолетних - ограниченность их жизненного опыта, знаний и представлений, недостаточная сформированность адаптивных поведенческих навыков, особенности эмоционально-волевой регуляции.

Формирование чувственных представлений несовершеннолетних отличается наглядно-эмоциональной направленностью, склонностью к генерализованным обобщениям (по несущественным признакам явлений).

Несовершеннолетние имеют меньший объем восприятия и долговременной памяти. Они менее точно отражают пространственные качества объектов - их величину, удаленность, конфигурацию, цветовые оттенки; чаще, чем взрослые, ошибаются в определении продолжительности временных периодов, смешивают последовательность событий.

Неточные показания несовершеннолетних могут быть обусловлены их конформностью, стремлением говорить "как надо". Наряду с этим психика несовершеннолетних обладает и такими существенными для установления истины по делу качествами, как повышенная ориентировочно-исследовательская деятельность, обостренное внимание к отдельным деталям события, большая направленность внимания на экстраординарные события, непосредственность, искренность, правдивость по сравнению с некоторыми взрослыми.

Недостаточная рефлексивность интеллекта подростков, их неумудренность в тактическом противоборстве значительно упрощают взаимодействие с ними в процессе следствия. Более стабильный, чем у взрослых, распорядок жизнедеятельности

569

несовершеннолетних позволяет в ряде случаев получить "опорные точки" для установления времени совершения и продолжительности расследуемых событий, их пространственную локализацию. В ложных показаниях несовершеннолетние чаще допускают противоречия, несоответствия, непродуманность деталей "легенды".

Для установления психологического контакта с несовершеннолетним следует предварительно познакомиться с условиями его жизни, особенностями воспитания, социальными связями. Характерологические сведения о несовершеннолетнем следователь может получить из бесед с родителями, педагогами, инспекторами детской комнаты милиции, участковыми инспекторами.

Знакомясь с условиями жизни и воспитания несовершеннолетних, следователь выявляет, имеет ли несовершеннолетний обоих родителей (если нет одного из них или обоих родителей, выясняет, в силу каких причин они отсутствуют, кто воспитывает несовершеннолетнего). Детально выясняются взаимоотношения в семье, профессии и место работы родителей, их культурный уровень, моральные качества, отношение к детям, методы воспитания; вопросы о ближайшем бытовом окружении подростка, его поведении в школе или на работе.

Если подросток состоял на учете в детской комнате милиции, следователь выясняет, какие меры принимались по фактам его неправильного поведения и почему они не дали результатов; причины и условия, способствовавшие совершению правонарушения.

Вызов на допрос несовершеннолетнего не следует откладывать - необходимо избегать возможности его консультаций со взрослыми и "сведущими" сверстниками.

Допрос обвиняемого (подозреваемого) целесообразно проводить в помещении учреждения, ведущего следствие. Соответствующие строгость и официальность должны подчеркивать для несовершеннолетнего важность и значимость события расследования. Постановка детализирующих, контрольных вопросов должна отличаться краткостью, предельной доступностью.

Допрос несовершеннолетнего обвиняемого ведется по всему объему обстоятельств и должен продолжаться не более одного часа.

Закон предусматривает обязательное участие в деле несовершеннолетнего защитника и педагога1. Педагог дает консультации для определения последовательности и формы постановки вопросов, установления психологического контакта с несовершеннолетним. Однако показания оцениваются следователем. При этом необходимо учитывать возрастные особенности познавательной деятельности.

Со всеми лицами, вызванными для участия в допросе несовершеннолетнего, обязательна предварительная беседа следователя, который инструктирует их о правилах ведения допроса (о недопустимости наводящих вопросов, пререканий, оценки предъявляемых доказательств и т. п.).

Приглашение на допрос несовершеннолетнего его родителей в большинстве случаев нецелесообразно из-за возможного их негативного влияния на подростка (они допрашиваются отдельно).

При неуверенности следователя в способности несовершеннолетнего правильно воспринимать существенные для дела обстоятельства и давать о них показания,

570

осознавать значение своих действий назначается судебно-психологическая экспертиза.

571

1 Участие педагога обязательно при допросе лиц до 14 лет и допустимо по усмотрению следователя при возрасте до 16 лет.


§ 13. Проблема использования гипноза при допросе

Одной из дискуссионных и малоисследованных проблем юридической психологии является проблема использования гипноза в следственной практике.

В отечественной юридической психологии феномен гипнотической гипермнезии не исследован. Длительное время гипноз категорически отвергался как возможное средство активизации памяти допрашиваемого лица, рассматривался как модификация "сыворотки правды".

В зарубежной практике расследования преступлений гипноз стал применяться уже в 50-х годах XX века. Правомерность его использования мотивировалась добровольным согласием допрашиваемого на проведение с ним сеанса гипноза.

В последнее время эта проблема актуализировалась и в отечественной юридической психологии. В НИИ МВД под руководством профессора Л. Гримака осуществлено диссертационное исследование, посвященное опыту применения гипноза в деятельности зарубежной полиции [169].

Наибольшее распространение "следственный гипноз" получил в США, где он применяется сотрудниками полиции Лос-Анджелеса, Сиэтла, Дэнвера, Хьюстона, Сан-Антонио, Вашингтона, Нью-Йорка и других штатов, а на общефедеральном уровне - ФБР, Администрацией по контролю за применением законов о наркотиках, Подразделением специальных расследований военно-воздушных сил и др. Использование гипноза помогает добиться значительных результатов и при расследовании дел, связанных с многочисленными человеческими жертвами. Специальным решением управления гражданской авиации США использование гипноза рекомендуется при расследовании обстоятельств авиационных катастро(R. Carver, G. Fuselier & Т. Booth, 1981; D. Hilland & P. Dzieszkowski, 1984; B. Ra-ginsky, 1969).

В США и ряде других стран "следственный гипноз" стал научно обоснованным методом раскрытия преступлений. Разработаны нормативные акты и практические рекомендации, регулирующие методику проведения опроса в состоянии гипноза:

  • сеансы гипноза проводятся гипнологами, получившими специальную подготовку по проведению "следственного гипноза" и квалификацию гипнооператора;
  • гипнооператор независим от органов расследования и лично не заинтересован в исходе данного дела;
  • контакт гипнооператора с опрашиваемым документируется на аудио- или видеопленке с момента встречи и до полного окончания сеанса;
  • перед началом сеанса гипнооператор выясняет отношение субъекта к гипнозу и подробно опрашивает его в состоянии бодрствования об исследуемом событии; при этом запрещается использование наводящих и внушающих вопросов;
  • в помещении, где проводится сеанс "следственного гипноза", должны находиться только опрашиваемый и гипнооператор. В случае необходимости другие лица могут наблюдать происходящее через одностороннее зеркало или на экране монитора;

571

  • до сеанса гипноза первоначальные показания опрашиваемого по устанавливаемым фактам письменно фиксируются сотрудником полиции.

В состоянии гипноза, на фоне частичной сенсорной депривации, соответствующее слово гипнолога (раппорт) позволяет задействовать только нужные функциональные связи, создаются условия для целенаправленного управления процессом репродукции и активизации воспроизведения прошлого опыта личности.

Метод "следственного гипноза", применяемый в практике зарубежной полиции, позволяет актуализировать информацию, хранящуюся в латентных энграммах, которую опрашиваемый в обычном состоянии не может произвольно воспроизвести.

Указанный метод соответствует зарубежной концепции соблюдения прав личности, поскольку: применяется только при наличии письменного добровольного согласия опрашиваемого; выполняется соответствующим специалистом-гипнооператором; весь процесс опроса документируется с помощью видео-, аудиозаписи.

При условии квалифицированного применения метод "следственного гипноза" является практически эффективным и психологически безопасным для личности опрашиваемого [166, 167, 168].

572


§ 14. Психология очной ставки

Очная ставка 1- одновременный допрос двух ранее допрошенных лиц. Основанием для очной ставки является наличие в показаниях допрашиваемых противоречий относительно одних и тех же обстоятельств.

Как разновидность допроса, очная ставка отличается повышенным динамизмом и остротой межличностного конфликтного взаимодействия.

В начале очной ставки устанавливается, знают ли допрашиваемые лица друг друга и в каких отношениях они находятся. Далее участникам очной ставки предлагается поочередно дать показания по тем обстоятельствам, относительно которых ранее ими давались противоречивые показания. Следователь задает допрашиваемым вопросы, направленные на установление истины, разрешает им задавать вопросы друг другу.

В первую очередь допрашивается лицо, дающее признательные показания, во вторую очередь - лицо, отрицающее эти показания. Показания допрашиваемых детализируются.

Допрашиваемые на очной ставке лица, как правило, оказываются в позиции конфликтного противоборства. Тактически целесообразно уделить первостепенное внимание показаниям лица, более полным и, предположительно, более правдивым.

В напряженных конфликтных ситуациях следователь должен сохранять устойчивость, уравновешенность. Очная ставка должна проводиться в условиях полной психической стабильности следователя, при глубоком предварительном изучении

572

личностных особенностей возможных участников очной ставки, "слабых мест" их характера, положительных и отрицательных качеств личности.

При проведении очной ставки максимально используется социально-психологический эффект ингибиции - эффект присутствия других людей. В этих условиях поведение человека модифицируется: он ориентируется на взаимодействие с присутствующими, его поведение становится ситуативно-реактивным, направленным на социальное ожидание; при этом возможны прорывы в защитной доминанте допрашиваемого.

Вопросы, задаваемые лицу, занимающему позицию содействия следствию, и предполагаемые ответы на них должны психически воздействовать на запирающееся лицо.

Основная цель очной ставки - изобличение лица, противодействующего следствию. Правдивая информация выступает основным фактором психического воздействия. Иногда детальное воспроизведение события оказывает решающее воздействие на прекращение сопротивления противодействующего лица.

Однако сопротивление противодействующего лица может быть и стойким. Оно само может оказывать сильное психическое воздействие на другого допрашиваемого, дающего признательные показания. Здесь необходима система мер, блокирующих возможность подобного негативного воздействия. Часто практикуются косвенные вопросы. Так, вместо вопроса: "Кто участвовал в разбойном нападении?" целесообразно задать вопрос: "Какими орудиями нападения пользовались отдельные участники преступной группы?" Вначале снимаются противоречия в показаниях относительно менее значимых обстоятельств, а затем - более значимых.

Следует категорически пресекать всевозможные угрозы, попытки внушающего воздействия, укреплять волевую позицию лица, дающего правдивые показания, усиливать его позицию предъявлением соответствующих доказательств.

При проведении очной ставки исполнителя или соучастника с организатором группового преступления необходима специальная психологическая подготовка лиц, ранее психически зависимых от преступников-лидеров. Открытое выступление против них на очной ставке становится началом разрыва их психической зависимости, что существенно влияет на возможность их последующей ресоциализации.

573

1 Термин "очная ставка" происходит от древнерусского "ставить очи на очи".


Глава 6. Психология осмотра места происшествия
и трупа. Психологические аспекты
освидетельствования

§ 1. Психологические аспекты осмотра места происшествия

Осмотр места происшествия - обнаружение и непосредственное исследование материальных объектов, их признаков и взаимосвязей, имеющих существенное значение для расследования происшествия и находящихся в пространстве, в котором оно произошло или были обнаружены его следы.

Отправными исходными обстоятельствами, направляющими весь ход осмотра места происшествия, являются ключевые для расследования обстоятельства.

573

Для раскрытия преступления существенными могут оказаться на первый взгляд малозначительные предметы: проездные билеты городского и железнодорожного транспорта, окурки, следы зубов, рук и ног, остатки пищи, следы губной помады, волокна тканей, обрывки бумаги, отломанные части предметов, расположение предметов, исчезновение вещей определенного рода.

Следователь критически рассматривает объекты и их признаки с различных точек зрения, постоянно решая вопросы: "Что это значит?", "Почему и в связи с чем произошло?" Во многих случаях следователь отвечает и на вопрос: "Могло ли это произойти?"

Место происшествия выступает для следователя как информационный комплекс - овеществленный источник информации о механизме события преступления, личности преступника и потерпевшего, динамике их взаимодействия и мотивах поведения.

Четкое определение исходных позиций - выдвижение высоковероятностных предположений, ограничение поля деятельности, строгая последовательность действий - важнейшие условия организации деятельности следователя при осмотре места происшествия.

Квалифицированный осмотр места происшествия требует хорошо отработанных интеллектуальных навыков "прочтения следов", развитого воссоздающего воображения.

Труп В. лежал на проезжей части дороги в 12 м от его дома. Одежда В. была пропитана кровью, под ним и около него - большая лужа крови. При осмотре трупа обнаружены большая зияющая рана в затылочной части головы и рубленые раны на туловище со стороны спины и на задней части бедра левой ноги. Около трупа на земле имелись глубокие следы, оставленные острорежущим тяжелым предметом. В 15 м от трупа в восточном направлении на отдельно стоящем дереве на расстоянии 1,2 м от земли обнаружены свежие рубленые следы, а около дерева - следы обуви. "Дорожка" следов вела в направлении от дерева к трупу и обратно, а затем терялась на твердом грунте.

На основании этих обстоятельств следователь воссоздал образную модель происшедшего. Преступник, намереваясь убить В., поджидал его на дороге, по которой будущая жертва должна была возвращаться домой. В ожидании жертвы, находясь в состоянии психического напряжения, преступник нанес несколько ударов топором по дереву и около него оставил многочисленные следы обуви. Подходящего к своему дому В. преступник пропустил вперед, а затем, подойдя сзади, нанес сильный удар обухом топора по голове. Когда В. упал, преступник несколько раз ударил лезвием топора по телу жертвы. Действуя в состоянии психического напряжения и нанося хаотические удары, он часто промахивался, о чем свидетельствуют следы лезвия топора на грунте около трупа. Так "заговорили" адекватно интерпретированные следы происшествия.

При осмотре места происшествия не бывает мелочей. Так, например, все осколки, собранные на месте взрыва, неминуемо вступят в системную связь при квалифицированном расследовании этого происшествия. Приведем пример.

8 января 1977 года в Москве раздались три взрыва: в вагоне метрополитена, в продуктовом магазине и в чугунной урне на улице 25-го Октября. В результате этих терактов погибли семь москвичей и сорок человек получили ранения.

574

В тот же вечер Леонид Брежнев приказал председателю КГБ СССР Юрию Андропову и министру внутренних дел СССР Николаю Щелокову найти террористов в кратчайший срок…

В вагоне метрополитена были собраны клочки дорожной сумки бежевого цвета. Спустя два дня экспертная лаборатория КГБ установила, что сумку сшили из кожзаменителя, который выпускался заводом в Горьковской области. Установили наименования и адреса всех получателей этой кожи. В списке значились почти сорок городов. По бежевым клочкам составили "фоторобот" сумки и разослали его по всем структурам Комитета госбезопасности. Параллельно изучались осколки бомб, оставленные на месте взрыва. В одном из трупов, вскрытых в морге, нашли осколок чугуна с синей эмалью. Эксперты предположили, что это - крошечная часть утятницы: ее ручки.

Смоделированную копию утятницы разослали в региональные отделы КГБ СССР. Спустя два месяца вышли на мастера, который узнал свою работу. Им был специалист одного из харьковских заводов. По заводским накладным составили список тех, кто получал эту продукцию. И вновь он включал в себя сорок городов. Подобные следственные процедуры применялись ко всем деталям и частицам, которые прямо или косвенно имели отношение к разорвавшимся бомбам, - проводам, болтам, гайкам, шпилькам, остаткам часового механизма, латексу. Электросварка бомб проводилась специальным электродом, который использовался лишь на оборонных предприятиях. Отсюда напрашивался вывод: один из террористов имел отношение к "почтовому ящику". В конце концов в списке "подозреваемых" городов были оставлены для дальнейшей проработки только три -- Ереван, Ростов-на-Дону и Харьков.

В один из дней сотрудник КГБ, стажировавшийся в Узбекистане и дежуривший в ташкентском аэропорту, обратил внимание на женщину с очень знакомой сумкой. По его просьбе женщина оставила свою сумку, переложив вещи в другую сумку. На ярлыке "арестованной" сумки значилась Ереванская кожгалантерейная фабрика. Теперь Ереван фигурировал по всем позициям… Выделив служебный самолет, Юрий Андропов отправил следственную бригаду к армянским коллегам.

Были прочесаны все районы Еревана. Виновные были задержаны. Все три террориста были изобличены, осуждены и расстреляны.

При осмотре предметов, обнаруженных на месте происшествия, выясняются следующие вопросы.

  • 1) Имеются ли в объекте изменения, связанные с расследуемым событием?
  • 2) Принадлежат ли они лицу, участвовавшему в событии?
  • 3) Какие признаки объекта указывают на конкретное лицо, несут личностную информацию?
  • 4) Какие особенности местоположения объекта существенны для расследования?
  • 5) Какие признаки объекта свидетельствуют о времени совершения преступления и последовательности событий?

В зависимости от характера вещественных доказательств, обнаруженных на месте происшествия, можно выделить четыре типа места происшествия, определяющие направленность и структуру познавательной деятельности: 1) преступление совершено в данной обстановке, на предметах оставлены его явные следы; 2) преступление совершено в данной обстановке, но она не претерпела в связи с этим

575

явных изменений; 3) преступление совершено в другом месте, а на месте происшествия обнаружены лишь его следы; 4) следы преступления инсценированы (событие не могло произойти по данной, искусственно созданной схеме).

Это обусловливает разные по эвристической сложности типы познавательно-поисковой деятельности. Рассмотрим пример осмотра места происшествия первого типа.

Ночью 10 июня житель г. Вологды П. провожал знакомую девушку Нину Д. На шоссе Вологда - Грязовец, между дер. Козино и автобусной остановкой, молодые люди простились. П. сказал, что из-за отсутствия транспорта он пойдет ночевать к своей сестре в пос. Льнокомбината, однако к сестре он не явился, и на следующий день его не было ни на работе, ни дома.

Данные осмотра. На шоссе Вологда - Грязовец, в районе ручья Головинка, в 940 м от места, где П. расстался с Ниной Д., были найдены его полуботинки и обнаружены сбитыми два ограничительных железобетонных столбика, следы автомашины на обочине шоссе и под откосом, а также следы трактора "Беларусь" под откосом шоссе.

Построение версий. Эти данные позволяли выдвинуть версию о том, что П. оказался жертвой автодорожного происшествия и погиб. В качестве контрверсии могло быть выдвинуто предположение, что сестра П. и Нина Д. умышленно, с целью скрыть какие-то другие обстоятельства исчезновения П., создали видимость дорожного происшествия.

Следствия из версии. Из первой версии с необходимостью выводились следствия - если П. действительно стал жертвой дорожного происшествия, то должны быть: а) автомашина, которая сбила его; б) водитель, управлявший машиной; в) труп П., который мог быть спрятан, расчленен, но не мог исчезнуть бесследно.

Из этой же версии могли быть выделены и возможные следствия: а) на автомашине, которой был сбит П., остались следы крови, образовались повреждения от удара о тело; б) следы крови остались на месте столкновения или вблизи него; в) есть свидетели происшествия; г) следы трактора типа "Беларусь" появились вследствие того, что машина, сбившая П., застряла в грязи и ее пришлось вытаскивать.

Практическая проверка версий. В результате детального осмотра предполагаемого места происшествия на грунте были обнаружены пятна, похожие на кровь, изучены и сфотографированы следы протекторов машины и трактора. Фотоснимки были размножены.

Вскоре в одном из автохозяйств области по рисунку протектора была обнаружена автомашина "ГАЗ-51", на бампере которой оказались выправленные и окрашенные свежей краской вмятины. Водителем машины был Л., который показал, что 10 июня он совместно с сотрудником Вологодского торга О. выехал в дер. Климове.

Обратно в Вологду они возвращались в нетрезвом состоянии. В районе ручья Головинка Л. за рулем заснул, и неуправляемая машина выехала на обочину дороги и сбила шедшего там в это время П. Машина пошла под откос, разрушив два железобетонных столба, и застряла в грязи. От удара машины П. отлетел в сторону и тут же скончался.

576

Л. и О. пытались сами вывести машину на шоссе, но, не сумев этого сделать, обратились за помощью к трактористу колхоза "Родина" Б., который трактором "Беларусь" извлек автомашину из грязи. Л. погрузил труп П. в кузов и отвез его на 24-й км шоссе, где зарыл в русле высохшего ручья.

В результате осмотра места происшествия следователь должен получить информацию о личности преступника. Отдельные физические и личностные особенности преступника характеризуются: 1) следами, результатами, орудиями и способами его действия; 2) совокупностью объектов, вовлеченных в сферу события преступления; 3) предметами, принадлежащими преступнику.

Эта "личностная" информация в одних случаях может быть достоверной, в других - вероятностной. Так, проникновение преступника в помещение через небольшое отверстие в стене или потолке, через форточку или узкий створ окна свидетельствует о наиболее вероятном совершении кражи подростком. Исчезновение вещей мужского или женского предназначения свидетельствует о поле преступника.

О поле преступника, как правило, свидетельствует и характер преступления; грабежи, разбои, изнасилование совершаются преимущественно лицами мужского пола. Убийство новорожденных детей, некоторые виды мошенничества в большинстве случаев - женщинами.

Сейможет быть взломан физически сильным мужчиной, обладающим определенными техническими навыками. Оставленные на месте происшествия шпильки, заколки, следы губной помады на окурках свидетельствуют о том, что в группе преступников была женщина. Бумажник, трость, большой носовой платок, трубка, мундштук, скорее всего, принадлежат мужчине.

Нередко преступник использует предметы профессиональной деятельности. Характер совершенного преступления, похищенные вещи свидетельствуют о возрастных особенностях, направленности интересов преступника. Так, взрослые воры похищают наиболее ценные вещи, подростки - вещи, наиболее для них привлекательные. Действия подростков сопровождаются озорством, нецелеустремленностью, нетранзитивностью.

Информацией о мотивах преступления служат данные об исчезновении ценностей, следы взлома хранилищ, вывернутые карманы и т. п. Поза и состояние белья потерпевшей могут свидетельствовать о сопряженности убийства с изнасилованием. Обнаружение трупа при отсутствии ограбления позволяет предположить убийство из хулиганских побуждений или в драке. При этом следователь учитывает и возможные инсценировки мотивов преступления.

Так, убийство из мести может инсценироваться как убийство с целью ограбления. Известен случай, когда преступница, убив жертву из корыстных побуждений, создала обстановку, характерную для изнасилования.

Заранее подготовленное орудие убийства, как правило, свидетельствует о преднамеренном убийстве. В преступном деянии проявляются и черты характера преступника: дерзость, агрессивность, трусость, осмотрительность, осторожность и др.

Следует иметь в виду, что связь доказательств с предметом доказания может носить многоступенчатый, опосредованный характер.

Сложный случай осмотра места происшествия - ситуация познавательного диссонанса, когда явления конкурируют между собой. Обоснованно выдвинутая

577

версия вдруг неожиданно опровергается противоречащим ей фактом. Во многих случаях это бывает связано с различными приемами сокрытия преступления.

В способе сокрытия преступления проявляются характер и способности преступника, его навыки и привычки, его "творческие" возможности - воображение, изобретательность. Немаловажное значение имеет и осведомленность преступника о значении для расследования тех или иных вещественных доказательств.

Психологическая особенность действий по сокрытию преступления - совершение их, как правило, в условиях дефицита времени и повышенной психической напряженности, в результате чего эти действия отличаются неполнотой, небрежностью, алогичностью. Так, инсценировка самоубийства через повешение может быть разоблачена на основе отсутствия подставки, без которой нельзя подняться к петле, и т. д.

Психология поведения преступника при инсценировке преступления имеет характерную особенность: чрезмерную мобилизацию усилий. При инсценировке, например, кражи проявляется излишняя ее демонстрация - множество разбросанных в беспорядке вещей, поврежденных без всякой надобности предметов и т. п.

При инсценировках, как правило, отсутствуют те следы, которые диктуются логикой имитируемого происшествия. Так, распиливание дужки замка на дверях магазина должно сопровождаться распылением опилок. Их отсутствие скорее свидетельствует о том, что замок был первоначально распилен в другом месте с целью инсценировки кражи.

Для разоблачения инсценировки преступления существенны не только отсутствие, но и наличие следов, которых, по логике вещей, не должно было быть.

Например, при имитации кражи из магазина путем совершения пролома в стене преступники (продавцы магазина) делают пролом не снаружи, а изнутри помещения. Инсценировка кражи путем проникновения через окно разоблачается на основе того, что окно было открыто изнутри. Иногда инсценировку кражи разоблачают похищенные крупногабаритные предметы, которые нельзя вынести через имеющийся проем.

При инсценировке преступник мыслит рефлексивно - он стремится воздействовать на следователя, направить его по ложному пути. Но ложные действия преступника неизбежно противоречат общим связям вещей. Эти противоречия и служат информативными обстоятельствами в процессе раскрытия преступления.

Но иногда рефлексивность мышления преступников поднимается до высокого уровня - до рефлексии второй степени. При этом преступники учитывают даже рефлексивность самого следователя. Известны случаи, когда преступники прибегали к инсценировке инсценировки для наведения следователя на ложный след.

При осмотре места происшествия в связи с кражей товаров из магазина было установлено, что преступники, сорвав замок, проникли сначала в подвал магазина, а оттуда через имеющийся в полу люк попали в подсобное помещение, которое сообщалось с торговым залом магазина. Крышка люка свободно поднималась. Между тем доски в крышке люка оказались распиленными (не подняв крышки, их нельзя было распилить). В торговом зале царил хаос. Его пол был устлан различными дорогостоящими тканями. Большая часть товаров была сброшена с полок.

После анализа обстановки места происшествия и образа жизни заведующего магазином против него было возбуждено уголовное дело. Через год после его осуждения была арестована воровская группа. В числе других преступлений они признались и в краже из данного магазина. Инсценировку инсценировки они осуществили с целью мести заведующему магазином.

578

Осмотр места происшествия в большинстве случаев - осмотр места преступления определенного вида. В этом случае аналитическая деятельность следователя должна быть направлена на выявление тех следов преступления, которые характерны для конкретного вида преступления. Здесь существенно знание следователем системы элементов криминалистической характеристики данного вида преступления.

Так, особенность осмотра места происшествия, связанного с грабежом и разбоем, состоит в том, что первичная информация в значительной мере обусловлена показаниями потерпевшего. Из них следователь вычленяет наиболее существенные элементы преступления: пути подхода преступника к месту происшествия и отхода от него; обстоятельства нападения, признаки внешности преступника; предметы и следы, принадлежащие преступнику и потерпевшему (камень, лом, палка, предметы одежды, их детали и др.).

Пояснения потерпевшего об обстоятельствах нападения сопоставляются с обстановкой места происшествия. Оценивая показания потерпевшего, проверяя их на месте, следователь не должен исключать возможность добросовестного заблуждения потерпевшего в острых конфликтно-эмоциональных состояниях.

При осмотре места происшествия, связанного с кражей с взломом, исследуются места взлома и проникновения в запертое помещение, само помещение, откуда были похищены вещи и ценности. При этом первостепенное внимание уделяется следам рук и ног; использованию транспортных средств, брошенным предметам, орудиям взлома. Особенно тщательно осматриваются следы преступления, оставленные на различных преградах, с целью обнаружения объемных и динамических следов орудий взлома.

При осмотре места происшествия, связанного с изнасилованием, существенны следы, сохранившие оттиски ткани и одежды преступника, следы колен и локтей преступника, борьбы потерпевшей с преступником; следы спермы, крови и др.

Осмотр места происшествия, связанного с убийством, направлен на первостепенное исследование обстоятельств, позволяющих получить ответы на вопросы: было ли совершено убийство, самоубийство или произошел несчастный случай; произошло ли убийство там, где обнаружен труп потерпевшего; время совершения убийства. Выясняются также данные, характеризующие личность преступника, его психические особенности, возможные отношения с потерпевшим и др.

Таким образом, исходная основа познавательной деятельности следователя при осмотре - знание ключевых признаков данного вида преступления.

Существенную роль играет знание степени вероятностных связей между элементами расследуемого вида преступления.

Так, при обнаружении частей расчлененного трупа высоковероятностная информация "вычерпывается" из своеобразия самой следственной ситуации: труп обычно расчленяется в помещении и, как правило, лицом, хорошо знавшим потерпевшего.

Обстановка расследования должна восприниматься следователем сквозь призму типовой модели данного класса явлений. Это и дает возможность формирования типовых версий. Источником доказательств во многих случаях служит экспертное заключение.

579


§ 2. Психологические аспекты осмотра трупа

В ряде случаев осмотр места происшествия связан с осмотром трупа. Наружный осмотр трупа на месте его обнаружения проводит следователь в присутствии понятых и с участием врача-специалиста в области судебной медицины.

Особое внимание при осмотре трупа и его одежды обращается на все то, что способно нести следы взаимодействия потерпевшего с преступником в момент убийства. Так, на полированных поверхностях пряжки ремня, часов, на очках могут остаться следы пальцев рук преступника. На определенных частях одежды могут сохраниться волосы, волокна ткани, различные следы биологического происхождения.

Некоторые особенности трупа могут свидетельствовать о роде занятий убитого (характерные мозоли от определенной физической работы, типичные для определенных занятий следы повреждений, характерная окрашенность пальцев у химиков, фармацевтов, маляров и т. д.).

В складках кожи, под ногтями сохраняются частицы, с определенной вероятностью указывающие на профессию рабочего, - станочник, горняк, кочегар, строитель, художник и т. п.

Для воссоздания события преступления особенно важна поза трупа. Она может свидетельствовать об обстоятельствах, предшествовавших убийству, - изнасиловании, избиении и т. п. Определенная исходная информация может быть получена из анализа местоположения трупа: у железнодорожного полотна, проезжей части улицы, на месте схлынувшей воды, у строительных лесов, под окном дома. Все эти обстоятельства позволяют сделать предварительные выводы.

Однако следует помнить и о возможных действиях по имитации механизма происшествия преступником. Труп может быть брошен в водоем с целью инсценировки случайного происшествия, а труп человека, находящийся под строительными лесами, не обязательно свидетельствует о несчастном случае - потерпевшего могли столкнуть специально.

При осмотре предполагаемого места убийства и расчленения трупа следует иметь в виду, что меры, предпринимаемые убийцей для ликвидации улик, порождают характерные следы (свежевыкрашенные полы, замененные обои и т. п.).

Совершая преступление на железнодорожном транспорте, преступник нередко выбрасывает жертву из поезда. При этом происходит несовпадение места обнаружения трупа и места совершения убийства.

Следы преступления могут быть оставлены не только в вагоне, тамбуре и других частях подвижного состава, но и на том участке железнодорожного пути, где находился поезд в момент совершения преступления. При борьбе преступника с жертвой, при убийстве или выталкивании жертвы из движущегося поезда могут выпасть различные предметы (головной убор, перчатки, шарф, расческа, зажигалка, авторучка и т. д.). На этом же участке железнодорожного пути выбрасываются орудия убийства, испачканная кровью одежда и другие предметы. Соответствующие участки железнодорожного пути должны быть тщательно обследованы.

Ряд признаков трупа и его одежды может свидетельствовать о том, что убитый был перенесен на железнодорожное полотно с целью сокрытия преступления, совершенного в другом месте.

580

Для несчастных случаев (падение с поезда, наезд поезда) характерна поза с раскинутыми руками и ногами. Обнаружение на железнодорожном полотне трупа с вытянутыми вдоль туловища руками и сомкнутыми ногами должно вызвать у следователя предположение об убийстве.

Отличить самоубийство от возможного убийства с последующим перенесением трупа на железнодорожный путь можно по его расположению на железнодорожном полотне (между рельсами, с внешней стороны от них). В большинстве случаев самоубийцы ложатся на полотно железной дороги таким образом, что голова обращена внутрь колеи, а туловище находится с наружной стороны от нее. Тело самоубийцы ходовыми частями поезда обычно не повреждается. Преступники же при сокрытии убийства, как правило, так укладывают труп на рельсы, что при наезде поезда он оказывается расчлененным. При наезде поезда на человека часто наблюдаются отрывы конечностей. На это может указывать и наличие вытянутых нервов, сухожилий и мышц.

О посмертном причинении таких повреждений свидетельствует и отсутствие крови (или наличие ее незначительного количества) на месте обнаружения трупа.

В ходе осмотра места происшествия и трупа необходимо выявлять признаки, указывающие на прижизненность или посмертность телесных повреждений.

581


§ 3. Психологические аспекты освидетельствования

Освидетельствование - следственное действие, которое проводится для установления на теле обвиняемого, подозреваемого, свидетеля или потерпевшего следов преступления или наличия особых примет, если при этом не требуется судебно-медицинской экспертизы. Как и осмотр места происшествия, оно состоит в непосредственном (чувственном) обнаружении, исследовании и процессуальном закреплении материальных объектов и их признаков, существенных для расследования.

Освидетельствование может быть принудительным, и в этом случае следователь обязан разъяснить освидетельствуемому лицу законные основания своих действий. Освидетельствование, сопровождаемое обнажением тела, может проводиться только лицами одного пола с освидетельствуемым.

В ходе освидетельствования фиксируются наглядные, очевидные признаки, не требующие специального медицинского исследования. Телесные повреждения, обнаруживаемые как на потерпевшем, так и на обвиняемом (подозреваемом), могут свидетельствовать о механизме взаимодействия этих лиц, дополнить представление следователя о механизме расследуемого события.

При освидетельствовании следователь не имеет права допускать действия, унижающие личное достоинство освидетельствуемого лица, - грубое обращение, ироническое высокомерие, реплики об отдельных особенностях тела освидетельствуемого, о его физических недостатках, проводить осмотр тела в неподходящих для освидетельствования местах, чрезмерно затягивать процедуры освидетельствования, совершать действия, причиняющие боль, а также отрицательно влияющие на внешний вид и самочувствие освидетельствуемого.

Следователь обязан проявить внимание ко всем просьбам освидетельствуемого.

Основанием для освидетельствования могут быть данные, полученные при осмотре места происшествия.

581

Ударом ножа в сердце был убит Л. Кровь, хлынувшая из раны, должна была попасть на одежду и тело убийцы. Но на задержанном через три часа подозреваемом И. одежда была чистой, причастность к убийству он категорически отрицал. Однако следователь заметил на шее И. подтек крови, обрывавшийся у чистой майки. В ходе освидетельствования следователь зафиксировал это в процессуальной форме. Вскоре была установлена причастность И. к убийству и выяснено, где была спрятана окровавленная одежда.

Следственное действие, как известно, завершается составлением протокола с подписями всех его участников. Некоторых следователей тяготит описательная сторона осмотра места происшествия. Это негативное отношение к подробному протокольному описанию должно быть преодолено, так как отсутствие в протоколе осмотра подробного описания обнаруженных объектов и их признаков ведет к утрате их доказательственного значения.

Составляя протоколы осмотра места происшествия, осмотра трупа и освидетельствования, следователь должен обеспечить полноту и точность отображения объектов и их признаков, соотношений наиболее значимых структурных деталей. При этом крайне существенны точные данные о размерах обнаруженных объектов, расположении признаков на их поверхности, расстояниях между ними и других пространственных соотношениях. Распознать - значит измерить, говорил французский криминалист Э. Локар.

В протоколе описываются все действия следователя и в той последовательности, в какой проводился осмотр, и в том виде, в каком обнаруженное наблюдалось в момент осмотра или освидетельствования. В протоколе перечисляется и описывается также все изъятое при осмотре и освидетельствовании.

Описания при осмотре места происшествия могут быть сопутствующими (фиксация воспринимаемых в момент осмотра свойств и признаков объектов) и отсроченными (описание по памяти). Описание по памяти всегда менее полно, в него могут быть привнесены элементы непроизвольной личностной реконструкции материала. Поэтому наиболее важные признаки объектов должны подлежать сопутствующему описанию. Малейшие неточности описания могут существенно затруднить расследование.

582


Глава 7. Психология обыска и выемки

§ 1. Психологические аспекты обыска

Обыск - следственное действие по отысканию и принудительному изъятию скрываемых предметов и документов, имеющих доказательственное значение для раскрытия преступления. В соответствии с Уголовно-процессуальным кодексом обыск относится к числу неотложных следственных действий.

В процессе обыска следователь и другие должностные лица обследуют жилища, постройки, участки местности, одежду (а в случае необходимости и тело человека).

В постановлении следователя о производстве обыска указывается, в связи с чем и где будет проводиться обыск, какие предметы и документы подлежат изъятию. В постановлении (поскольку оно предъявляется обыскиваемому лицу)

582

не должно быть данных, оглашение которых может помешать дальнейшему ходу следствия.

Основной психологической особенностью данного следственного действия являются отыскание скрываемых объектов, совершение действий, принудительных по отношению к обыскиваемому лицу. Принудительный характер обыска, поисковые трудности, дефицит времени обусловливают повышенное психическое напряжение участников обыска, особую психологизированность данного следственного действия.

В психической деятельности обыскиваемого интенсивно функционируют защитные механизмы. Обыскиваемый может проявлять общительность и замкнутость, сдержанность и показную откровенность, высокомерие и агрессивность, но во всех случаях он находится под давлением определенных персевирующих (навязчивых) образов.

Скрываемое жизненно значимое событие, страх перед изобличением, возможностью ареста, суда, конфискации имущества создают в сознании обыскиваемого "очаг аффектации", функционально перестраивающий всю психическую деятельность обыскиваемого лица, дезорганизующий его психическую деятельность. Спонтанно формируются защитные механизмы.

На этом фоне четкие, уверенные действия следователя, в которых обнаруживается его осведомленность о предыдущих действиях обыскиваемого, могут вызвать как чистосердечное признание и добровольную выдачу искомого, так и крайнюю агрессивность.

В проведении обыска выделяются четыре стадии: подготовительная, обзорная, детальная и заключительная.

Успешная подготовка к обыску предполагает прежде всего получение максимальной информации (как из процессуальных, так и непроцессуальных источников) о предметах отыскания и возможных местах их сокрытия, а также об индивидуальных особенностях обыскиваемого лица.

Нередко обыск проводится после допроса. Предполагая возможность обыска, следователь уже при допросе обращает особое внимание на все то, в чем "вязнет" допрашиваемое лицо, проявляет обостренные реакции.

При обыске следует учитывать пол и возраст обыскиваемых лиц, их преступный опыт. Так, мужчины предпочитают использовать в качестве мест сокрытия различные предметы, используемые в их профессиональной деятельности. Женщины чаще прибегают к "психологическим хитростям", субъективно моделируя недоступность мест сокрытия для обыскивающих лиц (в прическе, одежде, обуви, куске мыла, нераскрытой пачке стирального порошка, банке со специями, детских игрушках и т.д.). Рецидивисты-расхитители во многих случаях предпочитают прятать ценности не у себя дома, а на работе, у знакомых, родственников.

Приступая к обыску, следователь должен иметь ориентировочные представления об искомых объектах и возможных способах их сокрытия. Психологически правильно должно совершаться уже прибытие следователя и понятых на место обыска и проникновение в обыскиваемое помещение. В целях обеспечения внезапности обыска средства транспорта должны оставляться на некотором удалении от места обыска.

583

Сосредоточение у места обыска значительного количества лиц должно проходить постепенно и бесшумно.

При наличии лифта следует подниматься на несколько этажей выше, а затем пешком спускаться на нужный этаж. Через дверной глазок должен быть виден лишь один из пришедших, желательно, чтобы это был человек, знакомый обыскиваемому лицу. За окнами и вторым выходом устанавливается наблюдение.

Приступая к обыску, следователь обязан разъяснить присутствующим правила поведения в обыскиваемом помещении - сидеть на месте, не подавать реплик, не вмешиваться в действия обыскивающих и др.

Далее следователь в соответствии с Уголовно-процессуальным кодексом сообщает обыскиваемому, с какой целью проводится обыск, и предлагает ему добровольно выдать искомые предметы и документы. Это предложение необходимо сделать не формально и не вскользь, а полностью овладев вниманием обыскиваемого, с использованием психологических средств внушения и убеждения. Обыскиваемому лицу необходимо разъяснить право следователя вскрывать закрытые помещения и хранилища.

Целесообразно в процессе беседы с обыскиваемым лицом произвести и "словесную разведку", ознакомив его с частью имеющейся у следователя информации, техническими возможностями поисковых средств.

В обзорной стадии обыска следователь выясняет, какие помещения и хранилища принадлежат лично обыскиваемому и членам его семьи, устанавливает наличие ключей от хранилищ. Далее осуществляются обход и обзор всех подлежащих обыску помещений или территории. Следователь устанавливает систему поиска, намечает тактические приемы обыска, руководствуясь соответствующими розыскными предположениями-версиями.

Для выдвижения розыскных версий необходимо знать типичные способы сокрытия, проанализировать конкретные условия, допуская необычность действий по сокрытию искомых объектов со стороны обыскиваемого лица. Повышенное внимание должны вызвать все предметы, обнаруженные в нетипичных для них местах нахождения.

На стадии детального поиска места обыска мысленно делятся на ряд участков, устанавливается строгая очередность их обследовании.

Демаскирующими признаками мест сокрытия могут служить: отсутствие пыли и грязи в пазах между половыми досками и паркетными элементами, крепление новыми гвоздями и свежая покраска отдельных частей пола, место преимущественного нахождения обыскиваемого лица, выпуклость или вогнутость частей поверхности стен, различная люминесценция (при использовании ультрафиолетового облучения) отдельных частей стен и др.

Приметами тайника на открытой местности могут быть: следы грунта на травяном покрове, особенности верхнего слоя почвы на отдельных участках, следы переноса маскирующих предметов (деревьев, ящиков, бочек и т.д.) и др.

Первоначально предпочтительней обследовать объекты без нарушения их целостности путем сравнения аналогичных объектов, посредством взвешивания и измерения, прощупывания, просмотра на просвет и т.д. При достаточных

584

основаниях допустимо обследование объектов с разрушением его отдельных частей (отклейка обоев, взлом стен, снятие обивки и т. п.).

Недопустимы реплики обыскивающих; обмен информацией между ними должен осуществляться заранее оговоренными условными знаками.

Обыск во многих случаях целесообразно проводить с участием оперативно-розыскных работников, отдавая предпочтение тем, кто более всего обладает психологическими склонностями к поисковой деятельности. Действия, требующие специальных навыков, выполняют специалисты.

Следователь должен проявлять полную уверенность в успешном осуществлении обыска, максимально сосредоточиться, иметь высокий уровень работоспособности. Этому помогают соответствующая подготовка обыска, своевременность проведения, привлечение необходимого количества помощников, специалистов, технических средств.

Ведущий психический процесс при обыске - наблюдение - преднамеренное и целенаправленное восприятие, обусловленное задачами поиска, а мыслительная операция - сравнение. При этом наблюдение приобретает определенную специфику - это так называемое соучаствующее наблюдение, включенное в логику действий прячущего лица; анализ явлений проходит как бы "изнутри", с точки зрения предполагаемых действий прячущего.

В целях обеспечения наивысшей направленности и сосредоточенности сознания на поисковой деятельности следователь:

  • 1) не должен приступать к обыску в усталом или дискомфортном состоянии;
  • 2) не должен вступать в конфликт с обыскиваемым лицом (если это не является тактическим приемом); все контакты следователь должен осуществлять вежливо и тактично;
  • 3) должен устранить все отвлекающие факторы (ненужное хождение и хлопотливость участников, посторонние разговоры и т. п.);
  • 4) не должен спешить и приступать к осмотру нового объекта до полного обследования предыдущего, действовать строго последовательно, в намеченной системе;
  • 5) должен делать перерывы для отдыха при появлении признаков усталости.

При обыске следователь воспринимает обилие однотипных раздражителей. Эти однообразные раздражители и монотонность поисковых действий могут вызвать охранительное торможение. Поэтому следователю нужно чаще менять виды деятельности, переходить от исследования одной группы объектов к другой, от осмотра мелких предметов (писем, книг) к осмотру крупных предметов (мебели).

Особенно следует остерегаться непроизвольного отвлечения внимания. Любой резкий и неожиданный раздражитель вызывает сильную ориентировочную реакцию. Так, громкий доклад участника обыска отвлек внимание следователя от объекта обследования. После доклада он перешел к обследованию нового объекта, а предмет сокрытия, находившийся в предыдущем объекте, не был обнаружен.

При обыске следователь должен проявлять рефлексивность мышления - учитывать возможные рассуждения и действия прячущего лица.

585

Так, при расследовании дела о крупных хищениях следователем были тщательно изучены родственные связи и знакомства обвиняемых. На допросе им был задан вопрос: "Где и у кого спрятаны деньги и ценности?" Ответа на вопрос не последовало.

Тогда им предложили назвать всех своих родственников и хороших знакомых. Обвиняемые не назвали некоторых своих родственников. Обыск у неназванных лиц дал положительные результаты. Здесь следователь проявил рефлексивность - поставил себя в положение обвиняемого.

Однако страх изобличения в большинстве случаев вызывает гиперболизацию действий прячущего, что и служит важнейшим демаскирующим их признаком.

Предвидя возможность обыска, прячущее лицо в качестве мест сокрытия часто избирает объекты, вызывающие отрицательные эмоции, - помойки, выгребные ямы туалета, грязное белье, крайне загрязненные места и т. п. Местом сокрытия могут быть избраны объекты, обычно вызывающие определенное этическое отношение (постель ребенка, больного, иконы, культовые принадлежности и т. п.).

В ряде случаев прячущий рассчитывает на отталкивающий эффект мест сокрытия (электролампы, электророзетки, патроны для электроламп, клетки диких животных, собачьи будки, пчелиные ульи и т. п.). В качестве места сокрытия избираются объекты, непригодные для использования в качестве хранилищ (стены здания, предметы обихода, мебель, дрова, кучи мусора и т. п.). Субъективно моделируя "недоступность", прячущее лицо устраивает тайники за картинами, зеркалами, батареями водяного отопления, унитазами, бачками с водой, в колодцах, печных переходах и т. д.

В действиях по сокрытию проявляются характерологические особенности прячущего. Так, недоверчивый и жадный человек стремится, как правило, приблизить объекты сокрытия к месту постоянного своего пребывания. Трусливый человек прячет вещи в более отдаленных местах, старается перестраховаться.

При обыске следует учитывать и профессиональные предметные доминанты прячущего (книги - у научного работника, деревянные предметы - у столяра, кирпичная стена - у каменщика, приусадебный участок - у лица, постоянно работающего на нем, и т. п.). Следует обращать особое внимание и на предметы увлечения обыскиваемого (музыкальный инструмент, шахматная доска, швейная машина и т. п.).

Уже при подготовке к обыску следователь должен знать профессию и занятия обыскиваемого лица, образ его жизни, любимые дела, наиболее развитые навыки. Необходимо обратить внимание на инструменты и материалы, принадлежащие обыскиваемому лицу.

Особенно ценны сведения об изменении поведения обыскиваемого в последнее время, о его действиях по изменению обстановки, перестройке надворных построек.

В процессе обыска следователь может получить важную информацию, наблюдая за поведением обыскиваемого лица, особенно за его сознательными уловками и непроизвольными реакциями. О приближении к месту сокрытия могут свидетельствовать дрожание и хрипота голоса (с этой целью с обыскиваемым лицом поддерживается речевой контакт), аритмия дыхания, покраснение или побледнение лица, появление пота, непроизвольные движения.

586

Особого внимания заслуживают поведенческие доминанты, навязчивые движения, фиксированность определенных действий (так, тщательное вытирание ног о подстилку натолкнуло следователя на поиск искомого предмета в подстилке).

Обыскиваемое лицо может стремиться к дополнительной маскировке объекта сокрытия (заваливает место сокрытия ранее просмотренными вещами). Наблюдение за поведением обыскиваемого лица целесообразно поручить помогающему в обыске лицу.

Один из приемов поиска - побуждение обыскиваемого лица к действию (вынимать и раскрывать вещи, открывать хранилища и т. п.). При этом обыскиваемый может стремиться увести следователя в сторону от объекта поиска, проявлять информативно значимые реакции.

У следователя должна быть повышенная ориентировочная реакция на все, что, по мнению обыскиваемого лица, должно демобилизовать его поисковую деятельность. Так, обнаружение тайника может вызвать прекращение дальнейшего поиска. Зная это, преступники иногда делают ложные, дезориентирующие тайники, помещая в них предметы, не имеющие доказательственного значения. Один скрываемый объект может маскировать другие скрываемые объекты.

Обыск связан с принудительным вторжением в помещение, обследованием предметов, документов, связанных с личной жизнью граждан. Это налагает на поведение следователя ряд этических требований. Этическая сторона обыска настолько значима, что ряд нравственных требований к этому следственному действию предусмотрен Уголовно-процессуальным кодексом.

Следователь не имеет права прибегать к действиям, унижающим достоинство личности обыскиваемого, он обязан обеспечить неразглашаемость обстоятельств интимной жизни обыскиваемых лиц. Обыск не может проводиться в ночное время (кроме случаев, предусмотренных законом).

При необходимости обыска малолетнего следует привлечь педагога. Больной обследуется с помощью врача. С места обыска должны быть удалены дети. Во время обыска не должны оглашаться документы и письма, не относящиеся к делу. Недопустимы какие бы то ни было замечания, оценки по поводу уклада жизни и поведения обыскиваемого лица и членов его семьи.

Следователь обязан бережно относиться к имуществу обыскиваемого лица. Результаты обыска имеют не только доказательственное значение, но и выступают как обстоятельства, используемые в тактических целях при других следственных действиях.

587


§ 2. Психологические аспекты выемки

Выемка - изъятие у отдельных граждан, а также предприятий, учреждений и организаций заранее известных документов и предметов, имеющих значение для уголовного дела.

В отличие от обыска выемка осуществляется в отношении конкретных объектов, известных, где и у кого они находятся.

Фактическое основание для выемки - данные об индивидуальных признаках предмета, подлежащего изъятию, и месте его нахождения.

587

Формальное основание для выемки - постановление, в котором должно быть указано, у кого предстоит произвести выемку, наименование и индивидуальные признаки объекта, подлежащего изъятию; место его нахождения, а также какое значение изымаемые предметы и документы имеют для дела.

Санкция прокурора для выемки не требуется, за исключением изъятия почтово-телеграфной корреспонденции и документов, содержащих сведения, являющиеся государственной тайной.

При выемке присутствуют те же лица, что и при обыске: понятые и лицо, у которого проводится выемка. Выемка в помещениях, занятых учреждениями, предприятиями, организациями, проводится в присутствии представителя данного учреждения, предприятия, организации.

Особое требование предъявляется к выбору понятых, которые могут участвовать в осмотре и выемке почтово-телеграфной корреспонденции: они должны быть приглашены лишь из числа работников почтово-телеграфных учреждений - это одна из гарантий сохранения тайны переписки.

Во многих случаях выемка связана с необходимостью квалифицированного отбора нужных документов. Для этого следователь вправе пригласить соответствующего специалиста, разъяснив его права и обязанности.

При выемке, как правило, нет необходимости в поисковых действиях, но при противодействии выемка может быть проведена принудительно. Если же подлежащие выемке предметы или документы заинтересованными лицами не выдаются или преднамеренно скрываются, то вместо выемки проводится обыск.

Основной психологический фактор выемки - психическое воздействие на подозреваемого и обвиняемого, так как им становится известно, какие изобличающие их документы поступают в распоряжение следователя. Результаты выемки влияют на всю тактику предварительного следствия. В ряде случаев получение следователем изобличающих преступника документов является решающим актом предварительного следствия.

588


Глава 8.Психология предъявления объектов для опознания

Предъявление для опознания - следственное действие, состоящее в предъявлении различных лиц и материальных объектов для их идентификации (установления тождества).

Опознание - процесс и результат отнесения предъявленного объекта к ранее сформированному психическому образу. Образ текущего восприятия сравнивается с образом, хранящимся в памяти.

Объектами опознания могут быть люди (они опознаются по признакам внешности, функциональным признакам, особенностям голоса и речи), трупы и части трупов, животные, различные предметы, документы, помещения, участки местности. Для опознания предъявляются натуральные объекты или их изображения с целью установления их индивидуального, а иногда и группового тождества.

588

Субъектами опознания могут быть свидетели, потерпевшие, подозреваемые и обвиняемые. Опознание не проводится, если у опознаваемого объекта отсутствуют опознавательные признаки.

До начала опознания опознающий допрашивается об обстоятельствах, в которых он наблюдал соответствующее лицо или предмет, о признаках и особенностях, по которым он может опознать данный объект. После свободного рассказа опознающему задаются уточняющие вопросы.

При подготовке к опознанию людей опознающему задаются вопросы по системе "словесного портрета": пол, рост, телосложение, особенности строения головы, волосы (густота, длина, волнистость, цвет, стрижка), лицо (узкое, широкое, средней ширины, овальное, круглое, прямоугольное, квадратное, треугольное, прямое, выпуклое, вогнутое, худое, полное, средней полноты), цвет кожи, лоб, брови, глаза, нос, рот, губы, подбородок, особые приметы и др.

Выясняются функциональные признаки опознания: осанка, походка, жестикуляция, особенности речи и голоса, определяются манеры поведения. Описываются одежда (от головного убора до обуви), предметы, которыми постоянно пользуется опознаваемый (очки, трость, трубка и т. п.).

При допросе, предваряющем опознание, необходимо также выяснить место, время и условия наблюдения опознаваемого объекта опознающим лицом. Выясняется психическое состояние опознающего во время наблюдения за объектом, его заинтересованность в исходе дела.

Опознание может быть симультанным - мгновенным, одномоментным, и сукцессивным - поэтапным. Оно может быть перцептивным (узнавание) и концептуальным (отнесение объекта к определенному классу объектов).

Опознание объектов - сложный комплекс психической деятельности человека. Оно связано со способностью человека выделять в различных объектах их устойчивые особенности - признаки. В криминалистике эти устойчивые свойства объектов называются идентификационными признаками.

Яркая наглядная выраженность отличительного признака конкретного объекта называется приметой, которая выступает в качестве устойчивого индивидуально-опознавательного сигнала. Если же объект не имеет примет, он опознается по совокупности других устойчивых признаков.

Основным механизмом криминалистического опознания является идентификация - установление наличия тождества или его отсутствия в сравниваемых объектах.

Идентифицируется все, что обладает дискретностью (целостной совокупностью признаков). Различаются общие и частные идентификационные признаки. Общие признаки характеризуют категориальную определенность объекта, его родовую принадлежность, частные признаки - индивидуально-отличительные особенности объекта. По ним можно узнать, определить и описать конкретный объект.

Каждый реальный объект обладает устойчивой совокупностью признаков. Однако признаки могут быть существенными и несущественными, собственными и случайными.

589

Достоверное опознание может осуществляться только на основе существенных и собственных признаков. Существенный признак - признак, принадлежащий предмету при всех условиях, без которого предмет не может существовать, который отличает конкретный предмет от всех других предметов.

Собственный признак - признак, присущий предмету, но не являющийся существенным.

Индивидуальный процесс опознания зависит от сформированности у опознающего лица перцептивных эталонов, от того, какие опознавательные ориентиры использует данный субъект, насколько структурно организована его перцептивная деятельность [174].

Сличение сопоставляемых образов требует развитости аналитических качеств. Процесс опознания зависит от прочности хранящегося в памяти эталонного образа, от условий его актуализации. Чем менее психически, интеллектуально развита личность, тем ниже ее общекультурный уровень, тем больше вероятность ложного, ошибочного опознания, тем выше вероятность опознания по несущественным, второстепенным признакам.

Для опознания конкретного лица существенное значение имеют условия его первоначального восприятия. Воспринимая человека, люди выделяют прежде всего те его качества, особенности, которые наиболее значимы в данной ситуации или которые контрастируют с окружающей обстановкой, не соответствуют социальным ожиданиям.

Восприятие человека зависит от его статусной оценки, различных "ореолов", шаблонных интерпретаций. В оценках и описаниях других людей индивиды непроизвольно соотносят их с собственными качествами. Низкорослые люди переоценивают рост высоких, высокие - преуменьшают рост низкорослых; худощавые преувеличивают полноту телосложения людей средней упитанности, а толстяки считают последних худощавыми.

На оценку физических качеств индивида влияет фон восприятия. Впечатление о фигуре человека в значительной мере зависит от покроя одежды. Показания о цвете различных предметов часто бывают ошибочными. Большие расхождения возможны в определении возраста человека (особенно лиц среднего и старшего возраста).

Описание признаков опознаваемого на предваряющем допросе - сложный и трудоемкий процесс, требующий методической помощи. Кроме формулировок "словесного портрета", могут быть использованы различные средства наглядности (рисунки, фотоснимки, диапозитивы, система "Айденти-Кит" - построение портрета путем выбора различных форм частей лица).

Наиболее информативными признаками облика человека являются особенности его лица. Описывая человека, люди чаще всего называют форму лица, цвет глаз, форму и величину носа, лба, конфигурацию бровей, губ, подбородка.

Наиболее значительными и преимущественно запоминающимися являются следующие признаки физического облика человека: рост, цвет волос и глаз, форма и величина носа, конфигурация губ. Совокупность этих признаков составляет опорную базу опознания человека по внешности.

Лучше запоминаются такие особенности внешнего облика индивида, которые выступают как отклонение от нормы.

590

Облик человека воспринимается комплексно, в единый образ сливаются его рост, фигура, осанка, черты лица, голос, речь, мимика и жестикуляция. Последние, как показатели психического состояния человека, всегда служат объектом повышенного внимания.

Индивидуально выразительна походка человека - сложный двигательный (локомоционный) навык человека, отличающийся стереотипными компонентами: длина шага, ритм, пластичность, скорость и другие особенности. Походка может указывать на принадлежность человека к определенной социальной группе (походка солдата, моряка, танцовщика, старого человека). Составной элемент походки - осанка человека во время движения - соотношение положения корпуса и головы, звуковые эффекты шагов. Следует иметь в виду, что в положении стоя и в движении проявляется большее количество опознавательных признаков.

Опознаваемый субъект предъявляется в группе, состоящей не менее чем из трех человек, по возможности сходных по внешним признакам. Предъявляемые для опознания лица не должны существенно отличаться по возрасту, росту, телосложению, форме отдельных частей лица, цвету волос и прическе.

Если опознающий является малолетним, опознание лучше провести в привычной для него обстановке. При его подготовке к опознанию присутствует педагог или психолог.

При предъявлении лица для опознания по признакам внешности опознаваемому предлагается занять любое место в группе предъявляемых лиц. Опознаваемый занимает выбранное им место в отсутствие опознающего. Приглашенному опознающему после установления его личности разъясняются его права и обязанности.

Затем опознающему задаются следующие вопросы: "Опознаете ли вы кого-нибудь из предъявленных вам граждан? Если опознаете, то укажите на это лицо рукой и объясните, по каким признакам вы его опознали, когда и при каких обстоятельствах ранее его видели?"

При положительном ответе опознающего следователь выясняет признаки, по которым было произведено опознание. При отрицательном - выясняется, вызван ли ответ плохим запоминанием признаков опознаваемого, то есть трудностями опознания, либо опознающий твердо уверен, что опознаваемого нет среди предъявленных лиц.

Опознание личности может проводиться и по устной речи - голосовым и индивидуально речевым особенностям (акценту, диалекту, фонетическим и словарным особенностям). Опознающий подробно допрашивается об обстоятельствах, при которых он слышал речь опознаваемого, о речевых особенностях, по которым предполагается его опознание.

В соседней из двух смежных комнат следователь при открытых дверях, но находясь вне зоны видимости для опознающего, поочередно беседует с предъявляемыми для опознания лицами и дает им для чтения вслух заранее подготовленный текст, содержащий те слова, по которым может быть осуществлено опознание.

После этого следователь предлагает опознающему сообщить, каким по счету в порядке очередности отвечал человек, которого он опознал, и по каким речевым признакам он это сделал. Весь ход опознания по устной речи фиксируется с использованием звукозаписи.

591

Опознание может быть проведено и по фотокарточке, которая предъявляется одновременно с фотокарточками других лиц в количестве не менее трех. При этом соблюдаются все вышерассмотренные требования.

Результаты предъявления для опознания подвергаются следователем проверке и оценке - они могут оказаться ошибочными из-за умышленно ложного опознания или в силу добросовестного заблуждения. В случае возникновения у следователя обоснованных сомнений в способности опознающего правильно воспринимать и воспроизводить воспринятое назначается судебно-психологическая экспертиза.

Опознание предметов также связано с психическими особенностями восприятия и запоминания их отличительных признаков.

Наиболее общим групповым признаком предметов являются их форма, контур. Существует пространственный порог различения формы - минимальное расстояние, с которого данный объект может быть опознан, а также порог глубинного восприятия, ограничивающий пространственные пределы распознания рельефа, объема предмета.

Оценки размеров предметов субъективны. Они зависят от глазомера индивида, его оценочных особенностей.

Опознание местности. Местность воспринимается человеком как часть пространства, ограниченная определенными предметами. При изменении точки зрения опознание местности может быть затруднено. Идя по незнакомой местности, человек формирует психический образ своего маршрута (маршрут-карту), а наблюдая местность с неподвижной точки, - план-схему, выделяет опорные ориентиры ее распознания.

Ориентация в малознакомой местности осуществляется по наиболее заметным, броским ориентирам, по их соотношению. Внешняя граница воспринимаемого пространства на открытой местности ограничивается пороговым расстоянием пространственного различения предметов.

Все воспринимаемые объекты "привязываются" к точке наблюдения. Субъективно оцениваются их удаленность и взаиморасположение, создается субъективная система отсчета, используются топографические представления. Пространственная ориентация детей и подростков может быть неадекватной.

592


Глава 9. Психология проверки показаний
на месте. Психологические аспекты проведения
следственного эксперимента

Проверка показаний на месте осуществляется для установления соответствия или несоответствия показаний обвиняемого, подозреваемого, потерпевшего или свидетеля обстановке места события.

Результаты данного следственного действия могут свидетельствовать об осведомленности или неосведомленности проверяемого лица об исследуемом событии, позволяют признать (или не признать) его очевидцем или участником события. Данное следственное действие является одним из средств разоблачения ложных показаний.

Показания проверяют только на месте исследуемого события; измененная обстановка максимально приближается к первоначальной; в демонстрационных

592

действиях используются только те орудия (или их муляжи), которые использовались в проверяемом событии. Изменившиеся и не поддающиеся восстановлению условия учитываются как обстоятельства, снижающие достоверность полученных результатов.

При подготовке к данному следственному действию определяются те обстоятельства, которые подлежат проверке, уточнению и детализации, вопросы, подлежащие выяснению.

По прибытии на место лицо, чьи показания проверяются, свободно излагает соответствующие обстоятельства, связанные с расследуемым событием. При этом выясняется, по каким приметам он выбирает маршрут движения к месту события и узнает место события. Проверяемое лицо может демонстрировать действия, совершенные им во время события, показывать все предметы, вовлеченные в событие, указывать все места, где могли остаться следы и иные вещественные доказательства. Этому лицу задаются уточняющие и детализирующие вопросы, а также вопросы, активизирующие его воспроизводящую деятельность.

В психологическом отношении проверка показаний на месте сопряжена с психическим процессом узнавания: ранее сформированный образ сопоставляется с образом текущего восприятия. Узнавание может осуществляться по существенным и несущественным признакам. Возможно и ложное узнавание, добросовестное заблуждение.

В крайне утомленном, психически напряженном состоянии проверяемое лицо может испытывать иллюзию повторного видения тех обстоятельств, которые в действительности воспринимаются впервые.

Многие люди не обладают развитой пространственной (топографической) ориентацией. Их ориентационные затруднения не могут быть истолкованы как несоответствие их показаний действительности.

Узнавание местности и обстановки затрудняется в различных ракурсах их восприятия, в условиях измененного освещения и особенно при сезонных изменениях. Однако неузнавание объектов с четко выраженными опознавательными признаками должно вызвать сомнение в правдивости показаний.

Особенно отчетливо должны запоминаться объекты различных действий, последовательность их использования; обстоятельства, затруднявшие достижение определенных целей; связанные с началом или окончанием действий, передвижений; поворотные пункты маршрута движения - все, что могло выступать в качестве опорных пунктов восприятия и запоминания.

Следственный эксперимент проводится с целью проверки фактической возможности и особенностей осуществления определенного действия, возможности события или явления в определенных условиях. Воспроизводя соответствующие условия, следователь устанавливает возможность:

  • различать и опознавать определенные предметы при соответствующих условиях - их форму, цвет, размеры, частные признаки, удаленность и др.;
  • совершить определенные действия при данных условиях;
  • провести данное действие за определенное время;
  • слышать и различать определенные слова, звуки.

593

Проверка показаний на месте нередко смешивается со следственным экспериментом.

Содержание следственного эксперимента заключается в проведении опытов, что в ряде случаев является основным средством раскрытия преступления.

На железнодорожном разъезде в двухквартирном доме жили путевые обходчики Кокины и Журкин. 27 апреля супруги Кокины были обнаружены в своей квартире мертвыми. Они лежали на кровати, на трупах имелись рубленые раны. На стене возле кровати обнаружены многочисленные пятна и брызги крови.

Сосед убитых, Журкин, дал следующие показания: "Около 10 часов утра я вошел в коридор квартиры Кокиных. Входная дверь была приоткрыта примерно на 20 см, и в эту щель я увидел часть кровати и ноги лежавших на ней супругов. Подумав, что они спят, я ушел. Затем часов в 12 дня я зашел опять в коридор и увидел ту же картину. Тогда я окликнул Кокиных, но ответа не последовало. Я открыл дверь и увидел, что на головах у них были рубленые раны, вокруг пятна и брызги крови. Подойдя к Кокиным, я увидел, что они мертвы. О случившемся сообщил на станцию по связи". Исследовав материалы уголовного дела и обстановку места происшествия, следователь в числе других выдвинул версию о том, что преступление совершил Журкин. Основанием для этого послужило наличие противоречий между показаниями Журкина и результатами осмотра места происшествия. С целью проверки достоверности показаний Журкина было решено провести следственный эксперимент.

Следственный эксперимент проводился в условиях, максимально приближенных к тем, при которых Журкин, исходя из его показаний, обнаружил мертвых супругов. В ходе эксперимента, проводившегося в присутствии подозреваемого, дверь притянули за ручку вплотную к дверной коробке и отпустили. Было проделано пять опытов, и каждый раз дверь отходила от дверной коробки на 18 см. В образовавшуюся щель было видно часть кровати, верхние части туловищ статистов и пятна крови на стене. Ноги видны не были. В ходе дальнейших опытов было установлено, что видеть ноги лежащих на кровати людей возможно лишь в том случае, если дверь открыта под углом почти 90 градусов. Результаты эксперимента были зафиксированы на фотопленку, составлены схемы. Журкин был признан виновным и осужден.

Основные требования, предъявляемые к следственному эксперименту:

  • 1) проведение опытных действий в условиях, максимально приближенных к условиям, в которых совершилось проверяемое действие или событие;
  • 2) проведение следственного эксперимента в том же месте, где произошло событие, в то же время суток и года, при однородных физических условиях, при тех же погодных и климатических условиях (солнце, жара, мороз, дождь, снег, грязь, обледенение и т. п.);
  • 3) проведение эксперимента с использованием всех первоначальных средств действия (механизмов, орудий, приспособлений, материалов), при той же величине и направлении приложения сил, при тех же темпе и продолжительности действий.

В ходе следственного эксперимента следователь выясняет наличие у данного лица проверяемых способностей, навыков и умений. Однако следует учитывать, что эффективность деятельности человека, особенности его поведения

594

в значительной мере зависят от его психического состояния. Воспроизведение этих состояний во многих случаях невозможно. Так, в состоянии аффекта человек способен многократно увеличивать свои физические возможности. Экспериментальная проверка таких действий неосуществима.

Моделирование субъективных факторов - основная сложность в проведении следственного эксперимента. Присутствие многих людей также может повлиять на "чистоту" эксперимента - неизбежно возникновение эффекта социальной ингибиции - подавление активности индивида. Наряду с этим повторные действия несут в себе эффект научения. Повторно можно сделать то, что сразу не получалось. Повторные действия могут осуществляться значительно быстрее или медленнее, чем в первичных условиях.

Замедление действий может быть связано с тем, что при их проверке человек берет под сознательный контроль и все то, что первоначально могло осуществляться на подсознательном, стереотипном уровне, то есть более ускоренно. Все это обусловливает необходимость вариативности проводимых опытов, нивелирования различных привходящих обстоятельств.

595


Глава 10. Судебно-психологическая экспертиза в уголовном процессе

§ 1. Предмет и компетенция судебно-психологической экспертизы

Судебно-психологическая экспертиза - один из видов судебных экспертиз и, следовательно, одно из средств установления истины в судопроизводстве, источник доказательств.

Возникновение судебно-психологической экспертизы относится к рубежу XIX и XX веков. Развитие теории доказательств и экспериментальной психологии создало объективную предпосылку для учета психологических факторов в судопроизводстве.

Основателями судебно-психологической экспертизы можно считать таких крупных исследователей, как В. Штерн ("Показания юных свидетелей по делам о половых преступлениях"), Г. Гросс ("Криминальная психология"), К. Марбе ("Психолог как эксперт в уголовном и гражданском делах"), Л. Владимиров ("Психологические исследования в уголовном деле"), А. Брусиловский ("Судебно-психологическая экспертиза. Ее предмет, методика и пределы").

Из современных отечественных исследователей следует отметить М. Коченова ("Судебно-психологическая экспертиза", "Введение в судебно-психологическую экспертизу"), М. Костицкого ("Судебно-психологическая экспертиза"), А. Кудрявцева ("Комплексная судебно-психологическая и судебно-психиатрическая экспертиза").

Уже первые советские уголовно-правовые нормативные акты признали судебно-психологическую экспертизу в качестве источника доказательств. В Инструкции Наркомюста РСФСР от 23 июля 1918 года "Об организации и действии местных народных судов" указывалось на необходимость привлечения экспертов для исследования психики обвиняемого.

595

В 1918 году в Петрограде, затем в Москве, Ростове, Баку и некоторых других городах были созданы кабинеты по изучению преступности и преступника, в задачи которых входила и судебно-психологическая экспертиза. Созданные впоследствии на этой базе областные институты научно-судебной экспертизы наряду с криминалистическими экспертизами проводили и криминально-психологические исследования.

УПК РСФСР в 1922 году признавал обязательным проведение экспертизы, если у суда или следователя возникали сомнения по поводу психического состояния обвиняемого или свидетеля. Ведущие процессуалисты того времени поддерживали концепцию Л. Владимирова о необходимости в определенных случаях экспертного исследования психических качеств обвиняемого, потерпевшего и свидетеля. Однако компетенция судебно-психологических экспертиз тогда нередко трактовалась расширительно, а научно-методические возможности психологии были еще ограничены.

Значительного распространения судебно-психологическая экспертиза в то время не получила. К середине 30-х годов исследования в области судебно-психологической экспертизы полностью прекратились - репрессивное судопроизводство обходилось без научно-психологических исследований.

Однако исследования психических особенностей обвиняемого, свидетеля и потерпевшего по существу не прерывались - они в известной мере осуществлялись в рамках судебно-психиатрической экспертизы. Между тем психиатрия, как известно, изучает патологические проявления психики. Изучение же психики здорового человека и ее непатологических отклонений - компетенция психологии.

Предмет судебно-психологической экспертизы - непатологические психические аномалии индивида, имеющие значение для установления истины по расследуемому делу.

Судебно-психологическая экспертиза некомпетентна решать вопросы юридического содержания - определять достоверность показаний, мотивы и цели преступного деяния, устанавливать форму вины и т. п.

Экспертом-психологом может быть назначен только специалист, имеющий высшее психологическое или медицинское образование. Отказ от проведения экспертизы должен быть принят, если поставленные перед экспертизой вопросы не соответствуют профессиональной специализации данного лица.

Права и обязанности эксперта-психолога те же, что и права и обязанности всех судебных экспертов - они определены законом. В своей познавательной деятельности эксперт самостоятелен и независим.

При исследовании так называемых пограничных состояний (олигофрении, инфантилизма, акцентуаций характера, психопатии) осуществляется комплексная психолого-психиатрическая экспертиза. Для исследования влияния соматических (телесных) заболеваний на психическое состояние индивида назначается комплексная медико-психологическая экспертиза.1

596

1 В связи с отсутствием в нашей стране необходимой системы судебно-психологических экспертных учреждений укажем, что такие экспертизы по особо важным делам могут быть проведены в психологической лаборатории НИИ судебной психиатрии им. В. П. Сербского, в секторе психологии Института дефектологии и в Психологическом институте Академии образования.


§ 2. Методы и структура судебно-психологической экспертизы

Судебно-психологическая экспертиза должна проводиться современными научно-психологическими методами. Результаты экспертного исследования должны быть достоверны и верифицируемы - доступны для проверки и оценки следователем и судом.

Основная задача судебно-психологической экспертизы - научно обоснованная диагностика непатологических правозначимых психических аномалий.

Психодиагностика как область психологии начала развиваться с конца XIX века. Ее крупнейшими представителями были Ф. Гальтон, Дж. Кеттел и др. Большой вклад в ее развитие внес французский психолог А. Бине, разработавший метод диагностики умственного развитая детей (шкалу развития интеллекта - IQ).

Психодиагностика располагает множеством методик, специализированных по различным направлениям. В судебно-экспертной диагностике ведущая роль принадлежит специалистам в области психических аномалий, задержек в психическом развитии. Ведущий метод психодиагностики - метод тестов. Используемые в целях судебной экспертной диагностики тесты должны быть валидными и высоконадежными.

Для психодиагностики особенно широко используются тесты интеллекта, личностные тесты и др. [47].

В практике судебно-психологической экспертизы широко применяется личностный опросник MMPI (Миннесотский многофазный личностный опросник). Опросник выявляет психосоматические и неврологические нарушения, социально-ценностные отношения, психопатические типы поведения (фобии, маниакальные и психопатические состояния, агрессивные и садистские наклонности и пр.).

Из 10 шкал опросника для практики судебной экспертизы особенно значимы шкала 4 (шкала импульсивности, разработанная для диагностики социальных отклонений), шкала 6 (выявляющая аффективность личности), шкала 7 (выявляющая уровень тревожности) и шкала 8 (выявляющая социальную отчужденность).

Существуют три адаптированных в психологии нашей страны варианта MMPI (опросники Ф. Березина, В. Мирошниченкова; опросник, адаптированный лабораторией медицинской психологии НИИ им. В. М. Бехтерева, и опросник Л. Собчика). Опросник MMPI может быть использован и для диагностики криминально значимых качеств личности.

В судебно-экспертных исследованиях применяется также опросник Р. Кеттела, выявляющий, по замыслу автора, 16 личностных факторов.

Наряду с опросниками в судебно-экспертной практике широко используются проективные методы, выявляющие на модельных ситуациях различные установки личности. Один из распространенных проективных, диагностических методов - тест Роршаха, состоящий из 10 таблиц с изображением двусторонних симметричных пятен. Испытуемым задается вопрос: "На что это похоже?" Ответ интерпретируется эксперимм татором на основе теоретических положений, выявляются устойчивые личностные тенденции.

В тесте С. Розенцвейга методом рисуночной ассоциации выявляются возможные реакции личности в эмоциогенных ситуациях.

597

Более сложен тематический апперцептивный тест (ТАТ). Испытуемым предъявляется ряд картин с сюжетами, которым можно дать различную интерпретацию. При анализе ответов испытуемых учитываются интерпретация позиции персонажей, солидаризация, отступления, уходы от сюжетной линии, ошибки восприятия [7].

Для обследования психических аномалий несовершеннолетних может быть использован патохарактерологический диагностический опросник (ПДО), разработанный А. Личко. Посредством ПДО определяются акцентуации (крайние варианты нормы) характера, обусловливающие его уязвимость в отношении отдельных психических воздействий. Имеется опыт применения ПДО в практике судебно-психологической экспертизы [107].

Для выявления наследственной обусловленности психических аномалий используются методы психогенетической диагностики.

Кроме тестовых исследований, в психодиагностике широко используются метод наблюдения и клинического исследования.

Заключение судебно-психологической экспертизы, как источник доказательства, излагается письменно и в требуемом законом порядке, предусматривающем определенную его форму, структуру и содержание. Оно состоит из трех частей: вводной, исследовательской, заключительной и должно быть написано понятным языком, а научные термины - разъяснены. Во вводной части указываются время и место составления заключения, сведения об эксперте, правовое основание проведения экспертизы, название исходного процессуального документа. Здесь же указываются вопросы, поставленные перед экспертизой (без изменения возможных неточностей и терминологических ошибок).

В исследовательской части описываются все использованные диагностические методы, методики и процедуры, прилагаются протоколы их проведения.

В заключительной части даются ясные и четкие ответы на поставленные вопросы.

Невозможность получения информации или точного ответа должна быть обоснована. Если однозначный ответ невозможен, он может быть и вероятностным.

Ответы на поставленные вопросы и являются выводами экспертизы. Если получение ответа требует знаний специалистов из смежных отраслей науки, в заключении указывается на необходимость назначения психолого-психиатрической, медико-психологической, инженерно-психологической или другой экспертизы.

В заключении комплексной экспертизы указывается, какие исследования проведены раздельно и совместно, и приводятся соответствующие результаты. Ответы в заключительной части могут быть даны как по нескольким видам экспертизы, так и раздельно. Эксперт-психолог не дает юридической оценки исследуемых обстоятельств.

Эксперт может быть допрошен следователем или судом. Заключение экспертизы подлежит их оценке. Следователь, суд, другой полномочный орган или должностное лицо определяют обоснованность заключения и его значение в системе доказательств. Необоснованное заключение может быть отвергнуто. При этом назначается новаторская экспертиза.

Заключение судебно-психологической экспертизы может оцениваться и другими участниками уголовного процесса, которые также могут ходатайствовать о повторной экспертизе.

598


§ 3. Поводы обязательного назначения судебно-
психологической экспертизы и постановка вопросов
перед судебно-психологической экспертизой
в уголовном судопроизводстве

Перед назначением судебно-психологической экспертизы следует четко установить повод для ее назначения, то есть выявить факты, свидетельствующие о необходимости этой экспертизы. Рассмотрим вначале поводы для обязательного назначения судебно-психологической экспертизы (СПЭ).

1. Судебно-психологическая экспертиза назначается по поводу возможностей умственной отсталости несовершеннолетнего обвиняемого. Эта экспертиза может быть назначена и при наличии в поведении лица отдельных психических отклонений, свидетельствующих о возможном его отставании в психическом развитии. При этом ни педагогическая запущенность, ни низкая успеваемость не являются показателями отставания в психическом развитии несовершеннолетнего.

Признаками отставания в психическом развитии несовершеннолетнего служат:

  • инфантильность поведения и мышления (несоответствие поступков и суждений возрастному уровню лица, их детскость), неспособность к самостоятельным умозаключениям;
  • несоответствие мотивов содержанию и целям действий;
  • нарушения в целенаправленности и критичности поведения;
  • неспособность к социальной коррекции поведения.

При наличии всех этих признаков или одного из них может быть вынесено постановление о проведении судебно-психологической экспертизы, в котором должны быть поставлены конкретные вопросы примерно в такой формулировке:

  • 1) имеются ли у данного лица отклонения от нормального для данного возраста уровня психического развития и в чем они выражаются;
  • 2) можно ли на основе данных психологии сделать вывод о том, что имеющиеся у данного лица отклонения в психическом развитии препятствовали осознанию им полностью (или частично) значения своих общественно опасных действий;
  • 3) в какой мере лицо могло руководить своими действиями.

Назначение данной экспертизы необходимо в связи с введением в УК Рстатьи 22 об уменьшенной ограниченной вменяемости в тех случаях, когда "вменяемое лицо, которое во время совершения преступления в силу психического расстройства не могло в полной мере осознавать фактический характер и общественную опасность своих действий (бездействий) либо руководить ими".

2. Судебно-психологическая экспертиза назначается для выявления способности лица правильно воспринимать существенные для дела обстоятельства и давать о них правильные показания. Следователь (судья) должен знать возможности судебно-психологической экспертизы в этой области.

СПЭ может установить индивидуальные особенности психики: уровень абсолютной и разностной сенсорной чувствительности, особенности цветоощущений,

599

объем восприятия, особенности восприятия времени, движения и пространственных качеств предметов и явлений (пропорции частей предметов, их пространственную ориентацию, размеры, форму, удаленность, особенности рельефа и т. п.).

Широкий диапазон индивидуальных различий имеют память, мышление и воображение человека, его внушаемость, склонность к фантазированию. Люди с повышенной внушаемостью склонны к ложному узнаванию, различным внушаемым дополнениям к своим представлениям.

В компетенцию судебно-психологической экспертизы не входит установление влияния конкретных условий на возможности восприятия (это относится к компетентности следователя и устанавливается в следственном эксперименте).

Перед судебно-психологической экспертизой должны быть поставлены вопросы, связанные с выявлением у лиц конкретных психических аномалий, существенных для уголовного дела (например, имеются ли у данного лица резко выраженные отклонения в восприятии и понимании определенных явлений, обладает ли лицо повышенной внушаемостью, может ли его слабое умственное развитие быть причиной искажения передаваемой им информации и т.п.).

Перед судебно-психологической экспертизой нельзя ставить вопросы, связанные с диагностикой ложности показаний (например, опознал ли человек в действительности предъявляемый объект или не опознал; соответствуют ли его показания действительным событиям).

Судебно-психологическая экспертиза не является экспертизой достоверности показаний. Установление истинности или ложности показаний - профессиональная задача следователя, но при этом он, конечно, должен обладать соответствующими психологическими знаниями.

3. При расследовании половых преступлений необходимо у становление возможного беспомощного состояния потерпевшей (квалифицирующий признак данного состава преступления). Состояние беспомощности имеет разные проявления и может быть вызвано разными причинами: общей физической слабостью, болезнью, алкогольным опьянением, отсутствием возможности свободного волеизъявления, малолетним возрастом, неспособностью правильно оценивать ситуацию и др.

Перед судебно-психологической экспертизой в таких случаях могут быть поставлены два вопроса: 1) находилась ли потерпевшая в соответствующей ситуации в состоянии беспомощности; 2) могла ли потерпевшая, находясь в таком состоянии, сознавать характер и значение совершаемых с нею действий.

Не следует ставить вопрос: могла ли потерпевшая оказать сопротивление виновному? Несопротивляемость обстоятельствам не означает согласия с этими обстоятельствами, их принятия. Беспомощность - состояние, исключающее возможность сопротивляться. Непонимание характера совершаемых действий - одно из проявлений беспомощности. Беспомощность может быть обусловлена рядом обстоятельств: 1) хроническим психическим заболеванием; 2) временным аномальным состоянием психики потерпевшей в момент совершения полового акта с ней (в связи с состоянием фрустрации, аффекта, стресса); 3) отставанием психического развития; 4) возрастными и личностными особенностями потерпевшей.

600

Непонимание характера действий посягателя означает неспособность потерпевшей осознавать содержательную сторону насильственных действий на основе своей информированности о половых взаимоотношениях, формах их проявления, физиологических аспектах сексуальных отношений, их последствиях.

Понимание значения действий посягателя означает сознательную оценку действий посягателя с точки зрения их нравственной и правовой недопустимости, оценку этих действий в плане личной неприкосновенности. Частными объектами СПЭ в этих случаях могут быть инфантильность психического развития потерпевшей, акцентуации ее характера, уровень сформированности морального и полового сознания, ригидность, инертность, пониженный уровень притязаний, застенчивость, замкнутость, низкая устойчивость к стрессовым воздействиям, высокий уровень тревожности, повышенная конформность, авторитарный стиль поведения.

Половая зрелость потерпевшей должна устанавливаться комплексной медико-психологической экспертизой (понятие половой зрелости включает в себя социально-психологические компоненты).

4. Поводом для назначения судебно-психологической экспертизы является наличие признаков внезапно возникшего аффекта - эмоционального перевозбуждения, выразившегося в импульсивном преступном действии непосредственно за противоправными действиями потерпевшего.

Закон, учитывая это, признает аффект обстоятельством, смягчающим ответственность, или обстоятельством, влияющим на квалификацию состава преступления. Перед судебно-психологической экспертизой ставится один вопрос: "Находилось ли лицо в момент совершения противоправного действия в состоянии физиологического аффекта, спровоцированного неправомерными действиями потерпевшего?" Поскольку физиологический аффект нельзя воспроизвести повторно, его экспертное исследование осуществляется ретроспективным анализом - анализом остаточных, следовых явлений.

Представляемые эксперту-психологу материалы уголовного дела должны быть достаточными для: 1) анализа личностных особенностей обвиняемого; 2) определения причин возникновения аффекта; 3) определения начального момента возникновения данного эмоционального состояния в ситуации взаимодействия обвиняемого с потерпевшим; 4) реконструкции динамики развития и угасания данного состояния.

5. Экспертному исследованию подлежат и возможные устойчивые психические аномалии обвиняемого. Перед СПЭ ставится вопрос: "Какие возможные психические аномалии обвиняемого могли повлиять на совершение им данного деяния?"

Поведение психически аномальных лиц отличается неадекватностью: несоответствием объективным требованиям необходимого поведения. Показателями такой неадекватности действий преступника могут быть:

  • крайние проявления эмоциональной неустойчивости - повышенная агрессивность, признаки садистского обращения с жертвой;
  • признаки поведенческой неполноценности, выразившиеся в несоответствии мотивов, побуждений использованным средствам исполнения действия;

601

Статья 107 УК РФ. УБИЙСТВО, СОВЕРШЕННОЕ В СОСТОЯНИИ АФФЕКТА
1. Убийство, совершенное в состоянии внезапно возникшего сильного душевного волнения (аффекта), вызванного насилием, издевательством или тяжким оскорблением со стороны потерпевшего либо иными противоправными или аморальными действиями (бездействием) потерпевшего, а равно длительной психотравмирующей ситуацией, возникшей в связи с систематическим противоправным или аморальным поведением потерпевшего, наказывается ограничением свободы на срок до трех лет или лишением свободы на тот же срок.
2. Убийство двух или более лиц, совершенное в состоянии аффекта, - наказывается лишением свободы на срок до пяти лет.
КОММЕНТАРИЙ: состояние, в котором совершается данный вид убийства, носит название физиологического аффекта (в отличие от патологического аффекта) - внезапно возникающего и бурно протекающего конфликтного эмоционального состояния, характеризующегося сужением сознания, в ответ на воздействие сверхсильного, запредельного для данной личности противоправного или аморального воздействия. Состояние аффекта существенно снижает способность индивида сознательно управлять своими действиями, сопровождается малоосознанными импульсивными оборонительными действиями.
Для квалификации убийства как совершенного в состоянии аффекта необходимо наличие двух условий:
а) внезапность возникновения такого состояния;
б) обусловленность аффекта противоправным или аморальным поведением потерпевшего.
Насилие как повод для возникновения аффекта может проявляться в причинении вреда здоровью, нанесении побоев, ударов, пощечины, в истязании, изнасиловании или иных насильственных действиях сексуального характера и др. При этом насилие может быть применено не только к виновному, но и к его близким.
Статья 113 УК РФ. ПРИЧИНЕНИЕ ТЯЖКОГО ИЛИ СРЕДНЕЙ ТЯЖЕСТИ ВРЕДА ЗДОРОВЬЮ В СОСТОЯНИИ АФФЕКТА
Умышленное причинение тяжкого или средней тяжести вреда здоровью, совершенное в состоянии внезапно возникшего сильного душевного волнения (аффекта), вызванное насилием, издевательством или тяжким оскорблением со стороны потерпевшего либо иными противоправными или аморальными действиями (бездействием потерпевшего, а равно длительной психотравмирующей ситуацией, возникшей в связи с систематическим противоправным или аморальным поведением потерпевшего) наказывается ограничением свободы до двух лет или лишением свободы на тот же срок.
  • гипертрофия потребностей низших уровней (эротомания, гедонизм и т. п.);
  • склонность к сексуальным перверсиям (извращениям);
  • "скачка мыслей" - неспособность к дискурсивному (логически последовательному) мышлению, обобщениям и классификации;
  • экспрессивно-демонстративное (крикливое, вызывающее) поведение, легкомысленное отношение к последствиям совершенного деяния;
  • повышенный уровень притязаний, хвастливость, лживость, явные признаки самооговора, частая смена показаний;
  • алогичность преступных деяний, открытая демонстрация его последствий.

Экспертное установление психических аномалий - необходимое условие всестороннего, полного и объективного расследования преступлений.

602

Статья 22 УК РФ. УГОЛОВНАЯ ОТВЕТСТВЕННОСТЬ ЛИЦ С ПСИХИЧЕСКИМ РАССТРОЙСТВОМ, НЕ ИСКЛЮЧАЮЩИМ ВМЕНЯЕМОСТИ
1. Вменяемое лицо, которое во время совершения преступления в силу психического расстройства не могло в полной мере осознавать фактический характер и общественную опасность своих действий (бездействия) либо руководить ими, подлежит уголовной ответственности.
2. Психическое расстройство, не исключающее вменяемости, учитывается судом при назначении наказания и может служить основанием для назначения принудительных мер медицинского характера.
КОММЕНТАРИЙ: установление соответствующего психического расстройства является прерогативой суда и осуществляется с помощью судебно-медицинской экспертизы.

603


§ 4. Поводы факультативного (необязательного)
назначения судебно-психологической экспертизы
в уголовном судопроизводстве

Наряду с рассмотренными поводами обязательного назначения судебно-психологической экспертизы существуют факультативные (необязательные) поводы назначения данной экспертизы.

1. Назначение судебно-психологической экспертизы для у становления авторства письменного документа по психологическим особенностям (психолого-лингвистическая экспертиза).

Письменные документы - один из существенных объектов исследования в судопроизводстве.

Письменный документ может быть составлен лицом не по своей воле, а по принуждению - под диктовку другого лица. При этом документ несет в себе "следы психики" этого лица, признаки его личностных речевых особенностей. Экспертиза этих признаков проводится экспертами-психолингвистами (или совместно психологами и филологами).

Выявляются позиции, ориентации, доминирующая направленность автора письменного текста, его эмоционально-выразительные и семантико-стилистические особенности (характер содержания текста, его лексические, стилистические и конструктивные особенности).

В речи проявляется уникальный, индивидуально своеобразный комплекс психических особенностей индивида - вербальный стереотип. Перед психолингвистической экспертизой могут быть поставлены вопросы об авторстве не только письменного документа, но и речи, записанной на магнитную пленку.

Признаки речи в этом виде экспертизы группируются по ряду оснований: семантико-грамматическому (выбор слов и конструкций, выразительность, правильность и организованность текста), категориальному (профессиональные, социальные, территориальные, национальные и возрастные особенности).

Учитываются и проявления аномальных психических состояний: непрерывность речи при логорее, деформированность - при расстройстве мышления, персеверации, навязчивость образов - при психозах.

603

2. Назначение посмертной судебно-психологической экспертизы для у становления психического состояния лица, предрасполагающего к самоубийству.

В соответствии с уголовным законом покушение человека на лишение жизни самого себя не влечет уголовной ответственности. Но лица, виновные в доведении человека до самоубийства, несут строгую уголовную ответственность. Основные признаки состава этого преступления - зависимость потерпевшего от обвиняемого (подозреваемого), жестокое обращение с ним, систематическое унижение его человеческого достоинства, систематическая травля, клевета.

Самоубийство (суицид) - чрезвычайный, трагический акт в жизни человека, при котором травмирующие психику обстоятельства по своей силе превосходят самый сильный человеческий инстинкт - инстинкт самосохранения.

Самоубийства совершаются на фоне двух разновидностей остроконфликтных психических состояний - глубокой депрессии, обусловленной крушением основных личностных ценностей, утратой смысла жизни, субъективно трактуемой безвыходностью положения, или в результате внезапно возникшего аффекта, фрустрации, связанных с личностно-аварийной ситуацией.

Суицид может быть вызван и длительным накоплением отрицательных эмоций в крайне неблагоприятных условиях жизни.

Изучение психического состояния личности в случаях завершенного самоубийства крайне затруднено. Заключение психологической экспертизы в этих случаях имеет обычно вероятностный характер. Однако эта экспертиза существенна для проверки версии об инсценировке самоубийства.

Гражданину М. было предъявлено обвинение в отравлении жены. Обвиняемый категорически отрицал совершение преступления и объяснил смерть жены самоубийством. Он говорил, что жена, узнав о его намерении уйти к другой женщине, была потрясена, находилась в тяжелом состоянии и неоднократно угрожала покончить жизнь самоубийством в случае ухода М. из семьи. Обвиняемый утверждал, что его жена дважды покушалась на свою жизнь.

Следствие интересовал вопрос о том, было ли на самом деле психическое состояние умершей в последние перед смертью недели и дни предрасполагающим к самоубийству.

Было известно, что жена М. никогда психическими заболеваниями не страдала, странностей в ее поведении никто не отмечал. Поэтому сомнений в психическом здоровье умершей не возникало, и была назначена посмертная судебно-психологическая экспертиза.

Согласно заключению эксперта состояние умершей в последний период жизни не предрасполагало к самоубийству. Вывод эксперта был основам на результатах анализа большого фактического материала. Была раскрыта динамика развития психического состояния умершей, постепенное его изменение, в частности преодоление внутреннего кризиса, имевшего место в определенный период.

Заключение эксперта-психолога было использовано в обвинительном заключении как одно из веских доказательств, опровергавших версию обвиняемого о том, что его жена покончила жизнь самоубийством.

3. На разрешение СПЭ может быть поставлено исследование роли личности обвиняемого в групповом преступлении. При этом перед СПЭ могут быть поставлены следующие вопросы.

604

Статья 110 УК РФ. ДОВЕДЕНИЕ ДО САМОУБИЙСТВА
Доведение лица до самоубийства или до покушения на самоубийство путем угроз, жестокого обращения или систематического унижения человеческого достоинства потерпевшего - наказывается ограничением свободы на срок до трех лет или лишением свободы до пяти лет.
КОММЕНТАРИЙ: угрозы как способ доведения до самоубийства могут иметь различное содержание - выгнать из дома, оставить без материальной помощи, предать огласке компрометирующие сведения, уволить с работы, применить физическое насилие и т.д. Во всех случаях угроза должна восприниматься потерпевшим как реальная, а также затрагивать жизненно важные интересы потерпевшего.
Под жестоким обращением с потерпевшим подразумевается систематическое совершение безжалостных по отношению к потерпевшему действий, причиняющих ему физические или нравственные страдания. Такие действия могут состоять в неоднократных побоях, издевательствах, лишении пищи, воды, средств к существованию, медицинской помощи и т. д.
Если жестокое обращение носило характер истязания, приведшего к самоубийству потерпевшего, то деяние должно квалифицироваться по совокупности ст. 110 и 117 (Истязание).
  • Каков групповой статус и внутригрупповая роль данного лица в преступной группе?
  • 4 Какие групповые функции исполняло подэкспертное лицо в данной преступной группе во время совершения ею конкретного преступления?

4. В случае расследования преступного деяния, совершенного в ситуации риска, на разрешение СПЭ может быть поставлен вопрос: совершалось ли данное действие в условиях необходимого риска?

5. При расследовании происшествий, связанных с использованием техники (автотранспортных, авиационных, железнодорожных, воднотранспортных происшествий, аварий на производстве), в ряде случаев назначается инженерно-психологическая (технико-психологическая) экспертиза.

Свыше 80 % аварий и происшествий совершается в силу дефектов человеческого поведения, обусловленных широким диапазоном индивидуально-типологических особенностей личности. Нередко аварийная ситуация значительно превышает возможности переработки оперативной информации данным субъектом, особенно когда к управлению сложными техническими средствами допускаются люди без соответствующего профессионального отбора, непригодные по своим индивидуально-психическим особенностям к данному виду деятельности, лица, неустойчивые к стрессовым и сверхсильным воздействиям. Объектом СПЭ в этих ситуациях являются индивидуально-психологические и профессиональные возможности лица, управляющего техникой, сильные стрессогенные воздействия в исследуемой ситуации, наличие у подэкспертного лица психосоматического неблагополучия.

При расследовании сложных технических происшествий необходима, как правило, комплексная технико-психологическая экспертиза.

К компетенции судебно-психологической экспертизы по делам о катастрофах и авариях на производстве и транспорте относятся:

605

  • установление наличия или отсутствия у субъекта в момент происшествия проявлений крайнего психического напряжения, конфликтного эмоционального состояния - аффекта, стресса, фрустрации;
  • установление пределов психофизиологических возможностей человека, их соответствия требованиям, возникшим в момент технического происшествия;
  • установление нарушений инженерно-психологических и эргономических требований к средствам индикации (отображения информации) и механизмам управления технической системой1, обусловивших неадекватные действия подследственного лица.

Поводом к назначению судебно-психологической экспертизы по делам о транспортных и производственных происшествиях могут служить возникшие в процессе расследования предположения о том, что требования аварийной ситуации превышали индивидуально-психологические и профессиональные возможности лиц, управляющих техникой.

В связи с этим экспертам-психологам могут быть заданы следующие вопросы.

  • Находился ли субъект в момент совершения конкретных действий в конфликтном психическом состоянии (стресс, аффект, фрустрация и др.)?
  • Как могло повлиять на выполнение профессиональных функций данное состояние?
  • Соответствуют ли психические возможности обследуемого лица требованиям ситуации происшествия?
  • Имелись ли в соответствующих технических средствах эргономические недостатки, обусловившие ошибочность действий оператора? [63, 175].

Только квалифицированное экспертное исследование "человеческого фактора" при взаимодействии человека с техникой в экстремальных условиях может обеспечить реализацию принципа ответственности за вину и принципа справедливости наказания.

606

1 См. ГОСТ 21044-75. Система "человек - машина". Основные понятия. Общие эргономические требования; ГОСТ 21033-75. Система "человек - машина". Рабочее место человека-оператора; ГОСТ 21035-75. Система "человек - машина". Рабочая среда рабочего места человека-оператора. Соответствующими стандартами регламентированы эргономические требования к штурвалам (ГОСТ 21752-76), рычагам управления (ГОСТ 21753-76), сигнализаторам звуковых неречевых сообщений (ГОСТ 21786-76), к кодированию зрительной информации (ГОСТ 21822-76), к повторным выключателям и переключателям (ГОСТ 22613-77), к кнопочным выключателям и переключателям (ГОСТ 22614-77), к тумблерам (ГОСТ 32615-77), к пультам управления (ГОСТ 23000-78) и др. Ряд требований к безопасности труда оператора регламентируется также по линии устранения психического дискомфорта: шумового (ГОСТ 12.1.007-76), вибрационного (ГОСТ 12.1.012-78), ультразвукового (ГОСТ 12.1.001-75), электромагнитных полей радиочастот (ГОСТ 12.1.006-76) и др.


§ 5. Комплексная психолого-психиатрическая
экспертиза

Комплексная судебная психолого-психиатрическая экспертиза проводится одновременно и совместно экспертом-психологом и экспертом-психиатром.

606

На разрешение экспертов могут быть поставлены следующие вопросы:

  • определить, имеются ли у лица такие особенности умственной деятельности, которые могли препятствовать осознанию им значения своих противоправных действий и руководству своими действиями в ситуации совершения правонарушения;
  • определить степень влияния аномальных особенностей обследуемого лица на реализацию им противоправного поведения;
  • определить, было ли состояние аффекта у психопатической личности во время совершения ею правонарушения.

Особая разновидность патологической обусловленности противоправного поведения - состояние алкогольного опьянения. Известно, что большинство преступлений против личности и многие другие преступления совершаются в этом состоянии.

При определении субъективных сторон состава преступления (вина, цель, мотивы), совершенного в состоянии алкогольного опьянения, возникает ряд трудностей, если не учитывать это состояние как состояние патологическое. Индивидуальное своеобразие данного состояния также требует экспертного психолого-психиатрического исследования.

Раскрытие психолого-психиатрической экспертизой структуры личности подэкспертного лица (содержания и иерархии его основных мотивационных образований) может быть использовано судом и при анализе мотивов противоправного деяния.

В ряде случаев субъективная сторона так называемых "безмотивных" преступлений раскрывается на основе "расшифровки" особенностей мотивационной сферы личности.

607


§ 6. Комплексная судебная медико-психологическая
экспертиза

Существенное влияние на психическую деятельность индивида могут оказать различные заболевания, соматическая (телесная) ослабленность в результате перенесенных болезней [119]. Для экспертного исследования лиц, проходящих по уголовному делу, возможно назначение комплексной судебной медико-психологической экспертизы.

Перед экспертизой могут быть поставлены вопросы:

  • какие особенности психики могут быть обусловлены данным видом соматического заболевания?
  • могло ли данное лицо правильно воспринимать события и правильно их воспроизводить?
  • имеется ли у обследуемого лица сенсорная недостаточность?
  • могло ли подэкспертное лицо в результате соответствующей болезни сознавать значение своих действий и руководить ими?

Возможна и целесообразна постановка и более конкретных вопросов в зависимости от характера соматической болезни подэкспертного лица. Так, для больных сахарным диабетом характерны неврозоподобные, даже аффективные расстройства,

607

нарушения сознания с психомоторным перевозбуждением, неадекватные реакции при гипогликемических состояниях, состояние депрессии и эпизодического психоза.

В заключение отметим, что судебно-психологическая экспертиза проводится не только с целью выявления психического состояния обвиняемых, свидетелей и потерпевших во время совершения преступления, но и в течение всего процесса судопроизводства.

608


§ 7. Комплексная судебная психолого-
искусствоведческая экспертиза (КСПИЭ)

На разрешение КСПИЭ ставится вопрос: носят ли представленные на экспертизу объекты (видеофильмы, журналы, книги, записи на видеокассетах) порнографический характер?

Приведем пример производства КСПИЭ [38].

На экспертизу были представлены две видеокассеты с записанными на них фильмами. Комиссия в составе эксперта-психолога Зарецкого В., эксперта-искусствоведа Коваленко Н. и доцента кафедры педагогики КГПУ им. К.Э. Циолковского Борисовой Г. произвела просмотр и комплексное научное исследование представленных на экспертизу видеофильмов. В процессе производства экспертизы использовался метод экспертной оценки.

Описание представленных на экспертизу объектов.

Видеокассета № 1 в картонной упаковке с суперобложкой черного и красного цветов. На упаковке текст: "SAMSUNG Е-180". На торцевой стороне кассеты накладка с надписью, выполненной шрифтом принтера: "Суперэротика с переводом". Видеоизображение: показаны отдельные, сюжетно не связанные между собой кадры группового секса, в которых присутствуют мастурбация, минет, анальный коитус, вагинальный коитус. В качестве полового члена используются различные предметы, а также фаллоимитатор (искусственный половой член). Эти сексуальные действия постоянно повторяются и чередуются исполнителями ролей. Далее показан титр "Розовая любовь", указаны исполнители ролей. В этом фильме присутствуют лесбийские сцены, совершение коитуса женщинами после взаимного возбуждения пальцами и ртом. В другой сцене показаны групповые лесбийские ласки, поцелуи в гениталии и анус.

Видеокассета № 2 в картонной упаковке с суперобложкой черного и красного цветов. На упаковке текст: "SAMSUNG Е-180". На торцевой стороне кассеты накладка с надписью, выполненной шрифтом принтера: "Суперэротика с переводом". Видеоизображение: титр фильма "На приеме у врача". Герой фильма - врач, который ведет прием посетителей. В ходе "приема" врач осматривает вошедшую женщину, осмотр мало-помалу превращается в ласкание ее тела, затем в раздражение сосков ее груди и гениталий. В процессе начавшегося сексуального общения герой мастурбирует, дает возможность делать ему фелляцию и эякулирует в рот партнерше. Несколько позднее то же самое начинает происходить и с другими пациентами врача. Врач, его жена и пациенты занимаются групповым сексом. Показаны вагинальный и анальный коитус, мужская и женская мастурбация. Во втором фильме показаны сцены сексуального общения почтальона и домохозяйки, половых актов, совершаемых директором больницы и медсестрой, кунилингуса, совершаемого женщиной и ее партнером мужчиной. Демонстрируется семяизвержение в рот, на грудь партнерши, на половые органы других участников событий. Далее следуют многочисленные сцены группового секса.

608

На основании комплексного научного исследования представленных на экспертизу видеоматериалов комиссия констатирует, что вся исследованная видеопродукция представляет собой самоцельное воспроизведение половых актов исключительно для возбуждения сексуальных побуждений вне каких-либо социально-культурных ограничений. Сюжеты в фильмах либо отсутствуют, либо имеют формальный характер, выполняя функцию связывания отдельных сексуальных сцен. В исследуемых видеофильмах кинематографическими средствами фиксируется широкий диапазон реально происходящих физиологических актов сексуального характера вне решения художественных либо иных задач. Половые органы, их взаимодействие, выделения из них показываются зрителю преднамеренно крупным планом. В фильмах показаны сексуальные извращения, в частности садизм, мазохизм, экскрементофилия. Персонажи не имеют каких-либо личностных особенностей и выступают лишь в качестве носителей сексуальных ролей.

На основании вышеизложенного комиссия установила, что на всех представленных на экспертизу видеокассетах имеются содержательные признаки порнографической видеопродукции - циничного, непристойного изображения половой жизни людей кинематографическими средствами.

Вывод. Видеофильмы на всех представленных на экспертизу видеокассетах носят порнографический характер.

В заключение следует отметить, что в судопроизводстве психолог может выступать не только в качестве эксперта, но и в качестве специалиста (в соответствии со ст. 133 УПК РФ). В этом качестве он может быть привлечен к участию в производстве следственных действий - допроса, обыска, осмотра места происшествия, следственного эксперимента и др.

В производстве следственных действий и расследования в целом психолог-специалист может дать ряд полезных рекомендаций об учете поведенческих особенностей разыскиваемого преступника, личностных особенностях проходящих по делу лиц, установлении с ними коммуникативного контакта, выявлении особенностей их мотивационной сферы, рекомендовать наиболее эффективные приемы правомерного психического воздействия на них, способы диагностики и преодоления ложных показаний и др.

Незаменима помощь специалиста-психолога при взаимодействии следователя с лицами, страдающими психическими аномалиями, несовершеннолетними правонарушителями, малолетними свидетелями. При расследовании половых преступлений необходима помощь психолога-сексолога. При расследовании серийных преступлений существенное значение приобретают знания психолога-специалиста об особенностях маниакального поведения, а при расследовании происшествий на производстве, транспорте, в результате взаимодействия человека с техникой существенна помощь психолога - специалиста в области эргономики и инженерной психологии.

Ученые-специалисты в области юридической психологии могут внести существенный вклад в развитие общей теории расследования, в разработку проблемы эвристической деятельности следователя, повышения эффективности судебного разбирательства, в исследование психологии участников судопроизводства, проблемы индивидуализации уголовного наказания.

Значительна роль психологов в эффективной организации деятельности пенитенциарной системы по ресоциализации осужденных, психологической коррекции лиц, находящихся в местах лишения свободы.

609

Психологи-специалисты по системной организации деятельности должны сформировать компактные блок-схемы основных видов юридической деятельности.

610


Глава 11. Психологические аспекты методики расследования отдельных видов преступлений

Выше мы рассмотрели общие психологические проблемы следствия и психологические аспекты отдельных следственных действий. В практике уголовного судопроизводства ни одно следственное действие не имеет самодовлеющего значения. Общие стратегические задачи расследования преступлений обеспечиваются комплексом следственных действий.

Специфическую направленность следственные действия получают при расследовании отдельных видов преступлений. Психологический анализ здесь сводится прежде всего к четкому вычленению структурных элементов этой деятельности, созданию на основе имеющихся криминалистических разработок компактных блок-схем, которые следователь может удержать в едином поле своего профессионального сознания.

Для иллюстрации вышеприведенных положений рассмотрим общую структуру следственной деятельности и специфику отдельных следственных действий при расследовании особо тяжкого вида преступлений - убийств.

Последовательность действий следователя при расследовании
убийств

1. Психолого-криминалистический анализ убийства

1. Анализ психологии допреступного поведения преступника:

  • допреступные связи злоумышленника с будущей жертвой преступления, знание поведенческих особенностей жертвы;
  • развитие конфликтных отношений с жертвой;
  • формирование психической модели преступления, ее ориентировочные основы, определение программы и условий ее реализации;
  • приобретение или изготовление орудий и средств преступления (возможны консультации со специалистами, изучение литературы);
  • создание условий для беспрепятственного и скрытного совершения убийства;
  • обеспечение возможностей для его последующего сокрытия.

2. Анализ индивидуальных особенностей механизма совершения преступления:

  • поведенческие особенности криминального контакта с жертвой (особенности начального этапа криминального взаимодействия);
  • операциональные особенности (механизм) причинения телесных поражений при использовании различных способов убийства: выстрелы в упор, со среднего или дальнего расстояния, из засады, из помещения, удушение руками, удавкой, отравление различными веществами и способами, сбрасывание с высоты, наезд автотранспортом, выбрасывание из движущегося автотранспорта, приведение жертвы в беспомощное состояние и оставление ее в опасных для жизни условиях и др.

610

3. Анализ следов преступления:

  • телесные повреждения на трупе, повреждения на одежде, признаки опаления на теле и одежде жертвы;
  • следы ногтей и зубов на теле жертвы, другие следы биологического происхождения (слюна, кровь, сперма, волосы, биологические компоненты подногтевого содержания);
  • следы борьбы на месте происшествия, следы различных частей тела преступника (колен, локтей, ладоней);
  • следы обуви преступника;
  • следы использованного преступниками транспорта;
  • возможные следы на теле, обуви и одежде преступника;
  • микроследы (волокна одежды, микрочастицы использованных орудий);
  • микроследы преступления в жилище подозреваемого;
  • признаки сокрытия преступления.

4. Анализ личностных особенностей преступника и мотивов совершения преступления:

  • предположительные выводы об анатомо-физиологических и личностных особенностях преступника (уровень криминализированности, владение криминальными способами поведения, особенности криминального целеполагания и целедостижения, индивидуально-операциональные предпочтения и др.);
  • возможные мотивы совершения преступления (корысть, месть, ревность, аффективная агрессивность и др.);
  • личностные акцентуации и психические аномалии (спонтанно возникавшие, немотивированные и неадекватные данной ситуации действия, проявления бессмысленной жестокости, садизма, сексуальной патологии, узкоизбирательная направленность действий и др.).

II. Типовые следственные версии, обусловленные типичными следственными ситуациями

Ситуационные особенности | Типовые версии
Расчленение трупа | Убийство осуществлено по мотивам мести или корысти лицами, близкими к потерпевшему или проживающими вместе с ним. Преступление совершено в жилище преступника или недалеко

611

 | от него, в наиболее подходящем для этого месте
Инсценировка самоубийства, естественной смерти или несчастного случая | Убийство совершено лицами, активно общавшимися с потерпевшим или проживающими совместно с ним
Труп перемещен в укромное место и замаскирован (землей, ветками, ветошью, мусором) | Убийство совершено супругом, родственником, хорошим знакомым, сожителем
Лицо трупа обезображено | То же
Убийство совершено в корыстных целях (завладение имуществом, деньгами, ценностями) | Убийство совершено лицом, ранее судившимся за корыстно-насильственные преступления
Убита несовершеннолетняя | Убийство совершено насильником, которого могла опознать потерпевшая
Убито лицо мужского пола в возрасте от 5 до 17 лет | Убийство совершено подростками, хорошо знавшими потерпевшего
Убито лицо мужского пола в возрасте до 23 лет путем нанесения одного ранения в общественных местах (клубе, кинотеатре, дискотеке, танцплощадке, зоне отдыха) или вблизи них | Убийство совершено лицами, хорошо знавшими потерпевшего, его знакомыми, друзьями, сослуживцами, лицами, проживающими недалеко от потерпевшего

III. Розыскные версии и оперативно-розыскные действия

1. Выдвижение версий о личности скрывшегося преступника по следующим данным:

  • по показаниям потерпевших и очевидцев о признаках внешности преступника, о направлении, в котором он скрылся, об использованном им транспорте;
  • по данным о способе и мотиве преступления;
  • 4 по материально фиксированным следам преступного поведения, образовавшимся на месте преступления (орудия преступления, следы от их применения, предметы, принадлежащие преступнику, пятна его крови, следы, оставленные на жертве);
  • по результатам разоблачения инсценировки (обнаружение следов, которых не должно было быть при реальном событии, отсутствие следов, которые должны быть при реальном событии, нарочито броский характер "следов". Так, об убийстве, замаскированном под самоубийство, может свидетельствовать отсутствие подставки под висящим в петле трупом, образование странгуляционной борозды после наступления смерти, предсмертная записка, выполненная под диктовку);
  • при наличии данных об исчезновении потерпевшего после его убытия в поездку - по результатам выявления его попутчиков (по списку пассажиров, по показаниям провожающих, проводников, стюардесс).

612

  • проверка на возможную причастность к данному убийству лиц, ранее судимых за преступления против личности, лиц, причастных к похищенному в связи с убийством имуществу.

2. Поиск заподозренного:

  • путем движения по следам транспортных средств или ног, ведущих от места происшествия;
  • по агентурным данным, полученным в местах скопления людей;
  • путем обращения к населению через средства массовой информации;
  • путем рассылки ориентировок в отделения милиции и опорные пункты охраны общественного порядка;
  • путем подворных обходов.
3. Изобличение преступника:
  • оперативный сбор установочных данных о заподозренном, его связях и образе жизни;
  • установление отсутствия у него алиби;
  • установление наличия у него средств и возможностей, использованных в расследуемом преступлении (оружия, профессиональных навыков, необходимых знаний, транспортных средств, предметов, имеющих значение по делу);
  • анализ поведения заподозренного до и после совершения убийства, его контактов с другими лицами, его взаимоотношений с потерпевшим.

После задержания и освидетельствования обвиняемого (подозреваемого) изобличение осуществляется на основе заключений судебных экспертиз и в ходе отдельных следственных действий.

IV. Типовые особенности отдельных следственных действий

Допрос свидетелей - выясняются вопросы:
  • относительно источника сведений о преступлении - является ли свидетель очевидцем или располагает косвенными сведениями, каким образом оказался на месте происшествия или возле него, в каких условиях наблюдал расследуемое событие; если узнал о преступлении - когда, от кого, при каких обстоятельствах;
  • относительно потерпевшего - знает ли свидетель потерпевшего, что он может показать о его состоянии и поведенческих особенностях накануне расследуемого происшествия, об общих особенностях его характера и поведения, о взаимоотношениях его с близкими и знакомыми, с кем у него были неприязненные или конфликтные отношения, не знал ли он о нераскрытых преступлениях, не угрожали ли ему расправой, при каких обстоятельствах свидетель видел потерпевшего в последний раз, не намеревался ли он поехать куда-либо, встретиться с кем-нибудь, с кем убыл и др.;

613

  • относительно лица, причинившего смерть, - знает ли свидетель лицо, которому причинена смерть, каковы его внешние признаки, какие данные о нем может сообщить, кого он видел в зоне места происшествия, что может показать о поведении заподозренного накануне происшествия, о его взаимоотношениях с потерпевшим, о его поведении во время и после совершения происшествия; если преступников было несколько, - какие действия совершал каждый из них, какими именами, кличками называли они друг друга, что говорили, какими вещами потерпевшего они завладели, какие предметы бросили или обронили, в каком направлении и каким способом удалились.

Допрос обвиняемого (подозреваемого): при отрицании совершения преступления - если заявляется, что убийство совершено другим лицом, то выясняется, знает ли допрашиваемый это лицо, каковы его внешние признаки, был ли допрашиваемый раньше на месте, где совершено убийство, если да, то когда и в связи с чем находился в обществе потерпевшего, где находился во время расследуемого события, каким способом и с какой целью туда прибыл, во что был одет, обут, какие вещи при себе имел, кого там видел, что там делал, когда и каким способом убыл оттуда, кто может подтвердить его ссылку на алиби, имеет ли у себя предметы, принадлежавшие потерпевшему, имеет ли доступ к средствам, аналогичным тем, которыми совершено убийство, если имеет у себя предметы, аналогичные тем, которые имелись у потерпевшего, то когда и где их приобрел, за какую сумму купил, где взял указанные средства, в присутствии кого их купил, кому о них говорил, кто доставил эти предметы ему на дом.

При признании вины выясняются все обстоятельства, входящие в предмет доказания по данной категории дел.

Обыск. После допроса обвиняемого (подозреваемого) у него изымаются одежда, головной убор, обувь и все вещи, находившиеся при нем в день расследуемого события; при обыске особое внимание обращается:

  • на предметы одежды и личные вещи, которые были у преступника во время убийства, на свежевыстиранные и поврежденные вещи обыскиваемого;
  • на предметы и технические средства, которые могли быть использованы в качестве орудий преступления: ножи, топоры, штыки, заточки, кастеты, огнестрельное оружие, патроны, дробь, картечь и др.;
  • на инструменты и материалы, аналогичные тем, которые использовались для изготовления орудий, обнаруженных на месте происшествия;
  • на отравляющие вещества (по делам об отравлении);
  • на следы крови (особое внимание обращается на свежеокрашенные, обструганные половицы, замененные обои, забеленные части стен, вымытые части полов);
  • на частицы человеческого организма (части мышц, костей, мозгового вещества, волос), органические выделения (слюна, сперма, слизь и др.);
  • на следы сжигания, остатки сожженных вещей;
  • на вещи потерпевшего,
  • на части предметов, совпадающие с частями предметов, найденных на месте происшествия, по линии разрушения;

614

  • на вещества, микрочастицы, однородные с обнаруженными на месте происшествия;
  • на документы, записи, связанные с именем потерпевшего, билеты на поездку в пункт, где совершено преступление, квитанции на сдачу вещей в комиссионный магазин, багажную камеру, в ремонт;
  • на отсутствие среди периодических изданий, получаемых обыскиваемым, тех экземпляров, которые обнаружены на месте преступления.

Следственный эксперимент - проверка возможности: а) преодолеть определенным способом за определенное время расстояние между местом, где в последний раз видели подозреваемого, и местом убийства; б) наблюдать и опознавать приметы человека с определенного расстояния при определенном освещении; в) услышать слова и фразы с определенного расстояния и при определенном уровне шумового фона; г) выйти из помещения, заперев дверь изнутри; д) перенести труп в другое место за определенное время определенным способом; е) нанести ранение, причинившее смерть определенным способом, в определенных условиях данным лицом.

Назначение судебных экспертиз. Судебно-медицинская экспертиза должна ответить на вопросы:

  • относительно причины, способа или средства причинения смерти;
  • относительно повреждений на трупе - каким орудием, оружием нанесены повреждения, являются ли повреждения прижизненными или посмертными, соответствует ли характер странгуляционной борозды характеру петли на шее трупа, имеет ли девственная плева следы свежего разрыва и др.;
  • относительно временных факторов, обстоятельств, свидетельствующих о взаимодействии потерпевшего с преступником;
  • относительно частей трупа - являются ли данные части останками человека, являются ли данные части трупа частями тела одного человека, каким орудием осуществлено расчленение трупа, каковы особенности лица, расчленявшего труп (знание анатомии, левша, большая физическая сила, индивидуально-операциональные особенности), каковы пол, возраст, признаки внешности покойного, какими болезнями страдал, какие операции перенес потерпевший.

Криминалистическая экспертиза должна ответить на вопросы:

  • относительно баллистических объектов - из оружия какого вида и образца произведен выстрел в данный объект, с какого расстояния был произведен выстрел, каким (входным или выходным) является данное повреждение, в какой последовательности производились выстрелы, образовавшие данные повреждения; каким было взаиморасположение оружия и поврежденного объекта при выстреле, мог ли пострадавший сам причинить себе повреждение из данного оружия, одинаковы ли дробовые патроны, найденные на месте происшествия и обнаруженные у обвиняемого; не снаряжался ли патрон инструментом, изъятым у обвиняемого, является ли пуля, гильза частью патрона, использованного при стрельбе из данного оружия, и др.;

615

  • относительно трасологических объектов: не оставлен ли данный след (пальца, ладони, босой ноги, уха, зубов, обуви) данным человеком или принадлежащими ему предметами, какие выводы об особенностях человека можно сделать по следам его ног и рук (рост, вес, пол, функциональные особенности), к какому виду относится орудие, которым образованы следы взлома (стамеска, отвертка, топор, лом, "фомка"), с какой стороны взломана преграда (изнутри помещения или снаружи), не оставлен ли данный след взлома представленным инструментом, изъятым у обвиняемого; не оставлены ли следы, обнаруженные на месте происшествия, ходовыми или иными частями данного транспортного средства; не являются ли предметы, обнаруженные на месте происшествия и изъятые у обвиняемого, частями одного целого; одинаковы ли микрочастицы, обнаруженные на трупе потерпевшего и изъятые с тела, одежды обвиняемого; находились ли эти лица в контактном взаимодействии;
  • 4 относительно исследуемых документов: написан ли текст данного документа таким-то лицом, является ли автором представленного текста такое-то лицо, каково содержание плохо различимых письменных обозначений на представленном предмете, изображен ли на представленном фотоснимке такой-то человек, не является ли представленный снимок результатом фотомонтажа.

Некоторые экспертизы могут иметь психолого-криминалистический характер - они связаны с анализом поведенческих механизмов (например: одинаковы ли дефекты козырьков фуражек - обнаруженной на месте происшествия и изъятой у подозреваемого, обусловленные привычкой браться за козырек определенным способом; одинаковы ли способы тушения окурков, обнаруженных на месте происшествия и изъятых у подозреваемого, и т.п.).

Судебно-биологическая экспертиза выясняет: какими веществами органического происхождения образован данный след, принадлежит ли данная кровь человеку, если да, то мужчине или женщине, каковы ее тип, группа, какова половая, групповая принадлежность вещества в следах выделений, обнаруженных на месте происшествия (мочи, спермы, кала, слюны, пота, носовой слизи, волос), каково локальное происхождение данного объекта (крови - из носа, менструальной; волос - с головы, усов, бороды, лобка), какова давность образования следа данного вещества, одинаковы ли волосы, обнаруженные на месте происшествия, и волосы данного лица, однородны ли вещества биологического происхождения, обнаруженные на месте происшествия и найденные у подозреваемого или на нем.

Судебно-психиатрическая экспертиза назначается для определения вменяемости обвиняемого с целью решения вопроса о том, может ли он нести ответственность за инкриминируемое ему общественно опасное деяние и может ли он по состоянию своего психического здоровья предстать перед судом и отбывать наказание.1 В большинстве случаев невменяемыми признаются больные шизофренией,

616

психозом, проявляющимся в глубоком слабоумии, эмоциональной тупости и патологическом безволии (абулии). При этом учитываются отчетливые признаки личностной деструкции, высшие степени олигофрении - идиотия и имбецильность, признаками которых являются алогизм суждений, неспособность к отвлечению и обобщению, отсутствие критичности мышления, самоанализа своих действий.

Лица, страдающие психопатиями ("болезнями характера"), признаются, как правило, вменяемыми. Однако правонарушение может быть совершено психопатами в период глубокой декомпенсации или острой психопатической реакции. Такие состояния оцениваются как временное расстройство психической деятельности. Если эксперты (данная экспертиза проводится в основном коллегиально) подтверждают диагноз психического заболевания, они должны определить, насколько это заболевание изменило личность больного и сделало его неспособным отдавать себе отчет в своих действиях или руководить ими в момент совершения общественно опасного деяния.

Поводами к назначению судебно-психиатрической экспертизы являются:

  • 4 данные о грубых отклонениях от норм в поведении обвиняемого;
  • явная немотивированность убийства;
  • 4 нецелесообразность действий, проявившаяся в преступном деянии, разрывы в мотивационной и исполнительской сфере поведения.

V. Анализ обстоятельств психологического характера при расследовании преступлений, связанных с убийством

Все психологические обстоятельства, образующие субъективную сторону состава преступления, - мотив, цель, вина, ее формы, психические особенности личности обвиняемого, являются обстоятельствами, подлежащими доказанию. Зонами информационного поиска являются:

  • объективные особенности расследуемого события (внешнее проявление психической активности преступника и потерпевшего, целевая направленность деяния, орудия и средства преступления, внешние проявления установок и стереотипов, навыков и привычек поведения);
  • обстоятельства допреступного поведения;
  • 4 обстоятельства послепреступного поведения.

Сведения об обстоятельствах, предшествовавших преступлению, позволяют определить сознательную (или подсознательную) направленность обвиняемого на совершение преступления, его личностное смысловое самоопределение, связанное с планируемым деянием, меру криминализированности личности, предвидение преступником обстоятельств, содействующих реализации (или затрудняющих) ее преступного умысла, причины и мотивы действий преступника и его жертвы, содержание его умысла или неосторожности. Так, если установлено, что зачинщиком ссоры, после которой последовало убийство, был потерпевший, то убийство не может быть квалифицировано как убийство из хулиганских побуждений.

Из допреступных обстоятельств устанавливаются почти все побуждения и мотивы умышленных убийств (месть, корысть, ревность, ненависть и др.). Сведения об импульсивности, эффективности преступления связаны преимущественно

617

Статья 300 УК РФ. НЕЗАКОННОЕ ОСВОБОЖДЕНИЕ ОТ УГОЛОВНОЙ ОТВЕТСТВЕННОСТИ
Незаконное освобождение от уголовной ответственности лица, подозреваемого или обвиняемого в совершении преступления, прокурором, следователем или лицом, производящим дознание, наказывается лишением свободы на срок от двух до семи лет.
КОММЕНТАРИЙ: действия судьи, состоящие в принятии им незаконного решения об освобождении от уголовной ответственности, могут образовать преступление, предусмотренное ст. 305 УК (Вынесение заведомо неправосудного приговора, решения или иного судебного акта).

с анализом события преступления. Об отношении к содеянному свидетельствуют обстоятельства послепреступного поведения обвиняемого. При анализе обстоятельств, связанных с психическими аномалиями, используются специальные познания психологов - назначается судебно-психологическая экспертиза.

Производство предварительного следствия заканчивается составлением обвинительного заключения либо постановления о направлении дела в суд для рассмотрения вопроса о применении принудительных мер медицинского характера, либо постановления о прекращении дела.

Предварительное следствие заканчивается лишь после полного выяснения и исследования следователем всех обстоятельств, подлежащих доказыванию по уголовному делу. Если уголовное дело возбуждено обоснованно и проведено в соответствии с требованиями закона, на основе научно разработанной методики и тактики расследования, то дело, как правило, заканчивается составлением обвинительного заключения.

Следователь объявляет обвиняемому, что следствие по его делу закончено и что он имеет право на ознакомление со всеми материалами дела как лично, так и с помощью защитника, на заявление ходатайства о дополнении предварительного следствия.

При ознакомлении с материалами дела обвиняемый вправе делать необходимые выписки. Закон не ограничивает обвиняемого каким-либо сроком для ознакомления с материалами дела.

Ходатайства обвиняемого и его защитника могут касаться не только вопроса о дополнительных доказательствах, но и об изменении меры пресечения, изменении квалификации состава преступления, снятии ареста на имущество и т.п.

Обвинительное заключение состоит из описательной и резолютивной частей. В описательной части излагаются место и время совершения преступления, его способы и мотивы, последствия и другие существенные обстоятельства, доказательства, которые подтверждают наличие преступления и виновность обвиняемого, доводы, приводимые обвиняемым в свою защиту, и результаты их проверки.

В резолютивной части приводятся сведения о личности обвиняемого и излагается формулировка предъявленного обвинения с указанием статьи закона, предусматривающей данное преступление. После подписания обвинительное заключение передается прокурору. На основании обвинительного заключения обвиняемый предается суду.

618

1 "Не подлежит уголовной ответственности лицо, которое во время совершения общественно опасного деяния находилось в состоянии невменяемости, то есть не могло отдавать себе отчета в своих действиях или руководить ими вследствие хронической душевной болезни, временного расстройства душевной деятельности, слабоумия или иного болезненного состояния. К такому лицу по назначению суда могут быть применены принудительные меры медицинского характера" (ст. 11 УК).


Раздел 5 Психология судебной
деятельности
(по уголовным делам)

Глава 1. Психологические особенности судебной деятельности

Вслед за предварительным расследованием наступает стадия судебного рассмотрения дела и вынесения приговора.

Правосудие осуществляется только судом путем рассмотрения и разрешения в судебных заседаниях гражданских и уголовных дел.

Рассматривая уголовные дела, суд применяет к виновным установленные законом меры наказания либо оправдывает невиновных. Суд выносит приговор именем государства и организует свою деятельность на конституционных принципах:

  • равенства всех граждан перед законом и судом;
  • коллегиального рассмотрения дел;
  • независимости и подчинения только закону;
  • обеспечения обвиняемому права на защиту;
  • презумпции невиновности;
  • процессуального равенства сторон;
  • открытого разбирательства дел во всех судах.

Исключения предусмотрены законом.

К общим правилам судебного разбирательства относятся: непосредственность, устность и непрерывность судебного разбирательства, руководящая роль председательствующего в суде.

Судебное разбирательство организуется по принципу состязательности - такого построения судебного разбирательства, при котором все его участники, вне зависимости от статуса, могут реализовать свои возможности в равной степени.

619

Суд не связан:

  • доказательствами, собранными в ходе предварительного расследования, он принимает меры по собиранию новых доказательств, выявляет и восполняет неполноту предварительного следствия или дознания;
  • выводами обвинительного заключения и вправе изменить обвинение, прекратить уголовное дело или вынести оправдательный приговор;
  • мнением прокурора по делу и принимает решение по внутреннему убеждению, основанному на всестороннем, полном и объективном рассмотрении всех обстоятельств дела в их совокупности, руководствуясь законом и своим правосознанием.

На суде подсудимый не должен доказывать свою невиновность.

Судебное разбирательство состоит из пяти частей: 1) подготовительной; 2) судебного следствия; 3) судебных прений; 4) последнего слова подсудимого; 5) вынесения приговора.

В кассационной инстанции (суде второй инстанции) рассматриваются дела по кассационной жалобе или протесту на приговоры и постановления судьи, не вступившие в законную силу.

Кассационную жалобу на приговор по уголовному делу, не вступивший в законную силу, вправе подать осужденный, его защитник и законный представитель, потерпевший и его представитель. Оправданный по суду может обжаловать приговор в части мотивов и оснований оправдания. Уголовно-процессуальный закон не предъявляет каких-либо формальных требований к содержанию и форме жалобы. Закон гарантирует недопустимость поворота к худшему при проверке дела по жалобе осужденного или его защитника.

В судах первой инстанции участвуют народные заседатели, пользующиеся всеми правами судей, а также представители общественности. По отдельным делам подбираются присяжные заседатели, которые не входят в состав судебной коллегии, а выносят вердикт о виновности или невиновности подсудимого.

В своей познавательной деятельности суд располагает ориентировочной моделью исследуемого правозначимого события - материалами и заключением предварительного следствия. Наличие предварительного заключения имеет значительную суггестивную (внушающую) силу. Суду предстоит проявить независимость для объективного, полного, всестороннего и справедливого рассмотрения дела.

Предварительное следствие лишь облегчает познавательно-поисковую деятельность суда, но не предопределяет его оценочную деятельность. Однако, систематизируя исходную информацию определенным образом, предварительное следствие может повлиять и на оценочную деятельность суда. И суд должен оградить себя от этого влияния.

С этой целью суд вправе истребовать новые документы, допросить ранее выявленных и новых свидетелей, выполнить все другие необходимые судебно-следственные действия.

Познавательно-поисковая деятельность суда отличается более узкой направленностью и большей опосредованностью, чем деятельность следователя. Возможность непосредственного восприятия относящихся к делу событий и обстоятельств здесь более ограничена.

620

Поток информации на суде более насыщен. Временная ограниченность для ее анализа предъявляет повышенные требования к интеллектуальной деятельности суда. Здесь нужны большая сосредоточенность, устойчивость и распределенность внимания, активизация систематизирующей деятельности.

Особой направленности внимания судей требуют источники получения доказательственных фактов, процессуальные действия, использованные при получении доказательств.

Суд должен проанализировать не только версию предварительного следствия, но и все другие возможные взаимосвязи событий и обстоятельств дела. Суд вправе выдвигать собственные версии.

Особое внимание суд уделяет личностным особенностям подсудимого: ценностной направленности, базовым нравственно-психологическим качествам, групповому статусу и социально-групповым функциям подсудимых.

Реализуя принцип гласности, устности и непосредственности, суд осуществляет сложную социально-коммуникативную деятельность, регулирует психические состояния и поведение участников судебного процесса.

Основная часть доказательственной информации воспринимается судом из устных сообщений (показаний подсудимого, свидетелей, экспертов и др.). Это предполагает развитость у суда анализа речевых текстов - его способность в перегруженных деталями речевых сообщениях выделить существенное, отчленить факты от эмоционально-оценочных отношений к ним.

Суд должен быть устойчивым к различным эмоционально-речевым приемам воздействия, патетическим призывам и сентиментальным оценкам. Он должен распознавать ситуативно-личностный камуфляж, самомаскировку и самодемонстрацию проходящих по делу лиц. За произносимыми фразами суд должен усмотреть подлинные намерения и интересы людей, раскрыть их подлинные отношения и нравственные позиции.

Сложная деятельность судьи требует не только юридической, но и психодиагностической подготовки, знания общих социально-психологических особенностей поведения людей в условиях социальной группы, закономерностей их познавательной и реконструктивной деятельности.

Деятельность суда осуществляется в сложных, часто психически напряженных условиях. Это требует ориентации в проблеме конфликтного социального взаимодействия, владения приемами релаксации - успокоения эмоционально возбужденного поведения отдельных лиц.

Важнейшие психические качества судьи - эмоциональная устойчивость, толерантность, способность к конструктивной деятельности в эмоционально напряженных условиях. Судебный процесс воспроизводит драматические и трагические события действительности. Здесь повторно воспроизводятся страсти, ненависть, злобность и агрессивность различных заинтересованных лиц.

Для регуляции этих эмоциональных проявлений необходимы выдержка, жизненная умудренность, спокойствие, терпимость, а также требовательность судьи как лица, наделенного властными полномочиями. Существенна и внутригрупповая коммуникативная деятельность судьи, его взаимодействие с коллегами.

Председательствующий суда является формальным лидером. Однако его полномочия не могут нарушать равенство всех членов судейской коллегии. Стиль его

621

руководства должен быть демократическим, а обмен мнениями - конструктивным, не допускающим отступления от существа дела. Авторитет председательствующего не должен подавлять самостоятельного мнения других членов суда.

Вся деятельность суда направлена на установление достоверности, предметной отнесенности доказательств и принятие законного и обоснованного решения.

622


Глава 2.Исследование материалов
предварительного следствия и планирование
судебного разбирательства

На данной подготовительной стадии судебного разбирательства судья, знакомясь с материалами предварительного следствия и его заключением, письменными материалами и вещественными доказательствами, осуществляет реконструктивную деятельность. Здесь важно не поддаться "эффекту первичности" и не оказаться под влиянием модели события, сформированной на предварительном следствии.

Критическому анализу подвергаются все действия следователя, уясняются их необходимость, всесторонность и процессуальная обоснованность. Выдвигая судебную версию, судья основывается на наиболее достоверных, проверенных фактах.

Намечаемая последовательность рассмотрения дела в судебном заседании должна обеспечить адекватность его восприятия участниками судебного заседания, отражение действительной динамики рассматриваемого события. Судья выявляет "слабые" в фактическом отношении места и намечает необходимые судебно-следственные действия.

Особое внимание уделяется источникам "ключевых" фактов, их внутренней согласованности. Анализируется возможность их случайного совпадения, определяется круг лиц для вызова в судебное заседание, истребуются все необходимые документы.

Все факты расследуемого события должны осознаваться в системе причинно-следственных связей, и ни один факт не может оставаться без объяснения. "Поставьте себя в положение подсудимого и взгляните вокруг него его глазами перед преступлением, в момент преступления, после него; сделайте то же по отношению к каждому из соучастников, к пострадавшим, к свидетелям, роль которых для вас не вполне понятна. Уясните себе вероятные поступки, встречи и переговоры преступника с жертвой или соучастников преступления между собой…

Это может открыть вам то, что заинтересованные люди сумели скрыть от следователя" [145].

Ознакомление с материалами предварительного следствия должно привести к ясному и полному пониманию дела. Все неясности указывают направление судебного исследования. Обращается внимание не только на то, что было, но и на то, чего не было. Почему не лаяла собака, когда чужой человек грабил сельский магазин? Почему не проснулся потерпевший, когда кругом было так шумно? Доказательством может быть то, что было, и то, чего не было.

Изучение материалов дела - исходный этап в деятельности всех участников уголовного процесса: суда, прокурора, адвоката. Уже на этом этапе формируется

622

их процессуальная позиция. Только доскональное знание дела позволяет им наметить стратегию и тактику судебной деятельности, сформировать систему тезисов для убедительной и аргументированной речи в судебных прениях. При изучении материалов уголовного дела каждая сторона выясняет:

  • что должно быть проверено в суде?
  • соответствуют ли выводы обвинительного заключения материалам уголовного дела?
  • учтена ли следователем совокупность доказательств по делу, имеется ли необходимость восполнения пробелов предварительного следствия в суде?
  • на каких сторонах дела следует построить стратегию обвинения или защиты, какие доказательства могут получить новую интерпретацию, что может повлиять на решение суда?

Уже на данном этапе систематизируются доказательства и источники их получения, критически анализируется их достоверность, выдвигаются все возможные контрверсии. Ведутся необходимые выписки и записи, составляется рабочий конспект дела - выписываются эпизоды обвинения, показания подсудимых, систематизируются вещественные доказательства и документы, выявляются возможные разрывы в системе доказательств, возможные процессуальные нарушения, допущенные в ходе предварительного следствия.

Первое знакомство с материалами дела имеет особую остроту. Еще нет градации на главное и второстепенное. Любая деталь здесь должна быть тщательно исследована, включена во все возможные взаимосвязи. Актуализируется обстановка исследуемого происшествия, принимается во внимание все, что позволяет увидеть событие с иной точки зрения.

В процессе изучения материалов предварительного следствия прокурор и защитник готовят фрагменты своей будущей речи в судебных прениях. Восстанавливая истинную картину расследуемого происшествия, они создают образные картины события, воспроизводят особенности поведения его участников, их межличностные отношения. "Наряду с размышлениями о загадках дела надо думать и о картинах, необходимых для речи… Представьте себе виновников драмы и пострадавших от нее, их окружающих, родных и близких при встречах задолго до преступления, в разные дни после того, как оно было обнаружено, перед судом и после суда. Уясните себе их вероятные поступки, угрозы, обещания и попреки при этих встречах; рисуйте их сытыми и голодными, озлобленными и любящими" [145].

Наряду с логической схемой будущей речи разрабатывается ее "боевая схема", отрабатываются эмоционально-экспрессивные элементы. Отдельные детали выстраиваются вокруг основных тезисов, которых не должно быть слишком много.

В результате ознакомления с делом четко отчленяются бесспорно установленные факты от предположений, сомнительных доводов, дается независимая от следователя оценка доказательств. Каждое обстоятельство дела рассматривается и с предполагаемой точки зрения процессуального оппонента.

623


Глава 3. Психология судебного следствия

§ 1. Психологические аспекты организации
судебного следствия

Судебное следствие - часть судебного разбирательства, в которой суд с участием подсудимого, защитника, потерпевшего и обвинителя непосредственно исследует доказательства, собранные на стадии предварительного следствия и предъявленные суду участниками судебного разбирательства или сообщенные самим судом.

Судебное следствие начинается оглашением обвинительного заключения (или заявлением потерпевшего, если предварительное следствие или дознание не проводилось), в ходе судебного следствия председательствующий, обвинитель, защитник, судьи допрашивают подсудимых, свидетелей, заслушивают заключение эксперта, осматривают вещественные доказательства, оглашают протоколы и иные документы.

Порядок исследования отдельных видов доказательств (допроса подсудимого, свидетелей, осмотра вещественных доказательств) установлен законом. Очередность исследования различных групп доказательств определяет суд.

В судебном следствии все участники судебного разбирательства имеют равные права по представлению доказательств, участию в их исследовании и заявлению ходатайств.

Различные позиции заинтересованных сторон придают процессу разбирательства особую полемическую остроту, возникают состояния психической напряженности, общение сторон приобретает состязательный характер. Здесь тщательно исследуются все источники доказательств, выявляется их надежность, анализируются их предметная относимость и доказательственная значимость.

Для формирования внутреннего убеждения судей судебное следствие имеет решающее значение. Участники прений в дальнейшем могут ссылаться только на материалы судебного следствия. Суд основывает приговор только на тех доказательствах, которые были рассмотрены в судебном следствии.

Каждая заинтересованная сторона стремится выделить те стороны обстоятельств, которые соответствуют ее интересам. Противоречивые интересы сторон могут порождать напряженные ситуации и конфликтное противоборство. Задача судьи - придать взаимодействию сторон конструктивно-познавательный характер, предоставлять им процессуально гарантированные права и возможности, обеспечивать состязательный характер судопроизводства.

Регуляция межличностных отношений в процессе судебного рассмотрения уголовного дела требует от судьи не только профессионализма, но и психологической подготовленности и общей культуры общения. Судья своевременно, тактично, но жестко должен реагировать на все недопустимые на суде ситуации. Все категорические требования судьи должны быть процессуально обоснованны.

Следует пресекать все проявления грубости и нетактичности в межличностных отношениях, охранять процесс от ненужных эмоциональных всплесков и вводить его в рациональное русло. Следует избегать нравоучительных замечаний, нотаций и поучений.

624

Когнитивная (познавательная) деятельность судьи в ходе судебного следствия отличается многоплановостью, перегруженностью оперативной памяти, предвосхищением различных вариантов возможного развития судебного следствия, оперативным анализом поступающей информации и ее правовой концептуализацией.

Сложные, запутанные ситуации подвергаются схематизации (иногда - графическому отображению). Обращается внимание на стратегию и тактику поведения сторон, их установочные позиции, добросовестность в освещении фактов. Тенденциозные, заранее подготовленные тактические приемы сторон могут быть нейтрализованы судебными следственными действиями.

Судебное заседание на стадии судебного следствия должно соответствовать процессуальным и судебно-ритуальным требованиям. Однако следует помнить, что чрезмерно строгая обстановка суда может вызвать излишнюю психическую напряженность отдельных его участников, заторможенность их психической деятельности, снизить их интеллектуальные и мнемические возможности.

Первоначальное обращение судьи к аудитории должно отличаться некоторым релаксационным (успокоительным) эффектом: предупредительностью, уважительностью и, во всяком случае, - подчеркнутой нейтральностью. Необходимо всемерно снимать так называемую социальную ингибицию, то есть угнетающее, подавляющее воздействие социальной общности на поведение отдельного индивида.

625


§ 2. Психология допроса и других действий
в судебном следствии

Как отмечают известные судебные деятели, искусство судебного следствия гораздо сложнее, чем искусство произнесения судебной речи. Да и сама судебная речь может быть основана лишь на фактах, установленных в судебном следствии. Допрашиваемые в суде лица - "величины сомнительные". Они могут отказаться от показаний, данных на предварительном следствии, усилить или ослабить их, могут дать показания о новых фактах, разрушающие все предварительное следствие, и могут встать на стезю ложных показаний. Показания допрашиваемых лиц - динамическая основа всего судебного процесса.

Судебный допрос имеет свои особенности, отличающие его от допроса на предварительном следствии. Существуют две разновидности судебного допроса - основной и перекрестный. Перекрестный допрос проводится только после того, как допрашиваемый в свободном рассказе изложит все известное ему по делу и ответит на поставленные вопросы.

Последовательность проведения допроса различными участниками процесса установлена законом. Допрос вначале осуществляют судьи. Они вправе задавать вопросы и по ходу судебного следствия.

Суд и участники процесса исследуют обстоятельства дела, восполняют пробелы в показаниях, контролируют их, детализируют и конкретизируют показания. При перекрестном допросе стороны, участвующие в деле, могут поочередно ставить вопросы допрашиваемому по одному и тому же обстоятельству. Перекрестный допрос позволяет вскрыть противоречия в показаниях, обнаружить в них погрешности, уточнить детали и изобличить допрашиваемого в даче ложных показаний.

625

Искусство судопроизводства - прежде всего искусство допроса. Показания подсудимого и потерпевшего в известной мере ограничены совокупностью имеющихся доказательств. Показания же свидетелей более "свободны". Однако и свидетели, часто впервые присутствующие на суде, плохо осведомлены о своих правах и часто проявляют конформность и робость в условиях перекрестного допроса.

В целях ситуативной адаптации лиц, дающих показания, первоначальные вопросы должны быть максимально простыми, доходчивыми, но не допускающими односложных ответов (да - нет). Эти вопросы должны активизировать речевую деятельность проходящих по делу лиц. При этом недопустимы невнимательность, длительные переговоры между судьями, неуважительные реплики, проявление нетерпеливости. Вопросы судьи не должны нести в себе иронии, насмешливости. Вызвав легкомысленную реакцию присутствующих, они могут сбить с толку лицо, дающее показание, снизить общий деловой настрой судебного заседания. Следует иметь в виду, что любая массовая реакция может иметь внушающее воздействие.

Все вопросы к допрашиваемым лицам должны строго контролироваться судом. Отклоняются не только наводящие, но и провоцирующие, запутывающие, демагогические вопросы.

Как отмечал П. Сергеич, половина задаваемых в суде вопросов не относится к существу дела, а из оставшейся половины большая часть вопросов, как правило, тактически проигрышна. Под видом защитника в суде часто выступают "потопители" - настолько проигрышны бывают для защиты их вопросы. Только очень опытные адвокаты могут при длительном перекрестном допросе не натолкнуть свидетеля на ответы, невыгодные для подзащитного. Известны случаи несправедливого осуждения в силу ошибок защитников.

Система задаваемых на суде вопросов должна разрешать определенную судебно-поисковую и судебно-удостоверительную задачу. Формулировки вопросов должны давать возможность для конкретных ответов. На вопрос: "Это та самая шапка?" - может последовать ответ: "Не знаю". А на вопрос: "Похожа ли эта шапка на отобранную у подсудимого?" - более вероятен утвердительный ответ.

Особого мастерства и психологической интуиции требуют вопросы, направленные на диагностику и преодоление ложных показаний. Лжесвидетельство на суде - нередкое явление. Еще чаще встречается подозрение в даче ложных показаний, если человек, дающий показания, замешкался, краснеет и бледнеет, говорит заикаясь и неуверенно. Стоит свидетелю дополнительно вспомнить о чем-нибудь, как сразу возникает вопрос: что же вы раньше об этом умолчали?

Трудности воспроизведения, его проблематичность, неуверенность следует отчленять от лжесвидетельства. Любая напористость, наступление на допрашиваемое лицо граничат с неправомерным психическим воздействием, могут вызвать внушение и самовнушение.

Подойти к истине постепенно, не наскоком, исследовать явление с разных сторон, не ошеломлять допрашиваемых "неожиданными" вопросами, а оказывать им мнемическую помощь, учитывать явление реминисценции (более полного воспроизведения материала после некоторого отвлечения) - таковы добрые советы всех крупных судебных деятелей.

626

Допрашиваемые не всегда говорят правду и очень часто - не всю правду. Но лжесвидетеля почти всегда можно изобличить его же собственными показаниями.

"Разбиралось дело, помнится, о разбое. Один из свидетелей утверждал, что в июне заехал в мясную лавку и слышал там разговор, несомненно доказывавший алиби подсудимого. Он, видимо, лгал, но надо было доказать, что он лжет. После нескольких безуспешных вопросов со стороны обвинителя товарищ председателя спросил:

  • - Для чего вы заехали в лавку?
  • - За товаром.
  • - Каким?
  • - За солью и прочим разным товаром.
  • - Каким прочим?
  • - Да разным. За алебастром для клевера; мы клевер алебастром удобряем.
  • - Когда сеете клевер?
  • - Весной.
  • - Зачем же вы покупали алебастр в июне, после посева?
  • Молчание" [145].

Допрашиваемый говорит правду, если содержание показаний невозможно выдумать, если он знает тончайшие подробности воспринимавшегося им события, если не затрудняется описать его в разной последовательности. В правдивых показаниях встречается множество подсознательных проявлений - эмоциональных реакций, мимических нюансов, непроизвольных переживаний.

Ложь же безэмоциональна, однообразно тупа и нейтральна по отношению к личности лгущего: как бы отчуждена от нее. В ложной легенде все продуманно, в ее воспроизведении все гладко, нет ничего случайного. В правдивом изложении множество случайных оговорок, сомнений, размышлений. Опросите нескольких лиц, показав им одно и то же событие. Вы получите различные описания. Попросите их договориться о ложном сообщении, и вы получите бледную однообразную схему вымышленного события.

Ложность показаний диагностируется по ряду признаков: бедности эмоционального фона показаний, схематичности, заученности их вербальной структуры; лексическим особенностям показаний, не соответствующим личностным особенностям допрашиваемого лица; "проговоркам" в высказываниях, указывающим на осведомленность лица относительно скрываемых им обстоятельств; стереотипному совпадению показаний нескольких лиц; неспособности детализировать описание события; повышенной самореабилитации, уклончивости ответов на прямые вопросы, незнанию обстоятельств, которые должны были войти в поле непроизвольного восприятия и запоминания.

Разоблачению лжесвидетельств содействуют получение информации из различных источников, повторные допросы с применением уточняющих, детализирующих и контрольных вопросов.

Разновидностью ложных показаний является самооговор - заведомо ложное показание подсудимого о своей мнимой причастности к совершенному либо несовершенному преступлению.

627

Самооговор может быть вызван следующими причинами:

  • желанием помочь родственникам, иным людям уклониться от ответственности за совершенное ими преступление;
  • стремлением приобрести авторитет в определенных кругах;
  • 4 боязнью расправы со стороны подлинных участников преступления;
  • желанием попасть в места заключения с целью сокрытия следов другого, более тяжкого преступления;
  • попыткой выгородить соучастников;
  • стремлением быстрее добиться окончания суда и попасть в места заключения;
  • подавленностью морального состояния и отсутствием перспектив иного выхода из сложившейся неблагоприятной ситуации;
  • болезненным расстройством психики.

Признаками самооговора являются:

  • данные, исключающие возможность совершения преступления подсудимым;
  • обнаружение доказательств, ставящих под сомнение правдивость показаний подсудимого.

Самооговор разоблачается исследованием его причин, источников информации, в которых могут содержаться сведения, опровергающие утверждения заявителя, проведением очных ставок, криминалистических и иных экспертиз (в том числе судебно-психиатрической экспертизы) в отношении подсудимого, выходом на место происшествия с целью проверки его показаний.

Судебное следствие допускает использование приемов правомерного психического воздействия, не ограничивающих свободу волеизъявления, на лиц, умышленно противодействующих достижению истины. Это могут быть и внезапная постановка эмоционально воздействующих вопросов, и предъявление новых, неожиданных доказательств, заключений экспертизы, организация перекрестного допроса, очной ставки и т. п.

Всем допрашиваемым может быть оказана мнемическая помощь: напоминание об отправных событиях, их последовательности, опора на эмоционально окрашенные обстоятельства, привязка к жизненно важным для данного индивида событиям, побуждение к установлению ассоциативных связей.

Суд вправе проводить все следственные действия, предусмотренные законом. Протоколы следственных действий, проведенных в предварительном следствии, подлежат критической оценке. Тщательно исследуются материалы судебных экспертиз, а эксперты могут быть допрошены.

Судебные деятели должны обладать определенной профессиональной компетентностью при оценке качества судебных экспертиз.

Крайне редкое назначение судебно-психологических экспертиз можно объяснить недостаточной компетентностью и требовательностью судей к всестороннему анализу человеческого фактора. В тех редких случаях, когда судебно-психологическая экспертиза назначается, ее материалы, как правило, не подвергаются критическому анализу, не затребываются и не анализируются протоколы экспертных исследований.

628

В большинстве случаев экспертиза назначается лишь одной стороной, а экспертное исследование проводит только один специалист. Оперируя спорными научными положениями и занимая иногда одностороннюю позицию, эксперт может создать преимущественное положение одной стороны. Поэтому эксперт должен быть тщательно допрошен о примененных им методах исследования, о существовании других методов исследования, различных научных концепциях в трактовке сущности исследуемого явления.

Во всех тех случаях, когда выводы и заключение судебной экспертизы имеют решающее значение для исхода дела, о назначении раздельной экспертизы должны ходатайствовать все заинтересованные стороны.

629


Глава 4. Психологические особенности судебных
прений и судебной речи

Самостоятельной частью судебного разбирательства являются судебные прения, в которых каждое участвующее в деле лицо излагает свою точку зрения на обстоятельства дела и предстоящие разрешению вопросы на основе доказательств, проверенных в ходе судебного следствия.

В своих речах заинтересованные стороны:

  • обосновывают доказанность или недоказанность (полностью или частично) обвинения, предъявленного подсудимому;
  • предлагают свою квалификацию совершенного деяния, если оно подтверждено собранными доказательствами;
  • выявляют смягчающие или отягчающие ответственность обстоятельства;
  • анализируют причины преступления;
  • дают характеристику личности подсудимого и потерпевшего.

В судебных прениях участвуют государственный и общественный обвинитель, защитник и подсудимый (если защитник в судебном заседании не участвует). По делам частного обвинения (о причинении легкого телесного повреждения, побоях, клевете без отягчающих обстоятельств, оскорблении) в судебных прениях участвуют потерпевший и его представитель.

Продолжительность судебных прений не ограничивается. Однако председательствующий вправе останавливать участников судебных прений, если они касаются обстоятельств, не имеющих отношения к делу. После произнесения речи лицо может выступить еще один раз с репликой. Право последней реплики принадлежит защитнику и подсудимому.

Участники судебных прений анализируют в речах свою версию рассматриваемого события, стремясь повлиять на благоприятный для себя исход дела, опровергают модель события или его элементы, отстаиваемые другими участниками судебных прений, излагают свои предложения относительно возможного наказания или оправдания подсудимого.

Судебные прения - форма публичного, официального общения посредством судебной речи.

629

Искусство судебной речи - искусство убеждения, способность систематизации фактов, убедительной их оценки. Мастерство судебной речи связано с глубиной логического анализа и образностью изложения. Значительную роль в убедительности судебной речи играют психологический анализ личности подсудимого и потерпевшего, характеристика их устойчивых поведенческих особенностей, чрезвычайность обстоятельств, в условиях которых произошло правонарушение.

Язык судебного общения выполняет ряд взаимосвязанных функций - познания, общения, психического воздействия. Строго официально-деловой стиль общения здесь перемежается с элементами разговорного, научного и литературно-художественного языка. Неофициальная, бытовая сторона жизни людей обсуждается простым разговорным языком, что придает судебной речи доступность, понятность, жизненную реальность. Правовые аспекты дела требуют использования научных терминов, юридических и психологических категорий, норм закона, унифицированных языковых формулировок.

Эмоционально воздействующая функция судебной речи реализуется образностью изложения, различными эмоционально-оценочными средствами. Все это делает судебную речь особым видом речи, требующим специального психологического описания и анализа.

Различаются структура судебной речи, ее стиль и язык.

Структура судебной речи - ее композиционный план, логика и психология построения, соответствие ее частей задачам и цели судебных прений.

Цель судебной речи - убедительно, аргументированно воздействовать на суд, формировать внутреннее убеждение судей. Задачи же судебной речи различны на разных ее этапах.

Различаются вступительная, основная и заключительная части судебной речи.

Эффективное построение вступительной части судебной речи в значительной мере определяет успех судебного оратора. Психологическая задача вступления - вызвать обостренное внимание, организовать направленность сознания судебной аудитории, ее интерес, установить с ней коммуникативный контакт, обеспечить ее доверие, подготовить аудиторию к принятию основной позиции оратора.

Различные мастера судебной речи начинали свои выступления разными приемами, но все они отличались единой психологической направленностью - вызвать повышенную ориентированную реакцию слушателей. Вступительные части речей всех знаменитых судебных ораторов отличались краткостью. Но это краткость особого рода - стимул, обеспечивающий направленность сознания судебной аудитории. В каждом случае такое вступление имплицитно (скрытно) связано с возникшей судебной ситуацией, намерением судебного оратора, его процессуальной позицией. Здесь осуществляется психологический настрой слушателей.

Речь судебного оратора не должна начинаться вяло, бесцветно, трафаретно. Но вступление не должно быть насыщено и искусственным пафосом - аудитория еще не готова к эмоциональному сочувствию. Она еще полна ожиданий, готова к повышенной критичности. "Зацепить" же внимание слушателей можно и очень простыми, близкими аудитории проникновенными словами. Эти слова должны быть "эмоциональным ключом" к последующему взаимодействию с аудиторией.

630

Уже древние ораторы различали три разновидности вступления: внезапное, естественное и искусственное.

При внезапном вступлении оратор начинает речь с описания явления, отношение которого к рассматриваемому в суде вопросу остается некоторое время проблематичным. Во вступлении может быть использовано и обращение к судьям, и критическая оценка одного из тезисов, провозглашенных процессуальным оппонентом, и видение своей процессуальной обязанности. Но смысл первых фраз судебного оратора должен быть предельно ясен. Этот смысл должен быть принят аудиторией, поддержан ею.

При естественном вступлении оратор без лишних слов вводит слушателей в фабулу разбираемого события, кратко воссоздает основные его эпизоды, прибегая к психологическому стилю описания.

При искусственном вступлении оратор начинает свою речь "издалека". И нередко надолго застревает на этих отдаленных подступах.

В основной части судебной речи выдвигаются главные тезисы, аргументируется процессуальная позиция судебного оратора, используются различные средства убеждения суда в правильности избранной им позиции. Для этого оратор должен активизировать исследовательскую деятельность слушателей, вести их по канве своих рассуждений. Необходимы предельная простота и четкость выдвигаемых положений, очевидность их взаимосвязи. Основные тезисы речи должны легко удерживаться в сознании слушателей.

Стержень основной части судебной речи - изложение фактических обстоятельств дела. Это должен быть не скучный пересказ фактов, а живая, динамическая картина возникновения и развития расследуемого события. Обстоятельства дела могут быть изложены в хронологической последовательности или в систематизированном виде - так, как событие развивалось в действительности или было исследовано в судебном следствии. Способ изложения фактических обстоятельств дела избирается в зависимости от объема и характера доказательств, установленных в ходе судебного следствия.

В процессе доказания одни положения обосновываются с помощью других, ранее доказанных обстоятельств. Анализ доказательств и их оценка - центральная часть судебной речи.

Судебные доказательства распределяются на подтверждающие или опровергающие событие преступления, подтверждающие или опровергающие конкретный состав преступления, подтверждающие или опровергающие отдельные эпизоды обвинения, личностные характеристики подсудимого и потерпевшего.

Все доказательства выстраиваются в систему, подтверждающую предлагаемую оратором версию и опровергающую все другие версии. Доказательства обычно выстраиваются по их нарастающей значимости.

Особое место занимают так называемые "личностные доказательства" - психологические характеристики личности подсудимого и потерпевшего. Эти характеристики должны быть психологически объективными и достаточно сдержанными.

Отношение к подсудимому и потерпевшему со стороны обвинителя и защитника различно. Даваемые ими личностные характеристики не могут совпадать,

631

но они не должны быть диаметрально противоположными. В этом случае обесценивается каждая из личностных характеристик.

При психологической характеристике личности необходимо выявить:

  • систему базовых ценностных ориентации личности, ее направленность, иерархию устойчивых мотивов поведения;
  • психодинамические особенности психической саморегуляции, экстерналь-ность или интернальность личности (ее ориентацию на внешние обстоятельства или внутренние устойчивые позиции), полезависимость или поленезависимость (зависимость или независимость от ситуативных обстоятельств);
  • обобщенные способы поведения, характерологический тип личности;
  • способы поведения, адекватные и неадекватные адаптации в расследуемой критической поведенческой ситуации;
  • особенности эмоционально-волевой регуляции личности;
  • личностные акцентуации - "слабые места" в психической саморегуляции данного индивида, наличие у индивида возможных психических аномалий (неврозов, психопатических расстройств);
  • дефекты социальной адаптации личности, меру деформированности ее правосознания.

Характеристике подлежат все основные, социально значимые качества личности, степень ее криминализации.

При психологических характеристиках необходимо крайне бережно относиться к личности, воздерживаться от предвзятых взглядов, грубых безапелляционных штампов. Судебная аудитория, как правило, очень чутко реагирует на любые "перехлесты" в характеристике человека.

Характеристика личности должна быть основана на фактических данных уголовного дела. Но следует помнить, что иногда малозаметные поведенческие факты являются выражением глубинных личностных качеств. Как говорили древние философы, о человеке правильнее всего судить по мелочам его поведения.

Убедительнее всего звучат не собственные психологические оценки, данные обвинителем или защитником, а независимые экспертные оценки - отзыв о подсудимом и потерпевшем хорошо знавшими их людьми.

Большинство известных судебных деятелей России проявляли глубокие познания в психологии человеческого поведения. А. Кони, Ф. Плевако значительную часть своих речей посвящали психологии личности подзащитного. И это был высококвалифицированный анализ поведенческих особенностей защищаемых ими людей. Литературно-образные описания человеческих судеб в судебных речах зачаровывали и восхищали слушателей [149].

Раскрывая психологию поведения Бартенева, обвинявшегося в убийстве, Ф. Плевако блестящим психоаналитическим путем показал основания для оправдания подсудимого. Ни одного дела не проиграл этот "король защиты", юрист-психолог. Он свободно прочитывает и цитирует нужные места из научно-психологических работ Шульца, Каскара и многих других ученых, привлекает необходимые данные о роли наследственности, о психотравмирующих факторах пренатального и постнатального периода жизни человека.

632

Шел 1880 год. Еще только разгоралась полемика между антропологической и социологической криминологическими школами, а Ф. Плевако уже успешно преодолевает односторонность обоих направлений (процесс по делу Прасковьи Качки.) Аффектогенная ситуация еще сужена судьями и прокурорами до обстоятельств, непосредственно предшествующих преступлению, а московский адвокат Плевако восклицает: "Нет, не верно! Психотравмирующая ситуация может длиться неделями, месяцами, даже годами. Событие, на которое отреагировал аффективной вспышкой подсудимый, само по себе выглядит поводом ничтожным. Необходимо видеть, что оно лишь последняя капля, переполнившая чашу терпения, и проследить, как и чем наполнялась эта чаша" [136].

На суде всегда возникает необходимость психологического анализа различных поведенческих ситуаций, межличностных отношений - всего того, что называется житейской психологией. И здесь речь не идет о тайнах психоанализа. Житейской мудрости часто бывает достаточно, чтобы понять психологию взаимодействия людей. Важно только придать значимость всему тому, как ведут себя люди в различных жизненных ситуациях.

Каждое судебное дело конкретно. К нему нельзя подходить с общими мерками, оценочными стандартами. Бывают случаи, когда и убийцу можно оправдать, и строго осудить тех, кто, стоя в стороне, провоцировал преступление. Встречаются и такие дела, в которых в равной мере виновны и преступник, и его жертва. И часто, выступая по одному делу, могут оказаться правыми и обвинитель, и защитник. Один говорит о зле преступления, другой - о несчастье преступника. Поведение человека многомерно.

Говоря о мотивах преступления, следует учитывать, что мотив поведения - явление системно-личностное, сложное и многоплановое. Бывают и такие преступления, в которых не обнаруживается конкретный его мотив. Здесь на сцену выходят личностные дефекты на уровне подсознания.

Многие преступления совершаются на уровне личностных автоматизмов - поведенческих установок и привычек. Здесь традиционная трактовка преступления как продукта только сознательной деятельности оказывается несостоятельной.

Юристам необходимо быть осведомленными и в проблеме взаимосвязи сознательной и подсознательной регуляции поведения, ввести эту категорию в обиход юридической теории и практики.

Нравственно-психологическая оценка поведения подсудимого - итоговое заключение основной части судебной речи. Здесь необходимо дать ответ на вопрос: шел ли сам подсудимый навстречу своему преступлению, или оно, как рок, неумолимо настигало его? Стремился ли сознательно человек к совершению зла, или зло настигало его самого?

Искусство судебной речи - сказать так, чтобы судьи молчаливо сами добавили недоговоренное, чтобы вызвать их позиционную солидарность. Но это не означает, что судебное красноречие важнее юридического рассмотрения сущности дела.

В заключительной части судебной речи акцент делается на юридической стороне дела. Заключение судебной речи должно быть кратким и выразительным. Оно должно содержать итоговое определение позиции судебного оратора.

633

Позиция любого судебного оратора должна быть правдивой. На стороне правды, как заметил еще Аристотель, всегда больше логических доказательств и нравственных доводов.

Итак, речь судебного оратора должна быть очевидно доказательной. Это основное требование к ее качеству. Однако эффективность судебной речи достигается и соблюдением определенных полемических, психологических правил:

  • лучшее орудие спора - доводы по существу дела; апелляции к личности оппонента - свидетельство слабости позиции оратора;
  • необходимо четко выделять полезное, неизбежное и опасное; все опасное должно быть тщательно обойдено; неизбежное можно признать, если имеется возможность его объяснения, или вовсе не касаться его;
  • следует остерегаться обоюдоострых выводов;
  • не следует доказывать очевидного;
  • следует эффектно преподнести основное доказательство или основной тезис, подготовить аудиторию к его восприятию;
  • следует отказаться от всех сомнительных, ненадежных доводов;
  • не следует возражать против правильных, обоснованных выводов оппонента; соглашайтесь с его второстепенными утверждениями - это делает вас беспристрастным в глазах судей;
  • если прямые улики весомы, следует тщательно проанализировать каждую из них; если незначительны - в совокупности;
  • при наличии косвенных и прямых улик следует начинать с первых и усилить свою позицию прямыми уликами;
  • 4 не следует объяснять то, что плохо понимается самим оратором; любые противоречия в судебной речи равносильны ее провалу;
  • отвечая противнику, делайте это легко и как бы мимоходом, как нечто хорошо понятное всем слушателям;
  • изыскивайте неправомерные обобщения, допущенные оппонентом;
  • для возражения противнику используйте его же выводы;
  • противопоставляйте словам факты;
  • отрицайте то, что не доказано;
  • не оставляйте без ответа ни одного весомого аргумента противника;
  • не возражайте против обоснованных доказательств, найдите им такое объяснение, которое примирило бы их с вашей позицией;
  • не опровергайте того, вероятность чего очевидна для всех;
  • тщательно исследуйте факты, признанные противником, используйте их в своих целях;
  • если неопровержимая улика обойдена оппонентом, подчеркните ее неопровержимость, но не опускайтесь до личных нападок.

Дать толчок самостоятельному развитию мысли слушателей - один из основных приемов ораторского искусства. "Опытный оратор всегда может прикрыть

634

от слушателей свою главную мысль и навести их на нее, не высказываясь до конца. Когда же мысль уже сложилась у них, когда зашевелилось торжество завершенного творчества и с рождением мысли родилось и пристрастие к своему детищу, тогда они уже не критики, полные недоверия, а единомышленники оратора, восхищенные собственною проницательностью" [145].

Нравственность судебного деятеля - основа судопроизводства. И если защита или обвинение превращаются в орудие против истины - это безнравственно. Судебный деятель неизменно должен быть верен себе, своему человеческому достоинству. Только тогда он будет правым и перед другими людьми.

Эмоции и чувства на суде - не менее сильные властители, чем разум и истина. Множество неправосудных решений принималось под воздействием чувства жалости или мщения. Эмоциональная наэлектризованность судебной аудитории отражается и на психическом состоянии судей. Однако прямую апелляцию сторон к чувствам судей следует рассматривать как проявление психического давления на них.

Перед судом должны раскрываться только доказательства, и суд обязан обращать внимание только на имеющиеся достоверные доказательства. Это, конечно, не означает, что в судебных прениях недопустим пафос гражданственности, нравственно обоснованного негодования, гневного порицания низости и подлости. Но стержнем этих чувств должны быть доказанные и относящиеся к делу факты.

Все акты мышления движутся эмоциональной энергетикой. Но на "судебном выходе" должен быть "сухой остаток" рационального, соотнесенного с законом логического вывода.

Суд и судебная аудитория ждут от судебного оратора объективного содействия в трудном и иногда мучительном поиске ответов на вопросы их совести. Судебные прения - не состязание в красноречии. Краснобайство вызывает лишь раздражение. Судебная речь имеет одну цель: она должна быть направлена на обеспечение полного, всестороннего и объективного исследования обстоятельств дела, содействовать вынесению законного, обоснованного и справедливого приговора.

635


Глава 5. Психологические особенности
деятельности прокурора в суде. Речь прокурора

В судебном разбирательстве уголовного дела прокурор участвует в качестве государственного обвинителя, он поддерживает государственное обвинение, отстаивает интересы государства и общества. Обвинение включает в себя основанную на фактических обстоятельствах правовую оценку деяния (квалификацию) и указание на лицо, которому обвинение вменяется.

Обвинительная деятельность прокурора имеет характер изобличения преступника, его общественного порицания, выявления и осуждения условий, содействующих преступлению. Речь прокурора содержит указания на пути ликвидации причин и условий данного вида преступлений.

Прокурор разоблачает преступника, выясняет перед судом его личностные пороки, меру их антисоциальной направленности. Это не означает, что деятельность

635

прокурора характеризуется только обвинительным уклоном. Основные критерии его деятельности и речи в суде - объективность и фактическая обоснованность.

Прокурор настаивает на обвинении при одном условии - если материалы следствия подтверждают обвинение. Если же данные следствия не подтверждают предъявленного подсудимому обвинения, прокурор обязан отказаться от поддержания обвинения. Обвинительная деятельность прокурора должна сочетаться со всеми остальными его обязанностями.

Прокурор обязан реагировать на любое нарушение закона, но он не стоит над судом - он призван содействовать его успешной деятельности. Речь прокурора призвана отвечать определенным социальным ожиданиям. Его выступление имеет существенное общепредупредительное значение.

Однако наступательность обвинительной речи прокурора не имеет ничего общего с нервозностью, крикливостью, фразерством. Основа речи прокурора - система неопровержимых доказательств. Достоинство его речи обусловлено не витиеватыми фразами, а систематизированностью конкретных фактов.

Речь прокурора состоит из следующих частей:

  • 1) вступление;
  • 2) изложение фактических обстоятельств и фабулы дела;
  • 3) анализ и оценка собранных по делу доказательств;
  • 4) обоснование квалификации преступления;
  • 5) характеристика личности подсудимого и потерпевшего;
  • 6) предложения о мере наказания;
  • 7) вопросы возмещения причиненного преступлением ущерба;
  • 8) анализ причин и условий, способствовавших совершению преступления, предложения по их устранению;
  • 9) заключение.

Прокурор призван убедительно "спаять" разрозненные факты в единый блок доказательств, раскрыть их доброкачественность, достоверность и процессуальную допустимость. Если подсудимый отрицает свою вину, то обязанность прокурора - детально рассмотреть приводимые подсудимым доводы, сопоставить их с другими неопровержимыми доказательствами.

Особенно тщательное исследование должно быть проведено в случаях, когда обвинение основано на косвенных доказательствах. Взаимосвязь этих доказательств скрыта, опосредована промежуточными обстоятельствами. Прокурор призван сделать эти связи очевидными.

Мастером психологического анализа прокурор должен показать себя при характеристике личностных особенностей подсудимого и потерпевшего. Характеризуя антисоциальную, десоциализированную личность, прокурор должен видеть и возможности ее ресоциализации. "Пройтись за счет подсудимого, без сомнения, иногда бывает соблазнительно, особенно в тех случаях, когда обвинитель глубоко убежден в его виновности и возмущен его поступком… Но этому соблазну не стоит поддаваться…" [80].

636

Знакомясь с речами прокуроров, убеждаешься, что менее всего им удаются личностные характеристики (схематизм, казенность, крайняя односторонность, дидактизм, менторство, высокомерное чванство). Но особую настойчивость они, как правило, проявляют, требуя для осужденного самого строгого наказания.

Ни один прокурор за весь советский период не акцентировал внимание суда на смягчающих ответственность подсудимого обстоятельствах! А ведь наказание может достичь цели тогда, когда оно справедливо, строго индивидуализировано. Ни один прокурор не запросил срока наказания меньше того, который был назначен судом.

При характеристике личности подсудимого прокурором нередко наблюдается тенденция крайнего "сгущения красок" вплоть до унижения человеческого достоинства. Прокурор характеризует человека, который еще не признан преступником. Но даже в совершенном преступлении не проявляется вся личность виновного. Часто личностные особенности индивида деформируются в силу трудных жизненных обстоятельств.

О любом человеке следует судить осторожно и бережно. Прокурор вправе анализировать лишь те качества личности, которые обусловили преступление и проявились в его совершении. А. Кони призывал вменить прокурору в нравственную обязанность "сдержанность в слове, обдуманность и справедливость в выводах и рядом с осуждением доказанного преступления - отношение к подсудимому без черствой односторонности и без оскорбления в нем чувства человеческого достоинства" [81].

Некоторые прокуроры, нарушая закон, неправомерно расширяют обстоятельства, отягчающие ответственность (включая в них противоречивые показания, отказ от показаний и др.).

Стиль речи прокурора должен соответствовать его высокому назначению - осуществлять обвинение от имени государства.

В речах многих прокуроров значительное место отводится изложению фактических обстоятельств дела, которое сводится лишь к простому пересказу события, зафиксированного в материалах дела. Между тем такая необходимость возникает лишь в тех случаях, когда прокурор настаивает на изменении объема предъявленного обвинения, изменении квалификации состава преступления, если возникает несогласие с защитой по фактическим обстоятельствам дела.

Изложение фактических обстоятельств дела должно носить аналитический, а не повествовательный характер. Анализ события преступления прокурором направлен на доказательство того, что событие преступления имело место и в совершении его виновен подсудимый. Доказательства систематизируются и должны обеспечить правильность выдвигаемого обвинения. При этом ни очевидность дела, ни признание вины подсудимым не снимает с прокурора обязанность доказывания обвинения. На основе совокупности доказательств у прокурора формируется внутреннее убеждение в обоснованности и законности обвинения. В противном случае он обязан отказаться от обвинения.

Особенно тщательно прокурор должен анализировать оправдательные версии, выдвинутые в судебном следствии защитником и подсудимым. Из каждой версии

637

выводятся все возможные логические следствия, которые сопоставляются с имеющимися доказательствами.

В полемике с защитником прокурор избирает тонкую, психологически обоснованную тактику, с тем чтобы не утратить своей стратегической позиции. В целях объективности прокурор отмечает и все неподтвердившиеся обстоятельства, подлежащие исключению из обвинения.

Анализируя ключевые обстоятельства дела, прокурор не ограничивается общим утверждением, что они подтверждаются имеющимися в деле доказательствами, а обязан привести все эти доказательства, проанализировать их и дать им оценку.

По делам с косвенными доказательствами анализируются все возможные версии по делу и показывается, что, кроме версии обвинения, ни одна из других версий не подтверждается.

Во всех случаях последовательно анализируются все элементы состава преступления. Обосновывая правильность предлагаемой квалификации рассматриваемого деяния, прокурор анализирует и неправильность всех других предлагаемых или возможных в данном случае квалификаций. Юридическая оценка преступления осуществляется не только ссылкой на соответствующую статью УК. Квалификация состава данного преступления должна быть доказана и обоснована.

В заключительной части речи государственный обвинитель призван произнести несколько весомых фраз, придав всей речи оттенок государственной значимости. Неудачные заключительные слова прокурора снижают авторитет правосудия.

Профессионализм прокурора проявляется не только в его ораторском искусстве. Не менее важны его искусство ведения допроса в судебном следствии, способность охватить схему рассматриваемого дела, увидеть в нем существенные взаимосвязи, поставить целенаправленные вопросы. Его будущая речь готовится уже в этой части судебного разбирательства. Здесь он может выяснить все интересующие его обстоятельства. Бессодержательное же судебное следствие не может завершиться блестящей речью в судебных прениях.

638


Глава 6. Психологические особенности
деятельности адвоката. Речь адвоката

Основной постулат правосудия гласит: осуждению и наказанию должны подвергаться только те лица, которые действительно виновны в совершении преступления. Судебная защита - конституционное право гражданина. Невиновные должны быть ограждены от необоснованного обвинения.

С помощью защитника обвиняемый (подсудимый) получает возможность более полно использовать принадлежащие ему процессуальные права, активно участвовать в исследовании собранных по делу материалов, оспаривать и опровергать предъявленное обвинение, доказывать меньшую степень своей юридической ответственности. Адвокат не может соглашаться с обвинением - и в этом случае он превращается в обвинителя.

Нравственным, правовым и психологическим устоем защиты является презумпция невиновности подзащитного. Стратегическая позиция квалифицированного адвоката определяется "слабыми местами" обвинения, разрывами в системе

638

доказательств. Тактика же защиты иногда корректируется и процессуальными нарушениями как на предварительном следствии, так и в суде.

Формируясь на протяжении предварительного следствия и судебного разбирательства, позиция защиты концентрированно излагается в речи адвоката. При этом защитник не связан ни с характером ранее заданных вопросов, ни с заявленными ходатайствами, ни с общим эмоционально-психологическим настроем судебной аудитории.

Адвокат не должен приспосабливаться к ожидаемому решению суда. Свою позицию он не согласовывает ни с кем, кроме своего подзащитного, отстаивая его законные интересы. И конечно, позиция адвоката не должна противоречить закону - юридическому и нравственному.

В чем же законный интерес подсудимого? В том, чтобы в ходе судопроизводства были всесторонне и полно исследованы все благоприятные для него обстоятельства, чтобы подсудимому была обеспечена полная возможность оспаривать обвинение, представляя доказательства и доводы своей полной невиновности или смягчающие его ответственность. Адвокат призван выяснить все, что может послужить интересам его подзащитного.

Процессуальная функция адвоката по защите подсудимого не является формальной обязанностью. Вся деятельность защитника основывается на его внутренней убежденности о необходимости извлечь из дела все то, что свидетельствует в пользу подсудимого. Его обязанность - оказать всемерную юридическую помощь подзащитному. Суду же нужны обоснованные доводы адвоката в пользу отстаиваемой им позиции. Аргументация своих тезисов - основа деятельности адвоката.

Однако деятельность адвоката не сводится только к логическим построениям. Его задачами являются:

  • привнесение в судебное разбирательство духа нравственного мышления, создание атмосферы милосердия при обсуждении остроконфликтных ситуаций;
  • четкое разграничение проявления "злой воли" и случайного проступка;
  • показ суду подлинных причин исследуемого происшествия, возможного стечения тяжелых обстоятельств, приведших к временному снижению психорегуляционных возможностей его подзащитного.

Особый круг проблем возникает в связи с этикой поведения адвоката. Подзащитный доверяет адвокату сокровенные стороны своей жизни, и адвокат призван точно определить допустимую меру обнародования интимных сторон его жизни.

Осуществляя процессуальные функции, защитник направляет свою деятельность на охрану прав подзащитного. Однако деятельность защитника служит интересам не только подзащитного, но и правосудия. Для достижения целей уголовного судопроизводства в равной мере необходимы высококвалифицированное обвинение и столь же высококвалифицированная защита. Достижение истины в судопроизводстве возможно лишь при сбалансированности этих двух его механизмов.

Защитник, оказывая своему подзащитному юридическую помощь, служит укреплению законности, не допускает произвола в судопроизводстве, предотвращает

639

возможность совершения судебной ошибки. Защитник дисциплинирует поведение подсудимого, помогая ему совершать юридически грамотные действия.

Законодательством предусмотрены две формы вступления защитника в судебное рассмотрение уголовного дела - по соглашению и назначению. При соглашении защитник приглашается подсудимым (или его законными представителями, а также другими лицами по поручению либо с согласия подсудимого). Подсудимый имеет право выбора и замены защитника. Если же защитник не приглашен, суд обязан обеспечить участие защитника в рассмотрении дела. Невыполнение этого требования влечет отмену приговора.

Защитники (адвокаты) - члены специальной общественной организации - коллегии адвокатов, оказывающей населению юридическую помощь.

Защитник не заменяет подсудимого, он занимает самостоятельное процессуальное положение. Он не связан полностью с волей и позицией подзащитного, самостоятельно определяет направление и тактику защиты и выступает на суде от своего имени. Однако защитник и подзащитный согласовывают свои позиции. В психологическом плане между ними возникают доверительные отношения, отношения позиционной солидарности. Подобного рода отношения не могут возникнуть только при самооговоре подсудимого.

Защитник подвергает предъявленное обвинение скрупулезному критическому анализу, помогает подсудимому занять наиболее правильную позицию. Подсудимый может отказаться от своего защитника даже в процессе судебных прений. Адвокат же не имеет права отказаться от подзащитного.

Защита более всего нужна там, где она затруднена. В любом деле могут быть найдены основания для защиты. Даже при бесспорности вины подсудимого можно действовать в направлении обеспечения соответствия наказания тяжести содеянного и личности виновного. Но защитник может защищать только законные интересы подсудимого, а сама защита осуществляется в рамках, предусмотренных законом.

Основной этап деятельности защитника - речь в суде. Основываясь на материалах судебного следствия, защитник анализирует собранные доказательства, систематизирует те из них, которые могут опровергнуть обвинение, предъявленное его подзащитному, либо смягчить его ответственность. Защитник излагает свое мнение относительно возможной меры наказания и по ряду других вопросов, подлежащих решению суда.

Характеризуя личность подзащитного, защитник делает экскурсы в проблемы поведения человека в обществе, затрагивает нюансы межличностных отношений. Такой анализ требует значительной общепсихологической и социально-психологической подготовленности, глубокой ориентации в психологии поведения личности.

Адвокат широко использует возможности толкования уголовного закона: любое сомнение при толковании закона должно рассматриваться в пользу обвиняемого; законы, смягчающие ответственность, допускают расширительное толкование; законы, усиливающие ответственность (например квалифицированные составы), подлежат ограниченному толкованию.

640

В зависимости от обстоятельств дела защитник может:

  • оспаривать обвинение в целом, доказывая невиновность подсудимого за отсутствием в его действиях состава преступления или за непричастностью к нему подсудимого;
  • оспаривать обвинение в отношении отдельных его частей;
  • оспаривать квалифицированность, доказывая необходимость изменения предъявленного обвинения на статью УК, влекущую более легкое наказание;
  • обосновывать меньшую степень ответственности подсудимого, приводя смягчающие ответственность обстоятельства;
  • подвергнуть анализу достоверность получения доказательств по каждому из элементов состава преступления;
  • подвергнуть сомнению обоснованность выводов следствия по отдельным следственным действиям.

Обвинительное заключение должно быть подвергнуто критическому анализу с целью обнаружения в нем возможных процессуальных и уголовно-правовых ошибок.

Адвокат призван обеспечить полноту защиты. Он должен раскрыть все психологические обстоятельства совершенного деяния, которые могут вызвать снисхождение.

В ряде случаев поведение обвиняемого выступает в единой системе "обвиняемый - потерпевший". Анализ существа дела в этих случаях невозможен без характеристики потерпевшего. Поведение потерпевшего может быть виктимным - провоцирующим преступление. При этом необходим квалифицированный анализ мотивов, целей и операциональных особенностей поведения потерпевшего, признаков его неправомерного поведения, характеризующих взаимоотношения потерпевшего и обвиняемого (отношения родства, опеки, служебной, материальной или иной зависимости).

Недопустимы неоправданное перенесение центра тяжести в системе "обвиняемый - потерпевший" на потерпевшего, безосновательная дискредитация личности потерпевшего, вмешательство в его личную жизнь.

Противодействуя доводам обвинения, защитник использует контрдоказательства. И чем аргументированнее и убедительнее речь прокурора, тем больший профессионализм требуется от защитника. Выступая по групповому делу, адвокат согласует свою речь с другими защитниками.

Защитная речь адвоката состоит из следующих частей:

  • 1) вступление;
  • 2) анализ фактических обстоятельств дела;
  • 3) анализ личностных особенностей подзащитного;
  • 4) анализ мотивов совершения деяния подзащитным;
  • 5) заключение.

Во вступлении адвокат ставит задачу - овладеть вниманием аудитории. Поэтому вступление должно быть кратким, но вызывающим повышенную

641

ориентацию слушателей. Оно должно быть доверительным, приглашающим к рассуждению, критическому анализу того, что уже говорилось.

Адвокат выступает в суде после прокурора. Под впечатлением речи защитника и последнего слова подсудимого суд удаляется в совещательную комнату. Однако выступление после прокурора заключает в себе и определенные трудности - аудитория уже получила некоторую установку, у нее возникло определенное психическое состояние, сформировалась оценочная позиция. Поэтому речь защитника должна быть очень убедительной, аргументированной и эмоционально воздействующей, чтобы преодолеть сложившийся психологический барьер. Адвокат должен быть смелым и решительным, способным идти наперекор ожиданиям судебной аудитории.

Речь адвоката содержит те же структурные элементы, что и речь прокурора. Но ее построение бывает иным. Часто речь адвоката с самого начала посвящается психологической характеристике подзащитного, сложным поведенческим условиям, в которых он оказался в силу тяжелого стечения жизненных обстоятельств.

Особенно эффективен прием, когда факт, используемый обвинением, "отбирается" у него в пользу защиты его более убедительной противоположной интерпретацией.

Некто Муранов, обвинявшийся в убийстве жены, отрицал свою вину, утверждая, что его жена покончила с собой. Свое обвинение прокурор построил на одном утверждении, взятом из письма Муранова к теще накануне гибели жены. Прокурор говорил: "Муранов решительно отрицает то, что у него был умысел убить жену, отвергает обвинение в том, что он вынашивал мысль убить ее. "Какая чудовищная напраслина! - возмущается здесь Муранов. - У меня никогда не возникала мысль об убийстве". К счастью для правосудия, эти заверения Муранова о том, что у него никогда не зарождалась мысль убить жену, убедительно отвергаются не кем иным, как самим Мурановым. Муранов изобличил Муранова. В деле есть его письмо. Оно было предъявлено ему, и он признал, что письмо написано им. Вот что написано в письме: "Меня приводит в бешенство поведение Галины! Я знаю, чем это кончится. Я убью ее!" Слышите, Муранов? "Я знаю, чем это кончится. Я убью ее!" Или заявите теперь, что письмо не ваше, или вы больше не отрицаете вашего умысла убить свою жену?"

Адвокат Успенский, защищавший Муранова, не оспаривая точности цитаты, сказал: "Если еще нужны доказательства того, что Муранов невиновен в убийстве своей жены, то достаточно вспомнить то письмо, которое прокурор счел неопровержимой уликой. Но нужно вспомнить не только само письмо, но и то, кому оно адресовано и когда оно написано. Письмо адресовано матери погибшей Мурановой. А написано оно за два дня до трагического события.

Если бы Муранов действительно замыслил убийство, да еще столь хитро и долго подготавливаемое, чтобы можно было заставить поверить, что Галина Муранова покончила с собой, то позвольте просить вас подумать, стал бы он накануне убийства давать в руки той, кто жаждет отмщения за дочь, столь грозное оружие против себя, стал бы он накануне смерти жены писать ее матери, предваряя, что он замыслил убийство ее дочери? Писал - значит, не думал убивать. Писал - значит, давал волю минутному раздражению, зная, что это - лучший способ от него избавиться. Писал - значит, не убивал" [73].

В основной части своей речи защитник, акцентируя внимание на специфических особенностях дела, готовит аудиторию к принятию своей позиции. Основные

642

пункты защиты должны быть связаны с теми вопросами, которые подлежат разрешению судом при вынесении приговора. Особенно тщательно защитник анализирует особенности личности подзащитного, акцентуации его характера, повышенную реактивность на отдельные эмоциогенные для него ситуации, неудачно сложившиеся условия жизнедеятельности.

Центральное место в характеристике личности подзащитного занимают анализ его мотивационной сферы и конкретного мотива совершенного деяния, выяснение подлинного смысла действий данного человека - к чему он стремился, чем руководствовался.

Подлинные побуждения индивида определяют форму его вины, могут выступать как смягчающие ответственность обстоятельства. Только развернутая психологическая характеристика личности позволяет судить о ее виновности и степени ответственности за содеянное.

Длительное накопление отрицательных эмоций, постоянные унижения и оскорбления могут порой привести к взрывному проявлению эмоций, сужению сознания. Поводом к такому поведению могут послужить на первый взгляд незначительные события. Задача защитника - раскрыть глубинные пласты человеческой психики. Квалификация, компетентность защитника связаны с его человековедчески-ми возможностями.

Речи крупнейших адвокатов отличаются глубоким психологизмом, проникновением в сокровенные, интимные механизмы человеческого поведения, раскрытием социально-психологических основ поведения отдельных социальных групп.

Адвокат должен увидеть и раскрыть подлинные коллизии жизни, непосильное бремя жизненных обстоятельств, свалившихся на его подзащитного. Он призывает судей не карать за то, что не могло быть преодолено индивидом при данных обстоятельствах, отделять, как говорит Ф. Плевако, падение подавленного злом от творящего зло.

Если прокурор - выразитель позиции закона, то адвокат - выразитель позиции жизни, позиции сострадания и милости. Но это не позиция прощения зла. "Можно пощадить подсудимых, но никогда не следует щадить их больше тех, кому они причинили вред…

Если вы пришли судить о факте, то вы его должны назвать белым, если он бел; но если же факт не чист, то должны сказать, что он не чист, и пусть подсудимые знают, что им предстоит умываться и умываться…" [125].

Приемы защиты, используемые адвокатом, должны быть корректны, тактичны в отношении всех личностных характеристик. От защиты подзащитного адвокат никогда не должен переходить к обвинению свидетелей и потерпевших. Суд - не война, отмечает Плевако. Мины и засады, вылазки и диверсии здесь неуместны. Следует спорить с доказательствами, а не с прокурором.

Не следует касаться личности противника, даже если он сам допускает это. Нет худшего приема защиты, чем несправедливые нападки на потерпевших. Адвокат не должен никого обвинять, он должен защищать, но не прибегая ко лжи, подтасовке фактов и унижению своих противников.

В кратком заключении защитник подводит итог всему сказанному, формулирует окончательные выводы, высказывает отношение к вопросам, которые скоро

643

встанут перед судьями в их совещательной комнате. Он обращается к суду с просьбой об оправдании подсудимого, если его вина не установлена должным образом, либо о назначении ему минимального срока наказания, предусмотренного соответствующей статьей Уголовного кодекса, либо о применении к нему условного осуждения.

Адвокат остается со своим подзащитным и после оглашения приговора, помогая ему при прохождении дела в кассационной инстанции. Помощь адвокатуры в обжаловании приговора исключительно важна. После суда его подзащитный находится в состоянии депрессии, его активность, как правило, крайне понижена, способность к самозащите ограничена.

Хорошо зная уголовное дело, адвокат, собрав дополнительные материалы, составляет жалобу, излагает ее на личном приеме в соответствующей надзорной инстанции, дает устные объяснения при рассмотрении дела. Многие юристы обоснованно ставят вопрос о необходимости обязательного участия адвокатов и осужденных при рассмотрении дел и в судах второй инстанции.

Содержание жалоб, рассматриваемых в порядке надзора, должно быть убедительным, хорошо аргументированным. Так, жалоба с указанием на то, что суд первой инстанции не вызвал всех свидетелей, может быть отклонена надзорной инстанцией с указанием на то, что по делу имеются все необходимые доказательства. А вот жалоба по поводу того, что суд вопреки требованию закона заранее высказал свое суждение по делу до вынесения приговора, предрешил вопрос о доказанности (или недоказанности) обвинения, высказался о преимуществах одних доказательств перед другими, будет проверена.

Адвокат, как представитель потерпевшего, является самостоятельным и равноправным участником судебного разбирательства: он имеет право заявлять отводы, ходатайства, высказывать свое мнение о ходатайствах, заявленных другими участниками судебного разбирательства, предъявлять доказательства и участвовать в их исследовании на судебном следствии. В определенных законом случаях он может участвовать и в судебных прениях.

Адвокат потерпевшего не заменяет его и выступает от своего имени. Позиция адвоката может отличаться от позиции потерпевшего. Позиция адвоката должна соответствовать закону и материалам уголовного дела.

Выступая после прокурора, представитель потерпевшего дополняет его речь, приводит какие-либо новые факты и дает характеристику потерпевшему. Его речь должна вызвать уважение к потерпевшему, сочувствие к нему, осознание необходимости восстановления его законных прав и интересов. Важно подчеркнуть, что потерпевший стремится не к мщению, а к торжеству справедливости.

Каждая эпоха формирует свой имидж юриста. В деятельности адвоката особенно отчетливо проявляются "больные вопросы" его времени - адвокат исследует поведение подзащитного на фоне социальных коллизий своего времени. А. Кони, Л. Спасович, Ф. Плевако, Урусов в своих блестящих защитных речах выступали глашатаями нового правового мировоззрения, утверждали права и достоинство человека в тяжелых условиях чиновничьего всевластия. Участвуя в политических процессах, они неизменно проявляли свою гражданскую позицию, формировали

644

Статья 60 УК РФ. ОБЩИЕ НАЧАЛА НАЗНАЧЕНИЯ НАКАЗАНИЯ
1. Лицу, признанному виновным в совершении преступления, назначается справедливое наказание в пределах, предусмотренных соответствующей статьей Особенной части настоящего Кодекса, и с учетом положений Общей части настоящего Кодекса. Более строгий вид наказаний из числа предусмотренных за совершенное преступление назначается только в случае, если менее строгий вид наказания не сможет обеспечить достижение целей наказания.
2. Более строгое наказание, чем предусмотрено соответствующими статьями Особенной части настоящего Кодекса за совершенное преступление, может быть назначено по совокупности преступлений и по совокупности приговоров в соответствии со статьями 69 и 70 настоящего Кодекса. Основания для назначения менее строгого наказания, чем предусмотрено соответствующей статьей Особенной части настоящего Кодекса за совершенное преступление, определяются статьей 64 настоящего Кодекса.
3. При назначении наказания учитываются характер и степень общественной опасности преступления и личности виновного, в том числе обстоятельства, смягчающие и отягчающие наказание, а также влияние назначенного наказания на исправление осужденного и на условия жизни его семьи.
КОММЕНТАРИЙ: основными требованиями к назначению наказания являются справедливость и законность наказания. Наказание является справедливым и достигает поставленных перед ним целей, если оно соответствует тяжести преступления и учитывает личность преступника, позволяет восстановить нарушенные социальные блага, соответствует разумным представлениям общества об искуплении за содеянное и назначается с учетом принципа равенства.
Законность наказания обеспечивается соблюдением правил его назначения - выявление и учет смягчающих и отягчающих обстоятельств; правильная квалификация преступления; учет обратной силы закона и действия его в пространстве; разграничение единичного преступления и совокупности преступлений; разграничение оконченного и неоконченного преступлений; учет наличия соучастия, а также вида рецидива; уяснение целей и содержания наказания в целом и его отдельных видов.

общественное правосознание, мужественно отстаивали права и достоинство личности.

645


Глава 7. Последнее слово подсудимого

Скорбно звучит само наименование этой части судебного разбирательства: "Последнее слово подсудимого". И нередко подсудимый не может произнести ни слова. А самый значительный в его судьбе момент - чистосердечное раскаяние - является обстоятельством, смягчающим ответственность. Надо говорить, вновь вспоминать терзающие душу события… Надо еще и уметь выразить то, что на душе. А сил нет…

Психическое состояние подсудимого - особая, большая проблема юридической психологии. Строго регламентированная, официальная процедура судебного заседания оказывает сильное психическое воздействие на всех присутствующих. На подсудимого же обстановка суда может оказать стрессовое воздействие, вызвать психическое потрясение, даже состояние катарсиса, то есть внутренней перестройки личности, самоочищения, стратегической переориентации поведения в будущем. Таково значение судебного ритуала для личности, осудившей свое преступное поведение.

645

Арест, следственный изолятор привносят свои наслоения на психику обвиняемого: тревожное ожидание суда, трудная адаптация в криминализированной среде, ограничения в удовлетворении насущных потребностей, социальная изоляция, убогие бытовые условия, крайняя напряженность на следственных действиях - все это приводит человека уже до суда к крайнему психическому истощению.

Отношения с правосудием в ряде случаев тоже конфликтные - нередко первоначальное отрицание вины переходит в хроническое запирательство с постоянными его разоблачениями. Трудно сохранять позицию ложных показаний, требуется держать в сознании два мира: действительный и вымышленный. Часть действительных событий приходится скрывать, что влечет чрезмерную нагрузку на тормозные процессы.

Постоянная внутриличностная конфликтность, мотивационное противоборство (сознаваться - не сознаваться) и полная невозможность "выговориться". Отсюда крайняя раздражительность, нервозность, агрессивность в поведении многих обвиняемых и подсудимых. Отсюда облегчение после вынужденного признания и повышенная говорливость на предварительном следствии. Но вот все уже сказано, и начинается долгое тоскливое ожидание суда.

Наконец настает и этот день. Обилие народа. Встреча со свидетелями, потерпевшим, прокурором, адвокатом, судьями. Визуальные контакты с родными и знакомыми. Скорбные лица членов семьи. Любопытство досужих посетителей.

И вот: "Суд идет! Прошу встать!" Формальные ответы на "демографические" вопросы (фамилия, имя, отчество, возраст…). Публичные обвинительные показания потерпевшего, свидетелей. Крайне жесткая речь прокурора. Спасательные попытки адвоката. Каменные лица судей… "Подсудимый почти никогда не находится в спокойном состоянии. Естественное волнение после долгих, тяжелых недель и месяцев ожидания… Страх перед приговором, стыд за себя и близких и раздражающее чувство "выставленности напоказ" перед холодно-любопытными взорами публики - все это действует подавляющим или болезненно возбуждающим образом на сидящего на скамье подсудимых" [80].

Одряхлевшими выглядят на этой скамье даже молодые люди. Впереди ожидание приговора, который вызовет, скорее всего, крушение всех жизненных планов. Много не скажешь в таком состоянии. И чем больше совесть мучает человека, тем меньше он может сказать. По глазам и слезам, а не по словам определяется "чистосердечное раскаяние". Но слезы не подшиваются к делу…

Нет сомнений, в душе большинства тех, кто сидит на скамье подсудимых, происходит интенсивная позиционная акцентуация. В отдельных случаях это искреннее чистосердечное раскаяние, а в некоторых - укрепление озлобления против социума.

Справедливое и корректное поведение судей при этом имеет принципиально важное значение. От суда ждут справедливого решения, но каждый участник уголовного процесса по-разному представляет эту справедливость. У осужденного сильна надежда на снисхождение. Его самооправдательная тенденция взывает к смягчению наказания. Только подсудимый хорошо знает все то, что "смягчает его вину". Но, как правило, приговор рушит его надежды.

Для большинства подсудимых суровый приговор на длительный срок изоляции - жизненная катастрофа, крах всех надежд. Теряя свободу на продолжительный срок, человек, по существу, прощается с самой жизнью, теряет смысл жизни…

646


Глава 8. Психологические аспекты оценки судом
преступления и назначения уголовного наказания

§ 1. Психологические аспекты справедливости
и законности уголовно-правового наказания

Проблема справедливой кары за совершенное преступление, ее эффективности для преодоления преступности - одна из древнейших проблем человечества.

На ранних этапах цивилизации наказание носило, как известно, характер мести за содеянное ("око за око, зуб за зуб"). С развитием цивилизации изменялись представления о сущности и целях наказания, утверждался принцип исправительной направленности наказания.

Справедливое воздаяние за содеянное - мера социальной реакции за выход индивида из социально допустимых границ поведения. Цивилизованное общество отвергает бытовавший в прошлом талион ("зло за зло").

Но, тем не менее, и в наши дни мера воздаяния определяется мерой совершенного зла. Суд должен уравновесить кару с мерой тяжести деяния и криминализированности личности виновного, учитывать сложные негативные нравственно-психологические качества индивида: гипертрофированное корыстолюбие, злобность, агрессивность, развращенность и др. Все негативные характерологические качества индивида, обусловившие преступное деяние, должны быть проанализированы и учтены судом.

Для квалифицированного определения наказания необходим психологический анализ типологических особенностей поведения преступника. При этом следует учитывать, что отдельные характерологические качества индивида (например угрюмость, неприветливость, скрытность и т. п.) могут создавать общее впечатление об индивиде и влиять на соответствующее отношение к нему судей.

В структуре же совершенного им преступного деяния эти качества могут и не иметь существенного значения. Поэтому, оценивая личностные качества преступника, нужно анализировать прежде всего те его психические качества, которые определяют социально значимые особенности его поведения.

К таким социально значимым негативным качествам подсудимого относится прежде всего аморальность - система взглядов и поведенческих стереотипов индивида, основанная на непринятии им норм нравственности, нигилистическом отношении к социальным требованиям.

Большинство преступных деяний связано с самоосвобождением индивида от обязанностей перед обществом, утратой чувства стыда и совести.

Аморальность поведения может быть обусловлена не только дефектами индивидуального морального сознания, но и общими дефектами психической саморегуляции индивида - ситуативной зависимостью индивида, его неспособностью руководствоваться в своем поведении общими принципами.

Профессиональная малоопытность, неспособность индивида правильно оценить обстановку, его пребывание в состоянии стресса, аффекта или фрустрации, его психическая ослабленность после тяжелой болезни, стечение тяжелых жизненных обстоятельств - все это необходимо учитывать для того, чтобы наказание было справедливым и адекватно воспринималось и оценивалось осужденным.

647

Статья 61 УК РФ. ОБСТОЯТЕЛЬСТВА, СМЯГЧАЮЩИЕ НАКАЗАНИЕ
1. Смягчающими обстоятельствами признаются:
  • а) совершение впервые преступления небольшой тяжести вследствие случайного стечения обстоятельств;
  • б) несовершеннолетие виновного;
  • в) беременность;
  • г) наличие малолетних детей у виновного;
  • д) совершение преступления в силу стечения тяжелых жизненных обстоятельств либо по мотиву сострадания;
  • е) совершение преступления в результате физического или психического принуждения либо в силу материальной, служебной или иной зависимости;
  • ж) совершение преступления при нарушении условий правомерности необходимой обороны, задержания лица, совершившего преступление, крайней необходимости, обоснованного риска, исполнения приказа или распоряжения;
  • з) противоправность или аморальность поведения потерпевшего, явившиеся поводом для преступления;
  • и) явка с повинной, активная помощь в раскрытии преступления, изобличении других соучастников преступления и розыске имущества, добытого в результате преступления;
  • к) оказание медицинской или иной помощи потерпевшему непосредственно после совершения преступления, добровольное возмещение имущественного ущерба и морального вреда, причиненных в результате преступления, иные действия, направленные на заглаживание вреда, причиненного потерпевшему.

2. При назначении наказания могут учитываться в качестве смягчающих и обстоятельства, не предусмотренные частью первой настоящей статьи.
3. Если смягчающее обстоятельство предусмотрено соответствующей статьей Особенной части настоящего Кодекса в качестве признака преступления, оно само по себе не может повторно учитываться при назначении наказания.
КОММЕНТАРИЙ: стечение тяжелых жизненных обстоятельств либо мотив сострадания - два разных обстоятельства. Первое из них признается при наличии болезни, острой материальной нужды, отсутствия необходимых документов, постоянного места жительства, работы. Второе может быть при оказании помощи в совершении хищения остро нуждающемуся, передаче наркотических веществ для снятия ломки.

При групповых преступлениях психика одного индивида может быть подавлена внушающим влиянием референтной группы. Разнообразны проявления понуждения к совершению преступления, психического влияния и психического насилия.

При оценке мотивов преступления, всего механизма его сознательного обоснования следует учитывать, имели ли эти мотивы устойчивый, личностный характер или были связаны со склонностью индивида к принятию поспешных, не транзитивных решений, его неспособностью учитывать все значимые жизненные обстоятельства.

В различных видах деятельности люди располагают различными психофизиологическими возможностями. Их поведение определяется смысловыми установками и поведенческими стереотипами, привычками, многочисленными психологическими барьерами и ситуативными предпочтениями.

648

Статья 63 УК РФ. ОБСТОЯТЕЛЬСТВА, ОТЯГЧАЮЩИЕ НАКАЗАНИЕ
1. Отягчающими обстоятельствами признаются:
  • а) неоднократность преступлений, рецидив преступлений;
  • б) наступление тяжких последствий в результате совершения преступления;
  • в) совершение преступления в составе группы лиц, группы лиц по предварительному сговору, организованной группы или преступного сообщества (преступной организации);
  • г) особо активная роль в совершении преступления;
  • д) привлечение к совершению преступления лиц, которые страдают тяжелыми психическими расстройствами либо находятся в состоянии опьянения, а также лиц, не достигших возраста, с которого наступает уголовная ответственность;
  • е) совершение преступления по мотиву национальной, расовой, религиозной ненависти или вражды, из мести за правомерные действия других лиц, а также с целью скрыть другое преступление или облегчить его совершение;
  • ж) совершение преступления в отношении лица или его близких в связи с осуществлением данным лицом служебной деятельности или выполнением общественного долга;
  • з) совершение преступления в отношении женщины, заведомо для виновного находящейся в состоянии беременности, а также в отношении малолетнего, другого беззащитного или беспомощного лица либо лица, находящегося в зависимости от виновного;
  • и) совершение преступления с особой жестокостью, садизмом, издевательством, а также мучением для потерпевшего;
  • к) совершение преступления с использованием оружия, боевых припасов, взрывчатых веществ, взрывных или имитирующих их устройств, специально изготовленных технических средств, ядовитых и радиоактивных веществ, лекарственных и иных химико-фармакологических препаратов, а также с применением физического или психического принуждения;
  • л) совершение преступления в условиях чрезвычайного положения, стихийного или иного общественного бедствия, а также при массовых беспорядках;
  • м) совершение преступления с использованием доверия, оказанного виновному в силу его служебного положения или договора;
  • н) совершение преступления с использованием форменной одежды или документов представителя власти.
2. Если отягчающее обстоятельство предусмотрено соответствующей статьей Особенной части настоящего Кодекса в качестве признака преступления, оно само по себе не может повторно учитываться при назначении наказания.
КОММЕНТАРИЙ: статья 63 УК Рлишь в общем виде обязывает суд учитывать отягчающие обстоятельства, но не определяет специальных правил назначения наказания при установлении таковых. Однако при наличии отягчающих обстоятельств невозможно снижение срока или размера наказания в соответствии со ст. 62 УК.
Тяжкие последствия, упомянутые в ст. 63 УК, могут состоять в нарушении порядка законной предпринимательской, педагогической и иной деятельности, возникновении в обществе или у группы людей чувства страха, в крупных затратах на проведение розыскных или иных правоохранительных мер.
Особо активная роль в преступлении должна проявляться в особой настойчивости и изобретательности при подготовке преступления, интенсивном психологическом воздействии на соучастников при совершении преступления. Особо активную роль выполняет лицо, которое поддерживает устойчивость группы, добывает орудия совершения преступления, включая оружие, настаивает на быстрейшем совершении преступных действий, первым стреляет в потерпевшего, убеждает соучастников не давать правдивых показаний. Применение физического или психического принуждения состоит в воздействии на потерпевшего с целью добиться у него нужного поведения путем причинения боли, угроз, оскорблений и т. п.

649

Назначая наказание, суды призваны учитывать характер и тяжесть преступления, личность виновного, обстоятельства, предусмотренные законом в качестве смягчающих или отягчающих ответственность.

Определяя характер и тяжесть преступления, суд, как известно, относит деяние к разряду особо тяжких, менее тяжких и к преступлениям, не представляющим большой общественной опасности. При этом учитывается, каким способом совершено преступление, совместно с кем, до какой степени оно доведено (стадии приготовления, покушения или оконченного преступления).

При индивидуализации наказания учитывается форма вины, цели и мотивы преступления. Оперируя вышеуказанными категориями, судьи, по существу, учитывают как юридическое, так и психологическое их содержание.

Различные особенности психической саморегуляции проявляются при совершении преступлений в результате самонадеянности и небрежности. Различными могут быть степени небрежности - от эпизодической до личностно устойчивой. Самонадеянность же всегда опаснее небрежности (поскольку в первом случае виновный предвидит возможность наступления преступного результата).

Анализируя неоконченные преступления, необходимо выявлять причины недоведения преступления до конца, их зависимость или независимость от воли виновного. Существенно также правильно оценить мотивы добровольного отказа от намеченного преступления, поскольку этот отказ может быть вынужденным, но выдан за добровольный.

Особая проницательность необходима при анализе преступлений с неконкретизированным умыслом.

Известно, например, что воры-карманники - наиболее устойчивая категория преступников. Их криминализация обусловлена длительным приобретением соответствующих навыков. Однако, попавшись на незначительном по результатам деянии, опытный вор с длительным криминальным стажем часто не получает должной юридической оценки. Незначительность нанесенного им конкретного ущерба ведет к неадекватной оценке личности преступника.

К числу смягчающих ответственность обстоятельств закон относит ряд психических состояний и особенностей личности: совершение преступления под влиянием угрозы или принуждения, в состоянии сильного душевного волнения, спровоцированного неправомерными действиями потерпевшего; совершение преступления женщиной в состоянии беременности, при неблагоприятном стечении семейных и других обстоятельств.

Перечень смягчающих ответственность обстоятельств является лишь примерным. В качестве таковых суды могут учитывать и иные обстоятельства (например, преклонный возраст виновного, его инвалидность, психическую неустойчивость после длительной болезни).

Некоторые экстремальные ситуации требуют высокой меры самообладания, самоотверженности, принесения в жертву своих интересов, повышенного контроля над эмоциями. Неспособность отдельных индивидов к подобным высшим регуляционным проявлениям должна быть учтена судом.

Снисхождения в строгости наказания заслуживают так называемые случайные преступники, лица, совершившие преступления в силу стечения тяжелых обстоятельств.

650

Нередко в качестве смягчающих ответственность обстоятельств суды учитывают различные условия неблагоприятного формирования личности. Человек, конечно, формируется в социальной среде, в различных условиях жизнедеятельности.

Однако и сама личность ответственна за свое формирование. Внешнее опосредствуется внутренним - таков основной постулат психологии развития личности. И условия, способствовавшие совершению преступления, нельзя трактовать как обстоятельства, смягчающие ответственность. Если же индивид сам создает условия, способствующие совершению преступления, то это лишь усугубляет его общественную опасность.

Все отягчающие ответственность обстоятельства так или иначе характеризуют личность преступника. Так, крайне отрицательно характеризует преступника совершение им преступного деяния с особой жестокостью. Жестокость - проявление комплекса крайне негативных качеств личности, ее антисоциальности, деградации индивида как личности.

Обстоятельством, смягчающим юридическую ответственность, является чистосердечное, искреннее раскаяние - публичное признание своей виновности, самоосуждение преступного поведения, глубокое сожаление о случившемся, готовность нести заслуженное наказание.

Раскаяние - критический момент пробуждения совести человека, основа его дальнейшего исправления, восстановления морального самоконтроля личности. Раскаяние, готовность искупить свою вину позволяют человеку построить новую жизненную перспективу, возвратиться к достойной жизни.

Нет такого тяжкого нарушения социальных норм, от которого не было бы пути к ресоциализации личности. Искреннее раскаяние и покаяние - сложная духовная деятельность, духовное возрождение личности, самонаказание, обретение ею нового смысла жизни, соотнесение его с вновь осознанными социальными ценностями, принятие твердого решения о самоизменении.

Понятие "преступник" является в социально-психологическом отношении нравственным клеймом, негативной социальной печатью. Но не любое противоправное действие дает основание для наложения на человека этого клейма. В ряде случаев противоправные действия могут совершаться не по злой воле индивида, а под гнетом внешних злых сил. В этих случаях присяжному суду и давалось право на милостивое решение.

Настало время возродить в нашем правосудии нравственную концепцию вины, связать виновность не только с сознательно-операциональной сферой индивида, но и со всем нравственно-подсознательным строем личности, ее моральными установками и стереотипами социально значимого поведения [46].

Традиции российского правосудия усилиями выдающихся судебных деятелей были сформированы на постулате: человеку нельзя предъявлять непомерных для него требований.

Право милости - право судей соотносить нормы закона с нормами нравственности. Выдающиеся российские судебные деятели показывали образцы стойкости при защите нравственности, если ей угрожали антиправовые нормы закона (оправдание В. Засулич присяжным судом под председательством А. Кони, оправдание Саввы Мамонтова под влиянием защиты Ф. Плевако и т. п.).

651

Статья 64 УК РФ. НАЗНАЧЕНИЕ БОЛЕЕ МЯГКОГО НАКАЗАНИЯ, ЧЕМ ПРЕДУСМОТРЕНО ЗАДАННОЕ ПРЕСТУПЛЕНИЕ
1. При наличии исключительных обстоятельств, связанных с целями и мотивами преступления, ролью виновного, его поведением во время и после совершения преступления, и других обстоятельств, существенно уменьшающих степень общественной опасности преступления, а равно при активном содействии участника группового преступления раскрытию этого преступления наказание может быть назначено ниже низшего предела, предусмотренного соответствующей статьей Особенной части настоящего Кодекса, или суд может назначить более мягкий вид наказания, чем предусмотрен этой статьей, или не применять дополнительный вид наказания, предусмотренный в качестве обязательного.
2. Исключительными могут быть признаны как отдельные смягчающие обстоятельства, так и совокупность таких обстоятельств.
КОММЕНТАРИЙ: Закон не дает формализованных критериев признания обстоятельств исключительными, указывая лишь, что они могут быть связаны с психическим отношением к преступлению (цели, мотивы), преступным деянием (роль виновного, его поведение), с поведением после преступления. Цели и мотивы преступления должны отражать вынужденный характер деяния, когда лицо совершает преступление под незаконным и неблагоприятным для себя воздействием иного лица, при стечении тяжелых обстоятельств, для спасения иного лица либо даже для достижения иных общественно полезных целей (при отсутствии признаков крайней необходимости).

Суд, конечно, не борец за что-то и против чего-то. Его святая обязанность - правильно решить спор между обвинением и защитой. Но, как писал член Особого комитета по подготовке судебных уставов, человек, стоявший у истоков формирования современного судопроизводства в России, С. Зарудный, "правосудие в широком смысле требует не только твердости и непреклонности в решениях, но и глубокого знания всех мелочей обыденной жизни и снисходительности к неизбежным слабостям человека" [19].

Признать преступником можно только того человека, который преступил социальные нормы по своей злой воле. Если же противоправный поступок совершается под гнетом непреодолимых жизненных обстоятельств, человек вправе рассчитывать на милость правосудия.

652


§ 2. Психология постановления приговора

Постановление приговора - последняя, завершающая часть судебного разбирательства, в которой и завершается познавательно-оценочная деятельность суда. Здесь учитывается весь комплекс явлений, имевших место непосредственно в судебном разбирательстве: позиция прокурора и защитника, поведение потерпевшего, отдельных свидетелей и подсудимого. Совокупность поведенческих факторов, воздействующих на позицию судей, можно назвать судебной социальной перцепцией.

Совещание судей по вынесению приговора представляет собой деятельность формально-неформальной группы. С одной стороны, совещание должно разрешить определенный перечень вопросов, с другой - каждый член судейской коллегии может занять свою позицию.

На все вопросы, поставленные на разрешение суда, должен быть получен категорически утвердительный или отрицательный ответ ("да", "нет"). Все вопросы

652

Ст. 75 УК РФ. ОСВОБОЖДЕНИЕ ОТ УГОЛОВНОЙ ОТВЕТСТВЕННОСТИ В СВЯЗИ С ДЕЯТЕЛЬНЫМ РАСКАЯНИЕМ
1. Лицо, впервые совершившее преступление небольшой тяжести, может быть освобождено от уголовной ответственности, если после совершения преступления возместило причиненный ущерб или иным образом загладило вред, причиненный в результате преступления.
КОММЕНТАРИЙ: освобождение от уголовной ответственности по основанию, предусмотренному ст. 75 УК РФ, составляет не обязанность, а право органов дознания, следователя, прокурора или судьи.
Ст. 78 УК РФ. ОСВОБОЖДЕНИЕ ОТ УГОЛОВНОЙ ОТВЕТСТВЕННОСТИ В СВЯЗИ С ИСТЕЧЕНИЕМ СРОКОВ ДАВНОСТИ
1. Лицо освобождается от уголовной ответственности, если со дня совершения преступления истекли следующие сроки:
  • а) два года после совершения преступления небольшой тяжести;
  • б) шесть лет после совершения преступления средней тяжести;
  • в) десять лет после совершения тяжкого преступления;
  • г) пятнадцать лет после совершения особо тяжкого преступления.
КОММЕНТАРИЙ: истечение срока давности исключает уголовную ответственность лишь при условии, что течение давности не было приостановлено. Основанием для приостановления течения давностных сроков является уклонение лица, совершившего преступление, от следствия или суда.
Статья 65 УК РФ. НАЗНАЧЕНИЕ НАКАЗАНИЯ ПРИ ВЕРДИКТЕ ПРИСЯЖНЫХ ЗАСЕДАТЕЛЕЙ О СНИСХОЖДЕНИИ
1. Срок или размер наказания лицу, признанному присяжными заседателями виновным в совершении преступления, но заслуживающим снисхождения, не может превышать двух третей максимального срока или размера наиболее строгого вида наказания, предусмотренного за совершенное преступление. Если соответствующей статьей Особенной части настоящего Кодекса предусмотрены смертная казнь или пожизненное лишение свободы, эти виды наказания не применяются.
2. Наказание лицу, признанному присяжными заседателями виновным в совершении преступления, но заслуживающим особого снисхождения, назначается по правилам о назначении более мягкого наказания, чем предусмотрено за совершение данного преступления, в соответствии со ст. 64 настоящего Кодекса.
КОММЕНТАРИЙ: присяжные заседатели вправе вынести вердикт, по которому подсудимый объявляется виновным, но:
  • а) заслуживающим снисхождения,
  • б) заслуживающим особого снисхождения.
При вердикте об особом снисхождении наказание назначается по правилам ст. 64 УК. Оно при этом не может быть строже, чем в случае вердикта о снисхождении. При вердикте о снисхождении суд учитывает смягчающие и отягчающие обстоятельства, предусмотренные ст. 61 и 63 УК, а при вердикте об особом снисхождении -только смягчающие обстоятельства.

653

решаются простым большинством голосов. Никто из членов судейской коллегии не вправе воздержаться от выражения своего мнения, а председательствующий высказывает его последним.

Суд основывает приговор лишь на тех доказательствах, которые были рассмотрены в судебном заседании. Исходными посылками могут быть лишь суждения, опирающиеся на достоверно установленные факты. Все сомнения, которые не представляется возможным устранить, толкуются в пользу подсудимого. Признание подсудимым своей вины может быть положено в основу обвинительного приговора лишь при его подтверждении совокупностью других установленных в судебном заседании доказательств.

Объективная всесторонняя оценка доказательств - основа правильного судебного решения.

В некоторых случаях судебные ошибки допускаются из-за поверхностного исследования доказательств, следствием чего могут быть как неоправданно жесткие, так и мягкие приговоры.

Находящийся в нетрезвом состоянии Ш. подошел к группе лиц и нанес одному из них удар ножом в живот, от которого потерпевший через 30 мин скончался. Суд осудил Ш. за неосторожное убийство. Вывод о неосторожной вине был сделан на основании заявления подсудимого о том, что он якобы не имел намерения убить потерпевшего, а хотел лишь испугать его, однако из-за опьянения не рассчитал силу удара и в последний момент не сумел задержать руку.

В материалах дела имелись следующие данные: глубина раневого канала - 11 см; непосредственно перед нанесением удара Ш. совершил хулиганские действия в отношении еще одного человека. Все эти сведения при тщательном их системном анализе должны были послужить основанием для отклонения судебной версии о неосторожном убийстве. Приговор был отменен вышестоящим судом.

Составление приговора. Закон устанавливает ряд общих требований к структуре приговора. Приговор состоит из следующих частей: 1) вводная; 2) описательная; 3) резолютивная. Он составляется одним из судей и подписывается всеми судьями (особое мнение излагается отдельно в письменном виде). Приговор составляется в общедоступных, понятных выражениях. Описание преступного деяния в нем должно соответствовать установленным судом фактам.

В оправдательном приговоре не должны допускаться формулировки, ставящие под сомнение невиновность оправданного.

Обоснование судебного решения должно содержать анализ доказательств, доводы, по которым суд принял во внимание одни доказательства и отверг другие. Решение о наказании формулируется так, чтобы при исполнении приговора не возникало никаких сомнений.

Сложный процесс постановления законного, обоснованного, справедливого и воспитательно-эффективного приговора требует глубокой аналитической деятельности судей - они призваны соотнести социально значимые психические дефекты данной личности с конкретными исправительными возможностями назначаемой меры наказания. Уголовно-правовое наказание - не акт мести, а средство ресоциализации нарушившей закон личности.

654


Раздел 6 Психологические основы ресоциализации осужденных (исправительная психология)

Глава 1. Предмет и задачи исправительной психологии

Исправительная психология изучает психологические основы ресоциализации осужденных:

  • восстановление нарушенных социальных качеств личности, необходимых для ее полноценной жизнедеятельности в обществе;
  • проблемы эффективности наказания;
  • динамику личности осужденного в процессе исполнения наказания, формирование ее поведенческих возможностей в различных условиях жизнедеятельности;
  • соответствие исправительного законодательства задачам исправления осужденных.

Исправительная психология призвана выработать практические рекомендации по ресоциализации осужденных, разрабатывать средства и приемы психологической коррекции личности правонарушителей.

Ресоциализация личности осужденных связана прежде всего с их ценностной переориентацией, формированием у них механизма социально положительного целеполагания, отработкой прочных стереотипов социально-положительного поведения. Создание условий формирования адаптированного поведения личности - основная задача исправительных учреждений. Решение этой задачи связано с теоретической разработкой проблемы личности в процессе исполнения наказания.

Сложные задачи, стоящие перед уголовно-исполнительными учреждениями, могут успешно решаться лишь на основе

655

коренной перестройки их деятельности, комплексных социальных и психолого-педагогических программ ресоциализации различных категорий осужденных.

Исправительная психология исследует закономерности и особенности жизнедеятельности человека, отбывающего наказание, положительные и отрицательные факторы условий социальной изоляции для личностной самореализации индивида. Задача работников исправительных учреждений состоит в диагностике личностных дефектов осужденных, разработке обоснованной программы их исправления, предупреждении тех многочисленных отрицательных "влияний тюрьмы", которые традиционно содействуют криминализации.

Решение сложных проблем психодиагностики и психокоррекции отдельных категорий осужденных по силам только соответствующим специалистам в области ресоциализирующей психологии. В связи с этим отметим и острый дефицит в подобных кадрах, и крайнюю научную неразработанность проблем пенитенциарной психологии - теории личностной перестройки, социальной реконструкции осужденных.

В качестве общих задач исправительной психологии можно указать следующие:

  • психологическая диагностика личностных особенностей каждого осужденного, выявление конкретных дефектов ее общей социализации, правовой социализации, а также дефектов ее психической саморегуляции;
  • разработка долгосрочной программы индивидуально-личностной психолого-педагогической коррекции, поэтапной ее реализации;
  • осуществление необходимых мер психотерапии, релаксации, нивелирование личностных акцентуаций, психопатических проявлений, снятие всевозможных психологических барьеров, проявлений криминальной психологической защиты;
  • разработка и внедрение новых принципов режима, его коренная гуманитаризация;
  • всемерное восстановление нарушенных социальных связей личности, мобилизация ее психической активности, формирование социально-положительной микросреды;
  • формирование социально-положительных жизненных перспектив.

В настоящее время в связи с членством России в Совете Европы пенитенциарная 1 система в нашей стране должна соответствовать международным стандартам. В решении всех этих задач первостепенную значимость приобретает научная и практически ориентированная современная пенитенциарная психология - наука о внутренних, психических механизмах самореорганизации личности. Исправить через покаяние - таков основной постулат пенитенциарной психологии.

В правовой доктрине наказанием именуется назначенная судом от имени государства лицам, совершившим преступление, принудительная мера, выражающаяся в каре (совокупности установленных законом правоограничений, соответствующих

656

каждому виду этой меры), преследующая цели исправления и перевоспитания осужденных, предупреждения совершения новых преступлений как осужденными, так и другими лицами, и способствующая искоренению преступления. Но может ли кара быть средством исправления?

Исправление преступника - сложный психологизированный процесс его личностной реконструкции. Драматизм психического состояния преступников состоит в том, что своему жуткому, мерзкому преступлению они придают положительный личностный смысл, оправдывают себя путем обесценивания нарушенных ими ценностей, ограждения своего внутреннего мира от психотравмирующих воздействий, использования ложных, суррогатных замещений.

Все люди хотят быть хорошими, но различно само понимание ими хорошего. "Обыкновенно думают, - писал Л. Толстой в романе "Воскресение", - что вор, убийца, шпион, проститутка, признавая свою профессию дурною, должны стыдиться ее. Происходит же совершенно обратное. Люди, судьбою и своими грехами-ошибками поставленные в известное положение, как бы оно ни было неправильно, составляют себе такой взгляд на жизнь вообще, при котором их положение представляется им хорошим и уважительным. Для поддержания же такого взгляда люди инстинктивно держатся того круга людей, в котором признается составленное ими о жизни и о своем в ней месте понятие" [159].

Исправить преступника - значит осуществить его глубинную личностную перестройку, изменить личностную направленность, сформировать новый социально-адаптированный стиль его жизнедеятельности. Но возможно ли достижение этих задач только методом наказания? Человека нельзя сформировать и тем более исправить методом устрашения, кары, прямого грубого принуждения. Одно и то же наказание по-разному действует на разных людей.

Пенитенциарное воздействие - воздействие духовное. Личность может самоизменяться только изнутри. Внешние же побуждения - лишь условия для принятия ею своих решений.

Исправление провинившейся личности может быть достигнуто только через покаяние, самоснятие вины преступником посредством ее признания и чистосердечного самоосуждения - раскаяния, ее ценностной переориентации, включение в сферу ее стыда и совести нарушенной социальной ценности.

И лишь та кара имеет значение, которая данному индивиду представляется справедливой. Поэтому невозможно классифицировать кару по степени жестокости. Человек может пренебречь даже потерей своей жизни. Большинство осужденных оценивает назначенное им наказание как чрезмерно суровое, несправедливое, незаслуженное. Кровавые убийцы, насильники, грабители не проявляют обычно и тени нравственного самоупрека; единственный их самоукор - обвинение себя за то, что "попался".

Барьер нравственного самоанализа преступника - основное препятствие на пути его ресоциализации. Закоренелый преступник - индивид с кризисом нравственного самоанализа, атрофированным нравственным самосознанием.

Кризис нравственного самоанализа является не только индивидуальным пороком. Он имеет широкую социальную базу. Прошедшие десятилетия нашей истории были малочувствительны к душевным проблемам личности, нравственные

657

категории относились к разряду второстепенных по сравнению с "политической грамотностью".

В силу определенных социально-исторических условий наше общество стало криминализироваться. Социальная дестабилизация отразилась и на деятельности тюрьмы. Исправительные учреждения (ИУ) перестали решать свою основную задачу - оторвать преступника от условий его криминализации, разрушить преступные связи и установки, сформировать у осужденного систему социально-положительных связей.

658

1 Пенитенциарный (от лат. poenitentiarius - покаянный) - исправленный через покаяние, внутреннее самоочищение.


Глава 2. Жизнедеятельность и психологическое
состояние предварительно заключенных
и осужденных

Тюрьмы предварительного заключения, следственные изоляторы (СИЗО) - скорбное обиталище людей, суд над которыми еще не состоялся и которые могут быть еще признаны невиновными. Но их уже карают тяжелым тюремным режимом; тяжелым настолько, что, длительно пребывая в этих невыносимых условиях, человек становится способным на самооговор, чтобы побыстрее попасть в более приемлемые условия стационарного заключения.

В качестве примера можно привести выдержку из письма профессора В. Мерзоянова, незаконно арестованного за выступление против продолжающегося в стране производства химического оружия: "Уважаемый господин Президент, прошу обратить внимание на ужасное положение узников, находящихся в следственном изоляторе тюрьмы "Матросская тишина"… В камерах 101-152, рассчитанных на 25 человек, помещается по 100 арестованных, люди могут спать только посменно. В камерах с трудом можно найти место даже для сидения. В воздухе камер недостаток кислорода настолько велик, что нельзя зажечь спичку, не приблизившись к проему для передачи пищи… У многих заключенных на руках жесткие мозоли от длительного зависания на решетках окон, где дышать несколько легче. В камере обилие насекомых, а от вшей шевелятся и полотенца…

…В таких ужасных условиях находятся люди, вина которых еще даже не доказана. Да и осужденные судом имеют элементарные человеческие права…"1

Мера пресечения в виде заключения под стражу применяется при "наличии достаточных оснований полагать, что обвиняемый, находясь на свободе, скроется от следствия и суда или воспрепятствует установлению истины по уголовному делу, или будет заниматься преступной деятельностью".

Основным видом учреждения, в котором отбывается предварительное заключение, является тюрьма (следственный изолятор), то есть самый тяжелый режим наказания. Требования этого режима наказания грубо подавляют личности.

Нарушение этого режима (нередко произвольно определяемое тюремной администрацией) влечет водворение в карцер на срок до десяти суток! А

658

несовершеннолетних - только до пяти суток! Обжалование произвола тюремной администрации возможно только… через эту администрацию.

Ресоциализация осужденных осуществляется исправительными колониями общего, строгого, особого режимов и тюрьмой. Ранее существовавший усиленный исправительный режим отменен в 1993 году.

В исправительных колониях общего режима отбывают наказание лица, впервые осужденные к лишению свободы за совершение умышленных преступлений небольшой и средней тяжести.

Для них установлена трехступенчатая система условий содержания - обычные, облегченные и строгие. Лица, совершившие особо тяжкие преступления, содержатся в колониях строгого и особого режима.

Все вновь прибывшие в колонию подвергаются полному обыску, а их вещи - досмотру. Осужденные проходят медицинское освидетельствование и санитарную обработку. В период нахождения в карантинном отделении (15 суток) они знакомятся с порядком и условиями отбывания наказания, со своими обязанностями и правами, установленными Правилами внутреннего распорядка исправительных учреждений. Осужденным разъясняется порядок применения технических средств надзора и контроля, а в случаях, предусмотренных законом, - физической силы, специальных средств, оружия и специальных подразделений (ст. 86 УИК РФ).

Комиссия во главе с начальником исправительной колонии распределяет вновь прибывших по отрядам с учетом их возможностей привлечения к труду, обучения в системе общего и профессионального образования. Отныне обращение с ними персонала исправительного учреждения будет осуществляться на основе Минимальных стандартных правил обращения с заключенными, регламентированных ст. 69 УИК РФ.

Лица, отбывающие наказание в облегченных условиях исправительной колонии общего режима, после истечения одной трети срока наказания могут быть переведены по решению суда для дальнейшего отбывания наказания в колонию-поселение. Злостные нарушители режима переводятся в условия строгого содержания.

Отряды осужденных постоянно обновляются вновь прибывшими, что значительно затрудняет индивидуальное исправительное воздействие.

В исправительных колониях строгого режима содержатся лица, осужденные на срок более десяти лет, совершившие особо тяжкие преступления, и лица, ранее судимые за умышленные преступления. Это наиболее криминализированная часть преступников, трудно поддающаяся ресоциализации, укорененная в криминальную субкультуру. Это стабильный контингент исправительной колонии, с которым осуществляется длительная исправительная работа.

Исправительные колонии особого режима и тюрьма - учреждения с ужесточенным режимом, в которых содержатся рецидивисты.

Эти осужденные отбывают наказание в строгих условиях, постоянно находятся в запираемых помещениях. Их права в приобретении продуктов и предметов первой необходимости существенно ограничены. Тюрьма - исправительное учреждение особого режима, исполняющее наказание в виде лишения свободы в отношении лиц, представляющих особую общественную опасность. Отличается

659

строжайшей изоляцией и подавлением личности заключенного. Несовершеннолетние правонарушители содержатся в воспитательных колониях.

Основной особенностью психического состояния большинства осужденных является состояние психического напряжения. "Коллизии тюремной жизни" формируют у осужденного механизмы психологической защиты, а в ряде случаев - механизмы социального отчуждения, психологический иммунитет на "воспитательные" воздействия. Стихийно возникают первичные малые группы. Микроклимат этой группы и оказывает решающее влияние на формирование поведенческой стратегии заключенного, ассимиляцию им тюремной субкультуры, на возникновение барьеров во взаимоотношениях с тюремным персоналом.

Психологический анализ личности осужденного, выявление и коррекция его поведенческих дефектов, индивидуально адресованные меры по ресоциализации личности осужденного - все это остается пока за пределами возможностей наших ИУ. Тюрьма - замкнутая система с высокой концентрацией социально-деформированных индивидов. Здесь возможности человека, его коммуникативные, познавательные, а тем более этические и эстетические потребности находятся в состоянии де-привации, резкого ограничения. Ограничивается сама сущность человека.

Блокирована даже его двигательная потребность. И это уже само по себе наказание, кара, приносящая страдание, нервно-психическую деформацию. Об этом свидетельствуют массовые проявления аутоагрессии. Психические срывы заключенного "вознаграждаются" лишь ужесточением условий содержания. И заключенный нередко готов проглотить гайку, кусок стекла или металла, лишь бы получить две недели послеоперационного лежания на больничной койке.

Особенно жестоко тюрьма травмирует неокрепшую психику подростков. Здесь возможны тяжкие, необратимые психические деформации личности. Ограниченность поля возможностей для развития и самореализации личности особенно пагубна для подростков. Но еще более пагубна для них ранняя криминализация. Уже на "входе" в систему ИУ в следственном изоляторе на несформированную еще личность обрушивается шквал тяжких испытаний: ритуал "прописки", испытание на выносливость, сообразительность, толерантность. Все это сразу вскрывает перед подростком значимость криминальной субкультуры. Личность самым грубым способом "обращается в новую веру", приобщается к традиционным криминальным нормам и ценностям. Индивид вступает на путь совершенствования своей криминальной квалификации, стремится наилучшим образом отвечать ожиданиям криминальной среды.

Криминальная субкультура обеспечивает устойчивую криминализацию личности, ее десоциализацию. Особенно сенситивна, восприимчива по отношению к ней часть подрастающего поколения с акцентуированной возрастной оппозицией, возрастным нигилизмом и негативизмом.

Многие проявления криминальной субкультуры оказываются релевантными (значимыми) для слабо социализированной части молодежи, и особенно подростков.

Криминальная субкультура включает в себя ряд поведенческих императивов: цинизм, жестокость, дерзость, запирательство в уголовном процессе, необходимость обязательного реагирования на оскорбление и т. п. Однако сила, жестокость

660

и цинизм высоко ценятся лишь в среде "вульгарных" преступников. В среде организованной преступности более высоко ценится интеллект, расчет, решительность, многоопытность.

Криминальная субкультура - это наложение на кальку нормальных социальных отношений антисоциального содержания. Эта субкультура и определяет, направляет поведенческие схемы как на свободе, так и в условиях тюремного содержания. Ритуал разборки, остракизма четко определен. Система санкций строго разграничена. "Общий котел" - "общак" - также служит средством группового сплочения.

Для криминализированной среды характерен особый стиль поведения. Он отличается условностью, "законами", ритуальностью, применением тайных способов общения. Наряду с жаргоном ("феней") широко используются "ручная феня" - язык условных жестов, тайные каналы передачи информации ("трасы").

Отвлечение криминально зараженных индивидов от криминальной субкультуры - одна из сложных и трудноразрешимых задач ИУ.

Тюремное сообщество имеет строгую внутригрупповую и межгрупповую дифференциацию, криминальную стратификацию (разделение на разностатусные слои). Существует и система криминальной статусной атрибутики (условные татуировки, местоположение в камере и др.).

Устойчивыми носителями и блюстителями криминальной субкультуры являются так называемые "воры в законе" - высший, элитарный слой криминального сообщества, профессиональные преступники, ритуально возведенные в свой "воровской" сан и пользующиеся большой властью.

Далее идут "блатные", имеющие большой криминальный опыт совершения "престижных" преступлений, проявляющие особую жестокость и преданность "воровскому закону". Стремясь к титулу "вора в законе", они отличаются демонстративно криминальным поведением, знанием тонкостей криминальной субкультуры.

"Блатных" и "воров в законе" обслуживает "пристяжь" ("шестерки"), выполняющие черновую работу - сбор денег в общак, обеспечение запаса продуктов и т. п., "быки", выполняющие карательные функции, и "громоотводы", берущие на себя вину за деяния, совершенные ворами в законе. Боясь гнева авторитетов, "пристяжь" лихо усердствует в наведении порядка в тюремном общежитии.

Значительную часть тюремного сообщества образуют "мужики" - относительно автономная часть тюремного сообщества, не вступающая в конфликт с авторитетами, но и не прислуживающая им. Это крепкие "парни", которых лучше не трогать.

Самую нижнюю касту тюремного сообщества образуют так называемые "обиженные" ("опущенные", "петухи", "козлы") и всеми гонимые "чушки", совершившие различные "позорные" проступки.

Наиболее устойчивые стереотипы тюремного поведения выражены в следующих правилах:

  • для устойчиво-привилегированных страт (прослоек) - по возможности не работать, принуждать работать за себя "чушков" и "обиженных"; если работать, то лишь на престижных местах (дневальным, дежурным по столовой, в санчасти, в библиотеке); не участвовать в строительстве инженерно-охранных сооружений; не стирать самим свое белье, не убирать за собой, перекладывать эти обязанности на "низкостатусных";

661

  • для неустойчиво-привилегированных ("шнырей", "шестерок") - работать, но без перевыполнения нормы; уклоняться от строительства охранных сооружений; выполнять любую работу по заданию авторитетов (гладить одежду, мыть полы, производить уборку);
  • для устойчиво-непривилегированных ("обиженных" разных мастей) - хорошо работать, выполнять любую работу как по заданию "авторитетов", так и по заданию администрации.

Соответствующая система "норм" существует применительно к отношениям с администрацией, по отношению к режиму, сфере быта и гигиены, межличностным отношениям (знать жаргон, "не выходить из себя", не прощать оскорбления, близко общаться только в своем кругу, пренебрежительно относиться к лицам, низким по статусу, преследовать лиц, обратившихся за защитой к администрации, сдерживать критические высказывания в отношении других, не вмешиваться в чужие разговоры, отвечать за свои слова, строго блюсти традиции, стоять за себя до конца и др.).

Преступник, как правило, не хочет осознавать себя преступником. Перед собой он чист, он самооправдан, он защищен психологическим механизмом самозащиты, криминальной субкультурой. Большой пыткой для него является постоянное и повсеместное напоминание о его прошлом. Он хочет забыть это прошлое, вытеснить его из своего сознания. А его ежедневно спрашивают, по какой статье он осужден. Невозможность изменить свой тягостный статус "преступника" тяжелым бременем постоянно давит на психику заключенного. Такова всеобщая тюремная акцентуация личности.

Потенциал напряженности ищет любой повод для своей разрядки. А в условиях тюрьмы такой повод не заставляет себя долго ждать. Десоциализированная личность заключенного, его пониженный уровень самоконтроля и привели его в тюрьму. И теперь в тюрьме крушатся последние остатки этого психического механизма. Более половины заключенных страдают психическими аномалиями. В последнем случае поведение личности отличается "застреваниями" на отдельных явлениях, неспособностью индивида отключиться от неприятных воздействий. Акцентуированные личности в условиях повышенной жестокости теряют способность к адекватной самокомпенсации и переходят на эмоционально-конфликтный уровень саморегуляции.

Различные периоды нахождения в местах лишения свободы характеризуются различными психическими состояниями.

Первые 2-3 месяца - период первичной адаптации. Он отличается наиболее напряженным психическим состоянием осужденного. В этот период происходит болезненная ломка ранее сформированных жизненных стереотипов, резко ограничивается удовлетворение привычных потребностей, остро переживается враждебность новой микросреды, часто возникают конфликтные эмоциональные состояния: стресс, аффект, фрустрация, когнитивный диссонанс.

Чувство безнадежности, обреченности становится постоянным негативным фоном самосознания личности. И только при достаточной квалифицированности

662

персонала осужденный может осознать некоторые перспективы своей самоорганизации, возможности сосредоточения своего поведения на стратегически правильных направлениях.

Следующий период связан с ценностной переориентацией заключенного, с принятием им некоторых норм и ценностей микросреды, с выработкой устойчивой стратегии и тактики своего поведения в новых условиях. Преодолевается невроз бессмысленности бытия (логоневроз). Изыскиваются возможности выживания. Несколько расширяется сфера социально-ролевого поведения. Это период относительной личностной стабилизации.

И, наконец, наступает долгожданная пора ожидания скорого освобождения. Но в это время заключенного одолевают и тягостные мысли, его гнетут предстоящие трудности приспособления уже в новом для него мире. Предстоит новая личностная перестройка, овладение новой жизненной стратегией. Предвосхищаются трудности предстоящей реадаптации, переживаются происшедшие за период отбывания наказания жизненные драмы: распад семьи, смерть родственников, потеря жилья, профессиональная дисквалификация.

Оглядываясь на прошлое, делая выводы на будущее, заключенный выходит из тюрьмы, становится освобожденным. Одни люди выходят на свободу с чистой совестью. Это глубоко раскаявшиеся, как правило, так называемые случайные преступники. Свое наказание они восприняли как должную и самоочистительную кару.

Особенно трагично положение женщин в тюрьме. Иногда они находятся в тюрьме со своими маленькими детьми (по закону дети до трех лет могут находиться с осужденной матерью). За плечами груз тяжкого преступления. Немало и случайно оступившихся, совершивших тяжкое преступление в порыве ревности, мести, в состоянии аффекта. Многие из них попали в тюрьму из хорошей, благополучной жизни. И вот - тюремный платок, ватник, тяжелая работа, конвой, передвижение строем. Состояние хронической психической напряженности, гигиенические трудности, убогость обстановки. Уходят годы, теряется перспектива жизни. Старение, огрубление, примитивизация нравов, борьба за выживание посредством грубой физической силы, если она есть, обреченность на унижение, если нет сил для отпора. Ежедневная однообразная работа (обычно в швейных мастерских). Как и в мужских колониях, здесь существует внутригрупповая дифференциация. Низший слой отверженных - алкоголички, опустившиеся, лица с психическими аномалиями.

Женщины в тюрьме, так же как и мужчины, создают суррогаты утраченной жизни. Обзаводятся "семьями", состоящими из "верхней" и "нижней" половины. Заботятся друг о друге, изменяют и буйно ревнуют. Психические утраты женщин в тюрьме больше, чем у мужчин, сфера блокированных у них потребностей шире и глубже. Потери переживаются острее и личностное самосохранение дается труднее. Личностная акцентуация здесь встречается чаще. Женщины труднее адаптируются к тюремным условиям, а затем и к условиям жизни на свободе.

В тюрьме спасается тот, кто спасает свой внутренний мир, не вступая в конфликт с внешним миром. Они не позволяют снижаться самоценности своего Я. Участвуя в различных актах группового сплочения, они подпитывают самоуважение, приобретают высокий групповой статус, получают групповую защиту.

663

Они хорошо знают допустимые пределы отклонений в каждой ситуации и всеми возможными средствами защищают свои личностно базовые ценности. Строгость режима они трансформируют в строгость самоконтроля.

664

1 Это письмо было направлено также во Всемирную организацию по борьбе за права осужденных - "Международную амнистию" - и было передано по радио "Свобода".


Глава 3. Изучение личности осужденного.
Методы воздействия на осужденного в целях
его ресоциализации

Для ресоциализации личности осужденного необходимо знать личностные особенности каждого осужденного. Задача эта сложна и трудоемка. Ее решение требует специальных психологических познаний, ориентации в структуре личности, динамике ее поведения, в релевантных (значимых) для нее средствах воздействия.

Источники получения информации о личности и методы ее изучения.

  1. Изучение материалов личного дела осужденного и иных документов - ознакомление с автобиографией и характеристикой, данной различными учреждениями и следователем, с содержанием приговора и другими материалами личного дела, выявление ценностно-ориентационных и поведенческих особенностей осужденного, его ролевого статуса в преступном сообществе, поведения в процессе предварительного следствия и судебного разбирательства, анализ публикаций, переписки, социальных связей.
  2. Объективное и включенное наблюдение - получение и анализ данных о непосредственно проявляемых осужденным личностных качествах в различных условиях жизнедеятельности: особенности взаимоотношений с людьми в зависимости от их группового статуса, предпочитаемый стиль поведения, объекты повышенной ориентации, деформированность отдельных социальных качеств, референтные группы, "уязвимые места" психики, зоны повышенной чувствительности.
  3. Изучающая беседа (метод опроса) - получение сведений от осужденного по определенной программе с целью выявления личностных позиций, системы его отношений к различным социально значимым явлениям, жизненного пути личности, возможностей опоры на положительные качества личности.
  4. Анализ данных медицинского (соматического и психотерапевтического) обследования - ознакомление с состоянием физического и психического здоровья осужденного, с рекомендациями по организации его труда и быта в связи с возможными личностными акцентуациями, психопатическими проявлениями.
  5. Анализ данных о психических особенностях личности - интеллектуальных особенностях (уровне интеллектуальных возможностей, широте кругозора, глубине и обоснованности суждений), особенностях волевой и эмоциональной сферы (специфике принятия решений, их транзитивности или нетранзитивности, самостоятельности и настойчивости реализации, сфере импульсивных проявлений, преобладающих эмоциональных состояниях, склонности к аффективному поведению).

664

  6. Анализ результатов различных воспитательных воздействий (разработка системы средств эффективного ресоциализирующего воздействия на данную личность, коррекция системы воспитательных воздействий).

Эффективность исправительного воздействия в значительной мере зависит от установления психологического контакта с осужденным. Такой контакт возможен лишь на основе знания его индивидуальных особенностей, предпочтительных ориентации и актуализированных интересов.

Общаясь с осужденным, воспитатель должен знать:

  • где и когда родился осужденный, наиболее яркие его впечатления в различные периоды жизни, уклад семейной жизни, особенности семейных отношений, этнические обычаи и традиции, взаимодействие с микросредой;
  • наиболее существенные психотравмирующие жизненные обстоятельства - был ли рожден в браке, воспитывался ли двумя родителями или одним из них, в каких материальных условиях, какие обстоятельства семейной жизни имели психотравмирующее воздействие, какое получил образование, какую имеет профессию и специальность, где работал до осуждения и какие были взаимоотношения с окружающими, имел ли семью, к кому был особенно привязан, кого чаще всего вспоминает и по каким поводам, каким наказаниям подвергался, какова шкала предпочтений; в каком возрасте и при каких обстоятельствах совершил первые деликты (проступки) и первое преступление, какие чувства испытал при этом, где и при каких условиях приходилось отбывать наказание, чем занимался после отбытия наказания, совершил ли последнее преступление в составе группы, какое положение занимал в ней, как относится к совершенному преступлению и назначенному наказанию, каковы его защитные механизмы, особенности самооценки; каков уровень зараженности криминальной субкультурой, знает ли жаргон, поведенческие схемы в криминализированной среде, знает ли значение своих татуировок, при каких условиях они были нанесены, как переносит сексуальную депри-вацию (вынужденное воздержание), имеет ли болезни и физические травмы;
  • как относится к своему нынешнему положению, какие трудности межличностных отношений глубоко переживает, какую тактику поведения предпочитает, чем живет, на что надеется, как планирует свое будущее.

Лишь зная типологическую схему поведения данной личности, можно вписаться в эту схему. В этом залог успешного воздействия на личность "изнутри", возможность избежать навязывающего воспитания. Внешнее может действовать лишь через внутреннее. Какой-либо стандартный набор "воспитательных" мероприятий (выпуск стенгазет, правовая пропаганда, культурно-массовая работа, организация спортивных мероприятий и труда в мастерских), рассчитанных на глобальное воздействие, как показывает опыт работы ИУ, не приносит желаемого результата. А во многих случаях массовые казенные мероприятия вызывают даже "эффект бумеранга" - производят эффект, обратный желаемому.

665

Личность имеет тенденцию к отвержению того, что навязывается ей извне. Эта тенденция в условиях ИУ резко усиливается - общеизвестна установка заключенных на отрицательное отношение к тому, что исходит от администрации. Отчужденность, недоверие и враждебность - вот та глухая стена, о которую разбивается большинство казенных мероприятий. Поэтому на первых порах все усилия администрации ИУ должны быть сосредоточены на том, чтобы хотя бы не ожесточать взаимодействие с заключенными, дать возможность хотя бы слегка оживиться некоторым росткам человечности в отверженном и психически деформированном индивиде. Нельзя зло преодолеть злом.

Не приносит успеха и всепрощающая доброта. Мера воздействия на грубое нарушение социальной нормы должна быть строгой, но справедливой, не несущей в себе налета мести. Безусловное соблюдение режима - категорическое требование. За его нарушение неизбежны отрицательные санкции. Но без издевательства над личностью, без глумления и произвола.

Взаимодействуя с личностью, необходимо рассматривать ее в системе групповых связей. Личность всегда представляет определенную малую группу (мы воздерживаемся от употребления понятия "коллектив" применительно к группам осужденных, ибо коллектив - это высшая форма социальной группы, интересы и цели которой полностью совпадают с интересами общества). Группа, сообщество заключенных определяет поведение своих членов. И это закон не только для тюрьмы. Но в тюрьме "узы дружбы" особенно крепки.

Стратегия воздействия на личность через микросреду состоит в том, чтобы эта микросреда приняла определенные ценности, так или иначе соотносимые с базовыми социальными ценностями. Ничего не дающий изнурительный труд будет отвергнут группой. Труд, результаты которого немедленно принесут группе некоторое благо, станет определенной групповой ценностью, возникнет соответствующий групповой интерес и внутригрупповой взаимоконтроль. Опыт некоторых И У показывает, что даже при существующей правовой регламентации режима возможны некоторые его улучшения: оборудование локальных зон и изолированных участков для небольших групп заключенных, улучшение санитарно-бытовых условий, повышение трудовой мотивации, поощрение трудовой инициативы, эстетическое оформление бытового окружения, интеллектуальное насыщение досуга, укрепление социальных связей с внешней средой. Количество общих и производственных правонарушений резко снижается по мере создания современной промышленно-производственной базы ИУ, разнообразия трудовых процессов и повышения материальной заинтересованности в результатах труда.

В ряде ИУ достигаются заметные успехи в ресоциализирующей деятельности, особенно там, где администрация и персонал приобщаются к опыту и теоретическому наследию известных педагогов и психологов, где образуется сплоченный коллектив квалифицированных сотрудников, формируются механизмы социально-адаптированной групповой интеграции в среде заключенных, создаются перспективы личностного самоутверждения, определяются перспективы исправления, сопровождающиеся получением определенных льгот, создается перспектива "завтрашнего дня".

Злостные нарушители режима, лица с устойчивой антисоциальной направленностью - объект особой заботы сотрудников ИУ. Во многих случаях в

666

отношении к ним обоснованно доминируют карательные ограничения. Наряду с этим положительный результат может дать только последовательная система мер, связанная с групповым осуждением злостного нарушителя, увязка его дисциплинарных нарушений с ухудшением его группового статуса.

Традиционно сложившаяся "политико-воспитательная работа", содержащая в себе формальные средства воздействия, не принесла успеха пенитенциарной деятельности. В настоящее время необходимо концептуальное переоснащение всей системы ИУ новыми, принципиально иными подходами к проблеме "исправления" преступников. Суровость, ненависть и жестокость могут дать лишь аналогичные всходы. Человеческое в человеке формируется по другим законам - по законам сострадания, сочувствия, всемерного укрепления хотя бы слабых положительных проявлений индивида, созданием человеческих условий быта.

В нашем обществе постепенно намечаются некоторые демократические подвижки, страна с трудом выходит из состояния большой гулаговской зоны. Но в самой зоне еще прочно удерживаются порядки прошлого.

Улучшение положения заключенных в ряде случаев не связано с дополнительными расходами. Это могут быть разрешение на. ведение подсобного хозяйства, более частые и более продолжительные встречи с родственниками, практика отпусков, снятие ограничений в получении материальной помощи от родственников и т. п.

Однако большинство руководителей И У видят возможность улучшения их работы в одном - в расширении права по наказанию заключенных. Репрессивный уклон - наиболее распространенная профессиональная деформация большинства работников ИУ.

Общество не должно уповать лишь на ужесточение условий содержания заключенных в местах лишения свободы. Не менее важна его попечительская деятельность. Привыкший к ударам судьбы блудный сын не боится удара кулаком. Для него более действенны участие, прощение и поддержка. И как бы ни велик был его грех, прощение возможно. С прощением связано и раскаяние. Добро и милосердие всегда берут верх над мстительностью и жестокостью. Нельзя злом победить зло.

Необходимость привлечения к работе в ИУ профессиональных психологов становится актуальной задачей в комплектации персонала ИУ.

В колониях для несовершеннолетних правонарушителей должность специалиста-психолога была введена еще в 1974 году. Однако подготовка соответствующих кадров не была организована. В начале 90-х годов прошлого века был осуществлен эксперимент по созданию базовых психологических лабораторий при некоторых ИУ (в Пермской и Саратовской областях, а затем и в ряде других регионов Российской Федерации). К концу века в штаты уголовно-исполнительной системы было введено около одной тысячи практических психологов. Штаты психологов были предусмотрены на всех уровнях ТУРИН. В каждом пенитенциарном учреждении комплектуется группа практических психологов из расчета один специалист на 300 осужденных. Они призваны разрабатывать реабилитационные программы для каждого вновь прибывшего осужденного с учетом его психических деформаций [75, 29, 5].

Завершающим и наиболее ответственным периодом ресоциализации является реадаптация освобожденного к жизни на свободе, в новых, как правило трудных, условиях, требующих значительных усилий: бытовая неустроенность, нарушенность

667

прежних социальных связей, отсутствие жилья, настороженность родных и знакомых, холодный взгляд отвержения в отделах кадров по найму рабочей силы - все это ложится тяжелым гнетом на психику освобожденного. Данная ситуация особенно опасна для тех, у кого за плечами уже есть острый конфликт с обществом. И в этой ситуации существенна не только психологическая установка на новый образ жизни, необходим комплекс социальных условий для реализации этой установки. Необходима специальная социальная служба по реабилитации лиц, отбывших наказание.

В этот трудный период жизни бывшему заключенному более всего необходима человеческая помощь. Ряд специальных правовых норм исправительного законодательства должен регулировать социальные отношения, связанные с взаимодействием общества и освобожденного лица. Не принять человека на работу, чинить препятствия при восстановлении его законных прав на жилье, имущество - это значит проявлять асоциальность, содействовать очередному срыву еще слабоустойчивого в социальном отношении индивида.

Необходимы социальные программы реадаптации лиц, освобожденных из мест лишения свободы с учетом их социально-психологической типологии. Особого внимания заслуживают лица, склонные к асоциальному образу жизни, к продолжению преступной деятельности. Уже в 20-х годах выдвигалась и частично реализовывалась идея социального патронажа над освобожденными из мест лишения свободы. Было утверждено Положение о Комитете помощи освобожденным из мест заключения. Такие комитеты создавались повсеместно, вплоть до уездного уровня. Они выявляли бывших заключенных, для которых была необходима социальная поддержка. Создавались общежития для нуждающихся в жилье. Проживающие в этих общежитиях обеспечивались питанием и временной работой. Средства на временное содержание нуждающихся освобожденных выделялись Наркомюстом по смете Центрального исправительно-бытового отдела, из доходов от мастерских, где работали освобожденные, и пожертвований. На предприятиях Комитета помощи был установлен переходный трудовой режим. Для всех работающих патронируемых лиц был установлен шестимесячный испытательный срок. За это время для патронируемых подыскивалось место постоянной работы.

Комитет помощи освобожденным выделял средства на проживание и путевое довольствие бывшим заключенным, раздавал им одежду, собранную путем пожертвований, занимался трудоустройством освобожденных, устройством их детей в ясли, содействовал в отмене высылки, восстанавливал в профсоюзе, содействовал научным работникам в бесплатной публикации их работ, обеспечивал квалифицированную медицинскую помощь.

Этот исторический экскурс предпринят для демонстрации тех добрых и социально необходимых дел, которые не потеряли своей актуальности и в наши дни. В этом контексте представляется важной социальная задача возродить деятельность Всероссийского комитета помощи содержащимся в местах заключения и освобожденным из них, широко привлекая к его деятельности частную инициативу.

Преодоление преступности - сложная, комплексная, общесоциальная проблема. В ее решении существенное значение имеет система мер по социальной

668

реадаптации бывших заключенных. Удержать человека от повторного преступления - не менее важная социальная задача, чем профилактика первичной преступности.

Наибольшая вероятность "срыва", совершения повторного преступления приходится на первый год после освобождения. Этот год и должен быть социально-патронажным годом, годом социальной реабилитации освобожденного с соответствующим социально-правовым его обеспечением. И речь здесь идет не об унизительном строгом контроле, а о создании самых необходимых условий для начала новой жизни. Необходим, конечно, и социальный контроль, проверка соответствия поведения реабилитируемого лица социальным ожиданиям. Однако этот социальный контроль должен сопровождаться корректирующими, помогающими действиями по упрочению положительных связей реабилитируемого с социальной средой. Малоэффективный административный надзор должен быть дополнен социальным патронажем.

Новый уголовно-исполнительный кодекс обязывает местные органы социальной защиты обеспечить трудовое и бытовое устройство лиц, отбывших уголовное наказание (ст. 189 УИК РФ). Существует и ряд других правовых счетов, регулирующих социальное положение этих граждан.

Новый уголовно-исполнительный кодекс (УИК) более "психологизирован", чем предыдущий исправительно-трудовой кодекс. В главе 15 УИК Ропределены нормы, регулирующие порядок создания и содержания работы самодеятельных организаций осужденных, их взаимоотношение с администрацией. Урегулирован порядок получения образования и профессиональной подготовки. Определен порядок применения мер поощрения и взыскания применительно к различным категориям осужденных. Осужденному может быть разрешена индивидуальная трудовая деятельность (ст. 103, ч. 5 УИК). Однако отказ от работы по-прежнему расценивается как злостное нарушение режима (что противоречит существующим мировым стандартам).

В целом и в новом УИК основным средством исправления осужденных остается карательный характер воспитательного процесса. И хотя "человечность" в отношении осужденных теперь закреплена законом, антигуманные устои тюрьмы остаются пока незыблемым ее основанием. Реализация конституционных прав человека и гражданина остается пока для осужденных невыполнимой декларацией. Подзаконные акты МВД все еще наводят в тюрьме "свои порядки". Медицинские, санитарно-гигиенические, психолого-педагогические условия содержания осужденных повсеместно определяются не столько законом, сколько "экономическими возможностями государства". Зараженному туберкулезом, истощенному осужденному мало поможет его "право на здоровье", декларируемое в новом уголовно-исполнительном кодексе.

669


Раздел 7 Психология гражданско-
правовой регуляции
и гражданского
судопроизводства

Глава 1. Гражданское право
как фактор формирования
гражданского общества

Вся история гражданского права связана с формированием прав личности, свободных, рыночных экономических отношений. Товарно-денежные отношения основаны на определенных общих правилах их функционирования. Эти правила и охватываются гражданским, торговым и предпринимательским правом, ограждающим свободу экономических отношений между людьми.

Эта свобода не стихийна. Гражданское право в цивилизованных обществах развивалось по пути возрастания социального контроля над рыночной стихией, усиления охраны интересов производителей и потребителей. Формировались правовые институты лицензирования торговли производства, конкретизировались требования к качеству товаров, устанавливался порядок регистрации компаний, не допускающий на рынок любителей легкой наживы, вводилась обязательность их публичной отчетности и т. д.

Гражданское право развивалось в русле требований морали и деловой этики. Анархизм эпохи первоначального накопления капитала все более ограничивался гражданским правом в направлении утверждения честности, порядочности, престижности доброго имени. Пресекались обман, фальсификация, нажива за счет затруднений контрагента. Правила свободного рынка повсеместно получали законодательное закрепление.

Рыночные или товарно-денежные отношения - исторически сформированный механизм взаимозависимости производительной и потребительской деятельности людей,

670

механизм выявления эффективности различных способов и форм производства, требований людей к качеству производимой продукции, то есть к результатам их деятельности.

В многовековом опыте людей складывались обычаи, эмпирические правила, а затем и законы добропорядочного взаимодействия между ними при производстве товаров и их общественном обмене.

Под термином "рынок" понимается система сформированных цивилизацией писаных и неписаных (моральных) правил взаимодействия людей, вступающих в товарно-денежные отношения. Регулируемые законом, эти отношения становятся нормой поведения, определяют весь уклад общественной жизнедеятельности людей.

Историческое развитие товарно-денежных отношений - совершенствование отношений людей в трудовой, производственной и коммерческой деятельности. Эта сфера динамична. Еще сто лет назад продавец холста шел на рынок и встречался там с владельцем шиллингов (эта схема рынка и была проанализирована К. Марксом). Современный же рынок претерпел такие кардинальные преобразования, что подходить к нему с меркой Маркса - значит не видеть скачка в развитии общества от деревянных счетов до современного компьютера.

Научно-техническая революция изменила не только номенклатуру и качество товаров, но в корне изменила технологию производства и, что особенно важно, технологию отношений современных товаропроизводителей, психологию их взаимодействия.

Во всех социально развитых странах установлены государственные, правовые стандарты качества выпускаемой продукции. Через систему лицензий (разрешений) государство регулирует производство товаров, влияющих на здоровье населения. Установлен строгий контроль и над общественно значимой торгово-промышленной информацией. Реклама, например, должна неукоснительно соответствовать действительности, а пропаганда вредоносной продукции запрещена. Значительное преимущество предоставляется тем арендаторам земли, которые могут эффективно ее использовать по прямому назначению. В последнее время широкое распространение получили и международные технологические стандарты. Так социум влияет на деятельность современного человека, предотвращает анархию в производстве и в отношениях между производителями.

Мы видим, что мио капиталистической анархии не соответствует действительности. Во всех развитых странах средний класс, то есть основная часть трудящегося населения, является объектом щадящего законорегулирования. Кредиты, предоставляемые ему для непосредственного потребления, строительства жилья, льготны. Установлен строгий порядок создания юридических лиц (организаций), от них требуется периодическая отчетность. Крупные компании обязываются к публичной отчетности.

Так самоорганизуется общество свободных рыночных отношений. Как судья на футбольном поле, не вмешиваясь в ход игры, зорко следит за соблюдением ее правил, так и правовое государство, не вмешиваясь в тактику поведения людей, следит за тем, чтобы стратегия их поведения не противоречила стратегическим интересам общества.

671

Первым крупным актом вмешательства государства в рыночные отношения было антимонопольное (антитрестовское) законодательство (закон Шермана, принятый в США в 1890 году). С начала XX века в государственную собственность промышленно развитых стран перешли эмиссионные банки, что обеспечило устойчивость денежного обращения. Через систему регулирования кредитных ставок государство стало влиять и на различные отрасли производства. Государство воздействует на рынок, выступая в качестве его крупнейшего участника.

Важнейшая сфера положительного государственного вмешательства в дела рынка - законодательство по охране прав потребителя.

Как видим, частное не означает нечто противообщественное и противогосударственное. Частное - значит, огражденное от мелочного повседневного вмешательства иных лиц.

В системе экономических отношений современных товаропроизводителей социально-психологические, этические аспекты приобретают решающее значение. Уже давно в деловом мире развитых стран сформировался социально-психологический закон: недопустимо обогащение за счет действий, противоречащих требованиям нравственности.

Многие правила рыночных отношений сформировались на заре цивилизации - правовое равенство участников товарно-денежных отношений, соблюдение принципа эквивалентности при товарообмене, свобода принятия решений и неукоснительная ответственность за их реализацию, ответственность за причиненный вред и др. Эти социально сформированные "сдержки" человеческого поведения не допускают превращения рыночных отношений в беспринципную погоню за прибылью. Психология порядочного человеческого поведения и вызвала к жизни соответствующие правовые законы, а эти законы затем подчинили социальным требованиям даже тех, кто не достиг нравственного совершенства.

Основная юридическая форма регуляции рыночных отношений - договор. Договор можно рассматривать и как организационную форму отношений людей, форму соотнесения воли человека, его интересов с волей и интересами других людей.

О чем договорятся, то и господствует, - говорили древние юристы. Все свое видение социального устройства общества Ж.-Ж. Руссо обозначил как общественный договор. Переход от средневекового общества к современному обществу - переход от иерархически статусного взаимоотношения между людьми к правовым, договорным отношениям. Через договор товаровладельцы признают друг в друге собственников имущества, товара; в форме договора организуется в обществе движение товара от производителя к потребителю.

Заключение договора - оформление обязательственных отношений между людьми, то есть отношений, в силу которых одно лицо может требовать от другого лица совершения (или не совершения) определенных действий. В исторически сформировавшихся правилах договора запечатлена, закреплена психология рыночных отношений - полное равенство сторон при их договорном взаимодействии, "возмездность" договора (уже в римском праве была выработана формула договорных отношений: даю тебе для того, чтобы ты мне дал, даю тебе для того, чтобы ты сделал, делаю для того, чтобы ты мне дал).

672

В процессе исторического формирования договорных отношений возникло понятие встречного удовлетворения - "возмездности" договорных отношений. Но каждая сторона стремится извлечь максимальную выгоду из заключенного договора. Это обстоятельство и служит мощным мотивом деловой активности людей, движущей силой социального взаимодействия. Несмотря на формальное равенство сторон, колоссальным преимуществом обладает та сторона, которая более информирована, имеет большие экономические возможности, способна к долгосрочному прогнозу, предвидению развития событий, способна принимать решения с учетом всех существенных обстоятельств.

Свобода договора несла в себе и возможность злоупотреблений неосведомленностью контрагента, его стесненным положением. Но гуманизационные процессы в праве уже более ста лет направлены на установление преград безнравственным проявлениям в сфере договорных отношений.

Все развитие современного гражданского права и смежного с ним коммерческого и предпринимательского права шло по пути цивилизованного обуздания нравов "дикого рынка". В законодательстве многих стран договор может быть признан недействительным, если для одной стороны создаются несоразмерные выгоды в результате злоупотребления нуждой или неопытностью другой стороны.

Например, японский гражданский кодекс предусматривает право должника потребовать признания договора недействительным, если другая сторона, совершая сделку, знала, что причиняет ущерб контрагенту.

Аналогичные положения имеются в гражданских кодексах большинства цивилизованных стран. Стремление извлекать необоснованные выгоды из товарообмена резко порицается повсеместно.

Французский гражданский кодекс установил, что лицо не может обогащаться за счет другого лица без законных оснований, неосновательное обогащение подлежит возмещению.

Свобода и благополучие одних не должны осуществляться за счет свободы и благополучия других - таково важнейшее основоположение свободных рыночных отношений. Нигде рыночные отношения не могут развиваться за счет интересов социума.

Во всех странах установлено запрещение или значительное ограничение торговли теми видами товаров, которые несовместимы с социальным благополучием (яды, наркотики, многие виды оружия, радиоактивные вещества). Запрещена покупка акций или паев, ведущих к возникновению монополий. Крайне ограничены соглашения об установлении цен, соглашения, устраняющие конкуренцию. В договор о создании Европейского экономического сообщества (ЕЭС) включены антимонопольные статьи.

Законы большинства стран устанавливают ответственность за качество производимой продукции, торговлю некондиционными товарами. Федеральная торговая комиссия США строго контролирует добросовестность рекламы. Во всех странах признаются недействительными договоры, заключенные под влиянием так называемых "пороков воли", то есть под влиянием заблуждения, обмана, угрозы, насилия, злоупотребления влиянием. Каждый участник договорных отношений должен обеспечить полноту и достоверность информации, необходимой для принятия

673

другой стороной обоснованного решения. Недобросовестной конкуренцией признается нанесение ущерба конкуренту путем необоснованной его дискредитации.

Итак, даже краткое рассмотрение современного рыночного законодательства в правовых государствах показывает, что это законодательство отражает сложившуюся честную, добросовестную и добропорядочную поведенческую практику в деловом мире. Это законодательство формирует соответствующую психологию поведения людей в условиях рыночных отношений, формирует определенные социальные ожидания и социально-положительные поведенческие установки.

Становление гражданского общества в нашей стране предполагает возрождение гражданских прав человека, развитие частного права.

Восстановление в нашей стране гражданского общества - это восстановление и защита всех частных прав и интересов граждан. Работники правосудия, как и все члены свободного демократического общества, должны освободиться от догмы приоритета общественного над частным. Но частный интерес должен быть понят как интерес социально оправданный, не противоречащий публичному интересу, интересу социума.

Смысл происходящей в нашей стране общественной реформации состоит в том, чтобы превратить человека в действительно свободного гражданина, обладателя своим имуществом, активного, нравственного товаропроизводителя. По существу, это возвращение человека в нормальные условия его жизнедеятельности. Гражданское право и призвано нормативно закрепить этот гражданский статус индивида. Закрепление свободного отношения человека к своему имуществу и к самому себе как свободной, автономной личности - такова величайшая историческая миссия гражданского права.

674


Глава 2. Психологические аспекты гражданско-правового регулирования

Всем участникам гражданско-правовых отношений обеспечивается свобода их волеизъявления. Процесс гражданско-правового регулирования - процесс согласования воли субъектов правоотношений.

Для реального участия лица в гражданских правоотношениях необходима его дееспособность - возможность своими действиями приобретать права и исполнять обязанности. Для этого необходимы соответствующие психические качества - способность адекватно отражать действительность, осмысленно оценивать явления действительности, сознательно регулировать свое поведение.

Закон предусматривает и ограниченную дееспособность для лиц, умственные недостатки которых не служат основанием для признания их душевнобольными, но которые не способны принимать решения с полной ответственностью. Все эти вопросы не могут быть правильно разрешены без соответствующих психологических познаний.

Психологические аспекты присущи и содержанию, и принципам гражданского права - принципам обеспечения равных правовых возможностей граждан, состязательности и др.; и гражданско-правовому нормотворчеству - правовые нормы реализуются лишь при их соответствии общественным потребностям и поведенческим возможностям субъектов правового регулирования.

674

Ряд гражданско-правовых норм имеет нравственно-психологическое содержание (оспаривание сделок, совершенных под влиянием обмана, насилия, угрозы, злонамеренного соглашения представителя стороны с другой стороной, совершение сделки на крайне невыгодных условиях под влиянием стечения тяжелых обстоятельств). Только с учетом психологических обстоятельств может быть решен вопрос о том, допущена ли лицом простая или грубая неосторожность.

Свои психологические аспекты имеет проблема вины и ответственности в гражданском праве, проблема соответствия наказания содеянному. Тонкого психологического анализа требует невиновное противоправное поведение, значение которого не осознавалось субъектом, а последствия не предвиделись и не могли быть предвидены.

Способность быть сознательным участником гражданских правоотношений в ряде случаев становится предметом судебно-психологической экспертизы. При этом юрист должен иметь первичную ориентировку в аномальных психических состояниях личности, суметь оценить заключение эксперта.

"…Необходимость анализа гражданского судопроизводства с психологической точки зрения очевидна. Представляя собой взаимодействие людей в условиях гражданско-процессуального регламента, правосудие по гражданским делам насыщено всем тем, что изучает психология: цели, мотивы, чувства, познание, решение, убеждение и т. д. Исследование их само по себе представляет немалый интерес, по суть проблемы заключается в другом: в том, чтобы поставить знания обо всех этих психологических явлениях на службу гражданскому судопроизводству, выявить психологические закономерности, наблюдаемые при отправлении правосудия по гражданским делам, их роль в практике отправления правосудия, достижения целей, поставленных перед правосудием, особенности воспитательного воздействия в суде" [137].

В гражданском процессе правовая регуляция неизбежно взаимодействует с регуляцией поведенческой активности его участников. В спорных ситуациях люди могут взаимодействовать различными способами, проявлять различные стили поведения. Субъект гражданского спора свободен в выборе своего процессуального статуса, а в ходе судебного разбирательства процессуальный статус субъекта спора может измениться, он может отказаться от судебной защиты, ликвидировать или урегулировать спор (отказаться от иска, пойти на мировое соглашение).

Свободой поведения сторон обусловлен и распорядительный акт (отказ от иска, признание иска, мировое соглашение).

Субъект доказывания может быть активным и пассивным. Его пассивность может нанести ущерб его законным интересам. Задача суда - активизировать поведение субъекта доказывания, взаимодействовать с ним как с источником доказательств.

675


Глава 3. Психология гражданского
судопроизводства

§ 1. Психологические аспекты организации
гражданского процесса

Гражданское судопроизводство осуществляется на принципах процессуального равноправия сторон, состязательности, диспозитивности, непосредственности, устности и непрерывности. На основе всестороннего и объективного исследования

675

доказательств устанавливаются фактические взаимоотношения сторон, определяется правовое положение каждой из них и от имени государства выносится решение суда по существу спора.

Гражданское судопроизводство состоит из следующих стадий: 1) подготовительной; 2) исследования обстоятельств дела - рассмотрения по существу; 3) судебных прений; 4) постановления и оглашения судебного решения.

Рассмотрение дела по существу начинается докладом дела председательствующим, после чего суд предлагает сторонам закончить дело миром. Если стороны не пришли к мировому соглашению (о прекращении судебного спора на основе взаимных уступок), суд заслушивает объяснения сторон и исследует доказательства: сначала представленные истцом, а затем - ответчиком, выслушивает и исследует заключение экспертов.

В судебных прениях выступают участвующие в деле лица и их представители. Подводя итоги проведенного по делу исследования фактических обстоятельств и доказательств, они высказывают мнение о достоверно установленных фактах и о тех фактах, которые, по их мнению, не установлены, и почему, как должно быть разрешено рассматриваемое судом дело.

Порядок проведения прений регулируется процессуальным законом. Сначала выступают истец и его представитель, затем ответчик и его представитель; после этого - участвующее в деле третье лицо. Участвующий в деле прокурор, а также уполномоченные органов государственной власти, предприятий, учреждений, организаций выступают первыми, если они обратились в суд за защитой прав и интересов других лиц.

Рассмотрение дела по существу заканчивается предложением участникам процесса дополнить чем-либо материалы дела.

Судебное разбирательство заканчивается, как правило, вынесением судебного решения. В некоторых случаях дело может быть окончено без вынесения решения - в связи с прекращением производства по гражданскому делу, оставлением заявления без рассмотрения.

676


§ 2. Психология участников гражданского процесса

Закон предусматривает три вида гражданских дел:

  • дела искового производства (по спорам, возникающим из гражданских, семейных, трудовых и земельных правоотношений);
  • дела, возникающие из административно-правовых отношений (например при неправильном наложении штрафа или взимании налога);
  • дела особого производства (по установлению фактов, имеющих юридическое значение, признанию гражданина безвестно отсутствующим, объявлению его умершим, признанию гражданина ограниченно дееспособным и недееспособным и др.).

Гражданское дело возбуждается в суде путем подачи заинтересованным лицом искового заявления, жалобы или заявления (в зависимости от категории дела). Гражданское дело может быть возбуждено и по заявлению прокурора, а в отдельных случаях - по заявлению органов государственной власти и общественных организаций.

676

Лицо, в интересах которого возбуждено гражданское дело, является истцом. Истец обладает определенными правами и обязанностями, может знакомиться с материалами дела, заявлять отводы, представлять доказательства и участвовать в исследовании доказательств, задавать вопросы участникам процесса, давать объяснения суду, пояснения по всем возникающим в ходе судебного разбирательства вопросам, обжаловать решения и определения суда, требовать принудительного исполнения решения суда, присутствовать при действиях судебного исполнителя и совершать другие процессуальные действия, предусмотренные законом.

Истец вправе распоряжаться под контролем суда объектом процесса - отказаться от иска, изменить его основание или предмет, увеличить или уменьшить размер исковых требований. На истца, недобросовестно заявившего неосновательный иск или систематически противодействующего правильному и быстрому рассмотрению дела, суд может возложить уплату вознаграждения в пользу ответчика. Оставление иска без рассмотрения или прекращение производства по делу возможно лишь в предусмотренных законом случаях.

Характер требований, предъявляемых истцом к ответчику, определяет вид иска. Он может быть направлен на:

  • принуждение ответчика к совершению определенных действий или к воздержанию от неправомерных действий (возврат имущества, возмещение убытков, уплата неустойки, устранение препятствий к пользованию имуществом, уплата алиментов);
  • установление наличия или отсутствия правоотношений между сторонами (признание сделки ничтожной);
  • изменение или прекращение правоотношений (раздел общей собственности, расторжение брака).

Предмет иска - спорное правоотношение. Основание иска - фактические обстоятельства, с наличием или отсутствием которых материальное законодательство связывает возникновение, изменение или прекращение правоотношений между заинтересованными лицами.

Форма выражения иска - исковое заявление. Оно должно содержать следующие реквизиты: наименование суда, куда адресовано; наименование и адреса сторон; фактические основания иска, подтверждающие их доказательства; содержание требования; цену иска; перечень прилагаемых документов.

Ответчик - одна из сторон гражданского дела, рассматриваемого в суде, привлеченная к делу в связи с предъявлением к ней иска, искового требования. Статус ответчика связан с гражданско-правовой ответственностью, юридическими последствиями неисполнения или ненадлежащего исполнения лицом обязанностей, предусмотренных гражданским правом, с нарушением субъективных гражданских прав другого лица.

Гражданская ответственность предполагает применение к правонарушителю установленных законом мер воздействия в интересах, влекущих для него экономически невыгодные последствия имущественного характера, - возмещение убытков, уплата неустойки, возмещение вреда (компенсация имущественного ущерба, возникшего в результате причинения вреда).

677

Гражданская ответственность возникает при наличии вины лица, не исполнившего обязанность либо исполнившего ее ненадлежащим образом. Условие ответственности за правонарушение - вина. Для освобождения от ответственности правонарушитель должен доказать отсутствие своей вины.

Формы вины в гражданском праве (как и в уголовном) - умысел и неосторожность.

Умысел означает, что лицо предвидит противоправность своего поведения и возможность наступления отрицательных последствий (убытков у контрагента, причинение вреда имуществу), но сознательно, преднамеренно не принимает мер к их предотвращению.

Неосторожность имеет место, когда лицо хотя и не предвидело и не желало неблагоприятных последствий своего противоправного поведения, но могло их предвидеть и предотвратить, однако не проявило необходимой внимательности, добросовестности, заботливости и предусмотрительности.

Особенно сложной, психологизированной оказывается судебная ситуация при противоборстве сторон. Противоборствующее взаимодействие возникает в конфликтной ситуации. Конфликт обостряется на основе инцидента, когда одна из сторон осуществляет действия, ущемляющие интересы другой стороны.

При неконструктивном конфликте стороны, как правило, прибегают к нравственно осуждаемым методам борьбы. На базе первоначального конфликта надстраивается нравственный конфликт, применяются психотравмирующие средства взаимодействия. Возникает ситуация неадекватного морального выбора - действия, избираемые во исполнение одной социальной нормы, ведут к нарушению других социальных норм.

В любом столкновении моральных ценностей неизбежно нанесение ущерба одной из них. Адекватное разрешение конфликта возможно лишь при осознании конфликтующими сторонами (как правило, при посредничестве третьей нейтральной стороны) иерархии вовлеченных в конфликт ценностей, при нахождении компромиссного, взаимоприемлемого решения.

Различные действия каждой стороны могут иметь многозначное объяснение, иметь разные мотивы. Для суда существенно выявление этих мотивов.

Волевые действия человека могут быть заранее хорошо продуманными или импульсивными, спонтанными. Важно, чтобы человек не попадал в "ловушки" сиюминутных, преходящих обстоятельств. В связи с этим суд обязан предостерегать стороны от неадекватных, необдуманных действий. Сохраняя за личностью свободу ее волеизъявления, суд разъясняет сторонам последствия соответствующих процессуальных действий.

Суд может и не принять распорядительного акта стороны (отказа от иска, признания иска, мирового соглашения). Это также предотвращает "сырые", недостаточно обоснованные волевые акты.

Правореализация в гражданском процессе во многих случаях зависит от психического состояния сторон.

В гражданском процессе сторона является и субъектом, и источником доказывания. Как субъект доказывания, она характеризуется активностью или пассивностью доказывания. Как источник доказывания, объяснения стороны оцениваются с точки зрения правдивости или ложности.

678

Уверенность ответчика в доказательственной недостаточности иска укрепляет его позицию противоборства.

В психологическом отношении в гражданском судопроизводстве превалирует противоборство интересов, и основная задача судьи - урегулирование этого противоборства на законном основании. Однако судья должен обладать и мастерством организации переговоров. Переговоры - цивилизованное средство разрешения противоречий сторон. Они особенно необходимы в случаях, не имеющих строгой регламентации.

Силовое противоборство не ведет к разрешению конфликта, а усугубляет его. Посредничество в наше время становится основной формой урегулирования межличностных и межгрупповых конфликтов. Практика судопроизводства показывает, что многие гражданско-правовые проблемы успешно решаются в досудебном порядке - посредством переговоров. Этому содействует институт мировых судей.

679


§ 3. Психологические аспекты подготовки
гражданских дел к судебному разбирательству

Эффективность судебного разбирательства гражданских дел зависит от тщательности и компетентности их предварительной подготовки. В судебном заседании так или иначе функционирует та модель исследуемого события, которая формируется при подготовке дела к судебному разбирательству.

Познавательно-проблемная ситуация возникает для судьи при первоначальном знакомстве с исковым заявлением и прилагаемыми к нему материалами. При последующем опросе ответчика судья формирует вероятностную модель исследуемого события.

Однако задача судьи заключается не только в уяснении существа дела для себя, но и в возможности удостоверения соответствующих фактов при судебном разбирательстве. Иначе говоря, судья решает и познавательно-поисковую задачу, и задачу удостоверения получаемых сведений. Он учитывает обстоятельства не только правового, но и неправового характера - анализирует особенности поведения сторон, личностные особенности участников процесса.

Судья получает возможность прогнозировать поведение сторон при судебном разбирательстве дела, характер их активности, честность, искренность и правдивость. Стремясь предупредить отдельные негативные проявления поведения, судья заблаговременно создает фонд соответствующей информации, проигрывая в уме наиболее вероятностный ход судебного разбирательства данного дела.

В любом случае знания судьи по делу всегда шире, чем процессуально зафиксированные материалы. Однако эта информационная избыточность несет в себе и определенную опасность - она может препятствовать объективному рассмотрению дела. Поэтому первостепенное значение имеет сосредоточение внимания судьи на полноте, относимости и допустимости доказательств (точнее, тех материалов, которые в судебном разбирательстве могут стать доказательствами).

Уже в процессе подготовки дела к судебному разбирательству судья определяет силу и достоверность возможных доказательств, необходимость назначения экспертизы, достаточность доказательств для решения дела. Наряду с этим судья должен учитывать и возможность возникновения новых доказательств в судебном заседании и опровержения ранее представленных материалов.

679

На стадии подготовки дел к судебному разбирательству судья должен определить: 1) круг фактов, которые подлежат установлению; 2) круг подлежащих исследованию доказательств; 3) лиц, которых необходимо или целесообразно привлечь к участию в процессе.

Существенная сторона подготовки дела к судебному разбирательству - установление судьей коммуникативного контакта с проходящими по делу лицами, привлечение их к конструктивному сотрудничеству, уяснение характера возникших межличностных конфликтов, позиций сторон, характерных для отдельных лиц психологических барьеров. В процессе общения с этими лицами судья выявляет особенности их поведения, формирует тактику взаимодействия с ними.

В качестве процессуальных действий закон предусматривает опрос истца и ответчика, однако сам процесс опроса закон не регламентирует. Опрос проводится с целью получения судьей необходимой для разрешения дела информации. Исходная база для формулировки вопросов судьи - исковое заявление и прилагаемые к нему материалы.

Во многих случаях исковые заявления бывают неполными, односторонними и юридически некорректными. Поэтому первый этап опроса истца - выявление фактической базы иска и позиции истца относительно поданного им иска.

При опросе ответчик может полностью или частично признать факты, связанные с иском, опровергнуть их другими фактами. В случае подачи встречного искового заявления первоначальный истец опрашивается уже в качестве ответчика по встречному иску.

В процессе первоначального опроса судья решает вопрос о достаточности и достоверности представленных материалов, которые могут иметь доказательственное значение, а также возможности получения недостающих материалов. Существенное значение имеет четкое представление судьи о сути требований истца и возражений ответчика, разграничение бесспорных фактов и проблемных утверждений. На основании опроса судья определяет необходимость выполнения других процессуальных действий.

В психологическом отношении опрос сторон связан с организацией их конструктивного взаимодействия и, конечно, соответствующего взаимодействия с судьей. Следует учитывать, что стороны строго оценивают поведение судьи, его личностные качества (компетентность, объективность, способность к рефлексии, понимание различных жизненных коллизий, коммуникативность и др.).

В имидже (образе) судьи ничто не должно вызывать раздражения взаимодействующих с ним лиц. Более того, судья должен обладать даром социальной коммуникации, способностью активизировать различные проявления поведения людей, целенаправленно регулировать их.

Установление психологического контакта и даже доверительных отношений не означает перехода за рамки публичных отношений. Наряду с этим судья должен смягчать формализм отношений - вести опрос в форме свободной беседы, не прибегая к ее протоколированию, свободно выходить за юридические рамки рассматриваемого дела.

Результаты опроса закрепляются в виде "представленных письменных объяснений", что и обеспечивает последовательность продвижения дела.

680

Судьи и прежде всего председательствующий судебного заседания реализуют не только процессуальные нормы судопроизводства, но и культуру судебного процесса, обеспечивают социально-ролевое поведение в соответствии с общепринятыми стандартами. Культура судебного процесса - фактор формирования правового сознания, воспитания уважительного отношения к правоприменительным органам.

В психологическом отношении существенна сама атмосфера ритуальной торжественности, социальной значимости судебного заседания. Исторически сложившийся процессуальный ритуал несет в себе социально-психологический эффект.

Все участники процесса и присутствующие в зале судебного заседания встают при появлении судей и беспрекословно подчиняются их распоряжениям, обращаются к суду и дают показания стоя. Строгое соблюдение судебного этикета эмоционально воздействует на психику присутствующих, создает определенную морально-психологическую атмосферу судопроизводства, предупреждает возможность недисциплинированного поведения.

Процессуально-ритуальным является порядок разъяснения прав и обязанностей участникам гражданского процесса. Традиционно сложившиеся требования судебного этикета определяют внешнюю форму общения участников судопроизводства; общение судьи с другими лицами; прокурора и адвоката - с судьей, свидетелями, экспертами.

Существенное значение имеет и эстетика обстановки. Еще А. Кони желал, чтобы в выполнение норм судебного обряда вносились вкус, чувство меры и такт, "ибо суд есть не только судилище, но и школа".

Судьи обязаны ровно относиться ко всем участникам судопроизводства. Недопустимо, например, почтительное отношение к прокурору и пренебрежительное - к адвокату или ответчику.

Суду приличествует спокойствие, уверенность и внешнее достоинство. В репликах судьи неуместны вульгаризмы, малокультурные обороты речи. Во время перерывов судьи не должны общаться с кем бы то ни было из участников процесса, а в процессе судебного заседания - допускать неформальных обращений к присутствующим.

Суд не вправе поддаваться поверхностным впечатлениям и спонтанно возникающим настроениям. Известно, что даже тон голоса, которым задается вопрос, влияет на содержание ответа. Бестактность судьи может заставить замолчать тонко чувствующего свидетеля. Нервозные люди, лица с повышенной впечатлительностью проявляют большую скованность в атмосфере судебного заседания. Это может привести к резкому снижению продуктивности памяти, содействовать актуализации ложных представлений.

Проявляя свои властные полномочия, суд определяет стратегию своего поведения применительно к типовым ситуациям: бесконфликтного, конструктивного взаимодействия сторон; остроконфликтного взаимодействия; ситуации мнимого конфликта, притворного конфликта.

Ситуация мнимого конфликта возникает в результате недостаточной информированности, ошибочных представлений сторон. Ситуация притворного конфликта имитируется сторонами ради достижения скрытых целей, означает, по существу,

681

совместное вступление сторон в конфликтное взаимодействие с судом, побуждение его к принятию неправильного решения. Суд должен распознавать такого рода провокации уже в досудебной стадии.

Взаимодействие сторон (взаимный допрос сторон) организуется и регулируется судьей. Он следит за тем, чтобы не задавались наводящие, провокационные и аморальные вопросы или вопросы по хорошо выясненным обстоятельствам.

В случае грубых нарушений процессуального порядка суд проявляет свои властные полномочия: выражает обязательную для адресата свою волю под угрозой применения санкций - удаления нарушителя порядка из зала судебного заседания.

Воля суда в судебном заседании может проявляться также в форме распоряжений, предложений, разрешений и разъяснений. Суд постоянно воздействует на волевое состояние отдельных участников процесса, активизируя, запрещая или разрешая определенные действия.

Отправление правосудия требует реализации властных полномочий. Однако эффективность гражданского процесса в значительной мере зависит от установления между его участниками коммуникативного контакта, элементарного взаимопонимания.

682


§ 4. Психология межличностного взаимодействия
в гражданском процессе

Зависимость возникновения и дальнейшего движения гражданского процесса от волеизъявления лиц, прибегающих к судебной защите, образует особый принцип гражданского процесса - принцип диспозитивности.

Принцип диспозитивности в гражданском процессе предполагает и активность суда, его право вмешиваться в сферу распорядительных действий сторон. Но это вмешательство может быть направлено лишь на содействие лицам, участвующим в деле, в полной защите принадлежащих им прав, охраняемых законом интересов. Активность суда здесь неизменно сочетается с инициативой сторон как основной движущей силой гражданского судопроизводства.

Такова природа гражданского процесса, существенно отличающаяся от природы уголовного процесса, определяющая специфику межличностного взаимодействия в этом процессе.

Наиболее психологизированной частью судебного заседания являются прения сторон. Противоборство интересов здесь достигает предельного напряжения. Каждая сторона вольно или невольно стремится навязать суду свою точку зрения, подвести его к желательным для себя выводам. В ходе прений могут устраняться ранее возникшие сомнения и возникать новые вопросы.

Участники прений не ограничиваются во времени, они имеют право на повторные выступления. Однако суд обязан пресекать отклонения от существа дела, оскорбления в адрес другой стороны, вторжение в интимные стороны жизни.

Наряду с профессиональным контролем со стороны суда открытое судебное заседание подвержено и широкому социальному контролю со стороны публики. Ее присутствие повышает социальную ответственность поведения участников процесса, предъявляет повышенные требования к культуре судопроизводства.

Однако поведение публики не всегда объективно нейтрально. Она обычно состоит из лиц, симпатизирующих истцу или ответчику. Поддержка публики делает

682

поведение стороны более претенциозным, подавляет активность другой стороны. Активность поведения сторон зависит от их отношения к требованиям другой стороны, их способности обсуждать собранные по делу доказательства, задавать вопросы, заявлять ходатайства.

Суд призван координировать действия сторон, уравновешивать их усилия, содействовать в сборе доказательств, предоставлять сторонам равные возможности по доказыванию.

Принцип состязательности означает предоставление сторонам возможности наиболее полно обосновать свои требования и представить все необходимые доказательства; предотвращение злоупотребления сторонами своими правами. Для самого суда принцип состязательности означает возможность полного, всестороннего и объективного рассмотрения дела.

Активность сторон направляется судом. Стороны не только вправе, но и обязаны сообщать суду факты в обоснование своих требований и приводить соответствующие доказательства.

Иногда психологическая действенность одних фактов может замаскировать значение других, не менее существенных фактов. Ш. предъявила иск к Д. об установлении отцовства в отношении дочери, родившейся 25 февраля 1973 года, и о взыскании алиментов. Истица ссылалась на то, что она длительное время проживала с ответчиком, вела с ним общее хозяйство, родила от него ребенка, однако ответчик отцовства не признает и алиментов не платит.

В судебном заседании факты, положенные в основу иска, были полностью доказаны показаниями свидетелей и письменными доказательствами. Не возражал против них и ответчик. Тем не менее он утверждал, что отцом ребенка не является, поскольку зачатие ребенка произошло в мае 1972 г., когда его общение с женой исключалось - в тот период он находился в другом городе в длительной командировке. Кроме того, он утверждал, что в указанный момент не мог стать отцом ребенка и по медицинским показаниям.

Эти доводы ответчика должны были быть приняты во внимание и подвергнуться проверке. Однако суд этого не сделал. Верховный Суд РСФСР отменил решение суда. Наиболее существенный факт дела не был принят во внимание под воздействием других, впечатляющих, но менее существенных фактов.

Отделить спорное от бесспорного, определить круг необходимых доказательств - такова задача суда при рассмотрении спора сторон.

Каждая сторона, как и другие лица, причастные к делу, имеет право на участие в исследовании и проверке допущенных судом доказательств. Сторона вправе участвовать и в допросе свидетелей. Каждая сторона вправе выразить свое мнение в отношении достоверности и доказательственной силы свидетельских показаний. С участием сторон обсуждается и заключение эксперта.

Стороны имеют право участвовать в местном осмотре, настаивать на протокольной фиксации отдельных обстоятельств, требовать приобщения к делу различных материалов, участвовать во всех проверочных действиях.

Принцип состязательности связан с взаимоконтролем поведения сторон. Если сторона признает существование фактов, из которых исходит другая сторона, то взаимодействие сторон приобретает бесконфликтный характер.

В случае непризнания этих фактов противоборство сторон приобретает характер конфликтного взаимодействия. При этом средства и приемы, используемые

683

сторонами, имеют не только информационное, но и внушающее воздействие. Оно зависит от социального статуса воздействующего лица, его общественного престижа, известности, значимости в данном регионе.

Повышенное внушающее воздействие имеют заключения органов государственной власти, заключения экспертов, специалистов; их должности и звания, мнение прокурора, реплики судьи.

В силу властных полномочий суда отношения сторон с судом приобретают характер ограниченного сотрудничества. Суд получает от сторон осведомительную, доказательственную и побудительную информацию. Стороны же в основном получают лишь побудительную информацию - приказы, предложения. Возможны также советы, просьбы, порицания.

Важнейшее условие взаимодействия участников гражданского судопроизводства - понимание используемой терминологии, юридического значения имеющихся доказательств.

Представитель стороны (адвокат), анализируя весь объем доказательств, вычленяет наиболее информативные, надежные, допустимые и доступные доказательства. Информативность доказательства - его информационный объем, надежность доказательства - его контролируемость, доступность - возможность оперативного использования, а допустимость - нравственная и правовая возможность его использования.

Доказательства, с психологической точки зрения, имеют определенную силу воздействия в зависимости от логической структуры и эмоциогенного потенциала. На внутреннее убеждение судей существенно влияют систематизированность доказательств и убедительность их оценки.

В случае конфликтного взаимодействия сторон прения приобретают характер полемики, рассудочного противоборства - обостряется социальное дистанцирование (степень ощущаемого отличия своей социальной группы от той, к которой принадлежат другие участники взаимодействия), межличностной и межгрупповой дискриминации. Информация концентрируется вокруг доминирующих в данных группах ценностей. Группе "мы" приписываются всяческие добродетели, группе "они" - недостатки и пороки. Недостаточность доказательственного материала восполняется эмоциональными оценками, излиянием чувств, апеллированием к сочувствию со стороны судей. Доказательства, подтверждающие позицию стороны, переоцениваются, нежелательные доказательства недооцениваются и игнорируются.

Вся доказательственная и иная информация воспринимается судом и другими участниками процесса в устной форме, в условиях непосредственности и непрерывности. Вещественные доказательства, первосигнальные источники переводятся на суде во второсигнальную сферу - устно отмечаются их существенные особенности.

Непосредственность контакта между судом и участниками процесса связана и с паравербальными средствами воздействия. Здесь существенную роль играют мимика, жестикуляция, пантомимика, эмоционально-экспрессивные особенности речи. Паузы, интонация, вербальные затруднения, внешние проявления неуверенности-уверенности, растерянности-собранности, нервозности-спокойствия могут влиять на направленность процесса.

684

Суду адресуется различная побудительная информация: заявляются требования, ходатайства, распорядительные акты. Суд призван оперативно реагировать на эту информацию в форме определений и решений.

Судебный процесс развивается как взаимодействие не только отдельных личностей, но и малых социальных групп. При этом существенное значение приобретают процессы внутригрупповой и межгрупповой динамики, внутригрупповой сплоченности и межгруппового антагонизма.

Кроме суда, наиболее социально сплоченной группой являются сторона и ее представитель. Представитель, как поверенный клиента, всемерно отстаивает интересы последнего, оказывает ему юридическую помощь, создает фон социальной защиты. Имея единую цель, сторона и ее представитель деятельностно объединены, они активно взаимодействуют - сторона информирует своего представителя обо всех нюансах дела, возможном поведении заинтересованных в исходе дела лицах, резервном объеме доказательств.

Судебный процесс развивается как тактическое взаимодействие сторон, взаимодействие групп. Однако это взаимодействие ограничено властными полномочиями суда. Суд принимает меры для перевода взаимодействия сторон и третьих лиц в русло судебного общения.

Руководящая функция суда возрастает в конфликтных ситуациях. Суд должен распознать уровень конфликта, его сущность (подлинность или мнимость), четко определить предмет конфликта, сущность противоборствующих интересов.

685


§ 5. Психология судебной речи в гражданском процессе

Речь, произносимая в суде, - средство судопроизводства, орудие профессиональной деятельности юриста. И это орудие должно быть профессионально эффективным. Развернутые речи произносятся в суде прокурором и адвокатом. Но все участники судопроизводства реализуют свое коммуникативное взаимодействие посредством речи.

Речь включает процесс порождения и восприятия сообщений. Структура речевой деятельности состоит из стадии ориентировки, целеполагания, программирования, реализации, текущей корректировки и контроля.

Общие требования, предъявляемые к речи, подразделяются на культурологические и психологические. Все они имеют существенное значение в судебной речи. Но судебная речь должна быть еще и доказательственной.

Она должна отличаться строгой логичностью, соответствием требованиям формальной логики, достаточностью и непротиворечивостью. Недопустимо смешение понятий, их многозначное толкование. Значительный порок судебной речи - избыточность, велеречивость.

В психологическом отношении речь юриста должна быть простой, понятной присутствующим и достаточно экспрессивной, убедительной.

Отдельные фразы должны быть не слишком сложными и длинными, легко воспринимаемыми на слух, терминологически раскрытыми.

Судебная речь должна быть структурно организованной. Вводная часть призвана стимулировать повышенную ориентировочную реакцию слушателей. В основной части корректно формулируются основные тезисы, приводятся аргументы. В заключительной части - делаются четкие выводы.

685

Речи крупных судебных ораторов отличаются четкой структурой, лексическим разнообразием, убедительностью аргументов и неопровержимостью выводов. Манерность, вычурность, искусственная красивость и затянутость судебной речи резко снижают ее профессиональное качество. Резко снижает качество судебной речи употребление речевых штампов, казенных выражений. Ей категорически противопоказаны вульгаризмы, бытовизмы, неоправданные неологизмы.

Речь юриста должна быть этически сдержанной. Трудности и несчастья людей не должны усугубляться пошлым публичным осмеянием, бестактностью.

В гражданском процессе речь прокурора (его заключение) и речь адвокатов (представителя истца и представителя ответчика) имеют ряд особенностей, обусловленных предметной направленностью на разрешение гражданского спора. Прокурор не обвиняет, а дает заключение по делу, адвокаты не защищают, а в качестве представителей сторон оказывают им юридическую помощь.

В отличие от речей в уголовном процессе речи юриста в гражданском суде более лаконичны. В них, как правило, отсутствуют развернутые личностные характеристики, подробный анализ причин и условий возникновения деликта. Обыденность анализируемых явлений обязывает ораторов в гражданском суде к использованию речевых приемов, направленных на поддержание устойчивого внимания аудитории. Однако эти речевые приемы не могут быть искусственными, они должны органически вытекать из цели судебной речи.

Итак, к речам, произносимым в судебных прениях гражданского процесса, предъявляются следующие основные требования:

  • изложение фактов должно быть объективным и соответствовать истине;
  • закон должен толковаться в точном соответствии с его содержанием и смыслом;
  • речи судебных ораторов должны отличаться простотой, ясностью, деловитостью, отсутствием излишних ораторских приемов;
  • характеристики истца и ответчика должны быть сведены к минимуму.

Поскольку в гражданском процессе предмет доказывания в каждом деле определяется индивидуально, в речи каждого оратора с самого начала должны быть определены факты, образующие предмет доказывания.

По гражданским делам искового характера предмет доказывания формируется из двух источников: основания иска или возражения против иска и норм материального права, подлежащих применению в данном случае.

Все доказательства исследуются с позиции их относимости и допустимости (по некоторым делам не допускается использование показаний свидетелей). Принятое судом признание стороной определенных фактов освобождает противную сторону от доказывания этих фактов. Но каждая сторона обязана доказывать обстоятельства, на которые ссылается.

Судебные ораторы в гражданском процессе должны обладать большим полемическим мастерством при обсуждении спорных правоотношений, умело использовать аналогию закона и аналогию права, учитывать доказательственные презумпции.

686


§ 6. Психологические аспекты деятельности адвоката в гражданском процессе

Выступая по гражданскому делу, адвокат оказывает своей стороне юридическую помощь. Основное внимание он уделяет системе доказательств, правоте доверителя, обоснованию необходимости вынесения решения суда в его пользу. Адвокат защищает права и охраняемые законом интересы доверителя. С этой целью он оценивает доказательства, обосновывает доказанность или недоказанность соответствующих фактов, возможность применения правовых норм.

В гражданском судопроизводстве возможно участие адвоката в деле и в отсутствие доверителя. В отличие от уголовного процесса позиции адвоката и его доверителя в гражданском процессе совпадают, доверитель определяет позицию для своего представителя.

В речи адвоката должны быть оценены обстоятельства дела, доказательства; обосновано применение соответствующей правовой нормы; даны предложения о решении дела в пользу доверителя.

Речь адвоката по гражданскому делу состоит из следующих структурных элементов:

  • 1) вступление, установление коммуникативного контакта с судебной аудиторией;
  • 2) определение исходной позиции по рассматриваемому делу;
  • 3) утверждение и обоснование фактических обстоятельств дела;
  • 4) анализ доказательств, их систематизация и оценка;
  • 5) определение правовой нормы, подлежащей применению для разрешения дела;
  • 6) предложение о разрешении дела;
  • 7) предложение о вынесении частного определения;
  • 8) заключительное обращение к судьям.

Начальная часть речи, как и заключительная ее часть, должна отличаться категоричностью и лаконизмом ("Глубокоуважаемые граждане судьи! Прошу удовлетворить иск моего доверителя на основании такой-то статьи Гражданского кодекса, так как я располагаю всеми необходимыми и достаточными доказательствами для вынесения этого справедливого решения…"). Далее обосновывается доказанность (или недоказанность) фактов, входящих в предмет доказывания, устанавливаются их достоверность (истинность) и доказательственная сила.

Обосновывая притязания представляемой им стороны, адвокат должен раскрыть недоказанность утверждений противной стороны. В некоторых случаях структурным элементом речи адвоката могут быть личностная характеристика сторон и причины возникновения спора. Возможна также специальная часть речи, раскрывающая социальное значение рассматриваемого дела (например по семейным делам).

Предлагая возможное решение по делу, адвокат может просить суд удовлетворить иск (заявление или жалобу) полностью или частично, отказать в его удовлетворении, прекратить производство по делу, приостановить его или оставить заявление без рассмотрения.

687

При обосновании просьбы о полном удовлетворении иска выдвигается также просьба о взыскании с противной стороны расходов на вознаграждение представителя.

Гражданские дела обычно изобилуют большим количеством разнородных фактов. В речи адвоката эти факты должны быть систематизированы - выделены факты первого и всех последующих порядков.

Полемические элементы в судебных речах, произносимых в гражданском суде, могут возникать по поводу достоверности доказательств и приводимых фактов, правильности правовой оценки фактов. Критические доводы должны быть достаточно аргументированными и корректными.

Если доверитель сам желает участвовать в судебных прениях (в этом случае он выступает до своего адвоката), то адвокат должен помочь ему тактически правильно и юридически грамотно организовать выступление. В ряде случаев выступление доверителя на суде тактически нецелесообразно.

А с какими трудностями встречается адвокат? Лучше всего об этом расскажет он сам, а мы поставим лишь несколько вопросов [172].

С какими типичными психологическими барьерами, присущими судьям, Вы встречаетесь в своей практике?

"Дело тянется с 1978 года, а я все воюю. Два изобретателя создали машину, заменившую ручной труд. Заплатили им мизер… Сначала эксперт написал, что невозможно сравнить ручной труд с машиной, суд эту чушь повторил, я добился пересмотра, теперь эксперт дал заключение совсем уже нелепое, что сравнивать что-то можно, но подсчитать нельзя. И опять суд повторил. Жалуюсь, борюсь. Все всё понимают. Но психология!.. Как это кто-то получит большие деньги?" Какова Ваша манера приема посетителей?

"К нам обычно идут без подготовки, т. е. с сумбурным изложением и "выкладыванием души", с беспорядочным ворохом бумаг. Конечно, нужно терпеливо выслушивать. Но ведь не исповедь, а дело. Лучше прервать и направить в деловое, лаконичное русло, задав вопросы, характерные для данной категории дел". С какими организационными неувязками Вы постоянно встречаетесь? "Тут еще проблема: пойдет ли дело. Это значит, явятся ли стороны, свидетели, эксперты, адвокаты. Кто-то не пришел, и дело откладывается, "не пошло". А значит, перенесено на другой день, хорошо, если он свободен, а если - стык - нервотрепка. Как с этим бороться? Да никак. Закон разрешает слушать дело в отсутствие неявившегося истца или ответчика, если они расписались на повестке, т.е. извещены, но не явились по неуважительной причине. Иногда слушают. Но чаще судьи боятся, что потом но жалобе неявившегося отменят решение. Предпочитают откладывать дело, повторяя вызовы. А мы, бедные, ходим и ходим, нервничаем и нервничаем. За рубежом существует правило, что неявка стороны рассматривается как позиция по делу. Не явился истец - отказ от иска. Не явился ответчик - признание иска. Не явился свидетель или эксперт - оскорбление суда с наказанием за это".

А какова психология эксперта?

"По закону экспертиза как доказательство не имеет преимущества, в действительности на экспертов смотрят в суде как на оракулов".

Каковы типичные ситуации примирения сторон, как достигаются в суде мировые соглашения?

688

"…Дело о разделе наследства между дочерью и мачехой. Обычная схема. Делили пай в кооперативе, автомашину, вещи. Покойный, генерал, жил богато. Злоба неуемная… Пришли союзники и свидетели обоих кланов. Все хорошо одеты, благополучные. Злобно шипящие. А нам, адвокатам, судья предлагает добиться от своих клиентов мирового соглашения. Добились…

Здесь проблема мировых соглашений. До революции судьи назывались "мировыми", так как их первейшей задачей было мирить. Задача их, а не адвокатов. И мирили, властно вмешиваясь в спор, обуздывали страсти, предлагали поступиться… Теперь не так. Судьи редко сами мирят. В этих случаях эффективнее все же власть. Но обычно, как сегодня, судья просит адвокатов все сделать, получает готовенькое мировое соглашение и утверждает его составом суда". Что Вы можете сказать о профессионализме адвоката?

"Тут еще специфика гражданских дел. Уголовные приходят в суд (и к адвокату соответственно) уже разработанные. А гражданские начинаются с нуля. Их особенно адвокат может напортить. Позиция, сбор доказательств, все это на адвокате. Большая ответственность. Помню один случай. Пришла плачущая женщина и рассказала следующее. Она решила продать свою дорогую шубу. Близкая знакомая привела ее к своей приятельнице. Той шуба понравилась, но она попросила ее оставить, чтобы показать мужу. Цена устраивала. Так и договорились. Но потом та по телефону заявила, что шубу берет, а деньги уже заплатила. Клиентка в слезах, как ей получить деньги? Конечно, никак. Передачу или непередачу денег никто не видел. Но вот получить обратно шубу можно, есть доказательства, чья она. Тогда пусть та доказывает, что уплатила. Так и было: после предъявления иска о возврате та сразу же вернула шубу. А ведь адвокат мог и напортить предъявлением иска о деньгах". Какие трудности?

"Много у нас трудностей. По закону мы вправе запрашивать документы, но нет обязанности их нам выдавать. Запрос адвоката всегда настораживает, всякое бывает. Не лучше и со свидетелями. Не запрещено с ними беседовать заранее, но адвокаты опасаются, что их потом обвинят в подговоре, поэтому через клиента передаем, кто и что должен подтвердить. Потом получаются нелепости…" Что Вы можете сказать о технике судебной речи?

"Никогда речь заранее не напишешь. Всегда импровизация. Но готовишь мысли в записях обязательно. Иначе будут повторы, путаница, упущения. Речь - это деловое объяснение со ссылками на законы, разъяснения Верховного Суда, на материалы дела и, конечно, на его житейскую, моральную сторону. Но без дешевых ораторских приемов, хотя это нередко практикуется, но никогда не действует на суд. Ведь судьи тоже деловые люди".

Что привлекает Вас в опыте зарубежного гражданского правового регулирования и судопроизводства?

"В Англии иск представляет адвокатская контора истца адвокатской конторе ответчика. Последняя готовит возражения. Первая готовит объяснения на эти возражения. Все это с приложением документов, показаний и пр. Когда материал готов, он передается в суд. Это не волокита, а добросовестная подготовка дела. Суду же легче. А у нас готовит дело судья. Адвокаты почти не помогают, так как нет таких возможностей. А у судьи текучка. В результате только при рассмотрении дела в заседании всплывают пробелы рассмотрения дела".

Что Вы можете сказать о престиже гражданского права?

"Постижение права начинается с гражданского, а уголовное право постигнуть проще. Наполеон считал своей заслугой перед историей не преходящие военные успехи, а гражданский кодекс, который был создан под его руководством и действует по сей день".

689


§ 7. Психология деятельности прокурора в гражданском
процессе

Прокурор - должностное лицо органов прокуратуры. Он наделен полномочиями надзора за точным и единообразным исполнением законов всеми гражданами и должностными лицами, принимает меры к восстановлению нарушенных прав и законных интересов граждан и организаций, дает заключение по вопросам, возникающим при рассмотрении дел, предъявляет иски, дает заключения по существу дела в целом по гражданским делам.

Специфика деятельности прокурора в гражданском процессе определяется предметом его деятельности, ее направленностью. Прокурор может выступать или как предъявитель иска (обращаться в суд за защитой прав и интересов других лиц), или вступать в дело для дачи заключения. В первом случае прокурор участвует в судебных прениях, подчиняется требованию равенства сторон. Во втором случае речь прокурора носит итоговый, обобщающий характер, его оценки даются от лица государства.

В случаях, когда иск предъявлен прокурором, в судебных прениях он выступает первым. Поддерживая иск, прокурор обосновывает необходимость его удовлетворения. В заключении он оценивает доказательства, приводит установленные, по его мнению, факты, делает вывод о необходимости применения соответствующей правовой нормы.

Если же прокурор не возбуждает иска, а вступает в дело лишь для дачи заключения, то он не участвует в прениях. В заключении прокурора в этом случае даются итоговые оценки, формулируется возможное и необходимое решение, обусловленное позицией государственного представителя. Оценки должны быть всесторонне обоснованными и убедительными, иметь общесоциальное значение. Прокурор акцентирует внимание суда на информации, являющейся основой для вынесения частного определения, анализирует причины данного гражданского правонарушения.

Заключение прокурора должно отличаться убедительностью аргументации, объективностью, полнотой и всесторонностью. Речь прокурора в гражданском суде должна содействовать установлению объективной истины по делу, быть образцом судебно-профессиональной этики, правовой и общей культуры.

Все поведение прокурора как представителя государства подчинено строгой нравственной самодисциплине. Всем должно быть очевидно, что его интересы - интересы общества. Категорически недопустимы пренебрежительное, насмешливое, а тем более издевательское отношение к кому бы то ни было, пререкание с членами суда или адвокатами. Сверхзадача прокурора - укреплять престиж суда, всех судебных институтов.

Социальная ответственность выступления прокурора исключительно высока. Под ее впечатлением суд удаляется в совещательную комнату для вынесения решения.

690


§ 8. Психология исследования судом обстоятельств дела
и принятия судебных решений

Законное и обоснованное решение суда зависит от установления истинности исходных фактов. Основная особенность познавательной деятельности суда состоит в ее

690

опосредованности: судебное познание осуществляется посредством доказательств признаков искомых фактов. При конфликтном противоборстве сторон материальные признаки фактов могут искажаться, скрываться и даже уничтожаться. Задача суда - реконструировать подлинные события по имеющемуся фактическому материалу.

Суд изыскивает источники доказательственной информации, средства установления достоверности и силы доказательств. Путь установления истины в суде лежит через получение доказательств (фактических данных об обстоятельствах, имеющих значение для правильного разрешения дела, полученных и закрепленных в материалах дела в установленном законом порядке) и их оценку. При этом учитываются законность источников, средств и приемов получения доказательств, их использования и их относимость (способность доказательства обосновывать, доказывать или опровергать какое-либо обстоятельство, подлежащее доказыванию по делу).

Познать существенные обстоятельства дела - значит вычленить в этих обстоятельствах юридически существенные особенности. Объективная истина, достигаемая в гражданском процессе, является конкретной: спорное взаимодействие сторон оценивается судом с позиций действующего закона.

Суд определяет предмет доказывания по каждому делу, выявляет обстоятельства, имеющие значение для правильного разрешения дела. Эти обстоятельства устанавливаются путем процессуального доказывания, то есть доказывания посредством применения предусмотренных законом средств и способов. Однако и при процессуальном доказывании возникает необходимость установления таких познавательно-вспомогательных фактов, которые не входят в предмет доказывания.

Следовательно, в гражданском (как и в уголовном) судопроизводстве следует различать факты-цели и факты-средства. Предметом же доказывания являются только факты-цели. Таким образом, следует различать обстоятельства, входящие в предмет доказывания, и обстоятельства, существенные для установления истины по делу.

Последовательность обстоятельств, подлежащих доказыванию (структура предмета доказывания), определяется законодателем исходя из правовых последствий деликта. В психологическом плане исследование существенных для дела обстоятельств является особым этапом в общей структуре деятельности - этапом ориентации в условиях деятельности.

Доказывание в гражданском процессе - процесс получения адекватных представлений об исследуемом явлении, процесс постижения истины. Процесс познания в судопроизводстве связан с установлением достоверности сведений о существенных для дела обстоятельствах. Достоверное знание - знание доказанное, бесспорное, эмпирически подтвержденное (достоверный - значит достойный веры). Все достоверные сведения проверяемы, это их качество и используется в судопроизводстве.

Процесс доказывания и есть не что иное, как придание существенным в правовом отношении сведениям особого их качества - достоверности. Если познание может быть доказыванием для себя, то установление достоверности есть фактически подтвержденное доказательство для всех. Основная психолого-гносеологическая

691

характеристика судебной деятельности состоит в том, что эта деятельность имеет познавательно-удостоверительный характер.

В судопроизводстве имеют место две формы доказывания - непосредственное, эмпирическое (при помощи непосредственно воспринимаемых фактов) и опосредованное, рассудочное доказывание (при помощи правильных умозаключений).

Но сложные логические связи не самоочевидны, они должны быть поэтапно раскрыты. Это поэтапное раскрытие связей между явлениями и составляет основное содержание доказательственной деятельности. Доказательство ложности наличия связей - опровержение - не менее важная сторона судебного доказательства.

Доказательство в судопроизводстве не сводится к сугубо интеллектуальной деятельности. Эта деятельность постоянно взаимосвязана с реальными практическими действиями людей, результатами их поведения. Познавательная деятельность в судопроизводстве вплетена в практическую деятельность. Работа мысли здесь постоянно проверяется эмпирическими данными.

Внутреннее убеждение судьи - его твердая уверенность в том, что правильно определен круг необходимых для решения дела фактов, что факты установлены и неопровержимо доказаны.

Решение суда должно быть не только законным и обоснованным, но и справедливым! Законность и справедливость - смежные, но не идентичные понятия. Законность предполагает общеобязательность права, обязательность реализации субъективных прав, недопустимость произвола. Законность - принцип правового регулирования.

Справедливость - нравственно-психологическая характеристика судебного решения - его моральная безупречность, наиболее целесообразное применение права, наилучшая реализация его социально положительной сущности.

Правильное судебное решение - законное, обоснованное и справедливое решение.

Решение суда не может быть справедливым, если основано на несправедливой или двусмысленной норме.

Следует согласиться и с мнением известного дореволюционного юриста Е. Васьковского, утверждавшего, что если норма двусмысленна, неясна, то следует трактовать ее в смысле, наиболее соответствующем духу действующего права, а из двух одинаково возможных смыслов нормы следует отдавать предпочтение тому, при котором норма представляется более справедливой [13].

Это положение Е. Васьковский иллюстрировал следующим примером. По договору жилищного найма наниматель обязался уплачивать неустойку по 10 руб. за каждый день, прожитый на квартире по истечении обусловленного договором срока. Тяжело заболев, наниматель не смог освободить квартиру в срок и прожил в ней лишних 25 дней, за которые хозяин дома потребовал с него 250 руб. Дело дошло до высшей судебной инстанции царской России - Сената, который пришел к выводу, что по смыслу законодательства не могут быть поставлены в вину такие действия, которые явились следствием случайного, не зависящего от воли лица события. В решении Сената было записано: "К такому же заключению неизбежно приводит и чувство справедливости, долженствующее всегда помогать судам при разрешении сомнительных случаев" [13].

Судья - слуга социальной справедливости, а не калькулятор, бездушно соотносящий данную ситуацию с нормой права.

692

Эффективность правового регулирования в значительной мере зависит не только от суммы правовых знаний у судей, но и от их способности творчески анализировать сложные правовые ситуации, от их волевой направленности принимать ответственные, справедливые и обоснованные решения.

693


Глава 4. Судебно-психологическая экспертиза
в гражданском судопроизводстве

"Психология - это стихия, которая окружает суд со всех сторон", - говорил известный русский юрист А. Брусиловский. При этом следует, конечно, различать психологию как поведенческое явление и научную психологию как теорию этого явления.

Например, истец настаивает в суде на том, что плохо понимал смысл своих действий, заключая оспариваемую теперь сделку, не мог в полной мере руководить своими действиями, так как находился в состоянии сильного потрясения в связи со смертью своего сына. Суд обязан проверить это заявление.

Однако и получив заключение эксперта-психолога, он должен оценить его и принять или не принять в качестве доказательства. Для этого необходимы познания в области современной психологической диагностики, общая ориентация в системе психических состояний, в закономерностях взаимодействия человека со средой в обычных и напряженных ситуациях, понимание личностных особенностей поведения.

Находился ли завещатель в состоянии аффекта, в состоянии так называемого "суженного сознания"? При решении этого вопроса также нужна научная компетенция психолога. В ряде случаев возникает потребность в психолингвистической экспертизе различных письменных документов с целью идентификации их авторов, в определения по различным признакам письменной речи психического состояния их исполнителей.

В гражданском процессе одним из источников доказательств является заключение эксперта. Решение гражданских дел по существу в ряде случаев невозможно без судебно-психологической экспертизы.

К компетенции судебно-психологической экспертизы в гражданском судопроизводстве относятся:

  • установление степени понимания подэкспертным лицом содержания заключенных им сделок, способности принимать осознанные, транзитивные (с учетом всех необходимых условий) решения;
  • выявление у дееспособного субъекта непатологических психических аномалий, препятствующих адекватному отражению действительности;
  • установление психологической совместимости супругов, возможности снятия эпизодических конфликтов;
  • установление психологической совместимости детей с каждым из родителей, усыновителей, опекунов;
  • определение возможности конкретных лиц обеспечить воспитание детей;

693

  • установление способности свидетелей правильно воспринимать имеющие значение для дела события и давать о них правильные (адекватные) показания.

Участие экспертов-психологов возможно по всем делам, содержанием которых являются межличностные отношения, взаимодействие людей с техникой. Оно необходимо и в нормотворческом процессе.

Для определения психического состояния лиц с соматическими заболеваниями может быть назначена комплексная судебная медико-психологическая экспертиза.

Судебно-психологическая экспертиза назначается постановлением судьи, мотивированным определением суда, в которых указываются лицо, подлежащее экспертному обследованию, его процессуальный статус, кратко описываются обстоятельства дела, мотивируется необходимость назначения судебно-психологической экспертизы, указываются намеченные эксперты, место их работы и вопросы, поставленные на их разрешение.

В связи с чрезвычайной многосторонностью, сложностью и динамичностью объекта исследования судебно-психологическая экспертиза может проводиться комиссионно - в составе двух-трех специалистов. В качестве экспертов привлекаются психологи со специальным образованием, имеющие практический опыт психолого-диагностических исследований. Организация судебной экспертизы состоит из следующих этапов:

  • предварительное исследование материалов дела, ознакомление с объектом исследования;
  • выяснение обстоятельств, дающих возможность проведения экспертного исследования;
  • экспериментальное исследование или длительное наблюдение, использование психодиагностических тестов;
  • составление заключения;
  • оглашение заключения на суде.

Руководитель комиссии не выделяется, функции координатора в комплексных комиссиях осуществляет судебный психолог.

Судебно-психологическая экспертиза обычно проводится амбулаторно, как правило, по месту работы экспертов. В стационарных условиях проводится комплексная психолого-психиатрическая экспертиза. В этих условиях возможно более полное экспертное исследование.

Продолжительность экспертизы не ограничена. Допускаемая законодательством письменная консультация психолога (в порядке получения дополнительных материалов) не может быть приравнена к экспертному исследованию.

Проводя судебно-психологическую экспертизу, эксперт-психолог использует систему методов и процедур психологической диагностики, инструментальные личностные методики, методики изучения отдельных сфер поведения (эмоциональных, волевых, интеллектуальных) и общих психодинамических характеристик деятельности. На заключительном этапе делаются выводы об общей психологической структуре личности.

694

Изучение около 900 гражданских дел, рассмотренных народными судами Москвы, решения которых были отменены кассационной или надзорной инстанцией, показало, что каждое двенадцатое судебное решение отменялось в силу того, что судом первой инстанции не были выявлены и учтены определенные психологические факторы, имеющие существенное значение для правильного разрешения дела [143]. А по такой категории дел, как признание недействительными сделок, заключенных в условиях нарушенного волеизъявления, по указанному основанию отмене подлежало каждое четвертое решение суда.

По делам о расторжении брака самым распространенным основанием для отмены решений народных судов служит их необоснованность в связи с невыявлением подлинных причин разлада в семье, возможности сохранения семьи. Объяснения супругов в большинстве случаев не подкрепляются доказательствами из других источников. Решаются подобные дела лишь на основе житейского опыта, без выявления обстоятельств, имеющих психологическую природу.

Во всех случаях, когда суду нужно установить индивидуально-психологические особенности каждого из супругов, особенности их взаимоотношений, социально-ценностные ориентации и установки, реальные и мнимые причины семейных конфликтов, особенности социально-ролевого поведения, психологическую совместимость членов семьи, - необходима судебно-психологическая экспертиза. Заключение эксперта в этих случаях является основным источником доказательств. Круг вопросов, по которым требуется заключение эксперта, определяется судом.

Судья должен иметь некоторую ориентацию для определения обоснованности, достоверности экспертных исследований, иметь общие представления о методах и методике комплексного психологического исследования личностных особенностей. Среди диагностических методов исследования в последнее время широкое распространение получили: тест MMPI (Миннесотский многофазный личностный опросник) [47, 150], Тематический апперцептивный тест (ТАТ), различные методики исследования мышления [142].

В ряде случаев возникает необходимость назначения психолого-технической (инженерно-психологической) экспертизы.

Так, во время дежурства Б. возникла аварийная ситуация. В силу ее внезапности Б. не сумел адекватно отреагировать и не совершил необходимых действий по предотвращению ее вредных последствий. Предприятие предъявило Б. регрессный иск о возмещении ущерба.

Назначенная по делу судебно-психологическая экспертиза позволила суду принять во внимание повышенную стрессогенность данной аварийной ситуации, эмоциональную неустойчивость Б., имеющиеся у него признаки невротизма, состояние психической астении (ослабленности) после недавно перенесенной тяжелой болезни, понизившей скорость и точность его психомоторных реакций.

Нестандартность данной аварийной ситуации резко затруднила принятие оптимального решения, программирование системы антиаварийных действий. Заключение эксперта было принято в качестве доказательства по делу, что позволило правильно решить вопрос об ответственности Б.

Судебно-психологическая экспертиза основана на системном анализе индивидуально-регуляционных особенностей индивида. Экспертному анализу подлежат

695

лишь те психические явления, диагностика которых методически разработана. Экспертизе не подлежат парапсихические, необычные феномены. Необходимо четко отграничивать бытовое психологизирование от строгого научно-психологического исследования.

Заключение эксперта-психолога не имеет заранее установленной доказательственной силы. Суд вправе отклонить экспертное заключение с соответствующей мотивировкой в своем постановлении.

Объективно доказательственная сила экспертного заключения зависит от его содержания, фактической обоснованности. Качество же судебно-психологической экспертизы во многом зависит от правильной постановки вопросов для экспертного разрешения.

При назначении судебно-психологической экспертизы могут быть поставлены следующие вопросы.

  • Находилось ли лицо при соответствующих обстоятельствах в состоянии физиологического (непатологического) аффекта? Если да, то как отразилось это состояние на способности лица в этих условиях осознавать свое поведение и руководить им?
  • Находилось ли лицо в другом эмоционально-конфликтном состоянии, и как это состояние повлияло на его возможность отдавать отчет в своих действиях и руководить ими?

Для психологической характеристики несовершеннолетних существенно выяснить, не характеризуется ли лицо отставанием в психическом развитии, умственной непатологической отсталостью? Не характеризуется ли лицо какими-либо аномалиями эмоционально-волевой и интеллектуальной сферы? Если да, то как могли эти особенности его психики повлиять на осознание им своих действий и способность руководить ими?

В отношении свидетелей могут быть поставлены перед экспертом-психологом следующие вопросы.

  • Могло ли лицо с учетом его индивидуально-психологических особенностей в определенных условиях правильно воспринимать имеющие значение для дела обстоятельства (дается перечень конкретных обстоятельств)?
  • Обладает ли лицо необходимым уровнем сенсорной чувствительности для восприятия раздражителя (указывается какого) в имевшей место ситуации (дается описание ситуации)?

При нарушении тех или иных органов чувствительности у данного лица выясняется возможность его компенсаторной чувствительности. Выясняется также способность лица правильно воспринимать значимые для дела обстоятельства в зависимости от уровня его внушаемости.

При выяснении сущности межличностных конфликтов представляется возможным выявление эмоциональных особенностей личности, ее доминирующих установок, иерархии ведущих мотивов.

Для выявления психорегуляционных особенностей индивида при его взаимодействии с техникой могут быть поставлены следующие вопросы.

696

  • Находилось ли лицо в каком-либо конфликтном эмоциональном состоянии (стрессе, фрустрации, аффекте) во время интересующего суд события?
  • Как могло отразиться это состояние на его способности сознательно руководить своими действиями?
  • Могло ли лицо действовать соответственно требованиям ситуации?
  • Не превышает ли ситуация психофизиологические возможности данного лица?
  • Каковы особенности психомоторных реакций данного лица?

Для постановки вопросов эксперту-психологу суд должен элементарно ориентироваться в психических особенностях индивида. У суда должны возникнуть обоснованные сомнения в адекватности поведения соответствующего субъекта гражданского процесса. Необходимо четко дифференцировать ситуации, требующие назначения психологической, а не психиатрической экспертизы.

Психические аномалии не следует смешивать с психопатологическими явлениями. Патологические изменения психики связаны с общей личностной деформацией. Эти изменения - предмет психиатрического исследования. Психологические же аномалии связаны лишь с неадекватностью поведения в отдельных ситуациях, временной неадекватностью в экстремальных ситуациях. Эксперт-психолог выявляет индивидуально-психологическую значимость ситуации, соответствие ее психическим возможностям индивида.

В случае кратковременных психических расстройств может быть назначена комплексная психолого-психиатрическая экспертиза.

Необходимость назначения судебно-психологической экспертизы зависит и от конкретной нормы права - психологический элемент, содержащийся в этой норме, должен иметь самостоятельное значение. На основании данного критерия выделяются следующие группы гражданских дел, при рассмотрении которых возможна судебно-психологическая экспертиза:

  • дела о признании недействительными сделок, заключение которых связано с пороками воли;
  • 4 дела по спорам о праве на воспитание детей и другим вопросам, связанным с личными семейными отношениями;
  • дела о причинении вреда гражданином, не способным понимать значения своих действий или руководить ими, о возмещении вреда при решении вопроса о грубой или простой неосторожности как потерпевшего, так и причинителя, дела по реверсивным искам о возмещении вреда.

Если участниками указанных категорий дел являются несовершеннолетние (в случае их самостоятельного участия в процессе) и лица с сенсорными нарушениями, назначение судебно-психологической экспертизы обязательно.

Рассмотрим некоторые судебно-психологические проблемы, возникающие в пределах вышеобозначенных категорий гражданских дел.

Как уже отмечалось, в гражданском праве предусмотрен рад психологических оснований признания судом недействительности сделок: неспособность дееспособного субъекта понимать значение своих действий или руководить ими в момент

697

совершения сделки, заблуждение, обман, насилие, угроза, злонамеренное соглашение представителя одной стороны с другой стороной, стечение тяжелых обстоятельств.

Все указанные психические явления называются в юриспруденции "пороком воли", обозначающим неполноценность волевой регуляции правозначимого поведенческого акта, неспособность субъекта осознавать значение совершаемых действий и руководить ими. Однако среди вышеуказанных психологических факторов упомянуты явления разного порядка. Одни из них являются причиной волевой деформации, другие - следствием.

Нарушение волевой, сознательной саморегуляции имеет двойственный характер: оно происходит либо как несоответствие воли (цели) волеизъявлению, ее внешнему выражению; либо как неадекватное формирование самой цели - психической модели желаемого результата. В последнем случае дефектна интеллектуальная сторона волевой регуляции.

В сделке, совершенной под влиянием заблуждения, воля и волеизъявление субъекта совпадают. Однако при этом происходит неадекватное отражение условий формирования цели, представление о цели формируется искаженно, под влиянием ошибочных представлений о ней.

Разделение в доктрине гражданского права интеллектуального и волевого признака с позиций научной психологии необоснованно. Способность руководить своими действиями всецело зависит от способности субъекта понимать значение своих действий. Свобода воли, ее неограниченность означает возможность действовать со знанием дела.

Деформации волевой регуляции могут быть вызваны как внутренними, так и внешними причинами. Причины деформации волевой регуляции субъекта индивидуальны. В сложной системе звеньев волевой регуляции может быть нарушено лишь одно какое-либо звено (неадекватность мотивации, необоснованность решений, дефектность программирования системы действий, исполнительских механизмов, неправильность итоговой оценки достигнутого результата).

Наличие "порока воли" нельзя установить без выявления конкретного механизма волевой деформации у данного индивида. Все невротические, истерические, астенические типы личности проявляют склонность к сужению сознания, снижению интеллектуального потенциала в психически напряженных ситуациях.

Причиной заблуждения могут быть и повышенная внушаемость (суггестивность), неадекватная антиципация (неадекватное предвосхищение будущей ситуации), разное понимание содержания и объема используемых в межличностной коммуникации понятий, ошибки восприятия, обусловленные сенсорной недостаточностью. Установление конкретного "порока воли" должно быть предметом специального доказывания. Во многих случаях здесь нужна судебно-психологическая экспертиза.

Что может вызвать неспособность дееспособного лица понимать значение своих действий и руководить ими? Это один из сложных вопросов современной теоретической и диагностической психологии. На него нельзя правильно ответить, исходя лишь из житейской мудрости. Необходимы широкие познания в области аномальных психических состояний, познания специалиста-психолога.

698

Наличие "порока воли" устанавливает суд, однако свое решение он должен принимать на основе доказательств, в частности, на основе материалов судебно-психологической экспертизы. Поводом для ее назначения служат обоснованные сомнения в возможностях стороны правильно понимать существенные элементы сделки при ее совершении.

Принятие же субъектом решения при обмане его контрагентом вообще нельзя отнести к категории явлений, обозначаемых термином "порок воли". Обман - умышленное введение в заблуждение другой стороны, сознательное создание у нее неправильных представлений об обстоятельствах действительности посредством передачи ложной информации. Во многих случаях только выявление мотива поведения позволяет здесь правильно квалифицировать противоправное поведение стороны, установить форму вины - умысел или неосторожность.

Вина, мотив, цели правозначимого поступка - предмет юридического исследования и оценки. Однако психологический механизм мотивации поведения в ряде случаев может быть всесторонне выявлен лишь при помощи специалиста-психолога. Его заключение особенно необходимо для выяснения вопроса: не находилось ли лицо под влиянием психического насилия другой стороны при совершении сделки?

Психологическая компетентность нужна при решении дел, связанных с защитой интересов ребенка. Судебный спор по этой категории дел возникает в случаях предположения о нарушении прав ребенка на воспитание, неисполнения или ненадлежащего исполнения родителями своих обязанностей. При этом необходимо достоверное установление личностных качеств родителей, их подлинных взаимоотношений и отношения к ребенку.

С 10-летнего возраста ребенка решающее значение придается его желанию, истинность которого также должна быть установлена в экспертном порядке. Конфликтная обстановка в семье порождает у ребенка негативные эмоциональные состояния - чувство подавленности, страха, замкнутости, ситуативной антипатии. Дети могут находиться в состоянии повышенной внушаемости, запуганности. Для выявления их подлинных отношений к каждому из родителей нужна специальная работа психолога.

Ряд оснований для лишения родительских прав (жестокое обращение, оказание вредного влияния) имеет психологическое содержание, и соответствующие обстоятельства подлежат судебно-психологическому экспертному исследованию. Утверждения относительно "отрицательного влияния" могут стать доказательствами лишь на основе соответствующего исследования. Суд должен воздерживаться от социально-стереотипных суждений, не поддаваться внешним впечатлениям.

Судебно-психологическая экспертиза может быть назначена по делам, возникшим вследствие гражданских правонарушений, по делам, связанным с возмещением ущерба. В этих случаях встает вопрос о вине и мере юридической ответственности участников материального правоотношения.

Закон обязывает возместить вред, причиненный и без вины. Но вина должна устанавливаться при рассмотрении дел, возникших вследствие нарушения и ненадлежащего исполнения обязательств или виновного причинения вреда. Но и во всех иных случаях закон предполагает, а суд обязан дать дифференцированную оценку поведению и причинителя вреда, и потерпевшего. От этого зависит объем

699

гражданско-правовой ответственности. При грубой неосторожности потерпевшего человек, нанесший вред, освобождается от обязанности возместить вред.

В результате большинства аварий причиняется, как правило, значительный материальный ущерб. Лицу, управлявшему источником повышенной опасности, предъявляется регрессный иск. Удовлетворение иска зависит от вины действовавшего в этих условиях лица.

Однако во многих случаях субъект, управляющий техникой, оказывается не в состоянии овладеть ситуацией, принять адекватные решения и совершить действия, предотвращающие аварию. Авария может произойти и в силу небрежности, и в силу недостаточной компетентности, и в силу превышения требований ситуации психофизиологических возможностей индивида.

При судебном рассмотрении дел этой категории неизбежно возникает вопрос о виновности лица. Решение этого вопроса невозможно без выяснения индивидуально-типологических регуляционных особенностей индивида. Адекватность принимаемых решений в нестандартной ситуации зависит от его интеллектуальных, психодинамических и профессиональных качеств. При этом нельзя ограничиться лишь технической экспертизой.

Для определения виновности лица, допустившего аварию в экстремальной ситуации, должны быть исследованы обстоятельства, имеющие психологическую сущность. Поведение человека в психически напряженной ситуации требует специального психологического анализа.

Все аварийные ситуации, как правило, связаны с нарушением привычных автоматизмов, необходимостью перехода на развернутый сознательный контроль сложного комплекса действий. Это значительно удлиняет время поведенческого акта. Нередко происходит неадекватный перенос стереотипных действий в принципиально иную ситуацию.

Таковы лишь некоторые факторы оптимальности и неоптимальности человеческого поведения в системе "человек - машина". Установление вины, причастности психофизиологических возможностей субъекта к деликту в этих случаях может быть доказано лишь на основе экспертного психологического исследования.

Психологический анализ, как правило, нужен и при разграничении умысла и неосторожности, неосторожности грубой и простой.

Так, народным судом Москвы рассматривался иск П. к У. о возмещении вреда, причиненного здоровью истца в результате наезда автомобиля ответчика. Истец, требуя удовлетворения своих притязаний, объяснил, что переходил дорогу на перекрестке, правил дорожного движения не нарушал, а У. внезапно выехал из-за угла дома и сбил его. Ответчик утверждал, что ехал с дозволенной скоростью, но дорога была скользкой (шел дождь), а П. появился перед машиной неожиданно, после поворота, поэтому он не сумел предотвратить происшествие, хотя и пытался это делать.

Народный суд удовлетворил иск на 50 % - по мнению суда, действия потерпевшего характеризовались грубой неосторожностью, что и способствовало наступлению вредных последствий. Президиум Мосгорсуда отменил вынесенное постановление и передал дело на новое рассмотрение. Надзорная инстанция указала, что народный суд не исследовал всех обстоятельств дела при определении вины потерпевшего и причинителя вреда, что вывод о грубой неосторожности истца сделан лишь на основе объяснений сторон [143].

700

Правильное разрешение данного дела требовало специального исследования: способен ли был У. по своим психофизиологическим возможностям действовать в данной ситуации надлежащим, адекватным образом? Мог ли он вовремя затормозить или своевременно свернуть, чтобы избежать столкновения с пешеходом? Для получения доказательств вины У. нужна была судебно-психологическая экспертиза, следовало выяснить конкретные психофизиологические возможности ответчика в данной поведенческой ситуации.

В гражданско-правовой доктрине принято положение о том, что юридической оценке подлежат только сознательные действия субъекта. Однако, по данным современной научной психологии, более половины актов человеческого поведения организуется на подсознательном, стереотипном, привычном уровне - при свернутости сознательного контроля.

Решить проблему взаимосвязи сознательного и подсознательного в сложном акте человеческого поведения в ряде случаев могут только высококвалифицированные специалисты в области поведенческой психологии.

Судебно-психологическая экспертиза может предоставить доказательственный материал для правильного разрешения гражданским судом вопроса о моральном вреде и его признаках.1

На разрешение СПЭ ставятся следующие вопросы.

  • В какой мере действия и высказывания ответчика отразились на негативном психическом состоянии подэкспертного лица?
  • Имеются ли признаки посттравматических изменений в психическом состоянии подэкспертного лица и в чем они заключаются?
  • Имеются ли признаки посттравматических изменений в психическом состоянии подэкспертного лица и в чем они заключаются?

Заключение судебно-психологической экспертизы излагается письменно в требуемом законом порядке. В нем выделяются три части: вводная, исследовательская и заключительная.

Во вводной части экспертного заключения указываются время и место составления заключения, краткие сведения об эксперте (фамилия, имя, отчество, образование, ученая степень и звание, занимаемая должность), правовое основание проведения судебно-психологической экспертизы (название процессуального документа, должностного лица, назначившего экспертизу, время и место составления процессуального документа).

Здесь же указываются время и место экспертизы; лица, присутствовавшие при ее проведении; фамилия, имя, отчество подэкспертного лица, его процессуальный статус и вопросы, поставленные экспертом. Указывается также, все ли необходимые материалы были представлены эксперту. Эксперт не вправе менять формулировки вопросов.

Судебно-психологическая экспертиза может быть проведена лишь при желании лица, направленного на экспертизу. Поэтому во вводной части экспертного заключения указывается позиция подэкспертного лица.

701

Наиболее полно должна быть представлена исследовательская часть экспертного заключения. Здесь указываются задачи исследования, использованные методы, методики, процедуры, могут быть приведены соответствующие формулы, графики, схемы, диаграммы, таблицы, итоговые показатели тестовых исследований.

В заключительной части экспертного заключения даются ответы на поставленные вопросы, которые являются выводами проведенного исследования. Ответы должны быть ясными, четкими, не допускающими двусмысленного толкования. Если точный ответ не представляется возможным, это также указывается в заключении.

Если для получения ответа на поставленные вопросы требуются знания из смежных отраслей науки, в заключении дается соответствующее предложение (назначить комплексную медико-психологическую, психолого-психиатрическую, психолого-техническую экспертизу).

В заключении комплексных экспертиз указывается, какие исследования проведены совместно и какием - раздельно. Результаты по исследованиям приводятся раздельно. Если заключительные ответы даются раздельно, то каждый ответ подписывается соответствующим специалистом. Эксперт-психолог не вправе давать ответы на юридические вопросы (о виновности отдельных лиц, правдивости их поведения, дееспособности и вменяемости отдельных лиц, причинах правонарушений).

Заключение судебно-психологической экспертизы должно предоставлять возможность повторной проверки ее выводов. При недостаточной убедительности для суда материалов экспертизы возможно повторное ее назначение.

Заключение судебно-психологической экспертизы подлежит судебной оценке. В целях получения разъяснений и дополнений возможен допрос эксперта в суде, результаты которого фиксируются в протоколе судебного заседания (которые затем подписываются судьей и экспертом). Заключение экспертизы оценивается по внутреннему убеждению суда, но на определенном правовом основании. Определяются научная обоснованность и достоверность экспертного заключения. Признание судом экспертного заключения обоснованным и достоверным делает заключение источником прямых и косвенных доказательств.

Заключение судебно-психологической экспертизы не имеет преимуществ перед другими источниками доказательств. Оно оценивается не только судьями, но и другими участниками процесса. При несогласии с выводами экспертизы они могут ходатайствовать перед судом о назначении повторной или дополнительной экспертизы.

Экспертное судебно-психологическое исследование должно осуществляться со строгим соблюдением прав личности. Методы и приемы исследования не могут сопровождаться психическим и физическим принуждением. При этом должны быть соблюдены все процессуальные права участника гражданского процесса.

Назначая судебно-психологическую экспертизу, суд разъясняет лицу цели экспертизы и ее значение для правильного разрешения дела. Назначенное на экспертизу лицо вправе заявить отвод эксперту, ходатайствовать перед судом об оглашении экспертного заключения в закрытом судебном заседании.

702

1 В ст. 154 ГКРморальным вредом называются "физические или нравственные страдания".


Глава 5. Психология деятельности
арбитражного суда

Арбитраж - государственно санкционированное посредничество, защищающее нарушенные или оспариваемые права предприятий, учреждений, организаций и граждан-предпринимателей - участников хозяйственных отношений - путем разрешения споров между ними, а также споров между субъектами внешнеэкономических отношений и отношений в области торгового мореплавания.

Арбитраж разрешает споры, возникающие при заключении, изменении, расторжении и исполнении хозяйственных договоров либо по другим основаниям. Спор разрешается арбитром - должностным лицом соответствующего арбитража во взаимодействии с представителями спорящих сторон. Решения арбитража пересматриваются в порядке надзора председателями вышестоящих арбитражей. Споры по внешнеэкономическим отношениям могут рассматриваться арбитражами, образуемыми соглашением сторон при рассмотрении конкретного дела.

Арбитражные суды разрешают споры в соответствии с законом "Об арбитражном суде" и Арбитражным процессуальным кодексом Российской Федерации. В арбитражный суд вправе обращаться за защитой своих нарушенных или оспариваемых законных прав и интересов организации (юридические лица) и граждане, осуществляющие предпринимательскую деятельность без образования юридического лица и имеющие статус предпринимателя, приобретенный в установленном законом порядке.

Арбитражный суд состоит из трех равноправных судей. Судья не может участвовать в рассмотрении дела, если лично, прямо или косвенно заинтересован в исходе дела либо при наличии других обстоятельств, вызывающих сомнение в его беспристрастности. Судья, участвовавший в рассмотрении дела в первой инстанции, не может участвовать в рассмотрении этого дела в кассационной или надзорной инстанции.

По соглашению сторон, возникший или могущий возникнуть экономический спор, подведомственный арбитражному суду, до принятия дела к производству арбитражным судом может быть передан на разрешение третейского суда. Третейский суд - суд, избираемый самими сторонами для разрешения спора между ними; образуется по письменному заявлению сторон в составе равного количества судей от каждой стороны и одного совместно избранного судьи.

Лица, участвующие в деле, имеют право знакомиться с материалами дела, заявлять отводы, представлять доказательства, участвовать в исследовании доказательств, задавать вопросы участникам арбитражного процесса, заявлять ходатайства, обжаловать решения, определения и постановления арбитражного суда. Одним из условий арбитражного производства является принятие мер истцом к предварительному непосредственному урегулированию спора.

Арбитражный суд принимает самостоятельное, основанное на законе решение, а также содействует достижению соглашения между сторонами и принимает решение в соответствии с соглашением, если оно не противоречит законодательству и не нарушает охраняемые законом права третьих лиц. Здесь имеет место функция посредничества, которая особенно психологизирована.

703

Искусство посредничества - искусство оптимизации переговорного процесса.

Принцип посреднической деятельности - нейтральность и проведение переговоров в конструктивном направлении. Посредник должен знать, как организуется процесс достижения соглашения. Прежде всего организуется обмен информацией на уровне минимального эмоционального фона. Стороны получают возможность более спокойно и внимательно знакомиться со взглядами и претензиями другой стороны. Основная задача посредника здесь состоит в снятии непримиримости позиций сторон.

Задача арбитража - всемерно смягчать проявления враждебности, нервозности, обеспечить деловую атмосферу во взаимодействии сторон.

Задача посредника - помочь стороне увидеть проблему глазами партнера. На этой основе определяются объективно возможные варианты решений. Ключевой момент посредничества - выдвижение взаимоприемлемой идеи. При этом используется имеющаяся у арбитра информация об урегулировании аналогичных противоречивых ситуаций.

Переговоры имеют свою типологию в зависимости от преследуемых целей: для достижения нового соглашения, для достижения перераспределительного соглашения, для продления достигнутых ранее договоренностей, с целью нормализации отношений.

Нередко переговоры между людьми затрудняются в силу их психологической несовместимости, отсутствия навыка в координации совместных действий, привычкой к манипулированию поведением других людей, поведенческому доминированию.

Основная особенность переговоров определяется характером взаимоотношений сторон - отношениями конфликта или сотрудничества. Конфликты могут быть разрешены или урегулированы. В первом случае источник напряженности ликвидируется, во втором - уменьшается противостояние сторон.

В современной конфликтологии разрабатываются различные способы развязок конфликтных ситуаций. Наиболее продуктивен компромисс - достижение стороной своих целей с учетом интересов другой стороны. Компромисс не всегда достигается нахождением "серединного" решения. Чаще всего он связан с оптимальным разрешением наиболее значимых для сторон интересов. Приобретение одной стороны не всегда связано с ущемлением интересов другой стороны. В переговорах речь идет о балансе интересов.

Нередко конфликт разрешается и нахождением "серединного" решения. По прекращении существования одной из фирм возник вопрос о разделе ее имущества. Часть имущества оказалась спорной. Судебное разрешение дела потребовало бы значительного времени и уплаты немалых судебных издержек. Для сторон была неприемлема и продажа имущества с последующим делением полученных денег. Уяснив невыгодность судебного пути решения спора, стороны нашли свой путь: одна сторона разделила имущество на две примерно равные части, а другой было предоставлено право выбора.

На первом этапе переговоров - на этапе взаимного уточнения позиций и интересов - выясняется, почему сторона предлагает такое, а не иное решение, какие ее интересы могут быть реализованы без ущерба для другой стороны. На этой стадии переговоров снимается информационная неопределенность за счет лучшего

704

уяснения партнерами взаимных позиций. Завязываются информационно-коммуникативные связи, устанавливается единое смысловое поле взаимодействия.

На втором этапе переговоров - этапе внесения предложений - продолжается уточнение позиций сторон. Стороны стремятся максимально реализовать свои интересы. Они могут прибегать к различным способам давления, торга, шантажа и угроз, пропаганде своей позиции, стремиться произвести лучшее впечатление на организатора переговоров. В процессе переговоров нередко используются многообразные, выработанные в опыте межличностного взаимодействия тактические приемы. На прямо поставленные вопросы даются уклончивые ответы, иногда вопрос просто игнорируется, а в ряде случаев прямой ответ на него подменяется многословием. Все эти приемы "ухода" должны парироваться четкой и категорической постановкой соответствующих вопросов.

Один из тактических приемов "ухода" - стремление затянуть переговоры (например, при торговых переговорах, когда ожидается крупное конъюнктурное изменение на рынке), перейти к тактике выжидания, получить информационное преимущество. Иногда сторона выдвигает свое основное требование в последнюю минуту, тогда конструктивная ситуация переговоров переходит в предконфликтную ситуацию, непомерное завышение требований срывает переговоры.

Противодействие неконструктивной позиции сторон может быть снято указанием на ее слабые стороны, на несоответствие этой позиции фактическому материалу, внутреннюю противоречивость. Все позиции торга, блефа, шантажа и угроз подлежат прямой категорической отрицательной оценке. Возможны и приемы упреждающей аргументации.

Тактический прием, избранный стороной, - показатель ее реальной позиции. Исходная позиция "играющей" стороны обычно бывает крайне завышенной, многочисленные претензии увязываются в один пакет требований ("все или ничего"). Эта позиция должна блокироваться демонстрацией ее бесперспективности.

Бурные и долгие дебаты могут привести к энергетическому истощению - возникает так называемый "глухой период", спадает динамика переговорного процесса. Существуют приемы предотвращения "глухого периода": своевременно назначенный перерыв в работе, получение сторонами возможности обсудить проблему в "своих командах", проведение со сторонами дополнительных консультаций. Важно сохранить стремление сторон к переговорам.

На третьем этапе переговоров - этапе согласования позиций, определения общего контура возможного соглашения - целесообразно вначале зафиксировать общую формулу соглашения, определить рамки соглашения и лишь затем переходить к его детализации. При этом ни у кого не должно складываться впечатление, что выигрыш одной стороны связан с нанесением ущерба другой стороне.

705


Глава 6. Психологические аспекты деятельности
нотариата

Совершая нотариальные действия, нотариусы и другие должностные лица, выполняющие нотариальные функции, оказывают правовую помощь населению, содействуют защите их законных интересов. Однако в отличие от судебных органов нотариаты (нотариальные органы) не выясняют и не исследуют спорных правоотношений.

705

Они делают свои выводы лишь на основании тех фактов, в наличии которых можно убедиться посредством их восприятия или на основании документов, предусмотренных законом. Нотариат рассматривает только бесспорные факты или требования. Благодаря этим особенностям нотариат занимает самостоятельное место в системе органов юстиции.

Органами, осуществляющими нотариальные функции, являются нотариальные конторы.

Эффективность деятельности нотариальных контор как социальных групп связана с их внутригрупповой дифференциацией, правильной расстановкой работников, дифференциацией их обязанностей, специализацией функций.

Нотариальные конторы обязаны строго соблюдать тайну совершаемых ими нотариальных действий. За разглашение служебной тайны они несут установленную законом ответственность. Работники нотариата призваны реагировать на все факты нарушения законности и добиваться их устранения путем апелляции к соответствующим организациям или прокурору.

Нотариальные конторы не принимают для совершения нотариальных действий документы, не соответствующие требованиям закона или порочащие честь и достоинство граждан.

По желанию сторон нотариальные конторы должны удостоверять любые не противоречащие закону сделки, для которых обязательное нотариальное удостоверение не предусмотрено. Нотариальные конторы могут удостоверять факт нахождения гражданина в живых, его пребывания в определенном месте, тождественность гражданина с изображенным на фотографической карточке лицом, принимают на хранение документы. Если на основании нотариально удостоверенной сделки должны быть получены деньги или имущество, защита прав граждан возможна и без их обращения в суд - на основании получения исполнительной надписи у нотариуса.

Одно из преимуществ нотариально удостоверенных сделок - то, что один из экземпляров нотариального документа хранится в нотариальной конторе и при утрате выданных экземпляров стороны могут получить дубликаты.

Совершая нотариальные действия, нотариус устанавливает личность гражданина и подлинность его подписи, проверяет дееспособность гражданина. Для этого ему необходимы элементарные познания и навыки определения психического состояния клиента.

В отдельных случаях - при инвалидности или болезни клиента - нотариальные действия совершаются на дому или в местах излечения гражданина. Совершение нотариальных действий в этих условиях требует специальных навыков межличностного взаимодействия.

706


Глава 7. Социально-психологические аспекты
деятельности адвокатских ассоциаций

Ассоциации адвокатов России призваны осуществлять основную свою гражданскую функцию - стоять на страже интересов человека, его прав и свобод, практически осуществлять гарантию, влиять на соответствующее законодательство,

706

поддерживать связь с Международной ассоциацией юристов (МАЮ) и ее Институтом по правам человека.

Статья 46, п. 3 Конституции Ргласит: "Каждый вправе в соответствии с международными договорами Российской Федерации обращаться в межгосударственные органы по защите прав и свобод человека, если исчерпаны все имеющиеся внутригосударственные средства правовой защиты".

Вступление России в Совет Европы (1996 год) значительно расширило возможности апелляции наших граждан к международным организациям, а руководство страны было обязано привести гарантии прав человека в соответствие с международным стандартом.

Возможность обращения адвокатов в Еропейский суд (в Страсбурге) становится мощным средством преодоления негативных пережитков нашей правоохранительной системы [37].1 Миллионные штрафы грозят теперь нашему государству за тех, кто попирает человеческое достоинство, права и свободы личности. Россия начинает выходить из тени тоталитаризма, включаясь в лоно общемировой цивилизации. И юристы новой формации должны обеспечить торжество нового правового мировоззрения. Гражданский долг юриста - не позволить произволу унизить достоинство человека.

В настоящее время в стране существует три самостоятельных адвокатских объединения: Федеральный союз адвокатов, Ассоциации адвокатов России и Гильдия российских адвокатов. Продолжает функционировать и бывшая всесоюзная структура - Международный союз адвокатов. Эффективность этих организаций могла бы резко возрасти в случае их объединения, ибо все они действуют на основе общих принципов и задач.

Российская адвокатура, как и все адвокатуры развитых стран, должна быть единой самоуправляющейся, независимой от государства организацией, зорко стоящей на страже прав человека.

Будучи независимой от государства, ассоциация адвокатов - не общественная организация, а государственно санкционированная организация по отправлению правосудия, осуществляющая защиту законных прав и интересов неограниченного круга физических и юридических лиц. Ежедневно соприкасаясь с острыми проблемами жизни людей, с необходимостью восстановления их нарушенных прав, адвокат находится в центре социально-психологических процессов. От его гражданской чуткости, смелости, честности и независимости зависит авторитет российского юриста.

Адвокат - высокопрофессиональный юрист. Вместе со своим подзащитным он мужественно противостоит огромному государственному механизму органов МВД, следствия и государственного обвинения.

А чтобы хорошо понять подзащитного и эффективно помочь ему, адвокат должен суметь разобраться в сложных жизненных перипетиях, в усложненных тонкостях межличностных отношений. Одно из основных профессиональных качеств

707

адвоката - нравственная безупречность, честность и гражданское мужество. Все известные адвокаты - это мужественные люди с добрым именем. Сильная, ориентированная на интересы человека и гражданского общества адвокатура - духовная и социальная опора общества.

Современный адвокат должен иметь и современный профессиональный кругозор. Выступление в уголовном или гражданском суде и выступление в новом Конституционном суде требует принципиально новых подходов. В последнем случае решаются проблемы конституционности, соответствия нормативного акта Конституции, духу нового времени. Здесь необходима высочайшая общетеоретическая подготовленность, знание общемировых правовых стандартов, правовых позиций Европейского суда по правам человека [30].

Состояние адвокатуры в данном обществе - это состояние уровня защиты прав граждан.

Передовые адвокаты - рыцари современного правосудия. Они, как лакмусовая бумажка, остро и мгновенно реагируют на состояние правосудия и демократизма в данном обществе. Вот как характеризует состояние современного российского правосудия один из лучших адвокатов России Генрих Маркович Резник: "Сейчас опять впору бить тревогу: независимость адвокатуры вновь под угрозой. Адвокатов арестовывают, причем, как правило, те же следователи, которым они противостоят в конкретных уголовных делах; множатся обыски в адвокатских офисах; изымаются адвокатские досье; подслушиваются свидания адвокатов с подзащитными. Силовики с помощью невежественных и прикормленных писак лепят из адвокатов образ врагов порядка, пособников преступников. Заметно ухудшилось положение защиты в судах: снова складываются тандемы судья - прокурор, как при совдепии, стали в редкость оправдания. Впечатляюще сопоставление: в судах присяжных - 20 процентов оправданных, в обычных - нет и одного процента. На следствии практически полное отсутствие прокурорского надзора" [135].

"Социалистическая законность" и "советское правосудие" были основным орудием тоталитаризма. И его цепкие пережитки - одно из основных препятствий в деле построения нашего гражданского общества. Независимость адвоката - гарантия безопасности и справедливости в гражданском обществе. И нужен особый талант гражданственности, чтобы "царям говорить правду с улыбкой и человеческим достоинством".

Деятельность адвоката - одно из величайших дел истории. Адвокат - основная опора человека в его правовом противоборстве с социальной несправедливостью и произволом властей. В стране, в которой нарушение прав человека совершается повсеместно, адвокат становится символом правосудия и основным борцом за диктатуру закона и социальную справедливость.

Юридическая психология исследует проявление и использование психических закономерностей в основной сфере социально-нормативной регуляции жизнедеятельности общества, в сфере права. Являясь прикладной отраслью психологии, она обеспечивает восхождение от общепсихологических абстракций к конкретно-психологическому знанию, формирует деятельную концепцию юриста.

Юридическая психология призвана обеспечить понимание юристами социально-психологической сущности правового регулирования, психологических

708

особенностей поведения человека в сфере правовых отношений, в различных правозначимых ситуациях.

Правовое регулирование объективно обусловлено социальными и социально-психологическими закономерностями. Лишь синтезировав правовые знания со знанием психологии человеческого поведения, юрист может стать компетентным специалистом.

Изучая юридическую психологию, юрист познает закономерности взаимодействия человека со средой, особенности и условия формирования социально адаптированного и девиантного поведения личности, психологические факторы криминализации личности. Юридическая психология вооружает юриста системным анализом поведения преступника, структурным подходом к организации следственной, судебной и исправительной деятельности.

Возникнув как самостоятельная отрасль знаний в конце XIX века, юридическая психология в настоящее время становится составной частью юридического образования, интегрируя все отрасли права на их единой основе - на основе "человеческого фактора".

Психологические основоположения - один из концептуальных источников права.

Наряду с этим и сама общая психология на современном этапе своего развития должна рассматривать психологию поведения человека в условиях правового регулирования (т. е. в основной сфере соционормативной регуляции) как свою составную часть.

Юристу же необходимы не отдельные эмпирические рекомендации так называемой юридической психологии, а целостная система психологических знаний.

Создавая книгу "Психология для юриста", автор стремился к решению этой задачи.

В заключение отметим, что юридическая психология - наука многоплановая: она исследует разноуровневые объекты.

Основным руслом ее исследований являются правовые институты - социально-психологическая сущность права, психологические аспекты отдельных отраслей права, психология институциональных социальных ролей в системе правового регулирования - следователя, судьи, прокурора, адвоката и др.

709

1 Адвокаты могут предварительно обращаться за консультацией в Институт по правам человека Международной ассоциации юристов (Human Rights Institute, 271 Regent Street, London, WIR 7PA, England).


710 :: 711 :: 712 :: 713 :: 714 :: 715 :: 716 :: 717 :: 718 :: 719 :: 720 :: 721 :: 722 :: 723 :: 724 :: 725 :: 726 :: 727 :: 728 :: 729 :: 730 :: 731 :: 732 :: 733 :: Содержание
Термины юридической психологии

Аномия - нарушения в ценностно-нормативной системе общества, падение престижа права, низкая степень воздействия социальных норм на поведение индивида, регулятивная дисфункция социальных норм в силу социальной дестабилизации общества.

Ассертивность - способность личности отстаивать свои права, учитывая права других людей.

Биографический метод - способ исследования психических особенностей индивида посредством анализа его жизненного пути.

Версия - в следственной и судебной деятельности обоснованное предположение о происхождении фактов и обстоятельств, имеющих значение для дела, их связи между собой, о механизме преступления и личности преступника.

Виктимность (от лат. victima - жертва) - провоцирующее поведение жертвы насильственного преступления.

Вина - причастность личностных качеств индивида к противоправному или аморальному деянию; игнорирование личностью общественных интересов, выступающее как основание для понесения наказания виновным.

Девиантность - проявление нарушенности социальной регуляции поведения, дефектности психической саморегуляции.

Делинквентное поведение - проступочное поведение.

Деловая игра - метод поиска управленческих решений в проблемных ситуациях в групповом режиме, состоящий в распределении членов группы по определенным ролям и организации их состязательного взаимодействия (используется как средство активного обучения и ролевого развития индивида).

Деперсонализация - изменение самосознания индивида, связанное с утратой им способности быть личностью, резкое снижение самооценки поведения, отказ от личностной самореализации.

Детализация показаний - тактический прием допроса, состоящий в побуждении допрашиваемого к описанию отдельных деталей события, объекта. Применяется для проверки правдивости показаний, выявления противоречий в ложных показаниях, при проверке ложного алиби и ложного опознания. Используется психическая неустойчивость вымышленных образов.

Детерминизм - закономерная, необходимая зависимость явлений от порождающих их факторов.

Деяние - социально значимая форма проявления активности субъекта, за результаты которой субъект несет социальную ответственность вне зависимости от его намерений.

710

Деяние преступное - акт антисоциального поведения, посягающий на общественные отношения, охраняемые правом.

Диагноз психологический - выявление индивидуально-психологических особенностей личности, выражающихся в ее поведении; определение места и значения полученных данных в психологической структуре личности.

Добровольный отказ от совершения преступления - прекращение по своей воле начатых преступных действий при наличии возможности довести преступление до конца.

Доведение до самоубийства - уголовно наказуемое деяние; обычно является результатом жестокого обращения виновного с потерпевшим, систематического унижения его достоинства, угрозы убийством с особой жестокостью и т. п.

Дознание - форма расследования, отличающаяся от предварительного следствия по субъекту и предмету расследования.

Доказательства судебные - фактические данные (сведения) об обстоятельствах, имеющих значение для правильного разрешения гражданского или уголовного дела, полученные и закрепленные в материалах дела в установленном законом порядке.

Доказывание - процесс установления истины по уголовному делу посредством сбора, исследования, оценки и использования доказательств; имеет две стороны - познавательную и удостоверительную.

Допрос - применяемое в гражданском и уголовном процессах следственное и судебное действие, состоящее в получении, закреплении (фиксации) передаваемых сведений об обстоятельствах, существенных для правильного разрешения дела, осуществляемое специально уполномоченными на это лицами (следователем, дознавателем, прокурором, судьей).

Допрос перекрестный - допрос участников судебного процесса представителем обвинения и защиты по одним и тем же обстоятельствам.

Допроса тактика - система приемов, направленных на получение полных и правдивых показаний, диагностику и разоблачение ложных показаний.

Идентификация в криминалистике - установление тождества объектов или личности по совокупности их идентификационных признаков.

Инсценировка преступлений - фальсификация преступлений, создание ложной дезинформирующей обстановки, нередко дополняемой ложными сообщениями и ложным, демонстративным поведением с целью сокрытия преступлений путем направления расследования по ложному пути. Разоблачается посредством установления негативных обстоятельств.

Интервью психотерапевтическое - метод психотерапевтической беседы с целью оказания психологической помощи, раскрытия скрытых мотивов поведения, установления позитивных личностных отношений, снятия внутриличностных конфликтов.

711

Искупление - снятие вины за совершенные проступки и преступления посредством понесения справедливого наказания и последующей положительной перестройки поведения. Сознание возможности искупления психологически облегчает индивиду нравственное самоизменение, открывает перспективу нравственного самоисправления.

Исправительная (пенитенциарная) психология - отрасль юридической психологии, изучающая: психологические особенности исправления и перевоспитания правонарушителей; психические состояния, вызываемые лишением свободы; методы и принципы ресоциализации преступников; структуру формальных и неформальных групп в местах лишения свободы, межличностные отношения в этих группах; проблемы включения личности в положительные социальные связи и ее социальной реадаптации после отбытия наказания.

Исследование в невидимых зонах спектра - использование инфракрасных, ультрафиолетовых и рентгеновских лучей, их большей проникающей способности, чем видимых лучей, для исследования объектов экспертизы.

Исследование доказательств - установление содержания доказательства, его достоверности и доказательственной ценности. Это может быть выявлено системой умозаключений следователя или при помощи экспертного исследования доказательства.

Истина - доказанность суждения, его адекватность действительности.

Контакт психологический - положительно-эмоциональное взаимодействие субъектов, общение, возникающее на основе общих интересов и целей деятельности, взаимопонимания и взаимодоверия.

Контроль социальный - социальное реагирование на девиантное поведение индивида посредством системы различных способов воздействия с целью его возвращения в социально-нормированную сферу. Социальный контроль обеспечивает стабильность социальной системы и ее развитие.

Коррупция - широкое распространение преступного образа поведения высокопоставленных должностных лиц, использующих исполнение возложенных на них государственных функций с целью личного обогащения и получения других личных преимуществ. Получает развитие в условиях усиления бюрократии и наделения ее властными привилегиями, вывода ее из-под социального контроля.

Косвенный допрос (прием косвенного допроса) - тактический прием допроса, состоящий в предъявлении "нейтральной" системы вопросов, не вызывающих охранительно-оборонительную реакцию допрашиваемого, ответы на которые несут скрытую информацию.

Кризисы возрастные - относительно непродолжительные периоды онтогенеза (индивидуального развития), отличающиеся резкими физиологическими и психическими изменениями при переходе индивида из одной возрастной группы в другую, связаны с системными качественными психическими преобразованиями в сфере сознания, деятельности и социальных отношений.

712

Криминалистическая тактика - система научно обоснованных и практически эффективных приемов организации предварительного и судебного следствия, система приемов эффективного взаимодействия следователя (судьи) с различными участниками судопроизводства.

Криминалистическая характеристика преступлений - обобщение типичных признаков и особенностей различных видов преступлений, знание которых определяет эффективные способы их расследования, характеризует типы исходной криминалистически значимой информации.

Криминальная психология - психология преступника, преступной группы и преступного деяния, область юридической психологии, изучающая психологические механизмы правонарушающего поведения.

Криптография - тайнопись, система изменений в письме, делающих его непонятным для непосвященных лиц; одно из средств тайного общения преступников.

Личностный смысл - избирательное отношение личности к значимым для нее явлениям.

Личность преступника - совокупность психических особенностей индивида, проявившихся в совершенном им преступлении и выступающих как условие преступного поведения.

Личный сыск - поисковая деятельность оперативного работника (детектива) для обнаружения виновного лица.

Ложь - намеренное искажение действительности; чаще всего выражается в содержании речевых сообщений, немедленная проверка которых невозможна или затруднительна. При ложных сообщениях индивид осознает их неустойчивость и прибегает к гиперкомпенсациям.

Локус контроля - склонность индивида приписывать ответственность за неудачность своих действий внешним (внешний локус контроля) или внутренним (внутренний локус контроля) причинам.

Маргинальность - крайности социально значимого поведения (бродяжничество, попрошайничество, алкоголизм, наркомания, проституция, хулиганство).

Массовидные явления - одновременно переживаемые психические состояния людей на основе совпадения установок, эмоциональных и логических оценок, стереотипов и внушенных образцов поведения (поведение толпы, массовая истерия, паника, слухи, мода, общественное настроение и мнение).

Методы исследования личности - совокупность способов, приемов, процедур исследования психических качеств личности. В зависимости от доминирующего аспекта исследования различаются методы исследования личности как индивидуальности и как субъекта социальной деятельности.

Механизм преступления - совокупность системообразующих элементов преступления: предмет посягательства, психическая саморегуляция субъекта преступления,

713

ориентировочная основа его криминально направленных действий, мотивы, цели и способы преступного деяния, особенности использования преступником конкретных условий совершения деяния, корректировочные (поправочные) действия преступника, его отношение к достигаемым промежуточным результатам и итоговому результату деяния, его взаимодействие с другими участниками преступления.

Механизм преступления - динамическая структура преступного деяния. С психологической точки зрения, все преступления по механизму совершения подразделяются на преступления, совершаемые в форме простого волевого действия (импульсивно, стереотипно совершаемые деяния), и преступления, совершаемые в виде сложного волевого действия (заранее планируемые, многоэтапные преступные деяния).

Механизм следообразования - система компонентов процесса образования следа-отображения: следообразующий объект, процесс его воздействия на вещество следа (следовой контакт), следовоспринимающий объект, усилия, приложенные к объектам следообразования, генезис образования следа, отображение в нем общих и частных признаков следообразующего объекта. Общие особенности механизма следообразования лежат в основе моделирования следообразующих воздействий.

Моделирование - общенаучный метод исследования - исследование каких-либо объектов, процессов на моделях - условных образцах, схемах или физических конструкциях, аналогичных исследуемому объекту в каких-либо отношениях.

Модель информационная - специально создаваемая, мысленно представляемая структура, отображающая основные элементы проблемной ситуации и их наиболее вероятностные взаимосвязи, динамический результат вероятностно-информационного моделирования, преобразуемый по мере накопления новой информации и используемый для ее поиска.

Наглядно-образная фиксация доказательств - фиксация чувственно воспринимаемых объектов, имеющих доказательственное значение, посредством фотографирования, киносъемки, видео- и звукозаписи; в целях адекватности отображения такая фиксация должна соответствовать ряду психологически обусловленных требований.

Насильственная смерть - смерть от воздействия внешних факторов (убийство, самоубийство, несчастный случай).

Негативизм - немотивированное поведение субъекта, противоречащее общепринятым требованиям, отчуждение индивида от интересов других людей, характерное поведение детей в период возрастных кризисов.

Негативные обстоятельства - признаки действий, явлений, противоречащих обычному развитию событий и свидетельствующих об их инсценировке (стекло витрины магазина, разбитое изнутри, инсценированный подкоп, по которому нельзя пронести похищенные громоздкие вещи, и т. п.).

Негативные следы - наслаивание вещества следа на следовоспринимающую поверхность.

714

Обвинение - 1) содержание обвинительного тезиса в постановлении о привлечении к юридической ответственности в качестве обвиняемого (в обвинительном заключении, определении о предании суду, обвинительном приговоре суда); 2) деятельность уполномоченных органов и лиц по доказыванию виновности лица, привлеченного к уголовной ответственности; государственное обвинение в суде поддерживают прокурор, общественный обвинитель (представитель общественной организации, трудового коллектива), частное обвинение - потерпевший или его представитель (по делам частного обвинения).

Обвиняемый - лицо, в отношении которого вынесено постановление о применении его в качестве обвиняемого по уголовному делу.

Общая психологически ориентированная теория криминалистики - система концептуальных категорий криминалистики, основанная на психологических закономерностях механизма преступления, особенностях возникновения информации о преступлении и личности преступника [47, 56].

Обыск - следственное действие, состоящее в отыскании объектов, имеющих значение для установления истины по уголовному делу (предметов и ценностей, добытых преступным путем; оружия и орудий преступления, документов, имеющих значение для дела), обнаружении разыскиваемых лиц и трупов. Проводится в присутствии понятых и в строгом соответствии с установленными законом требованиями.

Оговор - показание, ложно изобличающее кого-либо в совершении преступления. Может быть заведомо ложным и результатом добросовестного заблуждения; уголовно наказуемо, если заведомо ложно. Самооговор может выступать как средство избежать наказания за более тяжкое преступление.

Одорология - учение о запахах человека, используемых для идентификации личности.

Оперативное наблюдение - негласная оперативно-розыскная мера - скрытое наблюдение за объектами, вовлеченными в замышляемое или осуществляемое преступное деяние; проводится визуально и с помощью специальных оперативно-технических средств.

Оперативное обслуживание - система негласных оперативно-розыскных мероприятий, обеспечивающих обнаружение криминогенных объектов и принятие мер по их обезвреживанию на общественных и частных объектах (на промышленных предприятиях, в общественном транспорте, предприятиях торговли, местах массового скопления людей).

Оперативно-розыскная деятельность - система разведывательно-поисковых мероприятий, выполняемых специальными органами посредством негласных средств и методов, направленная на предотвращение и раскрытие преступлений; розыск скрывшихся преступников (проводится на основе закона и специальных нормативных актов). Осуществляется только для получения ориентирующей информации, не имеет процессуального характера (сведения, полученные оперативным путем, не имеют доказательственного значения).

715

Оперативно-розыскные меры - подразделяются на гласные (прочесывание местности, преследование преступника "по горячим" следам, поквартальный (подворный) обход, опрос очевидцев и др.) и негласные (скрытые) - оперативное наблюдение, оперативное обслуживание, личный сыск и др.

Опознавательная (сигналетическая) фотосъемка - фотосъемка людей и трупов по специальным правилам в целях регистрации и идентификации личности.

Опознание, предъявление для опознания - следственное действие, состоящее в идентификации объекта по его мысленному образу, сформированному в сознании проходящего по делу лица.

Организация расследования - комплекс необходимых мер на различных этапах расследования, обеспечивающих последовательное достижение целей расследования, управление процессом расследования, применение наиболее эффективных средств расследования с учетом конкретных следственных ситуаций.

Органолептический способ исследования - чувственно-субъективное опознание свойств предметов и веществ (по запаху, вкусу, тактильным ощущениям).

Орудия преступления - предметы и вещества, используемые преступником для достижения преступных целей, различаемые по предмету посягательства (орудия взлома, поджога, убийства и др.), функциональному назначению (оружие, предметы, специально изготовленные для совершения преступлений, предметы бытового назначения, используемые в преступных целях), по характеру воздействия (механические, термические, химические, взрывного действия, радиоактивные и др.).

Освидетельствование - следственное действие, которое проводится для установления на теле обвиняемого, подозреваемого, свидетеля или потерпевшего следов преступления или наличия особых примет, если при этом не требуется судебно-медицинской экспертизы.

Осмотр места происшествия - неотложное следственное действие, направленное на установление, исследование и фиксацию обстановки места происшествия, следов преступления и преступника и иных фактических данных, позволяющих сделать вывод о механизме преступления, личности преступника, мотивах его преступного поведения, времени совершения преступления и других обстоятельствах, входящих в предмет доказывания. В психологическом плане основные звенья осмотра места происшествия - выявление основных информационных зон, сигнального значения криминалистически информативных объектов, организация системного наблюдения с целью установления наиболее вероятной модели события преступления [59].

Осмотр следственный - следственное действие, состоящее в обнаружении, опознании и непосредственном исследовании объектов, их свойств, состояний и взаимоотношений, несущих в себе юридически значимую информацию.

Осмотр трупа - наружный осмотр трупа на месте его обнаружения; проводится следователем с участием судебного медика (или заменяющего его врача) в присутствии понятых.

716

Особые приметы - наглядно отличительные особенности объекта (лица), пригодные для его идентификации.

Ответственность уголовная - правовое последствие совершенного преступления, состоящее в применении к виновному государственного принуждения в форме наказания. Привлечение к уголовной ответственности означает возбуждение уголовного дела, последующее расследование и судебное разбирательство.

Ответственность юридическая - государственное принуждение к исполнению правовых требований; правоотношение, каждая из сторон которого обязана отвечать перед другой стороной в соответствии с санкциями норм закона. Различаются четыре вида юридической ответственности: уголовная, гражданская, административная и дисциплинарная.

Отклоняющееся (девиантное) поведение - отступление индивида от социальных требований. Основные разновидности: аморальное поведение, правонарушение, преступление.

Относимость доказательств - свойство доказательств обосновывать или опровергать обстоятельства, подлежащие доказыванию по делу.

Оценка доказательств - выявление допустимости и относимости доказательств, определение их значения и возможностей использования для установления истины по делу.

Очная ставка - в уголовном процессе одновременный допрос двух ранее допрошенных лиц с целью устранения имеющихся противоречий и получения новых данных, позволяющих судить об истинности ранее полученных показаний.

Пенология (от лат. роепа - наказание) - наука о наказании. Термин введен американским юристом Ф. Л ибером в 1838 году.

Пиромания - импульсивно возникающее патологическое стремление к поджогам.

Планирование расследования - предвосхищение задач, направлений, путей и способов расследования, определение системы следственных действий, их содержания и тактики осуществления, сроков и последовательности различных организационно-технических мероприятий.

Поведение - формы и способы взаимодействия индивидов и социальных групп с окружающей средой, опосредованные индивидуальными установками, социальными нормами и социально-ролевыми стандартами.

Поведение полезависимое и поленезависимое - преимущественная зависимость поведения индивида от ситуативных обстоятельств или от общих личностных принципов.

Пограничные состояния - нервно-психические состояния, находящиеся на грани психического здоровья и психопатологии (реактивные состояния, неврозы, психопатии, акцентуации характера), а также острые конфликтно-эмоциональные состояния (стресс, аффект, фрустрация).

717

Подозреваемый - лицо, задержанное по подозрению в совершении преступления или подвергнутое мере пресечения до предъявления обвинения.

Подростковые социально-психологические проблемы - проблемы социально-психологической адаптации особой социально-демографической группы лиц в возрасте 12-16 лет, отличающейся психическими особенностями, связанными с периодом полового развития и социально-адаптивной переориентации.

Подсознательное - не подлежащий сознательно-полевому контролю высший уровень психической активности при решении творческих задач (интуиция), спонтанное принятие нравственных решений.

Подсудимый - обвиняемый, преданный суду.

Показание заведомо ложное - умышленное сокрытие фактов, заведомое искажение истины в процессе допроса, наносящее ущерб правосудию; уголовно наказуемое деяние (за исключением обвиняемого). Заведомо ложное показание следует отличать от ошибки, заблуждения или некомпетентности.

Показания - один из видов доказательств, состоящий из устных или письменных сообщений лица о фактических данных, на основе которых устанавливаются обстоятельства, имеющие значение для правильного разрешения гражданского или уголовного дела, полученные в процессе допроса в установленном законом порядке (личные доказательства).

Показания обвиняемого - сообщение лица, привлеченного в качестве обвиняемого, о фактических данных по поводу предъявленного обвинения и иных известных ему обстоятельств по делу и имеющихся в деле доказательств, сделанное в процессе допроса в установленном законом порядке; одно из средств защиты обвиняемого.

Показания потерпевшего - сообщение лицом, признанным потерпевшим, известных ему лично фактических данных об обстоятельствах, подлежащих установлению по уголовному делу, сделанное в процессе допроса в установленном законом порядке.

Показания свидетеля - сообщение свидетеля о лично известных ему фактических данных о любых обстоятельствах, подлежащих установлению по делу, сделанное в процессе допроса в установленном законом порядке.

Покушение на преступление - умышленное действие, непосредственно направленное на совершение преступления, но не доведенное до конца по причинам, не зависящим от воли покушавшегося. К покушению на преступление относится также причинение объекту вреда меньше запланированного (например, ранение вместо планируемого убийства). Различается также негодное покушение на преступление - покушение с негодными средствами.

Полигра("лайдетектор", "детектор лжи") - многоканальный осциллоградля одновременной записи различных психосоматических процессов (психически стимулируемых физиологических процессов): особенностей дыхания, наполненности

718

и частоты пульса, электропроводности кожи, изменения просвета кровеносных сосудов, напряжения мышц и др. Прибор регистрирует эмоциональные реакции испытуемого на различные эмоциогенные воздействия (в том числе на обстоятельства, связанные с совершенным преступлением). Данные полиграфа позволяют ориентировочно определить обладание испытуемым определенным кругом информации. Идея использования полиграфа в криминалистике впервые была выдвинута в 1926 г. отечественным нейропсихологом А. Лурией. Данные полиграфа широко используются в американской криминалистике, однако им не придается доказательственное значение.

Половые преступления - общественно опасные деяния, посягающие на здоровье, достоинство и честь личности, уклад и моральные принципы половых отношений, половую свободу и половую неприкосновенность личности. В их число входят: изнасилование, побуждение женщины к вступлению в половую связь, развратные действия в отношении несовершеннолетних.

Пользование - одно из правомочий собственника, состоящее в его праве потребления вещи в зависимости от ее назначения.

Помилование - акт верховной власти, полностью или частично освобождающий осужденного от наказания либо заменяющий ранее назначенное наказание более мягким. Предусматривает также снятие судимости с лиц, ранее отбывших наказание. В отличие от амнистии акты помилования имеют индивидуальный характер.

Понятой - приглашаемое для участия в ряде следственных действий (осмотр, обыск, выемка, освидетельствование, опознание и др.) не заинтересованное в деле лицо (не менее двух).

Портретная экспертиза - вид экспертизы, предмет которой - установление тождества личности по портретным изображениям. Различаются портретные экспертизы по фотопортрету и черепу (костным останкам), по фотопортретам и рентгеноснимкам, по фотопортретам и кино- и видеокадрам.

Постановление следственных органов - решение следователя или лица, проводящего дознание, в процессе предварительного следствия или дознания.

Постановление суда - решение, принятое пленумом Верховного Суда, президиумами судов при пересмотре приговоров, решений, определений и постановлений, вступивших в законную силу; всякое решение, принятое судьей единолично; руководящие разъяснения пленума Верховного Суда по вопросам применения законодательства, возникающим при рассмотрении судебных дел.

Поступок - сознательное социально значимое действие, акт личностного самопроявления, основная единица социально значимого поведения.

Потерпевший - гражданин, которому преступлением причинен моральный, физический или имущественный вред.

Походка - прижизненно выработанная и закрепленная в виде динамического стереотипа система двигательных навыков, проявляющаяся при ходьбе. Используется как один из функциональных признаков при идентификации личности.

719

Почерковедение судебное - отрасль криминалистики, разрабатывающая методы, приемы и средства для идентификации почерка и решения других почерковедческих задач, возникающих в уголовном и гражданском судопроизводстве.

Права человека - совокупность неотъемлемых прав, приобретаемых индивидом от рождения, состоящая из гражданских, политических, экономических, социальных и культурных прав, изложенных во Всеобщей декларации прав человека, принятой ООН 10 декабря 1948 года.

Право - социальный институт реализации базовых ценностей общества посредством системы общеобязательных норм, реализуемых принудительной силой государства; институт урегулирования основных социальных отношений на основе установления единого масштаба социально приемлемого и социально целесообразного поведения.

Право публичное - совокупность отраслей права, обеспечивающих общие, совокупные общественные интересы в отличие от частных интересов индивидуального собственника (частное право).

Право частное - отрасли права, регулирующие отношения, связанные с частной собственностью и правами личности, обеспечивающие частные интересы, автономию и инициативу частных собственников, их имущественную деятельность и межличностные отношения (гражданское, предпринимательское, торговое, коммерческое право).

Правовая психология - 1) психология отражения правозначимых явлений в сознании общества, отдельных социальных групп и индивидов, интернализация (присвоение) личностью правозначимых ценностей; 2) раздел юридической психологии, изучающий социально-психологические аспекты эффективного правотворчества, правовой социализации личности, формирование и функционирование правосознания, психологические условия правоисполнительного поведения.

Правовое государство - тип государства, основанный на развитой и эффективно реализуемой правовой системе, на принципе разделения взаимодействующих властей (законодательной, исполнительной и судебной) и действенном социальном контроле, обеспечивающем верховенство закона в обществе. В правовом государстве блокируются все антиправовые проявления властных структур.

Правовое регулирование - форма социального регулирования в соответствии с требованиями и дозволениями норм права, основанная на осознании субъектами права своих прав и обязанностей.

Правомерность - соответствие социальных явлений, деятельности субъектов права требованиям и дозволениям норм права; воплощается как в поведении субъектов права, так и в различных юридических актах.

Правопорядок - одна из основных форм общественного порядка, основанная на реализации системы правовых норм; состояние общественных отношений, регулируемых правом. Правопорядок характеризуется реальным уровнем реализации

720

законности, соблюдения гражданами и организациями юридических обязанностей, механизмом восстановления нарушенных субъективных прав, устойчивостью юридических связей и отношений в данном обществе.

Правосознание (правовое сознание) - сфера общественного группового и индивидуального сознания, связанная с отражением правозначимых явлений. Социально-психологическая сторона правосознания проявляется в правозначимых социальных стереотипах и правовой культуре общества. Правосознание подчинено общим закономерностям развития и функционирования сознания, выполняет познавательную, оценочную и регулятивную функцию, является отражением социально-экономических отношений данного общества, взаимосвязано с моральным и политическим сознанием общества, зависит от функционирующего права и само влияет на правотворчество.

Правоспособность - способность лица иметь права и обязанности, признаваемая в равной мере за всеми гражданами. Никто не может быть ограничен в правоспособности, кроме случаев, предусмотренных законом.

Правосудие - деятельность специальных государственных органов - судов, направленная на реализацию законности и правопорядка, защиту личных прав и свобод граждан.

Правота - состояние отношения индивида к объективным обстоятельствам, линия поведения личности, соответствующая потребностям социума, согласованность ее намерений и стремлений с социальными требованиями.

Предание суду - стадия уголовного процесса, на которой судья (суд) на распорядительном заседании проверяет достаточность фактических данных и юридических оснований для рассмотрения дела в судебном заседании (вопрос решается не позднее 14 суток с момента поступления дела в суд).

Предварительное следствие - стадия уголовного процесса, направленная на выяснение следователем совокупности обстоятельств, имеющих существенное значение для правильного разрешения уголовного дела.

Предмет доказывания - совокупность обстоятельств, подлежащих доказыванию по уголовному делу (конкретизируется Уголовно-процессуальным кодексом).

Председатель суда - лицо, возглавляющее судебный орган, повседневно руководящее его работой, обеспечивающее все процессуальные требования, предъявляемые к судопроизводству.

Председательствующий в судебном заседании - судья, возглавляющий состав суда первой инстанции при рассмотрении конкретного гражданского или уголовного дела либо состав коллегии судей, рассматривающих дело в кассационном или надзорном порядке.

Преступления организованные - наиболее опасная разновидность групповых преступлений с использованием в преступных целях социально-психологических механизмов поведенческой организованности - средств социального контроля,

721

внутригрупповой функциональной дифференциации и иерархизации, сращивания с официальными структурами, обеспечения своей защищенности со стороны коррумпированных государственных, административных и правоохранительных органов. Распространение организованной преступности связано с социально-экономической и политической дестабилизацией.

Преступления против личности - преступления, посягающие на жизнь, здоровье, свободу и достоинство личности.

Преступления против общественного порядка, общественной безопасности и здоровья населения - преступления, состоящие в нарушении установленных законодательством и иными нормативными актами правил поведения, обеспечивающих общественное спокойствие, общественную безопасность, здоровье граждан, нормальные условия их труда, быта и отдыха.

Преступления против политических и иных прав граждан - преступления, посягающие на права и свободы граждан, гарантированные Конституцией Российской Федерации.

Преступления против порядка управления - преступления, посягающие на нормальную деятельность органов государственного управления или общественных организаций, нарушение правил въезда и проживания в пограничной полосе или пограничной зоне, нарушение иностранцами правил пребывания на территории Российской Федерации, нарушение правил паспортной системы, воинского учета, правил административного надзора и др.

Преступления против правосудия - преступления против нормальной, основанной на принципе законности деятельности органов правосудия. Различаются преступления, совершаемые должностными и иными лицами.

Преступность - исторически обусловленное социальное, социально-психологическое и уголовно-правовое явление, состоящее из совокупности преступлений, совершаемых в данном обществе и в данный период времени.

Претензия - требование кредитора к должнику об уплате долга, возмещении убытков, уплате штрафа, устранении недостатков у поставленной продукции, проданной вещи, выполненной работы до передачи дела в суд. Предъявление претензии обязательно до предъявления судебного иска.

Прецедент - поведение, рассматриваемое как образец при аналогичных обстоятельствах. Судебный прецедент - обязательное решение по конкретному делу для судов той же или низшей инстанции при наличии предшествующих решений по аналогичным делам.

Привод - принудительное доставление в правоохранительные органы лиц, добровольно не явившихся по вызову, по мотивированному постановлению правоохранительного органа, направленному для исполнения соответствующему органу внутренних дел; не производится в ночное время (от 22 до 6 часов по местному времени), кроме случаев, не терпящих отлагательства.

722

Приговор - решение, вынесенное судом в результате судебного разбирательства уголовного дела и устанавливающее виновность или невиновность подсудимого, меру наказания виновному и другие правовые последствия признания виновности или невиновности подсудимого.

Приготовление к преступлению - первоначальная стадия совершения умышленного преступления, выражающаяся в подыскивании либо в приспособлении средств либо орудий преступления, либо в умышленном создании условий для его совершения, выработке плана его осуществления, подыскивании и подготовке его участников, устранении возможных препятствий и совершении иных действий, направленных на создание условий для совершения преступления.

Признак - информационный сигнал о свойстве объекта, фактическая база познавательно-исследовательской деятельности следователя (признаки преступления, личности преступника и т. п.).

Примирение сторон - соглашение сторон о прекращении судебного спора на основе взаимных уступок; может быть заключено на всех стадиях гражданского судебного процесса. Возможность примирения сторон выясняется судьей в процессе подготовки дела к судебному разбирательству.

Принудительное медицинское лечение: 1) обязательное лечение психически больных, невменяемых лиц, совершивших общественно опасное деяние; помещение в психиатрическую больницу общего или специального типа без согласия больного; 2) обязательно применяемое наряду с уголовным наказанием лечение алкоголиков, наркоманов и лиц с венерическими заболеваниями, если необходимость такого лечения предусмотрена приговором суда.

Принудительные меры воспитательного характера - меры, применяемые взамен наказания к несовершеннолетним, совершившим преступления, не представляющие большой общественной опасности. Делятся на четыре группы: 1) помещение несовершеннолетнего в специальное воспитательное учреждение (спецшколу); 2) имущественное воздействие; 3) повышенный контроль за поведением; 4) моральное воздействие.

В отличие от уголовного наказания принудительные меры воспитательного характера назначаются до исправления провинившегося лица, наступление которого определяется комиссией по делам несовершеннолетних.

Принуждение - насильственное воздействие на индивида или группу с целью осуществления ими требуемых действий.

Принуждение к даче показаний - запрещенное законом домогательство показаний участвующих в деле лиц путем насилия, угроз и иных незаконных мер. Является преступлением и влечет уголовную ответственность.

Причинность - функциональная связь между следствиями и вызвавшими их факторами. На основе общей теории причинности в криминалистике и судебной психологии разработана частная теория, объект которой - механизм преступления, его обусловленность поведенческими особенностями личности преступника.

723

Психологическая защита - система саморегуляции личности, направленная на психическую стабилизацию в условиях психотравмирующих воздействий, состоящая из различных защитных механизмов - переоценки ценностей, вытеснения, рационализации, конверсии (придания явлению нового смысла) и др.

Психологическая защищенность - устойчивое эмоционально-положительное состояние, основанное на осознании личностью стабильной возможности удовлетворения своих базовых потребностей. Обеспечивается чувством принадлежности к устойчивой социальной группе, личностными возможностями, реалистичным уровнем притязаний.

Психология допроса и показаний - раздел судебной психологии, изучающий психические закономерности и особенности формирования, получения и оценки, устной доказательственной информации в судопроизводстве.

Психология обыска - область судебной психологии, изучающая психологические особенности и приемы эффективного проведения обыска, типичные приемы и уловки сокрытия и его распознания, приемы рефлексивного взаимодействия между обыскивающим и обыскиваемым (см.: Еникеев М. И., Черных Э. Л. Психология обыска и выемки. - М., 1994).

Психология опознания - область судебной психологии, изучающая психологические особенности судебного опознания, условия и приемы предъявления людей, их голосов и материальных объектов с целью идентификации; приемы, предотвращающие ложное опознание, а также приемы разоблачения ложного опознания и ложного неопознания.

Психология осмотра места происшествия - область судебной психологии, изучающая: психологические особенности анализа условий места происшествия, вычленения криминалистически информативных объектов (обстоятельств, указывающих на типовые особенности расследуемого преступления), механизм его совершения и индивидуально-типологические особенности личности преступника.

Психология следователя и следственной деятельности - область судебной психологии, изучающая психисоские особенности познавательной, удостоверительной и коммуникативной сфер деятельности следователя, его личностно-профессиональные особенности, структуру следственной деятельности (типовое версиошюе моделирование, ориентацию в криминально-знаковых ситуациях, использование необходимой системы следственных действий, оценочно-удостоверительная деятельность), приемы эффективного межличностного общения с участниками уголовного процесса.

Психология следственного эксперимента - область судебной психологии, изучающая психологические условия адекватного моделирования обстоятельств, подлежащих судебно-экспериментальной проверке (психомоторные и сенсорно-перцептивные возможности человека, их модификацию в различных условиях поведения).

724

Психолого-тактическая операция - система приемов психического воздействия, применяемая в процессе расследования в целях преодоления противодействия расследованию со стороны отдельных заинтересованных лиц.

Психосексуальная ориентация - направленность полового влечения и особенности его реализации. Девиантные (отклоняющиеся) психосексуальные ориентации (сексуальные перверсии) могут быть обусловлены соматогенными, психогенными и социогенными факторами. Возможны сексуальные перверсии по объекту сексуальной направленности (эксгибиционизм, зоофилия и др.), по возрасту объекта (педофилия, геронтофилия), по полу объекта (гомосексуализм) и др.

Разумные потребности - индивидуальные потребности, имеющие положительное социальное и личностное значение, рационально и нравственно оправданные потребности, социально санкционированные виды потребностей, их уровни и способы удовлетворения.

Раскаяние - признание своей вины и самоосуждение своего отклоняющегося поведения, готовность нести заслуженное наказание и исправить поведение в будущем, искреннее сожаление о совершенном проступке или об асоциальных деяниях. Необходимый компонент искупления вины, предпосылка исправления личности преступника, пробуждение у него чувства стыда и совести.

Рационализация - механизм психологической защиты, заключающейся в сокрытии от сознания субъекта истинных мотивов его поведения, чувств и подлинных намерений в целях обеспечения психического комфорта, защитное самооправдание своего поведения, его мотивационная самомаскировка, связанная с желанием сохранить свое идеальное Я, блокировать переживание стыда и вины; психологическая предпосылка совершения девиантного поведенческого акта.

Реактивные состояния - болезненные психические состояния, обусловленные психотравмирующими обстоятельствами (депрессией, психогенным ступором, аффектами).

Реакция - ответ организма на воздействие внешних и внутренних стимулов.

Реакция водителя - психомоторные реакции водителя на сигналы дорожной обстановки; учитываются при расследовании дорожно-транспортных происшествий.

Ревность - неприязненность, враждебное отношение к успехам другого лица, переходу его под влияние других людей. Супружеская ревность связана с нарушением устоев взаимного обладания, нарушением супружеской верности или с возможным ее нарушением. Крайние формы ревности, связанные с повышенной подозрительностью и сбоями в психической саморегуляции, - предпосылка деспотического девиантного поведения.

Регистрация криминалистическая - система различных видов криминалистического учета объектов, являющихся носителями криминалистической информации; информационная система о преступлениях, причастных к ним лицах и предметах; используется правоохранительными органами.

725

Регрессия поведения - возврат поведения на предшествующие уровни развития индивида; обращение к примитивным способам поведения, мотивационно-потребностные, смысловые, целевые и операциональные деформации в психической саморегуляции индивида. Может выступать как форма психологической защиты, проявляющейся в актуализации успешных в прошлом способов адаптивного реагирования; возникает в стрессогенных и аффектогенных ситуациях, блокирующих адекватное поведение индивида.

Реконструкция - восстановление первоначального вида, состояния, события по отдельным его элементам. Различаются материальная и логическая (мысленная) реконструкция. К материальной относятся макетирование и натуральная реконструкция. Мысленное реконструирование - воссоздающее воображение по описанию, представление общей картины события по отдельным деталям, разновидность моделирования.

Рецидив (в праве) - вид множественности преступлений. Неоднократное совершение лицом преступлений свидетельствует о сформировавшихся у него устойчивой антисоциальной направленности, преступном способе жизнедеятельности, привычном характере его общественно опасного поведения. Различается общий и специальный рецидив (совершение после осуждения неоднородного или однородного преступления). Специальный рецидив свидетельствует о криминальной специализации индивида.

Родство (в праве) - кровная связь между людьми, с которой закон связывает возникновение, изменение или прекращение прав и обязанностей. Правовое значение имеет как прямое родство (родители - дети - внуки); так и боковое, при котором родственные связи возникают по общему предку (брат - сестра, дядя - племянник).

Розыск - деятельность следователя, органа дознания, администрации мест лишения свободы и других компетентных органов по установлению места нахождения обвиняемых, скрывавшихся от следствия и суда, осужденных, уклоняющихся от исполнения приговора либо бежавших из исправительных учреждений, а также лиц, пропавших без вести.

Самонадеянность преступная - форма вины, вид преступной неосторожности, характеризуется тем, что виновный предвидел возможность наступления общественно опасных, социально вредных последствий своего действия или бездействия, но легкомысленно рассчитывал на их предотвращение. Отличается от косвенного умысла (при котором виновный сознательно допускает наступление социально вредных последствий) тем, что лицо при этом надеялось не допустить социально вредных последствий своего действия.

Самооговор - признание подследственным своей вины в совершении уголовно наказуемого деяния, которое в действительности им не совершалось. Различаются простой и сложный самооговоры (признание только своей вины или признание вины и других лиц). Самооговор может возникнуть: под влиянием заинтересованных лиц; из-за желания лица скрыть более тяжкое преступление; под воздействием средств психического насилия; в силу психических аномалий личности

726

допрашиваемого. Самооговор разоблачается его несоответствием совокупности доказательств, неспособностью лица детализировать и уточнять свои показания.

Самооценка - личностно-базовое регуляционное качество, состоящее в отражении (рефлексии) личностью своих качеств, возможностей, преимуществ и недостатков; критичность личности, ее требовательность к самой себе; основа саморазвития, формирования уровня ее притязаний. Неадекватная самооценка, завышение или занижение уровня притязаний ведет к поведенческим срывам, эмоциональным перенапряжениям, повышению уровня тревожности, межличностным и внутри-личностным конфликтам, личностным деформациям.

Саморегуляция - целесообразное функционирование живых систем. Психическая саморегуляция человека осуществляется в единстве энергетических, психодинамических и содержательно-смысловых компонентов деятельности и имеет следующую структурную организацию: принятие цели, соответствующей возникшей потребности (мотивации); формирование психической модели совокупности условий деятельности; формирование и принятие программы действий и критериев их успешности; получение и критический анализ результатов исполнения действий, их соотнесение с критериями их эффективности; коррекция деятельности, достижение и оценка итогового результата.

Самоубийство - острая разновидность девиантного поведения, состоящая в добровольном отказе индивида от жизни, собственноручном ее лишении. Повышение количества самоубийств коррелирует с распадом социальных ценностей, крушением жизненных стратегий, социальной изоляцией индивида, депрессией и фрустрацией.

Самоуправство - преступление, состоящее в самовольном (с нарушением установленного законом порядка) осуществлении своей социально-ролевой функции, причиняющем существенный урон правам личности или интересам общественных организаций; относится к группе преступлений против порядка управления. Самоуправство, совершаемое должностным лицом с использованием служебного положения, рассматривается как превышение власти или служебных полномочий.

Санкции договорные - предусмотренные законом и договором меры имущественного воздействия, направленные на обеспечение надлежащего исполнения заключенных хозяйственных договоров (возмещение причиненных убытков, уплата неустойки в форме штрафа или пени).

Санкции социальные - оперативные средства социального контроля, реакция социума на выполнение индивидом социальных требований в виде одобрения или порицания (положительные и отрицательные санкции); выполняют функцию социальной интеграции и социализации членов общества.

Свидетель - лицо, которому могут быть известны какие-либо обстоятельства, подлежащие установлению по гражданскому или уголовному делу, вызываемое органами расследования для дачи показаний. За отказ от дачи показаний или за дачу заведомо ложных показаний свидетель несет уголовную ответственность.

727

Свобода социальная - мера возможности автономного самоопределения личности (группы), возможность ее самореализации, способность индивида самоподчинять свое поведение разумной, нравственной воле; неограниченность возможностей общения и самодеятельности. Различаются экономическая, этническая, политическая, интеллектуальная и религиозная свобода.

Семейно-бытовая мораль - совокупность норм и правил, регулирующих взаимоотношение людей в семье и сфере свободного общения. В этих сферах реальное поведение людей часто значительно отклоняется от предписываемых норм и стандартов. Нормализация этих форм поведения зависит от повышения ценности брака и семьи, качества семейной жизни, взаимотерпимости супругов, справедливого распределения бытовых обязанностей, психологической подготовленности к разрешению внутрисемейных конфликтов.

Ситуационная экспертиза - экспертиза, исследующая механизм преступления по ситуационным признакам.

Следователь - должностное лицо органов внутренних дел, прокуратуры, госбезопасности, осуществляющее предварительное следствие.

Следственно-оперативная группа - организационная форма взаимодействия следователя с органами дознания, экспертами, специалистами. Разновидности: следственно-оперативная группа для выездов на место происшествия, для расследования преступлений по горячим следам, для расследования преступлений различных категорий (убийств, краж и др.).

Следственные действия - действия по собиранию и проверке доказательств следователем, органом дознания, прокурором, судом в установленном законом порядке: допрос, очная ставка, обыск и выемка, осмотр, освидетельствование, предъявление для опознания людей и предметов, следственный эксперимент, получение образцов для сравнительного исследования, назначение экспертиз и др.

Следствие - в уголовном процессе собирание и проверка необходимых и достаточных доказательств для выяснения обстоятельств, входящих в предмет доказывания. Выступает как самостоятельная стадия уголовного процесса и составная часть судебного разбирательства в суде первой инстанции (предварительное и судебное следствие).

Следствие предварительное - стадия уголовного процесса, состоящая в выяснении следователем совокупности обстоятельств, имеющих существенное значение для правильного разрешения уголовного дела. Начинается с возбуждения уголовного дела и заканчивается направлением дела прокурору с обвинительным заключением или прекращением уголовного дела.

Следы преступления - отображение механизма преступления в материальных следонесущих объектах и психике людей, взаимодействовавших с событием преступления. Анализ следовой ситуации - основная сфера криминалистического исследования, позволяющая идентифицировать личность преступника.

728

Следы преступника - все изменения в окружающей среде, отражающие систему действий преступника в допреступном, преступном и постпреступном периодах его преступного поведения, указывающие на причастность к преступлению определенного лица. Поведение людей в значительной мере стереотипизировано. Система динамических стереотипов поведения преступника неизбежно оставляет поведенческий "отпечаток".

Словесный портрет - способ описания наружности человека с целью его идентификации по признакам внешности: специально разработанная система терминов словесного портрета, основанная на данных анатомии и антропологии.

Смягчение наказания - назначение судом наказания ниже установленного законом низшего предела или применение наказания более мягкого вида с учетом исключительных обстоятельств дела и личности виновного.

Собирание доказательств - первоначальный этап процесса доказывания, состоящий в обнаружении доказательств (их отыскании, выявлении, опознании - их первичной оценке в качестве таковых), их процессуально регламентированной фиксации и изъятии для обеспечения возможности дальнейшего использования, приобщения к делу; осуществляется с соблюдением законности и только уполномоченными законом лицами.

Совесть - способность индивида к нравственному самоконтролю, самовыдвижению своих социальных обязанностей, к самооценке и самокоррекции своих поступков на основе знания и принятия общественных требований; осознание индивидом социального долга перед самим собой, проявление социальной сущности человека. Отклоняющееся поведение в основе связано с дефектами совести, которые порождаются различными социальными условиями, дефектами социализации, снижением социального контроля, ценностной деформацией личности.

Сокрытие преступлений - криминальная деятельность, направленная на воспрепятствование расследованию преступления путем утаивания, уничтожения, маскировки и фальсификации следов преступления и преступника.

Состав преступления - совокупность предусмотренных законом признаков, характеризующих совершенное деяние как конкретный вид преступления, - необходимое основание уголовной ответственности. Состав преступления образуют четыре группы признаков, характеризующих объект преступления, его объективную сторону, субъект преступления и субъективную сторону.

Соучастие - умышленное совместное участие двух или более лиц в совершении преступления; форма совершения преступления несколькими лицами, объединившими усилия для достижения преступного результата, повышающая его общественную опасность и рассматриваемая законом как совершение преступления при отягчающих ответственность обстоятельствах.

Специализация преступников - специализация профессиональных преступников по виду систематически совершаемых ими преступлений (кражи, разбои, грабежи, вымогательство, мошенничество и др.).

729

Способ преступления - особенности взаимодействия преступника со средой при осуществлении им преступной деятельности на этапе ее подготовки, совершения и сокрытия.

Способ совершения преступления - индивидуально-типологическая система приемов осуществления преступного деяния - детерминированная психофизиологическими и личностными особенностями преступника; информационная система, используемая в раскрытии и расследовании преступлений.

Справедливость социальная - один из основных исторически обусловленных социальных идеалов, выражающий социальную защищенность личности, социальное равенство прав и возможностей личности в пользовании социальными благами; реализация принципа равенства всех перед законом, равной оплаты за равный труд, равенство возможностей в общем и профессиональном образовании, отсутствие национальных ограничений и ограничений по признаку пола, участие всего населения в управлении обществом, правовая гарантия свободной жизнедеятельности личности; представление о должном порядке человеческого общежития.

Сроки процессуальные - установленное законом время для совершения определенных процессуальных действий.

Стадии развития преступной деятельности - этапы формирования ориентировочной основы и реализации преступной деятельности (системно организуемого преступного поведения) - формирование общей криминальной направленности личности, ее узкокриминальной ориентации, возникновение цели и мотива совершения конкретного преступления, анализ условий его совершения, выбор средств достижения преступной цели, совершение действий по ее достижению, оперативная оценка промежуточных результатов, совершение поправочных действий, достижение преступного результата и его субъективная оценка, совершение системы действий по сокрытию преступления.

Стыд - одно из основных проявлений нравственного самосознания личности, ее способность к нравственному самоанализу и самоосуждению (гнев, обращенный на себя); зависит от критериев эталонного поведения данной личности, уровня ее социализированности, нравственного развития; одна из предпосылок раскаяния.

Субъективное право - обеспеченная законом мера возможного поведения гражданина или организации, направленная на достижение целей, связанных с удовлетворением их интересов. Включает возможность самостоятельного совершения определенных действий и требований определенного поведения (действий или воздержания от действий) от другого лица, поскольку такое поведение обусловливает осуществление субъективного права. Так, собственник вещи имеет субъективное право владеть, пользоваться и распоряжаться ею.

Судебная психология - отрасль юридической психологии, изучающая проявление и использование особенностей психической деятельности человека в сфере судопроизводства. В уголовном судопроизводстве подразделяется на два раздела: психологию предварительного следствия и психологию судебного разбирательства. В гражданском - на подготовительную часть и рассмотрение дела по существу.

730

Судебное следствие - этап судебного разбирательства, на котором суд исследует доказательства при участии подсудимого, его защитника, обвинителя, потерпевшего, гражданского истца и ответчика.

Судебно-психологическая экспертиза - исследование непатологических психических аномалий отдельных участников уголовного процесса, существенных для установления истины по расследуемому делу.

Судебное разбирательство - стадия уголовного процесса, состоящая в рассмотрении в установленном законом порядке в судебном заседании уголовных дел и применении установленных законом мер наказания к лицам, виновным в совершении преступлений, либо оправдании невиновных. Общими, установленными законом условиями судебного разбирательства являются: непосредственность, устность, непрерывность судебного разбирательства, руководящая роль председательствующего в суде, равенство прав участников судебного разбирательства, участие прокурора, защитника, общественных обвинителей и защитников и др.

Судимость - последствия осуждения за преступление, один из элементов уголовной ответственности, состоящий в определенном ограничении прав осужденного наряду с наказанием (ограничение выбора места жительства, запрещение занимать некоторые должности, выполнять определенную деятельность).

Судья - должностное лицо, осуществляющее правосудие (народный судья, председатель суда, член суда). Психология деятельности судьи характеризуется независимостью, объективностью, подчиненностью только закону. Основой независимости судей является их несменяемость и неприкосновенность.

Толкование закона - деятельность по установлению содержания норм права, их смысла, раскрытию в них воли законодателя. Осуществляется в процессе правотворчества, при реализации юридических норм субъектами права, в научной деятельности и преподавании юридических дисциплин; оно связано с правосознанием, направлено на правильное и точное понимание и применение закона, выявление сути его словесной формулировки. В психологическом отношении толкование закона является мыслительным процессом лица, изучающего правовую норму, ее уяснение и усвоение, направленное на правильное и единообразное ее применение.

Толпа - социально не организованное, не структурированное скопление людей, связанных между собой лишь общей направленностью на один и тот же эмоциогенный объект, общим эмоционально-импульсивным состоянием, распространяющимся по механизму психического заражения.

Трасология - раздел криминалистики, изучающий механизмы следообразования и разрабатывающий методы, приемы и научно-технические средства обнаружения, фиксации, изъятия и исследования следов.

Тревога - эмоциональное состояние, возникающее в ситуации реальной или предполагаемой опасности, в ситуации ожидания неблагоприятного развития событий; диффузный, беспредметный страх, часто связанный с неудачами в социальном взаимодействии. Состояние тревоги побуждает индивида к конкретизации источника опасности, активному исследованию тревожной ситуации или к общей

731

дезорганизации поведения, фиксации мнимо непреодолимой опасности, служит источником развития неврозов. Тревога ослабляется с помощью защитных механизмов: вытеснения, замещения, рационализации и др.

Тревожность - склонность индивида к переживанию состояния тревоги; характерна для лиц, переживших психотравмирующие воздействия, а также для лиц с отклоняющимся поведением; субъективное переживание личностного неблагополучия.

Третейский суд - суд, избираемый самими сторонами для разрешения спора между ними; создается в соответствии с Положением о третейском суде. О передаче спора в третейский суд заключается договор в письменной форме. Передача дела в третейский суд исключает возможность его рассмотрения органами правосудия.

Третьи лица - лица, защищающие свои права и охраняемые законом интересы в гражданском деле, возбужденном по иску других лиц.

Тюрьма - вид исправительного учреждения, в котором отбывают наказание (весь срок или частично) наиболее социально опасные преступники - осужденные к лишению свободы в виде тюремного заключения особо опасные рецидивисты; лица, совершившие особо опасные государственные преступления или другие тяжкие преступления (осужденные на срок свыше 5 лет).

Тяжкие преступления - умышленные преступления повышенной общественной опасности - особо опасные государственные преступления, хищения в крупных или особо крупных размерах, умышленное убийство и др.

Убийство - преступление, состоящее в умышленном или неосторожном лишении жизни другого человека. От убийства необходимо отличать причинение смерти в результате умышленного нанесения тяжких телесных повреждений.

Увечье - преступление, состоящее в противоправном умышленном или неосторожном причинении вреда здоровью другого человека, выразившегося в нарушении анатомической целостности или физиологических функций органов и тканей. По степени тяжести телесные повреждения подразделяются на тяжкие, менее тяжкие и легкие. Степень увечья определяется судебно-медицинской экспертизой.

Узнавание - опознание воспринимаемого объекта как известного по прошлому опыту, сличение наличного образа текущего восприятия с соответствующими следами памяти.

Улики - косвенные доказательства, оцениваемые наряду с другими доказательствами по уголовному делу. Улики как косвенные доказательства обосновывают промежуточные факты событий, входящих в предмет доказывания.

Улики поведения - фактические данные, косвенно характеризующие поведение обвиняемого (подозреваемого) как связанное с совершением преступления (например, осведомленность обвиняемого, подозреваемого о таких обстоятельствах преступления, которые могли быть известны только преступнику); поступки и высказывания обвиняемого, подозреваемого, косвенно свидетельствующие об их причастности к расследуемому преступлению.

732

Фактор внезапности - неожиданное предъявление противодействующему следствию лицу ключевых обвинительных доказательств или объектов, вызывающих состояние следового аффекта (предметов, сопряженных в прошлом опыте данного индивида с его аффективным состоянием). Вызывая конфликтное состояние личности, фактор внезапности может содействовать разрушению защитной доминанты, изменению мотиваций поведения. Однако психическое воздействие фактора внезапности неоднозначно.

Фанатизм - основанная на слепой вере крайняя степень приверженности индивида к определенной идее, делу, образу мыслей и практических действий; сопровождается нетерпимостью к альтернативным проявлениям, резко пониженной самокритичностью. В практике расследования рассматривается как личностная аномалия и подлежит судебно-психологическому исследованию.

Физиогномика - система представлений об однозначной связи между внешним обликом человека и его принадлежностью к определенному психологическому типу.

Форсирование темпа допроса - тактический прием допроса, состоящий в нарастающем сокращении интервалов между задаваемыми вопросами, что побуждает допрашиваемого испытывать дефицит времени на обдумывание ответов, затрудняет удержание в сознании ложных образов и дачу ложных ответов.

Фоторобот - прибор для изготовления фотокомпозиционных портретов.

Этапы расследования - относительно самостоятельные части расследования, направленные на решение отдельных его задач. Различаются подготовительный, первоначальный, основной и заключительный этапы расследования.

Юридическая психология - прикладная отрасль психологии, исследующая проявление и использование общих психических механизмов и закономерностей в сфере отношений, регулируемых правом.

733

710 :: 711 :: 712 :: 713 :: 714 :: 715 :: 716 :: 717 :: 718 :: 719 :: 720 :: 721 :: 722 :: 723 :: 724 :: 725 :: 726 :: 727 :: 728 :: 729 :: 730 :: 731 :: 732 :: 733 :: Содержание


Литература по юридической психологии

  1. Абрахамсен Д. Криминальная психология. - Нью-Йорк, 1967.
  2. Андреев Н. В. Тренинги по переговорной деятельности. - М., 1997.
  3. Антонян Ю. М., Бородин С. В. Преступность и психические аномалии - М., 1987.
  4. Антонян Ю. М., Гулъдан В. В. Криминальная патопсихология. - М., 1991.
  5. Антонян Ю. М., Еникеев М. И., Эминов В. Е. Психология преступления и наказания. - М., 2000.
  6. Антонян Ю. М., Еникеев М. И., Эминов В. Е. Психология преступника и расследования преступлений. - М., 1996.
  7. Березин Ф. Б., Мирошниченков М. П., Рожинец Р. Б. Методика многостороннего исследования личности. - М., 1976.
  8. Бехтерев В. М. Объективно-психологический метод в применении к изучению преступности. - СПб, 1912.
  9. Бехтерев Ю. Ю. Изучение личности заключенного. - М., 1928.
  10. Братусь Б. С. Психологический анализ изменений личности при алкоголизме. - М., 1977.
  11. Брусиловский А. Е. Судебно-психологическая экспертиза. - Харьков, 1929.
  12. Васильев В. Л. Юридическая психология. - М., 1991, СПб, 2000.
  13. Васьковский Е. В. Руководство к толкованию и применению законов. Для начинающих юристов. - М., 1973.
  14. Владимиров Л. В. Психологические исследования в уголовном суде. - М., 1901.
  15. Гельманов А. Г., Гонтарь С. А. Как установить участие лица в правонарушении?.. - М., 1999.
  16. Гернет М. Н. Избр. произв. - М., 1974.
  17. Гернет М. Н. Криминальная психология. - М., 1923.
  18. Гернет М. Н. Очерки тюремной психологии. - М., 1930.
  19. Главные деятели и предшественники судебной реформы. - СПб., 1904.
  20. Глазырин Ф. В. Изучение личности обвиняемого в тактике следственных действий. - Свердловск, 1973.
  21. Глазырин Ф. В. Конспект лекций по судебной психологии. - Свердловск, 1978.
  22. Глазырин Ф. В., Шиханцов Г. Г. Практикум по судебной психологии. - Минск, 1977.
  23. Глоточкин А. Д., Пирожков В. Ф. Исправительно-трудовая психология. - Рязань, 1985.

734

  24. Глоточкин А.Д., Пирожков В. Ф. Психические с чтояния человека, лишенного свободы. - М., 1968.
  25. Гранат Н. Л. Характеристика следственных задач и психологические механизмы их решения // Автореф. дисс. канд. юрид. наук. - М., 1973.
  26. Гульдан В. В. Мотивация преступного поведения психопатических личностей. Криминальная мотивация. - М., 1986.
  27. Гуров А. И. Профессиональная преступность. Прошлое и современность. - М., 1990.
  28. Дановский С. Л., Петухов Е. В., Хохряков Г. Ф. Личностные свойства осужденных и социально-психологические методы их исследования. - М., 1982.
  29. Дебольский М. Г. Становление и развитие психологической службы в уголовно-исполнительной системе//Человек: преступление и наказание. - М., 1994, № 3-4.
  30. Джонстон Н. Психология наказания и исправления. - Лондон, 1970.
  31. Долгова А. И. Криминологические проблемы взаимодействия социальной среды и личности // Дисс. докт. юрид. наук, - М., 1980.
  32. Допреступное поведение и механизм совершения преступления при нарушениях психики пограничного характера. Проблемы изучения личности правонарушителя. - М., 1984.
  33. Достоевский Ф. М. Записки из мертвого дома. - Спб., 1894.
  34. Дулов А. И. О преподавании судебной психологии / Правоведение. - 1965, №2.
  35. Дулов А. И. Судебная психология. - Минск, 1975.
  36. Енгалычев В. Ф., Шипшин С. С. Судебно-психологическая экспертиза: Методическое руководство. - Калуга; Москва, 1997.
  37. Еникеев М. И. Методические указания к изучению курса "Общая и юридическая психология". - М., 1994, 1996,1998, 2000, 2002.
  38. Еникеев М. И. О современном состоянии и перспективах развития юридической психологии // Психологический журнал. - 1982. Т. 2. - № 3.
  39. Еникеев М. И. Общая и социальная психология: Учебник для вузов. - М., 1999.
  40. Еникеев М. И. Общая и юридическая психология. В 2 ч. Учебник для вузов. - М., 1996.
  41. Еникеев М. И. Основы общей и юридической психологии. Учебник для вузов. - М., 1996.
  42. Еникеев М. И. Основы судебной психологии. В 2 ч. - М., 1982.
  43. Еникеев М. И. Практикум по юридической психологии. - М., 2001.
  44. Еникеев М. И. Психологическая диагностика. Стандартизированные тесты. - М., 2002.
  45. Еникеев М. И. Психолого-юридическая сущность вины и вменяемости // Советское государство и право. - 1989, № 12.

735

  46. Еникеев М. И. Психология общения следователя с обвиняемым, подозреваемым и свидетелями. Современные проблемы расследования и предупреждения преступлений. - М., 1987.
  47. Еникеев М. И. Психология преступления и следственно-поисковой деятельности // Теория криминалистики и методика расследования преступлений. - М., 1990.
  48. Еникеев М. И. Структура и система категорий юридической психологии // Автореф. дисс. докт. психол. наук. - М., 1996.
  49. Еникеев М. И. Судебная психология. В 2 ч. - М., 1975.
  50. Еникеев М. И. Учебная программа курса "Общая и социальная психология для юридических вузов". - М., 1980.
  51. Еникеев М. И. Учебная программа курса "Общая и юридическая психология". - М., 1983, 1996,1999.
  52. Еникеев М. И. Энциклопедия юридической психологии. - М., 2001.
  53. Еникеев М. И. Юридическая психология: Учебник для вузов. - М., 1999.
  54. Еникеев М. И., Кочетков О. Л. Общая, социальная и юридическая психология. Краткий энциклопедический словарь. - М., 1997.
  55. Еникеев М. И., Кочетков О. Л., Эминов В. Е. Психолого-криминологические аспекты здоровья нации и общественной безопасности. Здоровье нации и общественная безопасность. - М., 1995.
  56. Еникеев М. И., Образцов В. А. Поведение преступника как объект криминалистики. // Теория криминалистики и методика расследования преступлений. - М,. 1990.
  57. Еникеев М. И., Черных Э. А. Психология допроса.- М., 1990.
  58. Еникеев М. И., Черных Э. А. Психология обыска и выемки.- М., 1996.
  59. Еникеев М. И., Черных Э. А. Психология осмотра места происшествия.- М., 1987.
  60. Еникеев М. И., Черных Э. А. Психология следователя. - М., 1988.
  61. Еникеев М. И., Эминов В. Е. Психологическая экспертиза при расследовании авиационных происшествий. Актуальные проблемы раскрытия преступлений. - М., 1985.
  62. Жванов А. А. Человек как носитель криминалистически значимой информации. - М., 1993.
  63. Завадский Д. Обзор работ по психологии свидетельских показаний//Право. - 1904, № 2.
  64. Зелинский А. Ф. Осознаваемое и неосознаваемое в преступном поведении. - Харьков, 1986.
  65. Зелинский А. Ф. Рецидив преступлений. - Харьков, 1980.
  66. Зорин Г. А.,Данкевич О. В. Понятие и основные принципы транснациональной преступности. - Гродно, 1997.
  67. Игошев К. Е. Типология личности и мотивация преступного поведения. - Горький, 1974.

736

  68. Илларионов В. П. Переговоры с преступником. - М., 1993.
  69. Ильченко Ю. И. Эмоции и чувства в деятельности следователя. - Краснодар, 1978.
  70. Кертэс И. Тактика и психологические основы допроса. - М., 1965.
  71. Киселев Я. С. Этика адвоката. - Л., 1974.
  72. Клямкин И., Тимофеев А. Теневая Россия. Рассказы о теневой экономике // Знамя. - 2000, № 8.
  73. Ковтун В. П. Психологическая служба УИС: проблемы становления // Преступление и наказание. - 1996, № 3.
  74. Ковтун В. П. Рабочая книга пенитенциарного психолога. - М., 1997.
  75. Кони А. Ф. Память и внимание. - Петроград, 1922.
  76. Кони А. Ф. Психология и свидетельские показания. Новые идеи в философии. Вып. 9. - 1913.
  77. Кони А. Ф. Свидетели на суде. // Проблемы психологии. - 1909, № 1.
  78. Кони А. Ф. Собр. соч. Т. 4. - М., 1967.
  79. Кони А. Ф. Собр. соч. Т. 5. - М., 1968.
  80. Конышева Л. П., Коченов М. М. Использование следователем психологических познаний при расследовании дел об изнасиловании несовершеннолетних. - М., 1989.
  81. Корноухое В. Е. Комплексное судебно-экспертное исследование свойств человека. - Красноярск, 1982.
  82. Косевский М. Агрессивные преступники. - Варшава, 1979.
  83. Костицкий М. В. Судебно-психологическая экспертиза. - Львов, 1987.
  84. Котов Д. П. Установление следователем обстоятельств, имеющих психологическую природу. - Воронеж, 1987.
  85. Котов Д. П., Шиханцов Г. Г. Психология следователя. - Воронеж, 1977.
  86. Коченов М. М. Введение в судебно-психологическую экспертизу. - М., 1980.
  87. Коченов М. М., Осипова Н. Г. Психология допроса малолетних свидетелей. - М., 1984.
  88. Краснушкин Е. А. Избранные труды. - М., 1960.
  89. Крафт-Эбинг Р. Начала уголовной психологии для врачей и юристов. - СПб., 1874.
  90. Крафт-Эбинг Р. Судебная психопатология. - СПб., 1895.
  91. Крафт-Эбинг Р. Половая психопатия. - СПб., 1909.
  92. Криминальная мотивация / Под ред. В. Н. Кудрявцева- М., 1986.
  93. Кудрявцев В. Н. Правовое поведение: норма и патология. - М., 1982.
  94. Кудрявцев В. Н. Преступность и нравы переходного общества. - М., 2002.
  95. Кудрявцев В. Н. Причинность в криминологии. - М., 1968.
  96. Кудрявцев В. Н. Причины конкретного преступления // Советская юстиция. - 1970, № 22.

737

  97. Кудрявцев В. Н. Социальные отклонения. - М., 1984.
  98. Кудрявцев В. Н. Генезис преступления. - М., 1998.
  99. Кудрявцев И. А. Судебная психолого-психиатрическая экспертиза. - М., 1988.
  100. Курильски-Ожвэн Ш., Арутюнян М. Ю., Здравомыслова О. М. Образы права в России и Франции. - М., 1996.
  101. Лазарев В. В. Социально-психологические аспекты применения права. - Казань, 1982.
  102. Лазурский А. Ф. Классификация личностей. - Л., 1924.
  103. Липманн М. Основы психологии для юристов. - Лейпциг, 1914.
  104. Липманн О. Психология лжи. - Харьков, 1926.
  105. Лично А. Е. Психопатии и акцентуации характера у подростков. - Л., 1983.
  106. Личность преступника как объект психологического исследования. / Под ред. А. Р. Ратинова - М., 1979.
  107. Луваж Р. Психология и преступность. - Гамбург, 1956
  108. Лурия А. Р. Психология в определении следов преступления//Научное слово.- 1927,№3.
  109. Лурия А. Р. Экспериментальная психология в судебно-следственном деле // Советское право. - 1927, № 2 (26).
  110. НО. Маркс К., Энгельс Ф. Сочинения в 50 т. - 4-е изд. Т. 18. - М., 1951-1984.
  111. Матвиенко Е. А. Судебная речь. - Минск, 1972.
  112. Механизм преступного поведения / Под ред. В. Н. Кудрявцева.
  113. Монтескье Ш. О духе законов. - М., 1955.
  114. Нагаев В. В. Основы судебно-психологической экспертизы. М., 2000.
  115. Нерсесянц В. С. Философия права. - М., 1999.
  116. Нестандартные методы в раскрытии преступлений - М., 1994.
  117. Николаева В. В. Влияние хронической болезни на психику. - М., 1987.
  118. Общая и юридическая психология. В 2 ч. - М., 1996.
  119. Павлов Н. Е. Долг свидетеля. - М., 1989.
  120. Пантелеев В. А. Психология судебного разбирательства по уголовным делам. - М., 1980.
  121. Петражицкий Л. И. Теория права и государства в связи с теорией нравственности. Т. I. - СПб., 1909.
  122. Пирожков В. Ф. Психологические основы перевоспитания учащихся специальных ПТУ. - М., 1988.
  123. Плевако Ф. Н. Избранные речи. - М., 1993.
  124. Подгурецкий А. Н. Очерки социологии права. - М., 1974.
  125. Поздняков В. М. Отечественная пенитенциарная психология: история и современность. - М., 2000.
  126. Познышев С. В. Криминальная психология. Преступные типы. - Л., 1926.

738

  127. Порубов Н. И. Научные основы допроса. - Минск, 1979.
  128. Прикладная юридическая психология/ Под ред. А. М. Столяренко - М., 2001.
  129. Проблемы преступности. Вып. 1-2. - М., 1926-1929.
  130. Проблемы юридической психологии. Материалы "Круглого стола" // Психологический журнал. - 1986. - Т. 7. - № 11.
  131. Ратинов А. Р. К ядру личности преступника. Актуальные проблемы уголовного права и криминологии. - М., 1981.
  132. Ратинов А. Р. Судебная психология для следователей. - М., 1967.
  133. Резник Г. М. Рыцарь правосудия. Ф. Н. Плевако: Избранные речи. - М., 1993.
  134. Резииченко И. М. Психологические аспекты искового производства. - Владивосток, 1989.
  135. Речи известных русских юристов. - М., 1985.
  136. Рогачевский Л. А. Эмоции и преступления. - Л., 1984.
  137. Романов В. В. Военная юридическая психология. - М., 1987.
  138. Романов В. В. Юридическая психология. - М., 2000.
  139. Рубинштейн С. Я. Экспериментальные методики патопсихологии. - М., 1970.
  140. Сахнова Т. В. Зачем суду психолог? - М., 1990.
  141. Сербский В. П. Судебная психопатология. - СПб., 1900.
  142. Сергеич П. Искусство речи на суде. - М., 1988.
  143. Ситковская О. Д. Психологические основания уголовной ответственности. - Баку, 1992.
  144. Ситковская О. Д. Психология уголовной ответственности. - М., 1998.
  145. Скобликов П. А. Имущественные споры и криминал в современной России. - М., 2001.
  146. Смолярчук В. И. Гиганты и чародеи слова. - М., 1984.
  147. СобчикЛ. Н. Пособие по применению психологической методики MMPI. - М., 1971.
  148. Сотонин К. Очерки криминальной психологии. - Казань, 1925.
  149. Сотонин К. Психограмма судебного следователя. Интеллектуальный труд. - М., 1925.
  150. Спенсер Г. Грехи законодателей // Социологические исследования. - 1992, №2.
  151. Старович 3. Судебная сексология. - М., 1991.
  152. Столяренко А. М. Проблемы и пути развития юридической психологии // Психологический журнал. - 1988, № 5.
  153. Сундиев И. Ю. Психология социальных групп и межличностных отношений, значение ее анализа для совершенствования правоохранительной деятельности. - М., 1990.

739

  154. Тагер А. С. О программе экспериментального исследования психологии свидетельских показаний. - Психология. Т. П. - 1929.
  155. Тобс Г. Психология преступности и уголовного правосудия. - Нью-Йорк, 1979.
  156. Толстой Л. Н. Полное собрание сочинений. Т. 32. - Л., 1936.
  157. Тох Г. Правовая и криминальная психология. - Нью-Йорк, 1961.
  158. Тощенко Ж. Т. Парадоксальный человек. - М., 2001.
  159. Филонов Л. Б. Психологические способы изучения личности обвиняемого. - М., 1983.
  160. Филонов Л. Б., Давыдов В. И. Психологические проблемы допроса обвиняемого // Вопросы психологии. - 1966, № 6.
  161. Философский энциклопедический словарь. - М., 1983.
  162. Фрезе А. У. Очерки судебной психологии. - Казань, 1874.
  163. Хабалев В. Д. Возможности использования гипноза в оперативно-розыскной деятельности: Тезисы научно-практического семинара "Нетрадиционные методы раскрытия преступлений". - М., 1994.
  164. Хабалев В. Д. Гипноз и возможности его использования в оперативно-служебной деятельности: Актуальные проблемы теории и практики борьбы с организованной преступностью в России. - М., 1994.
  165. Хабалев В. Д. Использование гипноза в оперативно-розыскной практике. Записки криминалиста. - Вып. 5. - М., 1995.
  166. Хабалев В. Д. Применение гипноза для активизации памяти опрашиваемых лиц в деятельности зарубежной полиции // Автореф. дисс. канд. наук. - М., 1997.
  167. Халфина Р. О. Почему не работает закон // Журнал российского права. - 1997, № 4.
  168. Хохряков Г. Ф. Парадоксы тюрьмы. - М., 1991.
  169. Чертков В. Л. Дела гражданские. - М., 1992.
  170. Шахриманьян И. К. Психологические основы отдельных следственных действий. - М., 1972.
  171. Шехтер М. С. Зрительное опознание. Закономерности и механизмы. - М., 1981.
  172. Шипшин С. С. О судебно-психологической экспертизе по делам ТП. - Тарту, 1986
  173. Шиханцов Г. Г. Социально-психологические причины преступности несовершеннолетних. - Гродно, 1983.
  174. Юридическая психология (сб. научных трудов) / Под ред. А. Р. Ратино-ва, Г. X. Ефремовой - М., 1998.
  175. Юридическая психология: хрестоматия / Составители В. В. Романов, Е. В. Романова - М., 2000.
  176. Юридическая энциклопедия. - М., 1997.
  177. Юристы и психологи за круглым столом // Психологический журнал. - 1983. - Т. 4. - № 4.

740

  178. Яковлев А. М. Преступность и социальная психология. - М, 1971.
  179. Abrahamsen D. The Psychology of Crime. - N.Y., 1961.
  180. Altawilla E. Judiciare psychologie. - Paris, 1960.
  181. Anderson R. Human behavior in the social environment. - N.Y., 1990.
  182. Ault R. & Ress T. A. Psychological assessment of crime profiling. - FBI Law Enforcement Bulletin, 1980.
  183. Claparede E. La psychologie juridiciare. - Anee psycliologue, 1906, XII.
  184. Geberth V. Practical homicide investigation. Tactics, Procedures and Forensic Techniques. New York: Elsevier, 1983.
  185. Greenawalt R. Conflicts of Law and morality. - N. Y., London, 1989.
  186. Groall H. White collar crime. - Buckingham, Philadelphia, 1992.
  187. Gross G. Kriminal psychologic. - Graz, 1898, p. 3.
  188. Lipmman M. Grundriss der Psychologic fur juristen. - Leipzig, 1914.
  189. Louwage R. Psychologic und Kriminalitat. - Hamburg, 1956.
  190. Pinizzotto A. Forensic Psychology: Criminal personality profiling. -Journal of Police Science and Administration, 1984, Vol. 12.
  191. Psychology and Law. - Berlin, N. Y., 1992.
  192. Toch G. Legal and Criminal Psychology. - N. Y., 1961.
  193. Туlеr Т. Why people obey the Law. - New Haven, London, 1990.

741


Приложение

ПРОГРАММА КУРСА "ОБЩАЯ, СОЦИАЛЬНАЯ
И ЮРИДИЧЕСКАЯ ПСИХОЛОГИЯ"

Часть 1.

Основы общей и социальной психологии

Раздел 1. Методологические и естественнонаучные основы
психологии. Историческое развитие психологии

Тема 1. Предмет, задачи, принципы и методы психологии Предмет психологии. Психология как наука об общих закономерностях взаимодействия человека с внешней средой - о закономерностях психических процессов, состояний, индивидуально-типологических особенностях личности и их проявлениях в различных условиях жизнедеятельности человека. Задачи, методы и принципы психологии. Прикладные отрасли психологии. История развития психологии.

Тема 2. Понятие о психике. Развитие психики в процессе эволюции. Сознание как высшая форма психики

Общее понятие о психике. Классификация психических явлений. Эволюционное развитие психики. Социальные факторы формирования психики человека. Идеальный (психический) образ как субъективная модель объективной действительности. Сознание - психика человека как категориальное и ценностно-ориентировочное отражение действительности. Основные признаки сознания. Взаимосвязь трех уровней психической деятельности - бессознательного, подсознательного и сознательного. Текущая организация сознания - внимание.

Тема 3. Нейрофизиологические основы психики человека Строение и функциональная организация нервной системы. Принципы и законы высшей нервной деятельности. Типологические особенности высшей нервной деятельности. Теория функциональных систем П. Анохина. Психофизиологическая проблема - соотношение психического и физиологического.

Раздел 2. Познавательные процессы

Тема 1. Ощущение и восприятие

Регуляционная функция познавательных процессов как формирование ориентировочной основы поведения. Общее понятие об ощущениях. Нейрофизиологические механизмы ощущений. Классификация ощущений. Общие психофизиологические закономерности ощущений. Особенности отдельных видов ощущений. Взаимосвязь ощущения и восприятия. Общее понятие о восприятии. Нейрофизиологические основы восприятия. Классификация восприятия. Общие закономерности восприятия. Особенности восприятия пространства и времени. Индивидуальные различия в восприятии. Восприятие человека человеком. Восприятие человеком окружающей его предметной среды. Проявление закономерностей ощущений и восприятия в формировании свидетельских показаний.

742

Тема 2. Мышление и воображение

Понятие о мышлении. Классификация явлений мышления. Структура мыслительной деятельности при решении нестандартных задач. Творческое мышление. Закономерности мышления. Интеллект человека. Взаимосвязь мышления и воображения. Понятие о воображении. Нейрофизиологические основы воображения. Виды воображения.

Тема 3. Память

Понятие о памяти. Теории памяти - сетевая и биохимическая. Нейрофизиологические основы памяти. Классификация явлений памяти: формы, процессы, виды и системы памяти. Закономерности произвольного и непроизвольного запоминания. Индивидуально-типологические особенности памяти. Типы памяти. Нарушения памяти.

Раздел 3. Эмоционально-волевая регуляция деятельности
(эмоционально-волевые процессы и состояния)

Тема 1. Эмоциональная регуляция поведения

Понятие об эмоциях. Физиологические основы эмоций и чувств. Свойства и виды эмоций и чувств. Конфликтные эмоциональные состояния (стресс, аффект, фрустрация). Высшие эмоции - чувства. Общие закономерности эмоций; и чувств.

Тема 2. Волевая регуляция поведения

Понятие о воле. Нейрофизиологические основы воли. Структура волевой регуляции поведения. Классификация волевых действий. Характеристика простых и сложных действий. Волевые состояния. Волевые качества личности.

Раздел 4. Психология личности. Психические состояния личности

Тема 1. Личность и структура ее психических свойств. Деятельность и поведение личности

Понятие личности. Личность и общество. Теории личности. Взаимосвязь биологических и социальных факторов в психическом развитии личности. Социализация личности. Структура психических свойств личности, психические свойства личности как особенности регуляции деятельности и поведения.

Понятие о деятельности и поведении. Деятельность как специфически человеческая форма психической активности. Потребности и способности как основа продуктивной деятельности личности. Продуктивность деятельности, ее структурная организованность, мотивация, мотивационные состояния, мотивы, цели, условия, способы и операции деятельности.

Обратная связь в деятельности - оценка промежуточных результатов деятельности и текущая корректировка деятельности. Взаимосвязь внешней и внутренней психической деятельности. Ориентировочные и исполнительские компоненты деятельности. Процессы интериоризации и экстериоризации.

Тема 2. Совокупность индивидуальных психических свойств личности - темперамент, направленность, характер, способности

Темперамент. Понятие темперамента. Темперамент как совокупность динамических особенностей психической деятельности, обусловленная типом высшей нервной деятельности. Краткая характеристика основных видов темперамента.

743

Направленность личности. Понятие направленности личности. Потребности личности. Мотивация поведения личности.

Характер. Понятие характера. Классификация черт характера. Типы характера. Акцентуации характера. Полоролевые различия характера. Национально-психологические особенности характера. Возрастные особенности характера. Жизненный путь и жизненная стратегия человека.

Способности. Понятие способностей. Виды способностей. Способности и задатки. Развитие способностей. Способности как отражательно-регуляционные особенности индивида. Психологическая диагностика свойств личности.

Тема 3. Психические состояния личности

Понятие психических состояний. Классификация психических состояний. Краткая характеристика отдельных психических состояний.

Кризисные состояния личности (реактивные состояния, неврозы, психопатия, умственная отсталость). Психические состояния в экстремальных ситуациях.

Раздел 5. Основы социальной психологии

Тема 1. Предмет, структура и методы социальной психологии. Краткий очерк ее исторического развития

Предмет, структура и методы социальной психологии. Краткий очерк исторического развития социальной психологии.

Тема 2. Личность и общество

Социальная обусловленность психологии личности. Социализация личности.

Тема 3. Понятие и виды социальных общностей

Понятие социальной общности, социума и общества. Поведение людей в социально неорганизованной общности. Социально организованные общности.

Тема 4. Социально-психологическая организация социальных групп

Классификация социальных групп. Социально-психологическая организация малой социальной группы.

Тема 5. Психология внутригруппового общения и межличностных отношений

Общение как социальная связь. Средства и техника общения. Паралингвистические средства общения. Психология межличностных отношений. Формы межличностного психического взаимодействия. Напряженное и конфликтное психическое взаимодействие в общении. Психология конфликта. Психология делового общения.

Тема 6. Психология общения в сфере экономики Психология маркетинга. Психология менеджмента.

Тема 7. Большие социальные группы. Психология массовидных явлений, массовой коммуникации и социального управления

Большие социальные группы и психологические механизмы их саморегуляции. Социально-психологические феномены больших социальных общностей. Психология массовой коммуникации. Психология социального управления. Гражданское общество и психология гражданского самосознания. Право как фактор социальной регуляции. Социальная психология и рыночные отношения.

744


Часть 2.

Юридическая психология

Раздел 1. Предмет, методы и структура юридической психологии. Краткий очерк исторического развития юридической психологии

Тема 1. Предмет, методы и структура юридической психологии Историческое развитие юридической психологии. Предмет юридической психологии и ее задачи. Методы юридической психологии. Система (структура) юридической психологии.

Тема 2, Краткий очерк исторического развития юридической психологии Развитие зарубежной юридической психологии. Развитие юридической психологии в России.

Раздел 2. Правовая психология

Тема 1. Право как фактор социальной регуляции поведения личности Социально-регулятивная сущность права. Социально-психологические аспекты эффективного правотворчества.

Тема 2. Правовая социализация личности

Правовая социализация и десоциализация личности. Понятие правосознания. Формы и уровни правосознания. Особенности правосознания в период социальной реформации общества.

Раздел 3. Криминальная психология

Тема 1. Задачи, принципы и проблемы криминальной психологии Системный подход к анализу поведенческих явлений. Биосоциальные факторы в детерминации преступного поведения. Понятие личности преступника. Ценностно-ориентационная и стереотипизированная поведенческая схема личности преступника. Типология личности преступника.

Тема 2. Психологические особенности отдельных категорий преступников Психология насильственного типа преступников. Психология корыстного типа преступников. Психология корыстно-насильственного типа личности преступника. Психологические особенности преступников-профессионалов и рецидивистов. Психологические особенности лиц, совершающих неосторожные преступления.

Тема 3. Психология преступного деяния

Понятие психологической структуры преступного деяния. Психологические особенности импульсивных преступных действий. Психология умышленного преступного деяния. Предпреступные психические состояния. Мотивы и цели преступного деяния. Поводы преступления. Принятие решений о совершении преступлений. Исполнение преступления. Психология совершения преступления в составе преступной группы. Психология организованных преступлений. Психологические аспекты вины и юридической ответственности.

745

Раздел 4. Психология предварительного следствия

Тема 1. Психология следователя и расследования преступления Психологические особенности личности следователя. Познавательно-удостоверительная деятельность следователя. Психологические аспекты достоверности в познавательной деятельности следователя. Этапы расследования, диагностика и структура познавательно-поисковой деятельности следователя. Типология следственных ситуаций. Знаковая природа информационной базы расследования. Информационное моделирование в следственной деятельности. Выявление мотивов преступления. Информационное содержание способа деяния и поведенческих особенностей преступника. Взаимосвязь следственной и оперативно-розыскной деятельности.

Тема 2. Психология коммуникативной деятельности следователя. Психология обвиняемого, подозреваемого, потерпевшего и свидетеля

Коммуникативная деятельность следователя. Взаимодействие следователя с обвиняемым. Психология обвиняемого. Психология потерпевшего. Психология свидетелей. Психологический контакт в следственной деятельности. Система приемов правомерного психического воздействия на лиц, противодействующих расследованию.

Тема 3. Психология допроса и очной ставки

Допрос как получение и закрепление личных доказательств. Учет и использование психологических закономерностей в тактике допроса. Мнемическая помощь и оценка показаний. Психологические аспекты подготовки следователя к допросу. Психология активизации допрашиваемых и постановка вопросов следователем. Учет психологических особенностей допрашиваемых лиц. Психологические особенности отдельных стадий допроса. Психология допроса потерпевшего. Психология допроса подозреваемого и обвиняемого. Диагностика и изобличение ложности показаний. Приемы правомерного психического воздействия на личность допрашиваемого, противодействующего следствию. Психология допроса свидетелей. Психология допроса несовершеннолетних. Психология очной ставки.

Тема 4. Психология следственного осмотра. Психология обыска и выемки

Психология осмотра места происшествия. Психологические аспекты осмотра трупа. Психологические аспекты освидетельствования. Психология обыска. Психологические аспекты выемки.

Тема 5. Психология опознания, проверки показаний на месте совершения преступления и следственного эксперимента

Психология предъявления объектов для опознания. Психология проверки показаний на месте. Психология следственного эксперимента.

Тема 6. Судебно-психологическая экспертиза в уголовном процессе

Предмет и компетенция судебно-психологической экспертизы (СПЭ). Методы и структура СПЭ. Поводы обязательного назначения СПЭ и постановка вопросов перед СПЭ. Поводы факультативного (необязательного) назначения СПЭ. Комплексная психолого-психиатрическая экспертиза. Комплексная судебная медико-психолoгическая экспертиза.

746

Тема 7. Психологические аспекты методики расследования отдельных видов преступлений

Раздел 5. Психология судебной деятельности по уголовным делам

Тема 1. Психологические особенности судебной деятельности Психологическая характеристика участников уголовного судопроизводства (психология судьи, прокурора, адвоката, свидетелей, подсудимого). Исследование материалов предварительного следствия и планирования судебного разбирательства. Психологические аспекты организации судебного следствия. Психология допроса и других следственных действий в судебном следствии.

Тема 2. Психология судебных прений, последнего слова подсудимого, принятия и исполнения приговора

Психологические особенности деятельности и судебной речи прокурора и адвоката. Психология подсудимого. Психологические аспекты справедливости и законности уголовно-правового наказания. Психология постановления и исполнения приговора.

Раздел 6. Исправительная (пенитенциарная) психология

Тема 1. Предмет и задачи исправительной (пенитенциарной) психологии. Психологические аспекты наказания и исправления осужденных Понятие исправительной (пенитенциарной) психологии, ее предмет и задачи. Психологические основы эффективного наказания и исправления осужденных. Психология личности, отбывающей наказание. Осуществление личностной перестройки, изменение личностной направленности, формирование социально адаптированных стереотипов поведения осужденных. Система правомерного психического воздействия на личность осужденного в целях ее ресоциализации. Воздействия, изменяющие направленность личности осужденного. Преодоление асоциальных стереотипов поведения. Формирование социально-адаптивного типа поведения. Учет психологических особенностей личности при индивидуализации наказания.

Тема 2. Психологические основы ресоциализирующей деятельности исправительных учреждений

Понятие о ресоциализирующей деятельности. Выявление социальной позиции осужденного при организации воспитательных воздействий. Преодоление "психологического барьера" между администрацией исправительного учреждения и осужденными. Роль факультативных факторов перевоспитания (учеба, творчество и т.п.).

Функциональная и структурная организация коллектива осужденных. Учет феноменов криминальной субкультуры. Формирование социально положительных групповых ценностей и общественного мнения. Индивидуализация воспитательных воздействий. Методы авансирования доверия, убеждения, внушения, поощрения и наказания.

Тема 3. Социальная реадаптация лиц, отбывших наказание Психологические основы социальной реадаптации лиц, отбывших наказание, подготовка их к жизни после отбывания заключения. Устранение факторов, способствующих рецидиву преступлений.

747

Раздел 7. Психология гражданско-правового регулирования
и гражданского судопроизводства

Тема 1. Гражданское право и психология гражданского общества Гражданское право как фактор формирования психологии гражданского общества. Психологические аспекты гражданско-правового регулирования.

Тема 2. Психология гражданского судопроизводства

Психология участников гражданского процесса. Психологические аспекты подготовки гражданских дел к судебному разбирательству и организации судебного заведения. Психология межличностного взаимодействия и судебной речи в гражданском процессе. Психологические аспекты деятельности прокурора, адвоката в гражданском процессе. Психология познания судом обстоятельств дела и принятия судебных решений. Судебно-психологическая экспертиза в гражданском судопроизводстве.

Раздел 8. Психология деятельности арбитражного суда

Тема 1. Психологические аспекты взаимодействия участников арбитражного процесса. Преодоление арбитражным судом истинных и ложных конфликтов

748


About

Created using
htm2chm 3.0

Download it NOW!